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IMPORTANT! Before using this product, read and understand the information in the “Safety” appendix
in this document.

Product description

The Applied Biosystems™ CarrierMax™ FMR1 Reagent Kit is used to detect the number of CGG repeats
in the Fragile X Mental Retardation (FMR1) gene. Expansion of these repeats is known to lead to gene
silencing. This kit uses a dual PCR system combining full length and triplet primed PCR amplification
(TP-PCR), followed by fragment analysis on the Applied Biosystems™ 3500/3500xL Genetic Analyzer or
the Applied Biosystems™ SeqStudio™ Genetic Analyzer, to accurately determine CGG repeats up to 200
copies and detect alleles that are > 200 CGG repeats.

Contents and storage

Table 1 CarrierMax™ FMR1 Reagent Kit

Contents Cat. No. 952362 (48 Storage
reactions)
CarrierMax™ FMR1 Reagent PCR Reaction 1104 L
Buffer
CarrierMax™ FMR1 Reagent Enzyme Mix 32 uL
CarrierMax™ FMR1 Reagent Full Length Primers 30 L
Mix -25°C to —15°C. Protect from light('l.
CarrierMax™ FMR1 Reagent Repeat Primers Mix 30 uL
CarrierMax™ FMR1 Reagent Nuclease-free water 400 pL
CarrierMax™ FMR1 Reagent QD1200 Size 50 UL
Standard H

1 The kit is stable for one year when stored at -25°C to —15°C. Do not freeze, then thaw more than 5 times.
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FBR  Chapter 1 Product information
Required materials not supplied

Required materials not supplied

Unless otherwise indicated, all materials are available through thermofisher.com. "MLS" indicates
that the material is available from fisherscientific.com or another major laboratory supplier. Catalog
numbers that appear as links open the web pages for those products.

Table 2 Materials for generating PCR products

Item Source

Instruments and equipment

One of the following thermocyclers:!]
e Veriti™ Thermal Cycler
e ProFlex™ 96-well PCR System
e GeneAmp™ PCR System 9700

Contact your local sales office.

Benchtop microcentrifuge MLS
Vortex mixer MLS
Adjustable micropipettors MLS

Plates and other consumables

PureLink™ Genomic DNA Mini Kit or equivalent(?! K1820-00

MicroAmp™ Optical 96-Well Reaction Plate with Barcode 4306737

MicroAmp™ Clear Adhesive Film, or equivalent 4306311

Nonstick, RNase-Free Microfuge Tubes, 1.5 mL AM12450

Aerosol-resistant pipette tips MLS

Other plastic consumables thermofisher.com/plastics
Controls

CarrierMax™ FMR1 Control DNA Kit 952414

' You can use an equivalent thermal cycler. Optimize the protocols for other thermal cyclers.
1 The MagMAX™ DNA Multi-Sample Ultra 2.0 Kit (Cat. No. A36570) can be used for automated sample preparation.

6 CarrierMax™ FMR1 Reagent Kit User Guide
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Required materials not supplied

Table 3 Materials for capillary electrophoresis

Item Source

Instruments and equipment

One of the following genetic analyzers:

¢ 3500/3500xL Genetic Analyzer with:

— 3500 Data Collection Software (v3.3 or later; Windows™ 10 Contact your local sales
operating system) office.

* SegStudio™ Genetic Analyzer with:
— (Recommended) SeqStudio™ Plate Manager

Biosafety cabinet MLS
Benchtop microcentrifuge MLS
Vortex mixer MLS
Adjustable micropipettors MLS

General reagents

Hi-Di™ Formamide 4311320

CarrierMax™ A5D Matrix Standard Kit 952364

Consumables and reagents for the 3500/3500xL Genetic Analyzer

Septa Cathode Buffer Container (for the 3500 series Genetic analyzers) 4410715
Septa for 3500/3500xL Genetic Analyzers, 96 well 4412614
Anode Buffer Container 4393927
Cathode Buffer Container 4408256
Polymer, POP-7™ (96) A26073
Conditioning reagent 4393718
Capillary array, 8-Capillary, 50-cm 4404685
Capillary array, 24-Capillary, 50-cm 4404689
Retainer & Base Set (Standard) for 3500/3500xL Genetic Analyzers, 96 well 4410228
Retainer & Base Set (Standard) for 3500/3500xL Genetic Analyzers, 8 tube 4410231

Consumables and reagents for the SeqStudio™ Genetic Analyzer

Septa for SeqStudio™ Genetic Analyzer, 96 well A35641
Septa for SeqStudio™ Genetic Analyzer, 8 strip A35643
SeqStudio™ Cartridge or SeqStudio™ Cartridge v2 A33671 or A41331

CarrierMax™ FMR1 Reagent Kit User Guide 7
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Workflow

Table 3 Materials for capillary electrophoresis (continued)

Item Source
Cathode Buffer Container A33401
Reservoir Septa A35640
Plates and other consumables
MicroAmp™ Optical 96-Well Reaction Plate with Barcode 4306737
MicroAmp™ Optical 96-Well Reaction Plate N8010560
MicroAmp™ Clear Adhesive Film, or equivalent 4306311
Nonstick, RNase-Free Microfuge Tubes, 1.5 mL AM12450
Table 4 Materials to analyze data
ltem Source
GeneMapper™ Software v5.0 or later Contact your local sales office.
CarrierMax™ Software Complimentary download from thermofisher.com/carriermax-fmr1.

Workflow

System workflow

- Chapter 2, Prepare for capillary electrophoresis

Chapter 3, Prepare samples and run the PCR

Chapter 4, Analyze the results

8 CarrierMax™ FMR1 Reagent Kit User Guide
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3500/3500xL Genetic Analyzer

Perform spectral calibration

Before using the CarrierMax™ FMR1 Reagent Kit for the first time, perform a spectral calibration with the
CarrierMax™ A5D Matrix Standard.

Spectral calibration is required each time a new array is installed.

1. (First time only) Create an A5D Matrix Standard dye set in the 3500 Series Data Collection
Software.

a. Go to Library, select Dye Set, then click Create.

b. Go to the Dye Set Name, then enter A5D. Choose Matrix Standard in Chemistry.
c. Go to Dye Set Template, then select E5 Template.

d. Click Save.

2. Perform a spectral calibration using the CarrierMax™ A5D Matrix Standard Kit (Cat. No. 952364).

IMPORTANT! A spectral calibration must be performed for the A5D Dye Set to run the assay.

See the CarrierMax™ A5D Matrix Standard Kit Product Information Sheet (Pub. No. MAN0018893).
The following figure is an example of a passing 5-dye spectral calibration.

CarrierMax™ FMR1 Reagent Kit User Guide 9
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3500/3500xL Genetic Analyzer

~ Intensity vs Scan Number

|calibrated Data ~ = EEE
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= BB

0 10 20 20 40 50 60 70 80 90 0 120 130 140 150 160 170 180 190 200 20 220 220 240

Intensity vs Pixel Number

Electrophoresis software setup

(Recommended) Ensure that your genetic analyzer is running on the Windows™ operating system with
3500 Data Collection Software v3.3 or v4.

The following instructions describe setting up an assay. For more detailed information on the instrument
procedures, see the documents listed in Appendix C, “Documentation and support”.

10 CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis M
3500/3500xL Genetic Analyzer

Create an instrument protocol
1. Navigate to the Instrument Protocols library.
2. Click Create.

3. Specify the settings listed below.

* Capillary length—50cm ¢ Run Time (sec)—2,700

* Polymer—POP7 * Run Voltage (kVolts)—16.5

* Dye Set—A5D * PreRun Time (sec)—180

* Run Module— * PreRun Voltage (kVolts)—15
FragmentAnalysis50_POP7xI * Injection Time (sec)—23

* Protocol Name—FMR1_Assay * Injection Voltage (kVolts)—1.2

* Oven Temperature (°C)—60 ¢ Data Delay (sec)—1

r;._.'__:' Create New Instrument Protocol &

Setup an Instrument Protocol

Instrument Protocol Setup Help @

Application Type: Capillary Length: cm Polymer. |POP7 -
Dye Set: [] Disable Name Filter

Instrument Protocol Properties

* Run Module: [FragmentAnaIysisSU_POP?xl = | Run Medules for 24 capillary are only available in the list.
* Protocol Mame:  FMR1_Assay [ Locked
Description:
Cven Temperature ("Cl: 60 Run Voltage (kVolts): 165 PreRun Voltage (KVolts): 15 Injection Voltage (kVolts): 1.2
Run Time (sec.): 2700 PreRun Time (sec.): 180 Injection Time (sec.): 23 Data Delay (sec.): 1

¥ Advanced Options

4. Click Save.

CarrierMax™ FMR1 Reagent Kit User Guide 11



2% Chapter 2 Prepare for capillary electrophoresis
3500/3500xL Genetic Analyzer

Create the size standard

A size standard defines the sizes of known fragments. It is used to generate a standard curve. The
standard curve is used to determine the sizing of unknown samples. When you create a sizecalling
(fragment analysis) protocol, you add a size standard to the protocol.

1. Navigate to the Size Standards library.
2. Click Create.

3. Specify the settings listed below.
* Size Standard name—QD1200 (70-1200); Select Locked.
* Description—A5D
* Dye Color—Orange

* Size Standards (list in left text box)—70, 80, 100, 120, 140, 160, 180, 200, 225, 250, 275,
300, 325, 350, 375, 400, 425, 450, 475, 500, 525, 550, 600, 650, 700, 750, 800, 850, 900, 950
1000, 1100, 1200

12 CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis m
3500/3500xL Genetic Analyzer |

:.E Create New Size Standard

*
Setup a Size Standard
9
* Size Standard | Q01200 (70-1200) | [JLocked
Description: | A3D |
* Dye Color: |Orange ~
Enter sizes in the field below separated by a comma, space, or return then click the "Add Size(s) > >" button to add them to the current size stondard definition.
Enter new Size Standard definition: (e.g. 11.0, 34.2, 55) * Current Size Standard definition: | Delete Selected Sizes
| 70.0 A

80.0
100.0
120.0
140.0
160.0
180.0
200.0

Add Size(s) »= 2250
250.0
275.0
300.0
325.0
350.0
375.0
400.0
425.0 v

4. Click Save.
CarrierMax™ FMR1 Reagent Kit User Guide 13



2% Chapter 2 Prepare for capillary electrophoresis
3500/3500xL Genetic Analyzer

Create the sizecalling protocol

1. Navigate to the Sizecalling Protocols library.

2. Click Create.

3. Specify the settings listed below.

14

Protocol Name—QD1200_FMR1
Sizecaller—SizeCaller v1.1.0

Analysis Range and Sizing Range —Full
Size Calling Method —Local Southern
Primer Peak—Present

Minimum Peak Height—175 (all)

Use Smoothing—None

Use Baselining (Baseline Window) (Pts)—
51

Minimum Peak Half Width—2
Peak Window Size—15
Polynomial Degree —3

Slope Threshold Peak Start/End—0.0
(both)

CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis M

3500/3500xL Genetic Analyzer

:.E Create Mew Sizecalling Protocol >
Setup a Sizecalling Protocol
* Protocol Mame: | QD1200_FMR1 | [JLocked
Description: | |
Size Standard: QD1200 (70-1200) -
Sizecaller: SizeCallerv1.1.0 ~
Analysis Settings  QC Settings
(2]
Analysis Range: Full w Sizing Range: Full w Size Calling Method: |Local Southern ~
Analysis Start Point: | 0 Sizing Start Size: | O Primer Peak: Present
Analysis Stop Point: | 1000000 Sizing Stop Size: | 100000
Blue Green Yellow Red Purple Orange
Common Settings
Use Smocthing | |Mone
Use Baselining (Baseline Window (Pts])
Minimum Peak Half Width
Peak Window Size
Polynomial Degree
Slope Thresheld Peak Start
Slope Threshold Peak End
sove
4. Click Save.
CarrierMax™ FMR1 Reagent Kit User Guide 15



2% Chapter 2 Prepare for capillary electrophoresis
3500/3500xL Genetic Analyzer

Create the assay

1. Navigate to the Assays library.

The list of items in the library may be filtered based on the library filtering user preference. Click
Disable Filters to show all items in the list.

2. Click . Create.

3. Specify the settings.
¢ Assay Name—ABI_FMR1_Assay
¢ Color—Black
* Application Type—Fragment
* Do you wish to assign multiple protocols to this assay? —No
* Instrument Protocol—FMR1_Assay (select from the dropdown list)
¢ Sizecalling Protocol—QD1200_FMR1 (select from the dropdown list)

B Create New Assay x

Setup an Assay

Assay Setup Help @

* Assay Mame: | ABI_FMR1_Azsay ||:|LDC|CEE| Color |Black w

Application Type: Fragment -~ [] Disable Filters

Protocols
Do you wish to assign multiple instrument protocols to this assay? @ MNo (O Ves

* Instrument Protocol: FMR1_Assay Edit | | Create Mew

<

* Sizecalling Protocel: CG01200_FMRA

<

Edit Create Mew

\ J

4. Click Save.
5. To run the ABI_FMR1_Assay on the instrument, create a Plate Record. The Plate Record will use

the ABI_FMR1_Assay and include sample names. See the 3500/3500xL Genetic Analyzer User
Guide (Pub. No. 100079380) for information on creating a Plate Record.

16 CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis M
SeqStudio™ Genetic Analyzer

SeqStudio™ Genetic Analyzer

Perform a system dye calibration

A system dye calibration requires ~30 minutes to complete.

Prepare the dye set calibration standards and plate as described in the CarrierMax™ A5D Matrix
Standard Kit Product Information Sheet (Pub. No. MAN0OO18893).

1. In the home screen, tap @ Settings » Maintenance and Service » Calibration » Dye Calibration.

2. Tap the injection group for the dye set in the plate, then tap Custom dye.

Dye Calibration

Select your dye sets

Legend

Press an injection group to
assign a dye

Custom dye

3. Inthe Dye Set screen, tap Add.

CarrierMax™ FMR1 Reagent Kit User Guide 17



Chapter 2 Prepare for capillary electrophoresis
SeqStudio™ Genetic Analyzer

4. Select E5 (DS-02) as a starting template.

Add Dye Set

Select an existing dye set

Dye set Chemistry standard

J6 (DS-36) Matrix standard
G5 (DS-33)™ Matrix standard
F (DS-32)™ Matrix standard
E5 (DS-02)™ Matrix standard
E_BigDye™ Terminator v1.1 Matrix standard
E_BigDye™ Terminator v1.1 Sequencing standard

D (DS-30)™ Matrix standard

5. In the Dye Set Parameter screen, tap Next.

Dye Set Parameter

Matrix condition number upper limit

CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis ,"‘@‘._!

SeqStudio™ Genetic Analyzer

6. Set the Dye set name to A5D, then click Done.

Name Your New Dye Set

Dye setname | A5D

A5D is then listed in the Dye Set list.

7. Return to the home screen, tap ® Settings » Maintenance and Service » Calibration » Dye
Calibration.

CarrierMax™ FMR1 Reagent Kit User Guide 19



M Chapter 2 Prepare for capillary electrophoresis
SeqStudio™ Genetic Analyzer

8. Highlight the injection group to assign a dye, then tap Dye set.

Dye Calibration

Select your dye sets

7/ 8 9 N0 12

Legend

Press an injection group to
assign a dye

Custom dye

9. Tap Matrix Standard, then select the A5D matrix standard.

Select Dye Set

Sequence standard = Matrix standard

None

A5D

D (DS-30)™

E_BigDye™ Terminator v1.1

Custom dye

20 CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis ,"‘@‘._!

SeqStudio™ Genetic Analyzer

10. Tap Calibrate.

Dye Calibration @ @

Select your dye sets

6l 7a i OB 0d 111
Details
A1: A5D
B1: ASD
C1: ASD
D1: ASD

Custom dye Calibrate

The calibration run starts.

IMPORTANT! If the dye calibration fails:

. The results of the calibration are not saved, and the calibration plate is not moved to Run History.

. The instrument does not allow you to rerun the plate setup for a failed calibration. Close the
calibration screen, then start a new calibration.

CarrierMax™ FMR1 Reagent Kit User Guide 21



M Chapter 2 Prepare for capillary electrophoresis
- | SeqStudio™ Genetic Analyzer

Create the CarrierMax™ FMR1 Reagent Kit run module

1. On the SeqgStudio™ Genetic Analyzer, go to Settings » Run Settings.

Settings

Run settlings Consumable status

Fun higtony Instrument settings

Maintenance and service Cantridge

SAE

2. Select Run modules » FragAnalysis, then tap Copy.

3. Select the default FragAnalysis run module (or a user-created run module), then tap Copy.

Manage Run Mo

An editable copy of the FragAnalysis run module is created.

22 CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis M

SeqStudio™ Genetic Analyzer

4. In the Edit Run Module screen enter the following parameters.
* |njection Time—9 seconds
* Injection Voltage—1,600 volts
® Separation (Run) Time—3,300 seconds
® Separation (Run) Voltage—6,000 volts

Edit Run Modubs

5. Tap Next, then change the Run Module Name to ABI_FMR1_Assay.

6. Tap Done.

Create the size standards
1. On the SeqgStudio™ Genetic Analyzer, go to Settings » Run Settings.

Settings

Run settings Consumable stalus

Fun higtany Instrument settings

Maintenarce and service Cartridge

SAE

CarrierMax™ FMR1 Reagent Kit User Guide 23



M Chapter 2 Prepare for capillary electrophoresis

SeqStudio™ Genetic Analyzer

2. Select Size standard » GS1200LIZ, then tap Copy.
An editable copy of the size stanadard is created.

3. In the Edit Size Standard screen enter the following parameters.
* Name—QD1200
* Dye (Color)—Orange

* Fragment sizes—70, 80, 100, 120, 140, 160, 180, 200, 225, 250, 275, 300, 325, 350, 375,
400, 425, 450, 475, 500, 525, 550, 600, 650, 700, 750, 800, 850, 900, 950, 1000, 1100, 1200

Edit Size Standard

100.0 120.0 160.0

250.0 275 300.0

400.0 4250 450.0

650.0

900.0 950.0

4. Tap Done.

24 CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis
SeqStudio™ Genetic Analyzer

%

Create a new plate setup

1. On the SeqgStudio™ Genetic Analyzer, tap Setup run » Create new plate setup.

Setup Run

N B e % i % | = .
Where 15 your plate 5¢

oo meH =

My instrument Metwork Drive

2. In the Properties tab of the Plate Properties screen, enter the following settings.
* Plate Name—FMR1
* Application—Fragment analysis
¢ Save location—Cloud; Instrument

CarrierMax™ FMR1 Reagent Kit User Guide 25



M Chapter 2 Prepare for capillary electrophoresis
SeqStudio™ Genetic Analyzer

Plate Properties

Properties Properties

Plate name Save location

FMR1 Cloud; Instrument

Application
Fragment analysis

Barcode

Start run

3. Tap the Plate tab.

4. Highlight the Injection Groups, then tap Edit.

Plate Properties

Start run

26 CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis M
SeqStudio™ Genetic Analyzer

5. In the Edit Plate screen, make the following selections.
* Run module—ABI_FMR1_Assay
¢ Size standard—QD1200
* Dye set—A5D

Edit Plate

Selected Injections A1-D1

Sample name A1,B1,C1,D1

Run module ABI_FMR1_!

Size standard QD1200

6. Tap Done.

CarrierMax™ FMR1 Reagent Kit User Guide 27



M Chapter 2 Prepare for capillary electrophoresis
SeqStudio™ Genetic Analyzer

7. Highlight the injection groups to confirm the correct Run module and Dye set have been selected,
then tap Save.

Plate Properties

Start ron

@ Run module
(2 Dye set
@ Save

The plate is saved on the instrument.

28 CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillary electrophoresis ~ [#58
SeqStudio™ Genetic Analyzer

Confirmation

Continue editing current plate

CarrierMax™ FMR1 Reagent Kit User Guide 29



M Chapter 2 Prepare for capillary electrophoresis

SeqStudio™ Genetic Analyzer

Export the SeqStudio™ Genetic Analyzer plate setup to the Cloud

The plate setup created on the SeqStudio™ Genetic Analyzer can be exported to the Cloud for future
experiment setup in SeqStudio™ Plate Manager. SeqStudio™ Plate Manager allows for easier import of
samples and for plate setup off the instrument.

1. On the SeqgStudio™ Genetic Analyzer homescreen, tap Setup run » My instrument.

Setup Run

Wherea i5 your plate setup

&H & =

My instrument Metwork Drive

30 CarrierMax™ FMR1 Reagent Kit User Guide



Chapter 2 Prepare for capillqry electrqphoresis @
SeqStudio™ Genetic Analyzer

2. Tap Manage.

Setup Run

Plata namris Last moddlipd

ERART 3

FMARY 24

3. Select the Plate name to export, then tap Export.

Setup Run

My Plates

t a plate name from the list

Plate name Last modified

D0619_FMR1 44 Valid samples

0200612_181457_1

Plate_20200612_181457

CarrierMax™ FMR1 Reagent Kit User Guide 31



M Chapter 2 Prepare for capillary electrophoresis
SeqStudio™ Genetic Analyzer

4. Select the Cloud storage destination, then tap Export.

Export Plate

Select a storage location for your data.

Destination

Metwork Destination

Status: Mot connected

The plate setup is exported to the Thermo Fisher Cloud (PSM file).

5. Tap Close.

Export File(s)

v

Files exported successfully

The file
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D

7 A

Note: The A5D dye set is now availabe for new plate setup in SeqStudio™ Plate Manager.

Sonfhede ™ Plate Maragor Powered by Thermo Fisher Cloud a

b m Properties Plate Run
[~
] Verify and Assign Samples = | F—
&
Plate_ASD_oplion
& e e A
o v e et e w w w o w Injection Group A1-D1
i . Wel i Sample name Samplé type
A1 FL_samplet S
€1 AP_samplel
- . 01 RP_samplel
e an1200 .
standard
. Dyw st A -
Run module
1
Dye sat ﬂ""'—"3

Run moduls |3 ABI_FMAT_dssay

Feedback

The plate setup is now saved and available for editing in the Thermo Fisher Cloud.
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DNA sample preparation

34

This kit is optimized for use with genomic DNA. We recommend extraction with the PureLink™ Genomic
DNA Mini Kit (Cat. No. K1820-00) and fluorometric methods for DNA quantification such as the Qubit™
Fluorometer and the Qubit™ dsDNA HS (High Sensitivity) Assay Kit (Cat No. Q32851). Alternatively,
dsDNA can also be quantitated using Quant-iT™ PicoGreen™ dsDNA Assay Kit (Cat. No. P7589) on a
microplate reader. The optimal and recommended DNA concentration is 40 ng/ pL. Store at 2-8°C for
up to one week, or at —20°C for up to 6 months.

Note: We do not recommend methods such as densitometry for this assay (for example, a NanoDrop™
Spectrophotometer). These methods do not discriminate between DNA and RNA and are sensitive to
small RNA fragments leading to over-estimation of dsDNA yield.

Optimize all protocols with your standard laboratory procedures.
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Set up the PCR reactions

* Thaw all components (except the CarrierMax™ FMR1 Reagent Enzyme Mix) to room temperature,
then vortex and briefly centrifuge to mix. Place the tubes on ice.

* Remove the tube of CarrierMax™ FMR1 Reagent Enzyme Mix from the freezer immediately before
use, gently flick the tube 3 times to mix, then centrifuge briefly. Place the tube on ice.

IMPORTANT! Perform all steps on ice.

1. In a 1.5 mL microfuge tube (Nonstick, RNase-Free Microfuge Tubes, 1.5 mL), prepare the PCR
Reaction Mix.

Volume per reactionl']
Component
Full length CGG Repeat

CarrierMax™ FMR1 Reagent PCR Reaction Buffer 11.5puL 11.5puL
CarrierMax™ FMR1 Reagent Full Length Primers Mix 0.6 pL -
CarrierMax™ FMR1 Reagent Repeat Primers Mix - 0.6 pL
CarrierMax™ FMR1 Reagent Enzyme Mix 0.3 pL 0.3 pL
CarrierMax™ FMR1 Reagent Nuclease-free water 1.6 yL 1.6 pL
Total volume 14 pL 14 pL

[ Scale reaction volume according to the number of reactions, including overage for pipetting.

2. Vortex the PCR Reaction Mix, then centrifuge briefly before use.

3. To the labeled PCR reaction plate, add the following components.
a. Add 14 pL of PCR reaction mix to each sample or no template control (NTC) well.

b. Add one of the following to sample wells:
* 1 pL of sample DNA (40 ng recommended)
® 1 pL of CarrierMax™ FMR1 Reagent Nuclease-free water (NTC)

® (Optional) 40 ng of control from the CarrierMax™ FMR1 Control DNA Kit (see “Required
materials not supplied” on page 6)

4. Seal the plate tightly with adhesive film. Vortex briefly to mix, then centrifuge briefly to bring the
mixture to the bottom of the tube and eliminate air bubbles.

5. Immediately proceed to “Run the PCR” on page 36.
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Run the PCR

1. Program the thermal cycling conditions.

Step Temperature Time Cycles
Hot start 95°C 5 minutes 1
Denature 97°C 35 seconds

Anneal | 65 to 55°C (-1°C/cycle) 35 seconds 10
Extend 68°C 4 minutes
Denature 97°C 35 seconds
Anneal 60°C 35 seconds 20
Extend 68°C 4 minutes to 10 minutes 40 seconds (+20 seconds/cycle)
Extend 68°C 10 minutes 1
Hold 15°C )

2. Set the appropriate reaction volume, then load the plate into the thermal cycler.
3. Close the heated cover, then start the run.

4. When the run is complete, remove the plate from the thermal cycler.

IMPORTANT! Protect the amplified DNA from light.

Amplified DNA can be stored at 2°C to 8°C for up to 24 hours, or at -25°C to —15°C for up to 72 hours.
Avoid multiple freeze-thaw steps.
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3500/3500xL Genetic Analyzer

Dilute the PCR products

Dilute the PCR products before capillary electrophoresis.
¢ Dilute full length (FL) PCR products 1:40. For example, 1 pL PCR product + 39 pL of nuclease-free
water.
¢ Dilute repeat primer (RP) PCR products 1:15. For example, 1 yL PCR product + 14 pL of nuclease-
free water.

Note: If no amplification is observed after capillary electrophoresis, re-test the sample without dilution.

Prepare samples for capillary electrophoresis

Prepare the samples for capillary electrophoresis immediately before loading. This protocol is for 96-
well plates, but MicroAmp™ 8-Tube Strips (0.2-mL) with MicroAmp™ 8-Cap Strips can also be used.

1. In a 1.5 mL microfuge tube, prepare the mix of Hi-Di™ Formamide and CarrierMax™ FMR1 Reagent
QD1200 Size Standard for the required number of reactions.

Component Volume per reaction
CarrierMax™ FMR1 Reagent QD1200 Size Standard 0.3 pL
Hi-Di™ Formamide 8.7 uL
Total volume 9uL

IMPORTANT! The volume of size standard is a suggested amount. Determine the appropriate
amount based on your experiments and results.

2. Vortex the mix of Hi-Di™ Formamide and CarrierMax™ FMR1 Reagent QD1200 Size Standard well,
then centrifuge briefly before use.

3. Prepare the fragment analysis reactions. To a MicroAmp™ Optical 96-Well Reaction Plate, add the
following components.
¢ 9 L of the Hi-Di™ Formamide and CarrierMax™ FMR1 Reagent QD1200 Size Standard mix

* 1 pL of diluted PCR product (see “Run the PCR” on page 36)

Note: For blank wells, add 10 pL of Hi-Di™ Formamide.

4. Seal the reaction plate with MicroAmp™ Clear Adhesive Film.

5. Vortex the reaction plate well, then centrifuge briefly to bring the contents to the bottom of the
wells and eliminate air bubbles.

6. Denature the DNA fragments:
a. Incubate the mixture at 95°C for 3 minutes.

b. Incubate the mixture on ice for 3 minutes.
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7. Centrifuge the plate briefly bring the contents to the bottom of the wells and eliminate air bubbles.

8. Remove the adhesive film, then cover the plate with a septa.
a. Align the holes on the septa with the wells of the plate.

b. Press firmly until the septa snaps into position.
9. Assemble the plate with the retainer and base.
10. Load the plate on the instrument.

Run the reactions on the 3500/3500xL Genetic Analyzer. See the instrument user guide for specifics on
setting up the run.
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SeqStudio™ Genetic Analyzer

Dilute the PCR products

Dilute the PCR products before capillary electrophoresis.

¢ Dilute full length (FL) PCR products 1:25. For example, 1 pL PCR product + 24 pL of nuclease-free
water.

¢ Dilute repeat primer (RP) PCR products 1:5. For example, 2 yL PCR product + 8 pL of nuclease-
free water.

Note: If no amplification is observed after capillary electrophoresis, re-test the sample without dilution.

Prepare samples for capillary electrophoresis

Prepare the samples for capillary electrophoresis immediately before loading. This protocol is for 96-
well plates, but MicroAmp™ 8-Tube Strips (0.2-mL) with MicroAmp™ 8-Cap Strips can also be used.

1. In a 1.5 mL microfuge tube, dilute the CarrierMax™ FMR1 Reagent QD1200 Size Standard.

Component Volume
CarrierMax™ FMR1 Reagent QD1200 Size Standard 2L
Hi-Di™ Formamide 1mL
Total volume 1.002 mL

2. Vortex the mix of Hi-Di™ Formamide and CarrierMax™ FMR1 Reagent QD1200 Size Standard well,
then centrifuge briefly before use.

3. Prepare the fragment analysis reactions. To a MicroAmp™ Optical 96-Well Reaction Plate, add the
following components.

® 9 L of the Hi-Di™ Formamide and CarrierMax™ FMR1 Reagent QD1200 Size Standard mix
* 1 pL of diluted PCR product (see “Run the PCR” on page 36)

Note: For blank wells, add 10 pL of Hi-Di™ Formamide.

4. Seal the reaction plate with MicroAmp™ Clear Adhesive Film.

5. Vortex the reaction plate well, then centrifuge briefly to bring the contents to the bottom of the
wells and eliminate air bubbles.

6. Denature the DNA fragments:
a. Incubate the mixture at 95°C for 3 minutes.

b. Incubate the mixture on ice for 3 minutes.

7. Centrifuge the plate briefly bring the contents to the bottom of the wells and eliminate air bubbles.
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8. Remove the adhesive film, then cover the plate with a septa.
a. Align the holes on the septa with the wells of the plate.

b. Press firmly until the septa snaps into position.
9. Assemble the plate with the retainer and base.
10. Load the plate on the instrument.

Run the reactions on the SeqStudio™ Genetic Analyzer. See the instrument user guide for specifics on
setting up the run.

Naming conventions

IMPORTANT! Sample names must match exactly in the GeneMapper™ Softwareand the CSV export
for the CarrierMax™ Software to recognize FL and RP paired reactions.

FL or RP must be added to the file name to be correctly imported.

Example sample names:
e FL-XXX
* RP-XXX

The XXX part of the name must match exactly in the CarrierMax™ Software in order for the FL and RP
files to be analyzed as a paired result from the sample.
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| Z)
Data analysis workflow

Create a project and analyze sample files with GeneMapper™ Software

Note: Before first use, the latest instrument-specific settings files must be imported. See “About importing
files into the GeneMapper™ Software database” on page 44.

Determine sizing quality (SQ), then correct as required

L

Review the full length (FL) peak results

Mormal Intermediate Pre-mutation Full mutation

- . ™ -

\

Full-length

system EE

\
IDI L
| | R O

For samples with possible full mutation alleles, see step 4 or go to the “Results troubleshooting” on
page 72.

Review the repeat primers (RP) peak results

Maormial Intermediate Pre-mutation Full mutation
CGG —_— - - - - i =

et | T\ \

System

\
: i ||TF“|I|I5!HIM|I

Export the GeneMapper™ Software genotypes table

Ensure that the sample naming conventions have been followed. See “Naming conventions” on page 40.

Analyze the data with CarrierMax™ Software
If there are No call results, see the “Results troubleshooting” on page 72.
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Analyze the data with GeneMapper™ Software

Overview of the GeneMapper™ Software

GeneMapper™ Software is a flexible genotyping software package that provides DNA sizing and quality
allele calls for all Applied Biosystems™ electrophoresis-based genotyping systems. GeneMapper™
Software helps increase data processing efficiency with a multiuser, client-server deployment. The
software uses Process Quality Values (PQVs) for automated identification that reduces data review time
for high throughput genotyping. In addition, the security and audit features help users meet 21 CFR 11
requirements.

For information on obtaining the GeneMapper™ Software, contact your local field application specialist.

About importing files into the GeneMapper™ Software database

Before you use GeneMapper™ Software to analyze assay data for the first time, you must import the

latest settings files.

IMPORTANT! Settings files are instrument-specific. Ensure that you import files for the instrument that
corresponds to the data you will analyze.

Note: The names and version numbers of the files that are shown in this section may differ from the file
names and version humbers that you see when you download or import files.
If you need help to determine the correct files to use, contact your local field applications scientist or

technical support.

File to import | File type Description See
Defines the markers (loci) that are being interrogated.
IMPORTANT! Use only panel and bin TXT files that

Panel TXT | are provided by Thermo Fisher Scientific. If you use ) .
panel and bin files that you create in the GeneMapper™ Import panel and bins” on
Software, you may see off-ladder alleles. page 45

Bins T Defines bins (location of expected alleles) for each
marker.

Analysis Defines the settings used for peak detection, allele calling, | “Import analysis method” on

XML .

Method and peak quality flags. page 47

Size Standard XML Defines the sizes of the fragments present in the size Import the size standard
standard. on page 46

Table Settings XML | Hide or show columns, filter results, sort order.
Defines settings for electropherogram plot display “Import table settings and

Plot Settings XML |nclgd|ng S.a.mple Header.Settlngs, Genotypes .Header plot settings” on page 48
settings, Sizing Table settings, peak labels settings, and
display settings for Sample and Genotype plots.

44
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Analyze the data with GeneMapper™ Software

IMPORTANT! Use only panel and bin TXT files that are provided by Thermo Fisher Scientific. If you
use panel and bin files that you create in the GeneMapper™ Software, you may see out of bin alleles.

1. Start the GeneMapper™ Software, then log in with the appropriate user name and password.

2. Select Tools » Panel Manager.

3. In the left pane, click Panel Manager.

IS
w Panel Manager

Note: If you do not click on Panel Manager, the

import commands are not available.

File Edit Binz View

4. Import the panel file:

a. Select File » Import Panels to open the Import

Panels dialog box.

G X |ofFmm|m
..

b. Navigate to, then select, the appropriate panel file for your instrument.

Note: The files can be downloaded from thermofisher.com/carriermax-fmr1.

P

®

iy Import Panels

Look in: 3500_GeneMapperAnalysis_filles
o d FMR1_3300_AnalysisMethod
_LJ =] FMR1_3500_bins
i FMR1_3500_Panels
|| FMR1_Plot Setting
| ] FMR1_Table Setting
- || aD1200
Desktop

(1) 3500/3500xL Genetic Analyzer
@ SeqStudio™ Genetic Analyzer

c. Click Import.

i Import Panels

Look in:

P
=

Recent Items

Desktop

SeqStudio_GeneMapperAnalysis_files ~

| ] FMR1_Plot Setting

d FMR1_SeqStudio_AnalysisMethod
=| FMR1_SeqStudio_bins

| ] FMR1_Table Setting

[ op1z200

Note: Importing this file creates a new folder in the navigation pane of the Panel Manager.
This folder contains the panel and associated markers.

5. Import the bins file:
a. Select the FMR1 panel.

b. Select File » Import Bin Set to open the Import Bin Set dialog box.

CarrierMax™ FMR1 Reagent Kit User Guide
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Analyze the data with GeneMapper™ Software

c. Navigate to, then select, the appropriate bin file for your instrument.

P @

= Import Bin Set = Import Bin Set
Look in: 3500_GeneMapperanalysis_files v Look in: SeqStudio_GeneMapperAnalysis_files -
oy, | | FMR1_3500_AnalysishMethod a3, || FMR1_Plot Setting
= B FMR1_3500_bins | ] || FMRI_SeqStudio_Analysishethod
RecentTtems | = TMR1_3500 Panels Recent Items d
| | FMR1_Plot Setting =] FMR1_SeqStudio_Panels
| | FMR1_Table Setting | | FMR1_Table Setting
- |_] @D1200 - | ] OD1200
Desktop Desktop

(1) 3500/3500xL Genetic Analyzer
@ SeqStudio™ Genetic Analyzer

6. (Optional) View the imported panels and bins in the navigation pane: Double-click the FMR1
folders in the left pane.

The panel information is displayed in the right pane and the markers are displayed below it.

7. Click Apply, then click OK to add the panel and bins to the GeneMapper™ Software database.

IMPORTANT! If you close the Panel Manager without clicking Apply, the panels, bin sets, and
marker stutter are not imported into the software database.

Import the size standard

Import the latest size standard from the website into the GeneMapper™ Software database:

1. In the GeneMapper™ Software, select Tools » GeneMapper Manager.

2. In the GeneMapper Manager window, select the Size Standards tab.
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3. In the Size Standards tab, click Import.
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Analyze the data with GeneMapper™ Software

A= pd!

= GeneMapper Manager X
Projects Analysis Methods Table Settngs
Plot Settings Cluster Plot Settings Mafrices Size Standards SNP Sets Report Settings
Harme 'Size Sandard Dye Last Saved [ Oner Type
ShPlex_48plex_vl Crange 2003-0%-26 11:16:34.0 |gm Basic/Advanceq A
GSE00LIZ \Orange |2008-06-27 11:03:44.0 [gm Basic/dvancer
GSE0OLIZ+Marmalization | Orange 2008-06-27 10:59:54.0 |gm Basic)fdvanced
G5S00R.CN Red 2008-04-17 14:55:46.0 |am Basic/Advanced
G3500(-35,-250,-340)R 0% Red 2008-06-11 17:04:14.0 [gm Basic/ Advance
G5500(-35,-250,-3400L1Z | Orange |2008-04-17 14:5%:07.0 [gm Basic/idvanced
GSS00{-Z50jR0% Red 2008-04-17 14:56:15.0 |gm Basic/Advanced
GSS00(-Z50)L 12 Crange 2002-06-20 13:02:36.0 |gm Basic/Advanced
GS400HDROX Red [2002-08-20 13:02:36.0 [gm Basic)Advanced
[ [Pt = s et D OO e A0 L8 2E AT 0L Bacicliich bl
[« >
Mew,.. Open... Save As... Imut.._%_\"r,"‘é- _ Bxport... Delete
- Done
4. Navigate to, then select, the appropriate size standards file.
bt -
1ot Import Size Standard Method >
Look in: FMR1_GeneMapperAnalysis w £
[ FMRT
| ] FMR1_3500
RecentItems || | FMR1_Plot Setting
| ] FMR1_Table Setting
Desktop
File name: QD 1200, xml Impart
Documents Files of type: | %ML Files (= xml) o Cancel
5. Click Import.
6. Click Done.
Import analysis method
1. In the GeneMapper™ Software, select Tools » GeneMapper Manager.
2. In the GeneMapper Manager window, select the Analysis Methods tab.
3. In the Analysis Methods tab, click Import.
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4. Navigate to, then select, the analysis method file for your instrument type.

7

?

=

Recent Items

Desktop

= Import Analysis Method

Look in: 3500

N FMR1_3500 AnalysisMethod
[ ] FMR1_PlotSetting

[ ] FMR1_TableSetting

[] ap1z00

(1) 3500/3500xL Genetic Analyzer
@ SeqStudio™ Genetic Analyzer

5.

Import table settings and plot settings

1.

2.

Click Done.

i Import Analysis Method

Look in:

=

Recent Items

Desktop

SeqStudio L

| ] FMR1_PlotSetting

B FMR1_SeqStudio_AnalysisMethod
| ] FMR1_TableSetting

[ ap1200

In the GeneMapper™ Software, select Tools » GeneMapper Manager.

In the Table Settings tab, click Import.

Navigate to, then select, the appropriate table setting file.

Click Import.

In the Plot Settings tab, click Import.

Navigate to, then select, the appropriate plot setting file.

Click Import.

Click Done.

Create a project and analyze sample files with GeneMapper™ Software

1.

48

If a project is currently open, select File » New Project, then select Generic.

T New Project

b

Project Type

O]

() SNaPshot®
() OLA Analysis
() SMPlex™

) AFLP

0K

Cancel
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2. In the Project window, select File » Add Samples to Project, select the folder that contains the
sample files, click Add to List, then click Add.

T Add Samples to Project ot
Edit View
Files M Database Samples To Add:
- | exampledata A AL
2| R E-| | RP

----- || FL-CD00014.fsa
----- || FLANAD4025. fsa
----- || FLANADSBS2. fsa
----- || FL-NADS895. fea
----- || FLANADS897. fsa
----- FL-MADS903. fsa

----- I_,] RP-CDO0014. fsa
----- I_,] RP-MAD4025.fsa
----- I_,] RP-MADGB52. fsa
----- I_,] RP-MADGE9E,. fsa
----- I_,] RP-MNADG3S7.fsa
----- | | RP-MNADE903.fsa W

Add To List ==

Clear

'z

Add & Anslyze Cancel

Options...

3. Select the table setting that determines the columns that are displayed in samples table and
genotypes table: Click the arrow next to the Table Setting list, then select the setting.

Table Setting: | FMR1_TableSetting v |

4. Apply analysis settings to the samples in the project:
a. Click the Sample Type field in the first row, then

Samples
select the appropriate sample type. Stetus |Semple Name | Sample Type |4
Repeat for each sample. ! & |sampledt Sample !
2 [ Sample02 ample G
. . Positive Contralf;,
b. Repeat for the Analysis Method, Panel, and Size 3 & |samplea Aldic Ladder 11
Standard fields. 4 @ Sample04 Primer Focus _P
5 @ Sampled5 Megative Contrg|l

IMPORTANT! Analysis method is instrument-
specific. Ensure that you select the appropriate
analysis method for the sample files in the project.

c. If this is the first time the analysis method is used: Double-click the analysis method in the first
row, then click the Allele tab. Select the bin set you imported.
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Analyze the data with GeneMapper™ Software

d. Fill in remaining rows.

Note: You can fill in the first row, click the column header to select all rows, then use Ctrl+D
to fill down remaining rows.

5. Click D- (Analyze), enter a name for the project (in the Save Project dialog box), then click OK to
start analysis.

* The status bar displays the progress of analysis as a completion bar.

* The table displays the row of the sample currently being analyzed in green (or red if analysis

failed for the sample).

When analysis is complete, the SQ field displays a PQV result, and the Genotypes tab is

available.

[T B
?IME EEE| P & | 1 sene | crmemea YA B LS| De
Samples | Gmoznu

Status |Sample File Sample Name  |Analysis Method |Panel  |Size Standard |Run Name TRun et —s0 IEGEEREE B
1 [ |DLF10-R_G04_19.45a |DLP1O-R [FXsv10 FXR_CG{(|@D1200 VDFMR1-040119- | 2019-04-0315:33:17 .0
2| |OLP10-F_G04_1a.f2a |DLPIO-F FXS_vi0 FYXR_FL_|001200 [VDFMR1-040119- |2019-04-03 1250:25.0 CHCHE

[«

Note: If the SQ field displays a 0 determine that the size standard is normal. Correct the

size standard manually, or if there are no abnormalities, click Override SQ » Apply » OK, then
reanalyze.

Size Matches |Size Celling Curve|

Sizing Quality = 0.0733 Onunoe 50

0000
20000

10000

780100120 4060 3E00 225250 275300 1453‘0""450‘1“4 ATEE005250 600 850 700 750808 SNSENEID

0 1000 2000 2004 4000 / 5000 £000 7000 8000

/
5] =0 =]
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Display and zoom on sample plots

1. To view the electropherogram for a sample, click the sample in the sample table, then click

(Display Plots).
T Sarvples Pl - o =
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For more information on the samples plot, select Help » Contents and Index.

|'_§Q GeneMapper® Software Online Help

Hoe 2 5

Hide Back Forward Print

Contents | Index | Search (&2 Applied
|inge | Searcn | AR Biosystems 4
----- Bi] GeneMapper® Scftware Online
----- [§] Computer Requirements SamplesiGenotypes Plot
----- @ Supported Instruments and Softw .
..... [i] MNew Features in v5 The Samples and Genotypes Plots allow vou to display el
- data and perform a variety of tasks. The tab/table that is
E Getting Started > b
Sg SettiI:g u amaws window (the Samples or Genotypes tab) determines the
- An hj e Proiect uses to display electropherogram data.
- ahyzing a Proj
- Examining Data Note: To display the Samples or Genotypes Plot, select |
- Creating and Edting Reports in the GeneMapper window, then click [iil] (Analysis » Dis
=@ Additional Information
- Software and Database Mairtenz You can use the Samples/Genotypes Plot to:
- Troubleshooting
[]..@ Glossary :Display electropherogram plots Labels
- Webstes >Modify the plot >Delete labels
_____ Cortacting Life Technologies »Zoom the plot >Display the allele hist
_____ @ Trademarks Bins >Make room for labels
»Add bins >Modify labels
>Delete bins Genotype Calls
>Edlt.bll'lsl >Modify alleles
»Modify bins :Rename peaks
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2. Select the plot setting that determines the headers that are displayed in sample and genotype plot:
Click the arrow next to the Plot Setting list at the top of the screen, then select the setting.

3. To zoom on the plot, select View » Zoom, or:

* To zoom on the x- axis, place the cursor on the x-axis at the top of the plot, then click-drag to

the right.
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* To zoom on the y- axis, place the cursor on the 0 y-axis, then click-drag up.
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* To unzoom double-click the x-axis.

4. To close the sample plot, click the X in top-right corner of the screen.

Results guidelines

IMPORTANT! Negative and positive controls must be run with every sample run.

Expected results:

* Negative controls—Use nuclease-free water. Negative controls are normal if they do not show
amplification products within the detection range of the full-length system (240-1200bp) or the
repeat system (138-1200bp).

* Positive controls— Controls from the Coriell Institute are recommended. See the “Required
materials not supplied” on page 6.

* Samples—peaks of each amplicon should be similar. Peaks should not be included if they display
an abnormal peak shape or are < 50 rfu.

For more information see “Peak troubleshooting for the CarrierMax™ FMR1 Reagent Kit” on page 68.

Determine sizing quality (SQ), then correct as required
1. In the sample table, select a sample with a @ SQ label, then click ||| (Size Match Editor).
2. In the Size Match Editor, select Add, Delete, or Change for individual peaks as needed.

3. Repeat for each sample with a @ SQ label.
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Review the full length (FL) peak results
1. Perform a quality control check by following the guidelines in “Results guidelines” on page 53.
2. In the Sample Plot window, select Alleles » Delete Alleles » Delete All Alleles.

3. Select the valid full length (FL) target peaks. For more information, see “Peak troubleshooting for
the CarrierMax™ FMR1 Reagent Kit” on page 68.

a. Select full length (FL) peaks for normal alleles between 240.0-355.5 bp and intermediate
alleles between 355.6-383.9 bp.

Select the highest signal peak as the full length gene-specific target peak, generally the
right-most peak as there may be multiple peaks in this range.

320 315 235 335 30 330 385 405

VIR Y/ ' \

| I ) ) il

Example of FL peaks for normal to intermediate alleles between 240.0-355.5 bp and intermediate alleles
between 355.6-383.9 bp.

b. Select full length (FL) peaks for premutation alleles 384.0-797.9 bp.

Select the highest signal peaks, generally the center peak for multi-peak alleles or peaks in
the same size range. Premutation or full mutation alleles can display a single peak population
less than 8 peaks from center to end, or a complex distributions of peaks.

560 600 760 800 800 840 450 430 820 £80

O \

| /
| #uﬂ”. [P | AN .JL...;.

Example of FL peaks for premutation alleles between 384.0-797.9 bp.
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c. Select full length (FL) peaks for full mutation alleles >798 bp.

Note: When the full length peak size of the product is >798 bp, completely continuous peaks
may be harder to obtain due to the limitation of the electrophoresis resolution. Select only the
component of the peak group containing the highest peak, then identify the peak as >200.

1020 ‘ 1060 1000 1040 1000

Example of FL peaks for full mutation alleles >798 bp.

The following example shows electropherograms before and after peak selection.

I 30 41 e
Gene-specific
target peaks
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Example electropherogram of Full Length (FL) PCR product with default analysis settings (top) and only gene-
specific target peaks selected from the electropherogram (bottom).

4. Determine whether any samples need to be rerun (no FL peak above background threshold).
a. Look for CGG expansion in or near the full mutation region in the repeat primers (RP) results.
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b. If there is CGG expansion, re-run FL and RP reactions with undiluted sample, then check the
FL results again.

Note: The FL and RP reactions can also be run with twice the input DNA if needed.

T

@ .

No FL peak called

No 50 rfu peak, but visible CCG expansion
near fhe full mutation area (pink)

’ B

Figure 1 Diluted sample showing no FL peak above background, but CCG expansion with the
RP primers near the full mutation region (pink)

@ Electropherogram of FL reactions (diluted)
@ Electropherogram of RP reactions (diluted)
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@ - ‘ ‘ ” “
- FL peak called

ML p

Figure 2 Undiluted sample showing a FL peak above background and 50 rfu peaks in the full
mutation region with the RP primers

@ Electropherogram of FL reactions (undiluted)
@ Electropherogram of RP reactions (undiluted)
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Review the repeat primers (RP) peak results
1. Perform a quality control check by following the guidelines in “Results guidelines” on page 53.
2. In the Sample Plot window, select Alleles » Delete Alleles » Delete All Alleles.

3. Select the valid repeat primers (RP) target peaks. For more information, see “Peak troubleshooting
for the CarrierMax™ FMR1 Reagent Kit” on page 68.

a. Select repeat primed (RP) peaks for normal to intermediate alleles between 138.0-259.9 bp
and intermediate alleles between 260.0-287.0 bp.

Select the highest signal peak, generally the right-most peak as there may be multiple peaks
in this range. "Step signal" peaks appear. These are peaks < 2 peaks from the highest peak to
the right end, or the left continous peaks more than one times higher than the right.

210 230 230 230 290

Y AW BV B /

T I L

Example of RP peaks for normal alleles between 138.0-259.9 bp and intermediate alleles between
260.0-287.0 bp

b. Select repeat primed (RP) peaks for premutation alleles 287.1-716.9 bp.

Select the highest peak, generally the middle peak. "Five finger" peaks occur, with the highest
signal peak >1 times larger than the surrounding peaks.

330 430 410 450 580 620 0

/

'

Example of RP peaks for premutation alleles between 287.1-716.9 bp.
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c. Select full length (RP) peaks for full mutation alleles >717 bp.

Note: When the repeat primed peak size is >717 bp, there is generally no obvious peaks, only

a sloping product peak pattern. Select the maximum size peak (>50 rfu) and identify it as >
200.

6825 725 825

2801
240 4

200 -

160+

120+ |

| /

i 50rfu

W o’

The following example shows electropherograms before and after peak selection.

80 1

40

—
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Example of RP peaks for full mutations >717 bp.
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Example electropherogram of CGG Repeat Primed (RP) PCR product with default analysis settings (top) and only
CGG Repeat target peaks selected from the electropherogram (bottom).

CarrierMax™ FMR1 Reagent Kit User Guide 59



Chapter 4 Analyze the results
" Analyze the data with GeneMapper™ Software

Note: In most cases, there are 1 or 2 target peaks for female samples and 1 peak for male
samples. If more target peaks are identified, see “Results troubleshooting” on page 72.

Export the GeneMapper™ Software genotypes table
1. Open the project that contains the samples of interest.

2. Click the Genotypes tab.

- GeneMapper Software 6 - FRX_031120 [Generic] - gm Is Logged In Database USSFO-158W4Y2 — O X
File Edit Analysis View Tools Help
OH | W | @EC WL | MEGE| > @ | rabesesng: | AR Taesetting v (] | 2 2 |
T%ﬁpm \ Samples Genotypes
':J: gx:::—_:t‘. 'Sat[Sample Name  [Panel [Morker  [Oye [Allele 1 [Alele2 [Size1 [Sze2 |Heir
20 Mic | FL-NA20240 FRX_FL_viO |FRX_FL |[B jmrm PM 31555 |467.42 |2?3| ~
21 Mic: |[FL-NA20241 FRX_FL VIO |[FRX_FL |B [Normal [PM 3123  |[57631 [3208
22 |Mic|FL-NA20242  |FRXFL V10 |FRX_FL |B |Normal |PM 31515 |44396 ﬁ
23 Mic [FL-NA20244 FRX_FLv10 |FRX_FL |B |MNormal 347 63 314
24 [Mic RP-CDO0014 FRXRPVIO |[FRXRP (B |PM 29547 316
26 [Mic|RP-NAD4D25 |FRX_RP_VID |FRXRP B |FM 826,07 127|
26 |Mic|RP-NADBSS2  |FRX_RP_vIO |FRX_RP |B |FM 8092 83 |
27 Mic| RP-NADBSS1 FRX_RP Y10 |FRX_RP |a im | 48533 309
28 |Mic|RP-NADBS892 [FRX_RP_ V1D |FRX_RP §m ] 403.48 895|
29 |Mic|RP-NADBSS4  [FRXRP VIO [FRXRP (B |Normal ]m 21886 (37136 |316
30 |[Mic|RP-NADGES?  [FRXRP_VIO [FRXRP [B [fM | 86811 |63 |v)
< > < >
Analysis Completed. [ Step

3. Display the columns that you want to export.

IMPORTANT! Full length (FL) and Repeat Primed (RP) genotype results must be exported as
separte tables.

4. Highlight the FL panel, then select File » Export Table.

5. Select CSV as the export file type (the default is TXT).
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6. Click Export.
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Analyze the data with GeneMapper™ Software

AR

™ Export Table ot
Look in: GeneMapper w I'j{
- app Export File As
:j Applied Biosystems Service Comma-separated values [csv)
Recent Items config
Databaze
Databasze Defaults
- Docs
Desktop Example Data
JRE
{ Panels
ﬁ service
Documents Size Standards
=] GeneMapper_Context
[h =] GeneMapper_Log
= |=| Panellmpertlog
This PC
@ File name: FMR1_June2020 Genotypes Table, csv Export
Metwark ]
Files of type: | Tab-delimited Text {*. txt) w Cancel
7. Highlight the RP panel, then select File » Export Table.
8. Select CSV as the export file type (the default is TXT).
9. Click Export.
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Analyze the data with CarrierMax™ Software

Download and install the CarrierMax™ Software

1.

2.

4.

Navigate to thermofisher.com/carriermax-fmr1.

Download the CMAXSetup.exe file.

Note: The CarrierMax™ Software is compatible with Windows™ 7 and Windows™ 10 operating
systems.

Double-click the CMAXSetup.exe file to launch the InstallShield Wizard, then follow the prompts.

Note: If a security warning is displayed, click Run.

Upon installation completion, click Finish.

Import sample files

1.

2.

62

In the Home screen, click ... (Ellipses) for the RP Data File.
Navigate to, then select the sample files (CSV) to import. Click Open.
In the Home screen, click ... (Ellipses) for the FL Data File.
Navigate to, then select the sample files (CSV) to import. Click Open.

In the Home screen, click ... (Ellipses) for the Output File. This is the file where your results will be
stored. The file must also be in CSV format.

Navigate to, then select the output file (CSV) for export. Click Open.

Select the appropriate instrument from the dropdown list.

Note: When an instrument is selected, the default factory parameter settings are displayed. This
selection remains for future runs.

(Optional) Adjust the parameters if needed. Click Defaults to revert to default parameters.
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9. Click Analyze.

appliedbiosystems CarrierMax Software

(p— FMR1
RP Data File EII—@
FL Data File |:||_®

Output File |:| | @

@ Instrument: 3500 Series

FL-m0 29171 FL-cO 227.94

RP-m0 29231 RP-c0 | 131.48

@[ |

Instrument | 3500 Series - |

@ Assay tab

@ Defaults button. Use to revert to default instrument parameters.
@ Ellipses. Use to select the RP Data File.

(@ Ellipses. Use to select the FL Data File.

@ Ellipses. Use to select the Output File.

@ Instrument dropdown list

@ Analyze button

Note: The default instrument parameters change depending upon the instrument selected.

A popup window appears when the analysis is complete. Click OK and navigate to the output file to
view the results.
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View the results

Navigate to the Output File selected in “Import sample files” on page 62. Open the file.

A B T D E F G H | J | K L v N o]
@ 1 |21 results from full length detection system. 21 results from repeat primed PCR system.
2 |Among them, matches of 21 samples detected, while 0 sample names with no matching data folind.
3
4 |NOTE: GM analysis using new SeqStudio Panel and Bin settings.

CGaG
Repeat

5 |Sample Name FL1 FL2 FL3 |FL4 |FLS |RP1 RP2 RP3 |RP4|RP5|Number |Classification |Observation Note
6 IF}(-Cl 30 31 30 31 30/31 |Mormal

7 |FX-C2 29 307 29 208 29/200+ |Full mutation
8 |FX002 29 29 29 Normal

9 |FX004 30 29 30 Normal

10 |FX005 30 42 29 41 30/42 |Normal

11 |FX007 42 41 42 Normal

12 [FX011 29 29 29 Normal

13 |[FX012 30 29 30 MNormal

14 |[FX018 310 218 200+ |Full mutation
15 |[FX0180 75 74 75 Premutation
16 [FX019 333 230 200+ |Full mutation
17 [FX020 319 228 200+ |Full mutation
18 |FX023 333 225 200+ |Full mutation
19 |FX025 37 36 37 Normal

20 |FX032 271 234 200+ |Full mutation
21 |FX107 31 71 30 70 31/71 |Premutation
22 |FX3006 96 95 96  |Premutation
23 |SFX19-1127 25 50 24 49 25/50 |Intermediate
24 |SFX19-1476 30 54 29 53 30/54 |Intermediate
25 |SFX2194A 30 77 29 77 30/77 |Premutation
26 |YS022 30 56 30 55 30/56 |Premutation

27

Figure 3 Results (XLS output)
@ Rows 1-2 display the number of matched files imported.

Note: If the numbers of files imported doesn't match the number of files matched, there was a sample naming
discrepancy.

@ CGG Repeat Number—number of CGG repeats from each peak (FL primers).

@ Classification—assay result.
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Classification

Description

Full mutation

>200 CGG repeats.

Normal

<45 CGG repeats.

Gray zone

45-54 CGG repeats.

Premutation

55-200 CGG repeats.

No Call. 3+ peaks detected.
Please refer to user guide.

This indicates sample contamination or mosaicism. See the “Results
troubleshooting” on page 72.

No Call. Different Classifications
detected.

The maximum FL data and maximum RP data do not match. Re-run the PCR
with undiluted PCR product. If FL or RP data are still inconsistent, please re-run
the PCR with more input DNA. If still inconsistent, use the FL peak data, or see
the “Results troubleshooting” on page 72.

No Call. Reamplify and
reanalyze. Please refer to user
guide.

No FL data was found and the RP data is > 200. This can indicate a failure of the
FL PCR. Repeat the assay. See the “Results troubleshooting” on page 72.
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PCR and CE troubleshooting . . ...t e 66
Peak troubleshooting for the CarrierMax™ FMR1 Reagent Kit .............................. 68
GeneMapper™ Software troublehooting . .............ci i 71
Results troubleshooting . . ... ..o o e 72

PCR and CE troubleshooting

Observation

Possible cause

Recommended action

Faint or no signal from the
controls and test samples at
all loci

The PCR Reaction Mix reagents
were not vortexed thoroughly before
aliquoting

All mixes should be thawed at room
temperature, then vortexed thoroughly
before aliquoting.

Incorrect volume of reagents added.

Repeat amplification ensuring that all
components have been added correctly.

Insufficient sample quantity or
quality

Ensure that both sample quantity and
quality are at recommended levels.

Incorrect thermal cycler parameters

Use the recommended thermal cycler
parameters.

Insufficient PCR product injected
(and the peaks of size standards
are also low or absent)

Check the sample volume to ensure
capillaries are going into the sample.
Check for bubbles at the bottom of

the sample, if present briefly centrifuge
samples to remove the bubbles in the well.

Degraded Hi-Di™ Formamide

Use the recommended storage conditions
for Hi-Di™ Formamide . Do not thaw and
refreeze multiple times.

Signal obtained for the
positive control, but not the
test samples

Quantity of the test DNA sample is
too low.

Quantitate DNA, then add 40 ng of DNA.
Repeat the test to ensure that each target
peak is above 50 rfu.

The test sample contains a high
concentration of PCR inhibitor (for
example, heme compounds or
certain dyes)

Quantitate the DNA, then add the minimum
necessary volume. Repeat the test.

Purify the sample, then repeat the test.

The sample DNA is degraded.

Evaluate the sample DNA quality by
running an agarose gel. If the DNA is
degraded, reamplify with an increased
amount of DNA.

66
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Observation

Possible cause

Recommended action

Poor peak height balance

Too much DNA. Excess DNA
causes low-size peaks to appear
much higher.

Use the recommended amount of DNA.

The test sample contains a high
concentration of PCR inhibitor (for
example, heme compounds or
certain dyes)

Quantitate the DNA, then add the minimum
necessary volume. Repeat the assay.

Purify the sample. Repeat the assay.

The sample DNA is degraded.

Re-extract the sample DNA.

The PCR Reaction Mix reagents
were not vortexed thoroughly before
aliquoting.

All mixes should be thawed at room
temperature, then vortexed thoroughly
before aliquoting.

The PCR reaction mix was
not vortexed thoroughly before
aliquoting.

The PCR reaction mix should be vortexed
for 10 seconds before aliquoting it into the
reaction plate.
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Peak troubleshooting for the CarrierMax™ FMR1 Reagent
Kit

Abnormal peak shape examples

M0 220

rectangular
shape

JAN

Rectangular shaped peaks

1110 1

spherical
shape

v
KJ\

Spherical shaped peaks

10 430

serrated
shape

/

Serrated shaped peaks

Pull up peaks example

500 700 00
Pull-up peaks
by size
standards
| T A PR A 2 = l A T ia o £~ ™ ._l

Small peaks, corresponding to the size standards, can occur. These peaks are referred to as pull up peaks.
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Continuous waves example

Invalid peaks generated in the FL amplification system. The wave-shaped peaks are 3 bp apart and lack
an obvious main peak.

540 580 620 EE0 700 7a0

Continuous wave-
shaped peaks

AGG insertion example

In the RP amplification system, AGG insertion can cause a decrease in peak heights.

o AGG AGG AGG
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Causes of extra peaks

70

Peaks other than the target alleles may be detected on the electropherogram. Causes for the
appearance of extra peaks include stutter products, incomplete 3" A nucleotide addition (at the n-1
position), dye artifacts, and mixed DNA samples.

Stutter peak definition

Stutter is a well-characterized PCR artifact that refers to the appearance of a minor peak that is typically
one repeat unit smaller or larger than the target STR allele product (Butler, 2005; Mulero et al., 2006).
Sequence analysis of stutter products at tetranucleotide STR loci has revealed that the minus stutter
product is missing a single tetranucleotide core repeat unit relative to the main allele (Walsh et al.,

1996). Stutter peaks are caused by slippage in the DNA strand.

5 — GATA GATA

3 — | CTAT [ —| CTAT | CTAT |

1 2 3

Figure 4 Plus stutter is caused by slippage in the top DNA strand. Example of tetranucleotide stutter
(one unit = 4 bp).
Artifact peak definition

Artifacts and anomalies are seen in all molecular biological systems. Artifacts are typically reproducible.
Anomalies are non-reproducible, intermittent occurrences that are not observed consistently in a
system (for example, spikes and baseline noise).

Pull-up peak definition

Pull-up peaks are observed if simultaneous fluorescence occurs in multiple dye color channels. Pull-up
is caused by the overlapping emission spectrum of fluorescent dyes and usually occurs when the
fluorescence signals approach the dynamic range of the instrument.

Pull-up peaks may not appear at the exact location of an allele peak. Evaluate any peak that is +0.5 bp
from an allele peak as a possible pull-up peak.
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GeneMapper™ Software troublehooting

Troubleshoot a failing SQ in GeneMapper™ Software
1. In the sample table, select a sample with a 0 SQ label, then click J_|_[ (Size Match Editor).

2. Follow the steps to Add, Delete, or Change as described in “Determine sizing quality (SQ), then
correct as required” on page 53.

Observation Possible cause Recommended action

Multiple possible causes. Select a sample, then select

displayed "There are samples that do not meet X"e‘f" ; San:P le .In::]). Féewew
analysis requirements. Please see Error Message € informa 'on, in the Error
in the info view of each sample." Message section of the
screen.

When you click ﬂ' (Analyze), error message is

Correct the issue indicated in
the Error Message section
of the screen.

Cannot select peak in Size Match Editor The peak signal is below the | Dilute the PCR product
Peak Amplitude Threshold further.

= Size Match Editor ®
. in the analysis method.
ile Edit View Tools
X B d |
CW_)_Hela_AD3 01.fsa Size Matches  Size Callng Curve
Sizing Quslity = <1.0>

Increase the amount of size
e standard.

2960 2080 3160 3260 3360 2080

oK Cancel Apply
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Results troubleshooting

Observation

Possible cause

Recommended action

Two or more FL peaks in male samples

The PCR products were
not denatured before adding
Hi-Di™ Formamide.

Denature the PCR products.
Repeat the assay.

The male sample may be a
chimera.

Re-amplify the sample to
confirm the results. If similar,
karyotyping is needed for
confirmation.

Loss of FL peaks (RP peaks are >200)

The FL peak size is too long
to find in the result map.

Re-amplify from stock
genomic DNA to confirm the
results. If the results are
unchanged, then use the RP
results.

No Sizing Data error

Offscale signal of sample
peaks (orange pull-up peaks).

Further dilute the FMR1
sample prior to capillary
electrophoresis or go to the
Size Match Editor, then edit
each size peak manually.
Save, then re-analyze the
sample.

Peaks below the signal
threshold.

Re-run the sample and
increase the amount of size
standard so that the signal
is above the minimum peak
amplitude threshold.

The larger size standards,
1100 or 1200, may be
missing due to slower sample
migration. Slower sample
migration can be related to
expired or old consumables.

Replace expired
consumables or
consumables that have been
on the system for more

than recommended amount
of time. Re-run the samples
with fresh reagents.

2+ target peaks in male samples or 3+ target

peaks in female samples

The wrong sample was run.

Check sample records, or
perform an identification
test to confirm the sample
information.

There was problem

in the experiment (for
example, contamination,
mixed samples, or an error in
sample input.

Repeat the extraction,
amplification, or detection as
needed.

There was problem in

the sample (for example,
mosaicism or X chromosome
aneuploidy)

Perform additional tests to
confirm the cause.

72
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Observation Possible cause Recommended action
Conflicting classifications between FL and RP Sample has full mutation First, please run the undiluted
systems allele with insufficient PCR PCR product, and if FL or
product. RP data are still inconsistent,
rerun the PCR with more
input DNA.
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Safety

WARNING! GENERAL SAFETY. Using this product in a manner not specified in the user
documentation may result in personal injury or damage to the instrument or device. Ensure that
anyone using this product has received instructions in general safety practices for laboratories and
the safety information provided in this document.

. Before using an instrument or device, read and understand the safety information provided in the
user documentation provided by the manufacturer of the instrument or device.

. Before handling chemicals, read and understand all applicable Safety Data Sheets (SDSs) and use
appropriate personal protective equipment (gloves, gowns, eye protection, and so on). To obtain
SDSs, visit thermofisher.com/support.

Chemical safety

/W\. WARNING! GENERAL CHEMICAL HANDLING. To minimize hazards, ensure laboratory personnel
&~ read and practice the general safety guidelines for chemical usage, storage, and waste provided
below. Consult the relevant SDS for specific precautions and instructions:

. Read and understand the Safety Data Sheets (SDSs) provided by the chemical manufacturer
before you store, handle, or work with any chemicals or hazardous materials. To obtain SDSs, see
the "Documentation and Support" section in this document.

. Minimize contact with chemicals. Wear appropriate personal protective equipment when handling
chemicals (for example, safety glasses, gloves, or protective clothing).

. Minimize the inhalation of chemicals. Do not leave chemical containers open. Use only with

sufficient ventilation (for example, fume hood).

Check regularly for chemical leaks or spills. If a leak or spill occurs, follow the manufacturer

cleanup procedures as recommended in the SDS.

. Handle chemical wastes in a fume hood.

. Ensure use of primary and secondary waste containers. (A primary waste container holds the
immediate waste. A secondary container contains spills or leaks from the primary container.
Both containers must be compatible with the waste material and meet federal, state, and local
requirements for container storage.)

. After emptying a waste container, seal it with the cap provided.

. Characterize (by analysis if needed) the waste generated by the particular applications, reagents,
and substrates used in your laboratory.

. Ensure that the waste is stored, transferred, transported, and disposed of according to all local,
state/provincial, and/or national regulations.

. IMPORTANT! Radioactive or biohazardous materials may require special handling, and disposal
limitations may apply.
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Biological hazard safety

WARNING! Potential Biohazard. Depending on the samples used on this instrument, the surface
may be considered a biohazard. Use appropriate decontamination methods when working with
biohazards.

WARNING! BIOHAZARD. Biological samples such as tissues, body fluids, infectious agents,

and blood of humans and other animals have the potential to transmit infectious diseases.

Conduct all work in properly equipped facilities with the appropriate safety equipment (for example,
physical containment devices). Safety equipment can also include items for personal protection,

such as gloves, coats, gowns, shoe covers, boots, respirators, face shields, safety glasses, or
goggles. Individuals should be trained according to applicable regulatory and company/ institution
requirements before working with potentially biohazardous materials. Follow all applicable local,
state/provincial, and/or national regulations. The following references provide general guidelines when
handling biological samples in laboratory environment.

. U.S. Department of Health and Human Services, Biosafety in Microbiological and Biomedical
Laboratories (BMBL), 6th Edition, HHS Publication No. (CDC) 300859, Revised June 2020
www.cdc.gov/labs/pdf/CDC-BiosafetymicrobiologicalBiomedicalLaboratories-2020-P.pdf

. Laboratory biosafety manual, fourth edition. Geneva: World Health Organization; 2020 (Laboratory
biosafety manual, fourth edition and associated monographs)
www.who.int/publications/i/item/9789240011311
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Documentation and support

Related documentation

Document Publication number
CarrierMax™ A5D Matrix Standard Kit Product Information Sheet MANO018893
3500/3500xL Genetic Analyzer with 3500 Series Data Collection Software v3.3 User 100079380
Guide
SeqStudio™ Genetic Analyzer Instrument and Software User Guide MANO0O018646
GeneMapper™ Software 5 Installation and Administration User Guide 4476603
GeneMapper™ Software v4.1 Quick Reference Guide 4403615

Customer and technical support

Visit thermofisher.com/support for the latest service and support information.
* Worldwide contact telephone numbers
* Product support information
- Product FAQs
- Software, patches, and updates
— Training for many applications and instruments
* Order and web support
* Product documentation
— User guides, manuals, and protocols
— Certificates of Analysis
— Safety Data Sheets (SDSs; also known as MSDSs)

Note: For SDSs for reagents and chemicals from other manufacturers, contact the

manufacturer.

Limited product warranty

Life Technologies Corporation and its affiliates warrant their products as set forth in the
Life Technologies' General Terms and Conditions of Sale at www.thermofisher.com/us/en/
home/global/terms-and-conditions.html. If you have questions, contact Life Technologies at

www.thermofisher.com/support.
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