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Preface

About This Guide
Welcome to ChromQuest 5.0. The ChromQuest™ chromatography data system is a member 
of the Thermo Scientific family of LC data systems. 

This ChromQuest Administrator Guide describes the administrative tasks that you must 
perform after you install the ChromQuest data system.

For information on configuring a SpectraSYSTEM LC or a Surveyor™ Plus LC, refer to the 
ChromQuest User Guide for the SpectraSystem LC or the ChromQuest User Guide for the 
Surveyor LC, respectively.

The ChromQuest SI data system for single instruments does not provide security or project 
management features.

Related Documentation
In addition to this guide, Thermo Fisher Scientific provides the following documents for the 
ChromQuest and ChromQuest SI chromatography data systems:

• ChromQuest 5.0 Installation Guide

• ChromQuest 5.0 User Guide

• ChromQuest 5.0 Reference Guide

• ChromQuest 5.0 Quick Reference Guide
Thermo Scientific ChromQuest Administrator Guide v
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vi
Safety and Special Notices
Make sure you follow the precautionary statements presented in this guide. The safety and 
other special notices appear in boxes.

Safety and special notices include the following:

Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. 

To contact Technical Support

Find software updates and utilities to download at www.mssupport.thermo.com.

To contact Customer Service for ordering information

To copy manuals from the Internet

Go to mssupport.thermo.com and click Customer Manuals in the left margin of the window. 

To suggest changes to documentation or to Help

• Fill out a reader survey online at www.thermo.com/lcms-techpubs.

• Send an e-mail message to the Technical Publications Editor at 
techpubs-lcms@thermofisher.com.

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or might contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.

Phone 800-685-9535
Fax 561-688-8736
E-mail TechSupport.C+MS@thermofisher.com
Knowledge base www.thermokb.com

Phone 800-532-4752
Fax 561-688-8731
Web site www.thermo.com/ms
ChromQuest Administrator Guide Thermo Scientific
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Managing ChromQuest

You can install the ChromQuest enterprise in a variety of configurations to satisfy the needs 
of the your individual company: 

• Single stand-alone data system computer with instruments attached

• Multiple stand-alone data system computers on a network without a domain controller 
(non-Windows® 2000/XP network)

• Data system computers on a Windows 2000/XP network using a domain controller

• Client/server mode with multiple networked ChromQuest interfaces and ChromQuest 
clients. 

To maximize the security and efficiency of the data system, system administration functions 
are available for all configurations.

Contents

• Environments 

• System Administration Functions

• Enabling the System Administration Functions 
Thermo Scientific ChromQuest Administrator Guide 1
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 Environments
When systems are networked using a Windows 2000/XP computer as a domain controller, 
the Windows XP system administrator grants security privileges to users and groups for 
resources that are shared on the network through the domain controller. The ChromQuest 
system administrator then configures the Enterprise, configures instruments, defines projects, 
and assigns users or groups access privileges to projects and instruments within the enterprise. 
Project definition and editing, and assignment of user and group access and privileges are 
accomplished using the System Administration Wizards. See Figure 1.

Figure 1. ChromQuest Windows 2000/XP environments

System Administration Functions
The System Administration function includes setting up or modifying the system enterprise 
(locations and laboratories), and adding and configuring instruments. It also involves defining 
the access privileges that laboratory personnel have to specific areas of the data system.

This section contains the following topics:

• Enterprise Configuration

• Enterprise Options

• System Administration Wizards

User wizard Instrument wizard Project wizard

Windows XP 
system

administrator

ChromQuest
system

administrator

Define users
Define groups

Define Enterprise
Configure instruments
Define/edit projects

Assign access to
instruments/locations 
per user/group

Assign user/group access
per instrument/location

Assign user/group access
to projects

Set privilege levels
ChromQuest Administrator Guide Thermo Scientific
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Enterprise Configuration

The Enterprise consists of all the ChromQuest workstations, ChromQuest interfaces, and 
ChromQuest clients in your network. After you install the ChromQuest chromatography 
data system, configure the Enterprise that consists of the data system computers running 
ChromQuest. Configuring the Enterprise and the workstation computers within the 
Enterprise is described in detail in Chapter 5, “Configuring Instruments.”  Figure 2 shows the 
Main Menu window of the ChromQuest data system. 

Figure 2. Main Menu window with a view of the Enterprise shortcut menu

Enterprise Options

Once you have successfully logged on to the Enterprise, you have access to setting the 
workstation, Enterprise, general, and e-mail options. 

Note  The ChromQuest SI data system controls a single instrument and does not provide 
the system administration features described in this chapter.
hermo Scientific ChromQuest Administrator Guide 3



1 Managing ChromQuest
System Administration Functions

4

System Administration Wizards

There are three System Administration Wizards:

• The User Wizard

• The Instrument Wizard

• The Project Wizard

Administrating the Enterprise with these wizards is described in detail in Chapter 4, “Using 
the System Administration Wizards.” 

The User Wizard

With the User Wizard you can do the following:

• Assign Administration functions to a user or group, including System Administration and 
Instrument Administration.

• Select instruments or locations available to a user or group.

• Add or delete users (only for non-domain workstations).

The Instrument Wizard

With the Instrument Wizard you can do the following:

• Assign users or groups to an instrument on the domain.

• Assign users or groups to a location on the domain, granting access to all instruments in 
that location.

The Project Wizard

With the Project Wizard you can do the following:

• Define new projects or editing existing projects. A project is comprised of a name, 
location, description, and defined locations for data, method, template, and sequence 
files.

• Select users and groups for a project.

• Set project privileges for each user (access to command functions such as method 
development or instrument control).

• Remove projects from active use.

System Administration capabilities can be assigned to as many users as required. The System 
Administration function is set as part of the User Wizard.
ChromQuest Administrator Guide Thermo Scientific
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Enabling the System Administration Functions
To access the System Administration functions from the Main Menu window, the login 
security feature must be enabled. 

To log in to the Enterprise

1. Choose Tools > Enterprise Login. Or, click the Enterprise Login or Logout icon on 
the command toolbar. Figure 3 shows the Tools menu.

Figure 3. View of the Tools menu

The Login dialog box appears. See Figure 4.

Figure 4. Login dialog box
hermo Scientific ChromQuest Administrator Guide 5
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2.  To log in, do the following:

a. In the User name box, type your assigned user name.

b. In the Password box, type your password.

c. In the Domain controller box, select the Windows 2000/XP domain you are using. If 
your system does not use a domain controller, the Domain controller box does not 
appear in the Login dialog box. 

Once you have logged on, the System Administration functions and buttons on the menu 
bar become active.

The first time you run the software after installation, you are presented with a dialog box 
where you must designate the System Administrator. 

Figure 5. Select System Administrator dialog box

3. To select a single administrator, do the following:

a. Select the correct domain, and then select the Users option to view the users of the 
domain. 

b. Select a user from the list, and then click OK to establish this user as the System 
Administrator.

Note  You can give system administration capabilities to additional users through the 
System Administration User Wizard.
ChromQuest Administrator Guide Thermo Scientific
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Specifying the Enterprise Options

Once you have enabled the System Administration mode and have successfully logged into 
the system, you can specify the workstation, Enterprise, general, and e-mail options. 

Specifying the Workstation Options
To specify the workstation options, perform these tasks:

• Selecting the Enterprise Machine

• Changing the Status Update Interval

• Displaying Warnings and Confirmations

Selecting the Enterprise Machine

To use a network domain to supply user lists, you must designate the network computer that 
supplies the network information. If you specified an Enterprise machine when you installed 
ChromQuest, the name of this computer appears by default in the Enterprise machine box on 
the Workstation page of the Options dialog box. You must also install ChromQuest on the 
Enterprise machine.

Contents

• Specifying the Workstation Options

• Specifying the Enterprise Options

• Specifying E-Mail Options

• General Options
Thermo Scientific ChromQuest Administrator Guide 7
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To change the Enterprise machine

1. In the Main Menu window, choose Tools > Options. The Options dialog box appears. 
See Figure 6.

Figure 6. Options dialog box

2. Click the Workstation tab.

3. On the Workstation page, type the name of the computer in the Enterprise machine box 
or browse to and select the computer from a list of Enterprise machines. 

The Enterprise machine must be the same for all clients and servers in the enterprise. 

Changing the Status Update Interval

When you choose View > Details in the Main Menu window, ChromQuest displays the 
status of each instrument; for example, Idle, Available, or In Use. 

To specify how often ChromQuest updates the instrument status display

In the Status update interval box on the Workstation page (see Figure 6), type or select 
the number of seconds you want to have between status updates. 

Displaying Warnings and Confirmations

To view warnings and confirmations when you close the applications

Select the Close the application check box on the Workstation page. (see Figure 6).
ChromQuest Administrator Guide Thermo Scientific
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Specifying the Enterprise Options
To specify the Enterprise options, perform these tasks:

• Selecting the Instrument Control Mode

• Enabling Instrument Login and Project Management

Selecting the Instrument Control Mode

You can use ChromQuest in the stand-alone mode or the client/server mode. 

To select the instrument control mode

1. In the Main Menu window (see Figure 2), choose Tools > Options. The Options dialog 
box appears. 

2. Click the Enterprise tab. The Enterprise page appears. See Figure 7.

Figure 7. Enterprise page of the Options dialog box
hermo Scientific ChromQuest Administrator Guide 9
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3. Select the instrument control mode:

• To select the stand-alone mode, select the Stand-Alone option.

• To select the client/server mode, select the Client/Server option.

Enabling Instrument Login and Project Management

If the Enable user logins and permissions check box on the Enterprise page of the Options 
dialog box is cleared, ChromQuest users are not required to log in when accessing instrument 
or administration functions. Normally, this check box is selected, except in single-user labs or 
where instrument or project access security is not an issue.

To enable the security functions for logon and project management

1. In the Main Menu window (see Figure 2), choose Tools > Options. The Options dialog 
box appears. 

2. Click the Enterprise tab. The Enterprise page appears. See Figure 7 on page 9.

3. Select the Enable Instrument Login and Project Management check box.

4. Do one of the following:

• To obtain the user list from the data system computer, go to “Obtaining the User 
List from the Data System Computer.” 

• To obtain the user list from the domain controller, go to “Obtaining the User List 
from the Domain Controller,” on page 12.

5. To allow users to log in without passwords after an initial login, select the Allow 
Passwords to be Saved check box. 

When users log in for the first time, ChromQuest saves their passwords and does not 
require them to enter their passwords for subsequent logins. Because users are not 
required to use passwords after their initial login, system security is decreased.

6. To allow users to log in to the entire Enterprise, select the Enable Single User Login 
Mode check box. After users log into one instrument, for each subsequent instrument 
they open, ChromQuest only requires them to select a project from the Select Project 
dialog box.
ChromQuest Administrator Guide Thermo Scientific
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Obtaining the User List from the Data System Computer

Use this option if you are running a stand-alone workstation (not networked) or you are not 
using a domain controller for your network.

To add users to the data system computer

1. Select the Data system option. 

A list of currently defined users for your workstation appears in the Data system 
users box.

2. To add a user, do the following:

a. Click Add User. 

The User Information dialog box appears. See Figure 8.

Figure 8. User Information dialog box

b. In the User name box, type a name for the user.

c. In the Password and Confirm password boxes, type a password for the user.

d. Click Save.

3. To delete a user, select the user name from the list and click Delete User.

4. Return to step 5 on page 10.
hermo Scientific ChromQuest Administrator Guide 11
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Obtaining the User List from the Domain Controller 

Use this option if the workstation is connected to a Windows XP network with a domain 
controller.

To obtain the user list from the domain controller

1. Select the Domain Controller option. 

A list of currently defined domains for your workstation appears in the Select domains to 
be scanned box.

Figure 9. Domain controller options

2. Select the check boxes next to the domains you want to scan for users or user groups. 

3. To modify the list of domains to be scanned, do the following:

• Click Remove Domain to delete a domain from the list after highlighting it with the 
mouse. 

• Click Add Domain to add a domain to the list. The Domain Information dialog box 
appears. Type a name in the Domain name box and click Save.

• Click Refresh to update the list of current domains. 

4. To modify the number of bad logon attempts that a user can make before being locked 
out of ChromQuest, do the following:

a. Click Lockout Setup. The Login Lockout dialog box appears (see Figure 10).
ChromQuest Administrator Guide Thermo Scientific
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Figure 10. Login Lockout dialog box

b. In the Lockout after bad logon attempts box, type the maximum number of login 
attempts you want users to be able to make before ChromQuest locks them out.

5. To be notified by e-mail when ChromQuest locks users out of the system, do the 
following:

a. Select the Enable E-mail notification check box. 

b. In the Recipients box, type the e-mail addresses of the people or departments to be 
notified. You can enter multiple e-mail addresses by separating them with a 
semicolon.

c. In the Message text box, type the text that appears in the e-mail message.

The default message for e-mail notification is as follows: User <USER> locked out of 
Data System on machine <MACHINE> due to failed login. This string is also used 
for the subject line of the e-mail generated. You cannot modify the subject line.

d. Install a MAPI or SMTP-compatible e-mail address on the server. See “Specifying 
E-Mail Options” on page 14.

e. Select the and E-Mail notifications must be enabled on the e-mail tab of the Options 
dialog. 
hermo Scientific ChromQuest Administrator Guide 13
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6. To launch a user program when a login lockout occurs, do the following:

a. Select the Enable user program check box.

b. In the User program box, type the UNC path and the filename of the user program 
or browse to the user program and select it. The user program runs on the Enterprise 
machine.

c. In the Additional parameters box, type any additional parameters required by the 
program.

Specifying E-Mail Options
Use the E-mail page of the Options dialog box to set up the e-mail protocol for ChromQuest. 

To specify the e-mail options for the ChromQuest data system

1. In the Main Menu window (see Figure 2), choose Tools > Options. The Options dialog 
box appears. See Figure 6.

2. Click the E-mail tab. The E-mail page appears. See Figure 11.

Figure 11. E-mail page of the Options dialog box
ChromQuest Administrator Guide Thermo Scientific
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3. Select the Enable check box. 

When the Enable check box is clear, ChromQuest does not send e-mails.

4. Select the type of E-mail server used by your network, SMTP or MAPI.

5. If SMTP is to be used for 

• SMTP (Simple Mail Transfer Protocol)

An SMTP server is a server that sits on a network port and receives connections. An 
SMTP session involves the identification of the client (usually a machine running an 
e-mail program), and the transmission of e-mail headers and content. When a session 
ends, the SMTP server starts the process of sending the mail over the network.

Select the SMTP option if SMTP is to be used for e-mail.

− Use this address in the ‘From’ field

Enter an e-mail address of a valid user.

− Mail server address

This box is used to specify the SMTP compliant e-mail address of the local mail 
server to whom the e-mail notification should be sent. This field can be a valid 
TCP/IP address or a URL name understood by the network.

− SMTP Port

This field is used to specify the TCP/IP port number used for SMTP mail.

− Login Authentication

Select this check box to enable login authentication. Enter your user name and 
password for login authentication.

• MAPI (Messaging Application Programming Interface)

MAPI is a system built into Microsoft™ Windows™ that enables different e-mail 
applications to work together to distribute mail. As long as both applications are 
MAPI-enabled, they can share mail messages with each other.

Select the MAPI option if MAPI is to be used for e-mail.

− Profile box

This box is used to specify the MAPI Profile to be used for sending e-mail.

• Test

Clicking this button causes the system to attempt to connect to the e-mail server and 
test the port (for SMTP) or checks if the profile exists on the server (for MAPI). This 
function displays a message box indicating the success or failure of the connection 
attempt.
hermo Scientific ChromQuest Administrator Guide 15
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E-mail notifications from ChromQuest (version 4.0 or higher) are done through a Messaging 
Application Programming Interface (MAPI) on the Enterprise machine. To set this up, you 
must know how to install the e-mail software and connect to the appropriate network server 
for the organization. The specific settings are different for all organizations so it is generally 
necessary to consult with a network administrator.

To set up e-mail notification 

1. Verify or install e-mail software that supports the MAPI. 

Windows Messaging Mail and Microsoft Outlook support MAPI but Microsoft Outlook 
Express does not. If you use Microsoft Outlook, it must be configured for "Corporate or 
Workgroup." The "Internet only" configuration does not support MAPI.

For Windows 2000, a separate MAPI-compatible e-mail program must be installed, as 
one is not included with the operating system.

2. Send e-mail directly from the e-mail program on the Enterprise machine and verify it is 
received as expected. If this is not working, ChromQuest cannot send e-mail.

3. From the Windows XP Control Panel, double-click Mail. The Mail Setup dialog box 
appears. See Figure 12.

Figure 12. Mail Setup dialog box

4. Click Show Profiles.

The Mail dialog box appears. See Figure 13.
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Figure 13. Mail dialog box

5. On the E-mail page, click Test to verify the MAPI profile setting. See Figure 14.
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Figure 14. E-mail page 

6. Click OK to close the message dialog box.

7. In the Login Lockout window (Tools > Options > Enterprise page with the Domain 
Controller option selected) in ChromQuest, enter the profile name.

Note  Be sure the e-mail software is set up so that there is no password or other response 
required to send e-mail.
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General Options 
Use the General page of the Options dialog box to specify the logging options, security 
options, and whether the ChromQuest data system saves all the analysis results or just the 
original and most recent analysis results.

Specifying Whether ChromQuest Saves All the Analysis Results

To specify that ChromQuest saves all the analysis results

1. In the Main Menu window (see Figure 2), choose Tools > Options. The Options dialog 
box appears. 

2. Click the General tab. The General page appears. See Figure 15.

Figure 15. General page
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3. To specify ChromQuest saves all the analysis results for a data file to the data file, select 
the Save all analysis results check box.

Every time an analysis is made on a data file, the results are saved in the data file. The 
results are tagged with the user name and date of analysis. This makes it possible to open 
a specific result from the Open Data dialog box, using the Open with Results option. If 
this check box is not selected, only the original and most recent results are saved in the 
data file.

Specifying the Logging Options

The logging options control how the audit trail and activity logs are handled.

• Automatically enable method audit trail for all projects

When this check box is selected, the method audit trail is enabled whenever a method is 
saved.

• Automatically enable sequence audit trail for all projects

When this check box is selected, the sequence audit trail is enabled whenever a sequence 
is saved.

• Activity log purge authorized only after archive

When this check box is selected, the instrument activity log must be archived before it 
can be purged.

• Enable system activity log

When this check box is selected, the system activity log is enabled. Once this is enabled, it 
cannot be turned off. 

To access the system activity log

In the Main Menu window, choose File > System Activity Log.

To archive the system activity log

Choose File > System Activity Log > Archive from the Main menu. A dialog box 
appears where you can select the location for the archive file. A default name is assigned 
with the .logarc extension. This file can be viewed using the Archived Log Viewer that 
can be run from the Chromatography program group in Windows.
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Specifying the Security Options

In the Security options area of the General page, you have the following options:

• Extended security

When this check box is selected, a checksum is calculated whenever a data file is closed. 
When the file is subsequently opened, its checksum is verified first. If the check fails (the 
calculated checksum for the file does not match the one previously calculated for the file) 
the file cannot be opened, and an error is posted in the instrument activity log. Checksum 
verification is enterprise-wide.

In addition, the Extended Security function provides additional security to the enterprise 
in the following ways:

− All system administrators have full access to everything.

− All non-system administrators have read/execute rights to project directories for 
which they have rights.

− All non-system administrators have read/write/execute rights to project subfolders for 
which they have rights. This means that users in the project without system 
administrator rights cannot create subdirectories or files under the project directory, 
and they cannot rename or delete files under the project subfolders. Directories can 
still be created in project subfolders, but only through ChromQuest.

• Log out current user when idle for

When this check box is selected, enter a number of minutes. If no mouse or keyboard 
activity is detected during the specified number of minutes in system administration 
mode, the system:

− Cancels any open dialog boxes

− Cancels any wizard in progress

− Log outs of Administrative Mode

• Renew instrument licenses every

Renewal of instrument licenses prevents license problems which might be caused by 
unexpected disconnection of the server in the client/server mode. The default for this 
value is 30 minutes, but when recovering from a network problem, you can temporarily 
set the value to 1 minute.

• Cancel an in-progress electronic signature when idle for

If an electronic signature is in progress, it is cancelled if there is no input for the specified 
number of minutes.

Note  Extended security does not affect Windows 2000/XP security settings in 
non-networked environments (Stand-alone).
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Setting Up E-Mail

The ChromQuest data system includes the ability to automatically send e-mail notifications 
when system events occur. E-mail notifications can be global or instrument specific.

Setting Up the E-Mail Option
To set up the e-mail notification feature

1. Start ChromQuest and log on as a user with system administration privileges.

2. From the Main menu, choose Tools > Options to open the Options dialog box.

3. Click the E-mail tab to open the E-mail page. See Figure 16.

4. On the E-mail page, select the e-mail interface that is supported by your network: SMTP 
or MAPI. Then enter the appropriate parameters. For more information, refer to 
ChromQuest Help.

5. Click Test. 

This causes the system to attempt to connect to the e-mail server and test the port (for 
SMTP) or checks if the profile exists on the server (for MAPI). This function displays a 
message box indicating the success or failure of the connection attempt.

Note  If you are unfamiliar with the e-mail configuration of your network, consult your 
network administrator to complete this setup.

Contents

• Setting Up the E-Mail Option

• Setting Up Automatic Notifications

• Setting Up Specific Notifications
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Figure 16. Options dialog box – E-mail page

Setting Up Automatic Notifications
Automatic notifications are e-mail messages that are sent every time a specific event occurs. 
Automatic notifications are set up by a data system user with system administration privileges. 
They can be set up for an individual instrument, for location/groups, or for the entire 
Enterprise.

Note  Automatic notifications for an instrument are inherited from the group and 
Enterprise of which it is a member. For example, if you create an automatic notification 
for hardware error for the Enterprise, that event automatically appears in the spreadsheet 
for every instrument in the Enterprise.
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To set up automatic notifications

1. Decide if the event is global to the Enterprise or specific to an instrument in the 
Enterprise:

• If the event is global, from the Main Menu window, select the Enterprise icon and 
choose File > Configure > E-mail to open the dialog box called Send e-mail for the 
following events from The Enterprise. 

• If the event is specific to an instrument in the Enterprise, right-click an instrument 
icon in the Main Menu window. From the shortcut menu, choose Configure > 
E-Mail to open the Send e-mail for the following events from The 
Enterprise\Instrument dialog box. See Figure 17.

Figure 17. Send e-mail for the following events from the Enterprise\Accela LC dialog box

2. Fill in a row of the spreadsheet for each notification you want to occur.

• Select the event from the Event list. If this event occurs during a run, the custom 
e-mail message is sent to the designated recipients.

• Specify a recipient in the E-Mail Recipient(s) box.

The recipients are listed in the “To” field of the message. This must be an SMTP 
compliant e-mail address of a valid user. You can add multiple addresses separated by 
a semi-colon.

• Click the down arrow to enter an optional custom text message for this event. The 
Custom Message dialog box appears (see Figure 18). Type a custom text message to 
be sent with an event e-mail. Click OK to close the Custom Message dialog box.
Thermo Scientific ChromQuest Administrator Guide 25



3 Setting Up E-Mail
Setting Up Automatic Notifications

26
Figure 18. Custom Message dialog box

• In the Assigned box, enter the origin of the event. Depending on the Enterprise 
configuration, the origin of the event can be the Enterprise or the name of a 
location/group. If you are using ChromQuest in the stand-alone mode, leave this box 
blank.

3. Click OK to accept the settings and close the dialog box.
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Setting Up Specific Notifications
Specific notifications are one-time events that can be set up by any user of the ChromQuest 
data system. An example of this type of event is a notification that an individual sequence has 
completed.

A user activates a specific notification within the Instrument window by filling in the 
information for that event in the dialog box initiating that action. 

In this Run Sequence dialog box, the entries specify that the user (with a user name of 
BACook) is to be notified by e-mail when the sequence stops or pauses due to an error.

Figure 19. Run Sequence dialog box
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Using the System Administration Wizards

This chapter describes how to use the system administration wizards to assign instrument and 
system administration privileges and to create projects.

System Administration Wizard
To require logins to specific projects, follow the instructions in “Enabling the System 
Administration Functions” on page 5 and “Enabling Instrument Login and Project 
Management” on page 10.

To start the System Administration Wizard

1. Do one of the following:

• Click the System Administration Wizard icon on the toolbar of the Main menu

• Choose Tools > System Administration Wizard.

The Select Administration Wizard page appears (see Figure 20). 

Contents

• System Administration Wizard

• User Wizard

• Instrument Wizard

• Project Wizard
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Figure 20. Select Administration Wizard page

2. Select the Restart selected wizard when finished check box if you want to continue 
using the selected wizard after completing the current definition. For example, set up 
multiple new projects without restarting the Project Wizard. 

User Wizard
Use the User Wizard to modify system access for users and groups. 

If you want to add or edit more than one user or group, select the Restart selected wizard 
when finished check box. When this check box is selected, the User Wizard restarts when you 
click Finish; you can then add or edit additional users or groups.

To set up access for users and groups 

1. In the Select Administration Wizard page of the System Administration Wizard, select 
the User Wizard option. Click Next to continue.

The options on the Select User page depend on whether you enable logins from a domain 
controller or the data system. Logins are enabled by selecting the Enable Instrument 
Logins and Project Management check box on the Tools > Options > Enterprise page. 

Note  Users are defined through the Microsoft Windows 2000/XP domain controller 
administration. See your network administrator or Microsoft Windows 2000/XP 
documentation for details. 
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2. Do one of the following:

• If the Enterprise is set up to enable logins from a domain controller, go to step 3

• If the Enterprise is set up to enable logins from the data system computer, go to 
step 4

3. If user and group lists are accessed from a domain controller, do the following:

a. Select a domain from the list of available domains (see Figure 21). 

A domain is a functional portion of the network that has been set up by the 
Windows 2000/XP Domain Controller. Once you have selected a domain, a list of 
defined groups within that domain appears. 

b. Select the Groups or Users option.

c. Select a user or a group. 

d. Click Next to continue with setting administrative privileges for this user or group.

Figure 21. Select User page

Note  If you plan to assign the same administration privileges, instrument privileges, 
and project privileges to all users in a group, it is faster to perform this function based 
on a Group selection, rather than assigning each user individually.
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4. If the users list is accessed from the data system, select the user that you would like to 
modify (see Figure 22). Then click Next.

Figure 22. Select User page

5. In the Administrative Privileges page (see Figure 23), do the following:

a. Select the administrative privileges for this user:

• To allow access to System Administration functions, select the System 
administration check box. These include access to the user wizard, instrument 
wizard, and project wizard.

• To allow access to Instrument Administration functions, select the Instrument 
administration check box. When this box is selected, the user has access to 
adding, deleting, and configuring instruments.

b. Click Next.
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Figure 23. Administrative Privileges dialog box

6. In the Select Instruments page (see Figure 24), select the instruments that users or groups 
can access, and then click Next.

From the list displayed in the Available instruments box, select the instruments for this 
user (or group): either double-click the instrument, or click once to highlight the 
instrument and then click the green arrow. The list of instruments to be accessed by this 
user (or group) is displayed in the Selected instruments window. If no instruments appear 
in the Available instruments window, expand the enterprise by double-clicking locations 
until the desired instruments appear.

You can also assign all instruments within a laboratory or location to a user/group by 
selecting the entire location from the Available instruments box. When a location (for 
example, QC Lab) appears in the Selected instruments box, this means that all 
instruments in that location are selected.
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Figure 24. Select Instruments dialog box

7. In the Select Projects page (see Figure 25), select the projects that the current user/group 
can access. From the Available projects box, either double-click a project, or click to 
highlight the project and then click the green arrow. The list of Selected projects are the 
projects the current user/group can access. When you have completed assigning projects, 
click Next.

Figure 25. Select Projects page
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8. In the Set User Privileges page (see Figure 26), for each selected project, assign privileges 
by highlighting the privileges in the Unassigned privileges box, and then click the green 
arrow to move them to the Assigned privileges box. You can also double-click the 
privileges to quickly assign them. When you have completed assigning privileges for 
desired projects, click Next.

Figure 26. Set User Privileges page

9. In the Set User Electronic Signature Role page (see Figure 27), select the electronic 
signature roles for each project that the user has privileges to. When you are finished, 
click Finish.

Note  The “Calibrate” privilege allows the user to run a calibration sample to update 
the method calibration. To create or modify the calibration parameters in a method, 
the user must have the “Save Method” privilege assigned.
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Figure 27. Set User Electronic Signature Role page

Instrument Wizard
Use the Instrument Wizard to assign Users/Groups to an instrument or to all instruments in a 
given Enterprise location.

To assign users and groups to an instrument

1. In the Select Wizard page of the System Administration Wizard, select the Instrument 
Wizard option.

2. In the Select Instrument page (see Figure 28) of the Instrument Wizard, select an 
individual instrument or a location containing multiple instruments. To view individual 
instruments within a location, double-click the location until the instrument names 
appear. After you select the location or instrument, click Next.
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Figure 28. Select Instrument page

3. In the Select Users page (see Figure 29), for the instrument or location selected, choose 
the Groups/Users who will have access. First, select the Windows 2000/XP domain from 
the Domain list. Then select either the groups or users (radio button-controlled) from the 
list displayed. Double-click a user or group to add it to the list. Or, select multiple users or 
groups, and then click the green arrow. (Highlight one entry followed by SHIFT + click 
to highlight all selections in between, or use CTRL + click to highlight multiple 
non-contiguous entries.) Use the red arrow to remove entries from the selected list. When 
you have completed the list of users for this instrument/location, click Finish.
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Figure 29. Select Users page

Project Wizard
Use the Project Wizard to define, edit, or delete system projects, and assign users and groups 
to projects. A project consists of a set of directories for storage of Methods, Data, Sequences, 
and Templates, along with a project description. Using Projects facilitates data management 
by ensuring related data are stored in designated directories that are consistent for all users. 

Use the Project Wizard to perform the following tasks:

• Creating a Project

• Assigning Users to a Project

• Changing a Project’s Settings

• Removing Projects

IMPORTANT  When a project is removed using the wizard, access to the specified 
directories is removed. The actual data directories defined for the project are not deleted. 
Removal of data directories must be done by the Windows 2000/XP Administrator (if 
desired) after proper backup has been performed.
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To create a project

1. In the Select Project Action page (see Figure 30) of the Project Wizard, select the Create a 
New Project option, and then click Next.

Figure 30. Select Project Action page

2. In the General Project Settings page (see Figure 31), do the following:

a. Make the following entries and selections, and then click Next:

• In the Name box, type a name for the project.

• In the Location box, click , and then browse to and select the location for 
the project definition. The location entered in this box sets up default directories 
for the project Method, Data, Sequences, and Templates directories. 

• In the Description box, type a text description of the project. 

File locations for your project are automatically created for you based on your entry 
for the Location field. If you wish to change any of these, you may type in the new 
location, or select it from available directories by clicking .

b. Click Next.
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Figure 31. General Project Settings page

3. In the General Project Settings - Audit Settings page (see Figure 31), select the auditing 
options for the project as follows:

a. In the list box, select one of the following:

• All audit trails 

• Advanced report audit trail 

• Method audit trail 

• Pretreatment audit trail

• Sequence audit trail

To view the audit trails, in the Instrument window, choose File > Data > Audit trail, 
File > Method > Audit trail, File > Sequence > Audit trail, or File > Advanced 
Report > Audit trail.

b. In the Predefined audit trail reasons area, add more reasons to the programs set of 
predefined reasons. To add reasons, type a reason in the Reasons to be added box, 
and then click Add. The reason appears in the List of reasons box. Use the Delete, 
Move Up, and Move Down buttons to modify the list of reasons.

c. To allow users to type undefined reasons to the audit trail, select the Allow users to 
type their own reasons check box.

d. Select the Automatically enable audit trail check box to enable auditing, and then 
select one of the auditing options.
ChromQuest Administrator Guide Thermo Scientific



 4 Using the System Administration Wizards
Project Wizard
Figure 32. General Project Settings page

4. Click Next. The Define Electronic Signature Roles page appears (see Figure 33).

5. In the Define the electronic signature roles page, do the following:

a. In the Number of Levels box, type or select the number of signature roles for this 
project. You add up to five signature roles to each project. You can change the names 
of the roles and you can change the reasons for the signatures. 
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Figure 33. Define Electronic Signature Roles page

b. To change the signature reasons, click Modify to open the Modify Electronic 
Signature Reasons dialog box (see Figure 34). Type a reason in the Reason to be 
added box and click Add. The new reason appears in the List of Reasons box. Use the 
Delete, Move Up, and Move Down buttons to modify the list. Click OK to close the 
Modify Electron Signatures Reasons dialog box.

Figure 34. Modify Electronic Signature Reasons dialog box

c. Click Next. The Select Users page appears.
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6. In the Select Users page of the Project Wizard, do the following:

a. Select the Windows 2000/XP domain from the list. Select either the groups or users 
(radio button-controlled) from the list displayed. 

b. Double-click a user or group to add it to the list. Or, select multiple users or groups, 
and then click the green arrow. (Highlight one entry, followed by SHIFT + click to 
highlight all selections in between, or use CTRL + click to highlight multiple 
non-contiguous entries.) Use the red arrow to remove entries from the selected list.

Figure 35. Select Users page

7. Click Next to continue. The Set Project User Privileges page appears. See Figure 36.

Use the Set Project User Privileges page to assign software command access for the 
selected users/groups with access to this project. Once you have set the user privileges for 
a given project, the user/group has access only to the functional commands assigned for 
the defined project. You may grant full functional privileges (including method 
development and data acquisition control), or you may grant a subset of the software 
commands to a given user/group.
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Figure 36. Set User Privileges page

8. In the Set Project User Privileges page, do the following:

a. Assign privileges:

• To assign individual privileges, highlighting them and click the green arrow. 

• To assign complete groups of related privileges (such as Data commands), 
double-click the main privilege type (Methods, Data, Sequences). This 
automatically selects all available commands for that functional area.

b. Click Next to continue to the next page of the Project Wizard.

9. In the Set Electronic Signature Role page (see Figure 37), assign the electronic signature 
roles for the user.

Note  The “Calibrate” privilege enables the user to run a calibration sample to 
update the method calibration. In order to create or modify the calibration 
parameters in a method, the user must have the “Save Method” privilege 
assigned.
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Figure 37. Set User Electronic Signature Role page

10. When you have completed selection of project privileges, click Finish to complete the 
project definition.

Assigning New Users/Groups to a Project

Once you have one or more projects defined for your system, you can add or change the 
assigned users/groups using this option.

To assign new users or groups to a project

1. Select the Assign Users to a Project option (see Figure 38), and then click Next to 
continue.
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Figure 38. Select Project Action page

2. In the Select Project page (see Figure 39), select the project to work with, and then 
click Next.

Figure 39. Select Project page
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3. In the Define Electronic Signature Roles page (see Figure 40), define the electronic 
signature roles for this project. Then click Next.

Figure 40. Define Electronic Signature Roles page

4. In the Select Users page (see Figure 41), for the selected project, choose a 
Windows 2000/XP domain from the list. Select the users/groups you want to have access 
to this project from the available users/groups displayed. When a user/group is selected, it 
appears in the Selected Users list on the right. Select a user/group by double-clicking it 
with the mouse, or perform a multiple selection using SHIFT + click (to select 
contiguous users/groups) or CTRL + click (to select multiple, non-contiguous 
users/groups). Then click the green arrow. 
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Figure 41. Select Users page

5. When you have completed your selection, click Next to continue or Finish if you are 
done.

6. In the Set User Privileges page (see Figure 42), do the following:

a. Assign software command access for the selected users/groups with access to this 
project. Once you have set the user privileges for a given project, the user/group has 
access only to the functional commands assigned for the defined project. You cam 
grant full functional privileges (including method development and data acquisition 
control), or you can grant a subset of the software commands to a given user/group.

To assign a privilege, highlight it with the mouse, and then click the green arrow. To 
assign a complete group of related privileges (such as Data commands), double-click 
the main privilege type (Methods, Data, Sequences). This automatically selects all 
available commands for that functional area.

b. Click Next.

Note  The “Calibrate” privilege enables the user to run a calibration sample to 
update the method calibration. In order to create or modify the calibration 
parameters in a method, the user must have the “Save Method” privilege 
assigned.
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Figure 42. Set User Privileges page

7. In the Set User Electronic Signature Role page (see Figure 43), assign the electronic 
signature roles for the user or group.

Figure 43. Set User Electronic Signature Role page

8. When you have finished, click Finish.
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Change a Project's Settings

Use this option to change the definition of an existing project in your Enterprise. You can 
change the project description, user/groups assignment, and privilege assignments. You 
cannot change a project’s location after it has been created, however.

To change a project’s settings

1. Select the Change a project’s settings option (see Figure 44). Then click Next to 
continue.

Figure 44. Select Project Action page

2. In the Select Project page (see Figure 45), select the project to work with, and then 
click Next.
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Figure 45. Select Project page

3. In the General Project Settings page (see Figure 46), review the current project settings 
and change the project description if desired. When you have completed the project 
setting changes, click Next to continue, or Finish if done.

Figure 46. General Project Settings page
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4. In the General Project Settings – Audit trail page (Figure 47), modify the audit settings, 
and then click Next or Finish.

Figure 47. General Project Settings – Audit trail page

5. In the Define the Electronic Signature Roles page (Figure 48), define the electronic 
signature roles for this project. Click Next to continue or Finish if done.

Figure 48. Define the Electronic Signature Roles page
ChromQuest Administrator Guide Thermo Scientific



 4 Using the System Administration Wizards
Project Wizard
6. In the Select Users page, do the following:

a. Change the users/groups who have access to the project. First, select the 
Windows 2000/XP domain from the list. Then select either the groups or users from 
the list displayed. Double-click a user or group to add it to the list. Or, select multiple 
users or groups, and then click the green arrow. (Highlight one entry, followed by 
SHIFT + click to highlight all selections in between, or use CTRL + click to 
highlight multiple non-contiguous entries.) Use the red arrow to remove entries from 
the selected list.

Figure 49. Select Users page

b. Click Next to continue or Finish if done.

7. In the Set User Privileges page (see Figure 50), do the following:

a. Change the assigned software command access for the selected users/groups with 
access to this project. Once you have set the user privileges for a given project, the 
user/group has access only to the functional commands assigned for the defined 
project. You can grant full functional privileges (including method development and 
data acquisition control), or you can grant a subset of the software commands to a 
given user/group.

b. Click Next to continue or Finish if done.
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Figure 50. Set User Privileges page

8. In the Set User Electronic Signature Role page, assign the electronic signature roles for 
the user or group.

Figure 51. Set User Electronic Signature Role page

9. When you have completed selection of project privileges, click Finish to complete the 
project definition changes.
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Use this option to remove a project from active use. The directories remain on the 
Windows 2000/XP; however, access to the project from within are no longer possible.

To remove a project

1. Select the Remove projects option. Then click Next.

Figure 52. Select Project Action page

2. In the Select Project page (see Figure 53), select the project to be removed. Then click 
Finish.
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Figure 53. Select Project page

The following dialog box appears (see Figure 54).

Figure 54. Warning message

3. Click OK to remove the project from the list of available projects.
ChromQuest Administrator Guide Thermo Scientific



5

Configuring Instruments

This chapter contains general information about configuring the instruments in the 
Enterprise. For specific information about configuring the SpectraSYSTEM LC and 
Surveyor Plus LC modules, refer to the sections at the back of the ChromQuest 5.0 User Guide.

Configuring the Enterprise, Instruments, and Detectors
Configuration of the Enterprise is the process of defining the system and its hardware. There 
are main areas for configuration:

• Interface Configuration. This is where you set up the configurable options for the 
SS420x analog to digital interface board.

• Instrument Configuration. Each instrument controlled from the ChromQuest data 
system has cofigurable options. In ChromQuest, these options are specified from the 
Main Menu window. In ChromQuest SI, the instrument configuration application is 
opened by choosing Start > All Programs > Chromatography > ChromQuest SI 
Config.

Contents

• Configuring the Enterprise, Instruments, and Detectors

• Interface Configuration

• Configuring Instruments and Detectors

• Verification of Analog Connections
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Main Menu

The Main Menu window is the first window that appears when you start the ChromQuest 
data system. From this window, you can view the entire Enterprise, including any locations 
and instruments that have been configured on the system. 

Figure 55. ChromQuest Main Menu window

By default, the left pane of the Main Menu window displays the defined system enterprise 
locations. The Enterprise is displayed as a hierarchy, where each location is displayed as a 
“folder” containing locations or instruments configured within it. 

Click a location in the left pane to display its contents on the right. Click the plus signs (+) to 
display more locations. To change the size of either pane, drag the bar that separates the two 
sides. To quickly open a location and display its contents, double-click the location in the left 
pane.

Note  ChromQuest SI does not have a Main Menu window.
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Instrument Access

To access an instrument for method development, sequence generation, and data acquisition; 
double-click the icon of the instrument you wish to access.

Changing the View

By default, instruments configured on the system are displayed as icons (see Figure 56). You 
can change how the Main menu appears using the commands located in the View menu. 
Using these commands, you can turn the toolbar and status bar on and off, change the size of 
the icons, or arrange the icons. Options for changing the icon sizes or viewing details are also 
available as buttons on the toolbar.

Figure 56. Chromquest – View menu

You can view status details of instruments configured on the system in the Main Menu 
window (see Figure 57). To view status, choose the View > Details command from the menu 
bar, or click the Details icon. Instruments for the current location are displayed with status 
information.
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Figure 57. ChromQuest Main Menu window with details

When you view a location in “details” mode, the right pane of the window displays the 
instrument name, current instrument status (available, idle, running), and the current user of 
that instrument. The status is updated periodically, as defined by the Status Update Interval 
set in Tools > Options > Workstation. 

You can also view the Main menu without the entire enterprise displayed. To remove the 
Enterprise or Hierarchy pane, choose View > Hierarchy Pane. If this selection is not checked, 
the Enterprise is not displayed.
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Item Properties

You can view details of an instrument by right-clicking the instrument icon, choosing 
Properties from the shortcut menu. An information dialog box appears with current 
instrument information. See Figure 58.

Figure 58. Instrument Properties dialog box
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Enterprise Configuration

When is first started, the Main Menu window has no Enterprise defined. The system 
administrator must define the Enterprise before instruments can be configured and used.

You can rename the Enterprise by right-clicking the enterprise name and choosing Rename 
from the shortcut menu. Type the new Enterprise name.

Adding an Enterprise Location

To add a location to your Enterprise, right-click the Enterprise pane, and choose New > 
Location Group.

Figure 59. Adding a location or group

A new entry appears below the Enterprise. You can give the new location or group a name. 
Continue adding locations or groups to the Enterprise until the Enterprise configuration 
matches that of your company or group.
ChromQuest Administrator Guide Thermo Scientific



 5 Configuring Instruments
Configuring the Enterprise, Instruments, and Detectors

T

Adding an Instrument to the Enterprise

Before you can configure an instrument, you must add it to the Enterprise definition. To add 
an instrument, select the location where the instrument is found. Right-click and choose 
New > Instrument from the shortcut menu (see Figure 60). An icon for the new instrument 
appears in the right pane, and you can give it a name.

Figure 60. Adding an instrument

Continue to add locations and instruments until the system Enterprise matches your 
company/laboratory configuration. Then configure each of the instruments as described in 
“Configuring Instruments and Detectors” on page 66. You must also configure any A/D 
interfaces you will use on your system as described in “Interface Configuration” on page 64. 
Your completed Enterprise can be as simple as one lab with multiple instruments, or a 
complex list of buildings, laboratories, and instruments.
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Interface Configuration
If you are using an SS420x analog to digital converter for data acquisition, you must set up 
the interface configuration. 

To configure the data acquisition hardware

1. Depending on the data system, do one of the following:

• For ChromQuest, from the Main Menu window, choose Tools > Interface 
Configuration. 

• For ChromQuest, from the Windows desktop, choose Start > All Programs > 
Chromatography > ChromQuest SI Config. The ChromQuest SI Configuration 
dialog box appears. Click Interface Configuration.

The Board Configuration dialog box appears. See Figure 61.

Figure 61. Board Configuration dialog box

2. To configure the SS420x A/D converter:

a. Click the SS420x A/D icon to select it, and then click Properties.

The SS420x Configuration dialog box appears. See Figure 62.

Note  It is only necessary to perform interface configuration where the interface board is 
actually installed.
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Figure 62. SS420x Configuration dialog box

b. In the Configure Box on Serial Port list, select the serial port on the data system 
computer that the SS420x A/D converter is connected to.

c. Select the Installed check box.

d. Select the appropriate base frequency and channel ranges.

e. Click Advanced. 

The Advanced SS420x Port Configuration dialog box appears.

Figure 63. Advanced - SS420x Port Configuration dialog box

f. Click Auto Detect.

g. Click OK to close the Advanced SS420x Port Configuration dialog box.

h. Click OK to close the SS420x Configuration dialog box.
hermo Scientific ChromQuest Administrator Guide 65



5 Configuring Instruments
Configuring Instruments and Detectors

66
3. Click OK to close the Board Configuration dialog box.

In ChromQuest, the Main Menu window appears. In ChromQuest SI, the ChromQuest 
SI Configuration dialog box appears.

4. For ChromQuest SI, click Close to close the ChromQuest SI Configuration dialog box 
and return to the Windows desktop.

Configuring Instruments and Detectors
If you are controlling instruments from the ChromQuest data system and the system 
administrator has enabled user logins, you must have instrument administration privileges to 
configure instruments. The ChromQuest SI data system does not provide the login security 
feature.

This section contains the following topics:

• Configuring Instruments in ChromQuest and ChromQuest SI 

• Extracting an Instrument Configuration from a Data File

• Configuring a Generic System

• Viewing Instrument Options

• Configuring Detectors

Configuring Instruments in ChromQuest and ChromQuest SI

To configure instruments

1. Do one of the following:

• For ChromQuest, go to step 2.

• For ChromQuest SI, choose Start > All Programs > Chromatography > 
ChromQuest SI Config. The ChromQuest SI Instrument Configuration dialog box 
appears. Click Instrument Configuration. Go to step 5.

2. In ChromQuest, choose Start > All Programs > Chromatography > ChromQuest.

The Main Menu window appears. 

3. Right-click the icon for the instrument you want to configure.

4. From the shortcut men, choose Configure > Instrument. For instructions on extracting 
an instrument configuration from a stored data file. 

The Instrument Configuration dialog box appears. 
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Figure 64. Instrument Configuration dialog box 

5. Do one of the following:

• To configure a new instrument, select the instrument type from the Instrument Type 
list. For the client/server mode, select the server. When you select an instrument type, 
the following dialog box appears (see Figure 65). Click OK to select the instrument 
type and close the warning dialog box.

Figure 65. Warning that appears when you select an instrument type

• To modify the configuration of an existing instrument, do not select the instrument 
type, as doing so erases the current instrument configuration.

6. In the Instrument Configuration dialog box, click Configure.

A dialog box containing the available modules for the selected instrument type appears. 
Figure 66 shows the dialog box for an Accela instrument.

Note  If you are using an HP5890 with or without an HP7673 autosampler, and 
want to use instrument and/or autosampler control features, you must select the 
HP5890 + HP7673 type for the instrument. Details on how to configure HP 
instruments and how to control them are located in a separate control manual that 
comes with the instrument control option software.
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Figure 66. Accela dialog box.

7. In the Available modules list, double-click the icons for the modules of your instrument. 
For a detector, double-click the Detector icon.

The modules appear in the Configured modules list.

8. Complete the configuration of each module in the Configured modules list.

9. Click Options to check the available options for the instrument. 

The Configuration Options dialog box appears. See Figure 67. If the instrument 
configuration contains a PDA detector or a UV3000 scanning wavelength detector, 
ChromQuest selects the Spectral Analysis check box when you close the instrument 
dialog box.
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Figure 67. Configuration Options dialog box

10. and then click OK to close the Configuration Options dialog box.

11. Click OK to close the Instrument (Accela, Thermo Surveyor LC, Thermo 
SpectraSystem, and so on) dialog box.

12. For ChromQuest SI, click Close in the ChromQuest SI Configuration dialog box to 
accept the configuration and return to the Windows desktop.

Extracting an Instrument Configuration from a Data File

Use the Extract From Data File command to extract an instrument configuration from a 
stored data file. 

To extract an instrument configuration from a stored data file

1. Depending on the data system, do one of the following:

• For ChromQuest, from the Main Menu window, right-click the icon for the 
instrument you want to configure, and choose Configure > Extract From Data File. 
See Figure 68.
Thermo Scientific ChromQuest Administrator Guide 69



5 Configuring Instruments
Configuring Instruments and Detectors

70
Figure 68. ChromQuest Main Menu window

• For ChromQuest SI, choose Start > All Programs > Chromatography > 
ChromQuest SI Config. The ChromQuest SI Configuration dialog box appears (see 
Figure 69). Click Extract Configuration from Data File.

Figure 69. ChromQuest SI Configuration dialog box

When you choose Extract from Data File, the following warning message appears. See 
Figure 70.
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Figure 70. Warning dialog box

2. Click Yes to open the Select Data File dialog box. See Figure 71.

Figure 71. Select Data File dialog box

3. Select a stored data file and click Open.

4. The dialog box shown in Figure 72 appears.

Figure 72. Configuration extraction successful dialog box
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Configuring a Generic System

Use the Generic System Configuration dialog box (see Figure 73) to add and define detectors 
and external events for your instrument.

Figure 73. Generic System Configuration dialog box

To create a generic instrument

1. Depending on the data system, do one of the following:

• For ChromQuest, open the Main Menu window. Right-click the Enterprise or 
Location and choose New > Instrument. Right-click the new instrument and choose 
Configure > Instrument. 

• For ChromQuest SI, choose Start > All Programs > Chromatography > 
ChromQuest SI Config. Double-click Instrument Configuration.

The Instrument Configuration dialog box appears. 

2. In the Instrument Type list, select Generic Instrument. Then click Configure. The 
Generic Instrument Configuration dialog box appears.

The Available Modules box contains one or more icons. 

3. To add a detector to the configuration:

a. In the Available Modules box, click the Detector icon, and then click the green 
arrow button. 

The Analog icon appears in the Configured Modules box.

b. Double-click the Analog icon.
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The Detector Configuration dialog box appears. See Figure 74.

Figure 74. Detector Configuration dialog box

c. Type a name in the Detector Name box. 

d. Select an acquisition source from the Acquisition Source list. 

e. Click . 

A dialog box for the selected acquisition source appears. Figure 75 shows the dialog 
box for the SS420x analog to digital board.

Figure 75. SS420x Channel Configuration dialog box

f. Make the appropriate entries and selections in the dialog box for the selected 
acquisition source, and then click OK. 

g. Click OK to close the Detector Configuration dialog box and return to the Generic 
Instrument Configuration dialog box.

4. To set up an event for the SS420x analog to digital converter:

a. In the Available Modules list, double-click the Event Configuration icon.

b. In the Configured Modules list, double-click the Event Configuration icon.

The Event Configuration dialog box appears. See Figure 76.
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Figure 76. Event Configuration dialog box

c. From the Name list, select Trigger or Ready.

d. In the Setup column, click the blue arrow.

The SS420x Input Setup dialog box appears. See Figure 77.

Figure 77. SS420x Input Setup dialog box

e. In the SS420x Input Setup dialog box, make the appropriate selections and entries. 
Then click OK.

f. Click OK to close the Event Configuration dialog box.

5. Click OK to close the Generic Instrument Configuration dialog box.

6. For ChromQuest SI, click Close in the ChromQuest SI Configuration dialog box to 
accept the configuration and exit the configuration application program.
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To view the available options

In the configuration dialog box for the selected instrument type, click Options.

The Configuration Options dialog box appears. 

Figure 78. Options dialog box

If the instrument contains a PDA detector or a UV3000 scanning wavelength detector, 
ChromQuest selects the Spectral Analysis check box when you close the configuration 
dialog box for the instrument.
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Configuring Detectors

To complete the configuration of a detector

1. Double-click the Analog icon in the Configured modules list.

The Detector Configuration dialog box appears.

Figure 79. Detector Configuration dialog box

2. In the Detector Name box, type a descriptive name for the detector. 

3. In the Detector Model list, select the detector type. 

4. In the Acquisition Source list, select the type of A/D board or device you are using from 
the list. 

5. Click the . 

The configuration dialog box for the selected detector appears. See the following topics:

• “Configuring PE Nelson 760 Acquisition Source” on page 77

• “Configuring PE Nelson 941 Acquisition Source” on page 78

• “Configuring PE Nelson 960 Acquisition Source” on page 79

• “Configuring a Generic System” on page 72

6. Make the appropriate entries and selections, and then click OK to close the dialog box.

7. In the Y-Axis Units box, type in the units to be displayed on the Y-Axis of your 
chromatogram. For example, microvolts or AU, depending on the detector units of 
measurement. acquires your analog signal and stores it in microvolts. If you want to 
display the signal in different units, you must use the correct multiplier. Consult the table 
below for commonly used Y-axis labels and corresponding multipliers.
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8. In the Y-Axis Multiplier box, type the multiplier you want to use.

9. Click OK to close the Detector Configuration dialog box.

Configuring PE Nelson 760 Acquisition Source

If you are using a PE Nelson 760 series interface to acquire your data, the following dialog box 
appears.

Figure 80. PE Nelson 760 Configuration dialog box

To configure the PE Nelson 760 acquisition source

1. Select the GPIB Board number from the list. For most systems, select GPIB0.

2. Select the GPIB Device Address for the PE Nelson interface connected to this 
instrument. This address should match the address set on the PE Nelson interface.

3. Select a range for the detector from the Input Range list. 

4. Select the Channel for this detector: A or B. The detector should be connected to this 
channel on the PE Nelson interface.

5. When you are done, click OK to return to the Detector Configuration dialog box.

Y-Axis Label Y-Axis Multiplier

Volts 0.000001

Millivolts 0.001

Microvolts 1

Other Enter a number that, when multiplied by microvolts, gives you the 
desired units.
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Configuring PE Nelson 941 Acquisition Source

If you are using a PE Nelson 940 or 941 interface to acquire your data, the following dialog 
box appears.

Figure 81. PE Nelson 940/ 941 Configuration dialog box

To configure the PE Nelson 940 or 941 acquisition source

1. Select the Com Port from the list. 

2. Select the Baud Rate the PE Nelson interface uses to communicate. This should match 
the baud rate set on the PE Nelson interface.

3. Select the Parity used from the list. 

4. Select the Input Range for this detector. 

5. Select the Channel that matches the channel where the detector is connected: A or B. 

6. When you are done, click OK to return to the Detector Configuration dialog box.
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If you are using a PE Nelson 950, 960, or 970 interface to acquire your data and the interface 
is set to communicate by way of GPIB, the following box appears.

Figure 82. PE Nelson 960 Configuration dialog box with GPIB communication

To set up the configuration for a PE Nelson box using a GPIB board

1. In the GPIB Board list, select the number. For most systems, select GPIB0.

2. In the GPIB Device Address list, select the number that corresponds to the address set on 
the PE Nelson interface.

3. In the Input Range list, select an input range for the detector. 

4. Select the Channel for this detector: A or B. The detector must be connected to this 
channel on the PE Nelson interface.

5. When you are done, click OK to return to the Detector Configuration dialog box.
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To set up the configuration for a PE Nelson box using RS232 communication

1. Select RS232 Communication from the list, and complete the following dialog box.

Figure 83. PE Nelson950, 960, 970 Configuration dialog box for RS232 communication

2. Select the Com Port from the Com Port list. 

3. Select the Baud Rate the PE Nelson interface uses to communicate. This must match the 
baud rate set on the PE Nelson interface.

4. Select the Parity used from the Parity list. 

5. Select the Input Range for this detector. 

6. Select the Channel that matches the channel where the detector is connected.

7. When you are done, click OK to return to the Detector Configuration dialog box.

Configuring Valves and External Events

In order to configure a valve, trigger, or other external event, you must first make sure the 
event is properly connected to the system. Configuring an external event involves specifying 
which input lines are being used, so you must have this information available before you start 
the configuration.

In ChromQuest, valve and external event configuration is done from the Instrument 
Configuration dialog box. 

To configure an external event in ChromQuest

1. Open the Instrument Configuration dialog box.

2. In the Instrument type list, select Generic Instrument. See Figure 84.
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Figure 84. Instrument Configuration dialog box

3. Click Configure. 

4. In the System Configuration window, double-click the Events Configuration icon. 

The Event Configuration icon appears in the Configured modules list. See 

Figure 85. Generic System Configuration dialog box

5. Double-click the Event Configuration icon in the Configured modules box. 

A spreadsheet appears where you can select the external events to configure.
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Event Configuration

When you double-click the Event Configuration icon, the following spreadsheet appears 
where you configure the events:

Figure 86. Event Configuration dialog box

To configure events

1. In the Name list, do one of the following:

• To configure an event, click  and select either Trigger or Ready. 

• To configure a valve or other external event, select the Name box and then type the 
name of the event or valve.

2. In the Source list, select the source of the event (the hardware from which the event 
comes). The PE Nelson selections are available for events that you have named. They are 
not available for the Trigger or Ready events.

3. In the Setup list, click . 

A dialog box appears where you set up the appropriate information for the operation of 
this event.

Continue the external event configuration until all events for this instrument are configured. 
Programming of the external events into your method is done in the Instrument Setup section 
of the method, and is described in the Method Development section.

Note  

1. The external events tab in Instrument Setup is not available unless you have 
configured your instrument with one or more external events.

2. It is possible to assign the same event to more than one instrument. Be careful to 
assign events so that conflicts between instruments do not occur.
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When you configure a valve or other external device, the Setup field opens the Output Setup 
dialog box. Select the GPIB Board Number, GPIB Interface Address, and Output line to 
which the event is tied.

Figure 87. PE Nelson 760 Output Configuration dialog box

When completed, click OK to exit the dialog box. 

PE Nelson 941 Output Configuration

When you configure a valve or other external device, the Setup field opens the Output 
Configuration dialog box. 

Figure 88. PE Nelson 941 Output Configuration dialog box

Select the COM Port where the interface is configured from the COM Port list.

Select the Output from the Output list.

When completed, click OK to exit the dialog box. Once the events are configured, you can 
program them from the Instrument Setup section of the methods.
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PE Nelson 960 Output Configuration

When you configure a valve or other external device, the Setup field opens the Output 
Configuration dialog box. 

If the interface uses GPIB to communicate, select this option from the list.

Figure 89. PE Nelson 960 Output Configuration dialog box

Select the GPIB Board to which the interface is connected.

Select the GPIB Address that matches the address set on the interface.

Select the Output to configure.

Click OK to exit the dialog box.

If the 960 Interface communicates via RS232, select this option from the list, and the 
following dialog box appears.

Figure 90. PE Nelson 960 Output Configuration dialog box

Select the COM Port where the interface is configured.

Select the Output.

Click OK to exit the dialog box. Once the events are configured, you can program them from 
the Instrument Setup section of the methods.
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Verification of Analog Connections
Before attempting to inject samples on your chromatograph, ensure that the analog 
connections and triggers you have made are correct by looking at the actual detector signals. 

Using Preview to Verify Analog Connections

To do a quick preview of the signal without performing a run using the Preview 
function

1. From the Main menu, click the icon that represents the instrument you wish to check, 
and log on to start the instrument application. 

2. Locate the Preview button on the toolbar and click it or choose Control > Preview Run. 
The real time detector output from your instrument appears. If you inject a simple 
sample (that is, a solvent) you should see a peak elute, oriented in the correct direction. If 
you see no peaks, check to see if your connections and assignment of analog line numbers, 
and configuration are correct. If the peaks are in the wrong direction, reverse your 
detector signal lines and repeat.

3. When you are finished, click the Stop Run button. Note that in the Preview mode, the 
data is not integrated or analyzed. 

Once you have verified your analog signals and remote input lines are properly 
connected, you can start acquiring actual data. If you are using for the first time, take a 
few minutes to perform the Tutorial. This Tutorial takes you step-by-step through the 
basics of using the system, and can increase the pace of learning. 

Starting an Instrument

You can develop methods and sequences, create custom reports, and acquire data in the 
Instrument window.

To access the Instrument window in ChromQuest

In the Main Menu window, double-click the instrument icon that represents your LC 
system. You might be required to log on before you can access the instrument window 
functions.

To access the Instrument window in ChromQuest SI

From the Windows desktop, choose Start > All Programs > Chromatography > 
ChromQuest SI.
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Instrument Login

Whenever the instrument login and project management are enabled, you are required to 
login whenever you attempt to start an instrument application.

Figure 91. Login – User name dialog box

Enter the information as prompted, and then click Login.

• User name

Enter the user name that has been assigned to you on the network.

• Password

Enter your assigned network password.

• Save Password

If the Save password option is enabled by your system administrator, a Save password 
check box appears. 

Figure 92. Login – Password dialog box

If you select this box, the password you type at login is saved when you click Login. Once the 
password has been saved, whenever you log on to the instrument, the saved password is used. 

Note  The password is saved when you click Login, whether or not the login is successful. 
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• Domain 

Select the domain you have privileges on from the list, or type in the correct domain. 
(The Domain list is not shown here, unless you are using a domain controller.) 

• Project 

Select a project to log on to. This project becomes the default project path for methods, 
data, and sequences in the instrument. You can, however, create and save files in other 
locations, or change the selected project later, even though you have logged on to a 
designated project.

Once you have logged on to an instrument and selected a project, that project’s paths for 
methods, data, sequences, and templates are used unless you designate a new project. To 
change the selected project, use File > Select Project from the menu bar.
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