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Regulatory Compliance

Thermo Fisher Scientific performs complete testing and evaluation of its products to ensure full compliance with 
applicable North American and European regulations. Your system meets the applicable requirements in the 
electromagnetic compatibility (EMC) and product safety standards described in this section.

Unauthorized changes that you make to your system will void regulatory compliance and may defeat the built-in 
protections for your instrument. Some examples of unauthorized changes include using replacement parts or adding 
components, options, or peripherals that Thermo Fisher Scientific has not qualified and authorized. Unauthorized 
changes can also result in bodily injury and/or damage to your system and laboratory.

Ensure continued compliance with regulatory standards:
• Follow all installation instructions provided in the documentation that comes with your system.
• Order replacement parts (as specified in the instrument manual) and additional components, options, and periph-

erals directly from Thermo Fisher Scientific or an authorized representative.

EMC 

This device has been evaluated by TÜV Rheinland of North America, Inc. and complies with the following EMC 
standards: IEC 61326-2-6 and subordinate EMC standards, FCC Title 47 CFR 15, Subpart B, Class A: 2015. 



FCC Compliance Statement

Notice on Lifting and Handling of
Thermo Scientific Instruments

For your safety, and in compliance with international regulations, the physical handling of this Thermo Fisher Scientific 
instrument requires a team effort to lift and/or move the instrument. This instrument is too heavy and/or bulky for one 
person alone to handle safely.

Notice on the Proper Use of
Thermo Scientific Instruments

In compliance with international regulations: This instrument must be used in the manner specified by Thermo Fisher 
Scientific to ensure protections provided by the instrument are not impaired. Deviations from specified instructions on 
the proper use of the instrument include changes to the system and part replacement. Accordingly, order replacement 
parts from Thermo Fisher Scientific or one of its authorized representatives.

THIS DEVICE COMPLIES WITH PART 15 OF THE FCC RULES. OPERATION IS SUBJECT TO 
THE FOLLOWING TWO CONDITIONS: (1) THIS DEVICE MAY NOT CAUSE HARMFUL 
INTERFERENCE, AND (2) THIS DEVICE MUST ACCEPT ANY INTERFERENCE RECEIVED, 
INCLUDING INTERFERENCE THAT MAY CAUSE UNDESIRED OPERATION.

CAUTION Read and understand the various precautionary notes, signs, and symbols contained inside 
this manual pertaining to the safe use and operation of this product before using the device.

Note  1. It is the responsibility of Thermo Fisher to provide equipment electromagnetic compatibility information 
to the customer or user, if requested by the customer or user.

Note  2. It is the responsibility of the user to ensure that a compatible electromagnetic environment for the 
equipment can be maintained in order that the device will perform as intended.
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P

Preface

The Thermo Scientific™ Prelude LX-4 MD™ is a liquid chromatography (LC) instrument that 
runs high-performance liquid chromatography (HPLC) and ultra-high-performance liquid 
chromatography (UHPLC). You can run up to four LC channels at the same time by using 
one detector. 

The Prelude LX-4 MD control application controls the Prelude LX-4 MD instrument 
components, while interfacing with the data processing software. This manual describes how 
to use the Prelude LX-4 MD control application to manage instrument components and 
create the LC and autosampler (AS) methods. 

Contents

• Intended Use

• Intended Users

• Related Documentation

• Special Notices, Symbols, and Cautions

• Contacting Us

Intended Use
The Prelude LX-4 MD instrument is intended to separate drugs or compounds from a 
sample solution and introduce these separated drugs or compounds into a detector. It is for 
in vitro diagnostic use.
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Intended Users
To operate the Prelude LX-4 MD instrument for the purpose of running routine samples, 
you must have experience in general laboratory procedures, knowledge of laboratory safety 
procedures, and training on the instrument by a qualified instructor. If the instrument might 
be exposed to biological samples, laboratory safety training must include biohazard safety 
procedures and precautions. When your work involves chemical hazards, laboratory safety 
training must include chemical hazard safety training. If you must decontaminate the 
Prelude LX-4 MD instrument, see “Decontaminating the Instrument” on page 188.

When you use the Prelude LX-4 MD instrument to optimize or create laboratory methods for 
analyzing sample components, you must have experience developing methods for HPLC 
instruments, and knowledge of compound interactions with stationary phases and mobile 
phases. 

Related Documentation
The Prelude LX-4 MD instrument includes complete documentation. In addition to this 
manual, you can access the Prelude LX-4 MD Preinstallation Requirements Guide as a PDF file 
and have two ways to access the Prelude LX-4 MD Help. 

 To view the product manuals

From the Microsoft™ Windows™ taskbar, choose Start > All Apps (Windows 10) or All 
Programs (Windows 7) > Thermo Instruments > Manuals > Manual Name. 

 To view the Prelude LX-4 MD Help from the Direct Control window

1. From the Microsoft Windows taskbar, choose Start > All Apps (Windows 10) or All 
Programs (Windows 7) > Thermo Prelude LX-4 MD > Direct Control.

The Direct Control window opens. 

2. Choose Help > Help. 

 To view the Prelude LX-4 MD Help from the instrument method area

1. From the Instrument Method page of the data processing software, click 
Prelude LX-4 MD. 

The LC Method Editor window opens.

2. Choose Help > Prelude LX-4 MD Help.
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Special Notices, Symbols, and Cautions
Make sure you follow the cautions and special notices presented in this manual. Cautions and 
special notices appear in boxes; those concerning safety or possible system damage also have 
corresponding caution symbols. For specific cautionary information and caution label 
locations, see Chapter 9, “Operating Hazards.” 

For complete definitions, see Table 1. 

Table 1. Notices, symbols, labels, and their meanings (Sheet 1 of 2)

Notice, symbol, or label Meaning

CAUTION Highlights information necessary to prevent damage to 
software, loss of data, or invalid test results; or might contain 
information that is critical for optimal performance of the 
product.

IMPORTANT Useful information for efficiently operating the system.

Note Highlights information of general interest.

Tip Highlights helpful information that can make a task easier.

For in vitro diagnostic use.

Manufacturer

Serial number

Consult the instructions for use.

 Caution: Observe the operational steps provided to a safely 
operate the instrument and avoid personal injury.

Chemical hazard: Observe safe laboratory practices and 
procedures when handling chemicals. Only work with volatile 
chemicals under a fume or exhaust hood. Wear gloves and other 
protective equipment, as appropriate, when handling toxic, 
carcinogenic, mutagenic, corrosive, or irritant chemicals. Use 
proper procedures to handling wet parts of the instrument.

Heavy object: Never lift or move the instrument by yourself; 
you can suffer personal injury or damage the instrument. Use 
suitable lifting equipment as needed.
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Risk of electric shock: This instrument uses voltages that can 
cause electric shock and personal injury. Before servicing the 
instrument, shut it down and disconnect it from line power. 
While operating the instrument, keep covers on.

Hot surface: Avoid burns. Allow any heated components to 
cool before touching them.

Risk of Puncture: Sharp component can puncture your skin.

Risk of eye injury: Eye injury can occur from splattered 
chemicals, airborne particles, or sharp objects. Wear safety 
glasses when handling chemicals or servicing the instrument.

Trip obstacle: Be aware of cords, hoses, or other objects located 
on the floor.

Biological Hazard: The instrument might have been exposed 
to potentially infectious biological hazardous materials. To 
avoid infection, refer to the biohazard safety precautions 
described by your company’s standard operating procedures. 
This might include, but is not limited to, wearing protective 
clothing, and hand, eye, nose, and mouth protection.

Table 1. Notices, symbols, labels, and their meanings (Sheet 2 of 2)

Notice, symbol, or label Meaning
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Contacting Us

Contact Email Telephone QR Code

U.S. Technical Support us.techsupport.analyze@thermofisher.com (U.S.) 1 (800) 532-4752

U.S. Customer Service 
and Sales

us.customer-support.analyze@thermofisher.com (U.S.) 1 (800) 532-4752

Global support  To find global contact information or customize your request

1. Go to thermofisher.com. 

2. Click Contact Us, select the country, and then select the type of support 
you need.

3. At the prompt, type the product name. 

4. Use the phone number or complete the online form. 

 To find product support, knowledge bases, and resources

Go to thermofisher.com/us/en/home/technical-resources.

 To find product information

Go to thermofisher.com/us/en/home/brands/thermo-scientific. 

Note  To provide feedback for this document, go to surveymonkey.com/s/PQM6P62 or send an email message to 
Technical Publications (techpubs-lcms@thermofisher.com). 

mailto:us.techsupport.analyze@thermofisher.com
mailto:us.customer-support.analyze@thermofisher.com
https://www.thermofisher.com
https://www.thermofisher.com/us/en/home/technical-resources.html
https://www.thermofisher.com/us/en/home/brands/thermo-scientific.html
http://www.surveymonkey.com/s/PQM6P62
mailto:techpubs-lcms@thermofisher.com
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1

Installation Procedures

A Thermo Fisher Scientific field service engineer installs the Prelude LX-4 MD instrument at 
your laboratory. Refer to the Prelude LX-4 MD Preinstallation Requirements Guide. 

During the installation visit, the service engineer performs the following tasks:

• Installs the instrument components that were removed or not installed prior to shipping, 
including the autosampler injection unit.

• Loads the required applications. If you are using an existing computer, the service 
engineer loads the applications onto the computer at installation. 

• Configures the hardware components by using the Thermo Foundation™ platform.

• Calibrates the hardware component positions as necessary.

• Registers the data processing software and configures it for use with the Prelude LX-4 
MD instrument. Without this registration, you can use the application for a limited time. 

• Prepares and installs the mobile phases. 

• Runs a system verification test.
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2

Principles of Operation

This chapter describes the operating principles of the Prelude LX-4 MD instrument. 

Contents

• HPLC Technology

• UHPLC Technology

• Cross-Sequential Optimization

The Prelude LX-4 MD instrument incorporates the features described in Table 2. 

Table 2. Prelude LX-4 MD instrument features

Feature Description

HPLC
(high-performance liquid 
chromatography) 

Liquid chromatography is a mechanism used to separate 
the analytes from other components by using interactions 
between buffered solvents (the mobile phase) and column 
packing material (the stationary phase). An HPLC 
instrument uses a pumping device to force the mobile 
phase through a closed column.

UHPLC
(ultra-high-performance liquid 
chromatography) 

The pumps, valves, and connections contain components 
designed to operate at high pressures up to 1000 bar 
(15 500 psi). These components allow you to run 
UHPLC methods, which provide optimal separation and 
speed. 

Cross-sequential optimization The Prelude LX-4 MD instrument contains four LC 
channels that can run simultaneously by using one 
detector, maximizing efficiency.

Method flexibility Because of the flexibility of the Prelude LX-4 MD 
instrument, you can develop your own methods to run 
new, unique tests on the instrument. 
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HPLC Technology
HPLC is a technology that is used to separate a mixture in solution into its individual 
components. The separation is based on the samples’ components partitioning between the 
mobile and stationary phases. The mobile phase is made from solvents or water, and the 
stationary phase is the solid packing material of the analytical column. 

Components that favor the conditions of the stationary phase have a stronger interaction with 
the column packing material, and therefore require a longer time to pass through the 
analytical column. To elute the analytes and other compounds that bind to the stationary 
phase, the solvent composition of the mobile phase changes so that the analytes favor the 
conditions of the mobile phase and flow out of the column.

UHPLC Technology
The Prelude LX-4 MD instrument can use UHPLC columns, which have smaller diameter 
tubes and particles than columns used in traditional HPLC and provide ultra-high 
performance. The Prelude LX-4 MD instrument is optimized to withstand the high pressures 
that are produced when using UHPLC columns.

Cross-Sequential Optimization
The Prelude LX-4 MD instrument has four LC channels. The channels have separate 
injectors, tubing, heaters, pumps, columns, and solvents. The channels are synchronized to a 
single detector. Each channel operates independently, permitting four different assays to run 
simultaneously.

The cross-sequential optimization on the Prelude LX-4 MD instrument refers to running up 
to four LC channels simultaneously with staggered sample starts, which brings the 
productivity of four separate, parallel LC instruments to a single detector. Cross-sequential 
optimization ensures the maximum performance of your detector with little to no idle time so 
that you can save money and boost productivity without compromising data quality or 
sensitivity.
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Single-Channel HPLC Instrument

During a method in a single LC instrument, the detector analyzes samples for only a fraction 
of the total method time. Figure 1 shows an illustration of the data collection time within the 
method of a single-channel HPLC instrument. 

Figure 1. Single LC/MS instrument

Multiple-Channel HPLC Instrument

With the Prelude LX-4 MD instrument, cross-sequential channels connect to a single 
detector. Each channel operates independently, permitting four methods to run 
simultaneously. The Prelude LX-4 MD instrument generates the throughput of four 
traditional LC/MS systems, while maximizing the productivity of one detector.

Figure 2 shows an illustration of the data collection times when four channels run 
simultaneously, but with staggered starts so that the data collections do not occur at the 
same time.

Figure 2. Four LC channels synchronized to a single detector

If one of the channels stops working during a run, samples that are not specifically linked to 
this channel will continue to run. 

MS data collection
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3

Instrument Components

This chapter describes the instrument components, including the autosampler, 
solvent bottles, columns, pumps, and control application. 

Contents

• Autosamplers

• Mobile Phase Solvent Bottles

• Columns

• Pumps

• Instrument Control Software
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Figure 3 shows the Prelude LX-4 MD instrument and its components.

Figure 3. Prelude LX-4 MD instrument with components labeled (Model B autosampler shown)

Autosamplers
The autosampler (AS) automates sample handling tasks, such as getting the sample, injecting 
the sample, and cleaning the syringe and injectors valves. 

The following topics describe the components that make up the autosampler: 

• Injection Unit

• Cooled Stack

• Wash Stations

• Wash Solvent Bottles

• Injector Valves

Wash 
solvent bottles

Cooled stack

Mobile phase 
solvent bottles

Column heaters

Autosampler 
injection unit

LC Pumps

Note  This release of the Prelude LX-4 MD version 1.3 software supports two types of 
autosamplers, which are referred to as Model A and Model B. For more details, see 
“Supported Autosampler Models” on page 76.
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Injection Unit

The injection unit contains a 100 μL syringe for withdrawing sample from a sample container 
and dispensing it into an injection port. The syringe can withdraw 1–100 μL of sample 
volume. Use the recommended sample volume of 10–80 μL. The withdrawn volume of 
sample displaces the contents of the loop of tubing, called the sample holding loop, such that 
sample never enters the syringe barrel.

Cooled Stack

The sample cooled stack contains three drawers. Each drawer can hold up to two sample trays. 
The cooled stack maintains a temperature between 4 and 40 degrees Celsius. Table 3 lists 
some sample tray types and their capacities.

Wash Stations

The Prelude LX-4 MD instrument has an advanced syringe wash mechanism where the 
syringe components can be cleaned using minimal plunger movement, reducing the wear on 
the syringe and on the syringe motor. It uses a wash station at the sample injector, which 
minimizes time to travel and wear on gears. The wash station uses two wash solutions for 
maximum efficiency while handling samples.

Wash Solvent Bottles

Two wash bottles store the wash solutions that the instrument uses to wash the autosampler 
needle and injector ports. One bottle generally holds an aqueous solution and one bottle 
generally holds an organic solution. A filter is attached to the solvent lines to filter out 
particulates. 

Figure 4 on page 10 and Figure 5 on page 11 show the wash solvent bottle locations on the 
Prelude LX-4 MD instrument. 

Table 3. Sample tray types

Sample tray type Capacity

2 mL vials 54 vials per tray, two trays per drawer

Well plates 2 plates per drawer (size and number can vary according 
to your laboratory’s requirements)

Note  The wash bottle with a blue cap typically contains the Wash 1 solvent—water or an 
aqueous solution. The wash bottle with a red cap typically contains the Wash 2 solvent—
an organic solvent mixture.
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Injector Valves

The Prelude LX-4 MD instrument uses four injector valves to inject sample into any one of 
the four independent LC channels. 

The syringe assembly injects the sample into the valve and into a 100 μL sample loop that 
holds the sample. The valve changes position, which opens the sample loop into the 
appropriate mobile phase flow where the sample travels to the HPLC column. You can 
program injector valve wash steps to perform before and after the sample injection. 

Mobile Phase Solvent Bottles
Each channel on the Prelude LX-4 MD instrument can use two mobile phase solutions at any 
percentage during a method to provide for gradient elutions and flexibility during the 
method. The instrument comes with eight 1 L bottles for use as mobile phase reservoirs. With 
this arrangement, each channel can run a different method. See Figure 4.

Figure 4. Prelude LX-4 MD instrument with 1 L bottles (Model A autosampler shown)

Two 1 L 
wash solvent bottles 
for the autosampler

Eight 1 L 
mobile phase 
solvent bottles

Multiple method configuration—many methods each moderating 
a number of samples
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Or, the solvent tray can accommodate four 4 L bottles, where channels share a set of solvents 
A and B. With this arrangement, the system can run with longer run times, but all channels 
must use the same mobile phases. See Figure 5.

Figure 5. Prelude LX-4 MD instrument with 4 L bottles (Model A autosampler shown)

Note  The mobile phase bottle with a blue cap typically contains the mobile phase A 
solvent—an aqueous solution. The mobile phase bottle with a red cap typically contains 
the mobile phase B solvent—an organic solvent mixture.

The Prelude LX-4 MD instrument’s shipment includes only the 1 L bottles, not the 4 L 
bottles.

High throughput configuration—many samples using the same 
method and solvent

Two 4 L 
wash solvent bottles 
for the autosampler

Four 4 L 
mobile phase 
solvent bottles
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Columns
The instrument uses one HPLC column per channel for separating components in a liquid by 
using HPLC or UHPLC technology. The columns are available in a variety of chemistries and 
geometries to better accommodate your methods. 

You can use a column heater sleeve, one for each column, to warm the columns to meet your 
method requirements and to stabilize the column temperature during the run. Figure 6 shows 
the column compartment with columns and column heater sleeves installed.

Figure 6. Column compartment showing columns with sleeves

Pumps
The Prelude LX-4 MD instrument contains eight pumps that force the solvents through the 
HPLC columns, and then to the detector. The pumps can reach pressures up to 1000 bar 
(15 500 psi). This high pressure, combined with the instrument and column design, provides 
the instrument environment in which UHPLC is achieved. Each pump operates by using a 
single piston syringe, which draws 3 mL of fluid (approximately 2.8 mL after compression) 
and dispenses it according to the method instructions. 

The Prelude LX-4 MD instrument contains four LC channels that operate independently. 
Each LC channel uses two pumps so that each channel can dispense two solvents (A and B). 
This allows for gradient solvent changes during the method. See Figure 7.

Analytical column channel 1

Analytical column channel 2

Analytical column channel 3

Analytical column channel 4
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Figure 7. Prelude LX-4 MD instrument showing pump locations behind the solvent bottles

Instrument Control Software
The Prelude LX-4 MD instrument control software controls the LC pumps, valves, and 
autosampler. You use the Prelude LX-4 MD instrument control software to view the status of 
these components. You can access the instrument control software from the data processing 
software.

If you develop a method, you also use the Prelude LX-4 MD instrument control software to 
create the autosampler and LC method steps. These become part of the instrument method 
that you create for the LC/MS analysis. 

Pumps for LC 
Channel 3

Pumps for LC 
Channel 4

Pumps for LC 
Channel 1

Pumps for LC 
Channel 2
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4

Performance Characteristics

The Prelude LX-4 MD instrument is an LC instrument that performs HPLC and UHPLC. It 
separates sample components prior to analysis on a detector. Figure 8 shows the front and side 
views of the instrument, and Figure 9 on page 17 shows the instrument’s placement on a 
worktable.

Specifications for the Prelude LX-4 MD instrument follow:

• For dimensions of the instrument and table, see Table 4 on page 19.

• For environmental specifications, see Table 5 on page 19.

• For pump operating specifications, see Table 6 on page 19.

• For electronic specifications, see Table 7 on page 20.
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Figure 8. Prelude LX-4 MD instrument dimensions (Model A autosampler chassis)
Front view Left-side view

77.4 cm (30.5 in.)97.4 cm (38.3 in.)

88.5 cm
(34.8 in.)

112 cm
(44.1 in.)

75 cm (29.5 in.)

46.4 cm (18.4 in.)



 4 Performance Characteristics

Thermo Scientific Prelude LX-4 MD Operator Manual 17

Figure 9. Front, side, and top views with table

15.25 cm (6.0 in.)
(required space between 
back wall and worktable)

132 cm (52.0 in.)
Table countertop width

185.8 cm
(73.1 in.)

73.8 cm 
(29 in.)

78.7 cm 
(31.0 in.)

Table 
countertop 

depth

Top view

Front view Left-side view
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Front view Left-side view

77.4 cm (30.5 in.)97.4 cm (38.3 in.)

88.5 cm
(34.8 in.)

112 cm
(44.1 in.)

75 cm (29.5 in.)

46.4 cm (18.4 in.)
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Table 4. Instrument and table dimensions  

Component Dimensions

Instrument (without table)
See Figure 8 on page 16. 

Model A chassis:
97.4 × 112 × 77.4 cm (w × h × d)
(38.3 × 44.1 × 30.5 in.) (w × h × d)

Model B chassis:
97.4 × 124.3 × 78.8 cm (w × h × d) 
(38.3 × 48.9 × 31.0 in.) (w × h × d)

Table 
See Figure 9 on page 17.

132.0 × 73.8 × 78.7 cm (w × h × d)
(52.0 × 29.0 × 31.0 in.) (w × h × d)

Required space between back wall and table = 15.25 cm (6.0 in.). 

Instrument and table
See Figure 9 on page 17. 

132.0 × 185.8 × 78.7 cm (w × h × d)
(52.0 × 73.1 × 31.0 in.) (w × h × d)

Table 5. Environmental specifications or recommendations

Environmental condition Specification or recommendation

Location Indoor use only

Relative humidity range 40–80% noncondensing

Temperature 18–27 °C (64.4–80.6 °F)

Altitude (operating) Sea level to 2000 meters (6560 feet)

Pollution Degree 2

Table 6. Pump operating specifications

Specification Description

Maximum operating pressure 1000 bar (15 500 psi)

Minimum programmable flow 
rate

10 μL/min

Flow rate range 10–2000 μL/min

Pressure signal accuracy 0.25% of full scale

Residual pulsation < 1% for flow > 10 μL/min

Flow rate accuracy  0.5% of set point (optimal range)

Gradient composition accuracy ±0.5% of set point (5–95%)

Gradient composition range 0–100%
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Table 7. Electronic specifications

Specification Description

Communications LAN and USB

Power 120/230 Vac ±10%, 50/60 Hz, 6.7 A Maximum

Voltage fluctuation not to exceed ±10% of the nominal 
voltage
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5

Operating Procedures to Start a Run

This chapter provides a workflow and procedures for running samples on the 
Prelude LX-4 MD instrument. 

Contents

• Getting Started

• Preparing the Instrument Before Each Run

• Monitoring the Run

Getting Started
The procedures in this chapter assume the following:

• You have read and are familiar with the operating hazards for this instrument. See 
Chapter 9, “Operating Hazards.” 

• You have calibrated and prepared the detector. For information on maintaining, 
preparing, and running the detector, refer to the documentation that comes with the 
detector and data processing software.

• The data processing software contains an instrument method that includes steps for 
running the Prelude LX-4 MD instrument. To create a new method, create the detector 
method steps by using the data processing software. Then add autosampler and LC 
instrument method steps by using the Prelude LX-4 MD control application. See 
Chapter 7, “Creating an Autosampler Method,” and Chapter 8, “Creating an LC 
Method.” 

Note  The Prelude instrument control software (version 1.3) supports two Prelude LX-4 
MD models that use different autosamplers (AS), referred to in the manual as Model A 
and Model B respectively. For more information, see “Supported Autosampler Models” on 
page 76.
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• The data processing software contains templates for running a preview batch, a 
calibration batch, and an unknown samples batch using your instrument method. For 
information on creating batch templates, refer to the documentation that comes with the 
data processing software.

Preparing the Instrument Before Each Run
This topic describes the procedures that you must perform before each run. 

Installing Columns

If your instrument does not contain a HPLC column, or a column has expired, see “Replace 
the Analytical Column” on page 155.

Preparing the Samples

Check that all samples are free of particulates. For best results, centrifuge the sample to 
remove particulates prior to loading them onto the instrument. 

Some laboratories choose to add an internal standard (IS) to each sample. This is a compound 
that is chemically similar to the analyte, but the detector can distinguished it from the analyte. 
You can use the IS to monitor or account for sample loss and variations during the 
HPLC separations.

Sample preparation procedures are often specific to the tests that you want to run. Your 
laboratory will determine the sample preparation procedures that are required for the tests 
that you want to run. Refer to your laboratory’s standard operating procedure for sample 
handling tips and procedures. 

Preparing the Mobile Phases

Prepare fresh aqueous mobile phases daily, and visually examine all mobile phases for 
particulates. See “Change the Solvent Bottles” on page 153 and “Prepare the Mobile Phase 
Solvents” on page 142.

Prime the instrument lines if you installed new mobile phases or the instrument has been idle 
for more than 24 hours. See “Priming the LC Pumps” on page 182.
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Preparing the Channels

Use the following procedure to perform the channel preparation procedure manually for each 
channel that you want to run before each sample run. The instrument performs the 
appropriate number of primes and the pump seal check. 

 To prepare the channels manually

1. From the Microsoft Windows taskbar, choose Start > All Apps (Windows 10) or All 
Programs (Windows 7) > Thermo Prelude LX-4 MD > Direct Control.

The Direct Control window opens and displays the features that apply to your model of 
Prelude LX-4 MD (see Figure 10 for Model A and Figure 11 for Model B).

Figure 10. Direct Control window (Model A autosampler)

Note  You can have the instrument automatically trigger channel preparation in situations 
where the instrument has been idle for a period of time. In the Prelude Configuration 
dialog box, select Require prep if idle more than x hours check box, and then set the 
number of hours. See “Editing Instrument Settings” on page 63. If you enable this option, 
simply turning on the instrument through the application layer causes the instrument to 
prime the pumps. 



5 Operating Procedures to Start a Run
Preparing the Instrument Before Each Run

24 Prelude LX-4 MD Operator Manual Thermo Scientific

Figure 11. Direct Control window (Model B autosampler)

2. The left Status pane shows the status bars for each channel (see Figure 12).

Figure 12. Status pane 

3. If the Direct Control window displays the autosampler options as seen in Figure 10 on 
page 23, click Direct Dispense under Channel 1, 2, 3, or 4. 

The Channel status bars appear on the right (see Figure 13).

Autosampler arm 1 status bar

Channel 4 pump pressure in bar 

Channel 1 status bar

Channel 2 status bar

Channel 3 status bar

Channel 4 status bar
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Figure 13. Direct Control window showing Direct Dispense selected for all channels

4. Verify that the solvent set that is assigned to the channel is the solvent set that you want to 
use to prepare the channel. See “Assigning Bottle Sets” on page 46.

5. Do any of the following:

• To prepare all four channels, choose Prelude > Prepare All.

• To prepare one channel, choose Prelude > Channel n > Prepare.

The preparation procedure starts.

6. When the procedure is complete, close the window.

Preconditioning the LC Channels

You can precondition all of the LC channels in the system at one time by using the 
Precondition command. 

Precondition the pumps at the start of each new run and when instructed to do so in a 
maintenance or troubleshooting procedure.

The Precondition command has two options:

• To Pending—Set the pumps and heaters to the starting conditions of the LC method for 
the pending sequence queue. 

Note  This feature preconditions the LC pumps to the initial conditions of a single 
method for all selected channels.
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• To Method—Navigate to the instrument method that you want to use. The software 
updates all of the pump flow rates, compositions, and heater temperatures. 

 To precondition all of the system LC channels

1. Open the Direct Control window. 

2. Choose Systems > Precondition > (either) To Pending (or) To Method.

3. Turn on the column heaters and wait for the temperature to reach the set point.

4. Start the analysis by doing one of the following:

• If you are using the To Pending option, start the analysis in the LCMS control 
application.

• If you are using the To Method option, submit the sequence that you want to run.

Monitoring the Run
During the run, you can do any of the following:

• View the instrument status. See “Viewing the Status Pane from the Direct Control 
Window” on page 36.

• Pause the autosampler. See “Controlling the Model A Autosampler” on page 49, or 
“Controlling the Model B Autosampler” on page 52.

• View the pressure trace. See “Monitoring the Pump Pressure” on page 161.

CAUTION   Always preheat any column heaters that are in use to prevent column 
overpressure once flow is started.

Note  To avoid the possibility of shutting off any column heaters that might be used in 
your method prior to running a sequence, set the LC Timeout value to 60 minutes.

Note  The To Pending option automatically loads the starting parameters for the next 
pending method on each channel if samples are in the sample queue.
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6

Operating Procedures to Control System 
Components

Use the procedures in this chapter for direct control of the pumps, valves, column heater, and 
autosampler through the Prelude LX-4 MD control application rather than through a 
method. 

Contents

• Accessing the Direct Control Window

• Viewing the Status Pane from the Direct Control Window

• Controlling the Pumps

• Assigning Bottle Sets

• Controlling the Valves

• Controlling the Model A Autosampler

• Controlling the Model B Autosampler

• Controlling the Column Heater Temperature

• Changing the LC Timeout Value

• Editing Instrument Settings

• Editing Logic Settings

• Assigning Values by Using the Sample List

• Extracting the Method from the Raw Data File

Note  When you run a method, method settings override most direct control settings. 
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Accessing the Direct Control Window
See these procedures for using the Direct Control window:

• To access the Direct Control window

• To view the same information for all channels simultaneously

• To view information for individual channels

 To access the Direct Control window

1. From the Microsoft Windows taskbar, choose Start > All Apps (Windows 10) or All 
Programs (Windows 7) > Thermo Prelude LX-4 MD > Direct Control.

The Direct Control window opens (see Figure 14).

Figure 14. Direct Control window (Model B interface shown)
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Table 8 describes the features of the Direct Control window.

Table 8.  Direct Control window parameters

Parameter Description

Tabs

Direct Control The Direct Control tab contains three panes: to the left, middle, and 
right.

• Left pane—Displays the Prelude LX-4 MD status pane 
information. See Table 10 on page 36.

• Middle pane—Lists these autosampler and channel control 
options:

– Autosampler: Shows the controls for performing autosampler 
options. See “Controlling the Model A Autosampler” on 
page 49.

– Direct Dispense: Shows the controls for dispensing mobiles 
phases throughout the system. See “To dispense solvent 
through the system” on page 40.

– Prime Control: Shows the controls for priming the pumps. 
See “Priming the LC Pumps” on page 182.

– Seal Check: Shows the controls and results for the seal check 
test. See “Performing the Pump Seal Check Test” on 
page 181.

– Column Temp: Shows the column heater controls. See “To 
change a column heater temperature” on page 61.

• Right pane—Shows the controls for the option you select in the 
middle pane.

Pressure Traces Displays the pump pressure traces. See “To view the pressure trace in 
the Direct Control window” on page 163.
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Table 9 describes the menu items of the Direct Control window.

Table 9. Direct Control window menu items (Sheet 1 of 4)

Item Description

Menu bar

Provides access to more channel and system commands, and system information. The main 
menu items are Systems, Prelude, Autosamplers, Detector, Tools, Samples, and Help. 

Systems These commands turn all channels on or off:

• All On (Ctrl + O): Turns on the column heaters for all four channels.

Turning on the channels also causes the syringes to refill if they are not 
already full, and might also run the channel preparation if the channels 
have been idle and you select the Require prep if idle more than x 
hours check box in the Prelude Configuration dialog box. See “Editing 
Instrument Settings” on page 63.

• All Off (Ctrl + X): Turns off all the column heaters for all four 
channels.

See “To turn on or off all LC channels” on page 38.
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Prelude These commands access the options that control all four channels at once 
or individual channels:

• Prepare All: Primes the pump three times and performs a seal check 
test (by default). See “To dispense solvent through the system” on 
page 40.

You can define the number of primes and the seal check option in the 
Prelude Configuration dialog box. See “Editing Instrument Settings” 
on page 63.

• Change All Bottles: Initiates the procedure for changing all the solvent 
and wash bottles. See “To replace the solvent bottles” on page 153.

• Prime All: Flows fluid from the solvent bottles to the pumps and then 
to waste. The fluids do not reach the columns. See “Priming the LC 
Pumps” on page 182.

• Seal Check All: Performs a seal check for all eight pumps. See 
“Performing the Pump Seal Check Test” on page 181.

• Abort All: Stops the pumps for all channels. Stops any AS or LC 
method that is in progress. See “To turn on or off all LC channels” on 
page 38 and “To stop the autosampler” on page 51.

• Continuous Flow Mode: Use to flow the mobile phase to the detector 
during the manual loop injection or compound optimization. See “To 
flow mobile phase to the detector for manual loop injection or 
compound optimization (Continuous Flow Mode)” on page 43.

• All to Bottle Set 1: Changes the active bottle set to Bottle Set 1 for 
all channels, and dispenses fluids from Bottle Set 1 throughout 
the systems. See “Assigning Bottle Sets” on page 46.

• All to Bottle Set 2: Changes the active bottle set to Bottle Set 2 for all 
channels, and dispenses fluids from Bottle Set 2 throughout the 
systems. See “Assigning Bottle Sets” on page 46.

• Channel 1, Channel 2, Channel 3, and Channel 4: Use to access 
options for individual channels. Options are Prepare, Change Bottles, 
Prime, Seal Check, Bottle Set 1, and Bottle Set 2. 

Table 9. Direct Control window menu items (Sheet 2 of 4)

Item Description
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Autosampler These commands control important operational aspects of the 
autosampler. 

The menu options include:

• (Model A autosampler) AS Object Viewer: View a list of autosampler 
objects. See “To change the tray type configuration for a sample tray” 
on page 52.

• (Model A and Model B autosamplers) Configure Trays: Configure tray 
types for the cooled stack sample cooled stack. See “Configuring the 
Peltier Stack Drawer Tray Types” on page 57.

• (Model A and Model B autosamplers) Prime All Wash Lines: Perform 
standard daily autosampler maintenance. See “Prime the Autosampler 
Wash” on page 149.

• (Model A and Model B autosamplers) Tool Wash evaluation: Check 
the autosampler wash pump system. See “Autosampler Wash Pump 
Evaluation Tool” on page 154.

• (Model B autosampler) Update Configuration Data: Updates the 
Model B autosampler configuration data.

Detector These commands direct the mobile phase flow through a selector valve or 
bypass valve. 

To control the flow through a selector valve, select a channel that is inline 
with the detector with this sub-menu command: Source. Then choose the 
system channel that you want to flow to the detector: Channel 1, 
Channel 2, Channel 3, or Channel 4. 

The bypass valve directs the flow exiting the selector valve to the detector 
or to waste. To control the flow through the bypass valve, choose one of 
these commands:

• Inline: Mobile phase flows to the detector.

• Bypass: Mobile phase flows to waste. 

See “To control the bypass valve” on page 49 and “To control the selector 
valves” on page 48.

Table 9. Direct Control window menu items (Sheet 3 of 4)

Item Description
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Tools These commands access the Sequence Log Viewer, Event Log Viewer, 
autosampler object information, Maintenance dialog box, Options dialog 
box, and Tree Selection:

• Sequence Log Viewer: Navigate to the stored sequences to view 
the sample list, instrument method, sample event information, and 
pressure traces. See “Accessing the Sequence Log Viewer” on page 174.

• Event Log Viewer: Navigate to stored event logs. See “To view events 
by the Event Log Viewer” on page 172.

• Maintenance: View the total number of injections for each channel 
and component, and the number of injections for each component 
since the previous reset. See “Track the Number of Injections—System 
Counts Tab” on page 143.

• Options: Assign the LC Timeout value. See “Changing the LC 
Timeout Value” on page 62.

• Preferences: Customize the displayed pump pressure units. See 
“Changing the Displayed Pump Pressure Units” on page 42

• Tree Selection: Select whether you want the Direct Control window to 
display channel information individually or display all channel 
information simultaneously. Options are Simultaneous and 
Individual. 

Samples This command accesses Recover Samples, which assigns samples as 
pending that have been previously skipped due to an autosampler error. 
This command applies when the On AS Error: Skip Sample and Continue 
check box is selected. See “Editing Logic Settings” on page 66.

Help Opens Help for the Prelude LX-4 MD control application.

Table 9. Direct Control window menu items (Sheet 4 of 4)

Item Description
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 To view the same information for all channels simultaneously

Choose Tools > Tree Selection > Simultaneous. 

The Direct Control window shows the same information type for all channels (see 
Figure 15). 

Figure 15. Direct Control showing channel information simultaneously
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 To view information for individual channels 

Choose Tools > Tree Selection > Individual. 

You can select the information that you want to display for each channel. The type of 
information shown can be different for each channel (see Figure 16).

Figure 16. Direct Control showing different information for each channel
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Viewing the Status Pane from the Direct Control Window
 To view the Prelude LX-4 MD Status Pane

Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

The Prelude LX-4 MD Status pane appears at the left side of the window (see Figure 17).

Figure 17. Prelude LX-4 MD Status pane

Table 10 describes the Prelude LX-4 MD Status pane.

Table 10. Status pane information and commands  (Sheet 1 of 2)

Item Description

Status bars for 
autosamplers and 
channels

The bar color indicates the pump or probe status. A status 
message appears in the bar to provide specific information on 
the pump or probe condition. For a definition of the status 
colors, see Table 11. 

Autosampler status bar

Channel 4 pressure in bar

Channel 1 status bar

Channel 2 status bar

Channel 3 status bar

Channel 4 status bar
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Table 11 describes the channel’s status by bar color. 

Channel pressure The channel pressure appears below the status bar for each 
channel. It displays the current pump pressure in bar. The 
channel pressure is measured after the solvent mixing. 

Right-click menu Accessed by right-clicking any of the channel status bars. The 
menu commands apply to the selected channel and are as 
follows:

• On: Turns on the column heater and changes the column 
status to Ready. 

This command also causes the syringes to refill if they are 
not already full, and might also run the channel 
preparation if the channels have been idle and you select 
the Require prep if idle more than x hours check box, 
where x is a value in hours, in the Prelude configuration 
dialog box.

• Off: Turns off the column heater and changes the channel 
status to Idle.

• Standby: Turns on heaters. 

• Enable/Disable: Turns off the column heater. The status 
bar is grayed out. The channel will not run during a 
method and cannot be selected to perform any task in the 
Direct Dispense window.

Table 11. Channel status bars 

Status Color Description

Off line Gray The Prelude LX-4 MD control application cannot 
establish a communication link with one or more channel 
components—heaters or pumps.

Not Ready Yellow Communication between the application and 
components has been established, but the instrument is 
not ready to begin. The heaters might not have reached 
the set temperature. The pumps might be busy or not at 
the top of stroke.

Ready Green The channel is ready to run methods.

Running Blue The channel is currently running a method.

Error Red A channel component is in an error state.

Table 10. Status pane information and commands  (Sheet 2 of 2)

Item Description
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Controlling the Pumps 
Control the system pumps according to the following procedures and sections:

• To turn a channel on or off

• To turn on or off all LC channels

• To turn on or off one or more LC channels

• To access the Direct Dispense area

• To dispense solvent through the system

• To prime the pumps

• Changing the Displayed Pump Pressure Units

• Placing the LC Pumps into Continuous Flow Mode

• Setting a Continuous Flow Mode Timeout

• Setting a High-Pressure Limit for the System LC Pumps

 To turn a channel on or off

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. In the left status pane, right-click the LC Channel that you want to turn on or off. 

A list of shortcut menu commands appears.

3. Do one of the following:

• To turn off the selected LC channel, choose Disable.

• To turn on the selected LC channel, choose Enable.

 To turn on or off all LC channels

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Do one of the following:

• To turn on all LC channels, choose System > All On.

All column heaters turn on, and the LC status for all channels changes to Ready. The 
pumps fill the syringe if they are not already full. 

• To turn off all LC channels, choose System > All Off.

Note  The system does not use a channel that is off during a sequence.
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All column heaters turn off, and the LC status for all channels changes to Standby. 

 To turn on or off one or more LC channels

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. In the left status pane, do one of the following:

• To turn on a channel, right-click the status bar of the channel you want to turn on, 
and choose On.

• To turn off a channel, right-click the channel you want to turn off, and choose Off. 

The heater on the selected channel turns off.

 To access the Direct Dispense area

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. In the middle pane, under the appropriate channel, click Direct Dispense. 

The Direct Dispense information appears (see Figure 18). 

Figure 18. Direct Control window showing Direct Dispense information 

Table 12 describes the parameters in the Direct Dispense area.

Table 12. Direct Dispense area parameters (Sheet 1 of 2)

Parameter Description

Adv button Specifies the LC Pump high-pressure limit. 

Column-direction valve 
state (CD button)

Indicates the position of the column-direction valve. Click the 
CD button to change the direction the fluid flows through 
the column. 

Flow rate Indicates the flow rate for dispensing the fluid through the 
channel.

Dispense button

Abort pumps button

Pump syringe status area

Pump
state

Flow
rate

Bottle set
indicator

Pump 
pressure

Adv buttonMobile phase 
composition

Column Direction 
(CD) button
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 To dispense solvent through the system

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. In the middle pane, under the appropriate channel, click Direct Dispense. 

The dispensing information appears (see Figure 19). 

Pump state Indicates the status of the pumps for the channel.

Pump pressure Shows the pump pressure reading in bar after solvents A and 
B are mixed. 

Dispense (Stop/Refill) 
button

Click to have the pump start dispensing. The Dispense 
button changes to a Stop/Refill button.

Click Stop/Refill to stop dispensing and refill.

Pump syringe status Indicates the syringe status as it fills and empties during the 
dispensing procedure.

Abort pumps Click to cancel the current operation and halt the pump.

Bottle set indicator Indicates the bottle set that the channel uses to dispense 
solvent. 

Mobile phase 
composition

Displays the percentage of solvents A and B used for 
dispensing.

Table 12. Direct Dispense area parameters (Sheet 2 of 2)

Parameter Description
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Figure 19. Direct Control window showing dispensing information

3. (Optional) To change the column-direction valve, click the CD icon, . 

The valve changes position, which changes the direction of the flow through the column. 
The Valve icon turns yellow and shows the arrow pointing in the opposite direction, 

.

4. Type the appropriate solvent percentage for each solvent in the %A and %B boxes.

5. (Optional) To change the flow rate from the default value, type the flow rate in the 
mL/min box.
 

6. Verify that the solvent set selected is the solvent set you want the system to dispense. See 
“To determine which bottle set is assigned to a channel” on page 46.

7. (Optional) To change the solvent set that the instrument will dispense through the 
system, do one of the following:

• To change the solvent set to solvent 1 for all four channels, choose 
Prelude > All to Bottle Set 1.

• To change the solvent set to solvent 2 for all four channels, choose 
Prelude > All to Bottle Set 2. 

IMPORTANT  Do not exceed the recommended flow rate for the column. Refer to the 
documentation included with your analytical column.
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• To change the solvent set to solvent 1 for one channel, choose 
Prelude > Channel n > Bottle Set 1. 

• To change the solvent set to solvent 2 for one channel, choose 
Prelude > Channel n > Bottle Set 2. 

8. Click Dispense. 

The pump status bar shows the pump syringe dispensing and filling, and the Dispense 
button changes to a Stop/Refill button.

9. To stop the dispensing, click Stop/Refill. 

The pump syringes stop dispensing and begin refilling.

 To prime the pumps

See “Priming the LC Pumps” on page 182.

Changing the Displayed Pump Pressure Units

You can set the pump pressure units that are displayed according to your laboratory’s 
requirements. Changes in units take effect after you close and then reopen application 
windows that display pressure values.

You can configure the following units of pressure displayed in the Direct Control window, 
Sequence Log Viewer, and all pressure plot windows:

• bar (default setting)
• psi (pounds/square inch)
• kPa (kilopascal)
• MPa (Megapascal)

 To change the displayed pump pressure units of measure

1. Open the Direct Control window.

2. Choose Tools > Preferences.

The Preferences dialog box appears.

Note  If you do not click Stop/Refill, the pumps stop dispensing when the LC 
timeout limit has elapsed or when you click the Abort button, . 

Note  Pump pressure unit display settings are saved and persist for each Windows user 
account. 

Note  Changes to the pressure units take effect after closing and then reopening 
application windows that display pressure readings.
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3. From the Display Pressure Units list, select a unit of measure that you want to display, 
and then click OK.

4. For your changes to take effect, close and restart all open Thermo Scientific applications 
that display pressure readouts.

Placing the LC Pumps into Continuous Flow Mode

With Continuous Control Mode, the LC pumps run without interruption, moving mobile 
phase solvents to the detector until they are turned off manually, or until a preset timeout time 
expires (see “Setting a Continuous Flow Mode Timeout” on page 44).

This feature is useful for mass spectrometer method development tasks and for bakeout 
operations, such as bringing a system online for the first time, or restarting a system that has 
been turned off for an extended period.

 To flow mobile phase to the detector for manual loop injection or compound 
optimization (Continuous Flow Mode)

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Confirm that the bottle set is filled with the appropriate solvent or fill the bottles as 
needed. Confirm that both channel 1 and channel 2 are using the same bottle set.

3. Choose Prelude > Continuous Flow Mode. 

The Prelude Continuous Control dialog box opens (see Figure 20).

Figure 20. Prelude Continuous Control dialog box

Note  Channels 1 and 2 are used as the solvent sources for continuous flow, alternating 
between the two.

Flow Rate box

Timeout box (hours)

Solvent composition (%)
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4. In the Flow Rate box, enter the target flow rate in mL/min. 

5. In the Comp A box, type the appropriate mobile phase percentage of solvent A. 

When you click outside the box, solvent B automatically adjusts its value to maintain a 
total value (A + B) of 100 percent.

6. To assign these values as the default values for this window, select the Set As Default 
check box.

7. Ensure that the LC flow is inline to the detector (the bypass valve is not in the Bypass 
position). See “To control the bypass valve” on page 49.

8. Click Apply to start the flow to the detector. 

The Direct Dispense area shows the channel 1 pump syringes dispensing the mobile 
phase. While the pump from channel 1 refills its syringe, channel 2 dispenses the mobile 
phase, and when the pump from channel 2 refills its syringe, channel 1 dispenses again, 
and the selector valve switches, accordingly. 

9. To stop the flow, click End in the Direct Dispense area of the Direct Control window or 
clear Continuous Flow Mode from the Prelude menu.

Setting a Continuous Flow Mode Timeout

In Continuous Flow mode, you can set a timer (timeout value) to shut off the LC pumps. Use 
this feature, for example, if there is a chance that the system will be unattended for a long 
period of time, or when solvent overconsumption might occur.

 To set a timeout value for the Continuous Flow mode

1. Open the Direct Control window.

2. Choose Prelude > Continuous Flow Mode.

The Prelude Continuous Control dialog box appears (see Figure 20 on page 43).

3. Select the Stop After check box.

4. Type the value in hours when you want the LC pumps that are running in Continuous 
Flow Mode to shut off, and then click OK.

Note  Make sure you enter a flow rate that is compatible with the analytical column.

IMPORTANT  After you initiate Continuous Flow Mode, do not walk away from the 
system because the LC timeout setting does not stop the solvent flow. Instead, you can set 
a timeout time to shut off the LC pumps using the Continuous Flow Mode Timeout 
feature (see Setting a Continuous Flow Mode Timeout).
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The timeout value is set and the pumps will shut off when the time expires. 

Related Topics

• Controlling the Pumps

• Placing the LC Pumps into Continuous Flow Mode

Setting a High-Pressure Limit for the System LC Pumps

You can set a high-pressure limit for the Prelude LC pumps using the Adv button. 

 To set a high-pressure limit on the system pumps

1. Open the Direct Control window.

2. From the middle pane, under the appropriate channel, select Direct Dispense.

The system Channel information appears in the right pane.

3. Click Adv for the pump that you want to set.

The Adv dialog box appears (Figure 21).

Figure 21. Adv dialog box, maximum LC pump pressure setting 

4. Type the high pressure limit value in the box for the selected pump, and then click OK.

The LC pump high-pressure limit is set.

5. Repeat step 3 through step 4 for each channel and pump, as needed.

Tip  Add a decimal fraction to the hour value to fine-tune the timeout time. For 
example, typing 1.75 in the Stop After (timeout) box specifies that the pumps shut 
off after 1 hour and 45 minutes.

CAUTION  HPLC or UHPLC columns can have different maximum pressure ratings. 
Columns might be damaged if the system backpressure is higher than the rating for the 
columns that are in use. To prevent damage to your system’s LC columns, Thermo Fisher 
Scientific recommends that you set a pump high-pressure limit that is no higher than the 
column’s maximum pressure rating.
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Assigning Bottle Sets
For flexibility with bottle configurations, the instrument has two bottle sets. Each channel can 
use Bottle Set 1 or Bottle Set 2. Each bottle set has entry ports A and B on the instrument.

Each entry port has a line to supply mobile phase for each channel, which provides flexible 
solvent arrangements. The solvent lines on the instrument appear as shown in Figure 22. 

Figure 22. Diagram of Bottle Sets 1 and 2 showing inlets and tubing

A method can use Bottle Set 1 or Bottle Set 2, but it must use entry ports from the same 
bottle set. Use the LC Method Editor to assign the bottle set selection to a method. See 
“Assigning Bottle Sets to a Method” on page 117.

To assign the bottle set for priming or dispensing fluids, or to perform other procedures 
outside a method, do the following:

• To determine which bottle set is assigned to a channel

• To assign the bottle set for one channel

• To assign the bottle set for all channels

 To determine which bottle set is assigned to a channel

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. In the middle pane, click Direct Dispense for the channel that you want to view. 

In the Direct Dispense area in the right pane, the bottle set indicator shows which bottle 
set the channel uses (Set 1 or Set 2, see Figure 23).

Tip  If you are working in a high-throughput environment and running more than one 
channel under the same method, Thermo Fisher Scientific recommends that the channels 
share mobile phase bottles to ensure that there is no variation in the dispensed solvents.

Bottle Set 1, 
inlets A and B

Solvent tubings from bottles to inlets
Bottle Set 1
solvent bottles

Bottle Set 2
solvent bottles

Bottle Set 2, 
inlets A and B
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Figure 23. Direct Dispense area

 To assign the bottle set for one channel

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Prelude > Channel n, where n is the channel you want to change.

3. Do one of the following:

• To use the solvents in Bottle Set 1, choose Bottle Set 1. 

• To use the solvents in Bottle Set 2, choose Bottle Set 2.

See Figure 24.

Figure 24. Channel bottle set assignment 

Bottle set indicator
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 To assign the bottle set for all channels

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Do one of the following:

• To change the active bottle set to Bottle Set 1 for all channels, choose 
Prelude > All to Bottle Set 1.

• To change the active bottle set to Bottle Set 2 for all channels, choose 
Prelude > All to Bottle Set 2.

Controlling the Valves
Follow these procedures:

• To control the column-direction valve

• To control the selector valves

• To control the bypass valve

 To control the column-direction valve

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Click Direct Dispense for the channel you want to view.

3. Click the CD (column-direction valve) icon, . 

The valve changes position, which changes the direction of the flow through the column. 
The Valve icon turns yellow and shows the arrow pointing in the opposite direction, 

.

 To control the selector valves 

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Detector > Source, and select the system channel that you want to flow to the 
detector. 
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 To control the bypass valve 

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Detector > Bypass to switch the position of the bypass valve. 

The Bypass indicator in the Direct Control window and Status pane indicates the 
position of the bypass valve. 

• When the valve directs the mobile phases to bypass the detector and flow to waste, 
“Bypass” appears in a red status bar. 

• When the valve directs the mobile phases to flow to the detector, “In line” appears in 
a green status bar. 

Controlling the Model A Autosampler
Follow the procedures provided to perform common Model A autosampler tasks.

• To access the Model A autosampler features

• To change the cooled stack temperature

• To pause the autosampler

• To stop the autosampler

• To reset the autosampler

• To clean the autosampler syringe

• To clean an autosampler injector

• To change the tray type configuration for a sample tray

 To access the Model A autosampler features

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Select the autosampler in the middle pane. 

The autosampler options appear (see Figure 25).

Note  The bypass valve directs the flow exiting the selector valve to the detector or to 
waste. 

Opening the Direct Control Window.htm
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 To change the cooled stack temperature

1. At the front of the instrument, locate the digital temperature display below the cooled 
stack drawer.

2. Quickly press P (less than 2 seconds) until the display shows “SP1”.

3. Use the increment/decrement keys to select the desired temperature value.

4. Press P again.

Figure 25. Autosampler options (Model A autosampler)

Table 13 describes the autosampler control parameters.

Note  The cooled stack temperature is preset at +10 °C.

Tip  Pressing P for 2 seconds or longer enables a programming function and blocks the 
temperature controls. Leave the unit untouched for approximately 2 minutes to 
return the display to the actual temperature reading.
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 To pause the autosampler 

Click the Pause icon, . See Table 13. 

 To stop the autosampler

Click the Stop icon, . See Table 13.

 To reset the autosampler

Click the Reset icon, . See Table 13.

 To clean the autosampler syringe 

Select the Clean Syringe option. See Table 13.

Table 13. Autosampler control parameters

Parameter Description

Pause The autosampler pauses at the earliest possible moment. It can 
pause between the steps of a method without canceling the 
current action. It does not stop the queue.

The Pause icon becomes the Continue icon ( ). When you 
want to continue sampling, click the Continue icon.

Stop The autosampler cancels the current action, the sample 
method, or both.

Reset (XYZ) The autosampler arm returns to the origin (0,0,0) and resets the 
XYZ coordinates based on that position.

Unlock Terminal (Model A autosampler) Unlocks the AS terminal. Typically 
used during service calls. Do not use this button unless you 
have been instructed to do so by a service representative or 
Technical Support. 

Change Tool (Model B autosampler) Initiates movement of the AS arm for 
changing the syringe or needle. See “Change a Needle or a 
Syringe (Model A Autosampler)” on page 151.

Clean Syringe Opens the dialog box for cleaning the syringe. See “Clean the 
Syringe” on page 150.

Clean Injector Opens the dialog box for cleaning the injector. See “Cleaning 
the Injector” on page 186.

Prime Wash Opens the dialog box for priming the AS wash. See “Prime the 
Autosampler Wash” on page 149.

Status bar Indicates the status of the autosampler.
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 To clean an autosampler injector

Select the Clean Injector option. See Table 13.

 To prime the autosampler wash

Select the Prime Wash option. See Table 13.

 To change the tray type configuration for a sample tray

1. In the Direct Control window, choose Autosampler > Configure Trays. 

The AS Tray Utility dialog box opens (see Figure 26). 

Figure 26. AS Tray Utility dialog box

2. In the Current Tray Types list, select the tray that you want to configure.

3. In the Available Tray Types list, select the tray type for your tray configuration.

4. Click Update to save your changes. 

Controlling the Model B Autosampler
The following topics provide information on various Model B autosampler tasks, including 
information on configuring the Peltier stack tray types and temperature control.

Follow the procedures provided to perform common Model B autosampler tasks.

• To access the Model B autosampler features

• To pause the autosampler

• To stop the autosampler

• To clean an autosampler syringe

• To clean an autosampler injector

• To prime the AS wash pumps

• Configuring the Peltier Stack Drawer Tray Types

• Changing the Peltier Stack Drawer Tray Types
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• Controlling the Peltier Stack Temperature

• Viewing the Peltier Stack Temperature in a Sequence Log

• Controlling the Column Heater Temperature

 To access the Model B autosampler features

1. Open the Direct Control window.

The Direct Control window opens (Figure 27)

Figure 27. Autosampler options (Model B autosampler)

2. Select the autosampler in the middle pane. 

The autosampler options appear (Figure 28). 

Figure 28. Direct Control autosampler options
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 To pause the autosampler 

1. Click the Pause icon, . 

The autosampler completes the method for the current sample but does not draw 
additional samples. The Pause icon changes to the Continue icon. 

2. When you want to continue sampling, click the Continue icon.

 To stop the autosampler

Click the Abort icon, .

The autosampler cancels the current operation.

 To clean an autosampler syringe 

1. Select the Clean Syringe option. 

The Clean Syringe dialog box appears.

Figure 29. Clean Syringe dialog box

2. In the Wash list, select the wash solution and position of the Channel Injector wash cup 
where you want to clean the syringe.

3. In the Cycles box, type the number of rinse cycles that you want. 

4. In the Wash Volume box, type the syringe volume (%) that you want, and then click OK. 

Note  

• A lower syringe volume decreases travel and wear on the syringe plunger and 
barrel.

• A higher syringe volume can assist in clearing syringe needle blockages.

• The wash system pumps solution during a syringe draw and stops pumping when 
syringe set volume (%) is reached. The Wash Volume (%) is then dispensed from 
the syringe. This occurs in one cycle.
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The dialog box closes. The autosampler arm moves to the configured wash station and 
starts the cleaning operation. The autosampler arm moves back to its standby position 
when the operation is complete. For more information on setting the parameters and 
their use in an autosampler method, see Chapter 7: “Creating an Autosampler Method.”

 To clean an autosampler injector

1. Select the Clean Injector option. 

The Clean Injector dialog box opens.

Figure 30. Clean Injector dialog box

2. In the Wash list, select the wash that will clean the injector.

3. In the Cycles Count box, type the number of cleaning cycles that you want.

4. Set the Injector, Needle Gap, and Wash Volume parameters as needed, and then click 
OK. 

5. In the Injector list, select the injector that you want to clean.

6. In the Needle Gap box, type the needle gap (mm) that you want, from 0 to 10 mm. 

• To clean the injector port only, set the gap to 0 mm. 

• To clean the exterior of the needle that is exposed to sample, set the gap to a value 
greater than 0, which backs the needle out of the injector port.
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7. In the Wash Volume (μL) box, type the volume that you want the syringe to draw, and 
then click OK.

The dialog box closes. The autosampler arm moves to the injector port to start the 
cleaning operation. The autosampler arm moves back to its standby position when the 
operation is complete. For more information on setting the parameters and their use in an 
autosampler method, see Chapter 7: “Creating an Autosampler Method.”

 To prime the AS wash pumps

1. Select the Prime Wash option. 

The Prime Wash Pump dialog box appears.

Figure 31. Prime Wash pump dialog box

2. In the Wash list, select the wash pump solution (1 or 2) that you want to prime.

3. In the Cycles box, type the number of priming cycles that you want, and then click OK. 

The dialog box closes. The selected wash pump starts the priming operation. For more 
information on setting the parameters and their use in an autosampler method, see 
Chapter 7: “Creating an Autosampler Method.”

Note  

• A lower syringe volume decreases travel and wear on the syringe plunger and 
barrel.

• The wash system pumps solution during a syringe draw and stops pumping when 
wash set volume (μL) is reached. The Wash Volume (μL) is then dispensed from 
the syringe. This occurs in one cycle.

Note  Thermo Fisher Scientific recommends setting the prime cycle count to 15 to 20 
cycles if the system has been inactive for a long period of time. For short periods of 
inactivity—overnight, for example—3 to 5 prime cycles are sufficient.
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Configuring the Peltier Stack Drawer Tray Types

Configure the tray type for the Model B autosampler by running the Configure Trays 
command from the Direct Control window.

 To configure the Peltier Stack tray type for the Model B autosampler

1. Open the Direct Control window.

2. Choose Autosamplers > Configure Trays.

The Tray Configuration dialog box appears (see Figure 32).

3. Click the tab for the tray drawer that you want to configure, and then choose the tray and 
vial type that you want to configure from the tray and vial lists. 

4. Click OK, or click Cancel to exit without saving the changes.

Changing the Peltier Stack Drawer Tray Types 

With the Configure Tray command, you can make changes to the autosampler tray and vial 
types that hold samples in the Peltier stack drawers for analysis. When you choose this 
command, the Tray Configuration dialog box appears, showing the available drawers as 
clickable tabs. Click the tab for the drawer you want to configure according to your lab’s 
sample requirements (see Figure 32).

Note   The stack drawer hardware for the Model B Peltier stack module is numbered from 
front to back, which is the opposite from the Model A Peltier stack module.
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Figure 32. Tray Configuration dialog box example, Model B autosampler 

You can make changes to the following tray and vial options for each Peltier stack drawer by 
using the Tray Configuration dialog box:

• Each drawer can be configured for one or two trays. 

• Each tray position can be configured to use a different tray type. Supported tray types 
appear in the tray type list (top).

• Each supported vial type appears in the vial type list (bottom) for the tray type selected.

Controlling the Peltier Stack Temperature

You can set the target temperature for the installed Peltier (cool) stack module from the Direct 
Control window. Temperatures can be set to an accuracy of one-tenth of a degree Celsius.

 To set the Peltier stack temperature

1. Open the Direct Control window.

2. In the middle pane, click Autosampler1. 

The stack (reference) number, the set temperature value, and the current (actual) 
temperature readout appear in the right pane (see Figure 33).

Drawer tabs, numbered 
top to bottom

Tray type (top) and vial 
type (bottom) lists

Tray position number

Tray position number
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Figure 33. Direct Control window, Peltier Stack temperature settings

3. In the Set Point box (°C) for the selected Peltier stack, type the temperature in degrees 
Celsius that you want, and then press ENTER.

The temperature for the Peltier stack is set. The module cools—or warms—until it 
reaches the configured temperature (Figure 33).

Viewing the Peltier Stack Temperature in a Sequence Log

The Model B autosampler Peltier Stack temperature control status and set points are recorded 
at the start of each sample acquisition. You can view the sequence record of these items by 
reviewing the sequence log file (*.tslx file extension).

 To view the recorded Peltier stack temperature for a sample (Model B autosampler)

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Tools > Sequence Log Viewer. 

The Sequence Log Viewer opens.

3. Click File > Open, then navigate to and select a sequence log file (*.tslx) that you want to 
review. 

Peltier stack 
no. and status

Target 
autosampler

Tip  You can quickly open recent sequence log files by clicking File > Recently 
Accessed or Recently Submitted 
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The sequence log file opens to the last view (either Events or Pressure) used in the 
Sequence Log Viewer. 

4. If the current view is set to Pressure, click View > Events, and then click a sample ID of 
interest. 

The event view for that sample opens in the bottom pane of the Sequence Log Viewer 
(see Figure 34). 

In general, the first line of the log message displays the temperature control status and its Set 
Point temperature value. See Figure 34 for a sequence record example of a Peltier Stack.

Figure 34. Sequence Log Viewer, Peltier Stack On/Off status and set point values

Related Topics

• Accessing the Sequence Log Viewer

• Controlling the Peltier Stack Temperature

• Configuring the Peltier Stack Drawer Tray Types

• Changing the Peltier Stack Drawer Tray Types

Controlling the Column Heater Temperature
During a run, the LC method controls the column temperature. To control the column 
temperature outside a method, follow these procedures: 

• To change a column heater temperature

• To turn the heater on or off

• To use the automatic shutoff

Status: On
Set point temperature: 25 °C 

Peltier Stack
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 To change a column heater temperature

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. In the middle pane, select the heater that you want to control. 

The heater options open to the right (see Figure 35). 

Figure 35. Direct Control window showing heater options for all four channels 

3. In the Set Temp box, select or type the temperature in Celsius that you want the heater 
to reach.

4. If the heater is off, start it. See “To turn the heater on or off.” 

 To turn the heater on or off

1. To turn on the heater, click the Enable button. 

The heater temperature adjusts to the temperature assigned in the Set Temp (degC) box. 

When the heater is on, the Enable button appears light green (see Figure 36).

2. To turn off the heater, click the Enable button again. 

When the heater is off, the Enable button appears dark green (see Figure 36).

Note  The names of your heaters might be different from the names of the heaters in 
Figure 35 because you can change the names during the heater configuration. 
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Figure 36. Enable button showing on and off states

 To use the automatic shutoff 

See “Changing the LC Timeout Value.” 

Changing the LC Timeout Value 
Enter the amount of elapsed time after which you want the column heaters or pumps (if in 
dispensing state) to turn off, when the rest of the system has been idle. 

 To change the LC Timeout value 

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Tools > Options. 

The Options dialog box opens (see Figure 37). 

Figure 37. Options dialog box

3. In the LC Timeout box, type the amount of time that you want to elapse without a 
sample request or other command before the column heaters or pumps turn off.

4. Select the Pump Failsafe Override check box if you want the heaters to stay on when 
samples are pending but no samples or channels are running for more than an hour. 

The Failsafe feature turns the devices off when there are potential samples pending but 
there is no activity for more than an hour. This circumstance is rare.

Heater offHeater on
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Editing Instrument Settings
The service engineer configures the Prelude LX-4 MD control application at the time of the 
installation visit. However, you can change the instrument settings to better meet your 
laboratory’s needs. 

 To change the Prelude LX-4 MD instrument settings

1. Close all Thermo Scientific applications that are open.

2. From the Start menu, choose Start > All Apps (Windows 10) or All Programs 
(Windows 7) > Thermo Foundation > Instrument Configuration. 

The Thermo Foundation Instrument Configuration window opens.

3. On the right side of the window, select the Prelude LX-4 MD icon (see Figure 38) and 
click Configure. 

Figure 38. Prelude LX-4 MD icon

The Configurations dialog box opens (see Figure 39).

Figure 39. Configurations dialog box
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4. In the left box, click Instrument.

The Prelude Configuration dialog box opens (see Figure 40).

Figure 40. Prelude Configuration dialog box 

5. Edit any of the options described in Table 14.

6. Do one of the following:

• To save your changes, click OK.

• To discard your changes and return the settings to the previous selections, click 
Cancel.

• If communication with the Prelude LX-4 MD is not established, click Retry.

Table 14. Prelude Configuration dialog box options (Sheet 1 of 3)

Option Description

Serial Number Type the serial number of the Prelude LX-4 MD instrument.

Prepare Channel

Prime Count Type the number of times to prime when preparing the 
channel.

Seal Check Select this check box to perform a seal check as part of the 
channel preparation.

Change Bottles

Prime Count Type the number of times to prime when changing the 
bottles.

Seal Check Select this check box to perform a seal check as part of 
changing the bottles.
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Require prep if idle 
more than x hours.

Select this check box to enable the automatic trigger for 
channel preparation, and then type how many hours of idle 
time initiates the trigger.

Allow solvent bottle 
switching through 
method.

Select this check box to allow the method to switch the 
currently used bottles to another bottle set and run the 
Change Bottles protocol.

Clear this check box to prevent a sequence submission if it 
does not use the bottles currently requested by the 
instrument.

For example, you manually prepare your instrument and 
prime the system by using Bottle Set 1 on all four channels. 
You then submit a sequence by using a method that requests 
Bottle Set 2. 

• If you select this check box, the system switches to Bottle 
Set 2 and runs the Change Bottles protocol.

• If you clear this check box, the system fails validation and 
does not run the submitted sequence.

On Prelude Warning

These are options for the system to perform when receiving a pump warning (not an 
error).

For example, you set the method to use 2.95 mL of organic solvent and to typically run 
at 100 bar (1450 psi). Over time and use, the backpressure on the system rises to 
300 bar (4351 psi). At the higher pressure, the total volume in the pump head might 
decrease to 2.93 mL. The Prelude LX-4 MD application posts a warning that the pump 
has reached the end of the travel before the end of the method. 

Continue Posts a warning message, continues the current sample as best 
as possible, refills the pumps, and then proceeds to the next 
sample. 

The system performs these tasks until an error occurs or an 
operator intervenes.

Table 14. Prelude Configuration dialog box options (Sheet 2 of 3)

Option Description
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Editing Logic Settings
The service engineer configures the Prelude LX-4 MD control application at the time of the 
installation visit. However, you can change the logic settings to better meet your laboratory’s 
needs. 

 To change the Prelude LX-4 MD logic settings

1. Close all Thermo Scientific applications that are open.

2. From the Start menu, choose Start > All Apps (Windows 10) or All Programs 
(Windows 7) > Thermo Scientific Foundation x.x > Instrument Configuration. 

The Thermo Foundation Instrument Configuration window opens.

3. On the right side of the window, select the Prelude LX-4 MD icon (see Figure 38 on 
page 63) and click Configure. 

The Configurations dialog box opens. See Figure 39 on page 63.

4. In the left box, click Logic.

The Logic Settings dialog box opens (see Figure 41).

Stop and Refill Stops the channel, posts a warning message, refills the pumps, 
and then proceeds to the next sample. 

The system performs these tasks until an error occurs or an 
operator intervenes. Each sample that triggers the warning 
generates a separate warning message.

The system sees this warning as a premature stop and stops 
the detector if the warning occurs prior to the end of the data 
window.

Abort (Default) Stops the channel, posts a warning message, and 
does not refill the pump or become ready again. 

Column Heater Labels

Label Type the label for the column heater.

Log prelude data files Select this check box if you want to log all of the pressure data 
and create .pdat log files. Service personnel might request 
these files for troubleshooting and diagnostic purposes.

Table 14. Prelude Configuration dialog box options (Sheet 3 of 3)

Option Description
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Figure 41. Logic Settings dialog box

5. Click Advanced. 

The Advanced Logic Settings dialog box opens (see Figure 42).

Figure 42. Advanced Logic Settings dialog box

6. Edit any of the options described in Table 15.

7. Do one of the following:

• To save your changes, click OK.

• To discard your changes and return the settings to the previous selections, click 
Cancel.

• To apply the factory-set settings, click Apply Defaults. Then, click OK to save the 
default values.
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Table 15. Advanced logic settings dialog box options (Sheet 1 of 4)

Option Description

Bypass Override Do one of the following:

• Select this check box if you want fluid exiting the column 
to flow to the detector only during the data collection 
time specified in the LC method. At other times, the fluid 
flows to waste. 

• Clear this check box if you want the fluid to flow to the 
detector as directed by the selector valve. 

Timing Parameters

DT Reset Delay Type the value in seconds to indicate how long the detector 
takes to return to a ready state after it has completed the data 
collection. 

The Prelude LX-4 MD control application uses this 
information to forecast when a detector is ready for the next 
acquisition and to determine when a detector’s ready or 
not-ready state might indicate an error. This time value acts as 
a buffer between detector acquisitions to allow time for the 
detector to prepare for acquisition. 

Method Change Delay Type the amount of additional time that you want the system 
to wait before sampling whenever a new instrument method 
runs. 

This parameter equilibrates the column and detector 
conditions before the system runs the next method.

DT Allowance Type the amount of allowed time for the detector to respond 
to a trigger. 

Following a trigger signal, this is the period of time that the 
system allows before generating an error when it detects no 
state change. This accounts for software lag.

LC Allowance Type the amount of allowed time for the LC pumps to 
respond to a trigger, similar to DT Allowance for the detector.

AS Failsafe Type the amount of allowed elapse time (idle time) before the 
autosampler cancels the sample.

This option applies when the autosampler is waiting to 
complete an injection. An injection requires certain 
conditions before it can proceed (Channel Ready, sometimes 
Detector Ready). If these conditions are not met within the 
specified time, the autosampler cancels the sample.
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LC Timeout Type the amount of allowed elapse time without a command 
before the channel turns off.

Pump Failsafe Override If you select the Pump Failsafe Override and the Allow 
Cross-Seq Optimization check boxes, and samples are waiting 
or pending, the column heaters do not shut off when the LC 
Timeout time has elapsed.

Optimize AS Methods Select this check box if you want the Prelude LX-4 MD 
control application to calculate the optimal system starts 
based on stored AS method timing values from previous runs 
of the autosampler method. 

If you clear this check box, the control application uses the 
timing values you entered into the Prior to Sample and 
Pre-inject Total boxes in the AS Method Editor window. 

Logic Options

Allow Cross-Seq 
Optimization 

Note  

• Thermo Fisher Scientific recommends choosing this 
option (selected by default) for most applications.

• When turned off, the system runs the sequence queue 
in order and stops if a specific sample cannot be 
processed.

Specifies the software to run multiple sequences concurrently, 
or to skip sequences, which maximizes sample throughput.

This option also allows the system to process higher priority 
sequences first, regardless of their location in the queue. 

When selected, this check box activates the Allow Intra-Seq 
Optimization and the Sequential check boxes. 

Default: On (selected)

Table 15. Advanced logic settings dialog box options (Sheet 2 of 4)

Option Description
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Allow Intra-Seq 
Optimization 

Instructs the system to process samples out-of-order within an 
individual sequence. 

The order of samples within a sequence is maintained by 
default. Sequence processing stops when a sample in the 
sequence cannot be run.

When using Intra-Seq optimization with the “Channel 
Select” feature on a per-sample basis, the ordering of sampling 
can move within a sequence according to channel availability. 
For more information, see “Assigning Channels to the 
Method” on page 115

Default: Off (not checked)

Note  The first sample in a sequence must always be the first 
sample to be processed. 

Paced Instructs the system to delay starting a sample to achieve 
normalized spacing between data windows.

This option helps to avoid irregular timing between samples 
that can result when methods have not been optimized to run 
across the number of available channels. 

Default: Off (not checked)

Tip  This option works best when the same method—or 
methods—with identical timing characteristics are run 
across all of the available channels.

Sequential 
(Not recommended for 
most applications)

This check box becomes active when Allow Cross-Seq 
Optimization is selected.

This option prioritizes the sample order over sample 
processing speed, even when another channel might be 
available to start sooner. The queue runs in order, but the 
system can skip samples that cannot be run due to the 
operational state of the LC channels to which they are 
assigned.  

See Allow Cross-Seq Optimization.

Default: Off (not checked)

Table 15. Advanced logic settings dialog box options (Sheet 3 of 4)

Option Description
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Assigning Values by Using the Sample List
This section describes procedures for assigning certain values in the sample list for each 
sample. In some sample runs, you might want to change a component setting for specific 
samples by using the same method and batch. All of the values described in this section, 
except the method variables, are usually assigned in the method rather than the sample list. 
These values, including method variables, are assigned in the sample list as a method 
development procedure. Perform these procedures only if instructed to do so by your standard 
operating procedure or as an experimental procedure if you have advanced knowledge of the 
system. 

Strictly Ordered This option gives precedence to the next available channel in 
the channel number order even if another channel can start 
running its samples sooner. 

This option prioritizes load balancing over speed.

Default: Off (not checked)

Wait on DT Ready

Always 
(Not recommended for 
most applications)

Select this check box if you want the control application to 
receive the detector-ready signal before injecting the next 
sample under all conditions. 

Method Changed
(Recommended for 
most applications)

Select this check box if you want the control application to 
receive the detector-ready signal before injecting the next 
sample if the next sample uses a different instrument method. 

On AS Error

Delete Sample and 
Continue

Select this check box if you want the control application to 
delete any sample with an autosampler error and to continue 
with the next sample. 

The sample remains in the batch, but the control application 
deletes it from the data processing software queue.

Skip Sample and 
Continue

Select this check box if you want the control application to 
skip any sample with an autosampler error and to continue 
with the next sample. 

The sample remains in the batch and in the data processing 
software queue.

Stop Logic Select this check box if you want the control application to 
stop sampling whenever a sample has an autosampler error.

Table 15. Advanced logic settings dialog box options (Sheet 4 of 4)

Option Description
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Follow these procedures:

• To assign the column temperature in the sample list

• To assign values to a method variable in the sample list

 To assign the column temperature in the sample list

1. In the sample list, create a custom column for each column heater. Name the sample list 
column the same as the column heater name. For information on creating custom 
columns, refer to the documentation that comes with the data processing software. View 
the Direct Control window on your system for the name of your column heaters.

2. In the new column, type the temperature that you want to set for each sample.

Figure 43 shows an example of a sample list with column temperature values set for 
each sample.

Figure 43. Sample list showing temperature settings for each sample

You might want to assign column temperatures in a sample list if you want to evaluate 
different temperatures in a method. With this feature, you do not have to create a new 
method for each temperature that you evaluate.

 To assign values to a method variable in the sample list

1. Create a custom column and name it the same name as the method variable. For 
information on method variables, see “Allowing Method Variables During a Run” on 
page 123. For information on creating custom columns, refer to the documentation that 
comes with the data processing software.

CAUTION  Be aware that the heater operates at different temperatures during the run and 
can, at times, be too hot to handle, depending on the settings you enter. To prevent burns, 
Thermo Fisher Scientific recommends waiting 15–20 minutes after the heater is turned 
off before handling.

IMPORTANT  When you assign the temperature in the sample list, consider the following:

• The system injects the sample after the temperature has reached the entered value. For 
best results, allow more time for the temperature to equilibrate. You can do this by 
adding a wait time to the autosampler method before the sample injection and by 
scheduling multiple injections of the same sample.

• Enter samples into the sample list with lower heater temperatures first; then enter 
samples in order of increasing temperatures.
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2. Enter the variable value for each sample in the new column. 

You might want to assign values to a method variable in a sample list if you are evaluating 
different conditions during method development. With this feature, you do not have to create 
a new method for each set of conditions you evaluate.

Extracting the Method from the Raw Data File
Extracting a method from a raw data file that shows optimal results after modifying a method 
step can be useful, particularly if the step was modified by using method variables. By 
extracting the method using this procedure, you save the method with the same conditions as 
those used to obtain the raw data file. 

 To extract the method from the raw data file

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Tools > Sequence Log Viewer. The Sequence Log Viewer opens.

3. Do one of the following:

• Right-click the appropriate sample line in the sequence, and then choose View Actual 
Method (see Figure 44).

Note  The Sequence Log Viewer is a separate application. You can also open it by 
choosing Start > All Apps (Windows 10) or All Programs (Windows 7) > Thermo 
Prelude LX-4 MD > Sequence Log Viewer.
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Figure 44. Extracting the LC method from the raw data file

The Sequence Log Viewer extracts the method from that sample’s raw data file and the 
method window opens. The name of the extracted method file appears in the method 
window as raw data file name_original method name.meth. 

–or–

a. Choose Sequence Log Viewer > Tools > Extract Method from Raw File. 

b. Navigate to the raw data file that has the method you want to extract, select the file, 
and click OK.

c. Navigate to the folder where you want to save the extracted method, select the folder, 
and click OK. 

The saved method opens showing the LC method steps.
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7

Creating an Autosampler Method

The autosampler executes all tasks associated with drawing the sample from the sample vial, 
injecting it into the LC instrument, and washing the syringe and injectors. This chapter 
describes how to create or edit an autosampler method, which controls the autosampler 
functions. 

When you create an autosampler method, you can maximize the sample delivery and 
minimize carryover by determining the best wash, sample aspiration, and sample dispensing 
steps for the autosampler. 

Contents

• Supported Autosampler Models

• Access the Autosampler Method Editor

• Create an Autosampler Method

• Validate and Run a New AS Method

• Adding and Deleting Autosampler Method Steps

• Tips for Creating an Autosampler Method

• Entering Information on the Method Info Page

• Editing Autosampler Step Types

• Autosampler Step Types

• Editing the AS Method for Maximum Throughput

• AS Method Timing Options

• Import and Convert AS Methods

• Saving the Instrument Method



7 Creating an Autosampler Method
Supported Autosampler Models

76 Prelude LX-4 MD Operator Manual Thermo Scientific

Supported Autosampler Models 
The Prelude instrument control software (version 1.3) supports two Prelude LX-4 MD 
models that use different autosamplers (AS), which are referred to as follows in this document: 

• “Model A”—Prelude LX-4 MD systems that use a DLW (Dynamic Load-Wash) wash 
system and CStack temperature controlled sample drawer system running on instrument 
control software version 1.2 or earlier.

• “Model B”—Prelude LX-4 MD systems that use the LCMS-P wash system and Peltier 
Stack temperature controlled sample drawer system running on instrument control 
software version 1.3 or later.

Related Topics

• Access the Autosampler Method Editor

• Import and Convert AS Methods 

Note  Consult with your Thermo Fisher Scientific sales representative to confirm the 
specific model that you purchased.
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Access the Autosampler Method Editor
 To open the AS Method Editor window

1. Open the instrument method that you want to view. 

For information on accessing the instrument method, refer to the documentation 
provided with the data processing software.

2. From the left pane, click the Prelude LX-4 MD icon.

The AS Method Editor window opens (see Figure 45).

Figure 45. AS Method Editor window, Model B autosampler (example)

Create an Autosampler Method
The Prelude LX-4 MD control application saves the autosampler method you create as part of 
an instrument method in the data processing software. Instrument methods have a .meth file 
name extension.

During the autosampler method, the autosampler draws sample from the vial and injects it 
into the LC systems. To program this action, you use a minimum of two method step types: 
Get Sample and Inject Sample.

To clean the injector and syringe, add clean steps to the AS method. If you have biological 
samples, insert the Get Sample and Inject Sample step types into the AS method between two 
or more aqueous washes to avoid precipitating the sample with an organic wash.
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Use the autosampler method editor to create and edit methods.

 To open the autosampler method editor window

1. Navigate to and then double-click the instrument method (.meth) file that you want to 
view. 

The  AS Method Editor opens to the Step Control page and displays the AS method steps 
in the step table (Figure 46).

Tip  Always include clean steps in your method to ensure effective cleaning of the needle 
and syringe.

Note  For more information on accessing the instrument method, refer to the 
documentation provided with the MS control application.
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Figure 46.  Autosampler method editor example, Model B autosampler shown

• Adding and Deleting Autosampler Method Steps

• Tips for Creating an Autosampler Method

• Converting Model A Autosampler Methods

Validate and Run a New AS Method
You can validate a new AS method by using the Validate & Run command from the 
autosampler method editor window. 

This process is done in two phases; once complete, you can return to the method editor to 
correct any method errors found, add/insert a new step type, or make any adjustments to a 
method step parameter.

Step type area with step 
type parameters and options

Step table
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 To validate an autosampler method

1. Open the method in the Autosampler method editor.

2. Choose Edit > Validate & Run.

The Validate & Run dialog box appears (see Figure 47).

Figure 47. Validate & Run dialog box

3. Select an appropriate test vial position—a blank is recommended—and volume based on 
the method details or use the default, and then click OK. 

One of the following messages appears:

• If the method validates, the Method is Valid window appears. Click OK.

• If the method does not validate, an error message appears listing which step numbers 
need additional changes. Click OK.

Make the necessary changes to the step numbers indicated. Repeat the validation 
from step 2. 

4. After confirming that the converted method validates, choose Edit > Validate & Run 
again, and then select the Test Execution check box (see Figure 47). 

5. Enter an appropriate Channel, (sample vial) Position, (sample volume) Vol. (μL), leave 
AS_injector blank, and then click OK. 

The autosampler runs the new method without submitting a sequence or engaging the 
LC pumps, which can be in dispense mode.

Note  Thermo Fisher Scientific recommends that you validate the converted method 
before selecting the Test Execution option. 
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Adding and Deleting Autosampler Method Steps
An AS method contains several steps. Program each step that the autosampler performs 
during the method as a method step. 

 To add or delete steps

1. Open the AS method. See “Access the Autosampler Method Editor” on page 77.

2. Do one of the following:

• To add a step at the end of the method, click Add. A blank step box and step number 
appears at the end of the method. 

• To add a step in the middle of the method, select the step above where you want the 
step, and click Insert. A blank step box and step number appear above the selected 
step.

3. Edit the step type as necessary. See “Editing Autosampler Step Types” on page 82.

 To delete a step

Select the step and click Delete. 

Tips for Creating an Autosampler Method
Follow these tips while you create an autosampler method. 

• For common wash solutions, see “Prepare the Wash 1 and Wash 2 Autosampler Wash 
Solution Bottles” on page 148.

• Validate new methods or method steps before you run a sequence. See“Validate and Run 
a New AS Method” on page 79.

• Once you have a satisfactory autosampler method, you can edit it to improve the system’s 
throughput. See “Editing the AS Method for Maximum Throughput” on page 100.

• In your AS method, to separate the sample and solvent, include an Airgap step type 
before and after the Get Sample step type. See “Airgap” on page 89.

• If you use the default autosampler method that Thermo Fisher Scientific provides with 
the control application, then Thermo Fisher Scientific also recommends that you also

– Use the default method for the DLW for Prelude systems equipped Model A 
autosamplers

Note  Thermo Fisher Scientific recommends using an innocuous solvent that will not 
contaminate the LC channel—such as water—when testing the autosampler operation 
with the Test Execution option selected.
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–or–

– Use the LCP default method for Prelude systems equipped Model B autosamplers.

Entering Information on the Method Info Page
Use the Description box at the bottom of the method editor to record information about the 
method. See Figure 48 for an example of information you might record. 

Figure 48. Autosampler method Description box with additional method information, AS Method 
Editor (Model B autosampler example)

 

 To enter information on the AS method description box

1. Open an AS method. See “Access the Autosampler Method Editor” on page 77.

2. In the Description box, type a description of the autosampler method.

Suggested items to enter in this box might include wash solution information, syringe 
volume, loop volume, and so forth.

Editing Autosampler Step Types
 To edit an autosampler step type

1. Open the AS Method Editor. See “Access the Autosampler Method Editor” on page 77.

2. Select the method step that you want to edit. 

3. Open the Step Type list, and select the step type that corresponds to the task that you 
want the autosampler to perform during this method step. 

The step types appears in the Method table, and step type options appear below the Step 
Type box. For a list of the step types, see “Autosampler Step Types.” 

4. Enter the appropriate parameters for the step type options or use the default values. For a 
list of the step types and their options, see “Autosampler Step Types.” 
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5. Save the method. See “Saving the Instrument Method” on page 106.

Autosampler Step Types
This section provides specific information about the step types available when you create or 
edit an AS method. For a summary of these steps and their functions, see Table 16 and 
Table 17. 

• Table 16 lists the most common, basic step types used in AS methods, and are separated 
from the additional step types by a gray line in the AS method editor.

• Table 17 lists the AS method step types that require advanced knowledge of the system 
and technology.

Figure 49. Basic AS step types list (AS method editor)

Table 16. Common AS method step types

Step type Function

Get Sample The probe moves to the vial position and draws the sample.

Inject Sample The probe injects the sample into the specified autosampler valve. 

Clean Injector The specified wash solution flushes though the syringe loop and 
needle interior, and then into the injector port; or using a needle 
gap setting cleans the syringe needle exterior. 

Clean Syringe The specified wash solution rinses the syringe loop and needle 
interior. 

Step type area, common 
step type parameters 
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Table 17. Advanced AS method step types (Sheet 1 of 2)

Step type Function

Airgap The syringe moves away from the sample container or injector and 
draws in air.

Aspirate Syringe The syringe draws up at its current location. Precede this step type 
with the Move to Object step type to move the syringe to the 
appropriate location.

Dispense Syringe The syringe dispenses a specified volume at its current location. 
Precede this step type with the Move to Object step type to move 
the syringe to the appropriate location.

Eject Syringe
(Model A only)

The syringe dispenses its entire volume at its current location. 
Precede this step type with the Move to Object step type to move 
the syringe to the appropriate location.

Filling Strokes
(Model B only)

Moves to sample, fills, and then empties the syringe, effectively 
mixing the sample. 

Thermo Fisher Scientific recommends that you precede this step 
type with the Move to Object step type, which moves the syringe 
to the appropriate vial location for filling.

Note  Use this step type with care when running biological 
samples as sample particulate matter can settle and become 
aspirated by the AS.

Infuse Sample Moves the autosampler arm to the current injector, switches the 
injector valve into the fluid path, activates the LC pumps to start 
their methods, and then injects the sample. Use this step to infuse 
the sample into the stream, rather than introduce it into the 
system as a single injection. 

Move to Object Instructs the autosampler arm to move to a specified position.

Move Valve
(Model B only)

Instructs the specified injector valve to a standby or an active 
position.

Rinse Injector The specified wash solution flushes the injector port. This step 
type differs from the Clean Injector step in that the Rinse Injector 
step type does not use the syringe to fill the injector with wash 
solution. 

Rinse Needle
(Model A only)

The syringe needle enters a specified wash port. The specified 
wash solution rinses the inside and outside of the needle by setting 
the Needle Gap parameter to a value greater than 0 (the default 
Needle Gap value is 3).

Set Out Signal
(Model A only)

Controls the output signal of a non-injector autosampler valve. 
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Get Sample

The Get Sample step type (see Figure 50) instructs the probe to move to the sample vial and 
draw the sample. For a description of the Get Sample options, see Table 18.

Figure 50. Get Sample step type (Model B autosampler defaults shown)

Switch Injector
(Model A only)

Instructs the injector valve to change position (Standby, Active, or 
Toggle)

Wait Instructs the autosampler to wait a specified amount of time.

Wait for LC Ready Instructs the autosampler to wait for the LC system to signal that 
it is ready to accept another sample.

Wait for Signal 
(Model A only)

Instructs the autosampler to wait for the LC pumps, or other 
hardware, to be in the ready state.

Table 17. Advanced AS method step types (Sheet 2 of 2)

Step type Function

Table 18. Get Sample options, Model B autosampler  (Sheet 1 of 2)

Option Description

Bottom Sense The sensor function that detects if a needle strikes the bottom of a 
sample vial. 

To turn on the bottom sense function, select true.

Note  Use this step type with care when running biological 
samples as sample particulate matter can settle and become 
aspirated by the AS.

Penetration Depth The penetration depth of the needle into the sample vial. 

Overfill Additional percentage to aspirate and return to the sample vial.

Fill Rate Specifies the speed of the plunger as the syringe fills.

Tip  When you use viscous samples, enter a slower fill speed than 
the default value.
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Inject Sample 

The Inject Sample step type (see Figure 51) instructs the autosampler to inject the sample into 
the specified autosampler injector. For a description of the Inject Sample options, see 
Table 19.

Figure 51. Inject Sample step type (Model B autosampler defaults shown)

Pullup Delay The delay time between pulling up the plunger and the next 
action, such as ejecting sample from the syringe or moving the 
syringe to waste.

Tip  When you use viscous samples, enter a longer pull-up delay 
than the default value.

Table 18. Get Sample options, Model B autosampler  (Sheet 2 of 2)

Option Description

Table 19. Inject Sample options, Model B autosampler  (Sheet 1 of 2)

Option Description

Injector Specifies the injector that you want to use to inject the sample into 
the LC system flow path. There are two options:

• Seq Injector
• LX

Volume Specifies the sample volume to inject. There are two options:

• Syringe Contents
• Seq Volume

Note  If Syringe Contents appears, the syringe injects the entire 
syringe contents. If Seq Volume appears, the syringe injects the 
volume specified in the sample list.

Inject Rate Specifies the plunger speed for sample injections.

Pre-Inject Delay Specifies the delay time prior to sample injection.
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Clean Injector

The Clean Injector step type (see Figure 52) instructs the probe to wash the injector during 
the AS method. For a description of the Rinse Injector options, see Table 20.

Figure 52. Clean Injector step type

Post-Inject Delay Specifies the delay time after the sample injection. 

Wait for LC Ready Instructs the autosampler to wait until it receives a ready signal 
from the LC system before making this injection.

The default setting is “true” (on). 

Table 19. Inject Sample options, Model B autosampler  (Sheet 2 of 2)

Option Description

Table 20. Clean Injector options (Sheet 1 of 2)

Option Description

Wash Source Specifies the solvent that the autosampler uses to wash the 
injector. Select Tool:Wash 1 or Tool:Wash 2.

Cycle Count Specifies the number of Clean Injector step wash cycles. 

Tip  Use a cycle count higher or lower based on Wash Volume 
and Fill Rate settings.

Injector Specifies the injector that you want to use to rinse. 
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Clean Syringe

The Clean Syringe step type (see Figure 53) instructs the probe to move to the waste position 
at the active wash cup (injector) and flow wash solvent through the needle to waste during the 
AS method. For a description of the Clean Syringe options, see Table 21.

Figure 53. Clean Syringe step type

Needle Gap Specifies the height above the normal penetration depth for the 
injector. Adding a needle gap to the Clean Injector step type is 
strictly designed to allow for additionally washing the outside of 
the needle.

Needle gap range: 0–10 mm
Default: 0 mm

Tip  Thermo Fisher Scientific recommends setting the needle 
gap to 3 mm to effectively clean the outside of the needle.

Wash Volume Specifies the syringe volume to aspirate (fill).

Tip  Use lower wash volumes to reduce syringe wear.

Fill Rate Specifies the speed of the plunger as the syringe fills.

Tip  Decrease the fill rates to increase wash time and reduce 
syringe wear.

Pullup Delay Specifies the delay time between pulling up the plunger and 
starting the rinse cycle. 

Dispense Rate Specifies the rate that wash volume is dispensed from the syringe.

Dispense Delay Specifies the delay time prior to dispensing wash volume.

Table 20. Clean Injector options (Sheet 2 of 2)

Option Description

Tip   Use the Clean Syringe step type immediately after the Inject Sample step to 
effectively remove residual sample from the syringe before cleaning the injector.
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Airgap

The Airgap step type (see Figure 54) removes the syringe from the injector or sample 
container and draws in air. You might want to use this step type before and after the Get 
Sample step type to avoid mixing solvent and sample. For a description of the Airgap options 
for both the Model A and Model B autosamplers, see Table 22.

Figure 54. Airgap step type (Model B autosampler defaults shown)

Table 21. Clean syringe options

Option Description

Wash Do one of the following:

• To use the Wash 1 solution for the wash, select Wash 1.

• To use the Wash 2 solution for the wash, select Wash 2. 

Clean Cycles Specifies the number of cycles to run for the cleaning operation.

Tip  Use a cycle count higher or lower based on your Wash 
Volume and Fill Rate settings.

Wash Volume Specifies the amount of wash solvent—as a percent of total syringe 
volume—to use for the cleaning operation.

Fill Rate Specifies the speed of the plunger as the syringe fills.

Pullup Delay Specifies the delay time between pulling up the plunger and 
starting the cleaning cycle. 

Dispense Rate Specifies the rate that wash solvent is dispensed from the syringe. 

Table 22. Airgap options

Option Description

Volume The volume of air that you want the syringe to draw in. 

Fill Rate The speed of the plunger movement as the syringe fills with air. 

Pullup Delay The amount of delay time after the syringe has fully aspirated.
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Aspirate Syringe

The Aspirate Syringe step type (see Figure 55) instructs the autosampler syringe to draw a 
specified volume of fluid from its current location. For a description of the Aspirate Syringe 
options, see Table 23.

Figure 55. Aspirate Syringe step type

Dispense Syringe

The Dispense Syringe step type (see Figure 56) delivers a specified volume at the needle’s 
current location. For a description of the Dispense Syringe options, see Table 24.

Figure 56. Dispense Syringe step type

Table 23. Aspirate Syringe options

Option Description

Volume Amount of volume to aspirate.

Overfill Rate Additional percentage to aspirate and return to the sample vial.

Fill Rate The speed of the plunger movement as the syringe fills.

Tip  When you use viscous samples, enter a slower fill speed than 
the default value.

Pullup Delay The delay time between pull-up and ejection or movement of the 
syringe.

Tip  When you use viscous samples, enter a longer delay time 
than the default value.

Table 24. Dispense Syringe options

Option Description

Volume The volume in the syringe that you want to dispense.

Dispense Rate The plunger movement speed for the dispensing movement.
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Eject Syringe

(Model A autosampler only) The Eject Syringe step type (see Figure 57) instructs the 
autosampler to eject the entire contents of the syringe at its current location. The only option 
for this step type is Eject Speed, which is the plunger movement speed for the ejection.

Figure 57. Model A autosampler Eject Syringe step type 

Filling Strokes

(Model B autosampler only) The Filling Strokes step type fills the syringe and then dispenses 
for a set number of counts at specified rates. Precede this step type with the Move to Object 
step type to move the syringe to the appropriate vial location for filling.

Figure 58. Filling Strokes step type 

Infuse Sample

The Infuse Sample step type moves the autosampler arm to the current injector, switches the 
injector valve into the fluid path, activates the LC pumps to start their methods, and then 
injects the sample. 

Use this feature to infuse the sample into the stream, rather than introduce it into the system 
as a single injection. You can use the Infuse Sample step type in place of the Inject Sample step 
type. For a description of the Infuse Sample options, see Table 25 for systems equipped with 
the Model A autosampler and Table 26 for systems equipped with the Model B autosampler.
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Figure 59. Infuse Sample step type (Model A autosampler)

Table 25. Model A autosampler Infuse Sample options 

Option Description

Injector Specifies the injector where the autosampler infuses the sample. 

To select the injector in the sample list, select SEQ.Injector.

Note  If the selection in this list does not match the selection in 
the Injector lists for other related step types in the method, a 
warning message appears when you save the method. Click Yes 
to continue. 

Infuse Speed The speed at which you want the autosampler to inject the 
sample.

Penetration Determines the depth at which the needle penetrates the injector. 

• If this value appears gray, the autosampler uses the default 
value; otherwise, type a new value. 

• If this value appears black, it overrides the default value. To 
return to the autosampler default value, delete the override. 

• Thermo Fisher Scientific recommends using the parameter 
defaults when infusing into the LC flow.

IMPORTANT  Changing this value can affect the performance of 
your system. See “Penetration Value Special Notice (Model A 
Autosampler)” on page 100.

Pre Inject Delay Adds a delay before infusion begins. Select the delay time in 
seconds.

Post Inject Delay Adds a delay after the sample infusion. Select the delay time in 
seconds.
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Figure 60. Infuse Sample step type (Model B autosampler)

Move to Object

The Move to Object step type (see Figure 61) instructs the autosampler arm to move to a 
specified location. Use this step type with certain step types that do not automatically move to 
an object. These include Aspirate Syringe, Dispense Syringe, and Eject Syringe. For a 
description of the Move to Object options, see Table 27.

Figure 61. Move to Object step type (default view, Model A autosampler)

Table 26. Model B autosampler Infuse Sample options

Option Description

Injector Specifies the injector that you want to use to inject the sample.

Infuse Rate The speed at which you want the autosampler to inject the 
sample.

Pre-Infuse Delay Adds a delay before infusion begins. Select the delay time in 
seconds.

Post-Infuse Delay Adds a delay after the sample infusion. Select the delay time in 
seconds.
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Move Valve

(Model B autosampler only) The Move Valve step type actuates the LC injector valve to the 
specified position (from Standby to Active). For a description of the Move Valve options, see 
Table 28.

Figure 62. Move Valve step type (Model B autosampler only)

Table 27. Move to Object options (Model A autosampler) 

Option Description

Object Name The object to which the autosampler moves.

• To move the autosampler arm to the current sample vial as 
determined by the sample list, select SEQ.Tray.

• To move the autosampler arm to the current AS injector as 
determined by the sample list, select SEQ.Injector.

• To move the autosampler arm to a specific location, select an 
autosampler object position such as the wash station, home 
(autosampler arm resting position), injector, vial, or tray.

Index The specific vial location when the object specified is a tray.

Penetration The depth at which the needle penetrates the object. 

For the Model A autosampler, if this value appears gray, the 
autosampler uses the default value. To override the autosampler 
default value, type a new value. If this value appears black, the 
autosampler default value has been overridden. To return to the 
autosampler default value, delete the override. 

IMPORTANT  For the Model A autosampler, changing this value 
can affect the performance of your system. See “Penetration 
Value Special Notice (Model A Autosampler)” on page 100.
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Rinse Injector

The Rinse Injector step type instructs the probe to move to, and then rinse the injector 
without pulling up the syringe plunger. See Figure 63 for Model A and Figure 64 for Model B 
autosamplers respectively. 

You can set a needle gap on the Model B autosampler that allows rinsing the outside of the 
needle without pulling up the syringe plunger. For a description of the Rinse Injector options 
for both autosampler models, see Table 29.

Figure 63. Rinse Injector step type example (Model A autosampler)

Figure 64. Rinse Injector step type example (Model B autosampler)

Table 28. Move Valve options (Model B autosampler only) 

Option Description

Valve Specifies the valve that you want to use for the method step. 
Thermo Fisher Scientific recommends using the default setting 
(Seq Injector).

Position Specifies the valve position that you want to use for the method 
step. Two options: 

• Active

• Standby
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Rinse Needle

(Model A autosampler only) The Rinse Needle step type (Figure 53) washes the outside 
portion of the needle during the AS method. To effectively wash residual sample from the 
needle after an Inject Sample or an Infuse Sample step, set the Injector to Waste and the 
Needle Gap to 3 mm.

For a description of the Rinse Needle options, see Table 30.

Figure 65. Rinse Needle step type (Model A autosampler)

Table 29. Rinse Injector options 

Option Description

Injector The injector that you want the autosampler to wash. 

Note  If the selection in this list does not match the selection in 
the Injector lists for other related step types in the method, a 
warning message appears when you save the method. Click Yes 
to continue. 

Needle Gap
(Model B autosampler)

The height above the normal penetration depth for the injector.

Tip  Use the default value unless you have been instructed to 
change it by a service engineer.

Wash
(Model A autosampler)

The solvent that the autosampler uses to wash the injector. Select 
Wash 1 or Wash 2.

Wash
(Model B autosampler)

The solvent that the autosampler uses to wash the injector. Select 
Tool:Wash 1 or Tool:Wash 2.

Rinse Time
(Model A autosampler)

The time in seconds that the autosampler washes the injector. 

Tip  Enter a rinse time equal to 2 or higher.

Time
(Model B autosampler)

The time in seconds that the autosampler washes the injector. 

Tip  Enter a rinse time equal to 2 or higher.

Note  For the Model B autosampler, the Rinse Injector step type allows exterior needle 
rinsing when using a 3 mm needle gap and injector rinsing when using a 0 mm needle 
gap. For more information, see Rinse Injector.
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Set Out Signal

(Model A autosampler only) The Set Out Signal step type (see Figure 66) sets the output 
signal and signal state of a non-injector autosampler valve. Some external applications use 
non-injector autosampler valves.

For a description of the Set Out Signal options, see Table 31.

Figure 66. Model A autosampler Set Out Signal step type

Table 30. Rinse Needle options 

Option Description

Wash Station Select either Wash 1 or Wash 2, as applicable. 

Injector The location that the autosampler uses to wash the needle. 

Needle Gap The height above the normal penetration depth for the injector.

Tip  Use the default value unless you have been instructed to 
change it by a service engineer.

Rinse Time The time in seconds that the autosampler washes the needle. 

Note  You do not typically use this advanced step.

Table 31. Model A autosampler Set Out Signal options

Option Description

Out Signal The out signal type to set.

Signal State The signal state.

Pulse Time The time in milliseconds that you want the signal pulse to last. To 
keep the valve in the new state, type 0. 
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Switch Injector

(Model A autosampler only) The Switch Injector step type (see Figure 67) actuates the LC 
injector valve to the specified position. For a description of the Switch Injector options, see 
Table 32.

Figure 67. Switch Injector step type

Table 32. Switch Injector options

Option Description

Injector Specifies the injector valve that you want to use. 

Position Specifies the injector valve position. 

For example, if the injector is in Standby, it switches to the Active 
position, and it remains in the Active position until another step 
in the method changes it back. 

The three positions are as follows:

• Standby: The sample loop is in line with the fluid path and 
closed to the injector port and waste.

• Active: The sample loop is closed to the fluid path and open 
to the injector port and waste.

• Toggle: Switches the injector valve from current (set) position 
to the opposite and back to the original (set) position. 

Tip  Switching the injector several times during a method might 
be helpful for optimal cleaning.

IMPORTANT  To prevent the system from shutting down due to 
increased pressure, always end the method with the valve in the 
Standby position. 
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Wait

The Wait step type (see Figure 68) adds a wait time to your autosampler method. 

The Time option is the wait time in seconds that you want to add to the method.

Figure 68. Wait step type

Wait for LC Ready

The Wait for LC Ready step type (Figure 69) instructs the autosampler to pause until it 
receives a ready signal from the LC system. 

This step type is standalone and has no additional parameters.

Figure 69. Wait for LC Ready step type

Wait for Signal

(Model A autosampler only) The Wait for Signal step type (see Figure 70) temporarily halts 
the autosampler method to wait for the occurrence of the specified hardware signal. 

Figure 70. Wait for Signal step type

The Signal option indicates which signal the autosampler will wait for. The signals include the 
following:

• St Job Que
• Start
• Start 2
• Inject
• Inject 2

Note  This option is for advanced users only.
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• Pause
• Filling Strokes 
• Rinse Injector
• Rinse Needle 

Penetration Value Special Notice (Model A Autosampler)

The Inject, Infuse, and Move to Object step types for the Model A autosampler provide the 
option to set the penetration value; however, Thermo Fisher Scientific recommends that you 
keep the default value. 

Editing the AS Method for Maximum Throughput
To optimize your autosampler method for better throughput, perform one or more of the 
following procedures:

• Verify that the Allow Cross-Seq Optimization check box is selected in the Logic Settings 
dialog box. See “Editing Logic Settings” on page 66 and “AS Method Timing Options.” 

• In the AS Method Editor window, leave the Prior to Sample, Pre-Inject Total, LC Sync, 
and Post Injection boxes blank. See “AS Method Timing Options.” 

• Create an autosampler method that is less than or equal to one half of the LC method 
length. 

AS Method Timing Options

The Prior to Sample, Pre-Inject Total, and Post Injection boxes in the AS Method Editor 
window represent the time segments of the autosampler method before and after the sample 
injection. The “LC Sync” and “Prior to LC Sync” timing estimates each represent the time 
when the LC is ready ahead of switching the injection loop in line to make an injection. The 
default setting of this synchronization is True for the Inject step of the AS method. 

IMPORTANT  A service engineer carefully calibrates the default Penetration value at the 
time of installation. Override this value only for experimental purposes and only if you 
have advanced knowledge of the autosampler functions. If you believe that the current 
default penetration value is faulty, then a service engineer must recalibrate it. Contact 
Technical Support. See “Contacting Us” on page xv.

Note  This option is for advanced users only.
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When you run multiple channels, the instrument control application considers the AS 
method timing when it times the sample starts. The accuracy of the time segments before and 
after the sample injection affects the timing of the sample starts, which then affects sample 
throughput. As the accuracy of the time segment values improves, so does the sample 
throughput. 

The Optimize AS Methods feature, which is controlled from the Advanced Logic Settings 
dialog box, maintains the accuracy of these values by recording and averaging the applicable 
time segments with each method run. However, you can override this feature. For more 
information on the Logic Settings, see “Editing Logic Settings” on page 66.

Figure 71 shows the timing estimates in the AS method editor (see Figure 46).

Figure 71. Autosampler method Timing Estimates area, showing default values

 To set the Timing Estimates in the AS Method Editor window 

Do one of the following:

• To adjust the sample starts using AS method timing values calculated from previous 
runs, leave the boxes at the default value of 0.00 minutes (see Figure 71).

• To override the calculated values for these time segments, clear the Optimize AS 
Methods timing feature (check box) in the Logic Settings dialog box (see “Editing 
Logic Settings” on page 66), and type values in the four Timing Estimates boxes, 
based on an average of previous values obtained from the sequence log.

Tip   Use timing estimates when not using auto-optimization. Doing so helps to normalize 
inter-sample spacing and/or improves sample processing efficiency when switching 
between methods. Actual method run times can be reviewed from the event log. 

Thermo Fisher Scientific recommends that you use the longest likely time values for your 
timing estimates.

Note  Enter values in these boxes only if you are an advanced user. 

Note  The calculated values do not appear in these boxes. The application stores 
them internally.
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Import and Convert AS Methods
The following sections provide details on importing AS methods from another instrument 
method and migrating AS methods from legacy Prelude systems that run on instrument 
control software versions 1.2 or earlier. 

Import the AS Method from an Instrument Method

You can import the AS method portion of an instrument method (.meth) into another 
instrument method. This procedure only imports the AS portion of the method; it does not 
import the LC method and detector method information.

 To import the AS method information from an instrument method

1. Open the instrument method by using your data processing software.

2. Click Prelude LX-4 MD. The AS Method Editor window opens.

3. Choose Edit > Import From Inst Method (.meth). Navigate to the instrument method 
file (.meth) that contains the AS method information that you want to import, and select 
it. 

4. Click Import. 

The AS method information appears in your open method.

Converting Model A Autosampler Methods 

You can convert Model A legacy autosampler methods created on Prelude instruments 
running instrument control software—version 1.2 or earlier—to Model B autosampler 
methods running instrument control software version 1.3. Convert your legacy AS method by 
using the Prelude Autosampler method editor Import feature, which you can access from your 
data system application.

This feature is useful if your lab is updating its autosampler hardware to the Model B 
autosampler, or if your lab is using a mix of Model A and Model B hardware. 

Note  You cannot convert an AS method created on a Model B autosampler into a Model A 
autosampler. Imports within the same autosampler model are supported.

Note  If you want to import the LC method information, see “Importing the LC Method 
from an Instrument Method” on page 131. 
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Before you convert a legacy Model A autosampler method to a Model B method, Thermo 
Fisher Scientific recommends that you do the following:

• Print the legacy AS method report from an existing RAW file for reference. Refer to your 
data acquisition software documentation for information how to print a RAW data file.

• Create a separate copy of the method file by performing a Save As command of the 
Model A method file to prevent overwriting a file that might be in use.

The instrument control software notifies you that it will attempt to convert to the current 
hardware, but some parameters might not translate. Review, make any necessary 
modifications to the converted method, and then save your changes. 

 To convert a legacy Model A autosampler method to a Model B autosampler method

1. Open the Instrument Method editor from the data acquisition application that is used in 
your laboratory.

2. Click Autosampler. 

The autosampler method editor window appears (see Figure 72).

3. Choose Edit > Import from Inst Method (*.meth).

The Import from instrument method dialog box opens.

4. Using Windows Explorer, navigate to and then choose the method file that you want to 
open and convert, and then click OK.

A method warning message appears regarding the conversion process.

5. Read the message, and then click OK.

The legacy autosampler method is converted and the method steps appear in the Model B 
step table. 

Note  

• Legacy Model A autosampler method steps imported to a Model B autosampler 
method require review and validation. In certain cases, converted methods might also 
require modifications to step parameters. Follow the on-screen message instructions 
when performing a conversion to understand which step parameters might require 
further editing or modification.

• Model A autosampler methods created on instrument control software version 1.2 or 
earlier function under instrument control software version 1.3 without further 
modification on a Model A instrument.

Note  Contact Thermo Fisher Scientific Technical Support if you have any questions on 
the appropriate modifications that your converted method might require
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After you have performed the conversion, review the method steps that might require 
substitution or modification. The Model B autosampler method editor highlights the 
converted steps as follows (see Figure 72):

• All legacy autosampler (AS) method steps are noted and placed inside “[ ]” brackets 
in the Model B method step table, Comments column.

• All legacy method steps that require additional modifications are placed inside “{ }” 
brackets in the Model B method step table Description column. The converted 
Model B method step immediately follows the bracketed legacy AS step type.

• The converted Model B method step types, when selected in the step table (blue 
highlighted row in Figure 72), appear in the step type area and retain the original 
(legacy) AS method step parameters.

• The original (legacy) AS method step appears inside “{ }” brackets inside the Model B 
step type box. Use the step type box to formally change the displayed legacy AS step 
type to the equivalent Model B step type, but be aware that default Model B method 
step parameters replace the original AS method step parameters.

Figure 72. Model B method editor with a converted AS method showing step type substitutions 

Note  A default Model B autosampler method is included on the Prelude software 
installation disk. Thermo Fisher Scientific recommends that you review the various step 
type parameters used in the default method, which can be different between the Model A 
and Model B autosamplers, and use them as a starting point when making changes to your 
laboratory’s converted legacy methods.

Legacy AS step type 
inside “{ }” brackets

Imported step type with original 
AS method parameters

Legacy step noted, followed by 
step equivalent description

Model A original 
step type
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After importing the legacy autosampler method to a Model B AS method, review the result 
and then do the following:

• (Recommended) Change the Model A legacy AS step types—highlighted inside “{ }” 
brackets—to the equivalent Model B step type by choosing it from the step type list (see 
Figure 72). 

• Validate the new method using the Direct Control Validate & Run utility, which is 
completed in two phases (see Figure 73), and then correct any errors or make step type 
parameter adjustments, as needed. For more information, see “Validate and Run a New 
AS Method” on page 79.

• (Optional) Change legacy Rinse Injector/Rinse Needle commands to Clean 
Injector/Clean Syringe commands to access the more versatile Model B autosampler 
command options. Make a note of legacy Rinse command step parameters before 
changing to the Clean command step.

Figure 73. Workflow for validating converted Model A (legacy) autosampler methods

Complete the legacy method conversion by validating the new Model B autosampler method. 
For more information, see “Validate and Run a New AS Method” on page 79. 

Note  Model B method step parameters are different from the Model A step 
parameters. Do the following:

• Carefully review your printed legacy Model A method step options. 

• Double check your Model B step parameters after making the suggested step 
changes, as applicable. 
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Related Topics

• Supported Autosampler Models

• Create an Autosampler Method

• Tips for Creating an Autosampler Method

• Validate and Run a New AS Method

Saving the Instrument Method
Saving the instrument method saves the autosampler method. 

 To save the instrument method in the Instrument Setup window

Do one of the following:

• To save the autosampler method and any changes you made to a new file name, 
choose File > Save As in the Instrument Setup window. Then navigate to the folder 
where you want to save the instrument method, type a name for the method, and 
click Save. 

• To save changes made to the autosampler or instrument method, choose File > Save 
in the Instrument Setup window. For information on accessing the Instrument Setup 
window, refer to the documentation provided with the data processing software.
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8

Creating an LC Method

This chapter describes how to enter or edit LC method information, such as adding and 
deleting steps, and changing the flow rates, valve positions, and mobile phase composition. 

Contents

• Accessing the LC Method Editor

• Creating an LC Method

• Modifying Steps in an LC Method

• Modifying Components in an LC Method Step

• Assigning the Data Window

• Assigning Channels to the Method

• Entering the Prelude Prestart Values

• Assigning Bottle Sets to a Method

• Saving an LC Method

• Entering Information on the Method Info Page

• Determining the Method’s Solvent Usage

• Viewing the Graph

• Changing the LC Method Configuration

• Changing the LC Method Editor Options

• Working with the LC Method Step Table Columns

• Allowing Method Variables During a Run

• Assigning a Pressure Profile

• Importing an Aria OS LC Method

• Importing the LC Method from an Instrument Method

• Setting the Heater Temperature in an Instrument Method
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The LC method refers to the portion of the instrument method that controls the pumps, 
valves, and the data acquisition start and stops. It contains a series of steps that specify valve 
position, flow rate, and mobile phase composition. 

Accessing the LC Method Editor
 To access the LC Method Editor

1. Open the instrument method that you want to view. 

For information on accessing the instrument method, refer to the documentation 
provided with the data processing software.

2. Click Prelude LX-4 MD. 

3. In the left pane, click LC Method. 

The LC Method Editor window opens (see Figure 74).

Figure 74. LC Method Editor window 
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Creating an LC Method
This procedure describes how to enter the LC method information. 

 To create an LC method

1. Open the LC Method Editor. See “Accessing the LC Method Editor” on page 108.

2. To add a step to your method, click the Step Control tab and then click the Add button, 
. Repeat this process to add more steps.

The new steps appear with default values for duration, flow rate, and mobile phase 
composition. 

3. On the Step Control page, enter values for the method step duration, flow rate, mobile 
phase composition, and valve position. See “Modifying Components in an LC Method 
Step” on page 111. 

4. Assign the start time and duration of the data window. See “Assigning the Data Window” 
on page 115. 

5. (Optional) To view a graphical representation of your method, see “Viewing the Graph” 
on page 119.

6. Verify that the total volume consumed for any one solvent does not exceed 3 mL. 

To view the solvent usage, see “Determining the Method’s Solvent Usage” on page 118. 
The volume of each mobile phase for one sample injection must be less than 3.0 mL.

7. Enter the appropriate column temperature values. See “Setting the Heater Temperature in 
an Instrument Method” on page 132.

8. Enter the Prelude Prestart pressure values for each pump. See “Entering the Prelude 
Prestart Values” on page 116.

9. Enter the bottle set that you want the system to use while running this method. See 
“Assigning Bottle Sets to a Method” on page 117. 

10. To enter variables for a method component, such as flow rate or mobile phase 
composition, see “Allowing Method Variables During a Run” on page 123. Use this 
feature to vary method components while optimizing a method.

11. Click the Method Info tab and enter general information about the LC method, such as 
the solvents used. See “Entering Information on the Method Info Page” on page 117.

12. Enter the LC method data window duration into the detector portion of the instrument 
method for the acquisition time. 

Refer to your data processing software documentation for information about entering the 
detector acquisition time. If the LC method length and the detector acquisition length are 
not the same, system errors might occur during the run.
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Modifying Steps in an LC Method
This section describes how to add, delete, copy, and move steps in the LC Method Editor. 
Follow these procedures:

• To add a step to the end of the method

• To insert a step within the method

• To delete a step

• To remove a step and paste it to a different position

• To copy one or more steps

• To undo a change you made to the LC method

• To redo the most recent changes that you undid

 To add a step to the end of the method

1. Click the Add button, .

A new step appears at the end of the LC Method Step table with the same information as 
the previous step.

2. Edit the step information. See “Modifying Components in an LC Method Step” on 
page 111.

 To insert a step within the method

1. Click the row above which you want to add the step. 

The row becomes highlighted.

2. Click the Insert button, . 

A new step with the same information as the highlighted step appears beneath it. The 
control application sequences the step numbers.

3. Edit the step information. See “Modifying Components in an LC Method Step” on 
page 111.

 To delete a step

1. Click the step that you want to delete.

2. Click the Delete button, . 

The control application removes the highlighted step.
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 To remove a step and paste it to a different position

1. Select the step that you want to move.

2. Click the Cut button, , to remove the step.

3. Click the step that is below the position where you want to paste the step. 

4. Click the Paste button, . 

The step appears above the selected step.

 To copy one or more steps

1. Select the step or steps that you want to copy.

2. Click the Copy button, .

3. Click the step below the position where you want to place the copied step.

4. Click the Paste button, . 

The step appears above the selected step.

 To undo a change you made to the LC method

In the LC Method Editor window, choose Edit > Undo. 

The LC method appears as it did before the most recent change. 

 To redo the most recent changes that you undid

In the LC Method Editor window, choose Edit > Redo. 

The LC method appears as it did before you selected Undo. 

Modifying Components in an LC Method Step
Follow these procedures:

• To activate a step for editing

• To change the duration of the step

• To copy information from one cell to all the selected cells below it (by using Fill Down)

• To change the pump flow rate

• To change the pump flow rate option from a step change to a flow rate ramp

• To change the composition of the mobile phase

Note  You can undo up to ten most recent changes.
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• To select a ramp or step mobile phase composition change

• To change the direction of flow through the analytical column

 To activate a step for editing

1. In the LC Method Editor window, click the Step Control tab. 

The step information appears (see Figure 74 on page 108).

2. In the LC Method Step table, click anywhere in the step that you want to edit to highlight 
the step. 

The selected step information appears in the upper portion of the window. 

You can now edit the step components by clicking directly in the table cell that you want 
to edit, or by clicking in the boxes that are located in the upper portion of the window.

 To change the duration of the step

Select the Sec value in the LC Method Step table and type the new length.

 To copy information from one cell to all the selected cells below it (by using Fill 
Down)

1. Hold down the mouse button in the column that you want to copy.

2. Drag the cursor to the last entry in the column that you want to edit and release the 
mouse button to highlight the entries.

3. Click the Fill Down button, .

The value in the first entry appears in all the selected entries.

 To change the pump flow rate

Enter the new flow rate in the Flow Rate box.

Note  For a description of the LC Method Step table column headings, see “Working 
with the LC Method Step Table Columns” on page 123. 

Tip  You can also use the right mouse button to copy information from one entry in 
the column to the following entries. To do this, right-click the list of entries. A list of 
shortcut commands appears. Choose Fill Down. The new values appear in the 
selected entries.

Tip  You can also edit flow rate values within the LC Method Step table. To do this, 
select the value in the table that you want to edit and type the new value.
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 To change the pump flow rate option from a step change to a flow rate ramp

Select the Ramp FR check box (see Figure 75).

Figure 75. Area of LC Method Editor window showing the Ramp FR check box

If the Ramp FR check box does not appear, do the following:

a. In the LC Method Editor window, choose Edit > Method Configuration. 

The Method Configuration dialog box opens (see Figure 83 on page 120). 

b. Select the Flow Ramping check box, and then click OK to close the dialog box.

 To change the composition of the mobile phase

Enter the appropriate percentages of solvent A or B in the %A or %B box. 

The control application adjusts values to ensure a total solvent percentage of 100.

Note  With a ramp flow rate change, the step begins by using the pump flow rate that 
was entered in the previous step. It then gradually changes to using the pump flow 
rate that was entered for the current step until it achieves the flow rate at the end of 
the step. 

Note  

You can edit the solvent percentage that is used directly in the LC Method Step table. 
To do this, select the value that you want to change in the table and type the new 
value.

Check that the total volume of any solvent used in the method does not exceed 3 mL.

Each pump uses a 3 mL syringe mechanism to pump fluids through the system and 
columns. The pump slowly dispenses the syringe volume throughout the method and 
refills the syringe at the end of the method. As you create your method, check the 
total volume for each solvent. See “Determining the Method’s Solvent Usage” on 
page 118.
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 To select a ramp or step mobile phase composition change 

Click Step/Ramp to change the way in which the mobile phase composition changes in 
the method step (see Figure 76).

Figure 76. Area of LC Method Editor window showing the Step button

The following occurs:

• The button display changes to Ramp or Step.

• The entry in the Grad column changes to Ramp or Step.

• If you select Ramp, the instrument executes the mobile phase composition changes 
for this step during the run as follows: 

The mobile phase conditions in the beginning of the step are the same as in the 
previous step. Then, they gradually change to the mobile phase conditions that you 
entered for the step. By the end of the step, the instrument achieves the mobile phase 
conditions entered for the step.

• If you select Step, the instrument executes the mobile phase composition changes for 
this step during the run as follows: 

The mobile phase conditions change in the beginning of the step to achieve this step’s 
assigned mobile phase composition as soon as possible. When the mobile phase 
reaches the assigned composition depends on the pump type you are using.

 To change the direction of flow through the analytical column

1. In the table in the LC Method Editor window, highlight the step row where you want to 
make a change (see Figure 74 on page 108).

2. Click anywhere in the pictorial above the table (see Figure 77).

Figure 77. Pictorial in LC Method Editor window 

The direction of flow changes in the pictorial and in the step row.

Arrow
LC column
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Assigning the Data Window
The data window refers to the method time segment in which the detector records data. If you 
run more than one LC channel with one detector, set the data window start time and duration 
to maximize throughput. 

 To assign the data window 

1. Open the LC Method Editor window. See “Accessing the LC Method Editor” on 
page 108.

2. In the Start box in the Data Window area, enter the time in the method when you want 
the data collection to start. 

3. In the Duration box, enter the length of time that you want to collect the data.

If you run more than one channel at a time, the data window length can affect your 
throughput. To maximize throughput, enter a data window length that is equal to or less 
than one quarter the total LC method time.

4. If you did not select the Sync Data Window to MS check box in the Options page of the 
Editor Configuration dialog box (see “Changing the LC Method Editor Options” on 
page 121), or you are not using a Thermo Scientific detector, enter the data window 
duration in the detector method by using your data processing software. 

5. To view a graphical representation of the data window and method timing, choose 
Tools > Graph Display. See “Viewing the Graph” on page 119.

Assigning Channels to the Method
If one or more LC channels are assigned to a method, and no channels are assigned in the 
sample list, the method runs on the method-assigned channels. Assign the channels that can 
run this method if solvent or column conditions on any of the channels are not compatible 
with the method. 

 To assign channels to the method

1. Open the LC Method Editor window. See “Accessing the LC Method Editor” on 
page 108.

2. In the Channel Select area, select the channels that you want to use to run this method 
(see Figure 78). 

Figure 78. Channel Select area in the Method Editor window

Channels that you select in the sample list or batch file override channels that you select 
in the LC Method Editor. 
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Entering the Prelude Prestart Values
During the Prelude Prestart period, the system first pressurizes to the Target Pump Pressure. It 
then flows at the rates set in the first step of the method for the Prestart Duration, to 
pressurize the entire system prior to the injection.

 To assign the Prelude Prestart values to a method

1. From your data processing software’s Instrument Setup window, click Prelude LX-4 MD. 

A list of Prelude LX-4 MD method types appears in the left pane.

2. Click Prelude Prestart. 

The Prelude Prestart window opens (see Figure 79).

Figure 79. Prelude Prestart window

3. Select the value in the Target Pump Pressure box and enter the new target value. 
 

4. In the Prestart Duration (s) box, enter the number of seconds that you want the flow rate 
to be stable at the target pressures before injecting the sample. 

A typical value is 10 seconds.

Note  The Target Pump Pressure value refers to the expected pump pressure during 
the first step of the method. To determine this value, do the following:

1. Install the appropriate analytical column.

2. In the Direct Control window, select the channel and set the flow rates to the 
flow rates in the first step (step 1) of the method.

3. Dispense the fluids and observe the pump pressure to determine the target. 
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Assigning Bottle Sets to a Method
 To assign a bottle set to a method

1. From your data processing software’s Instrument Setup window, click Prelude LX-4 MD. 

A list of Prelude LX-4 MD method types appears in the left pane.

2. Click Prelude Prestart. 

The Prelude Prestart window opens (see Figure 79 on page 116).

3. In the Solvent Selection area, select one of the following options:

• To assign Bottle Set 1 to this method, select the Set 1 Solvent Bottles option. 

• To assign Bottle Set 2 to this method, select the Set 2 Solvent Bottles option. 

For information about bottle sets, see “Assigning Bottle Sets” on page 46.

Saving an LC Method
 To save an LC method

1. Do one of the following:

• To save the method under the same name, choose File > Save in the Instrument 
Setup window. For information on accessing the Instrument Setup window, refer to 
the documentation provided with the data processing software.

• To save the method under a different name, choose File > Save As. 

The Select Method File Path dialog box opens. 

2. Type a name for the LC method and click OK.

Entering Information on the Method Info Page
Use the Method Info page to record method information.

 To enter information on the Method Info page

1. In the LC Method Editor window (see Figure 74 on page 108), click the Method Info 
tab. 

The Method Info page opens (see Figure 80). 
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Figure 80. Method Info page in the LC Method Editor window

2. In the Comment box, type a description of the LC method.

3. In the Column 1 box, type the column information. 

4. In the Column 2 box, type the column information.

5. In the Pump Type boxes, type information that identifies the solvents. 

The number of options that appear depends on the values entered in the LC Method 
Editor Configuration window. 

6. Choose File > Save to save the method, or choose File > Save As to save the method by 
using a new name. 

Determining the Method’s Solvent Usage
As you develop a method, use this procedure to determine the solvent usage. You must keep 
the total volume used during a method for any one solvent equal to or less than 3.0 mL.

 To view the amount of solvent used by the method

1. In the LC Method Editor window (see Figure 74 on page 108), choose Tools > Solvent 
Use. 

The Solvent Use dialog box opens (see Figure 81).



 8 Creating an LC Method
Viewing the Graph

Thermo Scientific Prelude LX-4 MD Operator Manual 119

Figure 81. Solvent Use dialog box

2. To change the number of injections, select the current value in the Total # Injections box, 
and type a new number. 

3. Click anywhere outside the Total # Injections box. 

The solvent volumes change to match the new value. 

Viewing the Graph
With the method graph, you can see the method component changes in relation to the 
method timing. 

 To view a graph of the LC method

In the LC Method Editor window (see Figure 74 on page 108), choose Tools > Graph 
Display. 

The method graph opens (see Figure 82).

Note  These values do not include volume lost due to solvent compression. 
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Figure 82. Graphic view of a method

Changing the LC Method Configuration
 To change the LC method configuration

In the LC Method Editor window (see Figure 74 on page 108), choose Edit > Method 
Configuration. 

The Method Configuration dialog box appears showing the configuration of the open LC 
method (see Figure 83).

Figure 83. Method Configuration dialog box

Pump flow rate

Mobile phase composition as % organic

Column-direction valve position

Data window (yellow)
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Table 33 describes the settings for the Method Configuration dialog box.

Changing the LC Method Editor Options
You can make the following changes to the LC Method Editor options: 

• Sync the data window and MS (or detector) method duration.

• Change the time format that appears in the LC Method Editor.

To make these changes, use the Options page of the Editor Configuration dialog box; changes 
here affect all LC methods.

Table 33. LC Method Configuration settings

Setting Description

Plumbing Mode Changes the column diagram in the LC Method Editor 
window. 

Choose one of the following:

• LX Column Direction - Prelude Technical: Shows the 
actual plumbing, valves, analytical column, and column 
direction.

• LX Column Direction: Shows the analytical column and 
column direction.

Pump Type Set to Binary to indicate the system uses a binary pump on 
each channel. This setting must match the system plumbing.

Flow Ramping Select if you want to edit or create methods in which the flow 
rate changes gradually over the duration of a step. When you 
select this option, the Ramp FR check box appears in the 
Flow Rate area of the LC Method Editor window (see 
Figure 75 on page 113). 

Use this option only if you have advanced system and 
technology knowledge.

Method Variables Select to allow variables to be assigned to LC methods. If you 
do not select this option, the Variables tab does not appear in 
the LC Method Editor window. See “Allowing Method 
Variables During a Run” on page 123. Use this feature when 
developing a method.
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 To change the LC Method Editor options

1. In the LC Method Editor window (see Figure 74 on page 108), choose Tools > 
Preferences. 

The Editor Configuration dialog box opens showing the Options page (see Figure 84).

Figure 84. Options page of the Editor Configuration dialog box

2. Make entries and selections based on the descriptions in Table 34.

3. Click OK to save your changes.

Table 34. Editor Configuration dialog box parameters

Parameter Description

Sync Data Window to MS Select to sync the LC method data window and the 
detector method time duration. 

If you do not select this option and you enter a data 
window in the LC method that is smaller than the 
instrument method, you must enter the data window 
duration into the detector method time duration. 

This option applies only if your LC instrument is 
connected to a Thermo Scientific detector. Otherwise, 
you must enter the data window duration into the 
detector method time duration box if you enter a data 
window that is smaller than the instrument method.

Time In (min:s) Select to view the method times in the minute:seconds 
format. Otherwise, the method times appear in the 
minutes format, with partial minutes appearing as a 
decimal.
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Working with the LC Method Step Table Columns
Table 35 describes the columns in the LC Method Step table of the LC Method Editor 
window (see Figure 85).

Figure 85. LC Method Step table

Allowing Method Variables During a Run
When you optimize method conditions during method development, you run a method 
several times, varying only one component in the method at a time to determine the optimal 
value for the analyte. For example, to determine the best solvent strength to start the elution, 
you vary the percentage of the eluting solvent for each sample. 

Add a method variable to the LC method as a convenient way to vary a component in a 
method. When you create the method variable, specify the method component that you want 
to change, the step number in which the change occurs, and an acceptable value range. Then, 
enter the values that you want to use for each sample in the batch. By creating a method 
variable, you can use one method with varying values for a component.

Table 35. Step table column headings

 Heading Description

Step Step number.

Start Starting time for the step (minutes/decimal minutes).

Sec Length of the step (seconds).

Flow Flow rate of the pump (mL/s).

Grad Type of gradient used: Step or Ramp. 

Step means that both the flow rate and composition change 
immediately to the appropriate value. 

Ramp means that the flow rate and composition change gradually 
over the length of the step to the value you indicated.

%A, %B Composition of the mobile phase. Columns for %A and %B 
appear in the table when selected in the LC Method 
Configuration window. 

CD Direction of flow for the column.

Comments Note about a particular step.
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Adding Method Variables to an LC Method

 To add a method variable to an LC method

1. Open the LC method where you want to add a variable.

2. In the LC Method Editor window (see Figure 74 on page 108), click the Variables tab. 

Figure 86. Method Configuration dialog box

The Variables page opens (see Figure 87).

Figure 87. Variables page

Tip  If the Variables tab does not appear, select the Method Variables check box in the 
Method Configuration dialog box. See “Changing the LC Method Configuration” on 
page 120 and Figure 86.

Select this 
check box.
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3. Click New. The Method Variable dialog box opens (see Figure 88).

Figure 88. Method Variable dialog box

4. In the Name box, type a name that identifies the method variable.

5. In the Max box, type the maximum value for the variable. For example, if you want to 
run your method with an eluting organic concentration of 20, 40, 60, and 80%, type 80.

6. In the Min box, type the minimum value for the variable range. For example, if you run 
your method with an eluting organic concentration of 20, 40, 60, and 80%, type 20. 

7. Click Add. A default step number and method component appear.

8. In the Step column, type the step number that you want to change. 

9. To show a list of method components, click in the Component column. 

10. Select the method component that you want to change. 

11. If you want variables for additional steps, repeat step 7 through step 9. 

Add steps and components if the component you want to change appears in more than 
one step in the method. For example, if you are changing the eluting mobile phase 
composition for an isocratic method, include all the relevant steps.

12. Click OK to close the Method Variables dialog box. The method variable that you 
entered appears on the Variables page. 

Tip  The name you enter in this step will also be the name you enter into the sample 
list to identify the variable.
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13. Choose File > Save As and type a name for the new LC method. 

14. Click Save, and then click OK.

15. If you are creating an LC method to vary mobile phase composition, see “Changing the 
Mobile Phase Composition by Using Method Variables.” 

Entering Values into the Sample List

Once a method variable exists for the method, create a column in the sample list, and enter 
the method component value that you want to use for each sample. If your variables involve 
mobile phase composition, see “Changing the Mobile Phase Composition by Using Method 
Variables.” 

 To enter values into the sample list

1. Create a sample list by using the data processing software.

2. Create a custom column in the sample list for each method variable that you created by 
using the data processing software. Name the column the same name as it appears in the 
Method Variable dialog box (see Figure 88 on page 125).

3. In the sample list, enter the values that you want to use for each sample (see Figure 89).

Figure 89. Example of a sample list showing the method variable column 

Changing the Mobile Phase Composition by Using Method Variables

To vary the mobile phase composition of a pump by using method variables, do the following 
to ensure that the system uses the appropriate mobile phase composition.

 To change the mobile phase composition by using method variables

1. Open the LC Method Editor window for the LC method that you want to edit. See 
“Accessing the LC Method Editor” on page 108.

Method variable 
column
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2. Enter 100 in the %A column of the appropriate pump in all the steps where you want to 
change solvent composition. Do this even if you intend to use 0% solvent from 
Channel A.

3. Open the Method Variable dialog box (see Figure 88 on page 125) and select the solvent 
that you want to change, for example, Solvent B. Enter minimum and maximum values 
and a method variable name. See “Adding Method Variables to an LC Method” on 
page 124.

4. In the sample list, create a custom column for each method variable you created. See 
“Entering Values into the Sample List” on page 126. 

5. For each sample, enter the new percentage value of the channel that you want to change. 

6. Verify that the total value in the method variable columns does not exceed 100.

When the method runs, the value of A automatically decreases as the value of B increases. 

Rules for Changing Mobile Phase Composition 

The Prelude LX-4 MD control application changes mobile phase composition based on the 
following rules. These rules apply to changes specified in the Method Variable dialog box, the 
LC Method Editor window, and the Direct Control window. 

• The total solvent percentage (A + B) must equal 100 for each channel. 

• When you increase the solvent B percentage, the control increases solvent B to the 
specified value and decreases the percentage of solvent A by the same amount to maintain 
a total percentage of 100.

In the Method Variable dialog box (see Figure 88 on page 125), the control application 
changes the solvent proportions based on the value specified in the method variable column 
for each sample in the sample list. For an example, see Table 36.

Note  The control application changes solvent composition according to the rules 
described in “Rules for Changing Mobile Phase Composition.” 

Table 36. Example of mobile phase composition changes due to method variables

Example Percentage of solvents dispensed

The LC method indicates 100% solvent A.

The method variable specifies solvent B as the 
variable.

The value in the method variable column in the 
sample list indicates 25.

The pumps dispense 75% solvent A 
and 25% solvent B. 
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Assigning a Pressure Profile
You can create a pressure profile from the recorded pressures of a previously run sample (or the 
average pressures of a group of samples) that represents a typical pressure profile for your 
method. The Prelude LX-4 MD control application compares the pump pressures of the 
currently running method to the pressures in the stored profile. The control application flags 
values that fall outside specified limits, or the system shuts down depending on the 
preferences you select. 

You can use the pressure profile feature to monitor pressure changes that might indicate a 
system malfunction or an aging column. Choose a profile that accurately represents a typical 
run for the method, and view the pressure profiles of previously run samples. Choose a 
method from a batch that was run by using the same method and solvent conditions as the 
method to which you are assigning the profile. Consider normal fluctuations observed from 
batch to batch as well as from sample to sample, and enter limits that are not too tight or too 
wide.

 To establish a pressure profile

1. In the LC Method Editor window (see Figure 74 on page 108), choose Tools > Pressure 
> Add Profile. 

A new window opens showing a list of files. 

2. Navigate to the sequence file (.tlsx extension) that contains the representative pressure 
profile of your LC method and select it. 

The Profile Select dialog box opens.
 

3. Select a sample. 

If you want to select more than one sample, hold down the CTRL key and then select 
additional samples. When you select more than one sample, the control application 
averages the pump pressure values. 

4. Click OK. The pressure profile opens on the Pressure Profile page.

 To view the pressure profile and set limits

1. In the LC Method Editor window (see Figure 74 on page 108), click the Pressure Profile 
tab. 

The graph shows the pressure profile you assigned to this method (see Figure 90).

Note  Choose a batch that was run by using the same method and solvent conditions 
as the method that you are assigning the profile to. The sequence files (.tlsx) appear in 
the batch folder within the project or subproject folder. 
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Figure 90. Pressure Profile page

2. Select or edit any of the following limits.

Table 37. Pressure Profile page limits (Sheet 1 of 2)

Limit Description

Upper 
(visible if you click the 
Bounds tab)

Select one of the following options:

• Disabled: Take no action when the pressure exceeds the 
upper limit of the profile.

• Sample Error: Flag samples that have pressures that 
exceed the upper limit of this profile. 

• System Error: Flag LC instruments with pressures that 
exceed the upper limit. The flagged LC instrument stops 
running samples and shuts down. 

UB Offset 
(visible if you click the 
Bounds tab)

Type the upper boundary limit in bar. For example, if the UB 
Offset value indicates 10, values that fall beyond 10 bar 
(145 psi) higher than the profile value are considered outside 
the limit. Action taken depends on the option selected in the 
Upper list. 
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3. As applicable, set the times in the method when you do not want the limits to apply. See 
“To exclude time segments in the method.” 

 To exclude time segments in the method

1. In the LC Method Editor window (see Figure 74 on page 108), click the Pressure Profile 
tab. 

The Pressure Profile page opens (see Figure 90 on page 129).

2. Click the Exclusions tab (see Figure 91) to open the Exclusions table.

Figure 91. Exclusions tab

Lower 
(visible if you click the 
Bounds tab)

Select one of the following options:

• Disabled: Take no action when the pressure exceeds the 
lower limit of this profile.

• Sample Error: Flag samples that have pressures that 
exceed the lower limit of this profile. 

• System Error: Flag LC instruments with pressures that 
exceed the lower limit. The flagged LC instrument stops 
running samples and shuts down. 

LB Offset 
(visible if you click the 
Bounds tab)

Type the lower boundary limit in bar. For example, if the LB 
Offset value indicates 10, values that fall beyond 10 bar 
(145 psi) lower than the profile value are considered outside 
the limit. Action taken depends on the option selected in the 
Lower list. 

Tip  You can assign time segments within the method when the profile limits do not 
apply. For example, you might want to exclude the moments when a valve change 
occurs to avoid flagging the system or sample unnecessarily. 

Table 37. Pressure Profile page limits (Sheet 2 of 2)

Limit Description
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3. Click Add. 

Values appear in the T0 and T1 columns in the Exclusions table and two yellow lines 
appear on the left side of the graph. Do one of the following:

• Click the exclusion time segment that you want to edit. The row becomes 
highlighted. Select the value in the T0 column and type the time when you want to 
begin excluding. Select the value in the T1 column and type the time when you want 
to end the exclusion. 

• Use the cursor to drag the yellow lines until they border the time in the method that 
you want to exclude. 

4. If you want to add another exclusion time segment, repeat step 3. 

 To include a time segment that has been excluded (to remove an exclusion)

Click the time segment exclusion that you want to remove and click Delete. 

Importing an Aria OS LC Method
When you import an Aria OS method, you import only the LC method. The detector and 
autosampler methods remain intact. 

 To import an LC method

1. Open the instrument method where you want to import the LC method. 

2. In the Instrument Setup window, click Prelude LX-4 MD. 

The LC Method Editor window opens (see Figure 74 on page 108). 

3. Choose Edit > Import Aria Method (*.htc). 

A list of files opens.

4. Navigate to and select the method to import. 

The LC method information appears.

Importing the LC Method from an Instrument Method
You can import the LC method portion of an instrument method (.meth) into another 
instrument method. The AS method and detector method information do not import by 
using this procedure. To import the AS method portion of the instrument method, see 
“Import the AS Method from an Instrument Method” on page 102. To copy or use the 
detector portion of the method, open the applicable method, save it by using a different 
name, and then import the AS and LC method information that you want into the method. 
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 To import the LC method information from an instrument method

1. Open the instrument method where you want to add the LC method information.

2. Click Prelude LX-4 MD. 

The LC Method Editor window opens (see Figure 74 on page 108).

3. Choose Edit > Import from Inst Method (*.meth). 

4. Navigate to the instrument method with the LC method information that you want to 
import, and select the method. 

The LC method information appears in your open method.

Setting the Heater Temperature in an Instrument Method
This section describes how to set the optional column heater temperature in a method. If you 
want to manage the temperature control on demand, see “Controlling the Column Heater 
Temperature” on page 60. 

 To set the column heater temperature in a method

1. Open the Temperature area of the instrument method as follows:

a. Open the LC Method Editor window. See “Accessing the LC Method Editor” on 
page 108.

b. In the left pane, click Temperature. 

The Temperature options appear (see Figure 92).

Figure 92. LC method temperature information

2. In the Temp box, type the preferred temperature setting for the column heater during the 
instrument method. 

3. In the Tolerance box, type the tolerance limit. 

The maximum value you can enter in the Tolerance box is 5.

Note  The Prelude prestart and column temperature parameters do not import from 
a .meth file.
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Note  The tolerance value sets a temperature range above or below the set temperature 
value. If the heater temperature exceeds this range or falls below it, the following 
occurs:

• A warning appears in the Prelude LX-4 MD event log.

• The system continues to run the injected sample.

• The system does not inject another sample until the temperature has returned to 
a value that falls within the tolerance range.

The temperature might fall outside the tolerance range due to a sudden change in 
laboratory temperature or the method flow rate, or a malfunctioning component in 
the heating mechanism or thermostat. 
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9

Operating Hazards

This chapter describes the operation hazards and the location of hazard labels on 
the instrument.

Contents

• Before Operating the Instrument

• Instrument Caution Label Placement

Before Operating the Instrument
Observe the precautions listed in this section to ensure the safe operation and longevity of 
the instrument. 

IMPORTANT  Placing samples in the wrong tray position can result in inaccurate data. 
Verify that the sample vial position matches the assigned position in the batch or sequence 
file, and that the sample trays are placed correctly into the sample drawers. 

IMPORTANT  When you use the system, follow the generally accepted procedures for 
quality control and method development. If you observe a change in retention time of a 
particular compound, in the resolution between two compounds, or in peak shape, 
immediately determine the reason for the changes. Until you determine the cause of the 
change, do not rely on separation results.

CAUTION  Do not use a damaged or expired HPLC column on the system. Run a preview 
batch at regular intervals to evaluate the quality of the HPLC columns. 

CAUTION  Use equipment only in the manner specified by its manufacturer to avoid 
impairing protections provided by the equipment and potential voiding of product 
warranties.
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CAUTION  Follow the maintenance procedures in this manual when replacing or repairing 
customer serviceable components. Never try to repair or replace components not 
described in this manual without the assistance of a Thermo Fisher Scientific service 
engineer.

CAUTION  Do not service any part of the instrument while the instrument is powered on. 
The power plug should be removed from the facility power outlet. 

CAUTION  Do not remove or open the instrument front panels while the instrument is 
performing an operation. Do not remove any panel that requires a tool to open or remove 
it.

CAUTION   The instrument contains voltage lines. Switch off the power and disconnect 
the power cable prior to servicing any component on the system. 

CAUTION  To prevent personal injury, take personal protection measures—including the 
wearing of personal protective equipment—and safety training for hazardous chemicals, 
when handling solvents, changing tube lines, or both. Consult the pertinent safety data 
sheets (SDSs) for the solvents you use for HPLC analysis.

CAUTION  Do not run the system with the autosampler door open. The autosampler 
contains a sharp moving part, which can cause injury if you open the door during 
operation. 

CAUTION  The system might have been exposed to potentially infectious biological 
hazardous materials by the samples that were introduced to the instrument. To avoid 
infection, refer to the biohazard safety precautions described by your company’s standard 
operating procedures. This might include, but is not limited to, wearing protective 
clothing, and hand, eye, nose, and mouth protection. 
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Instrument Caution Label Placement
Figure 93 shows the placement of various caution labels on the instrument.

Figure 93. Placement of caution labels on the instrument
Front view Left-side view

Back view Right-side view
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10

Residual Product Risks

This chapter describes residual product risks that are associated with the Prelude LX-4 MD 
instrument. Residual product risks are those risks that still remain despite all measures taken 
to mitigate them.

• This instrument contains column heaters. Be aware that heated surfaces can cause burns 
on contact.

• Open the sample drawer only when the autosampler LED is off. The autosampler needle 
might cause an injury if you attempt to access the sample drawer while the needle 
is moving.

• To reduce the risk of instrument malfunction due to sample mismatching, verify that you 
have entered the correct sample location.

• To reduce the risk of instrument malfunction from accidental cross tubing, make sure to 
reconnect the plumbing correctly after replacing a column.

• To reduce the risk of instrument malfunction due to temperature variations, make sure to 
set the correct cooled stack temperatures.

• To reduce the risk of instrument malfunction due to contamination, make sure sufficient 
wash solvents are available throughout the run.

• To reduce the risk of instrument malfunction, always use clean, undamaged, 
in-date columns.

• To reduce the risk of instrument malfunction, always use a sufficient amount of the 
correct, clean, and in-date mobile phase.

• To reduce the risk of instrument malfunction, operate the instrument according to 
specified environmental requirements.

• To increase awareness of potential errors, use the pressure profiling functionality.

• To reduce the risk of personal injury or damage to the instrument or installed 
environment, the instrument is to be used as specified in these instructions.

• If the equipment is used in a manner not specified by the manufacturer, the protection 
provided by the equipment might be impaired.
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11

Maintenance Procedures

This chapter describes the procedures that will help maintain your system’s operation quality. 

Contents

• Recommended Maintenance Schedule

• Prepare the Mobile Phase Solvents

• Record Pump Pressures

• Use the Maintenance Dialog Box

• Prepare the Wash 1 and Wash 2 Autosampler Wash Solution Bottles

• Prepare the Autosampler Organic Wash Solution

• Prime the Autosampler Wash 

• Clean the Syringe

• Change a Needle or a Syringe (Model A Autosampler)

• Change a Needle or a Syringe (Model B Autosampler)

• Change the Solvent Bottles

• Replace the Analytical Column



11 Maintenance Procedures
Recommended Maintenance Schedule

142 Prelude LX-4 MD Operator Manual Thermo Scientific

Recommended Maintenance Schedule
Table 38 provides the recommended schedule for performing system maintenance procedures. 

Prepare the Mobile Phase Solvents
Prepare mobile phase solvents according to the following guidelines:

• Prepare fresh solvent mobile phases weekly in clean bottles. Do not refill or top off 
standing bottles.

• Use solvents that are LC/MS-grade or higher. Fisher Scientific™ offers mobile phase 
blends for your convenience. Refer to the Prelude LX-4 MD Preinstallation Requirements 
Guide.

• Make solvents in quantities that you will use weekly. 

• Do not use a thermoplastic sealing film, such as Parafilm, as a mobile phase reservoir 
cover. The film reacts with the organic solvents and leaches polymers into the liquids. Use 
an appropriate bottle cap that accommodates the solvent lines. If you do not have these 
caps, use aluminum foil to secure the solvent lines in the bottle and protect the solvent 
from dust. Make sure that each solvent line reaches the bottom of its intended 
solvent reservoir.

• Wherever possible, include 2% acetonitrile in aqueous mobile phases to inhibit microbial 
growth. The addition of 2% LC/MS-grade acetonitrile has minimal impact on the 
chromatography. 

Table 38. Maintenance schedule

Frequency Procedure

Daily Track the Number of Injections—System Counts Tab

Prepare the Mobile Phase Solvents

Record Pump Pressures

Prime the Autosampler Wash

Clean the Syringe

Weekly Change a Needle or a Syringe (Model A Autosampler)

Change a Needle or a Syringe (Model B Autosampler)

Prepare the Mobile Phase Solvents

Change the Solvent Bottles

Every 2000 injections Replace the Analytical Column

Every 10 000 injections Preventive maintenance performed by a qualified 
service engineer
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• Do not use any mobile phases that have visible particulates or look foggy. Before each 
batch, vigorously swirl the mobile phase bottles and look for particulates that might be 
floating or moving in the liquid. Check the fluid lines and filters for particulates or slime. 
If you find particulates or foggy mobile phases, discard the liquid and thoroughly clean or 
replace the bottles. Replace the solvent filters and purge the lines fully with new, clean 
LC/MS-grade mobile phase.

Record Pump Pressures 
On each day, make a note of the pump pressure about 15 seconds after the sample injection. 
Keep a log of the daily pressures and column installations. Record the pressures on each 
channel with the columns in place. 

View the pressure trace of a recently run sample and compare it with a baseline pressure trace. 
If you observe signs of high pressure anywhere on the system, contact Technical Support. See 
“Contacting Us” on page xv. 

Use the Maintenance Dialog Box
The Maintenance dialog box helps you optimize instrument performance by tracking various 
system and device health metrics, such as the number of injections made by each probe or 
system, and general system health items available on the Model B autosampler.

See these topics:

• Track the Number of Injections—System Counts Tab

• Device Health Tab (Model B Autosampler)

Track the Number of Injections—System Counts Tab

 To view and track the total number of injections on a probe, system, or detector

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Tools > Maintenance. 

The Maintenance dialog box opens.

3. Click the System Counts tab (see Figure 94).
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Figure 94. Maintenance dialog box, System Counts tab

Table 39 describes the System Counts tab options.

Table 39. Maintenance dialog box, System Counts tab options

Option Description

Master The total, cumulative number of injections for each component.

Add Opens the Add Reference dialog box.

Reference A user-defined interval of injections for tracking the number of 
injections for a system component. For example, define a reference 
named “Analytical column”, and install a new column. At the start of 
the reference, the count shows 0. Reset the count to zero each time 
you change the column. You can use this reference to determine the 
number of injections since the column was changed.

Count The number of injections that have elapsed since the reference was 
created or reset to 0.

Limit The number of injections that must elapse before the system alerts you 
with a message. 

Del Deletes the selected reference.

Reset Resets the count of the selected reference to 0. 

OK Saves the changes.
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 To create a reference for tracking injections

1. Click the system component that you want to track in the upper portion of the dialog box 
to highlight the component name.

2. Click Add. 

The Add Maintenance Reference dialog box opens (see Figure 95). 

Figure 95. Add Maintenance Reference dialog box

A reference is the component or group of components that you want to track.

3. Type a name for the reference that reflects the component that you are tracking, for 
example, Analytical Column, AS Syringe, or Detector, and so on.

4. In the Warning Limit box, do one of the following:

• To have the system notify you when a specific number of injections that involve the 
selected component have elapsed, type the number of injections in the Warning 
Limit box. 

• To not have the system notify you when a number of injections have elapsed 
involving the component, leave the box value set to 0.

5. To apply the settings across all channels for similar components, select the Apply Across 
All check box. 

With this check box selected, an injection on any of the channels updates the count for 
this reference.

6. Click OK. 

 To reset a reference count to zero

1. In the Maintenance dialog box, select the reference name at the bottom of the window. 

The reference name becomes highlighted.

2. Click Reset. 

A confirmation box opens.
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3. Click Yes to the message. 

The box closes, and the count value for the selected reference resets to 0. 

Device Health Tab (Model B Autosampler)

You can set, review, and track the health of autosamplers on Prelude instruments that are 
equipped with the Model B autosampler by using the Device Health Tab. This configurable 
device health feature is available on Model B autosamplers that use a “Smart Syringe” and 
injection valve drives. See Figure 96.

When configured, the Prelude software indicates when a specific autosampler module that 
you are tracking has exceeded its limit. This gives your lab and Thermo Fisher Scientific field 
service engineers valuable information to help keep your system operating at peak 
performance.

 To view, monitor, and set maintenance reminders for a Model B autosampler

1. From Direct Control window, click Tools > Maintenance.

The Maintenance window opens (Figure 96).

2. Click the Device Health tab (if not already active).

The Device Health tab opens and displays the available device health parameters.
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Figure 96. Direct Control Maintenance window, Device Health tab

3. Click the parameter that you want to view, modify or add a custom reference for 
maintenance tracking, and then do one of the following:

• Review the available parameters for the current status, as needed.

• To add a custom reference, click Add Ref. The Device Health Limit dialog box 
appears.

Tip  You can obtain additional health information on the autosampler. Select a device 
from the device area, right-click, and then click More Info.

Note  Some parameters cannot be customized in version 1.3 of the Prelude software.

Device area (LCP Smart 
Syringe selected)

Health indicator area 
(configurable) parameters 
for the LCP Smart Syringe, 
selected above in the Device 
area
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Type an indicator name and warning limit in the appropriate labeled box. 

Prepare the Wash 1 and Wash 2 Autosampler Wash Solution Bottles
The following are common Wash 1 and Wash 2 solutions. 

• Wash 1: Water with 2% acetonitrile. The acetonitrile prevents microbial growth in 
the reservoir. 

• Wash 2: A mixture of acetonitrile/isopropanol/acetone, 45:45:10.

 To prepare and change the autosampler wash solutions

1. Prepare the autosampler wash solutions as directed in your laboratory’s standard 
operating procedure. 

2. Remove the cap of the installed wash solution bottle and set it aside. 

3. Place the cap onto the new wash solution bottle. 

4. Prime the autosampler wash system. See “Prime the Autosampler Wash” on page 149.

Tip  Move the mouse pointer over any parameter in the Device Health Limit 
dialog box for additional information.

Note  Use wash solutions that are based on your lab’s developed and validated methods.

IMPORTANT  Make sure you place the wash solution bottles in the appropriate 
locations. Improper locations of Wash 1 and Wash 2 can affect data quality.
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Prepare the Autosampler Organic Wash Solution
Prepare a 45:45:10 acetonitrile/isopropanol/acetone solution in a clean, 2-liter bottle by 
mixing these solvents:

• 100 mL of LC/MS-grade acetone

• 450 mL of LC/MS-grade isopropanol

• 450 mL of LC/MS-grade acetonitrile

Try this solution to use as your autosampler organic wash cleaning solvent. The solution is 
stable for 30 days at room temperature.

Prime the Autosampler Wash 
Prime the autosampler wash according to your laboratory’s maintenance schedule by using the 
Direct Control window. 

 To prime the wash

1. Open the Direct Control window.

2. From the menu, click Autosampler > Prime All Wash Lines

The Prime All window appears.

3. Type the number of prime cycles that you want in the Cycles box, and then click OK.

The system starts the priming operation and runs until it is completed (the status bars 
return to green “Ready” state). Wash 2 is primed first and is then followed by Wash 1.

Tip  Thermo Fisher Scientific recommends that you run 6 to 8 prime cycles. This 
ensures that there is sufficient aqueous solution in the syringe loop (recommended for 
biological sampling).
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Clean the Syringe 
 To clean the syringe

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. In the middle pane, select Autosampler 1 if the autosampler options are not already 
displayed in the right pane (see Figure 97).

Figure 97. Direct Control window showing autosampler options (Model B autosampler)

3. Select the Clean Syringe option. 

The Clean Syringe dialog box opens (see Figure 98).

Figure 98. Clean Syringe dialog box 

Wash list, showing Wash1, 
Channel 1 selected.
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4. In the Wash list, choose the wash that you want to use to clean the syringe—Wash1 or 
Wash2—together with the associated channel number (see Figure 98).

5. In the Cycles box, type the number of cycles that you want to run.

6. In the Wash Volume (%) box, type the wash volume that you want to use to clean the 
syringe.

7. Click OK to start the wash operation.

The dialog box closes. The autosampler flushes the wash through the needle and into the 
wash cup waste.

Change a Needle or a Syringe (Model A Autosampler)
Use the Change Tool command to change a Model A autosampler syringe barrel or needle. 

 To change a syringe barrel or needle on a Model A autosampler

1. Open the Direct Control window, and then click Autsoampler1 in the middle pane (see 
Figure 24).

2. Click the Unlock/Lock Terminal button,  from the right pane of the Direct Control 
window, and then select Change Tool.

The AS arm moves to its maintenance position inside the AS cabinet. You can now safely 
change the syringe barrel or needle.

3. Click OK when finished.

4. Click the Unlock/Lock Terminal button to return the AS to a ready state.

Change a Needle or a Syringe (Model B Autosampler)
Use the Change Tool command to change a Model B autosampler LCP tool, syringe barrel, or 
needle. When you run the Change Tool command, the Syringe Exchange wizard appears and 
takes you through the step-by-step procedure (see Figure 39).

Tip  To push and remove a blockage from the needle, Thermo Fisher Scientific 
recommends that you use 100% Wash Volume of Wash1. 
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 To change an LCP tool, syringe barrel, or needle

1. Open the Direct Control Window.

2. From the middle pane, click Autosampler1,, and then open the autosampler 
compartment door.

3. In the right pane, select the Change Tool option.

The Syringe Exchange wizard appears. 

Figure 99. Syringe Exchange wizard from the Direct Control window

Follow the on-screen wizard instructions to change the LCP tool, syringe barrel, or needle.

CAUTION  The autosampler arm moves to perform the following operation. To prevent 
personal injury, make sure that you wait until the autosampler arm stops moving before 
you open the autosampler door. Carefully follow the on-screen Syringe Exchange wizard 
instructions. Always wait until the autosampler arm stops moving before opening the 
autosampler compartment door.

Syringe Exchange wizard
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Change the Solvent Bottles
This section describes how to replace the solvent bottles. 

 To replace the solvent bottles

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Do one of the following:

• If you refilled the bottles and you want all of the channels to draw fresh solvent 
without changing bottle selections, choose Prelude > Change All Bottles from the 
main menu (see Figure 100). This runs the predefined Change Bottles macro 
consisting of a number of prime cycles and the optional seal check.

Figure 100. Changing all bottles

• If you want all of the channels to use Bottle Set 1 or Bottle Set 2, choose Prelude > 
All to Bottle Set 1 or All to Bottle Set 2, respectively. This changes all channels to 
the specified bottle set. The system runs the Change Bottles macro automatically for 
the channels that did not previously draw from that bottle set.

IMPORTANT  When replacing solvent bottles, be sure that you place the new solvent 
bottle into the appropriate location. Incorrect solvent bottle locations can affect the data 
quality.
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• For one or more channels, if you want to change a to a specific bottle set, or you have 
just refilled or changed the bottles, choose Prelude > Channel n > Bottle Set 1 or 
Bottle Set 2 to select a specific bottle set (see Figure 101), or choose Prelude > 
Channel n > Change Bottles to draw fresh solvent from the changed bottles. The 
system runs the Change Bottles macro automatically for the selected channel or 
channels.

Figure 101. Changing bottles for a specific channel

The purpose of the Change Bottles macro is to draw solvent through the full length of the 
supply tubing. This macro helps ensure that the pumps are supplied with the new 
solvents, similar to purging supply lines on a traditional LC instrument.

Autosampler Wash Pump Evaluation Tool 

Use the Tool Wash Eval command to evaluate the flow rate of the autosampler wash pumps 
(Wash1 or Wash2). The wash pump flow rates vary based on the composition of wash 
solution used. After you prime a wash pump of interest, collect and measure the volume of 
produced during 60 seconds of pumping.

 To check the quality of the autosampler wash tool system

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. From the File menu, click Autosampler > Tool Wash Eval.

The Tool Wash Evaluation dialog box opens (Figure 102).
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Figure 102. Tool Wash Evaluation dialog box

3. Follow the dialog box on-screen instructions.

Replace the Analytical Column 
Replace the analytical column every 2000 injections. Use the Maintenance dialog box to track 
injection numbers. See “Track the Number of Injections—System Counts Tab” on page 143.

On-screen wash 
instructions

CAUTION  Replace the column with the column type and size specified in your 
laboratory’s standard operating procedures. Column types and sizes must be compatible 
with the method you are running.

CAUTION  To keep the new column from drying out, do not remove the end caps from a 
new column until you are ready to install it onto the system. 

CAUTION  Column heaters can become extremely hot and, therefore, unsafe to handle. 
Allow heated components to cool before you touch them. If removed from their heating 
sleeves, columns may be hot enough to burn skin. Allow the column and tubing to cool to 
below 50 °C before handling the column—approximately 15 minutes—before attempting 
to remove columns from heaters.

CAUTION  If you use solvents that emit hazardous vapors, take appropriate precautions in 
response to chemical and hazardous vapor when you remove the analytical column from 
the system. Wear gloves, protective clothing, and eye wear as indicated in your laboratory’s 
chemical safety operating procedures.
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 To replace the analytical column

1. Turn off the column heater as follows and allow the column heater to cool to room 
temperature:

a. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

b. In the middle pane, click a column heater for the appropriate channel (see 
Figure 103).

Figure 103. Direct control window showing column heater controls

c. Click the Enable button until the bright green icon becomes dark green.

d. Repeat step b through step c for each additional column heater if applicable.

2. When the column heater has cooled, unwrap the column heater from the column.

3. Replace the column as follows:

a. Using your fingers, loosen the purple cap by turning it counterclockwise, and then 
slide the purple grip away from the column. 

b. Loosen the silver grip on the fitting, and remove the tubing from the column.

c. Repeat the steps to remove the tubing from the other side of the column, and dispose 
of the column according to your laboratory’s standard operating procedure.

d. Remove the end cap from one end of the new column. 

e. Insert the tubing tip into the column port.

f. Fingertighten the silver grip.

Note  Use only your fingers to manipulate the tubing fittings. Do not use tools to 
loosen or tighten the fittings. 
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g. Fingertighten the purple cap. 

h. Remove the end cap from the other end of the column, and insert the tubing into the 
column port. Tighten the fitting as you did on the other end. 

4. Dispense fluid through the instrument (see “To dispense solvent through the system” on 
page 40) and monitor the pump pressure (see “To view the pressure trace in the Direct 
Control window” on page 163).
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12

Troubleshooting

This chapter describes how to access system information that is useful for troubleshooting 
system issues. It provides possible solutions and diagnostic and corrective procedures for some 
of the most common instrument and control application issues.

Contents

• Accessing the Status Page from the Data Processing Software

• Monitoring the Pump Pressure

• Pan and Zoom Tools

• Viewing the Heater Status

• Viewing the Event Log

• Accessing the Sequence Log Viewer

• Using the Sequence Log Viewer

• Solutions to Common Issues

• Performing the Pump Seal Check Test

• Priming the LC Pumps

• Cleaning the Injector 

• Resetting the XYZ Positions

• Decontaminating the Instrument
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Accessing the Status Page from the Data Processing Software
 To access the Prelude LX-4 MD Status Page

On the Status page of the data processing software, click Prelude LX-4 MD if it is 
available. 

The Prelude LX-4 MD Status page appears (see Figure 104).

Figure 104. Prelude LX-4 MD Status page

Table 40 describes the Prelude LX-4 MD Status page.

Table 40. Status page information and commands (Sheet 1 of 2)

Item Description

Tabs

Status

Status bars for 
autosamplers and 
channels

The bar color indicates the pump or probe status. A status 
message appears in the bar to provide specific information on 
the pump or probe condition. For a definition of the status 
colors, see Table 11. 

Channel pressure The channel pressure appears below the status bar for each 
channel. It displays the current pump pressure in bar. The 
channel pressure is measured after the solvent mixing. 

Autosampler arm 1 status bar

Channel pump pressure in bar

Channel 1 status bar

Channel 2 status bar

Channel 3 status bar

Channel 4 status bar
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Monitoring the Pump Pressure
Follow these procedures:

• To view the pump backpressure in bar

• To view the pressure trace for the current sample on the Pres page

• To view the pressure trace in the Direct Control window

• To view the pressure trace for completed samples

• To assign pressure profiles to monitor pressure

• Applying Color-coded Overlays to Pressure Plots

Right-click menu Accessed by right-clicking any of the channel status bars. The 
menu commands apply to the selected channel and are as 
follows:

• On: Turns on the column heater and changes the channel 
status to Ready.

• Off: Turns off the column heater and changes the channel 
status to Idle.

• Standby: Turns on heaters. 

• Enable/Disable: Turns off the column heater. The status 
bar is grayed out. The channel will not run during a 
method and cannot be selected to perform any task in the 
Direct Dispense window.

Events Accesses the Events page, which displays the system events. 
See “To view the event log” on page 172.

Pres Accesses the Pump Pressure graph. See “To view the pressure 
trace for the current sample on the Pres page” on page 162.

Buttons

Hold Autosampler Pauses the autosampler. The autosampler finishes the current 
sample and then stops sampling. The LC method continues. 
To bring the autosampler back online, click Hold 
Autosampler again. See “To pause the autosampler” on 
page 51.

Direct Control Opens the Direct Control window.

Table 40. Status page information and commands (Sheet 2 of 2)

Item Description
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 To view the pump backpressure in bar

Open the Status pane in the Direct Control window (see “Accessing the Direct Control 
Window” on page 28) or the Prelude LX-4 MD Status page from the data processing 
software (see “Accessing the Status Page from the Data Processing Software” on page 160).

The status area shows you the current pressure in bar for each pump. See Figure 104 on 
page 160.

 To view the pressure trace for the current sample on the Pres page

1. Open the Prelude LX-4 MD Status page from the data processing software. See 
“Accessing the Status Page from the Data Processing Software” on page 160.

2. Click the Pres tab. 

The most recent pressure traces for each channel appear (see Figure 105).

Figure 105. Pressure trace on the Pres page

3. Select the channel that you want to view. 

You can select multiple channels to compare pressures. 

Note  The backpressure of the LC pump changes throughout the method as flow rates 
and mobile phase compositions change. A plot of the backpressure for the pump over 
the duration of the method appears similar from sample to sample if the operating 
conditions remain the same. 

A fluctuation or change in the pump pressure graph can indicate a change in the 
chromatography conditions. On the Pres page on the Prelude LX-4 MD Status page, 
you can view the pressure trace for the current method.
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 To view the pressure trace in the Direct Control window

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Click the Pressure Traces tab. 

The current pressure trace opens (see Figure 106).

Figure 106. Pressure trace graph window in the Direct Control window

3. Select the channels that you want to view in the Channels area.

4. To view an average trace of the selected channels, select the Method Averages check box.

5. Click Normalized/Real Time to switch between Normalized and Real-time views. See 
“Normalized Versus Real Time” on page 165.

6. To access the pan and zoom features, select the Lock icon, . 

The trace no longer updates, and the Zoom and Pan icons appear. See “” on page 167.

 To view the pressure trace for completed samples

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Tools > Sequence Log Viewer. 

The Sequence Log Viewer window opens.

3. Choose File > Open, and navigate to the sequence file that you want to view. 
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The sample information for the samples associated with the sequence appears in the 
upper portion of the window.

4. Choose View > Pressure View. 

The pressure graph view opens.

5. Select a sample. 

6. To view the pressure trace of more than one sample at a time, select a sample name, hold 
down the CTRL key, and then select the additional samples that you want to view (see 
Figure 107).

Figure 107. Pressure trace view

7. To use the pan or zoom features, see “Pan and Zoom Tools” on page 167.

 To assign pressure profiles to monitor pressure

See “Assigning a Pressure Profile” on page 128.

You can establish a pressure profile for each method and use the pressure profile to 
automatically monitor the channel for unexpected pump pressure readings. The control 
application compares the current pump pressure and method time to that of the method’s 
saved pressure profile. The system flags samples or stops the channel’s pumps when the 
pump pressure falls outside assigned limits.
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Normalized Versus Real Time

If the Pressure Traces page of the Direct Control window displays the Normalized button (see 
Figure 106 on page 163), the graph shows the selected pump pressures with the method clock 
normalized to zero. Even if the methods did not run at the same time, the zero on the graph 
represents the start of all the methods displayed. Figure 108 shows the normalized view of the 
pumps’ backpressures throughout a run.

Figure 108. Normalized view of the pumps’ backpressures for LC channels 1, 2, 3, and 4

If the Pressure Traces page displays the Real Time button, the graph shows the selected pump 
pressures in the current time and up to 10 minutes of elapsed time, with 0.00 representing the 
current time. Figure 109 shows the real-time view of the pumps’ backpressures for the 
previous minute of the run.

Figure 109. Real-time view of the pumps’ backpressures for LC channels 1, 2, 3, and 4

Method clock is zero for the method start for all 
channels that appear on the graph.
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Applying Color-coded Overlays to Pressure Plots

You can apply a color-coded overlay for the pressure plots of up to 10 sequence samples in the 
Sequence Log Viewer and distinguish them from one another using the color-code legend. 
Color-coded pressure plots help you to focus on sequence samples of interest and quickly 
compare them to each other. The plot colors are automatically assigned in the order selected, 
beginning with white (see Figure 110). 

Figure 110. Selected sample color-coding in the Sequence Log Viewer

General attributes of the color-coding feature are as follows: 

• The Pressure View pane displays individual pressure plots and their associated colors (see 
Figure 110). 

• The color-code legend appears in the upper right corner of the Pressure View pane and 
displays the corresponding sample name or sample number. Right-click inside the 
Pressure View pane to change between the use of Sample ID or Sample Name in the 
legend.

Note  The colors applied to the selected sequence samples repeat if you select more than 
10 samples to view. 

Color-code 
legend

Selected samples 
(blue highlight) 

Color-coded 
pressure plots

Pressure View 
pane

Sequence sample 
list pane
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• The color-code legend is on by default. Turn this feature off by right-clicking inside the 
Pressure View pane and then clearing the check mark next to the legend.

• The gray plot line represents the average plot from all of the selected sequence samples.

 To select specific sequence samples to view with the color-coded legend 

1. Open the Direct Control window. 

2. Choose Tools > Sequence Log Viewer.

The Sequence Log Viewer opens.

3. Choose File > Open.

4. Navigate to the TSLX file that you want to review, and then click Open.

The TSLX file opens and displays the sequence log data (top) pane.

5. Choose View > Pressure View.

The pressure plot pane is displayed below the sequence log data pane.

6. From the sequence log pane, select the sequence samples that you want to color code.

Each sequence sample selected is assigned a unique color for its pressure plot.

Pan and Zoom Tools
 To use the pan and zoom tools on the pressure trace

1. On the Pressure Traces page of the Direct Control window (see Figure 106 on page 163), 
click the Lock icon, . 

The icon appears locked, the display stops updating, and the zooming and panning icons 
appear (see Figure 111).

Figure 111. Lock, panning, and zooming icons 
 

2. To zoom in on the pressure trace, do the following:

a. Click the Zoom icon, .

b. Select the appropriate tool and complete the procedure as described in Table 41. 

Tip  Right-click the Pressure View pane to see additional options for display of the 
color-code legend and for exporting.

Open Lock icon Closed Lock icon with panning and 
zooming tools
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Table 41. Zoom tools (Sheet 1 of 2)

Tool Description

Select this tool to change the x- and y-axis scales. 
Then do the following:

1. Select the area on the graph that shows the 
lower end of the x and y axes that you want 
to view and hold down the mouse button.

2. Drag the cursor to the higher end of the x 
and y axes that you want to view, and release 
the mouse button. The highlighted area 
appears on the graph. 

Select this tool to change the x-axis scale to 
enlarge the data. Then do the following:

1. Click the lower end of the range that you 
want to view, and hold down the mouse 
button.

2. Drag the cursor to the higher end of the 
range that you want to view, and release the 
mouse button. The scale changes to reflect 
the highlighted range.

Select this tool to change the y-axis scale to 
enlarge the data. Then do the following:

1. Click the lower end of the range that you 
want to view, and hold down the mouse 
button.

2. Drag the cursor to the higher end of the 
range that you want to view, and release the 
mouse button. The scale changes to reflect 
the highlighted range.

Select this tool if you want to adjust the x and y 
axes to fit the data into the window.

Zoom tool 
enlarges the 
x- and y-axis 
scales.

Zoom tool 
enlarges the 
x-axis scale.

Zoom tool 
enlarges the 
y-axis scale.

Zoom tool adjusts the x and y axes to 
fit the window.
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3. To view an area of the pressure trace that falls outside the viewing area, do the following:

a. Click the Pan icon, .

b. Hold down the left mouse button in the pressure trace and drag the cursor up or 
down. 

4. To return to the standard cursor, click the Standard Cursor icon, .

Viewing the Heater Status
 To view the heater status

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

The heater name appears below its associated channel in the middle pane.

2. In the middle pane, select the heater to which you want to assign a temperature. 

The heater options appear.

Figure 112 shows the Direct Control window displaying temperature options, and 
Table 42 describes the temperature display.

Select this tool if you want to zoom in on an area 
of the data. Then do the following:

1. Click the point on the graph that you want 
to position in the center of your graph, and 
hold down the mouse button. The data 
enlarges around the point you clicked.

2. Release the mouse button when the data 
appears the size that you want. 

Select this tool if you want to zoom out on an 
area of the data. Then do the following:

1. Click the point on the graph that you want 
to position in the center of your graph and 
hold down the mouse button. The data 
decreases in size around the point you 
clicked.

2. Release the mouse button when the data 
appears the size that you want. 

Table 41. Zoom tools (Sheet 2 of 2)

Tool Description

Zoom-in tool

Zoom-out tool
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Figure 112. Temperature display in the Direct Control window

The heater name, Column Temp, might be different on your system. You can enter 
custom names to configure the heaters.

Table 42. Temperature display parameters (Sheet 1 of 2)

Parameter Description

Enable Light green indicates the heater is on. 

Dark green indicates that the heater is off.

Set Temp View the temperature in Celsius.

Temp (degrees Celsius) The actual temperature reading in Celsius as indicated by the 
heater feedback.

Sensor Err. Bright red indicates communication from the heater to the 
controller has failed. Call Technical Support. See “Contacting 
Us” on page xv.

Dark red indicates that the controller found no sensor error 
state.

Over Temp Bright red indicates an error condition exists. Call Technical 
Support. See “Contacting Us” on page xv.

If this button appears dark, then the controller detected no 
error state.



 12 Troubleshooting
Viewing the Event Log

Thermo Scientific Prelude LX-4 MD Operator Manual 171

Viewing the Event Log
The Event Log displays the most recent events that occurred on the system. The control 
application continuously updates the event log and records any significant event that occurs 
on the system. Examples of events that might appear in the Event Log follow: 

• Adding a batch for analysis

• Running a specific sample in a particular batch

• Current system triggering for a specific sample

• Assigned probe for sample pickup 

• Assigned valve for sample injection

• Arrival of sample at a particular channel for analysis

Follow these procedures:

• To view the event log

• To view events by the Event Log Viewer

• To view past events by sample

Ext. heat enabled Bright red indicates an internal hardware issue. Call Technical 
Support. See “Contacting Us” on page xv.

Dark red indicates the normal state.

Status bar Green indicates that the heater temperature is within the 
tolerance range.

Yellow indicates the heater temperature is outside the 
tolerance range.

Table 42. Temperature display parameters (Sheet 2 of 2)

Parameter Description
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 To view the event log

1. Open the Prelude LX-4 MD Status page from the data processing software. See 
“Accessing the Status Page from the Data Processing Software” on page 160.

2. Click the Events tab (Figure 113).

Figure 113. Event Log

3. To view information on a specific event, point to the event, and wait one second. 

The event information opens.

 To view events by the Event Log Viewer

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Tools > Event Log Viewer. 

The Event Log Viewer opens showing the current event log (see Figure 114).
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Figure 114. Event Log Viewer window

The Event Log Viewer window displays current and past recorded LC, autosampler, user, 
and detector events that occurred during system operation. When the Event Log Viewer 
window reaches its capacity, the control application saves all the event information as a 
sequential file and then creates a new file.

3. To open a previously stored event log, do the following:

a. Choose File > Browse, and then navigate to and select the appropriate log file. 

b. Click Open. 

The stored event log opens. 

Note  

• The control application assigns Aria.log as the name of the current event. When the 
file size of Aria.log reaches 10 MB, it changes the file name to Aria.old.log, and creates 
a new file named Aria.log. If a file named Aria.old.log already exists, the older one is 
deleted. 

• Aria.log files are located in C:\ProgramData\Thermo\Aria MX
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 To view past events by sample

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Tools > Sequence Log Viewer. 

The Sequence Log Viewer window opens.

3. Choose File > Open and navigate to the sequence file that contains the sample that you 
want to view. 

The sample information for the samples associated with the sequence appears in the 
upper portion of the window.

4. Choose View > Events View (see Figure 115).

Figure 115. Sample events

Accessing the Sequence Log Viewer
The Sequence Log Viewer shows the stored run information, such as the samples, events, and 
LC method information. 

 To access the Sequence Log Viewer

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Tools > Sequence Log Viewer, and navigate to the sequence log you want to 
open.



 12 Troubleshooting
Accessing the Sequence Log Viewer

Thermo Scientific Prelude LX-4 MD Operator Manual 175

3. Select the appropriate sequence log. 

The Sequence Log Viewer window opens (see Figure 116).

Figure 116. Sequence Log Viewer window

Table 43 describes the Sequence Log Viewer window.

Note  The Sequence Log Viewer is a separate application. You can also open it by 
choosing Start > All Apps (Windows 10) or All Programs (Windows 7) > Thermo 
Prelude LX-4 MD > Sequence Log Viewer.
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Table 43. Sequence Log Viewer display parameters

Parameter Description

Menu bar The Sequence Log Viewer window has the following menus:

• File: Shows the File commands.

• Change: Shows the Column Arrangement dialog box. 
Customize the columns that you want to view and their 
display order.

• View: Shows these commands:

– Events View: Shows the sample list information in 
the upper portion of the window and the sample 
events for the selected sample in the lower portion of 
the window. 

– Pressure View: Shows the pressure trace for the 
selected sample.

– Toggle: Changes the view from the Events View to 
the Pressure View or from the Pressure View to the 
Events View.

• Tools: Provides the option to extract a method from a raw 
data file. 

• Help: Provides access to the Prelude LX-4 MD 
application Help.

Sequence (batch) 
information

Shows the batch information for the selected sequence, such 
as the samples, location of the raw data file, sample name, 
sample ID, method location and name, vial location 
(Position), volume of sample drawn, and channel that ran the 
sample.

When you select a sample and then right-click the sequence 
file, the LC method that ran the sample appears.

Event information When you choose Event View from the View menu, the 
sample event information for the selected sample appears at 
the bottom of the window. This includes the time the method 
started, the sample, the message ID, and the message text. 

Pressure profile When you choose Pressure View from the View menu, a 
graph appears showing the stored pump pressure values that 
were recorded during the run of the selected sample. 



 12 Troubleshooting
Using the Sequence Log Viewer

Thermo Scientific Prelude LX-4 MD Operator Manual 177

Using the Sequence Log Viewer 
You can view details regarding logged sample acquisition events—including pressure traces—
using the Sequence Log Viewer. 

Sequence log files have a .tslx file name extension.

 To view a sequence log file

From Windows Explorer, navigate to the TSLX file that you want to view and 
double-click it.

The sequence log opens in the Sequence Log Viewer. 

Solutions to Common Issues
Table 44 lists common issues you might have while operating the Prelude LX-4 MD 
instrument, their possible solutions, and diagnostic procedures. 

Tip  You can also open TSLX files directly from the Sequence Log Viewer, which 
displays recently created and viewed log files.
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Table 44. Troubleshooting common issues (Sheet 1 of 3)

Issue Possible solution or diagnostic test

Controls are out of range. Do one or more of the following:

• Verify that the controls and tray reside in the appropriate 
location on the autosampler. See “Preparing the Samples” 
on page 22.

• Verify that mobile phases and wash solutions reside in the 
appropriate locations. See “Prepare the Mobile Phase 
Solvents” on page 142.

• Prepare fresh controls and calibrators, and re-run the 
controls and calibrators. Refer to the appropriate control 
and calibrator documentation.

• Verify that mobile phases and wash solutions are 
particulate-free. See “Prepare the Mobile Phase Solvents” 
on page 142.

• Observe the data or perform a run to determine which 
LC channels are affected. If the problem appears in only 
one channel, focus your troubleshooting efforts on that 
channel.

• Observe the chromatograms for all samples and look for 
trends in peak shape and response. 

• Observe the pressure trace for the samples in the run and 
compare the pressure data of the run with that of a 
previous run. Look for shifts or sudden changes in the 
pump pressures.

• Perform the channel-preparation procedure and observe 
the test data for the pump seal check. See “Preparing the 
Channels” on page 23.

You observe a leak, or the 
instrument fails the pump 
seal check. 

Do the following:

1. To stop the autosampler, click Hold Autosampler in the 
Direct Control window.

2. Hand-tighten all column and tubing connections.

3. If the problem persists, call Technical Support. See 
“Contacting Us” on page xv.
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A pump issue causes an 
error, such as “Pump 1 
Over Pressure” (see the 
example in Figure 117 on 
page 181).

Do the following:

1. To recover from the error, right-click the red error bar in 
the Direct Control window and choose On.   

2. If the pump backpressure heads towards an overpressure 
again, reverse the flow direction through the column to 
attempt removing a possible blockage. Click the CD 
(column-direction) valve icon, , at the right side of 
the Direct Control window to reverse the flow.

3. If the issue persists, replace the column with a union and 
watch for eventual stability of the pressure readback. If 
the pressure stabilizes, replace the bad column with a new 
one.

4. If the problem persists, call Technical Support. See 
“Contacting Us” on page xv.

Low response from one 
channel.

Do one or both of the following:

• Verify that mobile phases and wash solutions are 
particulate-free and in the appropriate locations.

• Replace the HPLC column. See “Replace the Analytical 
Column” on page 155.

Low response from all 
channels. (All channels 
share mobile phases.)

Do one or more of the following:

• Perform the cleaning procedures for the injector and 
needle. See “Clean the Syringe” on page 150 and 
“Cleaning the Injector” on page 186.

• Perform detector instrument maintenance. Refer to the 
appropriate detector instrument documentation.

• Recalibrate the detector. Refer to the appropriate detector 
instrument documentation.

• Verify that autosampler Wash 1 and Wash 2 solutions are 
in the appropriate locations. See “Prepare the Wash 1 and 
Wash 2 Autosampler Wash Solution Bottles” on 
page 148. 

Table 44. Troubleshooting common issues (Sheet 2 of 3)

Issue Possible solution or diagnostic test
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The pressure trace shows a 
change or trend from 
previous runs.

Do one or more of the following:

• If the pressure trace shows an overall upward trend in 
pressure, replace the HPLC column. 

• If the pressure trace shows a change in one area of the 
method, call Technical Support. See “Contacting Us” on 
page xv.

The problem occurs in only 
one LC channel.

Focus your troubleshooting efforts on these components: 

• Mobile phases (if channels do not share mobile phase 
bottles)

• HPLC column

• Instrument tubing

The problem occurs in all 
LC channels, and the 
channels share mobile 
phases.

Focus your troubleshooting efforts on these components:

• Autosampler

• Wash solutions

• Detector 

You hear an unusual noise 
when the autosampler 
withdraws or dispenses 
sample.

A service engineer must calibrate the autosampler 
components. Call Technical Support. See “Contacting Us” on 
page xv.

The internal standard (IS) 
result falls out of range for 
all samples.

Verify that you added the IS to all samples. See “Preparing the 
Samples” on page 22.

The IS falls out of range for 
one sample.

Observe the chromatogram at the same retention time as the 
quantitative ion. If extra peaks are present, the sample might 
contain compounds that interfere with the detection. 

Table 44. Troubleshooting common issues (Sheet 3 of 3)

Issue Possible solution or diagnostic test
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Figure 117. Pump 3 Over Pressure error

Performing the Pump Seal Check Test
Perform the pump seal check procedure if you are requested to do so as part of a 
troubleshooting process. 

Follow these procedures:

• To perform the pump seal check as part of the channel-preparation procedure

• To perform the pump seal check by using controls in the Direct Control window

 To perform the pump seal check as part of the channel-preparation procedure

See “Preparing the Channels” on page 23.

When the test finishes, the pump status color changes to green if the test passes and to red 
if the test fails. 

Error bar Column-direction valve icon
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 To perform the pump seal check by using controls in the Direct Control window

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. Choose Prelude > Channel n > Seal Check for the channel that you want to check. 

The seal check begins immediately. 

Figure 118. Seal check and pressure trace information 

Priming the LC Pumps
If you observe fluctuations in pump pressure, change the solvent bottles, and then prime the 
pump. If the instrument has been idle for more than 24 hours, prime the pumps. 

This procedure flows fluid from the solvent bottle to the pump and then to waste. The fluids 
do not reach the columns.

Prime the channels at least six times by using Bottle Set 1 and at least six times by using Bottle 
Set 2. Prime the pumps by using the mobile phases you use for sample analysis, unless a 
service engineer instructs you to use a cleaning solvent or water during a troubleshooting or 
maintenance procedure.

Tip  Click Seal Check in the middle pane of the Direct Control window to view the 
seal check pressure trace in real time (see Figure 118).
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You can prime the system pumps in two ways:

• Channel-preparation
• Direct Control window, which provides three priming options

 To prime the pumps by using the channel-preparation procedure

See “Preparing the Channels” on page 23.

 To prime the pumps using the controls in the Direct Control window

1. Open the Direct Control window. See “Using the Direct Control Window” on page 28.

2. Open the Prelude menu. 

The Prelude menu shows the available priming commands and options. 

Figure 119. Prelude menu options

Use one of the following options to initiate the priming operation.

 (Option 1) To prime all the pumps at the same rate by using the controls in the Direct 
Control window

1. Open the Direct Control window. See “Using the Direct Control Window” on page 28.

2. Choose Prelude > Prime All. 

The Enter Desired Prime Quantity dialog box opens (see Figure 120). 

Figure 120. Enter Desired Prime Quantity dialog box

3. Type the number of prime cycles that you want to perform, and then click Submit.

All of the system pumps begin the priming operation for the number of times that you 
specified.

Channel-specific (priming) commands

Priming commands
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 (Option 2) To prime individual pumps in the Direct Control window

1. Open the Direct Control window. See “Using the Direct Control Window” on page 28.

2. In the middle pane, select Prime Control for any available channel.

The Direct Control priming options appear to the right (Figure 121).

Figure 121. Direct Control window showing priming options

3. Determine which pump you want to prime, and then click in the box directly below the 
P button. 

4. Type the number of prime cycles that you want to perform on the pump specified, and 
then click the P button.

The priming operation begins for the number of times that you specified.

 (Option 3) To prime both pumps for a specific channel in the Direct Control window

1. Open the Direct Control window. See “Using the Direct Control Window” on page 28.

Note  The priming function uses the mobile phase bottles that are already assigned to a 
channel. For information on how to change bottle assignments, see “Assigning Bottle Sets” 
on page 46.

Note  The priming function uses the mobile phase bottles that are already assigned to a 
channel. For information on how to change bottle assignments, see “Assigning Bottle Sets” 
on page 46.
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2. In the middle pane, select Prime Control for any available channel. 

The Direct Control priming options appear to the right (Figure 122).

Figure 122. Direct Control window showing priming options

3. Determine the channel with the pumps that you want to prime, and then click 
Prime All.

The Enter Desired Prime Quantity dialog box opens (see Figure 123).

Figure 123. Enter Desired Prime Quantity dialog box

4. Type the number of prime cycles that you want to perform, and then click Submit.

The two pumps for that channel begin the priming operation for the number of times 
that you specified.

Note  The priming function uses the mobile phase bottles that are already assigned to a 
channel. For information on how to change bottle assignments, see “Assigning Bottle Sets” 
on page 46.
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Cleaning the Injector 
 To clean an injector

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. In the middle pane, click the autosampler. 

The Autosampler options appear on the right (see Figure 124).

Figure 124. Direct Control window showing autosampler options

3. Select the Clean Injector option. 

The Rinse Injector dialog box opens (see Figure 125).
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Figure 125. Clean Injector dialog box

4. In the Wash list, select the wash that you want to use to clean the injector.

5. In the Injector list, select the injector that you want to clean.

6. In the Rinse Time box, select how long you want to wash the injector (in seconds), and 
click OK.

The dialog box closes and the autosampler cleans the injector. 

Resetting the XYZ Positions
Reset the XYZ positions if you accidentally bump the autosampler arm.

 To reset the XYZ position of the autosampler probe

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 28.

2. In the middle pane, click the autosampler. 

The autosampler options appear in the right pane.

Tip  Thermo Fisher Scientific recommends that you select at least five seconds for 
optimal cleaning. 

Note  For information about cleaning the needle, see “Clean the Syringe” on page 150.

CAUTION  Do not perform this procedure while the autosampler is performing an 
operation as this could result in personal injury.
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3. Click the Reset icon, . 

The instrument resets the positions, injectors, and syringe. The autosampler then moves 
to the home position.

Decontaminating the Instrument
Before shipping the instrument to another location, or returning it to Thermo Fisher 
Scientific, you must decontaminate the instrument of chemicals and biohazards.

 To decontaminate the Prelude LX-4 MD instrument 

1. Wipe down the table and external surfaces of the Prelude LX-4 MD instrument with a 
soft cloth moistened with 100% isopropanol. Do not use bleach or a bleach alternative.

2. Place all mobile phase lines into a container of 45:45:10 acetonitrile/isopropanol/acetone. 

3. Prime all the pumps 10 times. See “Priming the LC Pumps” on page 182. 

4. Schedule five samples to run as follows:

a. Install a sample blank in the autosampler.

b. Start the run on each of the four LC channels by using any method.

5. Remove all samples and trays from the autosampler drawers. Wipe down drawers with 
100% isopropanol. Discard all samples. Soak the trays in isopropanol for 5 minutes.

6. For a decontamination form, contact Technical Support. See “Contacting Us” on 
page xv. Complete the decontamination form and include it with the instrument before 
shipping.

Note  When an instrument component resets a position, it moves to the zero position, 
which is a fixed reference point that the instrument recognizes as the zero position. Then 
it resets the X, Y, and Z coordinates to 0. 

CAUTION   Observe the appropriate biohazard and chemical safety precautions defined by 
your laboratory while performing the decontamination procedure. 
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instrument method editor 109
instrument settings, editing 63

L
LC Allowance field 68
LC channels 5, 115
LC method

assigning the data window 115
changing the configuration 120
changing the direction of flow 114
changing the editor options 121
changing the mobile phase composition 113
changing the pump flow rate 112
changing the pump flow rate gradually 113
creating 109
Fill Down button 112
importing an Aria OS method 131
importing from an instrument method 131
inserting a step 110
Method Step table 123
modifying components in a step 110–111
modifying steps 110
moving a step 111
saving 117
viewing the graph 119

LC Method Editor window 109
LC Method Editor, accessing 108
LC Timeout field 69
logic settings, editing 66

M
maintenance

changing solvent bottles 153
preparing autosampler wash solutions 148
preparing cleaning solution 149
preparing mobile phase solvents 142
preparing the aqueous mobile phases 142
priming the DLW 149
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replacing the analytical column 155
schedule 142
tracking number of injections 143

Method Change Delay field 68
Method Info tab 82, 117–118
method variables

adding 123
changing mobile phase composition 126
during a run 123

Method Variables field 121
method, extracting from raw data file 73
mobile phase preparation 22, 142
monitoring the number of injections 143
Move to Object step type 93
multiple-channels, optimizing the AS method for 100

N
Needle Gap 88, 96–97
normalized versus real-time view 165

O
Object Name field 94
On AS Error

Delete Sample and Continue field 71
Skip Sample and Continue field 71
Stop Logic field 71

Optimize AS Methods field 69
Out Signal field 97
Overfill Rate field 90

P
Paced field 70
pan and zoom tools 167
Paste button 111
Penetration 92
Penetration field 94
penetration value warning 100
Plumbing Mode field 121
Position field 98
Post Inject Delay 92
Post Inject Delay field 87, 93
power specification 20
Pre Inject Delay 92
Pre Inject Delay field 93
precautions 135
Prelude prestart pressure settings 116
Prelude Prestart value 116
pressure profile 128, 164

pressure trace
for completed samples 163
in the Direct Control window 163
on the Pres page of data processing software 162
viewing 162

Prestart Duration field 116
Pullup Delay field 86, 89–90
Pulse Time field 97
Pump Failsafe Override field 69
pump seal check test 181
Pump Type field 121
pumps

controlling 38
normalized versus real-time view 165
operating specifications 19
preconditioning LC pumps 25
pressure trace pan and zoom tools 167
pressure, monitoring 161
priming 182

R
raw data file, extracting the method from 73
real-time view versus normalized 165
regulatory compliance iii
residual product risks 139
Rinse Injector command 95
Rinse Injector step type 87
Rinse Needle step type 88, 96
Rinse Time 96–97
rules for changing mobile phase composition 127

S
safety standards iii
safety symbol descriptions xiii
sample list, assigning values 71
sample preparation 22
Sample Volume field 85
Sequence Log Viewer, using 177
Sequential field 70
Signal State field 97
solvent bottles 153
solvent usage, determining 118
Source field 85
specifications

electronic 20
pump 19

start time for data collection 115
Status Pane, viewing 36
Strictly Ordered field 71
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Index: T

Switch Injector step type 98
symbols, meaning xiii

T
Target Pump Pressure field 116
tree selection

all channels 34
individual channels 35

trip hazard xiv
troubleshooting

decontaminating the instrument 188
performing pump seal check test 181
priming the pumps 182
resetting the XYZ positions 187
rinsing the injector 186

U
UHPLC 3

V
validating autosampler methods 79
Volume field 89–90

W
Wait for LC Ready field 87
Wait for Signal step type 99
Wait on DT Ready

Always field 71
Method Changed field 71

Wait step type 99
Wash 96–97
Wash field 89
wash solutions 148
Wash Station field 87
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