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Installation Instructions

System Overview
The IC-titration system is based on the coupling of a titration system, provided by Mettler 
Toledo, and two ion chromatography (IC) systems, provided by Thermo Fisher Scientific. 
The integrated system is controlled by Thermo Scientific Dionex™ Chromeleon™ 6.8 
Chromatography Data System software (release 6.8 SR10, or later).

The IC-titration system is an integrated solution for ion analysis in water. The parameters 
determined by this setup are:

– IC analysis of standard anions (F-, Cl-, NO2
-, Br-, NO3

-, PO4
3-, SO4

2-)

– IC analysis of standard cations (Na+, NH4
+, K+, Mg2+, Ca2+) 

– Measurement of conductivity and pH
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– Titration of acid capacity

– Total hardness (calculated from measured Mg2+ and Ca2+ amounts)

– Ion balance for each sample

Reporting of all the parameters is done by Chromeleon software.

The ion chromatography part of the IC-titration system consists of either two Thermo 
Scientific Dionex ICS-1100 Ion Chromatography Systems or two Dionex ICS-1600 Ion 
Chromatography Systems. The systems are used for anion and cation analysis. Anions are 
analyzed on a Thermo Scientific Dionex IonPac™ AS22-Fast column (4 x 150 mm); cations 
are analyzed on a Thermo Scientific Dionex IonPac CS12A-5 μm column (3 x 150 mm). 
Thermo Scientific Dionex Self-Regenerating Suppressors™ (ASRS™ 300 (4 mm) and CSRS™ 
300 (2 mm)) are installed. Optionally, the IC systems can be equipped with Thermo 
Scientific Dionex RFIC-ER™ (Reagent Free™ Ion Chromatography with Eluent 
Regeneration), and a UV detector can be installed for anion analysis.

The titration part of the IC-titration system consists of a T90 Excellence Titrator, a Rondo 30 
Sample Changer, a liquid handler, and the One Click™ Terminal; optional LabX™ software 
can be installed.

Communication between Chromeleon and the titrator is through an RS-232 interface. 
RS-232 interfacing provides for bidirectional control of the titrator and IC systems. Titration 
and chromatography operations are coordinated so that each system waits until the other is 
ready for a sample.

General Remarks on Installation
The installation of this coupled IC-titration system follows the procedures described in the 
respective installation instructions: 

• Dionex ICS-1100 Ion Chromatography System and ICS-1600 Ion Chromatography System 
Installation Instructions (Document No. 065292) 

• Installing the Dionex ICS-1100/1600/2100 Auxiliary Valve (Document No. 065288)

• Installing the RFIC-ER Startup Kit for Dionex ICS-1100 and ICS-1600 Ion 
Chromatography Systems (Document No. 065295)

• Dionex ICS-Series Variable Wavelength Detector Operator’s Manual (Document No. 
065141)

• Product Manual for Dionex IonPac AG22; IonPac AS22; IonPac AG22-Fast; IonPac 
AS22-Fast (Document No. 065119)

• Product Manual for Dionex IonPac CG12A; IonPac CS12A (Document No. 031132)

• Dionex ASRS 300 and CSRS 300 Self-Regenerating Suppressors Product Manual (Document 
No. 031956) 
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These manuals are included on the Thermo Scientific Reference Library DVD (P/N 053891). 
This document highlights the specific installation steps to be taken for the combination of ion 
chromatography with titration. 

The anions system will be equipped with a Dionex IonPac AS22-Fast analytical column (4 x 
150 mm) and guard; the cations system will be equipped with a Dionex IonPac CS12A-5μm 
analytical column (3 x 150 mm) and guard.

The ICS systems are bundled with the parts and instructions required for installing the 
Dionex ICS-1100 and Dionex ICS-1600 instruments in the IC-titration system (see Table 1 
and Table 2). In some instances it may be necessary to add more USB ports. This can be done 
by the addition of a powered USB hub, acquired locally. 

If you test the IC systems with columns (recommended), additional ion standards are needed: 
“Six Cation Standard II” (PN 046070) and “Seven Anion Standard II” (PN 057590); these 
should be ordered separately.

Table 1. Contents of the Dionex ICS-1100 bundle (P/N 078921)

Part Number Quantity Description

069574 2 Dionex ICS-1100 (pump, degasser, injection valve, conductivity 
detector) with ship kit

069564 2 Column heater
069472 1 Auxiliary 6-Port Valve Kit for Dionex ICS-1100/1600/2100
042949 1 10 μL PEEK™ sample loop
060943 1 Microbore heat exchanger assembly for ICS-1100/1600/2100
072784 1 Dionex IonPac AG22-Fast Guard Column (4 x 30 mm)
072782 1 Dionex IonPac AS22-Fast Analytical Column (4 x 150 mm)
064554 1 Dionex Anion Self-Regenerating Suppressor ASRS 300 4 mm
057184 1 Dionex IonPac CG12A-5 μm Guard Column (3 x 30 mm)
057185 1 Dionex IonPac CS12A-5 μm Analytical Column (3 x 150 mm)
064557 1 Dionex Cation Self-Regenerating Suppressor CSRS 300 2 mm
064261 1 Serial-to-USB adapter
061360 1 Chromeleon software 
079660 1 Chromeleon Tools for IC-Titration CD-ROM with installation 

manual, Chromeleon programs, and Chromeleon sequences
052309 1 Tubing, PEEK, orange, 0.51 mm (0.02 in) ID, 13 cm (5 in)
052306 1 Tubing, PEEK, black, 0.25 mm (0.01 in) ID, 13 cm (5 in)
074373 20 Blue (high-pressure) bolts
074449 20 Blue (high-pressure) ferrules
052230 2 ¼-28 bolt for 1/16 in tubing, used with ferrules below
062511 2 1/16 in two-piece ferrules
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Installing the Serial-to-USB Adapter
 To install the serial-to-USB adapter

1. Connect the serial-to-USB adapter (PN 064261; included in the ICS system bundle) to a 
free USB port on the computer.

2. The driver for the device should be automatically installed by Windows® 7. For Windows 
XP, locate the driver on the CD provided with the adapter and install the driver by 
double-clicking the Windows (2000, XP, 2003 Server, Vista).exe file (see Figure 1).

Table 2. Contents of the Dionex ICS-1600 bundle (P/N 078922)

Part Number Quantity Description

069575 2 Dionex ICS-1600 (pump, degasser, injection valve, conductivity 
detector, column oven, touchscreen display) with ship kit

069472 1 Auxiliary 6-Port Valve Kit for Dionex ICS-1100/1600/2100
042949 1 10 μL PEEK sample loop
060943 1 Microbore heat exchanger assembly for ICS-1100/1600/2100
072784 1 Dionex IonPac AG22-Fast Guard Column (4 x 30 mm)
072782 1 Dionex IonPac AS22-Fast Analytical Column (4 x 150 mm)
064554 1 Dionex Anion Self-Regenerating Suppressor ASRS 300 4 mm
057184 1 Dionex IonPac CG12A-5 μm Guard Column (3 x 30 mm)
057185 1 Dionex IonPac CS12A-5 μm Analytical Column (3 x 150 mm)
064557 1 Dionex Cation Self-Regenerating Suppressor CSRS 300 2 mm
079660 1 Chromeleon Tools for IC-Titration CD-ROM with installation 

manual, Chromeleon programs, and Chromeleon sequences
061360 1 Chromeleon software 
064261 1 Serial to USB adapter
052309 1 Tubing, PEEK, orange, 0.51 mm (0.02 in) ID, 13 cm (5 in)
052306 1 Tubing, PEEK, black, 0.25 mm (0.01 in) ID, 13 cm (5 in)
074373 20 Blue (high-pressure) bolts
074449 20 Blue (high-pressure) ferrules
052230 2 ¼-28 bolt for 1/16 in tubing, used with ferrules below
062511 2 1/16 in two-piece ferrules
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Figure 1. Driver for the serial-to-USB adapter on Windows XP

3. Verify that the green light on the adapter is blinking.

4. Click Start on the Windows taskbar, right-click Computer (or My Computer on 
Windows XP), and click Manage.

5. Click Device Manager, expand the list of Ports, and locate the “Keyspan USB Serial 
Port.” Note the number of the COM port (see Figure 2).

Figure 2. Location of the serial-to-USB adapter COM port
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Installing Chromeleon
 To install Chromeleon

1. Verify that the Chromeleon disk contains Chromeleon version 6.80 SR10 (or later).

2. Verify that you have the Chromeleon Tools for IC-Titration CD-ROM at hand. The tools 
provided are: generic RS-232 driver; server configuration; and control panels, template 
datasource, and default sequence.

3. Follow the instructions in Dionex ICS-1100 Ion Chromatography System and ICS-1600 Ion 
Chromatography System Installation Instructions, Sections 4 to 8.

4. Copy the entire folder “RS232_Generic” from the Chromeleon Tools for IC-Titration 
CD-ROM to a folder. The default location is C:\Chromel\Bin\DDK\V1\Drivers (see 
Figure 3).

Figure 3. Location of the generic RS-232 driver in the Windows Explorer structure

Installing the IC Systems
 To install the IC systems

1. Follow the instructions in Dionex ICS-1100 Ion Chromatography System and ICS-1600 Ion 
Chromatography System Installation Instructions, Sections 1 and 2.
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2. To install the auxiliary valve in the IC system intended to be used for anions analysis, 
please refer to Installing the Dionex ICS-1100/1600/2100 Auxiliary Valve (Document No. 
065288), Section 1. The document is provided with the valve.

3. Proceed with Sections 9 to 11 in Dionex ICS-1100 Ion Chromatography System and 
ICS-1600 Ion Chromatography System Installation Instructions.

Setting Up Chromeleon

 To set up the timebase

1. To start the Chromeleon Server, click Start on the Windows taskbar and select All 
Programs > Chromeleon > Server Monitor. In the Server Monitor window, click Start.

2. To start the Chromeleon Server Configuration program, click Start on the Windows 
taskbar and select All Programs > Chromeleon > Server Configuration.

3. Select File > Import. On the Chromeleon Tools for IC-Titration CD-ROM, browse for the 
server configuration file (either ServConf_D1100.cfg for two Dionex ICS-1100 systems or 
ServConf_D1600.cfg for two ICS-1600 systems). Click Open.

4. Right-click the “Dual_ICS_Titration” timebase (see Figure 4).

Figure 4. Example Server Configuration with two ICS-1600 systems

Note  Both IC systems should be equipped with column heaters. Before continuing, verify 
that a column heater is installed in each system. If not, turn off the power to the systems 
and install the heaters. This is required for correct server configuration in Chromeleon 
(refer to Section 13.2 in Dionex ICS-1100 Ion Chromatography System and ICS-1600 Ion 
Chromatography System Installation Instructions). For the cations system, install a 
microbore heat exchanger (P/N 060943).

Note  If you plan to operate the Dionex ICS-1100 or ICS-1600 in the RFIC-ER mode, 
do not add the Thermo Scientific Dionex ER Controller (Dionex ERC 10) to the 
timebase until after you complete the initial RFIC-ER system setup. For details, refer to 
Installing the RFIC-ER Kit for Dionex ICS-1100 and ICS-1600 Ion Chromatography 
Systems.
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 To configure the anions system

1. Right-click the first IC system and select Properties. The Properties dialog box for the IC 
system used for anions analysis appears.

2. Change the Mode to Live.

3. Click the arrow next to Module Serial No. In the list, select the serial number of the 
system you are configuring for the anions analysis (see Figure 5).

Figure 5. General tab page of the ICS Properties dialog box for anions system (ICS-1600 
version shown) 
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4. Click the Options tab and verify that the options installed are enabled (see Figure 6).

Figure 6. Options tab page of the ICS Properties dialog box for the anions system

5. Click the Inject Valve tab and verify control of the valves is correctly assigned (see 
Figure 7).

Figure 7. Inject Valve tab page of the ICS Properties dialog box for the anions system 
(ICS-1600 version shown)

Note  If you plan to operate the Dionex ICS-1100 or ICS-1600 in the RFIC-ER 
mode, do not link to an ERC Controller at this time.
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6. Click the Signals tab and verify the settings (see Figure 8).

Figure 8. Signals tab page of the ICS Properties dialog box for the anions system (ICS-1600 
version shown)

7. After verification of the configuration for the anions system, click OK to close the dialog 
box. The IC system is added to the timebase.

 To configure the cations system

1. Right-click the second IC system and select Properties. The Properties dialog box for the 
IC system used for cations analysis appears.

2. Change the Mode to Live.
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3. Click the arrow next to Module Serial No. In the list, select the serial number of the 
system you are configuring for the cations analysis (see Figure 9).

Figure 9. General tab page of the ICS Properties dialog box for the cations system (ICS-1600 
version shown)
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4. Click the Options tab and verify that the options installed are enabled (see Figure 10).

Figure 10. Options tab page of the ICS Properties dialog box for the cations system (ICS-1600 
version shown)

Note  If you plan to operate the Dionex ICS-1100 or ICS-1600 in the RFIC-ER 
mode, do not link to an ERC Controller at this time.
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5. Click the Inject Valve tab and verify that control of the valve is assigned correctly (see 
Figure 11).

Figure 11. Inject Valve tab page of the ICS Properties dialog box for the cations system 
(ICS-1600 version shown)

6. Click the Signals tab and verify the settings (see Figure 12).

Figure 12. Signals tab page of the ICS Properties dialog box for the cations system (ICS-1600 
version shown)

7. After verification of the configuration for the cations system, click OK to close the dialog 
box. The IC system is added to the timebase.

 To configure the RS-232 driver

1. Right-click the RS-232 driver in the server configuration and select Properties. The 
dialog box for the RS-232 driver appears.

2. Verify the settings of the driver according to Figures 13 to 16.

Note  The COM port used for communication with the titrator must be determined 
individually for each installation. Use the port noted after the installation of the USB 
serial adapter (see the example in Figure 2).
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Figure 13. Example Device Configuration tab page of the Generic RS232 Driver dialog box

Note  The actual COM port assignment may differ from the port shown in this 
figure.
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Figure 14. Numeric Properties tab page of the Generic RS232 Driver dialog box

Figure 15. String Properties tab page of the Generic RS232 Driver dialog box
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Figure 16. Commands tab page of the Generic RS232 Driver dialog box

3. After verification of the configuration for the RS-232 driver, click OK to close the dialog 
box.

 To complete the Chromeleon configuration setup

1. When the timebase is complete, select File > Save Installation.

2. You can ignore the “No inject device installed on timebase” warning. This simply means 
that the timebase does not include an autosampler. Close the Server Configuration Check 
dialog box (see Figure 17).

Figure 17. Warning message when saving the server configuration

3. Exit the Server Configuration program.
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Connecting to the Panel Tabset
Before connecting to the panel tabset, the special panels for the coupled IC-titration system 
must be imported. The panels can be found on the Chromeleon Tools for IC-Titration 
CD-ROM.

 To import the coupled IC-titration panels

1. Start the Chromeleon client: Click Start on the Windows taskbar and select All Programs 
> Chromeleon > Chromeleon.

2. Create a new folder named “Panels” in the “Dual_ICS_Titration” folder: Right-click the 
“Dual_ICS_Titration” folder and select New directory. In the Directory name box, type 
Panels. Click OK.

3. Select the “Panels” folder; then select File > Import/Restore > Restore. Browse for the 
“IC_Titration_Panels.cmb” file on the Chromeleon Tools for IC-Titration CD-ROM and 
click OK (see Figure 18).

Figure 18. Importing the IC-titration panels

 To connect to the panel tabset

1. In the Chromeleon client, select View > Default Panel Tabset.

2. Connect to Chromeleon Server. The Chromeleon panel tabset opens.
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3. On the Chromeleon panel tabset, select Edit > Add Panel. Browse for the previously 
imported panels and select “T90_RS232_Panel.” Click Open. See Figure 19 and 
Figure 20.

Figure 19. IC systems panel on the Chromeleon panel tabset (ICS-1600 version shown)
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Figure 20. Titration panel on the Chromeleon panel tabset

4. Select Workspace > Save Workspace As. Save as “IC_Titration_workingpanel” in the 
“Panels” folder (see Figure 21). If asked to save the panel, click Yes.

Figure 21. Saving the Chromeleon panel tabset for the coupled system

 



1 Installation Instructions
Installing and Plumbing the Columns and Suppressors

20 Coupling Ion Chromatography and Titration Thermo Scientific

5. Select Workspace > Autosave Workspace. Make sure that autosave is off.

6. Verify that Chromeleon is communicating with the IC systems by clicking the Inject 
button and then the Load button, on the panel. If communication is occurring, you will 
hear the valve actuate as it changes position. Repeat for the second IC system (left panel 
should be for the anions system, right panel for the cations system).

Installing and Plumbing the Columns and Suppressors
Please refer to Section 13 of the Dionex ICS-1100 Ion Chromatography System and ICS-1600 
Ion Chromatography System Installation Instructions and the column and suppressor manuals. 
The manuals are provided on the Thermo Scientific Reference Library DVD (P/N 053891). 

For reference, Figure 22 shows the flow schematic for the injection valves of both systems.

Figure 22. Configuration and plumbing of the injection valves. Valves are in the load position 
(“Valve_2” in position B)

Note  Both IC systems should be equipped with column heaters. For the cations system, 
install a microbore heat exchanger (P/N 060943) in the column heater and use red PEEK 
0.125 mm (0.005 in) ID tubing instead of the standard black tubing for connections 
between the following components:

– Injection valve and column heater heat exchanger

– Guard column and separator column

– Separator column and detector cell
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Plumbing requirements

The following special plumbing is required for connections between the IC systems and for 
the connection to the liquid handler (see Figure 22):

• Use orange PEEK 0.51 mm (0.02 in) ID tubing for the following connections:

– Liquid handler (4) to “InjectValve_2; (S)” (transfer line)

– “InjectValve_2; (W)” to “Valve_2; (5)”

– “Valve_2; (6)” to “InjectValve; (S)”

• Use black PEEK 0.25 mm (0.01 in) ID tubing for the following connections:

– “InjectValve; (C)” to “Valve_2; (2)”

– “Valve_2; (3)” to heat exchanger/column

– “Pump ECD_1” to “InjectValve; (P)”

– “Pump ECD_1_2” to “InjectValve_2; (P)”

• Use red PEEK 0.125 mm (0.005 in) ID tubing for the following connection:

– “InjectValve_2; (C)” to heat exchanger/column

• Use green PEEK 0.76 mm (0.03 in) ID tubing for the following connection:

– “InjectValve; (W)” to waste 

• Use the following sample loops:

– 25 μL loop on “InjectValve” (anions; large loop)

– 10 μL loop on “Valve_2” (anions; small loop)

– Approximately 1 μL on “InjectValve_2” (cations; prepare with 10 cm of red 
PEEK 0.125 mm (0.005 in) ID tubing)

 To connect the IC system transfer line (orange PEEK tubing) to the liquid handler

1. Locate the connector provided with the Mettler titrator and a fitting bolt (P/N 052330) 
and two-piece ferrule (P/N 062511) included in the ICS system bundle.

2. Observe that one side of the small tan ferrule is beveled and one side is flat (see 
Figure 23).

Figure 23. Small tan ferrule (enlarged)

Flat sideBeveled side
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3. Slide the fitting bolt onto the tubing as shown in Figure 24.

4. With the flat side of the small tan ferrule facing toward the fitting bolt, slide the ferrule 
onto the tubing. Then, slide the clear cone ferrule onto the tubing with the cone toward 
the flat ferrule and fitting bolt (see Figure 24).

Figure 24. Fitting and connector for transfer line

5. Screw the connector into port 4 of the liquid handler.

6. Connect the fitting to the connector on port 4 of the liquid handler (see Figure 25).

Figure 25. Connection of the liquid handler to the IC systems

Tan flat ferrule

Fitting bolt

Connector

Flat side Clear cone ferrule

Transfer line

 

Connector

Fitting

Transfer line
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Configuring the Local Datasource for IC-Titration Operation
The Chromeleon Tools for IC-Titration CD-ROM includes an “ICTitration” datasource with 
example program, sequence, and report definition files for use with IC-titration setup. You 
can use these example files as templates and modify them as needed for your system.

 To mount the IC template datasource

1. Start the Chromeleon client and go to the Browser.

2. Select File > Mount Datasource, and select the drive with the Chromeleon Tools for 
IC-Titration CD-ROM (Drive D: in the example in Figure 26).

Figure 26. Mounting the template datasource

3. Click No when asked if the datasource should be made accessible to the Chromeleon 
server. A datasource named “ICTitration” is now available in the Browser. 

To run an IC-titration application, the sequence must include three user-defined columns 
(Mode, Target_Pos, and Vol_Std). To make these user-defined columns available in your local 
datasource, import them from the “ICTitration” datasource.

 To import the IC-titration user-defined columns into the local datasource

1. In the Browser, right-click the local datasource (datasources are indicated by the 
Chromeleon icon). Select Properties.

2. Click the User-Defined Columns tab (see Figure 27).
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3. Click Import Columns.

4. In the Import user-defined Columns from foreign Datasource dialog box, select the 
ICTitration datasource and click OK.

Figure 27. Importing the user-defined columns from the template datasource into your local 
datasource

5. The User-Defined Columns page for the local datasource now includes the Mode, 
Target_Pos, and Vol_Std columns. Figures 28 through 30 show the properties of each 
user-defined column.

6. Click OK.

7. Restart the Chromeleon Server.
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Figure 28. User-defined Columns page: Mode properties
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Figure 29. User-defined Columns page: Target_Pos properties
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Figure 30. User-defined Columns page: Vol_Std properties

 To copy the sequence template files to the local datasource

1. In the ICTitration datasource, select the “Default_IC_Titration_SEQ” sequence and 
copy it to your local datasource in the “Dual_ICS_Titration” folder. This template 
contains the program files, report template, and demo sequence.

2. To verify the sequence is connected to the “Dual_ICS_Titration” timebase, right-click the 
sequence and select Properties. The “Timebase” box should show “Dual_ICS_Titration.” 
If the sequence is not connected, browse for the “Dual_ICS_Titration” timebase.

3. To verify the programs are connected to the “Dual_ICS_Titration” timebase, open each 
program file and select the Control menu. If the program is not connected, select Control 
> Connect to Timebase, and then select “Dual_ICS_Titration.”

4. Repeat steps 1 through 3 for the “System_Test_SEQ.”
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Testing the IC Systems and Verifying the Anion “Correction Factor”
In this section, the basic functionality of the IC systems is tested (before the installation of the 
columns and suppressors) and the “correction factor” for the two different injection loop sizes 
on the anions system is determined. The correction factor is the ratio of the areas obtained for 
each loop.

 To test the systems and verify the correction factor

1. Connect “InjectValve_2; (port C)” via a backpressure coil to the inlet of the detector cell 
of IC-system 2 (cations); connect the outlet of the cell to a waste line.

2. Connect “Valve_2; (port 3)” via a backpressure coil to the inlet of the detector cell of 
IC-system 1 (anions); connect the outlet of the cell to a waste line.

3. Disconnect the transfer line from “InjectValve_2; (port S)” and use this port for manual 
injections.

4. Prime the pumps with ultrapure water and then set the flow rates on both systems to 
1 mL/min.

5. Allow the system to equilibrate. The Total Conductivity displayed on the panel tabset 
should be <1 μS.

6. In Chromeleon, select “System_Test_SEQ” and add four injections with the “large loop” 
program and four injections with the “small loop” program (see Figure 31).

Figure 31. System_Test_SEQ for verification of the anions loop “correction factor” with 
manual injections
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7. Locate the nitric acid IQ standard (P/N 052820), provided in the ICS system ship kit. 
Manually inject the standard four times for each injection loop (see Figure 31). Be sure to 
inject the same standards for each loop and verify that each program (small loop and large 
loop) is controlling the correct valve. Discard the first of each injection series for each 
loop. Use the table below to determine the correction factor. The table, which is in 
Microsoft Excel® format, is provided on the Chromeleon Tools for IC-Titration CD-ROM. 

At the same time, verify that you also get a signal on the cation system.

8. Open the template report in the “Default_IC_Titration_SEQ” sequence (not in the 
“System_Test_SEQ” sequence!).

9. In cell G12 of the “Integration - Anions” sheet in the template report, modify the “2.5” to 
the correction value calculated (shown below), and press Enter:

=IF(C8<>"n.a.",IF(C8>3000,IF(C4<>"standard",2.5,1),1),1) (see Figure 32)

Figure 32. Integration – Anions sheet in the template report

Note  In order to modify the formulas in the report templates, a Chromeleon Report 
Publisher license (client feature) is required. Alternatively, the Thermo Scientific 
Service Representative can provide an updated report template.
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10. In cell B10 of the “Ion balance” sheet in the template report, modify the “2.5” to the 
correction value calculated (shown below) and press Enter:

=IF($B$20<=3000;B100;B100*2.5) (see Figure 33)

Figure 33. Ion balance sheet in the template report
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11. Click the lower right corner of cell B10 and drag the mouse down to cell B14 to apply the 
changes to all anions (see Figure 34).

Figure 34. Ion balance sheet in the template report
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12. In cell E5 of the “Summary_IC_Anions” sheet in the template report, modify the “2.5” to 
the correction value calculated (shown below) and press Enter:

=IF(D5<>"n.a.";IF(D5>3000;IF(C5<>"standard";2.5;1);1);1) (see Figure 35)

Figure 35. Summary_IC_Anions sheet in the template report
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13. Click the lower right corner of cell E5 and drag the mouse down to the last row to apply 
the changes to all injections (see Figure 36).

Figure 36. Summary_IC_Anions sheet in the template report

14. Right-click and select Save Report Definition to save the modified correction factor in 
the report template.

15. Disconnect the backpressure coils and reconnect the heat exchangers. Do not yet 
reconnect the liquid handler; manual injections will be required again.

16. Continue the installation as described in Dionex ICS-1100 Ion Chromatography System 
and ICS-1600 Ion Chromatography System Installation Instructions, Sections 14 to 24. 

17. Prepare the following eluents:

– 4.5 mmol/L Na2CO3; 1.4 mmol/L NaHCO3 (AS22 standard eluent)

– 25 mmol/L MSA

Configuring the Dionex ER Controller (ERC 10) (Optional)
Optionally, the IC systems can be configured with a Dionex ERC 10.

 To configure the Dionex ERC 10

1. Follow the instructions in Installing the RFIC-ER Startup Kit for Dionex ICS-1100 and 
ICS-1600 Ion Chromatography Systems (Document No. 065295), Sections 1 to 6.
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2. When testing for leaks, turn on the pumps and suppressors at the following flow rates and 
currents:

3. Set up the Chromeleon server configuration as described in Installing the RFIC-ER 
Startup Kit for Dionex ICS-1100 and ICS-1600 Ion Chromatography Systems, Section 7.

4. Because two Dionex ERC 10 controllers are assigned to the same timebase, rename the 
second controller “Controller_Cat” and assign it to the cations system. Verify the correct 
assignment of both controllers by checking the serial numbers (see Figure 37).

Figure 37. Dionex ERC 10 Properties dialog box for anions system: Verify the correct 
assignment of the serial numbers

5. Exit the Server Configuration program. When asked whether to save the configuration 
changes, click Save.

6. Click Start on the Windows taskbar and select All Programs > Chromeleon > 
Chromeleon to start the Chromeleon client.

7. In the Chromeleon client, select View > Default Panel Tabset.

8. On the Chromeleon panel tabset, select Edit > Add Panel. Browse for the previously 
imported panels and select “Dual_ICS_RFIC_ER_Wellness.” Click Open (see 
Figure 38).

AS22-Fast 1.2 mL/min 31 mA
CS12A-5μm 0.5 mL/min 37 mA 
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Figure 38. Dual RFIC-ER Wellness panel

9. Save the workspace as described on page 19.

10. Continue installation according to Installing the RFIC-ER Startup Kit for Dionex 
ICS-1100 and ICS-1600 Ion Chromatography Systems, Sections 8.2 to 10.

11. Select the following Chemistry Types:

– AS9_HC_4mm for the anions system (system 1)

– Cation_Other for the cations system (system 2)

Testing the IC Systems with Columns (Recommended)
In this section, the chemistry of the IC systems is tested (before connection to the titrator). 
This test can be performed after the systems are equilibrated.

1. If not yet done, disconnect the transfer line from “InjectValve_2; (port S)” and use this 
port for manual injections.

2. In Chromeleon, select “System_Test_SEQ” and add three injections with the “cation IQ” 
program and three injections with the “anion IQ” program (see Figure 39).

Note  Different chemistry types than the ones actually installed must be selected to 
comply with the flow rate settings.
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Figure 39. System_Test_SEQ for testing the performance of the columns with manual 
injections

3. Manually inject the “Six Cation Standard II” (PN 046070) three times (Note: The 
injection loops of the anion system will be filled too; however, they are not injected.)

4. Prepare a 1:10 dilution of the “Seven Anion Standard II” (PN 057590).

5. Manually inject the diluted anion standard three times (Note: All injection loops of the 
IC systems will be filled; however, only the large loop of the anion system will be 
injected.)

6. Verify that RSDs are < 3% for both cations and anions.

7. After a successful test of the IC systems, reconnect the liquid handler to “InjectValve_2; 
(port S).”

Performing a Combined System Test
This test confirms that the entire system is performing properly and is giving the expected 
results. Tap water is used as the sample—the standards used previously are not sufficiently 
concentrated and buffered to work with the titration system. Tap water should show easily 
detectable amounts of the anions chloride, nitrate and sulphate and the cations sodium, 
magnesium and calcium. If these ions are not seen, check that the correct chromatography 
programs are being used, the eluents have been properly prepared, and that the system flow 
rate is correct.
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 To perform the combined system test

1. Fill three sample vials with 80 mL of normal tap water and place them on the Rondo 30 
Sample Changer.

2. In Chromeleon, select “System_Test_SEQ” and add three sample injections with the 
“Dual_IC_Titration” program (see Figure 40).

3. On the One Click Terminal, start the titrator (see “Analysis Workflow” on page 39).

4. Start the sequence.

Figure 40. System_Test_SEQ for testing the performance of the combined system

5. For the IC part of the test, verify that RSDs are < 3% for the main peaks for both cations 
and anions.

6. Check for proper communication with the titrator. The results (conductivity, pH, acid 
capacity and carbonate hardness) transferred to the Chromeleon report should be the 
same as the results saved in the titrator. The results are displayed on the One Click 
Terminal after each sample and can also be found by clicking Results in the online view or 
the home view (see Figure 41).
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Figure 41. Results of a sample series accessed from the One Click terminal Online screen or 
Home screen

Names and definitions of the titration parameters:

R1 = conductivity

R2 = pH value

R3 = acid capacity

R4 = carbonate hardness
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A

Appendix

Installing the UV Detector (Optional)
A UV detector (Thermo Scientific Dionex ICS-Series VWD) can be added to the anions 
system. The UV detector is installed between the column outlet and the suppressor inlet. To 
install the module, refer to Dionex ICS-Series Variable Wavelength Detector Operator’s Manual 
(Document No. 065141), provided on the Thermo Scientific Reference Library DVD 
(P/N 053891). After installation, assign the module to the “Dual_ICS_Titration” timebase. 
After adding the UV detector to the default panel tabset, save the workspace as described on 
page 19.

Analysis Workflow
• Prepare the sample sequence in Chromeleon (Hint: Use a copy of the 

“Default_IC_Titration_SEQ” sequence)

• Manually start the T90 Titrator via the shortcut on the One Click Terminal (see 
Figure 42).

Contents

• Installing the UV Detector (Optional)

• Analysis Workflow

• Functions of the User-Defined Columns

• Troubleshooting

• Chromeleon Program Details

Note  The commands for UV-detection are disabled by default in the programs provided 
on the Chromeleon Tools for IC-Titration CD-ROM. Enable them before use by removing 
the semicolons in the command lines (see “Chromeleon Program Details” on page 43).
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Figure 42. Starting the analysis workflow on the One Click Terminal

• If LabX (Mettler-Toledo’s titration software) is not installed on the computer, a warning 
appears on the One Click Terminal. You can ignore this by clicking OK (see Figure 43)

Figure 43. Warning on One Click Terminal.
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• The titrator now waits for commands from Chromeleon (see Figure 44)

Figure 44. Titrator ready for commands from Chromeleon

• Manually start the Chromeleon sequence on the PC 

• Automatic steps:

– The sample tube and conductivity sensor are rinsed in the rinse beaker. 

– The sample conductivity is measured and the value is transferred to Chromeleon. 

– The liquid handler dispenses 50 mL of sample into the titration beaker.

– The liquid handler fills the IC sample loops. 

– The sample is injected and the chromatography started. The conductivity of the 
sample determines whether the small or large sample loop of the anion system is 
selected for injection. 

– The sample is titrated. 

• During chromatography: 

– pH measurement and titration of the sample is performed 

– The titration beaker is rinsed with deionized water

– The titration results are transferred to Chromeleon

– Chromeleon waits for a titration end signal before proceeding to the next sample   
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– If the chromatography takes longer than titration, Chromeleon will hold the titrator 
in wait mode until the IC run is finished. 

• Calculations are performed automatically and a single unified report is prepared.

Functions of the User-Defined Columns
The Mode, Target_Pos, and Vol_Std user-defined columns are essential for the IC-titration 
system to work.

Mode: Defines the type of analysis performed.

• Sample: Complete measurement of a sample (conductivity, titration, anions, cations).

• Std_An: A standard for calibration of the anions with IC is prepared by the liquid handler 
and injected (conductivity measured, injection on cations and large loop anions).

• Std_Cat: A standard for calibration of the cations with IC is prepared by the liquid 
handler and injected (conductivity measured, injection on cations only).

• Sensor_Check: Recording specific parameters of the pH-electrode.

• IC_Direct: Measurement of conductivity, anions and cations. 

• IC_Direct_Re: Measurement of anions and cations.

• Titration_only: Measurement of conductivity and titration.

Target_Pos: Defines the position on the Rondo 30 Sample Changer

Vol_Std: Defines the volume of the standard concentrate used for automatic dilution with the 
liquid handler (total volume is defined at 80 mL). 

• The default value is 0.1; a value is mandatory also for non-standard injections (although it 
has no influence on the injections). 

• Dilutions are performed only when the “Std_An” or “Std_Cat” mode is selected. 
However, you can re-inject a diluted standard using the “IC_Direct_Re” mode (refer to 
the “Default_IC_Titration_SEQ”) sequence. 

• The positions for the standard concentrates on the Rondo 30 Sample Changer are 
defined: anions in position 29; cations in position 28.
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Troubleshooting
Problem: The program stops unexpectedly.

Possible cause: The titrator is sending truncated commands and values to Chromeleon. For 
example, the program stops because it has not received the expected WEITER (continue) 
response from the titrator (see Figure 45).

Figure 45. Chromeleon waiting for the WEITER (continue) response from the titrator

To troubleshoot: Check the Audit Trail. If Chromeleon received a truncated response (for 
example, “WEIT” instead of “WEITER”) increase the wait time from the default value of 
200 ms to 500 ms in the device configuration properties of the Generic RS232 driver (see 
Figure 13).

Chromeleon Program Details
This section provides listings of the customized programs provided with the system.

In the program listing in this appendix, additional comments have been added to clarify the 
functions of some commands. These comments have the following format:
;Note:----------------------------------------------------------------------------------------------------
;This style of comment provides additional details about commands
;-----------------------------------------------------------------------------------------------------------

Comments that are part of the actual programs have the following format:

;This style of comment is part of the actual program.

Note  The programs include several status symbols: Warten, Leer, Anfang, Start, Weiter, 
Ende. Do not change these words in any way; they must be kept as they are, exactly as 
spelled.

Note  When editing the IC-titration programs, always use the Commands view of the 
Program Editor. Do not use the device tabs, accessed by clicking the device icons on the 
left side of the Program Editor window. Use of the device tabs can lead to unwanted 
changes in the programs.



44 Coupling Ion Chromatography and Titration Thermo Scientific

Standard Program
;Initialization valves

Pump_InjectValve_2.State LoadPosition

Pump_InjectValve.State LoadPosition

Valve_2.State = A ; Load-Position

; IC settings general

Pump_ECD_2.Pressure.LowerLimit = 50 [psi]

Pump_ECD_2.Pressure.UpperLimit = 3000 [psi]

Pump_ECD_2.%A.Equate = "25,0 mmol/L MSA"

Pump_ECD.Pressure.LowerLimit = 50 [psi]

Pump_ECD.Pressure.UpperLimit = 3000 [psi]

Pump_ECD.%A.Equate = "4,5 Na2CO3, 1,4 NaHCO3 mmol/L"

; IC Cations

Pump_ECD_2.Data_Collection_Rate = 5.0 [Hz]

Pump_ECD_2.CellTemperature.Nominal = 35.0 [°C]

Pump_ECD_2.ColumnTemperature.Nominal = 30.0 [°C]

Pump_ECD_2.Suppressor_Type = CSRS_2mm

; Pump_ECD_2.H2SO4 = 0.0

; Pump_ECD_2.MSA = 0.0

; Pump_ECD_2.Other eluent = 0.0

; Pump_ECD_2.Recommended Current = 0

Pump_ECD_2.Suppressor_Current = 37 [mA]

Channel_Pressure_Cat.Step = 0.20 [s]

Channel_Pressure_Cat.Average = Off

; IC Anions

Pump_ECD.Data_Collection_Rate = 5.0 [Hz]

Pump_ECD.CellTemperature.Nominal = 35.0 [°C]

Pump_ECD.ColumnTemperature.Nominal = 30.0 [°C]

Pump_ECD.Suppressor_Type = ASRS_4mm

; Pump_ECD.Carbonate = 4.5

; Pump_ECD.Bicarbonate = 1.4

; Pump_ECD.Hydroxide = 0.0

; Pump_ECD.Tetraborate = 0.0

; Pump_ECD.Other eluent = 0.0

; Pump_ECD.Recommended Current = 31
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Pump_ECD.Suppressor_Current = 31 [mA]

Channel_Pressure.Step = 0.20 [s]

Channel_Pressure.Average = Off

;Note:-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
;The commands for UV are optional. If a UV detector is installed, please enable all necessary commands by removing the semicolons. 
Do NOT use the UV detector icon on the left side of the Program Editor!
;--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

; UV-Detector (Anions)

;UV.Data_Collection_Rate = 5.0 [Hz]

;TimeConstant = 0.60 [s]

;UV_VIS_1.Wavelength = 207 [nm]

Pump_ECD.Flow = 1.20 [ml/min]

Pump_ECD_2.Flow = 0.50 [ml/min]

;Note:------------------------------------------------------------------------------------------------------------------------------------------------------------------------
;In the following section, all variable values of the titrator and the commands for communication with the titrator via the RS-232 
interface are reset.
;-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
-0.700 ;6 seconds waiting time for Titrator to be ready

-0.600 ; Settings for RS-232 Variables, reset all values

WEITER = "WARTEN" ;has to be reset to "WARTEN" in order to recognize
response from Titrator

FILLED = "LEER" ;reset to "LEER" in order to monitor loading of the
sample loops 

ENDE = "ANFANG" ;reset to "ANFANG", to receive end-signal from Titrator

GenericRS232Driver.Volume_standard = 0.010000 ;reset to 0.01, to recognize response of the Titrator

GenericRS232Driver.Sensor_drift = 0.000001 ;reset to 0.000001, to recognize response of the
Titrator

GenericRS232Driver.Target_position = 0.000001 ;reset to 0.000001, to recognize response of the
Titrator

GenericRS232Driver.MODE = 1.000000 ;reset to 1, to recognize response of the Titrator

Conductivity = 0.100000 ;reset to 0.1, to recognize response of the Titrator

pH = 0.000001 ;reset to 0.000001, to recognize response of the
Titrator
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Acid_capacity_4_3 = 0.100000 ;reset to 0.1, to recognize response of the Titrator

Carbonate_hardness = 0.100000 ;reset to 0.1, to recognize response of the Titrator

Slope = 0.000001 ;reset to 0.000001, to recognize response of the
Titrator

Zero_Point = 0.000001 ;reset to 0.000001, to recognize response of the
Titrator

Response_pH4 = 0.000001 ;reset to 0.000001, to recognize response of the
Titrator

Response_pH7 = 0.000001 ;reset to 0.000001, to recognize response of the
Titrator

Temp_cond = 0.100000 ;reset to 0.100000, to recognize response of the
Titrator

Temp_pH = 0.100000 ;reset to 0.100000, to recognize response of the
Titrator

SendS = "START" ;Start command for first analysis

-0.550 wait GenericRS232Driver.WEITER = "WEITER"

-0.500 sendS = "START" ;Start command for first analysis

; Start Titrator by sending all parameters

;Note:-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

; Chromeleon uses four different RS-232 string types to consecutively send all parameters to the titrator and then waits for 
confirmation of each parameter from the titrator. The RS-232 string types define the type of injection (sample.mode); the volume of 
standard stock solution for automated IC standard dilution (sample.Vol_Std); the total volume of standards (sample.Vol_Total; fixed at 
80 mL); and the position of the sample in the Rondo Sample Changer (sample.Target_Pos).
;-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

-0.400 if sample.mode = "Sample"

SendF = 410.0

elseif sample.mode = "Std_An"

SendF = 420.0

elseif sample.mode = "Std_Cat"

SendF = 430.0

elseif sample.mode = "Sensor_Check"

SendF = 440.0

elseif sample.mode = "IC_Direct"

SendF = 450.0

elseif sample.mode = "IC_Direct_Re"
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SendF = 470.0

elseif sample.mode = "Titration_only"

SendF = 480.0

endif

-0.350 SendS = "START" ;confirmation of sent value

wait GenericRS232Driver.MODE > 1

-0.300 GenericFloat0 = 500+sample.Vol_Std

SendF = GenericFloat0

-0.250 SendS = "START" ;confirmation of sent value

wait GenericRS232Driver.Volume_standard > 0.01 

-0.200 SendF = 680 ;sample.Vol_Total fix 80 mL

-0.150 SendS = "START" ;confirmation of sent value

wait GenericRS232Driver.Total_volume = 80.00 

-0.100 GenericLong1 = 700+sample.Target_Pos

SendF = GenericLong1

-0.050 SendS = "START" ;confirmation of sent value

wait GenericRS232Driver.Target_position >=1

;Note:------------------------------------------------------------------------------------------------------------------------------------------------------------------------
; Titrator sends signal (FILLED) to RS-232 interface when the IC sample loops are filled.
;-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
-0.010 if sample.mode = "Std_An"

wait Filled = "FILLED"

elseif sample.mode = "Std_Cat"

wait Filled = "FILLED"

elseif sample.mode = "Sample" 

wait Filled = "FILLED"

elseif sample.mode = "IC_Direct" 

wait Filled = "FILLED"



48 Coupling Ion Chromatography and Titration Thermo Scientific

elseif sample.mode = "IC_Direct_Re" 

wait Filled = "FILLED"

elseif sample.mode = "Sensor_Check" 

wait ENDE = "ENDE"

elseif sample.mode = "Titration_only" 

wait ENDE = "ENDE"

endif

;Note:------------------------------------------------------------------------------------------------------------------------------------------------------------------------
; If the “Sensor_Check” or “Titration_only” mode was chosen, the program branches out to the special programs “Sensor_Check” or 
“Titration_only”. There will be no injection on the IC systems and no chromatograms are recorded.
;-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

IF (sample.mode = "Sensor_Check")

Branch "Sensor_Check" ;go to short program "Sensor Check"

ENDIF

IF (sample.mode = "Titration_only")

Branch "Titration_only" ;go to short program "Titration Only"

ENDIF

 0.000 Pump_ECD_2.Autozero

Pump_ECD.Autozero

;UV.Autozero

;Wait Ready

;Note:------------------------------------------------------------------------------------------------------------------------------------------------------------------------
; Depending on the measured conductivity of the sample, either the small or large sample loop on the anion system will be injected.
;--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

; Choice of sample loop ONLY FOR ANIONS; cations do not need dilution

If (Conductivity > 3000) and (sample.type <> Standard) and
(sample.mode <> "Std_Cat") and (sample.mode <> "Sensor_Check") and
(sample.mode <> "Titration_only") ;selection only for
“non-standards”

Valve_2.B Duration=10.00 ; small sample loop anions

elseif sample.mode <> "Std_Cat" and (sample.mode <> "Sensor_Check") and
(sample.mode <> "Titration_only")

Pump_InjectValve.InjectPosition Duration=10.00 ; large sample loop anions



Thermo Scientific Coupling Ion Chromatography and Titration 49

endif

If (sample.mode <> "Sensor_Check") and (sample.mode <>
"Titration_only")

Pump_InjectValve_2.InjectPosition Duration=10.00 ;cations always on same sample loop

endif

ECD_1_2.AcqOn

Channel_Pressure_Cat.AcqOn

ECD_1.AcqOn

Channel_Pressure.AcqOn

;UV_VIS_1.AcqOn

IF (sample.mode <> "Sensor_Check")and (sample.mode <>
"IC_Direct_Re")and (sample.mode <> "Titration_only")

Log Conductivity;acquisition of conductivity value

Log Temp_cond ;acquisition of temperature conductivity-meaurement

endif

10.000 ECD_1_2.AcqOff

Channel_Pressure_Cat.AcqOff

ECD_1.AcqOff

Channel_Pressure.AcqOff

;UV_VIS_1.AcqOff

;Note:-----------------------------------------------------------------------------------------------------------------------------------------------------------------------
; After data acquisition on the IC systems, Chromeleon waits for the response (“ENDE”) from the titrator, confirming it is ready for the 
next sample. The values generated by the titrator are logged.
;------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

10.100 wait GenericRS232Driver.ENDE = "ENDE" ;wait for Titrator to be ready for next sample

Log pH ;acquisition of pH-value

Log Temp_pH ;acquisition of temperature pH-measurement

Log Acid_capacity_4_3 ;acquisition of acid capacity value

Log Carbonate_hardness ;acquisition of carbonate hardness value

End
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Special Programs

Sensor Check

;Note:-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
; No chromatography data is recorded; variables for monitoring the pH sensor are logged.
;--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
0.000 Pump_ECD_2.Autozero

Pump_ECD.Autozero

ECD_1_2.AcqOn

Channel_Pressure_Cat.AcqOn

ECD_1.AcqOn

Channel_Pressure.AcqOn

Log GenericRS232Driver.Sensor_drift

Log Slope

Log Zero_point

Log Response_pH4

Log Response_pH7

0.60 ECD_1_2.AcqOff

Channel_Pressure_Cat.AcqOff

ECD_1.AcqOff

Channel_Pressure.AcqOff

End
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Titration Only

;Note:-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
; No chromatography data is recorded; titration variables are logged.
;--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
0.000 Pump_ECD_2.Autozero

Pump_ECD.Autozero

ECD_1_2.AcqOn

Channel_Pressure_Cat.AcqOn

ECD_1.AcqOn

Channel_Pressure.AcqOn

0.10 Log Conductivity ;acquisition of conductivity value

Log Temp_cond ;acquisition of temperature conductivity-measurement

Log pH ;acquisition of pH-value

Log Temp_pH ;acquisition of temperature pH-measurement

Log Acid_capacity_4_3 ;acquisition of acid capacity value

Log Carbonate_hardness ;acquisition of carbonate hardness value

0.60 ECD_1_2.AcqOff

Channel_Pressure_Cat.AcqOff

ECD_1.AcqOff

Channel_Pressure.AcqOff

End
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