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Preface

This guide describes how to configure the Thermo EASY-nLC™ virtual instrument (VI) 
control software from the Thermo Foundation™ platform, set up the liquid chromatography 
(LC) parameters for LC/MS instrument methods in the Instrument Setup window of the 
Thermo Xcalibur™ data system, and set up the sample position settings and injection volumes 
for an injection sequence from the Sequence Setup view in the Xcalibur data system.

 To suggest changes to the documentation or to the Help

Complete a brief survey about this document by clicking the button below.
Thank you in advance for your help.

IMPORTANT      To establish communication with the EASY-nLC instrument and to 
avoid the premature termination of data acquisition during sequence runs, set up the data 
system computer as described in “Data System Computer Settings” on page viii.

Contents

• Related Documentation

• System Requirements

• Data System Computer Settings

• Cautions and Special Notices

• Contacting Us
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Related Documentation
Thermo Fisher Scientific provides these manuals as PDF files on the data system computer 
and on the USB flash drive that ships with the EASY-nLC instrument: 

• EASY-nLC Series Preinstallation Requirements Guide

• EASY-nLC Series Getting Started Guide (using the stand-alone, touch-screen application)

• EASY-nLC Series Troubleshooting and Maintenance Guide

• EASY-nLC Series User Guide for the Xcalibur Data System

The data system also provides Help for the EASY-nLC virtual instrument control software.

 To access the EASY-nLC manuals on the data system computer

Choose Start > Programs (or All Programs) > Thermo Instruments > Manuals > 
LC Devices > Thermo. 

 To open the Help from the EASY-nLC view of the Instrument Setup window

• To open the Welcome page of the Thermo EASY-nLC Help, choose Help > Thermo 
EASY-nLC Help from the menu bar.

• To open the Help topic for the current page of the Thermo EASY-nLC view, do one 
of the following:

– Choose Help > Help On Current Item F1 from the menu bar.

– Press the F1 key on the computer keyboard. 

 To open the Help from the Thermo EASY-nLC Configuration dialog box of the 
Foundation Instrument Configuration window

Press the F1 key on the computer keyboard.
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System Requirements
Table 1 lists the data system computer hardware and software requirements for the EASY-nLC 
VI control software (device driver). This device driver is provided on the LC Devices DVD 
and is designed for use with the Xcalibur data system or an equivalent Thermo Scientific™ 
mass spectrometry application.

IMPORTANT       Before you install the device driver provided on the LC Devices DVD, 
ensure that the data system computer has a compatible version of the Foundation 
platform as noted in the Thermo LC Devices x.x.x Release Notes, where x.x.x is the version 
you want to install. You can find the Release Notes document, which includes the system 
requirements, on the LC Devices DVD. 

Table 1. Data system computer hardware and software requirements

Hardware Minimum requirements

Data system computer • 2 GHz processor with 1 GB RAM 
• DVD-ROM drive 
• 80 GB hard drive capacity
• Display resolution 1280 × 1024 
• 2 Network cards 
• NTFS format 

Software Requirements

Operating system Microsoft™ Windows™ 7 Professional (32-bit and 64-bita) 

a LC Devices 2.8.0 and later are compatible with Windows 7, 32-bit and 64-bit 

Microsoft .NET 4.5.1 for Foundation platform 3.1 or later 

Third-party software Adobe™ Reader™ 9.0 or later

Thermo Scientific software LC Devices 
EASY-nLC device driver

Foundation platform

3.0 or later 3.0 SP2 or 3.1

2.8.0 or later 1.0.2 SP2 or later

2.7.0 1.0.2 SP2 or 2.0.0 SP1

Touch-screen application The Load Speed Protection (LSP) feature is available in 
version 3.1 or later. Control of the EASY-Spray ion 
source’s column heater and the automatic Flush Air script 
feature are available in version 3.2 or later. 

For information about upgrading the touch-screen 
application for your EASY-nLC instrument, refer to the 
EASY-nLC Series Troubleshooting and Maintenance Guide 
or the EASY-nLC Series Getting Started Guide.
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Data System Computer Settings
Table 2 lists the computer settings that are required to avoid the premature termination of 
data acquisition during sequence runs. It also provides the virus scanner setting that is 
required to establish communication with the EASY-nLC instrument.

IMPORTANT  After you install the Thermo EASY-nLC device driver on a Windows 7 
computer, exclude the Thermo EASY-nLC software from the Prevent IRC 
Communication list for the computer’s virus scanner (see “Excluding the EASY-nLC from 
the VirusScan Enterprise” on page 4).

If you do not exclude the Thermo EASY-nLC software from the Prevent IRC 
Communication list, the data system computer cannot establish communication with the 
EASY-nLC instrument.

Table 2. Data system computer settings

Category Settings

Power saver • Screen saver: None

• Hibernate: Not enabled or Never

• Turn off hard disk: Never

• Turn off monitor: Never

Windows updates If the data system computer is connected to the Internet, turn 
off the automatic Windows updates.

Virus scanner For the Windows 7 operating system, exclude the 
Thermo EASY-nLC software from the virus scanner. 
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Cautions and Special Notices
Make sure you follow the cautions and special notices presented in this guide. Cautions and 
special notices appear in boxes; those concerning safety or possible system damage also have 
corresponding caution symbols. 

This guide uses the following types of cautions and special notices.

CAUTION  Highlights hazards to humans, property, or the environment. Each CAUTION 
notice is accompanied by an appropriate CAUTION symbol. 

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or might contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.
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Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. You 
can use your smartphone to scan a QR code, which opens your email application or browser. 

 To order consumable and spare parts for the EASY-nLC instrument

For the EASY-nLC 1000 instrument, go to 
www.proxeon.com/productrange/nano_lc_easy-nlc_1000/accessories_spares/index.html.

For the EASY-nLC II instrument, go to
www.proxeon.com/productrange/nano_lc/accessories-spares/index.html.

Contact us Customer Service and Sales Technical Support

(U.S.) 1 (800) 532-4752 (U.S.) 1 (800) 532-4752

(U.S.) 1 (561) 688-8731 (U.S.) 1 (561) 688-8736

us.customer-support.analyze
@thermofisher.com 

us.techsupport.analyze
@thermofisher.com 

 To find global contact information or customize your request

1. Go to www.thermoscientific.com. 

2. Click Contact Us, select the Using/Servicing a Product option, and then 
type the product name. 

3. Use the phone number, email address, or online form. 

 To find product support, knowledge bases, and resources

Go to www.thermoscientific.com/support. 

 To find product information

Go to www.thermoscientific.com/lc-ms. 

Note  To provide feedback for this document: 

• Send an email message to Technical Publications (techpubs-lcms@thermofisher.com).

• Complete a survey at www.surveymonkey.com/s/PQM6P62. 

mailto:us.customer-support.analyze@thermofisher.com
mailto:us.customer-support.analyze@thermofisher.com
mailto:us.techsupport.analyze@thermofisher.com
mailto:us.techsupport.analyze@thermofisher.com
http://www.thermoscientific.com
http://www.thermoscientific.com/lc-ms
mailto:techpubs-lcms@thermofisher.com
http://www.surveymonkey.com/s/PQM6P62
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Installing the EASY-nLC Control Software

This chapter describes how to install the EASY-nLC virtual instrument (VI) control software 
from the LC Devices DVD. It also describes how to ensure communication between the data 
system computer and the EASY-nLC instrument.

Checking the System Prerequisites
The LC/MS system consists of the EASY-nLC instrument, a Thermo Scientific mass 
spectrometer, and a data system computer.

Before installing the EASY-nLC VI control software, do the following:

• Install compatible versions of the Foundation platform and the Xcalibur data system (or 
equivalent Thermo Scientific data system).

• Ensure that you have administrator rights to install the EASY-nLC VI control software 
for the Xcalibur data system (or equivalent Thermo Scientific data system).

• Remove any earlier version of the EASY-nLC VI control software from the data system 
computer (see the next topic, Removing a Previous Version of the Instrument Control 
Software).

Contents

• Checking the System Prerequisites

• Removing a Previous Version of the Instrument Control Software

• Installing the Current Version of the Instrument Control Software

• Excluding the EASY-nLC from the VirusScan Enterprise
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Before or after installing the EASY-nLC VI control software, do the following:

• Connect the EASY-nLC instrument to the data system computer through an Ethernet 
connection (see “Connecting the EASY-nLC Instrument to the Data System Computer” 
on page 7).

• Connect the EASY-nLC instrument to the Thermo Scientific MS detector with a contact 
closure cable. 

The data system synchronizes the run timing between the LC system and the mass 
spectrometer through the cable. For information about connecting the contact closure 
cable, refer to the EASY-nLC Series Getting Started Guide.

• Check the laboratory local area network (LAN) port for Internet access to the remote 
support server. For remote diagnostics, the laboratory must have a LAN port with 
Internet access. 

The network firewall must allow outgoing Transmission Control Protocol/Internet 
Protocol (TCP/IP) traffic from the EASY-nLC instrument to the remote support server at 
IP address 46.226.216.237, port 22.

After installing the EASY-nLC VI control software, exclude the software from the virus 
scanner as described in “Excluding the EASY-nLC from the VirusScan Enterprise” on page 4.

Removing a Previous Version of the Instrument Control Software
If an older version of the instrument control software is installed on the data system computer, 
you must uninstall it from the Control Panel.

 To remove a previously installed version of the EASY-nLC Xcalibur VI

1. From the Windows 7 desktop, choose Control Panel > Uninstall a Program.

The list of installed programs appears (see Figure 1).
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Figure 1. Uninstall window for the Windows 7 operating system

2. Double-click Thermo LC Devices Thermo EASY-nLC Xcalibur VI and wait for the 
program to be removed from the list.

Installing the Current Version of the Instrument Control Software
The EASY-nLC VI control software provided with LC Devices 3.0 or later controls the 
EASY-nLC instrument (with touch-screen software version 3.2 or later) and the column 
heater of the optional EASY-Spray ion source.

 To install the EASY-nLC Virtual Instrument (VI) software

1. Check the installed versions of the Foundation platform and the Xcalibur data system and 
make sure that these versions are compatible with the LC Devices version that you are 
installing (see “System Requirements” on page vii).

2. Close all running programs before starting the installation. 

3. If applicable, remove the previously installed version of the EASY-nLC VI control 
software (see “Removing a Previous Version of the Instrument Control Software” on 
page 2).

4. Load the LC Devices DVD into the data system computer, and follow the instructions in 
the Thermo LC Devices InstallShield Wizard. 

5. On the Select Features page of the wizard, select the Thermo check box on the left, and 
then select the Thermo EASY-nLC Xcalibur check box on the right (see Figure 2).
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Figure 2. Select Features page of the Thermo LC Devices InstallShield Wizard

6. When the installation finishes, restart the data system computer.

The installation is complete when you log back in.

Excluding the EASY-nLC from the VirusScan Enterprise
The McAfee™ VirusScan™ Enterprise software blocks the Thermo EASY-nLC software when 
the data system computer uses the Windows 7 operating system.

 To exclude the EASY-nLC software from the VirusScan Enterprise 8.7.0i software

1. Log in to the data system computer as an administrator.

2. Open the McAfee VirusScan Console application as follows:

a. Do one of the following:

• On the Windows 7 taskbar, right-click the McAfee icon, , and choose 
Manage Features > VirusScan Enterprise.

–or–

• From the Windows 7 desktop, choose Start > All Programs > McAfee > 
VirusScan Console.

IMPORTANT      For the Windows 7 operating system, you must exclude the EASY-nLC 
VI software from the McAfee blocking list.
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3. In the Task column, right-click Access Protection and choose Properties from the 
shortcut menu.

The Access Protection Properties dialog box appears.

4. To open the Rules dialog box, do the following:

a. Under Categories, choose Anti-virus Standard Protection.

b. Under Rules, select Prevent IRC Communication.

c. Click Edit.

The Rules Details dialog box opens.

5. Modify these settings:

• In the Processes to Include box, delete the asterisk.

• In the Processes to Exclude box, type Thermo*.

6. Click OK to close the Rules Details dialog box.

7. Click OK to accept the new settings and close the Access Protection Properties dialog 
box.

8. Close the VirusScan Console application.

Note  When the Processes to Include box contains only a single asterisk, the virus 
scanner prevents IRC communication for all processes.

Note  When the Processes to Exclude box contains the text Thermo*, the Access 
Protection service for Internet Relay Chat (IRC) communication processes 
ignores processes that begin with Thermo.
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2

Setting Up the Foundation Instrument Configuration

This chapter describes how to set up the instrument configuration for the EASY-nLC device 
driver.

Before you set up the instrument configuration, connect the EASY-nLC instrument to the 
data system computer, turn on the EASY-nLC instrument, and log in to the instrument as an 
administrator. Then, use the Thermo EASY-nLC Configuration dialog box of the Thermo 
Foundation Instrument Configuration window to set up and test the network connection for 
the EASY-nLC instrument, to specify the tray type that you plan to use, and to identify the 
mobile phase solvents in solvent reservoir bottles A and B. 

Connecting the EASY-nLC Instrument to the Data System Computer
The EASY-nLC instrument and the Thermo Scientific mass spectrometer communicate with 
the data system computer through an Ethernet connection routed through an Ethernet switch 
connected to the data system computer. 

These are the default IP addresses of the data system computer and the EASY-nLC 
instrument.

Contents

• Connecting the EASY-nLC Instrument to the Data System Computer

• Adding the System Devices to the Instrument Configuration

• Setting Up the EASY-nLC Configuration

• Setting Up the Sample Layout and Start Position

Table 3. Default IP addresses for the LC system

System module IP address

Data system computer 172.16.0.101

EASY-nLC instrument 172.16.0.103
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 To connect the EASY-nLC instrument to the data system computer

1. Connect a shielded Ethernet cable to the LAN port on the back panel of the EASY-nLC 
instrument. 

2. Connect the other end of the Ethernet cable to an Ethernet switch.

3. Using a second shielded Ethernet cable, connect the Ethernet switch to the appropriate 
network card installed in the data system computer.

For more information about setting up the communication cables, refer to the EASY-nLC 
Series Getting Started Guide.

Adding the System Devices to the Instrument Configuration
Your Thermo Scientific LC/MS system consists of a Thermo Scientific mass spectrometer and 
an EASY-nLC instrument. To control these instruments from the Xcalibur data system, you 
must add the installed device drivers to the instrument configuration.

 To add devices to the instrument configuration

1. Close the Xcalibur data system if it is open.

2. From the Windows taskbar, choose Start > Programs (or All Programs) > 
Thermo Foundation  x.x > Instrument Configuration, where x.x is the installed version 
of the Foundation platform.

The Thermo Foundation Instrument Configuration window opens (see Figure 3). The 
installed devices are listed in the Available Devices list. The configured devices are listed 
in the Configured Devices list.

Figure 3 shows an instrument configuration with a mass spectrometer added to the 
Configured Devices list.

IMPORTANT      Avoid IP conflicts with other units on the network, especially the 
mass spectrometer. 

Note  The Xcalibur data system and the Foundation Instrument Configuration window 
cannot be open simultaneously. 
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Figure 3. Thermo Foundation Instrument Configuration window

3. Add the EASY-nLC instrument to the instrument configuration as follows:

a. Make sure that the Device Types list is set to All or AS (Autosampler). 

If the Device Type list is set to LC, the EASY-nLC VI for Xcalibur device does not 
appear in the Available Devices list.

b. In the Available Devices list, double-click the Thermo EASY-nLC icon. 

A copy of the Thermo EASY-nLC icon appears in the Configured Devices list.

4. Set up the configuration options for each configured device. 

For information about the EASY-nLC configuration parameters, see the next topic, 
“Setting Up the EASY-nLC Configuration.” 

5. Click Done to close the Thermo Foundation Instrument Configuration window.

Tip  To access Help, press F1 or click Help.

Tip  You must close the Instrument Configuration window before you open the 
Xcalibur data system. The two applications cannot be open at the same time.
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Setting Up the EASY-nLC Configuration
Use the Thermo EASY-nLC Configuration dialog box to set up and test the communication 
connection to the data system computer, specify the autosampler model and the plate type 
that you are using, and identify the mobile phase solvents. Clicking Edit in the Autosampler 
Configuration area (Figure 5) opens the Sample Position Selector dialog box where you set up 
the sample layout (row first or column first) and the start position for an Xcalibur injection 
sequence.

 To set up the EASY-nLC configuration in the Foundation platform

1. If you have not already added the EASY-nLC instrument to the Configured Devices list 
of the Thermo Foundation Instrument Configuration window, add it as described in 
“Adding the System Devices to the Instrument Configuration” on page 8 and leave the 
Instrument Configuration window open.

2. In the Configured Devices list, double-click the Thermo EASY-nLC icon. 

The Thermo EASY-nLC Configuration dialog box opens (see Figure 4).

Figure 4. Thermo EASY-nLC Configuration dialog box

3. Ensure the following:

• The EASY-nLC instrument is connected to the data system computer by way of an 
Ethernet switch (see “To connect the EASY-nLC instrument to the data system 
computer” on page 8). 

• The EASY-nLC instrument is turned on, and you are logged in as an administrator to 
the instrument.
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4. Set up the network configuration for the EASY-nLC instrument as follows:

a. Type the IP address of the EASY-nLC instrument and your user name in the 
appropriate boxes. 

You must have an account in the EASY-nLC touch-screen application with the same 
user name. The default user name is “admin,” but you can change this to any existing 
user account on the EASY-nLC instrument. 

b. Click Test Connection to test the connection to the EASY-nLC instrument and to 
download the instrument configuration information to the data system computer. 

5. Check the message in the status box to the right of the Test Connection button.

• If the connection is established, the status box changes to green (see Figure 5) and the 
information about the LC device driver and instrument appears.

• If a connection is not established, the status bar changes to red. Check the Ethernet 
cable connections, the IP address of the EASY-nLC instrument, and the IP address of 
the network card installed in the data system computer (see “Connecting the 
EASY-nLC Instrument to the Data System Computer” on page 7).

• If an antivirus program or firewall blocks the connection, the application displays this 
error message:

An established connection was aborted by the software in your host machine.

Contact your local IT administrator for assistance. 

For information about excluding the EASY-nLC software from the McAfee virus scanner, 
see “Excluding the EASY-nLC from the VirusScan Enterprise” on page 4.

6. Check the instrument information. If necessary, change the instrument information as 
described in “Modifying the HPLC Properties” on page 22.

7. Set up the autosampler configuration in the Autosampler Configuration area as follows:

a. Select the autosampler model (Autosampler ASA or Autosampler ASC).

b. Select the plate type (96- or 384-well plates, or a 4 × 6 (ASA) or 6 × 8 (ASC) vial 
holder).

Tip  The EASY-nLC IP address is listed in the About box, which you can open by 
pressing the THERMO logo in the upper left corner of the touch screen. The 
current user is listed in the lower left corner of the touch screen.

If necessary, change the IP address on the Configuration > Network page of the 
touch-screen application. 

Note  All plate formats for the ASC model have six extra vial positions on the 
side. When you set up an Xcalibur sequence, these vials are numbered 1-V1 to 
1-V6.
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Figure 5. Thermo EASY-nLC Configuration dialog box

c. (Optional) Set up the default sample layout and start position to be used when 
creating a new Xcalibur sequence as described in “Setting Up the Sample Layout and 
Start Position” on page 16.

8. In the Solvents for LC Pump area, type the names of the solvents in the boxes for solvent 
bottles A and B.

Solvent bottle A typically contains LC/MS-grade water with 0.1% formic acid. Solvent 
bottle B typically contains LC/MS-grade acetonitrile with 0.1% formic acid.

9. If the OK button is unavailable, click Test Connection to download the new 
configuration settings to the data system computer.

10. Click OK to accept the settings and close the Thermo EASY-nLC Configuration dialog 
box.

11. Click Done to close the Thermo Foundation Instrument Configuration window.

You must close the Foundation application before opening the Xcalibur data system. The 
Xcalibur data system and the Thermo Foundation Instrument Configuration window 
cannot be open at the same time.

Edit button

Touch-screen 
software version 3.2
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When you establish a connection between the EASY-nLC instrument and the data system 
computer, this dialog box displays the user-specified loop volume, idle flow rate, idle mixture, 
and column setup. You set these parameters from the EASY-nLC touch-screen application as 
described above in “Modifying the HPLC Properties” on page 22.

Table 4 describes the parameters in the Thermo EASY-nLC Configuration dialog box. 

Table 4. EASY-nLC Configuration dialog box parameters (Sheet 1 of 3)

Parameter Description

EASY-nLC Network Configuration

Use this area to specify the IP address for the EASY-nLC instrument.

IP Address/Hostname Specifies the IP address of the EASY-nLC instrument. This value must match the value 
stored by the instrument.

Tip  To check the IP address and host name stored by the instrument, press the company 
logo in the upper left corner of the EASY-nLC touch screen.

User Name Specifies the user name. 

Note  The user name that you type in this box must match the user name for the person 
currently logged in to the instrument. The user name is listed in the lower left corner of 
the EASY-nLC touch screen. For information about logging in to the EASY-nLC 
instrument, refer to the EASY-nLC Series Getting Started Guide.

Test Connection 
button

Tests the Ethernet connection between the data system computer and the EASY-nLC 
instrument. If the connection is established, the status box to the right of the button turns 
green and contains this message: Connection OK.

In addition, information for the LC device driver and instrument appears in the box below 
the status bar.

IMPORTANT      If the following message appears, exclude the Thermo EASY-nLC 
software from the McAfee virus scanner as described in “Excluding the EASY-nLC from 
the VirusScan Enterprise” on page 4.

An established connection was aborted by the software in your host machine.

Contact your local IT administrator for assistance.
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LC Device Driver and Instrument Information

LC Device Driver Displays the LC device driver version.

LC Instrument Displays the instrument type.

Driver Info Displays the instrument’s touch-screen software version.

Serial Number Displays the serial number that is listed on the instrument’s back panel.

Loop Volume Displays the user-specified loop volume stored by the EASY-nLC instrument.

Idle Flow Rate Displays the user-specified idle flow rate that the instrument maintains at the end of an 
injection sequence.

Entering a value of 0 deactivates this feature.

Tip  Maintaining long-term emitter stability (with glass emitters) might require a constant 
solvent flow through the system. 

Idle Mixture Displays the user-specified solvent composition (%B) that the instrument is to pump 
through the system at the end of an injection sequence.

Column Setup Displays the user-specified selection. Displays One Column or Two Column.

IFC Displays whether the intelligent flow control (IFC™) mode is enabled. The IFC mode is a 
user-selectable option in the touch-screen software version 2.8. 

Max Pressure Displays the maximum system pressure.

Autosampler Configuration

Use this area to select the autosampler type, plate type, sample layout, and initial vial position.

Autosampler Specifies the autosampler model:

• ASC—Autosampler with refrigerated compartment and 6 extra vials

• ASA—Autosampler with a cooled plate and without the 6 extra vials

Plate Installed Specifies the plate type that you plan to use: 96 well plate, 384 well plate, or 6 × 8 vial plate.

Sample Layout Displays the default sample layout (vial or microplate well positions) for an injection 
sequence.

Start Position Displays the default initial sample position for an injection sequence.

Edit button Opens the Sample Position Selector dialog box where you can select the sample layout and 
initial position for an Xcalibur sequence (see “Setting Up the Sample Layout and Start 
Position” on page 16).

Table 4. EASY-nLC Configuration dialog box parameters (Sheet 2 of 3)

Parameter Description
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Solvents for LC Pump

Use this area to describe the solvents that make up the gradient.

A Specifies the solvent in solvent bottle A.

B Specifies the solvent in solvent bottle B. 

Table 4. EASY-nLC Configuration dialog box parameters (Sheet 3 of 3)

Parameter Description
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Setting Up the Sample Layout and Start Position
When you open the Sample Position Selector dialog box from the Thermo EASY-nLC 
Configuration dialog box, the Number of Samples to Select box and the Select button are 
unavailable. 

When setting up the configuration options for the EASY-nLC instrument, use the Sample 
Position Selector dialog box to set up the sample layout and initial vial or microplate well 
position for an injection sequence. 

For information about using the Sample Position Selector dialog box to interactively select the 
vial or microplate well positions for an injection sequence, see “Setting Up the Injection 
Positions with the Sample Position Selector” on page 46.

 To set up the sample layout and start position for an Xcalibur injection sequence

1. In the Autosampler Configuration area, click Edit.

The Thermo EASY-nLC Sample Position Selector dialog box opens. The Number of 
Samples to Select box is unavailable (see Figure 6).

Figure 6. Sample Position Selector dialog box

2. In the Sample Positions area, click Clear All.

3. In the Plate Rack area, select the default initial sample position by clicking a position.
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4. In the Sample Selection Layout area, select the Row First or Column First option. 

5. Click OK to save your changes and close the Thermo EASY-nLC Sample Position 
Selector dialog box.

Table 5 describes the parameters in the Sample Position Selector dialog box. When you access 
this dialog box from the EASY-nLC Configuration dialog box, only the Sample Position 
Layout and Initial Position parameters are available. 

Note  You can also open the Thermo EASY-nLC Sample Position Selector dialog box 
by clicking Select Vials in the Samples area of the Xcalibur New Sequence Template 
dialog box (see Figure 16 on page 42). 

Table 5. Sample Position Selector dialog box parameters

Parameter Description

Plate Rack

Use this area to select or clear the sample positions. 

Vial Rack

For an EASY-nLC instrument with an ASC model autosampler (standard in the EASY-nLC 1000 instrument), you 
can select or clear a sample position from the additional 6 vials.

Note  The additional vials are located on rack 1 and are called 1-V1 to 1-V6.

Sample Selection Layout

Row First When you select the Row First option, the data system fills the sequence table with the 
sample positions row by row.

Column First When you select the Column First option, the data system fills the sequence table with the 
sample positions column by column.

Note  The sequence editor ignores the Sample Selection Layout option when you select 
the vial or well positions by clicking a set of samples in the Plate and Vial Rack areas.

Sample Positions (click on plate)

Initial Position Specifies the first vial or microplate well position in the sequence table.

Number of Samples to 
Select

Specifies the number of samples to add to the sequence table in addition to the initial vial 
position.

Clear All button Clears all of the Plate and Vial Rack entries and the Initial Position entry.

Select button Sequentially selects the number of vial or well positions specified in the Number of Samples 
to Select box. The selected vials or wells are highlighted in green in the Plate Rack and Vial 
Rack areas. The vials or wells are ordered sequentially according to the sample selection 
layout selection.

Dialog box buttons

OK Accepts the settings and closes the dialog box.

Cancel Closes the dialog box without accepting the changes.
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3

Modifying the HPLC Properties and Controlling 
Other Devices

This chapter describes how to set up the HPLC properties for the EASY-nLC instrument and 
how to set up control for the EASY-Spray device from the EASY-nLC instrument’s 
touch-screen application.

Before you can control an external device, such as the EASY-Spray ion source’s column heater, 
you must add the device to the Devices list on the Maintenance > Devices page of the 
touch-screen application. You also set up the HPLC properties for the EASY-nLC instrument 
on the Maintenance > Devices page.

Accessing the Devices Page of the Touch-screen Application
Use the Maintenance > Devices page of the touch-screen application to modify the 
EASY-nLC instrument’s HPLC properties and the add the EASY-Spray ion source’s column 
heater to the list of devices that the EASY-nLC instrument can control.

 To access the Maintenance > Devices page

1. Log in to the EASY-nLC instrument as an administrator. For information about logging 
into the instrument, refer to the EASY-nLC Series Getting Started Guide.

When you log in as an administrator, all five menu tabs on the menu bar at the top of the 
screen.

2. From the menu bar at the top of the screen, press Maintenance.

The vertical tabs on the far left of the screen are Scripts, Log Book, Support, and Devices.

3. In the vertical tabs, press Devices.

Contents

• Accessing the Devices Page of the Touch-screen Application

• Adding the EASY-Spray Device to the Devices List

• Modifying the HPLC Properties
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The Maintenance > Devices page opens (Figure 7).

Figure 7. Maintenance Devices page

Adding the EASY-Spray Device to the Devices List
The EASY-nLC instrument (with the 3.2 version of the touch-screen application) can control 
the EASY-Spray ion source’s column temperature.

Note  The EASY-Spray ion source connects to the mass spectrometer’s ion source 
interface. The EASY-nLC instrument provides power for the ion source through a P-Bus 
connection. For information about setting up the EASY-Spray ion source, refer to the 
EASY-Spray Series Ion Source User Guide. For information about connecting the P-Bus 
cable to the EASY-nLC instrument, refer to the EASY-nLC Series Getting Started Guide.
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 To add the EASY-Spray ion source to the Devices list

1. On the instrument’s touch screen, press Maintenance > Devices and check that the 
EASY-Spray device is not already present in the Devices list. For more information about 
accessing the Maintenance Devices page, see “Accessing the Devices Page of the 
Touch-screen Application” on page 19.

2. To add the EASY-Spray device, do the following:

a. Press Add Device.

The Select a Device to Add dialog box opens (Figure 8).

Figure 8. Select a Device to Add dialog box

b. Select EASY-Spray and press Accept.

3. Verify that the Devices list includes the added device.

Selecting the device displays information about the device driver on the About page 
(Figure 9).
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Figure 9. About information for the EASY-Spray device

Modifying the HPLC Properties
Use the Properties page for the EASY-nLC HPLC device to do the following:

• Enter the loop volume of the sample loop that you are using in the EASY-nLC 
instrument.

• Set up the solvent system to deliver a low flow of solvent when the instrument is idle.

• Specify the column setup that you are using.

• Turn on the Load Speed Protection feature.

• Turn on the Automatic Pre-run Maintenance feature.

 To modify the device properties

1. From the instrument’s touch screen, do the following:

a. Open the Maintenance > Devices page.

b. In the Devices list, select EASY-nLC (HPLC), and then press the Properties tab.
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The Properties view for the HPLC device on the Maintenance > Devices page opens 
(Figure 10).

Figure 10. EASY-nLC (HPLC) Properties view (touch-screen application version 3.2 or 
later)

c. Press the corresponding box to open the keypad and enter the appropriate numeric 
values for these parameters: 

• For Loop Volume, type the nominal volume of the sample loop installed on 
valve S (5, 20, or 50 μL).

• For Idle Flow Rate, type an appropriate value, in nL/min. When idle, the 
instrument pumps the specified solvent mixture at the specified flow rate.

• For Idle Mixture %B, type a value from 0 to 100.

d. Select or clear these check boxes as appropriate: One Column Setup, Load Speed 
Protection (LSP), and Automatic Pre-run Maintenance.

e. Click Apply.

2. In the EASY-nLC Configuration dialog box of the Foundation Instrument Configuration 
window, click Test Connection. Then verify the new settings.

For information about the EASY-nLC Configuration dialog box, see “Setting Up the 
EASY-nLC Configuration” on page 10.

Note  These check boxes are available in the following versions of the EASY-nLC 
touch-screen application:

• One Column Setup—all versions

• LSP—3.0 or later

• Automatic Pre-run Maintenance—3.2 or later
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4

Creating Xcalibur Instrument Methods

This chapter describes how to set up the instrument method parameters for the EASY-nLC 
instrument.

An Xcalibur instrument method (.meth) contains the chromatographic and data acquisition 
parameters for your LC/MS system. When creating new instrument methods, set up the 
parameters for all of the configured devices.

Setting Up the EASY-nLC Instrument Method Parameters
Use the Instrument Setup window of the Xcalibur data system to create instrument methods 
for your LC/MS system. To create an instrument method, enter the data acquisition settings 
for the mass spectrometer and the injection and chromatographic settings for the LC system. 

 To open the Instrument Setup window 

From the Xcalibur Home Page, do one of the following:

• Choose GoTo > Instrument Setup.

–or–

• Click the Instrument Setup icon in the Roadmap view of the Home Page. 

The Instrument Setup window opens. The view bar contains icons for the configured 
devices. 

Contents

• Setting Up the EASY-nLC Instrument Method Parameters

• Saving Instrument Methods

Note  For information about setting up the instrument method parameters for the mass 
spectrometer, refer to the Help for the mass spectrometer.
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 To set up the instrument method parameters for the EASY-nLC instrument 

1. In the view bar of the Instrument Setup window, click the Thermo EASY-nLC icon.

The EASY-nLC view opens in the Instrument Setup window with the Sample Pickup and 
Loading page displayed (see Figure 11). At the bottom of the view, the Solvents area lists 
the solvents specified in the instrument configuration. To change the names of the mobile 
phase solvents, see “Setting Up the EASY-nLC Configuration” on page 10.

2. Enter the appropriate instrument method settings for the EASY-nLC instrument. Click 
Next to open the remaining three pages of the EASY-nLC view page by page.

Figure 11 shows the Sample Pickup and Loading page of the EASY-nLC view with typical 
sample pickup and loading settings for the EASY-nLC 1000 instrument and a sample in an 
aqueous matrix.

Figure 11. EASY-nLC view of the Instrument Setup window 
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For information about the pages of the EASY-nLC view, see these topics:

• Sample Pickup and Loading Page next topic

• “Gradient Page” on page 29

• “Pre-Column and Analytical Column Page” on page 32

• “Autosampler Page” on page 35

• “EASY-Spray Page” on page 38

Sample Pickup and Loading Page

Use the Sample Pickup and Loading page to specify the following:

• The sample volume that the autosampler withdraws (injection volume) from the vial or 
well position in the Xcalibur injection sequence and the flow rate at which the 
autosampler draws the sample into the sample loop

• The solvent volume that pump A uses to push the sample out of the sample loop and 
onto the column assembly and the flow rate and maximum pressure for the sample 
loading step

 To open the Sample Pickup and Loading page

1. Open the EASY-nLC view of the Instrument Setup window.

2. If the Sample Pickup and Loading page is not displayed, click the Sample Pickup and 
Loading tab.
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Table 6 describes the parameters on the Sample Pickup and Loading page of the EASY-nLC 
view of the Instrument Setup window.

Table 6. Sample Pickup and Loading page parameters

Parameter Description

Sample Pickup

Volume (μL) Specifies the sample volume that the autosampler withdraws from the vial or well position 
specified in the Xcalibur sequence.

Maximum volume = sample loop volume – 2 μL 

The graphic on the Home > Overview page (touch screen) displays the sample loop size. 

Flow (μL/min) Specifies the flow rate at which pump S draws the sample into the sample loop.

Range: 0 to 40 μL/min (The flow must be greater than 0 when the sample pickup volume is 
greater than 0.)

Tip  For aqueous sample matrixes, set the flow rate to 20 μL/min.

Sample Loading

Volume (μL) Specifies the volume of solvent A that the instrument uses to push the sample out of the 
sample loop and onto the precolumn (two-column setup) or the analytical column 
(one-column setup).

Typically, two times the sample pickup volume plus 2 μL is sufficient.

Range: 0 to 137 μL 

IMPORTANT      The maximum allowable entry is 137 μL; however, for Xcalibur sequence 
runs, the sample loading volume plus the precolumn equilibration volume plus the analytical 
column equilibration volume must be less than 120 μL. 

See “Taking Corrective Action for Run-Time Errors” on page 50.

Flow (μL/min) Specifies the flow rate at which pump A pumps solvent A through the instrument to push 
the sample out of the loop and onto the precolumn or analytical column.

If the Flow box is empty, the instrument runs at the set pressure.

Range: 0 to 100 μL/min 

Max Pressure (bar) Specifies the maximum pressure for the sample loading step. 

If the Max Pressure box is empty, the instrument runs at the set flow rate.

EASY-nLC II range: 0 to 280 bar
EASY-nLC 1000 range: 0 to 980 bar

Tip  If both the Max Pressure and Flow boxes are empty, the instrument runs at the maximum instrument pressure. 
Leave these boxes empty if you want the instrument to run at the highest possible flow rate that is allowed under the 
maximum instrument pressure limit.
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Gradient Page

Use the Gradient page to set up the gradient program (see Figure 12).

 To open the Gradient page

1. Open the EASY-nLC view of the Instrument Setup window.

2. Click the Gradient tab. If you do not see the Gradient tab, click Next.

Figure 12. Gradient page

 To set up the gradient program

1. In the Time = 0.00 row, do the following:

• In the Flow (nL/min) column, type a value from 1 to 2000.

• In the %B column, type a value from 0 to 100.

2. To add an additional time point (table row), click Add.
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3. In rows 2 or higher of the gradient table, do the following:

a. In the Duration column, type a value from 0.01 to 9999.49.

The value in the Duration column is the length of time that you want the instrument 
to take to reach the specified flow and %B conditions. When you type a value in the 
Duration column, the value in the Time column changes to the current Duration 
value plus the value in the previous row. 

b. In the Flow (nL/min) column, type a value from 1 to 2000.

c. In the %B column, type a value from 0 to 100.

Both the flow rate and %B composition change linearly between time points.

4. Edit the table as follows:

• To delete a row, select the row and click Del.

• To reorder the rows as applicable, select the row and click Up or Down. 
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Table 7 describes the parameters on the Gradient page.

Table 7. Gradient page parameters

Parameter Description

Table

Time Specifies the run time when the instrument reaches the conditions specified in the flow 
and %B columns.

Duration Specifies the length of time between the previous and current time points.

Range: 0.01 to 9999.59 min

Flow (nL/min) Specifies the mobile phase flow rate for the current time point.

Range: 1 to 2000 nL/min

%B Specifies the percent composition of solvent B in the mobile phase for the current time 
point.

Buttons

Add Adds a row to the gradient program.

Del Deletes the selected row from the gradient program.

Up Moves the selected row up.

Down Moves the selected row down.

Graph

Flow (nL/min) The y axis on the left side of the graph displays the flow scale.

A black line represents the change in flow rate with time.

AB mixture (%B) The y axis on the right side of the graph displays the percentage of solvent B.

A red line represents change in %B with time.

Time (min) The x axis displays the run time of the gradient program.
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Pre-Column and Analytical Column Page

Use the Pre-column and Analytical Column page to set up the column equilibration steps 
(see Figure 13). 

 To open the Pre-column and Analytical Column page

1. Open the EASY-nLC view of the Instrument Setup window.

2. Click the Pre-column and Analytical Column tab. If you do not see the Pre-column and 
Analytical Column tab, click Next.

Figure 13. Pre-column and Analytical Column page
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Table 8 describes the parameters on the Pre-column and Analytical Column page.

Note  For information about determining the appropriate flow rate for the precolumn and 
analytical column equilibration steps, refer to the EASY-nLC Series Getting Started Guide.

Table 8. Pre-column and Analytical Column page parameters (Sheet 1 of 2)

Parameter Description

Pre-column Equilibration

Volume (μL) Specifies the volume of solvent A that pump A pushes through the precolumn to waste 
during the precolumn equilibration step.

Range: 0 to 137 μL

IMPORTANT      The maximum allowable entry is 137 μL; however, for Xcalibur sequence 
runs, the sample loading volume plus the precolumn equilibration volume plus the analytical 
column equilibration volume must be less than 120 μL.

Flow (μL/min) Specifies the flow rate for the precolumn equilibration step. If the Flow box is empty, the 
instrument runs at the set pressure. 

Range: 0 to 100 μL/min 

Max Pressure (bar) Specifies the maximum pressure for the precolumn equilibration step. If the Max Pressure 
box is empty, the instrument runs at the set flow rate. 

EASY-nLC II range: 0 to 280 bar
EASY-nLC 1000 range: 0 to 980 bar

Tip  If both the Max Pressure and Flow boxes are empty, the instrument runs at the maximum instrument pressure. 
Leave these boxes empty if you want the instrument to run at the highest possible flow rate that is allowed under the 
maximum instrument pressure limit.
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Analytical Column Equilibration

Volume (μL) Specifies the volume of solvent A that pump A pushes through the analytical column during 
the analytical column equilibration step.

Range: 0 to 137 μL

IMPORTANT      The maximum allowable entry is 137 μL; however, for Xcalibur sequence 
runs, the sample loading volume plus the precolumn equilibration volume plus the analytical 
column equilibration volume must be less than 120 μL. 

See “Taking Corrective Action for Run-Time Errors” on page 50.

Flow (μL/min) Specifies the flow rate for the analytical column equilibration step. If the Flow box is empty, 
the instrument runs at the set pressure.

Range: 0 to 3 μL/min 

Max Pressure (bar) Specifies the maximum pressure for the analytical column equilibration step.

EASY-nLC II range: 0 to 280 bar
EASY-nLC 1000 range: 0 to 980 bar

Note  If both the Max Pressure and Flow boxes are empty, the instrument runs at the maximum instrument 
pressure. Leave these boxes empty if you want the instrument to run at the highest possible flow rate that is allowed 
under the maximum instrument pressure limit.

Table 8. Pre-column and Analytical Column page parameters (Sheet 2 of 2)

Parameter Description
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Autosampler Page

Use the Autosampler page to set up the wash step for the needle and sample loop (Figure 14).

 To open the Autosampler page

1. Open the EASY-nLC view of the Instrument Setup window.

2. Click the Autosampler tab. If you do not see the Autosampler tab, click Next until the 
tab appears.

Figure 14. Autosampler page

 To set up the standard autosampler wash step

1. Select the Standard option.

2. In the Flush Volume (μL) box, type the volume of solvent A (from wash bottle 3) that the 
autosampler uses to flush the needle and the sample loop.

The range depends on the sample loop size (see Table 9 on page 37).
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 To set up a custom wash program

1. Select the Custom option.

The custom wash table becomes available.

2. For each row that you want to add to the program, click Add.

You can select a different wash solvent for each row.

3. Edit each row as follows:

• In the Source column, select the wash solvent source: Bottle 1, Bottle 2, or Bottle 3.

• In the Volume (μL) column, type a volume from 0 to the sample loop size plus 8 μL.

If you enter a volume that is higher than 58 μL, an Invalid Method Parameter 
message box appears and the program resets the volume to the maximum allowed. 

• In the Cycles column, type a value from 0 to 10.

IMPORTANT      The EASY-nLC tray compartment holds up to four wash bottles: 

• Bottles 1 and 2 in positions W1 and W2 can contain custom wash solvents.

• Bottle 3 in position W3 must contain solvent A.

• Bottle 4 in position W4 must contain the needle wash insert.

During a custom wash program, the autosampler does the following:

1. Empties the contents of pump S into the needle wash bottle (W4).

2. Performs the steps in the custom wash program. During each cycle, the 
autosampler draws solvent from the specified bottle and then ejects the 
solvent into the needle wash bottle (W4).

3. Performs a final wash cycle with a preset volume of solvent A from bottle 3 
(W3).

4. Refills pump S with solvent A from bottle 3 (W3) to be ready for the next 
injection.
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Table 9 describes the parameters on the Autosampler page. 

Table 9. Autosampler page parameters (Sheet 1 of 2)

Parameter Description

Standard

Standard option Selecting this option enables the standard wash option.

Flush Volume (μL) Specifies the flush volume that pump S is to push through the sample loop.

Range for the 20 μL sample loop: 30.25 to 100.75 μL
Range for the 50 μL sample loop: 60.26 to 70.75 μL

Custom

Custom option Selecting this option enables the custom wash program.

For information about the steps that the autosampler performs during a custom wash 
program, see “To set up a custom wash program” on page 36. 

Custom wash table columns

Order Defines the order of the custom wash steps. 

Source Specifies the wash solvent source for the current wash step.

Selections: Bottle 1, Bottle 2, or Bottle 3

Note  Bottles 1 and 2 contain custom wash solvents. Bottle 3 contains solvent A.

Volume (μL) Specifies the wash solvent volume for each wash cycle.

Maximum entry volume: 58 μL

Maximum allowed volume at run time: Sample loop size plus 8 μL

Note  The method editor of the EASY-nLC VI control software does not know the 
configured sample loop size. When you submit a sequence with the instrument method, 
the data system’s acquisition service validates the custom wash volumes against the 
configured sample loop size. To prevent solvent from being drawn into pump S, the 
instrument control software limits the volume to the sample loop size plus 8 μL.

For information about changing the sample loop size on the Maintenance > Devices page 
of the touch-screen application, see “Modifying the HPLC Properties” on page 22.

Cycles Specifies the number of wash cycles for the wash step.

Range: 1 to 10

Note  For each cycle, the autosampler draws the specified volume of wash solvent from the 
specified source into the needle and then ejects the wash solvent into wash bottle 4 (W4).
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EASY-Spray Page

Use the EASY-Spray page to control the temperature of the column heater during a sequence 
run.

 To open the EASY-Spray page

1. Open the EASY-nLC view of the Instrument Setup window.

2. Click the EASY-Spray tab. If you do not see the EASY-Spray tab, click Next until the tab 
appears (Figure 15).

Figure 15. EASY-Spray page with the default settings

Buttons

Add Adds a row to the wash program.

Del Deletes the selected row from the wash program.

Up Moves the selected row up.

Down Moves the selected row down.

Table 9. Autosampler page parameters (Sheet 2 of 2)

Parameter Description

Tip  If the Autosampler tab is the last tab, check whether the Device list on the 
Maintenance > Devices page of the touch-screen application lists the EASY-Spray 
column heater (see “Accessing the Devices Page of the Touch-screen Application” on 
page 19).
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 To specify the column heater temperature

1. On the EASY-Spray page, select the Column Heating check box.

2. Type a temperature from 30 to 60 °C.

Table 9 describes the parameters on the EASY-Spray page. 

Tip  If you cannot control the column heater temperature, check the following:

• If the temperature readout on the EASY-Spray ion source is blank, make sure that the 
P-Bus cable is properly connected and that the EASY-nLC instrument is turned on. 

• If the temperature readout in the EASY-Spray dialog box (available from the Home > 
Overview page of the touch-screen application) displays a question mark and the 
temperature readout on the EASY-Spray ion source displays two vertical bars, make 
sure that the EASY-Spray column is plugged into the EASY-Spray ion source’s Heater 
port.

For more information about the EASY-Spray ion source, refer to the EASY-Spray Series Ion 
Source User Guide.

Table 10. EASY-Spray page parameters

Parameter Description

Column Heating Selecting this check box turns on the remote column heater control. Clearing this check box 
turns off the remote column heater control.

Default: Clear

Column Temperature 
(T)

Specifies the temperature setting for the EASY-Spray column. The data system downloads 
this setting to the EASY-Spray ion source at the beginning of a sample run.

Default: 30 °C

Range: 30–60 °C
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Saving Instrument Methods
After you set up the instrument method parameters for the LC/MS system, save the 
instrument method to an appropriate directory.

 To save your current instrument method 

1. Choose File > Save As.

The Save As dialog box opens.

2. In the File Name box, type a name for the new instrument method.

3. Click Save.

The File Summary Information dialog box opens.

4. Click OK.
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Creating and Running Sequences

This chapter describes how to create and run sequences in the Xcalibur Sequence Setup view.

Creating Sequences
In the Xcalibur data system, the table that contains the sample injection information is called 
a sequence. In addition to the data file name for each injection, the sequence must contain the 
vial or microplate well positions of the samples (unknowns, calibration standards, quality 
control check standards, and so on) in the sample set, the instrument method to be used, and 
the injection volume. You can specify a different instrument method for each injection.

 To create sequences in the Xcalibur data system

1. Do one of the following to open the Home Page – Sequence Setup view:

• From the Home Page – Roadmap view, click the Sequence Setup icon, .

• From any Home Page view, choose View > Sequence Setup View.

• From the Instrument Setup window, click the Home Page icon, , and then 
choose View > Sequence Setup View.

2. To open the New Sequence Template dialog box, choose File > New.

The New Sequence Template dialog box opens (see Figure 16).

Contents

• Creating Sequences

• Setting Up the Injection Positions with the Sample Position Selector

• Running Sequences

• Taking Corrective Action for Run-Time Errors

Tip  You cannot change the tray type for the EASY-nLC instrument in the Sequence Setup 
view of the Xcalibur Home Page. If you choose Change > Tray Name from the menu bar, 
the following Home Page message appears: 

The configured autosampler does not offer any selection of trays.

To change the tray type, close the Xcalibur data system. Then, open the EASY-nLC 
Configuration dialog box as described in “Setting Up the EASY-nLC Configuration” on 
page 10 and select the appropriate tray type.
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Figure 16. New Sequence Template dialog box

3. In the General area, do the following:

• Type the base file name for the data files.

• Type a starting number for the value that the data system appends to the base file 
name.

• Browse to select the directory location for the data files in the Path box. 

• Browse to select the instrument method in the Instrument Method box. 

For the EASY-nLC 
instrument, you cannot 
change the tray type in 
the Sequence Setup 
view. Tray Type is a 
read-only parameter.
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4. Set up the vial or well positions by doing one of the following:

• To use the text boxes in the Samples area of the New Sequence Template dialog box, 
go to step 5.

–or–

• To use the Sample Position Selector dialog box, go to “Setting Up the Injection 
Positions with the Sample Position Selector” on page 46. 

5. Set up the vial or well positions by using the Samples area of the New Sequence Template 
dialog box as follows:

• In the Number of Samples box, type the number of samples for the injection 
sequence.

• In the Injections per Sample box, type the number of injections that you want the 
autosampler to make for each sample.

• For replicate sample injections, do the following:

– Select the Re-Use Vial Positions check box if you want the autosampler to make 
replicate injections from the same sample vial or well. Make sure that the vial or 
well contains a sufficient volume.

– Clear the Re-Use Vial Positions check box if you want the autosampler to make 
replicate injections from different sample vials or wells. Load the autosampler 
with a sufficient number of replicate samples.

• In the Initial Vial Position box, type the vial position for the first sample injection. 
For alphanumeric entries, use uppercase letters (see “Taking Corrective Action for 
Run-Time Errors” on page 50).

Tip  You can set up the sample positions for a sequence in three ways: 

• In the Samples area of the New Template Sequence dialog box, type the 
number of samples in the Number of Samples box and the starting vial 
position in the Initial Vial Position box. 

• In the Sample Position Selector dialog box, do one of the following:

– Type the number of samples in the Number of Samples to Select box, 
and then click Select (see Figure 18 on page 47).

– Click the positions in the Plate Rack and Vial Rack areas. Use this 
method to set up noncontiguous, nonsequential, or noncontiguous and 
nonsequential positions.
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6. To set up the remaining parameters in the New Sequence Template dialog box, refer to 
the Sequence Setup view Help.

7. Click OK to create the sample sequence. 

The sequence information appears in the Sequence Setup view (see Figure 17).

Figure 17. Sequence Setup view on the Xcalibur Home Page

8. Check the following:

• The vial or well values in the Position column—Make sure that the entries are valid 
and use uppercase letters.

• The numeric value in the Inj Vol column—When the value is –1, the data system 
uses the sample pickup volume specified in the instrument method.

Note  The sequence editor fills in the Positions column of the sequence table with 
contiguous vial or well locations based on the initial position, the number of samples, 
the number of replicate injections, and the sample selection layout option selected in 
the Foundation Instrument Configuration window.

• Selecting the Row First option in the instrument configuration application 
prompts the sequence editor to fill in the positions row by row (for example, 
A1–A8, B1–B8, and so on).

• Selecting the Column First option in the instrument configuration application 
prompts the sequence editor to fill in the positions column by column (for 
example, A1–F1, A2–B2, and so on).

• Clearing the Re-Use Vials check box prompts the sequence editor to enter an 
additional vial or well position for each replicate. 

When the Inj Vol column lists a value of –1, 
the instrument uses the Sample Pickup volume 
that is specified in the instrument method.
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Setting Up the Injection Positions with the Sample Position Selector
For information about the parameters in the Sample Position Selector dialog box, see Table 5 
on page 17. The functionality of the Sample Position Selector dialog box depends on where 
you access the dialog box: 

• When you open the Sample Position Selector dialog box from the EASY-nLC 
Configuration dialog box of the Thermo Foundation > Instrument Configuration 
window, use the dialog box to set up the sample layout and initial vial or microplate well 
position for an injection sequence (see “Setting Up the Sample Layout and Start Position” 
on page 16).

• When you open the Sample Position Selector dialog box from the New Sequence 
Template dialog box in the Xcalibur Sequence Setup view, use the dialog box to 
interactively set up the vial or microplate well positions for the injection sequence as 
described in the following procedure.

IMPORTANT      The sequence table contains a column called Inj Vol (injection 
volume). If the column does not appear, choose Change > Column 
Arrangement and add the Inj Vol column to the displayed columns. 

To ensure that the injection volume specified in the instrument method file is 
used as intended, the default value in the Inj Vol column is set to –1, which is an 
invalid injection volume. When the Xcalibur data system detects the invalid value 
during a run, it automatically takes the actual injection volume from the 
corresponding instrument method file, overriding the –1 with the correct value.

During a run, the autosampler draws the specified injection volume (sample 
pickup volume) into the sample loop. The system then flushes the sample out of 
the sample loop and onto the LC column with the specified sample loading 
volume. Specifying an insufficient loading volume can result in blank injections 
or poor injection reproducibility because the system is either not loading or only 
partially loading the sample onto the LC column. 

Changing the sample pickup volume by specifying a different value in the Inj Vol 
column of the sequence does not change the sample loading volume specified in 
the instrument method. To prevent incompatible settings, avoid using the Inj Vol 
column to vary the injection volume. Instead, create different instrument 
methods, where each instrument method contains compatible settings for the 
sample loading and sample pickup volumes (see “Sample Pickup and Loading 
Page” on page 27). You can use a different instrument method for each sequence 
row.
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 To open the Sample Position Selector dialog box from the New Sequence Template 
dialog box and set up the sample positions

1. Click Select Vials in the Samples Area (see Figure 16 on page 42).

The Thermo EASY-nLC Sample Position Selector dialog box opens (see Figure 18). The 
rows for the 6 × 8 vial tray are labeled A–F, and the columns are labeled 1–8. The six 
additional vials in the Vial Rack area are numbered 1-V1 to 1-V6.

Figure 18. Thermo EASY-nLC Sample Position Selector dialog box 

2. Follow one of these procedures:

• To select vials or wells by using the Plate Rack and Vial Rack areas

Note  The sample position nomenclature is as follows:

• For 6 × 8 vials, the rows are labeled A–F and the columns are labeled 1–8. The 
nomenclature for the column A and row 1 position is A1.

• For the large vials in the Vial Rack area, the nomenclature is 1-V1 to 1-V6.

• For the microplate wells of a 96-well microplate, the nomenclature for the well 
positions is A1 to H12.

• For the microplate wells of a 384-well microplate, the nomenclature for the well 
positions is A1 to P24.
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• To select contiguous vials or wells in sequential order by using the Select button

3. To set up the remaining parameters in the New Sequence Template dialog box, refer to 
the Sequence Setup view Help.

4. Click OK to create the sample sequence. 

The sequence information appears in the Sequence Setup view on the Xcalibur Home 
Page (see Figure 17 on page 45).

 To select vials or wells by using the Plate Rack and Vial Rack areas

1. In the Sample Positions (Click on Plate or Select Button) area, click Clear All. 

This clears the Initial Position box and any selected positions on the Plate Rack and the 
Vial Rack.

2. Select contiguous or noncontiguous vials or wells in a sequential or nonsequential order 
by clicking the positions on the Plate Rack and Vial Rack areas in the order that you want 
the samples to be injected. 

Clicking a position turns it green. The first position that you click becomes the initial 
position in the sequence table. The sequence editor ignores the option selected in the 
Sample Selection Layout area and fills in the remaining rows in the order of your 
selections.

3. Click OK to return to the New Sequence Template dialog box.

 To select contiguous vials or wells in sequential order by using the Select button

1. In the Sample Positions (Click on Plate or Select Button) area, click Clear All. 

This clears the Initial Position box and any selected positions on the Plate Rack and the 
Vial Rack.

2. In the Sample Selection Layout area, select either the Row First or the Column First 
option.

3. In the Number of Samples to Select box, type the number of sample vials or wells.

4. Click Select.

The Plate Rack area displays the selected positions in green.

5. Click OK to return to the New Sequence Template dialog box.
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Running Sequences 
After you create a sequence with the appropriate data file names, instrument methods, and 
injection positions, you can run one or more rows of the sequence from the Sequence Setup 
view.

 To run a single sample, a range of samples, or the entire sequence set

1. In the Sequence Setup view, do one of the following:

• To inject a single sample, select the specific row in the sequence table. Then choose 
Actions > Run This Sample, or click the Run Sample icon, , in the Sequence 
Editor toolbar.

• To inject a range of samples, select the samples that you want to inject in the 
sequence table. Then choose Actions > Run Sequence, or click the Run Sequence 
icon, , in the Sequence Editor toolbar.

–or–

• To inject the entire sequence, choose Actions > Run Sequence, or click the Run 
Sequence icon, , in the Sequence Editor toolbar.

One of the following actions occurs:

• If the data system detects a new instrument configuration, the Change Instruments 
In Use dialog box opens (Figure 19). Go to step 2.

• If the instrument configuration has not changed since the last sequence run, the Run 
Sequence dialog box opens (Figure 20). Go to step 3.

Figure 19. Change Instruments In Use dialog box

2. If the Change Instruments In Use dialog box opens, do one of the following:

• If the EASY-nLC instrument is not listed as the Start Instrument, click the 
EASY-nLC row in the Start Instrument column and select Yes. Then click OK to 
accept the new setting.

• If the EASY-nLC instrument is listed as the Start Instrument, click OK. 

The Run Sequence dialog box opens (see Figure 20).
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Figure 20. Run Sequence dialog box

3. Check whether the EASY-nLC instrument is listed as the start instrument in the 
Acquisition Options area.

The Start Instrument column displays Yes for the instrument that triggers data 
acquisition. When the EASY-nLC instrument begins its gradient program, it signals the 
MS detector to begin data acquisition. This signal is transmitted through the contact 
closure cable.

4. Depending on whether the EASY-nLC instrument is listed as the start instrument, do 
one of the following:

• If it is listed as the start instrument, go to step 6.

• If it is not listed as the start instrument, go to step 5.

5. To make the EASY-nLC instrument the start instrument, do the following:

a. Click Change Instruments.

The Change Instruments In Use dialog box opens.

b. Click the Thermo EASY-nLC row in the Start Instrument column. 

The blank cell now displays Yes.

c. Click OK to accept the new setting and close the dialog box.

6. In the Run Sequence dialog box, do the following:

a. Make sure that the Start When Ready check box is selected.

b. Check the range in the Run Rows box.

c. Click OK to submit the sample run to the acquisition queue.

If the Automatic Pre-run Maintenance feature (touch-screen application version 3.2 or later) 
is turned on and more than 8 hours have elapsed since the last sequence began, the instrument 
automatically runs the Flush Air script before running the new sequence. For more 
information about the Automatic Pre-run Maintenance feature, see “Modifying the HPLC 
Properties” on page 22.

Start 
instrument
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Taking Corrective Action for Run-Time Errors
The method editor in the EASY-nLC view of the Instrument Setup window checks each 
parameter entry; however, it does not check for volume conflicts among the entries.

If you have specified an invalid volume for sample loading, column equilibration, or the 
gradient program, an error message appears when you attempt to run samples with the 
instrument method from the Sequence Setup view.

Table 11 describes the corrective action for common run-time errors that are caused by 
incompatible settings in the instrument method (.METH).

Table 12 lists a common run-time error caused by incorrect entries in the Xcalibur sequence.

Table 11. Run-time errors caused by incompatible settings in the instrument method

Message Corrective action

Sample pickup flow must be greater 
than 0 when pickup volume is 
not 0.

Enter a nonzero flow rate in the Flow box in the 
Sample Pickup area on the Sample Pickup and 
Loading Page.

Solvent A consumption in the 
method is greater than 120.0 
during precolumn, analytical 
column, and sample loading.

Modify the method so that the total volume is less 
than 120 μL for these three steps: sample loading, 
precolumn equilibration, and analytical column 
equilibration.

Gradient: Solvent A consumption is 
greater than 132 μL.

Check the gradient table. Reduce the volume of 
solvent A in the gradient program.

Autosampler wash flush volume out 
of range:137 (30.25<—>100.75)

For a 20 μL sample loop, enter a volume from 30.25 
to 100.75 μL in the Flush Volume box in the 
Standard Wash area of the Autosampler page.

Table 12. Run-time error caused by incorrect entries in the sequence table

Message Remedy

EASY-nLC devices reported an 
error during the Prepare for Run 
command.

Reduce the injection volume (sample pickup volume). 

The sample pickup volume cannot be greater than the 
sample loop size minus 2 μL, or 18 μL for a 20 μL 
sample loop.
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6

Viewing the Run Status in the Information View

Use the Status page of the Xcalibur Information view to view the run status of the 
EASY-nLC instrument.

 To monitor the run status for the EASY-nLC instrument from the Information view

1. Open the Xcalibur Home Page window as follows:

• From the Processing Setup window, choose GoTo > Xcalibur Home Page.

• From the Instrument Setup window, click the Return to Home Page icon, , on 
the toolbar.

2. If the Information view is hidden, click the Info View icon, , in the View toolbar 
(Figure 21).

3. During a run, click the Thermo EASY-nLC expand/collapse icon to display the 
EASY-nLC run progress and the instrument component readouts on the bottom portion 
of the Status page. 

4. If the MS detector remains in the Waiting for Contact Closure state during a run, do the 
following:

• Check the contact closure connection between the contact closure pins on the back 
panel of the EASY-nLC instrument and the MS detector’s Start In pins. 

• Check the MS detector selection (with the part number for the appropriate contact 
closure cable) on the Configuration > Connections page of the EASY-nLC 
touch-screen application.

Figure 21 shows the Status page for an LC/MS system with an EASY-nLC instrument and an 
LTQ XL™ MS detector. The Load Sample state for the EASY-nLC (instrument) means that 
the EASY-nLC instrument is currently loading the sample onto the column assembly. The 
Waiting for Contact Closure state for the mass spectrometer means that the MS detector is 
waiting for the contact closure signal from the EASY-nLC instrument.

Note  The Qual and Quan Browser windows open in front of the Home Page 
window.
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Figure 21. Status page of the Information view

Info view icon

Expand/collapse 
icon

Run-time steps for 
the EASY-nLC 
instrument 

During a run, the MS detector remains 
in the Waiting for Contact Closure state 
until the LC instrument sends the 
start data acquisition signal.

Status of the 
instrument 
components
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