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Preface

About This Guide Welcome to Xcalibur®, the Thermo Electron Finnigan™ mass spectrometry 
data system!

This Finnigan Xcalibur Getting Productive: Qualitative Analysis manual 
describes how to use your Finnigan instrument to identify unknown 
compounds or carry out trace analysis. It describes how to:

• Set up a method for automatic qualitative processing

• Create a Sequence or batch of samples for analysis and processing under 
full software control

• Get the best out of your data using Xcalibur’s qualitative reviewing 
utilities

• Submit spectra to library searches

• Set up user libraries of your own reference spectra

It is assumed that you have read the Getting Started manual for your 
instrument and are familiar with the basic features of Xcalibur, such as 
Home Page and Instrument Setup.

Related
Documentation

In addition to this guide, Thermo Electron provides the following 
documents for Xcalibur 2.0:

• Administrator’s Guide: Configuring Xcalibur Software for Compliance with 
21 CFR Part 11

• Getting Productive: Processing Setup and the Analysis of Quantitation Data

• Getting Productive: Quantitative Analysis

• Getting Productive: Designing and Generating Custom Reports with 
XReport

• Getting Productive: Creating and Searching Libraries

• Help available from within the software
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis xi
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Safety and Special Notices
Safety and Special
Notices

Make sure you follow the precautionary statements presented in this guide. 
The safety and other special notices appear in boxes.

Safety and special notices include the following:

Contacting Us There are several ways to contact Thermo Electron. 

Assistance For new product updates, technical support, and ordering information, 
contact us in one of the following ways:

Visit Us on the Web

www.thermo.com/finnigan

Contact Technical Support

Phone: 1-800-685-9535
Fax: 1-561-688-8736
techsupport.finnigan@thermo.com

Contact Customer Service

In the US and Canada for ordering information:
Phone: 1-800-532-4752
Fax: 1-561-688-8731

International contacts for ordering information: 
Visit www.thermo.com/finnigan for the current listing.

CAUTION    Highlights hazards to humans, property, or the environment. 
Each CAUTION notice is accompanied by an appropriate CAUTION 
symbol. 

IMPORTANT  Highlights information necessary to avoid damage to 
software, loss of data, invalid test results, or information critical for 
optimal performance of the system.

Note  Highlights information of general interest.

Tip  Helpful information that can make a task easier.
xii Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation
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Preface
Contacting Us
Changes to the Manual
and Online Help

To suggest changes to this guide or to the Help, use either of the following 
methods:

• Fill out a reader survey online at www.thermo.com/lcms-techpubs 

• Send an e-mail message to the Technical Publications Editor at 
techpubs.finnigan-lcms@thermo.com 
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis xiii
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Chapter 1 Introduction

This chapter provides a basic introduction to mass spectra and explains how 
you can use Xcalibur®, the Finnigan™ mass spectrometry data system, for 
qualitative analysis.

This chapter contains the following sections:

• About Qualitative Analysis

• Understanding Spectra

• Analysis Modes of Xcalibur
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 1
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About Qualitative Analysis
About Qualitative
Analysis

This chapter provides a basic introduction to mass spectra and explains how 
you can use Xcalibur for qualitative analysis. Qualitative analysis is 
concerned with solving two analysis problems:

• The identification of unknown compounds

• Trace analysis and the confirmation of target compounds

This guide describes how to:

• Set up a method for automatic qualitative processing in Processing 
Setup.

• Set up a Sequence or batch of samples for analysis and processing under 
full software control in Sequence Setup.

• Review your data using Xcalibur’s qualitative reviewing utility, Qual 
Browser.

• Use the Library Browser to carry out advanced analysis and to set up 
libraries of your own reference spectra.

It is assumed that you have read the Getting Started manual for your 
instrument and are familiar with the basic features of Xcalibur such as 
Home Page and Instrument Setup.
2 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 1 Introduction
Understanding Spectra
Understanding
Spectra

There are many different types of MS detectors but the basic principles are 
the same in all cases: the sample is ionized, ions are separated according to 
their mass1, and the separated ions are accelerated towards a detector where 
they are counted. The data system compiles a spectrum showing the mass 
distribution of the ions produced from the sample - a snapshot of ion 
intensities plotted against their mass1.

Ionization initially produces molecular ions but complex secondary 
processes can cause the molecular ions to fragment. Together with molecular 
ions, these fragment ions make up the mass spectrum. For individual 
substances, a mass spectrum can be a characteristic molecular fingerprint.

It is conventional to call the most abundant ion the base peak and give it an 
arbitrary abundance or intensity of 100. All the other peaks are then 
reported as a percentage of the size of the base peak. Following this 
normalization, it is possible to compare spectra directly.

Figure 1 is an example of a simple library spectrum showing the 
fragmentation of acetone C3H6O (molecular weight = 58 u). The most 
abundant ions have been labeled with their mass-to-charge ratios. Note that 
the molecular ion (58 u) is not the most abundant. The base peak is actually 
43 u. This is due to the acetyl ion.

1Strictly, this should be mass-to-charge ratio (m/z), but in the majority of cases z=1 and the X-axis 
becomes equivalent to mass, m.

Figure 1. The 70 eV electron ionization (EI) mass spectrum of acetone
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 3



1 Introduction
Understanding Spectra
Fragmentation patterns like this can be used to determine molecular 
structure. For example, the neutral loss of 15 u from the molecular ion of 
acetone indicates the presence of a methyl group in the original molecule. A 
subsequent loss of 28 u corresponds to the loss of CO. Commonly observed 
neutral losses are listed in Table 1. By assigning such losses, you can deduce 
the structure of an unknown compound. A full structural analysis generally 
relies on the presence of a molecular ion and hence the measurement of the 
molecular weight of the compound.

In some cases, fragmentation is extensive leaving little or no trace of a 
molecular ion. In the absence of a molecular ion it is difficult to determine 
either the molecular weight or the structure.

Ionization Modes Your choice of ionization mode can affect the characteristics of a spectrum 
of a compound and depends on whether you are using an LC/MS 
instrument or a GC/MS instrument.

This section contains the following topics:

• Ionization Modes for LC/MS Instruments

• Ionization Modes for GC/MS Instruments

Ionization Modes for LC/MS
Instruments

LC/MS instruments use a technique called atmospheric pressure ionization 
(API). Detectors of this type can be configured to detect positive or negative 
ions.

API techniques offer soft ionization. This means that there is usually little or 
no fragmentation. An API spectrum typically contains only the protonated 
or deprotonated molecular ion. Basic compounds (such as amines) form 

Table 1. Common neutral losses

Loss Fragment

15 CH3

18 H2O

19 F

29 C2H5 or CHO

35 Cl

46 NO2

59 C3H7O, COOCH3 or CH2COOH

77 C6H5
4 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation
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protonated molecules. These can be analyzed in positive ion detection 
modes giving a quasi-molecular ion peak at m/z M+1 (where M represents 
the molecular weight of the compound).

Acidic compounds (sulphonic acids, for example) form a deprotonated 
molecule [M-H]-. These can be analyzed in negative ion modes as 
quasi-molecular ion peaks at m/z M-1.

Ionization Modes for GC/MS
Instruments

GC/MS instruments offer two techniques: electron ionization (EI) and 
chemical ionization (CI).

EI is very commonly used because it is simple and reproducible. The 
fragmentation pattern is effectively determined by the energy of the 
impacting electrons alone (electron energy, measured in eV). Virtually 
identical spectra can be obtained on very different types of EI mass 
spectrometers as long as the electron energy is the same.

This reproducibility has led to the compilation of extensive libraries for 
70 eV EI spectra. Xcalibur’s Library Browser can use the optional 
NIST/EPA/NIH Mass Spectral Library with over 108000 reference EI 
spectra. You could use library data to select confirmatory ions for your target 
compounds.

Chemical ionization (CI) offers a milder method of forming ions. In CI, a 
controlled flow of a reagent gas, commonly ammonia, methane, or 
isobutane, is introduced into the area where ionization occurs (the ion 
source). Thermal electrons passing across the source ionize the reagent gas. 
These ions may then collide with neutral molecules and hydrogen transfer 
occurs. This process is repeated when the reagent gas ions collide with 
analyte molecules.

CI usually produces protonated molecules, generally at a mass one greater 
than the molecular mass of the compound. Significantly less fragmentation 
occurs than in comparable EI spectra. Depending on the choice of reagent 
gas, adduct ions may be formed. For example, M+NH4 is a typical adduct 
ion with ammonia as the reagent gas.

Under certain conditions, CI produces negative molecular ions formed by 
electron capture. The sensitivity of negative ion CI for certain classes of 
compounds (containing double bonds, sulfur, phosphorus, chlorine or 
bromine) can be orders of magnitude greater in comparison with positive CI 
or EI modes. 
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 5
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For more information about the ionization modes available on your 
instrument, refer to the Hardware Manual and Getting Started manual for 
your instrument.

Adduct Formation If ionization takes place in the presence of contaminants, or additives such 
as ammonium or sodium ions, some compounds are susceptible to adduct 
formation. These spectra show other ions in addition to, or instead of, the 
molecular ion. See Figure 2. Common adducts are:

[M+18]+ NH4
+ [M+23]+ Na+

[M+39]+K+ [M+42]+ ACN+H+

Care must be taken when determining molecular weights to take account of 
possible adduct ions.

Effect of Isotopes In some cases, you need to consider the effect of less abundant isotopes and 
choose to use an average molecular weight rather than one based on the 
most abundant isotopes. If the molecular structure of the target compound 
contains large numbers of certain elements the less abundant isotopes 
become significant. This may result in a shift in the mass peaks from their 
expected m/z values.

For example, the most abundant isotope of chlorine is Cl35. However, Cl37 
occurs with a natural abundance of 24.47%. If a compound contains four 
chlorine atoms, its molecular ion would be 2 mass units greater than that 
expected from a calculation based solely on Cl35. Using chlorine’s average 

Figure 2. Mass spectrum showing sodium and acetonitrile adducts
6 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation
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atomic weight (35.453), the molecular ion would be correctly identified. 
Also note that you would observe a distribution of molecular ions across 
8 mass units from molecules containing between zero and four Cl37 atoms.
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 7
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Analysis Modes of
Xcalibur

Xcalibur has two analysis modes:

• Full Scan

• Selected Ion Monitoring (SIM) 

Full Scan In full scan operation, the MS detector scans repetitively over a wide mass 
range and records successive full spectra throughout the analysis. 

You can display full scan information in several ways:

• A Total Ion Current (TIC) chromatogram represents the summed 
intensities of all the ions in each spectrum plotted against 
chromatographic retention time. Each peak in the TIC represents an 
eluting compound, which can be identified from the mass scans 
recorded during its elution.

• Mass chromatograms show the ion intensities of selected mass-to-charge 
ratios (m/z). Xcalibur extracts these from each stored scan and plots 
them against retention time. Selectivity can be achieved using this 
technique by choosing to display an m/z value characteristic of the 
compound of interest but not present in other sample components.

Full scan mode is suited to the identification of unknowns and may also be 
used for trace analysis when sensitivity is not important.

Selected Ion Monitoring
(SIM)

In SIM mode, you configure the MS detector to monitor a limited number 
of m/z values, characteristic of a targeted compound or compounds. The 
mass analyzer switches between the selected m/z values, each value being 
monitored repeatedly for a programmed dwell time before averaging and 
moving on to the next.

SIM generates mass chromatograms only of the monitored m/z values, not 
complete mass spectra as in full scan operation. Without a complete 
spectrum it is not possible to submit a library search to identify an 
unknown.

Selected ion monitoring (SIM) offers:

• Improved sensitivity because more time is spent monitoring the ions of 
interest rather than scanning across the complete mass range.
8 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation
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• A wide and linear dynamic range (six orders of magnitude without 
modification of tuning parameters). This is important in isotope 
dilution techniques which use co-eluting labeled standards and also in 
the analysis of trace components.

• Better definition of a chromatogram peak profile because more scans 
(points) can be recorded across it.

• Reduced file sizes compared to full scan operation, because SIM records 
only the information of interest.

SIM is ideally suited to trace analysis.
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 9





Chapter 2 Creating a Processing 
Method for Qualitative 
Analysis

This chapter describes Processing Setup and explains how you can use it to 
create a Processing Method for the automated analysis of qualitative data. It 
leads you through the parameters required for data processing, reporting, 
and running additional programs.

This chapter contains the following sections:

• Processing Setup

• The Processing Setup Window

• Using Qual View Interactively

• Identification

• Identification Options

• Spectrum Enhancement

• Library Search Options

• Library Search Constraints

• Peak Purity

• Reports

• Programs

• Method Examples
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 11
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Processing Setup
Processing Setup Processing Setup allows you to create a method for automated batch 
analysis. It leads you through the parameters required for data processing, 
reporting, and running additional programs (such as file copying 
procedures).

Xcalibur provides three peak detection algorithms. The ICIS peak detection 
algorithm has been designed for MS data and has superior peak detection 
efficiency at low MS signal levels. This is the Xcalibur default peak detection 
algorithm. The Genesis peak detection algorithm is the original Xcalibur 
peak detection algorithm. This algorithm has been provided for backwards 
compatibility with Xcalibur 1.0 studies. The Avalon peak detection 
algorithm has been designed for chromatographic data and supports 
detectors other than MS. Specifically, Avalon can detect negative peaks and 
shoulders in chromatographic data better than can Genesis or ICIS.

To change the default peak detection algorithms

1. Choose Tools > Configuration in the Roadmap view of the Xcalibur 
Home Page. 

Xcalibur displays the multi-paged Xcalibur Configuration dialog box. 

2. Click on the Peak Detection tab to open the Peak Detection page. 

3. Then, and select the appropriate peak detection algorithm for each 
data type. 

Sequence Setup uses the Processing Method to initiate qualitative and 
quantitative processing, reporting, and additional programs or macros.

A single Processing Method consists of four views:

This chapter concentrates on the functionality of the Qual, Reports, and 
Programs views.

You can find a full description of the Quan view in the Finnigan Xcalibur 
Getting Productive: Quantitative Analysis manual. 

Quan Quantitative processing setup

Qual Qualitative processing setup

Reports Reporting setup

Programs Program and macro selection
12 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 2 Creating a Processing Method for Qualitative Analysis
The Processing Setup Window
The Processing Setup
Window

The Processing Setup window (see Figure 3) consists of the following:

• A title bar containing a description about the current method

• A menu bar

• A toolbar

• A View bar containing graphical buttons leading to the four views of 
Processing Setup: Quan, Qual, Reports, and Programs

• A page or set of pages corresponding to the selected view

• A status bar showing information about your activities within 
Processing Setup

Figure 3. Processing Setup window, showing the Identification page of the Qual view

Title Bar

Menu Bar

View Bar

Toolbar Qual View

Status Bar
Spectrum
Plot View

Chromatogram 
Plot View
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2 Creating a Processing Method for Qualitative Analysis
The Processing Setup Window
You can display or hide the View bar, Toolbar, and Status bar by choosing 
the appropriate View menu command:

• Choose View > View Bar to display or hide the View bar

• Choose View > Toolbar to display or hide the Toolbar

• Choose View > Status Bar to display or hide the Status bar

If you want to maximize the display of a Processing Setup view, you can hide 
all three bars.

The Title Bar The title bar lists:

• The application name – Processing Setup

• The active view (Quan, Qual, Reports, or Programs)

• The active page (for example, Identification)

• The name of the opened method, or ‘Untitled’ if a new file has not yet 
been saved

• The selected type of calibration, internal or external standard 

The Toolbar The toolbar contains shortcuts for frequently used menu commands. For 
information about the toolbar buttons, refer to the Xcalibur online Help.

Qual View The Qual view (see Figure 3) consists of five tabbed pages:

• The Identification page - controls the peak detection and integration of 
chromatograms

• The Spectrum Enhancement page - allows you to enable three spectrum 
enhancement options.

• The Library Search Options page - consists of the parameters to define a 
comparison search of your compound to published compound data. 

• The Library Search Constraints page - allows you to constrain a library 
search to increase processing efficiency.

• The Peak Purity page - defines scan and wavelength parameters for peak 
purity analysis
14 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 2 Creating a Processing Method for Qualitative Analysis
The Processing Setup Window
The Identification page and the Spectrum Enhancement page contain a 
Chromatogram Plot view and a Spectrum plot view. You can use these 
views to preview the results of peak detection and integration in the 
Chromatogram preview, and, if enabled, Spectrum Enhancement in the 
Spectrum preview. A secondary use of these previews is to set some of the 
Qual parameters interactively using an existing raw file.

Applying Changes to a
Page

Each Processing Setup page features OK and Cancel buttons. These are 
enabled only if you change one or more parameters on the page, otherwise 
they are grayed out. When you have changed or edited a parameter:

• Click OK to apply the changes to the current Processing Method. 
Xcalibur reports any validation errors.

• Click Cancel to undo all changes made to the page and revert to the 
previously applied values.

Xcalibur displays the Apply Changes dialog box (see Figure 4) if you 
attempt one of the following actions without applying or discarding 
changes: 

• Switching to another page

• Switching to another component

• Switching to another view

• Changing the chromatography type (Options > Chromatography By)

• Changing the calibration type (Options > Calibration By)

• Clicking on the Close button on the title bar

• Choosing one of the following menu commands:

• File > Open

• File > <most recently used file list>

• File > Save

Note  If you select a detector type other than MS or PDA, the Spectrum 
Enhancement, Library Search Options and Library Search Constraints 
pages are unavailable.

Note  These actions do not affect the saved version of the Processing 
Method. This can only be modified by using the File > Save command.
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• File > Save As

• File > Exit

• File > Import Method

• File > New

Xcalibur will not allow you to proceed with any of these actions until you 
apply or undo the page modifications.

In the Apply Changes dialog box click:

• Yes to apply changes.

• No to discard any changes and proceed with the selected action.

• Cancel to abort the intended action and return to the current page 
without applying or discarding changes.

Select the Don't Tell Me About This Again check box to suppress the 
display of the Apply Changes dialog box. In future cases where it would 
normally be displayed, Xcalibur treats changes according to your final 
selection in the dialog box:

• If you clicked Yes, Xcalibur applies changes if validation is successful 
and continues with your selected action. If validation fails, your 
intended action is aborted and you are returned to Processing Setup to 
correct or discard changes made to the page.

Figure 4. Apply Changes dialog box
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• If you clicked No, Xcalibur automatically discards all changes and 
continues with your selected action. In such cases, you must apply 
changes explicitly, by clicking on the OK button, before you initiate the 
action.

Choose Options > Enable Warnings to re-enable the warning dialog box.

Customizing Processing
Setup

By default, Xcalibur loads the most recently used method into Processing 
Setup at startup. You can change this option, and also configure Xcalibur to 
open a raw file into the Chromatogram and Spectrum previews when a 
Processing Method is opened.

To adjust these options choose Options > Settings. Xcalibur displays the 
Settings dialog box shown in Figure 5.

In the Startup Mode group box select one of the following option buttons:

• Load Last Processing Method, or

• Create New Processing Method

Figure 5. Settings dialog box
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In the Auto-Open Raw File group box, select one of the following option 
buttons:

• On, or

• Off

Note  If a Processing Method is saved when a raw file is present, the raw 
file name is saved in the Processing Method. The associated raw file will 
be opened automatically whenever the Processing Method is opened if 
the Auto-open raw file On option button has been selected in the 
Settings dialog box.
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Using Qual View
Interactively

Processing Setup displays the Chromatogram and Spectrum previews with 
the Identification and Spectrum Enhancement pages. Using a representative 
raw file, you can use these to:

• Preview the results of peak detection and integration in the 
Chromatogram preview, and, if enabled, Spectrum Enhancement in the 
Spectrum preview.

• Set some of the Identification and Spectrum Enhancement parameters 
interactively.

To use the Qual view interactively, choose File > Open Raw File or click the 
Open Raw File toolbar button. Select a relevant raw file. Then, click Open.

This section contains the following topics:

• Previewing Processing

• Setting Processing Parameters

• Cursor Actions

• Using the Toolbar

• Customizing the Previews

Previewing Processing You can use the Chromatogram and Spectrum previews to assess processing 
parameters for:

• Peak Detection and Integration

• Spectrum Enhancement

Peak Detection and Integration Xcalibur processes the raw file using the parameters of the Identification and 
Spectrum Enhancement pages. The Chromatogram preview shades all 
detected peaks and indicates the start and end of each peak with a blue 
baseline. Initially, the spectrum shown in the Spectrum preview will be the 
one corresponding to the first detected peak in the chromatogram. If no 
peak has been detected in the chromatogram, then the Spectrum preview 
will show the spectrum for the first scan in the raw file.

You can re-scale the chromatogram or spectrum previews by using:

• Cursor actions (Refer to the topic “Cursor Actions” on page 21.)

• Toolbar buttons (Refer to the topic “Using the Toolbar” on page 22.)
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• Zoom menu commands, either from the top-level menu or from the 
shortcut menu 

To proceed, either:

• Click OK to perform the peak detection processing again using the 
current parameters, or

• Click Cancel to discard all changes made to the page

Xcalibur shades all detected peaks and adds the baseline to indicate the peak 
start and end positions.

Spectrum Enhancement In the Spectrum Enhancement page, the Spectrum preview shows:

• The raw spectrum if Spectrum Enhancement is not enabled

• A Refine-enhanced spectrum if Refine is enabled

• A spectrum with the Cutoff threshold applied if Threshold is enabled

• A Combine-enhanced spectrum if you have enabled Combine, and if 
the selected scan lies within the peak start and peak end window of a 
detected peak in the Chromatogram preview

If the current spectrum does not lie within a detected peak, a spectrum will 
not be shown. Instead, the following message is displayed: "Combine cannot 
be performed. The current spectrum does not lie within a detected 
chromatographic peak."

Setting Processing
Parameters

You can generate a qualitative Processing Method simply by typing values 
for all the required Qual view parameters. In the Identification and 
Spectrum Enhancement pages, you may want to take advantage of the 
interactive features of Processing Setup. This involves the use of the 
Chromatogram and Spectrum previews together with a raw file 
representative of your analysis requirements.

Use the previews to set:

• The retention time range. Refer to the topic “Selected Retention Time 
Window” on page 29.

• The mass range. Refer to the topic “Mass (m/z) or Wavelength (nm)” on 
page 28.

• The combine range. Refer to the topic “Combine” on page 41.
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Cursor Actions Within the Chromatogram and Spectrum previews you can use the cursor 
in three ways:

• A click picks a point on the preview

• A line dragged parallel to any axis picks a range

• A line dragged in any diagonal direction selects an area

The effect of these actions depends on the state of the preview:

• Inactive

• Active and unpinned (each preview has a pin icon in its top right corner)

• Active and pinned

Only one of the previews can be active at any one time. The active preview 
is highlighted with a gray border. In Figure 3, for example, the Spectrum 
preview is active, but not pinned.

Pinning fixes the active status of a preview. 

To make a preview active

1. Make sure the currently active preview is not pinned. If it is, click the 
pin icon to unpin it.

2. Click anywhere within the preview you want to be active. Xcalibur 
highlights it with a gray border. Click its pin icon if you want to fix it as 
the active preview.

Cursor actions in an active preview cause the preview to be scaled according 
to the dimensions of the dragged line or area. Refer to Table 2.

The same actions in the unpinned or inactive preview have a very different 
effect. In this case, the cursor actions affect the active preview. 

Refer to Table 3.

Important points to note are:

• The cursor action is always applied to the pinned preview.

• Within an active preview, cursor actions rescale the plot.
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Using the Toolbar Use the toolbar buttons to re-scale a chromatogram or spectrum preview. 
The toolbar buttons are:

Note  Right-click the active preview to display a shortcut menu with 
Display Options and Zoom commands.

Table 2. Cursor action in active, unpinned, preview

Cursor action in active 
preview

Effect

Drag parallel to X-axis Rescale graph showing selected X range only, same Y range

Drag parallel to Y-axis Rescale graph showing selected Y range only, same X range

Dragged area Rescale graph showing both the selected X and Y ranges

Table 3. Cursor action in inactive or unpinned preview

Qual page(s) Active preview Cursor action Effect

Identification Spectrum 
Enhancement

Spectrum (must be 
pinned)

Click in Chromatogram 
preview.

Spectrum preview displays mass scan that occurs at 
clicked on retention time.

Identification Spectrum Drag across a time range 
in Chromatogram 
preview.

Xcalibur enters the time range, indicated by a red line, 
into the Retention Time Window, Range (min) text box.

Spectrum Enhancement (with 
Combine enabled, and focus 
on any of 5 ‘points’ fields)

Spectrum Drag across a time range 
in Chromatogram 
preview.

Xcalibur enters the number of points in the time range, 
indicated by a red line, in Combine edit field.

Identification Chromatogram 
(must be pinned)

Click single mass in 
Spectrum preview.

Xcalibur enters the mass into the Mass (m/z) text box for 
any trace combination, which includes Mass Range 
and/or Base Peak. The mass is added to any existing 
value(s) defined in the mass field.

Normalize Intensity

Zoom out Y

Zoom in Y

Auto range

Zoom in X
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The Zoom menu contains equivalent commands. This can also be displayed 
as a shortcut menu by right clicking on the appropriate preview. You can 
re-scale the chromatogram using the cursor. Refer to Table 2.

The effects of the Reset scaling tool depend on whether you have selected 
Auto range or Normalize Intensity. Auto range allows you to view negative 
peaks, whereas Normalize Intensity does not.

Customizing the Previews To customize the display of a chromatogram or spectrum

1. Click anywhere within the preview to make it active.

2. Choose Options > Display.

Alternatively, right-click the appropriate preview and choose Display 
Options from the shortcut menu.

The Display Options dialog box contains five tabbed pages for changing the 
plotting style, colors, axes, labels and normalization method.

For detailed information about the Display Options dialog box for the 
Chromatogram Plot view, refer to “Setting Chromatogram Options” on 
page 147. For detailed information about the Display Options dialog box 
for the Spectrum Plot view, refer to “Setting Spectrum Options” on 
page 165.

Zoom out X

Display all data on X axis

Reset scaling to full scale for both X and Y axes 
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Identification Figure 6 shows the Processing Setup - Qual view - Identification page with 
the ICIS peak detection algorithm selected. Xcalibur contains three peak 
detection algorithms: ICIS, Genesis, and Avalon. The parameters shown in 
the Peak Integration group box depend on the Peak Detect selection. 

Xcalibur uses the parameters on the Identification page to do the following:

• Generate a chromatogram from a raw file

• Detect and integrate peaks within the chromatogram

• Identify apex scans for each of the detected peaks and submits these to 
spectrum enhancement (if enabled) and library searching (if you have 
selected MS detection).

This section describes the parameters on the Identification page and 
contains the following topics:

• Detector

• Filter

• Trace Options

• Mass (m/z) or Wavelength (nm)

• Selected Retention Time Window

• Peak Integration

• Limit Peaks

• Advanced Chromatogram Parameters

Figure 6. Processing Setup - Qual view - Identification page, showing the ICIS Peak Integration group box
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Detector The Detector group box contains three parameters: Type, Delay, and 
Peak Detect.

Filter The Filter combo box is enabled if you select an MS detector type. Use this 
combo box to specify a scan filter. A scan filter causes processing to be 
applied to a subset of the scans in a raw file.

When you load a raw file, Xcalibur lists the scan filters associated with it in 
the Filter combo box (Xcalibur creates scan filters from the Instrument 
Method during data acquisition). Select a scan filter from the list. Xcalibur 
applies the scan filter to the data in the raw file and displays the resulting 
filtered chromatogram data in the Chromatogram preview if you click OK.

For advanced uses, you can also type your own filter, although you must 
write it in the scan filter format. For example, the scan filter:

c full ms [26.81-251]

Type From the Type list box, select the type of detector: MS, 
Analog, A/D card, PDA, or UV.

Peak Detect From the Peak Detect list box, select a peak detection 
algorithm to be used by the Processing Method during 
qualitative processing. The available algorithms are 
Genesis, ICIS and Avalon.

The Genesis peak detection algorithm has been provided 
for backwards compatibility with data from Xcalibur 1.0 
studies and, primarily, data of the MS type. The ICIS 
peak detection algorithm can be used for all detector 
types listed in Xcalibur. ICIS has superior peak detection 
efficiency at low MS signal levels. The Avalon peak 
detection algorithm supports detectors other than MS. 
Specifically, Avalon can detect negative peaks and 
shoulders in chromatographic data better than can 
Genesis or ICIS.

Delay (min) Select a non-MS detector type to enable the Delay text 
box. This text box allows you to specify a delay (in 
seconds) to synchronize the data with any acquired MS 
data. The delay is the difference in time between the 
commencement of MS acquisition and the subsequent 
start of the non-MS acquisition.
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uses all scans in a raw file that have centroid data for a Full scan mode with 
MS detection, and in the mass range from m/z 26.81 to 251.00. Refer to the 
online Help for more details about the filter feature.

Trace Options Use the Trace list boxes to specify the type of chromatogram you want to use 
for qualitative processing. The Trace options depend on your selection of 
Detector Type:

• For MS scans, select Mass Range, TIC or Base Peak.

• For Analog data, select from four channels (labeled Analog 1-4).

• For data from an A/D Card, select from four channels (labeled A/D Card 
Ch 1-4).

• For PDA data, select Wavelength Range, Total Scan, or Spectrum 
Maximum.

The three Trace list boxes allow you to choose:

• A basic chromatogram type, for example, TIC. Then, depending on 
your selection:

• A logical operator: + or –. Your selection of an operator then enables:

• A second chromatogram type to add to, or subtract from, the first trace. 
For example, Mass Range. The list contains valid trace types which may 
be subtracted from, or added to, the trace specified in the first box.

In most cases, you will probably use a single trace type such as TIC. A 
second trace type is useful for subtracting contributions to a chromatogram 
from a solvent or other noise. Table 4 lists the various MS trace types and 
gives examples of their use. Table 5 lists trace types for non-MS detectors.

Table 4. MS trace types and combinations

Trace type Use

TIC Compiles a chromatogram from all the ions in each MS scan.

Mass Range Compiles a chromatogram from a single mass, or a range of 
masses in each scan.

Base Peak Compiles a chromatogram from the most abundant ion within 
the specified mass range.
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TIC - Mass Range Allows you to ‘clean up’ a TIC by subtracting a range of 
background contamination, and thereby allowing less 
abundant masses to have a more significant effect on the 
chromatogram. For example, consider data acquired from 50 
to 1000 with dominant solvent or contaminant peaks in the 
range 50 to 150. Use this trace combination with Mass 
Range = 50–150.

TIC - Base Peak Useful in situations where the most intense spectral peak 
throughout the run is due to a contaminant. Subtracting the 
base peak from the TIC would then remove this. You could 
also use the TIC-mass range combination.

Mass Range - Mass Range Can be used to remove a variety of background, solvent or 
contaminant peaks from a chromatogram.

Consider an example in which data have been acquired from 
m/z 50 to 900. Solvent contamination is evident below m/z 
150 and there are intense contaminant peaks in the 
intermediate range m/z 500 to 600. Use Mass Range 1 = 
150–900; Mass Range 2 = 500–600.

Mass Range + Mass Range Similar uses to Mass Range – Mass Range. Considering the 
same example as above, identical results could be obtained 
using this trace combination with:
Mass Range 1 = 150–499; Mass Range 2 = 601–900. 

Base Peak - Mass Range Rarely used. Consider an example in which the most intense 
peaks in the spectrum are, say, m/z 130 at one point in the 
chromatogram and m/z 140 at another. If there are no sample 
masses in this range 
BPI– (125–145) could remove the effect of these peaks.

Base Peak + Mass Range Useful if the Base Peak trace type does not show up every 
chromatogram peak of interest. The mass range of interest 
can then be added to enhance the chromatogram.

Table 4. MS trace types and combinations, continued

Trace type Use
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Mass (m/z) or Wavelength
(nm)

This parameter is available only if you select an MS or PDA detector type in 
the Type list box.

For an MS detector type, use the Mass (m/z) text box to specify the mass or 
mass range for trace combinations featuring Mass Range or Base Peak trace 
types (for example, Mass Range, TIC - Base Peak, TIC - Mass Range). If you 
use Base Peak ± Mass Range or Mass Range ± Mass Range trace combinations, 
the Identification page displays a Mass (m/z) text box for each trace type.

Table 5.  Other trace types and combinations

Trace type Use

Analog x For monitoring any external detector, such as an FID detector, 
that provides an analog signal.

Analog x - Analog y For some external detectors that give out an analog signal, 
such as UV detectors, it is possible to monitor more than one 
channel (typically two) and to set channels to a range, for 
example, 220 to 500 nm. These outputs are simple analog 
voltages (typically 0 to 1 V). You could acquire two channels 
from the same detector, one a range, and one a single 
wavelength or smaller range (for example, at a contaminants' 
specific wavelength) then subtract one from the other, for 
example, representing (220 – 500) – (260 – 280) nm.

Analog x + Analog y As Analog x - Analog y above. You could add two channels 
corresponding to the wavelengths of two compounds of 
interest (ranges cannot be set on some detectors, only single 
channels).

A/D Card Channel For monitoring any external detector that provides a digital 
signal.

Wavelength Range PDA detector wavelength range

Wavelength Range + 
Wavelength Range

You could add two channels corresponding to the 
wavelengths of two compounds of interest (ranges cannot be 
set on some detectors, only single channels).

Wavelength Range – 
Wavelength Range

You could acquire two channels from the same detector, one 
a range, and one a single wavelength or smaller range (for 
example, at a contaminants' specific wavelength) then 
subtract one from the other, for example, (220-500)-(260-280) 
nm.

Total Scan PDA detector total scan

Total Scan – Wavelength 
Range

Use this option to subtract a single wavelength or small 
range (for example, at a contaminants' specific wavelength) 
from the total scan.

Spectrum Maximum PDA spectrum maximum
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For the PDA detector type, use the Wavelength (nm) text box in the cases 
where the specified Trace combination features Spectrum Maximum or 
Wavelength Range to specify the wavelength or wavelength range for the 
chromatogram. If you use a trace combination such as Wavelength Range + 
Wavelength Range (refer to Table 5) an additional Wavelength (nm) text box 
is displayed for you to specify the second wavelength range.

To change the range or to add a new range, either

• Type the range in the text box. The valid range is dependent upon the 
configured detector. The format is [Low Mass/Wavelength] - [High 
Mass/Wavelength]. For example, for the range m/z 123 through 456, 
type the following: 123 – 456, or

• Select the range interactively with a representative raw file:

a. Open a representative raw file by choosing File > Open Raw File.

b. Pin the Chromatogram preview.

c. Drag the required range on the Spectrum preview or click to select a 
single value.

The range is added to the Mass (m/z) or Wavelength (nm) text box.

You can add up to 50 ranges to the Mass/Wavelength text boxes. These 
should be separated using the list separator setting character, normally a 
comma. For instructions on determining the appropriate list separator, refer 
to “Changing the List Separator Character” on page 101.

Selected Retention Time
Window

The Range (min) text box describes a time span to limit qualitative 
processing. Peak detection occurs over the full time range in the raw file, but 
Xcalibur discards detected peaks that lie outside of the Range (min) 
parameter. Xcalibur then processes a peak only if its apex retention time lies 
within the range. The valid, and default, range is 0.0 to 999.0 min.

Note  You must provide a range for each enabled Mass Range or 
Wavelength Range text box. If a Mass Range or Wavelength Range text 
box is blank, Xcalibur will not allow you to save the parameters or 
change to another page until you have provided a range (or switched to a 
different trace combination that does not involve Mass/Wavelength 
Ranges).
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To specify a time range, either

• Type the range directly in the Range text box (for example, 0.3 - 1.6), or

• Select the range interactively with a representative raw file:

d. Make the Spectrum preview active (pin it, or click within it).

e. Drag the cursor horizontally across a range in the Chromatogram 
preview. Xcalibur updates the Range (min) text box with the 
dragged time range.

Peak Integration Xcalibur contains three peak integration algorithms:

• ICIS Peak Integration

• Genesis Peak Integration

• Avalon Peak Integration

ICIS Peak Integration The ICIS Peak Integration group box shown in Figure 7 contains the 
following options for peak integration:

Figure 7. ICIS Peak Integration group box

Smoothing Points Use this text box to enter the amount of 
smoothing that Xcalibur applies before 
integration. The valid range is any odd integer 
from 1 (no smoothing) through 15 (maximum 
smoothing). 
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The two graphical display boxes (entitled Min and Max) at the right of the 
ICIS Peak Integration group box depict the effect of small and large values 
for the selected option as a visual reminder of how the option operates on 
data. For example, the boxes in the margin above show the large and small 
values for the peak integration parameters, and illustrate their effects on a 
simple data representation, not the actual data.

Genesis Peak Integration The Genesis Peak Integration group box shown in Figure 8 contains the 
following options for peak integration.

Baseline Window Use this text box to enter the number of scans 
over which to look for a local minima. The valid 
range is 1.0 to 500. The default value is 40 scans.

Area Noise Factor Use this text box to specify the noise level 
multiplier used to determine the peak edge after 
the location of a peak candidate. The valid range 
is 1 through 500. The default multiplier is 5.

Peak Noise Factor Use this text box to specify the noise level 
multiplier used to determine the potential peak 
signal threshold. The valid multiplier range is 1 
to 1000. The default multiplier is 1.

 Constrain peak width Select this check box to constrain the peak width 
of a component during peak integration of a 
chromatogram. You can then set values that 
control when peak integration is turned on and 
off by specifying a peak height threshold and a 
tailing factor. 

Peak height Use this text box to specify the percentage of the 
total peak height that a signal needs to be above 
the baseline before integration is turned on or 
off. The valid range is 0 to 100.0%.

Tailing factor Use this text box to specify the maximum ratio of 
the trailing edge to the leading side of a 
constrained peak. The valid range is 0.5 to 9.0. 
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Figure 8. Genesis Peak Integration group box

Smoothing Points Use this text box to specify the degree of data 
smoothing to be performed on the active component 
peak prior to peak detection and integration. The 
valid range is any odd integer from 1 (no smoothing) 
through 15 (maximum smoothing). 

S/N Threshold Use this text box to set the signal-to-noise threshold 
for peak integration. Peaks with signal-to-noise less 
than this value are not integrated. Peaks with 
signal-to-noise greater than this value are integrated. 
The valid range is 0.0 to 999.0. 

Enable Valley 
Detection

Select this check box to use the Xcalibur valley 
detection approximation method to detect 
unresolved peaks. This method drops a vertical line 
from the apex of the valley between unresolved peaks 
to the baseline. The intersection of the vertical line 
and the baseline defines the end of the first peak and 
the beginning of the second peak. 
32 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 2 Creating a Processing Method for Qualitative Analysis
Identification
The two graphical display boxes (entitled Min and Max) at the right of the 
Genesis Peak Integration group box depict the effect of small and large 
values for the selected option as a visual reminder of how the option 
operates on data. For example, the boxes in the margin above show the large 
and small values for the peak integration parameters, and illustrate their 
effects on a simple data representation, not the actual data.

Avalon Peak Integration The Avalon Peak Integration group box is shown in Figure 9.

Expected Width 
(sec)

Use this text box to enter the expected peak width (in 
seconds). This controls the minimum width that a 
peak is expected to have if valley detection is enabled.

With valley detection enabled, any valley points 
nearer than the [expected width]/2 to the top of the 
peak are ignored. If a valley point is found outside 
the expected peak width, Xcalibur terminates the 
peak at that point. Xcalibur always terminates a peak 
when the signal reaches the baseline, independent of 
the value set for the expected peak width. The valid 
range is 0.0 to 999.0 seconds. 

Constrain Peak 
Width

Select this check box to constrain the peak width of a 
component during peak integration of a 
chromatogram. You can then set values that control 
when peak integration is turned on and off by 
specifying a peak height threshold and a tailing 
factor. 

Peak Height Use this text box to enter the percent of the total 
peak height (100%) that a signal needs to be above 
the baseline before integration is turned on or off. 
This text box is active only when the Constrain Peak 
Width check box is selected. The valid range is 0.0 to 
100.0%. 

Peak Tailing Factor Use this text box to control how Xcalibur integrates 
the tail of a peak. This factor is the maximum ratio of 
the trailing edge to the leading side of a constrained 
peak. This text box is active only when the Constrain 
Peak Width check box is selected. The valid range is 
0.5 through 9.0.
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To add, delete, or modify Avalon integration events, click Advanced (at the 
bottom of the Identification page) to open the Avalon Event List dialog box.

The Auto Calc Initial Events button is active only if a raw file is open. When 
you click Auto Calc Initial Events, Avalon automatically estimates the 
initial values for the detection of peaks based on the data in the current raw 
file, and then displays those initial values in the event list. 

The Avalon Peak Integration group box contains the following options for 
peak integration:

Figure 9. Avalon Peak Integration group box

Smoothing Use this text box to specify the degree of data 
smoothing to be performed on the active 
component peak prior to peak detection and 
integration. The valid range is any odd integer from 
1 (no smoothing) through 15 (maximum 
smoothing). 

Start/End 
Threshold

The Start and End Thresholds are directly related to 
the RMS noise in the chromatogram, This 
integration event is the fundamental control used for 
peak detection.

Bunch Factor The Bunch Factor is the number of points grouped 
together during peak detection. It controls the 
bunching of chromatographic points during 
integration and does not affect the final area 
calculation of the peak. The Bunch Factor must be 
an integer between 1 and 6; a high bunch factor 
groups peaks into clusters.
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Limit Peaks The Limit Peaks group box shown in Figure 10 allows you to restrict the 
number of peaks submitted to further qualitative processing. The options in 
this group box are normally not enabled and Xcalibur therefore processes all 
the peaks in the specified Retention Time window range if they meet the 
detection criteria.

Area Threshold Area Threshold controls the area cutoff. Any peaks 
with a final area less than the area threshold will not 
be detected. This control is in units of area for the 
data

 P-P Resolution The peak to peak resolution threshold controls how much peak 
overlap must be present before two or more adjacent peaks create 
a peak cluster. Peak clusters will have a baseline drop instead of 
valley to valley baselines. This is specified as a percent of peak 
height overlap.

Negative Peaks Automatically resets after a negative peak has been 
found.

Tension Tension controls how closely the baseline should 
follow the overall shape of the chromatogram. A 
lower tension traces the baseline to follow changes in 
the chromatogram more closely. A high baseline 
tension follows the baseline less closely, over longer 
time intervals. Tension values are set in minutes.

Tangent Skim Using this event, you can tangent skim any peak 
clusters. By default, it chooses the tallest peak in a 
cluster as the parent. You can also identify which 
peak in the cluster is the parent. Tangent skim peaks 
are detected on either side (or both sides) of the 
parent peak. Tangent skim automatically resets at 
the end of the peak cluster.
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The Limit Peaks options are:

Figure 10. Limit Peaks group box

Select Top Peaks The options in this group box allow you to limit the 
processing of detected chromatographic peaks to a 
specified number of the most significant peaks in 
terms of area or height:

1. Select the Enable check box.

2. Select one of the option buttons:

• Select the Select By Area option button to 
restrict processing to the most significant 
peaks based on area.

• Select the Select By Height option button to 
restrict processing to the most significant 
peaks based on height.

• In the Num To Select text box, enter the 
maximum number of peaks to be detected. 
Xcalibur selects the largest peaks based on 
intensity (height) or area. 

Rel Peak Height 
Threshold

The options in this group box limit processing of 
detected chromatogram peaks to those exceeding 
the percentage of the most intense peak (in terms of 
height) in the chromatogram.
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All detected chromatogram peaks meeting these criteria are submitted to 
Spectrum Enhancement (if enabled) and then library searching according to 
the options set on the Library Search Options and Library Search 
Constraints pages.

Advanced Chromatogram
Parameters

Xcalibur’s default options provide suitable chromatographic peak detection 
for most applications. In certain circumstances you might need to change 
some of these parameters. 

Advanced options are available by clicking Advanced at the bottom of the 
Identification page:

For more information about ICIS, Genesis, and Avalon advanced detection 
options, refer to the Xcalibur online Help.

Identification Options Use this dialog box to adjust the parameters 
for baseline noise analysis and retention time 
correction.

ICIS Advanced 
Parameters

This dialog box is displayed when you use the 
ICIS peak detection algorithm. 

Genesis Advanced 
Detection Options

This dialog box is displayed when you use the 
Genesis peak detection algorithm.

Avalon Event List This dialog box is displayed when you use the 
Avalon peak detection algorithm.

Note  The default values are suitable for most analysis requirements. 
Change these settings only if standard chromatogram detection and 
integration options do not provide the desired result. 
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 37



2 Creating a Processing Method for Qualitative Analysis
Identification Options
Identification Options Choose Options > Identification to open the Identification Options 
dialog box shown in Figure 11. This contains the parameters used by 
Xcalibur to estimate baseline noise and to correct retention time 
assignments for void time. For more information about this dialog box refer 
to the Xcalibur online Help.

Figure 11. Identification Options dialog box
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Spectrum
Enhancement

The Spectrum Enhancement page shown in Figure 12 offers options for:

• Improving the quality of a spectrum using one of two procedures: 
Refine or Combine. Both procedures enhance the spectrum from a peak 
by estimating and removing the background interference.

• Reducing the number of mass spectral peaks in a spectrum with the 
Threshold parameter.

Xcalibur applies Spectrum Enhancement parameters to all peaks detected in 
the chromatogram, as a result of processing by parameters on the 
Identification page.

Selecting the
Enhancement Method

There are three enhancement methods:

• Refine

• Combine

• Threshold

Both Refine and Combine achieve an enhanced spectrum through 
background subtraction. Combine also uses spectrum averaging. 

You are generally advised to use Refine for spectrum enhancement unless 
you fully understand how Combine works and are also sure that it is suited 
to your chromatography.

Figure 12. Spectrum Enhancement page of the Processing Setup - Qual view with Refine enabled
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Use the Refine and Combine procedures with care when working with 
complex chromatograms featuring large numbers of peaks. Without a 
reasonable baseline before and after a peak, neither algorithm can be 
expected to estimate the background contribution accurately.

Refine The Refine algorithm determines which ions in the selected spectrum derive 
from a constant chromatography background and then removes them to 
produce a refined spectrum. See Figure 13.

With Refine enabled, the Spectrum preview shows a Refine-enhanced 
spectrum. This allows you to test the effects of Refine’s two parameters:

The Refine algorithm examines the mass chromatogram of each ion 
contributing to the apex scan:

• It discards those without a peak maximum within ±1 scan of the target 
chromatogram peak apex.

• It searches for a minimum within the specified Window Size range 
either side of the peak apex. These points define the peak start and end.

• Using scans at and beyond the peak start and peak end, Refine measures 
the background noise level in the mass chromatogram.

• Refine uses extrapolation to estimate the contribution of noise to the 
scan at the peak apex and adjusts the mass intensity of the apex scan 
accordingly.

• Refine uses the Noise Threshold parameter to determine whether the 
adjusted intensity is significant in comparison to the background noise. 
If:

Adjusted Intensity < Noise Threshold × Background Noise

the mass is discarded from the final spectrum.

Window size (sec) Start by setting this parameter to a typical peak 
width. Refine applies the window to each side of 
the peak apex and uses it to search for the peak 
start and peak end, and to estimate the background 
noise. In general, a wider window is more effective 
than a narrower one.

Noise threshold Start with a value of zero, increasing the setting 
until the procedure eliminates spurious peaks 
generated by background noise.
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Combine Select the Combine option button on the Spectrum Enhancement page (see 
Figure 14) if you want to produce a single enhanced spectrum for each 
target chromatogram peak by doing the following:

• Averaging all the scans across each peak top

• Subtracting background contributions (averaged from a number of 
scans and scaled appropriately) assessed from baseline regions either side 
of each peak

Figure 13. Illustration of the Refine procedure
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Combine requires five parameters that you can set and test interactively. The 
algorithm is applied to all detected chromatogram peaks in the time range 
specified in the Range text box of the Selected Retention Time Window 
group box (see Figure 6 on page 24). You may need to examine the peaks in 
a reference chromatogram from a representative raw file to ensure that the 
Combine settings are appropriate for all the peaks of interest. 

In setting up the Combine feature, you might find it helpful to display scan 
numbers in the Chromatogram preview. To do this, select the Scan 
Numbers check box in the Labels page of the Chromatogram Display 
Options dialog box. Refer to “Labels” on page 150.

Figure 14. Processing Setup – Qual view – Spectrum Enhancement page, showing Combine enabled

Figure 15. Chromatogram preview, showing scan number labels
42 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 2 Creating a Processing Method for Qualitative Analysis
Spectrum Enhancement
The Combine parameters are:

Peak Top Region

Width (points) In this text box, enter the number of scans you want 
Combine to average across the apex of the peak. 
Examine the chromatogram peak and estimate the 
number of ‘good’ scans across the peak apex.

Background Subtraction Left Region

The parameters in this group box define the baseline region analyzed for 
background contribution before a peak.

Region width 
(points)

In this text box, enter the number of scans you want 
Combine to average in the analysis of the 
background in the left background subtraction 
region.

Region end In this group box, enable one of the following 
options to define the end of the left background 
subtraction region:

Peak start Select this option button if you want 
Combine to use the scan at the 
detected peak start.

Points before 
peak top

Select this option button if you want 
to specify the end point as a specific 
number of scans before the peak top.

Background Subtraction Right Region

The parameters in this group box define the baseline region analyzed for 
background contribution after a peak.

Region width 
(points)

In this text box, enter the number of scans you want 
Combine to average in the analysis of the 
background in the right background subtraction 
region.

Region start In this group box, enable one of the following 
options to define the start of the right background 
subtraction region:

Peak end Select this option button if you want 
Combine to use the scan at the 
detected peak end.
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Figure 16 shows a set of Combine parameters and illustrates their 
relationship to a chromatogram peak.

Points after 
peak top

Select this option button if you want 
to specify the start point as a specific 
number of scans after the peak top. 
Specify the number of points in the 
adjacent text box.
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Threshold Select the Threshold option button on the Spectrum Enhancement page 
(see Figure 17) if you want to limit the number of ions in the final spectrum 
prior to library searching.

Figure 16.  Illustration of some optimized Combine parameters and their relationship to the scans forming a 
chromatogram peak
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The single parameter is:

Figure 17. Processing Setup - Qual view - Spectrum Enhancement page, 
showing Threshold option enabled

Cutoff threshold In this text box, enter a limiting intensity value 
as a percentage of the most intense mass. 
Xcalibur discards any ions with an intensity 
below the specified threshold.
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Library Search
Options

The Library Search Options page (see Figure 18) allows you to specify how 
the library search is carried out. You can:

• Choose between a range of search algorithms

• Limit the search to a maximum number of hits

• Choose the algorithm ‘direction’

• Limit the search by specifying a molecular weight

• Append a spectrum to a specified user library

Selecting the Type of
Library Search

Select one of the following options from the Search type group box shown 
in Figure 19:

Figure 18.  Processing Setup - Qual view - Library Search Options page

Note  Xcalibur uses the NIST Mass Spectral Search Program algorithms 
to perform its library searches. The algorithms and related software are 
distributed by the Standard Reference Data Program of the National 
Institute of Standards and Technology and are the copyright of the US 
Secretary of Commerce.

The online Help available in Xcalibur’s Library Browser gives additional 
information relating to most of these parameters.

Identity Selecting the Identity option button enables the 
Identity search options. This is the default search type.
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The difference between the two search types is primarily in the weightings 
of the spectrum as a function of mass.

Identity If you have enabled an Identity search, select one of the following search 
types:

Similarity Selecting the Similarity option button enables the 
Similarity search options.

Figure 19. Search Type group box, showing the default settings

Normal This is the default Identity search options search 
algorithm uses the standard pre-screen search filter. 

Quick Select this option button when you are sure the 
spectrum or compound exists in the library. The search 
algorithm uses a fast pre-screen search filter. 

Penalize Rare 
Compounds

This option button is available only when you have 
selected one or more of the NIST databases (such as 
MAINLIB). It has no effect on spectra in user libraries 
or other commercial libraries.

Each reference spectrum in a NIST library contains a 
record of other commercial databases containing 
information about the compound. A compound is 
considered 'rare' if it is present in a limited number of 
these databases. 
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Similarity If you have enabled a Similarity search, select one of the following search 
types:

Other Search Options The Options group shown in Figure 20 contains three ways to customize 
the library search. The Reverse Search and Search With MW = options are 
normally not enabled.

Simple This option finds a large set of spectra to compare with 
the submitted spectrum, and is generally slower than an 
Identity search. Select this option button if:

• You know that the unknown spectrum is not in the 
library, or

• The spectrum is of poor quality so that a reliable 
match is unlikely. 

Hybrid The search enabled by selecting this option button uses 
a combination of the Simple and Neutral Loss searches. 
As for the neutral loss search, an estimate of the 
unknown’s molecular weight is required. If the unknown 
compound contains chemical structures that generate 
both characteristic ions and neutral loss patterns, these 
structures can be identified from the hit list produced by 
this search.

Neutral Loss Neutral losses in a spectrum are the mass differences 
between the molecular ion and other major ions in the 
spectrum. For certain classes of compound, neutral 
losses can be characteristic spectral features.

If you select this option button, Xcalibur examines the 
submitted spectrum and identifies the molecular ion. 
Xcalibur submits the mass value of the molecular ion to 
the search along with the spectrum. The search 
algorithm calculates the significant neutral losses and 
compares them with library data. Hits are returned 
according to matches of the molecular ion and its 
neutral losses. 
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Adding Spectra to a User
Library

The Append to User Library group box shown in Figure 21 allows you to 
add processed spectra to a specific user library. 

Figure 20. Options group box, showing default settings

Maximum Number 
of Hits

The value entered in this text box restricts the 
number of hits returned by a library search and 
stored in the result file. The valid range is 1 to 25. 
The default is 5.

Reverse Search Selecting this check box sorts all matching library 
spectra by the Reverse Search Factor rather than the 
(Forward) Match Factor. This option might prove 
useful when the chromatogram has unresolved 
peaks. In such cases, there may be interference 
between neighboring peaks.

Search With 
MW =

Selecting this check box restricts the search to 
library entries with the specified molecular weight. 
This option replaces the standard prescreen with 
one that retrieves all of the compounds with the 
specified molecular weight, and then processes them 
with the chosen match algorithm (such as identity 
or similarity). This option pre-supposes specific 
knowledge of the target compounds. In automatic 
processing this is not normally available.

Note  Note. Search with MW= should not be used if you have already 
selected the Molecular weight option on the Library Search Constraints 
page.
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To set matching criteria to avoid duplicate entries

1. Select the Enable check box.

2. Either select a user library from the combo box list or type a new library 
name. The drop down list includes all currently active user libraries. 

If you type a new library name, the library is created only if a spectrum 
fails the matching criteria. This is why you are advised to enter the 
highest possible values in the Threshold text boxes. The failed spectrum 
is appended to the library.

3. Enter threshold values for: Match factor, Reverse match factor, and 
Probability%. To ensure that all spectra are appended to the library, 
enter 999, 999, and 100 respectively. Refer to “Submitting a Spectrum 
to a Library Search” on page 193 for an explanation of these threshold 
values.

During processing, and after any requested enhancement of a relevant 
chromatogram peak apex scan, Xcalibur submits the spectrum to a library 
search:

• If the top hit from a library search exceeds (or is equal to) any one of the 
threshold values, Xcalibur returns the hit list and the spectrum is not 
appended to the specified library.

• If the top hit fails to reach any of the threshold values, Xcalibur discards 
the hit list (no hits are reported) and appends the searched spectrum to 
the specified library. Unless otherwise specified, the library is stored in 
the NIST\MSSearch folder.

Figure 21. Append to User Library group box
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Selecting Libraries Click Search List on the Library Search Options page (see Figure 18 on 
page 47). The Search List dialog box is then displayed (see Figure 22). This 
lists the names and search order of libraries to be used in library search 
processing. The list box on the left of the dialog box shows the available 
libraries. The list box on the right of the dialog box shows the selected 
libraries in their search order.

Xcalibur generates the Available Libraries list dynamically. Each time you 
open the Search List dialog box it lists the libraries available on your system 
at that time.

Libraries listed in the Selected Libraries list, on the other hand, might not 
exist on your system - they may have been selected on another system or 
have been deleted or renamed since the method was created.

When you click OK on the Search List dialog box, all libraries in the 
Selected Libraries list are checked. If any of them do not exist, a warning 
dialog box is displayed.

To include a library in the search list

1. Select the library name in the Available Libraries list box.

2. Click Add.

The library is added to the Selected Libraries list box.

Figure 22. Search List dialog box
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To change the search order of selected libraries

Select the library name in the Selected Libraries list box:

• Click Top to move the library to the top of the list.

• Click Up to move the library up one position.

• Click Down to move the library down one position.

• Click Bottom to move the library to the last position.

To exclude a library from the search list

1. Select the library name in the Selected Libraries list box.

2. Click Remove.

The library is transferred to the Available Libraries list box.
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Library Search
Constraints

For processing efficiency, you can constrain a library search using some of 
the options on the Library Search Constraints page (these are all normally 
not enabled). For example, you might want to exclude certain high intensity 
ions that appear in many compounds, or that are present in the spectrum 
background. You can target a search to a particular range of molecular 
weights or to compounds containing certain elements.

The Library Search Constraints page (see Figure 23) contains five groups of 
options to constrain the library search:

• Molecular Weight

• Other Databases

• Name Fragment

• Element Constraints

• Mass Spectral Peak Constraints

Note  To use Library Search Constraints you need to have specific 
knowledge about the target compounds in your chromatogram. This is 
not always possible in automated processing.

Figure 23. Processing Setup - Qual view - Library Search Constraints page
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Molecular Weight Select the Enable check box in the Molecular Weight group box (see 
Figure 24) if you want to constrain the library search to compounds with a 
specific molecular weight or molecular weight range. All hits must then 
satisfy the specified molecular weight range.

Enter a molecular weight or molecular weight range in the Range text box 
(for example, 235, or 200-250). The valid range is 1 to 999999.

Other Databases Select the Enable check box in the Other Databases group box to constrain 
the library search to entries in the NIST library that are also featured in 
other databases. See Figure 25. NIST library entries contain references to 
other commercial databases if they contain information about the 
compound. 

Select from the following databases:

Figure 24. Molecular Weight group box

Note  This constraint is not available if you have already selected the 
Search with MW= option on the Library Search Options page.

Figure 25. Other Databases group box

Fine Commercially Available Fine Chemical Index

TSCA Toxic Substances Control Act Inventory

RTECS Registry of Toxic Effects of Chemical Substances
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Xcalibur only reports hits if they feature in one or more, but not necessarily 
all, of the selected databases.

Name Fragment Select the Enable check box in the Name Fragment group box if you want to 
constrain the search to compounds with a specific name or name fragment. 
The Name text box accepts a text string (up to 39 characters) to represent a 
fragment of a compound name; for example, “cyclo”. The library search will 
filter hits and only return those containing the specified text in their names. 
Note that the entry is not case sensitive; for example “CYCLO” returns 
compounds containing the fragments “cyclo”, “Cyclo”, “CYCLO” and any 
other case permutations.

Element Constraints Enable this option if you want to constrain the library search to compounds 
with specific element profiles. There are two methods:

• Individual Element

• Elements in Compound

Individual Element This group box allows you to set specific criteria about the elements 
required in a library hit. For example, the entries shown in Figure 27 would 
only return hits for compounds that contain more than five fluorine atoms 
and exactly three chlorine atoms

EPA EPA Environmental Monitoring Methods Index

USP US Pharmacopoeia/U.S.A.N.

HODOC CRC Handbook of Data of Organic Compounds

NIH NIH-NCI Inventory File

EINECS European Index of Commercial Chemical Substances

IR NIST/EPA Gas Phase IR Database

Figure 26. Name Fragment group box
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You do not need to provide a complete elemental profile. The library search 
returns compounds if they satisfy all the specified criteria regardless of any 
other elements present. You can also use this option to specify which 
elements you do not want to be in a library hit. For example, C = 0 will 
ensure that no hits contain carbon.

When a contradiction occurs, for example, C < 2, and C > 4, Xcalibur 
displays an error dialog box. You must correct the contradiction to proceed.

Elements in Compound This group box (see Figure 27) allows you to enter a list of elements that 
must be present in returned hits. Separate each element in the list (of up to 
30 characters) by the character specified as the list separator character. Refer 
to “Changing the List Separator Character” on page 101. If you leave the 
text box blank, the Elements in Compound Constraint function is not 
applied. If you enter an invalid element, Xcalibur reports an error when the 
edit field loses focus. 

Apply the constraint in one of two ways:

Avoiding Contradictions You may use the two types of elemental constraints together but you must 
ensure that there are no contradictions. For example, you might put "C=0" 
or "C<1" in the Individual Element group and then list "C" in the Elements 

Figure 27. Element Constraints group box

Some Select the Some option button if you want the returned hits to 
contain at least one of the specified elements and no elements 
other than those listed. For example “C, H, O” would return 
CO2, CH4, and HCHO but not CH2Cl2 (Cl not allowed).

All Select the All option button if you want the returned hits to 
contain all, and only, the listed elements. For example “C, H, 
O” would return HCHO but not CO2, CH4, or CH2Cl2.
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 57



2 Creating a Processing Method for Qualitative Analysis
Library Search Constraints
In Compound text box with the All option button selected. When a 
contradiction like this occurs, Xcalibur displays an error dialog box. The 
contradiction must be corrected before you can proceed.

Mass Spectral Peak
Constraints

Select the check box in the Mass Spectral Peak Constraints group box if you 
want to build a profile of ions and their abundances to be matched against 
library entries during the search. The search algorithm only returns hits 
matching the specified constraints. There are four types of mass spectral 
peak constraints: 

 Normal Select Normal from the Type list box if you want the 
constraint to apply to a specific ion represented by its 
m/z value. The From and To values represent the ion 
abundance.

Loss Select Loss from the Type list box if you want to 
constrain the search to a neutral loss from a molecular 
ion. In this case, the m/z value (limited to 64) 
represents the mass of the lost neutral group, for 
example, for methyl m/z = 15. For this constraint to be 
matched, a library spectrum must contain:

• A fragment ion at an m/z value 15 less than the 
molecular ion

• An abundance in the specified From and To range

Rank Select Rank from the Type list box to consider the 
order of an ion in the spectrum in terms of relative 
abundance. Ions are ranked from the largest (the base 
ion) to the 16th. A compound matches a Rank 
constraint if its library spectrum contains a mass 
spectral peak:

• At the specified m/z value

• Ranked between the specified From and To rank 
positions

If you specify the same number in both fields, the designated ion must 
have that rank in the retrieved spectrum.
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Maxmass Sets a constraint on the m/z value of the most 
significant high mass ion. Library hits must feature:

• An ion at the specified m/z value

• No significantly larger masses at higher m/z values

• An abundance in the specified From and To range

In the case of Normal and Loss type constraints, the 
abundance values can be absolute or relative.

Absolute Select this option button to evaluate all entries as a 
percentage of the base (largest) ion in the spectrum. 
Values must be between 0 and 100%. For example, if 
you enter 10 and 50 in the From and To fields, the 
search will only return hits in which the specified ion 
is present at an abundance of between 10 and 50%.

Relative Select this option button to consider the second and 
subsequent entries relative to the first. This option is 
restricted to Normal or Loss types. For example, in the 
search algorithm shown in Figure 28, library hits must 
contain:

• An ion at m/z 125 with an abundance between 10 
and 50% of the base ion

• An ion at m/z 250 with an intensity between 50% 
and 999% of the observed intensity of the first ion 
in the list

Rank or Maxmass types are not available in Relative 
mode.

Note  If you switch between Absolute and Relative modes, a warning 
dialog box is displayed, and the grid is cleared of all its rows.
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Figure 28. Example of a relative mass spectral peak constraint
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Peak Purity The Peak Purity page shown in Figure 29 allows you to specify values for 
peak purity parameters to be included in a qualitative Processing Method for 
the PDA detector type only. When you specify the Processing Method in a 
Sequence, you can then apply the parameters to your qualitative PDA 
analysis as you acquire data. 

The Peak Purity page is active in Processing Setup or Qual Browser only 
when both of the following conditions are true:

• A raw data file for a PDA analysis is open

• PDA is selected from the Detector Type list box in the Quan view of 
Processing Setup or PDA is selected from the Detector list box in the 
Chromatogram Ranges dialog box of Qual Browser

You can determine suitable Peak Purity parameters for raw data by 
processing the raw file in Qual Browser; Xcalibur displays the correlation 
factor in the active chromatogram view of Qual Browser. Include this 
correlation factor in a Processing Method by using the Quan view and/or 
the Qual view of Processing Setup. You can produce a Peak Purity report by 
using the Reports view of Processing Setup when you include the correlation 
factor in a Processing Method.

Figure 29. Processing Setup – Qual view- Peak Purity page
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Enable Peak Purity To enable peak purity parameters and calculate peak purity results, select the 
Enable check box. Then, enter appropriate values in the following text 
boxes:

• Scan Threshold

• Peak Coverage

Peak detection occurs automatically prior to the peak purity calculation.

Scan Threshold The Scan Threshold text box allows you to specify a minimum value of 
intensity for wavelength scans in milliabsorbance units (mAU). A Peak 
Purity computation using scan threshold starts with a scan at the apex of the 
peak and collects wavelength data from scans on both sides of the apex until 
the scan threshold is reached. 

Use scan threshold for either symmetrical or asymmetrical peaks. The 
default value for scan threshold is 3 mAU. The range of possible values is 0 
to 1000 mAU (or 1 AU). In a sample with high background or noise, you 
might start with a value for scan threshold of 40 mAU.

Peak Coverage The Peak Coverage text box allows you to specify a maximum percent value 
of the width of the integrated peak. A peak purity computation using peak 
coverage starts with the scan at the apex of the peak and collects wavelength 
data from scans on both sides of the apex until the percent peak coverage is 
reached. Use peak coverage for symmetrical peaks. The default value for 
peak coverage is 95% of the integrated peak width.

Limit Scan Wavelength The Limit Scan Wavelength check box allows you to enable the Wavelength 
Range text box. Select this check box if you want to limit the number of 
wavelengths to include in the peak purity computation. Then, enter a range 
in the Wavelength Range text box.

The Wavelength Range text box allows you to specify a range of UV scans 
(in nanometers) that includes the wavelengths of your peak(s) of interest. A 
peak purity computation using wavelength range starts with the scan at the 
apex of a peak and collects wavelength data from scans on both sides of the 
apex until all the wavelengths in the range are included. Use wavelength 
range for either symmetrical or asymmetrical peaks. The default wavelength 
range is the full width of the scan.
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Reports Xcalibur’s automated reporting creates comprehensive, high quality, printed 
documentation. Xcalibur’s XReport reporting package uses Microsoft Word 
to create report templates, using a palette of Report Objects for insertion at 
any point in a page. You can customize reports to suit your own 
requirements using XReport.

The Reports view of Processing Setup shown in Figure 30 lists:

Xcalibur is equipped with a number of built-in report templates.

Tip To open XReport, double-click on the XReport icon on your desktop 
or choose Start > All Programs > Xcalibur > XReport from the 
Windows XP taskbar.

Sample Reports The reports issued for each sample.

Summary Reports The summary reports issued after processing of a 
Sequence quantitation bracket (or non-bracketed 
Sequence).

Figure 30. Processing Setup - Reports view
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Sample Reports The Sample Reports list consists of seven columns:

You can specify a Report Template Name in three ways:

• Click the cell and type the full path and filename.

• Double-click the cell and browse to the file.

• Click the cell first, then right-click the cell and choose Browse from the 
shortcut menu.

To change any of the report sample type fields (Enable, Std, QC, Unk, or 
Other) click the appropriate cell to display a check box. Enable the options 
as required.

A shortcut menu is available within the grid. Right-click within a row to 
access additional commands to:

• Delete the selected row or rows

• Insert a row above the selected row or rows

Enable Select this check box to enable a report. 

Std Select this check box to produce a report for a Standard 
sample type. Yes appears in the cell.

QC Select this check box to produce a report for a QC sample 
type. Yes appears in the cell.

Unk Select this check box to produce a report for Unknown 
sample type. Yes appears in the cell.

Other Select this check box to produce a report for all other 
sample types Yes appears in the cell.

Save As Select a report export option. Xcalibur saves the exported 
file with the sample file name and the appropriate 
extension in the Data folder where result files are stored. 
Valid export file types are:

None print only, no exported file

Text ASCII text file (*.txt), no printed copy

Doc Word XP file (*.doc), no printed copy

HTML HTML file, (*.html), no printed copy

Report 
Template 
Name

Enter the full pathname of the template to be used by 
Xcalibur in the generation of the report.
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Summary Reports The summary reports list contains three fields:

You can edit cells and rows in the same manner as described in the topic 
“Sample Reports” on page 64.

Enable Enable report.

Save As Select a report export option. Xcalibur saves the exported 
file with the file name and the appropriate extension in 
the Data folder where result files are stored. Valid export 
file types are:

None print only, no exported file

Text ASCII text file (*.txt), no printed copy

Doc Word XP file (*.doc), no printed copy

HTML HTML file, (*.html), no printed copy

Report 
Template 
Name

Enter the full pathname of the template to be used by 
Xcalibur in the generation of the report.
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Programs
 Programs The Programs view of Processing Setup shown in Figure 31 allows you to 
list programs or macros to be run by Xcalibur after the analysis of a sample 
and the processing of the resulting data. Xcalibur runs the programs in the 
listed order.

Programs are defined by nine headings:

Enable Determines whether Xcalibur runs the specified program 
during post-processing. 

Std Determines whether Xcalibur runs a program after a 
standard sample analysis.

QC Determines whether Xcalibur runs a program after a QC 
sample analysis.

Unk Determines whether Xcalibur runs the program after an 
unknown sample analysis.

Other Determines whether Xcalibur runs the program after any 
other type of sample analysis.

Action Displays Run Program or Run Excel Macro options.

Program or 
Macro Name

Lists the full pathname of the program or Microsoft Excel 
macro.

Sync Determines whether the selected program is to be run 
synchronously. If you select Yes, Xcalibur waits for the 
program to terminate before starting any other processing 
task. If you select No, Xcalibur continues with other 
processing tasks without waiting for the program to 
terminate. 

Parameters Specifies any command parameters for the selected 
program. You can use the following macro parameters in 
the Parameters column. Refer to Table 6.
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Specifying a Program or
Macro

To specify a Program or Macro, click the Enable field of the appropriate row. 
Then:

• Click the Program or Macro Name cell and type the full path name, or

• Double-click the cell to identify the program using a standard Browse 
dialog box, or

• Click the cell first, then right-click it and select Browse from the 
shortcut menu

Figure 31. The Programs view in Processing Setup

Table 6. Example Program Parameters

Macro 
Parameters

Macro Parameter Replacement

%R Provides the current raw file

%F Provides the current result file

%% Provides a single % character in the run line

%X Provides the result file name with extension .xls
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Changing the Program
Sample Type

To change any of the program sample type fields (Std, QC, Unk, or Other), 
click the appropriate cell to access a check box: enable the option as 
required.

A shortcut menu is available within the grid. Right-click within a row to 
access additional commands to:

• Browse to a program or macro file (enabled only when a Program or 
Macro Name cell has been selected)

• Delete the selected row or rows

• Insert a row above the selected row or rows

Example using the
Xconvert.exe program

To convert a data file for a sample from raw (.raw) file format to ANDI 
(.cdf ) file format and copy it to the current default data directory, you would 
use the Xconvert program with the following parameters:

 /DA /SL %R,

where, DA indicates that the destination file (D) is to be ANDI format (A), 
SL indicates that the source file (S) is a raw file (L), and %R is the macro 
argument for the current raw file.

To activate this conversion for each Unknown sample in a Sequence, set the 
Programs parameters as shown in Table 31. For more information about 
Xconvert, refer to the Xcalibur online Help.
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Method Examples This section describes four typical qualitative Processing Methods and 
illustrates how a method might be developed.

Example 1 This is the default Processing Method, with peaks being detected in a TIC 
over the full retention time range of 0.0 to 999.0 min. Peak Integration 
options are set at the default values. The number of peaks to pass to the 
library search is not limited. See Figure 32.

Spectrum enhancement is unavailable, and no Library Search Options or 
Constraints have been applied. See Figure 33 and Figure 35. All identified 
peaks are submitted to a Normal Identity library search. See Figure 34.

This method is suited to most common qualitative analysis applications 
when little is known about the analytes.

Figure 32. Identification page, showing default settings

Figure 33. Spectrum Enhancement page, showing default settings
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 69



2 Creating a Processing Method for Qualitative Analysis
Method Examples
Example 2 The Processing Method is set up to detect peaks in a TIC chromatogram 
over a retention time range of 3.0 to 5.0 min. Peak integration defaults are 
set at the default values. The library search is limited to peaks with 
intensities greater than 5% of the base peak. See Figure 36. 

Spectrum Enhancement is not enabled. See Figure 37.

The Append to Library option is enabled. Spectra will be appended to the 
Pesticides 1 user library if the Match factor is <500, the Reverse match 
factor is <700, and the probability of a hit is less than 10%. See Figure 38. 

No library search constraints are enabled. See Figure 39.

Figure 34. Library Search Options page, showing default settings

Figure 35. Library Search Constraints page, showing default settings
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Figure 36. Identification page, showing new settings

Retention Time Window 
Range set 
to 3.0 to 5.0 min

Relative Peak Height 
Threshold set to 5% of 
Highest Peak

Figure 37. Spectrum Enhancement page, showing defaults

Figure 38. Library Search Options page, showing the Append to Library option 
enabled

Figure 39. Library Search Constraints page with the default settings
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Example 3 The Processing Method is set up to detect peaks in a TIC chromatogram 
over a retention time range of 3.0 to 5.0 min. Peak integration defaults are 
set at the default values. The library search is limited to peaks with 
intensities greater than 5% of the base peak. See Figure 40. 

Spectrum Enhancement is enabled. The Refine option is selected with the 
default settings. The background noise for the peak is determined within a 6 
s window bracketing the peak apex. Ions are discarded from the enhanced 
spectrum unless their intensities are three times the measured background 
noise. See Figure 41. 

The Append to Library option is enabled. Spectra will be appended to the 
Pesticides 1 user library if the Match factor is <500, the Reverse match 
factor is <700, and the probability of a hit is less than 10%. See Figure 41. 

No library search constraints are enabled. See Figure 42.

Figure 40. Identification page, showing new settings

Retention Time Window 
Range set 
to 3.0 to 5.0 min

Relative Peak Height 
Threshold set to 5% of 
Highest Peak

Figure 41. Spectrum Enhancement page, showing the Refine option button 
selected

Refine 
Enhancement 
Option
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Example 4 The Processing Method is set up to detect peaks in a TIC chromatogram 
over a retention time range of 3.0 to 5.0 min (the same as examples 2 and 
3). Peak integration defaults are set at the default values. The library search 
is limited to peaks with intensities greater than 5% of the base peak (the 
same as example 3). See Figure 44. 

Spectrum Enhancement is enabled. The Refine option is selected with the 
default settings of a 6 min window and a 3 noise threshold. See Figure 45. 

The Append to Library option is enabled. Spectra will be appended to the 
Pesticides 1 user library if the Match factor is <500, the Reverse match 
factor is <700, and the probability of a hit is less than 10%. See Figure 46. 

The Molecular Weight and the Element Constraints options have been 
enabled. The library search is limited to spectra of compounds with a 
molecular weight of 200 to 550 that contain Chlorine. See Figure 47.

Figure 42. Library Search Options page, showing the Append to Library option 
enabled

Figure 43. Library Search Constraints page with the default settings
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Figure 44. Identification page, showing new settings

Retention Time Window 
Range set 
to 3.0 to 5.0 min

Relative Peak Height 
Threshold set to 5% of 
Highest Peak

Figure 45. Spectrum Enhancement page, showing the Refine option button 
selected

Refine 
Enhancement 
Option

Figure 46. Library Search Options page, showing the Append to Library option 
enabled
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Figure 47. Library Search Constraints page with Molecular Weight and Element 
Constraints option enabled

Molecular Weight 
limited to 200 to 550

Compounds must 
contain at least one 
chlorine atom
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Chapter 3 Automating Analysis in 
Sequence Setup

This chapter describes Sequence Setup and explains how to set up and use a 
Sequence for automated qualitative analysis.

This chapter contains the following sections:

• About Sequence Setup

• The Sequence Setup Window

• About Sequences

• Creating a New Sequence

• Working with a Sequence

• Running Samples

• Reprocessing Samples

• The Acquisition Queue
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About Sequence Setup
About Sequence
Setup

You can automate data acquisition or reprocessing using Sequence Setup.

Sequence Setup allows you to compile a sequential list containing a variety 
of sample types. However, for qualitative analysis they would normally be of 
type “unknown”. Each row of the list corresponds to one sample injection. 
From within Sequence Setup you can run a single sample, or complete 
Sequence, or reprocess a batch of previously acquired raw data files. 

During acquisition, Xcalibur controls your instrumentation using 
information from the Sequence. Each time you select Processing options in 
Sequence Setup, Xcalibur also starts a process queue service in the 
background. When Xcalibur finishes an acquisition, it sends the data to the 
process queue for processing. 

This chapter specifically describes how to set up and use a Sequence for 
automated qualitative analysis. The companion manual, Finnigan Xcalibur 
Getting Productive: Quantitative Analysis, describes how to set up and use a 
Sequence solely for automated quantitative analysis. Xcalibur permits both 
to be performed simultaneously and, if you want to do this, consult both 
documents.
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The Sequence Setup
Window

Sequence Setup is one of the view options on the Xcalibur Home Page. To 
select Sequence Setup, display the Home Page. Then, do one of the 
following:

• Choose View > Sequence Setup View.

• Click the Sequence View button on the View toolbar. If the toolbar is 
not displayed, choose View > View Toolbar.

Home Page has four toolbars:

Within Sequence Setup, we recommend you use the View and Sequence 
Editor toolbars. Display or hide a toolbar by choosing the appropriate View 
menu command.

For details about Road Map and Plot toolbars and more information about 
the use of Home Page, refer to the Getting Started manual for your 
instrument.

For specific information about Home Page toolbar buttons or menu 
commands, refer to the Xcalibur online Help.

View Allows you to select Home Page view options

Road Map Contains tools for controlling acquisitions and for 
accessing Instrument Setup and Processing Setup

Sequence Editor Contains tools for editing Sequences in Sequence 
Setup view

Plot Contains tools for controlling real time plots 
during data acquisition
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About Sequences Each row in the Sequence table describes a single sample acquisition. For 
qualitative analysis, a Sequence is simply the list of samples to be analyzed. 
See Figure 48. 

Sequence rows may contain many parameters described by the column 
headings. You can choose which columns are displayed or hidden. Refer to 
“Arranging the Columns” on page 82.

The following list describes those parameters that define a sample 
acquisition and that are appropriate to qualitative analysis:

Figure 48. A simple Sequence for the qualitative analysis of five samples

Sample Type Type of sample, selected from the following:

• Unknown (the ‘normal’ choice for qualitative 
analysis; all other types are only normally used for 
quantitative analysis)

• Blank

• QC (quality control)

• Standard Clear

• Standard Update

• Start Bracket

• End Bracket

• Standard Bracket

File Name Name of the file to contain the sample data.

Sample ID An identifier unique to the sample. This field can also 
be used to import a barcode identifier.
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Path The path to the raw file that Xcalibur creates for the 
sample data. Xcalibur creates this file with extension 
[.raw].

Inst Meth The path and file name of the Instrument Method to 
be used for acquisition.

Proc Meth The path and file name of the Processing Method to be 
used to process the acquired data.

Position The sample vial number. The format of the entry 
depends on the configured autosampler.

Inj Vol The volume of sample to be injected in microliters.

Dil Factor Dilution factor used to prepare the sample.

Level The level, if defined, for Sequence rows corresponding 
to Calibration or QC samples.

ISTD Corr 
Amount

A bulk correction factor applied to internal standards. 

Study User-defined topic with a default heading of “Study”.

Client User-defined topic with a default heading of “Client”.

Laboratory User-defined topic with a default heading of 
“Laboratory”.

Company User-defined topic with a default heading of 
“Company”.

Phone User-defined topic with a default heading of “Phone”.

Comment An additional field for any other information about 
the sample or analysis procedure.

Sample Name Text description of the sample.

Sample Wt A reporting feature (not used in quantitation 
calculations).

Sample Vol A reporting feature (not used in quantitation 
calculations).

To open an existing Sequence, click the Open toolbar button or 
choose File > Open.

To start a new Sequence, click the New toolbar button or choose 
File > New. The New Sequence Template dialog box appears.

To save the current Sequence, click the Save toolbar button or 
choose File > Save.
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 81



3 Automating Analysis in Sequence Setup
About Sequences
Arranging the Columns To change the arrangement of columns in Sequence Setup

Choose Change > Columns or click the Column Arrangement button in 
the toolbar to open the Column Arrangement dialog box shown in 
Figure 49.

The columns currently displayed are listed in the Displayed Columns pane 
in the order that they appear.

To display a column that is currently hidden

1. Select the column heading in the Available Columns list.

2. Click Add. The column title is moved from the Available Columns list 
to the Displayed Columns list.

To hide a column that is currently displayed:

1. Select the column heading in the Displayed Columns list.

2. Click Remove. The column title is moved from the displayed columns 
list to the Available Columns list.

To change the order of the Displayed Columns:

1. Select the column heading you want to move.

2. Click Move Up or Move Down.

3. Repeat the procedure with other columns.

4. Click OK to save the changes and close the dialog box. Xcalibur displays 
the columns in Sequence Setup in the new arrangement.
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Changing User Labels You can define the caption labels of the five user defined columns.

To change a heading caption

1. Choose Change > User Labels or click the User Labels button in the 
toolbar to open the User Labels dialog box. See Figure 50. 

Figure 49. Column Arrangement dialog box

Figure 50. User Labels dialog box
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2. Enter the new heading caption in the heading text box to replace the 
current heading caption. If you do not want to use a heading, delete the 
text and leave the text box blank.

3. Repeat for each of the five heading captions that you want to change.

4. Click OK to save your new captions. 
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Creating a New
Sequence

There are three ways to create a new Sequence. You can:

• Import a Sequence from a text file

• Provide Xcalibur with some basic details and allow it to create the 
Sequence

• Type the Sequence manually

Importing a Sequence Xcalibur allows you to import data into some or all of the columns in a 
Sequence.

Xcalibur reads the following:

• Comma separated text files with file extension .csv. This file format can 
be created by a text editor, such as Microsoft Notepad, or a spreadsheet 
program, such as Microsoft® Excel.

• Gilson Unipoint™ files

To import a Sequence

1. Choose File > Import Sequence to open the Import Sequence dialog 
box shown in Figure 51.

Figure 51.  Import Sequence dialog box
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2. Click Browse to select the file for importing. Alternatively, type the path 
and file name directly into the Import from File field. 

3. In the Select Columns to Import group box, select the Sequence 
columns to be included in the imported file.

• Click All to select all the column options.

• Click Clear to deselect all the column options.

4. Click OK to import the selected columns of the Sequence you have 
specified. Xcalibur displays the imported file in Sequence Setup.

Xcalibur generates an ‘invalid file’ message if you attempt to import a file:

• With an incorrect extension or file type, or

• In which the separator character is different from the character currently 
set in the International dialog box. (Refer to “Changing the List 
Separator Character” on page 101.)

Using the New Sequence
Template to Create Your

Sequence

To let Xcalibur create your Sequence, click the New Sequence toolbar 
button or choose File > New. The New Sequence Template dialog box 
shown in Figure 52 is displayed.

This method is particularly useful when you are running large numbers of 
similar samples.
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Entering General Information In the General group box of the New Sequence Template dialog box enter:

Figure 52. New Sequence Template dialog box

Base File 
Name

Enter a base file name for the raw files. Xcalibur applies 
this name to all of the raw files that it creates using the 
new Sequence. Xcalibur then determines an incremental 
numeric suffix for the base name starting at 001. If you 
want to have Xcalibur start with a different number, 
enter the number in the Starting Number text box.

Path Type a path to the directory where you want Xcalibur to 
store the raw files. Alternatively, click Browse to locate 
the drive and directory.
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Specifying Samples In the Samples group box, you enter details about the number of samples in 
the Sequence and select the autosampler tray type. 

Enter details about your samples:

Instrument 
Method

Select an existing Instrument Method. Click Browse to 
locate the file.

Processing 
Method

Select an existing Processing Method. Click Browse to 
locate the file.

Calibration 
File

Leave this combo box blank. This is only used for 
quantitative processing. 

Note  The Tray Type list box is not available for all autosamplers that can 
be configured in the Xcalibur Instrument Configuration application. For 
example, the Tray Type list box is not available for the Surveyor 
Autosampler.

Number of 
Samples

In this text box, enter the number of samples to be 
analyzed.

Injections 
per Sample

In this text box, enter the number of times each sample is to 
be analyzed.

Base Sample 
ID

Enter the identifier code for the Sequence. The Base 
Sample ID is an alphanumeric prefix to the Sample ID that 
Xcalibur applies to each sample in a new Sequence. 
Xcalibur adds a suffix to the base sample ID starting with 
001. For example, if you enter a base sample ID of AB12, 
Xcalibur numbers the first five samples as follows: 
AB12001, AB12002, AB12003, AB12004, AB12005. 

Select the autosampler configuration:

Tray Type Select the autosampler tray type from the drop-down list. 
This list box is available for only some of the autosamplers 
controlled from Xcalibur.

Initial Vial 
Position

In this text box, enter the first vial number in the tray.

Re-Use Vial 
Positions

Select this check box if you want Xcalibur to use the same 
vial number for replicate samples.
88 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 3 Automating Analysis in Sequence Setup
Creating a New Sequence
Click Select Vials to display the Vial Selection dialog box shown in 
Figure 53. This dialog box allows you to create a Sequence of samples from 
individually selected vials on any of the configured trays. Select or deselect a 
vial by clicking it. You can deselect all selected vials (highlighted in blue) by 
clicking Cancel Selection in the New Sequence Template dialog box.

 

Choosing a Bracket Type In the Bracket Type group box, select the None option button. The other 
options are for quantitative processing only.

Specifying Standards and Blanks The Calibration group box options are for quantitative processing only. 
Leave all parameters unchecked.

Specifying QC Samples The QC group box options are for quantitative processing only. Leave all 
parameters unchecked.

Note  The Select Vials feature is not available with all autosamplers.

Figure 53. Vial Selection dialog box
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Completing the Sequence Click OK to save the changes and close the New Sequence Template dialog 
box. Xcalibur now generates a Sequence based on the information you have 
provided.

Creating a Sequence
Manually

To create a Sequence manually you must define the following parameters for 
each row in the Sequence:

Sample Type Click the Sample Type cell and select: Unknown, 
Blank, QC, Std Clear, or Std Update from the list.

File Name Enter a file name for storing the sample data. 

Sample ID Enter a sample identification number. 

Path Enter the directory path where the raw file of the 
sample will be stored. Alternatively, double-click in the 
text box and browse to the appropriate directory using 
the Select Directory dialog box.

Inst. Meth Enter the path and filename of an Instrument Method 
file for data acquisition. Alternatively, double-click in 
the text box and browse to the appropriate file using 
the Select Directory dialog box. Instrument methods 
have the file extension .meth.

Proc Meth Enter the path and filename of the Processing Method 
file for data acquisition or file reprocessing. 
Alternatively, double-click in the text box and browse 
to the appropriate file using the Select Directory dialog 
box. Processing methods have the file extension .pmd.

Cal File Because this file type is only used for quantitative 
processing, leave this column blank.

Position Specify the position of the vial on the autosampler tray.

Inj. Vol. Enter the injection volume (in microliters). Xcalibur 
sends this volume to the autosampler. If you do not 
enter an injection volume, Xcalibur uses the default 
injection volume set in the Instrument Method. 

Level Leave this column blank. This parameter is only used 
for quantitative processing. 

ISTD Corr Amt Leave this column blank. This parameter is only used 
for quantitative processing.

Dil Factor Leave this column blank. This parameter is only used 
for quantitative processing.
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The following columns are simple text fields used for reporting purposes:

• User Labels 1-5 (On installation these have defaults: Study, Client, 
Laboratory, Company, Phone)

• Comments

• Sample Name

• Sample Weight

• Sample Volume

The columns may be hidden. Refer to “Arranging the Columns” on 
page 82. They are not essential for the running of a sample or Sequence.

To enter text information under any of these column headings:

1. Click the relevant grid cell.

2. Type the required information.

3. Click any other cell.

Repeat this procedure for all rows in the Sequence. To save time in 
duplicating column entries use the Fill Down command or toolbar button. 
Refer to “Filling Down Columns” on page 92.
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Working with a
Sequence

The Sequence Editor is equipped with a number of tools and commands to 
assist you in creating a Sequence.

This section contains the following topics:

• Filling Down Columns

• Inserting a Row

• Deleting a Row

• Going to a Sequence Row

• Transferring Row Information

• Printing a Sequence

• Checking Disk Space

• Exporting a Sequence

Filling Down Columns The Fill Down command allows you to copy information from one row to 
any number of rows immediately below it in the Sequence table. You can 
copy information from a single cell or a complete row. 

To fill down sample settings

1. Select the cells in the row you want to copy.

2. Drag downwards to select the range of columns to be filled (you can edit 
the selection in step 4). You must select at least one row to enable the 
command.

3. Choose Edit > Fill Down or click the Fill Down button in the toolbar. 
Xcalibur displays the Fill Down dialog box shown in Figure 54.
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4. Check your selection, which is shown at the bottom of the Fill Down 
dialog box. Xcalibur identifies the first selected row as the one to be 
copied, and all subsequent selected rows as targets for the Fill Down 
operation. 

Fill Rows Y to Z using Row X

Where:

Row X = the row to be copied

Row Y = the first row of the range to be filled

Row Z = the last row of the range to be filled

If required, type in a new value for Row Z, the last row to be filled with 
Row X duplicates. If X is incorrect, click Cancel to close the dialog box 
and repeat the procedure from step 1.

5. Choose the columns to be copied down by checking the relevant boxes.

• Click All to select all the column check boxes

• Click Clear to deselect all the column check boxes

Figure 54. Fill Down dialog box
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6. Click OK to close the dialog box and execute the Fill Down command. 
Xcalibur copies the appropriate information from the first row into the 
selected range.

Inserting a Row To insert a row

1. Select the row immediately below where you want to insert a row.

2. Choose Edit > Insert Row. A dialog box asks for confirmation of the 
action: Insert above line x? See Figure 55.

3. Click Yes.

4. The inserted row is a copy of the row immediately prior to the row 
selected in step 1.

Deleting a Row To delete a row

1. Select the row you want to delete

2. Choose Edit > Delete Row. A dialog box asks for confirmation of the 
action: Delete line x? See Figure 56.

3. Click Yes.

Figure 55. Insert Row dialog box

Figure 56. Delete Rows dialog box
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Going to a Sequence Row To go to a specified row in the current Sequence

1. Choose Edit > Go To Row.

2. Enter a valid row number in the Go To Line Number dialog box shown 
in Figure 57.

3. Click OK.

Xcalibur closes the dialog box and highlights the selected row.

Transferring Row
Information

The transfer row procedure allows you to ensure that all occurrences of a 
particular Sample ID or Position have the same parameters. Xcalibur copies 
the parameters from the first row featuring a Sample ID or Position to all 
other rows in the Sequence with the same Sample ID or Position.

To transfer row information

1. Choose Change > Transfer Row Information or click the Transfer Row 
Info toolbar button. 

2. Select from the following options in the Transfer Row Information 
dialog box shown in Figure 58.

Figure 57. Go To Line Number dialog box

Match by Sample 
ID

Select this option button if you want to copy the 
parameters from the first Sequence row with a 
particular sample ID to all other sample rows with 
the same sample ID.
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3. Click OK to close the dialog box.

Xcalibur performs the selected copy operation.

To undo the copy operation, immediately choose Edit > Undo or click the 
Undo button in the toolbar.

Printing a Sequence You can print a full Sequence or a vial list compiled from the active 
Sequence.

To preview the Sequence before printing

1. Choose File > Print Preview to display the Print Selection dialog box 
shown in Figure 59.

Match by Position Select this option button if you want to copy the 
parameters from the first Sequence row with a 
particular position to all other sample rows with the 
same position.

Figure 58. Transfer Row Information dialog box
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2. Select one of the following:

• Select the Vial Position List option button to preview the vial list 
from the active Sequence 

• Select the Full Sequence option button to preview the active 
Sequence

• Select the Displayed Columns Only option button to preview the 
displayed columns

3. Click OK to open the Print Preview dialog box shown in Figure 60.

4. Use Next Page, Previous Page, Two Page, Zoom In, or Zoom Out to 
preview the active list pages.

5. Click Close to return to Sequence Setup or click Print to print the 
displayed list.

Figure 59. Print Selection dialog box
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To print the Sequence without previewing it

1. Choose File > Print or click the Print toolbar button. Xcalibur displays 
the Print Selection dialog box shown in Figure 59.

2. Select one of the following:

• To print the vial list from the active Sequence, select the Vial 
Position List option button.

• To preview the active Sequence, select the Full Sequence option 
button. 

• To preview the displayed columns, select the Displayed Columns 
Only option button. 

3. Click OK to open the Print dialog box.

4. Complete the printer settings and click OK to print the selected list.

Refer to the Xcalibur online Help for a complete description of all controls 
contained in the Print dialog box.

Figure 60. Print Preview window
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Checking Disk Space A Sequence can generate a large number of raw files. Sequence Setup 
provides a simple utility for you to check the amount of available disk space 
on system drive(s):

1. Choose Actions > Check Disk Space or click the Disk Space button on 
the toolbar. 

Xcalibur displays the Disk Space dialog box shown in Figure 61. This 
dialog box lists:

• The current drive and directory. For example: 
C:\Xcalibur\examples\data.

• The number of MB that are available (free) on the current drive and 
the percentage of the total capacity of the drive that is available. For 
example:  214 MBytes (17.6%) Free.

• A pie-chart in which the available space is shown in the color green 
and the used space is shown in the color red.

• The total capacity of the current drive, for example: 1220 MBytes 
Total.

2. Click Directory to open the Select Directory dialog box and check disk 
space on another disk.

3. Click OK to close the dialog box.
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Exporting a Sequence You can export a Sequence as a separator delimited text file with a file 
extension .csv. A text editor, such as Microsoft Notepad, or a spreadsheet 
program, such as Microsoft Excel, can read this file format.

The exported Sequence file contains the current list separator character 
(normally a comma) that is set in the Microsoft Windows dialog box. Refer 
to “Changing the List Separator Character” on page 101.

To export a Sequence

1. Choose File > Export Sequence. Xcalibur displays the Export Sequence 
dialog box shown in Figure 62.

2. Enter the path and file name of the exported Sequence file in the Export 
To File text box. The file extension is .csv. Alternatively, you can click the 
Browse button to select a path for the exported Sequence file. Xcalibur 
assigns extension .csv to the exported file.

Figure 61. Disk Space dialog box
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3. Use the check boxes in the Select Columns To Export group box to 
select the Sequence columns to be included in the exported file.

• Click All to select all the column options

• Click Clear to deselect all the column options

4. Click OK to export the selected columns of the active Sequence to the 
specified file and location. 

Changing the List Separator
Character

When you export a Sequence, Xcalibur creates a text file with file extension 
.csv and inserts a list separator character between each field of each column 
of the Sequence. A text editor, such as Microsoft Notepad, or a spreadsheet 
program, such as Microsoft Excel, can read this file format.

The list separator may be any alphanumeric character. However, characters 
that cannot be distinguished from the characters used in the Sequence text 
fields (such as alphabetic characters) should be avoided because they result 
in unreadable (invalid) files. The most common list separators are the 
comma (,) and the semicolon (;). Each country has a default list separator. 
For example, the default list separator for the United States is the comma. 

Figure 62. Export Sequence dialog box
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When you import a Sequence, the list separator character used in a 
Sequence file to be imported must be the same as that specified in the 
Microsoft Windows operating system. 

To change the list separator character

1. In the Windows XP taskbar, click Start. Then, choose Control Panel. 

2. Double-click the Regional and Language Options icon to open the 
Regional and Language Options dialog box.

3. Click the Regional Options tab. 

4. Click Customize to open the Customize Regional Options dialog box.

5. In the List Separator Combo box, type the new list separator character. 

6. Click OK to store the new list separator and close the dialog box. 

7. Click OK to close the Regional and Language Options dialog box.
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Running Samples You can run a single sample from a Sequence, a range of samples or the full 
Sequence. To reprocess raw files, use the Batch Reprocess command.

Running a Single Sample To run a single sample from the current Sequence

1. Select the sample you want to run or process by clicking on its row 
number. Xcalibur highlights the row. If you do not select a Sequence 
row, Xcalibur will assume that you want to run Sample 1 by default.

2. Choose Actions > Run This Sample or click the Run Sample toolbar 
button.

Xcalibur displays the Run Sequence dialog box shown in Figure 63.

3. Proceed to Setting up the Run at the bottom of this page.

Running a Sequence To run a Sequence

1. Highlight the samples you want to run or reprocess. Click the left-most 
column of the first sample and drag to the last sample in the range.

2. Choose Actions > Run Sequence or click the Run Sequence toolbar 
button.

Xcalibur displays the Run Sequence dialog box shown in Figure 63. 

3. Proceed to the next topic: Setting up the Run.

Setting up the Run The Run Sequence dialog box shown in Figure 63 allows you to:

• Identify the range of samples for analysis from the current list

• Configure instruments to be used in the run

• Run instrument start up methods before the Sequence is initiated

• Run instrument shutdown methods when the Sequence is complete

• Execute programs before or after each sample acquisition or both

• Prioritize the Sequence so that it is positioned at the head of the 
Acquisition Queue

• Select processing and reporting options
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Setting General Run Options You can set the following run options:

Figure 63. Run Sequence dialog box

User Enter the name of the operator (up to 10 characters).

Run Rows Check the Run Rows information. If it is incorrect, either:

• Type in the correct range, or

• Click Cancel to close the dialog box. Select a different 
sample or range of samples and repeat the procedure.

Priority 
Sequence

Select this check box if you want to position the Sequence 
or sample ahead of all others in the Acquisition Queue. If 
Xcalibur is running a quantitation bracket, it queues the 
priority Sequence immediately after the bracket.

Start When 
Ready

Select this check box if you want Xcalibur to perform an 
autosampler injection as soon as the system is ready. If you 
want to initiate autosampler activation using the Start 
Analysis command from the Home Page, ensure that the 
Start When Ready check box is not selected.
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Choosing Acquisition Options The Acquisition Options window at the top of the dialog box lists the 
Instruments assigned to process the Sequence:

Changing Instruments Clicking Change Instruments on the Run Sequence dialog box (see 
Figure 63) opens the Change Instrument In Use dialog box. See Figure 64.

To change the status of any instrument in the current configuration, toggle 
the In Use field by clicking it.

To change the Start Instrument assignment, toggle the Start Instrument 
fields as appropriate. Only one instrument can be designated as the Start 
Instrument.

Instrument Names of the instruments assigned to Sequence analysis. If 
you want to add or remove an instrument, click Change 
Instruments. Refer to Changing Instruments.

Start 
Instrument

Identifies the instrument used by Xcalibur to start the 
acquisition. Xcalibur assumes that the Start Instrument 
controls all other active instruments, for example, by way 
of contact closure. If no instrument is flagged as the start 
device, Xcalibur expects an unlisted instrument to provide 
an appropriate signal to start the acquisition.

To change the Start Instrument, click Change Instruments. Refer to 
Changing Instruments.

Figure 64. Change Instruments in Use dialog box
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Selecting a Startup or Shutdown
Method

Xcalibur allows you to specify Instrument Methods to be run before and 
after the Sequence (for example, for tuning or calibration).

No data are acquired during the execution of a start up or shut down 
method.

Specifying Pre- and Post-Run
Acquisition Programs

Xcalibur allows you to specify programs or macros to be run before or after 
or before and after each acquisition. They might be used, for example, to 
issue commands to prepare an instrument for acquisition. This feature is of 
particular use for instruments that are not controlled directly by Xcalibur.

Start Up Select an existing method to start up the instrument. 
Xcalibur runs this method before the first sample is 
queued. Click Browse to select the drive and directory 
where the file is located.

Shut Down Select an existing method to shut down the instrument. 
Xcalibur runs this method after the last sample has been 
analyzed. Click Browse to select the drive and directory 
where the file is located.

Pre Acquisition In this combo box, select an existing program to 
run before each acquisition. Click Browse to select 
the drive and directory where the file is located.

Post Acquisition In this combo box, select an existing program to 
run after each acquisition. Click Browse to select 
the drive and directory where the file is located.
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Run Synchronously This group box allows you run Pre Acquisition and 
Post Acquisition programs either synchronously (in 
series) or asynchronously (in parallel) with data 
collection. 

If the program(s) are run synchronously, the Run 
Manager waits until the program(s) can be run as a 
Pre Acquisition and/or Post Acquisition. 

If the program is run asynchronously, the program 
is run in parallel with data acquisition. For example 
you can perform file conversions with 
XConvert.exe while you are taking data. In this 
case, the Pre Acquisition and/or Post Acquisition 
terminology do not apply.

The Pre-Acquisition check box allows you to run 
the Pre Acquisition program displayed in the Pre 
Acquisition text box either synchronously (in 
series) or asynchronously (in parallel) with data 
collection. 

If the Pre Acquisition check box is checked, the 
program is run synchronously. In this case, the Run 
Manager waits until the Pre Acquisition program 
can be run prior to data acquisition. For example, if 
you want to switch the divert valve before a run, 
you can select a synchronous Pre Acquisition 
program; or, if you want to convert data from one 
data type to another data type while you are 
acquiring data, you can program a select a Post 
Acquisition program.

If the Pre Acquisition check box is not selected, the 
program is run asynchronously. For example, you 
can use the XConvert.exe program to perform file 
conversions from one data type to another data 
type during processing.

If the Post Acquisition check box is not selected, 
the program displayed in the Post Acquisition text 
box is run asynchronously. For example, you can 
perform operations that do not involve taking data.
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Choosing Processing Actions Choose from the following processing and reporting options:

Click OK to save the settings and close the dialog box. Xcalibur then places 
the selected sample(s) in the run queue or starts processing immediately.

Quan Select this check box if you want to carry out 
quantitative processing.

Qual Select this check box to carry out qualitative 
processing.

Reports Select this check box if you want to print the 
reports specified in the Processing Method.

Programs Select this check box if you want to run the 
programs and macros specified in the Processing 
Method.

Print Methods Select this check box if you want to print the 
methods used to process the sample(s).

Create Quan 
Summary

Select this check box if you want to print a 
quantitative summary report for the sample(s).
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Reprocessing
Samples

To reprocess a batch of raw files

1. Select the rows to be reprocessed from the current Sequence. 
(Alternatively, you can specify the row numbers using the Process Rows 
text box in the Batch Reprocess Setup dialog box shown in Figure 65). 
Xcalibur highlights the selected rows. 

2. Choose Actions > Batch Reprocess or click the Batch Reprocess toolbar 
button to display the Batch Reprocess Setup dialog box shown in 
Figure 65.

3. Check the Process Rows information. If it is incorrect, click Cancel to 
close the dialog box. Select a different sample or range of samples and 
repeat the procedure.

Figure 65. Batch Reprocess Setup dialog box
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Alternatively, type in the correct range. The format is either [Row] for 
one sample or [First Row - Last Row] for multiple samples.

4. Select the Qual check box to reprocess qualitative data. Select the 
following qualitative processing options:

5. Select the Reports check box if you want to print new reports.

6. Select the Programs check box if you want to run the post-processing 
programs or macros, based on those listed in the Processing Method(s).

7. Select the Create Quan Summary Spreadsheet option if you want 
Xcalibur to generate a summary spreadsheet for the reprocessed 
Sequence.

8. Select the Advanced Options – Replace Sample Info check box if you 
want to replace the sample information generated during data 
acquisition in the sample headers with new information generated 
during reprocessing.

9. Click OK. 

Xcalibur initiates batch reprocessing of the selected samples.

Peak Detection & 
Integration

Select this check box if you want to generate new peak 
detection and integration data.

Spectrum 
Enhancement

Select this check box if you want to carry out new 
Refine, Combine or Threshold calculations.

Library Search Select this check box if you want to submit processed 
spectra to a new library search.

Print Sample 
Reports

Select this check box if you want to generate new 
sample reports, based on those listed in the 
Processing Method(s).

Print Summary 
Reports

Select this check box if you want to generate new 
summary reports, based on those listed in the 
Processing Method(s).
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 The Acquisition
Queue

The Acquisition Queue (see Figure 66) shows all the Sequences and samples 
submitted for analysis. The Explorer-style tree view shows two levels of 
detail: the Sequence names and, within each branch, the raw sample 
filenames.

You can use the Acquisition Queue to do the following:

• Rearrange Sequences queued for acquisition

• Delete Sequences (unless they are currently being run)

• Rearrange samples within a Sequence (unless they have already been 
acquired, are currently undergoing acquisition, or are part of the 
quantitation bracket currently being acquired)

• Delete samples within a Sequence (unless they have already been 
acquired, are currently undergoing acquisition, or are part of the 
quantitation bracket currently being acquired)

Figure 66. The Acquisition Queue with the Sample Information window displayed
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You can manipulate entries in the Acquisition Queue:

• Right-click the name of the Sequence or sample to view the shortcut 
menu. This contains a single command: Properties. When selected, this 
displays the Sample Information window.

• Double-click a Sequence to load it into Sequence Setup.

• Double-click a sample to open the Sample Information window.

A check box is displayed alongside each Sequence and sample. The check 
box allows you to select one or more items for deletion.

To delete a sample or Sequence from the queue, select its check box and 
then press the DELETE key.

Deleted samples are identified by a large cross in the check box. Xcalibur 
also appends the word ‘DELETED’ to the sample or Sequence identifier.

Sample Information
Window

The Sample Information window shows the parameters for all the Sequence 
fields. Refer to “About Sequences” on page 80 for descriptions of all the 
fields.

The Sample Information window closes if you click anywhere outside it. 
Click the pin icon if you want to keep it open. You must then click the close 
icon to close the dialog box, or unpin the dialog box (by clicking on the pin 
icon again) and click anywhere outside the dialog box.

A pinned window is updated with the details of any selected Sequence.

Managing Tasks The Queue Manager (see Figure 67) provides additional functions for 
managing queued tasks. It is active whenever samples or Sequences are 
queued for acquisition or reprocessing. If it is not visible, it might be 
minimized to the Windows toolbar.
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Use the following procedures to manage the Xcalibur Processing Queue.

Temporarily Pausing the
Processing Queue

To temporarily pause the Processing Queue

Click the Pause button in the toolbar. 

Alternatively, choose Queue > Pause.

Resuming the Processing Queue To resume the processing queue when it is in the Pause mode

• Click the Resume button in the toolbar. 

• Alternatively, choose Queue > Resume.

Updating the Display with the
Latest Information

To update the display with the latest information, choose View > Refresh.

Removing a Task from the Queue To remove a task from the queue

1. Select the task to be removed. 

2. Click the Remove Job button in the toolbar. Alternatively, choose 
Analysis > Remove From Queue.

Removing all Tasks from the
Queue

To remove all the tasks from the queue, choose Queue > Purge Queue.

Figure 67. Queue Manager window
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Viewing Details of Selected
Analysis

To view the details of a selected analysis

1. Select the required analysis in Queue Manager.

2. Click the Details button in the toolbar. 

3. Alternatively, choose Analysis > Details.

Xcalibur displays the Details of Selected Analysis dialog box shown in 
Figure 68. 

The Details of Selected Analysis dialog box shows:

File The filename of the sample.

Status The current queue status.

Submitted The time and date the job was submitted.

From The source of the job.

Actions Lists the tasks required to complete the selected job and their 
current status.

Figure 68. Details of Selected Analysis dialog box
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Chapter 4 Reviewing and Interpreting 
Data in Qual Browser

This chapter describes the underlying principles of Qual Browser and 
explains how to use it for displaying and manipulating chromatograms 
and spectra.

This chapter contains the following sections:

• Results Review

• About Qual Browser

• Getting Started in Qual Browser

• All About Cells

• Using Views Interactively

• Using a Chromatogram View

• Using a Spectrum View

• Using a Map View

• Using a Spectrum List View

• Using a Scan Header View

• Using a Scan Filter View

• Using a Report View

• Preparing for Presentation

• Tool Menu Utilities
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Results Review
Results Review Xcalibur’s data reviewing component is called Results Review. See Figure 69. 
This is organized into three core Browsers.

The core Browsers are:

This chapter is primarily concerned with Qual Browser and its use for 
analyzing chromatograms and identifying spectra. This chapter describes the 
underlying principles of Qual Browser and explains the features of each of 
the view types. It does not attempt to describe all of the potential uses for 
the browser.

Figure 69. Results Review section of Xcalibur’s Home Page

Qual Browser Displays and manipulates chromatograms and spectra, 
activates library searches and produces reports.

Quan Browser Allows a peak list or calibration curve to be displayed 
and manipulated (described in the Finnigan Xcalibur 
Getting Productive: Quantitative Analysis manual).

Library Browser Activates the NIST Mass Spectral Search Program to 
match spectra to library entries. Also used to generate 
user libraries. Chapter 5, Library Browser, describes 
Library Browser.
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About Qual Browser Qual Browser is a powerful and versatile utility for viewing chromatograms 
and spectra from raw files or qualitative processing results. You can view and 
manipulate data from single or multiple files in any number of separate data 
windows. See Figure 70. (The MSn tab is not displayed with all 
instruments.) Within each window, you can:

• Create a grid of cells showing a wide range of data views.

• Save any number of Qual Browser layouts and subsequently apply them 
to other raw files.

• Create a variety of reports for raw or result files.

Figure 70. Qual Browser window
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Some of the things you might do in Qual Browser are:

• Generate a variety of chromatogram plots and determine suitable peak 
detection parameters for subsequent automated analysis using a 
Processing Method.

• Optimize a chromatogram peak’s spectrum by averaging scans across its 
apex and then subtracting other scans averaged from the baseline either 
side of the peak.

• Determine the elemental composition of the peaks in the spectrum.

• Simulate the isotopic distribution mass spectrum of a single compound 
or mixture of compounds.

• Export a spectrum to the Library Browser to create and maintain user 
libraries.

• Submit the spectrum of an unknown compound to a library search (if a 
suitable reference library is present).

• Print a report showing data analysis and library results.

To open Qual Browser, click Qual Browser on the Home Page Road Map 
view. In other Xcalibur programs, access Qual Browser by choosing the 
relevant View menu command.

This section contains the following topics:

• The Toolbar

• The Info Bar

• Windows, Cells, Views and ‘Pinning’

The Toolbar Qual Browser is equipped with a large number of tools. The display of 
toolbars can be turned on or off in the Toolbars dialog box (see Figure 71). 
Select View > Toolbars and toggle the tool groups as required. This dialog 
box also allows you to:

• Toggle the display of ToolTips

• Choose between large or small toolbar buttons
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The toolbar buttons are divided into two groups: 

By default, these two toolbar groups are positioned along the top of the 
Qual Browser window, just beneath the menu bar. They can be dragged 
anywhere within the window or docked along any of the other window 
edges.

Customizing the Toolbar You can add or remove toolbar buttons to the Main toolbar. Toolbar 
buttons are available for most menu commands. 

Choose View > Customize Toolbar to display the Customize Toolbar 
dialog box shown in Figure 72.

Figure 71. The Toolbars dialog box

Main Tools for loading, saving or printing files, scaling plots, 
manipulating cells, peak detection, changing views, 
and arranging data windows.

Amplify Tools for adjusting the normalization in specific 
sections of a chromatogram, spectrum or map plot.
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 119



4 Reviewing and Interpreting Data in Qual Browser
About Qual Browser
To add a toolbar button for a menu command

1. Open the Customize Toolbar dialog box.

2. Select the menu category in the Categories box.

3. Locate and select the menu command in the Commands box using the 
scroll bars if necessary.

4. Drag from the Commands box to the appropriate position in the Main 
toolbar.

The toolbar button is added to the Main toolbar.

To remove a toolbar button from the Main toolbar

1. Open the Customize Toolbar dialog box.

2. Drag the button from the Main toolbar to the dialog box.

The toolbar button is removed from the toolbar.

To reposition a toolbar button in the Main toolbar

1. Open the Customize Toolbar dialog box.

2. Drag the button in the Main toolbar to its new position.

Figure 72. Customize Toolbar dialog box
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The button moves to its new position.

The Info Bar The Info Bar initially occupies the left side of the Qual Browser window. See 
Figure 70. Show or hide the Info Bar by clicking on the Info Bar button on 
the main toolbar or by choosing View > Info Bar.

The Info Bar has seven tabs. Each tab displays a separate function on a 
separate page:

Windows, Cells, Views
and ‘Pinning’

Qual Browser’s main window displays raw files, interactive library search 
results, and qualitative processing. You can view raw files in the same or 
separate windows. Two Window commands allow you to arrange data 
windows within Qual Browser:

Cascade Arrange windows diagonally so they overlap.

Tile Arrange windows as non-overlapping tiles.

Note  Use this technique to group buttons together and to put a space 
between groups: drag a button to its left to close up a space, or to its right 
to open up a space.

Cell Information Displays details of the plots contained in the 
active cell.

Sequence 
Information 

Shows the raw files available from an open 
Sequence.

Result File 
Information

Shows peak data from a result file.

Elemental 
Composition

Calculates the "best matching" chemical formula for 
a mass, or a list of masses (from a spectrum).

Spectrum Simulation Creates a simulated isotopic distribution spectrum 
of a chemical formula.

Detection Tab Sets peak parameters and advanced noise methods. 
The letter in the upper left hand corner of the tab 
indicates which algorithm (ICIS, Avalon, or 
Genesis) is currently selected.

MSn Browser 
Information

Allows you to display and analyze MSn experimental 
data. 
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Each window can be sub-divided into a grid of cells, each displaying a view. 
A view can be a chromatogram, spectrum, a mass map, a spectrum list, scan 
header, scan filter list, tune method, experiment method, sample 
information, status log, or error log. Chromatogram and Spectrum views 
may contain up to 8 plots.

The arrangement of cells within a window is termed a layout. You can save 
layouts to disk for future use.

Various automatic processing options are available for Chromatogram and 
Spectrum views. In a Chromatogram view, you can apply:

• Smoothing to all plots in the cell

• Peak detection to the active plot in the current cell or all plots in the 
current cell

In a Spectrum view, you can apply:

• Smoothing

• Refine enhancement

If no cell has been pinned, the last clicked on cell is active. Shading of its 
unpinned icon and a gray border around the cell indicates the active status. 
To fix a cell in the active state, click its pin icon:

When you pin a cell, you designate it as the target for operations performed 
in other cells. For operations involving the use of menu commands or 
toolbar buttons, pinning is not necessary but the target cell must be active. 
If no cell is pinned, the active cell is deemed to be the last cell acted on by a 
mouse action and is identified by a gray border.

With chromatogram or spectrum views containing more than one plot, any 
menu operations target the active plot, indicated by a shaded background. 
Select an individual plot in a multi-plot cell by clicking on it.

Refer to Using Views Interactively on page 136 for more information 
about cells, views and pinning.

Pin icon for an unpinned cell

Pin icon for a pinned cell
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Getting Started in
Qual Browser

This section describes how to get started in Qual Browser.

You can view data by doing the following:

• Opening Single Raw Files. Raw files have an [.raw] file extension.

• Opening a Sequence. You can then select one or more raw files from the 
Sequence Information page of the Info Bar. Sequence files have an [.sld] 
file extension.

• Opening a Result file. Result files are the product of reprocessing raw 
data files with a Processing Method. Result files have an [.rst] file 
extension.

Opening Single Raw Files To open a single raw data file

1. Choose File > Open or click the Open button in the toolbar to display 
the Open Raw File dialog box shown in Figure 73.

Figure 73. Open Raw File dialog box
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2. Browse to the file. 

3. Then, select the options that determine how Qual Browser displays the 
raw file. 

Opening a Sequence Choose File > Open Sequence. Click Browse to select a Sequence file 
(extension .sld). The Sequence is displayed in the Sequence Information 
page of the Info bar (see Figure 74). Right-clicking a sample file displays a 
shortcut menu. Choosing Properties from the shortcut menu opens the 
dialog box shown in Figure 75.

Replace

Window If you select this option button, Xcalibur replaces all 
the plots in the current window (in all cells) with 
plots of equivalent type from the selected raw file.

Cell If you select this option button, Xcalibur replaces all 
plots in the current cell with plots of equivalent type 
from the selected file.

Plot If you select this option button, Xcalibur replaces 
the current plot with a plot of equivalent type from 
the selected file.

Add

Window If you select this option button, Xcalibur opens the 
selected raw file in a new window using the layout of 
the currently active window. If no layout is available, 
Qual Browser applies the most recently saved layout 
file or, if this is invalid, the default layout.

Plot If you select this option button, Xcalibur adds the 
file as a plot in the active cell of the current window 
(unavailable if the cell already contains the 
maximum number (8) of plots).

If the Add Window option is selected you can choose the layout to be 
applied to the new window.

Default Layout If you select this list box item, Xcalibur applies the 
most recently saved default layout.

Current Layout If you select this list box item, Xcalibur applies the 
layout of the currently active window to the new 
window. If no layout is available, Qual Browser 
applies the default layout. 
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Using the Sequence Information
Page

Double-clicking any sample file in the Sequence opens it in the active 
window, replacing the plots in all cells with equivalent spectra, 
chromatograms, or maps.

Figure 74. Sequence Information page, showing the shortcut menu 

Figure 75. Sample Properties dialog box

Sequence Information 
Page
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Right-clicking any file within the Sequence opens the Sequence 
shortcut menu. In the shortcut menu, choose:

The Sample Properties dialog box closes if you click anywhere outside it. 
Click the pin icon if you want to keep the Properties dialog box open. You 
must then click the close box icon to close the dialog box, or ‘unpin’ the 
dialog box (by clicking the pin icon again) and click anywhere outside the 
dialog box.

Opening a Result file A result file contains the list of detected peaks from the chromatogram, and 
the qualitative processing results associated with each peak. Qual Browser 
displays the result file in a fixed, two-cell arrangement. See Figure 76. This 
shows a chromatogram plot in the upper cell, with the detected peaks 
highlighted, and the spectrum associated with the currently selected 
chromatogram peak, in the lower cell. For more information about using 
Chromatogram and Spectrum views, refer to “Using a Chromatogram 
View” on page 138 and “Using a Spectrum View” on page 158, respectively.

Open - Replace >

All in Current Window To open the selected file in the active window, replacing 
the plots in all cells with equivalent spectra or 
chromatograms (also achieved by double-clicking on a 
file)

All in Current Cell To replace all plots in the active cell with 
equivalent plots from the selected file

Current Plot To replace the current plot in the active 
window with an equivalent from the selected 
file

Open – Add >

New Window To open the selected raw file in a new 
window

New Plot To open the selected file as a plot in the 
active cell

Open Result File To open a result file associated with the 
selected raw file

Properties To open the Sample Properties dialog box 
shown in Figure 75. The Sample Properties 
dialog box shows basic information about 
the selected sample including the row, 
filename, sample ID, name, sample type and 
result file name.
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To open a result file

1. Click the Open Result File toolbar button or choose File > Open Result 
File to display the Open Result file dialog box. 

2. Use the Browse button to select a result file (extension .rst). Then, 
click Open.

Library search results for the displayed spectrum are shown in a separate 
library search results window. Refer to “Interpreting the Hits List” on 
page 194. It is not possible to submit the spectrum from the results display 
for library search. If a library search has been carried out during processing 
(when the result file was created), search results will be stored in the result 
file and displayed for each detected peak. To submit a spectrum for library 
searching or to export a spectrum to the Library Browser, you must open the 
raw file.

Figure 76. The Result File view showing the Result File Information page in the Info Bar

Information 
Page

Chromatogram 
View

Spectrum
View

Note  Many of the features in Qual Browser are not available for use with 
a result file because the raw file is not directly available for reprocessing.
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 127



4 Reviewing and Interpreting Data in Qual Browser
Getting Started in Qual Browser
The Result File Information Page in the Info Bar shows basic information 
about all detected peaks in the result file including:

• Retention times at the peak start (left), peak apex, and peak end (right)

• The peak area and height

For more detailed information about the peak, including flags, open the 
Peak Properties dialog box. 

To open the Properties dialog box

1. Right-click the peak identifier in the Peak List.

2. Choose Properties from the shortcut menu.

Xcalibur displays the Peak Properties dialog box shown in Figure 77.

The Peak Properties dialog box closes if you click anywhere outside it. 
Click the pin icon if you want to keep the Properties dialog box open. You 
must then click the close box icon to close the dialog box, or ‘unpin’ the 
dialog box (by clicking the pin icon again) and click anywhere outside the 
dialog box.

Figure 77. Peak Properties dialog box
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All About Cells Qual Browser displays chromatograms and spectra in a grid of cells. This 
section describes the commands you use to manipulate cells and contains 
the following topics:

• Creating and Deleting Cells

• Adjusting Cell Size

• Changing a Cell’s View

• Scaling a Plot

• Layouts

• Using the Cell Information Page

Creating and Deleting
Cells

When a raw file is open, Qual Browser displays one or more cells according 
to the selected layout.

To create a new cell

1. Select the cell adjacent to the cell(s) you want to create.

2. Add additional cells using the appropriate Grid toolbar button or choose 
the Grid > Insert Cells menu command.

To delete one or more cells

1. Select the cell you want to delete.

2. Delete the cell, row, column, or all other cells using the appropriate Grid 
toolbar button or choose the Grid > Delete menu command.

Insert cells above Insert cells left

Insert cells below Insert cells right

Note  When you add cells, Xcalibur creates duplicate cells that 
contain the same view as the active cell. As you add additional cells, 
the cell size of all cells becomes smaller. Xcalibur might not be able 
to include all header information in views displayed in small cells.

Delete grid row
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Adjusting Cell Size To adjust the size of a cell in a multi-cell window, select the cell. Then, 
choose Grid > Cell Size or click the Set Cell Size toolbar button. Xcalibur 
displays the Cell Size dialog box shown in Figure 78.

The Cell Size dialog box contains controls for adjusting the column width 
and row height. You can make adjustments relative to other columns and 
rows. The dialog box also contains a small display area showing the active 
cell. This allows you to preview the effects of different settings before 
applying them.

Adjust the following:

Delete grid column

Delete all grid cells (except selected cell)

Note  As you delete unwanted cells, the cell size of the remaining 
cells becomes larger. 

Figure 78. The Cell Size dialog box

Column Specify the column width within the range 5 to 
300%. The Cell Size dialog box displays the current 
width below the scroll box.
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Clicking Default Width and Default Height return cell dimensions to 
those of the default layout.

There are also a number of toolbar buttons and Grid menu commands for 
sizing cells:

Changing a Cell’s View To change the view displayed in a cell

• Click the cell where you want to change the view. Then, select the 
required view from the main toolbar.

• Alternatively, choose a view from the View menu or the shortcut menu 
(right-click in the active cell). Xcalibur replaces the view in the active 
cell with the view that you select.

The available views are:

Row Height Specify the row height within the range of 5 to 300%. 
The Cell Size dialog box displays the current height 
below the scroll box.

Note  The Cell Size dialog box is not available if the grid contains a 
single cell. The Column control has no effect if the view contains a single 
column. Similarly, the Row Height control has no effect in a grid 
containing a single row.

Full width (expand active cell to full width of grid)

Full height (expand active cell to full height of window)

Full size (maximize active cell in window)

Reduce active cell size

Grid lines (toggle the display of lines between the cells)

Chromatogram

Spectrum

Map

Spectrum List

Scan Header

Scan Filter

Tune Method
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Scaling a Plot The Chromatogram, Spectrum, and Map views show plots. The Zoom and 
Pan menu commands allow you to adjust the display of the active plot:

The Pan Graph toolbar button allows you to pan across a zoomed plot by 
dragging it to the left or right with the mouse.

Layouts A layout consists of any arrangement of cells, views and plots within a data 
window. Xcalibur allows you to create, save, and open layouts. When you 
open the Qual Browser window, Xcalibur uses the last layout file to display 
data from a raw file in the predefined arrangement and with predetermined 
option settings. You can open a previously created layout or create a new 
layout at any time.

Creating a layout You create a layout during the normal processing of a raw file. The basic 
composition of a layout is:

Instrument Method

Sample Information

Status Log

Error Log

Zoom in X

Zoom out X (also acts to display all in a data or report view)

Zoom in Y 

Zoom out Y

Auto range

Normalize

Zoom reset

Pan graph

Cells Use the Grid toolbar buttons or menu commands to create the 
desired arrangement of cells for the data views.

Views Click the cell to make it active and choose the View Type. 
Repeat for each cell to create the desired arrangement of data 
views.

Plots In chromatogram or spectrum cells use the Ranges dialog box 
to define the number (up to 8) and characteristics of plots.
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Saving a Layout To save a modified layout with the current name, click the Save Layout 
toolbar button or choose File > Layout > Save.

Choose File > Layout > Save As to assign a file name and save a new layout.

To save the current layout as the new default layout (default.lyt) click the 
Save As Default Layout button or choose File > Layout > Save As Default.

Applying a Layout to the Active
Window

Click the Apply Layout button or choose File > Layout > Apply to select a 
previously saved layout.

Alternatively, click the Apply Default Layout button or choose File > 
Layout > Apply Default to display the current default layout. 

Displaying Layout Summary
Information

Choose File > Layout > Summary Info to display the File Summary 
Information dialog box. This displays the following information:

Using the Cell Information
Page

The cell information page of the Info Bar displays information about the 
active cell. See Figure 79. Its contents will depend on whether the plot is a 
chromatogram or spectrum.

Display 
Options

Use the Display Options menu command to open the Display 
Options dialog box. This allows you to change style, color, 
axis, labels and normalization options.

User The user name of the user currently logged in to 
Xcalibur and Qual Browser.

Header Basic details about the layout: the File ID, the date the 
layout was created, and the User ID of the originator 
of the layout.

Description Any additional details about the layout such as 
modifications.
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 133



4 Reviewing and Interpreting Data in Qual Browser
All About Cells
Right-click a plot to open the Cell Information page shortcut menu:

Figure 79. The Cell Information page of Qual Browser’s Info Bar (with its shortcut menu) showing Spectrum 
cell information

Ranges Opens the Ranges dialog box (Refer to 
Chromatogram Ranges and Spectrum Ranges). This 
dialog box shows the properties of all the plots in the 
active cell. It allows you to view or modify the time 
and mass ranges, change background subtraction and 
smoothing parameters.

Delete Deletes the selected plot from the cell.
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Chromatogram Information For a chromatogram plot (see Figure 80), the Cell Information page shows:

Spectrum Information For a spectrum plot, the Cell Information page (see Figure 81) shows:

The plot type and filename

The pathname of the raw file

The scan filter (if applied)

The fixed scale upper limit (if applied)

The chromatogram delay (if applied)

The mass range (for mass range plot type only)

The chromatogram time range or ranges used for background subtraction 
(if applied)

Figure 80. Cell Information for a chromatogram plot

The filename

The pathname of the raw file

The scan filter (if applied)

The fixed scale upper limit (if applied)

The chromatogram time range or ranges used for background subtraction 
(if applied)

Figure 81.  Cell Information for a spectrum plot
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Using Views
Interactively

Qual Browser is interactive. It allows you to:

• Use a chromatogram to generate a mass spectrum (incorporating single 
or averaged scans, with background subtraction if required), or maps 
with specific time ranges

• Use maps to generate a single or averaged spectrum, or mass 
chromatograms with specific mass and/or time ranges

• Use a spectrum to generate mass chromatograms

• Apply scan filters to chromatograms using drag and drop

Within the graphic region of a Chromatogram, Spectrum or Map view, the 
cursor becomes a cross hair. The status bar at the bottom of the Qual 
Browser window shows the coordinates of the cursor, in appropriate units 
for the view. In a Spectrum view, for example, the status bar shows the 
cursor position in terms of Mass (m/z) and Intensity.

You can use the cross hair cursor in three ways:

• A simple click picks a point on the plot

• A line dragged parallel to any axis picks a range

• A line dragged in any diagonal direction selects an area

The effect of these actions depends on the state of the cell. If it is pinned the 
actions cause the graph to be rescaled according to the dimensions of the 
dragged line or area. Refer to Table 7.

The same actions in an unpinned cell have a very different effect. In this 
case, the action affects the pinned cell. Refer to Table 8. Qual Browser 
displays the pinned cell using data appropriate to the selected point, range 
or ranges.

Table 7. Cursor action in a pinned cell

Cursor action Effect on view in pinned cell

Click Makes view ‘active’.

Drag parallel to X-axis Rescales graph showing selected X range only. The Y range 
may rescale depending on the selected Normalization 
display options.

Drag parallel to Y-axis Rescales graph, showing selected Y range only, same X 
range.

Dragged area Rescales graph, showing selected ranges only.
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This table illustrates only a few of the possible effects of Qual Browser’s 
interactivity. Important points to note are:

• The target view must be active and in a pinned cell.

• Within a pinned cell, cursor actions rescale the view.

• Use the coordinates in the Status bar to select ranges precisely.

• The Edit > Undo command can be used to correct mistakes.

Table 8. Cursor action in an unpinned cell

Pinned cell View actioned by 
cursor

Cursor action Effect on active view in pinned 
cell

Spectrum Chromatogram Click retention time (RT) = 1.98 min 
in the Chromatogram view.

Cell displays mass scan that occurs 
at retention time = 1.98 min.

Status Log Chromatogram Click retention time (RT) = 3.16 min 
in the Chromatogram view.

Cell displays status log at retention 
time 3.16 min.

Scan Filter Chromatogram Click retention time (RT) = 1.36 min 
in the Chromatogram view

Cell displays the scan filter used 
for the scan that occurs at 
retention time = 1.36 min.

Spectrum Chromatogram Click and drag across a peak of 
interest.

Cell displays a spectrum that is the 
average of all the scans recorded 
across the peak within the selected 
range of retention times.

Chromatogram Spectrum Click and drag from m/z 198.4 
through 299.7.

Cell displays a mass chromatogram 
consisting of masses 198.4 through 
299.7.

Chromatogram Map Click and drag an area enclosing 
the ranges 0.5 to 1.0 min and m/z 
100 to 200.

Cell displays a mass chromatogram 
consisting of masses 100 through 
200 with a time range of 0.5 to 
1 min.
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Using a
Chromatogram View

A Chromatogram view shows the intensities of one or more masses as a 
function of time. See Figure 82. To view a chromatogram in the active cell, 
do one of the following:

• Right-click in the cell and choose View > Chromatogram from the 
shortcut menu.

• From the menu bar, choose View > Chromatogram.

• Click the View Chromatogram toolbar button.

This section contains the following topics:

• Using Chromatogram Plots

• Chromatogram Ranges

• Using the AutoFilter

• Setting Chromatogram Options

• Changing Peak Detection Settings

Using Chromatogram Plots You can display up to eight plots within a Chromatogram view. 

To insert a plot

1. Select the cell containing the view.

2. Right-click the chromatogram above the position where you want to 
insert a plot.

3. Choose Plot > Insert from the shortcut menu.

To delete a plot

1. Select the cell containing the view.

2. Right-click the plot that you want to delete.

3. Choose Plot > Delete from the shortcut menu.

You can also add, delete, or enable plots in the Ranges dialog box.
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Chromatogram Ranges Use the Chromatogram Ranges dialog box (Figure 83) to view and edit the 
mass range and time range for all the plots in a chromatogram. To display 
this view, do one of the following:

• Right-click the Cell Information page (with a chromatogram plot active 
or pinned) and then choose Ranges from the shortcut menu.

• Right-click a chromatogram plot. Then, choose Ranges from the 
shortcut menu.

• From the Qual Browser window (with a Chromatogram view active) 
choose Display > Ranges to open the Chromatogram Ranges 
dialog box.

Figure 82. An example of a Chromatogram view with the Chromatogram shortcut menu displayed
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The Chromatogram Ranges dialog box consists of two tabbed pages:

Ranges Page The settings in the Range group box apply to all plots in the selected cell:

Figure 83. The Ranges page of the Chromatogram Ranges dialog box

Ranges This page displays the properties of the plots in the 
Chromatogram view, including information about the 
source raw files, plot types, time and mass ranges.

Automatic 
Processing

This page contains parameters for automatic smoothing 
and baseline subtraction of all chromatogram plots in 
the active cell.

Time Range (min) In this text box, enter the lower and upper time 
limits for the plot in minutes. Separate entries by a 
dash (no spaces).
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Below the Ranges group box is a table listing the chromatogram plots 
(8 maximum) contained within the selected cell. The table lists the plots 
under the following headings: Type, Range, Filter, Delay (min), Scale, Raw 
File. 

Use the check boxes at the beginning of each line to display or hide plots 
within the current cell. 

The Plot Properties group box displays the properties of the highlighted 
plot:

Fixed Scale Select this check box if you want to set the Y-axis 
maximum to a specific value.

Raw File Shows the path and filename of the raw file used to 
generate the selected plot. The list box contains all 
files active in the current cell. To open an unlisted 
file, click Browse, and identify the file in the normal 
manner.

Scan Filter Click the down-arrow to display scan filter options 
stored in the .raw file.

Plot Type The three Plot Type list boxes allow you to choose:

• A basic chromatogram type, for example, TIC

• A logical operator: + or –. Your selection of an 
operator then enables:

• A second chromatogram type to add to, or 
subtract from, the first trace. For example, Mass 
Range. The list features valid plot types.

To change one of the Plot entries, click the 
down-arrow to display a list of valid options. Then, 
select one of the types.
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The list of valid plot types will depend on the 
detector used to generate the data:

MS Mass Range, TIC, Base Peak Neutral
Fragment

Analog Analog 1-4

A/D card A/D Card Ch 1-4

PDA Wavelength Range, Total
Scan, Spectrum Maximum

UV Channel A-D

Range(s) For MS detector types, you can use this parameter to 
specify the mass or mass range for Mass Range or Base 
Peak plot types.

For other detector types, use this field to specify the 
wavelength or wavelength range for the 
chromatogram. If you use a plot combination such 
as Wavelength Range + Wavelength Range, an 
additional Wavelength (nm) text box is displayed for 
you to specify the second wavelength range.

To change the range or to add a new range, type the 
range in the text box. The valid range is dependent 
upon the configured detector. The format is [Low 
Mass/Wavelength] - [High Mass/Wavelength]. For 
example, for the range m/z 123 through 456, type 
the following: 123 – 456.

Detector This list box shows the type of detector used to 
generate the raw file. Valid types are: MS, Analog, 
A/D card, PDA, and UV. The type of detector 
determines the available Plot types.

Peak Algorithm This list box allows you to select the algorithm: ICIS 
peak detection algorithm, Genesis peak detection 
algorithm, or Avalon peak detection algorithm.

Delay (min) This text box allows you to offset the start of a 
chromatogram trace. The valid time range is 0.00 to 
5.00 min.
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Automatic Processing Page The Automatic Processing page shown in Figure 84 allows you to apply 
smoothing and/or baseline subtraction to all the plots in the active 
Chromatogram view. This page contains the following group boxes:

• Smoothing Group Box

• Baseline Subtraction Group Box

• Include Peaks Group Box

• Mass Tolerance Group Box

• Mass Precision Group Box

Fix Scale To If you have chosen the Fixed Scale check box in the 
Ranges group box, this text box is enabled for you to 
enter the maximum Y-axis value.

Figure 84. Chromatogram Ranges dialog box - Automatic Processing page
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Smoothing Group Box The Smoothing group box settings allow you to smooth all scans defined by 
the mass range, time range, and filter settings in the Spectrum Ranges 
dialog box.

The Smoothing group box contains the following parameters:

Baseline Subtraction Group Box The Baseline Subtraction settings allow you to apply baseline subtraction to 
all chromatogram plots in the active view. This algorithm fits a smooth 
curve through the noise in the chromatogram, and then subtracts this curve 
from the chromatogram, leaving the peaks on a flat baseline. 

The Baseline Subtraction group box contains the following parameters:

Enable Select the Enable check box to apply chromatogram 
smoothing.

Type Use this list box to specify the type of smoothing algorithm 
you want to apply to the chromatogram: Boxcar or Gaussian. 
Refer to the Xcalibur online Help for more information. 

Points In this text box, enter the number of points for chromatogram 
smoothing. The value must be odd and in the range 3 
[minimum smoothing] to 15 [maximum smoothing].

Enable Select the Enable check box to apply baseline 
subtraction.

Polynomial Order This spin box allows you to specify the degrees of 
freedom allowed to the fitted curve. With polynomial 
order set to 0, a horizontal straight line is fitted. With 
polynomial order set to 1, a sloping straight line is 
fitted. Too high a value will cause the fitted curve to 
begin to follow the peak shapes. The valid range for 
this parameter is 0 to 99.

Below Curve This parameter allows you to constrain the curve to 
place the specified percentage of data points beneath 
the fitted background curve. The range for this 
parameter is 1% to 99%, depending on the abundance 
and width of peaks in the chromatogram. For more, or 
wider peaks, increase the value.

Tolerance This value affects the precision to which the internal 
arithmetic is performed. The valid range is 0.001 
(default) to 0.2.
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Include Peaks Group Box The Include Peaks group box has only one check box. This setting allows 
you to include or exclude the reference peaks (R) and exception peaks (E) 
for the mass data in all the cells in the Qual Browser window.

The Include Peaks group box contains the following parameters:

Mass Tolerance Group Box

The Mass Tolerance group box allows you to specify a value for mass 
tolerance. Settings in this group box affect the display of all the mass data in 
the Qual Browser window.

The Mass Tolerance group box contains the following parameters:

Flatten Edges Select this check box to ensure that Xcalibur applies 
the polynomial so that the beginning and end of the 
chromatogram plot is horizontal. This is useful to 
model abrupt baseline changes that often occur at the 
start or end of an analysis program.

Overlay Graph of 
Fitted Polynomial

Select this check box to display the polynomial as a 
graphic overlay on the original chromatogram plot. 
This option is useful to test the smoothing parameters 
and shows whether the intended polynomial correctly 
models the baseline. Clear the check box to subtract 
the curve and display the smoothed chromatogram.

Reference and 
Exception Peaks

This check box allows you to include or exclude the 
reference peaks (R) and exception peaks (E) for the 
mass data in a Qual Browser window.

Use User Defined This check box allows you to specify the values for 
mass tolerance and mass units for the mass data in a 
Qual Browser window. To enable the parameters and 
specify the values, select the Use User Defined check 
box. If you deselect the check box, Xcalibur uses the 
values for mass tolerance and units that are stored in 
the raw file.
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Mass Precision Group Box The settings in the Mass Precision group box allow you to apply mass 
precision to the mass data in all the cells in the Qual Browser window.

The Mass Precision group box contains the following parameters:

Mass tolerance Xcalibur uses a mass tolerance band to calculate 
spectrum averages, to add and subtract spectra, and to 
convert profile data to centroid data. The mass 
tolerance value controls the number of individual 
scans that Xcalibur groups together during data 
processing. Xcalibur condenses to a single mass value 
all the scans in the range from the lower to the upper 
tolerance limits. Individual scans are available for 
display if the mass tolerance is small (less than 1 
mmu), but may be grouped if the mass tolerance is 
larger.

For example, when Xcalibur applies a mass tolerance 
of 300 mmu to a mass value, it groups all the 
individual scans in the range between -300 and 
+300 mmu of the mass value; the result is a single 
mass intensity value.

The Mass Tolerance text box allows you to specify the 
value for mass tolerance in the range of 0.1 to 50000.

Set a default value for mass tolerance on the Xcalibur 
Configuration dialog box - Mass Options Page. See 
Figure 85. Mass tolerance is used commonly with 
high-resolution measurements.

Units mmu Allows you to specify millimass as the unit of 
measurement in which Xcalibur processes your data.

Units ppm Allows you to specify parts per million as the unit of 
measurement in which Xcalibur processes your data.

Decimals Xcalibur applies the number of decimal places to 
mass intensity values for data processing calculations. 
Specify a number from 0 to 5. If you specify 3, for 
example, Xcalibur uses a mass number truncated to 3 
decimal places to perform calculations. Set a default 
value for mass precision in the Xcalibur 
Configuration dialog box - Mass Options page. See 
Figure 85. Mass precision is commonly used with 
high-resolution measurements.
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Using the AutoFilter The Autofilter command allows you to repopulate a Chromatogram 
view with:

• A plot showing the chromatogram without any scan filters

• Plots for each scan filter applied to the chromatogram, up to the 
maximum of eight chromatogram plots

Choose Actions > AutoFilter to apply the AutoFilter command to a 
selected Chromatogram view.

Setting Chromatogram
Options

To change the style of a Chromatogram view in the Display Options dialog 
box, ensure that no other cell is pinned. Then, do one of the following:

• From the menu bar, choose Display > Display Options.

• Alternatively, right-click in the cell and choose Display Options.

The Display Options dialog box contains a small display area showing the 
active cell. This display allows you to preview the effects of different settings 
before applying them. See Figure 86.

Figure 85. Mass Options page for default settings
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The Display Options dialog box for the Chromatogram preview consists of 
five tabbed pages: 

• Style
• Color
• Labels
• Axis
• Normalization 

Style The Display Options - Style page for the Chromatogram view is shown in 
Figure 86.

Style options determine the appearance of chromatograms.

Figure 86. Display Options dialog box - Style page for a Chromatogram view

Plotting

Choose between the two plotting options:

Point To Point Select this option button to display point-to-point 
peak profiles.

Stick Select this option button to display the 
chromatogram as vertical lines.
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Color The Display Options - Color page for the Chromatogram view is shown 
Figure 87. The Color page allows you to set the color of chromatogram 
plots and the backdrop.

To select the color of a plot, click the corresponding Plot button. Xcalibur 
opens the Color dialog box with a color palette that enables you to select a 
preset color or customize a color.

Click Backdrop to select a color for the background of the chromatogram.

Arrangement 

Choose a 2D or 3D arrangement of plots within the cell:

Stack (2D) Select this option button to stack plots vertically 
with no overlap for the active map.

Overlay (3D) Select this option button to overlay plots vertically 
with an optional horizontal skew (time offset) for the 
active map. When selected, the 3D display options 
are available.

3D

The following options are available if you have selected an Overlay (3D) 
arrangement:

Elevation Use this slide bar to set the elevation angle (from 0 to 
60 degrees) for a 3D plot style. Either drag the 
Elevation slider or click the Elevation slider left or 
right arrow until you reach the desired angle.

Skew Use this slide bar to set the skew angle for a 3D plot 
style. Either drag the Skew slider or click the Skew 
slider left or right arrow until you reach the desired 
angle (from 0 to 45 degrees).

Draw Backdrop Select this check box to add a backdrop to 3D plots. 
Clear the check box to remove the backdrop.
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Labels The Display Options - Labels page for the Chromatogram view is shown in 
Figure 88. The Labels page allows you to choose the type and style of peak 
labels. Select the following chromatogram labeling options as required:

Figure 87. Display Options dialog box - Color page for a Chromatogram view

Note  Signal-to-Noise, Area, and Height are available only when peak 
detection occurs and peaks are located.

Retention 
Time

Labels peaks with the time in minutes, into chromatogram 
plot. RT prefixes the label.

Decimals The number of decimal places displayed in the retention 
time label.

Name Labels peaks with the component name.

Scan Number Labels peaks with number of mass scan at peak maximum. 
S# prefixes the label.

Base Peak Labels the base peak in the mass spectrum of the 
chromatogram peak. BP prefixes the label.

Signal-to-
Noise

Labels peaks with the signal to noise ratio at the peak 
maximum. SN prefixes the label.
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Axis The Display Options - Axis page for the Chromatogram view is shown in 
Figure 89. The Axis page allows you to set chromatogram axis labels and 
display options.

Flags Labels peaks with flags providing supplemental 
information about the peak data. For example, if a peak is 
saturated, Xcalibur displays an S above the peak.

Area Labels peaks with the integrated area of the peaks, prefixed 
by AA if detected automatically, or MA if detected 
manually.

Height Labels peaks with the apex height, prefixed by AH if 
detected automatically, or MH if detected manually.

Choose from the following label styles:

Offset Offset a label from its normal position to avoid conflict 
with another label. Enter the amount of the offset (in 
number of characters) in the Size text box. 

Rotated Use vertical labels, rather than horizontal labels. 

Boxed Place a rectangular outline around each peak label.

Label 
Threshold

Limit the labeling of peaks to those exceeding the specified 
percentage of the base peak.

Figure 88. Display Options dialog box - Labels page for a Chromatogram view
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 151



4 Reviewing and Interpreting Data in Qual Browser
Using a Chromatogram View
Figure 89. Display Options dialog box - Axis page for a Chromatogram view

The X group box displays:

Name Use this text box to type an axis name.

Show Name Select a display option for the axis label: Never, On 
Print, or Always.

Offset Select this check box to offset the axis label from the 
chromatogram.

Split Time Range Select this check box to split the chromatograms into 
two or more separate graphs with equal time ranges. 

Divisions Enter the number of split time range graphs 
displayed for each chromatogram in the active cell. 
This text box is enabled if you select the Split Time 
Range check box.

The Y group box displays:

Separate Labels Select this option button to apply a label to the left 
of each chromatogram displayed on the Axis page.

Plot Select this option button to define which plot 
“source” and “units” refers to.
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Normalization The Normalization page allows you to select the normalization 
(Y-axis scaling) method used for chromatograms. See Figure 90.

Source Select the From Detector option button to use the 
label from the acquired data file. Select the Custom 
option button to enable the text box and type in 
your own label.

Units Select the Absolute option button (intensity) or the 
Relative option button (relative abundance) for the 
scaling of the Y-axis.

Name Use this text box to type an axis name.

Show Name Select a display option for the axis label: Never, On 
Print, or Always.

Offset Select this check box to offset the axis label from the 
chromatogram.

Figure 90. Display Options dialog box - Normalization page for a Chromatogram 
view
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Detecting Peaks Qual Browser provides several ways for detecting chromatogram peaks in a 
cell. The following are the three most common:

• Automatic Detection of One Plot

• Automatic Detection of All Plots

• Manual Detection

Automatic Detection of One Plot To detect and integrate all peaks in a selected chromatogram plot using 
the current peak detection and integration settings

1. Click the chromatogram plot in the active cell. Xcalibur shades the 
selected plot.

2. Click the Toggle Peak Detection In This Plot toolbar button to detect 
and integrate all peaks in the selected chromatogram plot using the 
current peak detection and integration settings. 

3. If you want to undo the peak detection, click the toolbar button a 
second time.

Alternatively, choose Actions > Peak Detection > 
Toggle Detection in This Plot from the menu bar. 

The normalization methods are:

Auto Range Select this option button if you want Xcalibur to 
optimize the Y-axis automatically for each 
chromatogram.

Intensity Range Select this option button if you want to set the 
range manually. Type the minimum and 
maximum intensity required for the Y-axis. The 
valid range is -200.00% to +200.00%.

Normalize each plot to:

Largest Peak in 
Subsection

Select this option button to normalize each split 
time range to the largest peak in the division.

Largest Peak in 
Selected Time Range

Select this option button to normalize the 
spectrum to the largest peak in the displayed time 
range.

Largest Peak in All 
Times 

Select this option button to normalize the 
spectrum to the largest peak in the entire 
chromatogram.
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Automatic Detection of All Plots If you want to detect and integrate all peaks in all chromatogram plots in the 
active cell using the current peak detection and integration settings:

1. Click the Toggle Peak Detection In All Plots toolbar button. 

2. Click the toolbar button a second time to undo all detected peaks.

Alternatively, choose Actions > Peak Detection > Toggle Detection in All 
Plots from the menu bar. 

Manual Detection You can manually detect and integrate all peaks in all chromatogram plots in 
the active cell using the Add Peaks toolbar button or the Delete Peaks 
toolbar button. 

To add a peak to a chromatogram plot 

1. Click the Add Peaks toolbar button to detect and integrate any peak in 
the selected cell.

Xcalibur changes the cursor to the Add Peaks cursor. 

2. Drag the Add Peaks cursor horizontally across the peak that you want to 
detect and integrate. Xcalibur marks the added peak with a blue baseline 
and integrates the peak. You can adjust the positioning of the baseline 
markers by clicking and dragging with the cursor.

3. Click the Add Peaks toolbar button a second time to restore the default 
cursor.

Alternatively, choose Actions > Peak Detection > Add Peaks from the 
menu bar. 

To delete a peak

1. Click the Delete Peaks toolbar button. 

Xcalibur changes the cursor to the Delete Peaks cursor. 

2. Click this cursor within the peak boundary (as indicated by its blue 
baseline) of the peak that you want to delete. 

Note  The delete toolbar buttons and delete menu commands are active 
only if peak detection identifies one or more peaks in the active cell.
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3. Click the Delete Peaks toolbar button a second time to restore the 
default cursor. 

Alternatively, choose Actions > Peak Detection > Delete Peaks from the 
menu bar. 

Changing Peak Detection
Settings

You change peak detection settings on the Peak Detection Settings page 
shown in Figure 91.

To display the Peak Detection Settings page

• Right-click in an active Chromatogram view and choose Peak 
Detection > Settings from the shortcut menu

or

• Alternatively, choose Actions > Peak Detection > Settings from the 
menu bar.

For information on the settings in the Peak Detection Settings page, refer to 
“Peak Integration” on page 30. 

Select the Apply To All Plots check box if you want to apply the current 
chromatogram peak identification and integration settings to all displayed 
plots in the active view. If the Apply To All Plots check box is not selected, 
the settings are only applied to the active plot.

Note  The default values in the Peak Detection Settings page are suitable 
for most analysis requirements. Change these settings only if standard 
chromatogram detection and integration options do not provide the 
desired result. 
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In addition to the standard Apply and Help buttons, the Peak Detection 
Settings page also features the following buttons:

Figure 91. Qual Browser - Peak Detection Settings page

Peak Detection Setting 
Page

Save as Defaults Click Save as Default to save the current settings as 
the default values to be used when you click Load 
Default.

Load Defaults Click Load Default to restore the current default 
settings.
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Using a Spectrum
View

A spectrum view shows one or more of the mass scans acquired during an 
analysis. See Figure 92. To view a spectrum, do one of the following:

• Right-click in the cell and choose View > Spectrum from the shortcut 
menu.

• From the menu bar, choose View > Spectrum.

• Click the View Spectrum toolbar button.

This section contains the following topics:

• Using Spectrum Plots

• Spectrum Ranges

• Setting Spectrum Options

• Subtracting Background Spectra

• Determining the Elemental Composition of a Spectrum

• Simulating an Isotopic Distribution Spectrum

• Browsing MSn Data

• Submitting a Spectrum to a Library Search

• Customizing a Library Search

• Exporting a Spectrum to the Library

Using Spectrum Plots You can display up to eight plots within a Spectrum view.

To insert a plot

1. Select the cell containing the view.

2. Right-click the spectrum above the position where you want the new 
plot.

3. Choose Plot > Insert from the shortcut menu.

To delete a plot

1. Select the cell containing the view.
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2. Right-click the plot you want to delete.

3. Choose Plot > Delete from the shortcut menu.

You can also add, delete, or enable plots in the Ranges dialog box.

Spectrum Ranges Use the Spectrum Ranges dialog box to view and edit the mass range, time 
range, background subtraction, and smoothing parameters for all the plots 
in a spectrum cell. See Figure 93. To display the Spectrum Ranges dialog 
box, do one of the following:

• Right-click a spectrum plot in the Cell Information page of the Info Bar 
and then choose Ranges from the shortcut menu.

• Right-click an active spectrum plot. Then, choose Ranges from the 
shortcut menu.

• From the Qual Browser window (with a spectrum view active), choose 
Display > Ranges.

The Spectrum Ranges dialog box consists of two tabbed pages:

Figure 92. Example of a Spectrum view with its shortcut menu

Ranges This page shows the properties of the plots displayed 
in the spectrum cell: the source filenames, the time 
and mass ranges of the plots, and background 
subtraction time ranges.
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Ranges Page The Ranges page contains the following:

• Ranges Group Box

• Spectrum Plot Table

• Plot Properties Group Box

• Background Subtraction Group Box

Ranges Group Box

The settings in the Range group box apply to all plots in the selected cell.

Automatic Processing This page displays any smoothing or refine 
parameters or both applied to the data. This allows 
you to change settings for mass tolerance, mass 
precision, and reference/exception peaks. 

Figure 93. Spectrum Ranges dialog box

Mass Range Type the lower and upper mass limits for the view. Separate 
entries by a dash (no spaces).

Averaging Select this check box to enable spectrum averaging (average 
all scans defined by the mass range, time range, and filter 
settings). 
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Spectrum Plot Table

Below the Ranges group box is a table listing the spectrum plots 
(8 maximum) contained within the selected cell. The table lists plots under 
the following headings: Type, Filter, Raw File, Subtract 1, Subtract 2. Use 
the check boxes at the beginning of each line to display or remove plots.

Plot Properties Group Box

The Plot Properties group box displays the properties of the selected plot.

Background Subtraction Group Box

The Background Subtraction group box shows details of background 
subtraction if this has been applied to the spectrum. The background 
contribution is determined by averaging the scans from one or two baseline 
regions:

Xcalibur enters these settings automatically when you perform a 
background subtraction by choosing Actions > Subtract Spectra from the 
Qual Browser window. You can also type time ranges directly into the text 
boxes.

Fixed Scale Select this check box to enable and specify the fix scale 
setting. To change the value, input the new maximum 
Y-axis value in the Fix Scale text box.

Detector Shows the type of detector used to generate the raw file. Valid 
types are: MS, Analog, A/D card, PDA, and UV. The type of 
detector determines the available Plot types.

Time Shows the time of the mass scan in the host chromatogram. 
Enter a new value or range as required.

Scan Filter Lists filters stored in the .raw file. Select a filter from the list, 
or type a new one using the scan filter format.

Raw File Shows the path and filename of the raw file used to generate 
the selected plot. The list box contains all files active in Qual 
Browser. To open an unlisted file, click the browse button, 
and identify the file in the normal manner.

Time Range 1 First baseline region used for assessing the background.

Time Range 2 Second baseline region used for assessing the background.
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Automatic Processing Page The Automatic Processing page shown in Figure 94 allows you to apply 
smoothing and/or refine window size and noise threshold to all the plots in 
the active Chromatogram view. This page contains the following group 
boxes:

• Smoothing Group Box

• Refine Group Box

• Include Peaks Group Box

• Mass Tolerance Group Box

• Mass Precision Group Box

Smoothing Group Box

The Smoothing group box settings allow you to smooth all scans defined by 
the mass range, time range, and filter settings in the Spectrum Ranges 
dialog box.

Figure 94. Spectrum Ranges dialog box - Automatic Processing page
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The Smoothing group box contains the following parameters:

Refine Group Box

This setting allows you to refine all scans defined by the mass range, time 
range, and filter settings in the Spectrum Ranges dialog box. The refine 
spectrum enhancement feature is described fully in “Spectrum 
Enhancement” on page 39.

Include Peaks Group Box

The Include Peaks group box has only one check box. This setting allows 
you to include or exclude the reference peaks (R) and exception peaks (E) 
for the mass data in all the cells in the Qual Browser window.

The Include Peaks group box contains the following parameter:

Enable Select this check box to enable spectrum smoothing.

Type Specify the type of smoothing algorithm you want to 
apply to the spectrum: Boxcar or Gaussian (refer to the 
online Help for more information).

Points Enter the number of points for spectrum smoothing. 
The value must be an odd number in the range 3 
[minimum smoothing] to 15 [maximum smoothing].

Enable Select this check box to enable Refine spectrum 
enhancement. 

Window Size Enter the number of seconds on either side of the 
specified point over which the algorithm uses mass 
chromatograms. A reasonable initial value is the peak 
width in seconds.

Noise Threshold Use this parameter to eliminate peaks generated from 
baseline noise. Set it to zero (this will show all peaks in 
the spectrum) and increase the value until noise peaks 
are eliminated. Refer to “Refine” on page 40 for an 
explanation of the Refine algorithm.

Reference and 
Exception Peaks

This check box allows you to include or exclude the 
reference peaks (R) and exception peaks (E) for the 
mass data in a Qual Browser window.
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Mass Tolerance Group Box

The Mass Tolerance group box allows you to specify a value for mass 
tolerance. Settings in this group box affect the display of all the mass data in 
the Qual Browser window.

The Mass Tolerance group box contains the following parameters:

Mass Precision Group Box

The Mass Precision group box settings allow you to apply mass precision to 
the mass data in all the cells in the Qual Browser window.

Use User 
Defined

This check box allows you to specify the values for mass 
tolerance and mass units for the mass data in a Qual 
Browser window. To enable the parameters and specify the 
values, select the Use User Defined check box. If you clear 
the check box, Xcalibur uses the values for mass tolerance 
and units that are stored in the raw file.

Mass tolerance Xcalibur uses a mass tolerance band to calculate spectrum 
averages, to add and subtract spectra, and to convert profile 
data to centroid data. The mass tolerance value controls the 
number of individual scans that Xcalibur groups together 
during data processing. Xcalibur condenses to a single mass 
value all the scans in the range from the lower to the upper 
tolerance limits. Individual scans are available for display if 
the mass tolerance is small (less than 1 mmu), but might be 
grouped if the mass tolerance is larger.

For example, when Xcalibur applies a mass tolerance of 300 
mmu to a mass value, it groups all the individual scans in 
the range between -300 and +300 mmu of the mass value; 
the result is a single mass intensity value.

The Mass Tolerance text box allows you to specify the value 
for mass tolerance in the range of 0.1 to 50000.

Set a default value for mass tolerance on the Xcalibur 
Configuration dialog box - Mass Options page. See 
Figure 85. Mass tolerance is used commonly with 
high-resolution measurements.

Units These option buttons allow you to specify the units of 
measurement in which Xcalibur processes your data.

mmu Millimass units

ppm Parts per million
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The Mass Precision group box contains the following parameters:

Setting Spectrum Options To change the style of a spectrum view in the Display Options dialog box 
(see Figure 95), ensure that no other cell is pinned. Then, do one of the 
following:

• Right-click in the cell and choose Display Options.

• From the menu bar, choose Display > Display Options.

The Display Options dialog box consists of 6 tabbed pages: Style, Color, 
Label, Axis, Normalization, and Composition. It contains a small display 
area showing the active cell. This allows you to preview the effects of 
different settings before applying them.

Decimals Xcalibur applies the number of decimal places to mass intensity 
values for data processing calculations. Specify a number from 0 
to 5. If you specify 3, for example, Xcalibur uses a mass number 
truncated to 3 decimal places to perform calculations. Set a 
default value for mass precision in the Xcalibur Configuration 
dialog box - Mass Options page. See Figure 85. Mass precision 
is commonly used with high-resolution measurements.

Figure 95. Display Options dialog box - Style page for a Spectrum view
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Style Style options determine the appearance of spectra. The Plotting, 
Arrangement, and 3D group boxes offer style selections as follows:

Color The Color page shown in Figure 96 allows you to customize the colors of 
spectrum plots in the various display styles.

Plotting

Select from the following four viewing styles:

Automatic Select this option button to allow Xcalibur to choose 
the graphic style based upon the data acquisition 
method used for the active spectrum.

Point To Point Select this option button to display a point-to-point 
peak profile. 

Stick Select this option button to display spectral mass 
peaks as vertical lines.

Shade Select this option button to display the spectrum as a 
shaded representation of intensity in each amu band 
for the active spectrum.

Arrangement 

Choose a 2D or 3D arrangement of plots within the cell:

Stack (2D) Select this option button to stack plots vertically 
with no overlap for the active map.

Overlay (3D) Select this option button to overlay plots vertically 
with an optional horizontal skew (time offset) for the 
active map. When selected, the 3D display options 
are enabled (see the following topic).

3D

The following options are available with the Overlay (3D) option:

Elevation Use this slider bar to set the elevation angle (from 
0 to 60 degrees). Either drag the Elevation slider or 
click the Elevation slider left or right arrow until you 
reach the desired angle.

Skew Use this slider bar to set the skew angle. Either drag 
the Skew slider or click the Skew slider left or right 
arrow until you reach the desired angle (from 0 to 45 
degrees).

Draw Backdrop Select this check box to add a backdrop to 3D plots.
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You can customize the colors of the following spectrum view features:

When you click one of these buttons, Xcalibur opens the Color dialog box 
with a color palette to enable you to select a preset color or customize a 
color.

Labels The Labels page shown in Figure 97 allows you to choose the type and style 
of peak labels.

Figure 96. Display Options dialog box - Color page for a Spectrum view

Regular peaks Click this button to select the color of normal 
(unsaturated) peaks in the stick style.

Saturated peaks Click this button to select the color of saturated 
peaks in the stick style.

Profile Click this button to select the color of the plot in 
peak to peak profile style.

Shade Click the 0%, 20%, 40%, 60%, 80%, or 100% 
button to change the color of map at 0%, 20%, 
40%, 60%, 80%, or 100% relative abundance. 

Backdrop Click this button to select the color of the backdrop.
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The Labels page contains the following spectrum labeling options: 

Figure 97. Display Options dialog box - Labels page for a Spectrum view

Mass Select this check box to label spectrum peaks with 
m/z values. Use the Decimals text box to specify the 
number of decimal places to be used in the label.

Relative to Xcalibur offsets the m/z label at the top of spectrum 
peaks by the amount that you specify in this text 
box.

Flags Select this check box to label spectrum peaks with 
flags. These provide supplemental information about 
the peak data. For example, if a peak is saturated, 
Xcalibur displays an S above the peak.

Decimals Use the Decimals text box to specify the number of 
decimal places to be used in the label.
168 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 4 Reviewing and Interpreting Data in Qual Browser
Using a Spectrum View
Resolution This check box indicates whether or not Xcalibur 
displays Resolution information in the 
Spectrum view. 

Resolution is a Label Stream parameter, and is active 
if your raw file has Label Stream data. These values 
are written by the instrument.

Resolution can also be active if you have centroided 
a profile scan, and shows a result returned by the 
centroider.

Charge This check box indicates whether or not Xcalibur 
displays Charge information in the Spectrum view. 

Charge is a Label Stream parameter, and is active if 
your raw file has Label Stream data. These values are 
written by the instrument.

Baseline This check box indicates whether or not Xcalibur 
displays Baseline information in the Spectrum view. 

Baseline is a Label Stream parameter, and is active if 
your raw file has Label Stream data. These values are 
written by the instrument.

Noise This check box indicates whether or not Xcalibur 
displays Noise information in the Spectrum view. 

Noise is a Label Stream parameter, and is active if 
your raw file has Label Stream data. These values are 
written by the instrument.

Width This check box indicates whether or not Xcalibur 
displays peak width information in the 
Spectrum view. 

Width is a Label Stream parameter, and is active if 
your raw file has Label Stream data. These values are 
written by the instrument.

Width can also be active if you have centroided a 
profile scan, and shows a result returned by the 
centroider.
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Axis The Axis page shown in Figure 98 allows you to set spectrum axis labels and 
display options.

Centroid Select this check box to convert the data from profile 
to centroid. This check box in active only if you are 
displaying profile data. Select the Centroid check 
box to activate the Choose Algorithm button to 
open the Choose Centroiding Algorithm dialog box.

Choose Algorithm Click Choose Algorithm to open the Choose 
Centroiding Algorithm dialog box. Select the 
Centroid check box to activate the Choose 
Algorithm button. The Centroid check box is active 
only if you are displaying profile data and the 
Centroid check box is selected. 

Choose from the following label styles:

Offset Select this check box to offset a label from its normal 
position to avoid conflict with another label. Choose 
the amount of the offset (in number of characters) in 
the Size text box. 

Size Enter in this text box the amount that Xcalibur is 
allowed to offset a label from its normal position to 
avoid conflict with another label. The valid range is 
0.0 to 9.0 characters. 

Rotated Select this check box to use vertical labels, rather 
than horizontal labels. 

Boxed Select this check box to place a rectangular outline 
around each peak label. 

Label Threshold Use this parameter to limit the labeling of peaks to 
those exceeding the specified percentage of the base 
peak.
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Figure 98. Display Options dialog box - Axis page for a Spectrum view

The X group box displays:

Name Use this text box to enter an axis name. For example, 
m/z.

Show Name Select an axis label display option from the list box: 
Never, On Print, or Always.

Offset Select this check box to offset the axis label from the 
spectrum.

Split Range Select this check box to split the spectra into two or 
more separate graphs with equal ranges. 

Divisions Enter the number of split mass range graphs to be 
displayed for each spectrum in the active cell.

The Y group box displays:

Source Select the Detector option button to use the label 
from the acquired data file. Select the Custom 
option button to enable the text box and type in 
your own label.

Units Select the scale to draw the chromatogram by 
selecting absolute or relative.

Name Use this text box to type an axis name.
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Normalization The Normalization page shown in Figure 99 allows you to select 
normalization options for spectrum plots.

Show Name Select a display option for the axis label: Never, On 
Print, or Always.

Offset Select this check box to offset the axis label from the 
spectrum.

For the Z-axis:

Name Use this text box to type an axis name.

Show Name Select a display option for the axis label: Never, On 
Print, or Always.

Figure 99. Display Options dialog box - Normalization page for a Spectrum view

The Normalize Method group box displays:

Auto Range Select this option button if you want Xcalibur to 
optimize the Y-axis automatically.

Intensity Range Select this option button if you want to set the 
Y-axis range. Use the text box to enter the minimum 
and maximum intensity. The valid range is -200.00 
to +200.00%.
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Composition The Spectrum Composition page shown in Figure 100 allows you to add 
chemical formulas and related labels to your spectrum. Xcalibur determines 
which chemical formulas have an m/z value most like that of the 
experimental spectrum peaks.

The Normalize Spectrum To group box displays:

Largest Peak in 
Subsection

Select this option button to normalize each split 
mass range to the largest peak in the division.

Largest Peak in Mass 
Range

Select this option button to normalize the spectrum 
to the largest peak in the displayed mass range.

Largest Peak in Scan Select this option button to normalize the spectrum 
to the largest peak in the entire spectrum.

The Normalize Multiple Scans group box displays:

Individually Select this option button to normalize each mass 
plot individually.

All The Same Select this option button to normalize all mass plots 
equally.

Figure 100. Display Options dialog box - Spectrum Composition page for a 
Spectrum view
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Subtracting Background
Spectra

You can use a Chromatogram view to subtract background from a Spectrum 
view. You can subtract background from either one range (either side of the 
chromatogram peak of interest) or two ranges (both sides of the 
chromatogram peak of interest). 

Label the mass peaks with:

Elemental 
Composition

Xcalibur determines which chemical formulas have a 
m/z value most like that of the spectrum peaks. This 
check box determines whether or not Xcalibur 
displays the chemical formula labels at the top of 
spectrum peaks.

Formulae Enter in this text box how many of the most likely 
chemical formulas you want Xcalibur to display at 
the top of spectrum peaks.

Theoretical Mass Select the Theoretical Mass check box to display the 
theoretical m/z of the chemical formulas that 
Xcalibur determines. Xcalibur displays the 
theoretical m/z to the right of the formula separated 
by an equal sign (=).

Ring and Double 
Bond Equivalents

Select the Ring and DB Equiv. check box to display 
the value of the ring and double bond equivalents 
that Xcalibur calculates for the chemical formulas. 
Xcalibur displays the ring and double bond 
equivalent value under the chemical formula. 

Note  Ring and double bond equivalents is a measure of the number of 
unsaturated bonds in a compound. It limits the calculated formulas to 
only those that make sense chemically.

Delta Select the Delta check box to have label the peak 
with the difference between the theoretical and 
experimental m/z.

Delta Units These option buttons specify which units you want 
Xcalibur to use when it calculates the difference 
between the theoretical and experimental m/z. The 
options are amu, mmu, and ppm.
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To subtract background spectra

1. Open a Chromatogram view.

2. Open a Spectrum view in another cell (you might need to add a new cell 
to the window).

3. Pin the cell containing the Spectrum view.

4. Click and drag the cursor through the chromatogram peak of interest. 
This updates the pinned Spectrum view with an averaged spectrum 
using the scans in the indicated range.

5. Select one or two ranges for spectrum subtraction:

a. Choose Actions > Subtract Spectra > 1 (or 2) Range, or

Right click in the spectrum cell and select Subtract Spectra > 1 (or 
2) Range from the shortcut menu.

b. Identify a representative baseline region in the Chromatogram view 
close to the peak of interest. Click and drag the new cursor to select 
a time range in this region.

c. If you have selected the 2 Range option, choose a further region on 
the other side of the peak of interest.

d. Release the mouse button. Xcalibur subtracts an average of the 
selected scans and redraws the Spectrum view. The Spectrum view 
header shows the number of subtracted scans. For example, SB: 12 
indicates that Qual Browser has applied background subtraction to 
the spectrum using 12 scans.

6. To see the selected time range(s) of the scans that were subtracted, 
choose Display > Ranges to open the Spectrum Ranges dialog box 
and review the Time Range 1 text box.

Determining the Elemental
Composition of a

Spectrum

The Elemental Composition page of the Info Bar allows you to set the 
parameters that Xcalibur uses to calculate the "best matching" chemical 
formula for a mass, or a list of masses (from a spectrum). 
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To have Xcalibur calculate the best matching chemical formulas for the 
peaks in a spectrum

1. Right-click the Spectrum view and choose Elemental Composition 
from the shortcut menu.

Xcalibur displays chemical formulas.

2. Click the Elemental Composition tab in the Info Bar to display the 
Elemental Composition page. See Figure 101. 

Figure 101.  Elemental Composition page
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The Elemental Composition group box displays:

Mass Enter a mass or select a mass in the mass list that you 
want Xcalibur to use to calculate probable chemical 
formulas. To change the mass value, enter a mass 
from 0.5 to 100000. To generate a mass list, 
right-click a mass spectrum and select Elemental 
Composition. To calculate formulas and display 
them in the Results group box, click the Calculate 
button.

Maximum Results Use the Maximum Results spin box to select the 
maximum number of formulas you want Xcalibur to 
display. 

Calculate Click Calculate to calculate formulas and display 
them in the Results List. 

File Click File to write a formula or a group of formulas 
to a file. To select formulas, first click an index 
number in the Idx column of the Results List. Then 
use CTRL-click or SHIFT-click to select other 
results you want in the file.

List Click List to display the Spectrum List view. The 
Spectrum List tabulates the masses (or wavelengths) 
and intensities for each of the selected ions. 

Simulate Click Simulate to simulate the spectrum of a 
formula highlighted in the Results List. The 
spectrum is based on the full isotope distribution for 
that formula.

The Results List displays:

Idx The Index (Idx) column displays the number of the 
row in the Results List. 

Formula The Formula column displays the formulas 
calculated using the values you specified in the 
Elemental Composition group box and the limits 
you specified in the Limits group box.

RDB The RDB column displays the ring and 
double-bond equivalents calculated for each of the 
formulas in the Results List.

Delta [units] The Delta column displays the difference between 
the specified mass and the calculated mass, in amu, 
mmu, or ppm units, for each of the formulas in the 
Results List.
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The Limits group box displays:

Charge Use the Charge spin box to select the charge state 
you want Xcalibur to use to calculate probable 
formulas. To change the charge state, enter a number 
from -5 to +99. 

Nitrogen Rule Use the Nitrogen Rule list box to select whether or 
not to use the Nitrogen Rule in the formula 
calculation. The choices in the list box are as follows: 
Do Not Use, Even Electron Ions, and Odd Electron 
Ions. 

For molecular ions of even or odd molecular weight, 
specify that formulas contain either an even or an 
odd number of nitrogen atoms, respectively, in the 
Nitrogen-Rule list box. Conversely, for fragment 
ions of even or odd molecular weight, specify the 
reverse; that is, specify odd or even, respectively, in 
the Nitrogen-Rule list box.

McLafferty states the Nitrogen Rule as follows: “If a 
compound contains no (or an even number of ) 
nitrogen atoms, its molecular ion will be at an even 
mass number...[Similarly,] an odd-electron ion will 
be at an even mass number if it contains an even 
number of nitrogen atoms.” 

Mass Tolerance Xcalibur uses a mass tolerance band to calculate 
spectrum averages, to add and subtract spectra, and 
to convert profile data to centroid data. During data 
processing, Xcalibur groups the scans together that 
are in the tolerance band, which is specified in units 
of amu, mmu, or ppm. Xcalibur condenses to a 
single mass value all the scans in the range from the 
lower to the upper tolerance limits. Individual scans 
are available for display if the mass tolerance is small 
(less than 1 mmu), but may be grouped if the mass 
tolerance is larger. 
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Ring/Double Bond 
Equivalents

The Ring/Double Bond Equivalents text box 
displays a range of values for double bonds and ring 
equivalents—a measure of the number of 
unsaturated bonds in a compound—and limits the 
calculated formulas to only those that make sense 
chemically. You can specify limits in a range from 
-1000.0 to +1000.0.
The value is calculated by the following formula: 

Where D is the value for the RDB, imax is the total 
number of different elements in the composition, Ni 
is the number of atoms of element i, and Vi is the 
valence of atom i. 

The calculation results in an exact integer such as 
3.0, which indicates an odd-electron ion, or an 
integer with a remainder of 0.5, which indicates an 
even-electron ion. A value of -0.5 is the minimum 
value and corresponds to a protonated, saturated 
compound (for example, H3O+).

The Elements in Use List displays:

Isotope The Isotope column displays the isotopes that you 
want Xcalibur to consider when it calculates 
elemental compositions for a given mass. To add an 
isotope, click in an empty area in the Isotope column 
to display the Select Isotopes dialog box (see 
Figure 102). To remove an isotope, click an isotope 
name to bring up a dialog box that allows you to 
delete the isotope. 

Min The Minimum [Number of Occurrences] column 
displays the minimum number of occurrences of a 
specified isotope for a determination of formula 
composition. 

Max The Maximum [Number of Occurrences] column 
displays the maximum number of occurrences of a 
specified isotope for a determination of formula 
composition. 

D = 1 + 
Σ

i

imax
Ni (V  - 2)i

2
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DB Eq. The Double Bond/Ring Equivalents column 
displays the values of the lower and upper limits for 
double bond and ring equivalents that Xcalibur 
calculates for each isotope in the Elements In Use 
List. See also Ring / Double Bond Equivalent text 
box. 

Mass The Mass column displays the exact isotopic mass 
for each isotope you specify in the Elements In 
Use List.

The buttons at the bottom of the Elemental Composition page do the 
following:

Load Click Load to display the Open dialog box, in which 
you can select a file (.lim) that contains a set of 
isotope limits. 

Save As Click Save As to display the Save As dialog box, in 
which you can save a list of isotopes to a file with 
extension .lim. 

Apply Click Apply to apply the Elemental Composition 
group box settings to the spectrum. 

Figure 102. Select Isotopes dialog box
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The Select Isotopes dialog box allows you to display the isotopes of each 
element, and then select one or more isotopes to include in the calculation 
of chemical formulas. To display the Select Isotopes dialog box, click an 
empty cell in Elements in Use list on the Elemental Composition page.

The Select Isotopes dialog box displays:

Elements This list box displays the chemical elements. Click 
an element in the Periodic Table to add it to the 
Elements list. Click the element in the Elements list 
for which you want to display isotopes. The isotopes 
appear in the Isotopes list box.

Isotopes This list box displays the name and relative 
intensities of the isotopes for the current element 
you selected from the Elements list box. Select an 
isotope from the list; it appears in the Selected 
Isotope text box. 

Selected Isotopes This text box displays the isotopes you select from 
the Isotopes list box. 

Min. Number This text box displays the minimum number of 
occurrences of the selected isotope in the formula 
that Qual Browser calculates. To change the 
minimum number of occurrences, enter a number 
from 0 to 1000 in the text box.

Max. Number This text box displays the maximum number of 
occurrences of the selected isotope in the formula 
that Qual Browser calculates. To change the 
maximum number of occurrences, enter a number 
from 0 to 1000 in the text box.

Add to List Click Add to List to add the isotopes listed in the 
Selected Isotopes list box to the Elements in Use list 
of the Elemental Composition page.

Periodic Table Click an element in the Periodic Table to add that 
element to the Elements list box. 

If you want to change the color of the multi-isotopic 
or monoisotopic elements, click the Multi Isotopic 
or the Mono Isotopic button in the lower left corner 
of the periodic table. This opens the Color dialog 
box, which allows you to select a new color. 
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Simulating an Isotopic
Distribution Spectrum

The Spectrum Simulation page allows you to create a simulated isotopic 
distribution spectrum of a chemical formula.

Click the Spectrum Simulation tab in the Info Bar to display the Spectrum 
Simulation page shown in Figure 103.

Figure 103.  Spectrum Simulation page

The Isotopic Simulation group box displays:

New Click New to have Xcalibur place the simulated 
spectrum in a new cell.
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Insert Click Insert to have Xcalibur place the simulated 
spectrum above the selected (highlighted) spectrum 
(or add a spectrum if none is present). 

You need to select a spectrum to make the Insert 
button active.

Replace Click Replace to have Xcalibur replace the selected 
(highlighted) spectrum with the simulated spectrum. 

You need to select a spectrum to make the Replace 
button active. 

Chemical Formula Use the Chemical Formula combo box to enter or 
select the chemical formula for the simulated 
spectrum. Then, click Insert or Replace to display 
the spectrum. 

You can enter both upper and lower case letters, 
however Xcalibur will interpret all lower case input as 
two-letter symbols. For example, the string “inau” 
will be parsed as “In Au”. You can force other 
interpretations by being more specific in 
capitalization, namely “INAu” or “INaU”. Xcalibur 
interprets all upper case input as single-letter element 
names. For example, “COSI” will be parsed as 
“C O S I”. Refer to the Xcalibur online Help for 
additional information.

Peptide/Protein Use the Peptide/Protein combo box to enter or select 
the peptide/protein formula for the simulated 
spectrum. Then, click the Insert or Replace button to 
display the spectrum. 

You can use both single capital letter abbreviations 
for amino acids (for example, CAT), and the 
standard three letter abbreviations with the first letter 
capitalized. Refer to the Xcalibur online Help for 
additional information.

Plus H2O Select this check box to specify that the simulated 
spectrum for a peptide formula includes a water 
molecule. 

This check box becomes active when you select the 
Peptide/Protein option button. 
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Adduct Select the Adduct check box to specify that the 
simulated spectrum is an adduct. Select either H, K, 
or Na in the list box.

Mixture Select the Mixture check box and click the Change 
Mixture button to open the Change Mixture for 
Simulation dialog box. Use the Change Mixture for 
Simulation dialog box to specify the compounds and 
amounts you want to include in the mixture.

Change Mixture Click Change Mixture to open the Specify Mixture 
for Simulation dialog box shown in Figure 104. Use 
the Specify Mixture for Simulation dialog box to 
specify the compounds and amounts you want to 
include in the mixture. 

You need to select the Mixture check box to make 
the Change Mixture button active. 

Figure 104. Specify Mixture for Simulation dialog box

The Charge Distribution group box displays:

Most Abundant Use the Most Abundant spin box to select the most 
abundant charge of the ion, and Xcalibur calculates 
the masses accordingly. The range will be -99 to +99, 
and the default value is +1. 

Half Width Use the Half Width spin box to simulate a 
distribution of charges. Select a value from 0 to 99.
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The Output Style group box displays:

Pattern Select the Pattern option button to plot the exact 
pattern of isotopic peaks generated by the 
simulation.

Profile Select the Profile option button to plot the pattern 
spectrum convolved with a gaussian, cosine, 
triangular, or lorentzian broadening function. 

Samples/Peak Use the Samples Per Peak text box to specify the 
number of data points across the peak. Here, the 
“peak” is defined as either the FWHM, or the width 
to the 10% or 5% intensity values.

Centroid Select the Centroid option button to have Xcalibur 
apply the same algorithm used in the firmware to 
convert from profile data to centroid. When you 
select centroid, both the Samples/Peak text box and 
the Choose Algorithm button become active.

Choose Algorithm Click Choose Algorithm to display the Choose 
Centroiding Algorithm dialog box. See Figure 105. 
Use the Choose Centroiding Algorithm dialog box to 
select a centroiding algorithm.

Figure 105. Choose Centroiding Algorithm dialog box
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Browsing MSn Data The MSn Browser Information page of the Info Bar allows you to display 
and analyze MSn experimental data. 

Click the MSn tab in the Info Bar to display the MSn Browser Information 
page shown in Figure 106.

The Resolution group box displays:

Daltons The Daltons option button and text box allow you to 
specify a value for simulated peak width in Daltons. 
When you select the option button, the text box 
becomes active. 

PPM The PPM option button and text box allow you to 
specify a value for simulated peak width in parts per 
million. When you select the option button, the text 
box becomes active. 

Resolving Power The Resolving Power option button and text box 
allow you to specify a quality factor for simulated 
peak width in units of resolving power. When you 
select the option button, the text box becomes active. 

The Valley group box displays:

FWHM Select this option button to make the peak width at 
half maximum equal to the resolution. For example, 
if you select a resolution of 1 Dalton, then the peak is 
1 Dalton wide at half maximum.

10% When you select this option, Xcalibur adjusts the 
peak width such that two equal-height peaks that are 
separated by the specified resolution will have a 
valley height between them equal to 10% of the peak 
height. In other words, the width of a single peak will 
equal the resolution at 5% of the peak height.

5% When you select this option, Xcalibur adjusts the 
peak width such that two equal-height peaks that are 
separated by the specified resolution will have a 
valley height between them equal to 5% of the peak 
height. In other words, the width of a single peak will 
equal the resolution at 2.5% of the peak height.
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Figure 106.  MSn Browser Information page
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The MSn Browser Information page allows you to set the following 
parameters:

Time Range This text box allows you to enter the chromatogram 
time range that you are interested in. The MSn 
Browser changes the Time axis on the chromatogram 
(display by choosing View > Chromatogram) and 
limits the spectra available for display to those taken 
during the specified time range. 

There are two ways to change the Time Range:

• Enter the time range in minutes in the Time 
Range text box. The valid range is 0.00 to 
999.0 min. The format is [From]-[To]. For 
example, to view the chromatogram time range 
from 0.01 min to 5.10 min, enter 0.01-5.10. 

• Select the Track check box to enable tracking of 
the time range using the Chromatogram view. 
Then, click and drag the cursor horizontally 
across the Chromatogram view from the 
minimum time to the maximum time of interest. 
Xcalibur changes the range in the Time Range 
text box and displays the chromatogram with its 
revised range. To return to the original range, 
click the zoom reset button. 

Track Select the Track check box to enable tracking of the 
time range using the Chromatogram view. Then, 
click and drag the cursor horizontally across the 
Chromatogram view (display by choosing View > 
Chromatogram) from the minimum time to the 
maximum time of interest. Xcalibur changes the 
range in the Time Range text box and displays the 
chromatogram with its revised range. 

To return to the original range, click the Zoom Reset 
button. 
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Mass Range This text box allows you to enter the mass range that 
you are interested in viewing. The MSn Browser 
limits the viewable spectra to the specified mass 
range. 

To change the mass range, enter the range in the 
Mass Range text box. The valid range is m/z 65.00 to 
2000.00. The format is [From]-[To]. For example, to 
view spectra having mass range m/z 100 to 500, 
enter 100.00–500.00. 

Mass Tolerance This text box displays the current mass range over 
which spectra are not distinguished (grouped). The 
valid range is m/z 0.00 to 10.00. The default value is 
m/z 0.50. 

• If the mass tolerance is greater than 0.50, 
Xcalibur groups scans that meet the range 
tolerance so that the number of individual scans 
can be reduced. 

• If the mass tolerance is less than 0.50, Xcalibur 
displays each scan from the specified precursor. 

Normalize 
Composite Spectrum

Select this check box if you want to normalize the 
composite spectrum displayed in the Spectrum view 
(display by choosing View > Spectrum). This results 
in a composite of individual spectra (MS2, MS3, 
MS4, and so on) in which each spectrum is 
normalized to the highest intensity in the MS2 
experiment, not using the relative number of counts. 
This option allows easy comparison of MSn 
experimental data, however the peak ratio of the 
MSn data is not maintained. 

Deselect this check box if you do not want to 
normalize the composite spectrum displayed in the 
Spectrum view (display by choosing View > 
Spectrum). This results in a composite of individual 
spectra (MS2, MS3, MS4, and so on) in which the 
MS2 spectrum is normalized to Relative Abundance 
100 and all other spectra are displayed relative to 
their actual number of counts. This option increases 
the difficulty of comparison of MSn experimental 
data, however the peak ratio information is 
maintained. 
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The MSn Browser Information page displays the following:

MS2 
Precursor

The  icon is the top of the tree view displayed in the Info 
bar of the MSn Browser feature available in the Qual Browser 
window. This tree view allows you to select MSn spectra. A 
typical starting view is shown below: 

The MS2 precursor ion m/z is displayed to the right of the 
icon. The MS2 precursor ion is the parent ion mass from the 
MS experiment that is used for the MS2 (MS/MS) 
experiment. 

If you click the plus (+) sign, all of the MS3 precursor icons 
appear and the icon for the MS2 average spectrum appears. 
See the example below:

To view a spectrum, click the  icon of interest.
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Composite 
Spectrum

A spectrum that is the sum of all MS2, MS3, MS4, 
MS5,…MS10 spectra, as defined by your Instrument Method. 

Not Normalized Spectrum

When the Normalize Composite Spectrum check box is not 
enabled, the composite spectrum is normalized (NL) to the 
highest intensity of the MS2 experiment. This results in the 
intensities of consecutive MS experiments being displayed at 
lower and lower intensities.

An example of a processing filter for a not normalized 
composite spectrum of an MS3 experiment in which four 
microscans were averaged follows. The parent mass of the MS2 
experiment is m/z 1108.16 and the parent mass of the MS3 
experiment is m/z 775.98. The relative collision energy used 
for both experiments was 30%:

Msnbrows#38-185 RT:0.98-4.91 AV:4 NL: 2.73E3
T: + c CMP ms3 1108.16@30.00 776.03@30.00 
[200.00-1560.00]
The following peaks are labeled: (Parent Mass) PM MS2 and 
PM MS3.

Normalized Spectrum

When the Normalize Composite Spectrum check box is 
enabled, each MSn spectrum is individually normalized (NL) 
so that its highest peak is displayed at Relative Abundance 
100. The relative peak heights of this display are therefore not 
meaningful. For example, a composite spectrum (CMP) for an 
MS3 experiment will display both the MS2 base peak and the 
MS3 base peak at Relative Abundance 100 and maintain all 
other relative abundances of the other ions in each spectrum. 
This display normalization option allows you to view multiple 
spectra simultaneously, even if the absolute value of the 
intensities are significantly different. 

An example of a process filter for a normalized composite 
spectrum of an MS3 experiment in which four microscans 
were averaged follows. The parent mass of the MS experiment 
is m/z 1108.16 and the parent mass of the MS2 experiment is 
m/z 775.98. The relative collision used was 30%:

Msnbrows#38-185 RT:0.98-4.91 AV:4 NL: 2.73E3
T: + c CMP ms3 1108.16 775.98 [200.00-2000.00] 
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Average 
Spectrum

A spectrum that is the sum of all of the microscans taken for a 
particular MSn experiment. An average spectrum can be 
independently displayed for MS2, MS3, MS4, MS5, …MS10 
experiments. The average spectrum is displayed normalized 
(NL) to the average base peak.

In the event that there is only one spectrum with one scan to 
average, Xcalibur displays the term single spectrum instead of 
average spectrum. In other words, single spectrum is a special 
case of average spectrum.

An example of a processing filter for the average spectrum of 
an MS3 experiment in which two microscans were averaged 
follows. The parent mass of the MS experiment is m/z 
1108.07 and the parent mass of the MS2 experiment is m/z 
776.03:

Msnbrows#38-185 RT:1.01-4.91 AV:2 NL: 2.73E3
T: + MS3 1108.07@30.00 776.03@30.00 [200.00-1560.00]

Scan 
Number At 
RT

Single scans (individual scans) are available if you right-click 
in the MSn Browser Information page and choose Include 
Single Scans from the shortcut menu.

The MSn Browser Information page has the following right-click shortcut 
menu commands:

Ranges Opens the Spectrum Ranges or Chromatogram Ranges dialog 
box. These dialog boxes shows the properties of all the plots in 
the active cell. It allows you to view or modify the time and 
mass ranges, and change background subtraction and 
smoothing parameters. 
192 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 4 Reviewing and Interpreting Data in Qual Browser
Using a Spectrum View
Submitting a Spectrum to
a Library Search

To submit a spectrum to a library search, right-click the spectrum and 
choose Library > Search from the shortcut menu. 

Qual Browser submits the spectrum to a library search, and then displays 
matching library spectra (hits) in a four-pane Library Search Results 
window. See Figure 107. 

Include 
Individual 
Scans

If this command is off, the MSn Browser displays the MS2 
Average Spectrum and all MSn Average Spectra and 
Composite Spectra that are included in the .raw file. 

If this command is on, the MSn Browser displays the MS2 
Average Spectrum and all of the individual scans that make up 
the average spectrum. The number of individual scans is 
controlled by the selection of the Mass Tolerance value. 

Individual scans are available for display if the Mass Tolerance 
is small (m/z less than 0.50), but may be grouped if the Mass 
Tolerance is large (m/z greater than 0.50). In addition, the 
MSn Browser displays MSn Average Spectra, MSn Composite 
Spectra, and all of the MSn individual scans. The 
functionality of the Mass Tolerance value is the same for all 
MSn scans as that for MS2 scans, as described above. 

Individual scans appear in the following format:

[Scan Number] at [Retention Time]

For example, the icons for scan numbers 76, 115, and 154 
appear below: 
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The four panes are (clockwise from top left):

• A Hits list

• The molecular structure (with the formula, molecular weight, name, 
and library index number)

• A difference spectrum. Peaks above the X-axis are relatively more intense 
in the sample than the library entry. Negative peaks are relatively more 
intense in the library entry than in the sample spectrum.

• A comparison of the sample spectrum and the library hit

Interpreting the Hits List The Hits list shows the best matches found during the library search. Three 
factors describe the accuracy of the match to your unknown spectrum:

Figure 107.  An example of a library search results window

SI A direct matching factor for the unknown and the 
library spectrum.

RSI A reverse search matching factor ignoring any peaks 
in the unknown that are not in the library spectrum.

Prob A probability factor based on the differences between 
adjacent hits in an SI ordered list.
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With the SI and RSI matching factors, a perfect match results in a value of 
1000. As a general guide 900 or greater is an excellent match; 800 to 900 a 
good match; 700 to 800 a fair match. A matching factor less than 600 is a 
very poor match. Unknown spectra with many peaks will tend to yield 
lower match factors than otherwise similar spectra with fewer peaks.

The probability factor is a complex parameter based on the SI matching 
factor and the difference between adjacent matches. If a hit has an SI match 
factor greater than 900 and the next best hit has a match factor of 300, the 
probability of the compound being correctly identified is high. Conversely, 
if several hits are returned with very similar SI matching factors, the 
probability of a correct assignment is low. 

You should be wary of making positive assignments based solely on the 
statistical result of a library search. Xcalibur may identify a compound with 
an unusual structure (or more importantly an unusual mass spectrum) in a 
definitive way. More usually, your unknown will be a member of a class of 
compounds with very similar mass spectra. The ability of Qual Browser 
(and indeed any search system) to distinguish between them is limited. In 
many cases, the best that the search algorithm can do is identify a class of 
compounds that have similar mass spectra—and usually similar structure. In 
most cases, you should seek confirmation by other analysis techniques.

Customizing a Library
Search

The Search Properties dialog box (see Figure 108) allows you to select and 
order the libraries used during library searching. You can also change the 
way that the search is carried out. The dialog box consists of two pages:

• Search List 

• Search Parameters 
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To open this dialog box, choose Actions > Library > Options.

Alternatively, right-click within a Spectrum view and choose Library > 
Options from the shortcut menu.

Search List The Search List Page of the Search Properties dialog box (see Figure 108) 
allows you to select the libraries and search order for library searches of 
spectra from Qual Browser. 

The Search List page contains the following parameters:

To include a library in the search list, select the library name in the available 
libraries list box. Then, click the Add button. The selected library is 
appended to the selected libraries list in the final position.

To exclude a library from the search list, select the library name in the 
selected libraries list box. Then, click the Remove button. The library is 
transferred to the available libraries list box.

Figure 108. Search Properties dialog box - Search List page

Available Libraries This box lists the libraries that are currently excluded 
from searching during processing. Xcalibur 
regenerates this list when you open the dialog box.

Selected Libraries This box lists the libraries that are currently included 
in searches during processing. The order of the 
libraries defines the order in which Xcalibur searches 
them.
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To change the search order of selected libraries, select the library name in the 
selected libraries list box. Then:

• Click the Top button to move the library to the top of the list.

• Click the Up button to move the library up one position.

• Click the Down button to move the library down one position.

• Click the Bottom button to move the library to the last position.

Search Parameters The Search Parameters Page of the Search Properties dialog box (see 
Figure 109) allows you to select the type of library search, limit the search by 
a molecular weight constraint, and determine how the results of the search 
are returned.

The Search Parameters page contains the following parameters:

Search Type group box:

Identity An Identity search is suited to a spectrum that is 
known to have a match in one or more of the 
selected search libraries.

Similarity Select a Similarity search if you are sure the spectrum 
does not have a match in the selected search libraries. 
The algorithm will search for library spectra similar 
to the submitted spectrum.

Figure 109.  Search Properties dialog box - Search Parameters page
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If you select Identity, select one of the following options:

Normal This is the default option. Select a Normal Identity 
search if your spectrum is low quality or unusual.

Quick Select this option if your spectrum is of good quality.

Penalize Rare 
Compounds

This option is effective only when you have selected 
one or more of the NIST databases (such as 
MAINLIB). It has no effect on spectra in user 
libraries or other commercial libraries.

Each reference spectrum in a NIST library contains a 
record of other commercial databases containing 
information about the compound. A compound is 
considered 'rare' if it is present in a limited number 
of these databases. If you select the Penalize Rare 
Compounds option, hit compounds present in few, 
or no other databases other than the NIST libraries, 
will have their match factors reduced (the maximum 
penalty is 50 out of 1000). This, in effect, leads to a 
relative increase in the match factors of common 
compounds, placing them higher in the Hits list than 
exotic isomers with near identical spectra. This 
roughly adjusts for the so-called "a priori 
probabilities" of finding a compound in an analysis.

If you select Similarity, select one of the following options:

Simple This is the default Similarity search option. Select 
this option button if you want the algorithm to find 
a large set of spectra to compare with the submitted 
spectrum. 

Hybrid Select this option if you want to use a combination 
of the Simple and Neutral Loss search strategies. As 
for the neutral loss search, an estimate of the 
unknown’s molecular weight is required. If the 
unknown compound contains chemical structures 
that generate both characteristic ions and neutral loss 
patterns, these structures can be identified from the 
Hits list produced by this search.
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Neutral Loss Select this option button if you want to apply a 
Neutral Loss Similarity search algorithm for library 
matching of spectra.

In a Neutral Loss search, Xcalibur examines the 
submitted spectrum and identifies the molecular ion. 
Xcalibur submits the mass value of the molecular ion 
to the search along with the spectrum. The search 
algorithm calculates the significant neutral losses and 
compares them with library data. Hits are returned 
according to matches of the molecular ion and its 
neutral losses. 

Options group box:

The Options parameters allow you to customize the search:

Search With MW= Select this check box if you want to restrict the search 
to library entries with a particular molecular weight. 
Use the associated text box to enter the molecular 
weight.

Reverse Search Select this check box if you want hits to be sorted by 
the Reverse Search Match Factor. By default, 
Xcalibur sorts hits by the Forward Match Factor.

Mass Defect group box:

The Mass Defect parameters allow you to correct for the differences 
between the actual masses and the nominal integer masses of the atoms in a 
molecule:

Enable Select this check box if you want to include mass 
defect values for library searches in a Processing 
Method. 

Defect These text boxes allow you to specify values (in 
millimass units) for mass defect. Specify a smaller 
value for lower mass ranges in the first text box, and 
specify a larger value for higher mass ranges in the 
second text box.

At Mass These text boxes allow you to specify the masses at 
which Xcalibur applies specified mass defect values to 
calculations of mass. Specify a smaller mass value in 
the first text box, and specify a larger mass value in 
the second text box.
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Exporting a Spectrum to
the Library

Right-click the spectrum and choose Library > Export to Library Browser 
from the shortcut menu.

The Library Browser opens with the exported file listed in the Clipboard 
window. You can export further spectra from Qual Browser to either 
overwrite or append spectra already present in the Spec List.

Chapter 5, “Library Browser,”  introduces the Library Browser.
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Using a Map View A map is a 2D or 3D representation of an analysis showing all the 
mass/wavelength scans acquired during an analysis. See Figure 110. 

To view a map

• Right-click in the cell and choose View > Map from the shortcut menu.

• Or, from the menu bar, choose View > Map.

• Or, click the View Map toolbar button.

This section contains the following topics:

• Setting the Map Ranges

• Setting Map Display Options

Setting the Map Ranges To set the ranges for a map view in the Map Ranges dialog box (see 
Figure 111), ensure that no other cell is pinned, and then either:

• Choose Display > Ranges, or 

• Right-click in the cell and choose Ranges from the shortcut menu.

Figure 110.  An example of a Map view, showing the Map view shortcut menu
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Set the following:

Setting Map Display
Options

To change the style of a map view, ensure that no other cell is pinned, and 
then either:

• Right-click in the cell and choose Display Options, or

• From the menu bar choose Display > Display Options

The Display Options dialog box consists of 4 tabbed pages: Style, Color, 
Axis, and Normalization. See Figure 112. It contains a small display area 
showing the active cell. This allows you to preview the effects of different 
settings before applying them.

Figure 111. Map Ranges dialog box

Detector Use this list box to select a detector if your raw file 
contains data from multiple detectors.

Mass/Wavelength Use this text box to specify the mass range for the 
map plot for MS data or the wavelength range for 
PDA data.

Time Use this text box to specify the time range, in the 
format [lower time limit] - [Upper time limit] (no 
spaces).

Scan Filter [Only used with MS data.] Select a scan filter, if 
required, from the list of scan filters stored in the 
.raw file, or type a new one adhering to the scan 
filter format.
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Style Style page options determine the appearance of the map. The Style page is 
shown in Figure 112 above. 

Figure 112. Display Options dialog box - Style page for a Map view

Stack Select this option to stack 2D plots vertically with no 
overlap. 

Overlay (3D) Select this option to overlay plots vertically with 
optional horizontal skew (time offset) and elevation.

Density map Select this option to display a density map, showing 
shaded intensities.

If you choose 3D overlay, select from the following 3D effects:

Elevation Use this parameter to set the elevation angle of the 
map view between 0 and 60 degrees.

Skew Use this parameter to set the skew angle of the map 
view between 0 and 45 degrees.

Fill Choose a fill option for the map: None, Solid Color, 
Intensity shaded or Shaded With Frame.

Draw Backdrop Select this check box to add a backdrop to 3D plots. 
Clear the check box to remove the backdrop.
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Color The Color page (see Figure 113) allows you to set the color of map plots in 
the various display styles. 

You can customize the colors of each display style component:

Figure 113.  Display Options dialog box - Color page for a Map view

Line Click to set the color of lines used for the X-Y grid, 
and for plots in an Overlay style using a None, Solid 
Color or Shaded with frame fill.

Fill Solid Click to set the color representing Overlay peaks in a 
Solid Color Fill.

Backdrop This button allows you to change the color of the 
backdrop (background) of a map view. The current 
plot color is displayed to the right of the Backdrop 
button.

Grayscale Selecting this check box discards all color choices and 
displays the map as a gray scale.
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Axis The Axis page (see Figure 114) allows you to set map axis labels and display 
options.

Shade Click any of these buttons to set the range of colors 
used to represent peaks in the Density Map and 
Intensity shaded Overlay styles. Xcalibur uses the 
colors to represent data within the following 
intensity ranges: 

0% no signal
20% 0 to 20%
40% 20 to 40%
60% 40 to 60%
80% 60 to 80%
100% 80 to 100%

When you click any of these buttons, Xcalibur opens 
the Color dialog box with a color palette enabling 
you to select a preset color or customize a color.

Log Scale Selecting this check box displays the color of the map 
in a logarithmic scale. The factor width that you set 
in the Factor text box determines the scaling between 
color bands.

Factor The Factor determines the scaling between color 
bands. The allowable values are 1.1 to 20. Xcalibur 
makes the Factor text box active when you select the 
Log Scale check box.
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For the X, Y and Z-axes:

Figure 114. Display Options dialog box - Axis page for a Map view

Name Use this text box to enter the axis name: for example, 
Name: X: Time, Y: Relative Abundance, Z: m/z.

Show Name Choose one of the following axis label display 
options: Never, On Print, or Always.

Offset Select this check box to offset the axis label from the 
map.

Gridlines This check box determines whether or not to display 
lines from major tic marks on the axis scale.

Split Time Range Select this check box to split the map into two or 
more separate graphs with equal time ranges.

Divisions Use this text box to enter the number of split mass 
range graphs displayed for each map in the active 
cell. This parameter is enabled if you select Split 
Time Range.
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Normalization The Normalization page (see Figure 115) allows you to select normalization 
(Y-axis scaling) options for maps in the cell.

For the Y axis units:

Source These option buttons allow you to specify that 
Xcalibur apply either a custom (user-defined) label or 
a label from the detector to the Y-axis of a map plot. 

When you specify a custom label in Qual Browser, 
Xcalibur retrieves the parameters from a layout (.lyt) 
file. If no .lyt file exists, Xcalibur retrieves the 
parameters from the default values you specified on 
the Xcalibur Configuration dialog box - Labeling 
and Scaling page.

Units These option buttons allow you to apply to the 
Y-axis of a map plot either absolute or relative 
scaling.

Figure 115. Display Options dialog box - Normalization page for a Map view
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The Mass Grouping group box contains:

Base Peak Select this option button to have Xcalibur use the largest 
peak within each band (mass range) to determine the 
intensity of the band.

Sum Select this option button to have Xcalibur use the sum of 
the intensities within each band (mass range) to 
determine the intensity of the band.

Normalize to 
Entire File

Select this check box to have Xcalibur normalize the map 
to the largest peak in the raw file.

Fix Scale Select this check box to have Xcalibur normalize the map 
to a fixed intensity value. Enter an intensity value 
between 0.01 and 1e+20 in the Fix Scale text box.

The Normalize Method group box contains:

Auto Range Select this option if you want Xcalibur to optimize the 
Y-axis automatically for each chromatogram.

Intensity Range Use this text box to enter the minimum and maximum 
intensity required for the Y-axis. The valid range is 
-200.00% to +200.00%.

The Normalize Each Mass To group box contains:

Largest Peak
in Subsection

Select this option to normalize to the largest peak in each 
split range.

Largest Peak
in Time Range

Select this option to normalize to the largest peak in the 
displayed time range.

Largest Peak
in All Times 

Select this option to normalize to the largest peak in the 
entire spectrum.

The Normalize Mass Plots group box contains:

Individually Select this option to normalize each map individually.

All The Same Select this option to normalize all maps equally.
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Using a Spectrum List
View

A spectrum list tabulates the masses (or wavelengths) and intensities of 
peaks in a spectrum. See Figure 116.

Do one of the following to view a spectrum list:

• Right-click in the cell and choose View > Spectrum list from the 
shortcut menu.

• From the menu bar, choose View > Spectrum list.

• Click the View Spectrum List toolbar button.

This section contains the following topics:

• Determining Elemental Composition

• Setting Spectrum List Ranges

• Setting the Spectrum List Options

• Setting the Scan Header Range

• Setting the Scan Filter Range

Determining Elemental
Composition

To have Xcalibur calculate the “best matching” chemical formulas for the 
peaks in a spectrum list, right-click the Spectrum List view and select 
Elemental Composition from the shortcut menu. A spectrum list with 
elemental composition is shown in Figure 117.

Use the Elemental Composition page of the Info Bar to set the parameters 
that Xcalibur uses to calculate the best matching chemical formulas for the 
spectrum list. 

Click in the Info Bar to display the Elemental Composition page 
See Figure 101 on page 176. 

Figure 116. Example of a Spectrum List view with its shortcut menu
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Setting Spectrum List
Ranges

To set ranges for a Spectrum List view, ensure that no other cell is pinned, 
and then either: 

• Choose Display > Ranges, or

• Right-click in the cell and choose Ranges from the shortcut menu.

Xcalibur displays the Spectrum List Ranges dialog box shown 
in Figure 118.

Set the following:

Figure 117. Example of a Spectrum List view with elemental composition

Mass Use this text box to specify the mass range for the spectrum 
list view.

Detector Use this list box to select a detector if your raw file contains 
data from multiple detectors.

Time Use this text box to specify the time range, in the format 
[lower time limit] - [Upper time limit] (no spaces).

Scan Filter Choose a scan filter, if required, from the list of scan filters 
stored in the .raw file. You can also type your own, 
adhering to the scan filter format.

The Smoothing parameters are as follows: 

Enable Select this check box to enable spectrum smoothing.

Type Use this list box to specify the type of smoothing 
algorithm: Boxcar or Gaussian.

Points Use this text box to enter the number of points for 
spectrum smoothing. This must be an odd number in the 
range 3 [minimum smoothing] to 15 [maximum 
smoothing].
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The Refine spectrum enhancement algorithm is described in “Refine” on 
page 40. The Refine parameters are as follows: 

Figure 118. Spectrum List Ranges dialog box

Enable Select this check box to enable Refine enhancement.

Window Size Use this text box to enter the number of seconds 
either side of the specified point over which the 
algorithm uses mass chromatograms. A reasonable 
initial value is the peak width in seconds.

Noise Threshold Use this parameter to eliminate peaks generated 
from baseline noise. For a first attempt, set Noise 
Threshold to zero. This will show all peaks in the 
spectrum. Increase the value until Refine eliminates 
all noise peaks. For a full description of the Refine 
algorithm, refer to “Refine” on page 40.
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The Background Subtraction parameters are as follows:

Time Range 1 Select this check box to specify the first background 
subtraction region. Enter a time range in the text 
box.

Time Range 2 Select this check box to specify a second background 
subtraction region. Enter a time range in the text 
box.

The Mass Tolerance parameters are as follows:

Use User Defined This check box allows you to specify the values for 
mass tolerance and mass units for the MS data in a 
Qual Browser window. To enable the parameters and 
specify the values, select the Use User Defined check 
box. If you clear the check box, Xcalibur uses the 
values for mass tolerance and units that are stored in 
the raw file.

Mass Tolerance This text box allows you to specify the value for mass 
tolerance. Enter a value in the range from 
0.1 to 50000, and then select units to apply to the 
value. Xcalibur uses the tolerance value to create the 
limits of a range of masses.

Units These option buttons allow you to specify the 
default units that are used in processing MS data in 
the Qual Browser window.

mmu Millimass units

ppm Parts per million

The Include Peaks parameter is as follows:

Reference and 
Exception Peaks

This check box allows you to include or exclude the 
reference peaks (R) and exception peaks (E) for the 
mass data in a Qual Browser window.

The Mass Precision settings allow you to apply mass precision to the mass 
data in all the cells in the Qual Browser window.
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Setting the Spectrum List
Options

To change the style of a Spectrum List view, ensure that no other cell is 
pinned, and then either:

• Right-click in the view and choose Display Options, or

• From the menu bar choose Display > Display Options.

The Display Options dialog box consists of 2 tabbed pages: Style and 
Normalization. See Figure 119. It contains a small display area showing the 
active cell. This allows you to preview the effects of different settings before 
you apply them.

Style The Style page (see Figure 119) allows you to select display style options for 
spectrum lists.

Decimals Xcalibur applies the number of decimal places after 
the decimal point to mass intensity values for data 
processing calculations. Specify a number from 
0 to 5. If you specify 3, for example, Xcalibur uses a 
mass number truncated to 3 decimal places to 
perform calculations. Set a default value for mass 
precision in the Xcalibur Configuration dialog box - 
Mass Options page. See Figure 85 on page 147. 
Mass precision is commonly used with 
high-resolution measurements.

All peaks Select this check box to display m/z, intensity, and 
relative intensity for all spectrum peaks in the range 
specified in the Spectrum List Ranges dialog box or 
as specified in the active scan filter.

Top Use this text box to specify the maximum number of 
peaks in the spectrum list. Clear the All Peaks option 
and enter a maximum number of peaks in the Top 
text box.

Flags Select this check box to indicate whether Xcalibur 
displays letters above spectrum peaks to provide 
supplemental information about the peak data. For 
example, if a peak is saturated, Xcalibur displays an S 
above the peak.
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Resolution This check box indicates whether or not Xcalibur 
displays resolution information in the spectrum list. 

Resolution is a Label Stream parameter, and is active 
if your raw file has Label Stream data. These values 
are written by the instrument.

Resolution can also be active if you have centroided a 
profile scan, and shows a result returned by the 
centroider.

Charge This check box indicates whether or not Xcalibur 
displays charge information in the spectrum list. 

Charge is a Label Stream parameter, and is active if 
your raw file has Label Stream data. These values are 
written by the instrument.

Baseline This check box indicates whether or not Xcalibur 
displays baseline information in the spectrum list. 

Baseline is a label stream parameter, and is active if 
your raw file has Label Stream data. These values are 
written by the instrument.

Noise This check box indicates whether or not Xcalibur 
displays noise information in the spectrum list. 

Noise is a label stream parameter, and is active if your 
raw file has label stream data. These values are 
written by the instrument.

Centroid Select this option button to have Xcalibur apply the 
same algorithm used in the firmware to convert from 
profile data to centroid. When you select centroid, 
both the Resolution check box and the Choose 
Algorithm button become active. 

Centroid and Choose Algorithm are active when you 
have a profile scan.

Choose Algorithm Click the Choose Algorithm button to open the 
Choose Centroiding Algorithm dialog box. Select 
the Centroid check box to activate the Choose 
Algorithm button. 

Mass Select this option to order the list by mass (m/z in 
ascending order).
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Resolution This check box indicates whether or not Xcalibur 
displays resolution information in the spectrum list. 

Resolution is a Label Stream parameter, and is active 
if your raw file has Label Stream data. These values 
are written by the instrument.

Resolution can also be active if you have centroided a 
profile scan, and shows a result returned by the 
centroider.

Charge This check box indicates whether or not Xcalibur 
displays charge information in the spectrum list. 

Charge is a Label Stream parameter, and is active if 
your raw file has Label Stream data. These values are 
written by the instrument.

Baseline This check box indicates whether or not Xcalibur 
displays baseline information in the spectrum list. 

Baseline is a label stream parameter, and is active if 
your raw file has Label Stream data. These values are 
written by the instrument.

Noise This check box indicates whether or not Xcalibur 
displays noise information in the spectrum list. 

Noise is a label stream parameter, and is active if your 
raw file has label stream data. These values are 
written by the instrument.

Centroid Select this option button to have Xcalibur apply the 
same algorithm used in the firmware to convert from 
profile data to centroid. When you select centroid, 
both the Resolution check box and the Choose 
Algorithm button become active. 

Centroid and Choose Algorithm are active when you 
have a profile scan.

Choose Algorithm Click the Choose Algorithm button to open the 
Choose Centroiding Algorithm dialog box. Select 
the Centroid check box to activate the Choose 
Algorithm button. 

Mass Select this option to order the list by mass (m/z in 
ascending order).
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Normalization The Normalization page (see Figure 120) allows you to select normalization 
(Y-axis scaling) options for spectrum lists. 

Intensity Select this option to order the list by intensity (in 
descending order).

Decimals Use the Decimals text box to specify the number of 
decimal places to be used in the label.

Figure 119. Display Options dialog box - Style page for a Spectrum List view
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Composition The Composition page of the Display Options dialog box allows you to 
calculate elemental compositions and to add columns containing the results 
to your spectrum list. Xcalibur determines which chemical formulas have a 
m/z value most like that of the experimental spectrum peaks. Xcalibur 
displays the results of the current settings in the graphic on the right side of 
the page. 

Figure 120. Display Options dialog box - Normalization page for a Spectrum List 
view

Intensity Range Use this text box to enter the minimum and 
maximum intensity. The valid range is -200% to 
+200%.

Normalize each list to:

Largest Peak
in Subsection

Select this option to normalize each split mass or 
wavelength range to the largest peak in the division.

Largest Peak
in Range

Select this option to normalize to the largest peak in 
the selected mass or wavelength range.

Largest Peak
in Scan

Select this option to normalize to the largest peak in 
the entire scan.
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Figure 121. Display Options dialog box - Spectrum Composition page for a 
Spectrum List

Label the mass peaks with:

Elemental 
Composition

Xcalibur determines which chemical formulas have a 
m/z value most like that of the spectrum peaks. This 
check box determines whether or not Xcalibur 
displays the chemical formula labels at the top of 
spectrum peaks.

Formulae Enter in this text box how many of the most likely 
chemical formulas you want Xcalibur to display at 
the top of spectrum peaks.

Theoretical Mass Select the Theoretical Mass check box to display 
the theoretical m/z of the chemical formulas that 
Xcalibur determines. Xcalibur displays the 
theoretical m/z to the right of the formula separated 
by =.
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Ring and Double 
Bond Equivalents

Select the Ring and DB Equiv. check box to display 
the value of the ring and double bond equivalents 
that Xcalibur calculates for the chemical formulas. 
Xcalibur displays the ring and double bond 
equivalent value under the chemical formula. 

Ring and double bond equivalents is a measure of 
the number of unsaturated bonds in a 
compound—and limits the calculated formulas to 
only those that make sense chemically. 

Delta Select the Delta check box to have Xcalibur label the 
peak with the difference between the theoretical and 
experimental m/z.

Delta Units These option buttons specify which units you want 
Xcalibur to use when it calculates the difference 
between the theoretical and experimental m/z. The 
options are amu, mmu, and ppm.
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Using a Scan Header
View

A scan header contains the following basic information about a scan: total 
ion current, base peak intensity, base peak mass, and scan mode. See 
Figure 122.

To view a scan header

• Right-click in the cell and choose View > Scan Header from the 
shortcut menu, or

• From the menu bar, choose View > Scan Header, or

• Click the View Scan Header toolbar button.

Setting the Scan Header
Range

To set the range for a Scan Header view, ensure that no other cell is pinned, 
and then either: 

• Choose Display > Ranges, or

• Right-click in the cell and choose Ranges from the shortcut menu.

In the Ranges dialog box, set the time of the scan.

To set the time of the displayed scan header interactively, click in a 
Chromatogram view at the required time or scan number.

Figure 122. Example of a Scan Header view
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Using a Scan Filter
View

A Scan Filter view lists the filters applied to a chromatogram over a specified 
time range. See Figure 123. 

To view a scan filter list

• Right-click in the cell and choose View > Scan Filters from the shortcut 
menu, or

• From the menu bar, choose View > Scan Filters, or

• Click the View Scan Filter toolbar button.

Setting the Scan Filter
Range

To set the range for a Scan Filter view, ensure that no other cell is pinned, 
and then either: 

• Choose Display > Ranges, or

• Right click in the cell and choose Ranges from the shortcut menu.

In the Ranges dialog box, set the time or time range for which you require 
filter information.

To list the filters applying to a chromatogram, click in a Chromatogram 
view at the required time or scan number.

To examine the filters applying to a time range, drag a line across the 
appropriate chromatogram time range.

Figure 123.  Example of a Scan Filter view
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Using a Report View A number of Report views are available:

To view a report

• Right-click in the cell and choose View > Report from the 
shortcut menu, or

• From the menu bar, choose View > Report.

Then, choose the required report from the list. Alternatively, click the 
appropriate report view button in the main toolbar.

Tune Method

Instrument Method

Sample Information (see Figure 124)

Status Log

Error Log

Figure 124. Example of a Sample Information view
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Preparing for
Presentation

Xcalibur allows you to enhance plots (see Figure 125) by:

• Amplifying low intensity regions

• Adding text for labels

• Adding graphics (such as arrows or chemical symbols)

You can then output the plots by:

• Printing

• Copying to the clipboard for pasting into other applications

This section contains the following topics:

• Using Amplify
• Adding Text
• Adding Graphics
• Removing Text and Graphics
• Editing the Heading
• Printing Cells
• Copying Cells to the Clipboard

Figure 125. Section of a Chromatogram plot showing the use of Amplify, and text 
and graphic annotation
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Using Amplify The Amplify commands and toolbar functions allow you to optimize the 
plot display for presentation purposes.

Amplifying a Region of a Plot Qual Browser’s Amplify command allows you to adjust the normalization in 
specific sections of a chromatogram, spectrum or map plot. Use the 
following procedure to amplify regions of a graph: 

1. Select the amplification factor required from the list box in the Amplify 
toolbar. Qual Browser features x2, x5, x10 and x50 amplification 
factors. To enter any other value (between 1.1 and 1000):

• Type directly into the Amplification Factor text box on the toolbar, 
or

• Choose Display > Amplify > Other Factor. Enter the new factor.

2. Click the Amplify toolbar button.

3. Select the region to amplify. Click and drag the cursor horizontally over 
the region that you want to amplify.

Xcalibur amplifies the region and places a label above it showing the factor 
that was used.

Removing Amplification You can use Xcalibur toolbar buttons or menu commands to remove all or 
specific amplified regions. 

To remove a specific amplified region

1. Click the Cancel Amplified Region button in the toolbar. Xcalibur 
changes the cursor as shown. 

2. Drag the cursor across the amplified region(s) that you want to cancel. 
Xcalibur removes the amplification, removes the amplification labels 
and displays the original cursor.

If you change your mind and want to turn off the cursor before using it, 
click the Cancel Amplified Region button in the toolbar.

To remove all amplified regions

Choose Display > Amplify > Clear All. 
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Xcalibur removes all amplification regions, removes the amplification labels 
and displays the original cursor.

Adding Text You can add text to a Chromatogram, Spectrum, or Map view. Text 
orientation options are horizontal or vertical. Multiple lines of text can be 
aligned to the left, center, or right. You can place an annotation anywhere 
on the view using the cursor.

To add text to a view

1. Choose Display > Annotate > Add Text or click the Add Text toolbar 
button. Xcalibur displays the Add Text dialog box. See Figure 126. 

2. Type one or more lines in the Annotation Text text box. Use the 
ENTER key if you want to enter multiple lines.

3. Choose from the following options:

Figure 126. Add Text dialog box

Marked Position Is Select Left, Center or Right alignment of text 
relative to the cursor marked position.

Multiple Lines 
Aligned

Select Left, Center or Right justification.
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4. Click OK.

5. Place the cursor at the position of the view where you want your 
annotation text to appear and click the plot.

Xcalibur adds your text and changes the cursor back to the default arrow.

Adding Graphics You can add simple graphics to a view. Graphics include horizontal lines, 
vertical lines, diagonal lines, boxes, and filled boxes. You can also select the 
color of all added lines and fills. Filled boxes can appear either behind a view 
or in front of a view. 

To add graphics to a view

1. Choose Display > Annotate > Add Graphics or click the Add 
Graphics toolbar button.

2. Select the options as required in the Add Graphics dialog box. See 
Figure 127.

a. Select a graphic style:

Height Drawn This group box contains options to align the text 
when it appears on the view:

Just Above Graph Select this option to display the text slightly above 
the nearest peak.

Above Marked 
Position

Select this option to display the text just above the 
point where you position the cursor on the plot.

Below Marked 
Position

Select this option to display the text just below the 
point where you position the cursor on the plot.

Note  You cannot move the text. To reposition the annotation, 
immediately use the Edit > Undo command or click the Undo button in 
the toolbar to remove the text. Then, repeat the procedure. The Add Text 
dialog box contains your previous text and settings.

Horizontal line Select this option to draw a horizontal line.

Vertical Line Select this option to draw a vertical line.

Diagonal Line Select this option to draw a diagonal line.

Box Select this option to draw an unfilled box.
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b. Select the display colors for the graphic:

When you click one of these buttons, Xcalibur opens the Color 
dialog box with a color palette enabling you to select a preset color 
or customize a color.

c. Select the position for the graphic:

3. Draw the graphic:

• To draw a line, click and drag the cursor on the graph.

• To draw a box, click to start at any corner of the box and then drag 
the cursor to the opposite corner.

Filled Box Select this option to draw a filled box.

Line Click this button to change line color.

Fill Click this button to change fill color.

Behind Graph Select this check box to position the graphic 
behind the plot. Clear the check box to 
position the graphic on top of the plot.

Note  You cannot move a graphic. To reposition it, immediately choose 
Edit > Undo or click the Undo button in the toolbar. Then, repeat the 
positioning step.

Figure 127. Add Graphics dialog box
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Removing Text and
Graphics

To remove a single text or graphic item

1. Choose Display > Annotate > Clear or click the Clear Annotation in 
Range toolbar button.

2. Click and drag the cursor horizontally above or below the item.

To remove all text and graphic items

Choose Display > Annotate > Clear All or click the Clear All Annotation 
toolbar button.

To reverse the action, choose Edit > Undo or click the Undo button in the 
toolbar.

Editing the Heading You can edit the heading of a raw data graphical view by using the Heading 
Editor dialog box shown in Figure 128. The Heading Editor dialog box 
contains three pairs of columns (Label1, Value1; Label2, Value2; and 
Label3, Value3). Each column can have up to 30 rows. You can add 
information to any Value cell by clicking in that cell and selecting the 
desired information from the drop-down list box that appears. You can 
manually add text to any of the cells in any Label column. You can also have 
the program automatically add text to any Label cell that has a value in the 
corresponding Value cell and this text will describe the information in the 
Value cell.

The first character of the text or information in a particular column in the 
Heading Editor appears in the same horizontal position in the heading and 
you can pick this position. You can also pick the color to be used for the text 
or information in the heading. However, all text in the Label columns is a 
single, user-selected color and all information in the Value columns is also a 
single, user-selected color.
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To add text to a raw data graphical view heading

1. Ensure that raw data is being displayed in the graphical mode in Qual 
Browser and that one cell is above another cell. Right click anywhere in 
the upper cell to display a shortcut menu. Choose Heading Editor to 
display the Heading Editor dialog box.

2. Enter the desired information in cells in columns Value1, Value2, and 
Value3 as follows: Click in a desired cell to open a drop down list box. 
Select the desired information from the list. For a detailed explanation 
of each item in the Value columns, refer to the Xcalibur online Help.

3. Enter the desired text in cells in columns Label1, Label2, and Label3. 
You can manually enter any text in any Label cell. If a Value cell contains 
information, you can type an asterisk in the corresponding Label cell 
and the program will automatically enter text that describes the 
information in the corresponding Value cell.

4. Click Set Label Color to open the Set Label Color dialog box. Select the 
desired color for text in the Label columns. Click OK to close the Select 
Label Color dialog box.

Figure 128. Heading Editor dialog box
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5. Click Set Value Color to open the Set Value Color dialog box. Select 
the desired color for text in the Value columns. Click OK to close the 
Select Value Color dialog box.

6. Set the horizontal position of text in the Label columns of the heading 
of the raw data graphical display as follows:  Enter a number in the 
appropriate spin box in the Column Position Editor group box. The 
first character of the text in cells in a particular column will appear in 
the same horizontal position in the heading.

7. You can allow the program to automatically set the horizontal position 
of information in the Value columns of the heading of the raw data 
graphical display as follows: Check the Auto Value Position check box. 

You can manually set the horizontal position of information in the Value 
columns of the heading of the raw data graphical display as follows: 
Clear the Auto Value Position check box. Enter a number in the 
appropriate spin box in the Column Position Editor group box. In this 
case, the first character of the information in cells in a particular column 
will appear in the same horizontal position in the heading. 

8. Click OK in the Heading Editor dialog box. Your text and information 
are inserted into the heading of the raw data graphical display and the 
Heading Editor dialog box closes. Any previously inserted heading text 
is replaced.

Printing Cells Choose File > Print or click the Print toolbar button to display the Print 
dialog box shown in Figure 129.

Choose File > Print Preview to preview the output before printing.

Figure 129. The Print dialog box
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The Print and Print Preview commands open the Print dialog box. Specify 
what you want to print and how you want it printed: 

Copying Cells to the
Clipboard

You can copy the active cell to the clipboard using two Edit menu 
commands:

The Copy To Clipboard dialog box has the following parameters:

Print What All cells in the selected window or the selected 
cell only.

Print How One page, or each cell on a separate page.

Copy Cell The Copy Cell command simply copies the active 
cell to the clipboard as it appears on screen. 

Copy Special The Copy Special command allows you to scale the 
output size of the clipboard image from the current 
cell or window using the Copy To Clipboard dialog 
box. See Figure 130.

Figure 130. The Copy To Clipboard dialog box

Copy Group Box These settings allow you to choose whether a 
single cell or the entire grid is copied to the 
clipboard.

Current 
Cell

Select this option to copy the currently active 
cell.

Grid Select this option to copy the active window.
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Output Size Group Box These settings allow you to choose the 
dimensions of the copied cell or grid.

Width Width of clipboard image (in mm or in.)

Height Height of clipboard image (in mm or in.)

Millimeters Select to scale image in mm.

Inches Select to scale image in inches.
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Tool Menu Utilities Qual Browser is equipped with a Background Subtract utility to enhance 
chromatograms and spectra. You can also add other utilities to the 
Tools menu.

This section contains the following topics:

• Background Subtract Utility

• Adding Programs to the Tools Menu

Background Subtract
Utility

The Subtract Background dialog box allows you to subtract a raw file, or a 
single scan from a raw file, from any other specified raw file. See Figure 131. 
You can use this utility to subtract background effects or deconvolute 
merged or superimposed component peaks.

To open the Subtract Background dialog box, choose Tools > Background 
Subtract. 

The dialog box is divided into four group boxes: Input, Background, Scope, 
and Output. The Input settings identify the raw file to be enhanced by the 
utility.
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The Input group box contains the following parameters:

Figure 131. Subtract Background dialog box

File Enter the pathname of the input raw file. You can 
change the source of the input file in one of the 
following ways:

• Click the Browse button adjacent to the text box 
and browse to the required file.

• Type the full path and filename of the required 
file into the box.
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Scan Filter Select the scan filter to be applied to the input file. 
Click the arrow on the Filter combo box to display 
filter options that are stored in the .raw file. 
Alternatively, you can use the scan filter format to 
type a scan filter. 

All Detectors Select this check box if you want to use all detector 
data sources to produce the input chromatogram. 
The check box is not selected for single source raw 
files.

Single Detector Use this list box if you want to select a single data 
source for the input chromatogram from the chosen 
raw file. The box lists the detector sources recorded 
in the raw file.

The Background and Scope settings identify the raw file containing 
background data to be subtracted from the Input file and define the 
subtraction method.

The Background group box contains the following parameters:

File Enter the pathname of the raw file to be subtracted 
from the input file. You can change the source of the 
background file in one of the following ways:

• Click the Browse button adjacent to the text box 
and browse to the required file.

• Type the full path and filename of the required file 
into the box.

Subtract Whole File Select this option button for the whole of the 
background file to be subtracted from the input file.

Subtract Single Scan 
(RT)

Select this option button to specify that a single scan 
from the background file is to be subtracted from 
each scan of the input file. Type the number of the 
scan in the adjacent text box.

Alignment Offset 
(RT)

Enter a value in this text box if you want to offset the 
background subtraction. Type the time, in seconds, 
that the subtraction is to be offset.

Scaling Factor Enter a value in this text box if you want to scale the 
subtract background file operation. Type the factor 
you want to apply to the background file prior to its 
subtraction from the input file.
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Adding Programs to the
Tools Menu

You can add application programs to the Qual Browser Tool menu:

1. Choose Tools > Add Tools.

2. Click Add in the Add Programs to Tool Menu dialog box to open the 
Add Programs to Tool Menu dialog box shown in Figure 132.

The Output settings determine the name and folder to be used for storage 
of the raw file resulting from the background subtraction procedure.

The Output group box contains the following parameters:

Name This read only text box displays the filename for the 
output file resulting from the subtraction of the 
background file from the input file. Xcalibur uses the 
input filename with the prefix BG_.

Folder This text box displays the folder where the output 
file will be stored after the subtract background file 
operation. You can change the folder in one of the 
following ways:

• Click the Folder button adjacent to the text box and 
browse to the required folder.

• Type the full path of the folder into the text box.

The Subtract Background dialog box features the following buttons:

Proceed Click this button to start the Subtract Background 
file operation using the settings in the dialog box.

Exit Click this button to exit the dialog box and abort the 
Subtract Background file operation.
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3. Click Browse to select the path and file name of the tool. Alternatively, 
you can type the path and file name of the tool you want to add in the 
Program text box.

4. Click OK to store the path and file name of the tool and close the Add 
Tool dialog box. 

5. Edit the tool menu entries back in the Add Programs to Tool Menu 
dialog box. The dialog box displays the file name in Menu Contents and 
Menu Text, the path and file name in the Programs text box, and the 
directory path in the Initial Directory text box. You can change:

• The command name of a tool listed in the Menu Contents text box.

• The tool Sequence in the Tool menu. Select the tool in the Menu 
Contents text box and click the Move Up or Move Down button.

To remove tool menu entries, select the tool in the Menu Contents text box 
and click Remove. 

Figure 132. Add Programs To Tool Menu dialog box
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Chapter 5 Library Browser

This chapter gives a brief overview of Library Browser, describes how to use 
data exported from Qual Browser or Processing Setup, and describes how to 
build and maintain a User library.

The sections in this chapter are as follows:

• About Library Browser

• Exporting Spectra from Xcaliburr

• Library Browser Windows

• Customizing a Search

• Managing User Libraries

• Automated Compound Identification Using AMDIS
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About Library
Browser

Xcalibur uses the NIST (National Institute of Standards and Technology) 
Mass Spectral Search Program and Library System. This system contains:

• The 2000 version of the NIST/EPA/NIH Mass Spectral Library 
containing over 147000 compounds (optional)

• The NIST/EPA/NIH Mass Spectral Selected Replicates Library of 
27750 spectra (optional)

• A default User library, NISTDEMO

You can create User libraries using spectra:

• Exported from Qual Browser

• Exported automatically by a Processing Method

• From other sources including text files

The NIST libraries gives you access to:

• An extensive collection of chemical names

• Chemical Abstracts Service (CAS) registry numbers

• Molecular formulas and weights

• Chemical structures

The program permits searches in many different ways:

• Finding reference spectra most closely matching a submitted spectrum

• Locating spectra or compounds having certain specified characteristics 
(for example, the abundance of certain peaks)

• Displaying the mass spectra of selected molecules

This chapter gives a brief overview of the Library Browser, and describes 
how to:

• Use data exported from Qual Browser

• Build and use a User library

It is beyond the scope of this manual to describe all the features and 
functions of the Library Browser. For detailed information, consult the 
Library Browser online Help.
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Exporting Spectra
from Xcalibur

You can export spectra from Xcalibur to the Library Browser:

• Manually from Qual Browser 

• Automatically from the Processing Method (refer to “Adding Spectra to 
a User Library” on page 50 for more information)

Manually from Qual
Browser

If you use Qual Browser’s Library > Export to Library Browser command, 
Xcalibur creates:

• A copy of the exported spectrum in the Xcalibur\Libspecs folder. The file 
is given an .msd extension with the same filename as the original data 
file, although this is truncated to eight characters (8.3 filename format).

• An index file containing details about all exported spectra.

If you select the Export To Library Browser command, Xcalibur opens the 
Library Browser automatically. You can also open the Library Browser from 
the Home Page or by choosing GoTo > Library Browser.

The spectrum you exported is placed in the Spec List (Spectrum List), and 
the Library Browser immediately searches the selected libraries for matching 
spectra if the Automation option in the Library Search Property dialog box 
is enabled. To display the Library Search Property dialog box, choose 
Tools > Search Options. To display the Automation option check box, 
choose either the Search tab or the Automation tab. Refer to “Library Search 
Options Dialog Box” on page 249.

Automatically from the
Processing Method

The Processing Method contains the Append to User Library option to 
export a spectrum directly into a User library. If the specified library does 
not exist, Xcalibur creates it.

When a spectrum is added to a User library, it contains the following basic 
information:

• The complete mass/intensity list

• A name, in the format:
<filename>#<scannumber> RT: <rt> AV: <av> NL: <nl>,
for example: steroids02#1 RT: 0.01 AV: 1 NL: 2.14E3

• A comment showing the Scan Filter, such as:
T: + c Full ms2 363.30 [ 150.00 - 375.00]

The Mol Weight and CAS Number fields are set to zero.
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You might want to modify these entries and provide:

• A chemical formula

• A list of synonyms

• The molecular weight

• The CAS number

• A chemical structure (in MOL, SDF or MDL file format)

To edit a library entry, refer to “Editing a User Library Entry” on page 255.
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Library Browser
Windows

The Library Browser contains five main windows:

• Library Search Window

• Other Search Window

• Names Window

• Compare Window

• Librarian Window

A description of each of these windows follows. Further information can be 
found in the Library Browser online Help.

To display a specific window, click the appropriate tab at the bottom of 
the screen. 

Library Search Window The Library Search window of the Library Browser (see Figure 133) features 
eight panes:

Spec List A “scratch pad” for storage of imported spectra and a 
general repository.

Histogram A graphical display of the number of hits as a 
function of the match factor. Clicking on a bar will 
change the information displayed in the other 
windows.

Hit List The set of data found by the search.

Plot of Search 
Spectrum

The plot of the unknown spectrum being 
investigated.

Text of Search 
Spectrum

Text about the unknown spectrum being 
investigated.

Compare Result A graphical display of peaks from a first spectrum, a 
second spectrum, and the difference between the 
two.

Plot of Hit A graphical display of the spectrum of a hit.

Hit Text 
Information

Text concerning a hit.
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Figure 133. Library Browser - Library Search window

Using the Spec List The Library Browser stores spectra in the Spec List pane of the Library 
Search window when you do either of the following:

• Export spectra from Qual Browser

• Import spectra from other sources using the File > Open command
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The Browser identifies the origin of each Spec List entry with an initial 
letter:

To submit a Spec List spectrum to a Library search

1. Set the Library Search options. Refer to “Customizing a Search” on 
page 249.

2. Double-click the spectrum title.

The Browser displays all library matches in the Hit List pane (see below).

Comparing a Spec List Spectrum
in the Compare Pane

To transfer a Spec List entry to the Compare pane in the Library Search 
window, click the entry.

To transfer a Spec List entry to the Compare window, double-click the 
entry. Refer to “Displaying Spectra in the Compare Window” on page 247.

Using the Hit List The Hit List displays in the Library Search window. Each hit is listed with 
its order number, forward and reverse matching factors, and a library 
identifier:

• (M) for the Main NIST library

• (R) for the Replicates library

• (U) for a User library

Click a name in the Hit List to display its spectrum and structure in the Plot 
pane and to display text describing the hit in the Text pane. The spectrum 
also appears in the Compare pane.

(T) Spectra that came directly from a text file such as that exported 
by Qual Browser

(E) Spectra created with the Edit or New buttons in the User Library 
Manager window

(M) Spectra from the NIST/EPA/NIH Main library
(R) Spectra from the NIST/EPA/NIH Replicates library
(U) Spectra from a User library
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The Plot and Text Panes The Plot panes display the following:

• The full spectrum or expanded views of a selected m/z range

• The compound structure (if available)

The Text panes display the following:

• Compound Information – name, formula, molecular weight, CAS 
number, NIST number, ID number, and search library

• The ten largest peaks in the mass spectrum

• Synonyms or alternate names used in the library

Other Search Window The Other Search window of the Library Browser can carry out searches 
based on the following:

• Formula

• ID number

• Molecular weight

• Any peaks

• CAS Registry number

• Sequential method

• NIST Library number

You can launch these searches by selecting the appropriate option from the 
Search Type list box in the top left corner of the window. You can also use 
the appropriate command from the Search menu. Consult the Library 
Browser online Help for more information.

Names Window Use the Names window to search a NIST library for a compound name or a 
text fragment. Type your search name into the text box in the top left corner 
of the window. The Browser lists potential matches to the text as you type.

The default name search mode accepts both alphabetic (a–z) and numeric 
(0–9) characters. Punctuation and spacing are ignored (for example, 
1-butene is equivalent to 1butene). Greek characters must be spelled out (for 
example, alpha).
246 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 5 Library Browser
Library Browser Windows
With the a to z only, no prefix option enabled, the Browser accepts only 
alphabetic characters and ignores common prefixes (for example, cis, trans, 
dl, di, tri,), numbers and Greek characters. In this mode, entering butene 
finds 1-butene and cis 2-butene.

Displaying the Spectrum from a
Name Search

To display the details of a name search

1. Carry out the search as described above. Spectrum, structure, and text 
information will be displayed in panes in the Name Search window.

2. Right-click an entry. Choose Library Search from the shortcut menu.

The Browser loads details of the compound into the Compare window and 
the Plot, Text, Compare, and Hit List panes of the Library Search window.

Compare Window The Compare window is used for the comparison of spectra only—it has no 
searching capabilities. It allows for any set of spectra to be compared and, 
unlike the Library Search Window, it can show multiple spectra. There are 
three panes in the Compare window. The top pane is a plot of the spectral 
display. The middle pane is a standard Difference Display pane. The bottom 
pane is a pane for the display of multiple spectra from the Hit List. 

The Compare Window uses the standard Difference Display options:  
Difference, Head to Tail, Side by Side, and Subtraction. The Difference 
option shows peaks from the first (often upper) spectrum and second (often 
lower) spectrum along with the difference. The Head to Tail option shows 
only the two spectra being compared. The first spectrum points upward and 
the second spectrum points downward from a common axis. The Side by 
Side option shows only the two spectra being compared. Both spectra point 
upwards from a common axis. The Subtraction option creates a spectrum 
derived by subtracting the second spectrum from the first.

Displaying Spectra in the
Compare Window

To add spectra to the top pane

• Double-click an entry in the Spec List of the Library Search window.

or

• Select an entry in either the Spec List or the Hit List of the Library 
Search window. Right-click the entry and choose Copy from the 
shortcut menu. Go to the Compare window and use the Paste 
command on the shortcut menu to paste the desired spectra in the top 
pane.
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Formatting the Compare Window You can change the number of spectra displayed in the lowest pane by 
right-clicking in the pane and choosing Properties from the shortcut menu. 
This displays the Compare Tool Properties dialog box. Choose the Comp. 
List tab and enter the desired number of spectra in the Spectra Per Page spin 
box.

Librarian Window The Librarian window is the Library Browser User Library manager. You 
can use it to create User Libraries and to add spectrum files and compound 
information to them. It also allows you to create, edit, and save mass spectra 
and compound identification information as text files.

The Librarian window is divided into three panes:

• A Spec List showing the names of all files currently being considered

• A Plot pane showing the spectrum of the file selected in the Spec List 

• A Text pane displaying text concerning the file selected in the Spec List

Buttons available in the Librarian toolbar include:

Clicking on the Add, Move, and DelLib buttons opens a dialog box listing 
the available user libraries. Select the library required for the command. 
When you add or move a spectrum, you can type a new User library name if 
required.

The dialog box also features buttons for managing individual library entries:

Delete Removes a spectrum from the list and its associated 
library (if it has one) without saving it anywhere. 

Add Adds the highlighted spectrum on the list to a 
designated User library.

Move Removes the highlighted spectrum from the list and 
puts it into a designated User library.

DelLib Deletes an entire User library.

New Create a new library entry.

Edit Change a current library entry in the Spectrum 
Information dialog box.
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Customizing a Search The Library Browser automatically loads all exported spectra into the Spec 
List window.

Initiate a library search by double-clicking on the appropriate entry. The 
search uses the settings defined in the Library Search Options dialog box. 
See Figure 134.

Library Search Options
Dialog Box

The Library Search Property dialog box contains five pages that allow you to 
define search and library parameters. Refer to the Library Browser online 
Help to find more detailed information on each of the pages.

To display the Library Search Options dialog box

Choose Tools > Search Options. 

Figure 134. Library Search Options dialog box
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Search Page The Search page allows you to define search parameters. The Identity and 
Similarity algorithms and other search options have already been described 
in “Library Search Options” on page 47. The Other Options group box 
contains the following check boxes:

Libraries Page The Libraries page allows you to specify the libraries used and the order in 
which they will be searched. It is possible to keep different lists of active 
libraries for each of the search modes.

Automation Page The Automation page (see Figure 135) features the following:

Automation Indicates whether automatic library searching is 
enabled.

AutoReport Print reports of the results of library searching with 
user spectrum.

Apply Limits Set limits of m/z and peak abundance for spectral 
comparison. 

Use Constraints Set additional constraints on the search.

Number of Hits to 
Print

Set the number of spectra to be printed per page. The 
default value of 2 allows the unknown and the top 
two hits to be printed on a single sheet of paper.

Include Spectrum 
Plot In Report

Enable these options to include spectrum, text of 
intensities and masses in report.

Draw Structure in 
Plots

Select this option to add a molecular structure to the 
spectrum plot, if this is available.

Apply Maximum 
Spectrum Length

Provide an upper mass limit for printed spectrum.

Return Focus to 
Caller upon 
Completion

Used in the context of an instrument control 
program calling the search program.

Automatic 
Search On

Select this check box if you want the Library Browser 
to carry out a library search automatically when a 
spectrum is exported from Qual Browser.
250 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



 5 Library Browser
Customizing a Search
Limits Page The Limits page lets you set limitations for the library search, including the 
minimum peak abundance and the m/z range to be used for spectra 
comparison.

Constraints Page The Constraints page allows you to define additional constraints on the 
search. For example, you can limit your search to only compounds with 
names containing specified letters (such as “ol” for alcohols), or you can 
specify that only certain elements can be present in the compound.

Including a User Library in
a Search

The default library for a search is the NIST/EPA/NIH Main Library 
(mainlib), if it is present. Otherwise, the default is a demonstration User 
library, nistdemo. You may add other libraries to the search and change the 
order of searching on the Libraries page of the Library Search Options 
dialog box. See Figure 136. 

Figure 135.  Automation page of Library Search Options dialog box
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To access this page, click the Libraries tab of the Library Search Options 
dialog box. The Libraries page is divided into two panes:

To include a library in the search

1. Select the library name in the Available Libs list.

2. Click Add.

Figure 136. Libraries page of the Library Search Options dialog box

Available Libs Lists libraries defined within the Library Browser.

Include Libs Lists the libraries used by the Library Browser in 
searches, in the search order. 
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To exclude a library from a search

1. Select the library name in the Included Libs list.

2. Click the delete button (large red X).

Included libraries can be ordered using the up and down arrows.

Limiting a Library Search To examine or modify search constraints, click the Constraints tab of the 
Library Search Options dialog box.

Constraints are divided into six categories:

• Molecular Weight

• Name Fragment

• Elements Value

• Elements Present

• Peaks

• Other Databases

Consult the online Help for more information about the use of constraints. 
Most of the constraints are identical to those available within a qualitative 
Processing Method. Refer to Chapter 2: Creating a Processing Method for 
Qualitative Analysis.
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Managing User
Libraries

One of the Library Browser’s powerful features is its ability to create, 
manage and search User libraries. This facility allows you to create reference 
libraries from your own spectra.

To create a User library

1. Export a spectrum from Qual Browser to start the new User library.

2. Choose Window > Librarian.

3. In the NIST MS Search 2.0 Librarian window (see Figure 137), select 
your spectrum.

4. Click Add in the Librarian window toolbar. The Choose Library To 
Copy To dialog box opens.

5. Type the name of the new User library.

6. Click OK.

The Browser creates the new User library and closes the dialog box.
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Figure 137. NIST MS Search 2.0 - Librarian window

Editing a User Library
Entry

To edit a User library entry

1. Ensure that the library entry is in the Spec List.

If you have exported the spectrum from Qual Browser, it will be picked 
up by Library Browser automatically and loaded into the Spec List.

To put an existing library entry into the Spec List, refer to “Accessing a 
User Library Entry” on page 257.

2. Choose Window > Librarian.

3. Select the library entry from the Spec List.
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4. Click the Edit button to open the Spectrum Information dialog box. 
See Figure 138. Then, make the necessary modifications. 

Use the Spectrum Information dialog box to enter or to amend information 
stored with a library spectrum. The dialog box displays information for the 
spectrum selected in the Spec List in the Librarian window.

Figure 138. Spectrum Information dialog box

Name Enter a name for the spectrum.

Formula Enter the chemical formula, for example, 
C12H8Cl6O.

Other Names Enter synonyms for the compound.

Comments Enter any comments about the spectrum.

Mol. Weight NIST MS Search assigns a molecular weight based on 
the formula. If no formula is available, you can enter 
the molecular weight.
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You can edit the mass list in the Peaks Info group box. Consult the Library 
Browser online Help for information about this function.

Accessing a User Library
Entry

For existing Library entries, you can search for a library spectrum by 
Formula, ID Number, Molecular Weight, Any Peaks, CAS Number, 
Sequential Method, NIST Number, or Name. Use ID Search if other 
information is not available, or for a spectrum exported from a Processing 
Method. 

To search a library by ID Number

1. Choose Search > ID Number. This opens the ID Number Search 
dialog box. See Figure 139.

2. The Library Statistics group box shows the number of available spectra. 
To consider all spectra, enter a range in the ID Number text box that is 
equal to or larger than the ID range shown in the Library Statistics 
group box.

3. Select the appropriate User library in the Library drop down list.

4. Click the Search button. Xcalibur returns all entries within the specified 
range.

ID Number Shows the ID number assigned to the library entry.

CAS Number Shows the CAS number for the compound. (You 
need not enter this information.)

Peaks Shows the number of peaks in the mass list.

Add to Library Choose this button to add the edited spectrum and 
structure to an existing or new library.

Replace Choose this button to replace the spectrum in the 
library from which it came.

Add to List Choose this button to add the edited spectrum to the 
Spec List.

Attach Struct You can use this button to obtain a structure from 
other libraries.

Clipboard Struct You can use this button to attach a structure from the 
clipboard, if present.
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5. To copy a spectrum to be edited into the Spec List, ensure that you are 
on the Library Search window. Select the spectrum name in the Hit List, 
and then use the mouse to drag the selection to the Spec List window.

Figure 139. ID Number Search dialog box
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Automated Compound
Identification Using

AMDIS

The Automated Mass Spectral Deconvolution & Identification System 
(AMDIS) is a computer program developed to reduce the effort involved in 
identifying compounds by GC/MS while maintaining the level of reliability 
associated with traditional analysis. AMDIS extracts spectra for individual 
components from GC/MS data and uses these spectra to identify 
compounds by matching these spectra with spectra in a reference library.

AMDIS uses an extension of the published “model peak” approach1 as the 
basis for the calculations used to extract pure component spectra from 
complex chromatograms. The model peak approach uses selected ion 
chromatograms as models for component shape. Based on the shape, 
individual mass spectral peak abundance profiles are extracted to produce a 
“purified” spectrum.

AMDIS was developed at NIST with the support of the Defense Threat 
Reduction Agency (DOD). NIST reports that the model peak method was 
successfully used for target compound identification in a large-scale 
EPA study2.

The first version of AMDIS was released September 1996, and AMDIS has 
been distributed at no additional cost along with the NIST Mass Spectral 
Database since January 1998. AMDIS is included with the Xcalibur 
software and is also available through the NIST Internet site 
(www.nist.gov/srd/).

AMDIS does the following:

• Performs an automated search of the NIST library

• Displays dual chromatographs

• Performs batch analyses

• Builds user defined libraries using either user provided GC/MS files or 
the NIST Mass Spectral Database

• Provides compound class identification

• Tracks results of routine performance runs

1 Dromey, R. G; Stefi, M. J.; Reindfleisch, T. C; Duffield, A. M. Extraction of Mass Spectra Free of 
Background and Neighboring Component Contributions from Gas Chromatography/Mass 
Spectrometry Data. Anal. Chem. 1976 48 (9) 1368-1375.

2 Shackelford, W. M.; Cline, D. M.; Faas, L; Kurth, G. An evaluation of Automated Spectrum 
Matching for Survey Identification of Wastewater Components by Gas Chromatography-Mass 
Spectrometry. Analytica Chim. Acta 1983 146 25-27.
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• Uses a library of mass spectra with or without retention indices to 
identify compounds in a data file

AMDIS has two main windows: Results and Confirm. The Results window 
contains only results and is most commonly used for routine analyses. See 
Figure 140. 

The Results window can be thought of as being divided into three areas: the 
Control panel (top left), the Results pane (top right), and the Library and 
Settings pane (bottom).

The Control panel consists of the following buttons: Analyze, Help, Done, 
Confirm, Print, and Load Results. You use these buttons to control the 
program.

The Analyze button opens a window that allows you to select the type of 
analysis, the data file to be analyzed, the target library file, and the 
calibration data or library. The Help and Done buttons have the obvious 
functions. The Confirm button takes you to the Confirm window. The 
Print button opens an options box that allows you to print different reports 
and information. The Load Results button opens a dialog box that allows 
you to select and display the results of a previous analysis.

Figure 140. AMDIS Results window
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The Results pane has four list boxes. They show the retention time for each 
chemical identified, the name of the compound found, the component 
parameters for the deconvoluted chromatographic peak, and the match 
factors between the mass spectrum of the component and that of the library.

The Library and Settings pane allows you to examine the library, compare 
the library spectrum with the extracted spectrum, examine the settings for 
the analysis, view the retention index standards and internal standards, 
examine the QA/QC report or the S/N for the run, and set options for the 
printed results.

The Confirm window shows the data used in identification in more detail 
than does the Results window. See Figure 141.

The Confirm window is divided into the Menu Bar/Button Bar (top), 
Chromatogram (top most graphical display), Component Profile (middle 
graphical display), Component/Target Information list (middle numeric 
display), and Component/Target Mass Spectra (bottom graphical display).

The options available on the Menu Bar are File, Analyze, Mode, View, 
Library, Options, Window, and Help. The Button Bar associated with the 
Menu Bar has the buttons Run, Rescale, Info, and two arrows. The 
Chromatogram display shows the ion chromatograms for each ion. The 
Component Profile display shows the total ion current and the largest mass 
chromatogram peaks over the region actually used in the deconvolution of 
the component. The Component/Target Information list shows either 
component or target data. The Component/Target Mass Spectra display 
shows the raw mass spectrum (scan) and the deconvoluted spectrum at a 
given retention time. Once data have been analyzed, this display also shows 
the mass spectra of the component and the library.

AMDIS has many features and options not discussed here. Providing 
information about these features and options is beyond the scope of this 
manual. However, you can obtain a complete AMDIS manual through the 
NIST web site noted above.
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Figure 141. AMDIS Confirm window
262 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



Index

A
A/D card 142
Above Marked Position option button 226
absolute peak constraint 59
Acquisition Queue 111

page 78
pausing 113
purging 113
resuming 113

Add Graphics dialog box 228
Add Programs To Tool Menu dialog box 236
Add Text dialog box 225
Add Tool dialog box 236
adding

graphics to a Qual Browser view 226
heading to raw data graphical view in Qual Browser 228
peaks 155
plots to a view 123
spectra to a user library 50
text to a Qual Browser view 225
toolbar button to Qual Browser 120

adduct ions 5
AMDIS 259
Amplify

command 224
toolbar 118

analog 142
annotating a plot

graphics 226
text 225

append to user library 50, 241
application programs 236
Apply Changes dialog box 15, 16
applying

a layout to the active window 133
page changes in Processing Setup 15

Area label 151
area noise factor 156
Area Noise Factor text box 31
arranging

chromatogram plots 149
columns 82
map plots 203
spectrum plots 166
windows in Qual Browser 121

Auto Range option
Chromatogram view 154
spectrum 172

Autofilter command 147
automated compound identification 259
automating analysis 78
autosampler 88
Avalon Event List dialog box 37, 37
Avalon peak detection algorithm 12
averaging, spectrum 160
axis names

chromatogram 152, 172
map 206
spectrum 171, 174, 218

Axis page
Display Options dialog box

Chromatogram view 151
Map view 205
Spectrum view 170, 173, 217

B
backdrop

chromatogram overlay 149
map overlay 203
spectrum overlay 166

background subtract utility 233
background subtraction

Left Region group box 43
Right Region group box 43
Spectrum List view 212
Spectrum view 174

Base File Name text box 87
base peak 3
Base Peak label 150
Base Sample ID text box 88
Baseline Subtraction group box

below curve 144
chromatogram 144
flatten edges 145
overlay graph of fitted polynomial 145
polynomial order 144
tolerance 144

baseline window 156
Baseline Window text box 31
baselines 155
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis   263



Index: C
Batch Reprocess Setup dialog box 109
Below Marked Position option button 226
Boxcar smoothing

chromatogram 144
spectrum 163
spectrum list 210

Boxed (chromatogram) label 151
Boxed (spectrum) label 170
Bracket Type group box 89

C
Cancel Amplified Region command 224
Cascade command 121
Cell Information page 121, 133

Chromatogram Ranges dialog box 139
chromatograms 135
Ranges dialog box 159
spectra 135

Cell Size dialog box 130
Cell view, changing 131
cells

active 21
adding graphics 226
adding text 225
Cell Information page 133
copy and paste 231
creating 129
defined 129
deleting 129
grid component 121
height 131
pinning 21
printing 230
removing text and graphics 228
width 130

Change Instruments in Use dialog box 105
changing display options 23
checking disk space 99
chemical formulas

determining elemental composition 175
Chemical Ionization 5
chromatogram

cursor actions 21
display options 147
trace type 26

Chromatogram command 138
chromatogram ranges

Baseline Subtraction group box 144
Include Peaks group box 145, 163
Mass Precision group box 146, 165, 213

Mass Tolerance group box 145, 146, 164
Smoothing group box 144

Chromatogram Ranges dialog box 139
Automatic Processing page 143
Ranges page 140

Chromatogram view
axes 151
backdrop 149
color 149
colors 149
labels 150
peak labels 150
plots, inserting and deleting 138
smoothing 144
style 148

CI 5
Clear All command 224
clearing annotations 228
colors

Chromatogram view 149
Map view 204
Spectrum view 166

Column Arrangement dialog box 82
columns in sequences

arranging 82
changing user labels 83

Combine option
Spectrum Enhancement page 41

Compare window 247
compound identification, automated 259
configuring the autosampler 88
constrain peak width 31, 156
constraining a library search 54, 253
constraints 253
Copy Cell command 231
Copy Special command 231
Copy To Clipboard dialog box 231
CRC Handbook Of Data Of Organic Compounds database 56
creating

layout in Qual Browser 132
sequences 85

cursor actions
cells in Processing Setup 21
Qual Browser views 136

Customize Toolbar dialog box 119
customizing

startup in Processing Setup 17
toolbar in Qual Browser 119

cutoff threshold 46
264 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



Index: D
D
databases 55
deconvolution, automated 259
Delete Cells command 129
Delete Peaks command 155
deleting

chromatogram plot 138
sequence row 94
spectrum plot 158
toolbar button in Qual Browser 120, 120

density map 203
Details Of Selected Analysis dialog box 114
detecting chromatogram peaks 154
detector delay 25, 142
detector type 25, 142, 161
dialog boxes

Library Browser
ID Number Search 257
Library Search Property 249, 251
Spectrum Information 256

Processing Setup
Apply Changes 15
Libraries 52
Options 23
Settings 17

Qual Browser
Add Graphics 228
Add Programs To Tool Menu 236
Add Text 225
Add Tool 236
Cell Size 130
Chromatogram Ranges 139
Copy To Clipboard 231
Customize Toolbar 119
Heading Editor 228
ICIS Peak Detection 156
Map Ranges 201
Options, in a Chromatogram view 147
Options, in a Map view 202
Options, in a Spectrum List view 213
Options, in a Spectrum view 165
Print 230
Properties 128
Sample Properties 126
Scan Filter Range 221
Scan Header Range 220
Search Properties 195
Spectrum List Ranges 210
Spectrum Ranges 159
Subtract Background 233
Toolbars 118

Queue Manager
Details of Selected Analysis 114

Sequence Setup
Batch Reprocess Setup 109

Change Instrument in Use 105
Column Arrangement 82
Disk Space 99
Export Sequence 100
Fill Down 92
Go to Line Number 95
Import Sequence 85
International 86
Match Position/Sample ID 95
New Sequence Template 86
Print Preview 98
Print Selection 98
Run Sequence 103
Select Directory 90
User Labels 83

Disk Space dialog box 99
Display Options dialog box

Chromatogram view 147
Map view 202
Spectrum List view 213
Spectrum view 165

E
editing

heading, in raw data graphical view 228
sequence 92
spectrum in a user library 255

element constraints 56
elemental composition

determining 175
selecting elements 181
selecting isotopes 181
spectrum lists 209

Elemental Composition page
about 175
figure 176

elements in compound 57
elevation angle

chromatogram overlay 149
map overlay 203
spectrum overlay 166

Enable check box
Peak Purity page 62

Enable Warnings command 17
enhancing a spectrum 39
EPA Environmental Monitoring Methods Index database 56
Error Log report 222
European Index Of Commercial Chemical Substances database 
56
Export Sequence dialog box 100
Export to NIST Library command 241
exporting
Thermo Electron Corporation Finnigan Xcalibur: Getting Productive with Qualitative Analysis 265



Index: F
report 64, 65
sequence 100
spectrum to Library Browser 241
spectrum to the Library Browser 200

F
file name 80

base 87
File Name text box 90
Fill

Map colors 204
Map style options 203

Fill Down command 92
Fill Down dialog box 92
Fine Chemical Index database 55
fixing

spectrum plot scale 161
Flags

chromatogram labels 151
spectrum labels 168

fragmentation patterns 5
Full Scan mode 8

G
Gaussian smoothing

chromatogram 144
spectrum list 210

Genesis Advanced Detection Options dialog box 37, 37
Genesis peak detection algorithm 12
Go To Line Number dialog box 95
graphics

adding to a plot 226
removing from a plot 228

Grid menu commands 129, 131
Grid toolbar buttons 129, 131

H
heading, editing in raw data graphical view 228
Height Drawn group box 226
Height label 151
Hits list

interpreting 194
using 245

Home Page
Information view 111
Sequence Setup 79

hybrid similarity search 49, 198

I
ICIS Advanced Parameters dialog box 37, 37
ICIS Detection page, peak integration 30
ICIS peak detection algorithm 12
ICIS Peak Detection dialog box 156
ID Number Search dialog box 257
Identification dialog box 38
Identification Options dialog box 37
Identification page

advanced detection options 37
detector 25
detector delay 25
figure 24
limit peaks 33
mass range 28
Retention Time window 29
scan filter 25
trace options 26
wavelength range 28

identifying peaks in a chromatogram 24
Identity search options 48
Identity search parameter 197
Import Sequence dialog box 85
Include Peaks group box 145, 163
Incremental Name Search window 246
Info Bar

Cell Information page 133
location 121
Peak List page 128
Sequence List page 125

Info Bar pages
cell information 121
mass spec 121
peak list 121, 121, 121
plots info 121
sequence list 121

Information view
Acquisition Queue page 111

Inj. Volume text box 90
injection volume 81
Injections Per Sample text box 88
Insert Cells command 129
inserting

chromatogram plot 138
sequence row 94
spectrum plot 158

instrument method
report 222
sequence files 81
text box 88, 90

intensity range
266 Finnigan Xcalibur: Getting Productive with Qualitative Analysis Thermo Electron Corporation



Index: J
chromatogram 153
map 207
spectrum 172

International dialog box 86
interpreting data 116
ionization 3
isotopic distributions, simulating 182

J
Just Above Graph option button 226

L
Label Threshold parameter (spectrum) 170
labels

chromatogram 150
chromatogram axes 151
map axes 205
spectrum 167
spectrum axes 170, 173, 217

layouts
applying 133
creating 132
for new data 124
saving 133

Librarian window 248
libraries

exporting spectra to 200
Libraries dialog box 52
Library Browser

about 240
exporting spectra to 241
GC/MS techniques 5

library search
constraining 253
Library Browser 245
options in Library Browser 251
processing method search list 52
Qual Browser 194
selecting libraries 251
submitting spectra 193

Library Search Constraints page
databases 55
element constraints 56
elements in compound 57
figure 54
mass spectral peak constraints 58
molecular weight 55
name fragment 56

Library Search Options page

append to user library 50
figure 47
identity 48
options 49
similarity 49

Library Search Property dialog box 249, 251
Library Search window 243
limit peaks 33
Limit Scan Wavelength check box

Peak Purity page 62
list separator character 101
loss mass spectral peak constraint 58

M
macros 66
Main Toolbar button 119
Map Ranges dialog box 201
Map view

axes 205
backdrop 204
color 204
colors 204
mass range 202
normalization 207
overlay 203
style 203
time range 202
using 201

mass
chromatograms 8
parameter 28
spectrum labels 168

mass ranges
Map view 202
plot types 142
Spectrum List view 210
split map 206
split spectrum 171, 174, 218
text box 28, 160

mass spectral peak constraints 58
Mass Tolerance group box 145, 164
match factor threshold 51
Match Position/Sample ID dialog box 95
maximum hits search option 50
maxmass mass spectral peak constraint 59
molecular ion 3
molecular weight

constraining a library search 55
search option 50

MS detectors 3
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MSn Browser Information page
figure 186
using 186

MSn data, browsing 186

N
Name Fragment constraint 56
Names window 246
National Institute of Standards and Technology 240
neutral loss 4
neutral loss similarity search 49
New Sequence Template dialog box 86
NIH-NCI Inventory File database 56
NIST Browser 240
NIST library 55
NIST MS Search 240
NIST/EPA Gas Phase IR database 56
Noise Threshold text box

refine
Spectrum List view 210
Spectrum view 163
values 40

Normal Identity search option 48
Normal Mass Spectral Peak Constraint option 58
normalization

chromatogram 153
map 207
spectrum 3, 172
spectrum list 216

Normalization page
Auto Range option 154
chromatogram view 153
Intensity Range text box 154

Number Of Samples text box 88

O
Offset (chromatogram) label 151
Offset (spectrum) label 170
opening

raw file in Processing Setup 19
raw file in Qual Browser 123
results file in Qual Browser 127
sequence in Qual Browser 124
sequence in Sequence Setup 81, 81

Options command 195
Options dialog box

Processing Setup 23
Options search parameter 197

Other Factor command 224
Other Search window 246

P
Pan commands 132
path 81
Path text box 87, 90
pausing the acquisition queue 113
PDA detector type

peak purity 61
Peak Coverage text box

Peak Purity page 62
peak detection 154

manual 155
peak height

constrain peak width 31, 156
peak identification 156
peak integration 30, 156
peak labels

chromatogram 150
spectrum 167

Peak List page 121, 128
peak noise factor 156
Peak Noise Factor text box 31
Peak Purity page

figure 61
Qual Browser 14

Peak Top Region text box 43
peaks

baseline 155
deleting 155
detection 154
labeling 150, 167

Penalize Rare Compounds identity search 48, 198
pinning 21, 121
Plot pane 246
plot properties 161
plots

adding 123
adding graphics 226
adding text 225
Autofilter command 147
chromatogram 138

overlaying (3D) 149
stacking (2D) 149

Chromatogram view 140
copy and paste 231
map 203
peak detection 154
printing 230
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properties 140
range 142
removing text and graphics 228
replacing 123
scaling 132
spectrum 158

overlaying (3D) 166
stacking (2D) 166

point-to-point peak profile
Chromatogram view 148
Spectrum view 166

position 81, 95
Position (vial) text box 90
print

from Qual Browser 230
methods 108
sequence 96

Print dialog box 230
Print Preview command 230
Print Preview dialog box 98
Print Selection dialog box 98
Probability factor 194
probability threshold 51
processing actions 108
Processing Method

exporting a spectrum 241
sequence column 81
text box in New Sequence Template 88
text box in Sequence Editor 90

Processing Setup
auto open raw file 17
buttons 15
Cancel button 15
customizing setup 17
load last processing method 17
OK button 15
Open Raw File command 19
Options dialog box 23
Programs view 66
Qual view 12

changing display options 23
chromatogram preview 13
Identification dialog box 38
Identification page 13, 24
Libraries dialog box 52
Library Search Constraints page 54
Library Search Options page 47
Spectrum Enhancement page 39
Spectrum preview 13
tabbed pages 14
Zoom commands 22

Reports view 63
Settings dialog box 17
Spectrum Enhancement page 39

window 13
programs 106
Programs view 66
Properties dialog box 128

Q
Qual 121

Qualitative Processing option 108
Qualitative Reprocessing option 110
view 20

Qual Browser 116, 117
Chromatogram view 138
Elemental Composition page 175
Heading Editor 228
Map view 201
MSn Browser Information page 186
opening files 123
Report view 222
Scan Filter view 221
Scan Header view 220
Spectrum List view 209
Spectrum Simulation page 182, 182
Spectrum view 158
toolbar 118

Qual view
Auto Range command 22
Identification page 24

Peak Detection list box 25
Library Search Constraints page 54
Library Search Options page 47
Normalize Intensity command 22
Peak Detection menu algorithms 24
Processing Setup 13, 14
Spectrum Enhancement page 39
title bar format 14
toolbar 14
using interactively 20
using the toolbar 22
Zoom commands 22

qualitative analysis
about 2
initiating 108
reprocessing data 110

Quan
Quantitative Processing option 108

quantitative analysis, initiating 108
Queue Manager window

updating the display 113
Quick Identity search option 48
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R
ranges

Chromatogram view 139
Spectrum view 159

rank mass spectral peak constraint 58
raw file 140
reagent gas 5
refine

algorithm 40, 40
Spectrum List view 210
Spectrum view 163

Region End (combine) group box 43
Region Width text box 43
Registry Of Toxic Effects Of Chemical Substances database 55
relative ion constraint 59
relative peak height threshold 36
removing amplification of a plot 224
removing programs from the Tool menu 236
replacing plots 123
replicate samples 88
Report view 222
reports

exporting 64, 65
from processing method 108
sample 64
template 64, 65

Reports view 63
reprocessing 109
rescaling a preview display 22
results

files, using in Qual Browser 127
Results Review 116
resuming the acquisition queue 113
Retention Time

label 150, 150, 150
window 29

reverse search
match factor threshold 51
option 50

Reverse Search check box 199, 199, 199
reviewing data 116
Rotated

chromatogram label 151
spectrum label 170

rows
deleting 94
inserting 94

RSI Matching factor 194
Run Sequence dialog box 103

running
programs or macros 66
sample or sequence 103

S
Sample ID text box 90
Sample Information report 222
Sample Information window 112
Sample Properties dialog box 126
sample reports 64
Sample Type text box 90
samples

ID 80, 95
name 81
replicate 88
running 103
type 80
unknowns 88
volume 81
weight 81

saving
layout in Qual Browser 133
page parameters in Processing Setup 15
sequence in Sequence Setup 81

scaling a plot 132
Scan Filter Range dialog box 221
Scan Filter view 221
scan filters 25

Autofilter command 147
Chromatogram view 140
Map view 202
Spectrum List view 210

Scan Header Ranges dialog box 220
Scan Header view 220
Scan Number label 150
Scan Threshold text box

Peak Purity page 62
Search command 194
Search Properties dialog box

Search List page 196
Search Parameters page 197
Spectrum view 195

Search With MW
check box 199, 199
search option 50

search, customizing 249
Select Directory dialog box 90
Select Isotopes dialog box

figure 180
using 181
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select top peaks 36
Selected Ion Monitoring 8
separator character 86
Sequence Editor toolbar 92
Sequence List page 121, 125
Sequence Setup view 78
sequences

base sample ID 88
columns 80
creating automatically 86
creating manually 90
editing 92
exporting 100
importing 85
new 85
pausing 113
printing 96
priority 105
Qual Browser 124
queueing 111
resuming 113
running 103
samples 88
starting number 87

shade display mode, Spectrum view 166
shutdown 106
SI Matching factor 194
Signal-to-Noise label 150
SIM 8
similarity search

Hybrid option 198
Neutral Loss option 199
Simple option 198

similarity search options 49
Similarity search parameter 197
simple similarity search 49
skew angle

chromatogram overlay 149
map overlay 203
spectrum overlay 166

smoothing
chromatogram 143
processing method 30
spectrum 162
spectrum list 210

Smoothing Points text box 30
Spec List

submitting a search from 245
transferring spectrum to Compare pane 245

spectra
about 3
averaging 160

cursor actions 21
determining elemental composition 175
editing a user library entry 255
exporting to a library 200
library search 193
plots, inserting and deleting 158
simulating isotopic distributions 182
smoothing 163

Spectrum Enhancement page
refine 39
threshold 46

Spectrum Information dialog box 256
Spectrum List Ranges dialog box 210
Spectrum List view 209

normalization 216
number of masses 213
order of masses 213
smoothing 210
style 213

spectrum lists
determing elemental composition 209

Spectrum Maximum, PDA plot type 142
spectrum ranges

Include Peaks group box 162
Mass Precision group box 162
Mass Tolerance group box 162
Refine group box 162, 163
Smoothing group box 144, 162

Spectrum Ranges dialog box
Automatic Processing page 162
opening 159
Ranges page 160

Spectrum Simulation page
figure 182
using 182

Spectrum view
axes 170, 173, 217
backdrop 166
background subtraction 174
color 166
colors 166
customizing a library search 195
exporting to Library Browser 200
labels 167
library search 194
normalization 172
peak labels 167
search list 195
search parameters 195
style 166
using 158
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stacking
chromatogram plots 149
map plots 203
spectrum plots 166

start instrument 105
startup 106
Status Log report 222
stick display mode

Chromatogram view 148
Spectrum view 166

structure 4
style

Chromatogram view 148
Map view 203
Spectrum List view 213
Spectrum view 166

Subtract Background dialog box 233
Subtract Spectra commands 174
subtracting background spectra 174
summary reports 65, 108

T
tailing factor 31, 156
Tailing Factor text box 31
text

adding to a plot 225
removing from a plot 228

Text Info pane 246
thresholds, append to user library option 51
TIC 8, 142
Tile command 121
time range 140

Map view 202
Spectrum List view 210
Spectrum List view, background subtraction 212
Spectrum view, background subtraction 161
split chromatogram 152

Toggle Peak Detection
In All Plots command 155
In This Plot command 154

Tool menu
adding/removing programs in Qual Browser 236
background subtract utility 233

Toolbar
amplify 224
dialog box 118

ToolTips display 118
Total Ion Current 8
total wavelength scan 142
Toxic Substances Control Act Inventory database 55

trace
analysis 9
combinations 26
type 26

tray type 88
Tune Method report 222

U
updating Queue Manager 113
US Pharmacopoeia database 56
User Labels dialog box 83
user libraries

appending spectra 50
creating 254
editing spectra 255
finding Xcalibur data 257
including in a search 251
maintenance 248
selecting 52

user-defined columns 81, 83, 91
UV channel 142

V
Vial list 97, 98
Vial number 81, 88
viewing

chromatogram 138
map 201
reports 222
scan filters 221
scan header 220
spectra 158
spectrum list 209

views
adding graphics 226
adding text 225
Chromatogram 138
copy and paste 231
cursor actions in 136
Map 201
printing 230
removing text and graphics 228
Report 222
Scan Filters 221
Scan Header 220
Spectrum 158
Spectrum List 209
using interactively 136
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W
wavelength 28
wavelength range 28, 142
window size 40

refine
Spectrum List view 210
Spectrum view 163

windows
arranging 121
Compare 247
Librarian 248
Library Browser 243
Library Search 243
Names 246
Other Search 246
Processing Setup 13
Qual Browser 116
Queue Manager 112
Sequence Setup 79

Z
Zoom commands 132
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