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Preface

This guide contains a set of tutorials that show how to quantitatively process a set of raw data 
files using the Thermo Xcalibur™ mass spectrometry data system. 

Refer to the Xcalibur Data Acquisition and Processing User Guide for information about 
modifying the data system configuration, setting up the instrument configuration from 
within the Foundation platform, creating instrument methods and sequences for data 
acquisition, and for more detailed information about creating processing methods and batch 
reprocessing. Refer to the Xcalibur Quan Browser Guide for more information about reviewing 
quantitation data.

Use these tutorials to process a set of raw data files provided with the data system:

1. Tutorial 1: Creating a Processing Method

2. Tutorial 2: Batch Reprocessing Data Files

3. Tutorial 3: Working with Result Files in Quan Browser

4. Tutorial 4: Reviewing, Specifying, and Printing Reports

To provide us with comments about this document, click the link below. Thank you in 
advance for your help. 

Note  You can modify the Xcalibur data system configuration by using the Thermo 
Xcalibur Configuration dialog box. Configuration options include the location of the 
default directories for your data files, methods, and report templates; the font size and 
type and the unit labels displayed in the preview views; the default mass tolerance, mass 
precision, and mass defect used to process the data files, and so on.

Contents

• Related Documentation

• Special Notices

• Contacting Us

http://www.surveymonkey.com/s/PQM6P62
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Related Documentation
Thermo Fisher Scientific provides the following documentation for the Xcalibur data system:

• Xcalibur Quantitative Analysis Getting Started Guide

• Xcalibur Data Acquisition and Processing User Guide

• Xcalibur Quan Browser User Guide

• Xcalibur Qual Browser User Guide

• Xcalibur Library Browser User Guide

• XReport User Guide

• Help from within the software

 To access the manuals as PDF files from the data system computer

• From the Windows™ taskbar, choose Start > All Programs > Thermo Xcalibur > 
Manuals > Xcalibur.

–or–

• From the Roadmap view of the Xcalibur Home Page, choose Help > Manuals.

You can open the Help in these ways:

• To open the Help for the Xcalibur data system, choose Help > Xcalibur Help. The Help 
opens to the Welcome page.

• To open the Help for an Xcalibur window, choose Help > Window Help, where Window 
is the current active window: Home Page, Instrument Setup, Processing Setup, 
Qual Browser, Quan Browser, or Library Browser.

• To open the Help for a specific page or dialog box of the Xcalibur user interface, click 
Help, choose Help > Help on Current Item, or press the F1 key.



Preface

Thermo Scientific Xcalibur Getting Started Guide vii

Special Notices
Make sure you follow the precautionary statements presented in this guide. The special 
notices appear in boxes.

Special notices include the following:

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or may contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.
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Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. 

For Thermo Scientific™ products Access by phone, fax, email, or website

Technical Support (U.S.) Phone: 1 (800) 532-4752 Fax: 1 (561) 688-8736

Email: us.techsupport.analyze@thermofisher.com

Web—for product support, technical documentation, and knowledge bases:
www.thermoscientific.com/support

Customer Service
(Sales and service)

(U.S.) Phone: 1 (800) 532-4752 Fax: 1 (561) 688-8731

Email: us.customer-support.analyze@thermofisher.com

Web—for product information:
www.thermoscientific.com/lc-ms

Web—for customizing your service request:

1. From any Products & Services web page, click Contact Us.

2. In the Contact Us box, complete the information requested, scroll to the 
bottom, and click Send.

User Documentation Web—for downloading documents:
mssupport.thermo.com

1. On the Terms and Conditions web page, click I Agree.

2. In the left pane, click Customer Manuals.

3. To locate the document, click Search and enter your search criteria. For 
Document Type, select Manual.

Email—to send feedback directly to Technical Publications:
techpubs-lcms@thermofisher.com

Web—to complete a survey about this Thermo Scientific document:
www.surveymonkey.com/s/PQM6P62

mailto:us.techsupport.analyze@thermofisher.com
http://www.thermoscientific.com/en/support-landing/support.html
mailto:us.customer-support.analyze@thermofisher.com
http://www.thermoscientific.com/en/products/chromatography-mass-spectrometry.html
http://mssupport.thermo.com
mailto:techpubs-lcms@thermofisher.com
http://www.surveymonkey.com/s/PQM6P62
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Xcalibur Tutorials Overview

This book provides tutorials that show how to quantitatively process a set of raw data files. For 
an overview of the Xcalibur data system and the data set used in the tutorials, review these 
sections.

Contents

• Overview of the Xcalibur Data System

• Data Acquisition Flow Diagram

• Data Processing Flow Diagram

• Automated Data Acquisition and Processing Flow Diagram

• Xcalibur Example Files
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Overview of the Xcalibur Data System
Figure 1 shows the Roadmap and Info views that appear when you open the Xcalibur data 
system. 

Use these views as follows:

• Use the Roadmap view to navigate the windows of the Xcalibur data system: the 
Instrument Setup, Processing Setup, Qual Browser, Quan Browser, and Library Browser 
windows, and the Sequence Setup view of the Home Page window. Clicking the FreeStyle 
icon opens the FreeStyle application.

• Use the Status page of the Info view to monitor the instrument devices to start, stop, and 
pause the devices. 

• Use the Acquisition Queue page of the Info view to monitor the status of acquisition 
sequences.

Figure 1. Xcalibur Roadmap and Info views

 Info view Roadmap viewOpens the 
FreeStyle 
application
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The top portion of the Roadmap view shows the core of the Xcalibur data system. The arrows 
from the Instrument Setup and Processing Setup windows to the Sequence Setup view 
indicate that you use these windows to create the instrument methods and processing 
methods that you then add to the sample injection and processing list (sequence). After you 
add an instrument method to the sequence, you can use the sequence to acquire data; 
however, before you can process the data, you must also add one or more processing methods 
to the sequence. 

Use the browser windows to review unprocessed raw data files (RAW files) or result files (RST 
files) created during batch processing.

For more information about using the Xcalibur data system to acquire and process data, open 
the Help system that is provided with the data system or the following user guides that are 
provided as PDF files.

Instrument Setup Use this window to create instrument methods with the 
chromatographic settings for your chromatography system and the 
data acquisition parameters for your mass spectrometer. You can 
also access an additional command menu for each instrument 
from this window.

Sequence Setup Use this view of the Home Page window to set up the injection 
and processing sequence for your sample set. For data acquisition, 
the sequence must contain one or more instrument methods, the 
sample positions in the autosampler, and the injection volume for 
each sample. For data processing, the sequence must contain one 
or more processing methods. 

Processing Setup Use this window to create processing methods for your data sets. 
Processing methods contain the information required to extract 
qualitative or quantitative results from the raw data. This 
information includes the parameter settings for baseline 
integration, peak identification, and analyte quantification. 
Processing methods also specify the templates to be used to report 
the results.

Window or application Thermo Xcalibur document

Sequence Setup view of the Home Page 
window, Instrument Setup window, and 
Processing Setup window

Data Acquisition and Processing User Guide

Quan Browser window Quan Browser User Guide

Qual Browser window Qual Browser User Guide

Library Browser window Library Browser User Guide

XReport application XReport User Guide
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 To access the Xcalibur manuals as PDF files from the data system computer

• From the Windows taskbar, choose Start > All Programs > Thermo Xcalibur > 
Manuals > Xcalibur.

–or–

• From the Roadmap view of the Xcalibur Home Page, choose Help > Manuals from 
the menu bar.

XReport is a reporting application for the Xcalibur data system.

 To open the XReport application 

Choose Start > All Programs > Thermo Xcalibur > XReport from the computer 
taskbar.

For information about setting up the instrument method for your LC/MS or GC/MS system, 
refer to the Help provided in the Instrument Setup window for each configured device. 

In addition to Help, Thermo Fisher Scientific provides hardware manuals and getting started 
guides for your Thermo Scientific mass spectrometer, and user guides or getting started guides 
for your Thermo Scientific LC system. For third-party LC systems that the Xcalibur data 
system controls, Thermo Fisher Scientific provides getting connected guides.

Tip  To access the instrument manuals, do the following:

• To access the manuals for your Thermo Scientific mass spectrometer, choose Start > 
All Programs (or Programs) > Thermo Instruments > Mass Spectrometer > 
Manuals > from the taskbar and then selecting one of the available PDF files.

• To access the manuals for your LC system, choose Start > All Programs (or 
Programs) > Thermo Instruments > Manuals > LC Devices > Product name from 
the taskbar and then selecting one of the available PDF files.
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Data Acquisition Flow Diagram
Figure 2 provides a flow diagram for acquiring the sample set.

For information about creating an instrument method for your LC/MS system, refer to the 
Help systems and the getting started guides for the liquid chromatography (LC) instruments 
and the mass spectrometer (MS). 

Figure 2. Acquiring data files

Instrument Setup window: 

Import the Tune file that you saved when you optimized the ion source 
and ion optics parameters for your analytes or use the stored tune file. 
Enter the data acquisition parameters for the mass spectrometer and 
the chromatographic parameters for the chromatography system and 
save these settings as an instrument method.

Prepare a set of sample vials or fill the wells of a microwell plate. Load 
the vials or microwell plate into the autosampler. 

To perform a quantitative analysis of the analytes in your samples, 
prepare standard solutions that contain known amounts of the analytes. 
As you load the samples into the autosampler, bracket the samples with 
the standards.

Sequence Setup view of the Xcalibur Home Page: 

Run the sequence and acquire a set of raw data files.

Instrument Inlet Direct Control (MS Tune): 

Optimize the data acquisition settings for your analytes.

Sequence Setup view of the Xcalibur Home Page:

Create a sequence that includes an instrument method, the positions of 
the sample vials that you loaded into the autosampler, and the injection 
volume for each sample.
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Data Processing Flow Diagram
Figure 3 provides a flow diagram for processing data once you have acquired it. For 
information about acquiring the raw data, refer to the Xcalibur Data Acquisition and Processing 
User Guide. 

Figure 3. Processing previously acquired quantitation data

Processing Setup window:

Using a representative raw data file, create a processing method.

Sequence Setup view of the Xcalibur Home Page:

Add the processing method to your sequence.
Then batch reprocess the raw data files to produce result files.

XReport report application:

Preview representative files with selected report templates.

Processing Setup window:

Add the appropriate XReport report templates to the processing method.

Sequence Setup view of the Xcalibur Home Page:

Batch reprocess the sequence and print the appropriate reports.

Quan Browser window or Processing Setup window:

Adjust peak integration and calibration curve parameters as needed.

Quan Browser window:

Open the processed sequence.
Review the integration of each chromatogram.
Review the calibration curve for each target compound.
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Automated Data Acquisition and Processing Flow Diagram
Figure 4 provides a flow diagram of how to do acquisition and processing automatically using 
the Xcalibur data system and the instrument control software provided with your mass 
spectrometer and chromatography system.

Figure 4. Acquiring and processing quantitative data automatically

MS Tune program: 

Optimize the data acquisition settings for your analytes.

Instrument Setup window:

Enter the data acquisition parameters for the mass 
spectrometer and the chromatographic parameters for 
the chromatography system and save these settings as 
an instrument method. For some mass spectrometers, 
you might need to import the Tune method into the 
instrument method.

Prepare samples, standards, and so on. Load samples and 
standards into the autosampler.

Sequence Setup view: 

Create a one-row sequence and acquire a raw file from 
a representative standard.

Processing Setup window: 

Using the acquired raw file, create a processing 
method.

Sequence Setup: view

Run the sequence and acquire a set of data files. The 
data system automatically processes the data according 
to the processing method parameters.

Quan Browser window: 

Open the processed sequence. Review the integration 
of each c5hromatogram. Review the calibration curve 
for each analyte (target compound).

Quan Browser or Processing Setup window:

Adjust the peak integration and calibration curve 
parameters as necessary.

XReport application:

Preview representative files with report templates until 
you find a template that suits your needs. Adjust the 
template and save as needed.

Perform subsequent quantitative analyses of the same 
analytes by preparing the samples and creating a new 
sequence using the existing instrument method and 
processing method. The data system performs 
acquisition, processing, and reporting automatically.

Sequence Setup view: 

Create a sequence that lists the data file names and 
directory, instrument method, processing method, sample 
positions, injection volume, and calibration levels for the 
standards and QC samples.

Processing Setup window:

Add the selected report template to the processing 
method.
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Xcalibur Example Files
These tutorials analyze an example set of data files provided with the Xcalibur data system and 
located in the C:\Xcalibur\examples\data directory. The target compound is a proprietary 
pharmaceutical product. The Thermo Fisher Scientific applications laboratory in San Jose, 
California acquired the data using an LC/MS system and MS/MS techniques in the 
electrospray (ESI) mode. 

The lab used the internal standard calibration technique to quantify the pharmaceutical 
compound called drugx. The internal standard compound called D4 is a deuterated analogue 
of drugx that has four deuterium atoms exchanged for hydrogen atoms in the compound. 

The calibration standards were prepared by spiking human plasma with drugx to give nine 
calibration levels with concentrations of 10, 25, 50, 100, 200, 400, 600, 800, and 
1000 pg/mL. The lab ran triplicate samples at the high (1000 pg/mL) and low (10 pg/mL) 
ends of the curve with single samples run in between.

The QC samples were prepared similarly by spiking human plasma with drugx to give three 
QC levels with concentrations of 10, 400, and 1000 pg/mL. Six replicates per QC level were 
run.

The calibration and QC standards were spiked with 100 pg/mL of the D4 internal standard.

Figure 5 displays the scan filter chromatograms and mass spectra for a drugx.raw data file.
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Figure 5. Chromatograms and mass spectra for drugx and D4

Drugx Peak

Drugx 
Mass Spectrum

D4 Peak

D4 Peak
Mass Spectrum
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Tutorial 1: Creating a Processing Method

Use the following procedures to create a processing method for quantifying data using the raw 
data files associated with the drugx sequence file, drugx.sld, in the following directory:

drive:\Xcalibur\examples\methods\

This tutorial does not discuss using system suitability parameters to verify the performance of 
the chromatographic column or the validity of the chromatographic peaks. To add report 
templates to the processing method, see Chapter 5, “Tutorial 4: Reviewing, Specifying, and 
Printing Reports.” 

Create a processing method that quantifies the target compound (analyte) in the drugx data 
set by following these procedures in the order listed. 

Contents

• Opening the Processing Setup Window

• Specifying the Quan View Options

• Opening a Raw Data File

• Specifying the Identification Settings for Analysis Components

• Entering Peak Integration and Detection Parameters

• Selecting the Calibration Settings

• Specifying Calibration Levels and QC Levels

• Saving the Processing Method
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Opening the Processing Setup Window
Use the Processing Setup window to create a processing method. Use the Quan view of the 
Processing Setup window to set up the calibration information for your the target 
components (analytes) of a quantitative analysis.

 To open the Quan view of the Processing Setup window

1. Open the Xcalibur data system as follows:

• On the computer desktop, double-click the Xcalibur shortcut icon, .

–or– 

• From the computer taskbar, choose Start > All Programs (or Programs) > Thermo 
Xcalibur > Xcalibur.

The Xcalibur data system opens to the Home Page window.

2. Open the Processing Setup window as follows:

• On the Roadmap view, click the Processing Setup icon, (Figure 6).

–or– 

• From the menu bar, choose GoTo > Processing Setup.

Figure 6. Roadmap view of the Xcalibur Home Page window
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3. If the Quan view is not already displayed, open it as follows:

• On the View bar, click the Quan view icon, .

–or–

• On the menu bar, choose View > View Quan.

4. Click the Identification tab. 

The Identification page opens (Figure 7).

Figure 7. Identification page for the Quan view of the Processing Setup window

5. If the data system automatically loads a processing method, choose File > New to start a 
new processing method.

Tip  The View bar is a vertical panel of icons on the left side of the window. If the 
View bar is not displayed, choose View > View Bar to display it on the left side of 
the Processing Setup window.

View bar
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Specifying the Quan View Options
The chemists at Thermo Fisher Scientific acquired the data set used in this tutorial with an 
LC/MS system, and they used the internal standard calibration technique to quantify the 
drugx target compound.

 To specify chromatography by LC

1. In the Quan view of the Processing Setup window, choose Options > Chromatography 
By. 

The Chromatography Options dialog box opens (Figure 8).

Figure 8. Chromatography Options dialog box

2. To specify chromatography by LC, select the LC option.

3. Click OK to save the settings and close the dialog box.

 To specify the internal standard calibration technique

1. In the Quan view of the Processing Setup window, choose Options > Calibration 
Options. 

The Calibration Options dialog box opens (Figure 9).

Figure 9. Calibration Options dialog box

2. To specify calibration by internal standard, select the Internal Standard option.

3. Click OK to close the dialog box.
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Opening a Raw Data File
Open a representative raw file from the data set to determine appropriate peak detection and 
integration settings for the processing method. In this tutorial, use the drugx_03.raw file. In 
general, select a raw file corresponding to a low-concentration calibration standard.

 To open a raw data file in the Quan view of the Processing Setup window

1. Do one of the following:

• In the toolbar, click the Open Raw icon, .

–or–

• From the menu bar, choose File > Open Raw File. 

The Open Raw File dialog box opens (Figure 10).

Figure 10. Open Raw File dialog box 

2. Browse to the following location:

drive:\Xcalibur\examples\data
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3. Select drugx_03.raw and click Open. 

Processing Setup opens the drugx_03.raw file (Figure 11).

Figure 11. Identification page, showing the total ion current (TIC) chromatogram of drugx_03.raw

Tip  If you save a processing method when a raw file is open, the raw file name is saved 
in the processing method. To have the Xcalibur data system automatically open the 
associated raw file whenever you open the processing method, select the On option in 
the Auto-Open Raw File area of the Settings dialog box. 

To open this dialog box in the Processing Setup window, choose Options > Settings. 
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Specifying the Identification Settings for Analysis Components
This section describes how to identify target compounds and internal standards and contains 
the following topics:

• Specifying the Identification Settings for the Internal Standard

• Specifying the Identification Settings for the Target Compound

For the internal standard calibration technique, each calibration standard contains one or 
more target compounds and one or more internal standards. The data set used in this tutorial 
contains one target compound and one internal standard. The target compound is drugx. The 
internal standard compound is D4.

Specifying the Identification Settings for the Internal Standard

A processing method needs component identification information to associate each sample 
component with a chromatographic peak. Use the Identification page for the Quan view in 
the Processing Setup window to name the sample components and to specify the retention 
time and peak identification criteria.

To identify the internal standard, follow these procedures:

• Specifying the Name of the Internal Standard

• Selecting the Detector Type

• Selecting the Peak Detection Algorithm

• Matching Scan Filters with Components

• Selecting the Trace Type

• Entering the Retention Time of the Component Automatically
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Specifying the Name of the Internal Standard

Use the Name list on the Identification page to name the components in the sample. The 
parameter settings on the Identification page are specific to the component selected in the 
Components list on the right side of the window.

 To enter the name of the internal standard in the Name list

1. In the Name list, select <New>, and then type D4, the name of the internal 
standard (Figure 12).

Figure 12. Identification page without named components

2. Click OK to save the new name.

The name appears in the Components list.

Note  To delete a component, highlight the component name in the Components list 
on the right side of the window. Then, choose Options > Delete component name.
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Selecting the Detector Type

Use the Detector Type list on the Identification page to specify the type of detector used to 
acquire the raw file. The available selections are MS (mass spectrometer), Analog, A/D card, 
PDA (photodiode array detector), and UV (UV-Vis detector).

 To specify the type of detector used to acquire the data

Select MS in the Detector Type list.

Selecting the Peak Detection Algorithm

Use the Peak Detect list on the Identification page to specify the peak detection algorithm to 
use (ICIS, Genesis, or Avalon) to analyze raw data. 

These algorithms do the following: 

• Apply smoothing

• Construct a chromatogram using the scan or mass filters

• Assign peak numbers

• Generate a peak list

• Determine the peak start and peak end points 

All algorithms provide component peak detection and chromatographic peak detection. Select 
the ICIS or Genesis algorithms for MS data. Select the Avalon algorithm for PDA, UV, and 
analog data.

 To specify the peak detection algorithm

Select ICIS in the Peak Detect list.
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Matching Scan Filters with Components

The Xcalibur data system creates unique scan filters to acquire data according to the type of 
experiment specified in the instrument method. When you load a raw file, the data system 
lists the scan filters associated with the raw file in the Filter box. In this example, the 
application acquired selected reaction monitoring (SRM) data on the following compounds, 
using alternating product ion scans (drugx and D4, respectively):

• a proprietary drug of molecular weight 465 u (precursor ion m/z 465; product ion 
m/z 420)

• a deuterated internal standard of molecular weight 469 u (precursor ion m/z 469; product 
ion m/z 424) 

To quantify drugx, use the following filtered mass chromatograms for drugx and its internal 
standard, D4.

 To match the internal standard, D4, with its scan filter

1. From the Filter list for the drugx_03.raw file, select the following scan filter for D4:

+ c SRM ms2 469.40@23.00[423.30–425.30]

2. Click OK to display the mass chromatogram for D4 (Figure 13).

drug x (analyte) TIC F: + c SRM ms2 465.30@23.00[419.30–421.30]

D4 (internal standard) TIC F: + c SRM ms2 469.40@23.00[423.30–425.30]

Note  The scan filter indicates a positive, centroid profile, selected reaction 
monitoring experiment type (SRM), MS/MS scan, precursor ion scan of m/z 469.40 
at 23.0 units of CID energy with a product mass-to-charge range of 423.30–425.30.
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Figure 13. Scan filter mass chromatogram and mass spectrum for D4

Selecting the Trace Type

Use the Trace list on the Identification page for Quan view to specify the type of 
chromatogram to use for processing.

 To specify the type of chromatogram

In the Trace list, select TIC to specify total ion current.

Chromatogram plot view Spectrum plot view
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Entering the Retention Time of the Component Automatically

You can enter the expected retention time and retention time window for a component 
manually by typing the values in their respective boxes or automatically by working with the 
chromatogram and spectrum views.

 To automatically enter the retention time of a chromatographic peak

1. To make the spectrum view the active and pinned view, click the pin icon, , in the 
upper right corner of the cell (Figure 14). 

The pin background turns green  and appears to be pinned to the screen. 

Figure 14. Inactive chromatogram view and pinned spectrum view

2. In the chromatogram view, drag the cursor across the chromatogram peak as shown in 
Figure 15. 

The horizontal line across the center of the peak shows the time range selected by the 
mouse movement.

Figure 15. Selecting the scan (time point) corresponding to the peak maximum 

Pinned
spectrum view

Inactive
chromatogram view
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3. Release the mouse button. 

The data system automatically does the following: 

• Selects the retention time of the peak apex and highlights the selected scan with a 
vertical red marker in the chromatogram view (Figure 16).

Figure 16. Vertical red marker at the peak apex

• Displays the retention time corresponding to the selected scan in the Expected box in 
the Retention Time area (Figure 17).

• Displays the mass spectrum of the product ions in the spectrum view (Figure 17).

Figure 17. Identification page with a retention time marker (vertical line) and associated mass spectrum
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4. To use the actual retention time of D4 as the retention time reference for the other 
component in the drugx chromatogram, select the Use as RT Reference check box.

Leave the Window box number at 30 seconds. This parameter controls the width of the 
window that the algorithm searches to locate the component. In this case the algorithm 
searches 15 seconds on either side of RT 4.89 minutes to find the D4 peak.

5. Type 2.00 in the View Width box. 

View width controls how much of the chromatogram time range the application displays 
when you view the components in the chromatogram view.

6. To save the component identification information for D4, click OK.

The chromatogram view displays the time portion of the chromatogram from 3.9 to 
5.9 minutes based on a selection of 2.00 minutes as the view width for a peak with an 
expected retention time of 4.9 min. Integrated peaks are shaded in gray with blue 
integration markers at the starting and ending points of the peak. The baseline is 
indicated by a blue line that connects the integration markers (Figure 18).

Figure 18. Area of peak integration (grayed) and the integration markers

7. Inspect the integrated peak and verify the following:

• The retention time on the peak agrees with that in the Expected box in the Retention 
Time area.

• The scan filter in the Filter box is matched to the correct component in the 
Components list.

Note  To adjust the expected retention time of a component relative to the reference 
component, select the Adjust Using check box. See step 8 of the next procedure, 
“Specifying the Identification Settings for the Target Compound” on page 25.

Integration markers
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If the peak has not been identified, repeat this procedure. Click the pin icon, , in the 
spectrum view (the pane to the right of the chromatogram plot view) before performing step 2 
on page 22.

If the peak has been identified properly, you are ready to specify the peak identification 
parameters for the target compound.

Specifying the Identification Settings for the Target Compound

The procedure for identifying the target compound is the same as that for identifying the 
internal standard. In the following procedure, you use the internal standard that you 
identified in “Specifying the Identification Settings for the Internal Standard” on page 17 as 
the retention time reference component.

 To specify the identification settings for the target compound

1. To specify a name for the target compound, do the following:

a. Select <New> in the Name list. 

The Apply Changes dialog box opens if you have warnings enabled. 

b. Click Yes to apply changes.

c. To specify the name of the target compound, type drugx. 

d. Click OK to save the new name.

The target compound name appears in the Components list.

2. Select MS in the Detector Type list if it is not already selected.

3. Select ICIS in the Peak Detect list.

4. To match the target compound with its scan filter, do the following:

a. In the Filter list, select the following filter for drugx:

+ c SRM ms2 465.30@23.00[419.30-421.30] 

b. Click OK to apply the scan filter to the total ion current. 

Processing Setup automatically displays the mass chromatogram corresponding to the 
target compound.

5. Select TIC (total ion current) in the Trace list if it is not already selected.

Tip  When you are entering many components with similar peak integration parameters, 
first enter all of the identification parameters for one of the components. Click Save As 
Default. These parameters then become the default values for new components.
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6. To display the mass spectrum of the currently active component and automatically enter 
the retention time of the target compound peak, do the following: 

a. To make the spectrum view the active and pinned view, click the pin icon, , in the 
upper right corner of the cell. 

The pin background turns green  and appears to be pinned to the screen. 

b. Drag the cursor in the chromatogram view across the chromatographic peak.

c. Release the mouse button.

The data system automatically does the following:

• Selects the retention time of the peak apex and highlights the selected scan with a 
red marker in the chromatogram view.

• Enters the retention time corresponding to the selected scan in the Expected box 
in the Retention Time area.

7. Type 2.00 into the View Width box. 

8. To adjust the expected retention time of drugx by changes in the actual retention time of 
D4, do the following:

a. Select the Adjust Using check box. 

The Adjust Using list becomes available.

b. Select D4 in the Adjust Using list.

You selected D4, the internal standard, as the retention time reference component in 
step 4 of the previous procedure, “Specifying the Identification Settings for the 
Internal Standard.” 

9. Leave the value in the Window box at 30 seconds.

10. To accept the peak identification settings for drugx, click OK.

The chromatogram view displays the time portion of the chromatogram from 3.9 to 
5.9 minutes based on a selection of 2.00 minutes as the view width for a peak with an 
expected retention time of 4.9 min. Integrated peaks are shaded in gray with blue 
integration markers at the starting and ending points of the peak. The baseline is 
indicated by a blue line that connects the integration markers (Figure 19). 
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Figure 19. Peak identification settings for drugx, the target compound

Entering Peak Integration and Detection Parameters
Use the Detection page for the Quan view in the Processing Setup window to enter peak 
integration and detection parameters.

To enter peak integration and detection parameters, follow these procedures in order:

1. Entering the Peak Integration Parameters

2. Entering the Peak Detection Parameters
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Entering the Peak Integration Parameters

Enter peak integration parameters to specify how the data system determines the area of each 
peak in the chromatogram. Processing Setup provides peak integration parameter options in 
the Peak Integration area on the Detection page.

 To enter the ICIS peak integration settings for the internal standard and the target 
compound

1. Click the Detection tab. 

The Detection page for the Quan view opens (Figure 20).

Figure 20. Detection page for the Quan view of the Processing Setup window
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2. In the Components list, select D4.

3. To enter the peak integration settings for the selected component, do the following:

a. Type 5 in the Smoothing Points box in the ICIS Peak Integration area.

Based on the peak view, type the number of points in the moving average that are 
used to smooth data in the Smoothing Points box. The valid range is 1 (no 
smoothing) to 15 (maximum smoothing).

b. To set the maximum number of scans that the application reviews for a local 
minimum to 40, type 40 in the Baseline Window box. 

The valid range is 1 through 500. 

c. To specify an area noise factor of 5, type 5 in the Area Noise Factor box. 

The area noise factor is a noise level multiplier used to determine the location of a 
peak edge after the location of the possible peak. The valid range is 1 to 500.

d. Type 10 in the Peak Noise Factor box. 

The peak noise factor is a noise level multiplier used to determine the potential peak 
signal threshold. The valid range is 1 to 1000.

e. Clear the Constrain Peak Width check box.

4. To save the peak integration parameters for D4, click OK. 

5. To enter the peak integration settings for the target compound, do the following:

a. Select drugx in the Components list. 

b. Repeat step 3 of this procedure.

c. To save the peak integration parameters for drugx, click OK. 

Note  This tutorial does not use the constrain peak width option.

Use the constrain peak width option to control how much of the peak is 
integrated by specifying a peak height threshold and a tailing factor. Select the 
Constrain Peak Width check box to make the Peak Height (%) and Tailing 
Factor parameters available. The valid range for the peak height threshold is 0.0 
to 100.0%. The valid range for the tailing factor is 0.5 to 9.0.
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Entering the Peak Detection Parameters

Peak detection parameters specify how the Xcalibur data system selects a chromatographic 
peak within the specified retention time window for a component. 

 To enter the peak detection parameters for the internal standard and the target 
compound

1. In the Components list, select D4, the internal standard for the target component drugx. 

2. To associate the selected component with the highest peak in the filtered chromatogram, 
select the Highest Peak option in the ICIS Peak Detection area (Figure 21).

Figure 21. Highest Peak option selected

3. To have the data system ignore all peaks that do not have a signal-to-noise ratio of 3 or 
greater, type 3 in the Minimum Peak Height (S/N) box. 

The valid range is 0.0 (all peaks) through 999.0. 

4. Verify that the advanced peak detection parameters are set to their default values as 
follows:

a. Click Advanced. 

The ICIS Advanced Parameters dialog box opens (Figure 22).

Use the ICIS Advanced Parameters dialog box to specify advanced component 
detection criteria if the standard detection criteria do not provide the desired results. 
Refer to the Xcalibur Data Acquisition and Processing User Guide for information on 
the parameters in the ICIS Advanced Parameters dialog box. The application applies 
the settings in the ICIS Advanced Parameters dialog box on a per component basis.
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b. Inspect the settings in the ICIS Advanced Parameters dialog box. Make sure the 
settings are the same as those in Figure 22.

Figure 22. ICIS Advanced Parameters dialog box, showing the default settings

c. Click OK to close the ICIS Advanced Parameters dialog box.

5. To save the peak detection parameters, click OK. 

6. In the Components list, select drugx, the target compound (analyte) for this analysis. 

7. Repeat step 2 through step 5 of this procedure for drugx, the target compound. 

8. On the Detection page, verify the following settings for drugx and D4. Select one 
component in the Components list and check the settings. Then, select the other 
component in the Components list and check the settings.

Parameter Setting

ICIS Peak Integration

Smoothing Points 5

Baseline Window 40

Area Noise Factor 5

Peak Noise Factor 10

Constrain Peak Width Clear

ICIS Peak Detection

Highest Peak Selected

Minimum Peak Height (S/N) 3
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9. Verify that the scan filter chromatogram for drugx matches Figure 23.

Figure 23. Scan filter chromatogram for drugx

10. Verify that the scan filter chromatogram for D4 matches Figure 24.

Figure 24. Scan filter chromatogram for D4
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Selecting the Calibration Settings
In the Processing Setup window, use the Calibration page of the Quan view to specify the 
calibration curve type. When using the internal standard calibration technique, use this page 
to associate the internal standard with a target compound and to specify the amount of 
internal standard used to spike the calibration standards and unknowns.

 To select the calibration settings

1. Click the Calibration tab. 

The Calibration page of the Quan view opens.

2. To enter the calibration settings for the internal standard, component D4, do the 
following:

a. In the Components list, click D4.

b. To select D4 as the internal standard, select the ISTD option in the Component 
Type area. 

c. To specify an internal standard amount of 100 pg/mL, type 100 in the Amount box 
in the ISTD (Internal Standard) area.

d. To specify pg/mL as the units of concentration, type pg/mL in the Units box.

3. To save the settings for D4, click OK. 

4. Verify that the calibration settings for component D4 match those in Figure 25.

Figure 25. Calibration page, showing the settings for the D4 internal standard
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This procedure does not discuss setting parameters on the System Suitability or Peak Purity 
pages. For information about setting these parameters, refer to the Xcalibur Data Acquisition 
and Processing User Guide.

 To enter the calibration settings for the drugx target compound

1. Select drugx in the Components list.

2. To specify drugx as a target compound, select the Target Compound option in the 
Component Type area.

3. To specify D4 as the internal standard for the target compound, select D4 in the ISTD 
list in the Target Compounds area.

4. To specify a quadratic fit calibration curve, select Quadratic in the Calibration Curve list.

5. To specify the units of concentration, type pg/10 μL in the Units box.

6. To specify a weighting of 1/X2, select the 1/X^2 option in the Weighting area.

7. To exclude the origin as a data point when fitting the calibration curve, select the Ignore 
option in the Origin area.

8. To use the area of the peak to determine response, select the Area option in the Response 
area.

9. To save the settings, click OK. 

10. Verify that the calibration settings for the drugx (target component) are the same as those 
in Figure 26.

Figure 26. Settings for the drugx target compound
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Specifying Calibration Levels and QC Levels
In Processing Setup, use the Levels page of the Quan view to specify the amount of target 
compound in each calibration level. The Xcalibur data system uses the calibration levels 
information to construct the calibration curve as it processes a sequence. Also specify the 
amount of target compound in the QC check standards. The application uses the QC 
standards to check the stability of the LC/MS instrument during a sequence run.

To set up the calibration levels for the target compounds and the QC samples, follow these 
procedures:

• Specifying the Calibration Levels of the Target Compound

• Specifying the QC Levels

Specifying the Calibration Levels of the Target Compound

 To specify the calibration levels of the target compound

1. In the Quan view of the Processing Setup window, select drugx in the Components list. 

2. Select the Levels tab.

The Levels page for Quan view opens (Figure 27).

Figure 27. Levels page for Quan view

Note  If you select D4 and then try to open the Levels page, a warning message 
appears. 

The Levels page is not available for ISTD components.
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3. Enter the calibration level information for the target compound as follows: 

a. To specify a name for the first calibration level, type cal 1 in the Cal Level column of 
the first row. Then, press the TAB key to advance the cursor to the Amount column.

b. To specify an injection amount of 10 pg, type 10 in the Amount column.

c. To create a new row and to advance the cursor to the next Cal Level box, press the 
TAB key twice.

d. Repeat this procedure for each of the nine calibration levels as shown in Table 1. The 
table shows the number of picograms of drugx injected in 10 μL of the corresponding 
calibration solution.

Specifying the QC Levels

 To specify the QC levels

1. To specify the name of the first QC level, type QC 1 in the QC Level column of the first 
row. Then, press the TAB key to advance the cursor to the Amount column.

2. To specify an injection amount of 10 pg, type 10 in the Amount column. Then, press the 
TAB key to advance the cursor to the %Test column.

3. To specify an acceptable difference of 20%, type 20 in the %Test column.

Table 1. Calibration level table 

Cal Level Amount

1 cal 1 10

2 cal 2 25

3 cal 3 50

4 cal 4 100

5 cal 5 200

6 cal 6 400

7 cal 7 600

8 cal 8 800

9 cal 9 1000

Note  The %Test values for QCs in this example are shown in Table 2. The data 
system uses the criteria in this example to determine whether QCs pass. 

For your applications, type a value in the %Test column for the acceptable difference 
(as a percent) between the specified amount and the calculated amount of each QC 
level.
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4. To create a new row and advance the cursor to the QC Level column in the second row, 
press the TAB key twice.

5. Repeat this procedure until you fill in the three QC levels as shown in Table 2.

6. To save the calibration and QC level settings, click OK. 

7. Verify that the entries in the calibration standard and quality control tables are the same as 
those in Figure 28.

Figure 28. Levels page, showing the completed calibration and quality control tables

Table 2.  QC sample specifications

QC Level Amount % Test

1 QC 1 10 20

2 QC 2 400 15

3 QC 3 1000 15
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Saving the Processing Method
Before you exit the Processing Setup window, save the processing method. 

 To save the processing method

1. Choose File > Save As. 

The File Summary Information dialog box opens.

2. Type Processing method for drugx example in the Comment box (Figure 29).

Figure 29. File Summary Information dialog box

3. Click OK. 

The Save As dialog box opens.

4. Browse to the C:\Xcalibur\examples\methods folder or the directory where you saved the 
data system examples.

5. Type drugx_example.pmd in the File Name box.

6. To save the processing method and close the dialog box, click Save.

Now that you have created a processing method, you are ready to batch reprocess the drugx 
data file set. Go to “Tutorial 2: Batch Reprocessing Data Files.” 
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Tutorial 2: Batch Reprocessing Data Files

After creating a processing method, add it to the sequence used to acquire the drugx data set. 
After the Xcalibur data system batch reprocesses the sequence with the processing method, the 
data system creates a result file for each raw file.

Whether you are processing or reprocessing the data, the results are the same.

This tutorial describes how to add a processing method to a sequence and how to batch 
reprocess the sequence that contains the drugx raw data files.

Adding a Processing Method to a Sequence 
An Xcalibur sequence is a list containing sample acquisition and processing information. 
Sequence files in the Xcalibur data system have an (.sld) file extension.

Sequences use one or more instrument methods to acquire data and one or more processing 
methods to process the data. Instrument methods (METH files) contain the chromatographic 
and data acquisition parameters for an LC/MS or GC/MS instrument. The processing 
methods (PMD files) contain the sample processing parameters for a qualitative analysis, a 
quantitative analysis, or a combination of both analysis types. You must add an instrument 
method to the sequence list to run the sequence. You can add a processing method to the 
sequence before or after you run the sequence.

For both bracketed (open, non-overlapping, or overlapping) and unbracketed sequences, you 
can select a different instrument method for each injection. When you are working with a 
bracketed sequence, you can select only one processing method for the sequence.

The example sequence that you are working with in this tutorial is an open-bracketed 
sequence. All sequences that you create manually by entering the sample information in the 
sequence rows of the Sequence Setup view are open-bracketed sequences. 

Contents

• Adding a Processing Method to a Sequence

• Batch Reprocessing the Sequence to Produce Result Files
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For information about using the New Sequence Template dialog box to create unbracketed 
sequences or sequences with non-overlapping or overlapping brackets, refer to the Xcalibur 
Data Acquisition and Processing User Guide.

To quantify the drugx target component in the example data files, add the 
drugx_example.pmd processing method to the existing drugx.sld sequence. You created this 
processing method by following “Tutorial 1: Creating a Processing Method.” 

 To add the processing method to the sequence

1. If you are working in the Processing Setup window, choose GoTo > Xcalibur Home 
Page. 

The Xcalibur Home Page window opens (Figure 30).

Figure 30. GoTo menu in Processing Setup

2. To open the Sequence Setup view, click the Sequence Setup icon, , on the 
Roadmap view.

3. Choose File > Open. 

The Open dialog box opens.

4. Browse to the following folder:

drive:\Xcalibur\examples\methods
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5. Select drugx.sld and click Open. 

The drugx.sld sequence opens in the Sequence Setup view (Figure 31).

Figure 31. Sequence Setup view, showing the sequence drugx.sld 

6. To replace the processing method with your new processing method, do the following:

a. Double-click any row in the Proc Meth column. 

The Select Processing Method dialog box opens.

b. Browse to the folder where you stored your new processing method.

drive:\Xcalibur\examples\methods 

c. Select drugx_example.pmd and click Open to enter the new processing method in 
all the rows of the sequence.

Note  If you have not already created a new processing method, create one by 
following the procedures in “Tutorial 1: Creating a Processing Method.” 
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7. Change some of the QC sample types to unknown sample types as follows:

a. In row 14, click the Sample Type column and select the Unknown sample type from 
the list. 

b. Repeat this procedure to select the Unknown sample type for rows 15 to 18, 20 to 
24, and 26 to 30.

Notice that the Level column lists the calibration level of each standard. When you add a 
quantitative processing method to a sequence and select a standard sample type in the 
Sample Type column (Std Bracket for an open-bracket sequence), the Level list appears in 
the Level column (Figure 32). To finish setting up the calibration information, you must 
select the appropriate calibration level for each standard sample.

Also notice that the Level column still lists the QC names for the QC samples you 
changed to the Unknown sample type. The data system updates the information in the 
Level column when you save the sequence file.

Figure 32. Level list for the drugx processing method

8. To save the sequence, choose File > Save As. 

The File Summary Information dialog box appears.

9. Type sample Drugx_Example sequence in the Comment box (Figure 33).

Figure 33. File Summary Information dialog box
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10. Click OK. 

The Save As dialog box opens.

11. Type drugx_example in the File Name box and click Save. 

The sequence is saved as drugx_example.sld in the following folder:

drive:\Xcalibur\examples\methods

12. Verify that the sequence now looks like the one shown in Figure 34. 

• The ProcMeth column lists your new processing method, drugx_example. 

• In the Sample Type column, rows 14–18, 20–24, and 26–30 list the Unknown 
sample type. 

• In the Level column, rows 14–18, 20–24, and 26–30 are blank. 

The information in the Instrument Method, Position, and Inj Vol columns is required for 
data acquisition, but this information is not used for data processing.

Figure 34. Drugx sequence, with drugx_example.pmd selected as the processing method
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Batch Reprocessing the Sequence to Produce Result Files
After adding a processing method to the sequence, batch process data files to produce result 
files (RST) that you can view in the Quan Browser window.

 To batch reprocess the sequence and perform a quantitative analysis on the raw data 
files

1. Do one of the following:

• Click the Batch Reprocess icon, , in the toolbar. 

–or–

• Choose Actions > Batch Reprocess.

The Batch Reprocess Setup dialog box opens (Figure 35).

Figure 35. Batch Reprocess Setup dialog box

2. To set up the batch process options as shown in Figure 35, select the Quan, Peak 
Detection & Integration, and Quantitation check boxes.

3. Type 1–31 in the Process Rows box.
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4. To start batch reprocessing, click OK. 

For each raw file, the data system creates a results file with the same name. The data 
system exports the results files to the folder where the raw files are located. 

In this example, the data files are in the following folder (Figure 36):

drive:\Xcalibur\examples\data\

Figure 36. Explore directory, showing the location of the raw data files (RAW) and the result 
data files (RST)
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Tutorial 3: Working with Result Files in Quan 
Browser

After adding a processing method to the sequence and then batch reprocessing the sequence, 
review the result files and the calibration curve for the drugx target component in the Quan 
Browser window. If necessary, you can modify the identification, detection, integration, and 
some of the calibration parameters contained in the processing method.

This tutorial describes how to review quantitation data and how to modify portions of the 
processing method in the Quan Browser window.

When the Xcalibur data system processes a bracketed sequence, it stores the calibration results 
for the quantified components in the result files (RST), bracket by bracket. When you open a 
processed sequence in the Quan Browser window, Quan Browser displays the list of associated 
result files by bracket. 

The example drugx sequence is an open-bracketed sequence. This means that the entire 
sequence is treated as one bracket. When you open the processed sequence in the Quan 
Browser window and select the All tab to display all of the sample types, the Bracket in Use list 
displays Bracket 1. The Calibration File box lists the calibration in use as an Embedded 
Calibration (that is, the calibration information in use is embedded in the result files).

Reviewing a Sequence of Result Files in Quan Browser
In the Quan Browser window, review the quantitative analysis results of the processed drugx 
sample set. For additional information about using Quan Browser, refer to the Xcalibur Quan 
Browser User Guide.

Contents

• Reviewing a Sequence of Result Files in Quan Browser

• Modifying the Processing Method in Quan Browser
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 To review the results after you batch reprocess a sequence

1. To open the processed sequence for the drugx sample set in the Quan Browser window, 
do the following:

a. From the Xcalibur Home Page, choose GoTo > Quan Browser (Figure 37).

Figure 37. GoTo menu in Sequence Setup

The Quan Browser window opens.

b. Choose File > Open.

The Open dialog box opens.

c. In the File of Types list, select Sequence List Files (SLD).

In the Quan Browser window, you can open a sequence list of result files (SLD), a 
single result file (RST), or a Quan Browser file (XQN). 

When the Xcalibur data system processes a sequence of raw files, it creates one result 
file for each raw file, gives the result file the same file name as the raw file, and stores 
the result files (RST) in the same directory as the raw files. 

If you delete the result files or move them to a different directory than the directory 
listed in the sequence file, Quan Browser will not be able to locate the files.

d. In the Look In list, browse to the appropriate folder.

drive:\Xcalibur\examples\methods

e. Select drugx_example.sld and click Open. 

The View Sample Types dialog box opens (Figure 38).

Note  If you have not already created a sequence, create one by following the 
instructions in “Tutorial 1: Creating a Processing Method” on page 11 and 
“Tutorial 2: Batch Reprocessing Data Files” on page 39. Or, open the drugx.sld 
sequence.
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Figure 38. View Sample Types dialog box

f. Select the Show All Sample Type option and click OK. 

The drugx_example.sld sequence opens in the Quan Browser window. The results 
grid contains five tabbed pages: All, Standards, QCs, Blanks, and Unknowns. As 
shown in Figure 39, the Standards page in displayed in the results grid. The internal 
standard D4 is selected in the component list, and the calibration curve view is 
displayed in the companion view.

Figure 39. Quan Browser window with the internal standard D4 selected in the component list

2. To display all of the data files, click the All tab at the bottom of the results grid. 

Standards page of the results grid Calibration curve view Components list
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3. Scroll down the results grid and verify that the sample types and calibration levels are 
labeled correctly.

4. Select the first data file in the results grid.

5. Check each component in the data file for peak detection and integration problems as 
follows: 

a. Select D4 in the components list.

b. Inspect the component peak in the chromatogram view as follows:

i. Verify that the data system found the peak. 

The data system shades found peaks gray and marks the starting and ending 
points with square integration markers. 

ii. Make sure that the peak is integrated properly and that the shaded area accurately 
represents the contribution of the component to the chromatogram. 

c. If necessary, modify the peak detection or integration parameters for D4.

d. Select drugx in the components list.

e. Inspect the component peak in the chromatogram view and verify that the data 
system found the peak and that the peak is integrated properly.

f. If necessary, modify the peak detection or integration parameters for drug x.

g. Click the next row in the results grid view to select the next data file. 

6. Repeat step 5 for each data file.

7. Check the calibration curve for the target compound, drug x, as follows:

a. In the Components list, select drugx to display the results for the target compound.

b. Inspect the calibration curve in the calibration curve view (Figure 40). 

c. If necessary, modify the processing method’s calibration curve parameters. 

For more information about modifying processing methods in the Quan Browser 
window, see “Modifying the Processing Method in Quan Browser” on page 51.
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Figure 40. Quan Browser window, with the target compound drugx selected
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Modifying the Processing Method in Quan Browser
You can modify some sections of the processing method in Quan Browser. The sections that 
you can modify include the identification, detection, and integration parameters for the 
chromatographic peaks in the components list and several of the calibration curve parameters. 
You cannot modify the amounts for the calibration levels.

 To modify the processing method

1. If the sequence for the drugx sample set is not open in the Quan Browser application, 
open this sequence as described in step 1 of “Reviewing a Sequence of Result Files in 
Quan Browser” on page 47.

2. In the components list on the right side of the Quan Browser window, select drugx.

3. To modify an identification, a detection, or an integration parameter, such as Constrain 
Peak Width, do the following:

a. Right-click the chromatogram plot view and choose User Peak Detection Settings 
from the shortcut menu.

The User Identification Settings dialog box opens (Figure 41).

Note   You can modify some of the settings for a processing method in the Quan 
Browser window:

• Use the User Peak Detection Settings dialog box to modify the component 
identification, detection, and integration settings.

• Use the Calibration Options dialog box to modify some of the calibration curve 
parameters.
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Figure 41. User Identification Settings dialog box

b. Click the ICIS Integration tab. 

The ICIS Integration page opens.

c. Select the Constrain Peak Width check box.

d. Type 1 in the Peak Ht[%] box.

e. Type 0.9 in the Tailing Factor box.

f. Click Apply To All to update the integration of the result files in the sequence.

The Processing dialog box opens and processes the result files in the open sequence. 
View the result of this new setting in the Chromatogram Plot view. 

4. To modify the calibration curve, do the following:

a. Right-click the calibration curve plot view and choose Calibration Settings from the 
shortcut menu.

The Calibration Options dialog box opens.

b. Click the Curve tab. 

The Curve page opens.

c. Select Linear from the Calibration Curve Type list.

d. To display the new curve fit in the calibration curve plot view, click Apply.

Note  This new integration setting is temporary unless you save it to the 
processing method by exporting the method.
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e. Click OK to close the dialog box.

5. To save the modifications as a new processing method, do the following:

a. Choose File > Export Method.

The Save As dialog box opens.

b. Type drugx_example_2 in the File Name box.

c. In the Directories box, browse to the following folder (Figure 42):

drive:\Xcalibur\examples\methods

Figure 42. Save As dialog box 

d. Click OK to export the processing method to the selected folder and close the dialog 
box.

Note  You cannot change the amount of the target component for each 
calibration level. But you can exclude calibration points from the calibration 
curve and save the new settings as an Xcalibur Quan file (XQN). The Xcalibur 
Quan file lists the excluded calibration points.
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5

Tutorial 4: Reviewing, Specifying, and Printing 
Reports

To print reports as you batch reprocess a sequence, specify one or more report templates in the 
processing method. 

This tutorial describes how to review, specify, and print reports.

Contents

• Previewing Reports in XReport

• Specifying Report Templates in the Processing Method

• Printing Reports During Batch Reprocessing
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Previewing Reports in XReport
Before adding a report template to the processing method or before using the processing 
method to print reports, preview the results of the selected template with representative data 
in XReport. Previewing reports helps you avoid printing reports with inadequate information 
or inefficient formatting.

 To preview a representative peak integration report and a representative calibration 
report

1. To start the XReport application, do one of the following:

• On the computer desktop, double-click the XReport icon, . 

–or–

• From the taskbar, choose Start > All Programs > Thermo Xcalibur > XReport.

XReport opens and creates a new template (Figure 43).

Figure 43. XReport window showing a new blank report template
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2. Choose File > Open. 

The XReport Templates dialog box opens (Figure 44). 

Figure 44. XReport Templates dialog box
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3. Select PeakIntegration.xrt and click Open.

The PeakIntegration.xrt report template opens in the XReport window (Figure 45).

Figure 45. PeakIntegration.xrt report template

4. To select a representative data file to test the peak integration, choose Report > Data 
Sources. 

The Data Sources dialog box opens. To test a sample report, you must open a 
representative processing method, raw data file, result data file, and sequence file.
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5. Select the appropriate files:

• Select the processing method as follows:

• Select the raw data file as follows:

• Select the result file as follows:

• Select the sequence file as follows:

6. Verify that the selections in the Data Sources dialog box are the same as those in 
Figure 46.

a. In the Processing Method File area, click . 

The Select Processing File dialog box opens.

b. Browse to this folder: drive:\Xcalibur\examples\methods.

c. Select drugx.pmd.

d. Click Open.

a. In the Raw Data File area, click . 

The Select Raw Data File dialog box opens.

b. Browse to this folder: drive:\Xcalibur\examples\data.

c. Select drugx_03.raw.

d. Click Open.

a. In the Raw Data File area, click . 

The Select Result File dialog box opens.

b. Browse to this folder: drive:\Xcalibur\examples\data.

c. Select drugx_03.rst.

d. Click Open.

a. In the Sequence List File area, click . 

The Select Sequence dialog box opens.

b. Browse to this folder: drive:\Xcalibur\examples\methods.

c. Select drugx_x.sld.

d. Click Open. 
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Figure 46. Data Sources dialog box

7. Click OK to accept the settings and close the dialog box.

8. Choose Report > Resolve Report from the XReport main window.

The peak integration report opens, displaying the data from the drugx.rst file. For this 
data file, the report is two pages. Figure 47 shows the first page and Figure 48 shows the 
second page.

Figure 47. Peak Integration Report, page 1
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Figure 48. Peak Integration Report, page 2

9. Close the report, but do not close the XReport application.

10. Choose File > Open.

The XReport Templates dialog box opens.

11. Select CompCalReport_ICIS.xrt and click Open.

XReport opens the CompCalReport_ICIS.xrt report template.

12. To select a representative sequence file to test the component calibration report, do the 
following:

a. Choose Report > Data Sources. 

The Data Sources dialog box opens (see Figure 46 on page 60). The dialog box is 
populated with your previous selections.

b. Click OK to close the Data Sources dialog box.

13. Choose Report > Resolve Report.
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The application combines the data with the report template and opens the component 
calibration report, displaying the data from the drugx.sld sequence file. The component 
calibration report for the drugx.sld sequence file is six pages long. Page 5, containing the 
calibration curve for drugx, is shown in Figure 49. Page 6, which shows the calculated 
amounts for drugx, is shown in Figure 50 on page 63.

Figure 49. Component calibration report, showing the calibration curve for drugx, the target 
compound
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Figure 50. Component calibration report, showing the calculated amounts for drugx, the 
target compound
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Specifying Report Templates in the Processing Method
The Xcalibur data system contains a set of report templates that provide basic formats for 
reporting results. To change the layout of a report or to create a completely new template, use 
the XReport application. For instructions on creating custom reports, refer to the XReport 
User Guide. 

After previewing the results of combining a sample data set with the report templates in the 
XReport application, follow this procedure to add the report templates to the processing 
method.

 To specify the report templates for a processing method

1. Open the Reports view of the Processing Setup window by doing one of the following:

• On the View bar, click the Reports icon, .

–or–

• On the menu bar, choose View > Reports.

The Reports view opens (Figure 51).

Figure 51. Reports view of the Processing Setup window
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2. In the first row of the Sample Reports table, set up a sample report as follows:

a. Click the Enable column. 

The data system selects the Enable check box. When you click anywhere else in the 
view, the text “Yes” replaces the check box.

b. In the Save As column of the same row, select Doc to save the report as a DOC file. 

The data system saves reports generated from the processing method in the same 
directory as the source data files and names files in the format data file name_template 
name.xxx, where data file name is the name of the data file, template name is the name 
of the template used to generate the report, and (.xxx) is the suffix (for example, .doc 
or .pdf ) indicating the file type. If more than one report is generated from the same 
data file and template, XReport adds a date stamp before the suffix.

c. Select a sample report template as follows:

i. Double-click the Report Template Name column. 

The Browse for Sample Report Template dialog box opens to the following 
folder:

drive:\Xcalibur\templates

ii. To choose the sample peak integration report template, select 
PeakIntegration.xrt and click Open.

3. In the second row of the Sample Reports table, set up a sample report as follows:

a. Double-click the Enable column. 

The data system selects the Enable check box.

b. In the Save As column of the same row, select Doc to save the report as a DOC file. 

c. Select a sample report template as follows:

i. Double-click the Report Template Name column. 

The Browse for Sample Report Template dialog box opens. 

ii. To choose the sample component calibration report template, select 
CompCalReport_ICIS.xrt and click Open. 

4. Click OK to save the settings. 

5. Verify that the Report view matches Figure 52.
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Figure 52. Selecting peak integration report and component calibration report templates
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Printing Reports During Batch Reprocessing
The data system uses the report templates that you specify in the processing method to print 
reports when you batch process (or reprocess) a sequence.

 To print reports while batch reprocessing a sequence

1. Return to the Xcalibur Home Page by choosing GoTo > Xcalibur Home Page from the 
menu bar.

2. Open the Sequence Setup view by doing one of the following:

• On the Xcalibur Home Page toolbar, click the Sequence View icon, . 

–or–

• On the menu bar, choose View > Sequence Setup View.

3. If the drugx_example.sld sequence is not already open, open it as follows:

a. Do one of the following:

• On the Sequence Editor toolbar, click the Open icon, .

–or–

• From the menu bar, choose File > Open. 

The Open dialog box opens. 

b. Browse to the following folder:

drive:\Xcalibur\examples\methods

c. Select drugx_example.sld and click Open. 

The drug_example.sld sequence opens.

4. Open the Batch Reprocess dialog box by doing one of the following:

• On the Sequence Editor toolbar, click the Batch Reprocess icon, .

–or–

• On the menu bar, choose Actions > Batch Reprocess. 



5 Tutorial 4: Reviewing, Specifying, and Printing Reports
Printing Reports During Batch Reprocessing

68 Xcalibur Getting Started Guide Thermo Scientific

Figure 53 shows the Batch Reprocess Setup dialog box.

Figure 53. Batch Reprocess Setup dialog box showing selections for printing reports

5. Select the Reports check box, and then select the Print Sample Reports check box.

6. Type 1–2 in the Process Rows box.

7. Click OK to start batch processing and report generation.

The data system prints the reports for the first two data files in the sequence.

For more information about acquiring and processing data, refer to the Xcalibur Data 
Acquisition and Processing User Guide.

For more information about reviewing quantification data, refer to the Xcalibur Quan Browser 
User Guide.

For more information about the XReport reporting tool, refer to the XReport User Guide.
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