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Preface

This guide describes how to use the PepFinder automated software solution for complete 
peptide mass fingerprinting (also known as peptide mapping) for proteolytic digestion of a 
recombinant (or other) protein and subsequent identification of the peptides. The application 
automatically finds all ions in the MS/MS or LC/MS run (excluding background ions), 
determines their charge states and masses, and then determines the identity of each ion in an 
MS/MS or LC/MS peptide mapping experiment.

Contents

• Understanding the PepFinder Application

• Related Documentation

• System Requirements

• Activating and Deactivating the Software License

• Safety and Special Notices

• Contacting Us
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Understanding the PepFinder Application
The PepFinder application does the following:

• Detects and quantifies peptide ions, distinguishing true LC components from the 
background signal.

• Determines the identity of a peptide ion by matching the experimental tandem spectrum 
to the predicted tandem spectra of peptides or modified peptides from the target protein 
sequence. The predicted spectra can also account for fragmentation patterns of 
glycosylated peptides.

• Identifies both user-specified and unexpected modifications using an error-tolerant 
search.

• Identifies disulfide-linked peptides, including situations where several peptides are bound 
by more than one dislufide bond.

• Produces peptide maps from matched MS and MS/MS peptides.

• Quantifies site occupancy of modifications.

• Compares ions in different LC/MS runs in spreadsheet format. You can import more 
than one LC/MS run into the application to be processed simultaneously. Then, you can 
export all ions found in these runs into a spreadsheet application with equivalent ions 
aligned in the same row. Finally, use the PepFinder application to compare these ions 
directly in the spreadsheet application to detect any differences among these runs.

The PepFinder application provides other output formats:

• Chromatograms with peaks that are labeled with mass values or peptide identities

• A retention time table with the m/z value, ion intensity, and area; the charge state, average 
mass, and monoisotopic mass; and the peptide identity of each ion

The PepFinder application reads only Thermo raw data files (acquired using Thermo 
Scientific™ instruments such as the Orbitrap™, Orbitrap Fusion™, Orbitrap Elite™, Q 
Exactive™, LCQ™, LTQ™, and LTQ FT™ mass spectrometers). For other types of Thermo 
instruments, you can perform limited analysis manually, including fragment ion assignments, 
peptide identification from a single MS/MS scan or spectrum (imported by using the 
Clipboard), and so forth.

The application uses three major windows: the main application window, the Sequence 
window, and the MS/MS window. You can access the Sequence window and MS/MS window 
from the View menu. The application performs top-down protein characterization in the 
MS/MS window. 

The Main window contains three view areas: the ion list view, the chromatogram view, and 
the spectrum view. All three are interactive. For information about viewing and modifying 
results in these views, see Chapter 2, “Working with Results in the Main Window.” 
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The Sequence window displays the protein sequences used for identification. This window 
interacts with the Main window when you click an ion time in the ion list. For information 
about using the Sequence window, see Chapter 3, “Viewing Results in the Sequence 
Window.” 

The MS/MS window displays the experimental and predicted MS/MS spectrum, along with 
the predicted sequence. This window also interacts with the Main window when you click an 
ion time in the ion list. For information about using the MS/MS window, see Chapter 4, 
“Viewing Results in the MS/MS Window.” 

Main window

MS/MS window

Sequence window
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Related Documentation
In addition to this guide, the PepFinder application includes the PepFinder Getting Started 
Guide and Help.

For access to documents or the application Help, follow these procedures. 

 To view the product manuals

From the Microsoft™ Windows™ taskbar, do the following:

• Choose Start > All Programs > Thermo PepFinder > Manuals. 

–or– 

• From the application, choose Help > Manuals.

 To view application-specific Help

• From the application window, choose Help > PepFinder Help.

For more information, visit www.thermoscientific.com.

System Requirements
The PepFinder application requires a license. In addition, your system must meet these 
minimum requirements.

System Requirements

Hardware • (Recommended) 32- or 64-bit computer with 16 GB RAM 
• 2 GHz processor with 2 GB RAM
• 300 GB hard drive
• CD/R-ROM drive
• Video card and monitor capable of 1680 1050 resolution (SXGA)
• NTFS format

Instruments 
(supported or 
required)

All ion trap and Orbitrap-based instruments

Software • Microsoft™ Windows™ 7 Professional 32- or 64-bit operating 
system with Service Pack 1

• MSFileReader 3.0
• Microsoft .NET Framework 4.5

http://www.thermoscientific.com
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Activating and Deactivating the Software License
Use the Thermo Scientific Product Licensing wizard to activate or deactivate the PepFinder 
application. To activate the PepFinder application, you must have an activation code from 
Thermo Fisher Scientific. You must deactivate the PepFinder application before you transfer 
the license to another computer.

 To open the Product Licensing wizard

1. Open the PepFinder application.

2. Choose File > About PepFinder.

3. Click Activate (or Deactivate) to start the activation or deactivation process as applicable.

Safety and Special Notices
Make sure you follow the precautionary statements presented in this guide. The safety and 
other special notices appear in boxes.

Safety and special notices include the following:

CAUTION  Highlights hazards to humans, property, or the environment. Each CAUTION 
notice is accompanied by an appropriate CAUTION symbol. 

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or might contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.
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Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. 

For Thermo Scientific™ products Access by phone, fax, email, or website

Technical Support (U.S.) Phone: 1 (800) 532-4752 Fax: 1 (561) 688-8736

 Email: us.techsupport.analyze@thermofisher.com

Web—for product support, technical documentation, and knowledge bases:
www.thermoscientific.com/support

Customer Service
(Sales and service)

(U.S.) Phone: 1 (800) 532-4752 Fax: 1 (561) 688-8731

Email: us.customer-support.analyze@thermofisher.com

Web—for product information:
www.thermoscientific.com/lc-ms

Web—for customizing your service request:

1. From any Products & Services Web page, click Contact Us.

2. In the Contact Us box, complete the information requested, scroll to the 
bottom, and click Send.

User Documentation Web—for downloading documents:
mssupport.thermo.com

1. On the Terms and Conditions Web page, click I Agree.

2. In the left pane, click Customer Manuals.

3. To locate the document, click Search and enter your search criteria. For 
Document Type, select Manuals.

Email—to send feedback directly to Technical Publications:
techpubs-lcms@thermofisher.com

Web—to complete a survey about this Thermo Scientific document:
www.surveymonkey.com/s/PQM6P62

mailto:us.techsupport.analyze@thermofisher.com
http://www.thermoscientific.com/en/support-landing/support.html
mailto:us.customer-support.analyze@thermofisher.com
http://www.thermoscientific.com/en/products/chromatography-mass-spectrometry.html
http://mssupport.thermo.com
mailto:techpubs-lcms@thermofisher.com
http://www.surveymonkey.com/s/PQM6P62
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Processing Data

Use the PepFinder application to perform peptide mass fingerprinting of proteolytic digestion 
of a recombinant (or other) protein and subsequent identification of the peptides from 
LC/MS experiments. The application identifies peptides by matching the intact peptides 
masses using high mass accuracy and potential retention time, based on hydrophobicity or by 
LC/tandem mass spectrometry. You can compare the identified peptides across different 
LC/MS runs and compare results using the interactive tools within the application, including 
the modification summary report.

Acquiring Data
The PepFinder application can interpret any kind of MS/MS data from Thermo Scientific 
instruments, including CID (collision-induced dissociation), ETD (electron-transfer 
dissociation), and HCD (higher energy collision-induced). You can compare LC/MS/MS 
runs of similar proteins, using one of these methods: 

• For an Orbitrap or LTQ FT instrument, acquire data using a high-resolution scan 
followed by several MS/MS scans, either in high resolution or low resolution, in centroid 
mode. 

• For an LCQ/LTQ instrument, acquire the data in triple-play mode, for example, a full 
scan followed by a data-dependent zoom scan or ultra-zoom scan, followed by a 
data-dependent MS/MS scan in centroid mode. 

Contents

• Acquiring Data

• Creating a Process

• Adding and Modifying a Protein Sequence

• Changing Data Processing Options

• Loading Data Files

• Interpreting Results

• Saving Experiment Results
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Creating a Process
This section provides a detailed description for setting up an experiment. For guidance 
through the application, refer to the PepFinder Quick Start Guide. 

Because the application repeatedly accesses the raw data files during data processing, your 
processing time is very slow if the application accesses the data files through a network. Copy 
the raw data files into your local computer for faster processing speed.

 To define a new experiment

Double-click the PepFinder icon ( ) to open the application.

The application displays a blank project in the Main window.
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Adding and Modifying a Protein Sequence
The sequence establishes the target protein and helps the application match detected ions to 
potential identifications. Without a protein sequence, the PepFinder application still performs 
an analysis, but the ion list has no identification information. 

• Adding a Protein Sequence 

• Working with Protease and Modifications Definitions

Adding a Protein Sequence

 To add a protein sequence

1. Choose View > Sequence Window.

2. Choose File > Add a Protein Sequence to add a sequence to the sequence window. 

The application displays a browse box where you can define a text file containing the 
target protein sequence. You can use a FASTA-formatted file to import more than one 
sequence at a time (IgG light and heavy chains).

To replace a sequence in the Sequence window, choose File > Import Protein Sequence.

To manually edit a sequence, choose Sequence > Input/Edit. The application displays a 
text editor window where you can make changes to the sequences that appear in the 
sequence window.

3. Select the protein sequence file (a text or FASTA file) and click Open. 

The application updates the Sequence window with the new or modified sequences.
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Working with Protease and Modifications Definitions

Use the following processes to select and define the protease that is used to digest the target 
protein and to define expected variable modifications that are expected for the sample 
analysis. Oxidized methionine and deamidation are common examples of such modifications.

• Selecting a Protease

• Working with Modification Lists

• Defining Mass Calculations

Selecting a Protease 

Use the Set Protease Specificity dialog box to select the protease used in the digestion of the 
target protein and to define the specificity of the protease that you used for the digestion. 

 To define protease values

1. In the Sequence window, choose Options > Select Protease to open the Set Protease 
Specificity dialog Box.

If your protease does not appear on the list, you can add custom proteases by opening the 
Sequence view and choosing Sequence > Edit Protease and Modification List. Thermo 
Fisher Scientific recommends this action if you expect to use the protease in subsequent 
analyses. You can also add a protease to the list by modifying the Mspep.ini file using a 
text editor.

When you select the level of specificity (Strict, High, Medium, or Low), the application 
selects peptides that meet the selected specificity level. For the application to identify a 
peptide, at least one of the two cleavage sites must meet the user-defined specificity of the 
protease. If you set the level to Strict, both ends of the peptide must match the selected 
protease specificity. 

No limitation is applied to the maximum number of missed cleavages inside the peptide. 

2. To set protease specificity, select an option from the Specificity list. 
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Working with Modification Lists 

You can use the PepFinder application to specify a list of modifications to be used in the 
search. Select or modify the type of modifications for automated searching of modified 
peptides and modification sites using the Select Modifications for Search dialog box. 

You can use post-translational modifications (such as phosphorylation) or modifications due 
to artifacts from sample handling or digestion (such as overalkylation, oxidation, or 
deamidation). Choose the settings for N-glycosylation, an error tolerant search, and amino 
acid substitutions in the Data Processing Options dialog box. For more information, see 
“Changing Data Processing Options” on page 7.

Editing the Modification List in PepFinder

 To select modifications

1. In the Sequence window, choose Sequence > Select Modifications for Searching to 
open the dialog box.

The list on the left of the dialog box shows the available modifications and the list on the 
right shows the list of selected modifications to be used as variable modifications during 
the identification step of the process.

If your modification does not appear on the list, you can add custom modifications by 
opening the Sequence view and choosing Sequence > Edit Protease and Modification List. 
Thermo Fisher Scientific recommends this action if you expect to use the modification in 
subsequent analyses. You can also add a modification to the list by modifying the 
Mspep.ini file using a text editor.

To identify modification sites automatically, make sure the modification is selected for 
searching under Options > Select Modifications for Searching. Most unspecified 
modifications are detected if enough information is available.

2. To remove modifications from the Modifications Selected for Searching list, select the 
modification and click Remove.
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3. To add modifications to the Modifications Selected for Searching list, select the 
modification and click Add.

4. Click OK to accept the changes.

For more information about manually changing modification lists, see Manually 
Changing Modification Lists.

The PepFinder application identifies proteolytic peptides by searching the mass of the ion 
against the known protein sequence by following the rules of the protease that you select. 
At least one of the two cleavage sites must match the protease specificity to be considered 
a peptide candidate. No limitation is applied to the maximum number of missed 
cleavages inside a peptide when the application is identifying peptide candidates.1

Manually Changing Modification Lists

 To edit the modification lists 

1. Open the C:\Program Data/Thermo/PepFinder folder.

The default list of available modifications is in the Mspep.ini file. You can edit the list of 
default modifications by adding or removing the <selected> terms on the end of the 
modifications. Thermo Fisher Scientific recommends that you add new modifications 
using the Edit Modification and Protease dialog box available from the Edit menu in the 
Sequence windows. Changes made in this dialog box are saved in the Mspep.ini file. For 
more information, see “Working with Protease and Modifications Definitions” on page 4. 

2. Save a backup copy of the MSpep.ini file in a different location.

1 Published in: Zhang, Z. Large-scale Identification and Quantification of Covalent Modifications in Therapeutic 
Proteins. Anal. Chem. 2009, 81(20), 8354-8364.

IMPORTANT  Make sure to edit the MSpep.ini file correctly, or the application cannot 
perform accurate peptide identification.
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3. Select the MSpep.ini file and right-click to open the file in a text editor, such as Notepad.

4. To change the default Modifications Selected for Searching list in the Select 
Modifications for Searching dialog box, remove the <selected> comment after items that 
should not appear on the list and add <selected> to items that should appear on the list.

5. Save the file to the same location.

Defining Mass Calculations

 To specify a method for displaying a theoretical mass

1. In the Sequence window, to display the monoisotopic mass in all displayed mass 
calculations, choose Options > Mass > Monoisotopic. 

2. To display the average mass in all displayed mass calculations, choose Options > Mass > 
Averaged.

Changing Data Processing Options
Use the data processing options to control options for the peak detection, retention time 
alignment, monoisotopic and average mass determination, and peptide identification. The 
PepFinder application automatically determines some of the parameters, such as the absolute 
signal threshold and retention time shift, based on the raw data files, while you must manually 
select other parameters, such as those for peptide ID, that are appropriate for the sample 
analysis.
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The Data Processing Options dialog box is divided into four different subprocesses: Peak 
Detection, Ion Alignment, Mass Measurement and Peptide Identification. For information 
about the processes and values for each parameter, see the following:

• Setting Peak Detection Values

• Aligning Ions

• Measuring Masses

• Identifying Peptides

• Saving Data Processing Options

• Selecting a Deconvolution Method

 To open the Data Processing Options dialog box

Click  or choose Options > Process Options > Peak Detection/Mass 
Measurement/Peptide ID.

The Data Processing Options dialog box opens. To access grayed out values, click 
Advanced.

Peak
Detection

Ion
Alignment

Mass
Measurement

Peptide
Identification
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Setting Peak Detection Values

Use the Data Processing Options dialog box to define peak detection options during 
processing. Click Advanced to modify options that are grayed out.

 To set peak detection values

1. Absolute MS Signal Threshold: To change the absolute MS signal threshold in counts for 
the application to detect an ion, type a value in the box. 

The application automatically calculates the MS signal threshold (noise level) from the 
raw data file and sets this value automatically to reflect a signal-to-noise level of 20. 

The application provides a visual aid for this signal threshold by displaying a thin red 
horizontal line on the chromatograms displayed in the main window. As you change the 
absolute MS signal threshold value and click OK in the Data Processing Options dialog 
box, the red line reflects this change on the chromatogram. In general, processing takes 
much more time if this red line is well below the background noise level in the base peak 
chromatogram (BPC) or total ion chromatogram (TIC). 

To change the minimum MS signal in counts for the application to detect an ion, type a 
value in the box.

Valid values: This value depends on the instrument. The minimum value is 0 and the 
maximum value is any number, but never larger than the maximum intensity component 
in the sample.

Default: Calculated from the data file

2. Relative MS Signal Threshold: To set the relative MS signal threshold so that the 
application can detect an ion at a given point in the chromatogram, type a number in the 
box. 

Absolute MS
Signal Threshold



1 Processing Data
Changing Data Processing Options

10 PepFinder User Guide Thermo Scientific

This MS signal threshold sets the minimal MS signal for an ion to be detected at a given 
point in the chromatogram. This parameter defines the relative threshold abundance, as a 
percentage, for the detection of a component that coelutes with a larger component in the 
same experiment.

Valid values: 0 to 100%

Default: 10%

3. Relative Analog Threshold: To define the relative analog threshold that the application 
detects in relation to the strongest signal in the chromatogram, type a value in the box. 

This relative analog threshold defines the minimal relative analog signal that the 
application detects in relation to the strongest signal in the chromatogram.

Use this parameter only when setting up a process to find peaks using the Analog 
Chromatogram option. For options to set up a process, see “Creating a Process” on 
page 2.

Valid values: 0 to 100%

Default: 1%

Valid values: 0 to 100%

Default: 1%

4. Typical Chromatographic Peak Width (min): To set the typical chromatographic peak 
width (min) in the LC/MS run, type a value in minutes in the box. 

The application automatically determines the typical chromatographic peak width in 
minutes of the experimental LC/MS data file and sets the value to the width of the 
highest peak in the chromatogram. 

Valid values: 0.02 to 20 min

Default: Calculated from the data file 

5. Maximum Chromatographic Peak Width (min): To set the maximum chromatographic 
peak width (min) in the LC/MS run, type a value in minutes in the box. 

The maximum chromatographic peak width in the LC/MS run is automatically set by the 
application. This initial value is set to the geometric mean of the width of the highest 
peak and the range of the chromatogram. The application considers any peak wider than 
this value to be part of the background and does not include it in the results.

Valid values: 0.05 to 50 min

Default: Calculated from the data file

6. Width of Gaussian Filter: To set the width of the Gaussian filter to 1/n of the typical 
chromatographic peak width, type a value in this box. 
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The application uses a Gaussian filter when reading the LC/MS file and averages nearby 
full MS scans by applying a moving Gaussian function to improve the signal-to-noise 
ratio of each scan. Setting the width of the Gaussian filter is important to optimize the 
S/N of each scan. 

For example, a value of 4 means the filter width is 40 percent of the chromatographic 
peak width. Lower the number to optimize sensitivity, and increase the number to 
optimize chromatographic resolution. A value of 1 represents a Gaussian filter for 
maximum sensitivity.

Valid values: 1 to 10

Default: 3

7. Minimum Valley To Be Considered as Two Chromatographic Peaks: To set the size for 
the minimum valley to be considered as two chromatographic peaks, type a value in the 
box. 

This value represents the minimum valley that the application uses to treat two 
chromatographic peaks as separate chromatograms.

Valid values: 5 to 99.9%

Default: 80%

8. Minimum MS Peak Width: To set the minimum ms peak width measured in daltons, 
type a value in this box. 

The application uses the minimum MS peak width in Dalton with the maximum MS 
peak width to generate a range for the isotope envelope of the ion.

Valid values: 0.5 to 100 Da

Default: 1.2 Da

9. Maximum MS Peak Width: To define the maximum ms peak width measured in daltons, 
type a value in this box.

The application uses the maximum MS peak width in Dalton with the minimum MS 
peak width to generate a range for the isotope envelope of the ion.

Valid values: 0.5 to 100 Da

Default: 1.2 Da

10. Mass Tolerance: To set the maximum mass difference of the same ion in different scans, 
type a value in the box. 

Mass Tolerance value is the maximum mass difference of the same ion in different scans. 
The application measures this value in ppm for high resolution and Da for low resolution.

Valid values: –0.01 to 50 ppm

Default: 4 ppm
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Aligning Ions

Use the Ion Alignment area of the Data Processing Options dialog box for setting the 
maximum retention time shift. 

 To specify the maximum retention shift time

Maximum Retention Time Shift: To set the Maximum Retention Time Shift in minutes 
when comparing two or more LC/MS runs, type a value in the box.

Valid values: 2 to 200 min

Default: Calculated automatically from the raw data

Measuring Masses

Use the Mass Measurement area of the Data Processing Options dialog box to define options 
for measuring mass during processing. Click Advanced to modify options that are grayed out.

 To define how to measure masses

1. Maximum Mass: To change the calculation for the average mass of an ion, type a value in 
this box. You can set the maximum mass of the peptide or protein in the LC/MS run.

Valid values: 1000 to 500000 Da

Default: 7000 Da

2. Mass Centroiding Cutoff: To change the calculation for the average mass of an ion, type a 
value in this box.

Valid values: 0 to 99%

Default: 15%

Identifying Peptides

Use the Peptide Identification area of the Data Processing Options dialog box to define 
peptide options for processing.

 To define peptide options

1. Maximum Peptide Mass: To specify the maximum peptide mass to be identified, type a 
value in the Maximum Peptide Mass box. Increase this value when looking for disulfide 
bonds in non-reduced samples.

Valid values: 500 to 20000 Da

Default: 7000 Da
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2. Mass Accuracy (ppm): To set the maximum mass deviation (ppm) for the comparison of 
the theoretical peptide mass to the calculated mass of a particular ion, type a value in the 
Mass Accuracy box.

Valid values: 1 to 2000 ppm

Default: 5 ppm

3. MS/MS: To turn on the MS/MS list, select a value to define the type of data to process.

Valid values: Use All MS/MS, Use CID/HCD (energy collision-induced 
dissociation/higher energy collision-induced dissociation), Use ETD (electron-transfer 
dissociation)/ECD (electron-capture dissociation) Only, Ignore MS/MS

Default: Use All MS/MS

4. Disulfide Bonds: Use this parameter to select how the application searches the disulfide 
bonds in the protein search. If the disulfide bonds are reduced during digestion, then 
select Reduced. If no reduction is performed and the disulfide bonds are intact, then 
select Non-Reduced.

Valid values: Reduced, Non-Reduced

Default: Reduced

5. N-Glycosylation: To search for N-Glycosylation, select a value from the N-Glycosylation 
list. Change the glycosylation parameter to match the expression system (Chinese 
Hamster Ovary (CHO) cell line, Human cell line, or none) used for the target protein.

Valid values: CHO Glycan, Human N-Glycan, None

Default: CHO Glycan

6. Minimum Confidence: Set the minimum confidence level to be reported for a peptide 
assignment on a 0-to-1 scale with 1 having the highest confidence.

Valid values: 0 to 1

Default: 0.8

7. Max No. of Modifications/Peptide: To specify the maximum number of modifications on 
each peptide, type a value in the Max No. of Modifications/Peptide box. Increasing this 
number might substantially increase processing time. 

Valid values: 0 to 8

Default: 1

8. Mass Changes for Unspecified Modifications: To determine unspecified modifications is 
critical to full characterization of a target protein. To identify an unspecified 
modification, the PepFinder application searches for an identified peptide sequence that is 
similar to the unknown peptide by a user-defined mass change. If the exact modification 
site cannot be determined, the application places a tilde (~) symbol in front of the 
modification site to indicate the approximate location of the unspecified modification. 
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For example, an unspecific modification on a peptide, ~C310-57.0212 stands for the loss 
of 57.0212 u near Cys-310, indicating an incomplete alkylation. The loss of –57.0215 u 
was not specified in the search and without the unspecified search would not be 
identified.

Valid values: All positive and negative integers

Default: –58 to 162

9. Search for Amino Acid Substitutions: In the Search for Amino Acid Substitutions list, 
select an appropriate option:

• To avoid searching for substitutions, select No.

• Because amino acid substitutions caused by DNA mutations rarely have more than 
one base change in the codons of the two amino acids, to search for DNA mutations, 
select Single Base Change. With this option selected, the application displays amino 
acid substitutions involving only one base change in their codons. 

• To find all substitutions, select All Substitutions.

Valid values: No, All Substitutions, Single Base Change

Default: No

Saving Data Processing Options

 To save data processing options

After making changes, click OK to close the options dialog window.

Selecting a Deconvolution Method 

To perform charge state deconvolution using a deconvolution method other than a Gaussian 
deconvolution method or to define transform options for processing so that the application 
can determine the monoisotopic mass, follow this procedure.

 To define transform options

1. Activate the Spectrum view by clicking the upper right corner.

2. In the Main window, move the cursor to the Spectrum view.

3. Right-click a spectrum to open a shortcut menu, and choose Transform Options.
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The Transform Options dialog box opens.

4. To define the minimum and maximum possible masses measured in daltons, type a value 
in the Mass Range (Da) box.

Valid values: 0 to 400000 Da

Default: 1 Da (low) 30000 Da (high)

5. To define the minimum width of a peak (at half height, including all isotopic peaks) 
measured in daltons, type a value in the Min Peak Width (Da) box.

Valid values: 0.1 to 50 Da

Default: Calculated from the data file in daltons

6. To define the maximum width of a peak (including all isotopic peaks) measured in 
daltons, type a value in the Max Peak Width (Da) box.

Valid values: 0.2 to 100

Default: Calculated from the data file

7. To define the interval (measured in daltons) between data points in the transformed mass 
domain (type 0 for automatic selection by the application), type a value in the Mass 
Unit/Point box.

Valid values: 0 to 200 Da

Default: 1 Da

8. To set the minimum signal-to-noise ratio for signals to be in the transformed spectrum, 
type a value in the S/N Threshold box.

Valid values: 1.01 to 100

Default: 5
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9. To set the maximum number of possible output masses in the transformed spectrum, type 
a value in the Max No. of Species box.

Valid values: 1 to 99

Default: 10

10. To specify the accuracy of mass measurement in the original spectrum, type a value in the 
Mass Accuracy (Da) box.

Valid values: 0.001 to 10 Da

Default: 0.01 Da

11. To set the peak width (measured in daltons) at half the height of a single isotopic peak, or 
the resolution of the spectrum, whichever is constant, type a value in the Isotopic Peak 
Width or Resolution box. 

The application uses this parameter to determine the charge state by isotopic peaks.

Valid values: 0.0001 to 1e+700

Default: Read from the data file

12. To select the way charge states are determined, select an option in the Charge Determined 
By list.

For low resolution data of intact proteins, select the Charge Envelope Only option. For 
transforming high resolution data of peptides or smaller proteins, Thermo Fisher 
Scientific recommends Isotope, then Charge.

Valid values: Charge Envelope Only; Charge Isotope Only; Charge, then Isotope; 
Isotope, then Charge

Default: Isotope, then Charge

13. To turn Auto Transform on if you want to start transforming automatically when a new 
spectrum is imported or options change, select an option from the Auto Transform list.

Valid values: On, Off

Default: On

14. To display the mass domain spectrum in a zero charged mass or MH+, select an option 
from the Mass Domain Charge list.

Valid values: Zero-Charged, Protonated (MH+)

Default: Zero-Charged
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Loading Data Files
Before opening data files, you must import a protein sequence. For more information, see 
“Adding and Modifying a Protein Sequence” on page 3. Without the sequence, the PepFinder 
application performs ion detection, but the ion list has no identification information. If you 
performed the initial ion detection without importing a sequence, to identify ions, import a 
sequence and choose Actions > Identify All Ions.

 To select and load raw data files

1. In the Main window, click Load Data Files to open a browse window.

2. Browse to and select Thermo raw data files for processing.

Load all the raw data files that you will analyze together by using the CTRL or SHIFT 
key. 

3. Click Open.

4. After the application has opened the files, review the chromatogram displayed to the right 
of the Ion List view. If the red line is below the general level for noise, increase the peak 
detection value to a more appropriate value before processing.
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Beginning Processing
 To begin processing the data

1. From the first Task list in the Main window, define the experiment task.

The default task is Find All Ions in the Run. Information about each ion is displayed in 
an ion list, including retention time, m/z, MS peak area, charge, and so forth. You can 
customize the information in the ion list as described in “Selecting Ion Properties to 
Display” on page 31.

If you set a project to a specific option that is not the default in the Task list and then 
close the application, you must reset the Main window Task options to the specified 
values (for example, Find All Masses in the Run) before you can reopen the experiment 
and see the data.

You can specify these additional tasks:

• Find all Masses in the Run: Combines multiple charge states into a single entry.

• Find Peaks in the Total Ion Chromatogram: Detects peaks in the Total Ion 
Chromatogram, deconvolves the spectra, and identifies MS/MS spectra associated 
with the major ions under these peaks.

• Find Peaks in the Base Peak Chromatogram: Detects peaks in the Base Peak 
Chromatogram, deconvolves the spectra, and identifies MS/MS spectra associated 
with the major ions under these peaks.

• Find Peaks in the Analog Chromatogram: Detects peaks in the analog 
chromatogram.

• Find all Ions with MS/MS: Detects ions that have an associated MS/MS spectrum. 

2. From the second Task list, limit your search as follows:

• To compare ions in all selected files, select Compare Files.

• To process files individually, select Process Files Separately.

• To process the currently displayed file, select Process Current File Only.
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3. To start processing the files, click Start Processing in the application Main window.

To view the state of processing at any point, click Update Results. You can click this 
button as often as you want. The application updates the ion list to reflect newly detected 
ions and their identifications. You can click ions in the list to see the identified MS/MS 
spectra.

When you want to stop most time-consuming tasks, click the Stop Processing icon ( ) 
on the toolbar. The application still displays the current state of processing in the ion list.
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Interpreting Results
After the application finishes (approximately 5 to 10 minutes per file, depending on the 
processing computer), the application displays a list of ions with their identifications and 
confidences on the left side of the window and a Chromatogram view and a Spectrum view 
for the selected ion on the right side. 

For information about viewing and modifying results, see Chapter 2, “Working with Results 
in the Main Window.” 

Saving Experiment Results
After processing is complete and you have made changes to the data, save your results using 
this procedure. The application saves the file as a PMF file.

 To save your experiment results

• Choose File > Save to overwrite a previous file for that experiment.

–or–

1. Choose File > Save As to save the file under a new name.

2. Click OK.

Ion list view Spectrum view

Chromatogram view
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2

Working with Results in the Main Window

After the PepFinder application finishes processing data, it displays processing information in 
the Main window.

Contents

• Viewing Results in the Main Window

• Editing the Main Window Contents

• Working with Experiment Results
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The Main window contains three view areas. The view on the left shows the ion list. The 
other two views show chromatograms and spectra. You can use the chromatograms and 
spectra views together to manually explore the data (similar to the Xcalibur™ Qual 
Browser application). 

To access some of the commands in the PepFinder application menus, you must be in a 
specific area such as the Spectrum view of the Main window. 

 To make an area active

Click the square in the upper right corner. The square turns green and the application 
changes the menu options accordingly.

–or–

Select an object or place your cursor in the area you want to make active. 

Ion list view Spectrum view

Chromatogram view
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Viewing Results in the Main Window
  To open the Sequence window

Choose View > Sequence Window, or click .

 To display the peptide MS/MS Spectrum window

Choose View > MS/MS Window, or click .

 To show or hide the toolbar

Choose View > Toolbar.

 To show or hide the status bar

Choose View > Status Bar.

 To display the instrument method

1. To view the instrument method, click the ion list view to make it active.

2. Choose View > Instrument Method.
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Editing the Main Window Contents
To view results data in the Ion List view, the Chromatogram view and the Spectrum view, 
follow these procedures.

• Working with the Ion List View

• Working with the Chromatogram View

• Working with the Spectrum View

Working with the Ion List View

To search and make changes within the Ion List view, follow these procedures.

• Copying an Ion List

• Searching an Ion List

• Viewing and Modifying Specific Ions

• Setting Display Options for the Ion List

Copying an Ion List

 To copy an ion list from a project to the Clipboard

1. Open the project in the Main window and choose Edit > Copy Ion List.

The application copies the ion list to the Clipboard.

2. Open a file and paste the list into it.

3. Save the file.
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Searching an Ion List

 To search the ion list

1. From the review display, choose Actions > Search Ion List to display the Search Ions List 
dialog box.

Use this dialog box to search the ion list for ions with the specified properties. 

2. Type the m/z, monoisotopic mass, and average mass values as single numbers.

3. Type the m/z values of the product ions as numbers separated by commas (for example, 
345.6,789.1,345.7). 

The application labels identified ions after the retention time.

4. Click OK to start searching.

The application places >> to the right of the time if it finds a match.
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Viewing and Modifying Specific Ions

 To view information about a specific ion

1. In the ion list, double-click an ion retention time to display the About the Ion dialog box.

2. To change the charge and mass values, type new values in their corresponding boxes.

You can also add, modify, or delete information in the Peptide area.

3. Click OK to save your changes and close the dialog box. 

 To identify an ion

1. To manually process a single ion, right-click the retention time of an ion of interest to 
open a shortcut menu. 

The application highlights the location of the ion in the chromatogram with a green line. 
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2. Choose Identify This Ion. 

The application defines the formula in the Identification column of the ion list.

Removing Identification Information

 To remove data from the Identification field

1. Select the ion retention time.

2. Right-click and choose Remove Identification.

The application removes the information.

Setting Display Options for the Ion List

To make changes to the display options within the ion list and to sort the ion list, follow these 
procedures.

• Reviewing an Ion List

• Sorting Ions

• Selecting Ion Properties to Display

• Setting the Mass Range

• Quantifying Deamidation

• Determining Isotopic Distribution

Reviewing an Ion List

 To review an ion list

1. To update an ion in the Chromatogram view, Spectrum view, MS/MS window and 
Sequence window, click the retention time. 

The spectrum shown in the Spectrum view is optimized for the signal-to-noise ratio of 
the selected ion (matched filtering and background subtraction).
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2. To show more information about the ion, double-click the retention time. Some fields are 
editable.

3. To perform a single ion assignment, right-click the retention time and choose from the 
shortcut menu. 

Sorting Ions

 To sort ions in the ion list

1. To view options for sorting ions in the Main window, choose Options > Display 
Options > Sort Ions By...

You can also sort the ion list according to these properties using the sort button at the top 
of each column. Click the retention time of any entry in the ion list to see the position of 
the ion in the chromatogram, the full scan spectrum of the ion, and its deconvoluted 
spectrum.

2. Choose from the listed options.

• To sort the ion list by mass-to-charge ratio, choose m/z.

• To sort the ion list peak height, choose MS Peak Height.

• To sort the ion list peak area, choose MS Peak Area.
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• To sort the ion list weight, choose Mass.

• To sort the ion list ion location from N to C, choose Identification. 

• To sort the ion list confidence from highest to lowest, choose Confidence.

• To list flagged ions, choose Flag.

The application flags identical ions from two separate files when the MS area is 
significantly different.

Selecting Ion Properties to Display

 To select ion properties

1. To view options for sorting ions in the Main window, choose Options > Display 
Options > Select Ion Properties to Display.

The application displays the Select Ion Properties to Display dialog box. You can select 
the properties for the application to display.

2. Select features you want to display in the Ion List view and clear features you want to 
hide.

3. Click OK.
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Setting the Mass Range

 To change the range display

1. To display the range dialog box, choose Display Options > Mass Range.

The application shows the Mass Range Information dialog box. 

2. Type the range start and stop values in the appropriate fields.

3. Click OK.

Quantifying Deamidation

 To quantify degradation in a specific ion

1. To quantify the amount of degradation in residues due to deamidation, right-click the ion 
retention time and choose Quantify Deamidation.

2. Select an unmodified peptide, one that has only the base sequence information (no 
attachments), with N or Q in it.

The application writes the data to a text file and saves it in your standard file location for 
the PepFinder application. The file name contains the name of the raw data file, the 
peptide sequence, and the charge state.

 To quantify degradation in your results file

To quantify the amount of degradation in residues due to deamidation, choose Actions > 
Quantify Deamidation/Isomerization.

The application writes the data for each peptide to a text file and saves it in your standard 
file location for the PepFinder application. The file name contains the name of the raw 
data file, the peptide sequence, and the charge state.
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Determining Isotopic Distribution

 To determine isotopic distribution

1. Select the ion retention time.

2. Choose Actions > Determine Isotopic Distribution.

The MSBlast dialog box opens.

3. To define the sequence prefix, type a value in the Sequence Prefix box.

Valid values: Any sequence value

Default: B

4. To replace low confidence residue with a specified threshold, type a value in the 
Confidence Threshold (%) box.

Valid values: 1 to 100

Default: 40

5. To specify a minimum level for high-confidence residues, type a value in the Minimum 
High-Confidence Residues box.

Valid values: 1 to 10

Default: 3

6. To replace F with an M in a duplicate sequence, select the Replace F with M in a 
Duplicate Sequence check box.

7. To save your changes, click OK.
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Working with the Chromatogram View

To make changes within the Chromatogram view, follow these procedures.

• Truncating a Chromatogram

• Changing a Chromatogram View

• Resetting Chromatogram to Full Range

• Labeling Peaks

• Modifying Chromatogram Options

• Copying Chromatography Data

Truncating a Chromatogram

 To truncate a chromatogram

1. Select the ion retention time.

To truncate the chromatogram, reduce the displayed range to an appropriate area. The 
application does not process the part outside the displayed range. When you truncate a 
chromatogram, the application does not process any information outside of the area you 
identify as valid.

2. Narrow the display window to the width you want to process.

3. Choose Edit > Truncate Chromatogram.

The application shows a warning:

4. Click Yes to truncate chromatograms in all open files. 

To reset the chromatograms, see “To restore the full range of the chromatogram.” 
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Changing a Chromatogram View

 To change a Chromatogram view

Click the top-right corner square to activate the area and select one of the following 
options to change the area.

• To zoom the chromatogram, drag the active area. Double-click to return the 
chromatogram to the original size.

• To show averaged spectrum of the selected time range, drag the cursor over the active 
Spectrum view. When you drag the cursor in the selected-ion chromatogram (SIC), a 
matched filter is applied for optimal signal-to-noise ratio of the ion. The time delay 
between analog signal and MS signal is automatically adjusted.

• Right-click to open a shortcut menu where you can choose the type of chromatogram 
to display, paste an external chromatogram from the Clipboard, and so forth.

Resetting Chromatogram to Full Range

 To restore the full range of the chromatogram

1. Select the ion retention time.

2. Choose Edit > Reset Chromatogram to Full Range.
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Labeling Peaks

 To label peaks

1. To select a method for peak labels in the Main window, click the green corner of the 
upper spectrum view to make the view active or click the marker in the lower spectrum to 
activate that view.

2. Choose Options > Display Options > Peak Label.

3. Select from Peak Top or Centroid and click OK to change the label.

The application places the correct peak labels on the peaks. 

Modifying Chromatogram Options

Use the procedures in this section to modify the chromatogram presentation or values.

• Selecting a Chromatogram

• Defining the Time Range

• Changing Fonts

• Adding or Changing Labels

Selecting a Chromatogram

 To select the type of chromatogram to display

1. Select the ion retention time and right-click the Chromatogram window. 

You can choose one or several types of chromatograms to view in the results window.

Click to activate.

Click to activate.
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2. Choose Select Chromatogram to display the chromatogram options.

3. Select one or several chromatogram options. 

The chromatogram window displays up to 6 options at one time. You can view the 
selected ion chromatogram for a given component as well as view all the components that 
were detected. Do this immediately after processing for the most dependable information.

• To choose a selected ion chromatogram (SIC), select its check box.

• To choose a total ion chromatogram (TIC), select its check box.

• To choose a base-peak chromatogram (BPC), select its check box.

• To choose the analog signal received by the spectrometer, select the Analog check 
box. 

• To choose a TIC with background ions and weak ions (below threshold) removed, 
select the r-TIC check box (reduced TIC).

• To choose a BPC with background ions and weak ions (below threshold) removed, 
select the r-BPC check box (reduced BPC). 
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4. Click OK to display your selections.

Defining the Time Range

 To define the time range

1. Select the ion and right-click the chromatogram window. 

2. Choose Time Range to display the Range dialog box.

3. Type a new time range (starting or ending or both) and click OK.



 2 Working with Results in the Main Window
Editing the Main Window Contents

Thermo Scientific PepFinder User Guide 39

Changing Fonts 

 To change the font size or style on the labels 

1. Select the ion retention time and right-click the chromatogram window. 

2. Choose Font to display font options.

3. Select from the fonts, font styles, and sizes displayed. 

4. Click OK.

Adding or Changing Labels

 To add labels to a chromatogram 

1. Select the ion retention time and right-click the chromatogram window. 

2. Choose Label to display a list of label options.

3. Choose Retention Time, Mass, or Peptide to display labels on the chromatogram. 
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In this case, the graphic displays peptide labels.

Copying Chromatography Data

 To copy chromatogram data for comparison or to replace another chromatogram

1. Right-click the chromatogram window and choose Copy Chromatogram Data. 

2. Select the retention time for the ion you want to change and choose Paste External 
Chromatogram.

If the pasted chromatogram is the same type as the selected ion, the pasted chromatogram 
replaces the ion chromatogram. If it is a different type of chromatogram, the application 
displays both in the chromatogram window.

Working with the Spectrum View

The bottom spectrum in the Spectrum view of the PepFinder Main page shows the 
m/z-domain spectrum. The top spectrum shows the mass-domain spectrum. Both areas are 
movable (by using the move icon [ ] in the toolbar) and resizable by moving the small 
squares in the corners in or out.

When you load a number of spectra through the MS/MS Data menu in the Main window, 
view these spectra by pressing the UP and DOWN arrow keys.

The MS/MS window is automatically updated every time you click the retention time of an 
entry in the ion list of the Main window. The disulfide linkage that the application 
automatically displays in the window is just an example, not necessarily the correct linkage. 
You can also manually copy an intensity list from any MS data system to the Clipboard and 
paste the spectrum into the MS/MS window for analysis. 

• Changing the Spectrum View

• Modifying Spectrum Information
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Changing the Spectrum View

Use the procedures in this section to modify the Spectrum view.

• Increasing the Zoom Level in a Spectrum

• Displaying a Full-scan Spectrum

• Viewing a Peak List of Ions

• Displaying the Mass Range for a Spectrum

• Modifying Line Width on the Spectrum

• Copying a Spectrum

• Printing the Spectrum

Increasing the Zoom Level in a Spectrum

 To increase the zoom level in the spectrum

1. Click in the Spectrum view to make it active.

2. Drag the cursor over the area of interest.

Displaying a Full-scan Spectrum

 To display the full-scan spectrum

1. To decrease the zoom level in the Spectrum view, make the Spectrum view active.

2. Choose View > Full Scan.
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Viewing a Peak List of Ions

 To show a peak list of ions in the displayed spectrum

1. Make the Spectrum view active.

2. Choose View > Peak List in the Spectrum.

Displaying the Mass Range for a Spectrum

 To view a specific mass range for a spectrum

1. Select the ion retention time.

2. In the MS/MS window, right-click the spectrum and choose Mass Range.

A Range dialog box opens.

3. Type in values for the mass range.

4. Click OK to change the mass range.

Modifying Line Width on the Spectrum

 To change the line width of the spectrum

1. To change the line width on the spectrum, right-click and choose Line Width.

2. Type a value in the dialog box and click OK.
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The application changes the spectrum display to the new line width. 

Copying a Spectrum

 To copy a spectrum for comparison

Right-click the Spectrum view and choose Copy Spectrum. 

Printing the Spectrum

 To print the Spectrum view

1. Right-click the spectrum.

2. Choose Print.

Modifying Spectrum Information

Use any of these procedures as appropriate.

• Changing a Spectrum View

• Adding Text to a Spectrum View

• Truncating Spectra

• Displaying the Residual Spectrum

• Identifying the Peptide Responsible for a Spectrum

• Selecting Transform Options

• Changing the Spectrum Header

• Creating a Mass List

• Exporting a Primary/Secondary Spectrum

 
Heavier line 
width
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Changing a Spectrum View

 To change a Spectrum view

Click the top-right corner square to activate the area and use one of the following options 
to change the Spectrum view.

• To zoom the view, drag across the spectrum. 

• To return to the original spectrum, double-click the Spectrum view.

• To show the selected-ion chromatogram (SIC) of the selected range, drag across the 
active chromatogram area.

• Right-click to open a shortcut menu where you can change the transform options, 
show the zoom-scan, and so forth. See “Changing the Spectrum View in the MS/MS 
Window” on page 77.

Adding Text to a Spectrum View

 To add text to a Spectrum view

1. Click the Insert Text icon ( ) in the toolbar. 

2. Edit the text by double-clicking it or move the text by dragging it.

3. To change an area’s font, click in the area, right-click and choose Font.

4. To hide the inserted text, right-click the text and choose Hide.

Truncating Spectra

 To truncate spectra

1. Choose Edit > Truncate Spectra.

The Range dialog box opens.

2. Change the range values to display the areas of interest.

3. To truncate all spectra, click OK in the confirmation dialog box. 
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Displaying the Residual Spectrum

 To display the residual spectrum

1. To display the residual spectrum after deconvolution in the Spectrum view, make the 
Spectrum view active.

2. Choose View > Residual Spectrum to display the residual spectrum at the bottom of the 
Spectrum view.

Identifying the Peptide Responsible for a Spectrum

 To identify the peptide responsible for this spectrum

1. If the protein sequence is provided in the Sequence window, choose the MS/MS icon 
( ) to open the MS/MS window.

2. Choose Actions > Identify the Peptide to display the Possible Peptides dialog box. 

3. To include peptides with disulfide bonds in your experiment results, set the Disulfide 
Bonds option to Non-Reduced in the Data Processing Options dialog box (for more 
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information about setting data processing options, see “Changing Data Processing 
Options” on page 7). 

4. If the acquisition process has acquired ETD spectra in addition to CID spectra, to display 
the ETD spectrum, right-click the spectrum and choose Select Fragmentation Type. 

5. To help visualize low-abundance ions and to display the spectra in square-root scale or 
log-scale, right-click the spectrum and choose Select Intensity Scale.

Selecting Transform Options

To display Transform options, see “Selecting a Deconvolution Method” on page 14.

Changing the Spectrum Header

 To modify the spectrum header

Click the Spectrum view to make it active.

• To change the header, click in the header area.

– To hide the header, right-click and choose Hide.

– To delete the header, right-click and choose Delete.

• To change the font, right-click and choose Font.

After selecting font information, click OK.
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Creating a Mass List

 To create a list of masses from the spectrum

1. Right-click the Spectrum view and choose Copy Mass List. 

The application copies the mass list information, containing the m/z and intensity, to the 
Clipboard. 

2. Open a text file and paste the list into it.

3. Save the mass list file.

Exporting a Primary/Secondary Spectrum

Export the intensity list of the primary or secondary spectrum into a text file for plotting 
using another application.
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Working with Experiment Results
Use the procedures in this section to display and export experiment results.

• Exporting an Ion List

• Exporting Ion Lists for All Files

• Creating a Sequence Coverage Map

• Creating a Modification Summary

Exporting an Ion List

Export the ion list into a text file using the following procedure.

 To export the ion list 

1. To export the ion list into a text file, choose File > Export Ion List to open a browse box.

2. Browse to a preferred location and type a name for the ion list file.

3. To display and save the file, click Save.

The list that you created will look similar to this one.

4. To open a saved file, right-click the file and choose Open With.

5. Choose a text editor and click Open.
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Exporting Ion Lists for All Files

To export ion lists for all files in the open project into a text file for comparison, use this 
procedure.

 To export the ion lists for all files in an open project

1. Choose File > Export Ion List to open a browse box. 

2. Name the ion list and click Save to close the box. 

Creating a Sequence Coverage Map 

Use this procedure to create an HTML file showing the sequence coverage map report for the 
data in the active Main window showing the percent of protein sequence coverage. You can 
open the created HTML file in a Web browser or in an Excel™ spreadsheet. The PepFinder 
application labels each peptide with its retention time and color-codes the peptide by intensity 
(red, yellow, green and cyan), with red as most intense and cyan as least intense.

 To create a sequence coverage map

1. Choose File > Create Fragment Coverage Map to display the dialog box. 

2. Specify the number of residues per row.

Valid values: 2 to 500

Default: 50

3. Define the minimum peak area.

Valid values: 0 to 1e+006

Default: 0

4. Specify a level for minimum confidence.

Valid values: 0 to 1

Default: 0.8
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5. Define the maximum peptide mass.

Valid values: 100 to 100000

Default: 8000

6. Click OK to display the sequence coverage map, as in the following example for the mAb 
experiment.
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Creating a Modification Summary

To create an HTML modification summary report for the data in the active Main window 
showing the abundance of all detected modifications, create a modification summary.

 To create a modification summary

1. Choose File > Create Modification Summary.

The Modification Summary Options dialog box opens.

2. To define the percentage of top modifications for peptides, type a value from 1 to 100 in 
the Peptides: Top box.

3. To define the percentage of top modifications for charge states, type a value from 1 to 100 
in the Charge States: Top box.

4. To specify the minimum modification level to display, type a value from 1 to 100 in the 
Minimum Modification Level box.

The application uses the following equation when calculating the relative area % of 
modification in the summary.
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5. Click OK to create a report similar to the one below.



Thermo Scientific PepFinder User Guide 53

3

Viewing Results in the Sequence Window

Use the Sequence window to type in or paste the protein sequence. You can use only 
uppercase single-letter codes to define the sequence. You can also use the sequence window to 
import a FASTA file or type or paste a protein sequence in FASTA format. For information on 
making changes to a protein sequence, see “Adding and Modifying a Protein Sequence” on 
page 3.

The Sequence window displays the sequence detail for peptides in the project. 

Modifying Data in the Sequence Window
In the Sequence window, you can modify the sequence view and data in many ways and 
search for specific sequences.

• Viewing Protein Sequences

• Modifying Sequences

• Modifying Residue Properties

• Performing a Theoretical Digest

Viewing Protein Sequences

Use the PepFinder application to load one or more target protein sequences. You can view the 
sequences as complete units so that you can view the structure of the amino acid sequences of 
the target protein.

• Opening the Sequence Window

• Displaying Mass Values

Contents

• Modifying Data in the Sequence Window

• Searching in the Sequence Window

• Working with Amino Acid Substitutions
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• Selecting a Peptide

• Displaying a Protein’s Mass

• Finding Residue Information

• Viewing Peptide Information

• Changing Font Appearance

• Copying the Sequence Window Contents

• Reviewing the Print Setup

• Printing a Protein Sequence

Opening the Sequence Window

To import or change a sequence, open the Sequence window.

 To open the Sequence window

Choose View > Sequence Window, or click .

Displaying Mass Values

 To select a method for displaying the value

Choose Option > Mass > Monoisotopic or Average. 
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Selecting a Peptide

 To select a peptide

1. Choose Sequence > Select Peptide.

2. In the dialog box, type a range for the peptide and click OK.

Displaying a Protein’s Mass

 To see the mass of a specific protein

1. Click the Sequence window.

2. Drag across the complete protein.

The application displays the mass under the protein.

In this example, [D1-S25] 2674.3306m, 2676.04a, the m is the monoisotopic mass and 
the a is the average mass.
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Finding Residue Information

 To find residue information

1. Choose View > Sequence Window to open the Sequence window.

2. To view or modify a protein, double-click any residue in the Sequence window to open 
the Residue Properties and Modifications dialog box. 

3. Click OK.
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Viewing Peptide Information

To view information about a specific peptide, follow this procedure.

 To view peptide properties

1. To view peptide and display properties, right-click the peptide and choose Select 
Peptide/Display Properties.

2. Click OK.
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Changing Font Appearance

To make the screen results easier to read, change the font or the font size.

 To change the font type, style, or size in the Sequence window

1. Right-click an area of the Sequence window and choose Font to display the Font dialog 
box.

2. Choose font values and click OK.

Copying the Sequence Window Contents

 To copy the contents of the Sequence window

1. In the Sequence window, right-click and choose Copy.

2. Paste the contents of the Clipboard into a document.

Reviewing the Print Setup

 To review and make changes to the print setup

1. Choose File > Print Setup.

2. Make changes as needed.

3. Click OK. 
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Printing a Protein Sequence

 To print a protein sequence

1. Choose File > Print (or choose File > Print Preview to view the file before printing).

2. Click OK.

Modifying Sequences

Follow these procedures to make changes to your protein sequence. In a FASTA file, the right 
arrow (>) indicates the description line for a new sequence.

• Adding or Editing a Sequence Manually

• Adding a Protein Sequence File

• Importing a Protein Sequence

• Importing a DNA Sequence File

• Saving a Protein Sequence

• Displaying Mass Values

• Identifying False Positives

Adding or Editing a Sequence Manually

 To add or edit a sequence manually

1. Choose Sequence > Input/Edit sequence to open the Input Sequence dialog box.

2. Paste a sequence into the dialog box, and click OK.
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Adding a Protein Sequence File

 To add a protein sequence file

1. Choose File > Add a Protein Sequence to open a browse box.

2. Select a FASTA file and click Open to add it.

If some residues are permanently modified, such as carboxymethylation of all cysteines, 
you can permanently modify the residue by double-clicking the residue, and then 
selecting an appropriate modification in the dialog box.

Importing a Protein Sequence

 To import a protein sequence

1. Choose File > Import Protein Sequence. 

2. Select the protein sequence file (PMF) from the browse box and click Open.

The protein sequence file can be in FASTA format, or it can be a text file containing 
nothing but one-letter codes (uppercase) with a “>” between chains. Importing a 
sequence replaces the existing sequence.

Importing a DNA Sequence File

 To import a DNA sequence file

1. Choose File > Import DNA Sequence.

2. Browse to the location of the DNA file and select the file. 

3. Click Open to import it.

Saving a Protein Sequence

 To save a protein sequence

1. Choose File > Save Sequence As...

2. Type a name in the browse box and click Save to save the file.
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Identifying False Positives

 To identify false positives

To identify false positives, do one or both of the following:

• To copy the sequence in reverse to the bottom of the sequence, choose Sequence > 
Append Reverse Sequence, paste a sequence into the dialog box, and click OK. 

• To add a randomized version of the sequence to the end of the sequence, choose 
Sequence > Append Randomized Sequence and click OK.

After processing the data, examine the confidence score for ions. If the confidence score 
drops below 50 percent, you are most likely looking at false positives.

Modifying Residue Properties 

Use the Residue Properties and Modifications dialog box to add modifications to the residue. 
The application displays this dialog box when you double-click a residue. You can change the 
residue or add a modification to it and the residue changes color. If you do not find a needed 
modification in the list, add the mass changes (monoisotopic) directly to the mass change box.

 To modify residue properties

1. From the Sequence window, double-click a residue to display the Residue Properties and 
Modifications dialog box.

2. Select a side chain modification. 

3. Click OK to make the changes.
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Performing a Theoretical Digest

Perform a theoretical digest to show where cleavages can happen because of the protease. The 
best results produce smaller fragments. Try a different enzyme if the fragments are too large.

 To perform a theoretical digest

1. In the Sequence window, choose Actions > Theoretical Digest.

The Theoretical Digests window opens.

The PepFinder application produces a list of potential cleavage locations when you 
perform a theoretical digest. 

2. To make changes to the mass before performing the search, choose Actions > Search 
Mass to change the mass value or clear the Average Mass check box. 
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3. Click OK.

The application displays results in the Sequence window.

Searching in the Sequence Window
Use the Sequence window to detect a mass in the spectrum. You can see what matches the 
sequence and look for potential mismatches where two or more fragments are joined.

• Searching for a Specified Mass

• Searching Disulfide-linked Peptides for a Specified Mass

• Searching for Disulfide-Bond Assignments

• Searching for Proteolytic Fragments
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Searching for a Specified Mass

 To search for a peptide fragment matching a specific mass in a sequence

1. In the Sequence window, choose Actions > Search Mass.

The application opens the Search Peptide Mass dialog box.

2. To make changes to the mass, change the mass parameter value.

3. To change how the peptide mass is calculated, clear the Average Mass check box.

4. Click OK.
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Searching Disulfide-linked Peptides for a Specified Mass

 To search for a disulfide-linked peptide fragment matching a specific mass in a 
sequence

1. To look for linked peptides, in the Sequence window, choose Actions > Search Mass of 
Disulfide-Linked Fragments.

The disulfide bond is the weak link in many molecules. The most important reaction of 
disulfide bonds is their cleavage, which occurs by reduction using a variety of reductants. 

The application opens the Search Peptide Mass dialog box.

2. To make changes to the mass, change the Mass parameter value or clear the Average Mass 
check box.

3. Define the accuracy of the search in ppm.

4. Click OK.

The Disulfide Search Options dialog box opens.

5. Set the maximum number of search results before the application stops searching for 
more disulfide-linked peptides.

Valid values: 2 to 4000

Default: 2048
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6. Specify the maximum number of disulfide bonds.

Valid values: 1 to 16

Default: The number of cysteines in the sequence divided by 2

7. Set the maximum number of identical chains in the molecule.

For example, if the molecule is a disulfide-linked homodimer, then set this parameter to 
2.

Valid values: 1 to 8

Default: 2

8. If you allow free cysteine residues in the molecule, select the check box.

9. Select a file containing a reduced LC/MS run.

If you have both reduced and non-reduced data files, you can process both data files in 
the same experiment to generate more reliable disulfide assignments. When loading your 
data files (.raw), select both reduced and non-reduced at the same time by using the 
CTRL or SHIFT key to select multiple files. Then in the Disulfide Search Options box, 
select the reduced raw file name from the list under Reduced LC/MS Run. 

10. Click OK.

11. The application opens the Disulfide Bonds dialog box.

12. Click OK to close the box.
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Searching for Disulfide-Bond Assignments

 To show masses of fragments generated from CN-induced cleavages

1. To search for masses of fragments generated from CN-induced cleavages for disulfide 
bond assignments (cleavages by aqueous ammonia at the N-terminus of cyanylated 
cysteine residues), in the Sequence window choose Actions > Masses from CN Induced 
Cleavages.

Immunoglobulin G (IgG) is the most abundant antibody isotope found in human blood 
and works to control infection. Use the application to calculate elemental composition 
and mass of different forms of IgG. 

If you do not have too many cysteines in the sample, the application opens the CN 
Induced Cleavages message box.

2. Click OK.

 To automatically calculate the elemental compositions and average masses of 
different chains and glycoforms of the IgG molecule 

1. In the Sequence window choose Actions > Masses from CN Induced Cleavages.

If the imported sequence is an IgG molecule, the application opens the Calculate IgG 
Properties information? box.

The application uses atomic weights of elements from organic sources instead of IUPAC 
standard atomic weights.

2. Click OK.
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Proteolytic Fragments

 To show all proteolytic fragments within a specified mass range

1. To show all peptide fragments within a mass range that have been created in response to
enzymes, whether the digestion is complete or not, in the Sequence window, choose
Actions > Show all Proteolytic Fragments.

The application opens the Range dialog box.

2. Make changes to the range if needed.

3. Click OK.

The application displays a list of proteolytic fragments, containing the sequence and
possible values for the theoretical m/z.
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Working with Amino Acid Substitutions
Due to limitations in the MS/MS data, the PepFinder application might interpret many 
artifacts produced during digestion and ionization as amino acid substitutions. To minimize 
this action, the application also automatically performs a search of common 
digestion/ionization artifacts before searching for amino acid substitutions. 

However, you cannot eliminate all artifacts without eliminating potential amino acid 
substitutions. Table 1 lists some common artifacts that the application might assign as amino 
acid substitutions. Considering the inaccuracies in measurement (for example, the application 
determines that an oxidized peptide has a change of 15 Da instead of 16 Da), the list can be 
much larger. 

Among these artifacts, the application most frequently assigns oxidations. Oxidation of 
nearby residues causes a large proportion of misassigned amino acid substitutions because a 
large proportion of misassigned amino acid substitutions results from oxidation of nearby 
residues.

After the application detects a potential amino acid substitution, you must confirm it. Use any 
of the methods below to confirm the amino acid substitution.

• High resolution spectrometry: Accurate measurement of the change on a high resolution 
instrument will determine the exact elemental composition causing the change.

• Electron-transfer dissociation (ETD): ETD usually generates much higher sequence 
coverage than CID, which helps determine the exact location of the change.

• Digestion with a different protease to generate a different peptide containing the 
substitution: MS/MS analysis of this peptide can provide complementary information.

• N-terminal sequencing: When enough purified sample is available, perform N-terminal 
sequencing for more definite confirmation when enough purified sample is available.

• Synthesis of the substituted peptides: You can compare their retention times and MS/MS 
results to the peptide in the digest for confirmation.

• DNA confirmation of mutation (as opposed to amino acid misincorporation) through 
sequencing a large number of library colonies.

Table 1. Common artifacts that can be assigned as amino acid substitutions (Sheet 1 of 2)

Assigned substitutions  Change Possible modifications of nearby residues

D-G –58 Incomplete carboxymethylation of Cys

E-A –58 Incomplete carboxymethylation of Cys

F-V –48 Loss of 64 from oxidized Met

Y-D –48 Loss of 64 from oxidized Met

M-L –18 Dehydration

D-N –1 Amidation
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To evaluate the impact on your data results, consider these limitations:

• The original peptide must be present, and the acquisition process must provide good 
quality MS/MS data. This means the peptide map must have enough coverage to cover 
the amino acid in question.

• The substituted peptide ion must be present, and the acquisition process must provide 
good quality MS/MS data. To increase the possibility that the application can collect your 
MS/MS data, adjust the data-dependent settings in “Changing Data Processing Options” 
on page 7.

• Even if the application obtains good quality MS/MS data, detecting amino acid 
substitutions is not guaranteed due to potential artifacts previously mentioned.

E-K –1 Amidation

E-Q –1 Amidation

N-I –1 Amidation

I-N 1 Deamidation of N or Q

K-E 1 Deamidation of N or Q

P-T 4 Trp oxidation

A-S 16 Oxidation

F-Y 16 Oxidation

P-L 16 Oxidation

S-C 16 Oxidation

V-D 16 Oxidation

D-H 22 Na+ adduct

V-M 32 Double Oxidation

G-V 42 Acetylation

I-R 43 Carbamylation of N-terminus or Lys

L-R 43 Carbamylation of N-terminus or Lys

A-D 44 Double Na+ adduct

C-F 44 Double Na+ adduct

D-Y 48 Triple oxidation

V-F 48 Triple oxidation

A-E 58 Carboxymethylation

G-D 58 Carboxymethylation

Table 1. Common artifacts that can be assigned as amino acid substitutions (Sheet 2 of 2)

Assigned substitutions  Change Possible modifications of nearby residues
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 To turn on the amino acid substitution search

1. Click  to open the Data Processing Options dialog box.

2. In the Search for Amino Acid Substitutions list, select the appropriate substitutions. 
Select from No, All Substitutions, or Single Base Change: 

• To avoid searching for substitutions, select No.

• Because amino acid substitutions caused by DNA mutations rarely have more than 
one base change in the codons of the two amino acids, to search for DNA mutations, 
select Single Base Change. With this option selected, the application displays amino 
acid substitutions involving only one base change in their codons. 

• To find all substitutions, select All Substitutions.
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4

Viewing Results in the MS/MS Window

In the MS/MS window, you can perform any of the following calculations on the peptide and 
tandem spectrum.

• Predicting the theoretical tandem spectrum of the selected peptide sequencing

• Modifying a residue or making a disulfide bridge in the selected peptide by
double-clicking the residue

• Predicting a theoretical tandem spectrum of a modified or disulfide-linked peptide

Read these sections for information about viewing and changing results in the MS/MS 
window.

Using the MS/MS Window to View Spectra
The MS/MS window provides a clear way to analyze and compare spectra from different 
peptides.

• Opening the MS/MS Window

• Viewing Spectra in the MS/MS Window

Contents

• Using the MS/MS Window to View Spectra

• Changing the Spectrum View in the MS/MS Window

• Using the MS/MS Window to Modify Spectra

• Working With Spectra Files

• Working with Ions

• Working with Peptides
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Opening the MS/MS Window

 To open the MS/MS window

1. In the Main window, open a saved project.

2. Choose View > MS/MS Window, or click the MS/MS icon ( ).

The MS/MS window can display two spectra at one time for comparison. The bottom 
spectrum is called the primary spectrum and the top spectrum is called the secondary 
spectrum. The application displays information about the selected peptide at the top of 
the window. The application displays fragment assignments in the primary spectrum. 

Viewing Spectra in the MS/MS Window

Review these sections for information about viewing spectra in the MS/MS window.

• Viewing the Primary Spectrum

• Showing a Secondary Spectrum

Identified peptidePrimary spectrum display

Secondary spectrumPeptide information
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Viewing the Primary Spectrum

 To view the primary spectrum

1. From the ion list view, click an ion retention time.

2. Choose View > MS/MS Window or click .

The application displays the MS/MS window.

The application can display two spectra in this window for comparison. You can move the 
primary spectrum (bottom) to the top (secondary). You can also perform spectrum 
prediction in this window. The application automatically updates the window whenever 
you click the retention time of another entry in the ion list.
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Showing a Secondary Spectrum

 To show the ion in the secondary spectrum

Right-click an ion assignment in the primary spectrum and choose Simulate This Ion.

In this example, the MS/MS window shows selection of the red y11 ion assignment in the 
primary spectrum.

In the secondary spectrum, the PepFinder application simulates what the ion for that 
peptide should look like for an HCD high resolution MS/MS scan, allowing for quick 
manual validation of the identification assignment.

Red y 11 ion
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In the graphic below, the application simulates what the y11 ion for peptide 
NTQPIMDTDGSYFVYSK should look like for an HCD high resolution MS/MS scan, 
allowing for quick manual validation of the identification assignment.

Changing the Spectrum View in the MS/MS Window
Follow these procedures to change the look of the Spectrum window or the spectrum itself.

• Increasing the Zoom Level in the Spectrum Window

• Restoring the Full-scan Spectrum

• Changing the Spectrum Location

• Deleting the Secondary Spectrum

• Displaying a Specific Mass Range (Spectrum)

• Changing Line Width

• Changing Fonts

• Adding Text to an MS/MS Window

Increasing the Zoom Level in the Spectrum Window

 To increase the zoom level in the MS/MS window 

1. Choose either the primary or secondary spectra.

2. Drag the cursor over the area of interest.
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The application changes the zoom level of both spectra.

Restoring the Full-scan Spectrum

 To display the full-scan spectrum after changing the zoom level

In the Spectrum view, double-click the Spectrum window to restore the original version.

The application restores both spectra.

Changing the Spectrum Location

 To change the primary spectrum location

1. Select the primary spectrum. 

2. Right-click and choose Move to Secondary.

The application moves the primary spectrum into the secondary location.

Deleting the Secondary Spectrum 

 To delete the secondary spectrum

1. Select the secondary spectrum. 

2. Right-click and choose Delete Spectrum.

The application deletes the secondary spectrum. 
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Displaying a Specific Mass Range (Spectrum)

 To display a specific mass range for a spectrum

1. Select the ion retention time.

2. In the MS/MS window, right-click an ion, and choose Mass Range, or select an ion and 
choose Edit > Range.

A Range dialog box opens, displaying the current mass range.

3. Type in values to display a new mass range.

4. Click OK to change the visible mass range.

Changing Line Width

 To change the line width of the primary spectrum

1. To change the line width on the primary spectrum, right-click the spectrum and choose 
Line Width.

2. Type a value in the dialog box and click OK to change the line width, measured in points.

The application changes the spectrum display to the new line width. 
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Changing Fonts 

 To change the font size or style in the Spectrum window

1. Select an area in the window and right-click. 

2. Choose Font to display font options.

3. Choose from among the fonts, font styles, and sizes displayed. 

4. Click OK.

Adding Text to an MS/MS Window

 To add text to or modify text in an MS/MS window

1. Click the Add Text icon ( ) in the toolbar to open the Text dialog box.

2. Type text into the box and click OK to add it to the Spectrum view.

3. To hide the inserted text, right-click the text and choose Hide

4. To move the text, drag it to a preferred location.

5. To edit the text, double-click the message and type in changes. 

6. To change the font, right-click and choose Font, choose a font, and click OK.

7. To delete a text block, right-click the block and choose Delete.
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Using the MS/MS Window to Modify Spectra
You can use the MS/MS window to define or change a spectrum.

• Defining Spectrum Properties

• Recalibrating a Spectrum

Defining Spectrum Properties

 To define spectrum properties

1. In the MS/MS window, choose Options > Spectrum Properties.

The Spectrum Properties dialog box opens.

2. To specify the precursor mass accuracy in ppm, type a value in the box.

3. To select an instrument type, select an instrument from the MS/MS Instrument list.
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4. To choose a mode for the MS/MS data, select from these options:

• Select Centroid to show a single line.

• Select Profile to show the profile.

For automated processing, the application loads the spectra automatically as centroid 
data, but when you perform manual spectral averaging in the displayed chromatogram, 
the application displays it as a profile dataset.

5. To specify the resolution, type a value in the box.

6. To specify the m/z of the precursor ion, type a value in the box.

7. To identify the parent charge, type a value in the box.

8. To select a fragment method, select one of these options:

• ETD (electron-transfer dissociation) 

• ETD with sa (electron-transfer dissociation with supplemental activation)

• HCD (higher energy collision-induced)

9. To specify a theoretical closing energy level, type a value in the box.

10. To set a reaction time, type a value in the box.

11. To specify the m/z of the isolation width, type a value in the box.

12. To define the scan range, type a start and end time in the boxes.

13. Click OK to change the spectrum. 

Recalibrating a Spectrum

To recalibrate the spectrum so that you can compare it to external libraries, use this procedure.

 To recalibrate a spectrum

1. Choose Spectrum > Recalibrate Spectrum. 

The application displays a message similar to this one:

2. Click Yes.
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Working With Spectra Files 
To view or export spectrum data, use any of these procedures.

• Exporting the Primary Spectrum

• Exporting the Secondary Spectrum

• Creating a Fragment Coverage Map for the Spectrum

• Copying a Spectrum List

• Copying a Spectrum

• Setting Search Options

Exporting the Primary Spectrum

 To export the primary spectrum

1. In the MS/MS window, choose File > Export Primary Spectrum.

2. In the browse box, name the file and click Save.

The application exports a file containing the primary spectrum in the MS/MS window.

Exporting the Secondary Spectrum

 To export the secondary spectrum

1. In the MS/MS window, choose File > Export Secondary Spectrum.

2. In the browse box, name the file and click Save.

The application exports a file containing the secondary spectrum in the MS/MS window.
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Creating a Fragment Coverage Map for the Spectrum

 To create a sequence coverage map for a spectrum

1. In the MS/MS window, choose File > Create Fragment Coverage Map.

The Sequence Coverage Map dialog box opens.

The application calculates the percent of coverage. Peptides are labeled with their 
retention time and color-coded with their intensity (red, yellow, green and cyan), with red 
as most intense and cyan as the least intense.

2. Specify the number of residues per row.

Valid values: 2 to 500

Default: 50

3. Define the minimum peak area.

Valid values: 0 to 1e+006

Default: 0

4. Specify a level for minimum confidence.

Valid values: 0 to 1

Default: 0.8

5. Define the maximum peptide mass.

Valid values: 100 to 100000

Default: 8000
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6. Click OK to open a browse box and save the fragment coverage map.
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Copying a Spectrum List

 To copy a spectrum list

1. In the MS/MS window, display the spectrum.

2. Choose Spectrum > Copy type of spectrum Spectrum List, or right-click the Spectrum 
view and choose Copy Spectrum List.

If you chose Primary, the application copies the primary spectrum list. If you chose 
Secondary, the application copies the secondary spectrum list. 

The application copies the list, containing the m/z and the intensity, to the Clipboard.

3. Paste the list into a text application.
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Copying a Spectrum 

 To copy a spectrum 

1. In the MS/MS window, display the spectrum.

2. Choose Spectrum > Copy type of spectrum Spectrum or right-click the Spectrum view 
and choose Copy Spectrum.

If you chose Primary, the application copies the primary spectrum. If you chose 
Secondary, the application copies the secondary spectrum. 

The application copies the spectrum to the Clipboard.

Pasting a Spectrum

 To compare two spectra with different retention times

1. Select the new retention time.

2. Make the Spectrum view active by clicking the square in the corner of the area.

3. Copy the spectrum.

4. Select the retention time of the spectrum you want to use for comparison.

5. Choose Spectrum > Paste Data as type of spectrum Spectrum to paste the spectrum into 
the MS/MS window to compare the two spectra.

If you chose Primary, the application pastes the spectrum as the primary spectrum. If you 
chose Secondary, the application pastes the spectrum as the secondary spectrum.

Setting Search Options

 To define fragment ion search options 

1. In the Spectrum window, choose Options > Search Criteria.
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Use the Search Criteria dialog box to set the criteria when searching fragment ions to 
assign ion types in the spectrum.

The Search Option dialog box opens. 

2. To set a level for the mass accuracy, type a value in the Mass Accuracy box and select 
either ppm or daltons to specify the value type.

Valid values: 0.0001 to 2000

Default: 100

3. To specify the smallest ion (relative to the most intense ion) that is labeled, type a value in 
the Label Threshold (%) box.

Valid values: 0 to 100

Default: 1

4. To specify the charge state of the parent ion, type a charge level in the Parent Charge box.

Valid values: All integers 

Default: 2

Working with Ions
You can analyze or simulate an ion (performing a theoretical calculation of the isotope 
pattern) or remove an ion label by right-clicking the label. 

• Removing the Ion Label

• Analyzing an Ion

• Working with Fragment Ions
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Removing the Ion Label

 To remove the ion label

1. Right-click the ion in the spectrum.

2. Choose Remove This Ion Label.

The application removes the label.

Analyzing an Ion

You can create a theoretical calculation of the isotope pattern by simulating an ion. 

Performing a protein analysis

 To simulate an ion and perform top-down protein analysis in the MS/MS window

1. Open the MS/MS window by choosing View > MS/MS Window or by clicking .

1. Select the ion and right-click the ion label (in red).

2. Choose Simulate This Ion to calculate the theoretical isotope pattern of the ion and 
compare the results to the theoretical pattern to confirm the fragment assignments. 

The application displays the theoretical calculation of the isotope pattern in the upper 
spectrum.

The application calculates theoretical isotope patterns based on the following:

• Binomial expansion if the ion is less than 25 kDa

• Simulation of 200000 molecules if the ion is above 25 kDa

3. To perform isotope simulation from the elemental composition (CHNOS only), choose 
Action > Simulate Ion Isotope Pattern.
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After you are satisfied with the fragment assignments, you can create a sequence coverage map 
so that you can specify breakage points for your ion (for example, after K). For more 
information, see “To create a sequence coverage map for a spectrum” on page 84.

Working with Fragment Ions

Use these procedures to define and export fragment ions.

• Searching for Fragment Ion Types

• Exporting Fragment Ions

Searching for Fragment Ion Types

 To select types of fragment ions 

1. In the MS/MS window, choose Options > Select Fragment Ions to Search.

The Select Fragment Ions to Search dialog box opens.

2. To set the criteria for searching fragment ions for assigning ion types in the spectrum, 
select options in this dialog box that you want identified as fragment types.

3. Click OK to start the search.
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Exporting Fragment Ions

 To export a list of fragment ions

1. In the MS/MS window, choose File > Export Fragment Ions to export a list of fragment 
ions that match the assigned peptide sequence.

2. In the browse box, name the file and click Save.

The application exports the primary spectrum in the MS/MS window.

Working with Peptides
Use these procedures to view peptide properties and label proteolytic peptides. You can also 
create a list of proteolytic fragments.

• Showing Peptide Properties

• Predicting MS/MS
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Showing Peptide Properties

 To show peptide properties

1. In the MS/MS window, choose Actions > Show Peptide Properties.

The Peptide Properties window opens.

2. Click OK.

Predicting MS/MS

The PepFinder application uses kinetic models to predict peptide MS/MS. Use uppercase 
one-letter code for peptide sequence. You can also use the following special codes.

• For a modification, put the modification in parentheses after the sequence. For example, 
AADECFGHK(C5+250)(H8–9) means Cys at position 5 is modified by +250 u, and His 
at position 8 is modified by –9 u. AANASAA(N3+A2G0F) means Asn at position 3 is 
glycosylates with A2G0F.

• To define a disulfide bond, put the bond in parenthesis. For example, 
ADCAGHTYCHPEK(C3-C9) means Cys at position 3 and Cys at position 9 are linked 
by a disulfide bond.

• For collision energy, specify normalized collision energy (%) for LCQ/LTQ, volts for 
Q-TOF, and the reagent ion AGC target value for ETD.

Code Definition

J carboxymethylated cysteine

U carboxyamidomethylated cysteine

O oxidized methionine

s, t, y phosphorylated serine, threonine, and tyrosine, respectively
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 To perform batch prediction of a list of peptides

1. Save the peptide list to a text file. 

Each line in the file contains the peptide sequence followed by the charge state. Almost all 
deliminators work. If the charge is not given, the application estimates the number of 
charges based on the amino acid composition and peptide length.

2. In the MS/MS window, choose Actions > Predict Peptide MS/MS (Kinetic Model) to 
perform batch prediction for a peptide dataset. 

3. In the Prediction of Peptide MS/MS Spectrum dialog box, set the appropriate collision 
energy, isolation width, and instrument model.

a. To set charge values, type a value in the box.

Valid values: 1–100 

Default: 0.8

b. To define the Isolation Width Valid, type a value in the box.

Valid values: 0.1 to 40 

Default: 1

c. To define resolution at m/z 400, type a value in the box.

Valid values: 100 to 5000000 

Default: 17500 

d. To specify activation time (ms), type a value in the box.

Valid values: 0 to 1000 

Default: 1000
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e. To define a fragmentation method, select from the following:

Valid values: CID, CID with WB activation, ETD, ETD with supplemental 
activation, ECD, HCD 

Default: HCD

f. To choose an instrument, select an instrument name from the list.

g. To define collision energy (% or V) or reagent target (ETD), type a value in the box.

Valid values: 350 to 1e+007 

Default: Read from raw data file

h. To put the spectrum in a specific location, select from Primary (Bottom Panel) or 
Secondary (Top Panel). 

Default: Secondary (Top Panel)

4. Click OK if you want isotopic peaks to be predicted (otherwise, each ion is represented as 
a single ion at average). 

The application displays the changes in the MS/MS window.

The application also saves the results in a file called MSMSPredict.txt. Rename it to a 
meaningful name.

Below is the format of MSMSPredict.txt:

Line 1: Total number of spectra in the file 

Line 2: Sequence of peptide 1 

Line 3: Description of peptide 1 

Line 4: Charge of peptide 1 
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Line 5: Fragment method of peptide 1 (1 for CID, 2 for ETD, 3 for ETD with 
supplemental activation)

Line 6: Collision energy (or reagent ion target value for ETD) of peptide 1 

Line 7: Reaction time of peptide 1 (in seconds)

Line 8: Isolation width of peptide 1 

Line 9: Instrument model of peptide 1 (1 for LCQ, 2 for LTQ, 3 for Orbitrap, 4 for 
LTQFT, 5 for QTOF)

Line 10: Resolution of peptide 1 at m/z 400

Line 11: Scan range of peptide 1

Line 12: Total number of mass-intensity pairs of peptide 1 

Lines 13 to n: Mass-intensity pairs of peptide 1 

Line n+1: Sequence of peptide 2
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	Adding a Protein Sequence
	To add a protein sequence
	1. Choose View > Sequence Window.
	2. Choose File > Add a Protein Sequence to add a sequence to the sequence window.
	3. Select the protein sequence file (a text or FASTA file) and click Open.


	Working with Protease and Modifications Definitions
	Selecting a Protease
	To define protease values
	1. In the Sequence window, choose Options > Select Protease to open the Set Protease Specificity dialog Box.
	2. To set protease specificity, select an option from the Specificity list.


	Working with Modification Lists
	Editing the Modification List in PepFinder
	To select modifications
	1. In the Sequence window, choose Sequence > Select Modifications for Searching to open the dialog box.
	2. To remove modifications from the Modifications Selected for Searching list, select the modification and click Remove.
	3. To add modifications to the Modifications Selected for Searching list, select the modification and click Add.
	4. Click OK to accept the changes.


	Manually Changing Modification Lists
	To edit the modification lists
	1. Open the C:\Program Data/Thermo/PepFinder folder.
	2. Save a backup copy of the MSpep.ini file in a different location.
	3. Select the MSpep.ini file and right-click to open the file in a text editor, such as Notepad.
	4. To change the default Modifications Selected for Searching list in the Select Modifications for Searching dialog box, remove the <selected> comment after items that should not appear on the list and add <selected> to items that should appear on th...
	5. Save the file to the same location.



	Defining Mass Calculations
	To specify a method for displaying a theoretical mass
	1. In the Sequence window, to display the monoisotopic mass in all displayed mass calculations, choose Options > Mass > Monoisotopic.
	2. To display the average mass in all displayed mass calculations, choose Options > Mass > Averaged.




	Changing Data Processing Options
	To open the Data Processing Options dialog box
	Setting Peak Detection Values
	To set peak detection values
	1. Absolute MS Signal Threshold: To change the absolute MS signal threshold in counts for the application to detect an ion, type a value in the box.
	2. Relative MS Signal Threshold: To set the relative MS signal threshold so that the application can detect an ion at a given point in the chromatogram, type a number in the box.
	3. Relative Analog Threshold: To define the relative analog threshold that the application detects in relation to the strongest signal in the chromatogram, type a value in the box.
	4. Typical Chromatographic Peak Width (min): To set the typical chromatographic peak width (min) in the LC/MS run, type a value in minutes in the box.
	5. Maximum Chromatographic Peak Width (min): To set the maximum chromatographic peak width (min) in the LC/MS run, type a value in minutes in the box.
	6. Width of Gaussian Filter: To set the width of the Gaussian filter to 1/n of the typical chromatographic peak width, type a value in this box.
	7. Minimum Valley To Be Considered as Two Chromatographic Peaks: To set the size for the minimum valley to be considered as two chromatographic peaks, type a value in the box.
	8. Minimum MS Peak Width: To set the minimum ms peak width measured in daltons, type a value in this box.
	9. Maximum MS Peak Width: To define the maximum ms peak width measured in daltons, type a value in this box.
	10. Mass Tolerance: To set the maximum mass difference of the same ion in different scans, type a value in the box.


	Aligning Ions
	To specify the maximum retention shift time

	Measuring Masses
	To define how to measure masses
	1. Maximum Mass: To change the calculation for the average mass of an ion, type a value in this box. You can set the maximum mass of the peptide or protein in the LC/MS run.
	2. Mass Centroiding Cutoff: To change the calculation for the average mass of an ion, type a value in this box.


	Identifying Peptides
	To define peptide options
	1. Maximum Peptide Mass: To specify the maximum peptide mass to be identified, type a value in the Maximum Peptide Mass box. Increase this value when looking for disulfide bonds in non-reduced samples.
	2. Mass Accuracy (ppm): To set the maximum mass deviation (ppm) for the comparison of the theoretical peptide mass to the calculated mass of a particular ion, type a value in the Mass Accuracy box.
	3. MS/MS: To turn on the MS/MS list, select a value to define the type of data to process.
	4. Disulfide Bonds: Use this parameter to select how the application searches the disulfide bonds in the protein search. If the disulfide bonds are reduced during digestion, then select Reduced. If no reduction is performed and the disulfide bonds ar...
	5. N-Glycosylation: To search for N-Glycosylation, select a value from the N-Glycosylation list. Change the glycosylation parameter to match the expression system (Chinese Hamster Ovary (CHO) cell line, Human cell line, or none) used for the target p...
	6. Minimum Confidence: Set the minimum confidence level to be reported for a peptide assignment on a 0-to-1 scale with 1 having the highest confidence.
	7. Max No. of Modifications/Peptide: To specify the maximum number of modifications on each peptide, type a value in the Max No. of Modifications/Peptide box. Increasing this number might substantially increase processing time.
	8. Mass Changes for Unspecified Modifications: To determine unspecified modifications is critical to full characterization of a target protein. To identify an unspecified modification, the PepFinder application searches for an identified peptide sequ...
	9. Search for Amino Acid Substitutions: In the Search for Amino Acid Substitutions list, select an appropriate option:


	Saving Data Processing Options
	To save data processing options

	Selecting a Deconvolution Method
	To define transform options
	1. Activate the Spectrum view by clicking the upper right corner.
	2. In the Main window, move the cursor to the Spectrum view.
	3. Right-click a spectrum to open a shortcut menu, and choose Transform Options.
	4. To define the minimum and maximum possible masses measured in daltons, type a value in the Mass Range (Da) box.
	5. To define the minimum width of a peak (at half height, including all isotopic peaks) measured in daltons, type a value in the Min Peak Width (Da) box.
	6. To define the maximum width of a peak (including all isotopic peaks) measured in daltons, type a value in the Max Peak Width (Da) box.
	7. To define the interval (measured in daltons) between data points in the transformed mass domain (type 0 for automatic selection by the application), type a value in the Mass Unit/Point box.
	8. To set the minimum signal-to-noise ratio for signals to be in the transformed spectrum, type a value in the S/N Threshold box.
	9. To set the maximum number of possible output masses in the transformed spectrum, type a value in the Max No. of Species box.
	10. To specify the accuracy of mass measurement in the original spectrum, type a value in the Mass Accuracy (Da) box.
	11. To set the peak width (measured in daltons) at half the height of a single isotopic peak, or the resolution of the spectrum, whichever is constant, type a value in the Isotopic Peak Width or Resolution box.
	12. To select the way charge states are determined, select an option in the Charge Determined By list.
	13. To turn Auto Transform on if you want to start transforming automatically when a new spectrum is imported or options change, select an option from the Auto Transform list.
	14. To display the mass domain spectrum in a zero charged mass or MH+, select an option from the Mass Domain Charge list.



	Loading Data Files
	To select and load raw data files
	1. In the Main window, click Load Data Files to open a browse window.
	2. Browse to and select Thermo raw data files for processing.
	3. Click Open.
	4. After the application has opened the files, review the chromatogram displayed to the right of the Ion List view. If the red line is below the general level for noise, increase the peak detection value to a more appropriate value before processing.


	Beginning Processing
	To begin processing the data
	1. From the first Task list in the Main window, define the experiment task.
	2. From the second Task list, limit your search as follows:
	3. To start processing the files, click Start Processing in the application Main window.


	Interpreting Results
	Saving Experiment Results
	To save your experiment results
	1. Choose File > Save As to save the file under a new name.
	2. Click OK.



	Working with Results in the Main Window
	To make an area active
	Viewing Results in the Main Window
	To open the Sequence window
	To display the peptide MS/MS Spectrum window
	To show or hide the toolbar
	To show or hide the status bar
	To display the instrument method
	1. To view the instrument method, click the ion list view to make it active.
	2. Choose View > Instrument Method.


	Editing the Main Window Contents
	Working with the Ion List View
	Copying an Ion List
	To copy an ion list from a project to the Clipboard
	1. Open the project in the Main window and choose Edit > Copy Ion List.
	2. Open a file and paste the list into it.
	3. Save the file.


	Searching an Ion List
	To search the ion list
	1. From the review display, choose Actions > Search Ion List to display the Search Ions List dialog box.
	2. Type the m/z, monoisotopic mass, and average mass values as single numbers.
	3. Type the m/z values of the product ions as numbers separated by commas (for example, 345.6,789.1,345.7).
	4. Click OK to start searching.


	Viewing and Modifying Specific Ions
	To view information about a specific ion
	1. In the ion list, double-click an ion retention time to display the About the Ion dialog box.
	2. To change the charge and mass values, type new values in their corresponding boxes.
	3. Click OK to save your changes and close the dialog box.

	To identify an ion
	1. To manually process a single ion, right-click the retention time of an ion of interest to open a shortcut menu.
	2. Choose Identify This Ion.

	Removing Identification Information
	To remove data from the Identification field
	1. Select the ion retention time.
	2. Right-click and choose Remove Identification.



	Setting Display Options for the Ion List
	Reviewing an Ion List
	To review an ion list
	1. To update an ion in the Chromatogram view, Spectrum view, MS/MS window and Sequence window, click the retention time.
	2. To show more information about the ion, double-click the retention time. Some fields are editable.
	3. To perform a single ion assignment, right-click the retention time and choose from the shortcut menu.


	Sorting Ions
	To sort ions in the ion list
	1. To view options for sorting ions in the Main window, choose Options > Display Options > Sort Ions By...
	2. Choose from the listed options.


	Selecting Ion Properties to Display
	To select ion properties
	1. To view options for sorting ions in the Main window, choose Options > Display Options > Select Ion Properties to Display.
	2. Select features you want to display in the Ion List view and clear features you want to hide.
	3. Click OK.


	Setting the Mass Range
	To change the range display
	1. To display the range dialog box, choose Display Options > Mass Range.
	2. Type the range start and stop values in the appropriate fields.
	3. Click OK.


	Quantifying Deamidation
	To quantify degradation in a specific ion
	1. To quantify the amount of degradation in residues due to deamidation, right-click the ion retention time and choose Quantify Deamidation.
	2. Select an unmodified peptide, one that has only the base sequence information (no attachments), with N or Q in it.

	To quantify degradation in your results file

	Determining Isotopic Distribution
	To determine isotopic distribution
	1. Select the ion retention time.
	2. Choose Actions > Determine Isotopic Distribution.
	3. To define the sequence prefix, type a value in the Sequence Prefix box.
	4. To replace low confidence residue with a specified threshold, type a value in the Confidence Threshold (%) box.
	5. To specify a minimum level for high-confidence residues, type a value in the Minimum High-Confidence Residues box.
	6. To replace F with an M in a duplicate sequence, select the Replace F with M in a Duplicate Sequence check box.
	7. To save your changes, click OK.




	Working with the Chromatogram View
	Truncating a Chromatogram
	To truncate a chromatogram
	1. Select the ion retention time.
	2. Narrow the display window to the width you want to process.
	3. Choose Edit > Truncate Chromatogram.
	4. Click Yes to truncate chromatograms in all open files.


	Changing a Chromatogram View
	To change a Chromatogram view

	Resetting Chromatogram to Full Range
	To restore the full range of the chromatogram
	1. Select the ion retention time.
	2. Choose Edit > Reset Chromatogram to Full Range.


	Labeling Peaks
	To label peaks
	1. To select a method for peak labels in the Main window, click the green corner of the upper spectrum view to make the view active or click the marker in the lower spectrum to activate that view.
	2. Choose Options > Display Options > Peak Label.
	3. Select from Peak Top or Centroid and click OK to change the label.


	Modifying Chromatogram Options
	Selecting a Chromatogram
	To select the type of chromatogram to display
	1. Select the ion retention time and right-click the Chromatogram window.
	2. Choose Select Chromatogram to display the chromatogram options.
	3. Select one or several chromatogram options.
	4. Click OK to display your selections.


	Defining the Time Range
	To define the time range
	1. Select the ion and right-click the chromatogram window.
	2. Choose Time Range to display the Range dialog box.
	3. Type a new time range (starting or ending or both) and click OK.


	Changing Fonts
	To change the font size or style on the labels
	1. Select the ion retention time and right-click the chromatogram window.
	2. Choose Font to display font options.
	3. Select from the fonts, font styles, and sizes displayed.
	4. Click OK.


	Adding or Changing Labels
	To add labels to a chromatogram
	1. Select the ion retention time and right-click the chromatogram window.
	2. Choose Label to display a list of label options.
	3. Choose Retention Time, Mass, or Peptide to display labels on the chromatogram.



	Copying Chromatography Data
	To copy chromatogram data for comparison or to replace another chromatogram
	1. Right-click the chromatogram window and choose Copy Chromatogram Data.
	2. Select the retention time for the ion you want to change and choose Paste External Chromatogram.



	Working with the Spectrum View
	Changing the Spectrum View
	Increasing the Zoom Level in a Spectrum
	To increase the zoom level in the spectrum
	1. Click in the Spectrum view to make it active.
	2. Drag the cursor over the area of interest.


	Displaying a Full-scan Spectrum
	To display the full-scan spectrum
	1. To decrease the zoom level in the Spectrum view, make the Spectrum view active.
	2. Choose View > Full Scan.


	Viewing a Peak List of Ions
	To show a peak list of ions in the displayed spectrum
	1. Make the Spectrum view active.
	2. Choose View > Peak List in the Spectrum.


	Displaying the Mass Range for a Spectrum
	To view a specific mass range for a spectrum
	1. Select the ion retention time.
	2. In the MS/MS window, right-click the spectrum and choose Mass Range.
	3. Type in values for the mass range.
	4. Click OK to change the mass range.


	Modifying Line Width on the Spectrum
	To change the line width of the spectrum
	1. To change the line width on the spectrum, right-click and choose Line Width.
	2. Type a value in the dialog box and click OK.


	Copying a Spectrum
	To copy a spectrum for comparison

	Printing the Spectrum
	To print the Spectrum view
	1. Right-click the spectrum.
	2. Choose Print.



	Modifying Spectrum Information
	Changing a Spectrum View
	To change a Spectrum view

	Adding Text to a Spectrum View
	To add text to a Spectrum view
	1. Click the Insert Text icon () in the toolbar.
	2. Edit the text by double-clicking it or move the text by dragging it.
	3. To change an area’s font, click in the area, right-click and choose Font.
	4. To hide the inserted text, right-click the text and choose Hide.


	Truncating Spectra
	To truncate spectra
	1. Choose Edit > Truncate Spectra.
	2. Change the range values to display the areas of interest.
	3. To truncate all spectra, click OK in the confirmation dialog box.


	Displaying the Residual Spectrum
	To display the residual spectrum
	1. To display the residual spectrum after deconvolution in the Spectrum view, make the Spectrum view active.
	2. Choose View > Residual Spectrum to display the residual spectrum at the bottom of the Spectrum view.


	Identifying the Peptide Responsible for a Spectrum
	To identify the peptide responsible for this spectrum
	1. If the protein sequence is provided in the Sequence window, choose the MS/MS icon () to open the MS/MS window.
	2. Choose Actions > Identify the Peptide to display the Possible Peptides dialog box.
	3. To include peptides with disulfide bonds in your experiment results, set the Disulfide Bonds option to Non-Reduced in the Data Processing Options dialog box (for more information about setting data processing options, see “Changing Data Processi...
	4. If the acquisition process has acquired ETD spectra in addition to CID spectra, to display the ETD spectrum, right-click the spectrum and choose Select Fragmentation Type.
	5. To help visualize low-abundance ions and to display the spectra in square-root scale or log-scale, right-click the spectrum and choose Select Intensity Scale.


	Selecting Transform Options
	Changing the Spectrum Header
	To modify the spectrum header

	Creating a Mass List
	To create a list of masses from the spectrum
	1. Right-click the Spectrum view and choose Copy Mass List.
	2. Open a text file and paste the list into it.
	3. Save the mass list file.


	Exporting a Primary/Secondary Spectrum



	Working with Experiment Results
	Exporting an Ion List
	To export the ion list
	1. To export the ion list into a text file, choose File > Export Ion List to open a browse box.
	2. Browse to a preferred location and type a name for the ion list file.
	3. To display and save the file, click Save.
	4. To open a saved file, right-click the file and choose Open With.
	5. Choose a text editor and click Open.


	Exporting Ion Lists for All Files
	To export the ion lists for all files in an open project
	1. Choose File > Export Ion List to open a browse box.
	2. Name the ion list and click Save to close the box.


	Creating a Sequence Coverage Map
	To create a sequence coverage map
	1. Choose File > Create Fragment Coverage Map to display the dialog box.
	2. Specify the number of residues per row.
	3. Define the minimum peak area.
	4. Specify a level for minimum confidence.
	5. Define the maximum peptide mass.
	6. Click OK to display the sequence coverage map, as in the following example for the mAb experiment.


	Creating a Modification Summary
	To create a modification summary
	1. Choose File > Create Modification Summary.
	2. To define the percentage of top modifications for peptides, type a value from 1 to 100 in the Peptides: Top box.
	3. To define the percentage of top modifications for charge states, type a value from 1 to 100 in the Charge States: Top box.
	4. To specify the minimum modification level to display, type a value from 1 to 100 in the Minimum Modification Level box.
	5. Click OK to create a report similar to the one below.




	Viewing Results in the Sequence Window
	Modifying Data in the Sequence Window
	Viewing Protein Sequences
	Opening the Sequence Window
	To open the Sequence window

	Displaying Mass Values
	To select a method for displaying the value

	Selecting a Peptide
	To select a peptide
	1. Choose Sequence > Select Peptide.
	2. In the dialog box, type a range for the peptide and click OK.


	Displaying a Protein’s Mass
	To see the mass of a specific protein
	1. Click the Sequence window.
	2. Drag across the complete protein.


	Finding Residue Information
	To find residue information
	1. Choose View > Sequence Window to open the Sequence window.
	2. To view or modify a protein, double-click any residue in the Sequence window to open the Residue Properties and Modifications dialog box.
	3. Click OK.


	Viewing Peptide Information
	To view peptide properties
	1. To view peptide and display properties, right-click the peptide and choose Select Peptide/Display Properties.
	2. Click OK.


	Changing Font Appearance
	To change the font type, style, or size in the Sequence window
	1. Right-click an area of the Sequence window and choose Font to display the Font dialog box.
	2. Choose font values and click OK.


	Copying the Sequence Window Contents
	To copy the contents of the Sequence window
	1. In the Sequence window, right-click and choose Copy.
	2. Paste the contents of the Clipboard into a document.


	Reviewing the Print Setup
	To review and make changes to the print setup
	1. Choose File > Print Setup.
	2. Make changes as needed.
	3. Click OK.


	Printing a Protein Sequence
	To print a protein sequence
	1. Choose File > Print (or choose File > Print Preview to view the file before printing).
	2. Click OK.



	Modifying Sequences
	Adding or Editing a Sequence Manually
	To add or edit a sequence manually
	1. Choose Sequence > Input/Edit sequence to open the Input Sequence dialog box.
	2. Paste a sequence into the dialog box, and click OK.


	Adding a Protein Sequence File
	To add a protein sequence file
	1. Choose File > Add a Protein Sequence to open a browse box.
	2. Select a FASTA file and click Open to add it.


	Importing a Protein Sequence
	To import a protein sequence
	1. Choose File > Import Protein Sequence.
	2. Select the protein sequence file (PMF) from the browse box and click Open.


	Importing a DNA Sequence File
	To import a DNA sequence file
	1. Choose File > Import DNA Sequence.
	2. Browse to the location of the DNA file and select the file.
	3. Click Open to import it.


	Saving a Protein Sequence
	To save a protein sequence
	1. Choose File > Save Sequence As...
	2. Type a name in the browse box and click Save to save the file.


	Identifying False Positives
	To identify false positives


	Modifying Residue Properties
	To modify residue properties
	1. From the Sequence window, double-click a residue to display the Residue Properties and Modifications dialog box.
	2. Select a side chain modification.
	3. Click OK to make the changes.


	Performing a Theoretical Digest
	To perform a theoretical digest
	1. In the Sequence window, choose Actions > Theoretical Digest.
	2. To make changes to the mass before performing the search, choose Actions > Search Mass to change the mass value or clear the Average Mass check box.
	3. Click OK.



	Searching in the Sequence Window
	Searching for a Specified Mass
	To search for a peptide fragment matching a specific mass in a sequence
	1. In the Sequence window, choose Actions > Search Mass.
	2. To make changes to the mass, change the mass parameter value.
	3. To change how the peptide mass is calculated, clear the Average Mass check box.
	4. Click OK.


	Searching Disulfide-linked Peptides for a Specified Mass
	To search for a disulfide-linked peptide fragment matching a specific mass in a sequence
	1. To look for linked peptides, in the Sequence window, choose Actions > Search Mass of Disulfide-Linked Fragments.
	2. To make changes to the mass, change the Mass parameter value or clear the Average Mass check box.
	3. Define the accuracy of the search in ppm.
	4. Click OK.
	5. Set the maximum number of search results before the application stops searching for more disulfide-linked peptides.
	6. Specify the maximum number of disulfide bonds.
	7. Set the maximum number of identical chains in the molecule.
	8. If you allow free cysteine residues in the molecule, select the check box.
	9. Select a file containing a reduced LC/MS run.
	10. Click OK.
	11. The application opens the Disulfide Bonds dialog box.
	12. Click OK to close the box.


	Searching for Disulfide-Bond Assignments
	To show masses of fragments generated from CN-induced cleavages
	1. To search for masses of fragments generated from CN-induced cleavages for disulfide bond assignments (cleavages by aqueous ammonia at the N-terminus of cyanylated cysteine residues), in the Sequence window choose Actions > Masses from CN Induced C...
	2. Click OK.

	To automatically calculate the elemental compositions and average masses of different chains and glycoforms of the IgG molecule
	1. In the Sequence window choose Actions > Masses from CN Induced Cleavages.
	2. Click OK.


	eolytic Fragments
	To show all proteolytic fragments within a specified mass range
	1. To show all peptide fragments within a mass range that have been created in response to enzymes, whether the digestion is complete or not, in the Sequence window, choose Actions > Show all Proteolytic Fragments.
	2. Make changes to the range if needed.
	3. Click OK.



	Working with Amino Acid Substitutions
	Table 1. Common artifacts that can be assigned as amino acid substitutions (Sheet 1 of 2)
	To turn on the amino acid substitution search
	1. Click to open the Data Processing Options dialog box.
	2. In the Search for Amino Acid Substitutions list, select the appropriate substitutions. Select from No, All Substitutions, or Single Base Change:



	Viewing Results in the MS/MS Window
	Using the MS/MS Window to View Spectra
	Opening the MS/MS Window
	To open the MS/MS window
	1. In the Main window, open a saved project.
	2. Choose View > MS/MS Window, or click the MS/MS icon ().


	Viewing Spectra in the MS/MS Window
	Viewing the Primary Spectrum
	To view the primary spectrum
	1. From the ion list view, click an ion retention time.
	2. Choose View > MS/MS Window or click .


	Showing a Secondary Spectrum
	To show the ion in the secondary spectrum



	Changing the Spectrum View in the MS/MS Window
	Increasing the Zoom Level in the Spectrum Window
	To increase the zoom level in the MS/MS window
	1. Choose either the primary or secondary spectra.
	2. Drag the cursor over the area of interest.


	Restoring the Full-scan Spectrum
	To display the full-scan spectrum after changing the zoom level

	Changing the Spectrum Location
	To change the primary spectrum location
	1. Select the primary spectrum.
	2. Right-click and choose Move to Secondary.


	Deleting the Secondary Spectrum
	To delete the secondary spectrum
	1. Select the secondary spectrum.
	2. Right-click and choose Delete Spectrum.


	Displaying a Specific Mass Range (Spectrum)
	To display a specific mass range for a spectrum
	1. Select the ion retention time.
	2. In the MS/MS window, right-click an ion, and choose Mass Range, or select an ion and choose Edit > Range.
	3. Type in values to display a new mass range.
	4. Click OK to change the visible mass range.


	Changing Line Width
	To change the line width of the primary spectrum
	1. To change the line width on the primary spectrum, right-click the spectrum and choose Line Width.
	2. Type a value in the dialog box and click OK to change the line width, measured in points.


	Changing Fonts
	To change the font size or style in the Spectrum window
	1. Select an area in the window and right-click.
	2. Choose Font to display font options.
	3. Choose from among the fonts, font styles, and sizes displayed.
	4. Click OK.


	Adding Text to an MS/MS Window
	To add text to or modify text in an MS/MS window
	1. Click the Add Text icon () in the toolbar to open the Text dialog box.
	2. Type text into the box and click OK to add it to the Spectrum view.
	3. To hide the inserted text, right-click the text and choose Hide
	4. To move the text, drag it to a preferred location.
	5. To edit the text, double-click the message and type in changes.
	6. To change the font, right-click and choose Font, choose a font, and click OK.
	7. To delete a text block, right-click the block and choose Delete.



	Using the MS/MS Window to Modify Spectra
	Defining Spectrum Properties
	To define spectrum properties
	1. In the MS/MS window, choose Options > Spectrum Properties.
	2. To specify the precursor mass accuracy in ppm, type a value in the box.
	3. To select an instrument type, select an instrument from the MS/MS Instrument list.
	4. To choose a mode for the MS/MS data, select from these options:
	5. To specify the resolution, type a value in the box.
	6. To specify the m/z of the precursor ion, type a value in the box.
	7. To identify the parent charge, type a value in the box.
	8. To select a fragment method, select one of these options:
	9. To specify a theoretical closing energy level, type a value in the box.
	10. To set a reaction time, type a value in the box.
	11. To specify the m/z of the isolation width, type a value in the box.
	12. To define the scan range, type a start and end time in the boxes.
	13. Click OK to change the spectrum.


	Recalibrating a Spectrum
	To recalibrate a spectrum
	1. Choose Spectrum > Recalibrate Spectrum.
	2. Click Yes.



	Working With Spectra Files
	Exporting the Primary Spectrum
	To export the primary spectrum
	1. In the MS/MS window, choose File > Export Primary Spectrum.
	2. In the browse box, name the file and click Save.


	Exporting the Secondary Spectrum
	To export the secondary spectrum
	1. In the MS/MS window, choose File > Export Secondary Spectrum.
	2. In the browse box, name the file and click Save.


	Creating a Fragment Coverage Map for the Spectrum
	To create a sequence coverage map for a spectrum
	1. In the MS/MS window, choose File > Create Fragment Coverage Map.
	2. Specify the number of residues per row.
	3. Define the minimum peak area.
	4. Specify a level for minimum confidence.
	5. Define the maximum peptide mass.
	6. Click OK to open a browse box and save the fragment coverage map.


	Copying a Spectrum List
	To copy a spectrum list
	1. In the MS/MS window, display the spectrum.
	2. Choose Spectrum > Copy type of spectrum Spectrum List, or right-click the Spectrum view and choose Copy Spectrum List.
	3. Paste the list into a text application.


	Copying a Spectrum
	To copy a spectrum
	1. In the MS/MS window, display the spectrum.
	2. Choose Spectrum > Copy type of spectrum Spectrum or right-click the Spectrum view and choose Copy Spectrum.


	Pasting a Spectrum
	To compare two spectra with different retention times
	1. Select the new retention time.
	2. Make the Spectrum view active by clicking the square in the corner of the area.
	3. Copy the spectrum.
	4. Select the retention time of the spectrum you want to use for comparison.
	5. Choose Spectrum > Paste Data as type of spectrum Spectrum to paste the spectrum into the MS/MS window to compare the two spectra.


	Setting Search Options
	To define fragment ion search options
	1. In the Spectrum window, choose Options > Search Criteria.
	2. To set a level for the mass accuracy, type a value in the Mass Accuracy box and select either ppm or daltons to specify the value type.
	3. To specify the smallest ion (relative to the most intense ion) that is labeled, type a value in the Label Threshold (%) box.
	4. To specify the charge state of the parent ion, type a charge level in the Parent Charge box.



	Working with Ions
	Removing the Ion Label
	To remove the ion label
	1. Right-click the ion in the spectrum.
	2. Choose Remove This Ion Label.


	Analyzing an Ion
	Performing a protein analysis
	To simulate an ion and perform top-down protein analysis in the MS/MS window
	1. Open the MS/MS window by choosing View > MS/MS Window or by clicking .
	1. Select the ion and right-click the ion label (in red).
	2. Choose Simulate This Ion to calculate the theoretical isotope pattern of the ion and compare the results to the theoretical pattern to confirm the fragment assignments.
	3. To perform isotope simulation from the elemental composition (CHNOS only), choose Action > Simulate Ion Isotope Pattern.



	Working with Fragment Ions
	Searching for Fragment Ion Types
	To select types of fragment ions
	1. In the MS/MS window, choose Options > Select Fragment Ions to Search.
	2. To set the criteria for searching fragment ions for assigning ion types in the spectrum, select options in this dialog box that you want identified as fragment types.
	3. Click OK to start the search.


	Exporting Fragment Ions
	To export a list of fragment ions
	1. In the MS/MS window, choose File > Export Fragment Ions to export a list of fragment ions that match the assigned peptide sequence.
	2. In the browse box, name the file and click Save.




	Working with Peptides
	Showing Peptide Properties
	To show peptide properties
	1. In the MS/MS window, choose Actions > Show Peptide Properties.
	2. Click OK.


	Predicting MS/MS
	To perform batch prediction of a list of peptides
	1. Save the peptide list to a text file.
	2. In the MS/MS window, choose Actions > Predict Peptide MS/MS (Kinetic Model) to perform batch prediction for a peptide dataset.
	3. In the Prediction of Peptide MS/MS Spectrum dialog box, set the appropriate collision energy, isolation width, and instrument model.
	a. To set charge values, type a value in the box.
	b. To define the Isolation Width Valid, type a value in the box.
	c. To define resolution at m/z 400, type a value in the box.
	d. To specify activation time (ms), type a value in the box.
	e. To define a fragmentation method, select from the following:
	f. To choose an instrument, select an instrument name from the list.
	g. To define collision energy (% or V) or reagent target (ETD), type a value in the box.
	h. To put the spectrum in a specific location, select from Primary (Bottom Panel) or Secondary (Top Panel).
	4. Click OK if you want isotopic peaks to be predicted (otherwise, each ion is represented as a single ion at average).
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