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Preface

This guide describes how to use the Xcalibur™ data system to acquire and process data.

Contents

e Related Documentation
* Special Notices
* Contacting Us

To provide comments about this document, click the link below. Thank you in advance for
your help.

DOCUMENTATION

SURVEY

Related Documentation

In addition to this guide, which provides information about data acquisition and processing,
Thermo Fisher Scientific provides the following documentation for the Xcalibur data system:

* Xcalibur 4.0 Quick Start—DProvides a brief introduction to the Roadmap view and using
the Xcalibur data system to acquire raw data files.

» Xcalibur Quantitative Analysis Getting Stared Guide—Contains tutorials that guide you
through post-acquisition processing of quantitation data.

* Xcalibur Quan Browser User Guide—Describes how to use the Quan Browser window to
review and print reports for quantitation data.

o Xcalibur Qual Browser User Guide—Describes how to use the Qual Browser window to
review qualitative data.

* Xcalibur Library Browser User Guide—Describes how to create and search mass spectral
libraries.

* XReport User Guide—Describes how to use the XReport application to create custom
report templates.

* Help from within the data system

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide ix
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Preface

You can access manuals (as PDF files) for the Xcalibur data system and instruments controlled
by the Xcalibur data system from the data system computer and the Internet.

* To access the Xcalibur manual set, do one of the following:

—  From the computer taskbar, choose Start > All Programs (or Programs) > Thermo
Xcalibur > Manuals > Xcalibur.

. Thermao Xcalibur
. Kealibur
B *Report
. Manuals

, Kealibur
E Acquisition and Processing
E Creating and Searching Libraries
E Qualitative Analysis
E Quantitative Analysis - Getting Started
E Quantitative Analysis
L QuickStart
E XReport

—  From the Xcalibur home page — Roadmap view, choose Help > Manuals.

* To access the manual set for the Thermo Scientific mass spectrometer from the computer
taskbar, choose Start > All Programs (or Programs) > Thermo Instruments >
Manuals > mass spectrometer.

Special Notices

Make sure you follow the precautionary statements presented in this guide. The special
notices appear in boxes.

Special notices include the following.

IMPORTANT Highlights information necessary to prevent damage to software, loss of
data, or invalid test results; or may contain information that is critical for optimal
performance of the system.

Note Highlights information of general interest.

Tip Highlights helpful information that can make a task easier.

X Xcalibur Data Acquisition and Processing User Guide Thermo Scientific
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Contacting Us

There are several ways to contact Thermo Fisher Scientific for the information you need. You
can use your smartphone to scan a QR code, which opens your email application or browser.

Contact us Customer Service and Sales Technical Support
(U.S.) 1 (800) 532-4752 (U.S.) 1 (800) 532-4752
e (U.S) 1 (561) 688-8731 (U.S) 1 (561) 688-8736

us.customer-support.analyze us.techsupport.analyze
@ @thermofisher.com @thermofisher.com

1. Go to www.thermoscientific.com.

(@9 % To find global contact information or customize your request

2. Click Contact Us, select the Using/Servicing a Product option, and then
type the product name.

3. Use the phone number, email address, or online form.

R

< To find product support, knowledge bases, and resources

Go to www.thermoscientific.com/support.

% To find product information

Go to www.thermoscientific.com/lc-ms.

Note To provide feedback for this document:
* Send an email message to Technical Publications (techpubs-lcms@thermofisher.com).

* Complete a survey at www.surveymonkey.com/s/PQM6PG62.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide xi
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Introduction

is chapter provides an overview of the Xcalibur data system’s core windows.
Th hpt p d f the Xcalibur data syst

Contents
* Xcalibur Roadmap Home Page Overview
¢ Instrument Setup Overview
* Sequence Setup View Overview
* Processing Setup Overview

* Data Acquisition and Processing Workflow

Xcalibur Roadmap Home Page Overview

Thermo Scientific

The Xcalibur data system provides access to all of your installed Thermo Scientific
applications and the Thermo Scientific applications that are available in the XApp Store.

When you start the data system, it opens to the home page window with the Info view on the
left and the Roadmap view on the right.

Note If you modify the home page window by closing the Info view or adding custom
application pages, the data system remembers these settings each time you log in.

For more information about the Roadmap view of the home page window, see “Roadmap
View” on page 166.

% To open the Xcalibur data system
Do one of the following:

* From the Windows™ taskbar, choose Start > All Programs (or Programs) > Thermo

Xcalibur > Xcalibur.

* On the computer desktop, double-click the Xcalibur icon, u

Xcalibur Data Acquisition and Processing User Guide 1
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Xcalibur Roadmap Home Page Overview

< To navigate the Xcalibur data system

To navigate the home page views (Roadmap, Sequence Setup, Real Time Plot, and Info),
use the View menu or the View toolbar, H e

To navigate the Xcalibur applications, use the Roadmap view or the Go To menu.

< To close the Xcalibur data system
Do one of the following:
e Click the Close icon, B3, in the upper right corner of the Xcalibur window.

* Right-click the Xcalibur icon in the taskbar and choose Close Window from the

shortcut menu.

The XApps page provides access to the Xcalibur data system and other Thermo Scientific
applications that are installed on the data system computer. The XApp Store page—which
opens when you click the XApp Store tab—provides access to Thermo Scientific applications
that are available for purchase.

The Status page of the Info view displays the instrument status, and the Acquisition Queue
page displays the status of the injection sequences that you submit. For more information
about the Info view, see “Information View” on page 163.

The XApps page contains the following icons (Figure 1):

* The first row contains icons for the Instrument Setup window, the Sequence Setup view,

and the FreeStyle™ application.

* The remaining icons for the Xcalibur applications and other installed Thermo Scientific
applications populate the page in alphabetical order from left to right and top to bottom.

* The last row contains icons for the mzCloud™, Planet Orbitrap, and Thermo Fisher
Cloud websites.

The data system automatically detects the installed applications. If the XApp Store contains a
later version of an installed application, a star (%" '») appears in the upper right corner of the
application icon. You cannot hide or rearrange the icons on the XApps page.

2 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



Figure 1
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Thermo Scientific

Indicates that a later version of
this application is available in
the XApp Store.

Clicking the double chevron
below the application icon
opens a menu.
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Xcalibur Roadmap Home Page Overview

% To create a custom applications page for the Xcalibur data system applications
1. In the Roadmap view, click the My XApps icon, u
A new My XApps page appears.

2. Click Customize.

“Hide” appears below each application icon and the OK button replaces the Customize
button.

3. Click Hide below the following items:
* The applications that are not part of the Xcalibur data system
* The Qual Browser application if you prefer to use the FreeStyle application
* The three website links at the bottom of the page

4. Click OK.

When you have hidden the applications that are not part of the Xcalibur data system,
your custom My XApps page should contain six icons (Figure 2).

Figure 2. Example My XApps page

[ XApps l O RIGIE My XApps X

Instrument Setup Sequence Setup FreeStyle
b2 e

Lb

Library Browser Processing Setup Quan Browser
=
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Instrument Setup Overview

5. To display the icon for a hidden application, do the following:
a. Click Customize.
The OK and More Apps buttons appear.
b. Click More Apps and select the application from the list.
6. Rename the My XApps tab as follows:
a. Double-click the My XApps tab (

b. Select the tab text.

c. Type a new name; for example, type Xcalibur.

The name can contain up to 29 alphanumeric characters.

d. Clickv.

Instrument Setup Overview

Thermo Scientific

Use the Instrument Setup window to do the following:

* Create instrument methods that contain the parameters for all of the devices that make
up your instrument (see Creating an [nstrument Method).

* Directly control the individual devices that make up your instrument (see Accessing the
Direct Controls, Menu Options, or Help for Each Device).

The Instrument Setup window provides access to the individual views for the configured
devices of your instrument. If the instrument configuration is not set up in the Thermo
Foundation Instrument Configuration window, the devices do not appear in the Instrument
Setup view.

Note For more information about the Instrument Setup window, see Appendix B,
“Instrument Setup Window.” For information about setting up the instrument
configuration for your instrument, see Setting Up the Instrument Configuration in the
Foundation Platform.

Figure 3 shows the Instrument Setup window for an LC/MS instrument with the Thermo
Scientific EASY-nLC™ nanoflow liquid chromatography instrument and the Thermo
Scientific Orbitrap Fusion™ mass spectrometer. Clicking the Orbitrap Fusion icon in the
View bar opens the Orbitrap Fusion Method Editor view. The bright green triangle in the
bottom right corner of the Orbitrap Fusion icon indicates that the active view displays the
instrument method parameters for the Orbitrap Fusion mass spectrometer.

Xcalibur Data Acquisition and Processing User Guide 5
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Instrument Setup Overview

Figure 3.  Orbitrap Fusion Method Editor view in the Instrument Setup window

ﬁ Untitled - Thermo Xcalibur Instrument Setup
File  Orbitrap Fusion  Help

D|=(E| 8 x|2]

q Method Editor Global Parameters |l
——,

Method Timeline

Thermo
EASY-nLC

=

Thermo Oibitrap Experiment 1 Time Range
Fusion

Bright green triangle
Each instrument view in the Instrument Setup window has its own Help menu. Like the
Xcalibur Help, the instrument Help has a navigation pane with the following pages:
* Contents page, where you can quickly navigate the Help
* Index page, where you can look up specific terms
* Search page, where you can search for terms and concepts

* Favorites page, where you can add links to the most frequently used topics

6 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific
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Sequence Setup View Overview

Sequence Setup View Overview

Thermo Scientific

Use the Sequence Setup view to do the following:

* Create a sequence that describes how the data is to be acquired, how the data is to be
processed, or both.

* Run a single sample or a sample set and acquire a set of unprocessed data files.
* Run a single sample or a sample set and process the data files as they are acquired.

* Batch reprocess previously acquired data files.

Note Sequence files have the .sld file name extension whether they contain only
instrument methods, only processing methods, or both types of methods.

When you submit a single sample run (made by selecting one sequence row) or a sequence
run to the acquisition queue, the Xcalibur data system checks for a valid instrument
method.

When you batch reprocess a sequence, the Xcalibur data system checks for valid data files
and a processing method.

You can use a sequence to automate injections from either an autosampler or a syringe pump.
If you are using an autosampler, the sequence must specify the sample positions (in the
autosampler tray compartment) of the samples that you want to inject.

For information about making automated injections with the syringe pump, refer to the
Getting Started Guide for the mass spectrometer and the Help topic for the Syringe Pump
page in the mass spectrometer’s device view of the Instrument Setup window.

Figure 4 shows a five-row sequence that can be used to acquire data by injecting samples with
an autosampler or a syringe pump. Each row of the sequence corresponds to one sample
injection and each injection is defined by the settings in its sequence row.

Note The title bar of the Sequence Setup view lists the name of the current sequence.

Xcalibur Data Acquisition and Processing User Guide 1
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Sequence Setup View Overview

Figure 4 shows the sequence columns required to acquire raw data files:

¢ File Name: Contains the data file names.

* Dath: Specifies where the data system is to store the data files as it acquires them.

* Inst Meth: Contains the name and location of the instrument method that specifies the
data acquisition and chromatography settings for each injection. Each data file is
associated with one instrument method. A sequence can contain more than one
instrument method.

* Dosition: Contains the positions of the sample vials in the autosampler tray compartment.
The position notation depends on the autosampler model and tray type.

* Inj Vol: Contains the injection volume for each injection. This volume overrides the

injection volume (if available) in the instrument method. The default injection volume is

1 uL.

The Sample Type sequence column is not required for data acquisition.

Figure 4. Sequence Setup view with the Info view of the home page window hidden

Eile Edit Change

. Thermo Xcalibur Sequence Setup - [Open]

Actions  View GoTe Help

= =

CHEHW O E bun

7N B
Sample Type | File Name
1 Lnknovan Agzapl]
2 |Unknown Azzapl2
3 |Unknown Agzapl3
4 | Unknown Azzayld
5  |Unknown Agzapls

Path
C:WdcaliburtD ata',
C:\realiburD atsb,
C:WdcaliburtD ata',
C:\realiburD atsb,
C:WdcaliburtD ata',

Inst Meth
C:Wdcaliburmethods\Caffeine
C:\realiburmethodsh Caffeine
C:Wdcaliburmethods\Caffeine
C:\realiburmethodsh Caffeine
C:Wdcaliburmethods\Caffeine

Position Inj Vol
Drraveer 1:500t1:1
Drrawwer 1:5lat1:2
Drraveer 1:50ot1:3
Drrawwer 1:5lat1:4
Draveer 1:50ot1:5

Xcalibur Data Acquisition and Processing User Guide

Information required for data acquisition

Thermo Scientific



1 Introduction
Processing Setup Overview

Processing Setup Overview

Thermo Scientific

Use the Processing Setup window to do the following:

* Create a new processing method that provides qualitative results, quantitative results, or

both. Processing methods are saved as a PMD file type.

* Modify existing processing methods.

You can add a processing method to a sequence before or after you acquire data files.

Table 1 describes the elements of the Processing Setup window. You can choose to hide or

show the View bar, toolbar, Components list, and status bar. For example, to display the View
bar, choose View > View bar from the menu bar.

Table 1. Elements of the Processing Setup window (Sheet 1 of 2)

Element Function

Title bar Lists the current window, view, page, processing method, and calibration
mode (internal standard or external standard).

Menu bar Provides commands to hide or show window elements, access to optional
dialog boxes for the current view, access to other Xcalibur windows, and
access to Xcalibur data system Help, the Processing Setup window Help,
the current view Help, and the current page or dialog box Help.

Toolbar Provides commands for the current view and access to the current page or
dialog box Help.

View bar Contains an icon for each of the four sections of a processing method. The
parameters for a processing method are divided into the Quan, Qual,
Reports, and Programs views.

Workspace Provides data entry boxes, check boxes, and option buttons for the

parameter settings.

* The Quan view is divided into three sections: the parameters section,
the user-generated components list, and the raw data display with a
chromatogram cell and a spectrum cell.

* The Qual view is divided into two sections: the parameters section and
the raw data display with a chromatogram cell and a spectrum cell.

* The Reports view contains two selection tables: one for individual
sample reports and one for sequence summary reports.

* The Programs view contains a selection table where you specify
post-acquisition programs and macros.
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Processing Setup Overview

Table 1. Elements of the Processing Setup window (Sheet 2 of 2)
Element Function
Components  Lists the named components.
list
Status bar The left side of the bar displays a functional description of the selected

toolbar icon or menu command. The right side of the bar displays Not
Saved until you save the current processing method.

The view within the Processing Setup window changes depending on which icon you click in
the View bar. The Quan view contains six tabbed pages (Figure 5).

Figure b.
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Functional description of the
currently selected toolbar icon
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Data Acquisition and Processing Workflow

For information about creating processing methods that provide qualitative results,
quantitative results, or both, see Chapter 3, “Creating Processing Methods.” For information
about searching libraries, refer to the Xcalibur Library Browser User Guide.

Data Acquisition and Processing Workflow

Table 2 provides a workflow that you can follow to acquire and process data automatically
using the Xcalibur data system and the instrument control software.

Table 2. Data acquisition and processing workflow (Sheet 1 of 2)

Workflow task

MS Tune program—Determine the data
acquisition settings for the MS detector.
Save the ion source settings for the MS
detector in a tune method.

Reference

Refer to the Tune Help or the Getting Started
Guide for the Thermo Scientific mass
spectrometer.

Instrument Setup window—Import the
stored tune method into the instrument
method, and then enter the remaining
instrument method settings for the LC/MS
or GC/MS system.

See Chapter 2, “Creating Instrument
Methods and Using the Direct Controls.”

Prepare samples, standards, and so forth.
Load the samples into the autosampler.

For information about loading samples into
the autosampler, refer to the Help provided
with the autosampler’s instrument control
software.

Sequence Setup window—Cereate a
sequence with one row and acquire a raw
data file from a representative sample or
standard.

See “Creating a Sequence
Semi-Automatically” on page 71.

Processing Setup window—Open the
acquired raw data file and create a
processing method.

See “Setting Up the Quantitative Processing
Parameters” on page 23, “Setting Up the
Qualitative Processing Parameters” on

page 52, or both topics.

Sequence Setup window—~Use the New
Sequence Template dialog box to create a
new sequence with the instrument method
and the processing method.

See “Creating a Sequence
Semi-Automatically” on page 71.

Thermo Scientific
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Data Acquisition and Processing Workflow
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Table 2. Data acquisition and processing workflow (Sheet 2 of 2)

Workflow task

Sequence Setup window—Run the
sequence and acquire a set of raw data files
(RAW file type) and a set of result files
(RST file type). The data system uses the
instrument method, position, and injection
volume to acquire the data files and the
processing method to process the data.

Reference

See “Running a Single Sample or Multiple
Samples” on page 101.

Quan Browser window—Open the
processed sequence. Review the integration
of each chromatogram. Review the
calibration curve for each target
compound.

See Working with Peak Identification and
DetectionRefer to the Xcalibur Quan Browser
User Guide.

Quan Browser or Processing Setup
windows—Adjust the peak integration and
calibration curve parameters as necessary.

See Working with the Calibration
SettingsRefer to the Xcalibur Quan Browser
User Guide.

XReport application—Preview
representative files with the report
templates until you find a sample template
and summary templates that suit the
analysis. Adjust the template or templates
and save as needed.

See Report Templates OverviewRefer to the

XReport User Guide.

Processing Setup window—Add the
selected report template or templates to the
processing method.

See “Adding Report Templates to Processing
Methods” on page 61.

Sequence Setup window—DBatch reprocess
the sequence and print or save the
appropriate reports.

See “Batch Reprocessing a Sequence” on
page 116.

Perform subsequent analyses by preparing the samples and creating a new sequence with the

existing instrument and processing methods.

Xcalibur Data Acquisition and Processing User Guide
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Creating Instrument Methods and Using the Direct
Controls

Use the Instrument Setup window to create instrument methods and to prepare the
instrument devices for daily operation. An instrument method contains the settings for your
chromatographic method and the data acquisition settings for the mass spectrometer. To
prepare the LC or GC devices for daily operation, use the direct controls that are available
from the individual device views.

Tip Before you start a sample run, use the controls provided in the Instrument Setup
window to remove air from the LC system and to equilibrate the chromatographic
column.

For information about the direct controls for the chromatographic devices, refer to the
Help provided with each device.

Contents

* Opening the Instrument Setup Window
* Creating an Instrument Method

* Accessing the Direct Controls, Menu Options, or Help for Each Device
For information about the Instrument Setup window features, see Instrument Setup Window.

For more information about the Instrument Setup window, see Appendix B, “Instrument
Setup Window.”
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Opening the Instrument Setup Window

Opening the Instrument Setup Window

Use the Instrument Setup window to create instrument methods and to access additional
controls for the configured devices of your LC, GC, LC/MS, or GC/MS system.

% To open the Instrument Setup window

From the Processing Setup, Quan Browser, or home page window, choose GoTo >
Instrument Setup from the menu bar.

The Instrument Setup window opens (Figure 6). For more information about the
Instrument Setup window, see Appendix B, “Instrument Setup Window.”

Figure 6. Instrument Setup window showing the Orbitrap Fusion view

Home Page icon
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Method Timeline

Diarex
Chromatography

&

|

;hermﬂ Orbitrap Expeniment 1 | Time Range m mins
LIZ10mn

View bar Orbitrap Fusion view

The left side of the window contains the View bar with icons for all of the configured
devices. The right side of the window displays the view for the device currently selected in
the View bar. The icon for the currently selected device has a green triangle in its lower
right corner.

% To return to the home page window

In the Instrument Setup window toolbar, click the Home Page icon, il
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Creating an Instrument Method

Creating an Instrument Method

Thermo Scientific

Instrument methods contain the chromatographic and data acquisition parameters required
for sample runs. To create an instrument method, you must specify the appropriate settings
for each device of your instrument that is controlled by the Xcalibur data system.

< To create an instrument method

1. Open the Instrument Setup window (see Opening the Instrument Setup Window).

2. To enter the instrument method settings, do the following for each device in the View

bar:

a.

Click the device icon.

The view for the specific device appears on the right side of the Instrument Setup
window.

Note For information about customizing the device view for the mass
spectrometet, see Accessing the Direct Controls, Menu Options, or Help for Each

Device.
Enter the appropriate settings for the device as follows:
* For the chromatography devices, enter the chromatographic conditions.

* For the mass spectrometer, enter the data acquisition parameters. Depending on
the mass spectrometer, you might need to import the appropriate Tune method
into the instrument method.

Note Almost every page or dialog box that is available in the device view for a
chromatographic device or the mass spectrometer has an associated Help topic.

To open the Help topic for the page or dialog box that is currently open, choose
Help > Help on Current Item.

3. To save the instrument method, choose File > Save As.

The Save As dialog box opens.

4. In the Save In list, browse to the folder where you want to store the instrument method.

5. In the File Name box, enter the instrument method name, and then click Save.

The File Summary Information dialog box opens.

6. Click OK.

The instrument method file is saved in the specified location and has a .meth file name
extension.

7. To close the Instrument Setup window, choose File > Exit.
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Accessing the Direct Controls, Menu Options, or Help for Each Device

Accessing the Direct Controls, Menu Options, or Help for Each Device

Most of the chromatography devices controlled by the Xcalibur data system have a set of
direct controls that you can use to prepare the system for daily operation.

The device view for the mass spectrometer has a menu that provides additional options for the
view.

R

% To access the direct controls or menu options for a device
1. Open the Instrument Setup window (see Opening the Inscrument Setup Window).
2. To open the view for a particular device, click its device icon on the View bar.

3. To open the Direct Control dialog box for a chromatography device, choose Device
Name > Direct Control from the menu bar in the device view.

Tip You can use the direct controls for the LC pump to start an isocratic mobile phase
and equilibrate the LC column to the starting conditions in the instrument method.
If the autosampler has temperature-controlled zones or the LC system includes a
separate temperature-controlled module, such as a column compartment, you can use
the direct controls to turn on the autosampler’s built-in column oven or the
temperature-controlled module and equilibrate the LC column to the temperature in
the instrument method.

4. To open the menu options for the mass spectrometer’s device view, choose Device Name
and an additional menu selection.

5. To open the Help system for the selected device, choose Help > Thermo Device Name
Help.

The Help system for the selected device opens to the Welcome topic.
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Creating Processing Methods

To set up the workflow options for the Processing Setup window and to create processing
methods to analyze your data and print reports, follow these procedures.

Contents

* Opening the Processing Setup Window

* Setting Up the Workflow Options for the Processing Setup Window
* Setting Up the Void Time and Baseline Identification Options

* Setting Up the Quantitative Processing Parameters

* Setting Up the Qualitative Processing Parameters

* Adding Report Templates to Processing Methods

* Adding Programs or Macros to Processing Methods

When you finish setting up the parameters for a processing method in the Processing Setup
window, use the Save or Save As commands to save the method. Processing methods are PMD

files.

Opening the Processing Setup Window

Use the Processing Setup window to create quantitative and qualitative processing methods.
Before you create a processing method,

You can open the Processing Setup window in these ways:
* On the Roadmap view, click the Processing Setup icon, .

¢ From the home page, Instrument Setup, Quan Browser, or Library Browser window,
choose GoTo > Processing Setup from the menu bar.

* In the sequence table of the Sequence Setup view, select a processing method in the
Processing Method column, and then choose Actions > Open File from the menu bar.
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3 Creating Processing Methods
Opening the Processing Setup Window

The window’s title bar lists the current view, page, study (if enabled), and processing method
name (Figure 7). The Processing Setup window has four views that you can navigate by using
the View bar or the View menu. If the View bar is hidden, choose View > View Bar to display
it on the left side of the window.

Figure 7. Processing Setup window with the View bar displayed
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If you have not already set up the workflow options for the Processing Setup window, do so
now as described in the next topic, Setting Up the Workflow Options for the Processing Setup
Window.
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Setting Up the Workflow Options for the Processing Setup Window

Setting Up the Workflow Options for the Processing Setup Window

Follow these procedures to set up the workflow options for the Processing Setup window:
* Setting Up the Startup Options

* Dealing with Unapplied Page Parameters

Setting Up the Startup Options

You can set up the Processing Setup window to open with either the last processing method or
the untitled processing method template. You can also set up the Processing Setup window to
populate the chromatogram and spectrum cells with data from the raw data file that is
associated with the processing method.

K2

< To set up the startup options for the Processing Setup window
1. From the Processing Setup window menu bar, choose Options > Settings.

The Settings dialog box opens (Figure 8). For more information about the parameters for
this dialog box, see Settings Dialog Box.

Figure 8. Settings dialog box
Settings E|

Startup mode

+ Load last processing method

" Create new processing method

Auto-open raw file
+ On
]

(] | Cancel | Help |

2. In the Startup Mode area, select the appropriate startup option as follows:

* To load the last used processing method at startup, select the Load Last Processing
Method option.

* To start each new session with a new processing method, select the Create New
Processing Method option.
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3. In the Auto-open Raw File area, select whether the chromatogram and spectrum cells are
populated when you open a processing method as follows:

* To open processing methods with the chromatogram and spectrum cells populated
with their associated raw data files, select the On option.

* To open processing methods with the chromatogram and spectrum cells empty, select

the Off option.

4. To save the new settings and close the dialog box, click OK.

Dealing with Unapplied Page Parameters

The default setting for the Enable Warnings option is Enabled (Activated), which means that
when you attempt a file operation, page or view change, or certain other actions, the Apply
Changes? Dialog Box opens and you cannot proceed until you apply or undo the

changes (Figure 9).

Figure 9. Apply changes? dialog box
Apply changes? El
Your changes have not been applied.
& Y'es to apply and proceed.
Mo to undo changes and proceed.

Tes Mo Cancel Help

™ Dan't tell me about thiz again. [See Help for operation)

Re-enable thiz warning uzing Options | Enable W arnings.

< To apply the changes you made on the current page or view
In the Apply Changes dialog box, click Yes.

The data system applies changes automatically and, if appropriate, refreshes the
chromatogram and spectrum views. If validation succeeds, the data system applies the
modifications and proceeds with your selected action. If validation fails, the application
displays an error message. If an error exists, it stops the selected action and returns you to
the Processing Setup window so that you can correct or undo the changes.

< To undo the changes you made on the current page or view
In the Apply Changes dialog box, click No.

The data system discards changes automatically and without prompting whenever you
select a page change, file operation, or other action requiring page validation. It continues
with your selected action.
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Setting Up the Void Time and Baseline Identification Options

< To cancel the requested action
In the Apply Changes dialog box, click Cancel.

The data system returns you to the Processing Setup window without applying or
discarding the changes. Clicking Cancel also clears the Don't Tell Me About This Again
check box if you selected it.

< To turn off the Enable Warnings feature

In the Apply Changes dialog box, select the Don't Tell Me About This Again check box.

IMPORTANT Turning off the Enable Warnings feature changes the way in which the

Xcalibur data system handles unapplied parameters.

< To enable the warnings feature

Choose Options > Enable Warnings.

Note If you are setting up an internal standard calibration, another dialog box appears
when you click the Levels tab. This dialog box contains the following warning: This
component is an ISTD and does not have any levels, so the Levels page will be empty. To

turn off this warning, select the Don’t Tell Me About This Again check box.

Setting Up the Void Time and Baseline Identification Options

Use the Identification Options dialog box to specify the void time and baseline settings for the
analyses to be processed with the current processing method or to change the default settings
for these parameters.

The void time is the elution time of an unretained peak. The Xcalibur data system uses the
void time to calculate the relative retention times of the chromatographic peaks.

< To set the identification options for the current processing method

1. Choose Options > Identification from either the Quan view or the Qual view of the
Processing Setup window.

The Identification Options dialog box opens (Figure 10). For parameter descriptions, see
“Identification Options Dialog Box” on page 292.
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Figure 10. Identification Options dialog box
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2. To specify the void time, do one of the following:

* To specify an absolute void time, select the Value (min) option, and then type a value
from 0.0 to 100.0 minutes in the associated box.

—Or—

* To specify a relative void time that is based on the retention time of the first detected
peak, select the First Peak option.

3. To adjust the Baseline parameters, do the following:

* In the Baseline and Noise Window (min) box, type a value from 0.1 to 1000.0 for
the baseline and noise window.

The data system uses this window to calculate the baseline noise.
* In the Baseline Noise Tolerance (%) box, type a value from 0.0 to 100.0.
* In the Minimum Number of Scans in Baseline box, type an integer from 2 to 100.
4. To save your settings with the current processing method, click OK.

5. To save the new values as the default identification parameters, click Save As Default.
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Setting Up the Quantitative Processing Parameters

Use the Quan view of the Processing Setup window to set up the quantitative processing
parameters for a processing method. The Quan view contains the following pages:
Identification, Detection, Calibration, Levels, System Suitability, and Peak Purity (for PDA
data only).

Before you enter the Quan view settings for the processing method, do the following:
¢ Specify whether the data is from a GC/MS system or an LC/MS system.

* Specify whether the processing method uses an external standard calibration or an
internal standard calibration.

< To open the Quan view of the Processing Setup window
From the Processing Setup window, do one of the following:
* From the menu bar, choose View > Quan.
—or-

* On the View bar, click the Quan icon,

To set up the quantitative parameters for a processing method, follow these procedures:
* Changing the Chromatography Mode
* Changing the Calibration Mode
* Setting Up the Quan View Identification Parameters
* Setting Up the Quan View Integration and Detection Parameters
* Setting Up the Calibration Parameters
* Setting Up the Calibration and Quantitation Flags
* Correcting for Calibration Impurities
e Setting Up the Calibration and QC Levels

* Setting Up the System Suitability Parameters
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Changing the Chromatography Mode

Use the Chromatography Options dialog box to specify the inlet (a liquid or gas
chromatography system) used to acquire the raw data files.

< To change the chromatography detection mode
1. In the Quan view of Processing Setup window, choose Options > Chromatography By.

The Chromatography Options Dialog Box opens (Figure 11).
Figure 11. Chromatography Options dialog box
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2. Select a detection mode as follows:

* To choose the GC detection mode, including the Spectrum detection option, select

the GC option.
* To choose the LC detection mode, select the LC option.
3. To save the new setting and close the dialog box, click OK.

4. To save the detection mode as the default option for new processing methods, click Save

As Default.

Changing the Calibration Mode

Use the Calibration Options dialog box to change the calibration mode. For parameter
descriptions, see “Calibration Options Dialog Box” on page 277.
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To change the calibration mode

. In the Quan view of the Processing Setup window, choose Options > Calibration

Options.
The Calibration Options dialog box opens (Figure 12).
Figure 12. Calibration Options dialog box
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. Select the calibration mode as follows:

* For an internal standard calibration, select the Internal Standard option.

* For an external standard calibration, select the External Standard option.

. To save the new setting and close the dialog box, click OK.

. To save the calibration mode as the default option for new processing methods, click Save

As Default.
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Setting Up the Quan View ldentification Parameters

Use the [dentification Page for Quan View to set up the identification parameters for each
analyte (component) in your sample mixture.

For parameter descriptions, see “Identification Page for Quan View” on page 350.

< To set the identification parameters

1. From the Quan view of the Processing Setup window, click the Identification tab
(Figure 13).

Figure 13. Identification page for Quan view
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2. For each component (analyte) that you want to identify, do the following:
a. In the Name box, do the following:
i. Select <New>.
ii. Type the name of the component.

Note For cach component that you add to the Components list, you must select
New in the list box, and then type the name of the component.

b. From the Detector Type list, select the detector type: MS, Analog, A/D card, PDA,
or UV.

c. From the Peak Detect list, select a peak detection algorithm: Genesis, ICIS, or
Avalon.
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If you selected MS as a detector type, select or type the name of a scan filter for the
selected component in the Filter box.

Tip To select a scan filter from a list, you must first open an example raw data file.
To open a raw data file, choose File > Open Raw File. The Open Raw File dialog
box opens. Select a raw data file and click Open.

For information about the nomenclature for scan filters, refer to the Xcalibur Qual
Browser User Guide.

Select a Trace type or Trace combination in the three Trace lists as follows:
i.  Select a Trace type from the first Trace list.

ii. To use a Trace type combination, select an operator (+ or —) in the second Trace
list.

iii. Select the second Trace type in the third list.

If needed, type the mass range or wavelength range of the selected component in the

Mass or Wavelength box.
Type a text comment in the Keys box.

In the Retention Time area, type the expected retention time of the selected
component in the Expected (min) box.

Type the allowable time deviation for the expected retention time (the window for
the retention time) in the Window (sec) box.

Specify whether the retention time of the selected component is to be used as a
reference time for other components:

i. To use the selected component for a retention time reference, select the Use As
RT Reference check box.

ii. To adjust the expected retention time of the selected component by using a
retention time reference, use the Adjust Using box to select a reference.

3. To apply the settings for the selected component, click OK.

The component name appears in the Components list on the right side of the Quan view.

The Identification page remains open, and the other tabs become available.

4. To remove a component from the Components list, do the following:

a.

b.

Select the component in the Components list.

Choose Options > Delete component name.

A dialog box appears with the following query: Confirm delete “component name™?

Click OK to delete the component from the component list and close the dialog box.
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Setting Up the Quan View Integration and Detection Parameters

Use the Detection page of the Quan view to specify the integration and peak detection
settings for the processing method.

The Detection page contains two areas: Peak Integration and Peak Detection. The available
parameters in both the Peak Integration and Peak Detection areas depend on the peak
detection algorithm selected on the Identification page of the Quan view. The three peak
detection algorithms are Genesis, ICIS, and Avalon. The available Peak Detection parameters
also depend on whether the data is from a GC/MS system or an LC/MS system.

These procedures show you how to set up the integration and detection parameters. Begin
with the procedure for the peak detection algorithm that you selected on the Identification
page of the Quan view.

* Setting Up the Genesis Detection Parameters in the Quan View

* Setting Up the ICIS Detection Parameters in the Quan View

* Setting Up the Avalon Detection Parameters in the Quan View

* Setting Up the Peak Detection Parameters for Chromatography by GC

¢ Setting Up the Detection Data Flags in Quan View

Setting Up the Genesis Detection Parameters in the Quan View

This procedure describes how to set up the parameters for the Genesis peak detection
algorithm.

When you select the Genesis peak detection algorithm for a component, the two areas on the
Detection page of the Quan view are labeled Genesis Peak Integration and Genesis Peak
Detection.

For information about the parameters for the Genesis peak detection algorithm, see “Genesis
Detection Page for Quan View” on page 366.
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< To set up the Genesis detection parameters for a component

1. In the Quan view, click the Detection tab.

If you selected Genesis in the Peak Detect list on the Identification Page for Quan View
for the component highlighted in the Components list on the right side of the window,

the Genesis Detection Page appears (Figure 14).

Figure 14. Genesis Detection page for Quan view
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2. Set up the integration parameters in the Genesis Peak Integration area as follows:

To enter the smoothing level that the data system applies to the chromatogram before
peak integration, type a value in the Smoothing Points box in the Genesis Peak
Integration area.

To enter a signal-to-noise ratio threshold value, type a value in the S/N Threshold
box.

The data system does not integrate peaks with a signal-to-noise ratio less than this
value, but it integrates peaks with a signal-to-noise ratio greater than this value.

To approximate the start and end points of unresolved peaks, select the Enable Valley
Detection check box and type a value for the minimum width of the peak in the

Expected Width (sec) box.

To apply peak height and tailing factor integration criteria, select the Constrain Peak
Width check box. Then type the start integration setting in the Peak Height (%) box
and the stop integration setting in the Tailing Factor box.
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3. To specify peak detection criteria, select one of the following component identification
options:

* For an LC/MS system, select one of these two options:

— To choose the highest peak in the chromatogram, select the Highest Peak

option.
—  To choose the peak with the nearest retention time, select the Nearest RT option.
* For a GC/MS system, select one of these three options:

— To use a reference spectrum, select the Spectrum option. Then, make the
appropriate entries in the spectrum and Thresholds tables.

For more information, see Sctting Up the Spectrum Detection Parameters for
Chromatography by GC.

—  To choose the highest peak in the chromatogram, select the Highest Peak
option.

— To choose the peak with the nearest retention time, select the Nearest RT option.

When you select either the Highest Peak or Nearest RT option, the Ion Ratio

Confirmation parameters become available.

— To use ion ratio confirmation, select the Enable check box in the Ion Ratio
Confirmation area. Then, make the appropriate entries in the table.

— In the Window% area, select Relative or Absolute.

— In the Qualifier Ion Coelution area, type a value, in minutes, in the box.

For more information, see Setting Up lon Ratio Confirmation for
Chromatography by GC.

4. To enter a signal-to-noise ratio threshold, type a value in the Minimum Peak Height

(S/N) box.

The data system ignores all chromatogram peaks that have a signal-to-noise value less
than this parameter value.

5. To use the advanced detection options for the Genesis peak detection algorithm, do the
following;:

a. Click Advanced.

The Genesis Advanced Detection Options dialog box opens. For information about
the parameters in this dialog box, see “Genesis Advanced Detection Options Dialog
Box” on page 288.

b. Make the appropriate entries and click OK.

6. To save the settings on the Detection page, click OK.

30 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



3 Creating Processing Methods
Setting Up the Quantitative Processing Parameters

Setting Up the ICIS Detection Parameters in the Quan View
This procedure describes how to set up the parameters for the ICIS peak detection algorithm.

When you select the ICIS peak detection algorithm for a component, the two areas on the
Detection page of the Quan view are labeled ICIS Peak Integration and ICIS Peak Detection.

For more information about the parameters on the ICIS Detection page in the Quan view, see
“ICIS Detection Page for Quan View” on page 376.

% To set up the ICIS detection parameters for a component
1. In the Quan view, click the Detection tab.

If you selected ICIS in the Peak Detect list on the Identification page for the component
highlighted in the Components list on the right side of the window, the ICIS Detection
page appears (Figure 15).

Figure 15. ICIS Detection page for Quan view (GC mode)
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2. Set up the integration parameters in the ICIS Peak Integration area as follows:

* To set the smoothing level that the application applies to the chromatogram before
peak integration, type a value in the Smoothing Points box.

* To set the baseline window parameter, type a value in the Baseline Window box.
* To set the area noise factor, type a value in the Area Noise Factor box.
* To set the peak noise factor, type a value in the Peak Noise Factor box.

* To apply peak height and tailing factor integration criteria, select the Constrain Peak

Width check box.
—  To enter the start integration threshold, type a value in the Peak Height (%) box.

— To enter the stop integration criterion, type a value in the Tailing Factor box.

3. To specify peak detection criteria, select one of the following component identification
options:

* For an LC/MS system, select one of these two options:

—  To choose the highest peak in the chromatogram, select the Highest Peak
option.

— To choose the peak with the nearest retention time, select the Nearest RT option.
* For a GC/MS system, select one of these three options:

— To use a reference spectrum, select the Spectrum option. Then, make the
appropriate entries in the spectrum and Thresholds tables.

or more information, see Setting Up the Spectrum Detection Parameters for
F format Setting Up the Spect Detection P, ters f
Chromatography by GC.

— To choose the highest peak in the chromatogram, select the Highest Peak
option.

— To choose the peak with the nearest retention time, select the Nearest RT option.

When you select either the Highest Peak or Nearest RT option, the Ion Ratio
Confirmation parameters become available.

— To use ion ratio confirmation, select the Enable check box in the Ion Ratio
Confirmation area. Then, make the appropriate entries in the table.

— In the Window% area, select Relative or Absolute.

— In the Qualifier Ion Coelution area, type a value, in minutes, in the box.

For more information, see Setting Up lon Ratio Confirmation for
Chromatography by GC.
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4. To enter a signal-to-noise ratio threshold, type a value in the Minimum Peak Height

(S/N) box.

The data system ignores all chromatogram peaks that have a signal-to-noise value less
than this parameter value.

5. To modify the advanced detection options for the ICIS peak detection algorithm, do the
following:

a. Click Advanced.

The ICIS Advanced Detection Options dialog box opens. For information about the
parameters in this dialog box, see “ICIS Advanced Parameters Dialog Box” on
page 290.

b. Make the appropriate entries and click OK to save the new settings and close the
dialog box.

6. To save the settings on the Detection page, click OK.

Setting Up the Avalon Detection Parameters in the Quan View

Thermo Scientific

This procedure describes how to set up the parameters for the Avalon peak detection
algorithm on the Detection page of the Processing Setup — Quan view.

When you select the Avalon peak detection algorithm for a component, the two areas on the
Detection page of the Quan view are labeled Avalon Peak Integration and Avalon Peak
Detection.

For more information about the parameters on the Avalon Detection page, see “Avalon
Detection Page for Quan View” on page 358.

< To set up the Avalon detection parameters for a component
1. In the Quan view, click the Detection tab.

The Avalon Detection page for Quan View appears (Figure 16).
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Figure 16. Avalon Detection page
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2. To enter the smoothing level that the application applies to the chromatogram before

peak integration, type a value in the Smoothing Points box in the Avalon Peak Integration

arca.

3. To edit the events table, do the following:

a. Click Advanced.

The Avalon Event List dialog box opens (Figure 17).

Figure 17. Avalon Event List dialog box
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b. To edit the Event list, highlight the row you that want to change, one row at a time,
and enter the revised settings in the boxes. Click Change.

c. To save the new settings and close the dialog box, click Exit.

4. To specify peak detection criteria, select one of the following component identification
options:

* For an LC/MS system, select one of these two options:

— To choose the highest peak in the chromatogram, select the Highest Peak
option.

— To choose the peak with the nearest retention time, select the Nearest RT option.
* For a GC/MS system, select one of these three options:

— To use a reference spectrum, select the Spectrum option. Then, make the
appropriate entries in the spectrum and Thresholds tables.

For more information, see Sctting Up the Spectrum Detection Parameters for
Chromatography by GC.

— To choose the highest peak in the chromatogram, select the Highest Peak

option.
—  To choose the peak with the nearest retention time, select the Nearest RT option.

When you select either the Highest Peak or Nearest RT option, the Ion Ratio
Confirmation parameters become available.

— To use ion ratio confirmation, select the Enable check box in the Ion Ratio
Confirmation area. Then, make the appropriate entries in the table.

— In the Window% area, select Relative or Absolute.

— In the Qualifier Ion Coelution area, type a value, in minutes, in the box.

For more information, see Setting Up lon Ratio Confirmation for
Chromatography by GC.

5. To save the settings on the Detection page, click OK.
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Setting Up the Peak Detection Parameters for Chromatography by GC

For GC/MS data, the Xcalibur data system provides two confirmation techniques for peak
detection: spectrum and ion ratio confirmation.

These procedures describe how to set the parameters for the confirmation techniques:
* Setting Up the Spectrum Options for Chromatography by GC
* Setting Up the Spectrum Detection Parameters for Chromatography by GC

* Setting Up Ion Ratio Confirmation for Chromatography by GC

Setting Up the Spectrum Options for Chromatography by GC

For a GC/MS system, you can set up a low-intensity cutoff for the spectral data.

< To change the low intensity cutoff threshold for spectrum detection

1. If you have not already done so, set up the processing method for data produced by a
GC/MS system as follows:

a. Choose Options > Chromatography By.

The Calibration Options Dialog Box opens (see Figure 11 on page 24).
b. Select the GC option.

c. Click OK to accept the new setting and close the dialog box.
2. In the Quan view, click the Detection tab.
3. In the Peak Detection area, select the Spectrum option.
4. From the menu bar, choose Options > Spectrum.

The Spectrum Options Dialog Box opens (Figure 18).
Figure 18. Spectrum Options dialog box
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5. To enter a spectrum detection threshold, type a value in the Low Intensity Cutoff (%)
box.

6. To save the new setting and close the dialog box, click OK.
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Setting Up the Spectrum Detection Parameters for Chromatography by GC

For GC/MS data, follow these procedures to set up the spectrum detection parameters for a
component on the Detection page of the Quan view in the Processing Setup window.

R
*»*

1.

To select the spectrum detection options for a component

If you have not already set up the data system to process the data from a GC/MS system,
do the following:

a. In the Quan view of the Processing Setup window, choose Options >
Chromatography By.

The Chromatography Options dialog box opens (see Figure 11 on page 24).
b. Select the GC option.

c. Click OK to accept the new setting and close the dialog box.
In the Quan view, click the Detection tab (Figure 14 on page 29).
To display the spectrum options in the Peak Detection area, select the Spectrum option.

Enter the mass-to-charge [7/z] and intensity data for up to 50 spectrum peaks in the
spectrum peak identification table (Figure 19).

* To manually enter the peak data, see To enter data manually in the spectrum table.

* To interactively enter the peak data, see To enter data in the spectrum table by using
an open raw data file.

Figure 19. Spectrum peak identification table
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< To enter data manually in the spectrum table
1. For all the ions in the reference spectrum (up to a maximum of 50), do the following:
* Select an m/z table cell and type the value for an ion characteristic of the component.
* Select the Intensity (%) table cell and type a value for the relative intensity of the ion.

2. To edit the table, do the following:

* To insert a row, click the row number above the position. Right-click and choose
Insert Row from the shortcut menu.

* To delete a row, click the row number of the row to delete. Right-click and choose
Delete Rows from the shortcut menu, or press DELETE.

* To delete a range of rows, drag the cursor from the first to the final row in the selected
range. Then right-click and choose Delete Rows.

< To enter data in the spectrum table by using an open raw data file

1. Set the low-intensity cutoff as described in Setting Up the Spectrum Options for
Chromatography by GC.

2. Pin the spectrum cell.
3. Click the appropriate component peak in the chromatogram cell.

The data system displays the spectrum from the selected time point in the spectrum cell
and copies the 7/z and intensity values of the ions in the mass spectrum to the peak
identification table. It discards any ions with intensities below the Low Intensity Cutoff
(%) parameter in the Spectrum Options Dialog Box.

4. To set threshold values for spectrum matching in the Thresholds area.
* In the Forward box, type an integer from 0 to 1000.
* In the Reverse box, type a value from 0 to 1000.
* In the Match box, type a value from 0 to 100.

For more information about the settings for these parameters, see “Detection Page for
Quan View” on page 358.

5. To save the settings, click OK.
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Setting Up lon Ratio Confirmation for Chromatography by GC

This procedure for setting up the ion ratio confirmation parameters applies only to GC/MS
data.

R

% To set up ion ratio confirmation for a component
1. In the Quan view of the Processing Setup window, click the Detection tab.
2. Select the Highest Peak option or the Nearest RT option in the Peak Detection area.

3. To turn on the ion ratio confirmation feature, select the Enable check box in the Ion
Ratio Confirmation area (Figure 20).

Figure 20. lon ratio confirmation area
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4. To enter the information for up to four qualifier ions for the current component, do the
following for each ion:

* Select an m/z box and type the value for an ion characteristic of the component.
* Select the Target Ratio (%) box and type a value for the target ratio.
* Select the Window (+%) box and type a value for the relative intensity of the ion.

5. To edit the table, do the following:

* To insert a row, click the row number above the position. Right-click and choose
Insert Row from the shortcut menu.

* To delete a row, click the row number of the row to delete. Right-click and choose
Delete Rows from the shortcut menu, or press DELETE.

* To delete a range of rows, drag the cursor from the first to the final row in the selected
range. Then right-click and choose Delete Rows.
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6. Set the Window% mode as follows:

* To use the target ratio tolerances in the Window (+%) column as absolute
percentages of the target ratio, select the Absolute option.

* To use the target ratio tolerances in the Window (+%) column as relative percentages
of the target ratio, select the Relative option.

7. To set a value, in minutes, for the qualifier ion coelution window, type a value in the
Qualifier Ion Coelution box.

8. To save the settings, click OK.

Setting Up the Detection Data Flags in Quan View

Use the Data Flags dialog box to set up the data flags. You can access the Data Flags dialog box
from the Quan view — Detection page. For more information about the Data Flags dialog
box, see Data Flags Dialog Box.

< To set up the data flag settings
1. In the Quan view of the Processing Setup window, click the Detection tab.
The Detection page opens (see Figure 15 on page 31).
2. Click Flags.

The Data Flags dialog box opens (Figure 21).
Figure 21. Data Flags dialog box
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3. To set the threshold value for the Area Threshold flag, type a value in the Area Threshold

box.

4. To set the threshold value for the Height Threshold flag, type a value in the Height
Threshold box.

5. To save the new settings and close the dialog box, click OK.
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Setting Up the Calibration Parameters

Thermo Scientific

Identification | Detection Calibration | Levels | System Suitability | Peak Purity |
r Component bppe

% Taget compound
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Use the Calibration page of the Quan view to set up the calibration information for a
quantitative analysis.

If you selected the External Standard calibration option, the parameters for internal standards
are not available. For an external standard calibration, one calibration curve is associated with
each target compound.

If you selected the Internal Standard calibration option, the parameters for both the internal
standards and the target components are available. The component list must include at least
one internal standard. One calibration curve is associated with each target component. For an
internal standard calibration, each target compound must have an associated internal standard
component.

For more information about the parameters on the Calibration page, see “Calibration Page for
g g
Quan View” on page 385.

K2

< To define the calibration curve parameters and the internal standard component for
target components and the amount for internal standard components

1. In the Quan view of the Processing Setup window, click the Calibration tab.
The Calibration page opens (Figure 22).
Figure 22. Calibration page
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2. Depending on the calibration technique, do one of the following:
* For an internal standard calibration, go to step 3.

* For an external standard calibration, go to step 4.
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3. For an internal standard calibration, do the following:
a. For each internal standard component, do the following:

i.  Select the component in the Component list on the right side of the Processing
Setup window.

ii. In the Component Type area, select the ISTD option.
iii. In the ISTD area, type the amount for the selected internal standard in the

Amount box.

Note For an internal standard calibration, you must assign the ISTD type to at
least one component before you can assign the Target Compound type to other
components.

b. For each target compound, do the following:
i.  Select the component in the Component list.
ii. Select the Target Compound option.

iii. In the ISTD list, select the internal standard component that you added to the
target compound standard.

iv. To correct for isotope contributions, click Isotope%.

The Correction for Isotope Contribution dialog box opens. See Correcting for
Calibration Impurities for information about entering values into this box.

v. Make the appropriate entries.
vi. Click OK to accept the entries and close the dialog box.
vii. Go to step 5.
4. For an external standard calibration, do the following:
a. Select the component in the Components list.
b. Select the Target Compound option.
5. For both calibration techniques, do the following for each target compound:
a. Select the component in the Components list.

b. In the Calibration Curve list, select the curve type:

e Linear * Average response factor (RF)
* Quadratic * DPoint-to-point

* Linear log-log * Cubic spline

* Quadratic log-log * Locally weighted

c. For the Linear and Quadratic curve types, select an option in the Weighting area.

If you select any of the other curve types, the Weighting area is not available.
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For more information about the curve types and the weighting options, see
“Calibration Page for Quan View” on page 385.

d. For the Linear, Quadratic, Point-to-Point, or Cubic Spline curve types, in the Origin
area select how the data system treats the origin in the calibration curve calculation as
follows:

* Select the Ignore option to exclude the origin from the calibration curve
calculation.

* Select the Force option to require that the calibration curve pass through the
origin.
* Select the Include option to include the origin as one data point.

e. To select the units to be displayed on graphs and reports, type the appropriate units
in the Units box.

f.  In the Response area, define the basis for the quantitation:

* To quantify on the basis of the integrated area of component peaks, select the
Area option.

* To quantify on the basis of the calculated height of component peaks, select the
Height option.
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Setting Up the Calibration and Quantitation Flags

Use the Calibration and Quantitation Flags dialog box to set up calibration and quantitation
flags for the processing method. You can access this dialog box from the Calibration page of
the Quan view.

For more information about the Calibration and Quantitation Flags dialog box, see
“Calibration and Quantitation Flags Dialog Box” on page 276.

< To set up calibration and quantitation flags
1. From the Quan view of the Processing Setup window, click the Calibration tab.

The Calibration page opens (Figure 23).

Figure 23. Calibration page for the Quan view of the Processing Setup window
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2. Click Flags.

The Calibration and Quantitation Flags dialog box opens (Figure 24).

Figure 24. Calibration and Quantitation Flags dialog box
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3. In the Calibration Flag area, type a value from 0.000 to 1.000 in the R-squared box to
specify the calibration flag threshold.

4. In the Quantitation Flags area, do the following:

* To adjust the detection limit flag threshold value, type a value in the Detection Limit
box.

* To adjust the linearity limit flag threshold value, type a value in the Linearity Limit
box.

* To adjust the quantitation limit flag threshold value, type a value in the Quantitation
Limit box.

* To adjust the carry-over limit flag threshold value, type a value in the Carry Over
Limit box.

5. To save the new settings and close the dialog box, click OK.
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Correcting for Calibration Impurities

Use the Correction for Isotope Contribution dialog box to correct for an impurity in the
internal standard reagent that elutes at the same time as the target compound reagent [TM],
or to correct for an impurity in the target compound reagent TM [impurity] that elutes at the
same time as the internal standard reagent [ISTD], or to correct for impurities in both
reagents.

< To correct for calibration impurities
1. From the Quan view of the Processing Setup window, click the Calibration tab.
The Calibration Page opens (see Figure 23 on page 44).
2. Click Isotope%%.
The Correction for Isotope Contribution dialog box opens (Figure 25).

Figure 25. Correction for Isotope Contribution dialog box
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3. Make the following entries:

* If you have an impurity in your internal standard that elutes at the same time as the
target compound, type the ISTD [impurity] / ISTD [pure] percentage (ratio x 100%)
in the Contribution of ISTD to Target Compound (%) box.

To determine this ratio experimentally, analyze the ISTD reagent using the method
for quantitation of the target compound. Use the respective peak areas or heights to
determine the ratio of impurity [peak at retention time of TM] to pure compound

[peak at retention time of ISTD]: ISTD [impurity] / ISTD [pure].

* Ifyou have an impurity in your target molecule reagent that elutes at the same time as
the ISTD molecule, type the TM [impurity] / TM [pure] percentage (ratio x 100%)
in the Contribution of Target Compound to ISTD (%) box.

To determine this ratio experimentally, analyze the TM reagent using the method for
quantitation of the target compound. Use the respective peak areas or heights to
determine the ratio of impurity [peak at the retention time of ISTD] to pure
compound [peak at retention time of TM]: TM [impurity] / TM [pure].

Using the data you provide in this step, the data system corrects for the ISTD
[impurity] or TM [impurity] and reports the corrected amounts of ISTD and TM.

4. To save the new settings and close the dialog box, click OK.
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Setting Up the Calibration and QC Levels

Use the Levels page of the Processing Setup — Quan view to set up the levels for the calibration
standards and QC samples in the processing method.

You can set up the level information for the calibration standards in two ways: by manual
entry on the Levels page or semi-automatically by using the Standard Dilutions dialog box.
You can only set up the level information for the QC samples manually.

To set up the levels for the calibration standards and QC samples, follow these topics:
* Setting Up the Levels for the Calibration and QC Standards

* Using the Standard Dilutions Dialog Box to Set Up the Calibration Levels

Setting Up the Levels for the Calibration and QC Standards

You can set up the calibration standard levels in the processing method either manually or by
using the Standard Dilutions dialog box. You can only enter the QC levels manually.

For more information about the Levels page, see “Levels Page for Quan View” on page 390.
< To set up the calibration and QC levels for the target components

1. From the Quan view of the Processing Setup window, click the Levels tab.

The Levels page opens (Figure 20).

Figure 26. Levels page for Quan view
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2. To select a component, click a target component in the Components list on the right side
of the Processing Setup window.

The Levels page is not available for ISTD components.
3. To set up the calibration levels for all the target components, do one of the following:

* Use the Standard Dilution Dialog Box (see Using the Standard Dilutions Dialog Box
to Set Up the Calibration Levels).

—Or—

* Select a target component, and then type the settings for the selected component in
the Calibration Levels table:

— To enter the calibration levels for a component, type alphanumeric text to
identify the levels in the Cal Level boxes.

— To enter the amount of the target component for each level, type numeric values
in the Amount boxes.

Note Enter the amount of the internal standard spiked into each sample and each
calibration standard in the Internal Standard area on the Calibration page. Every
sample and standard must have the same spiked amount of the internal standard
associated with the target component.

4. For each target component, enter information about the quality control samples in the

QC Levels table:

* To enter the quality control levels, type alphanumeric text to identify the levels in the
QC Level boxes.

* To enter the amount of the target component added at each level, type numeric
values in the Amount boxes.

* To enter the acceptable difference (as a percentage) between the known amount and
the calculated amount for each QC level, type numeric values in the (%) Test boxes.

5. To save your settings, click OK.

Using the Standard Dilutions Dialog Box to Set Up the Calibration Levels

To simplify data entry, use the Standard Dilution dialog box to enter the calibration standard
and QC levels in the processing method.

For more information about the Standard Dilution dialog box, see “Standard Dilution Dialog
Box” on page 299.

< To enter the calibration levels for the target components
1. From the Quan view of the Processing Setup window, click the Levels tab.

The Levels page opens.
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2. Choose Options > Standard Dilution from the menu bar.

The Standard Dilution dialog box opens (Figure 27).
Figure 27. Standard Dilution dialog box
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3. For each target component, type the undiluted amount in the Amount box in the Base
Amounts table. Then, press ENTER.

4. For each calibration level, enter the dilution information in the Dilution Factors table:
* Type alphanumeric text for the calibration level in the Cal Level column.

* Type the dilution factor (from 0.00000001 to 1) for the calibration level in the
Dilution column.

5. To save the new settings and close the dialog box, click OK.

The data system uses the settings to calculate the calibration level amounts for all the
target components defined in the processing method.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 49



3 Creating Processing Methods
Setting Up the Quantitative Processing Parameters

Setting Up the System Suitability Parameters

Use the System Suitability page of the Processing Setup — Quan view to set up the system
suitability parameters for your chromatographic analysis.

For more information about the system suitability parameters, see “System Suitability Page for
Quan View” on page 392.

< To set up the system suitability parameters
1. From the Quan view of the Processing Setup window, click the System Suitability tab.

The System Suitability page opens (Figure 28).

Figure 28. System Suitability page of the Processing Setup window — Quan view
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2. To perform resolution testing, select the Enable check box in the Resolution Parameters
area, and type a threshold for peak resolution in the Resolution Threshold (%) box.

3. To perform symmetry testing, select the Enable check box in the Symmetry Parameters
area. Type a peak height for symmetry testing in the Peak Height (%) box, and type a
threshold for symmetry testing in the Symmetry Threshold (%) box.
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4. To carry out classification tests, select the Enable check box in the Peak Classification

Parameters area. Then set the following parameters:

a.

To adjust Xcalibur peak width testing thresholds, type parameters in the Detect Peak
Width area.

* To enter a peak height for the test, type a value in the Peak Height box.
* To enter a minimum peak width threshold, type a value in the Min Peak Width

(sec) box.

* To enter a maximum peak width threshold, type a value in the Max Peak Width
(sec) box.

To adjust the Xcalibur peak tailing test, type parameters in the Detect Tailing area.
* To enter a peak height for the test, type a value in the Peak Height (%) box.

* To enter a threshold limit for peak tailing, type a value in the Failure Threshold
box.

To adjust the Xcalibur column overload test, type parameters in the Detect Column
Overload area.

* To enter a peak height for the test, type a value in the Peak Height (%) box.

* To enter a threshold limit for peak tailing, type a value in the Failure Threshold
box.

To adjust the Xcalibur baseline clipping test, type parameters in the Detect Baseline
Clipping area and the Detect Minimum Signal-to-Noise Ratio area.

* To define the test window, type a value in the Number of Peak Widths for Noise
Detection box.

* To define the signal-to-noise threshold, type a value in the Signal-to-Noise Ratio
box.

5. To save your settings, click OK.
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Setting Up the Qualitative Processing Parameters

The Qual view of the Processing Setup window has five pages: Identification, Spectrum
Enhancement, Library Search Options, Library Search Constraints, and Peak Purity (for PDA
data only). This topic describes the Identification and Spectrum Enhancement pages. See
Creating and Searching Libraries with Library BrowserRefer to the Creating and Searching
Libraries User Guide for information about using libraries to search for spectra.

< To open the Qual view of the Processing Setup window

From the Processing Setup window, do one of the following:

* On the View bar, click the Qual icon, @
—or—
* From the menu bar, choose View > Qual.
To set up the qualitative parameters for a processing method, follow these procedures:
* Setting Up the Qual View Identification Parameters
* Setting Up the Qual View Spectrum Enhancement Parameters

Refer to Creating and Searching Libraries with Library Browserthe Creating and Searching
Libraries User Guide for information about using libraries to search for spectra.

Setting Up the Qual View ldentification Parameters

Use the Identification page of the Processing Setup — Qual view to specify the type of
chromatogram that the processing method uses during qualitative processing. You can also
adjust peak detection and identification criteria.

The data system displays the version of this page (ICIS, Genesis, or Avalon) that corresponds
to your current default peak detection algorithm: ICIS, Genesis, or Avalon.

For parameter descriptions, see these topics:
* Avalon Identification Page for Qual View
e ICIS Identification Page for Qual View

* Genesis Identification Page for Qual View
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1. From the Qual view of the Processing Setup window, click the Identification tab.

The Identification page for the Qual view opens (Figure 29).

Figure 29. Identification page for the Qual view
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2. To open a raw data file, do the following:
a. Choose File > Open Raw File.
The Open Raw File dialog box opens.
b. Select a raw data file to analyze.
c. Click Open.
3. In the Detector area, do the following:

a. Select a detector from the Type list.

Valid detector types are MS, Analog, A/D Card, PDA, or UV.

b. If you select a non-MS detector type, type the time difference, in minutes, between
MS and non-MS detection in the Delay box to synchronize the data with the MS

detector.
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c. In the Peak Detect list, select the peak detection algorithm that you want the data
system to use to identify and integrate peaks.

The selections are ICIS, Genesis, and Avalon.

Note Sclect the appropriate peak detection algorithm on the basis of these
criteria:

* The Genesis peak detection algorithm supports backward compatibility with
Xcalibur 1.0 studies.

* The ICIS peak detection algorithm is designed for MS data and has superior
peak detection efficiency at low MS signal levels.

* The Avalon peak detection algorithm is designed for UV data. Avalon also

supports negative peaks.

4. Select a Trace type or Trace combination in the three Trace lists:
* Select a Trace type from the first Trace list box.

* To use a Trace type combination, select an operator (+ or —) in the second Trace list
box, and then select the second Trace type in the third list box.

5. To select or enter a scan filter for an MS trace type, type or select the name of the filter to
be used for the selected component in the Filter box.

6. To enter the mass range (or wavelength range for non-MS detectors) for the
chromatogram, type the mass or mass ranges or wavelength or wavelength ranges in the
Mass or Wavelength boxes.

7. To specify a retention time window of the chromatogram for qualitative processing, do
one of the following:

* Type the time range in the Range box (for example, 0.30-1.55).

* Using a representative raw data file, interactively select the retention time window in
the chromatogram cell as follows:

i. If you have not already done so, open a representative raw data file.
ii. Pin the spectrum cell.

iii. In the chromatogram cell, drag the cursor horizontally across the peak in the
chromatogram cell.

The data system updates the Range (min) box with a time span centered on the apex of

the dragged peak.
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8. Select from among these peak integration options: Genesis, ICIS, Avalon.

Table 3 describes the peak integration options.

Table 3. Peak integration options (Sheet 1 of 2)

Peak detect

Genesis

Peak integration options

In the Smoothing Points box, type the number for the
amount of smoothing that the data system applies before
integration.

The value must be an odd integer from 3 (minimum
smoothing) to 15 (maximum smoothing).

In the S/N Threshold box, type the signal-to-noise threshold

value.

Select or clear the Enable Valley Detection check box and, if
selected, enter the value in seconds in the Expected Width
box.

To constrain the peak width, select the Constrain Peak
Width check box and type a value in the Tailing Factor box.

To change the advanced detection parameters if required,

click Advanced.

The Genesis Advanced Chromatogram Options dialog box
opens. For information about the parameters in this dialog
box, see “Genesis Advanced Chromatogram Options Dialog
Box” on page 282

ICIS

In the Smoothing Points box, type the number of points used
for a moving average.

In the Baseline Window box, type the number of scans to scan
for a local minima.

In the Area Noise Factor box, type the noise level multiplier
used to determine the peak edge after the location of a
possible peak.

In the Peak Noise Factor box, type the noise level multiplier
used to determine the potential peak signal threshold.

To change the advanced detection parameters, click
Advanced.

The ICIS Advanced Parameters dialog box opens. For
information about the parameters in this dialog box, see
“ICIS Advanced Parameters Dialog Box” on page 290.
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Table 3. Peak integration options (Sheet 2 of 2)

Peak detect Peak integration options

Avalon * In the Smoothing Points box, type the number for the
amount of smoothing that the data system applies before
integration.

The valid values are odd integers from 3 (minimum
smoothing) to 15 (maximum smoothing).

* To display initial peak detection settings in the Avalon Peak
Integration area, click Auto Calc Initial Events.

* To edit the peak detection settings in the Event list, do the
following:

a. Click Advanced.

The Avalon Event List dialog box opens. For information
about this dialog box, see “Avalon Event List Dialog Box”
on page 273.

b. Make changes to the Event list and click Change to apply
them automatically to the chromatogram plot and to the
Event list on the Identification page.

c. After editing the peak detection settings, click Exit to
close the dialog box.

9. To reduce the number of chromatogram peaks submitted for further processing, select
from the options under Limit Peaks:

a. In the Select Top Peaks area, select the Enable check box.

* To restrict processing to the most significant peaks on the basis of the peak areas,
select the By Area option.

* To restrict processing to the most significant peaks on the basis of the peak
heights, select the By Height option.

* Type the maximum number of peaks to be processed in the Num to Select box.

b. In the Rel Peak Height Threshold area, select the Enable check box and enter the
peak height threshold in the Percent of Highest Peak box.

10. To save your settings, click OK.
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Setting Up the Qual View Spectrum Enhancement Parameters

Use the Spectrum Enhancement page of the Processing Setup — Qual View to select an option
for enhancing spectra.

To set up the spectrum enhancement parameters, follow the appropriate procedure:
¢ Using the Combine Option for Spectrum Enhancement
* Using the Refine Option for Spectrum Enhancement

* Using the Threshold Option for Spectrum Enhancement

Using the Combine Option for Spectrum Enhancement

For information about the parameters in the Combine area on the Spectrum Enhancement
page of the Processing Setup — Qual view, see “Spectrum Enhancement Page for Qual View”
on page 329.

< To use the Combine option for spectrum enhancement

1. From the Qual view of the Processing Setup window, click the Spectrum Enhancement

tab.

The Spectrum Enhancement page opens. Figure 30 shows the parameters for the
Combine option.

Figure 30. Spectrum Enhancement page of the Qual view with the Combine option selected
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2. To display the Spectrum Enhancement options, select the Enable check box.
3. To average multiple scans, select the Combine option.

4. To define the Peak Top Region, type the number of scans you want to average across the
apex of the peak in the Width (points) box. Examine the chromatogram peak and
estimate the number of good scans across the peak apex.

5. In the Background Subtraction Left Region area, define the baseline region used for
background analysis before a peak as follows:

a. In the Region Width (points) box, type the number of scans to average in the analysis
of the background spectrum.

b. In the Region End area, select one of the two starting options to define the end time
of the Left region as follows:

* Select the Peak Start option to use the detected peak start time.

* Select the Points Before Peak Top option to specify the Left region end point as
a specific number of scans before the peak top. Then, type the number of scans
in the Points Before Peak Top box.

6. In the Background Subtraction Right Region area, define the baseline region used for
background analysis after a peak as follows:

a. In the Region Width (points) box, type the number of scans to average in the analysis
of the background spectrum.

b. In the Region Start area, select one of the two ending options to define the end time

of the Right region:
* Select the Peak End option to use the detected peak end time.

* Select the Points After Peak Top option to specify the Right region end point as
a specific number of scans after the peak top. Then, type the number of scans in
the associated Points After Peak Top box.

7. To save your settings, click OK.
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Using the Refine Option for Spectrum Enhancement

e Processing Setup - Qual - Spectrum Enhancement - Untitled (Int Std)

For information about the parameters in the Refine area on the Spectrum Enhancement page
of the Processing Setup — Qual view, see “Spectrum Enhancement Page for Qual View” on
page 329.

< To set up the Refine option parameters

1. From the Qual view of the Processing Setup window, click the Spectrum Enhancement

tab.

The Spectrum Enhancement Page opens. Figure 31 shows the parameters for the Refine
option.

Figure 31. Spectrum Enhancement page of the Qual view
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2. To make the spectrum enhancement options available, select the Enable check box in the

Enhancement Options area.

3. To select the refine enhancement method, select the Refine option.

4. To enter a time range for Refine, type a window size in the Window Size (sec) box. Set

this parameter to the expected peak width.

5. To enter a noise threshold, type a limit for low-intensity ions in the Noise Threshold box.

Start with a value of zero, increasing the setting until the procedure eliminates spurious
masses generated by background noise.

6. To save your settings, click OK.
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Using the Threshold Option for Spectrum Enhancement

For information about the parameters in the Refine area on the Spectrum Enhancement page
of the Qual view, see “Spectrum Enhancement Page for Qual View” on page 329.

% To set up the threshold option parameters for spectrum enhancement

1. From the Qual view of the Processing Setup window, click the Spectrum Enhancement

tab.

The Spectrum Enhancement page opens.

2. To view spectrum enhancement options, select the Enable check box in the
Enhancement Options area.

3. Select the Threshold option.

4. To enter an intensity threshold, type a value as a percentage of the most intense ion in the

Cutoff Threshold (%) box.

5. To save your settings, click OK.
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Adding Report Templates to Processing Methods

Use the Reports view of the Processing Setup window to add template sample and summary
reports to the processing method.

The following folder contains the report templates that are provided with the Xcalibur data
system:

drive:\Xcalibur\ Templates folder

Use one or more of the sample templates to report the results for individual data files. Use one
or more of the summary templates to report the results from multiple data files, such as the
calibration results or a sequence summary.

For more information about the report templates provided with the Xcalibur data system,
refer to the Sample XReport Templates appendix in the XReport User Guides.

Follow these procedures to specify the appropriate reports for the processing method:
* Setting Up the Report Parameters
* Selecting a Sample Report Template

* Selecting a Summary Report Template

Setting Up the Report Parameters

For information about the parameters on the Reports view in the Processing Setup window,
see Reports View.

% To set up the report parameters

1. From the Processing Setup window, doing one of the following:

* On the View bar, click the Reports icon,
* On the menu bar, choose View > Reports.

The Reports View opens (Figure 32).
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Figure 32. Reports view of the Processing Setup window
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2. To add a report to either the Sample or Summary Report tables, double-click the first
available cell in the Report Template Name column.

A browse dialog box opens.
3. Browse to the required template for a sample or summary report.

4. To select a sample or summary report, do the following:
a. Click a cell in the Enable column.
A check box appears.
b. Select or clear the check box as required.

c. Click outside the cell.

If the report is enabled, the application displays Yes in the cell. If the report is
unavailable, the cell is blank.
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5. To change the Sample Report options for different sample types, do the following:
a. Click the appropriate cell under Std, QC, Unk, or Other.

A check box appears.

b. Select or clear the check box as required. Then, click outside the cell.

If the report is enabled for the Std, QC, or Other sample type, the application
displays Yes in the cell. If the report is unavailable, the cell is blank.

6. To change the export options for a sample or summary report, do the following:
a. Click the appropriate cell in the Save As column.

b. Select from the available export formats: None, Text, Doc, HTML, or PDE Then,
click outside the cell.

The cell displays the selected export format.

7. To insert a row in the Sample or Summary Report tables, double-click the row number
where you want to insert a row. Right-click any cell in the row and choose Insert Row
from the shortcut menu.

8. To delete a row in the Sample or Summary Report tables:
* Double-click the row or rows you want to delete.

* To delete a range of cells, drag across from the first to the last row in the range.
Right-click any cell in the row and choose Delete Rows from the shortcut menu.

9. To save the new settings and close the dialog box, click OK.

To save the report list as the default option for new processing methods click Save As
Default.

Selecting a Sample Report Template

Thermo Scientific

Use the Reports view to select a sample report to display the results for individual sample runs.

For more information about the Reports view, see “Reports View” on page 402.

% To select a sample report template for the processing method

1. To open the Reports view, do one of the following:

* Click the Reports icon, , on the View bar.

* Choose View > Reports from the menu bar.
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2. In the Sample Reports area, double-click in the Report Template Name column.

The Browse for Sample Report Template dialog box opens (Figure 33).

Figure 33. Browse for Sample Report Template dialog box
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3. To select the required sample report template, click the template name. If it is not
displayed, browse to the correct folder and select a template.

The template name appears in the File Name box.

4. To close the dialog box and open the template, click Open.

Selecting a Summary Report Template

Use the Reports view to select a summary report to display the results of multiple data files,
such as the calibration results or a sequence summary.

For more information about the Reports view, see “Reports View” on page 402.
< To select a summary report template

1. To open the Reports view, do one of the following:

* Click the Reports icon, , on the View bar.

—Or—

* Choose View > Reports from the menu bar.
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2. In the Summary Reports area, double-click in the Report Template Name column.
The Browse for Summary Report Template dialog box opens.

3. To select the required summary report template, click the template name. If it is not
displayed, browse to the correct folder.

The template name appears in the File Name box.

4. To close the dialog box and open a template, click Open.

Printing a Processing Method Report

Follow this procedure to print a report of the processing method settings.

< To print a report for the current processing method

1. In the Processing Setup window, choose File > Print from the menu bar or click % in
the toolbar.

The Print Dialog Box opens (Figure 34).
Figure 34. Print dialog box

X]

Print
Template selection

Beport template:
| C:'<zaliburstemplates\Proceszingkd ethod =rt J

Cancel | Help |

2. To specify a template for the processing method report, do one of the following:
* Type a file name and directory location in the Report Template box.

¢ (lick the Browse icon, J, and select a report template. If you have not created a
template by using the Xreport program, browse to the following template:
drive\Xcalibur\templates\ProcessingMethod.xrt.

3. To save the new settings and close the dialog box, click OK.

The hourglass cursor indicates that the processing method is being printed.
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Adding Programs or Macros to Processing Methods

Use the Programs view of the Processing Setup window to add programs and macros to
processing methods.

The Xcalibur data system includes these predefined programs: Xconverter.exe,
FileConverter.exe, and Excelexp.exe.

For information about Xconverter and Excelexp.exe, refer to the Xcalibur Getting Started

Guide.

To add programs and macros to processing methods, see these topics:
J Sclccting a Program or Macro

* Enabling and Setting Up a Program or Macro

Selecting a Program or Macro

Use the Programs view of the Processing Setup window to add programs and macros to a
processing method. For information about the parameters in the Programs view, see Programs

View.

< To select a program or macro

1. To open the Programs View from the Processing Setup window, do one of the following:

* Click the Programs icon, & [, in the View bar.
* Choose View > Programs.

2. To select a program or macro for the current table row, do the following:

a. Double-click in the Program or Macro Name column.

The Browse for Program dialog box opens.

b. Browse to the macro or program that you want to add.

The program or macro name appears in the File Name box.

c. Click Open to select the program and to close the dialog box.
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Enabling and Setting Up a Program or Macro

You can add a program or macro to a stored processing method or a new processing method.
For more information, see “Programs View” on page 398.

To enable a program or macro and to specify its processing parameters

1. If the Processing Setup window is not open, open it as follows from the home page
window:
* Click the Processing Setup icon, , on the Roadmap view.
—or—
* Choose GoTo > Processing Setup from the menu bar.
2. If the processing method that you want to modify is not open, open it as follows:
a. Choose File > Open.
b. Browse to your processing method and select it.
c. Click Open.
3. Do one of the following:
* Click the Programs icon, &I, in the View bar.
—or—
* Choose View > Programs from the menu bar.
The Programs View opens (Figure 35).
Figure 35. Programs table
Programs:
[ Sample type - [
Enable Std‘QC Unk|Other Action Program or Macro Name |Sync|Parameters
1 Tes Weg Mez es |Wez  |Run Program C:NEealiburspstemtprogramsieCon Tes
* Weg ez es ez Run Program Tes

4. To select a program or macro for the current table row, do the following:

Thermo Scientific

a. Double-click in the Program or Macro Name column.

The Browse for Program dialog box opens.

b. Browse to the macro or program that you want to add.

The program or macro name appears in the File Name box.

c. Click Open to select the program and to close the dialog box.
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5.

6.

10.

11.

12.
13.

To enable a program or macro, do the following:
a. Click the Enable column.
A check box appears.
b. Select the check box to enable the program or macro. Then, click outside the cell.

If the program is enabled, the application displays Yes in the box. If the program is
unavailable, the cell is blank.

To select the sample types affected by the program or macro, select the check boxes in the
appropriate Sample Type columns.

By default, all of the sample types are selected and the table cell displays Yes. If you clear
the check box for a sample type and then click outside the table cell, the cell becomes
blank.

. To select the action for a program, in the Action column, select Run Program for a

program or Run Excel Macro for a macro. Then, click outside the cell.

The action for the program appears in the cell.

. To change the Sync setting for a program, do the following:

a. Click the Sync column.
A check box appears.

b. Select or clear the check box as required. Then, click outside the cell.

If synchronous program operation is available, the application displays Yes in the box.
For asynchronous operation, the cell is blank.

. To add command parameters for a program, select the corresponding cell in the

Parameters column. Then, type the required commands.

To insert a row in the Programs table, double-click the row number where you want to
insert the row, and then right-click any cell in the row and choose Insert Row from the
shortcut menu.

To delete a row or rows in the Programs table, select the row or rows that you want to
delete, and then choose Delete Rows from the shortcut menu.

To save the new settings, click OK.

To save the Programs table as the default table for new processing methods, click Save As
Default.
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In the Sequence Setup view, you can create a new sequence semi-automatically or manually:

* To create a sequence file semi-automatically, use the New Sequence Template dialog box.
You must also use the New Sequence Template dialog box to create a sequence with a

bracket type other than the open bracket type.

Only non-bracketed sequences can contain more than one processing method. To select
more than one processing method for a sequence, create the sequence with the New
Sequence Template dialog box and select the None option for the bracket type.

* To create a sequence manually, enter all the settings directly in the sequence table, import
a CSV file to enter some of the required settings in the sequence table and then enter the
remaining settings. or open and then modify an existing sequence.

Contents

* Opening the Sequence Setup View

* Creating a Sequence Semi-Automatically
* Creating a Sequence Manually

* Modifying Sequences

* Printing a Vial or Sequence List

% To create a new sequence

1. Open the Sequence Setup view as described in the next topic, Opening the Sequence
Setup View.

2. Enter most or all of the sequence information by following one of these procedures:
* Creating a Sequence Semi-Automatically

* Creating a Sequence Manually
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3. Modify the sequence as described in Modifying Sequences.

4. Save the sequence.

5. Print a list of the vial positions or print a list of all the sequence columns as described in
Printing a Vial or Sequence List.

Opening the Sequence Setup View

Use the Sequence Setup view to create, run, and batch reprocess single samples or sample sets.
You can access the Sequence Setup view from the Xcalibur home page.

% To open the Sequence Setup view
From the home page window, do one of the following:
¢ Click the Sequence View icon, |21, in the View toolbar.
—or—
* Click the Sequence Setup icon, ., in the Roadmap view.

Figure 36 shows the Sequence Setup view with a blank sequence table.

Figure 36. Sequence Setup view with a blank sequence table

":f Therme Xcalibur Sequence Setup - [Open] EI@

File Edit Change Actions View GoTo Help

Ay e Y | D@

LEINDIEREE File Name | Sample ID Path Inst Meth | Proc Meth | Position |Inj Vol | Level
* v 0.00 |
For Help, press F1 MUM SCRL 6/4/2013 12:12 PM

To start a single run, you must create a sequence with at least one row and specify the file
name and path where the raw data files are to be stored, the instrument method to be used to
acquire the raw data, the position of the sample (vial or microwell in a microplate) in the
autosampler, and the injection volume (unless you want the data system to use the injection
volume value in the instrument method).

For most of the autosamplers that you can control from the Xcalibur data system, you can use
the Change > Tray Type command to either view or view and change the tray type.

For information about creating and running sequences, see these topics:
* Creating a Sequence Semi-Automatically
* Creating a Sequence Manually

* Running a Single Sample or Multiple Samples
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Creating a Sequence Semi-Automatically

Use the New Sequence Template Dialog BoxNew Sequence Template dialog box (see

Figure 37 on page 72) to create a sequence semi-automatically, to set up sequence brackets, or
both. This dialog box is especially useful when you are running large numbers of samples with
bracketed calibration sets and QC samples.

To create a sequence semi-automatically, follow these procedures:
* Step 1: Opening the New Sequence Template Dialog Box
* Step 2: Selecting the Bracket Type
* Step 3: Entering the Base File Name, Path, and Methods
* Step 4: Entering the Sample Settings

* Step 5: Saving the Changes to the New Sequence

Step 1: Opening the New Sequence Template Dialog Box

For information about the parameters in the New Sequence Template dialog box, see New
Sequence Template Dialog Box.

< To open the New Sequence Template dialog box
1. Open the Sequence Setup view (see Opening the Sequence Setup View).
2. Do one of the following:
* In the Sequence Setup view, choose File > New.
—or—
* In the toolbar, click the New Sequence icon, D .

The New Sequence Template dialog box opens (Figure 37).
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Figure 37. New Sequence Template dialog box

Mew Sequence Template
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Add Blanksz
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Cancel
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Browsze. .
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ac
[ &dd QCs
i (@) After First Calibration Only
1 After Every Calibration
Add Blanksz

Fill in Sample |0 for QCs

Step 2: Selecting the B

racket Type

For any sequence bracketing other than the Open bracket type, you must use the New

Sequence Template dialog box to set up the sequence table. For more information about

bracket types, see the “New Sequence Template Dialog Box™ on page 236. For information

about opening the New Sequence Template dialog box, see Step 1: Opening the New

Sequence Template Dialog Box.
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Follow the appropriate procedure for your analysis:

To select the bracket type to be used for the current sequence
To create an unbracketed sequence that uses a calibration file
To create a sequence with more than one processing method

To create a sequence with the Open bracket type

To create a sequence with non-overlapping calibration standards

To create a sequence with overlapping calibration standards

To select the bracket type to be used for the current sequence

In the New Sequence Template dialog box, select a bracket type in the Bracket Type area.
The default selection is the Open option. (Figure 38).

Figure 38. Open option selected by default in the Bracket Type area

Bracket Type
" MNone * Dpen " Mon-Overlapped " Dverlapped

To create an unbracketed sequence that uses a calibration file

. In the Bracket Type area of the New Sequence Template dialog box, select the None

option (Figure 39).
Figure 39. None option selected to create an unbracketed sequence

Bracket Type
+ MNone " Dpen " Mon-Overlapped " Dverlapped

The Calibration File box becomes available. When you add a calibration file to an
unbracketed sequence, the data system stores the response data from the calibration
standards in the calibration file.

. In the Calibration File box, type the path and file name of a calibration file or click

Browse to select the directory and file name. Calibration files have the .xcal file name
extension)

Enter the remaining parameter settings as described in these topics:
* Step 3: Entering the Base File Name, Path, and Methods

* Step 4: Entering the Sample Settings

. Click OK.

The sequence table appears in the Sequence Setup view. After you create an unbracketed
sequence table, you can change the settings in all of the columns, and you can specify
more than one processing method and more than one calibration file.
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You cannot change an unbracketed sequence to a bracketed sequence by editing the
sequence table. For an unbracketed sequence, the Sample Type list contains only these

selections: Unknown, QC, Std Clear, Std Update.

If you do not want the data system to clear the response data from the calibration file
before it processes the calibration set, change the sample type for the first calibration
standard from Std Clear to Std Update.

< To create a sequence with more than one processing method

Note The following instructions apply to a qualitative analysis only. For instructions
on setting up an unbracketed sequence for a quantitative analysis, see To create an
unbracketed sequence that uses a calibration file.

1. In the Bracket Type area of the New Sequence Template dialog box, select the None
option.

The Calibration File box becomes available.

2. Enter the parameter settings in the General area. Select a qualitative processing method
and leave the Calibration File box empty (see Step 3: Entering the Base File Name, Path,
and Methods).

. In the Sample area, enter the parameter settings (Step 4: Entering the Sample Settings).

[ NS

. In the Calibration area, leave the Add Standards check box clear.

N

. In the QC area, leave the Add QCs check box clear.
6. Click OK.
The data system automatically sets up the sequence table in the Sequence Setup view.

7. In the Processing Method column, select the processing method of interest for each
sequence row (Figure 40).

Figure 40. An unbracketed sequence with multiple processing methods

Sample Type | File Name Path Inst Meth Proc Meth Position | Inj Vol | Level | Cal File
1 Unknown Testl C:h=CALIBURMDATAY | Ci<caliburtsmethodsiTest | Ci<calbutsmethodz'Qual One A1 10.0
2 |Unknown Test02 CA=CALIBURNDATAYN | CicalibursmethodsziTest | Ci<calburtsmethods Oual Two A2 10.0
3 |Unknown Testl3 CMACALIBURNDATAY | CN<calibursmethodshT est | C:\ealburmethodshQual_Three | A3 0.0
4 |Unknown Test0d Ch=CALIBURNDATAN | CivcaliburmethodsiTest | CicalibursmethodshQual Four A4 10.0 |
* 0.1 I

< To create a sequence with the Open bracket type

1. Open the New Sequence Template dialog box (see Step 1: Opening the New Sequence
Template Dialog Box).

By default, the Open option is selected in the Bracket Type area (see Figure 38 on
page 73).
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When you create a sequence with the Open bracket type, the data system injects the
samples in the order listed in the sequence table. After acquiring all of the samples, the
data system processes all of the calibration standards (Standard Bracket sample type) and
produces one calibration curve per named component (analyte). Then, the data system
reprocesses the entire sequence to determine the calculated amount of each analyte in the

Unknown, Blank, QC, and calibration standard sample types.

You can create a sequence with the Open bracket type semi-automatically by using the
New Sequence Template dialog box or manually by making the appropriate selections
and entries in the Sequence Setup view.

. Make the appropriate entries and selections in the dialog box as described in these

procedures.
* Step 3: Entering the Base File Name, Path, and Methods

* Step 4: Entering the Sample Settings

. Click OK.

The sequence table appears in the Sequence Setup view.

You can modify the sequence table in the Sequence Setup view. For an open-bracketed
sequence, these are the available sample types: Unknown, Blank, QC, and Std Bracket.

To create a sequence with non-overlapping calibration standards

Note When you create a sequence with the Non-Overlapped bracket type, the data
system injects the samples in the order listed in the sequence table. After acquiring all
of the samples, the data system processes the Start Bracket and End Bracket
calibration standards in the first bracket and produces one calibration curve per
named component (analyte). Then, the data system reprocesses the bracket to
determine the measured amount of each analyte in the Unknown, Blank, QC, and
calibration standard sample types. After processing the first bracket, the data system
processes the second bracket, and so on.

. In the Bracket Type area of the New Sequence Template dialog box, select the

Non-Overlapped option.

. Make the appropriate entries and selections in the dialog box as described in these

procedures.
* Step 3: Entering the Base File Name, Path, and Methods

* Step 4: Entering the Sample Settings

. Click OK.

The data system automatically sets up the sequence table in the Sequence Setup view.

You can modify the sequence in the Sequence Setup view. These are the available sample
types: Unknown, QC, Blank, Start Bracket, End Bracket.
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< To create a sequence with overlapping calibration standards

1. In the Bracket Type area of the New Sequence Template dialog box, select the
Overlapped option.

When you create a sequence with the Overlapped bracket type, the data system injects the
samples in the order listed in the sequence table. After acquiring all of the samples, the
data system processes the calibration standards in the first bracket and produces one
calibration curve per named component (analyte). Then, the data system reprocesses the
bracket to determine the measured amount of each analyte in the Unknown, Blank, QC,
and calibration standard sample types. After processing the first bracket, the data system
processes the second bracket, and so on.

2. When you open the processed sequence in the Quan Browser window, the overlapping
standards appear in two brackets.

3. Make the appropriate entries and selections in the dialog box as described in these
procedures.

* Step 3: Entering the Base File Name, Path, and Methods
* Step 4: Entering the Sample Settings
4. Click OK.
The data system automatically sets up the sequence table in the Sequence Setup view.

You can modify the sequence in the Sequence Setup view. These are the available sample

types: Unknown, QC, Blank, Std Bracket.

Step 3: Entering the Base File Name, Path, and Methods

Use the General area of the New Sequence Template to specify the data file names and folder
location, the instrument method for acquiring the raw data files, the processing method for
processing the raw data and producing result files, and the calibration file for quantifying the
samples in a non-bracketed sequence, if applicable.

You can only select one instrument method and one processing method in the New Sequence
Template dialog box. After the sequence table opens in the Sequence Setup view, you can
select up to one instrument method per injection in the Inst Method column. For a bracketed
sequence (Open, Overlapped, or Non-Overlapped bracket types), you can only select one
processing method for the entire sequence.

If you want to use more than one processing method for the sample set, you must select the
None option in the Bracket type area. The Calibration File box is only available when you
select the None option for sequence bracketing. If you are performing a quantitative analysis,
you must select the calibration file or files for the non-bracketed sequence before you submit
the sequence for quantitative batch reprocessing.
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< To specify the names and location of the data files and the instrument method for
acquiring the data files

1. In the New Sequence Template dialog box, define the file parameters in the General area
(Figure 41).

Figure 41. General area of the New Sequence Template dialog box

General
Baze File Mame: || Starting Mumber: |1
Path: | Browsze...
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Calibration File: |

2. Type the base file name of the raw data file in the Base File Name box.

The data system uses this name for all of the raw data files that it creates using the new
sequence and appends a number to each data file. When the Starting Number is 1, the
numbering starts at 01 and increments by 1 for each row. When the Starting Number is
10 or higher, the numbering starts with the starting number.

If you do not specify a base file name, the data system assigns a default file name of 01 to
the first sample (if the Starting Number is 1).

3. To change the starting number for the file name, type a number from 1 to 10 000 in the
Starting Number box.

4. To indicate a location for the sample raw data files, type a path location in the Path box or
click Browse to select the directory where the data system stores the files.

5. To specify an existing instrument method, type the path and file name of an existing
instrument method in the Instrument Method box or click Browse to select the directory
and file name.

6. (Optional) To select an existing processing method, type the path and file name of an
existing processing method in the Processing Method box or click Browse to select the
directory and file name.

The New Sequence Template dialog box does not include a parameter setting for the
number of calibration standards. When the data system creates the sequence table, it sets
up the standard sample types on the basis of the following entries:

* The number of calibration levels that are defined in the processing method

* The bracket type and the number of samples selected in the New Sequence Template
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For example, if the processing method includes a calibration set of three defined
standards, and you set up an open-bracket sequence with 12 samples, the data system
creates a 15 row sequence with three calibration standards at the beginning of the

sequence, followed by 12 samples.

Note For a quantitative analysis, the processing method includes the calibration
information (named components, calibration levels and amounts, and curve type).
The data system stores the response data from the calibration standards in the result
files as you process or batch reprocess the sequence. For non-bracketed sequences, the

data system stores this response data in a calibration file.

7. (Optional) If you are performing a quantitative analysis and you want to store the
response data from the calibration standards in a calibration file, set up the processing

information as follows:

a.

b.

In the Processing Method box, select a processing method.
In the Bracket Type area, select the None option (Figure 42).

Figure 42. None option selected in the Bracket Type area

Bracket Type
+ MNone " Dpen " Mon-Overlapped " Dverlapped

The Calibration File box becomes available.

Note You can acquire quantitative data without setting up the processing
information. However, to process the data with a calibration file, you must set up
the acquisition sequence or the processing sequence by selecting the None option
in the New Sequence Template.

To select the calibration file (XCAL), do one of the following:

* In the Calibration File box, type the path and file name of a calibration file. Do
not include the file name extension, .xcal.

—Or—

* Click Browse to select the directory and file name.
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Step 4: Entering the Sample Settings

Use the Samples area of the New Sequence Template dialog box to specify the number of
unknown samples in the sequence, the number of replicate injections per sample, the base
sample ID, the tray type in use, the initial vial position for the sample runs, and whether you
want the data system to reuse the same vial for replicate injections.

Use the Calibration area of the New Sequence Template dialog box to set up the calibration
standards for a quantitative analysis. When you select the Add Standards check box in the
Calibration area, the available parameters depend on the option selected in the Bracket Type
area (see Step 2: Selecting the Bracket Type). To set up the calibration standards in the
sequence table, you must select a processing method.

Use the QC area of the New Sequence Template dialog box to add quality control samples to
the sequence.

Note You must create and select a processing method with Calibration or QC levels
before you can select one of the levels for a quality control sample type [QC] or standard
sample type to use in a sequence.

In the Sequence Setup view, the Level column displays the current calibration or QC level
for the sequence row. This level is defined in the processing method listed in the
Processing Method column.

To enter the information about the samples to be injected, follow these steps:
* To specify the settings in the Samples area
* To add calibration standards and blanks to the sequence
* To enter the quality control settings in the QC area

< To specify the settings in the Samples area

1. To specify the number of samples in the Samples area of the New Sequence Template
dialog box, type the number of samples in the Number of Samples box (Figure 43).

The default setting is 1.

Tip If the Select Vials button is available, you can also select the number of samples
and the vial or microplate well positions of the samples by using an interactive plate
graphic. However, this feature is not available for every autosampler controlled by the
Xcalibur data system.

Figure 43. Samples area of the New Sequence Template dialog box

Samplez
Mumber of Samples: 5 Tray Type: | Bx8 wials
Injections per Sample: 1 Initial Yial Position: &1 V| Rese Vial Positions
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2. To specify the number of injections per sample, type the number of injections for each

sample (number of replicates) in the Injections Per Sample box.

The default setting is 1. When you increase this value, the autosampler makes replicate
injections from the same vial or well position.

. To specify the base sample ID, type the base sample ID in the Base Sample ID box.

. To specify the autosampler tray type, select the autosampler tray type (if available) from

the Tray Type list.

Tip Depending on the autosampler, the Tray Type box is either a read-only display of
the current tray type or a selectable list of the possible tray types.

* If the Tray Type box is blank, you have not added an autosampler to the
instrument configuration.

* If the configured tray type is unavailable, you cannot change the tray type from
the Sequence Setup view. To change the tray type, you must modify the
instrument configuration in the Foundation™ platform (see “Sectting Up the
[nstrument Configuration in the Foundation Platform” on page 157).

o If the Tray Type list is available, you can select a different tray type. Or, you can
change the tray type by choosing Change > Tray Name in the menu bar of the
Sequence Setup view.

5. To specify the initial vial or microplate well position, type the first vial position or

microplate well position in the Initial Vial Position box. Refer to the autosampler Help
for the correct nomenclature.

6. Do one of the following:

* Select the Re-Use Vial Positions check box if you want the autosampler to make
replicate injections from the same microplate well or vial position.

* Clear the Re-Use Vial Positions check box if you want the autosampler to make
replicate injections from a separate microplate well or vial for each sample injection.
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< To add calibration standards and blanks to the sequence

1. To add calibration standards to the sequence, do the following:

a. Select the Add Standards check box.

The calibration parameters that become available depend on the selected bracket type
(Figure 44-Figure 40).

Open bracket type None bracket type Overlapped or Non-QOverlapped
bracket types
Calibration Calibration Calibration
| Add Standards | Add Standards | Add Standards
1 MHumnber of Calibration Setz; 1 Mumber of brackets; 1
Injections per Lesel 1 Injections per Lewvel: 1 Injections per Lewvel: 1
Add Blankz Add Blankz Add Blanks
| Fillinn Sample 10 for Standards | Fillinn Sample 10 for Standards | Fillin Sample |0 for Standards

Figure 44. Calibration area for the Open bracket type

Calibration

| Add Standards

1 —‘
Injections per Level: 1

The open bracket type

&dd Blank JE
ANk is limited to one bracket.

| Fillin Sample 1D for Standards

Figure 45. Calibration area for the None bracket type
Calibration
| Add Standards
Murber of Calibration Sets: 1

Injections per Lewvel: 1

Add Blanks
V| Fillin Sample |0 for Standards

Figure 46. Calibration area for the Non-Overlapped and Overlapped bracket types
Calibration
| Add Standards

Murnber of brackets: 1

Injections per Level; 1

Add Blanks
| Fillin Sample 10 for Standards
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b. Depending on the bracket type, do one of the following:

* For an open-bracket sequence, type a value for the number of injections per level
in the Injections per Level box (Figure 44).

* For an unbracketed sequence, type a value for the number of calibration sets in
the Number of Calibration Sets box (Figure 45).

* For a sequence with overlapping or non-overlapping brackets, type a value for the
number of bracket sets in the Number of Brackets box (Figure 46).

c. Type a value for the number of injections (replicates) for each calibration level in the
Injections Per Level box.

. To add blank samples, select the Add Blanks check box.

. (Optional) To have the data system enter the sample identification text in the Sample ID

column for each calibration sample, select the Fill In Sample ID for Standards check
box.

To enter the quality control settings in the QC area

. To add quality control samples to the sequence, do the following:

a. Select the Add QCs check box (Figure 47).

Figure 47. QC area of the New Sequence Template dialog box
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The After First Calibration Only and the After Every Calibration options become
available.

b. Select one of the following:

* To add QC samples after only the first calibration, select the After First
Calibration Only option.

* To add QC samples after every calibration, select the After Every Calibration
option.

. To add quality control blank samples, select the Add Blanks check box.

. To have the data system enter the sample identification text in the Sample ID column for

each QC sample, select the Fill In Sample ID for QCs check box.

82 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



4 Creating and Modifying Sequences
Creating a Sequence Semi-Automatically

Step 5: Saving the Changes to the New Sequence

Save the settings in the New Sequence Template dialog box, modify the sequence as desired,
and then save the sequence. If you close the home page or start a sequence run directly after
creating the sequence, the data system prompts you to save the changes.

% To save the settings and close the New Sequence Template dialog box

Click OK.

The settings are saved, and the New Sequence Template dialog box closes. The Sequence
Setup view displays the default columns or the columns that you selected with the
Column Arrangement dialog box (see “Column Arrangement Dialog Box” on page 229).

< To name the sequence and save it to a specific folder
1. From the menu bar, choose File > Save As.

The File Summary Information dialog box appears (Figure 48).

Figure 48. File Summary Information dialog box

File Summary Information @
Header:

Created: Sunday, April 28, 2013 3:54:34 P

Lazt zawved by: book,

MHumber of zaves [Mat changed)

Camngnt:

Mew sequence

[ QK. ] | Cancel | | Help |

2. In the Comment box, type an appropriate description. Then click OK.
The Save As dialog box appears.

3. Browse to the folder where you want to save the sequence.

4. In the File Name box, type a file name.

5. Click Save.
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Creating a Sequence Manually

For information about the sequence table parameters, see “Sequence Setup View Features” on
page 203.

To create a new sequence manually, enter the appropriate information for each sample

injection row by row into these columns: File Name, Sample ID, Path, Experiment Method,
Processing Method, Position, Injection Volume, Level, Sample Weight, Sample Volume,
ISTD Amount, and Dil Factor. To minimize the data entry process, the Sequence Setup view

includes a fill down feature and a transfer row feature.

2
0.0

1.

To create a sequence manually
Open the Sequence Setup view (see Opening the Sequence Setup View).

The sequence table is empty (Figure 49).
Figure 49. Empty sequence table

Sample Type | File Name Sample ID| Path | Inst Meth | Proc Meth Position | Inj Vol | Level
. 0.00 |

. To add or remove sequence columns and to change their arrangement, see Adding,

Removing, and Arranging the Sequence Columns.

. Follow the instructions in Table 4 for each sequence row.

Tip To save time in duplicating column entries for sample rows, use the Fill Down
command (see Filling Down Sequence Parameters).

Table 4. Sequence column entries (Sheet 1 of 3)

Column Entry

Sample Type Double-click the column to open the Sample Type list and select
one of the following sample types: Unknown, Blank, QC, or Std
Bracket.

When you create a sequence manually, you cannot specify a
bracketing type, and the Std Update, Std Clear, Start Bracket, and
End Bracket sample types are unavailable.

File Name Type a file name for the data file.
Sample ID Type text to identify the sample.
(Optional)

If you do not enter text in the Sample ID column, the data system
automatically uses the vial position as the sample ID. If you enter
text in the Sample ID column, the data system automatically
appends the vial position to your text entry.

Path Type a file location or double-click the column to open the Select
Directory dialog box and select the path for the data file.
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Table 4. Sequence column entries (Sheet 2 of 3)

Column

Inst Meth

Entry

Type the file location and name of the instrument method, or
double-click the column to open the Select Instrument Method
dialog box, where you can browse to and select the instrument
method.

Instrument methods have a .meth file name extension. You can
select a different instrument method for each injection. If you are
creating a sequence to reprocess existing data files, you do not
need to add an instrument method.

Proc Meth

Type the file location and name of the processing method, or
double-click the column to open the Select Processing Method
dialog box, where you can browse to and select the processing
method.

Processing methods are PMD files. You do not need to add a
processing method to a sequence for data acquisition; however, the
sequence must contain a processing method when you select one

of these sample types: QC, Std Bracket, Std Clear, or Std Update.

Position

Type the appropriate alphanumeric text for the sample position.

If you are using an autosampler, the notation for the position must
correspond to the selected tray type. For information about the
position notation for the autosampler’s available tray types, refer to
the autosampler Help.

Inj Vol

Type a value for the injection volume. The data system sends this
value to the syringe pump or the autosampler.

The injection volume displayed in the Inj Vol column matches the
injection volume in your instrument method. You can override
this injection volume value. If you do not enter an injection
volume, the data system uses the default injection volume set in
the instrument method.

Level

Level

[ac -] L.

aci
ac?

ac 3
Qci

Level

cal 1
cal 2
cal 3
cal 4
cal b
cal b

To make the Level list available, select a processing method in the
Processing Method column. Then, double-click the column to
open the list.

If the sample type is QC, Std Bracket, Std Clear, or Std Update,

select a level from the Level list.

The Level list contains the calibration standard or QC levels
specified in the processing method.
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Table 4. Sequence column entries (Sheet 3 of 3)

Column Entry
Sample Wt If the sample type is QC, Std Bracket, Std Clear, or Std Update,
(Optional) specify a sample weight (amount). Type the sample weight

(amount) of the target compound in the QC or Standard sample.
The processing method defines the units.

ISTD Corr Amt Do the following to specify an internal standard bulk correction
(Optional) factor:

e If the internal standard amount in the sample is the same as
the internal standard amount specified in the active processing
method, confirm that the value in the Sequence Setup ISTD
Corr Amt box is 0.000. No correction is applied.

* If the internal standard amount in the sample is not the same
as the internal standard amount specified in the active
processing method (because of a preparation error), type the
actual total amount or concentration of the internal standard
in the sample in the ISTD Corr Amt box. The data system
applies a bulk adjustment to the internal standard response
factor. The units are defined in the processing method.

Dil Factor Type a value to specify the dilution factor for the sample.
(Optional)

4. To save the sequence, choose File > Save As.
The File Summary Information dialog box opens.
5. Enter a description of the sequence and click OK.
The Save As dialog box opens.
6. Do the following:

a. In the File Name box, type a unique name for the sequence.

b. In the Save In list, select the appropriate folder location for the sequence.

c. Click Save.

Modifying Sequences
You can modify a sequence after you open it in the Sequence Setup view.

< To open an existing sequence

1. Open the Sequence Setup view from the Xcalibur home page window by clicking in the
toolbar.
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From the menu bar, choose File > Open.
The Open dialog box opens.

Browse to the appropriate folder location, select the sequence file of interest, and click

Open.
Sequences are SLD files.

To modify an existing sequence, follow these procedures:

Using the Edit Commands

Adding, Removing, and Arranging the Sequence Columns
Customizing the User Labels for a Sequence

Going to a Sequence Row

Filling Down Sequence Parameters

Transferring Row Information

Using the Edit Commands

Thermo Scientific

The Sequence Editor Toolbar contains the following commands in the Edit category: Undo,

Clear, Copy, Paste, Insert Row, Go to Row, and Fill Down. For information about the Go to

Row command, see Going to a Sequence Row. For information about the Fill Down

command, see Filling Down Sequence Parameters.

To edit a sequence table by using the Clear, Copy/Paste Cells, and Insert/Delete Rows

commands, follow these procedures.

R
**

1.

To clear a table cell or row
Do one of the following:

* Select a table cell by clicking it.

* Select a table row by clicking the row number.
—or—

* Select a range of table rows by selecting the first row and dragging the cursor to the
last row.

Choose Edit > Clear, or press CTRL + X.

When you clear an entire sequence row, the data system clears all of the sequence table
columns except for the Sample Type and Inj Vol columns. Instead of clearing these
columns, the data system replaces the selection in the Sample Type column with the
Unknown sample type and the volume in the Inj Vol column with 0.00.
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To copy a range of cells

. Select the cells that you want to copy.
. Right-click and choose Copy Cells from the shortcut menu.
. Select the cells where you want to paste the contents of the Clipboard.

. Right-click and choose Paste Cells from the shortcut menu.

To insert a row

. Select the row directly below the line where you want to insert the row.

. Choose Edit > Insert Row.

The following message appears:

Insert above line X?

. Do one of the following:

* Click Yes.
The data system inserts the new row above the selected row.

¢ Click No to cancel the Insert Row command.

To delete a row or multiple rows

. Do one of the following:

* Click the row number of the row that you want to delete to select the entire row.

* Select a range of table rows by clicking the number of the first row that you want to
delete and dragging the cursor to the number of the last row that you want to delete.

Choose the Delete Row command.
The following message appears:
Delete Rows X to X?
Do one of the following:
* Click Yes to delete the rows.
_or—

¢ Click No to cancel the Delete Row command.
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In the Sequence Setup view, you can add or remove columns and rearrange columns.

When you initially install the Xcalibur data system, the Sequence Setup view displays the
following columns: Sample Type, File Name, Sample ID, Inst Meth, Proc Meth, Position, Inj

Vol, and Level. To customize the Sequence Setup view, you can add the following columns:
Comment, Dil Factor, ISTD Corr Amt, Sample Vol, Sample Wt, and five additional

user-labeled columns.

< To add or remove columns or change the column arrangement

1. In the Sequence Setup view, click in the toolbar or choose Change > Column

Arrangement.

The Column Arrangement Dialog Box opens (Figure 50). The sequence table displays

the columns that are listed in the Displayed Columns list. The displayed left-to-right

sequence column order corresponds to the top-to-bottom order in the Displayed

Columns list.

Figure 50. Column Arrangement dialog box

Column Arrangement

Available Columis
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Help |

2. For each column that you want to add to the current sequence table, do the following:

a. In the Available Columns list, select the column name.

b. Click Add.

The column name moves from the Available Columns list to the Displayed Columns list,
and the new column appears in the sequence table.

3. For each column that you want to delete from the current sequence table, do the

following;:

a. In the Displayed Columns list, select the column name.

b. Click Remove.

The column name moves from the Displayed Columns list to the Available Columns list,

and the selected column disappears from the current sequence.
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4. To change the position of a column, do the following:
a. Select the column name in the Displayed Columns list.

b. Do one of the following:

* Click Move Up to move the column name up the Displayed Columns list. This
action corresponds to moving the column to the left in the sequence.

* Click Move Down to move the column name down the Displayed Columns list.
This action corresponds to moving the column to the right in the sequence.

5. Click OK to close the Column Arrangement dialog box.

< To change the width of a column

1. move the cursor to the column headings row at the top of the sequence table and place
the cursor at the right or left boundary of the column that is the incorrect width.

The cursor changes to .

2. Drag the column boundary to obtain the desired column width.

< To save the changes to the column arrangement

When you close the data system, a message box opens, prompting you to save your
changes before you exit.

To save the changes to the Sequence Setup view, click Yes.

Customizing the User Labels for a Sequence

For information about the parameters for the User Labels dialog box, see “User Labels Dialog
Box” on page 256. Figure 51 shows the default headings in the print preview of a Sequence
list.

Figure 51. Default headings for a Sequence list

Study: Unknown Drug

Client: 'Pharmaceutical company
Laboratory: 'Demo Lab

Company: Thermo Fisher Scientific
Phone: '555-6000

User Labels Text entries for the heading columns
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You can customize the heading labels for the following sequence table columns:
* Heading 1: Study
* Heading 2: Client
* Heading 3: Laboratory
* Heading 4: Company
* Heading 5: Phone

When you change the heading labels, the data system stores the custom heading labels in the
current memory and in the sequence that you are creating or modifying. When you open an
existing sequence, the data system displays the column heading labels stored with the
sequence and loads these labels into the current memory.

K2

< To change a heading name for the active sequence row

1. In the Sequence Setup view, click the User Labels icon, , in the Sequence Editor

toolbar or choose Change > User Labels from the menu bar.

The User Labels dialog box opens (Figure 52).
Figure 52. User Labels dialog box

User Labels @

Heading 1

Heading2 |Client

Heading 3 |Laboratory

Heading4  |Company

Heading5 |Phone

Default Headings
QK | Cancel | Help |

2. For each column heading that you want to change, select the current heading name and
type the new heading in the box. If you do not want to use a heading, select and delete
the text and leave the box blank.

3. To reset the heading labels to their default settings, click Default Headings.

4. To save the new column heading labels and to close the User Labels dialog box, click OK.

Going to a Sequence Row

Use the Go To Line Number dialog box to select the sequence row that you want to edit. The
sequence row number appears in the leftmost column of the sequence table. For more
information, see “Go To Line Number Dialog Box” on page 234.
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< To go to a specified row in the current sequence
1. In the menu bar of the Sequence Setup view, choose Edit > Go To Row.

The Go To Line Number dialog box opens (Figure 53).
Figure 53. Go to Line Number dialog box

Go To Line Number El
Row:
Cancel

Help

2. To specify a sequence row number, type a valid sequence row number in the Row box.
3. To go to the line number, click OK.

The Go To Line Number dialog box closes, and the selected row appears near the top of
the Sequence Setup view and is highlighted in blue.

Filling Down Sequence Parameters

Use the Fill Down dialog box to duplicate text entries or sequential numeric entries when you
create or modify sequences. For information about the parameters in the Fill Down dialog
box, see “Fill Down Dialog Box™ on page 233.

Note The Fill Down command is on the Edit menu, and the Fill Down icon is in the
toolbar of the Sequence Setup view, but both the command and the icon are unavailable
until you select at least two contiguous rows of a sequence table.

< Tofill selected rows of selected columns with duplicate text entries or sequenced
number entries

1. Starting with the row that you want to copy information from, select the columns that
you want to copy data from, then drag the cursor downward through the contiguous row
or rows that you want to copy information to.

The top row that you select provides the information that is duplicated in the selected
rows below it.

2. Click the Fill Down icon, , in the toolbar or choose Edit > Fill Down.

The Fill Down dialog box opens (Figure 54). The check boxes for the columns that you
selected are selected. The text at the bottom of the text box lists the starting row that is to
be copied and the first and last rows to be filled.
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Figure 54. Fill Down dialog box
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The text at the bottom of the dialog box displays your selection:
Fill rows [B] to [C] using row [A]
where:
A is the row number of the first row selected.
B is the row number of the second row selected.
C is the row number of the last row selected.

You cannot change your selections for the first and second rows without first closing the
Fill Down dialog box; however, you can edit C to change the row number of the last row

to be filled.

3. To change the selection of the columns to be duplicated, do one of the following in the
Fill Down dialog box:

* Select the check boxes for the columns that you want to copy, and clear the check
boxes for the columns that you do not want to copy.

¢ To select all of the column check boxes, click All.
e To clear all of the column check boxes, click Clear.

4. To fill the rows and close the dialog box, click OK.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 93



4 Creating and Modifying Sequences
Modifying Sequences

Transferring Row Information

Use the Transfer Row Information dialog box to copy the row information for the first
occurrence of a sample to other rows in the sequence with the same sample ID or position.
The data system copies the information in all of the columns except File Name and Sample
Type.

For information about the parameters in the Transferring Row Information dialog box, see
“Transfer Row Information Dialog Box” on page 254.

< To copy information from one sample row to other rows in the sequence

1. Click the Transfer Row Info icon, U=U , in the Sequence Editor toolbar, or choose
Change > Transfer Row Info.

The Transfer Row Information dialog box opens (Figure 55).

Figure 55. Transfer Row Information dialog box

Transfer Row Information &l

+ Match by Sample 1D
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2. Select one of these options:

* Select the Match by Sample ID option to copy the row information from the first
occurrence of a the same text in the Sample ID column to all sample rows that have
the same text in the Sample ID column.

* Select the Match by Position option to copy the row information from the first
occurrence of a sample position (vial or microplate well position listed in the Position
column of the sequence list) to all sample rows that have the same position.

3. To copy the information and close the dialog box, click OK.

The data system performs the selected copy operation.

Note The File Name and Sample Type columns are not affected.

4. To undo the copy operation, immediately choose Edit > Undo or click ¥ in the
Sequence Editor toolbar.
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Printing a Vial or Sequence List

For information about the parameters in the Print Selection dialog box, see “Print Selection
Dialog Box” on page 247.

Follow these procedures:
* To preview a vial or sequence list

* To print the vial or sequence list

< To preview a vial or sequence list

1. To preview the vial or sequence list for the current sequence, choose File > Print Preview
in the Sequence Setup view.

The Print Selection dialog box opens (Figure 56).
Figure 56. Print Selection dialog box

Print Selection gl
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2. Do one of the following:
* To preview the vial position list, select the Vial Position List option and click OK.
The Vial list for the current sequence appears.
* To preview all of the sequence columns, select the All Columns option and click OK.
The Sequence list appears.

* To preview the columns currently displayed in the Sequence Setup view, select the
Displayed Columns Only option and click OK.

The Sequence list appears.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 95



4 Creating and Modifying Sequences
Printing a Vial or Sequence List

96

In a Sequence list, the five headings that you can customize with the User Labels dialog
box appear in the heading above each sequence row (Figure 57). The user-labeled column
headings are the same for each sequence row, but the text entries associated with these
headings can differ for each sequence row.

Figure 57. Sequence list with all of the columns displayed

User Labels — Text entries
for the heading
columns

[ Prirtt... ] [ Meat Page ] Prev Page |[f Iwo Fage |[ Zoom In ] Zoom Out
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Proc Method Cal File Position |Inj\Vel Level Sample Wt [Sample Vol
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ISTD Corr AmjDil Factor
0.000 1.000

Tip The first page of the selected list appears in the Print Preview view with the Q
cursor active.

¢ (lick to increase the size of the list to make it easier to read.

* Click again to further increase the size of the list. The application displays the
default icon.

* Click again to return to the original (full page) size.

3. To review the displayed list, do the following:
* To move through the pages of the list, click Next Page or Prev Page.
* To change the display, do the following:

—  Click Two Page to display two pages on the screen.

—  Click Zoom In to increase the magnification and Zoom Out to decrease the
magnification.
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To print the vial or sequence list

. To print the vial or sequence list for the current sequence, choose File > Print in the

Sequence Setup view.

The Print Selection dialog box opens.

. Select the option for the list that you want to print.

The Print dialog box opens.

Select print options under Print range and Copies, and choose OK.

The application prints the selected list.
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Running and Batch Reprocessing Sequences

This chapter describes how to run and batch reprocess sequences.

Whether you want to run a single sample or multiple samples, you must create a sequence.
You can acquire raw data files without adding a processing method to a sequence, but you
must add a processing method to a sequence to process or batch reprocess the raw data files.

When you add a processing method to a sequence before acquiring the data files and select
one or more of the check boxes in the Processing Actions area of the Run Sequence dialog
box, the data system processes the data files with the processing method as it acquires the data
files. When you acquire data files using a sequence without a processing method, you can add
a processing method to the sequence and batch reprocess the data files. With the exception of
the audit trail, the processing results are the same, whether the data files are processed during
data acquisition or reprocessed following data acquisition.

Contents
* Preparing to Run Samples from the Sequence Setup View
* Running a Single Sample or Multiple Samples
* Starting Each Run Manually
* Stopping the Current Sample Run or Pausing the Sequence Queue
* Viewing the Data As It Is Acquired
e Using the Acquisition Queue
* Batch Reprocessing a Sequence

* Managing the Xcalibur Processing Queue
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Preparing to Run Samples from the Sequence Setup View

Before you run a single sample or a sample set from the Sequence Setup view, you must first
create an instrument method and a sequence (list of samples to be injected).

An instrument method contains the settings for your chromatographic method and the data
acquisition settings for the mass spectrometer. It also includes the tune method for the mass
spectrometer.

Processing methods specify parameters for the post-processing of data and are not required to
acquire raw data files. To batch process a sequence, it must contain a processing method.

For more information, see the following:

* For information about creating instrument methods, see Chapter 2, “Creating
Instrument Methods and Using the Direct Controls.”

* For information about creating injection sequences, see Chapter 4, “Creating and
Modifying Sequences.”

< To open the sequence that you want to acquire from within the data system
1. Choose Start > Programs (or All Programs) > Thermo Xcalibur > Xcalibur.
The Xcalibur data system opens to the Roadmap view of the home page window.
2. Open the Sequence Setup view by doing one of the following:
* On the Roadmap view, click the Sequence Setup icon, .
—or—
* In the menu bar, choose View > Sequence Setup View.

3. Open the sequence that you want to run as follows:

a. From the menu bar, choose File > Open.

The Open dialog box opens.

b. Browse to the appropriate folder and select an appropriate sequence.

Sequences are SLD files.
c. Click Open.

The sequence list appears in the Sequence Setup view.

% To open the saved sequence from its directory location
1. Using Windows Explorer, open the folder where the sequence of interest is stored.
2. Double-click the sequence file.

The sequence list appears in the Sequence Setup view.
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< To select or change a calibration or QC level for a QC sample or calibration standard

1. For a sample of type Std Update or QC, make sure that the sequence uses a processing
method file with defined calibration and QC levels.

2. Double-click the Level box to open a list of levels from the processing method.
3. Select the correct level for the sample from the list of available levels.

4. Save the changes to the sequence.

Running a Single Sample or Multiple Samples

You must create a sequence table whether you are making a single injection from one sample
vial, multiple injections from one sample vial, or multiple injections from multiple sample
vials. Each row of the sequence table contains the information for one injection. If you are
making multiple injections from the same sample vial, the sequence table contains one row for
each injection, and each row lists the same sample position.

For data acquisition, each row of the sequence table must contain the following information:
a data file name and location, an instrument method, a sample position, and an injection
volume. The position nomenclature is specific to the instrument that you are using to make
the injection. For an LC/MS system, an autosampler is typically used to make the injections
and start the runs.

Note For information about the position nomenclature for your LC/MS system, refer to
the autosampler Help in the autosampler view of the Instrument Setup window.

To make a single injection, you can create a one-row sequence table, or you can select a row in
a multiple-row sequence table.

< To submit a single sample or a sequence for acquisition

1. Depending on whether you are making a single injection or multiple injections, do the
following:

* For a single injection, go to step 2.
* For more than one injection, go to step 3.

2. To submit a single sample (one injection), do the following:

a. In the sequence table, click the row number for the sample that you want to run.

The data system highlights the entire row in blue.
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b. Do one of the following:

C.

* Choose Actions > Run This Sample from the menu bar.
* Click the Run Sample icon, EU::>, in the toolbar.

The Run Sequence Dialog Box and the Change Instruments In Use Dialog Box
open.

Go to step 4.

3. To submit multiple contiguous samples or an entire sequence, do the following:

a.

If you want to select a a subset of the samples in the sequence, double-click the row
number of the first sample that you want to inject. Then drag the cursor to the row
number of the last sample that you want to inject.

Do one of the following:
* Choose Actions > Run Sequence from the menu bar.

* Click the Run Sequence icon, , in the toolbar.

One of the following actions occurs:

* If the darta system detects a new instrument configuration, the Change Instruments

In Use dialog box opens (Figure 58). Go to step 4.

* If the instrument configuration has not changed since the last sequence run, the Run

Sequence dialog box opens (Figure 59). Go to step 5.

4. If the Change Instruments In Use dialog box opens, do the following:

a.

Make sure that the appropriate instruments are listed as In Use.

Figure 58 shows the EASY-nLC nanoflow LC instrument and the LTQ Orbitrap
Velos™ mass spectrometer as the instruments in use. The EASY-nLC, which includes
an autosampler, is listed as the start instrument. When the EASY-nLC instrument
makes an injection, it triggers the mass spectrometer to start data acquisition through
a contact closure cable.

Figure 58. Change Instruments In Use dialog box with the autosampler listed as the start

instrument
Change Instruments In Use @
Istrument InUse Start Ingtrument
Thermao EASY-nLC Tes Tes
LT Orbitrap Welos kS ez
[ ok | Cancel | | Help
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b. If the appropriate instrument is not listed as the Start Instrument, click its row in the
Start Instrument column.

The blank cell now displays Yes.

c. Click OK to accept the new setting and close the dialog box.
The Run Sequence dialog box opens (Figure 59).
Figure 59. Run Sequence dialog box

Run Sequence @

Acquizition Options
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Shut Down

Reparts
Programs

[] Programs
Pre Acquisition =
Create Quan Surmmary
Post Acquizition

Fun Synchronousgy
Pre Acquisition Post Acquisition

After Sequence Set System:
@ On 1 Standby Bl

5. Check whether the appropriate instrument is listed as the Start Instrument in the
Acquisition Options area.

The Start Instrument column displays Yes for the instrument that triggers data
acquisition.

6. If the appropriate instrument is not listed as the Start Instrument, click Change
Instruments to open the Change Instruments In Use dialog box. Follow the instructions
in step 4 on page 102 to select the appropriate Start Instrument.

7. In the Run Rows box, check the sample row or sample range to be injected.

Note If you do not select a sequence row for a single injection, the Xcalibur data
system defaults to row 1. If you do not select the sequence rows for a sequence, the
Xcalibur data system defaults to the entire range of sequence rows.
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8.

10.

11.

(Optional) Identify the operator, select startup and shutdown methods, and specify
additional programs to be run as follows:

a. In the User box, type up to 10 characters to maintain a record of the operator who
started the run.

b. In the Instrument Method area, specify a start-up method and a shut-down method.

— In the Start Up box, specify the instrument method to be run immediately before
the sequence starts.

— In the Shut Down box, specify the instrument method to be run when the
sequence is completed.

c. In the Programs area, specify additional programs to be run.

— In the Pre Acquisition box, specify the program to run before running the
sequence.

— In the Post Acquisition box, specify the program to run when the sequence is
completed.

— In the Run Synchronously area, specify whether to run the programs
asynchronously or synchronously.

— To run programs synchronously (in series) with data collection, select the Pre
Acquisition check box or Post Acquisition check box.

—  To run programs asynchronously (in parallel) with data collection, clear the
Pre Acquisition and Post Acquisition check boxes.

If you want the data system to start the sequence runs automatically when the
instruments are ready, make sure that the Start When Ready check box is selected.

By default, the Start When Ready check box is selected. This selection is appropriate for
the typical instrument setup where the autosampler triggers the detector to start data
acquisition when it makes an injection.

If you clear this check box, you must click the Start Analysis icon, Ll , to start each run.
Specify the priority of the sequence.

* To have the application begin acquisition of the sample immediately after the current
sequence is completed, select the Priority Sequence check box.

* To enter this sample at the end of the current processing queue, clear the Priority
Sequence check box.

In the After Sequence Set System area, select one of these options for the system status
after the data system completes the sequence:

* On option
* Standby option
 Off option
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12. If your sequence includes a processing method, select one or more of the following
processing actions:

* For peak detection, integration, and quantification, select the Quan check box.

* For peak detection and integration, spectrum enhancement, and library search
processing, select the Qual check box.

* To print Sample Reports and Summary Reports, select the Reports check box.
* To run programs, select the Programs check box.

* To print a summary of the quantitation data, select the Create Quan Summary

check box.
13. To save the settings and close the dialog box, click OK.

The Xcalibur data system either places the sample in the run queue or starts processing
when the current sample is completed.

IMPORTANT If you add a processing method to your acquisition sequence, do not
close the Xcalibur home page during the sequence run. If you close the home page
during the sequence run, batch process your raw data files to perform the appropriate
post-acquisition processing.

For information about stopping an active sequence, viewing the real-time acquisition of the
chromatographic or spectral data, or managing the acquisition queue, see these topics:

* Stopping the Current Sample Run or Pausing the Sequence Queue
* Viewing the Data As It Is Acquired

* Using the Acquisition Queue

Stopping the Current Sample Run or Pausing the Sequence Queue

You can stop the current run or pause the sequence queue by using the Pause/Resume
Sequence Queue and Stop Analysis icons on the Sequence Editor toolbar.

For information about deleting inactive samples and sequences from the acquisition queue,
see Using the Acquisition Queue.

For information about the Start Analysis icon on the Sequence Editor toolbar, see Starting
Each Run Manually.
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< To stop the current run in an active sequence and go to the next sample
1. In the Sequence Editor toolbar, click the Stop Analysis icon, !l
The following actions occur:

* The Pause/Resume Sequence Queue icon goes to the resume sequence queue state;

that is, it appears depressed, Iﬁ

* The data system immediately stops the current run and acquires the raw data file.
2. To resume the sequence, click the Pause/Resume Sequence Queue icon, I n .

The data system resumes the sequence at the next sample in the queue.

Tip Click the Stop Analysis icon to prematurely terminate a run.

< To pause an active sequence
In the Sequence Editor toolbar, click the Pause/ Resume Sequence Queue icon, ﬂl
The following actions occur:

* The Pause/Resume Sequence Queue icon goes to the resume sequence queue state;

that is, it appears depressed, Iﬁ

* The data system continues to acquire data for the current sample until the run time
specified in the instrument method expires. At the end of the run, the data system
acquires the raw data file.

Tip Click the Pause Analysis icon to add additional time between the current run
and the next run.

< Torestart a paused sequence

Click the Pause/Resume Sequence Queue icon, which is currently in the resume
sequence queue state; that is, it appears depressed, I“ .

The data system resumes the sequence with the next sample in the queue.

Starting Each Run Manually

If you did not select the Start When Ready check box in the Run Sequence dialog box when
you submitted the sequence to the acquisition queue, you must manually start each run when
the instruments are ready.

< To start the run

Click the Start Analysis icon, Ll, on the Sequence Editor toolbar.
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Viewing the Data As It Is Acquired

Use the Real Time Plot view to view data as it is being acquired.

In the Real Time Plot view, you use the Plot toolbar to lock and unlock the display and to
zoom in or out on the chromatogram and spectrum views. For more information about this
toolbar, see Home Page — Plot Toolbar.

% Toview data as it is acquired using the Real Time Plot view

1. Open the Real Time Plot view by doing one of the following from the Xcalibur home
page window:

¢ (lick the Real Time Plot View icon, s , on the View toolbar.
* Choose View > Real Time Plot View from the home page menu bar.

2. If the display is not already locked, click the Lock Display icon, il, to lock the display

so you can monitor the real-time progress of your run.

In the unlocked position, you cannot monitor the real-time progress of your run, but you
can review your data. For example, you can display the spectrum for a particular peak that
has already eluted. Data collection continues off screen as you review your data.

Icon Menu command Meaning
Lock Display The display is unlocked, and you can review the data that
ﬂ | has already been acquired for the current run on the

screen, but you cannot view the real-time acquisition of
data.

I v Lock Display The display is locked, and you can view the real-time
ﬂ acquisition of data for the current run, but you cannot
review the data.

These topics provide more information about viewing the data during data acquisition:
* Viewing Real-Time Data
* Monitoring a Chromatogram in Real Time
* Monitoring a Spectrum in Real Time

* Adding Plots to the Real-Time Plot Display

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 107



5 Running and Batch Reprocessing Sequences
Viewing the Data As It Is Acquired

Viewing Real-Time Data

Use the Real Time Plot view to view data as it is being acquired.

2
0.0

1.

To view data as it is being acquired

Open the Real Time Plot view, if it is not already open (see Viewing the Data As It s
Acquired).

. Unlock the display by clicking the Lock Display icon.

After you unlock the display, data collection continues off screen.

. Pin the spectrum cell by clicking the pin icon, | & , in the upper-right corner of the cell.

The pin in the upper-right corner of the spectrum cell turns green. Cursor actions in
other cells such as the chromatogram cell now affect the view displayed in the spectrum
cell.

. Click the peak of interest in the chromatogram cell.

In the spectrum cell, a mass spectrum appears for the time-point that you clicked.
Click the Lock Display icon, I ﬂ , to resume monitoring real-time data acquisition.
Pin the chromatogram cell by clicking the pin in the upper-right corner of the cell.

The pin in the upper-right corner of the chromatogram cell turns green. Cursor actions in
other cells such as the spectrum cell now affect the view displayed in the chromatogram
cell.

Click the m/z value of interest in the mass spectrum cell.

In the chromatogram cell that contained the total ion chromatogram (TIC), a
chromatogram appears for the 7/z value that you clicked.

. Click the Lock Display icon, | & , to resume monitoring real-time data acquisition.

Monitoring a Chromatogram in Real Time

108

R
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*

1.

The Real Time Plot view of the home page window provides a real-time display of the
chromatogram of the current sample. The display settings are defined in the instrument
method used for the sample run. The horizontal x axis displays the time in minutes, and the
vertical y axis displays the relative abundance of the mass range, TIC (total ion current), base

peak, UV1, UV2, UV3, or UV4.

To view a chromatogram in locked and unlocked modes

Open the Real Time Plot view, if it is not already open (see Viewing the Data As It Is
Acquired).

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



5 Running and Batch Reprocessing Sequences
Viewing the Data As It Is Acquired

2. To unlock the display, do one of the following;:
« Choose View > v’ Lock Display from the menu bar.
+ Click the Lock Display icon, (@),
o
« Click the display.

You can then review the data obtained up to that point in time. The Xcalibur data system
continues to store all real-time sample data.

In locked mode, the Lock Display menu command has a check by it, and the toolbar icon
appears to be depressed.

3. To select the chromatogram, click ﬂ to indicate that the chromatogram display is the

active display (E)

The chromatogram display is contained in a grid cell and can be controlled by toolbar
and menu commands.

4. Select an x-axis range:
* To display all data on the x axis, click € o choose View > Zoom > Display All.

. €l . .
¢ To show more data, click to zoom out the x axis or choose View > Zoom >
Zoom Out X.

. ., e . . .
¢ To show more detail, click to zoom in the x axis at the center or choose View >

Zoom > Zoom In X.
5. Select a y-axis range:

* To normalize the intensity scale, click @ or choose View > Zoom > Normalize.
The tallest peak has relative abundance = 100.

* To show more data, click & to zoom out the y axis or choose View > Zoom > Zoom
OutY.

* To show more detail, click A 0 z00m in the y axis from the current baseline or
choose View > Zoom > Zoom In Y.

6. To resume monitoring real-time data collection, do one of the following:
* Click the Lock Display icon, W
—or—
* Choose View > Lock Display to lock the data display.

The Real-Time Plot view displays the most recent update of the chromatogram.
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Monitoring a Spectrum in Real Time

The Real Time Plot view of the home page window provides a real-time display of the
spectrum of the current sample. The horizontal x axis displays the mass-to-charge ratio, and
the vertical y axis displays the relative abundance of the ions.

% Toview a spectrum in the locked and unlocked modes

1. Open the Real Time Plot view, if it is not already open (see Viewing the Data As It Is
Acquired).

2. To unlock the display, do one of the following:
* Choose View > v'Lock Display from the menu bar.
* Click the Lock Display icon, il,
—or—
* Click the display.

By unlocking the data from the instrument, you can review the data obtained up to that
point in time. The data system continues to store all real-time sample data.

In locked mode, the Lock Display menu command has a check by it and the toolbar
appears to be depressed.

3. To make the spectrum view the active and pinned view, click the pin icon, ﬂ, in the
upper right corner of the cell.

The pin icon appears pinned to the screen, '@, o indicate that the spectrum cell is the
active and pinned cell.

You can control a pinned cell with toolbar and menu commands. In addition, actions in
other cells affect the spectra displayed in the pinned spectrum cell. For example, when
you click a specific time point in the chromatogram cell, the spectrum for that time point
appears in the spectrum cell.

4. Select the scan that you want to view:
* To display the previous mass scan, click # i or choose View > Pan > Previous Scan.
* To display the next mass scan, click 4 or choose View > Pan > Next Scan.

5. Select the x-axis range:

* To display all data on the x axis, click €2 or choose View > Zoom > Display All.

| €3

¢ To zoom out the x axis to show more data, clic or choose View > Zoom >

Zoom Out X.

| 2l€

¢ To zoom in the x axis at the center to show more detail, clic or choose View >

Zoom > Zoom In X.
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6. Select the y-axis range:

* To normalize the intensity scale, click @ or choose View > Zoom > Normalize.
The tallest peak has a relative abundance of 100%.

* To zoom out the y axis to show more data, click & or choose View > Zoom > Zoom
OutY.

* To zoom in the y axis from the current baseline to show more detail, click ﬁ or
choose View > Zoom > Zoom In Y.

7. To resume monitoring real-time data collection, do one of the following:
* Click the Lock Display icon, W
—or—
* Choose View > Lock Display to lock the data display.

This locks the data display to the instrument so that you can resume monitoring real-time
data collection. The application displays the most recent update of the spectra.

Adding Plots to the Real-Time Plot Display

You can add multiple plots to the chromatogram cell.

< To add multiple plots to the chromatogram cell

1. Open the Real Time Plot view, if it is not already open (see Viewing the Data As It s
Acquired).

2. Pin the chromatogram cell to make it the active and pinned cell.
3. From the menu bar of the Real Time Plot view, choose View > Ranges.

The Chromatogram Ranges dialog box opens (Figure 60).

Note Unlike the Qual Browser window, in the Real Time Plot view, the
chromatogram and spectrum views do not have shortcut menus.
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Figure 60. Chromatogram Ranges dialog box
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4. For each cell that you want to add, do the following:

a. In the Type column, select the check box.
b. From the Detector list, select a detector.

c. From the Plot Type list, select a plot type.

5. Click OK to close the Chromatogram Ranges dialog box.
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Using the Acquisition Queue

The Acquisition Queue page of the Information view shows all the sequences and samples
submitted for analysis (Figure 61). The file tree view shows two levels of detail: the sequence
names and, within each branch, the sequence row number.

Use the Acquisition Queue page to do the following:
* Delete sequences unless they are currently running (active).

* Delete samples within a sequence unless they have already been acquired, are currently
undergoing acquisition, or are part of the quantitation bracket currently being acquired.

Figure 61. Acquisition Queue page with the Sample Information window displayed
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A check box appears to the left of the All Sequences folder, each queued sequence, and each
sample. During a sequence run, the All Sequences folder, the folder for the active sequence,
and the vial icon for the active sample have green backgrounds (Figure 62).

Figure 62. Acquisition queue with one queued sequence, a sample that is currently running, and
two inactive samples
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The vial icon for a completed sample has a blue background and a large cross () in its check
box (Figure 63).

Figure 63. Acquisition queue with one queued sequence, a completed sample, a sample that is
currently running, and one inactive sample
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You can delete inactive samples and inactive sequences from the queue.
< To open the Acquisition Queue page
1. If the Information view is not open, open it by doing one of the following:

¢ From the menu bar, choose View > Info View.

 In the toolbar, click the Information View icon,

2. Click the Acquisition Queue tab.

< To delete inactive samples from the queue

1. Select the check box to the left of the inactive samples that you want to delete.

2. Press the DELETE key.

The data system identifies each deleted sample by a large cross in its check box (i) and
appends the text “DELETED” to the sequence row.

Figure 64 shows a sequence with one completed sample, one active sample, and one
deleted sample. When the current run ends, the sequence will disappear from the queue.

Figure 64. Sequence with a deleted run
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To delete inactive sequences from the queue

1. Select the check box to the left of the inactive sequence or sequences that you want to

Thermo Scientific

delete.
The data system automatically selects all of the sample check boxes in the selected
sequence (Figure 65).

Figure 65. Sequence queue with a sequence selected for deletion
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. Press the DELETE key.

The deleted sequence disappears from the queue.

To view the sample information for a sample in the acquisition queue

. On the Acquisition Queue page of the Information view, do one of the following:

* Right-click a sample to open a shortcut menu. Then, choose Properties.
* Double-click a sample.

The Sample Information dialog box opens. This dialog box shows the parameters for all
of the sequence columns.

. To keep the Sample Information dialog box open, click the pin icon.

To close the sample information dialog box

Click the close icon to close the dialog box or unpin the dialog box (by clicking the pin
icon again) and click anywhere outside the dialog box.

To view the sequence information

. On the Acquisition Queue page of the Information view, right-click a sequence and

choose Properties.

The Sample Information dialog box opens.

. Pin the dialog box.

The data system updates the pinned dialog box with the details of the selected sequence.
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Batch Reprocessing a Sequence

The following topics describe how to batch reprocess a sequence:
* Adding the Quantitative Processing Information to a Sequence
* Reprocessing a Sample Batch

* Managing the Xcalibur Processing Queue

Adding the Quantitative Processing Information to a Sequence

If you acquired a sequence of raw data files for a sample set with unknowns, calibration
standards, QC samples (optional), and blanks (optional), but you did not add a processing
method to the sequence before acquiring the data files, follow this procedure to set up the
sequence for quantitative batch reprocessing.

< To prepare an acquisition sequence for quantitative reprocessing
1. Open the acquisition sequence in the Sequence Setup view.
2. In the Processing Method column, double-click the first row.
The Select Processing Method dialog box opens.
3. Select an appropriate processing method and click Open.

The data system populates the Processing Method column with the selected processing
method.

4. For each sequence row, click the Sample Type column to display the Sample Type list and
select the appropriate sample type from the list.

5. Select the appropriate level for the calibration and QC standards as follows:

¢ For each row that contains a calibration standard, click the Levels column and select
the appropriate calibration level from the list.

* For each row that contains a QC standard, click the Levels column and select the

appropriate QC level from the list.

6. Save the modified sequence, and then batch reprocess the sequence as described in the
next procedure, Reprocessing a Sample Batch.
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Reprocessing a Sample Batch

Use the Batch Reprocess Setup dialog box to batch reprocess the data files in a sequence. For

information about the parameters in the Batch Reprocess dialog box, see “Batch Reprocess

Setup Dialog Box” on page 223.

R
*»*

1.
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To batch reprocess the data files in a sequence

Open the sequence that contains the data files that you want to reprocess as follows:
a. From the Sequence Setup view, choose File > Open.

b. Browse to the sequence that you want to open and select it.

c. Click Open.

The sequence (list of data files and associated run parameters) appears in the
Sequence Setup view.

. If the sequence does not contain a processing method, add one as follows:

a. Double-click any row in the Processing Method column.

The Select Processing Method dialog box opens.
b. Browse to and select an appropriate processing method.

c. Click Open to select the method and to close the dialog box.

All of the sequence rows become populated with the selected processing method.

. To select the rows that you want to process, drag in the row number column to highlight

the rows.

. Do one of the following:

* Click the Batch Reprocess icon, @ , on the Sequence Editor toolbar.
* Choose Actions > Batch Reprocess.

The Batch Reprocess Setup dialog box opens(Figure 66). The Process Rows box displays
the sequence row or range of rows that you selected.
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Figure 66. Batch Reprocess Setup dialog box
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5. To change the rows to be processed, type the first and last row to be processed in the
Process Rows box.

The format depends on the number of rows:
* For one sample: rownumber
* For multiple samples: firstrownumber—lastrownumber

6. In the Processing Actions area, select the processing actions for this set of data files as
follows:

* To enable the quantitative section of the processing method, select the Quan check
box, and then select one or more of the following:

— To apply the peak detection and integration parameters in the processing
method, select the Peak Detection and Integration check box.

—  To create new calibration curves for each named component in the processing
method, select the Calibration check box.

— To quantify all of the named components, select the Calibration and
Quantitation check boxes.
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* To enable the qualitative section of the processing method, select the Qual check box,
and then select one or more of the following:

— To apply the peak detection and integration settings for the unnamed peaks in
the sample mixture, select the Peak Detection and Integration check box.

For a qualitative analysis, the data system uses the peak detection and integration
settings on a per-detector basis. For PDA data, the default peak detection
algorithm is Avalon. For MS data, the default peak detection algorithm is ICIS.

— To apply the spectrum enhancement settings of the processing method, select the
Spectrum Enhancement check box.

—  To activate the library search settings of the processing method, select the

Library Search check box.

* To print reports, select the Reports check box, and then select the report types:

—  To print a sample report for each injection, select the Print Sample Reports

check box.
— To print summary reports, select the Print Summary Reports check box.

—  To run the programs or macros that are enabled in the processing method, select
the Programs check box.

— To create a summary spreadsheet that opens in the Microsoft™ Excel™
application, select the Create Quan Summary Spreadsheet check box.

7. To replace information in the data file with information in the active sequence, select the

Replace Sample Info check box in the Advanced Options area.
8. To save the settings and close the dialog box, click OK.

The data systems begins the batch reprocessing of the selected sequence rows.

Managing the Xcalibur Processing Queue

The Queue Manager, shown in Figure 67, provides additional functions for managing queued
processing sequences. The Queue Manager is active whenever samples or sequences are
queued for batch processing. If this window is not visible, it might be minimized on your
computer toolbar.

< To manage the Xcalibur processing queue

1. From the home page window, choose Tools > Queue Manager (Figure 67).
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Figure 67. Queue Manager window
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2. Select processing queue options as desired:

To temporarily stop the processing queue, click BE in the toolbar or choose Queue >
Pause.

To resume the processing queue when it is in Pause mode, click ¥ in the toolbar or
choose Queue > Resume.

To update the display with current information, choose View > Refresh.

To remove a task from the queue, select the task to be removed and click )% in the
toolbar or choose Analysis > Remove from Queue.

To remove all tasks from the queue, choose Queue > Purge Queue.

To view additional details, select the task in the queue and click @ in the toolbar or
choose Analysis > Details.

The Details of Selected Analysis dialog box opens (Figure 68).
Figure 68. Details of Selected Analysis dialog box
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3. To close the Queue Manager window, press ALT+F4.
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This dialog box contains the following readouts:

The File readout displays the name of the data file.

The Status readout displays the status of the queue.

The Submitted readout displays the time and date that the processed job was submitted.
The From readout displays the source of the processing job.

The Actions display lists the tasks required to complete the selected processing job and
their current status.
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Importing and Exporting Sequences

To import or export a sequence, follow these procedures:.

Contents

* Changing the List Separator Character
* Checking Sequence Quality Before Importing
* Importing a Sequence

* Exporting a Sequence

Changing the List Separator Character

When you export a sequence, the Xcalibur data system creates an exported
comma-separated-value text file with a .csv file name extension by inserting a list separator
character between each field of each column of the sequence. This file format can be read by a
text editor or spreadsheet program.

When you import a sequence, the list separator character used in the sequence file to be
imported must be the same as the current list separator character set for the data system
computer’s operating system. The application generates an invalid file message if you try to
import a file where the list separator character is different from the list separator currently set
in the International dialog box. For example, an invalid file message is generated if the list to
be imported uses a comma (,) for a separator character and the separator character setting for
your operating system is a semicolon (;).

% To change the list separator character to a comma for the Windows 7 operating
system

1. From the Windows taskbar, choose Start > Settings > Control Panel.
The Control Panel window opens.

2. In the View By list, select Small Icons or Large Icons.

3. Click Regional and Language Options.
The Region and Language dialog box opens to the Formats page.
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4. Click Additional Settings.
The Customize Formats dialog box opens to the Numbers page.
In the List Separator box, type a comma.

Click Apply to apply the new setting. Then click OK to close the Numbers page.

Noow

Click OK to close the Region and Language Options dialog box.
8. Close the Control Panel.

Checking Sequence Quality Before Importing

Before importing a comma-separated values (CSV) file, verify that the file type and format is
correct and that the Xcalibur data system can read the column names of the sequence.

< To verify that a CSV file can be imported and converted to a sequence file

1. Create a comparison CSV file with the correct formatting by converting an example
Xcalibur sequence file as follows:

a.  Open the Sequence Setup view.
b. Choose File > Open.

c. In the Look In box, browse to the [drive:]\Xcalibur\examples\methods folder and
select steroid.sld.

d. Click Open.

e. To remove all but the first row of the sequence, click row number 2 and drag your
cursor to the last row number. Then, press DELETE.

The Delete Rows dialog box opens. If you are deleting rows 2 through 13 of the
steroids sequence, the dialog displays this query: Delete Rows 2 to 132

f. Click Yes.
g. Choose File > Save As and save the edited sequence file with a new name.
2. Export the single-row sequence to a CSV file as follows:
a. Choose File > Export Sequence.
The Export Sequence dialog box opens.
b. Click Browse and select the folder where you want to store the CSV file.

c. In the Export to File box, type a name for the CSV file.
d. Click OK.
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3. Open the CSV file in your spreadsheet or text editor application.

The cell in the first column of the first row must contain the text Bracket Type=7, where
n is a number from 1 to 4 (Figure 69).

Figure 69. Example CSV file
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4. Import the CSV file sequence back into the Xcalibur data system to verify the import
process.

Importing a Sequence

Thermo Scientific

You can select the columns of a sequence to import and designate the path and file name of
the imported file. The data system only reads comma-separated-value text files with a .csv file
name extension. This file format can be read by a text editor program or a spreadsheet
program. The application generates an invalid file message if it attempts to import a sequence
of any other file name extension or file type.

For information about the parameters in the Import Sequence dialog box, see “Import
Sequence Dialog Box” on page 234.

To make sure that the file type is correct and the column names of the sequence that you want
to import can be read by the data system, see Checking Sequence Quality Before Importing.

The imported sequence file must contain the same list separator character that is set in your
computer control panel. To change the list separator column in your system, see Changing the
List Separator Character.
< Toimport a sequence

1. Choose File > Import Sequence in the Sequence Setup view.

The Import Sequence dialog box opens (Figure 70).
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Figure 70. Import Sequence dialog box
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2. To specify the path and file name of the file to be imported, enter the path and file name

of the sequence file to be imported with a .cvs file name extension in the Import from File
box, or click Browse to select the path to the sequence file and select a CSV file type.

If you do not enter an extension, the data system assigns a .csv file name extension for
you. If you enter an extension other than (.csv), the following error message appears:

Invalid file extension. File extension should be (.csv).

. To select sequence columns to be included in the imported file, use the check boxes in the

Select Columns to Import area. Select the check boxes for the columns that you want to
include and clear the check boxes for the columns that you do not want to include in the
imported file.

¢ Click All to select all the column check boxes.

¢ (lick Clear to clear all the column check boxes.

. To import the selected columns of the sequence you have specified, save the changes, and

close the dialog box, click OK.

The imported file opens in the Sequence Setup view.
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Exporting a Sequence

You can select the columns of a sequence to export and designate the path and file name of the
exported file. The Xcalibur data system creates an exported comma-separated-value text file
with a .csv file name extension by inserting a column separator character between each
sequence field. This file format can be read by a text editor program or a spreadsheet program.

The exported sequence file contains the current list separator character that is set in your
computer control panel. To change the list separator column in your system, see Changing the
List Separator Character.

For information about the parameters in the Export Sequence dialog box, see “Export
Sequence Dialog Box” on page 231.
< To export a sequence

1. To open the Export Sequence dialog box, choose File > Export Sequence in the Sequence
Setup view.

2. To specify the path and file name of the file to export, enter a file name for the exported
sequence file in the Export to File box, or click Browse to select a path for storing the
exported sequence file.

Save the file as a CSV file. If you do not enter an extension, the application assigns a (.csv)
extension for you. If you enter an extension other than (.csv), the data system posts the
following error message in step 4:

Invalid file extension. File extension should be (.csv).

3. To specify the sequence columns that you want to export, select the sequence columns to
be included in the exported file by using the check boxes in the Select Columns To
Export area. Select check boxes for the columns you want to include, and clear check
boxes for the columns that you do not want to include in the exported file.

¢ Click All to select all the column check boxes.
¢ (lick Clear to clear all the column check boxes.

4. To export the selected columns of the active sequence to the location that you have

specified, click OK.

5. If you need to do so, return to Checking Sequence Quality Before Importing.
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Configuring and Managing the Data System

This chapter describes the data system configuration options, such as setting the font type and
size for several of the views; the default directories for data files, methods, and report
templates; and the default mass tolerance and mass precision values for processing. This
chapter also describes how to use the File Converter utility to convert files from one format to
another, how to check the disk space of the data system computer, and how to set up the
instrument configuration in the Thermo Foundation platform.

For more information about setting up the instrument configuration, refer to the Thermo
Foundation Help and the Help provided with each instrument device. For information about
creating custom My XApps pages, see “Roadmap View” on page 166.

Contents

* Configuring the Xcalibur Data System

* Converting File Formats

* Checking Disk Space

* Confirming the Properties of Thermo Foundation Security Service

* Setting Up the Instrument Configuration in the Foundation Platform
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Configuring the Xcalibur Data System

Use the Xcalibur Configuration dialog box to configure the data system. Use the pages in the
dialog box to define the location of data, methods, and report templates on your data system
computer; to edit customer information; to select the fonts that you want to use; and to select
error handling options.

To configure the Xcalibur data system, follow these procedures:
* Opening the Xcalibur Configuration Dialog Box
* Selecting Default Folders
* Updating Customer Information
* Configuring Fonts Used By the Xcalibur Data System
* Selecting the Default Peak Detection Algorithms
* Setting Up the Default Mass Options
* Selecting Default Labeling and Scaling Options
* Selecting Error Handling Options

* Defining the Dataset List

Opening the Xcalibur Configuration Dialog Box

< To open the Xcalibur Configuration dialog box
1. Choose Start > Programs > Thermo Xcalibur > Xcalibur from the taskbar.
The home page window opens.
2. Choose Tools > Configuration from the Roadmap view of the home page window.

The Xcalibur Configuration dialog box opens.

Selecting Default Folders

You can specify the default directory location for your raw data files, methods, and report
templates.

The Xcalibur data system comes with example raw data files, processing methods, sequences,
and report templates.

* The following folder contains the example raw data files (RAW) and result files (RST):

drive:\Xcalibur\examples\data\
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* The following folder contains the example processing methods (PMD file type) and
sequence files (SLD file type):

drive:\Xcalibur\examples\methods
* The following folder contains report templates:

drive:\Xcalibur\\templates

% To open the Folders page

1. From the Roadmap view of the Xcalibur home page, choose Tools > Configuration from
the menu bar.

2. Click the Folders tab.

The Folders page of the Xcalibur Configuration dialog box opens (Figure 71).
Figure 71. Folders page
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% To select default file folders
1. Open the Folders page of the Thermo Xcalibur Configuration dialog box.
2. Select the appropriate folders as follows:

* To specify the default folder for your Xcalibur data files, click Browse to the right of
the Data box and select the folder.

* To specify the default folder for your instrument methods, processing methods, and
sequence files, click Browse to the right of the Methods box and select the folder.

* To specify the default folder for your report templates, click Browse to the right of
the Report Templates box and select the folder.

3. To save the settings, click OK.
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Folders Page

Use the Folders page of the Xcalibur Configuration dialog box to specify the default location
of your Xcalibur data, methods, and report templates.

Table 5 describes the parameters on the Folders page of the Xcalibur Configuration dialog
box.

Table 5. Folders page parameters

Parameter Description

Default Folders

Data Specifies the current default path to the folder that contains your
Xcalibur data. To change the path, click Browse and select the
folder where you want to store your data. When you click OK, the
data system changes the default path in the Data box to the new

path.

Methods Specifies the current default path to the folder that contains your
Xcalibur methods. To change the path, click Browse and select
the folder where you want to store your. When you click OK, the
data system changes the default path in the Methods box to the
new path.

Report Templates Specifies the current default path to the folder that contains your
Xcalibur report templates. To change the path, click Browse and
select the folder where you want to store your report templates.
When you click OK, the data system changes the default path in
the Report Templates box to the new path.

Updating Customer Information

The Customer Info page of the Xcalibur Configuration dialog box displays the current
licensing information for your Thermo Scientific mass spectrometer. If this information is not
already entered or it is incorrect, update the current entries.

% To open the Customer Info page

1. From the Roadmap view of the Xcalibur home page, choose Tools > Configuration from
the menu bar.

2. Click the Customer Info tab.

The Customer Info page of the Xcalibur Configuration dialog box opens (Figure 72).
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Figure 72. Customer Info page
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< To update the customer information

1. Open the Customer Info page of the Thermo Xcalibur Configuration dialog box.

2. If the information on the Customer Info page is incomplete or incorrect, type the new
information.

3. To save the settings, click OK.
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Customer Info Page

Use the Customer Information page of the Xcalibur Configuration dialog box to confirm and
update the following Xcalibur software license information.

Table 6 describes the parameters on the Customer Info page of the Xcalibur Configuration

dialog box.
Table 6. Xcalibur software license parameters
Parameter Description
User Name Specifies the name assigned to the Xcalibur license agreement. To
change the user name, log on to your computer as an
administrator.
Organization Specifies the organization assigned to the Xcalibur license

agreement. To change the organization, log on to your computer
as an administrator.

Address Specifies the address assigned to the Xcalibur license agreement.
Commas separate the sections of the address, for example: city,
state, and country.

Voice Phone Specifies the voice telephone number assigned to the Xcalibur
license agreement.

Fax Specifies the fax telephone number assigned to the Xcalibur
license agreement.

Email Specifies the email address assigned to the Xcalibur license
agreement.
Print User Info Prints a report that lists the current user name, organization,

address 1, address 2, voice phone number, and fax telephone
number.
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Configuring the Xcalibur Data System

Grid plots in the Xcalibur data system use both a fixed-pitch font and a proportional font.

The application default fixed-pitch font is Courier New with a minimum size of 7 points and

a maximum size of 12 points. The Xcalibur default proportional font is Arial with a minimum
size of 7 points and a maximum size of 12 points. To use other fonts, font styles, or font sizes,

change the font settings.

< To open the Fonts page

1. From the Roadmap view of the Xcalibur home page, choose Tools > Configuration from

the menu bar.

2. Click the Fonts tab.

The Fonts page of the Thermo Xcalibur Configuration dialog box opens (Figure 73).

Figure 73. Fonts page

& Thermo Xcalibur, Configuration

Labeling and Scaling I Inteligent Shutdown (Enor Handling] I D atazet List I
Folders I Cugtomer Info Fonts Peak Detection ] b azs Optionz I
Fired Pitch Font Proportional Pitch Font

Fant: b & Fant: kdin: GRS

Courier New IE |sia |8 IE

Conzolas A g A @Japanese Gothic A g A

Courier B 9 @S5imSun B I

JIINS Adobe Garamond Pro JIINS

Finedzyz 11 Adobe Garamond Pro 11

Lucida Conzole — |12

MSimSun M4 14 1 Arial Black b 14 &

Preview Freview

Fixed FPitch Froportional

Fixed Pitch Froportional

ok | Cancel Help

< To configure the Xcalibur fonts

1. Open the Fonts page of the Thermo Xcalibur Configuration dialog box.

2. To select a fixed-pitch font, do the following:

a. Select a font name in the Fixed Pitch Font list.

The selected font name is displayed at the top of the list.

b. Enter the minimum size of the selected font in the Min list.

c. Enter the maximum size of the selected font in the Max list.
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d. View the font sample, minimum size (top) and maximum size (bottom), in the Fixed
Pitch Font Preview area.

3. To select a proportional font, do the following:

a. Select a font name in the Proportional Pitch Font list.

The selected font name is displayed at the top of the list.
b. Enter the minimum size of the selected font in the Min list.
c. Enter the maximum size of the selected font in the Max list.

d. View the font sample, minimum size (top) and maximum size (bottom), in the
Proportional Pitch Font Preview area.

Tip If the values in the spectrum list view appear in light gray when you work in
the Qual Browser window, close the Qual Browser window and return to the
Roadmap view of the Xcalibur home page. Choose Tools > Configuration to
open the Xcalibur Configuration dialog box. Select the Fonts tab and set all font
sizes to a minimum of 10 points.

4. To save the settings, click OK.

Fonts Page

Use the Fonts page of the Xcalibur Configuration dialog box to change the appearance of
fonts in the data system.

Note If the data system displays the elemental composition values in light gray, close Qual
Browser and choose Xcalibur Roadmap > Tools > Configuration to display the
Configuration page. Select the Fonts tab and set all font sizes to a minimum of 10 points.

Table 7 describes the parameters on the Fonts page of the Xcalibur Configuration dialog box.

Table 7. Fonts page parameters (Sheet 1 of 3)

Parameter Description

Fixed Pitch Font

Font Specifies the fixed pitch (non-proportional) font that the Xcalibur data
system currently uses; the name appears in the topmost Font box. The
default fixed-pitch font is Courier New. The Fixed Pitch Font list
displays all of the fixed-pitch fonts that are currently available on your
data system. Fixed-pitch fonts have characters whose width is constant.
To change the font, select a font in the Font list. The data system
displays the selected font in the topmost box and displays an example
in the associated Preview area. When you click OK, the Xcalibur data
system implements this font throughout all Xcalibur programs
wherever fixed-pitch fonts are used.
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Table 7. Fonts page parameters (Sheet 2 of 3)

Parameter

Min

Description

Specifies the minimum fixed-pitch font size that the data system
currently uses; the number appears in the topmost Min box. The
default minimum fixed-pitch font size is 7 points. To change this
value, select another font size in the list. The data system displays the
selected font size in the topmost box and displays both the current font
and the selected font size in the top row of the associated Preview area.

Max

Specifies the maximum fixed-pitch font size that the data system
currently uses; the number appears in the topmost Max box. The
default maximum fixed-pitch font size is 12 points. To change this
value, select another font size in the list. The data system displays the
selected font size in the topmost box and displays both the current font
and the selected font size in the bottom row of the associated Preview
area.

Fixed Pitch Font Preview

Preview

View the following examples:
* Example text with fixed-pitch font at minimum size.

* Example text with fixed-pitch font at maximum size.

Proportional Pitch Font

Font

Specifies the proportional-pitch font that the data system currently
uses; the name appears in the topmost Font box. The default
proportional-pitch font for the data system is Arial. The Proportional
Pitch Font list displays all of the proportional-pitch fonts that are
currently available on your data system. Proportional pitch fonts have
characters that vary in width. For example, the widest character is W.
To change the font, select a font in the Font list. The application
displays the selected font in the topmost box and displays an example
in the associated Preview area. When you click OK, the data system
implements this font throughout all Xcalibur programs wherever
proportional-pitch fonts are used.

Min

Specifies the minimum proportional-pitch font size that the data
system currently uses; the number appears in the topmost Min box.
The default minimum proportional-pitch font size is 7 points. To
change this value, select another font size in the list. The application
displays the selected font size in the topmost box and displays both the
current font and the selected font size in the top row of the associated
Preview area.
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Table 7. Fonts page parameters (Sheet 3 of 3)
Parameter Description

Max Specifies the maximum proportional-pitch font size that the data
system currently uses; the number appears in the topmost Max box.
The default maximum proportional-pitch font size is 12 points. To
change this value, select another font size in the list. The application
displays the selected font size in the topmost box and displays both the
current font and the selected font size in the bottom row of the
associated Preview area.

Proportional Pitch Font Preview

Preview Displays the following examples:
* Example text with proportional-pitch font at minimum size.

* Example text with proportional-pitch font at maximum size.

Selecting the Default Peak Detection Algorithms

Use the Peak Detection page of the Xcalibur Configuration dialog box to view or change the
default peak detection algorithms for all data types.

< To open the Peak Detection page

1. From the Roadmap view of the Xcalibur home page, choose Tools > Configuration from
the menu bar.

2. Click the Peak Detection tab.

The Peak Detection page of the Xcalibur Configuration dialog box opens (Figure 74).
Figure 74. Peak Detection page
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< To specify the default peak detection algorithms

1. Open the Peak Detection page of the Thermo Xcalibur Configuration dialog box.

2. Make the following selections:

* To select the Default Peak Detection Algorithm for MS Data, select an algorithm
name from the corresponding list.

* To select the Default Peak Detection Algorithm for PDA/UV Data, select an
algorithm name from the corresponding list.

* To select the Default Peak Detection Algorithm for Other Data Types, select an
algorithm name from the corresponding list.

3. To save the settings, click OK.

Peak Detection Page

Use the Peak Detection page of the Xcalibur Configuration dialog box to select which peak
detection algorithm to use as the default for different data types. All new processing setup

methods are created using the currently selected Xcalibur default peak detection algorithm.
You can return to the Peak Detection page at any time to change the Xcalibur default peak

detection algorithm. Specify a default algorithm to use for different data types in the Default

Peak Detection Algorithm area.

Table 8 describes the parameters on the Peak Detection page of the Xcalibur Configuration

dialog box.

Table 8. Peak Detection page parameters

Parameter

Default Peak Detection Algorithm

Description

Default Peak Detection Algorithm
for MS Data

Specifies the default peak detection algorithm for MS
data.

Selections: ICIS, Genesis, or Avalon

Default Peak Detection Algorithm
for PDA/UV Data

Specifies the default peak detection algorithm for
PDA/UV data.

Selections: ICIS, Genesis, or Avalon

Default Peak Detection Algorithm
for Other Data Types

(Data types other than MS and
PDA/UV)

Specifies the default peak detection algorithm for
data types other than MS, PDA, or UV data.

Selections: ICIS, Genesis, or Avalon
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Setting Up the Default Mass Options

Use the Mass Options page of the Xcalibur Configuration dialog box to set up the default

mass tolerance, mass precision, and mass defect parameters that affect mass calculations and
library searches.

+ To open the Mass Options page

1. From the Roadmap view of the Xcalibur home page, choose Tools > Configuration from
the menu bar.

2. Click the Mass Options tab.

The Mass Options page of the Xcalibur Configuration dialog box opens (Figure 75).
Figure 75. Mass Options page
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< To set up the mass options
1. Open the Mass Options page of the Thermo Xcalibur Configuration dialog box.
2. Specify a default value for mass tolerance as follows:
a. Select the Use User Defined check box in the Default Mass Tolerance area.
The Mass Tolerance box becomes available.
b. Type a value from 0.1 to 50 000 in the Mass Tolerance box.

c.  Select either mmu (millimass units) or ppm (parts per million) from the Units
options.
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3. To specify a default value for mass precision, type a value from 0 to 5 in the Decimals
box.

4. To specify the Default mass defects for lower values of mass, type a value from —2500 to
2500 in the first Defect box. Then, type a mass value from 0 to 10 000 in the first At
Mass box.

For example, enter a value of 50 in the Defect box for a value of 200 in the At Mass box.

5. To specify the Default mass defects for higher values of mass, type a value from =2500 to
2500 in the second Defect box. Then, type a mass value from 0 to 10 000 in the second
At Mass box.

For example, enter a value of 1000 in the Defect box for a value of 5000 in the At Mass
box.

6. To save your settings, click OK.

Mass Options Page

Use the Mass Options page of the Xcalibur Configuration dialog box to select default values
for Mass Tolerance, Mass Units, and Mass Precision. If you select the check box labeled Use
User Defined, you can specify the default values for the parameters in the Default Mass
Tolerance area. The data system uses these defaults throughout to acquire and display your
data. If you do not select the Use User Defined check box, the application uses the values for
mass options that are stored in the open raw data file in the data system.

(Use the Masses dialog boxes in the Processing Setup, Qual Browser, and Quan Browser
windows to change the default settings for tolerance and precision in those windows.)

Table 9 describes the parameters on the Mass Options page of the Xcalibur Configuration
dialog box.

Table 9. Mass Options page parameter (Sheet 1 of 2)

Parameter Description

Default Mass Tolerance

Use User Defined Makes the user-defined default settings for mass tolerance and
mass units available.

Mass Tolerance Specifies the user-defined default setting for mass tolerance. To
activate the user-defined settings, select the Use User Defined
check box. Then, type a value from 0.1 to 50000.

The data system uses the default mass tolerance value only when
you create a new method. It does not modify any existing methods
(for example, processing methods or Qual Browser layout files).
Qual Browser does not use the default mass tolerance value unless
you delete the default layout file. The data system then creates a
new default layout file with this mass tolerance value.
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Table 9. Mass Options page parameter (Sheet 2 of 2)

Parameter

Units

Description

Specifies the default units that are used in processing mass spectral
data. To make the user-defined settings available, select the Use
User Defined check box. Then, select either the mmu option or
the ppm option.

Default Mass Precision

Decimals

Specifies the default number of decimal places (significant digits
after the decimal point) that the data system uses to process mass
spectral data. Specify from 0 to 5 decimal places. The number of
decimal places applies throughout the data system.

The data system uses the default mass precision value only when
you create a new method. It does not modify any existing methods
(for example, processing methods or Qual Browser layout files).
Qual Browser does not use the default mass precision value unless
you delete the default layout file. The application then creates a
new default layout file with this mass precision value.

Default Mass Defect

Specifies the parameters used in library searches so that you can correct for the differences

between the actual masses and the nominal integer masses of the atoms in a molecule.

Assign a larger value (in millimass units) for the mass defect to larger molecules because, in

general, they are composed of more atoms than smaller molecules; larger molecules need a

larger correction factor to approximate the linear function that the data system uses to

calculate masses. The values that you specify for the default mass defect are applied

throughout the data system if no other value is available in the currently open method or

raw data file.

Defect (mmu)

Specifies default values (in millimass units) for the mass defect.
Specify a smaller value for lower mass ranges in the first box, and
specify a larger value for higher mass ranges in the second box.

At Mass (amu)

Specifies the default masses at which the data system applies
specified mass defect values to calculations of mass. Specify a
smaller mass value in the first box, and specify a larger mass value
in the second box.
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Selecting Default Labeling and Scaling Options

Use the Labeling and Scaling page of the Xcalibur Configuration dialog box to view or change
default parameter values for labels and scales of the y axes in the spectrum and chromatogram
views.

< To open the Labeling and Scaling page

1. From the Roadmap view of the Xcalibur home page, choose Tools > Configuration from
the menu bar.

2. Click the Labeling and Scaling tab.

The Labeling and Scaling page of the Xcalibur Configuration dialog box opens
(Figure 76).

Figure 76. Labeling and Scaling page
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< To specify labeling and scaling parameters
1. Open the Labeling and Scaling page of the Thermo Xcalibur Configuration dialog box.

2. In the Labeling Options area, to specify the Label for MS Data, select From Detector or
Custom from the corresponding list.

If you select Custom, type a label in the adjacent box.

3. To specify the Label for PDA/UV Data, select From Detector or Custom from the

corresponding list.

If you select Custom, type a label in the adjacent box.
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4. To specify the Label for Other Data Types (other than MS and PDA/UV), select From
Detector or Custom from the corresponding list.

If you select Custom, type a label in the adjacent box.
5. In the Use Absolute Scale area, select the data types to display on the y axis.

6. In the Retention Time Precision area, type the number of decimal places to include when
reporting retention times.

7. To save the settings, click OK.

Labeling and Scaling Page

Use the Labeling and Scaling page of the Xcalibur Configuration dialog box to enter default

values for labels and scales used to display data in the chromatogram and spectrum views.

Table 10 describes the parameters on the Labeling and Scaling page of the Xcalibur
Configuration dialog box.

Table 10. Labeling and Scaling page parameters (Sheet 1 of 2)

Parameter Description

Default Spectrum and Chromatogram Scaling

Labeling Options

Select default values for labeling and scaling in the displays of spectrum and chromatogram
data. The values you specify as defaults are applied throughout the Xcalibur data system
only if no other value is available in the currently open method or raw data file.

In Processing Setup and Quan Browser, for example, the data system uses the default values
for labeling and scaling when you change the value for Detector Type. In Qual Browser,
however, the data system uses the default values when you display a new spectrum,
chromatogram, or map plot, or if the layout file (.lyt) in Qual Browser is unavailable.
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Table 10. Labeling and Scaling page parameters (Sheet 2 of 2)

Parameter Description

Label for MS Data Specifies the default source of labels for the y axis of MS data.
Specify either custom (user-defined) labels or labels from the
detector.

If you select custom labels, use the adjacent box to specify the
label; for example, specify Intensity as a label.

Label for PDA/UV Specifies the default source of labels for the y axis of PDA/UV
Data data. Specify either custom (user-defined) labels or labels from the

detector.

If you select custom labels, use the adjacent box to specify the

label. For example, specify pAU as a label.

Label for Other Data  Specifies the default source of labels for the y axis of data types
Types other than MS and PDA/UV. Specify either custom (user-defined)

labels or labels from the detector.

If you select custom labels, use the adjacent box to specify the
label. For example, specify mVolts as a label.

Use Absolute Scale

Selecting these check boxes specifies absolute scaling as the default for displays of spectrum
and chromatogram data. The values you select are applied throughout the data system only
if no other value is available in the currently open method or raw data file.

MS Data When you select this check box, the default (global) settings use
absolute scaling with MS data.
PDA/UV Data When you select this check box, the default (global) settings use

absolute scaling with PDA/UV data.

Other Data When you select this check box, the default (global) settings for
data types other than MS and PDA/UV use absolute scaling.

Retention Time Precision

Decimals Specifies the number of decimal places to include when reporting
retention times. The value can be from 1 to 5.
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Selecting Error Handling Options

Use the Intelligent Shutdown (Error Handling) page of the Xcalibur Configuration dialog box
to define how the data system responds when an error occurs during data acquisition.

< To open the Intelligent Shutdown (Error Handling) page

1. From the Roadmap view of the Xcalibur home page, choose Tools > Configuration from
the menu bar.

2. Click the Intelligent Shutdown tab.

The Intelligent Shutdown (Error Handling) page of the Xcalibur Configuration dialog
box opens (Figure 77).

Figure 77. Intelligent Shutdown (Error Handling page)
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< To change the error handling option

1. Open the Intelligent Shutdown (Error Handling) page of the Thermo Xcalibur
Configuration dialog box.

2. Select the following error handling option, Attempt to Stop the Devices and Pause the
Sequence.

3. To save the settings, click OK.
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Intelligent Shutdown (Error Handling) Page

Use the Intelligent Shutdown page of the Xcalibur Configuration dialog box to specify the

response that the Xcalibur data system makes when an error occurs during data acquisition.

Table 11 describes the parameters on the Intelligent Shutdown page of the Xcalibur
Configuration dialog box.

Table 11. Intelligent Shutdown page parameters

Parameter Description

No Action Directs the data system to take no action and try to continue to
the next sample when an error occurs during data acquisition.

Attempt to Stop the Directs the data system to send a Stop command to all devices and
Devices and Pause the  pause the acquisition sequence before the next injection when an
Sequence error occurs during data acquisition.

Attempt to Turn Off  Directs the data system to send a Turn Off Device command to all
the Devices and Pause  devices and pause the acquisition sequence before the next
the Sequence injection when an error occurs during data acquisition.

Defining the Dataset List

Thermo Scientific

As the administrator, use the Dataset List page of the Xcalibur Configuration dialog box to
define or edit the list of dataset names that the user can choose from when selecting a dataset.

< To open the Dataset List page

1. From the Roadmap view of the Xcalibur home page, choose Tools > Configuration from
the menu bar.

2. Click the Dataset List tab.

The Dataset List page of the Xcalibur Configuration dialog box opens (Figure 78).
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Figure 78. Dataset List page
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< To define the list of dataset names
1. Open the Dataset List page of the Thermo Xcalibur Configuration dialog box.

2. To specify the name for the data system to use for a dataset, either select a name from the
Display Name list, or add a new name to the list.

3. To add new names to the Study List, do the following for each name that you want to

add:
a. Click Add New Study Name.

The Create New Dataset Name dialog box opens.

b. Type a name in the box and click OK.

The new name appears in the Study List to the left.

Note If you change the display name to something besides Dataset, the data system
renames the parameters on this page to reflect the change.

4. To delete a name from the list, select the name in the Study List and click Remove
Selected Study Name.

5. To specify whether a blank study name is a valid selection, do the following:

e Select the Blank Dataset Name is a Valid Selection check box to allow a user to
select a blank name when asked to select a dataset in the Dataset Name Selector

dialog box.

* Clear this check box to require the user to select a valid dataset.
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6. To specify whether the selection is restricted to the entered names, do the following:

* Select the Selection Restricted to Entered Names check box to specify that only the
names listed in the Study List appear in the Dataset Name Selector dialog box.

* Clear this check box to specify that the names listed in the Study List as well as a
those obtained from the database appear in the Dataset Name Selector dialog box.

7. To specify the maximum number of names to display in the Dataset Name Selector dialog
box, type a number in the Maximum Number of Names to Display box.

8. To save the settings, click OK.

Dataset List Page

Use the Dataset List page of the Xcalibur Configuration dialog box to define or edit the list of
dataset names available when the user chooses a dataset. Only the administrator can access

this feature.

Note The names of several parameters on this page change when you select a new Display
Name. The default Display Name is Dataset. When you change the Display Name, the
following four parameters are renamed: Dataset List, Add New Dataset Name, Remove
Selected Dataset Name, and Blank Dataset Name Is a Valid Selection. For example, if you
change the Display Name from Dataset to Study, the parameter Dataset List changes to

Study List.

Table 12 describes the parameters on the Dataset List page of the Xcalibur Configuration

dialog box.

Table 12. Dataset List page parameters (Sheet 1 of 2)

Parameter

Dataset List

Description

Lists the dataset names that are stored in the registry. To add a new
dataset name to the list, click Add New Dataset Name.

Display Name

Specifies the name that the data system uses for a dataset. You can
type a new name, or you can select a new name from the list. The
options are Dataset, Study, and Job.

When you change the Display Name, the parameters on this page
and elsewhere are renamed to reflect the change. For example, if
you change the Display Name from Dataset to Study, the Dataset
List parameter changes to Study List.

Add New Dataset
Name

Opens the Create a New Dataset Name dialog box, where you can
type a new dataset name. The data system adds the new dataset
name to the Dataset List and the registry.

Remove Selected
Dataset Name

Removes the currently selected name from the Dataset List and
from the registry but action does not remove the name from the
database if the name has already been used.
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Table 12. Dataset List page parameters (Sheet 2 of 2)

Parameter

Blank Dataset Name
Is a Valid Selection

Description

When you select this check box, you can select a blank name for a
dataset.

When you clear this check box, you must select a valid dataset.

Selection Restricted to
Entered Names

When you select this check box, the Dataset Name Selector dialog
box lists only the names in the Dataset List.

Clear to show the names listed in the Dataset List as well as a those
obtained from the database in the Dataset Name Selector dialog
box.

Maximum Number of

Names to Display

Specifies the maximum number of dataset names that are shown
in the Dataset Name Selector dialog box.

In the Dataset Name Selector dialog box, the dataset names from
the Dataset List are shown first. Then, if allowed, the most recent
dataset names stored in the database are used to fill the list until
the maximum number of entries is shown.

Converting File Formats

Use the Thermo File Converter application to convert data files from a format used in another
data system to the Xcalibur RAW file type or to convert Xcalibur RAW files to other file types.

For more information, see Thermo File Converter Application.

< To convert data files from one file format to another with the Thermo File Converter

application

1. Choose Tools > File Converter from the Roadmap view of the home page window.

The Thermo File Converter Application opens (Figure 79).
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Figure 79. Thermo File Converter application
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2. To specify the source data type of the files you want to convert, select from the Source
Data Type list in the Conversion Source area.

The selections in the Source Data Type list are RAW, DAT, MS, CDE and SPA. You can
only batch process files with one source data type and one destination data type at a time.
You can perform other data type conversions in separate batches.

3. To select the files to be converted, click Browse and select the folder that contains the

files.

The files appear in the Conversion Source list. The Xcalibur data system displays the File
Name, Type, Size, and Date.
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4. Create a list of files to convert using one of the following options:

¢ To convert all of the files in the Conversion Source list, click Select All, and then
click Add Job(s).

All of the files appear on the Jobs page in the Conversion Destination area at the
bottom.

* To convert a single file from the Conversion Source list, select the file and then click

Add Job(s).

* To delete a file that appears in the Conversion Source list, select the file and then click
Clear Selection.

. To specify the destination data type of the files that you want to convert, select a

destination from the Destination Data Type list in the Conversion Destination area.

. To select a destination folder, click Browse to search for a folder to hold the converted

files.

The source files remain in their original directories.

. To start the file conversion using batch processing of the files on the Jobs page, click

Convert.

You can monitor the conversion progress by clicking the Status tab in the Conversion
Destination area.

The application continues file conversion processing until all files are converted and
stored in the specified destination folder.

. To convert a different source data type, click Clear Selection to clear all files displayed in

the Conversion Source list. Then repeat step 2 through step 7 for the other source data

type.

. To close the File Converter application, click Close.
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Checking Disk Space

Use the Disk Space dialog box to determine how much available disk space you have on a disk
drive.

% To open the Disk Space dialog box
Do one of the following:
* From the home page menu, choose Actions > Check Disk Space.

—Or—

* In the Sequence Editor toolbar, click the Disk Space icon,

The Disk Space dialog box opens (Figure 80).
Figure 80. Disk Space dialog box
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% To check the disk space for a particular directory

1. Click Directory.

The Select Directory dialog box opens (Figure 81).

Figure 81. Select Directory dialog box
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2. In the Drives list, select the drive of interest.

3. Click Disk Space.

Information about the disk space appears on the right (Figure 82).

Figure 82. Select Directory dialog box with information about the disk space for drive C
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Confirming the Properties of Thermo Foundation Security Service

Thermo Scientific

The authorization and auditing functions of an application such as the Xcalibur data system
installed on the Thermo Foundation platform rely on two system services: the Thermo
Foundation Security Service and the Thermo Foundation Database Service. These services are
installed when you install the application software. They automatically start whenever a user
restarts a workstation.

The main function of the Thermo Foundation Security Service, which is installed with the
Xcalibur data system, is user authentication. If certain events require authentication, the
Thermo Foundation Security Service verifies the user names and passwords entered.

Note For information related to the Thermo Foundation Database Service, refer to the
Thermo Foundation Administrator Guide.

% To confirm that the properties of the Thermo Foundation Security Service are set
correctly
1. Open the Services window as follows:
a. From the taskbar, choose Start > Control Panel.

b. In the Adjust Your Computer Settings window, in the View By list, select Category.
Then, choose System and Security > Administrative Tools and double-click
Services.

2. Confirm the properties for the service as follows:

a. Right-click Thermo Foundation Security Service and choose Properties from the
shortcut menu.

The Thermo Foundation Security Service Properties dialog box opens (Figure 83).
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b. On the General page, in the Startup Type list, select Automatic.

C.

d. Click the Log On tab to display the Log On page (Figure 84).

€.

. Select the Allow Service to Interact with Desktop check box.

g.

Figure 83. General page
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Confirm that Service Status reads Started.

Figure 84. Log On page
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Under Log On As, select the Local System Account option.

Click OK to close the dialog box.
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Setting Up the Instrument Configuration in the Foundation Platform

To control your LC/MS or GC/MS system from the Xcalibur data system, you must first set
up the instrument configuration in the Thermo Foundation™ platform. The instrument
configuration includes the chromatography devices, the mass spectrometer, and the specific
hardware options for these devices.

To set up the instrument configuration for your system, follow these procedures:
* Adding Devices to the Foundation Instrument Configuration

* Removing Devices from the Foundation Instrument Configuration

Adding Devices to the Foundation Instrument Configuration

K2

< To add hardware devices to the Foundation instrument configuration

1. Choose Start > Programs (or All > Programs) > Thermo Foundation x.x > Instrument
Configuration, where x.x is the version.

Note The data system computer must have compatible versions of the Foundation
platform and the Xcalibur data system.

The Foundation Instrument Configuration dialog box opens (Figure 85).

Figure 85. Foundation Instrument Configuration window

# Thermo Foundation Instrument Configuration

Device Types
|l v/
Available Devices: Configured Devices;
! b il a ! 1-.'
Themo EASY-nLC T5Q Quantum Thermo EASY-nLC T5Q Quantum
[ Add x> ] [ << Remove ] [ Canfigure ]
[ Done l [ Help l

2. To add devices to the instrument configuration, do the following for each device:

a. In the Device Types list, select All

The Available Devices area lists the installed device drivers. If you do not see the
device that you want to configure, you might need to install the device driver
(instrument control software).
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b. In the Available Devices area, select the icon for the device you want to add.

The device icon depresses to indicate that it is selected.

c. To add the device to the Configured Devices area, click Add.

A copy of the selected device icon appears in the Configured Devices area.

Tip To copy a device icon to the Configured Devices area, you can also
double-click the device icon in the Available Devices area.

3. To specify the configuration options for the devices in the Configured Devices area, do
the following for each device:

a. In the Configured Devices area, select the device icon for the device that you want to
configure.

The device icon depresses to indicate that it is selected.

b. To configure the selected device, click Configure.

The DeviceName Configuration dialog box opens (the device name corresponds to
the selected device).

Tip To open the DeviceName Configuration dialog box for a device, you can also
double-click the device icon in the Configured Devices area.

c. Enter the configuration information for the device.

Tip For information about the configuration options for the current device, refer

to the Help for the device.

d. To save the settings and close the DeviceName Configuration dialog box, click OK.
The Foundation Instrument Configuration dialog box reappears.

4. To save the instrument configuration settings and close the Foundation platform, click
Done.
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Removing Devices from the Foundation Instrument Configuration

Thermo Scientific

To remove hardware devices from the Foundation instrument configuration

. Choose Start > Programs > Thermo Foundation x.x > Instrument Configuration,

where x.x is the version.

The Foundation Instrument Configuration window opens (see Figure 85 on page 157).

. To remove a device from the instrument configuration, do the following:

a. In the Configured Devices area, select the device icon that represents the device that
you want to remove.

The device icon depresses to indicate that it is selected.
b. Click Remove.

c. To save the settings and close the DeviceName Configuration dialog box, click OK.

The Foundation Instrument Configuration window reappears.

To save the instrument configuration settings and close the window, click Done.
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This topicappendix describes the view, menus, toolbars, and dialog boxes that are available
from the home page window. This topicappendix also describes the Queue Manager window.

Use the home page window to control or access all data system functions and features from
three main views (Roadmap view, Sequence Setup view, and Real-Time Plot view). The
visibility of some features is based on the instrument under data system control.

Note Before you can control an analytical instrument from the Xcalibur data system, you
must first specify the instrument configuration in the Foundation platform.

Contents

* Home Page Views

* Home Page Menus

* Home Page Toolbars

* Home Page Dialog Boxes
* Queue Manager Window

* Thermo File Converter Application
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Home Page Views

The home page window has these four views:

¢ Information View

* Roadmap View

¢ Real Time Plot View

* Sequence Setup View Features

The Information view has two tabbed pages and is located on the left side of the window. You
can display it alongside any of the three main views.

o
et

Roadmap view

Use to access the Xcalibur data system applications, other Thermo Scientific applications
that are installed on your data system computer, and Thermo Scientific applications that are

available for purchase.

Sequence Setup view

Use to create, run, and batch reprocess sequences.

Real Time Plot view

Use to view real-time data acquisition.

You can access the Instrument Setup, Processing Setup, Qual Browser, Quan Browser, and

Library Browser windows from the home page window:

Use the Instrument Setup window to create instrument methods and to access the
direct controls for the configured instrument devices.

For more information, see Chapter 2, “Creating Instrument Methods and Using
the Direct Controls,” and Appendix B, “Instrument Setup Window.”

Use the Processing Setup window to create processing methods.

For more information, see Chapter 3, “Creating Processing Methods,” and
Appendix D, “Processing Setup Window.”

Use the Qual Browser window to review qualitative data.

For more information, see Reviewing Qualitative Data with Qual Browser and

Qual Browser Windowrefer to the Xealibur Qual Browser Reviewing Qualitative
Data User Guide.

162 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



A Home Page Window
Home Page Views

Use the Quan Browser window to review quantitative data.

See Reviewing Quantitative Data with Quan Browser and Quan Browser
Window.Refer to the Xcalibur Quan Browser Reviewing Quantification Data User
Guide.

Use the Library Browser window to create custom user libraries of spectral data and
to run library searches. You must install a NIST library to make this window
available.

See Creating and Searching Libraries with Library Browser.Refer to the Xcalibur
Library Browser Creating and Searching Libraries User Guide.

Information View

The Information view consists of these two pages:
* Status Page — Information View

* Acquisition Queue Page — Information View

Note The Information view is normally displayed on the left side of the home page
window. If this view is not displayed, the view has been turned off.

Status Page — Information View

Figure 86 shows the Status page of the Information view.

Figure 86. Status page of the Information view

Information Pane #|

Status | Acquizition Queus I
= Run Manager
- Aequining
- Sequence; TAWIT Fugion 1_04est =ld
- Sample Mame;
- Wwhorking Or: SeqRow #1
- Pogition; A&l
- Faw File: C:h\calibursD atabM S -dd5IM_ddMS2_with_ScanFilkers.raw
i Ingt, Methad: C:5OT Fusion 1_0M5-ddSIM_ddMS2_with_ScanFilers
= Dionex Chromatography M5 Link
.- Fready to Dawnload
=+ Thermo Orbitrap Fusion
. Running

The Status page of the Information view provides the following overall summary of the
Xcalibur data system status. Table 13 describes the status readouts under Run Manager.
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Table 13. Run Manager and Instrument areas on the Status page

Readback Description

Run Manager

Check Devices Displays the instrument status as Ready to Download, Devices Are
Getting Ready, or Acquiring

Sequence Displays the name of the current sequence. If you pause the
sequence, this status readout displays PAUSED.

Sample Name Displays the current sample name. The SampleName column is an
optional column in the sequence table that contains the
user-specified sample name for a sample

Working On Displays the current sequence row.

Position Displays the current vial or microwell position when the
autosampler is the start instrument. Refer to the documentation
provided with the autosampler for information about the vial

notation.
Raw File Displays the current raw data file name.
Inst. Method Displays the current instrument method.

Instruments

The readback status of each configured instrument appears on the Status page (see Setting
Up the Instrument Configuration in the Foundation Platform).

When you click the /nstrument Name on the Status page, the Xcalibur data system displays
current readings for the instrument on tabbed pages below the Run Manager pane. The
information displayed reflects the parameters that you set for the instrument in the
Instrument Setup window.

Right-click any of the instruments to display a shortcut menu, where you can switch your
instrument to On, Off, or Standby mode.

164 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



A Home Page Window
Home Page Views

Acquisition Queue Page — Information View

The Acquisition Queue page of the Information view displays all of the sequences that have
been submitted to the current Xcalibur acquisition queue. The processing sequence proceeds
from the top sequence to the bottom sequence and from the top sequence row to the bottom
sequence row for each sequence. The data system places a large “X” to the left of each
completed sequence row as it acquires the samples.

The All Sequences folder lists the queued sequences. The folder beneath the All Sequences
folder in the directory tree lists the current acquisition sequence. The data system lists the
sequence rows shown in the Sequence folder by their directory paths and file name, for
example: C:\methods\Test.sld.

The submitted sequences are organized in a tree view that displays the directories as an
indented outline. Click the + button to expand the directory, or click the — button to collapse
the directory.

Each row of the tree view control contains a check box to indicate the status:

* As the data system acquires a sequence or sequence row, a large “X” appears in the check
box.

* Ifyou select a sequence or sequence row, a small check appears in the check box.

* fyou delete the selected sequence or sequence row, and the word DELETED appears to
the right of the sequence or sequence row.

Figure 87 shows an acquisition queue with one acquired sample.

Figure 87. Acquisition sequence

Glatys  Acouisiion Queus |

= I &l Sequences
=6 [HOMEPAGE] - C:ixealiburdatat48-hr test_1.5ld
] Sequence Row #1 Acquired row
] Sequence Row # 2
e[ )] Sequence Raw 3

< Toremove a selected list or sequence row from the acquisition queue
1. Click the sequence or sequence row to select it.
A small “v"” appears in the check box to the left of the sequence or sequence row.
2. To delete the selected sequence or sequence row, press the DELETE key.

A large “X” appears in the check box to the left and the text DELETED appears to the
right of the deleted sequence or sequence row (Figure 88).
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Roadmap View

XApps Page

166

Figure 88. Acquisition queue with two sequences
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Selected row

Use the Roadmap view of the home page window to branch out to other parts of the Xcalibur
data system, to open the other Thermo Scientific applications that are installed on your data
system computer, or to view information about or install demo versions of additional Thermo
Scientific applications.

From the Roadmap view, click any of the application icons to open the view or window for
that application.

These topics describe the Roadmap view icons, pages, menus, and toolbars:

XApps Page

XApp Store Page
My XApps Icon
Application Menus
Menu Bar

Toolbars

that are installed on the data system computer.

The XApps page contains the following icons:

The XApps page provides access to the Xcalibur data system and other Thermo Scientific applications

* The first row contains icons for the Instrument Setup window, the Sequence Setup view,

and the FreeStyle™ application.

* The remaining icons for the Xcalibur applications and other installed Thermo Scientific
applications populate the page in alphabetical order from left to right and top to bottom.
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* The last row contains icons for the mzCloud™, Planet Orbitrap, and Thermo Fisher
Cloud websites.

The data system automatically detects the installed applications. If the XApp Store contains a
later version of an installed application, a star (<"*») appears in the upper right corner of the
application icon. You cannot hide or rearrange the icons on the XApps page.

XApp Store Page

The XApp Store page—which opens when you click the XApp Store tab—provides access to
Thermo Scientific applications that are available for purchase.

For more information about using the XApp Store page, see “Xcalibur Roadmap Home Page
Overview” on page 1.
< To view the user documentation for a selected application

1. Click More Information.

The Thermo Scientific website opens to the Product Description page for the selected
application.

2. Click the Resources tab.

3. Under All Resources, click Operations and Maintenance, and then click Operator
Manuals.

Table 14 describes the hyperlinks on the XApp Store page.
Table 14. XApp Store hyperlinks

Hyperlink Description

More Information Opens the Thermo Scientific website to the Product
Description page for the selected application.

How to Order Opens the Thermo Scientific website to the Contact Us page
for the selected application.
System Requirements Opens the System Requirements document (as a PDF file) for
the selected application.
Try Opens the Thermo Scientific software download site to the
Login page.
My XApps Icon
Clicking the My XApps icon, | . .|, creates a new My XApps page. For information about

customizing a My XApps page, see “To create a custom applications page for the Xcalibur data

system applications” on page 4.
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Application Menus

Table 15 lists the menu commands that you can access by clicking the double-chevron, %,

icons on the Roadmap view.

Table 15. Application menus on the Roadmap view of the home page window

Shortcut Command

Instrument Setup icon

Description

Last Used Method

Opens the Instrument Setup window and populates the
parameter settings with those from the last active instrument
method.

Qual Browser icon

Last Acquired Raw File

Opens the last acquired raw data file in the Qual Browser
window.

Sequence in Progress

Opens the sequence currently being acquired in the Qual
Browser window.

Last Sequence Completed

Opens the last sequence acquired in the Qual Browser
window.

Last Reprocessed Sequence

Opens the last sequence that you batch reprocessed in the
Sequence Setup view.

Quan Browser icon

Last Sequence Completed

Opens the last processed sequence in the Quan Browser
window.

Menu Bar

For information about the Roadmap view menu bar, see these topics:

* File Menu — Roadmap and Real Time Plot Views

* View Menu — Roadmap and Sequence Setup Views

* GoTo Menu — Home Page

* Actions Menu — Roadmap and Real Time Plot Views

* Help Menu — Home Page

Toolbars

For information about the Roadmap view toolbars, see Home Page Toolbars.
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Real Time Plot View

While your instrument is acquiring sample data, you can watch the real-time updates of
status, spectra, and chromatograms in the Real Time Plot view. You can display the
chromatograms as UV analog traces, total ion current [TIC] chromatograms, mass range
chromatograms, or base peak chromatograms.

The Real Time Plot view is the area located in the workspace, where the Xcalibur data system
displays real-time spectra and chromatograms. You can change the display of raw data files
using commands from the menu bar or the toolbar. To control the way information appears in
the Real Time Plot view, use the Plot toolbar.

The cell grid in the Real Time Plot view differs from the cell grid in the Qual Browser window

as follows:.

* The spectrum and chromatogram views in the Real Time Plot view do not have shortcut
menus.

* The number of cells displayed depends on the instrument method. For a mass
spectrometer, the Real Time Plot view contains at least one spectrum cell and one
chromatogram cell. The view can contain additional cells to display other signals, for
example, the analog signal from a UV/Vis detector or the pressure trace from an analytical

pump.

For more information about viewing the raw data as it is acquired and working with the Plot
toolbar, see “Viewing the Data As It Is Acquired” on page 107.

Menu Bar

For information about the Real Time Plot view menu bar, see these topics:
* File Menu — Roadmap and Real Time Plot Views
¢ View Menu — Real Time Plot View
* GoTo Menu — Home Page
* Actions Menu — Roadmap and Real Time Plot Views

* Help Menu — Home Page

Toolbars

For information about the Real Time Plot view toolbars, see Home Page Toolbars.
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Home Page Menus

The Xcalibur home page has the following menus. The menus and menu commands change,
depending on whether you display the Roadmap view, Sequence Setup view, or Real Time
Plot view.

* File Menu — Roadmap and Real Time Plot Views

* View Menu — Home Page

* GoTo Menu — Home Page

* Actions Menu — Roadmap and Real Time Plot Views
* Tools Menu — Roadmap View

* Help Menu — Home Page

For information about the File, Edit, Change, Actions, and Help menus for the Sequence
Setup view, see Sequence Setup Menus.

File Menu — Roadmap and Real Time Plot Views

The commands in the File menu of the home page window change depending on which views

are displayed.

This topic describes the File menu for the Roadmap and Real Time Plot views. For
information about the File menu for the Sequence Setup view, see File Menu — Sequence
Setup View.

Table 16 lists the File menu commands for the Roadmap and Real Time Plot views of the
home page window.

Table 16. File menu — Roadmap and Real Time Plot view commands

Command Description

Change Study Name Opens the Study Name Selector dialog box, where you can select a
study name from the list of predefined names or create a new
name.

The name of this menu item might be different if the
administrator chose to use another name for a dataset. For
example, this menu item might be Change Job Name, Change
Dataset Name, or Change Custom Name, where Custom is a
user-specified name.

Exit Closes the home page window.

The home page window must be open to operate the Xcalibur
data system and to communicate with Xcalibur components.
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View Menu — Home Page

The menu commands in the View menu depend on the view displayed.
* View Menu — Real Time Plot View

* View Menu — Roadmap and Sequence Setup Views

View Menu — Real Time Plot View

Table 17 lists the View menu commands for the Real Time Plot view of the home page

Table 17. View menu — Real Time Plot commands (Sheet 1 of 3)

Icon Command

Controls

Description

& Lock Display

Unlocks the data from the instrument. With the data unlocked, you can use the
Plot toolbar buttons or menu commands to review previously acquired data. When
the display is in unlocked mode, the Xcalibur data system continues to gather and
save all data. In unlocked mode, the lock icon in the toolbar appears pushed out,
and the Lock Display command has no check mark.

To relock the data to the instrument, choose View > Lock Display.

When the data system begins to analyze a sample, the chromatogram and spectrum
displays in the home page window are real time, and the data is locked to the
instrument. In locked mode, the lock icon in the toolbar appears to be depressed,
and the Lock Display command has a check mark.

You can click ﬂ in the Plot toolbar to lock the data to and unlock the data from
the instrument.

To unlock the data from the instrument, you can also click the chromatogram or
spectrum views.

- Reset Display

Resets the display parameters to the settings defined in the current instrument
method. The Status page of the Info view lists the current instrument method
during data acquisition (see Status Page — Information View).

For a mass spectrometer, the current instrument method contains chromatogram
and spectrum display parameters for the home page window. When the data system
begins to analyze a sample, it resets the home page window according to the current
instrument method. While a sample is running, you can change the display
parameters by using the home page window menu commands.

- Ranges

Opens the Ranges dialog box, where you can set up the mass range, time, average
scan, filter, and background subtraction for the spectrum that is displayed in the
Real Time Plot view.
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Table 17. View menu — Real Time Plot commands (Sheet 2 of 3)
Icon Command Description

Zoom

Use the View > Zoom menu commands to zoom in or out of the display by a factor of two, to normalize the display,
or to view the entire x-axis range.

ﬁ ZoomInY Zoom:s in on the y axis by a factor of two from the current baseline. For example,
you can change the y-axis range from 0-100 to 0-50.

@ Zoom Out Y Zooms out on the y axis by a factor of two. For example, you can change the y-axis
range from 0-25 to 0-50.

@ Normalize Normalizes the intensity scale of the data display to a fixed range on the y axis, from
0-25% to 0-100%.

3€ Zoom In X Zooms in on the x axis by a factor of two. For example, you can change the x-axis
range from 0-20 to 5-15.

€9 Zoom OutX Zooms out on the x axis by a factor of two from the center. For example, you can
change the x-axis range from 7.5-12.5 to 5-15.

&> Display All Displays the entire range on the x axis or all text in a report. For example, you can
change the x-axis range from 7.5-12.5 to 0-20 minutes.

Pan

The Pan menu contains these commands: Next Scan and Previous Scan.

ulg Next Scan Displays the next mass scan with its scan number.
{ﬂm Previous Scan Displays the previous mass scan with its scan number.
Display Options

Opens the Display Options dialog box, where you can select the style, color, label (chromatogram and spectrum
only), axis, normalization, and smooth (chromatogram only) options for your chromatogram, spectrum, or other
configured instrument signal (for example, a pressure trace).

' Roadmap View Opens the Roadmap view of the Xcalibur home page window. This view displays a
58 schematic representation of the Xcalibur data system windows and their
relationships.

HH! Sequence Setup View  Opens both the Sequence Setup view and the Sequence Editor toolbar. Use the
- Sequence Setup view to create, edit, save, open, run, or batch reprocess sequences.
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Table 17. View menu — Real Time Plot commands (Sheet 3 of 3)

Icon

o

Command

Real Time Plot View

Description

Opens both the Real Time Plot view and the Plot toolbar. Use the Real Time Plot
view to view chromatogram and spectrum data for the current sample. Use the Plot
toolbar to do the following:

* Start, pause, or resume analyses

* Zoom in or out on the x or y axis
¢ Normalize

¢ Show the next scan

* Show the previous scan

Info View

Opens the Info view if it is hidden, or closes the Info view if it is open. Use the Info
view to monitor the run status, the instrument status, and the acquisition queue.

View Toolbar

Opens or hides the View toolbar. The View toolbar contains the Roadmap view,
Sequence Setup view, Real Time Plot view, and Information View icons.

Roadmap Toolbar Opens the Roadmap toolbar. Use these toolbar icons to open the Instrument Setup
or Processing Setup window, start or stop an analysis, or pause or resume a sample
sequence.

et Flokal )

Sequence Editor
Toolbar

Opens the Sequence Editor toolbar. In the Real Time Plot view, use the Check Disk
Space icon to open the Disk Space dialog box and check the disk space.

Plot Toolbar

Use the Plot toolbar to do the following:

e Start, pause, or resume analyses

e Zoom in or out on the x or y axis
¢ Normalize

¢ Show the next scan

* Show the previous scan

Show Large Toolbar

View all of the home page window toolbars as 32-bit (height) large toolbars or
24-bit (height) small toolbars. Click the command to switch between large and
small toolbars.

Customize Toolbars

Opens the Customize Toolbar dialog box, which you can use to add command
icons to and delete command icons from the home page toolbars.

Thermo Scientific
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View Menu — Roadmap and Sequence Setup Views

Table 18 lists the View menu commands for the Roadmap and Sequence Setup views of the
home page window.

Table 18. View menu — Roadmap and Sequence Setup commands

Icon

&

fmim]

Command

Roadmap View

Description

Opens the Roadmap view of the Xcalibur home page window. This view displays a
schematic representation of the Xcalibur data system windows and their
relationships.

i

Sequence Setup View

Opens both the Sequence Setup view and the Sequence Editor toolbar. Use the
Sequence Setup view to create, edit, save, open, run, or batch reprocess sequences.

#&  Real Time Plot View ~ Opens both the Real Time Plot view and the Plot toolbar. Use the Real Time Plot

o view to view chromatogram and spectrum data for the current sample.

E|-. Info View Opens the Info view if it is hidden, or closes the Info view if it is open. Use the Info

=] - view to monitor the run status, the instrument status, and the acquisition queue.

- View Toolbar Select the Roadmap view, Sequence view, Real Time Plot view, or Information
View with a single click from the View toolbar at any time.

- Roadmap Toolbar Open the Instrument Setup window, open the Processing Setup window, start or

stop an analysis, or pause or resume a sample sequence.

Sequence Editor

Toolbar

Opens the Sequence Editor toolbar. In the Real Time Plot view, use the Check Disk
Space icon to open the Disk Space dialog box and check the disk space. In the
Sequence Setup view, use the icons on this toolbar to check the disk space, edit
sequences, and start sequence runs. Also use the buttons on this for file
management.

R ==
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Plot Toolbar

In the Sequence Setup view, use the Plot toolbar to start, pause, or resume analyses.

Show Large Toolbar

Use to switch between large and small toolbars. View all of the home page window
toolbars as 32-bit (height) large toolbars or 24-bit (height) small toolbars.

Customize Toolbars

Opens the Customize Toolbar dialog box, which you can use to add command
icons to and delete command icons from the home page toolbars.
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Table 19 lists the GoTo menu commands that are available for the home page window.

Table 19. GoTo menu commands

Toolbar icon Command Description
GoTo > Opens the Instrument Setup window (see “Instrument
: Instrument Setup Window” on page 197).
Setup
el GoTo > Opens the Processing Setup window.
Processing
Setup For information about the Processing Setup window, see
“Processing Setup Window” on page 257.
- GoTo > Opens the Qual Browser window.

Qual Browser

For information about the Qual Browser window, see
Qual Browser Windowrefer to the Xcalibur Qual Browser
Reviewing Qualitative Data User Guide.

GoTo >

Quan Browser

Opens the Quan Browser window.

For information about the Quan Browser window, see
Quan Browser Windowrefer to the Xcalibur Quan
Browser Reviewing Quantification Data User Guide.

GoTo >
Library
Browser

Opens the Library Search window.

For information about the Library Search window, see
Library Browserrefer to the Xcalibur Library Browser
Creating and Searching Libraries User Guide.
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Actions Menu — Roadmap and Real Time Plot Views

The Actions menu commands in the home page window change depending on whether the

Roadmap or Real Time Plot view is displayed or the Sequence Setup view is displayed. This

topic describes the Actions menu for the Roadmap and Real Time Plot views. For information

about the Actions menu for the Sequence Setup view, see “Actions Menu — Sequence Setup

View” on page 214.

Table 20 lists the Action menu commands for the Roadmap and Real Time Plot views of the

home page window.

Table 20. Actions menu — Roadmap and Real Time Plot commands (Sheet 1 of 4)

Icon

Command

Check Disk Space

Description

Opens the Disk Space dialog box, where you can determine how much available
disk space you have on your disk drive or drives.

For more information, see “Checking Disk Space” on page 153.

>

Start Analysis

Starts the sequence run manually.

By default, the Start When Ready check box is selected. If you want to make
automated injections with the autosampler set up as the start instrument, do not
clear this check box. For information about connecting the contact closure signal
between the mass spectrometer and the autosampler, see the Getting Connected
Guide for your mass spectrometer. For information about specifying the start
instrument, see “Running a Single Sample or Multiple Samples” on page 101.

When you clear the Start When Ready check box in the Start Options area of the
Run Sequence dialog box, you must do one of the following to start each sample
run:

* Choose Actions > Start Analysis in the menu bar.
* Click the Start Analysis icon, ’ , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in
the Ready state.

For more information, see “Starting Each Run Manually” on page 1006.

176

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



A Home Page Window
Home Page Menus

Table 20. Actions menu — Roadmap and Real Time Plot commands (Sheet 2 of 4)

Icon Command

] Stop Analysis

Description
Stops the current sample run.
When you choose Stop Analysis, the following actions occur:

* The Pause/Resume Sequence Queue icon goes to the Iﬁ

resume sequence queue state; that is, it appears depressed,

* The data system immediately stops the current run and acquires the raw data

file.

* On the Info view — Status page, the Sequence readback under Run Manager
displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, I i .
The data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the
Sequence Queue” on page 105.

Pause Analysis
(] 4

Pauses the current sequence after the current sample run ends.

When you choose Pause Analysis, the following actions occur:
* A check appears to the left of the Pause Analysis command.

* The Pause/Resume Sequence Queue icon goes to the Iﬁ

resume sequence queue state; that is, it appears depressed,

* The data system continues to acquire data for the current sample until the run
time specified in the instrument method expires. At the end of the run, the
data system acquires the raw data file.

* At the end of the current run, the data system enters the Paused state as
indicated by the PAUSED text for the Sequence readback under Run Manager
on the Information view — Status page.

< Torestart a paused sequence

Choose v Pause Analysis.

The data system resumes the sequence with the next sample in the queue.

— Devices On

Places the system in the On state when the current sequence is completed. In this
state, all power and flows are maintained at operational levels. Set the Xcalibur data
system in the On state to run another sequence without waiting.

This option has the same effect as choosing the On option in the After Sequence
Set System area in the Run Sequence dialog box in the Sequence Setup view.
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Table 20. Actions menu — Roadmap and Real Time Plot commands (Sheet 3 of 4)

Icon

Command

Devices Standby

Description

Places the system in the Standby state when the current sequence is completed. Set
the Xcalibur data system in the Standby state to run another sequence with only a
short delay of time. Depending on the instrument, this state turns gas and liquid
flows off but maintains heaters and other subsystems in an On state so that there is
no warm-up time required when you change to the On state.

This option has the same effect as choosing the Standby option in the After
Sequence Set System area in the Run Sequence dialog box.

Devices Off

Places the system in the Off state when the current sequence is completed. The Off
state indicates that all power to the instrument that can be controlled by the data
system is turned off. This action includes power to all heaters and most
subassemblies, but in some cases it might not include all subassemblies.

This option has the same effect as choosing the Off option in the After Sequence
Set System area in the Run Sequence dialog box.

CAUTION The Off state does not guarantee that all voltages are turned off, nor
does it indicate that all heated components are at room temperature. To perform
maintenance on an instrument, refer to the hardware maintenance manual.
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Table 20. Actions menu — Roadmap and Real Time Plot commands (Sheet 4 of 4)

Icon Command

- Automatic Devices On

Description

Sets the Xcalibur data system to automatically turn on all devices controlled by the
application before starting a data acquisition.

If this command has a check mark to its left, the data system automatically turns on
all devices that are in the Off or Standby state.

If this command does not have a check mark to its left, the data system posts the
following message if you have one or more devices in a Standby or Off state:

One or more devices to be used by this sequence are not On. The sequence will
not start until all the requested devices are ready. Do you want all the devices to
be switched ‘On’? Press ‘Yes' to switch devices On, or ‘No’ to continue with
devices in the ‘Off” or in ‘Standby’ state. If you select ‘No’ you will need to
select the Devices On command from the Actions menu before the sequence
will proceed.

— Reinstate Warnings

Restores the display of messages that you have turned off by selecting the Don’t Ask
Again check box.

Periodically, the data system displays a message or dialog box that includes the
following:

I” Don’t ask again.

If you select this option when you see it, the data system does not display this
message again until you turn warnings back on using the Reinstate Warnings
command.

To turn off warnings, select this check box:

M Don’t ask again
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Tools Menu — Roadmap View

The Tools menu is available only in the Roadmap view of the home page window.

Table 21 describes the Tools menu commands.

Table 21. Tools menu commands

Icon Command

- Configuration

Description

Opens the Thermo Xcalibur Configuration dialog box,
where you can define the Xcalibur default folders, enter
customer information, and change Xcalibur fixed-pitch
and proportional-pitch fonts.

For more information, see Xcalibur Configuration Dialog

Box.

Queue Manager

||.|'|J;E.£]

Opens the Thermo Xcalibur Queue Manager window,

where you can monitor the processing status.

For more information, see Queue Manager Window.

% File Converter

Opens the Thermo File Converter application, where you
can convert files from one file type to another file type.

For more information, see Thermo File Converter
Application.

- Library Manager

Opens the Thermo Library Manager application, where
you can manage NIST libraries used with the NIST
searching program and convert libraries between the

ICIS/GCQ/ITS 40, MassLab, NIST, and ANDI-MS

formats.

For more information, see Library Manager
Applicationrefer to the Xcalibur Searching and Creating
Libraries User Guide.

- Add Tools

Opens the Add Programs to Tool Menu dialog box, where
you can add to or remove programs from the home page
window menu bar. The data system displays the added
programs as menu commands when you choose the Tools
menu from the home page window. For example, you can
add a menu command to open Windows Explorer to the
Tools menu.

For more information, see “Add Tool Dialog Box” on
page 408.
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Table 22 lists the Help menu commands on the home page window.

Table 22. Help menu commands

Command

Home Page Help

Description

Opens the Xcalibur Help and displays the Help topic for the

home page window.

View Help Opens the Xcalibur Help and displays the Help topic for the
current Roadmap, Sequence Setup, or Real Time Plot view.

Xcalibur Help Opens the Xcalibur Help to the Welcome page.

Glossary Opens the glossary.

How To Use Online Help ~ Opens the Xcalibur Help to the Help topic that describes how
to use the Help viewer.

About Home Page Opens the About Xcalibur dialog box, which displays the

installed version number of the Xcalibur data system and the
product copyright notice. Clicking Version Info opens the
Version Info page, where you can view the version
information for all of the Thermo Scientific applications and
instrument drivers that are installed on your data system
computer.

Home Page Toolbars

For information about the home page toolbars, see these topics:

* Home Page — View Toolbar

* Home Page — Roadmap Toolbar

* Home Page — Plot Toolbar

For information about the Sequence Editor toolbar, see “Sequence Editor Toolbar” on

page 219.
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Home Page — View Toolbar

Table 23 lists the icons in the View toolbar of the home page window.
Table 23. View toolbar icons

Icon Command Description

7 Roadmap View Opens the Roadmap view on the right side of the home

— page window. The Roadmap view displays a schematic
representation of all Xcalibur windows and their
relationships. Clicking a graphical icons opens its
respective window. In addition, each icon has a shortcut
menu.

For more information about the Roadmap view, see
Roadmap View.

HH! Sequence Setup Opens the Sequence Setup view on the right side of the
== View home page window. Use the Sequence Setup view to
create, edit, save, or open a sample sequence.

For more information about the Sequence Setup view, see
Appendix C, “Sequence Setup View.”

o Real Time Plot Opens the Real Time Plot view, where you can view the

View chromatogram and spectrum data for the current sample.
Use the Plot toolbar to start, pause, or resume analyses,
zoom in or out on the x or y axis, normalize, show the
next scan, or show the previous scan.

For more information about the Real Time Plot view, see
Real Time Plot View and “Viewing the Data As It Is
Acquired” on page 107.

E|5 Information View  Opens the Information view on the left side of the home

page window. Use the Information view to monitor the
Run Manager status, the instrument statuses, and the
acquisition queue. The Information view has two tabbed
pages and is located on the left side of the window.
Clicking this icon displays the Information View if it is
hidden or hides the Information View if it is displayed.

For more information about the Information view, see
Information View.
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Home Page — Roadmap Toolbar

Table 24 lists the buttons in the Roadmap toolbar of the home page window.

Table 24. Roadmap toolbar buttons (Sheet 1 of 2)

Icon Command

OHLINE Instrument Setup

Description

Opens the Instrument Setup window, where you can create instrument methods and
access the direct controls for the instrument devices.

Processing Setup

Opens the Processing Setup window, where you can create or modify a processing
method.

» Start Analysis

Starts the sequence run manually.

By default, the Start When Ready check box is selected. If you want to make automated
injections with the autosampler set up as the start instrument, do not clear this check
box. For information about connecting the contact closure signal between the mass
spectrometer and the autosampler, see the Getting Connected Guide for your mass
spectrometer. For information about specifying the start instrument, see “Running a
Single Sample or Multiple Samples” on page 101.

When you clear the Start When Ready check box in the Start Options area of the Run
Sequence dialog box, you must do one of the following to start each sample run:

* Choose Actions > Start Analysis in the menu bar.
* Click the Start Analysis icon, ’ , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in the
Ready state.

For more information, see “Starting Each Run Manually” on page 106.
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Table 24. Roadmap toolbar buttons (Sheet 2 of 2)
Icon Command Description
. Stop Analysis Stops the current sample run.
When you choose Stop Analysis, the following actions occur:

* The Pause/Resume Sequence Queue icon goes to the resume sequence queue state;

that is, it appears depressed, I“ .
* The data system immediately stops the current run and acquires the raw data file.

* On the Info view — Status page, the Sequence readback under Run Manager
displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, I W The
data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the Sequence
Queue” on page 105.

Pause/Resume The Pause/Resume Sequence Queue icon has two states:

Sequence Queue ) ) “|
* In the pause sequence queue state, the icon appears raised, .

* In the resume sequence queue state, the icon appears depressed, I n

Pause sequence
ﬂl queue When you click ﬂl , the following events occur:

Resume sequence * The Pause/Resume Sequence Queue icon goes to the resume sequence queue state;
i queue that is, it appears depressed, I“ .

* The data system continues to acquire data for the current sample until the run time
specified in the instrument method expires. Then it acquires the raw data file.

* On the Info view — Status page, the Sequence readback displays PAUSED in
flashing red text.

When you click Iﬁ , the following events occur:

* The Pause/Resume Sequence Queue icon goes to the pause sequence queue state;

that is, it appears raised, |||.

* When the current run finishes, sample processing continues with the next sample
in the sample queue.

You can review the sample queue at any time on the Acquisition Queue page of the
Information view.

)] Xcalibur Help Displays the contents window for Xcalibur Help.

Lol
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Home Page — Plot Toolbar

Table 25 lists the buttons in the Plot toolbar of the home page window.

Table 25. Plot toolbar buttons (Sheet 1 of 3)

Icon Command Description
’ Start Analysis Starts the sequence run manually.

By default, the Start When Ready check box is selected. If you want to make automated
injections with the autosampler set up as the start instrument, do not clear this check
box. For information about connecting the contact closure signal between the mass
spectrometer and the autosampler, see the Getting Connected Guide for your mass
spectrometer. For information about specifying the start instrument, see “Running a
Single Sample or Multiple Samples” on page 101.
When you clear the Start When Ready check box in the Start Options area of the Run
Sequence dialog box, you must do one of the following to start each sample run:

* Choose Actions > Start Analysis in the menu bar.

* Click the Start Analysis icon, ’ , in the toolbar.
Before you send the Start Analysis command, make sure that the data system is in the
Ready state.
For more information, see “Starting Each Run Manually” on page 106.

Stop Analysis Stops the current sample run.

When you choose Stop Analysis, the following actions occur:

* The Pause/Resume Sequence Queue icon goes to the resume sequence queue state;

that is, it appears depressed, I“ .
* The data system immediately stops the current run and acquires the raw data file.

* On the Info view — Status page, the Sequence readback under Run Manager
displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, I W The
data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the Sequence
Queue” on page 105.
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Table 25. Plot toolbar buttons (Sheet 2 of 3)

Icon

Command

Pause/Resume
Sequence Queue

Pause sequence
queue

Resume sequence
queue

Description

The Pause/Resume Sequence Queue icon has two states:
* In the pause sequence queue state, the icon appears raised, ﬂl

* In the resume sequence queue state, the icon appears depressed, I n

When you click ﬂl, the following events occur:

* The Pause/Resume Sequence Queue icon goes to the resume sequence queue state;

that is, it appears depressed, Iﬁ

* The data system continues to acquire data for the current sample until the run time
specified in the instrument method expires. Then it acquires the raw data file.

* On the Info view — Status page, the Sequence readback displays PAUSED in
flashing red text.

When you click Iﬁ , the following events occur:

* The Pause/Resume Sequence Queue icon goes to the pause sequence queue state;

that is, it appears raised, |||.

* When the current run finishes, sample processing continues with the next sample
in the sample queue.

You can review the sample queue at any time on the Acquisition Queue page of the
Information view.

ZoomInY

Zoom:s in on the y axis by a factor of two from the current baseline. For example, you
can change the y-axis range from 0-100 to 0-50.

Zoom Out 'Y

Zooms out on the y axis by a factor of two. For example, you can change the y-axis
range from 0-25 to 0-50.

Normalize

Normalizes the intensity scale of the data display to a fixed range on the y axis, from
0-25% to 0-100%.

Zoom In X

Zoom:s in on the x axis by a factor of two. For example, you can change the x-axis range
from 0-20 to 5-15.

B X B E =

Zoom Out X

Zooms out on the x axis by a factor of two from the center. For example, you can
change the x-axis range from 7.5-12.5 to 5-15.

€%

Display All

Displays the entire range on the x axis or all text in a report. For example, you can
change the x-axis range from 7.5-12.5 to 0—20 minutes.

U
E-

Show Previous
Scan

Displays the previous mass scan with its scan number. This icon is available when the
spectrum view is active.

Show Next Scan

Displays the next mass scan with its scan number. This icon is available when the
spectrum view is active.
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Table 25. Plot toolbar buttons (Sheet 3 of 3)

Icon

Command

Lock Display

Description

Unlocks the data from the instrument so that you can use the toolbar icons or menu
commands to review the data. When the display is in unlocked mode, the data system
continues to gather and save all data. In unlocked mode, the lock icon in the toolbar
appears raised.

When the data system begins to analyze a sample, the chromatogram and spectrum
displays in the home page window are real time and the data is locked to the
instrument.

In locked mode, the lock icon in the toolbar appears to be depressed, W

To relock the data to the instrument, click ﬂ in the Plot toolbar.

Help

When the Roadmap view is open, clicking | % | opens the Xcalibur Help to the

Roadmap View topic.

Home Page Dialog Boxes

Thermo Scientific

You can access the following dialog boxes from the Tools menu on the Roadmap view of the
Xcalibur home page window.

* Xcalibur Configuration Dialog Box

* Thermo File Converter Application

Note For information about the Library Manager application, see Library Manager
Application.

You can access these dialog boxes from the Real-Time Plot view of the Xcalibur home page
window or from the Qual Browser window:

¢ Chromatogram Ranges Dialog Box for the Real Time Plot View

* Spectrum Ranges Dialog Box for the Real-Time Plot

From the Queue Manager window, you can access the Details of Selected Analysis Dialog
Box.

Note For information about checking the disk space, see “Checking Disk Space” on
page 153.
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Xcalibur Configuration Dialog Box

Use the pages of the Xcalibur Configuration dialog box to define the location of data,
methods, and report templates on your data system computer; to edit customer information;
to select the fonts that you want to use; and to select error-handling options.

These topics describe the pages of the Xcalibur Configuration dialog box:
* Selecting Default Folders
* Updating Customer Information
* Configuring Fonts Used By the Xcalibur Data System
* Selecting the Default Peak Detection Algorithms
e Setting Up the Default Mass Options
* Selecting Default Labeling and Scaling Options
¢ Selecting Error Handling Options

* Defining the Dataset List

Chromatogram Ranges Dialog Box for the Real Time Plot View

Use the Chromatogram Ranges dialog box to view and edit the mass range, time range, and
other properties of a chromatogram plot:

* In Qual Browser, for all plots in the active chromatogram view

* On the home page, for the active chromatogram plot in Real Time Plot mode

You can also apply automatic processing options such as smoothing and background
subtraction.

For more information about the Chromatogram Ranges dialog box, refer to the Xcalibur Qual
Browser User Guide.
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Spectrum Ranges Dialog Box for the Real-Time Plot

Use the Spectrum Ranges dialog box to view and edit the mass range, time, and other

properties of a spectrum plot:

* In Qual Browser, for all plots in the active spectrum view

* On the home page, for the active spectrum plot in Real Time Plot mode

You can also apply automatic processing options such as smoothing and background

subtraction.

For more information about the Spectrum Ranges dialog box, refer to the Xcalibur Qual

Browser User Guide.

Details of Selected Analysis Dialog Box

Use the Details of Selected Analysis dialog box to review information for each task in the

Processing Queue.

For more information, see “Managing the Xcalibur Processing Queue” on page 119.

Table 26 describes the parameters in the Details of Selected Analysis dialog box.

Table 26. Details of Selected Analysis dialog box parameters (Sheet 1 of 2)

Parameter

File
(read-only)

Description

Displays the file name you have selected from the Queue Manager
window. To change the selected file, click Continue to return to
the Processing Queue Manager window so that you can select a
different file. Then, choose Analysis > Details to reopen the
Details of Selected Analysis dialog box with the new file selected.

Status
(read-only)

Displays the Xcalibur processing status of the file listed in the File
box. For example, this box might display Creating Summary.

Submitted
(read-only)

Displays the date as Month/Day/Year and time in
hours:minutes:seconds that the file listed in the File box was
submitted for processing. For example, this box might display
02/22/99 16:24:15.

From
(read-only)

Displays the source of the batch processing task submission. For
example, this box might display Reprocessing.
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Table 26. Details of Selected Analysis dialog box parameters (Sheet 2 of 2)

Parameter Description

Actions Displays the current Xcalibur actions and their status. For
(read-only) example, the box might display Create Summary, In Progress.
Continue Closes the Details of Selected Analysis dialog box and returns the

focus to the Processing Queue Manager window, where you can
select another file to review in the Details of Selected Analysis
dialog box or monitor the processing queue.

Queue Manager Window

Use the Queue Manager window to control the Xcalibur processing queue. Each time you
select Processing options in the Run Sequence or Batch Reprocess dialog box in the Sequence
Setup view, a queue service starts in the background. When the Run Manager program

finishes an analysis, it sends the data to the queue for processing. Sequences are submitted

using a first-in first-out queue priority. You can pause processing, resume processing, purge

the queue, and obtain information about processing.

For more information, see “Managing the Xcalibur Processing Queue” on page 119.

Table 27 describes the parameters in the Queue Manager window.

Table 27. Processing Queue Manager window parameters (Sheet 1 of 2)

Icon Command Description

Queue

T Pause Pauses all processing operations temporarily and places the Xcalibur processing in
Standby mode.

’ Resume Resumes processing.

- Purge Queue Removes all processing requests from the Processing Queue Manager. You can use
this command during troubleshooting to clear the application of all processing
tasks.

- Exit Closes the Processing Queue Manager window.

Analysis

)@ Remove From Queue

Removes all selected processing requests from the Processing Queue Manager. You
can use this command during troubleshooting to clear the application of all
processing tasks.

@ Details

Opens the Details of Selected Analysis Dialog Box so that you can view additional
information about a selected processing task.
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Table 27. Processing Queue Manager window parameters (Sheet 2 of 2)

Icon Command

Description

View

- Toolbar Displays or hides the toolbar.

- Status Bar Displays or hides the status bar.
The status bar is a horizontal box at the bottom of the Processing Queue Manager
window.

- Refresh Updates the Xcalibur processing queue with the most current information.

GoTo

ﬂ Xcalibur Home Page

Returns you to the Roadmap view of the home page window.

Help

gl Queue Manager Help

Opens Help for the Queue Manager.

- Xcalibur Help Opens the Xcalibur Help to the Welcome topic.

- Glossary Opens the glossary.

- How To Use Help Opens the Help topic that describes how to use the Help viewer.

- About Queue Manager Opens the About Queue Manager dialog box. This dialog box displays the installed

version number of the Queue Manager program and the Thermo Fisher Scientific
copyright notice.
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Thermo File Converter Application

Use the Thermo File Converter application to convert one data file type to another data file

type.

For more information, see “Converting File Formats” on page 150.

Note

* The Xcalibur data system does not currently support all interconversion combinations
and posts a message whenever you request an unsupported conversion.

* Not all formats have the same data fields. The data system can only convert matching
data fields and does not typically convert instrument method information.

* You can also convert files by running XConvert.exe when processing or batch
reprocessing data files in the Sequence Setup view. For more information, see
XConvert.exe.

The Xcalibur data system provides file interconversions for the following file types.

Table 28. File interconversions for data file types

File type File name extension
Xcalibur raw

ICIS .dat

GCQ .ms

Magnum .ms

ANDI .cdf

AutoMass .spa

MassLab2 .raw

LaserMAT *

< To convert a file

1. Select the source and destination directories and the conversion type in the Thermo File
Converter window.

2. Click Convert.

The application automatically performs the file conversion and creates a new file. The
Status page displays the conversion status of each job.
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Table 29 describes the parameters in the Thermo File Converter window.

Table 29. Thermo File Converter window parameters (Sheet 1 of 3)

Parameter

Conversion Source

Description

Source Data Type

Specifies the data type of the file that you want to convert into
another data type. All of the files in the Folder list in the
Conversion Source area are displayed in the Conversion Source
table. You can select the following data types from the Source
Data Type list for conversion into another data type:

e Xcalibur Files (.raw)

¢ ICIS Files (.dat)

¢ GCQ Files (.ms)

* Magnum Files (.ms)

¢ ANDI Files (.cdf)

* Automass Files (.spa)

e Mass Lab 2 Files (.raw)
¢ Lasermat Files (*.*)

The source data type is selected from the Destination Data Type
list.

Folder

Specifies the path to the source file that you want to convert to
another data type. The list contains all the paths that you have
recently selected. Click Browse in the Conversion Source area to
select another path to source files.

Browse

Select the folder that contains the files that you want to convert to
another data type and click OK. The data system displays the path
to the folder in the Folder list and the previous path remains in the

folder list.

If the selected folder has no file of the type specified in the Source

Data Type list, no entries appear in the Conversion Source table.

Conversion Source

table

Displays the file name, type, size, and date of the files located in
the directory specified in the Folder list and of the type of file
specified in the Source Data Type list.

Select All

Selects all of the files that appear in the Conversion Source table.
The data system highlights all of the files.

Clear Selection

Deselects the currently selected files.

This button is only active when you select one or more files in the
Conversion Source table.
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Table 29. Thermo File Converter window parameters (Sheet 2 of 3)

Parameter Description

Add Job(s) Add the specified conversion job to the Jobs page of the
Conversion Destination area. Each file conversion is considered a
separate job.

The following is an example of a job displayed on the Jobs page
for the conversion of an Xcalibur file of type RAW to an ANDI
file of type CDF:

C:\Xcalibur\examples\data\drugx_06.raw
C:\Xcalibur\examples\data\drugx_06.cdf

The Add Job(s) button is only active when you select one or more
files on the Jobs page. You can only add a job if you have selected a
valid data type in the Destination Data Type list and have selected
a valid destination from the Folder list in the Conversion
Destination area.

Conversion Destination

Destination Data Type = Specifies the data type that you want the source data files
converted to. You can select the following data types from the
Destination Data Type list:

e ICIS Files (*.dat)
e ANDI Files (*.cdf)
o Text Files (*.txt)

The data system selects the data type that a source data type file
can be converted from in the Source Data Type list.

Folder Specifies the destination folder for the converted files. The list
contains all the paths that you have recently selected. To select
another destination folder, click Browse in the Conversion
Destination area and select an appropriate folder.

Browse Select the folder to hold your converted files and click OK. The
data system displays the path to the folder, and the previous path
remains in the Folder list.

Jobs page Displays the jobs that have been selected for conversion. The job
display format is as follows:

C:\Xcalibur\examples\data\drugx_06.raw
C:\Xcalibur\examples\data\drugx_06.cdf

To remove a job before running the conversion, select the job and
click Remove Job(s).
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Table 29. Thermo File Converter window parameters (Sheet 3 of 3)

Parameter

Remove Job(s)

Description

Removes jobs that are selected for removal from the Jobs page. You
must remove a job before converting it.

Status page

This page in the Conversion Destination area displays the status of
jobs that have been converted. The format is as follows:

Successfully converted
C:\Xcalibur\examples\data\drugx_06.raw to
C:\Xcalibur\examples\data\drugx_06.cdf

This page also displays the status of unsuccessful conversions.

Other Buttons

Convert

Starts the conversion of all jobs displayed on the Jobs page in the
Conversion Destination area. The data system stores the
converted files in the displayed folder. The status of all converted
files appears on the Status page. This page in the Conversion
Destination area displays the status of jobs that have been
converted. The format is as follows:

Successfully converted
C:\Xcalibur\examples\data\drugx_06.raw to
C:\Xcalibur\examples\data\drugx_06.cdf

This page also displays the status of unsuccessful conversions.
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Instrument Setup Window

This appendix provides reference information about the Instrument Setup window, where you
create instrument methods and access the instrument menus.

Contents

* Instrument Setup Window Features
* Instrument Setup Window View Bar
* Instrument Setup Window Menus

* Instrument Setup Window Toolbar

For information about creating instrument methods, see “Creating an Instrument Method”
on page 15.

Instrument Setup Window Features

Thermo Scientific

After selecting which instruments you want the Xcalibur data system to control using the
Instrument Configuration application of the Foundation platform, use the Instrument Setup
window to prepare the instrument for daily use and to create instrument methods.

The Instrument Setup window displays the icons of all of the Xcalibur instruments that you
selected using the Instrument Configuration application. (See the View bar on the left side of
the window.) If you have configured more instruments than can be displayed on your screen,
a vertical scroll bar appears in the View bar so that you can access all the instruments.

The Instrument Setup window contains an instrument view for each configured instrument
of the mass spectrometry system. Selecting an instrument icon on the View bar opens the view
for that instrument. Each instrument view contains one or more pages of parameters that are
required to control the instrument during a sample run.

In the Instrument Setup window, you can create new instrument methods, modify existing
instrument methods, and save instrument method files. You can import previously acquired
data files to help you set up time segments and scan events based upon the data acquired.
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You can also enter a method summary that appears in the Open dialog box and on all method
printouts. All changes are audited by logon ID and user self-identification so that you can
describe why you changed a method.

Note Before you use the Instrument Setup window, use the Instrument Configuration
program to select the instruments for your experiment.

Instrument Setup Window View Bar

The View bar is a vertical bar on the left of the Instrument Setup window. It contains an icon
for each of the instruments that you have selected using the Instrument Configuration
window in the Foundation platform.

Instrument Setup Window Menus

Instrument Setup window contains the following menus: File, /nstrument Name, and Help.
For information about these menus, see these topics:

* File Menu — Instrument Setup

* Instrument Menu — Instrument Setup

* Help Menu — Instrument Setup

File Menu — Instrument Setup

Table 30 lists the File menu commands for the Instrument Setup window and their
descriptions.

Table 30. File menu commands (Sheet 1 of 2)

Command Description

New Resets the instrument method parameters to their default settings.
The title bar displays the name Untitled for the instrument
method.

Open Opens the Open dialog box, where you can select an existing

instrument method file.

Save Opens the File Save — Audit Trail dialog box if the file has been
saved before so that you can enter audit information about the
active file.
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Table 30. File menu commands (Sheet 2 of 2)

Command

Save As

Description

Opens the File Summary Information dialog box where you can
add a comment, as well as view header information about the
active file.

When you click OK, the data system opens the File Save — Audit
Trail Dialog Box so you can enter audit information about the
active file. When you click Continue, the data system saves the

file.

Summary Information

Opens the File Summary Information dialog box, where you can
add a comment, as well as view header information about the
active file.

Change Dataset Name

Opens the Dataser Name Selector dialog box, where you can select
a dataset from a predefined list of names.

The text of this menu item might be different if the administrator
chose to use another name for a dataset. For example, this menu

item might be Change Job Name.

Audit Trail

Opens the Thermo Foundation Audit Viewer, where you can view
all auditable events and changes made to data files in the current
application.

Print

Opens the Print dialog box, where you can select the printer and
the page range to print for the instrument method.

Print Preview

Opens the print preview window, where you can view the page
setup before printing the instrument method.

Print Setup

Opens Print Setup dialog box, where you can select the following
printing options: printer, form, orientation, and one- or two-sided
printing.

Most Recently Used
Files

Displays the paths and names of the last four files used. These file
name are located above the Exit command. Both open and closed
files are displayed. Click a displayed file to load it. If the selected
file was closed, the data system opens it.

Exit

Closes the active window. If you exit before clicking OK from an
active dialog box, the data system asks if you want to save your
changes.
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Instrument Menu — Instrument Setup

The Xcalibur data system groups commands that deal with instrument-specific controls in the

Instrument Name menu. You can activate device commands from either the mouse or

keyboard.

Note To change the displayed instrument view, click the icon for the instrument of
interest on the View bar. Each instrument-specific menu contains instrument-specific

menu commands.

When you choose Help > Instrument Name Help, the Help system for the specific

instrument device opens.

Help Menu - Instrument Setup

Table 31 lists the Help menu commands for the Instrument Setup window and their

descriptions.

Table 31. Help menu commands (Sheet 1 of 2)

Command

Instrument Name Help

Description

Opens the Help for the selected instrument. For the device drivers
provided on the LC Devices DVD, this Help describes the
instrument configuration, instrument method, and direct control
parameters for the specific device. For autosamplers, the Help
describes the sample position notation for sequences. For Thermo
Scientific mass spectrometers, this Help describes the instrument
configuration and instrument method parameters for the mass
spectrometer.

Instrument Setup Help

Opens the general Instrument Setup window Help topic. For
information about a specific device, see the Instrument Name

Help.

Help On Current Item

Opens the Help topic for the Instrument Setup page that is

currently displayed.
Instrument Name Contents  Opens the Help for the selected instrument.
and Index
Xcalibur Help Open Xcalibur Help.
Glossary Opens the glossary.
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Table 31. Help menu commands (Sheet 2 of 2)

Command

How To Use Help

Description

Opens the Help topic that describes how to use the Help viewer.

About Instrument Setup

Displays the Thermo Fisher Scientific copyright notice and
installed version numbers of the following:

* Layered applications
* Foundation platform
* Xcalibur data system

¢ Device drivers

Instrument Setup Window Toolbar

Table 32 lists the items and their descriptions on the Instrument Setup window toolbar.

Table 32. Toolbar for the Instrument Setup window

Button

D New

Description

Resets the instrument method parameters to their default settings.
The title bar displays the name Untitled for the instrument
method.

T Open
= 7

Opens the Open dialog box, where you can select an existing
instrument method file.

g Save

If you have already saved the instrument method, clicking the
Save icon saves the instrument method. If your method has not
been saved before, clicking Save opens the Save As dialog box.
Select the name and location for your instrument method. When
you click Save, the File Summary Information dialog box opens.
Enter header information for your instrument method. When you
click OK, the File Save — Audit Trail Dialog Box opens. Enter
audit information about the active file and click Continue to save

the file.

% Print

Prints the parameter settings in your instrument method.

ﬂ Home Page

Opens the home page window.

3' Help

Opens the Help topic for the Instrument Setup page that is
currently displayed.
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Sequence Setup View

Use the Sequence Setup view of the home page window to set up a sequence table for
acquiring, processing, or acquiring and processing a sample set containing unknown samples,
calibration standard samples, quality control samples, and blank samples.

Contents

* Sequence Setup View Features
* Sequence Setup Menus
* Sequence Editor Toolbar

* Sequence Setup View Dialog Boxes

For information about creating and modifying sequences, see Chapter 4, “Creating and
Modifying Sequences.” For information about running and batch reprocessing sequences, see
Chapter 5, “Running and Batch Reprocessing Sequences.”

Sequence Setup View Features

Clicking the Sequence Setup icon on the Roadmap view or the Sequence View icon on the
home page View toolbar, or choosing View > Sequence Setup view from the home page menu
opens the sequence table and the Sequence Editor toolbar.

Each sample injection to be acquired or raw data file to be reprocessed is defined by the
settings of its sequence row as described in Table 33.

You can enter the sample information into each row manually or you can use the New
Sequence Template dialog box to enter the sample information semi-automatically. For more
information about creating and modifying sequences, see Creating and Modifying
Sequences.Chapter 4, “Creating and Modifying Sequences.”
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Tip For a quantitative analysis, the Xcalibur data system organizes the sample data into
brackets. Each bracket contains two sample categories. The calibration standards make up
one category. The other sample types including unknowns, blanks, and QC samples make
up the other category.

The Xcalibur data system provides four options for sequence bracketing: None, Open,
Overlapped, and Non-Overlapped. Only the None option for sequence bracketing allows
the use of more than one processing method per sequence. Because the sequence table
editor allows only Open sequence bracketing, you must use the New Sequence Template
dialog box to set up the other bracketing options.

Table 33 describes the columns in the Sequence Setup table.
Table 33. Sequence table parameters (Sheet 1 of 8)

Parameter Description

Sample Type

Specifies the type of sample described by the sequence row. The sample type defines how the
data system processes the sample data. These sample types are available for all bracket types:
Unknown, Blank, and QC. The available standard sample types depend on the bracket type
and include the following: Std Clear, Std Update, Start Bracket., and End Bracket.

Unknown An Unknown is a sample with an unknown amount of the analyte
or analytes

Blank A Blank is a sample matrix or solvent blank.

QC A QC is a quality control sample that contains known amounts of
the analyte or analytes in a sample matrix or solvent blank.

Std Clear Standard Clear is available with the None bracketing option.
When the data system processes a Std Clear sample, it clears the
data for all of the calibration levels in the calibration file and
populates the associated calibration level with data from the
current data file. A calibration file can contain data for multiple
named components (analytes) and multiple calibration levels.

Std Update Standard Update is available with the None bracketing option.
When the data system processes a Std Update sample, it updates
the associated calibration level with additional data from the
current data file.

Start Bracket Start Bracket is available only with the Overlapping and
Non-Overlapping bracketing options. The Start Bracket sample
type defines the beginning of the current bracket. When the data
system encounters the Start Bracket sample type during
post-acquisition processing, it clears the calibration data for the
associated calibration level.
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Table 33. Sequence table parameters (Sheet 2 of 8)

Parameter Description

End Bracket End Bracket is available with the Non-Overlapping bracketing
option. The End Bracket sample type defines the end of the
current bracket. With the Non-Overlapping bracketing option,
each bracket must begin with the Start Bracket sample type for
each calibration level and end with the End Bracket sample type
for each calibration level. During post-acquisition processing, the
data system processes the standard sample types first and then
calculates the calibration curve for each target component
(analyte) by using the information from the Start Bracket and End
Bracket sample types for the current bracket. After the data system
calculates the calibration for each analyte, it processes all of the
sample types in the current bracket.

Tip To select the sample type for a sequence row, click the
Sample Type column, and then click the down arrow that
appears to display the list of sample types.

For more information about sample types and sequence
bracketing, see “Step 2: Selecting the Bracket Type” on page 72.

File Name Specifies the name of the file that contains the sample data. The
File Name is a combination of the Base File Name prefix and a
sequential sequence number.

* Ifyou use the New Sequence Template dialog box to create a
sequence, you define the base file name in the Base File Name
box and the starting number for the sequence in the Starting
Number box.

* Ifyou use the default Starting Number of 1, the suffix for the
first sample is 01, the suffix for the second sample is 02, and
so on.

* Ifyou change the Starting Number to a value of 10 or higher,
the suffix for the first sample is the Starting Number, and
subsequent rows in the sequence are incremented by 1. For
example, if the Starting Number is 10, the suffix for the first
sample is 10, the suffix for the second sample is 11, and so on.
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Table 33. Sequence table parameters (Sheet 3 of 8)

Parameter Description

Sample ID Specifies identifying text for each sample. To change the current
ID, type a new alphanumeric value in the Sample ID box. The
sample ID value does not have to be a unique identifier.

If you use the New Sequence Template dialog box to create the
sequence, you can use the Base Sample ID box to enter an
alphanumeric prefix to the Sample ID that the data system applies
to each sample in the new sequence. If the instrument
configuration includes an autosampler, the data system uses the
sample vial or microwell position as the suffix for each sample. For
information about the position notation, refer to the Help for
your autosampler.

Path Specifies the path to the raw data file or files that the Xcalibur data
system creates for the sample data. The data system creates these

files with a (.raw) extension. A path contains the drive and one or
more folders. A typical path can look like C:\Xcalibur\DATA.

To find and select the path, double-click the Path box. The Select

Directory dialog box opens. The data system enters the path in the
Path box. You can also type the path in the Path box.

Instrument Method Specifies the path and file name of the instrument method to be
used to control the instruments of the mass spectrometry system
during a sample run. A path contains the drive and one or more
folders. A typical path for an instrument method file named
ABC.meth can look like C:\Xcalibur\methods\ABC.meth.

To find and select the path and file name, double-click the Inst
Meth box. The Select Instrument Method dialog box opens. The
data system enters the path and file name in the Inst Meth box.
You can also type the path and file name in the Inst Meth box.

You can select up to one instrument method per injection.
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Table 33. Sequence table parameters (Sheet 4 of 8)

Parameter Description

Processing Method Specifies the path and file name of the processing method to be
used to process the samples. A path contains the drive and one or
more folders. A typical path for a processing method file named

ABC.pmd can look like C:\Xcalibur\methods\ABC.pmd.

To find and select the path and file name, double-click the
Processing Method box. The Select Processing Method dialog
box opens. The data system enters the path and file name in the
Processing Method box. You can also type the path and file name
in the Processing Method box.

With the Open, Overlapping, and Non-Overlapping bracketing
options, you can select only one processing method for the entire
sequence. When you create the sequence manually, the data
system defines the bracketing option as Open.

Calibration File Specifies the calibration file to be used for an unbracketed
sequence (None bracket type). To quantitatively process an
unbracketed sequence, you must specify a calibration file.

A typical path for a calibration file named ABC.xcal can look like
this C:\Xcalibur\methods\ABC.xcal.

To find and select the path and file name, double-click the
Calibration File box. The Select Calibration File dialog box
opens. The data system enters the path and file name in the Cal
File box. You can also type the path and file name in the Cal File
box.
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Table 33. Sequence table parameters (Sheet 5 of 8)

Parameter Description

Position Specifies the vial or microwell position in the autosampler. To
change the position, type a value in the Position box.

For information about the tray, microwell plate, and vial notation,
refer to the Help for your autosampler.

If you use the New Sequence Template dialog box to create your
sequence, you can use the following parameters in the Samples
area to set up the vial positions:

* Type the initial vial position in the Initial Vial Position box.

* If the Select Vials button is available, you can click it to open
a graphical representation of the autosampler tray that you
can use to select the vial positions.

* Select the Re-Use Vial Positions check box to set up the
sequence to makes replicate injections from the same vial
position.

Injection Volume Specifies the injection volume in microliters of sample to be
injected. To change the volume, type the new volume in the Inj
Vol box.

If you are using an autosampler, you can set the default injection
volume in the instrument method. The minimum and maximum
injection volumes that you can use depend on the autosampler
you select. The usable range depends on the injection mode and
might be smaller than the range displayed in the status bar. For
more details, consult your autosampler manual.
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Table 33. Sequence table parameters (Sheet 6 of 8)

Parameter

Level

Description

Specifies the calibration level for a standard sample type or the
quality control level for a QC sample.

Level Level
Qc - l ']
ac cal 1

ac 2 cal 2

ac 2 cal 3
oc1 | cald

cal b
cal b

To specify the calibration level for a standard or QC sample type,
you must first add a processing method to the sequence. After you
add a processing method to the sequence, the level list appears
when you double-click the Level column for a standard or QC

sample type.

Sample Weight

Specifies the amount of a component that has been placed in the

sample. The processing method specifies the unit for this sample

weight. The unit is included in Xcalibur reports. The data system
does not convert units. To change the sample weight, type the

weight in the Sample Weight box.

Sample Volume

Specifies the volume of a component that has been placed in the
sample. The processing method specifies the unit for this volume.
The unit is only included in Xcalibur reports. The data system
does not convert units. To change the sample volume, type the
sample volume in the Sample Volume box.
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Table 33. Sequence table parameters (Sheet 7 of 8)

Parameter Description
ISTD Correction Specifies the ISTD correction amount. If the value in this box is
Amount not 0.000, the value is used in an algorithm to automatically

correct for the case where the internal standard amounts specified
in the active processing method are correct, but where the amount
of internal standard actually in one or more samples is different
from the amount specified in the processing method.

This correction eliminates the necessity of remaking the samples
to the internal standard concentrations or amounts specified in
the processing method and re-running the samples.

For each component defined as an internal standard, you can
apply a bulk adjustment factor to the base response of each
internal standard defined in the processing method. If no
correction is required, confirm that a value of 0.000 is entered in
the Sequence Setup ISTD Corr Amt box. If a correction is
required, enter the sum of all internal standard amounts or
concentrations actually in the sample into the Sequence Setup
ISTD Corr Amt box for the sample row or rows requiring
adjustment. The value entered uses the same units as specified in
the processing method. Do not type the units into the box. For
example, for 20 ng, type 20.

Dilution Factor Specifies the dilution factor that was used to prepare the sample.
The valid range is 0.000 to 10 000.000. The data system
interprets a value of 0.000 as no dilution. If for example, you type
a value of 2 in the Dil Factor column for the Unknown sample

types, the data system multiplies the calculated amount by a factor
of 2.

To change the dilution factor, type a value in the Dil Factor box.

Comment Use this box to add comments about the sample.
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Table 33. Sequence table parameters (Sheet 8 of 8)

Parameter Description

Sample Name Specifies the sample name for the sample.

Heading 1 Use these columns to convey additional information about the
[Study] sample to others or as a reminder to yourself.

Heading 2 For information about changing the column heading labels, see
[Client] “Customizing the User Labels for a Sequence” on page 90.
Heading 3

[Laboratory]

Heading 4

[Company]

Heading 5

[Phone]

Sequence Setup Menus

The menu bar of the Sequence Setup view contains the following menus from left to right:
File, Edit, Change, Actions, View, GoTo, and Help. This topic describes the following menus:

* File Menu — Sequence Setup View
* Edit Menu — Sequence Setup View
* Change Menu — Sequence Setup View

* Actions Menu — Sequence Setup View

For information about the View, GoTo, and Help menus, see Home Page Menus.

File Menu — Sequence Setup View

Table 33 lists the File menu commands for the Sequence Setup view of the home page
window.

Table 34. File menu — Sequence Setup commands (Sheet 1 of 2)

Iconor Command Description

button

D New Opens the New Sequence Template dialog box that you use to create a new
sequence.

l;’? Open Opens the Open dialog box that you use to open an existing sequence file.
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Table 34. File menu — Sequence Setup commands (Sheet 2 of 2)

Iconor Command Description

button

g Save Opens the File Summary Information dialog box, where you can enter an
auditable comment about the sequence. After you save the comment by clicking
OK, the Save As dialog box opens.

- Save As Opens the File Summary Information dialog box, where you can enter an

auditable comment about the sequence. After you save the comment by clicking
OK, the Save As dialog box opens.

Summary Information

Opens the File Summary Information dialog box, where you can view, change, or
delete the comment about the current file.

Import Sequence

Opens the Import Sequence Dialog Box that you can use to locate (drive and
directory) and import one or more columns of a stored sequence.

Export Sequence

Opens the Export Sequence Dialog Box that you can use to export one or more
columns of the current sequence to a new location and with a new name.

Change Dataset Name

Opens the Dataset Name Selector dialog box. Use this dialog box to select a
dataset name from a predefined list of names.

The text of this menu item might be different if the administrator chose to use
another name for a dataset. For example, this menu item might be Change Job
Name or Change Study Name.

For more information, see Study Name Selector Dialog Box.

View Audit Trail

Opens the Thermo Foundation Audit Viewer, where you can view all auditable
events and changes made to data files in the current application.

Print

Opens the Print Selection dialog box that you can use to print a sequentially
numbered vial position list from the current sequence, selected rows in a
sequence, or currently displayed columns of the current sequence.

Print Preview

Opens the Print Selection dialog box. After you click OK to close the Print
Selection dialog box, the data system displays a preview of the text to be printed.

Page Setup

Opens the Page Setup dialog box, where you can select the following printing
options: paper, orientation, margins, and printer.

Recently Used Files

View the paths and names of the four most recently used files. These are located
above the Exit command. The Xcalibur data system displays both open and
closed files. Click a displayed file to load it. If the selected file was closed, the data

system opens it.

Exit

Closes the active window. If you exit before clicking OK from an active dialog
box, the data system prompts you to save your changes.
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Edit Menu — Sequence Setup View

The Edit menu is available only in the Sequence Setup view of the home page window.
Table 35 describes the Edit menu commands.

Table 35. Edit menu commands

Button = Command Description
oricon
N Undo Cancels your previous action.

- Clear Removes the text in selected sequence table cells or entire sequence rows. The data system
clears the text from the selected boxes. When you clear and entire row, the data system
replaces the previously selected sample type in the Sample Type column with the
Unknown sample type. For more information, see “Using the Edit Commands” on
page 87.

Copy Copies the selected rows or columns from the sequence to the Clipboard.

Paste Pastes copied sequence rows or columns from the Clipboard to the sequence table.

- Insert Row Inserts a row above the selected row. For more information, see “Using the Edit
Commands” on page 87.

- Delete Row Deletes one or more adjacent rows from the sequence. For more information, see “Using
the Edit Commands” on page 87.

- Go To Row Opens the Go To Line Number Dialog Box. Use this dialog box to move the cursor in the
current sequence to a specified row number. This action is extremely useful when you are
reviewing or modifying a long sequence. For more information, see “Going to a Sequence

- - C
Row” on page 91.
i e Fill Down Opens the Fill Down Dialog Box. Use this dialog box to copy information from a sample

row to a series of rows and avoid repetitive cut-and-paste operations.

For more information, see “Filling Down Sequence Parameters” on page 92.

Browse File
Name

Depending on the selected file type, this command does the following:

* When you select a cell in the File Name column, this command opens the Select Data
File dialog box, where you can browse to and select a data file.

* When you select a cell in the Inst Meth column, this command opens the Select
Instrument Method dialog box, where you can browse to and select an instrument
method.

* When you select a cell in the Proc Meth column, this command opens the Select
Processing Method dialog box, where you can browse to and select a processing
method.
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Change Menu — Sequence Setup View

Table 36 describes the Change menu commands that are available in the Sequence Setup view
of the home page window. This menu is not available from the other home page views.

Table 36. Change menu commands

Icon Command Description

User Labels Opens the User Labels Dialog Box, where you can change
the column headings of five columns in the Sequence
Setup view. The default headings are Study, Client,
Laboratory, Company, and Phone.

- Tray Name Opens the Tray Selection Dialog Box, where you can
select the autosampler tray type for the current sequence.
This dialog box is not available for all autosamplers.

s Column Arrangement ~ Opens the Column Arrangement Dialog Box, where you
EIE] can select the columns that you want to display for the
current sequence.

Il Transfer Row Info Opens the Transfer Row Information Dialog Box. Use
this dialog box to copy information from one sample row
of the sequence to other rows in the sequence that have
either the same position in the autosampler tray or the
same sample ID.

Actions Menu — Sequence Setup View

Table 37 describes the Actions menu commands for the Sequence Setup view of the home
page window.

Table 37. Actions menu — Sequence Setup commands (Sheet 1 of 5)

Icon Command Description

Check Disk Space  Opens the Disk Space dialog box, where you can determine how much available disk

space you have on a disk drive.

EU::> Run This Sample ~ Opens the Run Sequence dialog box with a selection of one sequence row in the Run
Rows box. Use the Run Sequence dialog box to set up the run parameters.

'E* Run Sequence Opens the Run Sequence dialog box with a selection all the sequence rows. Use the Run
Sequence dialog box to set up the run parameters.

@ Batch Reprocess Opens the Batch Reprocess dialog box, where you can set up the reprocessing options
for the current sequence and start the batch reprocessing process.
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Table 37. Actions menu — Sequence Setup commands (Sheet 2 of 5)

Icon Command Description
- Open [Method] Opens either an instrument method or a processing method selected from the sequence
File table in the Sequence Setup view.

* When you select an instrument method in the Inst Meth column of the sequence
and then select this command, the data system opens the Instrument Setup window
and displays the selected file so that you can edit the parameters.

* When you select a processing method in the Proc Meth column of the sequence
and then select this command, the data system opens the Processing Setup window
and displays the selected file so that you can edit the parameters.

This command is only active when you select an instrument method or a processing
method.

’ Start Analysis Starts the sequence run manually.

By default, the Start When Ready check box is selected. If you want to make automated
injections with an autosampler, do not clear this check box. For information about
connecting the contact closure signal between the mass spectrometer and the
autosampler, see the Getting Connected Guide for your mass spectrometer. For
information about specifying the start instrument, see “Running a Single Sample or
Multiple Samples” on page 101.

When you clear the Start When Ready check box in the Start Options area of the Run
Sequence dialog box, you must do one of the following to start each sample run:

* Choose Actions > Start Analysis in the menu bar.
* Click the Start Analysis icon, P ., in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in the
Ready state.

For more information, see “Starting Fach Run Manually” on page 106.
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Table 37. Actions menu — Sequence Setup commands (Sheet 3 of 5)

Icon

Command

Stop Analysis

Description
Stops the current sample run.
When you choose Stop Analysis, the following actions occur:

* The Pause/Resume Sequence Queue icon goes to the resume sequence queue state;

that is, it appears depressed, I“ .
* The data system immediately stops the current run and acquires the raw data file.

* On the Info view — Status page, the Sequence readback under Run Manager
displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, I W The
data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the Sequence
Queue” on page 105.

Pause Analysis

Pauses the current sequence after the current sample run ends.

When you choose Pause Analysis, the following actions occur:
* A check appears to the left of the Pause Analysis command.

* The Pause/Resume Sequence Queue icon goes to the resume sequence queue state;

that is, it appears depressed, Iﬁ

* The data system continues to acquire data for the current sample until the run time
specified in the instrument method expires. At the end of the run, the data system
acquires the raw data file.

* At the end of the current run, the data system enters the Paused state as indicated
by the PAUSED text for the Sequence readback under Run Manager on the
Information view — Status page.

% To restart a paused sequence

Choose v Pause Analysis.

The data system resumes the sequence with the next sample in the queue.

Devices On

Places the system in the On state when the current sequence is completed. In this state,
all power and flows are maintained at operational levels. Set the data system in the On
state to run another sequence without waiting.

This option has the same effect as choosing the On option in the After Sequence Set
System area in the Run Sequence dialog box in the Sequence Setup view.
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Table 37. Actions menu — Sequence Setup commands (Sheet 4 of 5)

Icon Command

- Devices Standby

Description

Places the system in the Standby state when the current sequence is completed. Set the
data system in the Standby state to run another sequence with only a short delay of
time. Depending on the instrument, this state turns gas and liquid flows off but
maintains heaters and other subsystems in an On state so that there is no warm-up time
required when you change to the On state.

This option has the same effect as choosing the Standby option in the After Sequence
Set System area in the Run Sequence dialog box.

- Devices Off

Places the system in the Off state when the current sequence is completed. The Off
state indicates that all power to the instrument that can be controlled by the data system
is turned off. This action includes power to all heaters and most subassemblies, but in
some cases it might not include all subassemblies.

This option has the same effect as choosing the Off option in the After Sequence Set
System area in the Run Sequence dialog box.

CAUTION The Off state does not guarantee that all voltages are turned off, nor does it
indicate that all heated components are at room temperature. To perform
maintenance on an instrument, refer to the hardware maintenance manual.
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Table 37. Actions menu — Sequence Setup commands (Sheet 5 of 5)

Icon Command Description

- Automatic Devices  Sets the Xcalibur data system to automatically turn on all devices controlled by the data
On system before starting a data acquisition.

If this command has a check mark to its left, the data system automatically turns on all
devices that are in the Off or Standby state.

If this command does not have a check mark to its left, the Xcalibur data system posts
the following message if you have one or more devices in a Standby or Off state:

One or more devices to be used by this sequence are not ‘On’. The sequence will
not start until all the requested devices are ready. Do you want all the devices to be
switched ‘On’? Press “Yes' to switch devices On, or ‘No’ to continue with devices in
the ‘Off” or in ‘Standby’ state. If you select ‘No’ you will need to select the Devices
On command from the Actions menu before the sequence will proceed.

- Reinstate Warnings Restores the display of messages that you have turned off by selecting the Don’t Ask
Again check box.

Periodically, the data system displays a message or dialog box that includes the
following:

I Don’t ask again.

If you select this option when you see it, the data system does not display this
message again until you turn warnings back on using the Reinstate Warnings
command.

To turn off warnings, select this check box:

| Don’t ask again
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Table 38 lists the buttons in the Sequence Editor toolbar of the home page window.

Table 38. Sequence Editor toolbar buttons (Sheet 1 of 4)

Icon

Command

New Sequence

Description

Opens the New Sequence Template dialog box that you can use to
create a new sequence.

[;? Open Opens the Open dialog box that you use to open an existing
sequence file.

g Save Opens the File Summary Information dialog box, where you can
enter an auditable comment about the sequence. After you save
the comment by clicking OK, the Save As dialog box opens.

% Print Opens the Print Selection dialog box that you can use to print a
sequentially numbered vial position list from the current
sequence, selected rows in a sequence, or currently displayed
columns of the current sequence.

Copy Copies selected rows or columns from the sequence to the
Clipboard.

‘='§ Paste Pastes copied sequence rows or columns from the Clipboard to the
screen.

w5 Undo Cancels your previous action.

Fill Down Opens the Fill Down Dialog Box. Use this dialog box to copy

[
[

information from a sample row to a series of rows to avoid
repetitive cut-and-paste operations.

For more information, see “Filling Down Sequence Parameters”
on page 92.

5

Browse File
Name

Depending on the selected file type, this command does the
following:

* When you select a cell in the File Name column, this
command opens the Select Data File dialog box, where you
can browse to and select a data file.

* When you select a cell in the Inst Meth column, this
command opens the Select Instrument Method dialog box,
where you can browse to and select an instrument method.

* When you select a cell in the Proc Meth column, this
command opens the Select Processing Method dialog box,
where you can browse to and select a processing method.
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Table 38. Sequence Editor toolbar buttons (Sheet 2 of 4)

Icon Command Description

User Labels Opens the User Labels Dialog Box, where you can change the
column headings of five columns in the Sequence Setup view. The
default headings are Study, Client, Laboratory, Company, and
Phone.

e Column Opens the Column Arrangement Dialog Box, where you can

Z[E] .

Arrangement  select the columns that you want to display for the current

sequence.

Transfer Row
Info

Opens the Transfer Row Information Dialog Box. Use this dialog
box to copy information from one sample row of the sequence to
other rows in the sequence that have either the same position in
the autosampler tray or the same sample ID.

Disk Space Opens the Disk Space dialog box, where you can determine how
much available disk space you have on your disk drive or drives.
Run Sample ~ Opens the Run Sequence Dialog Box. If you do not select a

sequence row before clicking this icon, the Run Rows box lists row
1. If you select a sequence row before clicking this icon, the Run
Rows box lists the selected row number.

Run Sequence

Opens the Run Sequence Dialog Box. If you do not select a range
of sequence rows, the Run Rows box lists the entire sequence
range. If you select a range of rows, the Run Rows box lists the
selected range.

Batch
Reprocess

Opens the Batch Reprocess Setup Dialog Box. If you do not select
a range of sequence rows before clicking this icon, the Process
Rows box lists the entire sequence range.
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Table 38. Sequence Editor toolbar buttons (Sheet 3 of 4)

Icon

4

Command

Start Analysis

Description

Starts the sequence run manually.

By default, the Start When Ready check box is selected. If you
want to make automated injections with an autosampler, do not
clear this check box. For information about connecting the
contact closure signal between the mass spectrometer and the
autosampler, see the Gerting Connected Guide for your mass
spectrometer. For information about specifying the start
instrument, see “Running a Single Sample or Multiple Samples”
on page 101.

When you clear the Start When Ready check box in the Start
Options area of the Run Sequence dialog box, you must do one of
the following to start each sample run:

* Choose Actions > Start Analysis in the menu bar.

* Click the Start Analysis icon, P ., in the toolbar.

Before you send the Start Analysis command, make sure that the
data system is in the Ready state.

For more information, see “Starting Each Run Manually” on
page 106.

Stop Analysis

Stops the current sample run.

When you click the Stop Analysis icon, the following actions
occur:

* The Pause/Resume Sequence Queue icon goes to the resume
sequence queue state; that is, it appears depressed, I n-

* The data system immediately stops the current run and
acquires the raw data file.

* On the Info view — Status page, the Sequence readback under
Run Manager displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence
Queue icon, I I8 - The data system resumes the sequence at the
next sample in the queue.

For more information, see “Stopping the Current Sample Run or
Pausing the Sequence Queue” on page 105.
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Table 38. Sequence Editor toolbar buttons (Sheet 4 of 4)

Icon Command

. . Pause/Resume

Sequence

Queue

Description

Pauses the current sequence after the current sample run ends.

When you click the Pause/Resume Sequence Queue icon, the

following actions occur:

A check appears to the left of the Pause Analysis command.

The Pause/Resume Sequence Queue icon goes to the resume
sequence queue state; that is, it appears depressed, I n-

The data system continues to acquire data for the current
sample until the run time specified in the instrument method
expires. At the end of the run, the data system acquires the
raw data file.

At the end of the current run, the data system enters the
Paused state as indicated by the PAUSED text for the
Sequence readback under Run Manager on the Information
view — Status page.

To restart a paused sequence

Click Iﬁ .

The data system resumes the sequence with the next sample in the

queue. You can review the sample list queue at any time using the
Acquisition Queue page of the home page Information view.

a Help

Opens Xcalibur Help and displays the contents window for the
Sequence Setup view.
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Sequence Setup View Dialog Boxes

You can open these dialog boxes in the Sequence Setup view. This list is in alphabetical order.
* Batch Reprocess Setup Dialog Box
* Change Instruments In Use Dialog Box
* Column Arrangement Dialog Box
* Export Sequence Dialog Box
* Fill Down Dialog Box
* Go To Line Number Dialog Box
* Import Sequence Dialog Box
* New Sequence Template Dialog Box
* DPage Setup Dialog Box
* Print Selection Dialog Box
* Run Sequence Dialog Box
* Transfer Row Information Dialog Box
* Tray Selection Dialog Box
* User Labels Dialog Box

Batch Reprocess Setup Dialog Box

Thermo Scientific

Use the Batch Reprocess Setup dialog box to select batch processing settings for the sequence
rows displayed in the Process Rows box. You can use the check boxes to activate options in the
processing method. Whether you are processing or reprocessing the data, the results are the

same. This user guide refers to processed data whether the action is processing or reprocessing.

The Xcalibur data system requires that you select a valid processing method for each sample
that you want to include in the batch reprocess. To change the processing method,
double-click the Proc Meth [Processing Method] column for the sample row of interest. The
Select Processing Method dialog box opens so that you can browse to and select a processing
method for batch processing. If you do not select a valid processing method, the data system
posts a message describing the problem.

For information about using the Batch Reprocess Setup dialog box, see “Batch Reprocessing a
Sequence” on page 116.
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Table 39 describes the parameters in the Batch Reprocess Setup dialog box.

Table 39. Batch Reprocess Setup dialog box (Sheet 1 of 3)

Parameter

Process Rows

Description

Process Rows

Specifies the sequence rows that have been selected for batch
processing. To change the range, either select the rows in the
sequence before opening the Batch Reprocess Setup dialog box or
type the sample (row number) or sample range (first row through
last row) in the Process Rows box using the following format:
FirstRowNumber—LastRowNumber. For example, to process sample
rows 10 through 22, typel0-22.

Processing Actions

Quan

Selecting this check box enables these check boxes for quantitative
processing: Peak Detection & Integration, Calibration, and
Quantitation processing.

Peak Detection &
Integration

(Quan)

Selecting this check box turns on peak detection and integration
processing for the samples selected from the current sequence and
displayed in the Process Rows box.

Define the peak detection and integration parameters in the
g
quantitative section of the processing method.

The sequence must include a valid processing method and valid
raw data files.

Calibration

(Quan)

Selecting this check box turns on calibration processing for the
samples selected from the current sequence and displayed in the
Process Rows box.

The processing method defines the calibration settings.

To update the calibration during batch reprocessing, the selected
sequence rows must include a valid processing method, valid raw
data files, and the appropriate calibration level selections in the
Level column of the sequence table.

Quantitation

(Quan)

Selecting this check box turns on quantitation processing for the
samples selected from the current sequence and displayed in the
Process Rows box.

The processing method defines the quantitative processing
parameters.

For quantitative processing, the selected sequence rows must
include a valid processing method and valid raw data files.
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Table 39. Batch Reprocess Setup dialog box (Sheet 2 of 3)

Parameter

Qual

Description

Selecting this check box makes the following check boxes available
for qualitative processing: Peak Detection & Integration,
Spectrum Enhancement, and Library Search.

Peak Detection &
Integration

(Qual)

Selecting this check box turns on peak detection and integration
for the samples selected from the current sequence and displayed
in the Process Rows box.

Define these parameters in the qualitative section of the processing
method.

For qualitative processing, the selected sequence rows must
include a valid processing method and valid raw data files.

Spectrum
Enhancement

(Qual)

Selecting this check box turns on spectrum enhancement
processing for the samples selected from the current sequence and
displayed in the Process Rows box.

Set up spectrum enhancement in the processing method by
defining the parameters on the Spectrum Enhancement Page for
Qual View in the Processing Setup window.

To perform spectrum enhancement, the selected sequence rows
must include a valid processing method and valid raw data files.

Library Search
(Qual)

Selecting this check box turns on library searches for the samples
selected from the current sequence and displayed in the Process
Rows box.

Set up library searches in the processing method by defining the
library search parameters on the Library Search Constraints Page
for Qual View in the Processing Setup window.

To run library searches, the selected sequence rows must include a
valid processing method and valid raw data files.

Reports

Selecting this check box makes these check boxes available: Print
Sample Reports and Print Summary Reports.

Print Sample Reports

Selecting this check box turns on printing for sample reports.

Set up sample reports in the processing method by defining the
sample report parameters in the Reports view of the Processing
Setup window.

To print sample reports, the selected sequence rows must include a
valid processing method and valid raw data files.
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Table 39. Batch Reprocess Setup dialog box (Sheet 3 of 3)

Parameter Description
Print Summary Selecting this check box turns on printing for summary reports.
Reports

Set up summary reports in the processing method by defining the
summary report parameters in the Reports view of the Processing
Setup window.

To print summary reports, the selected sequence rows must
include a valid processing method and valid raw data files.

Programs Selecting this check box turns on the Programs that the processing
method specifies.

Running programs requires a valid processing method.

Create Quan Summary When you select this check box, the data system creates a
Spreadsheet spreadsheet that you can open in Excel after batch reprocessing is
complete.

Advanced Options

Replace Sample Info Selecting this check box removes sequence data in the raw data
files and replaces it with the active sequence data

To use the data in the current raw data file, make sure the check
box is clear.
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Change Instruments In Use Dialog Box

Thermo Scientific

Use the Change Instruments In Use dialog box to select the instruments that you are using to
run the current sequence and the start instrument that triggers data acquisition for each run.
If you change the Foundation instrument configuration after running the previous sequence,
this dialog box automatically appears.

For more information about using the Change Instruments In Use dialog box, see “Running a
Single Sample or Multiple Samples” on page 101.

To add an instrument to the list

. Click Cancel to close the Change Instruments In Use dialog box.
. Close down all running Xcalibur programs.

. Choose Start > Programs > Thermo Foundation x.x > Instrument Configuration.

The Instrument Configuration view opens.

. Select and configure the instrument.

When you reopen the Change Instruments In Use dialog box, the newly configured
instrument appears on the Instrument list.

To select the start instrument

. In the row of the instrument that you want to use as the start instrument, click the Start

Instrument column to change the blank entry to Yes.

. Click OK to accept the changes and close the dialog box.
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Table 40 describes the columns in the Change Instruments in Use dialog box.
Table 40. Change Instruments In Use dialog box parameters

Parameter Description
Instrument Displays the list of instruments that have been configured for

operation as Xcalibur devices.

To change the entries in the Instrument column, you must use the
Instrument Configuration window.

In Use Specifies whether the instrument is in use for this sequence run.
The rows in this list display either Yes (in use) or a blank entry
(not in use). When you configure an instrument using the
Instrument Configuration window, its default status is Yes. If you
do not want to use the instrument for the current sequence run,
click the Yes entry to change it to a blank entry. Instruments with
a blank entry are not available for the current sequence.

For example, if a sample is to be manually injected by syringe into
a mass spectrometer or MS detector, the In Use entries for all
instruments, except the mass spectrometer or MS detector, must

be blank.

Start Instrument Specifies the Start Instrument.

This list can either have one Yes in one of the instrument rows or
all blanks for all instrument rows (no Yes entries).

The autosampler is usually selected to be the Start Instrument
because this is the instrument that controls when a run starts. In
this case, a Yes appears for all instruments to be used for the
sequence submission, including the autosampler, because they are
waiting for a contact closure event to start operation. When all
devices used in the run achieve this status, the Start Instrument
initiates the run.
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Column Arrangement Dialog Box

Use the Column Arrangement dialog box to select which columns to display and the position
or order of the columns in the current sequence.

This table describes the parameters in the Column Arrangement dialog box. For information
about using the Column Arrangement dialog box, see “Adding, Removing, and Arranging the
Sequence Columns” on page 89.

Table 41 describes the parameters in the Column Arrangement dialog box.
Table 41. Column Arrangement dialog box parameters (Sheet 1 of 2)

Parameter Description

Available Columns Displays the columns that do not currently appear in the
Sequence Setup view but that you can add. Possible columns
include the following:

e Sample Type
* File Name

e Sample ID

e DPath

* Inst Meth

* Proc Meth

* Position

* Inj Vol

* Cal File

* Level

e Sample Wt

* Sample Vol

e ISTD Corr Amt
* Dil Factor

* Comment

* SampleName

e User Labels 1-5

To set up the User Labels column heading, use the User
Labels Dialog Box.

Displayed Columns Displays the columns that currently appear in the Sequence
Setup View Features. The left-to-right order of the columns
for a particular sequence corresponds to the top-to-bottom
order in the Displayed Columns list.
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Table 41. Column Arrangement dialog box parameters (Sheet 2 of 2)

Parameter Description
Buttons
Add To add a column to the sequence, select the column in the

Available Columns list box. Click Add to move the column
name to the Displayed Columns list. The Sequence Setup
view displays the columns listed in the Displayed Columns
list.

Remove To remove a sequence column from the current display, select
the column from the Displayed Columns list. Click Remove
to move the column name to the Available Columns list.

Move Up To change the column order in the current sequence, click
Move Up and Move Down. To move a displayed column to
the left in the sequence, select the column in the Displayed
Columns list, and click Move Up.

The data system displays only the columns that are listed in
the Displayed Columns list. The left-to-right order of the
columns for a particular sequence corresponds to the
top-to-bottom order in the Displayed Columns list.

Move Down To change the column order in the current sequence, click
Move Up and Move Down. To move a displayed column to
the right in the sequence, select the column in the Displayed
Columns list, and click Move Down.

The data system displays only the columns that are listed in
the Displayed Columns list. The left-to-right order of the
columns for a particular sequence corresponds to the
top-to-bottom order in the Displayed Columns list.
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Export Sequence Dialog Box

Thermo Scientific

Use the Export Sequence dialog box to select the columns of the sequence that you want to
export and to designate the path and file name of the exported file. The Xcalibur data system
creates an exported comma-separated-value text file with a .csv file name extension by
inserting a column separator character between each sequence field. This file format can be
read by a text editor program or a spreadsheet program.

The list separator character used for an exported sequence file is specified in the Regional
Options page of the Settings Properties dialog box.

< To change the list separator character
1. Choose Start > Settings > Control Panel.
The Control Panel window opens.
2. Double-click Regional and Language Options.
The Regional and Language Options dialog box opens.
3. On the Regional Options page, click Customize. Click the Numbers tab.

4. Type a comma in the List Separator box.

Each country has a default list separator. For example, the list separator for the United States is
the comma. In this case, the data system places a comma between each sequence field in the
exported file. You can change the list separator to any alphanumeric character. However, avoid
using characters that cannot be distinguished from characters used in the sequence text fields,
such as alphabetic characters, because they result in unreadable (invalid) files. The most
common list separators are the comma (,) and the semicolon (5).

Because you can modify the Study, Client, Laboratory, Company, and Phone columns using
the User Labels dialog box, the data system changes these fields in the exported file to User
Label 1, User Label 2, User Label 3, User Label 4, and User Label 5, respectively.
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The Export Sequence dialog box provides check boxes so that you can include any, all, or

none of the sequence columns.

For more information about using the Export Sequence dialog box, see “Exporting a

Sequence” on page 127.

Table 42 describes the parameters in the Export Sequence dialog box.

Table 42. Export Sequence dialog box parameters

Parameter

Export to File

Description

Specifies the destination path and file name for the exported
file. The data system saves the file with a (.csv) extension.

Select Columns to Export

This area contains check boxes that correspond to columns in
the Sequence Setup View Features. To include the data in a
column, select the corresponding check box. You can choose
from the following columns:

e Sample Type

* File Name

e Sample ID

e Path

* Inst Meth

* Proc Meth

* Position

* Inj Vol

e Level

* Sample Wt

* Sample Vol

e ISTD Corr Amt

* Dil Factor

* Comment

* Sample Name

e User Labels 1-5

All

Click All to select all the check boxes.

Clear

Click Clear to clear all the check boxes.
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Use the Fill Down dialog box to fill selected rows of selected columns with duplicate text

entries or appropriately sequenced number entries. Select the cells in the row that you want to

copy from as well as all of the cell rows that you want to copy to. The Xcalibur data system
highlights the cells that you select.

For information about using the Fill Down dialog box, see “Filling Down Sequence

Parameters” on page 92.

Note The rows that you select must be contiguous (neighboring rows in the sequence).
The row that you want to copy from must be the top row of the cells selected. The Fill
Down command on the Edit menu and the Fill Down icon in the toolbar become

available.

The data system performs its fill down function on any sequence columns or headings that

you select.

Table 43 describes the parameters in the Fill Down dialog box.

Table 43. Fill Down dialog box parameters

Parameter

Select Columns

Description

This area lists the sequence columns. When you make a selection
in the sequence table and click the Fill Down icon in the toolbar
or choose Edit > Fill Down from the menu bar, the Fill Down
dialog box opens with the check boxes for the corresponding
column selected. You can change the selection by selecting or
clearing the check boxes.

All

Click All to select all the check boxes.

Clear

Click Clear to clear all the check boxes.

Fill Rows X'to __ using

row Y

This box indicates which row you are using to fill down (Y¥) and
which rows will be filled (X to the value that you enter).
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Go To Line Number Dialog Box

Use the Go To Line Number dialog box to go to a specified row of the current sequence. This
feature is extremely useful if you are reviewing or modifying a long sequence.

Table 44 describes the parameters in the Go To Line Number dialog box.
Table 44. Go To Line Number dialog box parameters

Parameter Description

Row Type the row number of the sequence that you want to display. To
move to a specific row, type the row number (the number of the
leftmost column of the sequence) in the Row box, and click OK.
The data system moves the focus to the selected row.

Import Sequence Dialog Box

Use the Import Sequence dialog box to select the columns of the sequence that you want to
import and to designate the path and file name of the imported file. The Xcalibur data system
only reads comma-separated-value text files with a .csv file name extension. This file format
can be read by a text editor program or a spreadsheet program. If you try to import any other
file name extension or file type, the data system generates an invalid file message.

In addition, the list separator character used in the file that you import must be the same as
the current list separator character set in your computer operating system.

Each country has a default list separator. For example, the default list separator for the United
States is the comma. In this case, the data system places a comma between each sequence field
in the exported CSV file. You can change the list separator to any alphanumeric character.
However, avoid using characters that cannot be distinguished from the characters used in the
sequence text fields, such as alphabetic characters, because they result in unreadable (invalid)
files. The most common list separators are the comma (,) and the semicolon (;).

Use the Import From File box or the Browse button to designate the path and file name of the
imported sequence file.

The Import Sequence dialog box provides check boxes so that you can include any, all, or
none of the sequence columns in the imported list. Click All to select all the column check
boxes. Click Clear to clear all the column check boxes.

For information about checking the list separator, see “Changing the List Separator
Character” on page 123. For more information about using the Import Sequence dialog box,
see “Importing a Sequence” on page 125.
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Table 45 describes the parameters in the Import Sequence dialog box.

Table 45. Import Sequence dialog box parameters

Parameter

Import From File

Description

Specifies the path and file name of the imported CSV file.

Select Columns to Import

This area contains check boxes that correspond to columns in the
Sequence Setup View Features. To include the data in a column,
select the corresponding check box. You can choose from the
following columns:

 Sample Type

¢ Name

e Sample ID

e Path

¢ Inst Meth

¢ Proc Meth

¢ DPosition

* Inj Vol

e Level

* Sample Wt

» Sample Vol

e ISTD Corr Amt

¢ Dil Factor

¢ Comment

» Sample Name

e User Labels 1-5

All

Click All to select all the check boxes.

Clear

Click Clear to clear all the check boxes.
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New Sequence Template Dialog Box

The New Sequence Template dialog box provides a quick and simple way to create a new

sequence. Select the following options in the General, Samples, Bracket Type, Calibration,

and QC areas. The Xcalibur data system creates a new sequence for you and displays it in the

Sequence Setup View Features.

For information about using the New Sequence Template dialog box to create a sequence

semi-automatically, see “Creating a Sequence Semi-Automatically” on page 71.

Table 46 describes the parameters in the New Sequence Template dialog box.

Table 46. New Sequence Template dialog box parameters (Sheet 1 of 9)

Parameter

General

Description

Base File Name

Specifies the base file name that the data system uses when it
creates the raw data file for the sequence. The data system places
additional information describing a specific sample at the end of
this name so that each sample in your list has a unique
identification. This file is stored in the location defined in the
Path box. To assign a base file name that is used for all samples in
the new sequence, type the name in the Base File Name box.

Starting Number

Type a number for the data system to add as a suffix to the name
you entered into the Base File Name box. The file name of the raw
data files consists of the base file name and the starting number
suffix. For example, if the Base File Name is ABC and you enter
50 into the Starting Number box, the data system creates the new
sequence with File Name ABC50 as the first file name.

Path

Specifies the path to the raw data files. A path contains the drive
and one or more folders. A typical path can look like

C:\Xcalibur\DATA.

To find and select the path, double-click Browse to the right of
the Path box. The Select Data Directory dialog box opens. The
data system enters the path in the Path box. You can also type the
path in the Path box.
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Table 46. New Sequence Template dialog box parameters (Sheet 2 of 9)

Parameter Description

Instrument Method Specifies the path and instrument method for the samples in the
sequence. A path contains the drive and one or more folders. A
typical path for an instrument method file named ABC can look
like C:\Xcalibur\methods\ABC.meth.

To find and select the path, double-click Browse to the right of
the Instrument Method box. The Select Instrument Method
dialog box opens. The data system enters the path and file name in
the Inst Method box for you. You can also type the path and file
name in the Instrument Method text box.

Processing Method Specifies the path and processing method for the samples in the
sequence. A path contains the drive and one or more folders. A
typical path for a processing method file named ABC can look like
C:\Xcalibur\methods\ABC.

To find and select the path, double-click Browse to the right of
the Processing Method box. The Select Processing Method dialog
box opens. The data system enters the path and file name in the
Processing Method box. You can also type the path and file name
in the Processing Method box.

Calibration File Specifies the location for the calibration file. This box is only
active if you select the None option in the Bracket Type area. If
you select None as a bracket type, a Calibration File column is
included in the sequence. This column contains the full path and
name of the current default calibration file. A path contains the
drive and one or more directories. A typical path for a calibration

file named ABC can look like this C:\Xcalibur\methods\ABC.

Enter the path and file name of the calibration files that you want
to use to process the samples in the current sequence using bracket

type None.
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Table 46. New Sequence Template dialog box parameters (Sheet 3 of 9)

Parameter Description
Calibration File To use a calibration file, follow these procedures:
(continued)

< To append the new calibration data to a previously created
calibration file

1. Click Browse located to the right of the Calibration File box.
The Select Calibration File dialog box opens.
2. From this dialog box, browse to the calibration file.

3. Click OK.

The data system enters the path and file name (without the
file name extension) in the Calibration File box. When you
create a new sequence, the data system includes this path and
calibration file name in the Cal File column of the sequence.

< To display the calibration file column
1. Choose Change > Column Arrangement.
2. In the Available Columns list, select Cal File. Then click Add.
3. Click OK to close the dialog box.

< To create a new calibration file

Type the path and calibration file name that you want the data
system to create during batch processing. Do not include the .xcal
file name extension.

Samples

Number of Samples Specifies the number of Unknown samples for the data system to
include in the new sequence. The data system divides and orders
these samples among the number of calibration sets or brackets
that you select. For example, if you specify two calibration sets and
five samples, The data system orders the new sequence as follows:

* Calibration Standard Samples (Set 1)
* Unknowns (3 Samples)
* Calibration Standard Samples (Set 2)

* Unknowns (2 Samples)
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Table 46. New Sequence Template dialog box parameters (Sheet 4 of 9)

Parameter Description

Tray Type Specifies the tray type that must be installed in your autosampler
when the current sequence is used. To change the tray type, click
the arrow to display the list of vial tray type options. Select one of
the vial tray types. The data system displays your new selection in
the Tray Type list.

Injections Per Sample  Specifies the number of replicate injections per sample position.

Initial Vial Position Specifies the first vial position in the new sequence.

The vial or microwell plate notation depends on the configured
autosampler. The default position is the first position for the
configured vial tray or microwell plate.

To start at another position, do one of the following:
* Type the position in the Initial Vial Position box.

* Interactively select the position as follows (not available for
some autosamplers):

a. Click Select Vials to open the Vial Selection dialog box.
b. Select the initial vial position by clicking the graphic.

c. Click OK to close the dialog box and accept the new
position.

d. Click Cancel to make the Number of Samples box

available.

Re-Use Vial Numbers  Specifies whether to reuse the vial positions for replicate samples.
If you select the Re-Use Vial Positions check box, the data system
creates a sequence where the replicate Calibration, QC, Blank,
and Unknown samples are drawn from the same vial. If you clear
the Re-Use Vial Positions check box, the data system creates a
sequence in which each sample is drawn from a different vial.
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Table 46. New Sequence Template dialog box parameters (Sheet 5 of 9)

Parameter

Base Sample ID

Description

Specifies the prefix for the sample identification. Type an
alphanumeric prefix in the Base Sample ID box that the data
system applies to each sample in the new sequence. If the
instrument configuration includes an autosampler, the data
system appends the row position to the sample ID prefix and starts
sample ID numbering at the initial vial position. For example, if
you type Assay in the Base Sample ID box, and the initial vial
position for the sequence is A:1, the data system numbers the first
five samples as follows:

* AssayA:1
* AssayA:2
e AssayA:3
o AssayA:4
* AssayA:5

Bracket Type

None

If you select this option, the data system creates a sequence with
no brackets. The Xcalibur data system processes the samples in the
sequence in the order they are submitted. Real-time samples are
processed before reprocessed samples. The data system orders your
Unknown, Blank (optional), Calibration (optional), and QC
(optional) samples in the following repetitive sequence:

* Calibration Blank Sample
* Calibration Samples

* Calibration Blank Sample
* QC Samples

* QC Blank Sample

* Unknown Samples
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Table 46. New Sequence Template dialog box parameters (Sheet 6 of 9)

Parameter

Open

Description

If you select this option, the data system creates a sequence with
one open bracket. You can place samples and calibrants in any
order. Calibration samples are processed before Unknown and QC
samples. The data system orders your Unknown, Blank (optional),
Calibration (optional), and QC (optional) samples in the

following repetitive sequence:
* Blank Sample
* Calibration Samples
* Blank Sample
* QC Samples
* QC Blank Sample
* Unknown Samples
* Calibration Blank Sample
* Calibration Samples

* Calibration Blank Sample

Non-Overlapped

If you select this option, the data system creates a sequence with
one or more non-overlapped brackets. The data system orders
your Unknown, Blank (optional), Calibration (optional), and QC
(optional) samples in the following repetitive sequence:

* Calibration Blank Sample
* Calibration Samples

* Calibration Blank Sample
* QC Samples

* QC Blank Sample

* Unknown Samples

* Calibration Blank Sample
* Calibration Samples

* Calibration Blank Sample
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Table 46. New Sequence Template dialog box parameters (Sheet 7 of 9)

Parameter

Overlapped

Description

If you select this option, the data system creates a sequence with
one or more overlapped brackets. The data system orders your
Unknown, Blank (optional), Calibration (optional), and QC
(optional) samples in the following repetitive overlapping-bracket
sequence:

* Calibration Blank Sample [Bracket 1]

* Calibration Samples [Bracket 1]

* Calibration Blank Sample [Bracket 1]

* QC Samples [Bracket 1]

* QC Blank Sample [Bracket 1]

* Unknown Samples [Bracket 1]

* Calibration Blank Sample [Bracket 1, 2]
* Calibration Samples [Bracket 1, 2]

* Calibration Blank Sample [Bracket 1,2]
* QC Samples [Bracket 2]

* QC Blank Sample [Bracket 2]

* Unknown Samples [Bracket 2]

* Calibration Blank Sample [Bracket 2, 3]
* Calibration Samples [Bracket 2, 3]

* Calibration Blank Sample [Bracket 2, 3]....

Calibration

Add Standards

Selecting this check box makes the parameters in the Calibration
area available and the data system adds calibration standards to the
sequence table. When you select this check box, you must also
select a processing method that contains defined calibration levels.
If you select the Add Standards check box without selecting a valid
processing method for the sequence, the data system displays a
warning message when you click OK to close the dialog box and
creates a sequence with only Unknown sample types.
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Table 46. New Sequence Template dialog box parameters (Sheet 8 of 9)

Parameter

Number of Calibration
Sets

Description

This box is available when you select the None option in the
Bracket Type area. Type the number of calibration sets that you
want in your new sequence. The valid range of values is 1 to 10.

Number of brackets

This box is available when you select the Non-Overlapped option
or the Overlapped option in the Bracket Type area. Enter the
number of brackets that you want in your new sequence. The
valid range of values is 1 to 10.

Injections Per Level

Specifies the number of replicate calibration standard samples that
are to be run at each defined calibration level. The data system
groups replicate calibration samples in the new sequence. The
valid range of values is 1 to 10.

Add Blanks

Selecting this check box add blanks to your sequence. If you select
this check box, the data system places one blank before and one
blank after each series of calibration standard samples in the new
sequence.

Fill In Sample ID for
Standards

If you select this check box, the data system populates the Sample
ID column in the new sequence for each standard sample type. If
you type a name in the Base Sample ID box in the Samples area,
the data system uses the name as the prefix and the vial position as
the suffix to provide a sample ID for the standard samples. If you
leave the Sample ID box empty, the data system uses the vial
position to provide a sample ID for the standard samples. If you
clear this check box, the data system leaves the Sample ID column
empty for standard sample types. By default, the Fill In Sample ID
for Standards check box is selected.

ac

Add QCs

Selecting this check box makes the parameters in the QC area
available, and the data system adds QC samples to the sequence
table. When you select this check box, you must also select a
processing method that contains defined QC levels. If you select
the Add QCs check box without selecting a valid processing
method for the sequence, the data system displays a warning
message when you click OK to close the dialog box and creates a
sequence without QC levels.

After First Calibration
Only

When you select this option, the data system adds a quality
control sample only after the first group of calibration samples in
the new sequence. The data system does not follow subsequent
calibration sample sets with a quality control sample. This option

is available if you select the Add QCs check box.
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Table 46. New Sequence Template dialog box parameters (Sheet 9 of 9)

Parameter Description

After Every Calibration When you select this option, the data system adds a quality
control sample after every calibration sample set in the new
sequence. This option is available if you select the Add QCs check

box.

Add Blanks Selecting this check box adds Quality Control (QC) blanks to

your sequence. If you select this check box, the data system places

one blank after each series of quality control samples in the new
sequence.

Fill In Sample ID for  If you select this check box, the data system populates the Sample

QGCs ID column in the new sequence for each QC sample type. If you
type a name in the Base Sample ID box in the Samples area, the
data system uses the name as the prefix and the vial position as the
suffix to provide a sample ID for the QC samples. If you leave the
Sample ID box empty, the data system uses the vial position to
provide a sample ID for the QC sample types. If you clear this
check box, the data system leaves the Sample ID column empty
for QC sample types. By default, the Fill In Sample ID for QCs

check box is selected.

Page Setup Dialog Box

244

Use the Page Setup dialog box to set up the page layout for reports printed from the Qual
Browser window, Sequence Setup view, or the XReport application.

The page setup settings for the Qual Browser window, Sequence Setup view, and XReport
application are independent of each other.

Figure 89 shows the Page Setup dialog box that opens from the Qual Browser window or the
Sequence Setup view.
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Figure 89. Page Setup dialog box
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< To open the Page Setup dialog box
Do one of the following:

* From the menu bar of the Qual Browser window, Sequence Setup view, or XReport
application, choose File > Page Setup.

* In the XReport application, set up the page breaks for the report template as follows:
i.  Drag the Page Break object to the template pane.

ii. Right-click the Page Break object and choose Properties from the shortcut
menu.

The Page Setup dialog box opens.
< To setup the print properties
1. Open the Page Setup dialog box.

2. Set up the following properties:

a. In the Paper area, do the following:
¢ Select the paper size.

* Select the paper source.

b. In the Orientation area, select the Portrait or Landscape option.
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c. In the Margins area, type the appropriate margins in the Left, Right, Top, and

Bottom boxes.

The range of valid values depends on the paper size and page orientation.

d. (XReport only) In the Heights area, do the following:
* Type the appropriate value for the placement of the header in the Header box.
* Type the appropriate value for the placement of the footer in the Footer box.

As you change the properties, the graphic at the top of the dialog box displays the effect of
the changes.

3. Click OK to accept the changes and return to the template pane.
Table 47 describes the parameters in the Page Setup dialog box.

Table 47. Page Setup dialog box parameters

Parameter Description
Paper
Size Specifies the paper size for printing.

Default selection: Letter

Source Specifies the paper source. Some printers have multiple paper
trays.

Default selection: Automatically Select

Orientation
Portrait Selecting this option prints pages vertically.
Landscape Selecting this option prints pages horizontally.

Margins (inches)

Left, Right, Top, and ~ Adjusts the space between the edge of the document and the
Bottom corresponding edge of the page.

Heights (inches) XReport application only

Header Specifies the distance of the header from the top of the page.
Footer Specifies the distance of the footer from the bottom of the page.
Buttons

OK Accepts the new settings and closes the dialog box.

Cancel Cancels the new settings and closes the dialog box.
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Print Selection Dialog Box

Use the Print Selection dialog box to print a vial or sequence list. For information about using
the Print Selection dialog box, see “Printing a Vial or Sequence List” on page 95.

Table 48 describes the parameters in the Print Selection dialog box.

Table 48. Print Selection dialog box parameters

Parameter Description

Select the Printing Output

Vial Position List Select this option to print a sequentially numbered vial position
list from the active sequence. The vial position list summarizes the
sequence settings for each vial. A vial position list is useful when
you are setting up the autosampler tray vial sequence.

All Columns Select this option to print selected rows in a sequence.
Displayed Columns Select this option to print the currently displayed columns of the
Only active sequence.

To change the sequence columns displayed, choose Change >
Column Arrangement.
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Run Sequence Dialog Box

Use the Run Sequence dialog box to select acquisition options and processing action options
for the sequence.

The list of rows selected from the sequence must be consecutive. For example, you can run
samples 1 through 10 by using the Run Sequence dialog box once. To skip sample 4, run
samples 1 through 3 and samples 5 through 10 by using the Run Sequence dialog box twice.
The first time, select samples 1 through 3. The second time, select samples 5 through 10.

For more information about using the Run Sequence dialog box, see “Running a Single
Sample or Multiple Samples” on page 101. For information about modifying the instrument
configuration, see “Setting Up the Instrument Configuration in the Foundation Platform” on
page 157.

Table 49 describes the parameters in the Run Sequence dialog box.

Table 49. Run Sequence dialog box parameters (Sheet 1 of 6)

Parameter Description

Acquisition Options

Instrument Displays the instruments that you configured for operation as
Xcalibur devices in the Instrument Configuration window of the
Foundation platform.

Start Instrument A Yes in this column specifies that the instrument starts the run.

(read-only)
For an LC/MS system, the Start Instrument is typically the

autosampler because the autosampler triggers data acquisition
when it injects the sample into the chromatograph.

You can change the start instrument and the instruments in use by
opening the Change Instruments In Use Dialog box (see Change
Instruments In Use Dialog Box).

Start When Ready Determines whether the Xcalibur data system automatically starts
a sequence run when the instruments are in the Ready state. By
default, this check box is selected. Clear this check box if you want
to start the sequence run manually.

When the Start When Ready check box is selected, the data
system places the sequence in the processing queue as soon as you
click OK and starts each sequence run when the instruments are
in the Ready state.
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Table 49. Run Sequence dialog box parameters (Sheet 2 of 6)

Parameter

Start When Ready

(continued)

Description

If you clear the Start When Ready check box, the data system
waits until you do one of the following to start each sequence run:

* Click the Start Analysis icon, Ll

* Choose Actions > Start Analysis.

Change Instruments

Opens the Change Instruments In Use dialog box, where you can
change the status of the instruments in use or select a different
start instrument.

Instrument Method

Start Up/Browse

Specifies the instrument method (METH) file that runs before the
sequence run starts.

Shut Down/Browse

Specifies the instrument method (METH) file that runs after the
sequence run finishes.

Programs

Pre Acquisition/
Browse

Specifies the executable (EXE or BAT program) that runs before
data acquisition.

Post Acquisition/
Browse

Specifies the EXE or BAT program that runs after data

acquisition.

Run Synchronously

Run Pre Acquisition and Post Acquisition programs either
synchronously (in series) or asynchronously (in parallel) with data
acquisition.

To run programs synchronously, the Run Manager waits until
they can be run before acquisition, after acquisition, or both.

To run programs asynchronously, the Xcalibur data system runs
the program at the same time as data acquisition. For example,
you can perform file conversions with XConvert.exe while you are
taking data. In this case, the Pre Acquisition and Post Acquisition
terminology does not apply.
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Table 49. Run Sequence dialog box parameters (Sheet 3 of 6)

Parameter Description

Pre Acquisition/ Post ~ Runs the Pre Acquisition program displayed in the Pre Acquisition
Acquisition box either synchronously (in series) or asynchronously (in parallel)
with data collection.

If you select the Pre Acquisition check box, the data system runs
the program synchronously. In this case, the Run Manager waits
until data system can run the Pre Acquisition program before data
acquisition. For example, to switch the divert valve before a run,
you can select a synchronous Pre Acquisition program; or, to
convert data from one data type to another data type while you are
acquiring data, you can program and select a Post Acquisition
program.

If you clear the Pre Acquisition check box, the data system runs
the program asynchronously. For example, you can use the
XConvert.exe program to perform file conversions from one data
type to another data type during processing. If the Post
Acquisition check box is clear, the program displayed in the Post
Acquisition box is run asynchronously. For example, you can
perform operations that do not involve taking data.

To change the current program or macro name in the command
line, double-click the Program or Macro Name box to open the
Open dialog box and select a program or macro. The data system
displays the new program or macro name. You can also type the
command line.

You can use the following macros in the command line:
%R: Provides the current raw data file

%I: Provides the instrument method name

%S: Provides the sequence name

%YV: Provides the vial (or well) number in the Position column of
the sequence

%%: Provides a single % character in the run line
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Table 49. Run Sequence dialog box parameters (Sheet 4 of 6)

Parameter Description

Pre Acquisition/ Post ~ You can run the XConvert.exe program during a sequence run.

Acquisition

(continued) To convert the current file (myfile.raw) from the Xcalibur (.raw)
file format to the ANDI (.cdf) file format and copy it to the

current default data directory, use the following command line:
XConvert /DA /SL %R
where:

DA indicates that the destination file (D) is to be ANDI
format (A).

SL indicates that the source file (S) is an Xcalibur RAW file
(L).

%R is the macro argument for the current RAW file.

For more examples, see Appendix I, “Executable Programs and
Command Line Arguments.”

You can include a command line argument that launches a
program and prints a specified file to the default printer (/p) or a
specified printer (/pt).

After Sequence Set System

The On option is the default selection in this area.

On Select the On option to leave the system in the On state when the
current sequence is completed. Select the On state to run another
sequence without waiting. All power and flows are maintained at
operational levels.

This option has the same effect as choosing Actions > Devices On
from the home page window.

Standby Select the Standby option to place the system in the Standby state
when the current sequence is completed. Select the Standby state
to run another sequence with only a short delay of time.
Depending on the instrument, this state turns gas and liquid flows
off but maintains heaters and other subsystems in an On state so
that there is no warm-up time required when you change to the
On state.

This option has the same effect as choosing Actions > Devices
Standby from the home page window.
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Table 49. Run Sequence dialog box parameters (Sheet 5 of 6)

Parameter
Off

Description

Select the Off option to place the system in the Off state when the
current sequence is completed. The Off state indicates that all
power to the instrument, which can be controlled by the Xcalibur
data system, is turned off. This power shutoff includes power to all
heaters and most but not all subassemblies.

This option has the same effect as choosing Actions > Devices Off
from the home page window.

CAUTION The Off state does not guarantee that all voltages are
turned off, nor does it indicate that all heated components are at
room temperature. To perform maintenance on an instrument,
refer to the hardware manual for your instrument.

User

By default, this box lists the name of the data system computer
user. You can type a name in this box with up to 24 alphanumeric
characters to identify the operator who submitted the sequence.

Run Rows

Specifies the currently selected sequence rows. You can also enter a
different row or a new range in the box. The range can only
include contiguous sample rows. To enter a range, type the first
row number, a hyphen, and the last row number, firstrow-lastrow.

Priority Sequence

If you select this check box, the data system processes the selected
sequence as soon as possible or after the last sequence in the
current queue. If the data system is processing a sample, the
priority sequence is run next, ahead of all other samples in the
processing queue. If the data system is not processing a sample,
the priority sequence runs immediately. The data system does not
cancel a currently running sample or sequence to accommodate a
priority sequence.

When you open the Run Sequence dialog box, this check box is
clear. To make sure the selected priority sequence runs as soon as
possible, select the Priority Sequence check box.

Processing Actions

Quan

Selecting this check box makes the quantitative processing actions
that the processing method defines available. Define the
quantitative processing actions for a processing method in the
Quan view of the Processing Setup window (see “Setting Up the
Quantitative Processing Parameters” on page 23).
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Table 49. Run Sequence dialog box parameters (Sheet 6 of 6)

Parameter

Qual

Description

Selecting this check box makes the qualitative processing actions
that the processing method defines available. Define the
qualitative processing actions for a processing method in the Qual
view of the Processing Setup window (see “Setting Up the
Qualitative Processing Parameters” on page 52).

Reports

Selecting this check box makes the report actions that the
processing method defines available. Define the reporting options
for a processing method in the Reports view of the Processing
Setup window (see “Adding Report Templates to Processing
Methods” on page 61).

Programs

Selecting this check box launches programs (BAT or EXE file
type) that the processing method defines for the samples selected
from the current sequence and displayed in the Process Rows box.

Define the programs for a processing method in the Programs
view of the Processing Setup window (see “Adding Programs or
Macros to Processing Methods” on page 66).

Enabling programs requires a valid processing method and a valid
raw data file.

Create Quan Summary

Creates a summary of the quantitation data. To print a summary
report, select the Create Quan Summary check box.
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Transfer Row Information Dialog Box

Use the Transfer Row Information dialog box to copy information from one sample row of
the sequence to other rows in the sequence that have either the same position in the
autosampler tray or the same Sample ID. The sequence list is scanned from top to bottom.
When the Xcalibur data system finds repeated Sample IDs or position numbers in the list, it
copies the row information from the first occurrence of the Sample ID or position to all rows
with same sample ID or position number. The File Name and Sample Type columns are not

affected.

Table 50 describes the parameters in the Transfer Row Information dialog box.
Table 50. Transfer Row Information dialog box parameters

Parameter Description

Match by Sample ID  Select this option to copy the row information from the first
occurrence of a Sample ID to all rows that have the same Sample
ID.

Match by Position Select this option to copy the row information from the first
occurrence of a position to all rows that have the same position.
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Tray Selection Dialog Box

You can use the Tray Selection list to correct the vial position numbering sequence or to select
the appropriate tray type. The tray types displayed in the list are all of those that are available
for the currently configured autosampler.

Use the Tray Selection dialog box to select a tray for the currently configured autosampler.
Note If the configured autosampler does not provide a selection of sample trays, this
dialog box is not available; instead, the following message appears:

The configured autosampler does not offer any selection of trays.

Tray types are associated with and are a part of each sequence method. If you change your
autosampler, the following message appears:

Invalid autosampler vial position. A valid example vial position would be [ ].

The format inserted in the [ ] above corresponds to the currently configured
autosampler.

Table 51 describes the parameters in the Tray Selections dialog box.

Table 51. Tray Selection dialog box parameter

Parameter Description

Select Tray Type with ~ View or change the currently selected autosampler tray. To use a

which to Validate different tray, click the down arrow to display all available trays for

Sequence the currently configured autosampler. Click the tray that you want
to use to select it. The data system displays the selected tray in the
list box.
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User Labels Dialog Box

Use the User Labels dialog box to define the column headings for the user-specific
information in the sequence table. These column headings are stored with the sequence. In
addition to the sequence table, these column headings also appear in the Export Sequence
dialog box, Import Sequence dialog box, Fill Down dialog box, and Column Arrangement

dialog box.

You can return the headings to their default values by clicking Default Headings. The default
column headings are as follows:

* Heading 1: Study

* Heading 2: Client

* Heading 3: Laboratory
* Heading 4: Company
* Heading 5: Phone

To change a heading, select the current heading and type over it. If you do not want to use a
heading, delete the text and leave the box blank. When all of the heading captions are correct,
click OK.

For more information about using the User Labels dialog box, see “Customizing the User
Labels for a Sequence” on page 90.
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Processing Setup Window

This topicappendix describes the Processing Setup window, the views in the Processing Setup
window, and the dialog boxes that you can access from the Processing Setup window.

Use the Processing Setup window to create a processing method for automated batch analysis.
You can also modify existing methods, save method files, and restore existing method files.

In the Sequence Setup view, when you run or batch reprocess a sequence that contains a
processing method, the data system uses the processing method to initiate processing for
qualitative and quantitative data, to create reports, and to run additional programs or macros,
such as shutdown procedures.

Contents
* Processing Setup Window Features
* Processing Setup Dialog Boxes
* Processing Setup Views

For information about creating processing methods, see Chapter 3, “Creating Processing
Methods.”

Processing Setup Window Features

The Processing Setup window consists of a view bar, title bar, menu bar, toolbar, workspace,
status bar, and access to Help. The workspace contains one of four views. You can access each
view by clicking its button on the View bar or by choosing the view from the View

menu (see Figure 7 on page 18).

The Qual and Quan views contain chromatogram and spectrum views. In addition, these
three buttons appear at the bottom of the Reports and Programs views and above the

spectrum and chromatogram views in the Qual and Quan Views: OK, Cancel, and Save As
Default.
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For more information about the elements of the Processing Setup window, see these topics:
* Processing Setup Title Bar
* Processing Setup Toolbar
* Processing Setup View Bar
* Processing Setup Menus
* Chromatogram and Spectrum Views in the Qual and Quan Views

¢ OK, Cancel, and Save As Default Buttons

For information about the views, see Processing Setup Views.

Processing Setup Title Bar

Figure 7 on page 18 shows the Processing Setup window.

The title bar components are as follows:
* The Processing Setup — View — Page — Study: Name — Untitled
* The active view (Quan, Qual, Reports, or Programs)
* The active page (for example, Identification)

* The active study (for example, Study: Name)

Note On the Dataset List page of the Thermo Xcalibur Configuration dialog box,
you can select the term to be used for datasets. The selections are Study, Job, and
Dataset. You can also include a blank name as a dataset option.

* The name of the opened method, or Untitled if a new file has not yet been saved

* The selected type of calibration, internal or external standard

Processing Setup Toolbar

The toolbar contains shortcuts for frequently used menu commands. The Processing Setup
toolbar buttons vary, depending on the view currently displayed:

* Qual and Quan Views Toolbar

* Reports and Programs Views Toolbar
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Processing Setup Window Features

Table 52 lists the toolbar buttons that are available for the Qual and Quan views of the
Processing Setup window.

Table 52. Processing Setup — Qual and Quan views toolbar icons (Sheet 1 of 2)

Icon or
Button

]

New

Description

Sets the processing method parameters to the default values
and displays Untitled for the processing method name in the
title bar.

Open

Opens the Open dialog box, where you can browse to and
select an existing processing method.

Save

Opens the Save As dialog box, where you can enter a name for
the processing method and save it.

Open Raw File

Opens the Open Raw File dialog box, where you can browse
to and select an existing raw data (.raw) file.

Print

Opens the Print Dialog Box, where you can browse to and
select a report template for the processing method and submit
the report to the default printer.

Zoom Out Y

Zooms out on the y axis by a factor of two to show more data.

For example, you can change the y-axis range from 0-25 to
0-50.

2 K& b B O W

ZoomInY

Zooms in on the y axis by a factor of two from the current
baseline to show more detail. For example, you can change the
y-axis range from 0-100 to 0-50.

[

Auto Range

Determines the minimum and maximum signal in the
chromatogram and then normalizes the data over the full
range of the y axis. This option is suggested for PDA and UV
data.

o {ulu]

Normalize

Normalizes the intensity scale of the data display to a fixed
range on the y axis. For example, from 0-25% to 0-100%.

>€

Zoom In X

Zoom:s in on the x axis by a factor of two to show more detail.
For example, you can change the x-axis range from 0-20 to

5-15.

€>

Zoom Out X

Zooms out on the x axis by a factor of two from the center to
show more data, for example, you can change the x-axis range
from 7-12.5 to 5-15.

Display All Data

Displays the entire x-axis range or all text in a report. For
example, you can change the x-axis range from 7.5-12.5 to
0-20 minutes, if the run time for the data file is 20 minutes.
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Table 52. Processing Setup — Qual and Quan views toolbar icons (Sheet 2 of 2)

Icon or Description
Button
@, Reset Scaling to  Resets the chromatogram and spectrum scaling to the default
Full Scale values.
&) Product Help Opens the Processing Setup window Help topic.
5

Reports and Programs Views Toolbar

Table 53 lists the toolbar buttons that are available for the Reports and Program views of the
Processing Setup window.

Table 53. Reports and Programs views

Icon or Description
Button

New Sets the processing method parameters to the default values and
displays Untitled for the processing method name in the title bar.

Open Opens the Open dialog box, where you can browse to and select
an existing processing method.

Save Opens the Save As dialog box, where you can enter a name for
the processing method and save it.

Open Raw Opens the Open Raw File dialog box, where you can browse to
File and select an existing raw data file (RAW).
Print Opens the Print Dialog Box, where you can browse to and select

I % 0O N O

a report template for the processing method and submit the
report to the default printer.

Product Help  Opens the Processing Setup window Help topic.

o2
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Processing Setup View Bar

From the View bar, located to the left side of the Processing Setup window, click one of the
four buttons to do the following.

o Opens the Quan view, where you can set up the parameters for a quantitative
analysis. For information about the Quan view, see Quan View.

I Opens the Qual view, where you can set up the processing parameters for a

qualitative analysis. For information about the Qual view, see Qual View.

Opens the Reports view, where you can set up reports for the processing
method. For information about the Reports view, see Reports View.

Opens the Programs view, where you can add programs and macros to the
% processing method. For information about the Programs view, see Programs
View.

Processing Setup Menus

The menus in the Processing Setup window are as follows from left to right:
Eile View Zoom Options GoTo Help
* File Menu — Processing Setup
* Zoom Menu — Processing Setup (Qual and Quan views only)
* GoTo Menu — Processing Setup
* View Menu — Processing Setup
* Options Menu — Processing Setup

* Help Menu — Processing Setup
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File Menu — Processing Setup

Table 54 describes the commands in the File menu of the Processing Setup window. The
equivalent toolbar button appears below the command.

Table 54. Processing Setup window — File menu (Sheet 1 of 2)

Iconor Command Description
Button
D New Sets the processing method parameters to the default

values and displays Untitled for the processing method
name in the title bar.

Ei’? Open Opens the Open dialog box, where you can browse to

and select an existing processing method.

g Save Update audit information, name a file, and specify file

storage location (disk and directory).

- Save As View audit information about the active file, rename a
file, and select a storage location (disk and directory).

Open Raw File Opens the Open Raw File dialog box, where you can
2

open an existing raw data (.raw) file.

- Summary Information  Opens the File Summary Information dialog box, where
you can read the summary information about the active
file or edit the text in the Comment box.

- Change Dataset Name  Opens the Study Name Selector dialog box, where you
can select a dataset from a predefined list of names or
create a new Study name.

The text of this menu item might be different if the
administrator chooses to use another name for a dataset.
For example, this menu item might be Change Job
Name.

For more information, see Study Name Selector Dialog
Box.

- Audit Trail Opens the Thermo Foundation Audit Viewer, where
you can view all auditable events and changes made to
data files in the current view.

- Import Method Opens the Open Result File dialog box, where you can
locate (drive and directory) and open a result file that
contains the processing method of interest.

- Print Setup Opens the Print Setup dialog box, where you can select
the following printing options: printer, form,
orientation, and one- or two-sided printing.
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Table 54. Processing Setup window — File menu (Sheet 2 of 2)

Iconor Command
Button

% Print

Description

Opens the Print Dialog Box, where you can select a
report template for printing the processing method, and
then submit the report to the default printer or the
printer that you selected in the Print Setup dialog box.

- A list of the most
recently used files

Displays the paths and names of the four most recently
used files. These are located above the Exit command.
You can select a processing method from this list.

— Exit

Close the active window. If you exit before clicking OK
from an active dialog box, you receive a message about
saving your changes.

GoTo Menu - Processing Setup

Table 55 describes the GoTo menu of the Processing Setup window.

Table 55. Processing Setup window — Go To menu (Sheet 1 of 2)

Command

Instrument Setup

Description

Opens the Instrument Setup window, where you can create

instrument methods and access the direct controls, if available, for

the chromatography system and the mass spectrometer. The direct

controls for the chromatography system are also available from the

Tune window for the mass spectrometer.

For information about the Instrument Setup window, see

Chapter 2, “Creating Instrument Methods and Using the Direct

Controls,” and Appendix D, “Processing Setup Window.”

Quan Browser

Opens the Quan Browser window, where you can open, review,

and rework a sequence of processed files (SLD file type), a result
file (RST file type), or a Quanbrowser file (XQN file type).

For information about the Quan Browser window, refer to the
Xealibur Quan Browser User Guide.

Qual Browser

Opens the Qual Browser window, where you can review raw data

files and result data files containing spectra and chromatograms.

For information about the Qual Browser window, refer to the
Xealibur Qual Browser User Guide.
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Table 55. Processing Setup window — Go To menu (Sheet 2 of 2)

Command Description

Library Browser Opens the Library Browser window, where you can work with
reference spectra, spectra exported from Qual Browser, or spectra
appended to libraries during qualitative processing.

For information about the Library Browser window, refer to the
Xcalibur Creating and Searching Libraries User Guide.

Xcalibur Home Page Opens the home page window if it is closed or view the home page
window if it is already open.

Help Menu - Processing Setup

Table 56 describes the Help menu of the Processing Setup window.
Table 56. Processing Setup window — Help menu

Command Description

Processing Setup Help ~ Opens the Xcalibur Help topic for the Processing Setup window.

View Help Opens the Xcalibur Help topic for the current view.

Help On Current Item  Opens the Xcalibur Help topic for the currently view or dialog
box.

Xcalibur Help Opens the Xcalibur Help to the Welcome topic.

Glossary View the glossary.

How To Use Help Opens the Xcalibur Help to the Using This Help topic, which

provides instructions on how to use the Contents, Index, and
Search pages of the Help.

About Processing Setup Opens the version information. Click Version to open the Version
Info dialog box and view the version information for the Xcalibur
data system, the Foundation platform, and the configured
instruments.

Options Menu — Processing Setup

The commands in the Options menu of the Processing Setup window vary, depending on
whether the current view is Quan, Qual, or Reports and Programs.

These tables describe the Options menus:
* Options menu for the Quan view
* Options menu for the Qual view

* Options menu for the Reports and Programs views
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Table 57 describes the Options menu for the Quan view.

Table 57. Options menu for the Quan view (Sheet 1 of 2)

Command

Identification

Description

Opens the [dentification Options Dialog Box, where you set up
the void time and baseline parameters for peak identification
purposes.

Masses

Opens the Masses Dialog Box, where you set up the default
settings for mass tolerance and mass precision.

This is the same dialog box for the Quan Browser window and the
Quan and Qual views of the Processing Setup window.

Standard Dilution

Opens the Standard Dilution Dialog Box, where you can set up
the calibration-level information for target components.

This command appears in the menu only if you have defined at
least one target compound on the Calibration page and the Levels
page is open.

Chromatography By

Opens the Chromatography By dialog box, where you can select
the appropriate chromatography mode: GC or LC.

See Default Chromatography Options Dialog Box.

Spectrum

Opens the Spectrum Options Dialog Box, where you can specify a
low-intensity cutoff percentage for peak detection purposes.

This command appears in the menu only if you have selected the
GC Chromatography mode in the Chromatography By dialog
box and the Spectrum option (in the Peak Detection dialog box)
on the Detection page.

Calibration Options

Opens the Calibration Options Dialog Box, where you can select
internal or external calibration for the current processing method.

Delete Component

Removes the selected component from the processing method.
The data system removes the component from the Components
pane.

Display

Opens the Display Options dialog box for the selected view. Use
this dialog box to change the style, color, labels, axes, and
normalization of the chromatogram and spectrum views.

For information about the Display Options dialog box, refer to
the Help or the Xcalibur Qual Browser User Guide.
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Table 57. Options menu for the Quan view (Sheet 2 of 2)

Command Description

Settings Opens the Settings Dialog Box. By default, the application loads
the most recently used method into the Processing Setup window
at startup. You can change this option in the Settings dialog box
and also configure the Xcalibur data system to display a raw data
file in the chromatogram and spectrum views at startup.

Enable Warnings Turn on the display of warnings about operations and commands
to change the processing method. To turn off warnings during a
number of operations, select the Don’t Tell Me About This Again
check box in an information dialog box.

If this menu command is unavailable, warnings are already

enabled.

Table 58 describes the Options menu for the Qual view.

Table 58. Options menu for the Qual view

Command Description

Identification Opens the Identification Options Dialog Box, where you set up
the void time and baseline parameters for peak identification
purposes.

Masses Opens the Masses Dialog Box, where you set up the default

settings for mass tolerance and mass precision.

This is the same dialog box for the Quan Browser window and the
Quan and Qual views of the Processing Setup window.

Display Opens the Display Options dialog box for the selected view. Use
this dialog box to change the style, color, labels, axes, and
normalization of the chromatogram and spectrum views.

Settings Opens the Settings Dialog Box. By default, the data system loads
the most recently used method into the Processing Setup window
at startup. You can change this option in the Settings dialog box
and also configure the Xcalibur data system to display a raw data
file in the chromatogram and spectrum views at startup.

Enable Warnings Turns on the display of warnings about operations and commands
that change the processing method. To turn off warnings during a
number of operations, select the Don’t Tell Me About This Again
check box in an information dialog box.

If this menu command is unavailable, warnings are already

enabled.
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Table 59 describes the Options menu for the Reports and Programs views.

Table 59. Options menu for the Reports and Programs views

Command

Settings

Description

Opens the Settings Dialog Box. By default, the data system loads
the most recently used method into the Processing Setup window

at startup. You can change this option in the Settings dialog box

and also configure the data system to display a raw data file in the

chromatogram and spectrum views at startup.

Enable Warnings

Turns on the display of warnings about operations and commands

that change the processing method. To turn off warnings during a
number of operations, select the Don’t Tell Me About This Again

check box in an information dialog box.

If the menu command is unavailable, warnings are already

enabled.

View Menu — Processing Setup

Table 60 describes the View menu commands.

Table 60. Processing Setup window — View menu

Command

Quan

Description

Opens the Quan view in the Processing Setup window.

Qual

Opens the Qual view in the Processing Setup window.

Reports

Opens the Reports view in the Processing Setup window.

Programs

Opens the Programs view in the Processing Setup window.

View Bar

Shows or hides the View bar.

Component List

Shows or hides the Components pane.

This command is available only in the Quan view.

Toolbar

Shows or hides the toolbar.

Status Bar

Shows or hides the Status bar.
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Zoom Menu - Processing Setup

Table 61 describes the Zoom menu commands.
Table 61. Processing Setup window — Zoom menu

Icon Command Description

ﬁ Zoom In'Y Zooms in on the y axis by a factor of two from the current baseline

to show more detail. For example, you can change the y-axis range
from 0-100 to 0-50.

@ Zoom OutY  Zooms out on the y axis by a factor of two to show more data. For
example, you can change the y-axis range from 0-25 to 0-50.

£ Normalize Normalizes the intensity scale of the data display to a fixed range
erlaa on the y axis, for example, from 0-25% to 0—100%.

3l€ ZoomInX Zoom:s in on the x axis by a factor of two to show more detail. For
example, you can change the x-axis range from 0-20 to 5-15.

&> Zoom OutX  Zooms out on the x axis by a factor of two from the center to show
more data. For example, you can change the x-axis range from

7.5-12.5 to 5-15.

& Display All Displays the entire x-axis range or all text in a report. For example,
you can change the x-axis range from 7.5-12.5 to 0-20.

@’ Reset Scaling ~ Resets the scaling to the full scale display.

Chromatogram and Spectrum Views in the Qual and Quan Views

The chromatogram and spectrum views display the chromatogram and spectrum from the
currently opened raw data file. Initially, the data system displays the spectrum corresponding
to the apex scan of the first detected peak. If no peak has been detected in the chromatogram
view, the spectrum for the first scan in the raw data file appears.

When you change a parameter such as the Detector Type, Filter, and Trace in the Qual and
Quan views, click OK to change the chromatogram displayed in the chromatogram view.

These views are available on the following pages:
* Identification, Detection, and Peak Purity pages for the Quan View

* Identification, Spectrum Enhancement, and Peak Purity pages for the Qual View

You can use the chromatogram and spectrum views to assess the effects of the processing
method settings and to automate data entry for some of the processing method parameters.
For example, you can use the chromatogram view to set the expected retention time and
retention time window on the Identification page of the Qual or Quan views. You can use the
spectrum view in the Qual view to set Mass Ranges on the Identification page and the
parameters in the Combine area on the Spectrum Enhancement page.
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To rescale the chromatogram displayed in the chromatogram view, use the following:
* Toolbar buttons
* Zoom menu commands

¢ The cursor

Note The cursor action is always applied to the pinned cell. Within an active cell, cursor
actions rescale the chromatogram shown in the view.

0K, Cancel, and Save As Default Buttons

The Processing Setup window has OK, Cancel, and Save As Default buttons that are located
above the chromatogram and spectrum views in the Qual and Quan views and at the bottom
of the view in the Reports and Programs views.

These buttons are enabled only if you change one or more parameters on the page; otherwise,
they are unavailable.

When you change or edit a parameter, do one of the following:
* To apply the changes to the current processing method, click OK.

The data system reports any validation errors.

Tip When you change a parameter such as the Detector type, Filter, and Trace in the
Qual and Quan views, click OK to change the chromatogram displayed in the
chromatogram view.

* To undo all changes made to the page and revert to the previously applied values, click
Cancel.

* To validate and save the settings on the current page as default settings, click Save As
Default.

The data system uses these settings for all new processing methods. The data system
writes over the previous default values and cannot recover them.

These actions do not affect the saved version of the processing method. You can only modify
the saved version by choosing File > Save.

The data system displays the Apply Changes? Dialog Box if you attempt to change pages,
views, or programs without applying or discarding changes. Use this dialog box to apply or
discard the changes before continuing with your intended action.
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Processing Setup Dialog Boxes

You can open the following dialog boxes from the Processing Setup window. These dialog
boxes are listed in alphabetical order.

Apply Changes? Dialog Box

Avalon Event List Dialog Box

Calibration and Quantitation Flags Dialog Box
Calibration Options Dialog Box
Chromatography Options Dialog Box
Correction for Isotope Contribution Dialog Box
Data Flags Dialog Box

Default Chromatography Options Dialog Box
Display Options Dialog Box

Genesis Advanced Detection Options Dialog Box
Genesis Advanced Chromatogram Options Dialog Box
ICIS Advanced Parameters Dialog Box
Identification Options Dialog Box

Masses Dialog Box

Print Dialog Box

Search List Dialog Box

Settings Dialog Box

Spectrum Options Dialog Box

Standard Dilution Dialog Box

2170 Xcalibur Data Acquisition and Processing User Guide

Thermo Scientific



D Processing Setup Window
Processing Setup Dialog Boxes

Apply Changes? Dialog Box

The Apply Changes? dialog box opens in the Processing Setup window when you make
changes to the current page and attempt one of the following actions without first clicking

OK or Cancel:
* Switch to another page
* Switch to another component in the Quan view

* Switch to another view, using either the buttons in the View bar or the options on the
View menu

* Change chromatography type (Options > Chromatography By)
* Change calibration type (Options > Calibration By)
Click Close on the title bar

* Choose one of the following menu items:

File > Open

File > most recently used file list
File > Save

File > Save As

File > Exit

File > Import Method

File > New

Options > Standard Dilution

Before proceeding with any of these actions, you must apply or undo the page modifications.

Table 62 describes the parameters in the Apply Changes? dialog box.
Table 62. Apply Changes? dialog box parameters (Sheet 1 of 2)

Parameter Description

Don't Tell Me Selecting this check box suppresses the display of the Apply Changes?
About This Again  dialog box.

In the future when the data system displays this dialog box, it will treat
changes according to your final selection in the dialog box:

¢ Ifyou click Yes, the data system applies changes, if the validation is
successful, and continues with your selected action. If the
validation fails, the data system stops your intended action and
returns you to Processing Setup to correct or discard changes made
to the page.

* Ifyou click No, the data system discards all changes and continues
with your selected action.

To restore the dialog box, choose Options > Enable Warnings.
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Table 62. Apply Changes? dialog box parameters (Sheet 2 of 2)

Parameter Description
Buttons
Yes Applies changes to a Processing Setup page before proceeding with

your selected action.

When you click Yes, the data system applies the changes and reports
any errors. If an error occurs, the data system stops your intended
action and returns you to Processing Setup so that you can correct or
discard the changes.

If you also select the Don’t Tell Me About This Again check box, the
data system does the following in the future:

* Does not display the Apply Changes? dialog box.
* Applies changes automatically.

* Ifa validation error occurs, the data system stops your intended
action and returns you to the Processing Setup window. If the
validation is successful, the data system applies the changes and
proceeds with your selected action.

No Discards unapplied changes to a Processing Setup page before
proceeding with your selected action.

The data system discards all changes, as though you pressed Cancel on
the page. Then it continues with your selected action.

If you also select the Don't Tell Me About This Again check box, the
data system does the following in the future:

* Does not display the Apply Changes? dialog box.

* Always discards unapplied changes automatically and without
prompting.

* Proceeds with your intended action.

You must click OK to apply changes made on a page; otherwise, the
data system discards them.
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Avalon Event List Dialog Box

Use the Avalon Event List dialog box to specify advanced component detection criteria in the

Quan or Qual views of the Processing Setup window.

Tip On the Detection page of the Quan view or the Identification page of the Qual view,
automatically calculate values for the Initial Value events before you modify the timed
events in the Avalon Event List dialog box. See Avalon Identification Page for Qual View
or Avalon Detection Page for Quan View.

R
*»*

To change an existing event in the event list

1. Select the row that you want to change.

Thermo Scientific

The time, integration event, and value for the selected event appear in the Time (Min),
Event, and Value boxes below the table.

. In the Time (Min) box, type a time for the event to begin. If you type a new time for an

initial value event, a new event appears in the list.

There are seven initial entry integration events, identified by the Initial Value setting in
the Time column. These are the default integration events that the Avalon integration
algorithm requires. You can change the value of an initial entry integration event, but you
cannot delete it or change its time value.

. In the Value box, type a new value for the event.

The valid range is specific to each event.

. Click Change to automatically update the Event list, both here and on the Detection

page of the Quan view or the Identification page of the Qual view, and automatically
update the chromatogram display.

To add an event to the event list

. Type a time in the Time (Min) box.

Select an event from the list.
Type a value in the Value box.

The valid range is specific to each event.

Click Add.

To delete an event from the event list

. Select the row you want to delete.

The time, integration event, and value for the selected event appear in the boxes below

the table.
Click Delete.
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Table 63 describes the parameters in the Avalon Event List dialog box.

Table 63. Avalon Event List dialog box parameters (Sheet 1 of 3)

Parameter

Integration Events

Description

Initial value events: Start/End Threshold, Bunch Factor, Area Threshold, P-P Resolution,
Negative Peaks, Tension, and Tangent Skim. The Threshold and Bunch Factor parameters
are the most important ones in controlling peak detection.

Start/End Threshold

This integration event is directly related to the root-mean-square
(RMS) noise in the chromatogram. It specifies the start and end
thresholds, the fundamental control used for peak detection.

Bunch Factor

Specifies the number of points grouped together during peak
detection. It controls the bunching of chromatographic points
during integration and does not affect the final area calculation of

the peak.

Range: 1.000-999.000; however, for best results, use an integer
between 1 and 6. A bunch factor larger than 6 groups peaks into
clusters.

Area Threshold

Controls the area cutoff. The data system does not detect any
peaks with a final area less than the area threshold. This control is
in units of area for the data.

P-P Resolution

The peak-to-peak resolution threshold controls how much peak
overlap must be present before two or more adjacent peaks create a
peak cluster. Peak clusters have a baseline drop instead of
valley-to-valley baselines. This baseline drop is specified as a
percent of peak height overlap.

Range: 0.010-99.990

Negative Peaks

Controls the integration of negative chromatographic peaks.

Selecting On turns this integration event on at the specified time.
Selecting Off turns this integration event off at the specified time.

Tension

Controls how closely the baseline should follow the overall shape
of the chromatogram. A lower tension traces the baseline to follow
changes in the chromatogram more closely. A high baseline
tension follows the baseline less closely, over longer time intervals.

Range: 0.000-999.990
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Table 63. Avalon Event List dialog box parameters (Sheet 2 of 3)

Parameter

Tangent Skim

Description

For fused peaks that are significantly different in size, the tangent
skim method provides a method of allocating area to the various
peaks. By default, the data system chooses the tallest peak in a
cluster as the parent. You can also identify which peak in the
cluster is the parent. The data system detects tangent skim peaks
on either side (or both sides) of the parent peak. Tangent skim
automatically resets at the end of the peak cluster.

Range: 0.000-1.000

Additional timed events

Shoulders On

Turns on the detection of shoulders.

Shoulders Off

Turns off the detection of shoulders.

Force Cluster On

Turns on the grouping of peaks into a single peak.

Force Cluster Off Turns off the grouping of peaks into a single peak.

Disable Cluster On Turns on the grouping effect in the specified time range.

Disable Cluster Off Turns off the grouping effect in the specified time range.

Event List Entry

Time The time entry for events that are listed as Initial Value cannot be
changed.
Use this box to enter a time value for an event.

Event Contains a list of integration events. Select an integration event
from this list.

Value Use this box to enter a value for an event.

Buttons

Add Adds a timed event to the Event list. When you click Add, the
data system automatically changes the peak detection results with
the added specification in the currently selected chromatogram.

Delete Removes a highlighted event from the Event list. You cannot

delete initial values.
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Table 63. Avalon Event List dialog box parameters (Sheet 3 of 3)

Parameter

Change

Description

Updates a highlighted timed event in the Event list. When you
click Change, the data system automatically changes the peak
detection results with the added specification in the currently
selected chromatogram. For initial events, you can change only the
values, not the events.

Exit

Closes the active window. If you exit before clicking OK from an
active dialog box, the data system prompts you to save your
changes.

Calibration and Quantitation Flags Dialog Box

276

Use the Calibration and Quantitation Flags dialog box to set the threshold values for

calibration and quantitation flags. The Xcalibur data system reports these flags in result files,

in printed reports, and in Quan Browser.

For information about setting up the flags in the processing method, see “Setting Up the

Calibration and Quantitation Flags” on page 44.

Table 64 describes the parameters in the Calibration and Quantitation Flags dialog box.

Table 64. Calibration and Quantitation Flags dialog box parameters (Sheet 1 of 2)

Parameter

Calibration Flag

Description

R-Squared

Specifies a flag threshold for the goodness of fit of the calibration
curve. The data system calculates a coefficient of determination
(R-squared) whenever it computes a calibration curve. If the value
is less than the R-squared threshold, the data system sets the
R-squared flag in the result file to True; otherwise, it is set to False.
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Table 64. Calibration and Quantitation Flags dialog box parameters (Sheet 2 of 2)

Parameter

Quantitation Flags

Description

Detection Limit

Specifies a flag threshold for the limit of detection. If the
quantified component concentration is less than the Detection
Limit threshold, the data system sets the Detection Limit flag in
the result file to True; otherwise, it is set to False.

Linearity Limit

Specifies a flag threshold for the linearity limit. If the quantified
component concentration is less than the Linearity Limit
threshold, the data system sets the Linearity Limit flag in the result
file to True; otherwise, it is set to False.

Quantitation Limit

Specifies a flag threshold for the limit of quantitation. If the
quantified component concentration is less than the Quantitation
Limit threshold, the data system sets the Quantitation Limit flag
in the result file to True; otherwise, it is set to False.

Carry Over Limit

Specifies a flag threshold for the carry over limit. If the quantified
component concentration is less than the Carry Over Limit
threshold, the data system sets the Carry Over Limit flag in the
result file to True; otherwise, it is set to False.

Calibration Options Dialog Box

Thermo Scientific

Use the Calibration Options dialog box to choose the calibration mode and method of
calculating relative standard deviations. Your choice of calibration mode affects the options
available on the Processing Setup — Quan View — Calibration page. The default calibration

mode is Internal Standard.

For information about using the Calibration Options dialog box, see “Changing the
Calibration Mode” on page 24.

Table 65 describes the parameters in the Calibration Options dialog box.

Table 65. Calibration Options dialog box parameters (Sheet 1 of 2)

Parameter

Calibration By

Description

Internal Standard

When you select this option, the data system uses the internal
standard calibration technique and displays the ISTD options on
the Calibration Page for Quan View.

External Standard

When you select this option, the data system uses the external
standard calibration technique and hides the ISTD options on the
Calibration Page for Quan View.
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Table 65. Calibration Options dialog box parameters (Sheet 2 of 2)

Parameter Description
%RSD Calculation Method

Use Calculated When you select this option, the data system computes the
Amounts standard deviation on the basis of the calculated amounts for each
standard. This is the behavior of previous Xcalibur versions.

Use Response Values ~ When you select this option, the data system uses the response
value (area or height) for each sample when computing the
standard deviation. When using response values in analyses, a
change in the calibration curve has no effect on the standard
deviation or the %RSD values, since the response is not affected.

Chromatography Options Dialog Box

Use the Chromatography Options dialog box to choose the chromatography detection mode
for the processing method.

You can access this dialog box from the Processing Setup window by choosing Options >
Chromatography from the menu bar.

For information about using the Chromatography Options dialog box, see “Changing the
Chromatography Mode” on page 24.

Your choice affects the options available on the Detection page of the Quan view in the
Processing Setup window. The data system attempts to detect the type of instrument
connected when you run the instrument for the first time and makes this the default type. If
the data system fails to determine the type of instrument, the system displays the Default
Chromatography Options Dialog Box.

Table 66 describes the parameters in the Chromatography Options dialog box.

Table 66. Chromatography Options dialog box parameters

Parameter Description
Chromatography By
GC Specifies the gas chromatography mode. Select the GC (gas

chromatography) option to make the Spectrum Option available
on the Detection page in Quan view.

LC Specifies the liquid chromatography mode. Select the LC option
for liquid chromatography peak detection.
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Correction for Isotope Contribution Dialog Box

Use the Correction for Isotope Contribution dialog box to correct for an impurity in the
internal standard compound that elutes at the same time as the target compound or to correct
for an impurity in the target compound that elutes at the same time as the internal standard.

You can access this dialog box from the Calibration page of the Quan view in the Processing
Setup window by clicking Isotope%. For information about using the Correction for Isotope
Contribution dialog box, see “Correcting for Calibration Impurities” on page 46.

Table 67 describes the parameters in the Correction for Isotope Contribution dialog box.

Table 67. Correction for Isotope Contribution dialog box parameters (Sheet 1 of 2)
Parameter Description

Contribution of ISTD  Specifies the following ratio:

E‘;)Tafget Compound ISTD [impurityl/ISTD [pure]
0

where:

ISTD [impurity] is an impurity compound in the internal standard reagent that elutes
at the same time as the target compound.

ISTD [pure] is the pure internal standard compound.

To determine this ratio experimentally, analyze the ISTD reagent using the same method
used for quantitation of the target compound. Use the respective peak areas or heights to
determine the ratio of impurity to pure compound.

The valid range is 0.00 to 100.00 percent (ratio x 100%). To change the impurity ratio, type
a new value in the Contribution of ISTD to Target Compound box.

The data system uses this ratio as the x value in the following impurity correction
expressions:

ISTD [corr] = [ISTD [obs] — y TM [obs]]/[1 — yx]
TM [corr] = [TM [obs] — x ISTD [obs]]/[1 — yx]

where:
ISTD [corr] is the corrected amount of internal standard.

ISTD [obs] is the apparent amount of ISTD, as measured by the data system at the
retention time for ISTD. This peak consists of ISTD [corr] + TM [impurity].

TM [corr] is the corrected amount of the target molecule.

TM [obs] is the apparent amount of TM, as measured by the data system at the
retention time for TM. This amount consists of TM [corr] + ISTD [impurity].

See the next parameter, Contribution of Target Compound to Internal Standard box, for a
complete description of the y variable.
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Table 67. Correction for Isotope Contribution dialog box parameters (Sheet 2 of 2)

Parameter

Contribution of Target
Compound to ISTD
(%)

Description

Specifies the following ratio:
TM [impurity]/TM [pure]
where:

TM [impurity] is an impurity compound in the target molecule reagent that elutes at
the same time as the internal standard.

TM [pure] is the pure target compound.

To determine this ratio experimentally, analyze the TM reagent using the method to be used
for its quantitation. Use the respective peak areas or heights to determine the ratio of
impurity to pure compound.

The valid range is 0.00 to 100.00 percent (ratio x 100%). To change the impurity ratio, type
a new value in the Contribution of Target Compound to Internal Standard box.

The Xcalibur data system uses this ratio as the y value in the following impurity correction
expressions:

ISTD [corr] = [ISTD [obs] — y TM [obs]]/[1 — yx]
TM [corr] = [TM [obs] — x ISTD [obs]]/[1 — yx]
where:
ISTD [corr] is the corrected amount of internal standard.

ISTD [obs] is the apparent amount of ISTD, as measured by the data system at the
retention time for ISTD [pure]. This peak consists of ISTD [corr] + TM [impurity].

TM [corr] is the corrected amount of the target molecule.

TM [obs] is the apparent amount of TM, as measured by the data system at the
retention time for TM [pure]. This amount consists of TM [corr] + ISTD [impurity].

See the previous row, Contribution of Internal Standard to Target Compound box, for a
complete description of the x variable.
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Data Flags Dialog Box

Use the Data Flags dialog box to set flags for peak area and height thresholds. Flags are
reported as True or False in the result file. If you set a value to 0.0, the flag is always reported
as False.

You can access this dialog box from the Detection page of the Processing Setup — Quan view
by clicking Flags. For information about using the Data Flags dialog box, see “Setting Up the
Detection Data Flags in Quan View” on page 40.

Table 68 describes the parameters in the Data Flags dialog box.

Table 68. Data Flags dialog box parameters

Parameter Description

Area Threshold Specifies a value for the Area Threshold Data Flag. This value is an
absolute value of peak area (in counts x seconds). If a quantified
peak has an area less than the threshold value, the Area Threshold
flag is set to True.

Height Threshold Specifies a value for the Height Threshold Data Flag. This value is
an absolute value of peak height (in counts). If a quantified peak
has a height less than the threshold value, the Height Threshold

flag is set to True.

Default Chromatography Options Dialog Box

The first time that you run Processing Setup, the data system attempts to determine whether
it is connected to an LC or GC instrument. If the data system fails to detect the type of
instrument, the Default Chromatography Options dialog box opens where you can set the
default chromatography detection mode. Your choice affects the parameters available on the
Detection page of the Quan view:

* Select the GC option if you want GC detection modes in Quan view.

* Select the LC option if you want LC detection modes in Quan view.

You can change the chromatography type at any time by using the Chromatography Options
Dialog Box.
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Table 69 describes the parameters in the Default Chromatography Options dialog box.
Table 69. Default Chromatography Options dialog box parameters

Parameter Description
Chromatography By
GC Select this option to configure the Quan view for GC

chromatography peak detection. Selecting the GC option turns on
the Spectrum Option on the Detection page in Quan view.

LC Select this option to configure the Quan view for LC
chromatography peak detection.

Display Options Dialog Box

In the Qual and Quan views of the Processing Setup window, use the pages of the Display
Options dialog box to select Style, Color, Labels, Axis, Band Width, Normalization, and
Composition settings. The available parameters on these pages depend on whether the view in
the active cell is a chromatogram or spectrum.

For information about the Display Options dialog box, refer to the Help or the Xcalibur Qual
Browser User Guide.

Genesis Advanced Chromatogram Options Dialog Box

Use the Genesis Advanced Chromatogram Options dialog box to specify advanced criteria to
detect your chromatographic peak. You can use these additional criteria if the standard
detection criteria do not provide the desired results.

% To open the Genesis Advanced Chromatogram Options dialog box

On the Processing Setup — Qual view — Identification page, select Genesis in the Peak
Detect list. Then, click Advanced.

The Genesis Advanced Chromatogram Options dialog box opens (Figure 90).
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Figure 90. Genesis Advanced Chromatogram Options dialog box
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Table 70 describes the parameters in the Genesis Advanced Chromatogram Options dialog

box.

Table 70. Genesis Advanced Chromatogram Options dialog box parameters (Sheet 1 of 4)

Parameter

Peak Identification

Description

Spectrum

Select this option to identify peaks using the maximizing masses
technique. This technique is based on the assumption that each
spectrum across a peak in a mass chromatogram contains one or
more masses, 72/z values, that are representative of the compound
producing the peak. Assuming that there is no mass distortion
across the apex of a peak, all masses rise, maximize, and fall in a
consistent pattern. Noise by contrast is random: while noise at one
m/z value might increase, it is unlikely to occur consistently over
multiple 7/z values. You can then use this process to detect peaks
in the presence of noise contamination.

The Spectrum Option is only available when the selected Detector
Type on the Qual Identification page is either MS or PDA. Also, if
you have selected Spectrum detection and subsequently change

the Detector Type to something other than MS or PDA, the data
system automatically changes the detection mode to Highest Peak.

When you select this option, the Minimum Masses Required and
the Minimum Percent of Masses Found parameters become
available. The data system keeps the setting only if the minimum
number of masses is set to greater than one, or the minimum
percentage of masses found is greater than zero.

Highest Peak

Select this option to identify the highest peaks within the
retention time window that are above the minimum peak height.
This option uses the Minimum Peak Height (S/N) parameter.

Minimum Masses
Required

Specifies the minimum number of masses that are simultaneously
reaching a maximum intensity as a criterion for peak detection.
The valid range is 1 to 999.

This parameter becomes available when you select the Spectrum
option.

To change the minimum number, type the new number in the
Minimum Mass Required box.

284 Xcalibur Data Acquisition and Processing User Guide

Thermo Scientific



D Processing Setup Window
Processing Setup Dialog Boxes

Table 70. Genesis Advanced Chromatogram Options dialog box parameters (Sheet 2 of 4)

Parameter Description

Minimum Percent of ~ Specifies the minimum percent of masses that are simultaneously

Masses Found reaching a maximum intensity as a criterion for peak detection.
For example, if you set this value at 25% and only 10% of the
mass spectral peaks being monitored reach a maximum intensity
during the elution of a chromatographic peak, the data system
rejects the peak. The valid range is 0 to 100%.

This parameter becomes available when you select the Spectrum
option.

To change the minimum percent of masses found, type the new
percentage value in the Minimum Percent of Masses Found box.

Minimum Peak Height = Specifies the minimum peak height (signal-to-noise) for peak
(S/N) detection. The data system ignores all chromatogram peaks that
have signal-to-noise values that are less than the Minimum Peak

Height (S/N) value.

To enter a minimum peak height, type the value in the Minimum

Peak Height (S/N) box. The valid range is 1.0 to 999.0.

Peak Edge Detection

Set a chromatogram peak detection criterion that uses the peak signal-to-noise cutoff value
to assist in peak edge detection. This test assumes an edge of a peak is found when the
baseline-adjusted height of the edge is less than the ratio of the baseline-adjusted apex height
and the peak signal-to-noise cutoff ratio.

Peak S/N Cutoff Specifies the signal-to-noise ratio below which the data system
defines the peak edge. For example, if the signal-to-noise ratio at
the apex is 500 and the Peak S/N Cutoff value is 200, the data
system defines the right and left edges of the peak when the
signal-to-noise ratio reaches a value less than 200. The valid range
is 50.0 to 10000.0.

To change the cutoff value, type the new value in the Peak S/N
Cutoff box. When you click OK, the data system applies the new

peak detection parameter.

Report Noise As
RMS Specifies that the data system calculate noise as RMS.
Peak To Peak Specifies that the data system calculate noise as peak-to-peak.
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Table 70. Genesis Advanced Chromatogram Options dialog box parameters (Sheet 3 of 4)

Parameter Description

Peak Apex Detection

The data system uses these parameters to detect multiple peaks. To detect multiple peaks, it
slides a scan window across the chromatogram. The width of this window is specified in the
number of scans in the Window Size box. When the peak identification conditions are met,
the data system examines the region around this possible peak apex to determine whether
the other peak identification criteria are satisfied.

The data system calculates a filter window to examine the corresponding scans for each scan
window position as it slides along the mass chromatogram. Specify the width of the filter
window in the Filter Width box.

Window Size Specifies a time window for the Refine spectrum enhancement
method. The Refine algorithm applies the window across a
chromatogram peak apex and uses it to search for the peak start
and peak end, and to estimate the background noise. Set this
parameter to the peak width.

Filter Width Specifies the number of scans included in the moving average
across the peak apex detection Window Size parameter. A larger
width tends to reduce the number of spurious peaks. The valid
range is 1 to 3.

Valley Detection

Use a valley detection approximation method to detect unresolved peaks. This method
drops a vertical line from the apex of the valley between unresolved peaks to the baseline.
The intersection of the vertical line and the baseline defines the end of the first peak and the
beginning of the second peak.

Rise (%) Specifies the percentage that the peak trace can rise above the
baseline after passing through a minimum (before or after the
peak). If the trace exceeds this rise percentage, the data system
applies valley detection peak integration criteria. This test is
applied to both the left and right edge of the peak. These criteria
are useful for integrating peaks with long tails. The valid range is
0.1 to 500.0.

To change the rise percentage, type a new value in the Rise
Percentage box. When you click OK, the data system applies the
new peak detection criteria.

Valley S/N Specifies the signal-to-noise criteria that the data system uses for
valley detection. The valid range is 1.0 to 100.0.

To change the valley signal-to-noise criteria, type the new value in
the Valley S/N box. When you click OK, the data system applies

the new peak detection criteria.
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Table 70. Genesis Advanced Chromatogram Options dialog box parameters (Sheet 4 of 4)

Parameter Description

Background Subtraction

Minimizes the contaminating effect of background on the peak identification process.
When you select background subtraction, the data system does the following:

1. Locates the lowest-intensity scan in the Baseline and Noise window, as specified in the
Identification Options dialog box.

2. Sums the specified Number of Scans in Background taken around the lowest scan.
3. Normalizes this representative background spectrum.

4. Subtracts the background spectrum from all scans in the detection window.

The data system periodically recalculates the representative background scan used for
background subtraction using the Background Recomputation Interval parameter. This
recalculation compensates for the possibility that the composition of the background might
change over the course of a run.

Background To compensate for the possibility that the composition of the
Recomputation background might change over the course of a run, the data
Interval (min) system periodically recalculates the representative background

scan it uses for background subtraction. The Background
Recomputation Interval is the time interval (in minutes) between
these recalculations.

To change the interval, type the new value in the Background
Recomputation Interval box. The valid range is 0.5 to 10.0

minutes.
Number of Scans in Specifies the number of background scans used to determine the
Background background. The valid range is 1 to 100.

To change the number of background scans, type the new value in
the Number of Scans in Background box. When you click OK,
the data system applies the new baseline parameter.
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Genesis Advanced Detection Options Dialog Box

Use the Genesis Advanced Detection Options dialog box to specify advanced component
detection criteria. Use these additional criteria if the standard detection criteria do not provide
the desired results.

< To open the Genesis Advanced Detection Options dialog box

1. On the Identification page of the Processing Setup — Quan view, select Genesis in the
Peak Detect list.

2. On the Detection page of the Processing Setup — Quan view, click Advanced.

Table 71 describes the parameters in the Genesis Advanced Detection Options dialog box.
Table 71. Genesis Advanced Detection Options dialog box parameters (Sheet 1 of 3)

Parameter Description

Peak Edge Detection

Set a chromatogram peak edge detection criterion that uses the peak signal-to-noise cutoff
value to assist in the detection of a peak edge. This test assumes an edge of a peak is found
when the baseline-adjusted height of the edge is less than the ratio of the baseline-adjusted
apex height and the peak signal-to-noise cutoff ratio.

Peak S/N Cutoff Specifies the signal-to-noise ratio below which the data system
defines the peak edge. For example, if the signal-to-noise ratio at
the apex is 500 and the Peak S/N Cutoff value is 200, the data
system defines the right and left edges of the peak when the
signal-to-noise ratio reaches a value less than 200. The valid range
is 50.0 to 10 000.0.

To change the cutoff value, type the new value in the Peak S/N
Cutoff box. When you click OK, the data system applies the new
peak detection parameter.

Report Noise As

RMS Select this option to calculate noise as RMS.

Peak To Peak Select this option to calculate noise as peak-to-peak.
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Table 71. Genesis Advanced Detection Options dialog box parameters (Sheet 2 of 3)

Parameter

Valley Detection

Description

Use a valley detection approximation method to detect unresolved peaks. This method
drops a vertical line from the apex of the valley between unresolved peaks to the baseline.
The intersection of the vertical line and the baseline defines the end of the first peak and the

beginning of the second peak.

Rise (%)

Specifies the percentage that the peak trace can rise above the
baseline after passing through a minimum (before or after the
peak). If the trace exceeds this rise percentage, the data system
applies valley detection peak integration criteria. The data system
applies this test to both the left and right edge of the peak. This
integration parameter is useful for integrating peaks with long
tails. The valid range is 0.1 to 500.0.

To change the rise percentage, type the new value in the Rise
Percentage box. When you click OK, the data system applies the
new peak detection setting.

Valley S/N

Specifies the signal-to-noise criterion that the data system uses for
valley detection. The valid range is 1.0 to 100.0.

To change the valley signal-to-noise criterion, type the new value
in the Valley S/N box. When you click OK, the data system
applies the new peak detection setting.
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Table 71. Genesis Advanced Detection Options dialog box parameters (Sheet 3 of 3)

Parameter Description

Background Subtraction (For All Components)

Minimize the contaminating effect of background on the peak identification process by
performing background subtraction. The Xcalibur data system does the following:

* Locates the lowest-intensity scan in the Baseline and Noise window (as specified in the
Identification Options dialog box).

* Sums the specified Number of Scans in Background taken around the lowest scan.
* Normalizes this representative background spectrum.

* Subtracts the background spectrum from all scans in the detection window.

The data system periodically recalculates the representative background scan used for
background subtraction to compensate for the possibility that the composition of the
background can change over the course of a run.

Number of Scans in Specifies the number of background scans used to determine the

Background background. The valid range is 1 to 100.

To change the number of background scans, type the new value in
the Number of Scans in Background box. When you click OK,
the data system applies the new baseline parameter.

ICIS Advanced Parameters Dialog Box

Use the ICIS Advanced Parameters dialog box to specify advanced component detection
criteria. Use these additional criteria if the standard detection criteria do not provide the
desired results.

< To open the ICIS Advanced Parameters dialog box
From the Processing Setup window, do one of the following:

* From the Quan View of the Processing Setup window, click the Detection tab to
display the Detection Page for Quan View and click Advanced.

* From the Qual View of the Processing Setup window, click the Identification tab to
display the Identification Page for Qual View and click Advanced.

The ICIS Advanced Parameters dialog box opens (Figure 91).
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Figure 91. ICIS Advanced Parameters dialog box

@i

ICIS Advanced Parameters @

Moise Method

() Repetitive Noise

[]Rms

Peak Parameters

Min peak width:

bultiplet resolution: 10

Area tail extension; 5

Area scan window, 0

Cancel ] ’ Save As Default ] ’ Help

Table 72 describes the parameters in the ICIS Advanced Parameters dialog box.

Table 72. ICIS Advanced Parameters dialog box parameters (Sheet 1 of 2)

Parameter
Noise Method

Description

INCOS Noise

Selecting this option specifies the use of a a single-pass algorithm
to determine the noise level. The ICIS peak detection algorithm
uses this value.

Repetitive Noise

Selecting this option specifies the use of a multiple-pass algorithm
to determine the noise level. The ICIS peak detection algorithm
uses this value. In general, this algorithm is more accurate in
analyzing the noise than the INCOS Noise algorithm, but it takes
longer.

RMS

When this check box is selected, the data system calculates noise as
RMS. By default, the data system uses Peak-To-Peak for the noise
calculation. RMS is automatically selected if you determine the
noise region manually.
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Identification Options Dialog Box
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Table 72. ICIS Advanced Parameters dialog box parameters (Sheet 2 of 2)

Parameter

Peak Parameters

Description

Min Peak Width

Type the minimum number of scans required in a peak. The valid
range is 0 to 100 scans. The default value is 3 scans. The ICIS
peak detection algorithm uses this value.

Multiple Resolution

Type the minimum separation, in scans, between the apexes of
two potential peaks. This criterion determines if two peaks are
resolved. Type an integer in this box. The valid range is 1 to 500
scans. The default value is 10 scans. The ICIS peak detection
algorithm uses this value.

Area Tail Extension

Type the number of scans past the peak endpoint to use in
averaging the intensity. The valid range is 0 to 100 scans. The
default value is 5 scans. The ICIS peak detection algorithm uses
this value.

Area Scan Window

Type the number of scans on each side of the peak apex to be
included in the area integration. The valid range is 0 to 100 scans.
The default value of 0 scans specifies that all scans from peak start
to peak end are to be included in the area integration. The ICIS
peak detection algorithm uses this value.

Use the Identification Options dialog box to adjust the parameters used by the Xcalibur data
system to estimate baseline noise and to correct retention time assignments for void time.

You can access this dialog box by choosing Options > Identification from the Qual or Quan
view of the Processing Setup window.

For information about using this dialog box, see “Setting Up the Void Time and Baseline

Identification Options” on page 21.
p pag
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Table 73 describes the parameters in the Identification Options dialog box.

Table 73. Identification Options dialog box parameters

Parameter Description

Void Time

Value Type a value for the void time, in minutes. The data system subtracts
this time from the elution time of all recorded peaks to obtain the
correct relative retention times.

First Peak Select this option to set the void time to the retention time of the first
detected peak. The data system processes data using the specified peak
detection parameters to obtain the retention time of the first peak.
This peak is assumed to be non-retained, and its retention time is
subsequently used as the void time. The data system subtracts this
time from the elution time for all remaining peaks to estimate the
correct relative retention time.

Baseline

Baseline and Noise
Window

Specifies the time range that the data system applies to each peak
before calculating the baseline and baseline noise within it. If the
window is too small, the data system cannot calculate the baseline for a
peak correctly because the baseline is positioned up the sides of the
peak. To ensure accurate noise calculation, the window should include
the base width of the peak and an appreciable amount of baseline.

Baseline Noise

Specifies a value that controls how the data system draws the baseline

Tolerance in the noise data. The higher the baseline noise tolerance value, the
higher the baseline it draws through the noise data. The valid range is
0.0 to 100.0.

Minimum Specifies the minimum number of scans that the data system uses to

Number of Scans
in Baseline

calculate a baseline. A larger number includes more data in
determining an averaged baseline. The valid range is 2 to 100.0.
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Masses Dialog Box

Print Dialog Box

In the Quan and Qual views of the Processing Setup window and in the Quan Browser
window, use this dialog box to specify tolerance and precision settings for the mass data
displayed in the chromatogram, spectrum, map, and ion map plots.

Specify the default values for tolerance and precision on the Mass Options page of the
Xcalibur Configuration dialog box.

Table 74 describes the parameters in the Masses dialog box.
Table 74. Masses dialog box parameters

Parameter Description

Mass tolerance

Mass tolerance Specifies the value for mass tolerance. Type a value in the range of
0.1 to 50 000, and select the units to apply to the value. The data
system uses the tolerance value to create the mass range limit.

Units Specifies the units of measurement in which the data system
p Yy
processes your data. Select mmu (millimass units) or ppm (parts
per million).

Mass precision

Decimals Specifies the number of decimal places (mass precision) that the
data system uses to display mass values. You can specify from 0 to
5 decimal places. The number of decimal places applies to the
mass data in a window.

Use the Print dialog box to choose a report template for printing a processing method. Select
a report template in the Report template box (Figure 92).

You can access this dialog box by choosing File > Print from the Processing Setup window
menu bar.

Figure 92. Processing Setup Print dialog box
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Note The data system prints a processing method using the name of the person who is
currently logged in and requesting the print job, 7oz the name of the person who
developed the method. Similarly, the date and time on the printed report is the time of the
print job, not the time that the method was created.

Table 75 describes the parameters in the Print dialog box.
Table 75. Print dialog box parameter

Parameter Description

Report Template This box displays the path name of the default processing method
report template, for example:

c:\xcalibur\templates\default processing method report.doc.

You can specify a new template, either by typing directly in the
box or by browsing using the Browse button.

If you select a new template and then click OK on the Print dialog
box, the template becomes the new default processing method
report template.

Search List Dialog Box

Use the Search List dialog box to specify the names and search order of libraries used by the
processing method.

< To open the Search List dialog box
From the Processing Setup — Qual view — Library Search Options page, click Search List.

The Search List dialog box opens (Figure 93).
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Figure 93. Search List dialog box
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Table 76 describes the parameters in the Search List dialog box.

Table 76. Search List dialog box parameters (Sheet 1 of 2)

Parameter

Description

Available Libraries

Displays the libraries that are currently excluded from searching
during processing. The data system regenerates this list when you
open the dialog box.

Selected Libraries

Displays the libraries that are currently included in searches
during processing. The order of the libraries defines the order in
which they are searched by the data system.

The data system generates the Available Libraries list dynamically
so this box always lists the libraries stored on your system. The
Selected Libraries list is contained in the processing method and
might contain libraries that are not present on your system. When
you click OK, the data system checks the Selected Libraries list
and displays a warning dialog box if any of these are not available
on your system.

Buttons

Add Moves a library from the Available Libraries list box to the
Selected Libraries list box.

Remove Moves a library from the Selected Libraries list box to the
Available Libraries list box.

Top Moves a library in the Selected Libraries list box to the top of the
list (first in the search order).

Up Moves a library in the Selected Libraries list box up one position

(earlier in the search order).
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Table 76. Search List dialog box parameters (Sheet 2 of 2)

Parameter Description

Down Moves a library in the Selected Libraries list box down one
position (later in the search order).

Bottom Moves a library in the Selected Libraries list box to the final
position (last in the search order).

Settings Dialog Box

Thermo Scientific

Use the Settings dialog box to customize the Processing Setup window. By default, the
Xcalibur data system loads the most recently used method into Processing Setup at startup.
You can change this option and also configure the data system to open a raw data file in the
Chromatogram and Spectrum views when you open a processing method.

You can access this dialog box by choosing Options > Settings from the menu bar of the
Processing Setup window.

For information about using the Settings dialog box, see Setting Up the Startup Options.

Table 77 describes the parameters in the Settings dialog box.
Table 77. Settings dialog box parameters (Sheet 1 of 2)
Parameter Description

Startup Mode

Specifies whether the Processing Setup window opens with a new method or with the most
recently used method.

Load Last Processing ~ Selecting this option specifies that the data system loads the most
Method recently used method when you start a Processing Setup session.

Create New Processing ~ Selecting this option specifies that the data system starts a new
Method method when you begin a Processing Setup session.
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Table 77. Settings dialog box parameters (Sheet 2 of 2)

Parameter Description

Auto-Open Raw File

Specifies whether Processing Setup opens a raw data file in the chromatogram and spectrum
cells when you open a method. For this feature to operate, a raw data file must be associated
with the method. This association occurs when the method is saved—if a raw data file is
present, it is saved with the method.

On When you select this option, the data system automatically opens
the raw data file associated with the processing method. The data
system populates the chromatogram and spectrum cells with the
raw data file associated with the processing method when it was
last saved.

Off When you select this option, no raw data file opens when you
open a processing method. To open a raw data file, you must use
the Open Raw File command.

Spectrum Options Dialog Box

Use the Spectrum Options dialog box to set a low-intensity cutoff (%) value for use in
Spectrum detection mode.

For information about using the Spectrum Options dialog box, see “Setting Up the Spectrum
Options for Chromatography by GC” on page 36.

Table 78 describes the parameters in the Spectrum Options dialog box.

Table 78. Spectrum Options dialog box parameter

Parameter Description

Low Intensity Cutoff ~ Specifies the intensity cutoff value used by the Spectrum detection

(%) method. If you use a spectrum from a raw data file to generate the
Spectrum m/z — intensity (%) grid, the data system discards any
ions in the selected range that have an intensity below the cutoff
value.

The data system only activates the Spectrum menu option and
Spectrum Options dialog box when you select the Spectrum
option on the Detection page in GC chromatography mode.
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Use the Standard Dilution dialog box to enter calibration level information for all target

components.

When you are working on the Levels page of the Processing Setup — Quan view, you can
access this dialog box by choosing Options > Standard Dilutions from the menu bar.

For information about using the Standard Dilution dialog box, see “Using the Standard
Dilutions Dialog Box to Set Up the Calibration Levels” on page 48.

Table 79 describes the parameters in the Standard Dilution dialog box.

Table 79. Standard Dilution dialog box parameters (Sheet 1 of 2)

Parameter

Target Compound
Components
(read-only)

Description

This parameter displays the total number of target compound
components defined in the processing method, including ISTD
and non-ISTD component types.

Selected Components
(read-only)

This parameter displays the selected number of non-ISTD
components for standard dilution.

Base Amounts

Component
(read-only)

This column displays the names of the target components listed in
the Components pane of the Processing Setup — Quan view.

Amount

Specifies the base amount (for example, the stock concentration)
for each target compound.

To enter a base amount, type the value in the Amount box. You
must provide a value for each listed Component for the data
system to be able to calculate the amounts for each calibration
level.
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Table 79. Standard Dilution dialog box parameters (Sheet 2 of 2)

Parameter Description

Dilution Factors

Cal Level Specifies the names of the calibration levels. The data system can
accommodate up to 50 calibration levels.

To enter a calibration level, type the new name in the appropriate
Cal Level box (32 characters maximum). To delete a Cal Level
row, click the numbered tile to the left of the row. The data system
highlights the row. Press DELETE.

The data system transfers these Cal Level values to the Cal Level
column of the Calibration Levels table on the Levels page for each
component.

Dilution Specifies the stock dilution factor for each calibration level. To
enter a dilution factor, type the value in the appropriate Dilution
box. The value must be greater than 0.00000001 and less than or
equal to 1.

In calculating the calibration level amount for each component,
the data system multiplies the dilution factor with the base
amount value. The result is transferred to the corresponding
Amount box in the calibration levels table on the Levels page for
the component. The data system repeats this procedure for all
calibration levels and all components.
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Processing Setup Views

These topics describe the Processing Setup views.
* Qual View
Identification | Spectrum Enhancement | Library Search Options | Library Search Constraints | Peak Purity

— Identification Page for Qual View
—  Spectrum Enhancement Page for Qual View
—  Library Search Options Page for Qual View
— Library Search Constraints Page for Qual View
—  DPeak Purity Page for Qual View
* Quan View
Identification ‘ Detection | Caibration | Levels | System Suitabiity | Peak Purity
— Identification Page for Quan View
—  Detection Page for Quan View
—  Calibration Page for Quan View
—  Levels Page for Quan View
—  System Suitability Page for Quan View
—  DPeak Purity Page for Quan View
* Programs View

* Reports View

Qual View

Use the Qual view of the Processing Setup window to set up a method for qualitative
processing. For processing qualitative data, the Xcalibur data system identifies peaks and can
submit a representative mass spectrum of each chromatogram peak to the Library Browser
(NIST MS Search) for matching against reference spectra. You can choose various spectrum
enhancement and library search options.
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These topics describe the Qual view pages:

* Identification Page for Qual View
— Avalon Identification Page for Qual View
— ICIS Identification Page for Qual View

—  Genesis Identification Page for Qual View
* Spectrum Enhancement Page for Qual View
* Library Search Options Page for Qual View
* Library Search Constraints Page for Qual View

* DPeak Purity Page for Qual View

For information about the OK, Cancel and Save as Default buttons, see OK, Cancel, and
Save As Default Buttons. For information about the chromatogram and spectrum views, see
Chromatogram and Spectrum Views in the Qual and Quan Views.

Identification Page for Qual View

Use the Identification page of the Qual View to specify the type of chromatogram that the
processing method uses during qualitative processing. You can also adjust peak detection and
identification criteria.

The data system displays the version of this page (ICIS, Genesis, or Avalon) that corresponds
to your current default peak detection algorithm: ICIS, Genesis, or Avalon.

For information about using this page, see “Setting Up the Qual View Identification
Parameters” on page 52.

For parameter descriptions, see these topics:
* Avalon Identification Page for Qual View
* ICIS Identification Page for Qual View
* Genesis Identification Page for Qual View
For information about the valid trace combinations, see these topics:
* Valid MS Trace Combinations

* Valid Analog Trace Combinations

Valid A/D Card Trace Combinations

Valid PDA Trace Combinations

Valid UV Trace Combinations
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Table 80 shows the valid trace combinations available on the Trace lists. Your choice of
combination affects other controls on the page as described in the Resulting Controls column.

Table 80. Valid MS trace combinations parameters

Trace 1 Operator Trace 2 Resulting controls

Mass Range [blank] [unavailable] Mass (m/z) box

Mass Range - Mass Range Mass1 (m/z) box 2 text box
Mass Range + Mass Range Mass1 (m/z) box 2 text box
TIC [blank] [unavailable] None

TIC — Mass Range Mass (m/z) box

TIC — Base Peak Mass (m/z) box

Base Peak [blank] [unavailable] Mass (m/z) box

Base Peak - Mass Range BP box MR text box

Base Peak + Mass Range BP box MR text box
Neutral Fragment [unavailable] [unavailable] Mass

(MS/MS data only)

Valid Analog Trace Combinations

Table 81 shows the valid trace combinations available in the Trace lists. The Mass
Range/Wavelength Range control is unavailable.

Table 81. Valid Analog trace combinations parameters

Trace 1 Operator Trace 2 Resulting controls
Analog n [blank] [unavailable] None

(1<n<4)

Analog n - Analog m None

(1£n<4) (1<m<4,m/=n)

Analog n + Analog m None

(1<n<4) 1<m<4,m/=n)
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Valid A/D Card Trace Combinations

Table 82 shows the valid trace combinations available in the Trace lists when you have selected
an A/D Card detector type. The Mass Range/Wavelength Range control is unavailable.

Table 82. Valid A/D Card trace combinations parameters

Trace 1 Operator Trace 2 Resulting controls
A/D Card Channel n  [blank] [unavailable] None
(1<n<4)

A/D Card Channeln - A/D Card Channel m None
(1<n<4) 1<m<4,m/=n)

A/D Card Channeln  + A/D Card Channel m None
(1<n<4) 1<m<4,m/=n)

Valid PDA Trace Combinations

Table 83 shows the valid trace combinations available in the Trace lists when you have selected

a PDA detector type in the Type list box on the Identification page of Qual or Quan views.

Your choice of combination affects other controls on the page as described in the Resulting

Controls column.

Table 83. Valid PDA trace combinations parameters

Trace 1 Operator Trace 2 Resulting controls

Wavelength Range [blank] [unavailable] Wavelength (nm) box

Wavelength Range + Wavelength Range Wavelengthl (nm) box
2 text box

Wavelength Range - Wavelength Range Wavelengthl (nm) box
2 text box

Total Scan [blank] [unavailable] None

Total Scan - Wavelength Range Wavelength (nm) box

Total Scan - Spectrum Maximum ~ Wavelength (nm) box

Spectrum Maximum [blank] [unavailable] Wavelength (nm) box

Spectrum Maximum ~ + Wavelength Range Wavelengthl (nm) box
2 text box

Spectrum Maximum - Wavelength Range Wavelengthl (nm) box

2 text box
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Table 84 lists the valid trace combinations available in the Trace lists for UV detectors. The

Mass Range/Wavelength Range control is unavailable.

Table 84. Valid UV trace combinations parameters

Trace 1 Operator Trace 2 Resulting controls
Channel n [blank] [unavailable] None
(A<n<D)

Channel n — Channel m None
(A<n<D) A<m<D,m/=n)

Channel n + Channel m None
(A<n<D) A<m<D,m/=n)

Avalon Identification Page for Qual View

Use the Avalon Identification page for the Qual view of the Processing Setup window to
specify the type of chromatogram to be used by the processing method during qualitative

processing. You can also adjust peak detection and identification criteria for the Avalon peak

detection algorithm.

Note Use the Avalon integration algorithm for chromatograms acquired with a PDA or

UV detector.

For more information, see “Setting Up the Qual View Identification Parameters” on page 52.

Table 85 describes the parameters on the Qual view — Avalon Identification page.

Table 85. Avalon Identification page for Qual view parameters (Sheet 1 of 8)

Parameter Description
Detector
Type Specifies the type of detector used to acquire the data:

* MS (mass spectrometer)

* Analog (analog detector)

* A/D Card (analog-to-digital converter)

* PDA (photodiode array detector)
e UV (UV or UV-Vis detector)

Peak Detect Specifies the peak detection algorithm for the Qual view: Genesis,

ICIS, or Avalon.
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Table 85. Avalon Identification page for Qual view parameters (Sheet 2 of 8)

Parameter Description

Delay Specifies the delay time, in minutes, required to synchronize
analog or digital data with MS scans. The Delay value
compensates for any difference (negative or positive) in the sample
arrival time at the UV and MS detectors. The valid range is —5.0
to +5.0 minutes.

Filter Specifies the scan filter to be applied. Use a scan filter to specify
that processing is to be applied to a subset of the scans in a raw

data file.

The Filter list contains the scan filters for the current raw data file.
To apply a different scan filter, select a new filter from the scan
filter list (most common method), select a new filter from the list
and edit the scan filter, or type a new scan filter command string
in the box using the scan filter format.

This scan filter example:
c full ms [26.8-251]
finds all scans in a raw data file that have the following properties:
Centroid data
Scan Mode: Full
Scan Power: MS
Product Ion Mass Range: m/z 26.81 to 251.00

For more information, refer to the Xcalibur Qual Browser User
Guide for information about scan formats.
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Table 85. Avalon Identification page for Qual view parameters (Sheet 3 of 8)

Parameter

Trace

Description

From the three Trace lists, specify the type of chromatogram that
you want to use for data processing as follows:

1. From the first list, select a basic chromatogram type, for
example, TIC.

2. From the second list, select a logical operator: + or —.
Your selection of an operator makes the third list available.

3. In the third list, select a second chromatogram type to add to,
or subtract from, the first type, for example, Mass Range. The
list includes the valid remaining trace types.

You can use trace combinations to subtract from a chromatogram
the contributions from a solvent or noise. Combinations are
limited to traces of the same type.

The valid trace types depend on the detector type.

MS detector

For MS scans, valid trace types are TIC, Mass Range, and Base
Peak. For more information, see Valid MS Trace Combinations.

Analog detector

For Analog data, the data system supports up to four channels
(labeled Analog 1-4). For more information, see Valid Analog
Trace Combinations.

A/D card

For data from an A/D Card, the data system supports four
channels (labeled A/D Card Ch 1-4). For more information, see
Valid A/D Card Trace Combinations.

PDA detector

For PDA data, valid trace types are Wavelength Range, Total Scan,
or Spectrum Maximum. For more information, see Valid PDA
Trace Combinations.

UV detector

For UV detector data, the data system supports four channels
(labeled Channel A-D). For more information, see Valid UV
Trace Combinations.
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Table 85. Avalon Identification page for Qual view parameters (Sheet 4 of 8)

Parameter Description

Mass Specifies the mass range for the Mass Range trace type. The data
system displays this box when you select a Mass Range trace type
or a TIC + Mass Range trace combination for an MS detector

type.

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is LowMass—HighMass. For example, for the range of m/z
values from 123 through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Changing
the List Separator Character” on page 123.

Mass 1 Specifies the mass range for the first trace type. The data system
displays this box when you select a Mass Range + Mass Range
trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is LowMass—HighMass. For example, for the range of m/z
values from 123 through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Changing
the List Separator Character” on page 123.

[Mass] 2 Specifies the mass range for the second trace type. The data system
displays this box when you select a Mass Range + Mass Range
trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The format is LowMass—HighMass. For example, for the
range of m/z values from 123 through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Changing
the List Separator Character” on page 123.

BP Specifies the mass value for the base peak. The data system
displays this box when you select a Base Peak trace for an MS
detector type.

To change the base peak mass, type the value in the box.
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Table 85. Avalon Identification page for Qual view parameters (Sheet 5 of 8)

Parameter

MR

Description

Specifies the mass range for the second Mass Range trace type.
The data system displays this box when you select a Base Peak +
Mass Range trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The format is LowMass—HighMass. For example, for the
range of m/z values from 123 through 456, type 123-456.

Wavelength

Specifies the wavelength range for the Wavelength Range or
Spectrum Maximum trace type. Xcalibur displays this box when
you select one of the following trace combinations for a PDA

detector type:
* Spectrum Maximum
* Wavelength Range
* Total Scan — Wavelength Range

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is Low Wavelength—HighWavelength. For example, for the
range of m/z values from 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character.
To view or set the list separator character, see “Changing the List
Separator Character” on page 123.

Wavelength 1

Specifies the wavelength or wavelength range for the first trace
type. The data system displays this box when you select one of the
following trace combinations for a PDA detector type:

* Wavelength Range + Wavelength Range

* Spectrum Maximum + Wavelength Range

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is Low Wavelength—HighWavelength. For example, for the
range of m/z values from 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character.
To view or set the list separator character, see “Changing the List
Separator Character” on page 123.
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Table 85. Avalon Identification page for Qual view parameters (Sheet 6 of 8)

Parameter

[Wavelength] 2

Description

Specifies the wavelength or wavelength range for the second trace
type. The data system displays this box when you select one of the
following trace combinations for a PDA detector type:

* Wavelength Range + Wavelength Range

* Spectrum Maximum + Wavelength Range

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is Low Wavelength—HighWavelength. For example, for the
range of m/z values from 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character.
To view or set the list separator character, see “Changing the List
Separator Character” on page 123.

Selected Retention Time Window

Use the Ranges box to define the detection window for qualitative processing.

Range (min)

Enter a time span to limit qualitative processing. A qualitative
processing method processes a peak only if its apex retention time
lies in the specified range. The valid range is 0.1 to 999.0 minutes.
To change the time window or to enter a new time window, type
the number of seconds in the Range box. Type an asterisk (*) to
represent the full chromatogram range of the active raw data file.

Avalon Peak Integration

Specifies peak integration criteria. These parameters are used by the Avalon peak detection
algorithm. To change the settings in the Event list, click Advanced to display the Avalon

Event List dialog box.

Smoothing Points

Specifies the degree of data smoothing to be performed on the
active component peak before peak detection and integration. The
valid range is any odd value from 1 (no smoothing) through 15
(maximum smoothing). To smooth your component peak data
before integration, type a value in the Smoothing Points box. See
also the Avalon Detection Page for Quan View.
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Table 85. Avalon Identification page for Qual view parameters (Sheet 7 of 8)
Parameter Description
Event List
< To modify the event list
Click Advanced to open the Avalon Event List dialog box.

For information about using the Avalon Event List dialog box to edit the Event list, see
Avalon Event List Dialog Box.

Event List The table contains a minimum of seven integration events that are
identified by the initial value setting in the Time column. These
are the default integration events required by the Avalon
integration algorithm. You can change the value of an initial entry
integration event, but you cannot delete it or change its Time
value.

To detect peaks, Avalon uses the settings for initial value events
and user-defined timed events that are in the Event list.

Time This column contains either the term initial value or a time value,
in minutes. You cannot change the time value for an initial value

Event This column displays the integration events.

Value This column displays the values associated with initial value events
and timed events. The range of allowed values is specific to each
event.

Auto Calculate Initial ~ This button is available when a raw data file is open in the
Events Processing Setup window.

When you click this button, the data system automatically
determines the best value for each of the seven initial value events
on the basis of the data in the current raw data file and then
displays these values in the Value column of the event list.

The data system does not estimate values for timed events; that is,
events that have a time value in the Time column. It determines
initial values for these events only: Start Threshold, End
Threshold, Area Threshold, P-P [Resolution] Threshold, Bunch

Factor, Negative Peaks, and Tension.

Limit Peaks

Select Top Peaks

Enable Selecting this check box limits peak detection to a specified
number that is based on either peak area or peak height.

Select by Area Selecting the Select by Area option restricts detection to the most
significant peaks on the basis of area rather than height.
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Table 85. Avalon Identification page for Qual view parameters (Sheet 8 of 8)

Parameter Description

Select by Height Selecting the Select by Height option restricts detection to the
most significant peaks on the basis of height rather than area.

Num to Select Specifies the maximum number of peaks to be detected. The data
system selects the largest peaks on the basis of intensity (height) or
area.

Rel Peak Height Threshold

Enable Selecting this check box limits the list of detected chromatogram
peaks to those exceeding the specified value, entered as a
percentage of the most intense peak in the chromatogram.

% of Highest Peak Specifies a percentage threshold to limit the number of peaks
submitted for further processing. The data system discards any
detected peaks with an intensity less than the threshold percentage
of the most intense peak.

Buttons

Save As Default Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods. The application writes over the
previous default values and cannot recover them.

Advanced Opens the Avalon Event List dialog box, where you can edit the

list of peak integration events.
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ICIS Identification Page for Qual View

Use the ICIS Identification page for the Qual View of the Processing Setup window to specify
the type of chromatogram to be used by the processing method during qualitative processing.
You can also adjust peak detection and identification criteria for the ICIS peak detection
algorithm.

For more information, see “Setting Up the Qual View Identification Parameters” on page 52.
Table 86 describes the parameters on the Qual view — ICIS Identification page.

Table 86. ICIS Identification page for Qual view parameters (Sheet 1 of 8)

Parameter Description

Detector

Type Specifies the currently selected detector type:
* MS

* Analog

A/D Card
¢ PDA
e UV

To change the detector type, click the arrow to display the list of
detector types, and then click the required detector type.

Peak Detect Specifies the peak detection algorithm.

Delay Type a delay time, in minutes, to synchronize analog or digital
data with MS scans. The Delay value compensates for any
difference (negative or positive) in the arrival time of eluents at the
UV and MS detectors. The valid range is —5.0 to +5.0 minutes.
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Table 86. ICIS Identification page for Qual view parameters (Sheet 2 of 8)

Parameter Description

Filter Specifies the current scan filter for the active raw data (.raw) file.
You can use a scan filter to apply processing to a subset of the scans
in a raw data file.

To apply a different scan filter, select a new filter from the scan
filter list (most common method), select a new filter from the list
and edit the scan filter, or type a new scan filter command string
into the box using the scan filter format.

To select from the list of scan filters used to create the raw data
file, click the arrow on the box to display the list. Click one of the
scan filters. The data system displays the scan filter in the Filter
box.

This scan filter example:

c full ms [26.81-251]

finds all scans in a raw data file that have the following properties:
Centroid data
Scan Mode: Full
Scan Power: MS
Product Ion Mass Range: 7/z 26.81 to 251.00

Trace Specifies the type of chromatogram you want to use for data
processing. From the three Trace lists, you can select:

1. From the first list, a basic chromatogram type, for example,

TIC.
2. From the second list, a logical operator: + or —.
Your selection of an operator activates the third list.

3. In the third list, select a second chromatogram type to add to,
or subtract from, the first type, for example, Mass Range. The
list includes the valid remaining trace types.

You can use trace combinations to subtract the contributions from
a solvent or noise from a chromatogram. Combinations are
limited to traces of the same type.

The valid trace types depend on the detector type.

MS detector For MS scans, valid trace types are TIC, Mass Range, and Base

Peak. For more information, see Valid MS Trace Combinations.
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Table 86. ICIS Identification page for Qual view parameters (Sheet 3 of 8)

Parameter

Analog detector

Description

For Analog data, the data system supports up to four channels
(labeled Analog 1—4). For more information, see Valid Analog
Trace Combinations.

A/D card

For data from an A/D Card, the data system supports four
channels (labeled A/D Card Ch 1-4). For more information, see
Valid A/D Card Trace Combinations.

PDA detector

For PDA data, valid trace types are Wavelength Range, Total Scan,
or Spectrum Maximum. For more information, see Valid PDA
Trace Combinations.

UV detector

For UV detector data, the data system supports four channels
(labeled Channel A—D). For more information, see Valid UV

Trace Combinations.

Mass (m/z)

Specifies the mass range for the Mass Range trace type. The data
system displays this box when you select a Mass Range trace type
or a TIC + Mass Range trace combination for an MS detector

type.

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is LowMass—HighMass. For example, for the range of m/z
values from 123 through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Changing
the List Separator Character” on page 123.

Mass 1 (m/z)

Specifies the mass range for the first trace type. The data system
displays this box when you select a Mass Range + Mass Range
trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is LowMass—HighMass. For example, for the range of m/z
values from 123 through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Changing
the List Separator Character” on page 123.

Xcalibur Data Acquisition and Processing User Guide 315



D Processing Setup Window
Processing Setup Views

Table 86. ICIS Identification page for Qual view parameters (Sheet 4 of 8)

Parameter

[Mass] 2 (m/z)

Description

Specifies the mass range for the second trace type. The data system
displays this box when you select a Mass Range + Mass Range
trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The format is LowMass—HighMass. For example, for the
range of m/z values from 123 through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Changing
the List Separator Character” on page 123.

BP

Specifies the mass value for the base peak. The data system
displays this box when you select a Base Peak trace for an MS
detector type.

To change the base peak mass, type the value in the box.

MR

Specifies the mass range for the second trace type, Mass Range.
The data system displays this box when you select a Base Peak +
Mass Range trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The format is LowMass—HighMass. For example, for the
range of m/z values from 123 through 456, type 123-456.

Wavelength (nm)

Specifies the wavelength range for the Wavelength Range or
Spectrum Maximum trace type. The data system displays this box
when you select one of the following trace combinations for a
PDA detector type:

* Spectrum Maximum
* Wavelength Range
* Total Scan — Wavelength Range

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is Low Wavelength—HighWavelength. For example, for the
range of m/z values from 123 through 456, type 123—456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character.
To view or set the list separator character, see “Changing the List
Separator Character” on page 123.
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Table 86. ICIS Identification page for Qual view parameters (Sheet 5 of 8)

Parameter Description

Wavelength 1 (nm) Specifies the wavelength or wavelength range for the first trace
type. The data system displays this box when you select one of the
following trace combinations for a PDA detector type:

* Wavelength Range + Wavelength Range

* Spectrum Maximum + Wavelength Range

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is Low Wavelength—HighWavelength. For example, for the
range of m/z values from 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character.
To view or set the list separator character, see “Changing the List
Separator Character” on page 123.

[Wavelength] 2 (nm) Specifies the wavelength or wavelength range for the second trace
type. The data system displays this box when you select one of the
following trace combinations for a PDA detector type:

* Wavelength Range + Wavelength Range

* Spectrum Maximum + Wavelength Range

To change the range or to add a new range, type the range in the
box. The format is Low Wavelength—HighWavelength. For example,
for the range of m/z values from 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character.
To view or set the list separator character, see “Changing the List
Separator Character” on page 123.

Selected Retention Time Window

Range Enter a time span to limit qualitative processing. The qualitative
processing method processes a peak only if its apex retention time
lies in the range. The valid range is 0.1 to 999.0 minutes. To
change the time window or to enter a new time window, type the
number of seconds in the Range box. Type an asterisk (*) to
represent the full chromatogram range of the active raw data file.
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Table 86. ICIS Identification page for Qual view parameters (Sheet 6 of 8)

Parameter Description

ICIS Peak Integration

Smoothing Points Specifies the number of points in the moving average used to
smooth the data.

1 15
Default: 1
Range: 1-15

The ICIS peak detection algorithm uses this value.

Baseline Window Specifies the number of scans to review for a local minima.

F] iy Default: 40

J‘\ l Range: 1-500

The ICIS peak detection algorithm uses this value.

Area Noise Factor Specifies the noise-level multiplier used to determine the peak
edges after the data system determines the start and end points of

(=]

= a possible peak for the selected component. As you increase this

' A value, the integrated peak area decreases.

Default: 5
Range: 1-500

The ICIS peak detection algorithm uses this value.

Peak Noise Factor Specifies the noise-level multiplier used to determine the potential
peak signal threshold.

5 W
Default: 10

Range: 1-1000

The ICIS peak detection algorithm uses this value.

Constrain Peak Width ~ Select this check box to constrain the integrated area of a
component peak by specifying a peak height threshold and a

tailing factor.

When you select the Constrain Peak Width check box, the Peak
Height (%) and Tailing Factor boxes become available.
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Table 86. ICIS Identification page for Qual view parameters (Sheet 7 of 8)

Parameter

Peak Height (%)

0% [IES

Description

Specifies the percent of the total peak height (100%) that a signal

must be above the baseline the data system turns integration on or

off.

To enter a value for this parameter, select the Constrain Peak

Width check box. Then type a value in the Peak Height (%) box.

Range: 0.0-100.0.

Tailing Factor

1.0 9.0

Specifies a tailing factor that controls how the data system
integrates the tail of a peak. This factor is the maximum ratio of
the trailing edge to the leading edge of a constrained peak.

To enter a value for this parameter, select the Constrain Peak

Width check box. Then type a value in the Tailing Factor box.

Range: 0.5-9.0

Min
(graphical

representation)

Displays a representative drawing of the minimum value for the
selected parameter. The location of the cursor defines the selected
parameter.

For example, if you click the Smoothing Points box, the graphic
shows the typical result obtained with the minimum number of
smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a
representative low value for the active parameter. It is not
necessarily the minimum value for the parameter.

Max
(graphical

representation)

Displays a representative drawing of maximum value for the
selected parameter. The location of the cursor defines the selected
parameter.

For example, if you click the Smoothing Points box, the graphic
shows the typical result obtained with a high number of
smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a
representative high value of the active parameter. It is not
necessarily the maximum value for the parameter.
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Table 86. ICIS Identification page for Qual view parameters (Sheet 8 of 8)

Parameter Description

Limit Peaks

Select Top Peaks

Enable Selecting this check box limits peak detection to a specified
number on the basis of either peak area or peak height.

Select by Area Select the Area option to restrict detection to the most significant
peaks on the basis of area rather than height.

Select by Height Select the Height option to restrict detection to the most
significant peaks on the basis of height rather than area.

Num to Select Enter the maximum number of peaks to be detected. The data
system selects the largest peaks on the basis of intensity (height) or
area.

Rel Peak Height Threshold

Enable Selecting this check box limits the list of detected chromatogram
peaks to those exceeding the specified value, entered as a
percentage of the most intense peak in the chromatogram.

% of Highest Peak Enter a percentage threshold to limit the number of peaks
submitted for further processing. The data system discards any
detected peaks with an intensity less than the threshold percentage
of the most intense peak.

Buttons

Save As Default Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods. The application writes over the
previous default values and cannot recover them.

Advanced Opens the [CIS Advanced Parameters Dialog Box. These
parameters are used by the ICIS peak detection algorithm.
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Genesis Identification Page for Qual View

Use the Genesis Identification page of the Qual view of the Processing Setup window to
specify the type of chromatogram the processing method uses during qualitative processing.
You can also adjust peak detection and identification criteria for the Genesis peak detection
algorithm.

For more information, see “Setting Up the Qual View Identification Parameters” on page 52.
Table 87 describes the parameters on the Genesis Identification page of the Qual view.

Table 87. Genesis Identification page for Qual view parameters (Sheet 1 of 8)

Parameter Description

Detector

Type Specifies the currently selected detector type:
* MS

* Analog

A/D Card
¢ PDA
e UV

To change the detector type, click the arrow to display the list of
detector types, and then click the required detector type.

Peak Detect Specifies the peak detection algorithms.

Delay Enter a delay time, in minutes, to synchronize analog or digital
data with MS scans. The Delay value compensates for any
difference (negative or positive) in the arrival time of eluents at the

UV and MS detectors.

The valid range is —5.0 to +5.0 minutes.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 1



D Processing Setup Window
Processing Setup Views

322

Table 87. Genesis Identification page for Qual view parameters (Sheet 2 of 8)

Parameter

Filter

Description

Specifies the current scan filter for the active raw data (.raw) file.
You can use a scan filter to apply processing to a subset of the scans
in a raw data file.

To apply a different scan filter, select a new filter from the scan
filter list (most common method), select a new filter from the list
and edit the scan filter, or type a new scan filter command string
into the box using the scan filter format.

To select from the list of scan filters used to create the raw data
file, click the arrow to display the list. Click one of the scan filters.
The data system displays the scan filter in the Filter box.

This scan filter example:
c full ms [26.81-251]
finds all scans in a raw data file that have the following properties:
* Centroid data
* Scan Mode: Full
* Scan Power: MS
* Product lon Mass Range: m/z 26.81 to 251.00

Trace

Specifies the type of chromatogram you want to use for data
processing. From the three Trace lists, you can select:

1. From the first list, a basic chromatogram type, for example,

TIC.
2. From the second list, a logical operator: + or —.
Your selection of an operator activates the third list.

3. In the third list, a second chromatogram type to add to, or
subtract from, the first type, for example, Mass Range. The
list includes the valid remaining trace types.

You can use trace combinations to subtract the contributions from
a solvent or noise from a chromatogram. Combinations are
limited to traces of the same type.

The valid trace types depend on the detector type.

MS detector

For MS scans, valid trace types are TIC, Mass Range, and Base

Peak. For more information, see Valid MS Trace Combinations.
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Table 87. Genesis Identification page for Qual view parameters (Sheet 3 of 8)

Parameter Description

Analog detector For Analog data, the data system supports up to four channels
(labeled Analog 1—4). For more information, see Valid Analog

Trace Combinations.

A/D card For data from an A/D Card, the data system supports four
channels (labeled A/D Card Ch 1-4). For more information, see
Valid A/D Card Trace Combinations.

PDA detector For PDA data, valid trace types are Wavelength Range, Total Scan,
or Spectrum Maximum. For more information, see Valid PDA
Trace Combinations.

UV detector For UV detector data, the data system supports four channels
(labeled Channel A—D). For more information, see Valid UV

Trace Combinations.

Mass Specifies the mass range for the Mass Range trace type. The data
system displays this box when you select a Mass Range trace type
or a TIC + Mass Range trace combination for an MS detector

type.

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is LowMass—HighMass. For example, for the range m/z 123
through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Changing
the List Separator Character” on page 123.

Mass 1 Specifies the mass range for the first trace type. The data system
displays this box when you select a Mass Range + Mass Range
trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is LowMass—HighMass. For example, for the range m/z 123
through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Changing
the List Separator Character” on page 123.
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Table 87. Genesis Identification page for Qual view parameters (Sheet 4 of 8)

Parameter

[Mass] 2

Description

Specifies the mass range for the second trace type. The data system
displays this box when you select a Mass Range + Mass Range
trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The format is LowMass—HighMass. For example, for the
range m/z 123 through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Changing
the List Separator Character” on page 123.

BP

Specifies the mass value for the base peak. The data system
displays this box when you select a Base Peak trace for an MS
detector type.

To change the base peak mass, type the value in the box.

MR

Specifies the mass range for the second trace type, Mass Range.
The data system displays this box when you select a Base Peak +
Mass Range trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The format is LowMass—HighMass. For example, for the
range of m/z values from 123 through 456, type 123-456.

Wavelength

Specifies the wavelength range for the Wavelength Range or
Spectrum Maximum trace type. The data system displays this box
when you select one of the following trace combinations for a
PDA detector type:

* Spectrum Maximum
* Wavelength Range
* Total Scan — Wavelength Range

To change the range or to add a new range, type the range in the
box.

The valid range depends on the configured detector. The format is
LowWavelength—HighWavelength. For example, for the range of
m/z values from 123 through 456, type 123 —456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character.
To view or set the list separator character, see “Changing the List
Separator Character” on page 123.
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Table 87. Genesis Identification page for Qual view parameters (Sheet 5 of 8)

Parameter

Wavelength 1

Description

Specifies the wavelength or wavelength range for the first trace
type. The data system displays this box when you select one of the
following trace combinations for a PDA detector type:

* Wavelength Range + Wavelength Range

* Spectrum Maximum + Wavelength Range

To change the range or to add a new range, type the range in the
box.

The valid range depends on the configured detector. The format is
LowWavelength—HighWavelength. For example, for the range of
m/z values from 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character.
To view or set the list separator character, see “Changing the List
Separator Character” on page 123.

[Wavelength] 2

Specifies the wavelength or wavelength range for the second trace
type. The data system displays this box when you select one of the
following trace combinations for a PDA detector type:

* Wavelength Range + Wavelength Range

* Spectrum Maximum + Wavelength Range

To change the range or to add a new range, type the range in the
box. The format is Low Wavelength—HighWavelength. For example,
for the range of m/z values from 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character.
To view or set the list separator character, see “Changing the List
Separator Character” on page 123.

Selected Retention Time Window

Range

Specifies a retention time window to limit qualitative processing.
The qualitative section of a processing method processes a peak
only if its apex retention time lies in the range. The valid range is
0.1 t0 999.0 minutes. To change the time window or to enter a
new time window, type the number of seconds in the Range box.
Type an asterisk (*) to represent the full chromatogram range of
the active raw data file.
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Table 87. Genesis Identification page for Qual view parameters (Sheet 6 of 8)

Parameter

Genesis Peak Integration

Description

Smoothing Points

1 15

Specifies the degree of data smoothing to be performed on the
active chromatogram before peak detection and integration.

To change this value, type a value in the Smoothing Points box.

Default: 1
Range: Odd integers from 1 (no smoothing) through 15
(maximum smoothing)

S/N Threshold Specifies the signal-to-noise threshold for peak integration. The
data system only integrates peaks with a signal-to-noise value that
0.5 500 is greater than this value.
To change this value, type a value in the S/N Threshold box.
Default: 0.5
Range: 0.0-999.0
Enable Valley Selecting this check box turns on the valley detection integration
Detection algorithm and activates the Expected Width parameter. This

integration algorithm drops a vertical line from the apex of the
valley between unresolved peaks to the baseline. The intersection
of the vertical line and the baseline defines the end of the first peak
and the beginning of the second peak.

Expected Width (sec)

15 250

Specifies the expected peak width, in seconds, for valley detection.
This parameter controls the minimum peak width for a peak
when the valley detection algorithm is turned on. Selecting the
Enable Valley Detection check box makes this box available.

When valley detection is turned on, the data system ignores a
valley (local minima) that is within the following window:

peak apex + expected width/2

When the data system finds a valley outside the expected peak
width window, it terminates the peak at that point. The data
system always terminates a peak when the signal reaches the
baseline, independent of the value set for the expected peak width.

To enter a value for this parameter, select the Enable Valley
Detection check box. Then type a value in the Expected Width

box.

Range: 0.0-999.0
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Table 87. Genesis Identification page for Qual view parameters (Sheet 7 of 8)

Parameter

Constrain Peak Width

Description

Selecting this check box turns on the constrain peak width
integration algorithm and activates the Peak Height (%) and
Tailing Factor boxes.

Peak Height (%)

[iES [&iES

Specifies the percent of the total peak height (100%) that
determine the start and end points for the peak. To integrate the
area under a peak, the data system drops a vertical line to the
baseline at these points. The integrated area of a peak is
constrained to the peak width between these points.

To enter a value for this parameter, select the Constrain Peak

Width check box. Then type a value in the Peak Height (%) box.

Range: 0.0-100.0

Tailing Factor

1.0 3.0

Controls how the data system integrates the tail of a peak. The
tailing factor is the maximum ratio of the trailing edge to the
leading edge of a constrained peak.

To enter a value for this parameter, select the Constrain Peak

Width check box. Then type a value in the Tailing Factor box.

Range: 0.5-9.0

Min
(graphical

representation)

Displays a representative drawing of the minimum value for the
selected parameter. The location of the cursor defines the selected
parameter.

For example, if you click the Smoothing Points box, the graphic
shows the typical result obtained with the minimum number of
smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a
representative low value for the active parameter. It is not
necessarily the minimum value for the parameter.

Max
(graphical

representation)

Displays a representative drawing of maximum value for the
selected parameter. The location of the cursor defines the selected
parameter.

For example, if you click the Smoothing Points box, the graphic
shows the typical result obtained with a high number of
smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a
representative high value of the active parameter. It is not
necessarily the maximum value for the parameter.
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Table 87. Genesis Identification page for Qual view parameters (Sheet 8 of 8)

Parameter Description

Limit Peaks

Select Top Peaks

Enable Select this check box to activate the parameters in the Select Top
Peaks area. These parameters limit peak detection to a specified
number of peaks on the basis of either peak area or peak height.

Select by Area Select the Area option to restrict detection to the most significant
peaks on the basis of area rather than height.

Select by Height Select the Height option to restrict detection to the most
significant peaks on the basis of height rather than area.

Num to Select Type the maximum number of peaks to be detected. The data
system selects the largest peaks on the basis of intensity (height) or
area.

Rel Peak Height Threshold

Enable Select this check box to activate the % of Highest Peak parameter.
This parameter limits the list of detected chromatogram peaks to
those exceeding the specified value, entered as a percentage of the
most intense peak in the chromatogram.

% of Highest Peak Specifies a percentage threshold that limits the number of peaks
submitted for further processing. The data system discards any
detected peaks with an intensity less than the threshold percentage
of the most intense peak.

Buttons

Save As Default Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods. The application writes over the
previous default values and cannot recover them.

Advanced Opens Genesis Advanced Chromatogram Options dialog box,

where you can set advanced peak identification and detection
parameters. The Genesis peak detection algorithm uses these
parameters.

For more information, see Genesis Advanced Chromatogram
Options Dialog Box.
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Spectrum Enhancement Page for Qual View

Use the Spectrum Enhancement page for the Qual view of the Processing Setup window to
select the algorithm to be used to remove the background noise from the spectrum of interest.

When you select the Enable check box, these three options become available:
* Refine Option in the Spectrum Enhancement Page for Qual View
* Combine Option in the Spectrum Enhancement Page for Qual View

* Threshold Option in the Spectrum Enhancement Page for Qual View

Refine Option in the Spectrum Enhancement Page for Qual View

Select the Refine option to remove the contribution of background ions from the spectrum of
interest. The Refine algorithm determines which ions in the selected spectrum are part of the
background noise and removes them to produce a “refined” spectrum.

For more information, see “Using the Refine Option for Spectrum Enhancement” on
page 59.

Refine requires two parameters that you can set and test interactively: Window Size (sec) and
Noise Threshold. Using these settings, the Refine algorithm does the following:

1. Discards masses without a peak maximum within +1 scan of the defined chromatogram

peak apex.

2. Searches for a minimum intensity in the user-specified window on either side of the peak
apex. These points define the peak start and peak end.

3. Measures the background noise level in the mass chromatogram using scans at and
beyond the peak start and peak end, and then estimates the contribution of noise to the
peak apex scan through extrapolation.

4. Adjusts the mass intensity of the apex scan by subtracting the estimated noise
contribution.

5. Uses the user-specified noise threshold to determine whether the adjusted intensity is
significant in comparison to the background noise. If the ion meets the following
condition, the data system discards the 72/z value for the ion from the final spectrum.

Adjusted Intensity < Noise Threshold x Background Noise
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Table 88 describes the parameters for the Refine option on the Spectrum Enhancement page
of the Processing Setup — Qual view.

Table 88. Refine option parameters

Parameter Description

Enhancement Options

Refine

Window Size Specifies a time window for the Refine option. The Refine
algorithm applies the window across a chromatogram peak apex
and uses it to search for the peak start and peak end and to
estimate the background noise. Set this parameter to the peak

width.
Noise Threshold Specifies a value for the Noise Threshold parameter. The Refine

algorithm uses the Noise Threshold parameter to determine
whether adjusted ion intensities are significant in comparison to
the background noise. The parameter is actually a factor rather
than a threshold. For example, with a Noise Threshold value of 2,
the data system discards ions from the enhanced spectrum unless
their intensities are twice the measured background noise.

Button

Save As Default Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods. The application writes over the
previous default values and cannot recover them.
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Combine Option in the Spectrum Enhancement Page for Qual View
% Combine option

Select the Combine option to use the Combine algorithm to remove the background noise
from the spectra or spectrum of interest. For more information, see “Using the Combine
Option for Spectrum Enhancement” on page 57.

The Combine algorithm produces a single enhanced spectrum for each detected peak as
follows:

* Averages all the scans across each peak top region

* Subtracts the background contribution (averaged from a number of scans and scaled
appropriately) determined from the baseline regions on either side of each peak.

The Combine algorithm requires six parameters that you can set and test interactively. The
data system applies the algorithm to all detected chromatogram peaks in the time range that is
specified in the Selected Retention Time Window area on the Qual view — Identification
page. You might need to examine the peaks in a reference chromatogram carefully to make
sure the Combine settings are appropriate for all the peaks of interest.

In setting up the Combine parameters, you might find it helpful to display scan numbers in
the chromatogram cell.

< To display the scan number label in the chromatogram view
1. Open a raw data file of interest by choosing File > Open Raw File from the menu bar.
2. Pin the chromatogram view.

3. Right-click the chromatogram view and choose Display Options from the shortcut
menu.

The Display Options dialog box opens.
4. Click the Labels tab to display the Labels page.
5. In the Label With area, select the Scan Number check box.

Table 89 describes the parameters for the Combine option on the Spectrum Enhancement
page of the Processing Setup — Qual view.
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Table 89. Combine option parameters

Parameter

Description

Background Subtraction Left Region

Region Width (points)

Specifies the number of scans to average in the analysis of the
background spectrum in the Left region. The Combine algorithm
uses this, together with a similar region from the right of each
peak, for background analysis.

Region End

Peak Start

Select this option to use the peak start time to define the end time
of the left background subtraction region.

Points Before Peak Top

Select this option to define the left region start point as a specific
number of scans before the peak top. Use the associated box to
enter the number of scans.

Peak Top Region

Peak Top Region

Determine the number of scans used by the Combine algorithm.

Width (points)

Enter the number of scans to average across the apex of the peak.
Examine the chromatogram peak and estimate the number of
good scans across the peak apex.

Chromatogram Peak diagram

Chromatogram Peak
diagram

View a schematic diagram that illustrates the three regions of a
chromatogram peak used by the Combine spectrum enhancement

method: Peak Top, Left, and Right.

Background Subtraction Right Region

Region Width (points)

Enter the number of scans to average in the analysis of the
background spectrum in the Left region. The Combine algorithm
uses this, together with a similar region from the left of each peak,
for background analysis.

Region Start

Peak End

Activate this option to use the peak end time. This is the default
option.

Points After Peak Top

Select this option to define the right region end point as a specific
number of scans after the peak top. Use the associated box to enter
the number of scans.

Button

Save As Default

Validate and save the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods. The application writes over the
previous default values and cannot recover them.
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Threshold Option in the Spectrum Enhancement Page for Qual View

< Threshold option

Select the Threshold option to use the Threshold algorithm to remove the background noise
from the spectrum of interest.

For more information, see “Using the Threshold Option for Spectrum Enhancement” on
page 60.

The Threshold algorithm limits the number of ions in the final spectrum before library
searching by applying an intensity threshold. If the intensity of an ion is below the specified
threshold, the ion is discarded from the spectrum.

Table 90 describes the parameters for the Threshold option on the Spectrum Enhancement
page of the Processing Setup — Qual view.

Table 90. Threshold option on the Spectrum Enhancement page for Qual view parameters

Parameter Description
Enhancement Options
Threshold

Cutoff Threshold (%)  Enter a limiting intensity value as a percentage of the most intense
mass. The data system produces an enhanced spectrum by
discarding any ions with an intensity below the specified

threshold.

Button

Save As Default Validate and save the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods. The application writes over the
previous default values and cannot recover them.

Xcalibur Data Acquisition and Processing User Guide 333



D Processing Setup Window

Processing Setup Views

Library Search Options Page for Qual View

Figure 94. Library

The Library Search Options page in the Processing Setup — Qual view consists of the
parameters to define a comparison search of your compound to published compound data or
a defined user library. It consists of three main areas: Search Type, Options, and Append to
User Library.

Use the Library Search Options page to set up the library search criteria for the processing
method.

For more information about running an automated library search, refer to the Xcalibur

Creating and Searching Libraries User Guide.

Figure 94 shows the Library Search Options page.
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Table 91 describes the parameters on the Library Search Options page.

Table 91. Library Search Options page for Qual view parameters (Sheet 1 of 5)

Parameter Description
Search Type
Identity Selecting this option makes the Normal, Quick, and Penalize Rare

Compounds options available.

Select this option to apply an identity search algorithm for library
matching of spectra.

Normal Select this option to apply a normal identity search algorithm for
library matching of spectra. This is the default option. A normal
identity search is suited to low-quality or unusual spectra. The
search algorithm uses a standard pre-screen search filter.
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Table 91. Library Search Options page for Qual view parameters (Sheet 2 of 5)

Parameter

Quick

Description

Select this option to apply a quick identity search algorithm for
library matching of spectra. Use this option when you are sure the
spectrum or compound exists in the library. The search algorithm
uses a fast pre-screen search filter.

Penalize Rare
Compounds

Select this option to reduce the match factor of rare compounds.
This option is effective only when you have selected one or more
of the NIST databases (such as MAINLIB). It has no effect on

spectra in user libraries or other commercial libraries.

Each reference spectrum in a NIST library contains a record of
other commercial databases containing information about the
compound. A compound is considered rare if it is found in a
limited number of these databases. When you select the Penalize
Rare Compounds option, matching compounds (hits) that are
found in few databases or only in NIST libraries have their match
factors reduced (the maximum penalty is 50 out of 1000). This
limitation, in effect, leads to a relative increase in the match factors
of common compounds, placing them higher on the library search
result list (search result list) than exotic isomers with near identical
spectra.

Similarity

Selecting this option makes the Simple, Hybrid, and Neutral Loss
options available.

Select this option to apply a Similarity search algorithm for library
matching of spectra.

Simple

Selecting this option applies a simple similarity search algorithm
for library matching of spectra. This option finds a large set of
spectra to compare with the submitted spectrum and is generally
slower than an identity search.

Use a simple similarity search in either of these cases:
* You know that the unknown spectrum is not in the library.

* The spectrum is of poor quality so that a reliable match is
unlikely.

Hybrid

Selecting this option applies a hybrid similarity search algorithm
for library matching of spectra. This option uses a combination of
the simple and neutral loss search strategies. The neutral loss
search requires an estimate of the unknown’s molecular weight. If
the unknown compound contains chemical structures that
generate both characteristic ions and neutral loss patterns, the
search result list from this search can identify these structures.
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Table 91. Library Search Options page for Qual view parameters (Sheet 3 of 5)
Parameter Description

Neutral Loss Selecting this option applies a neutral loss similarity search
algorithm for library matching of spectra. The neutral losses in a
spectrum are the mass differences between the molecular ion and
other major ions in the spectrum. For certain classes of
compound, neutral losses can be very characteristic spectral
features.

In a neutral loss search, the data system examines the submitted
spectrum and identifies the molecular ion. The data system
submits the mass value of the molecular ion to the search along
with the spectrum. The search algorithm calculates the significant
neutral losses and compares them with library data. Search results
are returned according to matches of the molecular ion and its
neutral losses.

Options

Maximum Number of  Specifies the maximum number of search results to be returned by

Hits a library search and reported in the result file. The data system
selects the search results with the highest matching factors. The
default limit is 5.

Reverse Search Select this check box if you want search results—matching library
spectra—to be sorted by the Reverse Search Match Factor. By
default, the data system sorts search results by the Forward Match
Factor.

Search with MW = Select this check box to restrict the search to library entries with a
particular molecular weight. Use the associated box to enter the
molecular weight.

Append to User Library

Enable Select this check box to add processed spectra to a specified user
library.

Spectra are added to the specified user library in these situations:
* The library search produces no search results.

* The top search result fails to exceed one or more of the match
factors.

With the match factors you can select new or unusual spectra and
avoid duplicate entries.
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Table 91. Library Search Options page for Qual view parameters (Sheet 4 of 5)
Parameter Description

User Library Specifies the name of the user library to be used to store spectra.

To select a user library, click the arrow to display the list of
Xcalibur user libraries. Select a user library in the list.

Thresholds

Match Factor Specifies a forward match factor threshold for spectra subject to
the Append to User Library option. The data system submits the
spectrum from each identified peak to a library search as
determined by the other parameters on the Library Search
Options page. If the top search result (hit) from a library search
exceeds the Match Factor threshold or any of the other threshold
values, the data system records the search result list in the result
file and the spectrum is not appended to the specified library.

If the top search result fails to match any of the threshold values,
the data system discards the search result list and appends the
spectrum to the specified library.

The match is scored on a scale of 0 to 999.

Reverse Match Factor  Specifies a Reverse Match Factor threshold for spectra subject to
the Append to User Library option. The data system submits the
spectrum from each identified peak to a library search as
determined by the other parameters on the Library Search
Options page. If the top search result from a library search exceeds
the Reverse Match Factor threshold or any of the other threshold
values, the data system records the search result list in the result
file, and the spectrum is not appended to the specified library.

If the top search result fails to match any of the threshold values,
the data system discards the search result list and appends the
spectrum to the specified library.

The match is scored on a scale of 0 to 999.
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Table 91. Library Search Options page for Qual view parameters (Sheet 5 of 5)

Parameter

Probability

Description

Specifies a Probability threshold for spectra subject to the Append
to User Library option. The data system submits the spectrum
from each identified peak to a library search as determined by the
other parameters on the Library Search Options page. If the top
search result from a library search exceeds the Probability
threshold or any of the other threshold values, the data system
records the search result list in the result file, and the spectrum is
not appended to the specified library.

If the top search result fails to match any of the threshold values,
the data system discards the search result list and appends the
spectrum to the specified library.

The limits of probability are 0 to 100.

Mass Defect

Enable

Selecting this check box makes the mass defect boxes available.
Select this check box to include mass defect values for library
searches in a processing method.

Defect

Specifies values (in millimass units) for mass defect to correct for
the differences between the actual masses and the nominal integer
masses of the atoms in a molecule. Assign a larger value (in
millimass units) for mass defect to larger molecules because, in
general, they are composed of more atoms than smaller molecules;
larger molecules need a larger correction factor to approximate the
linear function that the Xcalibur data system uses to calculate
masses.

Specify a smaller value for lower mass ranges in the first box and a
larger value for higher mass ranges in the second box.

At Mass

Specifies the masses at which the data system applies specified
mass defect values to calculations of mass. Specify a smaller mass
value in the first box, and specify a larger mass value in the second
box.

Buttons

Save As Default

Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods. The application writes over the
previous default values and cannot recover them.

Search List

Opens the Scarch List Dialog Box.

338 Xcalibur Data Acquisition and Processing User Guide

Thermo Scientific



D Processing Setup Window
Processing Setup Views

Library Search Constraints Page for Qual View

Use the Library Search Constraints page for Qual View to limit a library search to increase
processing efficiency. For example, you might want to exclude certain high-intensity ions that
appear in many compounds or that are present in the spectrum background. You can target a
search to a particular range of molecular weights or to compounds containing certain
elements.

For more information about running an automated library search, refer to the Xcalibur
Creating and Searching Libraries User Guide.

Figure 95 shows the Library Search Constraints page.

Figure 95. Library Search Constraints page
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Table 92 describes the parameters on the Library Search Constraints page.

Table 92. Library Search Constraints page for Qual view parameters (Sheet 1 of 7)

Parameter

Molecular Weight

Description

Enable

Selecting this check box limits the library search to compounds
with a specific molecular weight or molecular weight range.

Range

Type a molecular weight or molecular weight range in the box (for
example, 200-250). During a search, the data system only
compares processed spectra with reference data derived from
compounds with a molecular weight inside the specified range.

Other Databases

Enable

Selecting this check box limits the library search to entries in the

NIST library that are also featured in other databases. Each entry
in the NIST library contains a list of other commercial databases
containing information about the compound.

The data system reports search results featured in one or more of
the selected databases. (A search result does not have to be found
in all the selected databases.)

Fine

Select this check box to report search results from reference
compounds or spectra also found in the commercially available

Fine Chemical Index.

TSCA

Select this check box to report search results from reference
compounds or spectra also found in the Toxic Substances Control

Act Inventory (TSCA).

RTECS

Select this check box to report search results from reference

compounds or spectra also to be found in the Registry of Toxic
Effects of Chemical Substances (RTECS).

EPA

Select this check box to report search results from reference
compounds or spectra also found in the Environmental Protection
Agency (EPA) Environmental Monitoring Methods Index.

USP

Select this check box to report search results from reference
compounds or spectra also found in the US Pharmacopoeia

(USP)/U.S.A.N.

HODOC

Select this check box to report search results from reference
compounds or spectra also found in the CRC Handbook of Data
of Organic Compounds (HODOC).

NIH

Select this check box to report search results from reference
compounds or spectra also to be found in the NIH-NCI
Inventory File.
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Table 92. Library Search Constraints page for Qual view parameters (Sheet 2 of 7)

Parameter Description

EINECS Select this check box to report search results from reference
compounds or spectra also found in the European Index of
Commercial Chemical Substances (EINECS).

IR Select this check box to report search results from reference
compounds or spectra also found in the NIST/EPA Gas Phase IR
Database.

Clear All Clear all the check boxes in the Other Databases area.

Name Fragment

Enable

Selecting this check box limits the library search results to
compounds with a specific name or name fragment.

Name

Enter a text string of up to 39 characters to represent a fragment of
a compound name, for example, “cyclo.” During the library
search, the data system filters search results and only returns those
containing the specified text in their names. The entry is case
insensitive: “CYCLO” returns compounds containing the
fragments “cyclo,” “Cyclo,” and “CYCLO.”

Element Constraints

Enable

Selecting this check box limits the library search to compounds
containing specific elements using the Individual Element and/or
Elements in Compound methods.

You can use the two types of elemental limits together, but you
must make sure there are no contradictions. For example, you
might put “C=0” in the Individual Element group and then list
“C” in the Elements in Compound box. When a contradiction
occurs, the data system displays a warning dialog box.
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Table 92. Library Search Constraints page for Qual view parameters (Sheet 3 of 7)

Parameter

Individual Element

Description

Individual Element

Use this table to set up the criteria for the elements required in a

table library search result. Each row in the table represents an element

limit. There are three parts to each limit:
* Element, a IUPAC approved abbreviation for an element, for
example “Cl” for chlorine.
* Condition, a mathematical operator, < (less than), > (greater
than) or = (equals).
* Value, a numerical value representing the number of atoms of
the specified element required to satisfy the limit.
Element Condition| Value |
3 > 5
Z o - 3
In the example shown here, the data system would only return
search results for compounds that contain
* More than five fluorine atoms, and
* Exactly three chlorine atoms
You do not need to provide a complete elemental profile. The
library search returns compounds if they satisfy all the specified
criteria regardless of any other elements present.

[Row Number] Each numbered row represents an item in the table. The asterisk
symbol indicates the last unused row in the table. Use this row to
enter a new item.

Element Enter the IUPAC-approved abbreviation for the element that you

want to use an element limit. It is used in conjunction with the
Condition list and Value box in the same row of the Individual
Element table.

To enter an element limit, type the required abbreviation. For
example, to apply carbon as an element limit, type C. The data
system adds a new row to the table for further entries.
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Table 92. Library Search Constraints page for Qual view parameters (Sheet 4 of 7)

Parameter

Condition

Description

Enter a condition for an element limit. The data system uses this
value together with the Condition list and Value box in the same
row of the Individual Element table. Valid conditions are as
follows:

¢ < (less than)
* > (greater than)
* = (equals)

To enter an element limit condition, double-click the box to open
the list. Then select the required condition.

Value

Enter a numerical value for an element limit. This value is used in
conjunction with the Condition list and Value box in the same
row of the Individual Element table. The value represents the
number of atoms of the specified element required for library
compounds to satisfy the limit.

To enter an element limit value, type the required number. The
valid range is 0 to 99.

Elements in Compound

Elements

Specifies the elements that must be present in returned search
results. To enter an element list, type the IUPAC-approved
abbreviation for each element. Separate each element in the list (of
up to 30 characters) by a comma.

All

Selecting this option specifies that the data system return search
results containing all, and only, the listed elements. For example
“C, H, O” would return HCHO but not CO2, CH4, or
CH2CI2. Compare with the Some option.

Some

Selecting this option specifies that the data system return search
results that contain at least one of the specified elements and no
elements that are unlisted. For example, “C, H, O” would return

CO2, CH4, and HCHO but not CH2CI2. Compare with the All

option.

Clear

Deletes the text in the Elements box.
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Table 92. Library Search Constraints page for Qual view parameters (Sheet 5 of 7)

Parameter Description

Mass Spectral Peak Constraints

Enable Selecting this check box makes the mass spectral peak constraints
table available. Use this table to build a profile of ions and ion
abundances to be matched against library entries during the
search. The search algorithm only returns search results matching
the specified limits.

Mass Spectral Peak Constraints table

Set specific criteria about the mass spectral peaks required in a library search result. Each
row in the table represents an individual mass spectral peak limit. There are four
components to each limit represented by the table columns: Type, m/z, From, and To.

Type Specifies the type of ion. The available selections are as follows:
Normal, Loss, Rank, or Maxmass.

Normal This limit applies to a specific ion represented by its 72/z value.
The From and To values represent the abundance of the ion.

Loss This limit describes a neutral loss from a molecular ion. In this
case, the m/z value (limited to 64) represents the mass of the lost
neutral group, for example, for methyl 7/z = 15. For this limit to
be matched, a library spectrum must contain the following:

* A fragment ion at an m/z value 15 less than the molecular ion

* An abundance in the range specified in the From and To
columns

Rank This limit tests the order of an ion in the spectrum in terms of
relative abundance. lons are ranked from the largest (the base
peak) to the 16th largest. A compound matches a Rank limit if its
library spectrum contains a mass spectral peak that meets these
conditions:

* At the specified m/z value

* Ranked between the range specified in the From and To
columns

If you specify the same number in both fields, the designated
ion must have that rank in the retrieved spectrum.
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Table 92. Library Search Constraints page for Qual view parameters (Sheet 6 of 7)

Parameter Description

Maxmass Maxmass sets a limit on the 7/z value of the most significant
high-mass ion. Library search results must feature the following:

* An ion at the specified 7/z value
* No significantly larger masses at higher m/z values

* An abundance in the range specified in the From and To
columns

m/z Enter the m/z value of the mass spectral peak to be constrained in
a Normal, Rank, or Maxmass type limit. The data system discards
a library search result if it does not contain a mass spectral peak at
the specified m/z value.

For a Loss type limit, use this column to enter the value of a
neutral loss. The data system discards a library search result if it
does not feature a fragment ion at an m/z value appropriate to the
specified neutral loss (in relation to the molecular ion).

From For a Normal, Loss, or Maxmass type limit, use this column to
enter the minimum abundance of the constrained mass spectral
peak. In a Rank type limit, use this box to enter the lowest
position of the ion in an intensity ordered list of spectral peaks.

You can specify the same number in both From and To boxes. In
this case, the data system discards a library search result unless the
designated mass spectral peak is present in exactly the specified
abundance or rank in the retrieved spectrum.

To For a Normal, Loss, or Maxmass type limit, use this box to enter
the maximum abundance of the constrained mass spectral peak. In
a Rank type limit, use this box to enter the highest position of the
ion in an intensity ordered list of spectral peaks.

You can specify the same number in both From and To boxes. In
this case, the data system discards a library search result unless the
designated mass spectral peak is present in exactly the specified
abundance or rank in the retrieved spectrum.

[Row Number] Each numbered row represents an item in the table. The asterisk
(*) indicates the last unused row in the table. Use this row to enter
a new item.
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Table 92. Library Search Constraints page for Qual view parameters (Sheet 7 of 7)

Parameter

Absolute

Description

Specifies how the data system applies the From and To parameters
in the Mass Spectral Peak Constraints table.

Select the Absolute option if you want the data system to evaluate
all table entries as a percentage of the base (largest) ion in the
spectrum. Values must be between 0 and 100%. For example, if
you enter 10 and 50 in the From and To fields of a Normal type
limit, the data system discards any search results in which the

specified mass spectral peak is not present at an abundance of
between 10 and 50%.

For Normal and Loss type limits, the abundance values can also be
relative.

Relative

Specifies how the data system applies the From and To parameters
in the Mass Spectral Peak Constraints table.

Select the Relative option if you want the data system to treat the
first entry as an absolute Normal or Loss type. It then considers
subsequent entries in the table relative to the first. In this example,
library search results must contain the following:

¢ Anion at m/z 125 with an abundance between 10 and 50% of
the base ion

* An ion at m/z 250 with an intensity between 50 and 999% of
the observed intensity of the first ion in the list

Relative mode is not available for Rank or Maxmass types.

Button

Save As Default

Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods. The application writes over the
previous default values and cannot recover them.
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Peak Purity Page for Qual View

Use the Peak Purity page of the Qual view to specify the values of the peak purity parameters
to be included in a qualitative processing method for the PDA detector type only. After you
specify the processing method in a sequence, you can apply the parameters to your qualitative
PDA analysis as you acquire data. Use a raw data file of PDA data in Qual Browser to
determine which peak purity parameter values you want to use in the processing method.

For PDA data, the data system can calculate the spectral purity of your chromatographic
peaks by comparing the similarity of the spectra across the peak to a spectrum from the peak
apex. The calculation is affected by the integration of the scan chromatogram and by the scan
threshold, peak coverage, and scan wavelengths that you set on the Peak Purity page.

Figure 96 shows the Peak Purity page for the Qual view.
Figure 96. Peak Purity page in the Qual view
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Table 93 describes the parameters on the Peak Purity page.

Table 93. Peak Purity page for Qual view parameters

Parameter

Purity Parameters

Description

Enable

Selecting this check box activates the peak purity parameters.

Scan Threshold (mAU)

Specifies a minimum value of intensity for wavelength scans in
milliabsorbance units (mAU). A peak purity calculation starts
with the scan at the apex of the peak and then collects wavelength
data from scans on both sides of the apex until the specified Scan

Threshold (mAU) value is reached.

Default: 3 mAU
Range: 0 to 1000 mAU (or 1 AU)

In a sample with high background or noise, start with a value of
40 mAU for the scan threshold.

Peak Coverage (%)

Specifies a maximum percent value for the width of the integrated
peak. A peak purity calculation starts with the scan at the apex of
the peak and then collects wavelength data from scans on both
sides of the apex until the specified Peak Coverage (%) value is
reached. Use peak coverage for symmetrical peaks.

Default: 95% of the integrated peak
Range: 0-100

Limit Scan Wavelength

Select this check box to limit the scan wavelength range for a peak
purity calculation. Selecting this check box activates the Range
(nm) box.

[Wavelength] Range

Specifies a range of UV-Vis scans (in nanometers). A peak purity
calculation starts with the scan at the apex of a peak and then
collects wavelength data from scans on both sides of the apex until
all the wavelengths in the range are included.

Select the Limit Scan Wavelength check box to activate this box.

The default wavelength range is the full width of the scan.
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Use the Quan view of the Processing Setup window to set up a quantitative processing
method. For processing quantitative data, you can identify multiple target compounds and
give each its own calibration with unique amounts and curve fitting. Xcalibur quantitative
processing supports multiple internal standards with individual amount corrections if
required.

Note Use the New Sequence Template dialog box of the Sequence Setup view to generate
a sequence semi-automatically, on the basis of a processing method. When you use the
New Sequence Template dialog box to set up a sequence, you can also set up the None,
Overlapped, and Non-Overlapped bracket types.

The Quan view consists of a menu bar, a toolbar, and five or six pages. The first five pages are
available for all detector types. The Peak Purity page is available for the PDA (photo diode

array) detector type only. The chromatogram and spectrum views appear at the bottom of the
Identification, Detection, and Peak Purity pages. The following buttons, which are part of the
Processing Setup window, appear in every Quan view page: OK, Cancel, and Save As Default.

For information about the OK, Cancel, and Save As Default buttons, see OK, Cancel, and
Save As Default Buttons. For information about the chromatogram and spectrum views, see
Chromatogram and Spectrum Views in the Qual and Quan Views.

These topics describe the Quan view pages:

* Identification Page for Quan View

* Detection Page for Quan View
— Avalon Detection Page for Quan View
—  Genesis Detection Page for Quan View
— ICIS Detection Page for Quan View

* Levels Page for Quan View

* System Suitability Page for Quan View

* Deak Purity Page for Quan View
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Identification Page for Quan View

Use the Identification page to name components and specify retention time, detector type,
and peak identification, detection, and integration criteria for each named component.

To set up the parameters on the Identification page, follow these procedures.

To add analytes (components) to the components list in the Components pane

. For each component that you want to add to the components list, select the <New> entry

in the Name list, and then type the name of the new component.

Harne:  buspirone| -

. Press ENTER or click OK to add the new component.

The new component appears in the Components pane.

To delete a component in the components list

. In the list in the Components pane, select the name of the component that you want to

delete.

. From the menu bar, choose Options > Delete component name.

A conﬁrmation message appears.

. Click OK to complete the deletion and close the message box. Or, click Cancel to close

the message box without deleting the selected component.

To select the detector type

In the Detector Type list, select the detector type used to acquire the trace.

To select a peak detection algorithm

. Select the component of interest in the Components pane.
. In the Peak Detect list, select an algorithm.

. Click OK.

The default parameters for the selected peak detection algorithm appear on the
Identification and Detection pages.

To select a scan filter in the Filter list

In the Filter list, select a scan filter from the list of filters used to acquired the mass
spectral data.

The selected scan filter appears in the Filter box.
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To apply a scan filter that is not listed in the Filter list
Do one of the following:
* Select a new filter from the list and edit the scan filter.

* Type a new scan filter into the box using the appropriate scan filter format (see Scan
Filter Format).(refer to the Xcalibur Qual Browser User Guide.)

To specify the trace (chromatogram) to be processed

. In the first list, select a basic chromatogram type, for example, TIC.

. In the second list, select a logical operator: + or —.

The third list becomes available.

In the third list, select a second chromatogram type to add to, or subtract from, the first
type, for example, Mass Range.

The list includes the valid remaining trace types.

Table 94 describes the parameters on the Quan view — Identification page. For information
about using the Quan view — Identification page, see “Setting Up the Quan View
Identification Parameters” on page 26.

Table 94. |dentification page for Quan view parameters (Sheet 1 of 7)

Parameter Description

Name Displays a list of component names for the active processing

method. For a new processing method, this list displays only
<New>. Use this list to add new components to the processing
method. See “To add analytes (components) to the components
list in the Components pane” on page 350.

To display the identification settings for a component in the list,
click the name of the component in the Components pane on the
right side of the page.

Detector Type Specifies the detector type:

* MS (mass spectrometer)

* Analog

* A/D Card (analog-to-digital converter)
* PDA (photodiode array detector)

e UV (ultraviolet or ultraviolet-visible detector)
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Table 94. Identification page for Quan view parameters (Sheet 2 of 7)

Parameter Description

Peak Detect Specifies the peak detection algorithm for the component selected
in the Components pane:

¢ Genesis—for Xcalibur 1.0 data files
* ICIS—for mass spectrum traces

* Avalon—for UV-Vis and analog traces

The default parameters for the selected peak detection algorithm
appear on the Identification and Detection pages.

Filter Lists the scan filters for the current raw data file (RAW). You can
use a scan filter to specify that processing is to be applied to a
subset of the scans in a raw data file.

To select a scan filter from the list of filters used to acquire the raw
data file, select one of the scan filters in the Filter list. The selected
scan filter appears in the Filter box.

You can also apply a scan filter that is not listed in Filter box by
typing a new scan filter in the Filter box. The scan filter must
follow the format described in Scan Filter Formartthe Xealibur
Qual Browser User Guide.

Trace From the three Trace lists, specify the type of chromatogram that
you want to use for data processing. See “To sclect a scan filter in
the Filter list” on page 350 and “To apply a scan filter that is not
listed in the Filter list” on page 351.

You can use trace combinations to subtract from a chromatogram
the contributions from a solvent or noise. Combinations are
limited to traces of the same type.

The valid trace types depend on the detector type.

MS detector For MS scans, valid trace types are TIC, Mass Range, and Base

Peak. For more information, see Valid MS Trace Combinations.

Analog detector For Analog data, the data system supports up to four channels
(labeled Analog 1-4). For more information, see Valid Analog

Trace Combinations.

A/D card For data from an A/D Card, the data system supports four
channels (labeled A/D Card Ch 1-4). For more information, see
Valid A/D Card Trace Combinations.
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Table 94. Identification page for Quan view parameters (Sheet 3 of 7)
Parameter Description

PDA detector For PDA data, valid trace types are Wavelength Range, Total Scan,
or Spectrum Maximum. For more information, see Valid PDA
Trace Combinations.

UV detector For UV detector data, the data system supports four channels
(labeled Channel A—D). For more information, see Valid UV

Trace Combinations.

For MS detector type:

Mass (m/z) Specifies the mass range for the Mass Range trace type. This box
becomes available when you select a Mass Range trace type or a
TIC + Mass Range trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is LowMass—HighMass. For example, for the range m/z 123
through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character (see “Changing the List Separator Character” on
page 123).

Mass1 Specifies the mass range for the first trace type. This box becomes
available when you select a Mass Range + Mass Range trace
combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is LowMass—HighMass. For example, for the range m/z 123
through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character. To view or set the list separator character, see “Printing a
Vial or Sequence List” on page 95.
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Table 94. |dentification page for Quan view parameters (Sheet 4 of 7)

Parameter Description

[Mass] 2 Specifies the mass range for the second trace type. This box
becomes available when you select a Mass Range + Mass Range
trace combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The format is LowMass—HighMass. For example, for the
range m/z 123 through 456, type 123-456.

You can sum up to 50 mass ranges by entering mass ranges or
single mass values separated by your computer list separator
character (see “Changing the List Separator Character” on

page 123).

BP Specifies the range in which to search for the highest peak. This
box appears when you select a Base Peak trace for an MS detector
type.

Trace: [Base Feal: '] ’ vl ’Mass Fange vl
EF: MR

If you enter a single 7/z value in this box, that 72/z value defines

the base peak.

To change the base peak mass range, type the value in the box. A
mass range from 7/z A to m/z B is entered in the format A-B.

MR Specifies the mass range for the second Mass Range trace type.
This box appears when you select a Base Peak + Mass Range trace
combination for an MS detector type.

To change the range or to add a new range, type the range in the
box. The format is Low Mass—HighMass. For example, for the
range m/z 123 through 456, type 123-456.
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Table 94. Identification page for Quan view parameters (Sheet 5 of 7)

Parameter Description
For PDA detector type:
Wavelength Specifies the wavelength range for the Wavelength Range or

Spectrum Maximum trace type. This box appears when you select
one of the following trace combinations for a PDA detector type:

* Spectrum Maximum
* Wavelength Range
* Total Scan — Wavelength Range

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is Low Wavelength—HighWavelength. For example, for the
range m/z 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character
(see “Changing the List Separator Character” on page 123).

Wavelength 1 Specifies the wavelength or wavelength range for the first trace
type. This box appears when you select one of the following trace
combinations for a PDA detector type:

* Wavelength Range + Wavelength Range

* Spectrum Maximum + Wavelength Range

To change the range or to add a new range, type the range in the
box. The valid range depends on the configured detector. The
format is Low Wavelength—HighWavelength. For example, for the
range m/z 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character
(see “Changing the List Separator Character” on page 123).
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Table 94. Identification page for Quan view parameters (Sheet 6 of 7)

Parameter Description

[Wavelength] 2 Specifies the wavelength or wavelength range for the second trace
type. This box appears when you select one of the following trace
combinations for a PDA detector type:

* Wavelength Range + Wavelength Range

* Spectrum Maximum + Wavelength Range

To change the range or to add a new range, type the range in the
box. The format is Low Wavelength—HighWavelength. For example,
for the range m/z 123 through 456, type 123-456.

You can sum up to 50 wavelength ranges by entering ranges or
single values separated by your computer list separator character
(see “Changing the List Separator Character” on page 123).

Keys Specifies user comments about the analysis. The box holds up to
50 characters and is case-sensitive for alphabetic characters (for
example, “abc” is recognized as being different from “Abc”).

Retention Time

Expected (min) Specifies the expected retention time for the selected component.
The valid range depends on the configured hardware. For GC/MS
and LC/MS systems, the valid range is 0 to 999 minutes. To
change the time or to enter a new time, type the number of
minutes in the Expected (retention time) box.

Window (sec) Specifies the retention time window for the selected component.
The valid range is 1.0 to 999.0 seconds.

To change the time window or to enter a new time window, type
the number of seconds in the (retention time) Window box.

Use as RT Reference Select whether to use the actual retention time (RT) of the selected
component to adjust the expected retention time of another
component. To use the selected component as an RT Reference
(retention time reference), select this check box. If you do not
want to use this component as an RT reference, clear this check
box. All components that you select as RT Reference components
appear in the Adjust Using list.

View Width Specifies the current view width, in minutes. The valid range
depends on the configured hardware. To change the view width,
enter the desired time in the View Width box.
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Table 94. Identification page for Quan view parameters (Sheet 7 of 7)

Parameter

Adjust Using check box

Description

Select whether to adjust the expected retention time (RT) of the
selected component (selected in the Components pane and
displayed in the Name box) using the actual retention time of a
RT Reference component, such as an internal standard. The
Adjust Using list to the right of this check box contains a list of
components that you have set up as RT Reference components.
There must be at least one RT Reference component in the
processing method for this check box to be available.

Adjust Using list

Specifies the RT Reference component that the data system uses
to adjust the expected retention time of the selected component.
This list is only active if you select the Adjust Using check box to
the left of this list. To change the RT Reference component, select
a component in the Adjust Using list. The data system uses the
actual retention time of the RT Reference component to correct
the retention time of the selected component. It provides the
following correction to the expected retention time:

Adjusted RT Component Expected =

[RT Component Expected] — [RT Reference Actual] / [RT
Reference Expected].

Components

List of components in
the Components pane

Lists all of the component names that are defined for the active
processing method. This list is located in the Components pane
on the right side of the window.

Buttons

Save as Default

Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods. This option guarantees that the
settings for the component are consistent and valid. The
Processing Setup application uses these default settings for all new
components. The application writes over the previous default
values and cannot recover them.

Those settings that you are likely to change, such as Name,
Expected Retention Time, Trace Type, and so on, are not stored as
default settings.
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Detection Page for Quan View

Use the Detection page of the Processing Setup — Quan view to specify peak integration and
detection criteria.

On the basis of your selected default peak detection algorithm or your selection in the Peak
Detect list on the Identification page for the selected component, the data system displays the
corresponding version of this page:

* Avalon Detection Page for Quan View
* Genesis Detection Page for Quan View

* ICIS Detection Page for Quan View

For information about using the Quan view — Detection page, see “Setting Up the Quan
View Integration and Detection Parameters” on page 28.

Avalon Detection Page for Quan View

Use the Avalon Detection page of the Quan view to view or specify the peak detection and
integration criteria for the Avalon peak detection algorithm.

After selecting Avalon as the peak detection algorithm on the Identification page of the Quan
view, this page appears when you open the Detection page of the Quan view.

Note Click Advanced to open the Avalon Event List dialog box where you can change
parameters in the Event list.

These topics describe the parameters on the Avalon Detection page for the Processing Setup —
Quan view:

* Quan View — Avalon Detection Page Buttons
* Avalon Peak Integration Parameters
¢ Avalon Peak Detection Parameters — LC Mode

e Avalon Peak Detection Parameters — GC Mode

For information about changing the chromatography mode, see Chromatography Options
Dialog Box.
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Quan View — Avalon Detection Page Buttons

Table 95 describes the buttons at the bottom of the Quan view — Detection page.
Table 95. Buttons at the bottom of the Quan view — Detection page for the Avalon algorithm

Parameter Description

Save As Default Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new processing methods and all new components. This option
guarantees that the settings for the components are consistent and
valid. The application writes over the previous default values and
cannot recover them.

Advanced For the Avalon peak detection algorithm, this button opens the
Avalon Event List dialog box, where you can modify the
integration events list that is displayed on the Detection page.

For information about the Avalon Event List dialog box, see
Avalon Event List Dialog Box.

Flags Opens the Data Flags dialog box, where you can set peak area and
peak height threshold values. The data system reports these data
flags in result files, printed reports, and Quan Browser.

For information about the Data Flags dialog box, see Data Flags
Dialog Box.

Avalon Peak Integration Parameters

Table 96 describes the parameters in the Avalon Peak Integration area of the Quan view —
Detection page.

Table 96. Avalon peak Integration parameters (Sheet 1 of 2)

Parameter Description

Avalon Peak Integration

Specifies the peak integration settings. Use the Auto Calculate Initial Events feature to
determine optimal values for the seven initial value (time = 0.0) integration events that are
required by the Avalon integration algorithm. You can change the value of an initial value
(time = 0.0) integration event, but you cannot delete it.

Smoothing Points Specifies the degree of data smoothing to be performed on the
active component peak before peak detection and integration. The
valid range is any odd integer from 1 (no smoothing) through 15
(maximum smoothing). To smooth your component peak data
before integration, enter a value in the Smoothing Points box.
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Table 96. Avalon peak Integration parameters (Sheet 2 of 2)

Parameter

Event List

Description

The event list consists of three columns: Time, Event, and Value.

< To change the settings in the Event list

Click Advanced to open the Avalon Event List dialog box.

For information about the available integration events or adding, changing, or deleting the

events from the event list, see Avalon Event List Dialog Box.

Time

Displays the time of a timed event. This column contains either
the term initial value or a time value.

Event

Displays initial value (time = 0) and timed integration events.

Value

Displays the value for a integration event.

Auto Calculate Initial
Events

This button is available when a raw data file is open in the
Processing Setup window.

When you click this button, the data system automatically
determines the best value for each of the seven initial value events
on the basis of the data in the current raw data file and then
displays these values in the Value column of the event list.

The data system does not estimate values for timed events; that is,
events that have a time value in the Time column. It determines
initial values for these events only: Start Threshold, End
Threshold, Area Threshold, P-P [Resolution] Threshold, Bunch

Factor, Negative Peaks, and Tension.

% To automatically calculate values for initial events
1. Open a raw data file and make the chromatogram view active.

2. Click Auto Calculate Initial Events to update the Event list.
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Avalon Peak Detection Parameters — LC Mode

Table 97 describes the parameters in the Avalon Peak Detection area for the liquid
chromatography (LC) mode.

Table 97. Avalon Peak Detection parameters for the liquid chromatography (LC) mode

Parameter Description

Avalon Peak Detection

Highest Peak When you select this option, the data system uses the highest peak
in the chromatogram within the specified retention time window
for component identification.

Nearest RT When you select this option, the data system uses the peak with
the nearest retention time in the chromatogram to the expected
retention time for component identification.

Avalon Peak Detection Parameters — GC Mode

Table 98 describes the parameters in the Avalon Peak Detection area for the gas
chromatography (GC) mode.

Table 98. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 1 of 6)

Parameter Description

Avalon Peak Detection (GC mode)

Spectrum This option is only available in the GC chromatography mode for
the data acquired with an MS detector.

When you select this option, the data system uses the user-defined
reference spectrum for component identification. The data system
attempts to match the reference spectrum with a series of

unknown spectra and calculates a score value for each comparison.

When you select the Spectrum option, a mass-intensity list and
the Thresholds area appear (see Additional parameters for the
Spectrum option (Avalon)).

Highest Peak When you select this option, the data system uses the highest peak
in the chromatogram within the specified retention time window
for component identification, and the Ion Ratio Confirmation
window appears.

You can use the parameters in the Ion Ratio Confirmation area to
confirm the identify of the chromatographic peak on the basis of
spectral information (see lon Ratio Confirmation (Avalon)).
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Table 98. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 2 of 6)

Parameter Description

Nearest RT When you select this option, the data system uses the peak with
the nearest retention time in the chromatogram to the expected
retention time for component identification, and the Ion Ratio
Confirmation window appears.

You can use the parameters in the Ion Ratio Confirmation area to
confirm the identify of the chromatographic peak on the basis of
spectral information (see lon Ratio Confirmation (Avalon)).

Additional parameters for the Spectrum option (Avalon)

Mass intensity list for the Spectrum option

Enter mass-to-charge [m/z] and intensity percentages for up to 50 spectrum peaks. The data
system uses this data to identify the component. For information about interactively using
the spectrum in a representative raw data file to enter the spectral data in the list, see “To
enter data in the spectrum table by using an open raw data file” on page 38.

mlz Each m/z value in this column specifies the mass-to-charge [7/z]
value for one spectral peak in the reference spectrum. The
adjacent Intensity (%) box specifies the intensity percentage for
this m/z value.

Range: 0.5-999 999

Intensity Each intensity percentage in this column specifies the relative
intensity for one spectral peak in the reference spectrum. The
adjacent m/z box specifies the m/z value for the spectral peak.

Range: 0-100

Thresholds (Spectrum option)

The Thresholds area appears when you select the Spectrum option in the GC mode.

Forward Specifies a threshold value for forward comparisons between the
reference spectrum and candidates in the chromatogram. A
forward search is a direct matching algorithm comparing
unknowns against the reference spectrum in the peak
identification table. The match is scored on a scale of 0 to 999. A
perfect match results in a score of 999. As a general guide, 900 or
greater is an excellent match; 800 to 900, a good match; 700 to
800, a fair match. Less than 600 is a poor match. Unknown
spectra with many peaks tend to score lower than similar spectra
with fewer peaks.

Range: 0-1000
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Table 98. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 3 of 6)

Parameter

Reverse

Description

Specifies a threshold value for reverse comparisons between the
reference spectrum and candidates in the chromatogram. A reverse
search ignores any peaks in the unknown that are not in the
reference spectrum in the peak identification table. The match is
scored on a scale of 0 to 999. A perfect match results in a score of
999. As a general guide, 900 or greater is an excellent match; 800
to 900, a good match; 700 to 800, a fair match. Less than 600 is a
poor match. A spectrum with many peaks tends to score more
highly in a reverse match than in a forward match.

Range: 0-1000

Match

Specifies a threshold value for match comparisons between the
reference spectrum and candidates in the chromatogram. The
match threshold is scored on a scale of 0 to 999. The match
algorithm is a complex probability factor that is based on the
differences between the forward factors of all the candidates. If
one candidate has a forward matching factor of 900 and the next
best is only 300, the probability of the component being correctly
identified is high and so the match factor is scored highly for the
first candidate. If the forward factors for all the candidates are
similar, whether high or low, the match factor is low.

Range: 0-1000

lon Ratio Confirmation (Avalon)

This area appears when you select the Highest Peak or Nearest RT option in the GC mode
for data from an MS detector.

Use the parameters in this area to specify up to five qualifier ions to confirm the detection of

a target analyte. You can also set the coelution window and select a method for calculating

the target ion ratio window and tolerance.

Enable

Selecting this check box activates the parameters in the Ion Ratio
Confirmation area.

Ion Ratio Using: Area
or Height
(read-only)

This read-only parameter shows the currently selected peak
quantitation method: area or height. The data system uses the
same method to calculate the qualifier ion peak response and then
the target ratio. You can change this parameter by selecting the
Area or Height options in the Response area on the Calibration

page.
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Table 98. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 4 of 6)

Parameter

Qualifier ion table

Description

Use this table to enter mass-to-charge [72/z] and target ratio
tolerances [Window (+%)] data for up to five qualifier ions.

If you select Area response, the data system integrates each
qualifier ion peak and calculates a ratio using the integrated
qualifier ion peak and the quantitation peak area. It then
compares this ratio with your specified target ratio. If the
calculated ratio is outside of the target ratio by more than your
specified tolerance [Window (+%)], it rejects the quantitation

peak.

If you select Height response, the data system calculates a ratio
using the qualifier ion peak height with the height of the
quantitation peak. It then compares this ratio with your specified
target ratio. If the calculated ratio is outside of the target ratio by
more than your specified tolerance [Window(+%)], it rejects the
quantitation peak.

mlz

The value in this column specifies the mass-to-charge [7/z] value
for a qualifier ion.

Range: 0.5-999 999

Target Ratio (%)

The value in this column specifies the Target Ratio (%) value for a
qualifier ion.

Range for a manual target ratio for the qualifier ion:
0.00-1 000000

Window (+%)

The value in this column specifies the Target Ratio tolerance for a
qualifier ion.

Range: 0.00-100.00
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Table 98. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 5 of 6)

Parameter Description
Window%
Relative Selecting this option specifies that the target ratio tolerance values

in the Window (%) column of the qualifier ion table are relative
values.

For example, if you set the target ratio to 50% and the Window
(+%) parameter to 20%, the expected target ion ratio range is 40
to 60%. (With the Absolute option this range would be 30 to
70%.) If the ion ratio is outside this range, the ion ratio
confirmation test fails, and the data system sets the IRC Flag to
False. If the qualifier ion peak-to-quantitation peak ratio is within
range, the ion ratio confirmation test passes, and the data system
sets the IRC Flag to True. The response of all specified qualifier
ions must be inside the respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the
range at 0% to avoid negative values.

Absolute Selecting this option specifies that the target ratio tolerance values
in the Window (%) column of the qualifier ion table are absolute
values.

For example, if you set the target ratio to 50% and the Window
(%) parameter to 20%, the expected target ion ratio range is 30
to 70%. (With the Relative option this range would be 40 to
60%.) If the qualifier ion peak-to-quantitation peak ratio is
outside this range, the ion ratio confirmation test fails, and the
data system sets the IRC Flag to False. If the qualifier ion
peak-to-quantitation peak ratio is within range, the ion ratio
confirmation test passes, and the data system sets the IRC Flag to
True. The response of all specified qualifier ions must be inside the
respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the
range at 0% to avoid negative values.
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Table 98. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 6 of 6)

Parameter Description
Qualifier Ton Specifies the Qualifier Ion Coelution window.
Coelution

Before it runs the ion ratio confirmation test, the data system
generates a mass chromatogram for each specified qualifier ion.
Each of these chromatograms must feature a peak matching that
of the quantitation mass or masses. If the retention time of the
qualifier ion peak apex lies outside of the Qualifier Ion Coelution
window (centered on the quantitation peak), the data system
rejects the quantitation peak.

The data system tests quantitation peaks with matching qualifier
ion peaks (in the coelution window) for ion ratio confirmation.

Genesis Detection Page for Quan View

Use the Genesis Detection page of the Quan view to view or specify the peak detection and
integration criteria for the Genesis peak detection algorithm.

After selecting Genesis as the peak detection algorithm on the Identification page of the Quan
view, this page appears when you open the Detection page of the Quan view.

Note Click Advanced to open the Genesis Advanced Detection Options dialog box
where you can set up the advanced detection parameters for the Genesis algorithm.

These topics describe the parameters on the Genesis Detection page for the Processing Setup
— Quan view:

* Quan View — Genesis Detection Page Buttons

* Genesis Peak Integration Parameters

¢ Genesis Peak Detection Parameters — LC Mode
¢ Genesis Peak Detection Parameters — GC Mode

For information about changing the chromatography mode, see Chromatography Options
Dialog Box.
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Quan View — Genesis Detection Page Buttons

Table 95 describes the buttons at the bottom of the Qual view — Detection page.

Table 99. Buttons at the bottom of the Quan view — Detection page for the Genesis algorithm

Parameter

Save As Default

Description

Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new components and all new processing methods. This option
guarantees that the settings for the components are consistent and
valid. The application writes over the previous default values and
cannot recover them.

Advanced

For the Genesis peak detection algorithm, this button opens the
Genesis Advanced Detection Options dialog box, where you can
set up the advanced parameters for the Genesis algorithm.

For information about the Genesis Advanced Detection Options
dialog box, see Genesis Advanced Detection Options Dialog Box.

Flags

Opens the Data Flags dialog box, where you can set peak area and
peak height threshold values. The data system reports these data
flags in result files, printed reports, and Quan Browser.

For information about the Data Flags dialog box, see Data Flags
Dialog Box.
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Genesis Peak Integration Parameters

Table 100 describes the parameters in the Genesis Peak Integration area on the Detection page
of the Quan view.

Table 100.Genesis peak integration parameters

Parameter Description

Genesis Peak Integration

Smoothing Points Specifies the degree of data smoothing to be performed on the
active chromatogram before peak detection and integration.

i i
To change this value, type a value in the Smoothing Points box.

Default: 7
Range: odd integers from 1 (no smoothing) through 15
(maximum smoothing)

S/N Threshold Specifies the signal-to-noise threshold for peak integration. The
data system only integrates peaks with a signal-to-noise value that

RS i is greater than this value.
To change this value, type a value in the S/N Threshold box.
Default: 0.5
Range: 0.0-999.0
Enable Valley Selecting this check box turns on the valley detection integration
Detection algorithm and activates the Expected Width parameter. This

integration algorithm drops a vertical line from the apex of the
valley between unresolved peaks to the baseline. The intersection
of the vertical line and the baseline defines the end of the first peak
and the beginning of the second peak.
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Table 100.Genesis peak integration parameters

Parameter Description

Expected Width (sec)  Specifies the expected peak width, in seconds, for valley detection.
This parameter controls the minimum peak width for a peak
I = when the valley detection algorithm is turned on. Selecting the

Enable Valley Detection check box makes this box available.

When valley detection is turned on, the data system ignores a
valley (local minima) that is within the following window:

peak apex + expected width/2

When the data system finds a valley outside the expected peak
width window, it terminates the peak at that point. The data
system always terminates a peak when the signal reaches the
baseline, independent of the value set for the expected peak width.

To enter a value for this parameter, select the Enable Valley
Detection check box. Then type a value in the Expected Width

box.

Range: 0.0-999.0

Constrain Peak Width  Selecting this check box turns on the constrain peak width
integration algorithm and activates the Peak Height (%) and
Tailing Factor boxes.

Peak Height (%) Specifies the percent of the total peak height (100%) that
determine the start and end points for the peak. To integrate the
area under a peak, the data system drops a vertical line to the

0% [EiES

baseline at these points. The integrated area of a peak is
constrained to the peak width between these points.

To enter a value for this parameter, select the Constrain Peak

Width check box. Then type a value in the Peak Height (%) box.

Range: 0.0-100.0

Tailing Factor Controls how the data system integrates the tail of a peak. The
tailing factor is the maximum ratio of the trailing edge to the

i 5.0 leading edge of a constrained peak.

To enter a value for this parameter, select the Constrain Peak
Width check box. Then type a value in the Tailing Factor box.

Range: 0.5-9.0
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Table 100.Genesis peak integration parameters

Parameter Description

Min Displays a representative drawing of the minimum value for the
(graphical selected parameter. The location of the cursor defines the selected
representation) parameter.

For example, if you click the Smoothing Points box, the graphic
shows the typical result obtained with the minimum number of
smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a
representative low value for the active parameter. It is not
necessarily the minimum value for the parameter.

Max Displays a representative drawing of maximum value for the
(graphical selected parameter. The location of the cursor defines the selected
representation) parameter.

For example, if you click the Smoothing Points box, the graphic
shows the typical result obtained with a high number of
smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a
representative high value of the active parameter. It is not
necessarily the maximum value for the parameter.
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Genesis Peak Detection Parameters — LC Mode

Table 101 describes the parameters in the Genesis Peak Detection area for the liquid
chromatography (LC) mode.

Table 101. Genesis Peak Detection parameters for the liquid chromatography (LC) mode

Parameter Description

Genesis Peak Detection

Highest Peak When you select this option, the data system uses the highest peak
in the chromatogram within the specified retention time window
for component identification.

Nearest RT When you select this option, the data system uses the peak with
the nearest retention time in the chromatogram to the expected
retention time for component identification.

Minimum Peak Height = Specifies the minimum peak height on the basis of the

(S/N) signal-to-noise ratio that a peak must meet before the data system
recognizes it as a possible chromatographic peak for the selected
component.

To identify the chromatographic peak for the selected component,
the data system ignores chromatographic peaks with a peak height
that is less than the specified signal-to-noise threshold value.

Range: 0.0-999.0

Genesis Peak Detection Parameters — GC Mode

Table 102 describes the parameters in the Genesis Peak Detection area on the Detection page
of the Quan view for the GC mode and mass spectral data.

Table 102. Genesis Peak Detection parameters for the gas chromatography (GC) mode (Sheet 1 of 6)

Parameter Description

Genesis Peak Detection (GC mode)

Spectrum This option is only available in the GC chromatography mode for
the data acquired with an MS detector.

When you select this option, the data system uses the user-defined
reference spectrum for component identification. The data system
attempts to match the reference spectrum with a series of

unknown spectra and calculates a score value for each comparison.

When you select the Spectrum option, a mass intensity list and the
Thresholds area appear (see Additional parameters for the

Spectrum option (Genesis)).
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Table 102. Genesis Peak Detection parameters for the gas chromatography (GC) mode (Sheet 2 of 6)
Parameter Description

Highest Peak When you select this option, the data system uses the highest peak
in the chromatogram within the specified retention time window
for component identification, and the Ion Ratio Confirmation
window appears.

You can use the parameters in the Ion Ratio Confirmation area to
confirm the identify of the chromatographic peak on the basis of
spectral information (see lon Ratio Confirmation (Genesis)).

Nearest RT When you select this option, the data system uses the peak with
the nearest retention time in the chromatogram to the expected
retention time for component identification, and the Ion Ratio
Confirmation window appears.

You can use the parameters in the Ion Ratio Confirmation area to
confirm the identify of the chromatographic peak on the basis of
spectral information (see lon Ratio Confirmation (Genesis)).

Minimum Peak Height =~ Specifies the minimum peak height on the basis of the

(S/N) signal-to-noise ratio that a peak must meet before the data system
recognizes it as a possible chromatographic peak for the selected
component.

To identify the chromatographic peak for the selected component,
the data system ignores chromatographic peaks with a peak height
that is less than the specified signal-to-noise threshold value.

Range: 0.0-999.0

Additional parameters for the Spectrum option (Genesis)

Mass intensity list for the Spectrum option

Enter mass-to-charge [m/z] and intensity percentages for up to 50 spectrum peaks. The data
system uses this data to identify the component. For information about interactively using
the spectrum in a representative raw data file to enter the spectral data in the list, see “To
enter data in the spectrum table by using an open raw data file” on page 38.

mlz Each m/z value in this column specifies the mass-to-charge [7/z]
value for one spectral peak in the reference spectrum. The
adjacent Intensity (%) box specifies the intensity percentage for
this m/z value.

Range: 0.5-999 999
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Table 102. Genesis Peak Detection parameters for the gas chromatography (GC) mode (Sheet 3 of 6)

Parameter

Intensity

Description

Each intensity percentage in this column specifies the relative
intensity for one spectral peak in the reference spectrum. The
adjacent m/z box specifies the m/z value for the spectral peak.

Range: 0-100

Thresholds (Spectrum option)

The Thresholds area appears when you select the Spectrum option in the GC mode.

Forward

Specifies a threshold value for forward comparisons between the
reference spectrum and candidates in the chromatogram. A
forward search is a direct matching algorithm comparing
unknowns against the reference spectrum in the peak
identification table. The match is scored on a scale of 0 to 999. A
perfect match results in a score of 999. As a general guide, 900 or
greater is an excellent match; 800 to 900, a good match; 700 to
800, a fair match. Less than 600 is a poor match. Unknown
spectra with many peaks tend to score lower than similar spectra
with fewer peaks.

Range: 0-1000

Reverse

Specifies a threshold value for reverse comparisons between the
reference spectrum and candidates in the chromatogram. A reverse
search ignores any peaks in the unknown that are not in the
reference spectrum in the peak identification table. The match is
scored on a scale of 0 to 999. A perfect match results in a score of
999. As a general guide, 900 or greater is an excellent match; 800
t0 900, a good match; 700 to 800, a fair match. Less than 600 is a
poor match. A spectrum with many peaks tends to score more
highly in a reverse match than in a forward match.

Range: 0-1000

Match

Specifies a threshold value for match comparisons between the
reference spectrum and candidates in the chromatogram. The
match threshold is scored on a scale of 0 to 999. The match
algorithm is a complex probability factor that is based on the
differences between the forward factors of all the candidates. If
one candidate has a forward matching factor of 900 and the next
best is only 300, the probability of the component being correctly
identified is high and so the match factor is scored highly for the
first candidate. If the forward factors for all the candidates are
similar, whether high or low, the match factor is low.

Range: 0-1000
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Table 102. Genesis Peak Detection parameters for the gas chromatography (GC) mode (Sheet 4 of 6)

Parameter

Description

lon Ratio Confirmation (Genesis)

This area appears when you select the Highest Peak or Nearest RT option in the GC mode
for data from an MS detector.

Use the parameters in this area to specify up to five qualifier ions to confirm the detection of
a target analyte. You can also set the coelution window and select a method for calculating
the target ion ratio window and tolerance.

Enable

Selecting this check box activates the parameters in the Ion Ratio
Confirmation area.

Ion Ratio Using: Area
or Height
(read-only)

This read-only parameter shows the currently selected peak
quantitation method: area or height. The data system uses the
same method to calculate the qualifier ion peak response and then
the target ratio. You can change this parameter by selecting the
Area or Height options in the Response area on the Calibration

page.

Qualifier ion table

Use this table to enter mass-to-charge [7/z] and target ratio
tolerances [Window (+%)] data for up to five qualifier ions.

If you select Area response, the data system integrates each
qualifier ion peak and calculates a ratio using the integrated
qualifier ion peak and the quantitation peak area. It then
compares this ratio with your specified target ratio. If the
calculated ratio is outside of the target ratio by more than your
specified tolerance [Window(+%)], it rejects the quantitation

peak.

If you select Height response, the data system calculates a ratio
using the qualifier ion peak height with the height of the
quantitation peak. It then compares this ratio with your specified
target ratio. If the calculated ratio is outside of the target ratio by
more than your specified tolerance [Window(+%)], it rejects the
quantitation peak.

mlz

The value in this column specifies the mass-to-charge [7/z] value
for a qualifier ion.

Range: 0.5-999 999

Target Ratio (%)

The value in this column specifies the Target Ratio (%) value for a
qualifier ion.

Range: 0.00—1 000 000 for a manual target ratio for the qualifier
ion
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Table 102. Genesis Peak Detection parameters for the gas chromatography (GC) mode (Sheet 5 of 6)

Parameter Description

Window (+%) The value in this column specifies the Target Ratio tolerance for a
qualifier ion.

Range: 0.00-100.00

Window%

Relative Selecting this option specifies that the target ratio tolerance values
in the Window (+%) column of the qualifier ion table are relative
values.

For example, if you set the target ratio to 50% and the Window
(+%) parameter to 20%, the expected target ion ratio range is 40
to 60%. (With the Absolute option this range would be 30 to
70%.) If the ion ratio is outside this range, the ion ratio
confirmation test fails, and the data system sets the IRC Flag to
False. If the qualifier ion peak-to-quantitation peak ratio is within
range, the ion ratio confirmation test passes, and the data system
sets the IRC Flag to True. The response of all specified qualifier

ions must be inside the respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the
range at 0% to avoid negative values.

Absolute Selecting this option specifies that the target ratio tolerance values
in the Window (+%) column of the qualifier ion table are absolute
values.

For example, if you set the target ratio to 50% and the Window
(+%) parameter to 20%, the expected target ion ratio range is 30
to 70%. (With the Relative option this range would be 40 to
60%.) If the qualifier ion peak-to-quantitation peak ratio is
outside this range, the ion ratio confirmation test fails, and the
data system sets the IRC Flag to False. If the qualifier ion
peak-to-quantitation peak ratio is within range, the ion ratio
confirmation test passes, and the data system sets the IRC Flag to
True. The response of all specified qualifier ions must be inside the
respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the
range at 0% to avoid negative values.
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Table 102. Genesis Peak Detection parameters for the gas chromatography (GC) mode (Sheet 6 of 6)

Parameter Description
Qualifier Ton Specifies the Qualifier Ion Coelution window.
Coelution

Before it runs the ion ratio confirmation test, the data system
generates a mass chromatogram for each specified qualifier ion.
Each of these chromatograms must feature a peak matching that
of the quantitation mass or masses. If the retention time of the
qualifier ion peak apex lies outside of the Qualifier Ion Coelution
window (centered on the quantitation peak), the data system
rejects the quantitation peak.

The data system tests quantitation peaks with matching qualifier
ion peaks (in the coelution window) for ion ratio confirmation.

ICIS Detection Page for Quan View

Use the ICIS Detection page to specify peak integration and detection criteria for the ICIS
peak detection algorithm.

After selecting ICIS as the peak detection algorithm on the Identification page of the Quan
view, this page appears when you open the Detection page of the Quan view.

Note Click Advanced to open the ICIS Advanced Parameters dialog box where you can
set up the advanced detection parameters for the ICIS algorithm.

These topics describe the parameters on the ICIS Detection page for the Processing Setup —
Quan view:

* Quan View — ICIS Detection Page Buttons
e ICIS Peak Integration Parameters
e ICIS Peak Detection Parameters — LC Mode

e ICIS Peak Detection Parameters — GC Mode

For information about changing the chromatography mode, see Chromatography Options
Dialog Box.
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Quan View - ICIS Detection Page Buttons

Table 103 describes the buttons at the bottom of the Qual view — Detection page for the ICIS

peak detection algorithm.

Table 103. Buttons at the bottom of the Quan view — Detection page for the Genesis algorithm

Parameter

Save As Default

Description

Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new components and all new processing methods. This option
guarantees that the settings for the components are consistent and
valid. The application writes over the previous default values and
cannot recover them.

Advanced

For the ICIS peak detection algorithm, this button opens the ICIS
Advanced Parameters dialog box, where you can set up the
advanced parameters for the Genesis algorithm.

For information about the ICIS Advanced Parameters dialog box,
see ICIS Advanced Parameters Dialog Box.

Flags

Opens the Data Flags dialog box, where you can set peak area and
peak height threshold values. The data system reports these data
flags in result files, printed reports, and Quan Browser.

For information about the Data Flags dialog box, see Data Flags
Dialog Box.
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ICIS Peak Integration Parameters

Table 104 describes the parameters in the ICIS Peak Integration area on the Detection page of
the Quan view.

Table 104. ICIS Detection page for Quan view parameters (Sheet 1 of 2)

Parameter Description
ICIS Peak Integration

Smoothing Points Specifies the number of points in the moving average used to
smooth the data.

7 i
Default: 7
Range: 1-15

The ICIS peak detection algorithm uses this value.

Baseline Window Specifies the number of scans to review for a local minima.
0 (] Default: 40
Range: 1-500

The ICIS peak detection algorithm uses this value.

Area Noise Factor Specifies the noise-level multiplier used to determine the peak
edges after the data system determines the start and end points of

. = a possible peak for the selected component. As you increase this

value, the integrated peak area decreases.

Default: 5
Range: 1-500

The ICIS peak detection algorithm uses this value.

Peak Noise Factor Specifies the noise-level multiplier used to determine the potential

peak signal threshold.
3 i

Default: 10
Range: 1-1000

The ICIS peak detection algorithm uses this value.

Constrain Peak Width ~ Select this check box to constrain the integrated area of a
component peak by specifying a peak height threshold and a
tailing factor.

When you select the Constrain Peak Width check box, the Peak
Height (%) and Tailing Factor boxes become available.
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Table 104. ICIS Detection page for Quan view parameters (Sheet 2 of 2)

Parameter

Peak Height (%)

0% [IES

Description

Specifies the percent of the total peak height (100%) that a signal
must be above the baseline before the data system turns
integration on or off.

To enter a value for this parameter, select the Constrain Peak

Width check box. Then type a value in the Peak Height (%) box.

Range: 0.0-100.0

Tailing Factor

1.0 9.0

Specifies a tailing factor that controls how the data system
integrates the tail of a peak. This factor is the maximum ratio of
the trailing edge to the leading edge of a constrained peak.

To enter a value for this parameter, select the Constrain Peak

Width check box. Then type a value in the Tailing Factor box.

Range: 0.5-9.0

Min
(graphical

representation)

Displays a representative drawing of the minimum value for the
selected parameter. The location of the cursor defines the selected
parameter.

For example, if you click the Smoothing Points box, the graphic
shows the typical result obtained with the minimum number of
smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a
representative low value for the active parameter. It is not
necessarily the minimum value for the parameter.

Max
(graphical

representation)

Displays a representative drawing of maximum value for the
selected parameter. The location of the cursor defines the selected
parameter.

For example, if you click the Smoothing Points box, the graphic
shows the typical result obtained with a high number of
smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a
representative high value of the active parameter. It is not
necessarily the maximum value for the parameter.
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ICIS Peak Detection Parameters — LC Mode

Table 105 describes the parameters in the ICIS Peak Detection area for the liquid
chromatography (LC) mode.

Table 105. Genesis Peak Detection parameters for the liquid chromatography (LC) mode

Parameter Description

Genesis Peak Detection

Highest Peak When you select this option, the data system uses the highest peak
in the chromatogram within the specified retention time window
for component identification.

Nearest RT When you select this option, the data system uses the peak with
the nearest retention time in the chromatogram to the expected
retention time for component identification.

Minimum Peak Height = Specifies the minimum peak height on the basis of the

(S/N) signal-to-noise ratio that a peak must meet before the data system
recognizes it as a possible chromatographic peak for the selected
component.

To identify the chromatographic peak for the selected component,
the data system ignores chromatographic peaks with a peak height
that is less than the specified signal-to-noise threshold value.

Range: 0.0-999.0

ICIS Peak Detection Parameters — GC Mode

Table 106 describes the parameters in the ICIS Peak Detection area on the Detection page of
the Quan view for the GC mode and mass spectral data.

Table 106. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 1 of 6)

Parameter Description

Genesis Peak Detection (GC mode)

Spectrum This option is only available in the GC chromatography mode for
the data acquired with an MS detector.

When you select this option, the data system uses the user-defined
reference spectrum for component identification. The data system
attempts to match the reference spectrum with a series of

unknown spectra and calculates a score value for each comparison.

When you select the Spectrum option, a mass intensity list and the
Thresholds area appear (see Additional parameters for the
Spectrum option (ICIS)).
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Table 106. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 2 of 6)

Parameter

Highest Peak

Description

When you select this option, the data system uses the highest peak
in the chromatogram within the specified retention time window
for component identification and the Ion Ratio Confirmation
window appears.

You can use the parameters in the Ion Ratio Confirmation area to
confirm the identify of the chromatographic peak on the basis of
spectral information (see lon Ratio Confirmation (ICIS)).

Nearest RT

When you select this option, the data system uses the peak with
the nearest retention time in the chromatogram to the expected
retention time for component identification and the Ion Ratio
Confirmation window appears.

You can use the parameters in the Ion Ratio Confirmation area to
confirm the identify of the chromatographic peak on the basis of
spectral information (see lon Ratio Confirmation (ICIS)).

Minimum Peak Height
(S/N)

Specifies the minimum peak height on the basis of the
signal-to-noise ratio that a peak must meet before the data system
recognizes it as a possible chromatographic peak for the selected
component.

To identify the chromatographic peak for the selected component,
the data system ignores chromatographic peaks with a peak height
that is less than the specified signal-to-noise threshold value.

Range: 0.0-999.0

Additional parameters for the Spectrum option (ICIS)

Mass intensity list for the Spectrum option

Enter mass-to-charge [m/z] and intensity percentages for up to 50 spectrum peaks. The data
system uses this data to identify the component. For information about interactively using

the spectrum in a representative raw data file to enter the spectral data in the list, see “To

enter data in the spectrum table by using an open raw data file” on page 38.

m/z

Each m/z value in this column specifies the mass-to-charge [7/z]
value for one spectral peak in the reference spectrum. The
adjacent Intensity (%) box specifies the intensity percentage for
this m/z value.

Range: 0.5-999 999
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Table 106. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 3 of 6)
Parameter Description

Intensity Each intensity percentage in this column specifies the relative
intensity for one spectral peak in the reference spectrum. The
adjacent m/z box specifies the m/z value for the spectral peak.

Range: 0-100

Thresholds (Spectrum option)

The Thresholds area appears when you select the Spectrum option in the GC mode.

Forward Specifies a threshold value for forward comparisons between the
reference spectrum and candidates in the chromatogram. A
forward search is a direct matching algorithm comparing
unknowns against the reference spectrum in the peak
identification table. The match is scored on a scale of 0 to 999. A
perfect match results in a score of 999. As a general guide, 900 or
greater is an excellent match; 800 to 900, a good match; 700 to
800, a fair match. Less than 600 is a poor match. Unknown
spectra with many peaks tend to score lower than similar spectra
with fewer peaks.

Range: 0-1000

Reverse Specifies a threshold value for reverse comparisons between the
reference spectrum and candidates in the chromatogram. A reverse
search ignores any peaks in the unknown that are not in the
reference spectrum in the peak identification table. The match is
scored on a scale of 0 to 999. A perfect match results in a score of
999. As a general guide, 900 or greater is an excellent match; 800
t0 900, a good match; 700 to 800, a fair match. Less than 600 is a
poor match. A spectrum with many peaks tends to score more
highly in a reverse match than in a forward match.

Range: 0-1000

Match Specifies a threshold value for match comparisons between the
reference spectrum and candidates in the chromatogram. The
match threshold is scored on a scale of 0 to 999. The match
algorithm is a complex probability factor that is based on the
differences between the forward factors of all the candidates. If
one candidate has a forward matching factor of 900 and the next
best is only 300, the probability of the component being correctly
identified is high and so the match factor is scored highly for the
first candidate. If the forward factors for all the candidates are
similar, whether high or low, the match factor is low.

Range: 0-1000
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Table 106. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 4 of 6)

Parameter

Description

lon Ratio Confirmation (ICIS)

This area appears when you select the Highest Peak or Nearest RT option in the GC mode
for data from an MS detector.

Use the parameters in this area to specify up to five qualifier ions to confirm the detection of

a target analyte. You can also set the coelution window and select a method for calculating

the target ion ratio window and tolerance.

Enable

Selecting this check box activates the parameters in the Ion Ratio
Confirmation area.

Ion Ratio Using: Area
or Height
(read-only)

This read-only parameter shows the currently selected peak
quantitation method: area or height. The data system uses the
same method to calculate the qualifier ion peak response and then
the target ratio. You can change this parameter by selecting the
Area or Height options in the Response area on the Calibration

page.

Qualifier ion table

Use this table to enter mass-to-charge [7/z] and target ratio
tolerances [Window (+%)] data for up to five qualifier ions.

If you select Area response, the data system integrates each
qualifier ion peak and calculates a ratio using the integrated
qualifier ion peak and the quantitation peak area. It then
compares this ratio with your specified target ratio. If the
calculated ratio is outside of the target ratio by more than your
specified tolerance [Window(+%)], it rejects the quantitation

peak.

If you select Height response, the data system calculates a ratio
using the qualifier ion peak height with the height of the
quantitation peak. It then compares this ratio with your specified
target ratio. If the calculated ratio is outside of the target ratio by
more than your specified tolerance [Window(+%)], it rejects the
quantitation peak.

mlz

Specifies the mass-to-charge [/z] value for a qualifier ion.

Range: 0.5-999 999

Target Ratio (%)

Specifies the Target Ratio (%) value for a qualifier ion.

Range for a manual target ratio for the qualifier ion:
0.00-1 000000
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Table 106. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 5 of 6)

Parameter Description

Window (+%) The value in this column specifies the Target Ratio tolerance for a
qualifier ion.

Range: 0.00-100.00

Window%

Relative Selecting this option specifies that the target ratio tolerance values
in the Window (+%) column of the qualifier ion table are relative
values.

For example, if you set the target ratio to 50% and the Window
(+%) parameter to 20%, the expected target ion ratio range is 40
to 60%. (With the Absolute option, this range would be 30 to
70%.) If the ion ratio is outside this range, the ion ratio
confirmation test fails, and the data system sets the IRC Flag to
False. If the qualifier ion peak-to-quantitation peak ratio is within
range, the ion ratio confirmation test passes, and the data system
sets the IRC Flag to True. The response of all specified qualifier

ions must be inside the respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the
range at 0% to avoid negative values.

Absolute Selecting this option specifies that the target ratio tolerance values
in the Window (+%) column of the qualifier ion table are absolute
values.

For example, if you set the target ratio to 50% and the Window
(+%) parameter to 20%, the expected target ion ratio range is 30
to 70%. (With the Relative option, this range would be 40 to
60%.) If the qualifier ion peak-to-quantitation peak ratio is
outside this range, the ion ratio confirmation test fails, and the
data system sets the IRC Flag to False. If the qualifier ion
peak-to-quantitation peak ratio is within range, the ion ratio
confirmation test passes, and the data system sets the IRC Flag to
True. The response of all specified qualifier ions must be inside the
respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the
range at 0% to avoid negative values.
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Table 106. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 6 of 6)

Parameter Description
Qualifier Ion Specifies the Qualifier Ion Coelution window.
Coelution

Before it runs the ion ratio confirmation test, the data system
generates a mass chromatogram for each specified qualifier ion.
Each of these chromatograms must feature a peak matching that
of the quantitation mass or masses. If the retention time of the
qualifier ion peak apex lies outside of the Qualifier Ion Coelution
window (centered on the quantitation peak), the data system
rejects the quantitation peak.

The data system tests quantitation peaks with matching qualifier
ion peaks (in the coelution window) for ion ratio confirmation.

Calibration Page for Quan View

The Calibration page consists of a Calibration settings page and a Components list:

* The Calibration settings page consists of Component Type, Target Compounds, Internal
Standard, Weighting, Origin, and Response.

* The Components list is located at the far right of the page where you can view and select
component names that are defined for the active processing method.

For information about using the Calibration page, see “Setting Up the Calibration
Parameters” on page 41.

Table 107 describes the parameters on the Quan view — Calibration page.

Table 107. Calibration page for Quan view parameters (Sheet 1 of 5)

Parameter Description
Component Type
Target Compound Specifies that the selected component is a target compound. This

button is only active if you have defined at least one component as
an internal standard and selected another component as

Component Type: Target Compound.

% To select a component as a target compound type
1. Select a component.
2. Select the Target Compound option and click OK.

The data system activates the options in the Target
Compound area.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 385



D Processing Setup Window
Processing Setup Views

Table 107. Calibration page for Quan view parameters (Sheet 2 of 5)

Parameter

ISTD

Description

Specifies that the selected component is an internal standard.

% To select a component as an internal standard compound
type

1. Select a component in the Component list.

2. Select the Internal Standard option and click OK.
When you choose the ISTD option:

* The ISTD area becomes active.

* The Target Compounds area is unavailable.

* The Levels page becomes unavailable.

The ISTD option is unavailable if you have selected the External
Standard option in the Calibration Options Dialog Box.

ISTD

Amount

Specifies the amount of the selected component that is added to
each sample to provide an internal standard. You can enter
amounts with up to three decimals of precision. Select the ISTD
Component Type to activate this box.

Units

Specifies the units used for the internal standard amount. For
example, ng (nanograms). Select the ISTD Component Type to
enable this box.

Target Compounds

Target Compounds

Specifies the calibration curve parameters for the selected target
compound.

ISTD

Lists the components identified as internal standard components.
This list is available when you select the internal standard
calibration technique, identify one or more components as
internal standard components, and select a target component in
the Components list.

% To select an internal standard component for a target
component

1. Select the target component of interest in the Components
list.

2. Select an internal standard component in the ISTD list.
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Table 107. Calibration page for Quan view parameters (Sheet 3 of 5)

Parameter

Isotope (%) button

Description

Opens the Correction for Isotope Contribution dialog box, where
you can set up the calibration corrections for isotope
contributions of the internal standard to the target compound and
the target compound to the internal standard.

Calibration Curve

Specifies the calibration curve type.

The available selections are as follows:

e Linear

¢ Quadratic

* Linear Log-Log

* Quadratic Log-Log

* Average RF (response factor)
¢ Point-to-Point

* Cubic Spline

* Locally Weighted

Units

Specifies the label used for the x coordinate in the calibration
curve plot when it appears on the Calibration page of the Quan
view. Enter any alphanumeric string.

Weighting

Equal

Weights all calibration data points equally during the least-squares
regression calculation of the calibration curve.

1/X

Specifies a weighting of 1/X for all calibration data points during
the least-squares regression calculation of the calibration curve.
Calibrants are weighted by the inverse of their quantity.

1/X"2

Specifies a weighting of 1/XA2 for all calibration data points
during the least-squares regression calculation of the calibration
curve. Calibrants are weighted by the inverse of the square of their

quantity.

1Y

Specifies a weighting of 1/Y for all calibration data points during
the least-squares regression calculation of the calibration curve.
Calibrants are weighted by the inverse of their response (or
response ratio).

1/Y72

Specifies a weighting of 1/YA2 for all calibration data points
during the least-squares regression calculation of the calibration
curve. Calibrants are weighted by the inverse of the square of their
response (or response ratio).
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Table 107. Calibration page for Quan view parameters (Sheet 4 of 5)

Parameter

1/s72

Description

Specifies a weighting of 1/s/2 for all calibration data points during
the least-squares regression calculation of the calibration curve.
Calibrants at a given level are weighted by the inverse of the
standard deviation of their responses (or response ratios). For this
weighting factor to be used, there must be two or more replicates
at each level. If only one calibrant is available for any level, 1/s/2
weighting cannot be used.

Origin

Ignore

Select the Ignore option to exclude the origin as a valid point in
your calibration curve. If you select this option, the calibration
curve might or might not pass through the origin.

Force

Select the Force option to make sure that the calibration curve
passes through the origin of the data point plot.

Include

Select the Include option to include the origin as a single data
point in the calculation of the calibration curve. If you select this
option, the calibration curve might or might not pass through the
origin.

Response

Area

Specifies that the data system use the area of the target compound
peak (or the ratio of the areas for the target compound peak and
the internal standard compound peak) for the calibration.

Height

Specifies that the data system use the height of the target
compound peak (or the ratio of heights for the target compound
peak and the internal standard compound peak) for the
calibration.
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Table 107. Calibration page for Quan view parameters (Sheet 5 of 5)

Parameter

Component

Description

Component List

Lists the component names for the active processing method. This
list is located in the Components pane at the far right of the
Processing Method window and contains all of the component
names that you have defined for the active processing method.

% To add a new component to the list

1. Replace <New > in the Name box with the name of the
component.

2. Click OK.

The new component name appears in the Name box and
Component List.

% To delete a component from the list
1. Click the component name in the Component List.

2. Choose Options > Delete Component.

Buttons

Save As Default

Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new components and all new processing methods. This option
guarantees that the settings for the components are consistent and
valid. The application writes over the previous default values and
cannot recover them.

Flags

Opens the Calibration and Quantitation Flags dialog box. The
data system reports these data flags in result files, printed reports,
and Quan Browser. For more information, see Calibration and
Quantitation Flags Dialog Box.
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Levels Page for Quan View

Use the Levels page to define calibration and QC levels for Target compounds. You can use
the Standard Dilution Dialog Box to create calibration level information for all components
quickly and easily. This page is not available for ISTD component types.

For information about setting up the calibration and QC levels, see “Setting Up the
Calibration and QC Levels” on page 47.

Table 108 describes the parameters on the Levels page.

Table 108. Levels page for Quan view parameters (Sheet 1 of 2)

Parameter

Readout

Description

Units

Displays the units set on the Calibration page. The units are also
used in reports and in Quan Browser.

Calibration Levels

Calibration levels
shortcut menu

Use this shortcut menu to make changes to the Cal Levels table.
This shortcut menu contains the following commands: Delete
Rows, Insert Rows, and Copy Levels to All Target Components.

Delete Rows

Deletes the currently selected row of the Cal Levels table.

Insert Row

Inserts a new row in the Cal Levels table.

Copy Levels to All
Target

Components

Copies the current Cal Levels table to all target components. This
action ensures that all target components contain exact duplicates
of the current Cal Levels table.

Calibration levels table

Cal Level

Specifies the calibration level names. The data system can
accommodate up to 50 calibration levels. To enter a calibration
level, type the new name in the appropriate Cal Level box. To
delete a Cal level row, click to the left of the row. The data system
highlights the row. Then press DELETE.

Amount

For each target component, specifies the amounts for each
calibration level. You can enter amounts with up to three decimals
of precision. To enter a calibration amount, type the value in the
Amount box at the appropriate level.
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Table 108. Levels page for Quan view parameters (Sheet 2 of 2)

Parameter

QC Levels

Description

QC Levels Shortcut
Menu

Use this shortcut menu to make changes to the QC Levels table.
This shortcut menu contains the following commands: Delete
Rows, Insert Rows, and Copy Levels to All Target Components.

Delete Rows

Deletes the currently selected row of the QC Levels table.

Insert Row

Inserts a new row in the QC Levels table.

Copy Levels to All
Target
Components

Copies the current QC Levels table to all target components. This
action ensures that all target components contain exact duplicates

of the current QC table.

QC levels table

Enter the QC (quality control) level names, amounts, and %test
values. Use QC samples containing known amounts of a
component to check the accuracy of an analysis. The data system
determines the amount of the target components in the QC
samples in the same manner as unknown samples and then
determines the difference between the specified amount and the
calculated amount.

QC Level

The data system can accommodate up to 50 QC levels. To enter a
quality control level, type a name in the appropriate QC Level
box. To delete a QC level row, click to the left of the row. The data
system highlights the row. Then press DELETE.

Amount

For the selected target component, type the amount for each QC
level component.

% Test

Type a value for the acceptable difference (as a percent) between
the specified amount and the calculated amount for each QC
level.

Buttons

Save As Default

Validates and saves the settings on the current page as default
settings. The Processing Setup application uses these settings for
all new components and all new processing methods. This option
guarantees that the settings for the components are consistent and
valid. The application writes over the previous default values and
cannot recover them.

Thermo Scientific

Xcalibur Data Acquisition and Processing User Guide 39



D Processing Setup Window
Processing Setup Views

System Suitability Page for Quan View

Use the System Suitability page to carry out a sequence of automated chromatographic checks

that assign a pass or fail qualification to a target peak. These checks are based on an analysis of

the quantitation peak and, if ion ratio confirmation is enabled, all qualifier ion peaks in the

retention time window. System suitability flags are reported in Sample and Summary reports

and in Quan Browser.

For information about setting up the system suitability parameters, see “Setting Up the

System Suitability Parameters” on page 50.

Table 109 describes the parameters on the System Suitability page.

Table 109. System Suitability page for Quan view parameters (Sheet 1 of b)

Parameter

Resolution Parameters

Description

Enable

Selecting this check box activates the Resolution Threshold (%)
box. Resolution testing is based on a comparison of the peak
height to the adjacent valley height in the quantitation window.

If the endpoint of a peak is not detected as a valley, the peak
always passes the Resolution Threshold test, regardless of the set
threshold value or the presence of overlapping peaks.

Resolution Threshold
(%)

Specifies the resolution threshold. The default value is 90%, and
the valid range is 0 to 100%. Resolution threshold is defined as
the ratio:

100 x V/P

where:

V = The horizontal asymptote extended from the target peak’s
apex to the lowest point in the valley between the target peak
and a neighboring peak

P = The height of the target peak
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Table 109. System Suitability page for Quan view parameters (Sheet 2 of b)

Parameter

Symmetry Parameters

Description

Enable

Selecting this check box activates the system suitability check of
peak symmetry. Symmetry is determined at a specified peak height
and is a measure of how even-sided a peak is about a perpendicular

dropped from its apex.

The data system determines symmetry at the peak height specified
in the Peak Height (%) box. For the purposes of the test, a peak is
considered symmetrical if:

(Lesser of L and R) x 100 / (Greater of L and R) > Symmetry
Threshold (%)

where:

L = distance from the left side of the peak to the
perpendicular, dropped from the peak apex

R = The distance from the right side of the peak to the
perpendicular, dropped from the peak apex

Measurements of L and R are taken from the raw data file without
smoothing.

Peak Height (%)

Specifies the peak height where the data system measures the
symmetry of target peaks.

Default: 50%
Range: 0-100%

Symmetry Threshold
(%)

Specifies the symmetry threshold value.

Default: 90%
Range: 0-100%

Peak Classification Parameters

Enable

Selecting this check box activates the peak classification
parameters.

Detect Peak Width

Peak Height (%)

Specifies the peak height where the data system tests the width of
target peaks.

Default: 50%
Range: 0-100%
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Table 109. System Suitability page for Quan view parameters (Sheet 3 of b)

Parameter

Min Peak Width (sec)

Description
Specifies the minimum peak width at the specified peak height for
the peak width suitability test.

Default: 1.80
Range: 0.06-29.99

Max Peak Width (sec)

Specifies the maximum peak width at the specified peak height for
the peak width suitability test.

Default: 3.60
Range: 1.01-30.00

Detect Tailing

Tailing is calculated at the value defined in the Peak Height (%) box. For the purposes of the
test, a peak is considered to be excessively tailed if:

R/ L> Threshold (%)

where:

L = The distance from the left side of the peak to the perpendicular, dropped from the

peak apex

R = distance from the right side of the peak to the perpendicular, dropped from the

peak apex

Measurements of L and R are taken from the raw data file without smoothing.

Peak Height (%)

Specifies the Peak Height where the data system measures the
tailing of target peaks.

Default: 10%
Range: 0-100%

Failure Threshold

Specifies the failure threshold for the tailing suitability test.

Default: 2.0
Range: 1.0-50.0
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Table 109. System Suitability page for Quan view parameters (Sheet 4 of 5)

Parameter Description

Detect Column Overload

A peak is considered to be overloaded if:

L / R > Failure Threshold (%)

where:

L = The distance from the left side of the peak to the perpendicular, dropped from the
peak apex

R = The distance from the right side of the peak to the perpendicular, dropped from the
peak apex

Measurements of L and R are taken from the raw data file without smoothing,.

Peak Height (%) Specifies the peak height at which the data system measures
column overloading.

Default: 50%
Range: 0-100%

Failure Threshold Specifies the failure threshold value for the column overload
suitability test.

Default: 1.5
Range: 1.0-20.0

Detect Baseline Clipping

Number of Peak Type a number in the Number of Peak Widths for Noise
Widths for Noise Detection box for the baseline clipping system suitability test.
Detection

A peak is considered to be baseline clipped if there is no signal
(zero intensity) on either side of the peak in the specified number
of peak widths. The range is truncated to the quantitation window
if the specified number of peak widths extends beyond the
window’s edge.

Default: 1.0
Range: 0.1-10.0
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Table 109. System Suitability page for Quan view parameters (Sheet 5 of b)

Parameter

Description

Detect Minimum Signal-To-Noise Ratio

Signal-To-Noise Ratio

Specifies the minimum signal-to-noise ratio. The data system
calculates the signal-to-noise ratio in the quantitation window
using only the baseline signal and excludes any extraneous, minor,
detected peaks from the calculation.

Default: 3
Range: 1-500
Buttons
Save As Default Validates and saves the settings on the current page as default

settings. The Processing Setup application uses these settings for
all new components and all new processing methods. This option
guarantees that the settings for the components are consistent and
valid. The application writes over the previous default values and
cannot recover them.

Peak Purity Page for Quan View

396

Use the Peak Purity page to specify the values of the peak purity parameters to include in a

quantitative processing method for the PDA detector type only. When you specify the

processing method in a sequence, you can then apply the parameters to your quantitative

PDA analysis as you acquire data. Use a raw data file of PDA data in Quan Browser to specify

the values for peak purity parameters that you want to use in the processing method.

Table 110 describes the parameters on the Peak Purity page. The parameters on the Peak

Purity page are the same in the Qual and Quan views. Figure 96 on page 347 shows the Peak
Purity page in the Qual view.
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Table 110. Peak Purity page for Quan view parameters

Parameter Description
Purity Parameters

Enable Selecting this check box activates the Scan Threshold (mAU) and
Peak Coverage (%) parameters.

Scan Threshold (mAU) Specifies a minimum value of intensity for wavelength scans in
milliabsorbance units (mAU). A peak purity calculation starts
with the scan at the apex of the peak, and then collects wavelength
data from scans on both sides of the apex until the specified Scan

Threshold (mAU) is reached. Use scan threshold for either

symmetrical or asymmetrical peaks.

Default: 50 mAU
Range: 0-1000 mAU (or 1 AU)

In a sample with high background or noise, consider starting with
a value of 40 mAU.

Peak Coverage (%) Specifies a maximum percent value of the width of the integrated
peak. A peak purity calculation starts with the scan at the apex of
the peak and then collects wavelength data from scans on both
sides of the apex until the specified Peak Coverage (%) is reached.
Use peak coverage for symmetrical peaks.

Default: 95%
Range: 0.0-100.0%

Limit Scan Wavelength ~Selecting this check box activates the Range (nm) box. Select this
check box to limit the number of wavelengths to include in the
peak purity calculation. Then enter a range in the Wavelength
Range box.

Range (nm) Specifies a range of UV-Vis scans (in nanometers). A peak purity
calculation starts with the scan at the apex of a peak and collects
wavelength data from scans on both sides of the apex until all the
wavelengths in the range are included. Use wavelength range for
either symmetrical or asymmetrical peaks.

To activate this box, select the Limit Scan Wavelength check box.

The default wavelength range is the full width of the scan.
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Programs View

Use the Programs view of the Processing Setup window to compile a list of programs or
macros to be run by the data system after the analysis of a sample and the processing of the
resulting data. The data system runs the programs in the listed order.

For more information about adding programs and macros to a processing method, see
“Adding Programs or Macros to Processing Methods” on page 66.

For information about the Programs view toolbar, see Reports and Programs Views Toolbar.
For information about the OK, Cancel, and Save As Default buttons, see OK, Cancel, and
Save As Default Buttons. For information about using the Programs view, see “Enabling and
Setting Up a Program or Macro” on page 67.

The Programs table lists the programs to be run by the data system during post processing.
For information about using the programs table, see Table 111 and these topics:

* Column Headings

* Macro Arguments

* Printing Raw Files and Layout Files

< To activate a program or macro
1. For the program or macro that you want to activate, click the Enable column.
A check box appears.
2. Select the check box.
When you click elsewhere in the view, the box displays a Yes value.
% To select a sample type
1. Click the table cell.
A check box appears.
2. Select the check box.

When you click elsewhere in the view, the box displays a Yes value.

< To change the status of a table cell from Yes to blank
1. Click the cell.

A check box appears.
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2. Do one of the following:

* To change the status to Yes, select the check box.

* To change the status to blank (inactive), clear the check box.

Table 111 describes the parameters for the Programs table in the Program view.

Table 111. Programs table (Sheet 1 of 2)

Parameter

Programs

Description

Specifies post processing programs or macros to be run after the processing of a bracketed or

non-bracketed sequence. Each row in the Programs table consists of eight columns.

[Row Number]

Each numbered row represents an item in the table. The asterisk
(*) indicates the last unused row in the table. Use this row to enter
a new item.

Enable

Selecting this check box activates the program or macro. When
the program or macro is available, the box displays a Yes value. If it
is unavailable, the box is blank.

Sample Type

Std

Specifies the availability of the report for Standard Sample types. If
the report is available, the box displays a Yes value. If it is
unavailable, the box is blank.

QC

Specifies the availability of the report for QC sample types. If the
report is available, the box displays a Yes value. If it is unavailable,

the box is blank.

Unk

Specifies the availability of the report for Unknown sample types.
If the report is available, the box displays a Yes value. If it is
unavailable, the box is blank.

Other

Specifies the availability of the report for sample types other than
Standard, QC, or Unknown. If the report is available, the box
displays a Yes value. If it is unavailable, the box is blank.

Action

Specifies the action that occurs when a program is run. To change
the current action, click the Action list to display the action
options. Then select one of the following actions: Run Excel
Macro or Run Program.
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Table 111. Programs table (Sheet 2 of 2)

Parameter

Program or Macro
Name

Description

Specifies the full path of the program or macro that the data
system uses during post-processing. You can type the full path in
the box or browse for the program or macro in the Browse for
Program dialog box. Double-click the Program or Macro Name
box to display the Browse for Program dialog box. Or right-click

the cell and select Browse from the context menu.

To change the current program or macro name in the command
line, double-click the Program or Macro Name box to activate the
Open dialog box so that you can select your program or macro.
The data system displays the new program or macro name. You
can also type on the command line.

Here is an example using the XConvert.exe program:

To convert the current file (myfile.raw) from Xcalibur (RAW) file
format to ANDI (CDF) file format and copy it to the current
default data directory, use the following command line:

Convert /DA /SL %R

where:

DA indicates that the destination file (D) is to be ANDI
format (A).

SL indicates that the source file (S) is an LCQ™ raw file (L).

%R is the macro argument for the current raw data file.

See Command Line Arguments or ExcelExp.exe for more
examples.

Sync

Specifies whether to run the selected program synchronously or
asynchronously. The data system initiates asynchronous programs
simultaneously but starts synchronous programs only when the
previous program is finished. To change the current action, click
the box and then select or clear the check box as required.

Parameters

Specifies any command parameters for the selected program. See
the Program or Macro Name box for examples.
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Table 112 describes the column headings in the Programs table and their use. The Programs
table is part of the Programs view in the Processing Setup window.

Table 112. Column headings in the Programs table

Column heading
Enable

Use

Enables a program.

Save As Provides you with various options for exporting the specified
summary report.
Std Determines whether the data system runs a program after a

Standard sample analysis.

QC

Determines whether the data system runs the program after a QC
sample analysis.

Unk Determines whether the data system runs the program after an
Unknown sample analysis.

Other Determines whether the data system runs the program after any
other type of sample analysis.

Action Provides two options: Run Program or Run Excel Macro.

Program Name

Displays the full path of the program or macro to be run by the
data system during post processing.

Sync Determines whether the selected program runs synchronously or
asynchronously. The data system initiates asynchronous programs
simultaneously. A synchronous program starts only when the
previous program is terminated.

Parameters Specifies any command parameters for the selected program. If an

Export Only action is selected, the cell lists the available export file
types: XLS, TXT, or CSV. The data system exports a Report File

formatted according to the selected file name extension.
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Macro Arguments

You can use the following macros in the command line.

Table 113. Macro arguments

Macro arguments

%R

Macro parameter replacement

Provides the current raw data file.

%F

Provides the current result file.

%%

Provides a single (%) character in the run line.

%X

If the previous custom report was generated using Actions >
Export Only, the (%X) macro provides the result file name with
the extension that was selected from the Export Type list.

If you convert a file and select an .xls file name extension, the data
system uses the converted raw data file with a .crf file name
extension. It does not change the file name extension if you select
a .txt or .csv extension.

If the previous custom report was generated using Actions: Run
Excel Macro, the (%X) macro provides the result file name with
an .xIs file name extension.

%S

Passes the current sequence file (SLD file type) and the current
row number. The row number is zero-based: 0 denotes the first
sample, 1 refers to the second sample, and so on.

Printing Raw Files and Layout Files

You can include a command line argument that launches an application and prints a specified

file to the default printer (/p) or a specified printer (/pt).

Reports View

402

Use the Reports view of the Processing Setup window to specify how the data system produces

reports for samples and sequences. The data system provides several standard report formats.

You can also design custom reports in XReport, the Xcalibur report designer. The data system
exports results in a number of file formats, including XLS and HTML.

For more information about adding reports to a processing method, see “Adding Report

Templates to Processing Methods” on page 61.

The Reports view consists of a menu bar, a toolbar, and two report tables. For information

about the Reports view toolbar, see Reports and Programs Views Toolbar. For information
about the OK, Cancel, and Save As Default buttons, see OK, Cancel, and Save As Default

Buttons.

Xcalibur Data Acquisition and Processing User Guide

Thermo Scientific



D Processing Setup Window
Processing Setup Views

The Reports view displays two tables:

* Sample Reports list the reports to be produced for processed samples in a sequence.

ummar eports lis € reports to be proauced ror sequences or brackets.
LN y Reports list th tstob duced for seq bracket

Table 114 and these topics describe the parameters in the Reports view:

» Sample Report Column Headings

e Summary Reports Column Headings

* Valid File Types for Sample and Summary Reports

Table 114. Reports view tables (Sheet 1 of 2)

Parameter

Sample Reports

Description

This table specifies sample reports to be issued for each sample in a sequence. Each row in
the Sample Reports table consists of seven columns. Refer to the XReport User Guide for
more information about generating reports.

Row Number

Each numbered row represents an item in the table. The asterisk
(*) indicates the last unused row in the table. Use this row to enter
a new item.

Enable column

Specifies the report status. If the report is available, the box
displays a Yes value. If it is unavailable, the box is blank. When
you click the box, a check box appears. Clicking the check box
activates the row. When you click anywhere else on the page, the
data system replaces the selected check box with the text Yes.

Sample Type columns

Std

Specifies the report availability for Standard Sample types. If the
report is available, the box displays a Yes value. If it is unavailable,
the box is blank. When you click the box, a check box appears so
you can change the status.

QC

Specifies the report availability for QC sample types. If the report
is available, the box displays a Yes value. If it is unavailable, the
box is blank. When you click the box, a check box appears so you
can change the status.

Unk

Specifies the report availability for Unknown sample types. If the
report is available, the box displays a Yes value. If it is unavailable,
the box is blank. When you click the box, a check box appears so

you can change the status.
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Table 114. Reports view tables (Sheet 2 of 2)

Parameter Description

Other Specifies the report availability for sample types other than
Standard, QC, or Unknown. If the report is available, the box
displays a Yes value. If it is unavailable, the box is blank. When
you click the box, a check box appears so you can change the
status.

Save As Specifies the file export option for the sample report.

The data system saves the exported file with the sample file name
and the correct extension in the folder where it stores the result
files (see Valid File Types for Sample and Summary Reports).

Report Template Name  Specifies the name and location of the report template that the
processing method uses to generate the report. You can type the
full path in the box or browse for the template in the Browse for
Sample Report Template dialog box. Double-click a Report
Template Name box to display the Browse for Sample Report
Template dialog box. Or right-click the cell and select Browse

from the context menu.

Summary Reports

This table specifies Summary reports to be issued after processing of a bracketed or
non-bracketed sequence. Each row in the Summary Reports table consists of three columns.

Row Number Each numbered row represents an item in the table. The asterisk
(*) indicates the last unused row in the table. Use this row to enter
a new item.

Enable Specifies the report status. If the report status is available, the box

displays a Yes value. If it is unavailable, the box is blank. When
you click the box, a check box appears so you can change the
status.

Save As Specifies the file export option for the summary report. The data
system saves the exported file with the sample file name and the
appropriate extension in the data folder where result files are
stored.

Report Template Name  Specifies the name and location of the report template that the
processing method uses to generate the report. You can type the
full path in the box or browse for the template in the Browse for
Summary Report Template dialog box. Double-click a Report
Template Name box to display the Browse for Summary Report
Template dialog box. Or right-click the cell and select Browse
from the context menu.
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The following table defines columns for sample reports.

Column heading

Use

Enable Enables a sample report.

Sud Specifies the report for a Standard sample type.

QC Specifies the report for a QC sample type.

Unk Specifies the report for an Unknown sample type.

Other Specifies the report for all other sample types.

Save As Specifies the file type for saved report.

Report Template Name Specifies the full path of the template that the data system

uses in generating the sample report.

Summary Reports Column Headings

The following table defines columns for summary reports.

Column heading

Use

Enable Enables a summary report.

Save As View or change various options for exporting the specified
summary report.

Report Template Name View or change the full path of the template that the data

system uses in generating the summary report.

Valid File Types for Sample and Summary Reports

Thermo Scientific

The following table lists the valid files types.

Export type Description

None Print only, no exported file

Text ASCII plain text file (TXT)

Doc Microsoft Word document (DOC)
HTML Hypertext markup language file (HTML)
PDF Portable document format file (PDF)
RTF Rich text format file (RTF)

XLS Microsoft Excel spreadsheet (XLS)
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Global Dialog Boxes

This appendix describes the Xcalibur dialog boxes that are available from more than one
Xcalibur window.

Contents
* Add Programs to Tool Menu Dialog Box
* Add Tool Dialog Box
* Comment Dialog Box
* Customize Toolbar Dialog Box
* Study Name Selector Dialog Box
« File Save — Audit Trail Dialog Box
* File Summary Information Dialog Box
« Password Dialog Box
¢ Select Directory or Select Data Directory Dialog Box

* Supervisor Permission Dialog Box

Add Programs to Tool Menu Dialog Box

Use the Add Programs to Tool Menu dialog box to add and to remove programs from the
Tool menu and to adjust the sequence of the menu.

Note This dialog box is only available from the Tools menu in the home page and Qual
Browser windows.

Table 115 describes the parameters in the Add Programs to Tool Menu dialog box.
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Table 115. Add Programs to Tool Menu dialog box parameters

Parameter

Menu Contents

Description

Displays the names of the current list of tools (programs) that have
been added to the Tool menu. These names appear when you
choose the Tools menu. You can use the Add button, Remove
button, Move Up button, and Move Down button in the Add
Programs to Tool Menu dialog box to edit the current list of

programs.

Menu Text Specifies the name of the tool (program) selected in the Menu
Contents box. To change the name, type the new name in the
Menu Text box.

Program Specifies the command that launches the tool.

Arguments Add command line arguments.

Initial Directory

Specifies the path that the data system uses to find the tool
(program) selected in the Menu Contents box. To change the
path, type the new path in the Initial Directory box or click
Browse and select a directory.

Close Saves all changes and closes the dialog box.

Add Opens the Add Tool dialog box, where you can select a program to
add to the Tools menu.

Remove Removes the name of the tool (program) selected in the Menu
Contents box from the list of tools.

Move Up Move the selected tool up in the current list of tools (programs) in

the Menu Contents box. This is the sequence displayed when you
choose the Tools menu.

Move Down

Moves the selected tool down in the current list of tools
(programs) in the Menu Contents box. This is the sequence
displayed when you choose the Tools menu.

Add Tool Dialog Box

Use the Add Tool dialog box to specify the path to the program that you want to add to the
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Tools menu.

Table 116 describes the parameter in the Add Tool dialog box.
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Table 116. Add Tool dialog box parameter

Parameter Description

Program Type the path and file name of the tool (program) that you want
to add to the Tools menu or click Browse to select the path and
file name.

Comment Dialog Box

The Comment dialog box opens when you try to perform an action or access a feature that
requires a comment before continuing.

Table 117 describes the parameter in the Comment dialog box.

Table 117. Comment dialog box parameter

Parameter Description
Your Comment Type a comment in this box. The comment appears in the Audit
Log.

Customize Toolbar Dialog Box

Use the Customize Toolbar dialog box to modify the toolbar. You can add buttons for many
menu commands, remove buttons, or change the order of the buttons.

% Toremove, add, or reposition buttons

1. In the home page, Qual Browser, or Quan Browser windows, choose View > Customize

Toolbar.

2. To remove a button from the toolbar, select the button and drag it away from the toolbar

until the ® symbol appears.

3. To reposition a button, drag and drop the button to the location where you want it in the
toolbar.

4. To add a button to the toolbar, do the following:
a. In the Category list, select the category for the button.

The Commands list displays the selected button category.

b. In the Commands list, select the button that you want to add to the toolbar, and then
drag the button to an appropriate position in the toolbar.

Note This feature is only available in home page, Qual Browser, and Quan Browser
windows. In Qual Browser, you cannot customize the Amplify toolbar.
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Table 118 describes the parameters in the Customize Toolbar dialog box.
Table 118. Customize Toolbar dialog box parameters

Parameter Description

Categories Displays the menu categories available in the toolbar. Select a
menu category to view the Commands list and buttons (if
available in the toolbar) for that category.

Commands Displays the commands associated with each menu category and
the associated buttons in the toolbar, if available.

Buttons
Close Saves all changes and closes the dialog box.
Reset Resets the toolbar to the default layout.

Study Name Selector Dialog Box

Use the Study Name Selector dialog box (Figure 97) to select a dataset from a predefined list
of names. All database entries are then grouped into this dataset. Each application displays the
dataset name in the title bar. The format for display is Dataset: Name, where Dataset is the
name defined by the administrator, and Name is the selected name. Examples are Dataset:
Pharmco or Study: Pharmco.

Figure 97. Study Name Selector dialog box

Study Name Selector

Study List

Inflamation

[ 1] ]| Mew |[ Help ][ Cloze ]

Clicking New opens the Create a New Study Name dialog box (Figure 98).
Figure 98. Create a New Study Name dialog box

Create a New Study Name @

Enter a new Study name:

OF. l l LCancel
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The title of the Study Name Selector dialog box might be different if the administrator
chooses to use another name for a dataset. For example, it might be titled Dataset Name
Selector or Job Name Selector.

Table 119 describes the parameters in the Dataset Name Selector dialog box.
Table 119. Dataset Name Selector dialog box parameters

Parameter Description

Study List Displays the list of predefined dataset names. When the dialog box
opens, the list of predefined dataset names appears in this order:

1. The last dataset name used appears at the top of the list.

2. The dataset names from the Dataset List page of the
Configuration dialog box appears.

3. If the system settings permit, the most recent dataset names
stored in the database fill the list until it reaches the maximum
number of entries.

4. If a blank name is permitted, the time [Blank] appears in the
list.

Button

New Opens the Create a New Dataset Name dialog box, where you can
enter a name for a new dataset and save the name in the database

for future use. The new dataset name appears in the Dataset Name
List.

File Save — Audit Trail Dialog Box

The File Save — Audit Trail dialog box requires that you enter information about the current
file changes before you save the file.

Table 120 describes the parameters in the File Save — Audit Trail dialog box.
Table 120. File Save — Audit Trail dialog box parameters

Parameter Description

User Type a string of up to 24 alphanumeric characters that identify the
operator. To include reference text that identifies the operator,
type the text in the User box.

Comment Type a comment about the active file.

What Changed Type information about the changes to the active file. This
information is part of the Xcalibur auditing system.
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When you have entered the audit information, click Continue to save the file.

If you have not entered the audit trail information, a dialog box opens with the following
message:

***Please enter your user name and a description into the audit log.***

You must enter this information before you can save the file.

File Summary Information Dialog Box

Use the File Summary Information dialog box to obtain information and provide reference
information about the current file.

Table 121 describes the parameters in the File Summary Information dialog box.
Table 121. File Summary Information dialog box parameters

Parameter Description

Header Displays the date and time that the file was created, the date and
time that the file was last modified (if applicable), the user name
of the person who last saved the file, and the number of times that
the file has been saved.

Comment Contains user-specified information. You can edit the text directly
in the box.

Password Dialog Box

The Password dialog box opens when you try to perform an action or access a feature for
which the administrator has required that you enter your user name and password.

Table 122 describes the parameters in the Password dialog box.

Table 122. Password dialog box parameters

Parameter Description

Name Enter your user name in this box.

Enter Password Enter your password in this box.

Your Comment Enter your comment in this box. The comment will appear in the
Audit Log.

The Your Comment field appears only if the administrator has
required that you enter a comment to perform this action.
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Select Directory or Select Data Directory Dialog Box

Use the Select Directory dialog box or the Select Data Directory dialog box to select a
directory on the Xcalibur computer hard drive. If you are connected to another computer over
a network, you can also select a directory on another computer that you have access to. The
Xcalibur data system displays the current path below the text: Directory selected. An example
of a directory for an Xcalibur method is c:\Xcalibur\methods.

The title text that appears in the title bar of this dialog box varies, depending on what you are
doing when you activate the dialog box.

Table 123 describes the parameters in the Select Directory dialog box.
Table 123. Select Directory dialog box parameters

Parameter Description

Directory Selected Displays named groups of files called subdirectories and folders.
Select the directory that contains the file that you want to open.

Drives Displays the letter designations of all of the hard drives that your
computer currently has access to. You can gain access to additional
drives by connecting to a network.

Disk Space/No Chart  Displays the amount of disk space available on the default path
disk drive.

Network Opens the Map Network Drive dialog box, where you can map a
network folder.

Supervisor Permission Dialog Box

Thermo Scientific

The Supervisor Permission dialog box opens when you try to perform an action or access a
feature that first requires the supervisor to enter his or her user name and password.

Table 124 describes the parameters in the Supervisor Permission dialog box.

Table 124. Supervisor Permission dialog box parameters

Parameter Description

Name Enter your user name in this box as supervisor.

Enter Password Enter your password in this box as supervisor.

Your Comment Enter a comment in this box. The comment appears in the Audit
Log.

The Your Comment field appears only if the administrator has
required that you enter a comment to perform this action.
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Executable Programs and Command Line
Arguments

This chapter describes specific tools that work with the Xcalibur data system.

Contents

* Command Line Arguments
* ExcelExp.exe

e XConvert.exe

Command Line Arguments

Use command line arguments to open a file, create a new file, or print a file automatically
from a script or command line. You can add these functions to the command lines in the
following locations:

* In the Microsoft Windows Run application, choose Start > Run from the Windows
taskbar. When the Run dialog box opens, use the Open box.

* In the Sequence Setup view of the home page window, choose Actions > Run This
Sample or Actions > Run Sequence. When the Run Sequence dialog box opens, use the
Pre Acquisition or Post Acquisition command line boxes.

* In the Programs view of the Processing Setup window, use the Program or Macro Name
column.

* In the Microsoft Windows Command Prompt, choose Start > Programs > Accessories >
Command Prompt from the Windows taskbar.
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The following is standard syntax for these command lines:

To open an application, type the following:

path application

To create a new file in an application, type the following:

path application path new filename

To print a file from an application, type the following:

path application /p path filename

where:
path is the absolute pathname.
new filename is the name that you would like to apply to your new file.
filename is the name of an existing file.
application is the application name. The possible applications are as follows:
* HomePage — home page window and Sequence Setup view
* InstSetup — Instrument Setup window
* ProcSetup — Processing Setup window
* QuanBrowser — Quan Browser window
* QualBrowser — Qual Browser window
For example, use this syntax to print the file drugx_01.raw:

C:\Xcalibur\system\programs\QualBrowser /p C:\Xcalibur\examples\data\drugx_01.raw

You can omit the application path (pazh) if you are running the command line from within
the data system. For example, to print the file drugx_01.raw, use the following:

QualBrowser /p C:\Xcalibur\examples\data\drugx_01.raw

If you are running the command line from the Processing Setup window, the program warns
you when you type an invalid program name or path.
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Table 125 lists the possible command lines. If you have installed the Xcalibur data system to
the default location, the path before the application is C:\Xcalibur\system\programs\.

Table 125. Command lines by file type (Sheet 1 of 2)

File Type

Raw file (RAW file
type)

Example parameters and results

pathQuanBrowser pathfile.raw

Opens the file in the Quan Browser window.

pathQuanBrowser /p pathfile.raw

Opens the file in the Quan Browser window, prints the spectrum
and chromatogram, and then closes the Quan Browser window.

pathQualBrowser pathfile.raw

Opens the file in the Qual Browser window.

path\QualBrowser /p pathfile.raw

Opens the file in the Qual Browser window, prints the spectrum
and chromatogram, and then closes the Qual Browser window.

Sequence (SLD file
type)

pathHomePage pathfile.sld

Opens the file in the home page window — Sequence Setup view.

pathHomePage /p pathfile.sld

Opens the file in the Sequence Setup view and displays the Print
Selection dialog box. Clicking OK sends the sequence to the

printer.

Processing method

(PMD file type)

pathProcSetup pathfile.pmd

Opens the file in the Processing Setup window.

path\ProcSetup /p pathfile.pmd

Opens the file in the Processing Setup window and displays the
Print dialog box. Clicking Print sends the processing method to
the printer.

Instrument method
(METH file type)

pathInstSetup pathfile.meth

Opens the file in the Instrument Setup window.
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Table 125. Command lines by file type (Sheet 2 of 2)
File Type Example parameters and results

Result file (RST) pathQuanBrowser pathfile.rst

Opens the file in the Quan Browser window.

pathQualBrowser pathfile.rst

Opens the file in the Qual Browser window.

parhQualBrowser /p pathfile.rst

Opens the file in the Qual Browser window, prints the spectrum
and chromatogram, and then closes the Qual Browser window.

ExcelExp.exe

You can create and export summary reports and result file exports that can be opened directly
in Microsoft Excel using the ExcelExp program [ExcelExp.exe].

Note ExcelExp.exe has no user interface, so you can only access it through its command

line.

These topics provide information about how to use the ExcelExp program:
* Command Line Format
e Path Names (/F)
* Export File Formats (/T)
* Command Prompt Examples

* Processing Method Example
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Command Line Format

Path Names (/F)

The command line for this program has three fields: Export Type, Data Source Path Name,
and Export File Type. The Xcalibur data system names the output file name on the basis of
the data source file name and places it in the same directory as the data source file.

ExcelExp.exe /Eexport type | data source path [Texport file type
/E - Set export type
/F - Path name of file to summarize/export
/T - Set export file format
Export Types (/E):
SUMMARY (for example,  ESUMMARY)

RESULT (for example, /ERESULT)

For SUMMARY, the path name must be the path name of a sequence file (SLD file type).

For RESULT, the path name must be the path name of a result file (RST file type).

Export File Formats (/T)

Thermo Scientific

XLS (for example, /TXLS)

Note For RESULT exports, the export file will have a .crf file name extension. You can
open this file directly in Microsoft Excel.

TXT (for example, /TTXT)
CSV (for example, /TCSV)

Use the XLS format whenever possible.
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Command Prompt Examples

Choose Start > Run to open the Run dialog box, or choose Start > Programs > Accessories >
Command Prompt to open the Command Prompt dialog box.

* To create a summary report for the steroids sample data set, type the following:

c:\xcalibur\system\programs\ExcelExp.exe /ESUMMARY
/Fc:\xcalibur\examples\methods\steroid.sld /TXLS

* To create a result file dump of the steroids15 result file from the Xcalibur
xcalibur\examples\data folder, type the following:

c:\xcalibur\system\programs\ExcelExp.exe /ERESULT
/Fc:\xcalibur\examples\data\steroids15.rst /TXLS

Processing Method Example

< To add the ExcelExp.exe program to a processing method
1. From the Road Map view of the home page window, choose GoTo > Processing Setup.
The Processing Setup window opens.
2. Open the Programs view by doing one of the following:
* Click the Programs icon, , in the View bar.
* Choose View > Programs from the menu bar.
3. Select the Enable check box to activate a row.
4. Double-click the Program or Macro Name box and browse to ExcelExp.exe.
C:\Xcalibur\system\programs\ExcelExp.exe
5. Type program parameters in the Parameters box; for example, type the following:

/ERESULT /F%F /TXLS

Note If you use ExcelExp.exe as a Programs entry in a processing method, use the
place holder %FE. At the time the program is run, the %F is replaced with the current
result file name. In addition, avoid running /ESUMMARY from ExcelExp.exe. It is
better to create summary reports by batch processing from the Sequence Setup
window by choosing Actions > Batch Reprocess. Select the Print Summary Reports
check box to print a summary report for all of the samples in the current sequence.

6. Save the processing method.
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XConvert.exe

This Xcalibur utility program converts source files of one data format to destination files
having a different data format.

Table 126 describes the conversion file types.

Table 126. Data format conversion

Source files Extension
Xcalibur (*.raw)
ICIS (*.dat)
GCQ (*.ms)
Magnum (*.ms)
ANDI (*.cdf)
Mass Lab 2 (*.raw)
Lasermat *
Destination files Extension
Xcalibur (*.raw)
ICIS (*.dat)
ANDI (*.cdf)
Text files (*.txt)

Note The Xcalibur data system does not currently support all interconversion
combinations and posts a message whenever an unsupported conversion is requested.

These topics provide information about how to use the file conversion utility:
* File Converter Application

¢ Automatic File Conversion

File Converter Application

Thermo Scientific

You can open the Thermo File Converter application from the Xcalibur data system.

% To open the Thermo File Converter application
From the Road Map view of the home page window, choose Tools > File Converter.

The Thermo File Converter application opens. You can exit the Xcalibur data system
without exiting the Thermo File Converter application. For instructions on using the File
Converter application, see “Converting File Formats” on page 150.
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Automatic File Conversion

You can automatically convert and store files as they are created in the data system by adding
the XConvert.exe program to a processing method as an executable action during data
processing or by adding the appropriate command to a command line.

< To add the XConvert.exe program to a processing method
1. From the Road Map view of the home page window, choose GoTo > Processing Setup.
The Processing Setup window opens.
2. Open the Programs view by doing one of the following:
* Click the Programs icon, , in the View bar.
* Choose View > Programs from the menu bar.
3. Select the Enable check box to activate a row.
4. In the Actions list, select Run Program.
5. Double-click the Program or Macro Name box and browse to XConvert.exe.
drive:\Xcalibur\system\programs\XConvert.exe

6. Type program parameters in the Parameters box.

< To convert files by using a command line
Type the following in the command line:

Path\XConvert /SSource Type ID Destination Type Source Pathl File |O Destination
Directory

where:

SSource Type, /D Destination Type, and Source Pathl File are mandatory. If you are
using this command line in the Programs column of the Processing Setup window,
you can omit the path to XConvert.

These are the currently supported source and destination types:
* Source Type: Xcalibur (.raw) file [L], ICIS (.dat) file [I], ANDI (.cdf) file [A]

* Destination Type: Xcalibur (.raw) file [L], ICIS (.dat) file [I], ANDI (.cdf) file [A],
Text (.txt) file [T]
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Follow these examples when using a command line:

* To convert a file (myfile.raw), located in the last specified source directory, from
Xcalibur (.raw) file format to ICIS (.dat) file format, use the following command line:

C:\Xcalibur\system\programs\XConvert %R /SL /DI
where:
%R is the current raw data file in the path

* To convert a file (myfile.raw) located in C:\Xcalibur\data from Xcalibur (.raw) file
format to ANDI (.cdf) file format, use the following command line:

C:\Xcalibur\system\programs\XConvert /DA /SL %R
where:
%R is the current raw data file in the path

* To convert a file (myfile.raw) located in C:\Xcalibur\data from ICIS (DAT) file
format to Xcalibur (RAW) file format with the resulting RAW file being stored in
C:\temp, use the following command line:

C:\Xcalibur\system\programs\XConvert /SI /DL
C:\Xcalibur\data\myfile.dat /O C:\temp
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A
A/D card 352

acquisition and processing workflow 11
acquisition queue
deleting inactive samples 114
deleting inactive sequences 115
viewing sample information 115
Acquisition Queue page 113
Actions menu 176
Add Programs to Tool menu dialog box 408
Add Tool dialog box 408
adding
calibration standards to sequences 79
devices to the instrument configuration 157
QC samples to sequences 79
standard and QC sample levels to sequences 85
Adjust Using check box 357
analog detector 352
analytes, identifying 26
applications
Instrument Configuration window 157
Library Manager 180
Thermo File converter 421
applications, hiding 4
Apply Changes? dialog box
actions that open 20
parameter descriptions 271
Area Threshold integration event 274
Audit Log 409, 413
authorization and auditing functions 155
Avalon Detection page, Quan view 358, 366
Avalon Event List dialog box 273
Avalon Identification page, Qual view 305
Avalon peak detection algorithm
setting up peak detection in Qual view 56
setting up peak detection in Quan view 33

Background Recomputation Interval box 287
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background subtraction 171, 188-189
base peak (BP) trace 354
base peak chromatograms 169
baseline

default settings 21

magnifying 109

window, ICIS 32
Batch Reprocess Setup dialog box 223
bracket types

None 73-74,78

Non-overlapping 75

Open 73-74

Overlapping 76

selecting 72
Browse File Name icon 213
Bunch Factor integration event 274

c

Calibration and Quantitation Flags dialog box 276
calibration curve
origin treatment 43
parameters 41
peak area or peak height 43
Calibration Curve list 42
Calibration File box 76, 207
calibration file, using in a quantitation sequence 73
calibration flags
goodness of fit 276
setting 44
calibration impurities, correcting for 46
calibration levels
effect of the Standard Clear standard type 204
in the processing method 48, 78
setting up in a sequence 77
setting up in sequence 85
shortcut menu 390
using the Cal Level column to name 300
using the Standard Dilutions box to set 48
calibration mode, changing 24
Calibration Options dialog box 277
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Calibration page, Quan view
parameter descriptions 385
using 41

calibration standard samples, adding to sequence 81

Carry Over Limit flag 277
cells
adding to real-time display 111
effect of cursor actions in 108
Change Instruments In Use dialog box
parameter descriptions 22
using 102
Change menu 214
changing
calibration mode 24
chromatography detection mode 24
instruments in use for a sequence run 227
sequence column arrangement 89
checking a sequence before importing 124
Chromatogram Ranges dialog box
location of parameter descriptions 188
using to display a real-time chromatogram 111
chromatograms
monitoring in real time 108
viewing during data acquisition 108
chromatography detection mode, changing 24
Chromatography Options dialog box
parameter descriptions 278
using 24
Column Arrangement dialog box 229
parameter descriptions 229
using to change the sequence columns 89
column overload 51
columns, sequence
changing the arrangement 89
user labels 90
Combine option
for spectrum enhancement, setting 57
parameter description 331
command line arguments 417
Comment dialog box 409
configuring
instruments in Foundation 157
Xcalibur data system 130
contacting us xi
correcting for calibration impurities 46

Correction For Isotope Contribution dialog box 279

creating
instrument methods 13
processing methods 17
sequences
manually 84
semi-automatically 71
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Default Chromatography Options dialog box 281
Default Chromatography Type dialog box 281
default processing parameters, setting 19
defining unapplied page parameters 20
DELETE key, using 114
Details of Selected Analysis dialog box 189
Detection Limit flag 277
Detection page, Quan view 358
detection, peak
Avalon peak detection algorithm
Qual view 56
Quan view 33
Genesis peak detection algorithm
Qual view 55
Quan view 28-29
ICIS peak detection algorithm
Qual view 55
Quan view 31
detector type, selecting 53
devices, controlling directly 13
dilution factor
parameter description 210
using 86
direct controls 13
disk space, checking 153
Display All icon 268
documentation, manuals and Help ix
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Export Sequence dialog box 231
exporting a sequence 127
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File menu
Instrument Setup 198
Processing Setup 262
file name, sequence 77, 205
File Save — Audit Trail dialog box 411
file types
instrument method 15
processing method 17
sequence 7/
Fill Down dialog box 233
filling down sequence parameters 92
Filter list 352
Filter Width, peak apex detection parameter 286
flags, setting 44
Folders page 132
Fonts page 136
Foundation platform, Instrument Configuration
window 157
Foundation Security Server Properties dialog box
General page 156
Log On page 156

G
GC option 278
GC spectrum detection 37
Genesis Advanced Chromatogram Options dialog box 282
Genesis Advanced Detection Options dialog box 288
Genesis Detection page, Quan view 366
Genesis Identification page, Qual view 321
Genesis peak detection algorithm
setting up on the Detection page of Quan view 29
setting up peak detection in Qual view 55
Go To Line Number dialog box 234
GoTo menu
Home Page 175
Processing Setup 263

hardware devices
adding to the instrument configuration 157
removing from the instrument configuration 159
Help menu
Home Page 181
Processing Setup 264
Help, navigation pane 6
hiding applications 4
Highest Peak option 284
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Home Page dialog boxes
Disk Space dialog box 153
Xcalibur Configuration dialog box
Customer Info page 134
Dataset List page 149
Folders page 132
Fonts page 136
Intelligent Shutdown page 147
Labeling and Scaling page 144
list of pages 188
Mass Options page 141
Peak Detection page 139
Home Page tools
Library Manager application 180
Thermo File Converter application 192
Home Page views
Information view
Acquisition Queue page 113, 165
Status page 163
Real Time Plot view 169
Roadmap view 166
Sequence Setup view 203
Home Page window
dialog boxes, list of 187
See also
Home Page dialog boxes
menus 170
Actions menu 176
GoTo menu 175
Help menu 181
View menu 171, 174
toolbars
list of 181
Roadmap toolbar 183
Sequence Editor toolbar 219
View toolbar 182
views, list of 162
See also
Home Page views

ICIS Advanced Parameters dialog box 290
ICIS Detection page, Quan view 376
ICIS Identification page for Qual view 313
ICIS peak detection algorithm
setting up peak detection in Qual view 55
setting up peak detection in Quan view 31
Identification Options dialog box
parameter descriptions 292
selecting the default settings for the Processing Setup
window 21
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Identification page
for Qual view 302
for Quan view 350
Import Sequence dialog box 234
importing
a processing method into Processing Setup 262
a sequence 125
Information view
Acquisition page 165
Acquisition Queue page 113
list of pages 163
injection volume 208
Instrument Configuration dialog box 157
instrument menu, Instrument Setup view 200
instrument methods
creating 15
selecting for the sequence 206
Instrument Setup window
Edit menu 198
Help menu 200
Instrument menu 200
Introduction 5
menus 198
View bar 198
instruments, configuring 157
integration parameters
Avalon 273, 305, 310
Genesis 29, 326
ICIS 32,55,318
Intelligent Shutdown page 147
internal standard components
correcting for impurities 46
selecting for the target component 42
selecting the component type 42
specifying the amount 42
Internal Standard option 277
ion ratio confirmation, setting 39

ISTD Correction Amount parameter description 210

K

Keys box for comments 356

L

Labeling and Scaling page 144

LC option 278

Level column, sequence 85, 209

Levels page, Quan view 390

Library Manager application 180

Library Search Constraints page, Qual view 339
Library Search Options page, Qual view 334
Linearity Limit flag 277
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Lock Display button 107
low intensity cutoff for GC/MS data 36

macro arguments 402
macros
adding to processing method 66
enabling 67
Mass Options page 141
mass range (MR) trace 354
menus
Home Page window 170
Processing Setup window 261
microwell plate notation 208
Minimum Masses Required box 284
Minimum Peak Height box 285
Minimum Percent of Masses Found box 285
MS detector, triggering data acquisition 103

Name box 26
names

component 26

study or data set 410
Negative Peaks integration event 274
New Sequence Template dialog box 236
new sequences

creating manually 84

creating semi-automatically 71
Normalize icon 268

Number of Scans in Background box 287

0

Options menu

Processing Setup 264, 267

Qual view, Processing Setup 266

Quan view, Processing Setup 265

Reports and Programs views, Processing Setup 267
origin, calibration curve 43
overloading the LC column 51

P

Page Setup dialog box 244

Password dialog box 412

pausing sequence runs 106

PDA detector 353

peak detection

Avalon peak detection algorithm

Qual view 56
Quan view 33
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peak detection (continued)
Genesis peak detection algorithm
Qual view 55
Quan view 28-29
ICIS peak detection algorithm
Qual view 55
Quan view 31
Peak Detection page 139
Peak Purity page
for Qual view 347
for Quan view 396
Peak S/N Cutoff box 28
Peak To Peak option 2
Plot toolbar 185
plots, adding to the chromatogram cell 111
position, sequence 208
P-P Resolution integration event 274
preparing for acquisition
creating an acquisition sequence 69
creating an instrument method 15
setting up the instrument configuration 157
Print dialog box
Instrument Setup window 199
Processing Setup window 294
Print Selection dialog box 247
printing
reports 65
row list 95
sequence list 95
processing methods
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Library Search Constraints page 339

Library Search Options page 334
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Processing Setup window

description 257
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See also
Processing Setup dialog boxes
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File menu 262
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Help menu 264
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Zoom menu 268
OK, Cancel, and Save As Default buttons 269
startup mode options 19
title bar 258
toolbars
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Qual and Quan views 259
Reports and Program views 260
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Processing Setup views
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adding to sequence 82
setting up in the processing method 48
Qual view
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selecting the spectrum enhancement option 57
Quan view
Calibration page 385
Detection page 358
Genesis Detection page 366
ICIS Detection page 376
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the quantitative processing parameters 23
System Suitability page 392
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Quantitation Limit flag 277
Queue Manager window 119, 190
queue, acquisition 113

Real Time Plot view
button 107
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View menu 171
real-time data
locking 107
reviewing 108
Refine option
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parameter description 329
renaming My XApps pages 5
reports
adding to processing methods 61
printing 65
Reports view 402
Reset Scaling icon 268
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Re-Use Vial Positions check box 80
Rise (%), valley detection parameter 286
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Roadmap toolbar 183
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running a sample 101
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sample report template, selecting 63
Sample Type list 204
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batch reprocessing 117
running 101
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saving
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processing methods 17
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Search List dialog box 295
selecting
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Sequence Editor toolbar 219
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Edit menu 213

introduction 7
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title bar 7
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priority 252
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Spectrum Options dialog box 298
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Start When Ready check box 104
startup mode options, Processing Setup 19
Stop Analysis icon, Sequence Editor toolbar 106
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summary report templates
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System Suitability page, Quan view 392
system suitability parameters, setting 50

T

Tangent Skim integration event 275
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Thermo Foundation Security Service Properties
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title bar
Processing Setup 9, 258
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Sequence Editor 219
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Tools menu, Roadmap view 180
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Transfer Row Information dialog box 254
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Tray Selection dialog box 255
Tray Selection list 255

U
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user authentication 155
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UV detector 353
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MS detector 303
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View bar
Instrument Setup 198
Processing Setup 261
View menu
Home Page 174
Processing Setup 267
View toolbar 182
View Width box 356
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W
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wavelength range 355
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