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Preface

This guide describes how to connect an Agilent™ 1260 Series liquid chromatograph (LC) 
system to a Thermo Scientific™ mass spectrometer (MS) and the data system computer, and 
how to establish communication between the LC system and a Thermo Scientific™ MS data 
system, such as Thermo Xcalibur™. 

 To suggest changes to the documentation or to the Help

Complete a brief survey about this document by clicking the button below.
Thank you in advance for your help.

Contents

• Related Documentation 

• System Requirements 

• Supported Firmware Versions 

• Cautions and Special Notices 

• Contacting Us

http://www.surveymonkey.com/s/PQM6P62
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Related Documentation
In addition to this guide, you can also access the following documents as PDF files from the 
data system computer. 

 To view the product manuals

From the Microsoft™ Windows™ taskbar, do the following: 

• For an LC instrument controlled by a Thermo software application, choose Start > 
All Programs > Thermo Instruments > Manuals > LC Devices > Agilent. 

• For a Thermo Scientific MS, choose Start > All Programs > Thermo Instruments > 
Instrument-name. 

• For the Xcalibur application, choose Start > All Programs > Thermo Xcalibur > 
Manuals > Xcalibur. 

For access to the Xcalibur application Help, follow this procedure. 

 To view application-specific Help

• From the Xcalibur Instrument Setup window, choose Help > Agilent 1260 Help 
and select a topic. 

• If information about setting parameters is available for a specific view, page, or dialog 
box, click Help or press the F1 key for information about setting parameters. 
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System Requirements
Your system must meet the minimum requirements as stated in the following table. 

IMPORTANT  Before you install the device drivers, ensure that the data system computer 
has a compatible version of the Thermo Foundation™ platform as noted in the Thermo LC 
Devices x.x.x Release Notes, where x.x is the version that you want to install. 

System Minimum requirements

Computer • 2 GHz processor with 1 GB RAM 
• DVD drive 
• 80 GB or greater available on drive C 
• Video card and monitor capable of 1280 × 1024 resolution 
• Network interface cards, two 
• NTFS format 

Software • Adobe™ Reader™ 10 

• Microsoft Windows operating system: 

 Windows 7 Professional (32-bit and 64-bita) 

 Windows XP Workstation SP3 

• Thermo Scientific software: 

a LC Devices 2.8.0 and later are compatible with Windows 7, 32-bit and 64-bit 

LC Devices Foundation 

2.6.0 and later 1.0.2 SP2 and later
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(Windows 7 only) If you receive a server failure error when you try to open the Xcalibur 
Instrument Setup window, follow the next procedure. 

 To resolve a server failure for the Xcalibur data system

1. Verify that the installed versions of Thermo Foundation and LC Devices are compatible 
(see page vii). 

2. If the installed LC Devices software is compatible with Foundation, go to step 3. If it is 
not compatible, do the following: 

a. Use the Windows Control Panel to uninstall all of the modules from LC Devices. 

b. Install the compatible version of LC Devices. 

c. Restart the data system computer. 

3. If the installed LC Devices software is compatible with Foundation, do the following: 

a. Open the Windows Control Panel. 

b. In the top Search box, type Change User Account Control Settings, and then select 
this link to open the User Account Control Settings dialog box. 

c. Move the slider to the Default position (Figure 1).

d. Click OK. 

Figure 1. User Account Control Settings dialog box

Slider set at the 
Default position
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Supported Firmware Versions
LC Devices supports the model numbers and firmware versions of the Agilent 1260 Series 
modules listed in Table 1. For instructions on how to check the firmware version, see 
Chapter 1, “Checking the Agilent Firmware Versions.” 

Cautions and Special Notices
Make sure you follow the cautions and special notices presented in this guide. Cautions and 
special notices appear in boxes; those concerning safety or possible system damage also have 
corresponding caution symbols. 

This guide uses the following types of cautions and special notices. 

Table 1. Supported firmware versions for the Agilent 1260 Series LC system

Module Model number Firmware version

High Performance Well Plate Autosampler 
(and Thermostat) 

G1367E 
(G1330B)

A.06.54 

Micro Well Plate Autosampler 
(and Thermostat) 

G1377A 
(G1330B)

A.06.37 

Thermostatted Column Compartment G1316A, G1316B A.06.32 

Capillary Pump G1376A A.06.34 

Quaternary Pump G1311B A.06.50

Diode Array Detector (DAD) G4212B B.06.33

CAUTION  Highlights hazards to humans, property, or the environment. Each CAUTION 
notice is accompanied by an appropriate CAUTION symbol. 

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or might contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.
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The following additional caution-specific symbol appears in the Agilent 1260 Series Getting 
Connected Guide for LC Devices. 

Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. 

CAUTION  Highlights electric shock-related hazards to human beings. Each electric shock 
notice is accompanied by the international High Voltage symbol.

For Thermo Scientific™ products Access by phone, fax, email, or website

Technical Support (U.S.) Phone: 1 (800) 532-4752 Fax: 1 (561) 688-8736

Email: us.techsupport.analyze@thermofisher.com

Web—for product support, technical documentation, and knowledge bases:
www.thermoscientific.com/support

Customer Service
(Sales and service)

(U.S.) Phone: 1 (800) 532-4752 Fax: 1 (561) 688-8731

Email: us.customer-support.analyze@thermofisher.com

Web—for product information:
www.thermoscientific.com/lc-ms

Web—for customizing your service request:

1. From any Products & Services web page, click Contact Us.

2. In the Contact Us box, complete the information requested, scroll to the 
bottom, and click Send.

User Documentation Web—for downloading documents:
mssupport.thermo.com

1. On the Terms and Conditions web page, click I Agree.

2. In the left pane, click Customer Manuals.

3. To locate the document, click Search and enter your search criteria. For 
Document Type, select Manual.

Email—to send feedback directly to Technical Publications:
techpubs-lcms@thermofisher.com

Web—to complete a survey about this Thermo Scientific document:
www.surveymonkey.com/s/PQM6P62

mailto:us.techsupport.analyze@thermofisher.com
http://www.thermoscientific.com/en/support-landing/support.html
mailto:us.customer-support.analyze@thermofisher.com
http://www.thermoscientific.com/en/products/chromatography-mass-spectrometry.html
http://mssupport.thermo.com
mailto:techpubs-lcms@thermofisher.com
http://www.surveymonkey.com/s/PQM6P62
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1

Checking the Agilent Firmware Versions

This chapter describes how to check the compatibility of the Agilent 1260 Series LC system 
with the device drivers provided on the Thermo Scientific LC Devices software DVD. 

Checking the Firmware Versions with the Agilent Instant Pilot
You can use the Agilent Instant Pilot™ handheld controller to check the firmware versions of 
the Agilent LC modules to ensure their compatibility with the device drivers provided with 
LC Devices. 

 To check the firmware version of the LC modules

1. Make sure that the modules are connected by controller area network (CAN) 
communication cables, that all the modules are turned on, and that the Agilent Instant 
Pilot is connected. 

For instructions on how to connect the CAN cables, refer to the Agilent 1260 Series LC 
reference manuals. 

2. From the Welcome screen of the Instant Pilot, press the Details button (Figure 2). 

The System Info screen appears. The System Info screen contains information about the 
firmware versions of the configured system modules.

Contents

• Checking the Firmware Versions with the Agilent Instant Pilot 

• Checking the Firmware Versions from the Xcalibur Data System 
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Figure 2. Welcome screen on the Agilent Instant Pilot

3. Compare the firmware versions to those in Table 1 on page ix. 

Checking the Firmware Versions from the Xcalibur Data System
Before you can check the firmware versions of the Agilent LC modules from the Xcalibur data 
system, you must first establish communication between the modules and the Xcalibur data 
system. 

You can monitor the status of the Agilent modules from the Xcalibur Information view. To 
open or close the Information view, choose View > Info View. 

 To check the firmware versions of the LC modules from the Xcalibur data system

1. Establish communication with the Agilent LC system as follows: 

a. Connect the Agilent local area network (LAN) interface to the data system computer. 
See “Connecting the Ethernet Cables” on page 34.

b. Configure the Agilent LAN interface to use a stored IP address. See Chapter 2, 
“Setting Up the LAN Interface.” 

c. Specify the instrument configuration options for the LC modules in the Xcalibur 
Instrument Configuration window. See “Configuring the Agilent LC System’s 
Modules” on page 20.

IMPORTANT  When you are done, to prevent data system failure, disconnect the Instant 
Pilot cable from the LC stack. 

Esc

Sequence Status Logbook More

10:00Select a button to continue

Display

Control

Details

Welcome

Quat Pump

Autosampler

Col Comp

Method

Agilent Technologies

7 8 9

4 5 6

1 2 3

0 . ~

i

Start Stop

Details button
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2. Choose Start > All Programs > Thermo Xcalibur > Xcalibur to open the Xcalibur 
application. 

3. From the Xcalibur Roadmap view, choose View > Info View to open the Information 
view, and then click the Status tab. 

4. On the Status page, click the module name to view its status (Figure 3). 

Figure 3. Status page of the Xcalibur Roadmap View (example)

Note  To trigger data acquisition from a Thermo Scientific mass spectrometer, you 
must install a contact closure board in one of the Agilent modules and connect the 
board to the Start In pins on the mass spectrometer power panel. See “Installing the 
External Contact Interface Board” on page 29 and “Connecting the Contact Closure 
Cable” on page 35. 
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2

Setting Up the LAN Interface

This chapter describes how to configure the local area network (LAN) interface for the 
Agilent 1260 Series LC system. For stable communication with the Xcalibur data system, one 
of the modules in the Agilent LC system must contain either an on-board LAN interface or an 
Agilent G1369 LAN card. 

Determining the LAN Interface Type and Location
Agilent provides two options for the LAN interfaces: 

• On-board LAN interface, which might be the standard configuration or you can order as 
part of a module 

• Agilent G1369 LAN card, which you can order separately 

Note  For more information, refer to the user manual for the Agilent LAN card. 

Contents

• Determining the LAN Interface Type and Location 

• Setting the LAN Initialization Mode to “Using Default” 

• Setting the Stored TCP/IP Address for the LAN Interface 

• Setting the LAN Initialization Mode to “Using Stored” 

IMPORTANT  Do not install more than one LAN card in the Agilent LC system. If one of 
the modules in the LC stack includes an on-board LAN interface, do not install a LAN 
card. 
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 To determine which module contains the LAN interface

Check the back panels of the modules for either an on-board LAN interface (Figure 4) or 
a LAN card (Figure 5). 

Figure 4. Location of the on-board LAN interface (example)

Figure 5. Location of the LAN card (pump module, example)

Note  If the LC stack does not have a built-in LAN interface, Agilent recommends 
that you install the Agilent G1369 LAN card in the detector, if part of the system. If 
an Agilent detector is not part of the system, install the LAN card in the pump or 
autosampler module. For instructions, refer to the manuals that came with the 
Agilent 1260 Series LC system. 

LANUSB

REMOTE

RS-232CANCANCONFIG

COMPACT FLASHANALOG

Configuration switches
for an on-board LAN interface

On-board LAN interface port

REMOTE RS-232
CONFIGANALOG CANCAN

Agilent Technologies
Activity

Speed
G1369 LAN Interface

Agilent G1369 LAN card
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Setting the LAN Initialization Mode to “Using Default”
Before you configure the LAN interface parameters, set the LAN initialization mode to use 
the default IP address. The initialization mode is set with three of the eight configuration 
switches located on the LAN board. 

• On-board LAN interface—Use switches 6, 7, and 8 located on the back of the module 
that has the LAN connector. 

• Agilent G1369 LAN card—Use switches 4, 5, and 6 located on the LAN card. 

Follow one of these procedures: 

• To set the on-board LAN interface’s initialization mode to use the default IP address 

• To set the LAN card’s initialization mode to use the default IP address 

 To set the on-board LAN interface’s initialization mode to use the default IP address

Set the initialization switches on the back panel (Figure 6) as follows:

Figure 6. Back panel on-board LAN configuration switches set to the default IP address

 To set the LAN card’s initialization mode to use the default IP address

1. For the module that contains the LAN card, turn off the power switch and unplug its 
power supply cord.

2. If an Ethernet cable connects to the Ethernet port (LAN), disconnect the cable.

3. Ensure that you wear electrostatic discharge (ESD) protection.

Refer to the LC modules’ manuals for additional safety information and for information 
about preventing ESD damage caused by an electrical discharge.

Switch # 6 7 8

Position Off On On

CONFIG

On 
position

Off 
position

Switches 7 and 8 are
in the On (up) position.

CAUTION  To prevent personal injury caused by an electric shock, always turn off the 
module and unplug the power supply cord from the electrical outlet before removing 
the cover.
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4. Remove the LAN card from the module.

For instructions, refer to the manual for the Agilent G1369 LAN card. This LAN card 
has a configuration switch that you can configure for the initialization modes. The card 
ships with all eight switches set to the Off (down) position, which is the “Bootp” 
initialization mode. 

5. Set the initialization switches on the LAN card (Figure 7) as follows:

The On position for the toggle switch is up and the Off position is down. With these 
switch settings, the LAN card uses the factory default settings to enable a Transmission 
Control/Internet Protocol (TCP/IP) connection to the LAN interface with a Telnet 
session. 

Figure 7. Configuration switches on the Agilent G1369 LAN card

6. Reinstall the LAN card.

7. Using the Category 5 Ethernet cable, connect the LAN card directly to the dedicated 
Ethernet port in the data system computer.

8. Plug in the disconnected power supply cord, and then turn on the LC modules. 

CAUTION  To prevent damage to an instrument, always use ESD protection when 
handling electronic boards and components.

Switch # 4 5 6

Position Off On On

Note  The Agilent default settings are IP address 192.168.254.11 and subnet mask 
255.255.0.0. 

1 2 3 4 5 6 7 8  
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Setting the Stored TCP/IP Address for the LAN Interface
For an LC/MS system that includes an Agilent LC stack and a Thermo Scientific mass 
spectrometer, set the IP address for the Agilent LAN interface to 172.16.0.102.

 To set the stored TCP/IP address for the LAN interface

1. Follow the procedure “Setting the LAN Initialization Mode to “Using Default”” on 
page 7. 

2. Ensure that the LAN interface connects to the data system computer network card 
labeled Surveyor MS. 

3. Open the Internet Protocol Properties dialog box as follows:

a. Depending on the operating system, open the Local Area Connection Status dialog 
box as follows (Figure 8): 

• (Microsoft™ Windows™ 7 or later) Choose Start > Control Panel > Network 
and Internet (or Networking and Sharing Center if set to the Icon view), and 
then click Local Area Connection number. 

–or–

• (Windows XP) Choose Start > Settings > Control Panel > Network 
Connections > Local Area Connection. 

IMPORTANT  If your LC/MS setup includes only one network card, use the mass 
spectrometer’s IP address. 

Note  During this procedure, the mass spectrometer temporarily loses communication 
with the Xcalibur data system.
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Figure 8. Local Area Connection Status dialog box (Windows 7 and XP)

b. Click Properties to open the Local Area Connection Properties dialog box.

Windows XP Windows 7 
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c. Do one of the following (Figure 9):

• (Windows 7 or later) On the Networking page, select the Internet Protocol 
Version 4 (TCP/IPv4) check box. 

–or–

• (Windows XP) On the General page, select the Internet Protocol (TCP/IP) 
check box. 

Figure 9. Local Area Connection Properties dialog box

Windows XP Windows 7 
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d. Click Properties to open the Internet Protocol Version 4 (TCP/IPv4) Properties 
dialog box (Figure 10).

“Version 4” and “IPv4” appear only in the dialog box for Windows 7 or later. 

Figure 10. Internet Protocol Version 4 (TCP/IPv4) Properties dialog box with the IP 
address for the dedicated Ethernet card

4. Set the IP address as follows: 

a. Select the Use the Following IP Address option.

b. In the IP Address box, type 192.168.254.100.

c. In the Subnet Mask box, type 255.255.0.0.

d. Click OK.

5. (Windows 7 or later) Enable Telnet as follows:

a. Choose Start > Control Panel > Programs and Features (Icon view), and then click 
Turn Windows Features On or Off to open the Windows Features dialog box. 

b. Select the Telnet Client check box, and then click OK. 
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6. Start a Telnet session with the Agilent LAN interface as follows:

a. Open the MS-DOS Command window as appropriate for your operating system: 

• (Windows 7 or later) Choose Start, type cmd in the search box, and then press 
ENTER. 

–or–

• (Windows XP) Choose Start > Run, type cmd, and then click OK.

b. At the MS-DOS prompt, type cd c:\, and then press ENTER.

c. Type telnet 192.168.254.11, and then press ENTER (Figure 11).

Figure 11. Command Prompt window with the default IP address

The Telnet session with the Agilent LAN interface begins (Figure 12).

Figure 12. Beginning of a Telnet session with the Agilent LAN interface

7. Set the IP address for the Agilent LAN interface as follows:

a. At the command prompt (Figure 12), type a slash (/), and then press ENTER to 
display the LAN interface’s current settings. 

Table 2 lists the Telnet commands. Figure 13 shows a Telnet session with the LAN 
Status Page displayed. 

Table 2. Telnet commands (Sheet 1 of 2)

Value Description

/ Displays current settings. 

ip <x.x.x.x> Sets a new IP address. 

sm <x.x.x.x> Sets a new subnet mask address. 

gw <x.x.x.x> Sets a new gateway address. 

Command prompt
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Figure 13. Telnet session with the LAN Status Page

b. If the stored IP address is not set to 172.16.0.102, type ip 172.16.0.102, and then 
press ENTER.

c. If the stored subnet mask is not set to 255.255.0.0, type sm 255.255.0.0, and then 
press ENTER.

d. To verify the IP address and subnet mask settings, type a slash (/), and then press 
ENTER to display the current settings of the LAN interface.

8. To exit the Telnet session, do one of the following:

• For the on-board LAN interface, type exit at the prompt.

–or–

• For the LAN card, type quit at the prompt.

quit Saves changes and exits the shell (for the G1369 LAN card). 

exit (Model G1369 LAN card) Exits the Windows command line 
without saving the changes. 
(On-board LAN interface) Saves the changes and exits the 
Windows command line. 

Table 2. Telnet commands (Sheet 2 of 2)

Value Description

IP address and 
subnet mask for 
an Agilent LC/ 
Thermo Scientific 
MS system

Agilent default 
IP address
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9. After exiting the Telnet session, restore the TCP/IP address for the data system computer 
network card (labeled Surveyor MS) to the original settings as follows (Figure 14): 

a. Open the Internet Protocol Version 4 (TCP/IPv4) Properties dialog box (see step 3 
on page 9). 

Figure 14. Internet Protocol Version 4 (TCP/IPv4) Properties dialog box

b. In the IP Address box, type 172.16.0.101.

c. In the Subnet Mask box, type 255.255.0.0. 

d. Click OK.

e. Exit the Control Panel.

After setting the stored IP address and subnet mask for the Agilent LAN interface, you are 
ready to change the LAN interface initialization switches so that the LAN interface uses the 
stored IP address. See Setting the LAN Initialization Mode to “Using Stored”. 
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Setting the LAN Initialization Mode to “Using Stored”
After you configure the IP address by using the Telnet session, set the initialization mode to 
use the stored IP address setting. The initialization mode is set with three of the eight 
configuration switches located on the LAN board. 

• On-board LAN interface—Use switches 6, 7, and 8 located on the back of the module 
that has the LAN connector. 

• Agilent G1369 LAN card—Use switches 4, 5, and 6 located on the LAN card. 

Follow one of these procedures: 

• To set the on-board LAN interface’s initialization mode to use the stored IP address 

• To set the LAN card’s initialization mode to use the stored IP address 

 To set the on-board LAN interface’s initialization mode to use the stored IP address

Set the initialization switches on the back panel (Figure 6 on page 7) as follows: 

The On position for the toggle switch is up and the Off position is down.

 To set the LAN card’s initialization mode to use the stored IP address

1. For the module that contains the LAN card, turn off the power switch and unplug its 
power supply cord.

2. If an Ethernet cable connects to the Ethernet (LAN) port, disconnect the cable.

3. Ensure that you wear ESD protection.

4. Remove the LAN card from the module. 

Switch # 6 7 8

Position Off On Off

CAUTION  To prevent personal injury caused by an electric shock, always turn off the 
module and unplug the power supply cord from the electrical outlet before removing 
the cover.

CAUTION  To prevent damage to an instrument, always use ESD protection when 
handling electronic boards and components.
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5. Set the initialization switches on the LAN card (Figure 7 on page 8) as follows:

The On position for the toggle switch is up and the Off position is down.

6. Reinstall the LAN card.

7. Using the Category 5 Ethernet cable, connect the LAN card directly to the dedicated 
Ethernet port in the data system computer. 

8. Plug in the disconnected power supply cord, and then turn on the LC modules. 

Switch # 4 5 6

Position Off On Off





Thermo Scientific Agilent 1260 Series Getting Connected Guide for LC Devices 19

3

Setting Up the Thermo Foundation Instrument 
Configuration

This chapter describes how to add the Agilent 1260 Series modules to the Thermo 
Foundation Instrument Configuration window and specify their configuration options. 

Agilent 1260 Series LC System IP Address
You enter the stack IP address (172.16.0.102) for the Agilent LC system when you configure 
the modules. After you enter the stack IP address for one module, this IP address appears in 
the configuration dialog box for each connected device. 

Contact Interface Board
The LC Devices DVD contains device drivers for the following Agilent 1260 Series modules: 

• Agilent Micro Well Plate (autosampler)

• Agilent Thermostatted Column Compartment (TCC)

• Agilent Capillary Pump

• Agilent Variable Wavelength Detector (VWD)

Contents

• Agilent 1260 Series LC System IP Address

• Contact Interface Board

• Configuring the Agilent LC System’s Modules

IMPORTANT  To maintain stable communication with the Thermo Scientific data system, 
you must set the Agilent LAN interface to use a stored IP address. For information about 
configuring the Agilent LAN interface to use a stored IP address, see Chapter 2, “Setting 
Up the LAN Interface.” 
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 To trigger data acquisition during a sequence run

1. Install the external contact interface (closure) board in one of the modules (typically the 
autosampler). 

For instructions, see Chapter 4, “Installing the External Contact Interface Board.” 

2. When you specify the configuration options for the LC system, select the Contact Board 
Installed check box for the module that contains this board. 

Configuring the Agilent LC System’s Modules
To specify the configuration options for the LC modules, follow these procedures:

• Adding the Agilent 1260 Series Modules to the Foundation Instrument Configuration 

• Setting the Configuration Options for the LC Modules 

• Closing Foundation Instrument Configuration 

Adding the Agilent 1260 Series Modules to the Foundation Instrument Configuration

 To add the LC modules to the Foundation instrument configuration

1. Turn on the modules in the Agilent LC stack. 

2. Choose Start > All Programs > Thermo Foundation x.x > Instrument Configuration 
to open the Thermo Foundation Instrument Configuration window (Figure 15). 

IMPORTANT The Thermo Scientific data system does not support the simultaneous 
control of Agilent LC modules from different LC series. 
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Figure 15. Thermo Foundation Instrument Configuration window

3. Under Available Devices, double-click the icon for each module that you want to add to 
the Configured Devices area. 

4. Configure the selected modules. See the next section. 

Setting the Configuration Options for the LC Modules

To set the configuration options for the Agilent LC modules that the Foundation platform 
supports, follow these procedures: 

• Configuring the Agilent 1260 Series Autosampler

• Configuring the Agilent 1260 Series Pump

• Configuring the Agilent 1260 Series Thermostatted Column Compartment

• Configuring the Agilent 1260 Series Detector
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Configuring the Agilent 1260 Series Autosampler

Use the autosampler’s configuration dialog box to specify its module name; the stack IP 
address; configurable instrument options such as the size of the syringe, seat capillary, and 
loop capillary; the tray type you are using; and whether the system has an optional thermostat 
unit. 

 To specify the configuration options for the autosampler

1. Follow the procedure “To add the LC modules to the Foundation instrument 
configuration” on page 20. 

2. In the Instrument Configuration window, under Configured Devices, double-click the 
autosampler icon, and then do the following on the General page (Figure 16): 

Figure 16. General page of the Agilent 1260 G1367 HiP ALS dialog box (example)

• If you installed the contact interface board in the autosampler, select the Contact 
Board Installed check box. 

• In the Stack IP Address box, make sure that the IP address is 172.16.0.102. 

All of the Agilent LC modules in the stack share the TCP/IP settings. Changing the 
value of a setting for one module in the Instrument Configuration window changes 
the value of that setting for all modules in the stack. 

• If there is more than one model number in the Module Name list, select the model 
number located on the front, lower-right corner of the module. 

Note  When you select the Contact Board Installed check box, the Timed Events 
page appears in the Instrument Setup view for the autosampler. See Chapter 6, 
“Triggering Data Acquisition.” 
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3. Click the Tray & Thermostat tab (Figure 17), and then do the following: 

Figure 17. Tray & Thermostat page of the Agilent 1260 G1367 HiP-ALS dialog box (example)

• Under Metering Device, select options from the Syringe, the Seat Capillary, and the 
Loop Capillary lists.

• Under Tray Combination, select the tray type. 

For information about the vial and tray locations, see Chapter 7, “Vial and Well 
Locations for the Available Tray Types.” 

• If the Agilent stack has an autosampler thermostat module (G1330B), select the 
Thermostat Control Installed check box. 

4. Click OK.
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Configuring the Agilent 1260 Series Pump

Use the pump’s configuration dialog box to specify its serial number and model number. 

 To specify the configuration options for the pump

1. Follow the procedure “To add the LC modules to the Foundation instrument 
configuration” on page 20. 

2. In the Instrument Configuration window, under Configured Devices, double-click the 
pump icon, and then do the following on the General page (Figure 18): 

Figure 18. General pages of the Agilent 1260 G1311 Quat Pump and Agilent 1260 Capillary Pump dialog boxes

• If you installed the contact interface board in the pump, select the Contact Board 
Installed check box. 

• In the Stack IP Address box, make sure that the IP address is 172.16.0.102. 

All Agilent 1260 LC modules in the stack share the TCP/IP settings. Changing the 
value of a setting for one module in the Instrument Configuration window changes 
the value of that setting for all modules in the stack. 

IMPORTANT  Be sure to enter the correct serial number when you configure the pump. 
Otherwise, the Thermo Scientific data system cannot communicate with the pump. 

Note  When you select the Contact Board Installed check box, the Timed Events 
page appears in the Instrument Setup view for the pump. See Chapter 6, 
“Triggering Data Acquisition.” 
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• In the Serial Number box, type the serial number that is located on the front, 
lower-right corner of the Agilent module. 

Because you can configure two pumps per stack, you must type the correct serial 
number to initiate communication between the pump and the Thermo Scientific 
data system.

• If there is more than one model number in the Module Name list, select the model 
number located on the front, lower-right corner of the module. 

3. For the capillary pump, click the Options tab, and then select the Normal Mode or 
Micro Mode option. If you select the Micro Mode option, select the flow sensor rate 
(Figure 19). 

Figure 19. Options page of the Agilent 1260 Capillary Pump dialog box

4. Click OK. 
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Configuring the Agilent 1260 Series Thermostatted Column Compartment

Use the thermostatted column compartment (TCC) configuration dialog box to specify its 
model number. 

 To specify the configuration options for the TCC

1. Follow the procedure “To add the LC modules to the Foundation instrument 
configuration” on page 20. 

2. In the Instrument Configuration window, under Configured Devices, double-click the 
TCC icon, and then do the following on the General page (Figure 20): 

Figure 20. General page of the Agilent 1260 G1316 TCC dialog box

• In the Stack IP Address box, make sure that the IP address is 172.16.0.102. 

• In the Module Name list, select the model number located on the front, lower-right 
corner of the module. 

3. Click OK. 

Note  All Agilent LC modules in the stack share the TCP/IP settings. Changing 
the value of a setting for one module in the Instrument Configuration window 
changes the value of that setting for all modules in the stack.
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Configuring the Agilent 1260 Series Detector

Use the VWD instrument configuration window to specify the detector model number. 

 To specify the configuration options for the detector

1. Follow the procedure “To add the LC modules to the Foundation instrument 
configuration” on page 20. 

2. In the Instrument Configuration window, under Configured Devices, double-click the 
detector icon, and then do the following on the General page (Figure 21): 

In the Stack IP Address box, make sure that the IP address is 172.16.0.102. 

The model number for the VWD is already selected in the Module Name list. 

Figure 21. General page of the Agilent 1260 G4212 DAD dialog box

3. Click OK.

Closing Foundation Instrument Configuration

Before opening the Thermo Scientific data system, close the Foundation Instrument 
Configuration window. You cannot have both applications open at the same time. 

 To close the Foundation Instrument Configuration window

After you configure all of the Agilent LC modules, click Done. 

Note  All modules in the Agilent LC stack share the TCP/IP settings. Changing the 
value of a setting for one module in the Instrument Configuration window changes 
the value of that setting for all modules in the stack.
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4

Installing the External Contact Interface Board

To send a trigger signal from the Agilent LC system to a Thermo Scientific mass spectrometer, 
the Agilent 1260 Series autosampler or pump must have an external contact binary-coded 
decimal (BCD) interface board (Figure 22). 

For information about ordering the BCD board, refer to the manuals supplied with the 
Agilent LC modules. 

Figure 22. External contact interface board (BCD board) installed in an Agilent pump

 
1                     8  
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 To install the external contact interface board

1. For the selected module (autosampler or pump), turn off the power switch and unplug 
the power supply cord (Figure 23). 

Figure 23. Power switches on the front of the Agilent 1260 Series modules

2. Ensure that you wear ESD protection. 

Refer to the LC modules’ manuals for additional safety information and for information 
about preventing ESD damage caused by an electrical discharge. 

3. Using a slotted screwdriver, remove the back cover plate over the empty board slot. 

4. Insert the contact interface board into the slot, and then tighten the two screws to secure 
the board to the enclosure (Figure 22 on page 29).

This completes the installation of the contact interface board.

CAUTION  To prevent personal injury caused by an electric shock, always turn off the 
Agilent module and unplug its power supply cord from the electrical outlet before 
removing the cover. 

On 
position

Off 
position

CAUTION  To prevent damage to an instrument, always use ESD protection when 
handling electronic boards and components.
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5. Trigger data acquisition from the Thermo Scientific mass spectrometer as follows: 

a. Connect the external contact trigger cable. 

b. When you configure the module with the contact interface board (see “Configuring 
the Agilent LC System’s Modules” on page 20), make sure that you select the Contact 
Board Installed check box.

c. When you create an instrument method for the LC/MS system, make sure that you 
create an appropriate time program for the trigger signal. See Chapter 6, “Triggering 
Data Acquisition.” 
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5

Connecting the Communication Cables

This chapter describes how to connect the Agilent 1260 Series LC modules to the data system 
computer and how to make the contact closure connection between the LC stack and a 
Thermo Scientific mass spectrometer. 

Ethernet Communication Kit
To connect the Agilent LC system to a Thermo Scientific mass spectrometer, you must have 
the following parts: 

• Ethernet Communication Kit (Table 3) 

• Agilent LAN card, Model G1369 

• Agilent BCD board for contact closure 

Contents

• Ethernet Communication Kit

• Connecting the Ethernet Cables

• Connecting the Contact Closure Cable

Table 3. Ethernet Communication Kit (P/N OPTON 30012)

Description Part number

Agilent BCD (contact interface) board 00012-27714 

Contact closure cable with 15-pin connectora 

a Instead of using the contact closure (trigger) cable, you can use the contact closure cable supplied by Agilent 
Technologies Inc. (P/N G1103-61611) 

00012-27716 

Ethernet cable, straight shielded Cat5, 3 m (10 ft) 00012-70008 

Fast Ethernet switch, 10T/100Base-TX, 5-port 00825-01-00024 
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Connecting the Ethernet Cables

 To connect the Ethernet communication cable to an Agilent LC stack

1. Connect one Ethernet cable from the LAN interface port (Figure 24) to the Ethernet 
switch. 

Figure 24. Ethernet connection to the two types of LAN interfaces

2. Connect the second Ethernet cable from the Ethernet switch to the Ethernet network 
card in the data system computer that is dedicated to the LC/MS system (typically 
network interface card number 3).

CAUTION  Safety and EMC regulations require the use of Category 5 shielded Ethernet 
communication cables, maximum 3 m (10 ft) long.
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Connecting the Contact Closure Cable
An external contact closure (trigger) cable relays the start signal from the Agilent LC module 
to the Thermo Scientific mass spectrometer. One end of the cable has a DB15 connector and 
the other end has a set of exposed wires. 

Figure 25 shows the contact closure cable set up for a Thermo Scientific TSQ™ Series mass 
spectrometer with a 2-pin connector. For ordering information, see “Ethernet 
Communication Kit” on page 33. 

Figure 25. Contact closure cable set up with a 2-pin connector

 To connect the contact closure cable to the mass spectrometer

1. Follow the procedure “To install the external contact interface board” on page 30. 

2. Using an appropriate connector for the mass spectrometer, connect the white wire from 
the contact closure cable to the Start In+ pin and the brown wire to the Start In– pin on 
the mass spectrometer’s input/output (I/O) panel (Figure 26).

3. Connect the cable’s DB15 plug to the RELAY CONTACTS socket located on the LC 
module’s installed contact interface board (Figure 26). 

Note  The instrument control platform for the Thermo Scientific mass spectrometer must 
be compatible with the LC Devices instrument control application, and the instrument 
control applications must be compatible with the Thermo Scientific application installed 
on your data system computer. See the LC Devices Release Notes. 

2-pin connector supplied 
with the mass spectrometer

DB15 connector DB15 connector 
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Figure 26. Example contact closure connections between the Agilent contact interface board and the Thermo Scientific MS
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6

Triggering Data Acquisition

This chapter describes how to set up the LC/MS system so that the Agilent 1260 module with 
the external contact interface board triggers the Thermo Scientific mass spectrometer (MS) to 
start data acquisition. 

If you have not already installed the contact interface board, start with these procedures: 

• “Installing the External Contact Interface Board” on page 29 

• “Connecting the Contact Closure Cable” on page 35 

 To trigger data acquisition during a run

1. Choose Start > All Programs > Thermo Xcalibur > Xcalibur, and then click the 
Instrument Setup icon. 

2. Click the icon for the LC module that contains the contact interface board (typically the 
autosampler) to open its Instrument Setup window. 

3. Click the Timed Events tab. 

CAUTION  To prevent a data system failure, make sure that you disconnect the Agilent 
Instant Pilot cable from the LC stack before you run data acquisitions or use the direct 
control commands. 

Note  Instrument methods contain the contact closure signals (to trigger data acquisition), 
the chromatographic conditions, and the mass spectrometer settings for an LC/MS 
application. 

Note  The Instrument Setup window might take several seconds to open. If you 
receive a server failure error, follow the instructions on page viii. 

Note  If the Timed Events tab is not shown, close the Xcalibur data system and follow 
the instructions in “Setting the Configuration Options for the LC Modules” on 
page 21. 
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4. In the Timed Events table, do the following: 

a. In row 1, select the Contact A cell, and then select Closed from the list (Figure 27). 

b. In row 2, do the following: 

i. Select the Time (min) cell, and then type 0.10. 

ii. Select the Contact A cell, and then select Open from the list. 

c. Make sure that all the other Contact cells display Open. 

Figure 27. Table on the Timed Events page

5. Make the appropriate entries and selections for the rest of the instrument method. 

6. Save the instrument method with an appropriate name.
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7

Vial and Well Locations for the Available Tray Types

This chapter describes the vial and well locations for the tray types available from the Xcalibur 
data system.

Note  Left/Back is the factory default setting for the orientation of plates (plate rotation 
setting). For the Left/Back plate rotation, the A1 well location is to the left and at the back 
of the plate. 

You can change the plate rotation to Right/Front by using the Agilent Instant Pilot 
controller. For instructions, refer to the reference manual for the Agilent LC stack.

Contents

• 40-Vial Trays

• 100-Vial Tray

• 54-Vial Plates

• 96-Well Plates or 96-Deep Well Plates

• 384-Well Plates
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40-Vial Trays
You can load two 40-vial trays into the autosampler’s tray compartment. The Xcalibur data 
system recognizes these trays as the left and right trays. 

Figure 28 shows the vial locations for the 40-vial trays. When you create a sequence, you can 
type a vial location from 1 to 40 for a single tray or 1 to 80 for two trays. 

If you turn on the wash option for an instrument method, you can specify a wash vial from 
1 to 40 or 1 to 80, depending on whether you load one or two trays into the tray 
compartment.

Figure 28. Two 40-vial trays
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100-Vial Tray
You can load one 100-vial tray into the autosampler’s tray compartment. The Xcalibur data 
system recognizes this tray as the left tray. 

Figure 29 shows the vial locations for the 100-vial tray. When you create a sequence, you can 
type a vial location from 1 to 100. 

If you turn on the wash option for an instrument method, you can specify a wash vial from 
1 to 100. 

Figure 29. 100-vial tray
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54-Vial Plates
You can load two 54-vial plates into the autosampler’s tray compartment. The Xcalibur data 
system recognizes these plates as the front and back vial plates. 

Figure 30 shows the vial locations for the “54-vial plate + 10 × 2 mL” tray option (three 
plates) with the factory default setting of Left/Back for the plate rotation. When you create a 
sequence, you can type a vial location from 1:A1 to 1:F9 for the front plate, from 2:A1 to 
2:F9 for the back plate, and from 3:A1 to 3:J1 for the vials. 

If you turn on the wash option for an instrument method, you can specify a “well” location 
from 1:A1 to 2:F9 or a reservoir location from 1 to 10. 

Figure 30. Two 54-vial plates and one vial column with Left/Back for the plate rotation selection
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96-Well Plates or 96-Deep Well Plates
You can load two 96-well plates or 96-deep well plates into the autosampler’s tray 
compartment. The Xcalibur data system recognizes these plates as the front and back well 
plates. 

Figure 31 shows the well locations with the factory default setting of Left/Back for the plate 
rotation. When you create a sequence, you can type a well location from 1:A1 to 1:H12 for 
the front well plate, from 2:A1 to 2:H12 for the back well plate, and from 3:A1 to 3:J1 for the 
vials. 

If you turn on the wash option for an instrument method, you can specify a well location 
from 1:A1 to 2:H12 or a reservoir location from 1 to 10. 

Figure 31. Two 96-well plates and one vial column with Left/Back for the plate rotation selection
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384-Well Plates
You can load two 384-well plates into the autosampler’s tray compartment. The Xcalibur data 
system recognizes these plates as the front and back well plates.

Figure 32 shows the well locations for the 384-well plates (factory default setting of 
Left/Back) and the vial locations for the 2 mL vials. When you create a sequence, you can type 
a well location from 1:A1 to 1:P24 for the front well plate, from 2:A1 to 2:P24 for the back 
well plate, and from 3:A1 to 3:J1 for the vials.

If you turn on the wash option for an instrument method, you can specify a well location 
from 1:A1 to 2:P24 or a reservoir location from 1 to 10.

Figure 32. Two 384-well plates and one vial column with Left/Back for the plate rotation selection
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