
If you are unfamiliar with the Thermo Compound Discoverer™ 3.0 application, follow the topics in this tutorial to 
set up a new study and a new analysis, process a set of example Xcalibur™ RAW files, review the result file produced 
by the analysis, and print a report.

Overview In the Compound Discoverer application, data processing—the analysis of a set of raw data files to extract 
information about the sample set—takes place within the study environment. To create a practice study, use the 
example Xcalibur RAW files. These files are provided on the key-shaped USB key in the software media kit in the 
following folder: 

Example Studies\Omeprazole Metabolism Study\ 

Copy the Omeprazole Metabolism Study folder to your data processing computer.

This figure shows the typical workflow for a targeted analysis. 
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Start the Compound Discoverer application.

Use the New Study and Analysis Wizard to do the following: 
1. Create a new study and select a processing workflow.
2. Add the files that you want to process to the study.
3. Define the study factors and assign values to all the input files in the sample 

set, excluding the Blank, Quality Control, and Identification Only samples.
4. Set up the sample groups and ratios for the analysis.

Open the result file and review the data.

Sort the data, select a defined report template, and print a report. 

Confirm the analysis and start the run.

Add the compounds of interest to the Expected Compounds list.
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Starting the
Application

 To start the application

• From the taskbar, choose Start > All Programs (or Programs) > Thermo Compound Discoverer 3.0.

–or–

• From the computer desktop, double-click the Compound Discoverer icon, .

The application opens to the Start Page.

Accessing
Help

The application provides Help for the views, tabbed pages, and dialog boxes. 

 To open the Help topic for a specific view, tabbed page, or dialog box

1. Open the view, tabbed page, or dialog box.
2. On the computer keyboard, press the F1 key. 

Adding
Compounds

to the
Expected

Compounds
List

For targeted analyses of known compounds and their transformation products, you must add the compounds to the 
Expected Compounds list.

Follow these procedures to set up your Expected Compounds list:

• To check for the compound of interest in the Expected Compounds list

• To add a compound to the Expected Compounds list

 To check for the compound of interest in the Expected Compounds list
1. From the menu bar, choose Lists & Libraries > Expected Compounds.

The Expected Compounds view opens. 
2. If your list contains a large number of compounds, type Omeprazole in the Name column of the filter row to 

display only the omeprazole entry.

Menu bar Toolbar

Tip  If you are using the omeprazole example data set for this tutorial, skip this topic, as the default Expected 
Compounds list already contains omeprazole.

Filter rowFilter icon
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3. Click the filter icon, , to remove the filter and display the entire compounds list.

If your Expected Compounds list does not include omeprazole, add it as described in the next procedure.

 To add a compound to the Expected Compounds list
1. (Optional) Download a 2D structure file for the compound from the Internet. For example, download the 

structure for caffeine from the ChemSpider™ database.
2. From the menu bar, choose List & Libraries > Expected Compounds. 

The Expected Compounds view opens.
3. Click New.

The Compound Editor dialog box opens.
4. To add the compound’s structure, do one of the following:

a. If you do not have a structure file for the compound, click ChemSpider.

The ChemSpider Search dialog box opens.
b. In the Input box, type the name, formula, molecular weight, or ChemSpider ID (CSID) for the compound.
c. Click Search.
d. Select one of the hits and click Select.

–or–
a. If you have a structure file for the compound, in the Compound Editor toolbar, click the Load Structure 

from Disk icon, . 

The Open Structure dialog box opens.
b. In the Known Structure Formats list, select the format of the structure file.

The Compound Editor dialog box supports the following file formats:

• MOL Format (.mol)

• Compressed Structure (.mcs)

• Template (.tml)
c. Select the structure file of interest and click Open.

The chemical structure appears in the drawing pane of the Compound Editor dialog box, and the application 
automatically populates the Elemental Composition and Molecular Weight boxes. The application also 
populates the Name box with the CSID or the file name of the structure file. 

5. If necessary, type a different name for the compound. 
6. Click Save to add the compound to the Expected Compounds list.

Replace the ChemSpider ID number 
with the compound name.
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The new compound appears in the list.

7. To close the Lists & Libraries page, click the close icon, , on its tab.

Setting Up a
New Study
and a New

Analysis

To create a new study, you must use the New Study and Analysis wizard. As its name implies, you can also use the 
wizard to set up a new analysis. Or, you can start a new analysis from within an existing study.

Follow these topics to set up a new study and a new analysis:
1. Naming the Study and Selecting Its Storage Location
2. Selecting a Processing Workflow for the Analysis
3. Adding Input Files to the Study
4. Setting Up the Experimental Variables
5. Grouping the Samples By One or More Study Variables
6. Setting Up Ratios for Group Comparisons
7. Troubleshooting the Analysis

Naming the
Study and

Selecting Its
Storage Location

Use the Study Name and Processing Workflow page of the wizard to name the study and select the top-level folder 
for storing studies of this type. 

 To name the new study and select the top-level folder for studies of this type
1. From the menu bar, choose File > New Study and New Analysis.

The New Study and Analysis Wizard opens.
2. Click Next to open the Study Name and Processing Workflow page.

The first time you open the wizard, the top-level folder for storing studies is undefined.
3. In the Study Name box, type a name for the new study (the study folder for this study shares the same name). 

• For a metabolism study with the omeprazole example files, type Omeprazole Study.

• For a study that includes your own Xcalibur RAW files, type an appropriate name.

Note  To delete a compound, right-click the table to open the shortcut menu and turn off the Cell Selection 
Mode if it is on ( ). Then select the compound of interest and click Delete. 

Shortcut menu

IMPORTANT  To analyze a data set of your own, make sure that the compound of interest is in the Expected 
Compounds list before you create the new study and analysis (see “Adding Compounds to the Expected 
Compounds List” on page 2). 
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4. Select the folder where you want to store your Compound Discoverer study folders as follows:
a. Click the browse icon, , next to the Studies Folder box.
b. Browse to a location on your local disk drive or network. 
c. Click New Folder and name the new folder Studies.

Selecting a
Processing

Workflow for the
Analysis

Continue on the Study Name and Processing Workflow page of the wizard to select a processing workflow for the 
analysis.

 To select the processing workflow
1. In the Workflow list in the Processing area, select the following processing workflow:

Workflow Templates\Metabolism\Metabolism w Stats Expected w FISh Scoring and Background Removal

2. Read the description of the processing workflow.

Click Next to open the Input File Selection page of the wizard.

Adding Input
Files to the Study

 To add input files to the study
1. On the Input File Selection page of the wizard, click Add Files. 
2. Browse to the folder where you copied the Xcalibur RAW files. 
3. Select all the raw data files in this folder and click Open.

Top-level 
folder

Note  The node-based workflows in the Common Workflows folder have been optimized by vertical market.

The processing workflow for the example data set includes these changes to the default node settings:

• For the Find Expected Compounds node, the Minimum Peak Intensity parameter is preset to 100 000.

• For the Generate Expected Compounds node, all the Phase I and Phase II transformations are selected. 
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The file names of the selected files appear in the Files box, the number of files that you selected appears below 
this box, and the Next button becomes available.

4. Click Next to open the Input File Characterization page of the wizard.

This figure shows the newly added samples in the Samples area. Underscore is the default file name delimiter. 
Sample is the default sample type. 

To define the study factors, go to the next topic.

Number of selected files

Default file name 
delimiter

Default sample type
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Setting Up the
Experimental

Variables

The sample type and study factor values for each sample are experimental variables. A study factor is an experimental 
variable that might have a statistically significant effect on the sample population being studied.

In this tutorial, you are comparing the compounds in samples collected at different time points from a subject dosed 
with the drug omeprazole. The time points begin with a predose sample and end 12 hours after dosage. 

 To set up the experimental variables for the example data set

1. For the example data set, keep the default selection of Underscore for the file name delimiter. 

The time points study variable is included in the file names of the example data set, and underscore symbols 
separate the time point text from the other text in the file name (Urine_0-4hrs_01).

2. In the Study Factors area, choose Add > Categorical Factor.

The categorical factor editor appears in the Study Factors area with the [New Factor] text selected.

3. To replace the [New Factor] text, type the factor name, Time Points.
4. For each item that you want to add to the Items list, do the following:

a. In the Items box (next to the Add button), begin typing a factor item, for example, 0-4hr.

If the file name contains a character delimiter and you selected the delimiter’s check box, the editor displays a 
selection list as you type. Otherwise, you must type all the characters for the item.

Finish typing the appropriate alphanumeric text or select an item from the list.

The Add button becomes available. 
5. Click Add.

The current item appears in the Items list. 

Note  Omeprazole is a proton pump inhibitor that blocks the production of acid by the stomach. It is 
metabolized in the liver and excreted as metabolites in the urine within 3 to 6 hours after oral ingestion. Its 
primary metabolites are omeprazole sulfone, omeprazole sulfide, and 5-hydroxyomeprazole.

Note  The study variables include the sample types and study factor values.

Tip   If you are not working with the omeprazole data set, select the study factor type as follows:

• To define study factors that include alphanumeric items, use the categorical study factor editor. 

• To define study factors that include only numbers, use the numerical study factor editor. 

• To set up a nested experiment, use the biological replicate factor for one of the study factors.

To open the Help topic about setting up the study factors and sample types, press the F1 key.
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6. To save the study factor, click Apply.

The factor editor collapses to show only the study factor name and items list. The items appear in ascending 
order.

7. Click Assign.

The application assigns the Blank sample type to any sample that begins with Blank (or that contains Blank as 
delimited text, for example, Solvent_Blank with Blank preceded by the selected delimiter).

8. For the example data set, keep the default assignments of Blank and Sample. 

For other data sets, select the sample types as needed:

• To select the sample type for a single sample, select the sample type from the list. 

• To select the same sample type for a consecutive sample range, use the SHIFT key in the 
Sample Identifier column to select the rows of interest. Then, right-click and choose Set 
Sample Type To > Sample Type.

• To select the same sample type for non-consecutive samples, use the CTRL key to select the 
samples of interest. Then, right-click and choose Set Sample Type To > Sample Type.

The sample type affects the processing actions.

Table 1. Sample types (Sheet 1 of 2)

Sample type Processing actions

Sample, Control, 
and Standard

Detects the components in the sample. When the analysis and the processing workflow 
include grouping, the application reports the group areas for these sample types by study 
factor. 

Does not differentiate between the Sample, Control, and Standard sample types, which 
means that you can use these sample types interchangeably. Thermo Fisher Scientific 
recommends that you use the Control and Standard sample types for labeling or grouping 
purposes as needed.

IMPORTANT  When you want to group the samples by one or more study factors, you 
must define the study factor items (or values) for the Sample, Control, and Standard 
sample types. Failing to define the study factors for these sample types generates error 
messages on the Sample Groups and Ratios page.

Shortcut menu

Assign command
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9. Click Next to open the Sample Groups and Ratios page.

The Study Variables area contains check boxes for the study variables—File, Sample Type, and the user-defined 
study factors. 

Grouping the
Samples By One

or More Study
Variables

Follow these procedures to set up the sample groups:
1. To set up the sample groups for the example data set
2. To fix an assignment error caused by an n/a sample group (if necessary)

 To set up the sample groups for the example data set
1. On the Sample Groups and Ratios page, select the Time Points check box in the Study Variables area.

The generated sample groups appear in the Generated Sample Groups pane. The application generates a “not 
assigned” (n/a) group for samples without an assigned value for the Time Points study factor. For the example 
data, this group only includes Blank samples.

Blank Detects the components in the sample. When the processing workflow includes one or 
both Mark Background Compound nodes, the application marks these components as 
background compounds. 

Quality Control Detects the components in the sample. When the processing workflow includes the 
Normalize Areas node, the application does the following:
• Fits the areas of the compounds in the QC samples to linear or cubic spline curves.
• Runs a batch normalization of the non-QC samples against these curves.

Identification 
Only

Does not report the chromatographic peak areas for the sample components 
(chromatographic peaks with the same MW×RT dimensions). The application uses the 
sample’s data-dependent (DDF) fragmentation scans for component identification when 
the processing workflow includes the Group Unknown Compounds node.

Labeled Not used for targeted analyses.

Table 1. Sample types (Sheet 2 of 2)

Sample type Processing actions
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2. Do one of the following:

• If no error messages appear, go to the next topic “Setting Up Ratios for Group Comparisons.” 

• If you are not working with the omeprazole data set and error messages appear when you select the study 
variables for the analysis, go to the next procedure “To fix an assignment error caused by an n/a sample 
group.” 

 To fix an assignment error caused by an n/a sample group

1. In the Generated Sample Groups pane on the Samples Groups and Ratios page, check whether any of these 
sample types are part of an n/a sample group: 

• Sample 

• Standard

• Control
2. To assign values to the Sample, Standard, or Control samples, do the following:

a. Click Back to return to the Input File Characterization page. 
b. Select study factor values for all the samples except for the Blank and Identification Only samples.

For example, if you assigned the Control sample type to the predose samples and did not add Predose as a 
value to the Time Point study factor, add the predose value to the Time point study factor, and then assign 
the Predose value to the Control samples. 

3. Return to the Sample Groups and Ratios page.
4. In the Study Variables area, select the study variables of interest.
5. In the Generated Samples Groups pane, make sure that the n/a group only includes the Blank samples.

Go to the next topic “Setting Up Ratios for Group Comparisons.” 

Setting Up
Ratios for Group

Comparisons

For the example data, set up group ratios to compare the samples for the three time points, 0-4hr, 4-8hr, and 8-12hr, 
to the Predose samples. The subject collected the predose samples before ingesting omeprazole (to control acid 
reflux). After ingesting the drug, the subject collected additional urine samples at 4, 8, and 12 hours.

 To set up the ratios
1. In the Bulk Ratio Generation area, select the Time Points: Predose check box.

The Add Ratios button becomes available.
2. Click Add Ratios.

The sample comparison ratios appear in the Generated Ratios pane. 

IMPORTANT  If you are working with a different data set and you do not assign study factor values to 
one or more of the Sample, Control, or Standard samples, an error message ( ) appears and the n/a 
group is highlighted in red.

IMPORTANT  When you select a study factor in the Study Variables area, the Sample, Quality Control, and 
Control sample types must have assigned study factor values. Only Blanks and Identification Only samples 
can have an n/a study factor value.
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3. Click Finish to save the study and close the wizard.

The application creates the Omeprazole Study.cdStudy file, stores the study file in the Omeprazole Study folder, 
and stores the Omeprazole Study folder in the Studies folder. 

The study opens as a tabbed document in the application window. The subtabs for the four study pages and the 
two tabs for the analysis pages appear on the left. The Analysis pane appears on the right. The Run command is 
unavailable, and Processing Step in the Analysis pane has a Caution symbol ( ). This symbol indicates that the 
analysis has one or more errors that you must correct before submitting the run.

Go to the next topic to “Troubleshooting the Analysis.” 

Troubleshooting
the Analysis

A Caution symbol to the right of Processing Step in the Analysis pane warns you that the analysis contains errors. 
You cannot submit the run until you fix the errors.

 To troubleshoot the analysis and fix the errors
1. In the Analysis pane, point to the Caution symbol. Or, review the messages in the Current Workflow Issues pane 

at the bottom of the Workflows page.

The application displays an explanation for the analysis error.

2. To fix the analysis errors, go to “Customizing a Targeted Processing Workflow.” 

Computer > OSDisk (C:) > Studies > Omeprazole Study > Omeprazole Study.cdStudy

Four pages of a study Two pages of an analysis Analysis pane

Run command 
(unavailable)

Caution symbol
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Customizing a
Targeted

Processing
Workflow

For an analysis of one or more known compounds and their transformation products, you must specify the target 
compounds in the processing workflow template.

To customize the processing workflow, follow these topics:

• Specifying the Target Compounds and Adduct Ions (required)

• Saving the Processing Workflow as a Template (optional)

• Commonly Customized Parameters for a Targeted Workflow

Specifying the
Target

Compounds and
Adduct Ions

The default Expected Compounds list includes omeprazole—the target compound for the example data set. 

Follow the appropriate procedure for your data set:

• To specify omeprazole as the target compound for the example data set

• To specify the ions for the example data set

• To specify the target compounds for a different data set

 To specify omeprazole as the target compound for the example data set
1. Click the Workflows tab to open the Workflows page.
2. In the Workflow Tree pane, select the Generate Expected Compounds node.

The Parameters page for the Generate Expected Compounds node opens to the left.

IMPORTANT  If you are following this tutorial with a different data set and you have not added the target 
compounds to the Expected Compounds list, close the Analysis pane by clicking its close icon ( ), add the 
target compounds to the Expected Compounds list (see “Adding Compounds to the Expected Compounds List” 
on page 2), and then start a new analysis (see “Starting a New Analysis from an Existing Study” on page 16). 

Closing the Analysis pane erases the analysis settings, which include the input file list, the processing workflow, 
and the sample groups and ratios.
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This figure show the Workflows page with the selected processing workflow. The exclamation mark in the upper 
right corner of the Generate Expected Compounds node indicates that the node is missing a parameter value, 
and the Current Workflow Issues pane at the bottom describes the missing parameter value for this node.

3. In the Compound box, type O. 

If Omeprazole is the only compound in the list that begins with an O, it appears in the box. Otherwise, continue 
typing the next letter in the name until the compound’s name appears.

Keep the Parameters page for the Generate Expected Compounds node open and go to the next procedure “To 
specify the ions for the example data set.” 

Workflows tabSelect the compounds of interest. Indicates a missing 
parameter value. 

Describes the 
workflow issues.

Parameters page
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 To specify the ions for the example data set

On the Parameters page for the Generate Expected Compounds node, open the Ions list and select the check 
boxes for the sodium and potassium adducts.

To start the analysis, go to “Submitting the Analysis to the Job Queue” on page 18.

Note  For most LC/MS experiments, the default selection of the protonated ([M+H]+1) and deprotonated 
([M–H]–1) adduct ions is appropriate.

Additional adduct ions
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 To specify the target compounds for a different data set
1. If you have added the target compounds to the Expected Compounds list, click the Workflows tab to open the 

Workflows page. Otherwise, follow the instructions in the Important box on page 12.
2. Determine whether you need to add more Generate Expected Compounds nodes to the processing workflow.

• To target multiple compounds with the same set of transformation rules, use one Generate Expected 
Compounds node. 

• To target multiple compounds with a different set of transformation rules for each compound, add an 
additional Generate Expected Compounds node for each set of transformation rules.

3. Add the necessary number of Generate Expected Compounds nodes to the processing workflow as follows:
a. Drag the nodes from the Workflow Nodes pane to the Workflow Tree pane. 
b. Connect the nodes to the Find Expected Compounds node.

4. Select the compounds for each Generate Expected Compounds node in the workflow as follows:
a. In the Workflow Tree pane, select a Generate Expected Compounds node.

The Parameters pane for the Generate Expected Compounds node opens to the left.
b. Select the target compounds from the Compound list.

5. For information about customizing other parameters in a Generate Expected Compounds node, open the Help, 
and type “Generate Expected Compounds Node” (quotation marks included) in the search box.

To save the modified processing workflow, go to the next topic “Saving the Processing Workflow as a Template.” 

Saving the
Processing

Workflow as a
Template

If you save the processing workflow as a template, you can reuse it in another study.

 To save the processing workflow as a template
1. Click the Workflows tab to open the Workflows page.
2. In the Workflow box, type a name for the processing workflow template. 
3. In the Description box, type a general description of the processing workflow.

This description appears in the Description column on the Job Queue and Analysis Results pages.
4. In the Workflows command bar, click Save.

The Save Workflow dialog box opens.
5. Name the template, select the folder where you want to store the template, and click Save.

Note  The processing workflow for the example data set includes one Generate Expected Compounds node.
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Commonly
Customized

Parameters for a
Targeted

Workflow

When customizing a targeted processing workflow, consider doing the following:

• Basing the Ions list in the Generate Expected Compounds node on the sample matrix or other experimental 
factors. 

• Changing the Min. Peak Intensity setting in the Find Expected Compounds node.

• Modifying the Preferred Ions list in the Group Expected Compounds node.

• Changing the Sample/Blank ratio threshold in the Mark Background Compounds node.

• Adding the Create FISh Trace node. When you add the Create FISh Trace node to a processing workflow, you 
must check the following parameter settings in the node: Scan Polarity (positive or negative) and Fragmentation 
Mode (All-Ion or Data-Dependent).

Starting a
New Analysis

from an
Existing

Study

If you erased your original analysis by closing the Analysis pane, set up a new analysis.

 To start a new analysis from an existing study
1. If you closed the study, choose File > Open Study. Then, locate the study and click Open.

The study opens to the Study Definition page.
2. Click New Analysis in the study’s command bar.

Starting a new analysis clears the Analysis pane, the Workflows page, and the Sample Groups and Ratios page.

The Analysis pane opens, and the Grouping and Ratios tab and Workflows tab appear to the right of the Analysis 
Results tab.

3. Set up the processing workflow as follows:
a. Click the Workflows tab to open the Workflows page of the analysis.
b. In the Workflows command bar, click Open Common.
c. In the Open Workflow dialog box, select the Workflow Templates folder.
d. Select the Metabolism folder.
e. Select Metabolism w Stats Expected w FISh Scoring and Background Removal.cdProcessingWF.

f. Click Open.

The processing workflow appears in the workspace.
g. Add the targeted compounds to the workflow (see “Specifying the Target Compounds and Adduct Ions” on 

page 12).

Tip  If you are using the omeprazole example data set for this tutorial, skip this topic unless you closed the 
application before submitting the run to the job queue.
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4. Add the input files to the analysis as follows:
a. Open the study’s Input Files page or Samples page.
b. Use the SHIFT key to select all the input files or samples.
c. Right-click the page and choose Set As Input File to automatically add the files to the Files for Analysis area 

of the Analysis pane or drag the selection to this area.

5. Set up the sample groups and ratios as follows:
a. Click the Grouping & Ratios tab.
b. In the Study Variables area, select the variables that define the sample groups (see “Grouping the Samples By 

One or More Study Variables” on page 9).
c. In the Bulk Ratio Generation area, select the denominators to be used (see “Setting Up Ratios for Group 

Comparisons” on page 10).
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Submitting
the Analysis

to the Job
Queue

For the omeprazole study, set up the analysis as described on the previous pages of this tutorial. If you are working 
with a different study, and the Run command is not available in the Analysis pane, see this topic “Troubleshooting 
the Analysis” on page 11.

 To submit the analysis to the job queue
1. To create one result file for the input files set, leave the As Batch check box clear.

By default, the application uses the name of the first input file as the result file name.
2. In the Result File box, rename the result file to Target Omeprazole.

3. Click Run to submit the analysis to the job queue.

The Job Queue page opens to the right of the study tab.

4. To view the processing messages, click the expand icon, , to the left of the processing job.

You can ignore the warning messages that are highlighted in yellow.

Leave the Job Queue page open and go to the next topic “Reviewing the Analysis Results.”  

Reviewing
the Analysis

Results

After the run is completed, follow these topics to review the analysis results: 

• Opening the Result File

• Default Layout for a Result Page

• Reviewing the Expected Compounds Found

• Reviewing the Chromatograms for the Compounds

• Reviewing the Mass Spectra for the Compounds

• Viewing a Trendline Plot of the Metabolism Rate

• Displaying Only the Compounds of Interest

• Naming and Proposing Structures for Compounds

• Saving or Resetting the Result File’s Layout

Note  When you run two or more input files as a batch run by selecting the As Batch check box, the 
application uses the input file name for each result file; you cannot change the file name in the Result File 
box. During a batch run, the application creates one result file for each input file.

Note  During the run, the following nodes generate warning messages that you can ignore:
• The Spectrum Selector node generates warning messages for invalid spectra.
• The Align Retention Times node generates warning messages for alignment failures caused by 

insufficient landmark features. 
• The Merge Features node generates a warning message when it attempts to compare the features found 

by the Detect Unknown Compounds node to the features found by the Find Expected Compounds 
node because the selected processing workflow does not include the Detect Unknown Compounds node.

Renamed result file

Expand icon
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Opening the
Result File

You can open a result file from multiple locations: the Job Queue page, the Analysis Results page of a study, the Start 
Page, or the menu bar. The result file opens as a tabbed document in the application window (see Figure 1). For 
information about all the ways you can open a result file, refer to the Help.

 To open the result file generated by the analysis

Do one of the following:

• If the study is open, double-click the run on the Job Queue page.

• If you closed the study after the run completed, under Recent Results on the Start Page, click Target 
Omeprazole (hypertext).

–or–

• If you did not reprocess the example data set, open the result file provided on the Compound Discoverer 3.0 
USB key:

Example Studies\Omeprazole Metabolism Study\Omeprazole Example.cdResult

Default Layout
for a Result Page

The factory default layout for a result file includes the following items (Figure 1):

• A page tab with the result file name.

• A Chromatograms view on the top left that is populated with XIC traces for the compound in the first row of 
the Expected Compounds table. The view automatically zooms in to the start and end points of the 
chromatographic peak for the compound.

• A Mass Spectrum view on the top right that is populated with the MS1 scan (for a preferred ion) that is closest to 
the chromatographic peak apex for the selected compound across the input files. The spectrum tree to the left 
includes the MS1 scans and the fragmentation scans for the preferred ions that were acquired within the 
following retention time window:

chromatographic peak apex for the selected compound ± peak width at half maximum (FWHM)

• A set of tabbed main tables below the two graphical views. 

• A collapsed area for the related tables below the main tables.

Tip  For this tutorial, you can open your result file if you processed the example data set or you can open the 
result file—Omeprazole Example.cdResult—provided with the example data set.

Opens the Target 
Omeprazole result 
file.

Opens a dialog box to locate and open a result file.

Note  If the data set does not include data-dependent MS2 scans within the retention time window but does 
include AIF scans within this window, the spectrum tree includes the AIF scans.
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Figure 1. Default layout for the result file generated by the processing workflow 

The selected processing workflow creates the following main tables:

Reviewing the
Expected

Compounds
Found

When you open a result file (with the default layout) for a targeted analysis (that does not include the Detect 
Unknown Compounds node), the Expected Compounds table is the active table and is sorted by the Area (Max.) 
column, with the first row displaying the compound with the largest chromatographic peak area. 

Because the processing workflow that you selected for this tutorial includes the Mark Background Compounds 
node, the Expected Compounds tab has a filter icon with a check mark ( ). The compounds that the analysis 
identified as background compounds are marked as background compounds in both the blank and non-blank 
samples and are hidden from the table.

• Expected 
Compounds

Lists all the expected compounds that the analysis found in one or more of the input 
files, and groups the compounds by molecular weight and retention time. The Group 
Expected Compounds node creates this table.

• Expected 
Compounds per File

Lists all the expected compounds that the analysis found in each input file (Xcalibur 
RAW file) and groups the compounds by molecular weight and retention time. The 
Find Expected Compounds node creates this table.

• Expected Formulas Lists the expected formulas that the analysis searched against. The expected formulas 
list is the output from the Generate Expected Compounds node.

• Merged Features Lists the chromatographic peaks with the same m/z × RT dimensions that the analysis 
found in one or more of the input files. When the processing workflow includes both 
of these nodes—Find Expected Compounds and Detect Unknown Compounds—the 
Merge Feature node merges the features in this table and adds the Ion Status column.

• Expected Features Lists the features found across all the input files.

• Input Files Lists the input files for the analysis.

• Specialized Traces Lists the traces extracted by the Create Analog Trace node (for this processing 
workflow). This table also lists the FISh traces, pattern traces, and mass traces when 
the processing workflow includes the Create FISh Trace, Create Pattern Trace, and 
Create Mass Trace nodes, respectively.

Shows the related tables.

Closest MS1 scan to the 
chromatographic peak apex 
for the selected compound
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By default, these columns are hidden in the Expected Compounds table:

Follow these procedures as needed:

• To view the total number of compounds in the Expected Compounds table

• To view information about each column

• To view the results for the sample groups and ratios

• To view the peak areas for each compound in each sample

• To sort the table columns

• To sort a column with multiple sub-columns

• To review the information in the tables related to the Expected Compounds table

 To view the total number of compounds in the Expected Compounds table

Point to the vertical scroll bar on the right.

For this analysis, the Expected Compounds table contains 152 entries. 

 To view information about each column

To display a ToolTip for each column, drag the mouse pointer across the column headings. 

 To view the results for the sample groups and ratios

Review the Group Areas, Group CV(%), Ratio, and Log2 Fold Change columns. These columns are further 
subdivided into subcolumns for each group. The background colors of the table cells provide visual information 
about the numeric values in these columns (see Table 2). 

• #Adducts Displays the adduct definitions in the Adducts list.

• Area Displays the area for a selected compound in each input file as subcolumns.

• Background Displays a check box that indicates whether the selected compound was found in a 
blank sample above the user-specified threshold. A selected check box marks the 
compound as a background compound.

• RT Tolerance [min] Displays the retention time tolerance that the processing workflow specified for 
compound grouping across the input files.

Note  The Help system includes a separate topic for each result table. To view the Help topic for a specific 
table, make the table active by clicking its tab, and then press the F1 key.
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 To view the peak areas for each compound in each sample
1. Display the hidden Area column as follows:

a. Click the Field Chooser icon, .

The Field Chooser box for the Expected Compounds table opens.

b. Select the Area check box.

The Area column appears in the Expected Compounds table to the right 
of the Area (Max.) column.

Table 2. Meaning of the background colors for the grouping and ratios columns 

Column Meaning

Group Areas Gray background: The compound is not found. As the value of the median group area 
increases, the background color changes from pale yellow to green. 

Group CV(%) Red background: The CV% is  20. 

Ratio • Dark purple background: The ratio equals 0 (0/X) ( ). 

• Orange background: The ratio is undefined (X/0), labeled as Infinity ( ) . 

• Blue background: The ratio is between 0 and 0.5. Ratios between 0 and 0.5 are divided 
into five equal bins. The table cells turn darker blue as the ratio approaches zero. 

• Red background: The ratio is greater than 2. Ratios > 2 are divided into five equal bins. 
The table cells turn darker red as the ratio increases.

Log2 Fold 
Change

• Orange background: The log2 fold change is infinity ( ). 

• Dark purple background: The log2 fold change is –infinity (ratio 0/X).

• Blue background: The log2 fold change is less than –1.00. Values < –1.00 are divided 
into five equal bins. The table cells turn darker blue as the negative value decreases 
(approaches –infinity). 

• Red background: The log2 fold change is greater than 1.00. Values > 1.00 are divided 
into five equal bins. The table cells turn darker red as the positive value increases 
(approaches infinity).

0.000

Infinity

Ratio  2  0 < Ratio < 0.5
20.50

Infinity

Log2 Fold Change 
increasing toward infinity

Log2 Fold Change 
decreasing toward –infinity

1–1

Select to 
view area 
per file.

Opens the Field Chooser box.

Opens the Select Visible Tables dialog box.

Expand icon
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2. To view the sample names for the area columns, click the expand icon, , to the right of the column name.

The names of the input files appear vertically above the individual area columns. The name of the first input file, 
Blank_01.raw (F1), appears in bold font and has an asterisk to indicate that it is the selected area column. 

3. Click the collapse icon, , to hide the sample names.
4. To hide the Area column for the remaining portion of this tutorial, open the Field Chooser box and clear the 

Area check box.

 To sort the table columns

• To sort a column, click the column header. Click the column header a second time to reverse the sort order.

• To sort multiple columns, use the CTRL key and click the column headers of the first column and any 
additional columns that you want to sort by.

 To sort a column with multiple sub-columns
1. Click the expand icon to display the vertical headings for the sub-columns.
2. Select the sub-column that you want to sort by.

An asterisk appears at the top of the vertical heading.
3. Click the column heading.

 To review the information in the tables related to the Expected Compounds table
1. Sort the Expected Compounds table by Area (Max.) in descending order.
2. Select the fourth row (the oxidation product of omeprazole).
3. Click Show Related Tables (see Figure 1 on page 20).
4. Click the Expected Compounds per File tab.

The related Expected Compounds per File table lists the study files (input files) that contain the selected 
compound in the Expected Compounds table. The blank samples (F1 and F2) and one of the predose samples 
(F9) do not contain the selected compound (omeprazole). Study file F3 contains the largest amount (by peak 
area) of the selected compound. The peak area for study file F3 matches the Area (Max.) value in the Expected 
Compounds table.

5. Select the first row in the Expected Compounds per File table. 
6. Click Show Related Tables below the Expected Compounds per File table to open the secondary set of related 

tables.
7. Click the Expected Features tab to display the Expected Features table.

Collapse icon
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Because the modified processing workflow (see “To specify the ions for the example data set” on page 14) 
generates a list of these adduct ions, [M+H]+1, [M+Na]+1, [M+K]+1, the Expected Features table lists these ion 
species (features). 

Reviewing the
Chromatograms

for the
Compounds

When you select a row in the Expected Compounds table, overlaid traces for the selected compound appear in the 
Chromatograms view.

To explore the Chromatograms view, follow these procedures:

• To view the overlaid traces of the parent compound

• To turn off the shading of the integrated peak areas

• To work with the collapsible left pane

 To view the overlaid traces of the parent compound
1. In the Expected Compounds table, sort the columns to bring the parent compound (no dealkylation or 

transformation reactions) to the first row as follows:
a. Click the Dealkylated column heading to sort the rows by the occurrence of a dealkylation reaction.
b. Use the CTRL key and click the Transformations column heading.

This figure shows the Expected Compounds table sorted by the Dealkylated and Transformations columns. The 
parent compound, with no dealkylation reactions and no transformations, is at the top of the table.

2. Select the first row.

Overlaid traces for the selected compound appear in the Chromatograms view. The collapsible left pane lists the 
grouping and filtering options.

By default the display options for the Chromatograms view are set to Show Tooltips, Show Detected Peaks, and 
Show Legend. The x-axis zoom is set to Detected Peaks (Active Plots) and the y-axis zoom is set to Auto Scale 
Y-axis. 

Seven input files contained the oxidation product of omeprazole.

In input file F3, the oxidation product of omeprazole had three adduct ions (features).
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This figure displays the overlaid traces for the input files that contain the selected compound. By default, the 
sample grouping matches the sample grouping that you set up on the Sample Groups and Ratios page (or 
Grouping & Ratios page) of the analysis. In this case, the samples are grouped by the Time Points study factor, 
which means that the view displays the time point replicates (two per group) in the same color. The legend above 
the chromatographic peak shows the display colors for the two time point groups where the analysis found the 
parent compound, omeprazole. The integrated peak area is shaded. 

The peak shading can sometimes hide other traces.

 To turn off the shading of the integrated peak areas

Right-click the Chromatograms view and choose Display Options > Show Detected Peaks. 

The shading disappears as shown in the next figure.

 To work with the collapsible left pane

Under Filter By, expand the File, Sample Type, and Time Points lists. 

This figure shows the expanded lists in the collapsible pane. The Chromatograms plot displays the overlaid traces 
without any shading of the integrated peak areas.

Note  A collapsible pane with grouping and filtering options appears to the left of these views: 
Chromatograms, Trend Chart, Principal Component Analysis, Descriptive Statistics, and Differential 
Analysis.

Shortcut 
menu

Legend

Samples are grouped by the 
Time Points study factor.
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Review the expanded lists:

• Under File, all the check boxes are selected by default. The blanks, the 8–13 hr, and the predose samples have 
counts of 0 out of 0 (0/0). The analysis did not find the selected compound in these samples. It did find 
omeprazole in the samples from the 0–4 and 4–8 hr time points. 

• Under Sample Type, the Blank sample type has a count of 0 out of 0 (0/0), and the Sample sample type has a 
count of 4 out of 4 (4/4). 

Reviewing the
Mass Spectra

for the
Compounds

Use the Mass Spectrum view to view the isotopic pattern in the full MS scans for a selected compound and the FISh 
annotations in the compound’s fragmentation scans.

To review the mass spectra, see these topics:

• Inspecting the Isotope Pattern in the Full MS Scan

• Viewing the Fragmentation Scans

• FISh Coverage Score

Inspecting the
Isotope Pattern in
the Full MS Scan

 To inspect the isotope pattern for a selected compound
1. Select the first row in the sorted Expected Compounds table (with omeprazole sorted to the first row).
2. In the Mass Spectrum view, inspect the compound’s isotope pattern in the full MS scan.

This figure shows the isotope pattern for the protonated ion of omeprazole. 

Note  This tutorial uses the following terminology for isotope patterns:

• A0—The spectrum peak for the monoisotopic ion or the leftmost isotopic ion.

• A1—The M + 1 ion approximately one mass unit greater than the peak for the monoisotopic ion, for 
example, an ion where one 13C atom replaces one 12C atom.

• A2—The M + 2 ion, approximately two mass units greater than the peak for the monoisotopic ion, for 
example, an ion where one 34S atom replaces one 32S atom, two 13C atoms replace two 12C atoms, and 
so on.

• A3—The M + 3 ion, approximately three mass units greater than the peak for the monoisotopic ion, for 
example, an ion where one 34S atom replaces one 32S atom and one 13C atom replaces one 12C atom.

A0 peak for the 
monoisotopic 
protonated ion

A1 peak for isotope with 
one carbon-13 atom

Two A2 peaks One A3 peak
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This figure shows the resolution of the A2 isotopes at m/z 348.1 and the A3 isotope at m/z 349.1.

The full MS scan shows the isotope pattern for the detected compound. Colored rectangles highlight the mass 
spectrum peaks (centroids) that match the theoretical isotope pattern.

Viewing the
Fragmentation

Scans

The FISh Scoring node annotates centroids that match the m/z value of a theoretical fragment ion with its 
theoretical structure and color-codes the centroids in a fragmentation scan as follows: 

• Direct match—( ) Green

• Shifted match—( ) Blue

 To compare the fragmentation spectra of a metabolite and the parent compound
1. Select the first row in the sorted Expected Compounds table (with omeprazole sorted to the first row). 
2. In the spectral tree pane of the Mass Spectrum view, select an MS2, DDF scan, for example, scan #2405.

Table 3. Color-coding for isotope patterns

Color Meaning 

( ) Lavender The labeled centroid is the monoisotopic mass of the expected adduct ion. The x-axis 
position and the width of the bar reflect the expected m/z value of the centroid and the 
user-specified mass tolerance, respectively. The Find Expected Compounds node searches 
for the monoisotopic peaks associated with the selected ion species, for example, [M+H]+1, 
[M+Na]+1, and so on. In this tutorial, the selected processing workflow only generates a list 
of expected compounds for the protonated adduct ion, [M+H]+1.

( ) Green The labeled centroid matches the delta mass and relative intensity of the theoretical isotope 
pattern. When you zoom in on the matching centroid, the x-axis position and width of the 
rectangle reflect the expected m/z value of the centroid and the user-specified mass 
tolerance, respectively. The y-axis position and height of the rectangle reflect the expected 
relative intensity of the centroid and the user-specified intensity tolerance, respectively.

( ) Red The expected centroid for this m/z value is missing or its intensity does not fall within the 
tolerance range for the theoretical isotope pattern.

( ) Light blue The centroid for this m/z value might be missing because its theoretical intensity is at the 
level of the measured baseline noise (determined by the Fourier transform mass 
spectrometry (FTMS) mass analyzer).

A2 peak for the (M + 2) ion 
with one sulfur-34 atom

A2 peak for the (M + 2) ion 
with two carbon-13 atoms 

A3 peak for the (M+3) ion 
with one sulfur-34 atom 
and one carbon-13 atom
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The annotated fragmentation scan appears in the right pane. 
Figure 2. Annotations for scan #2405 generated by the FISh Scoring node during data processing

3. Right-click the Mass Spectrum view and choose Show Library Spectra As Reference to turn this feature off.
4. Right-click the Mass Spectrum view and choose Use As Reference.
5. Click the row for a metabolite of interest, for example, the compound with the next largest Area (Max.) value. 

A mirror plot appears in the Mass Spectrum view. The MS2 spectrum for omeprazole is on the bottom and the 
MS2 spectrum for the metabolite is on the top.

This figure shows a mirror plot with the data-dependent fragmentation scan for omeprazole set as the reference.

Note  The FISh Scoring node cannot calculate a FISh Coverage score for compounds that lack DDF scans. 
This means that the FISh Scoring node cannot calculate FISh Coverage scores for data acquired with a 
Thermo Scientific™ Exactive™ mass spectrometer or chromatographic peaks that contain only all-ion 
fragmentation (AIF) scans. 
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FISh Coverage
Score

In a targeted workflow where you connect the Group Expected Compounds node to the FISh Scoring node, the 
FISh Scoring node creates a list of expected fragments for each found expected compound. It then attempts to match 
the fragment structures to the centroids in the fragmentation scans of the precursor ions.

When only one fragmentation scan follows a precursor ion scan, the node calculates the FISh coverage score as 
follows:

where:

# matched centroids represents the number of matched centroids.

# used (matched + unmatched) centroids represents the number of centroids in the fragmentation scan that are 
above the user-specified signal-to-noise threshold (not skipped).

When a precursor scan is followed by more than one fragmentation scan, the node calculates a composite score as 
follows:

The FISh Scoring node annotates the centroids in the fragmentation scans with the matching fragment structures. It 
also provides a FISh Coverage score for compounds with DDF scans in the Expected Compounds table.

Viewing a
Trendline Plot of
the Metabolism

Rate

Use the Trend Chart view to view the rate of metabolism for a compound as a trendline plot.

 To view the rate of metabolism as a trendline plot
1. Sort the Expected Compounds table by Area (Max.) in descending order.
2. Select the first row in the sorted Expected Compounds table.
3. From the menu bar, choose View > Trend Chart.

The Trend Chart view opens in the lower right corner of the active result page.
4. In the left pane, under Filter By, expand the Time Points list and clear the n/a check box.

The blank samples make up the n/a sample group.
5. In the Plot Type list, select Trendline Chart.

A trendline plot of the four time points appears.
6. Hold down the CTRL key and select the second row in the sorted table.
7. Right-click the Trend Chart view and choose Show Legend.

Note  In the current version of the application, the FISh scoring algorithm uses all the fragmentation scans (in 
the spectrum tree for a compound), compared to earlier versions of the application that only used MS2 scans. 
Therefore, if you reprocess data sets that you already processed with an earlier version of the application, and 
these data sets include MSn scans (where n > 2), the FISh coverage scores might be lower.

The Orbitrap Fusion™ and Orbitrap hybrid mass spectrometers do not provide signal-to-noise (S/N) data for 
ITMS3 and ITMS4 scans; therefore, the FISh scoring algorithm uses all the spectral peaks in the ITMS3 and 
ITMS4 scans to calculate the FISh coverage score. 

FISh coverage score # matched centroids
# used centroids

------------------------------------------------------ 100=

FISh coverage score
per all scans# matched centroids 

per all scans# used centroids 
---------------------------------------------------------------------------------------------- 100=
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This figure shows the Trend Chart view with trend line plots for two compounds. The legend at the bottom of 
the chart describes the two plots.

Displaying Only
the Compounds

of Interest

To learn how to use the result filters to filter out compounds that you do not want to include in your reports, follow 
these procedures:

• To reduce the number of expected compounds in the Expected Compounds table

• To display only the most probable explanation for each compound

• To save the current filter settings for reuse

 To reduce the number of expected compounds in the Expected Compounds table
1. Click the Expected Compounds tab in the set of main tables.
2. From the menu bar, choose View > Result Filters.

The Result Filters view opens as a floating window. The Expected Compounds table is selected in the table list 
on the left. Because the processing workflow included the Mark Background Compounds table, the Expected 
Compounds table is currently filtered by background and the table’s filter indicator is green. The expected 
compounds found in the blanks are hidden for all the samples. 
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3. In the right pane, add a filter that hides compounds with maximum peak areas below 1 000 000 counts as 
follows:
a. Click Add Property and select Area (Max.) from the list. (The maximum area for each compound is the 

largest chromatographic peak for this compound across the input file set.)

b. Click the (pink) relation list and select Is Greater Than or Equal To. 
c. Type 1e6 (or 1 000 000) in the box next to the relation box.

d. Click Apply Filters.

The Expected Compounds table now displays only 11 entries.

Keep the Result Filters view open and go to the next procedure “To display only the most probable explanation for 
each compound.” 
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 To display only the most probable explanation for each compound
1. For each replicated compound (same MW×RT dimensions), select the check box for the most probable 

explanation. In addition, select the check box for each unique compound.

When the application returns multiple explanations for the same compound (same MW×RT dimensions), 
consider the following criteria to determine the correct explanation:

• Compare the reaction pathway for each explanation. The correct explanation is often the one with the fewest 
steps. 

• Compare the FISh Coverage score for each explanation. The probability that an explanation is correct 
increases as the FISh Coverage score increases.

For example, select row 2 for the component at 6.902 minutes, row 7 for the component at 4.435 minutes, and 
row 10 for the component at 5.596 minutes.

2. In the Result Filters view, click Add Property and select Checked from the list. 
3. Click the (pink) relation list and select Is True. 

4. Click Apply Filters.

The Expected Compounds table now displays only five compounds.

 To save the current filter settings for reuse
1. In the Result Filters view, click Save or Save As.
2. Select the directory folder where you want to save the filter set file.
3. Name the filter set and click Save.

Note  Because the example data was acquired on an Orbitrap Fusion MS and includes ITMS3 scans 
(without S/N data), the FISh coverage scores are not as relevant as the number of steps in the reaction 
pathway for determining the most probable explanation for each compound. 

Fewest reaction steps for 361.10963 Da × 6.902 minutes

Fewest reaction steps for 331.09906 Da × 5.596 minutes

Fewest reaction steps for 359.09398 Da × 4.435 minutes
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Naming and
Proposing

Structures for
Compounds

You can add names and structures for compounds to the result file. 

 To populate the Name and Structure columns
1. In the main Expected Compounds table, right-click the row for omeprazole—row 1 when sorted by Area 

(Max.)—and choose Edit Compound Annotation. Or, double-click the row for omeprazole.

The Compound Annotation Editor opens to the Description page.

2. To assign a name to this custom annotation, type a name in the Name box.
3. To assign a structure to this custom annotation, do one of the following:

• Click the Load Structure from Disk icon, , and open the Omeprazole.mol file that you copied to your 
processing computer. 

• Use the drawing tools to draw a structure. To open the Help for the Compound Annotation Editor, press the 
F1 key.

• If your computer has Internet access, click ChemSpider. When the search finishes, select a structure from the 
list.

The application checks whether the calculated exact mass of the structure matches the molecular weight and the 
elemental composition (if available) of the selected peak within the mass tolerance (for XIC trace creation) that 
you specified in the Find Expected Compounds node. 
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4. Rerun the FISh scoring algorithm as follows:
a. Click the FISh Scoring tab.
b. In the Max. Depth list, select 20; that is, increase the depth of the theoretical fragmentation pathway from 

5 (default) to 20.
c. At the bottom, select the Apply FISh Scoring check box.

d. Click Save.

The FISh Scoring Queue opens. The application recalculates the FISh Coverage score and modifies the 
fragmentation spectra annotations by using the proposed structure.

5. To view the structure in the Expected Compounds table, display the Structure column as follows:
a. Click the Field Chooser icon, .
b. Select the Structure check box.

This figure shows the Structure and Name columns in the Expected Compounds table, the recalculated FISh 
Coverage score, and the new annotations for fragmentation scan #2405. Compare Figure 3 to Figure 2 on 
page 28.
Figure 3. FISh coverage score generated by changing the depth to 20
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6. If necessary, to restore the original processing results, right-click the newly annotated row and choose Reset 
Compound Annotation.

The application removes the structure and name annotations and restores the original FISh Coverage score.

Saving or
Resetting the

Result File’s
Layout

The layout of the result file includes the location of the graphical views, the columns and rows that you want to 
display in the result tables, the filter set, and the Group By and Filter By settings. 

 To save the current layout of the result file

With the result file selected as the active page, do one of the following:

• In the toolbar, click the Save the Currently Active Item icon, .

–or–

• From the menu bar, choose File > Save (save the currently active item).

 To save the current layout of the result file to a layout file
1. With the result file selected as the active page, in the menu bar choose Window > Save Layout.

2. Name the layout and click OK.

 To restore the default layout to a result file
1. With the result file selected as the active page, in the menu bar choose Window > Reset Layout.
2. Click Yes to confirm the action.

Printing
Reports

Compound Discoverer reports are based on the result tables and their associated chromatograms and mass spectra.

Before you print a report, review the result table that you want to include in the report. Filter the table as described 
in “Displaying Only the Compounds of Interest.”  Sort the table by the column of interest, for example, by retention 
time (see “To sort the table columns” on page 23).

Follow these procedures to print reports:

• To create a report by using the defined report template for the Expected Compounds table

• To print the report

• To export the contents of a report to a file

 To create a report by using the defined report template for the Expected Compounds table
1. On the result file page, click the Expected Compounds tab.
2. From the menu bar, choose Reporting > Create Report.

The Open Design Template dialog box opens.

Note  For information about creating and editing your own custom report templates, refer to the Compound 
Discoverer 3.0 Reporting Quick Start, the reporting chapter in the Compound Discoverer 3.0 User Guide, or the 
Help.

With the current reporting tool, you can add graphs for chromatogram traces and the MS1 and MS2 spectra to 
the report template. You cannot add graphs for the statistical plots.
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3. Select the Expected Compounds No Graphs A4.cdReportTemplate file and click Open.

The application resolves the report and displays thumbnails in the Page Thumbnails pane to the left.

 To print the report 
1. In the Current Page/Total Number of Pages box, check how many pages are in the report.
2. In the reporting toolbar, click the Print icon, , make the appropriate selections in the Print dialog box, 

including the print range and any advanced settings, and click OK. 

 To export the contents of a report to a file
1. In the reporting toolbar, choose Export > File Type.
2. Select the directory where you want to store the file, name the file, and click Save.

Creating an
Inclusion List

for Met ID
Experiments

To create an inclusion list of m/z values for specific adduct ions, follow these procedures: 

• To generate a list of formulas for the targeted compounds and their transformation products

• To export the formulas to a spreadsheet

• To convert the spreadsheet to an inclusion list for data acquisition

 To generate a list of formulas for the targeted compounds and their transformation products
1. Add the compounds of interest to your Expected Compounds list (“Adding Compounds to the Expected 

Compounds List” on page 2).
2. Start a new analysis from an existing study (see “Starting a New Analysis from an Existing Study” on page 16).
3. Click the Workflows tab.
4. Select the processing workflow as follows:

a. Click Open Common in the command bar.
b. Open the Workflow Templates folder.
c. Open the Metabolism folder. 
d. Select the following processing workflow:

Metabolism Generate Inclusion List for Acquisition Pos Mode.cdProcessingWF

e. Click Open.
5. Customize the processing workflow as follows:

a. In the Workflow Tree area, select the Generate Expected Compounds node.
b. In the Compound list, select the compounds of interest.
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6. Drag any input file from the Input Files page to the Files for Analysis area of the Analysis pane.

All analyses require input files; however, this analysis does not use the raw data to generate chromatograms or 
spectral trees. It only generates a list of expected formulas for the selected compounds and their transformation 
products.

7. Rename the result file.

8. Click Run.

The Job Queue page opens.

 To export the formulas to a spreadsheet
1. When the run is complete, on the Job Queue page, double-click the result file.

The result file opens as a tabbed page.
2. On the result file page, click the Expected Formulas tab.
3. Open the Field Chooser dialog box for the Expected Formulas table (click its Field Chooser icon, ) and clear 

all the check boxes, except those for Formula and Molecular weight.

4. Right-click the table and choose Export > As Excel.

Rename the result file.
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5. In the Export To Excel dialog box, select a folder, name the file, and click Export.

6. At the prompt, click OK.

 To convert the spreadsheet to an inclusion list for data acquisition
1. Open the exported spreadsheet in a spreadsheet application.

The Molecular Weight column displays the molecular weight of the neutral compound.
2. Name the third column m/z.
3. To display the molecular weight of the protonated ion of each compound, copy the following formula down the 

third column: +B2+1.00728. 

4. Check the cell format and verify that the number of decimal places is appropriate for your MS.
5. Save the modified spreadsheet.

Trademarks Compound Discoverer and Exactive are trademarks, and Orbitrap Fusion, Xcalibur, and Thermo Scientific are 
registered trademarks of Thermo Fisher Scientific Inc. in the United States. 

ChemSpider is a registered trademark of ChemZoo Inc. 

All other trademarks are the property of Thermo Fisher Scientific Inc. and its subsidiaries.
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