
To familiarize yourself with using the Thermo Compound Discoverer™ 3.0 application to detect compounds labeled 
with a stable isotope such as carbon-13, follow the topics in this tutorial to set up a study and an analysis, process a 
set of example Xcalibur™ RAW files, review the result file produced by the analysis, and export the results to a 
Microsoft™ Excel™ spreadsheet. 

Overview In the Compound Discoverer application, data processing—the analysis of a set of raw data files to extract 
information about the sample set—takes place within the study environment.This figure shows the tutorial’s 
workflow.
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Open the result file and review, filter, and sort the data.

Export the results to an Excel spreadsheet.

Confirm the analysis and start the run.

Use the New Study and Analysis Wizard to do the following:
1. Create a new study and select a processing workflow.
2. Add the files that you want to process to the study.
3. Define the sample types for the sample set.
4. Set up the sample groups for the analysis.

Start the Compound Discoverer application.

Check the computer’s access to the mzCloud™ and ChemSpider™ databases.
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To create a practice study, use the example Xcalibur RAW files that are located on the Compound Discoverer 
key-shaped USB key in the following folder: 

Example Studies\Stable Isotope Labeling 

The Stable Isotope Labeling folder contains the following files: 

Starting the
Application

 To start the application

• From the taskbar, choose Start > All Programs (or Programs) > Thermo Compound Discoverer 3.0.

–or–

• From the computer desktop, double-click the Compound Discoverer icon, .

The application opens to the Start page.

Accessing
Help

The application provides Help for the views, tabbed pages, and dialog boxes. 

 To open the Help topic for a specific view, tabbed page, or dialog box

1. Open the view, tabbed page, or dialog box.
2. On the computer keyboard, press the F1 key.

Menu bar Toolbar
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Checking the
Computer’s

Access to the
External

Databases

This tutorial uses a processing workflow that uses online mass spectral databases to identify the unknown 
compounds. To use any of the processing workflows that use the online databases, such as mzCloud™ and 
ChemSpider™, your processing computer must have unblocked access to these databases on the Internet.

 To verify that your computer has access to the external mass spectral databases
1. From the menu bar, choose Help > Communication Tests.
2. Click the mzCloud tab and click Run Tests. When the tests are complete, go to the next step.
3. Click the ChemSpider tab and click Run Tests. 

If your computer has an Internet connection, but these tests fail, leave the Communication Test window open and 
press the F1 key to open the Help. Then, follow the instructions to troubleshoot the communication failure. 

Go to the next topic “Setting Up a New Study and a New Analysis.” 

Setting Up a
New Study
and a New

Analysis

Make sure to copy the Xcalibur RAW files to an appropriate folder on your processing computer. See “Overview” on 
page 1.

Follow these topics to create a new study and a new analysis:
1. Setting Up the Study Folders
2. Selecting the Processing Workflow
3. Adding the Input Files to the Study
4. Defining the Sample Types
5. Setting Up the Sample Groups
6. Modifying the Processing Workflow

Setting Up the
Study Folders

Each time you create a new study, the application creates a new study folder with the same name and stores the study 
file (.cdStudy) in the new folder. When you first install the Compound Discoverer application, you must set up a 
top-level folder for the study folders. 

 To name the new study and set up the top-level folder

1. From the menu bar, choose File > New Study and Analysis.

The New Study and Analysis Wizard opens.
2. Click Next to open the Study Name and Processing Workflow page.

The first time you open the wizard, the top-level folder for storing the study folders is undefined.

Select the 
top-level folder 
for storing the 
study folders.

Name the study. 
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3. In the Study Name box, name the study. 

• For a stable isotope label study with the (Ecoli) example data set, type Stable Isotope Labeling Tutorial.

• For a study that includes your own Xcalibur RAW files, type an appropriate name.
4. Select the folder where you want to store your Compound Discoverer study folders as follows:

a. Click the browse icon, , next to the Studies Folder box. Browse to your local disk drive or a location on 
your local network. 

b. Click New Folder to create a new folder and name the folder Studies.

After you select or create a top-level folder, stay on this wizard page and go to the next topic, “Selecting the 
Processing Workflow.” 

When you complete the wizard, the application creates the Stable Isotope Labeling Tutorial.cdStudy file, stores the 
study file in the Stable Isotope Labeling Tutorial folder, and stores the Stable Isotope Labeling Tutorial folder in the 
Studies folder. 

Drive:\Studies\Stable Isotope Labeling Tutorial\ Stable Isotope Labeling Tutorial.cdStudy file

When you run the analysis in this tutorial, the application stores the result file (.cdResult) in the Stable Isotope 
Labeling Tutorial folder.

Selecting the
Processing

Workflow

In the Compound Discoverer application, the processing method that interprets the raw data is called a processing 
workflow (.cdProcessingWF). The application provides defined processing workflows for several applications 
including stable isotope labeling experiments. 

This tutorial uses a defined processing workflow that searches the mzCloud and ChemSpider databases to identify 
the unlabeled compounds detected in the sample files. It uses the Analyze Labeled Compounds node to detect the 
isotopologues of these compounds. This workflow also maps compounds to their biological pathways by using the 
local Metabolika pathway files.

 To select the processing workflow
1. Under Processing, select the following processing workflow from the Workflow list:

Stable Isotope Labeling w Metabolika Pathways and ID using Online Databases

A description of the processing workflow appears in the Workflow Description box. 

2. Read the description.

Click Next to open the Input File Selection page of the wizard.
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Adding the Input
Files to the Study

 To add input files to the study
1. On the Input File Selection page, click Add Files.
2. In the Add Files dialog box, browse to the folder where you copied the Xcalibur RAW files.
3. Select all the Xcalibur RAW files in this folder and click Open.

Click Next to open the Input File Characterization page of the wizard.

Defining the
Sample Types

This figure shows the newly added samples in the Samples area. By default, the application assigns Sample as the 
Sample Type to new samples. 

Default Sample Type
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Table 1 describes the sample types for the Stable Isotope Labeling data set.

To set up the sample types, follow these procedures:

• To assign the Blank sample type

• To define the samples to use for compound identification

• To define the labeled samples for the detection of labeled compounds

 To assign the Blank sample type

In the command bar, click Assign.

The application assigns the Blank sample type to the Blank.raw file.

 To define the samples to use for compound identification

Use the SHIFT key to select the four Acquire_X_ID files. Then, right-click the selected rows and choose Set 
Sample Type To > Identification Only (Figure 1).

Figure 1. Defining the samples to be used for Identification Only

 To define the labeled samples for the detection of labeled compounds

Use the CTRL key to select the files with 13C in their file name. Then, right-click the selected rows and choose 
Set Sample Type To > Labeled (Figure 2).

Table 1. Sample types

Sample type Application use

Sample Detects the unlabeled compounds in the sample.

Blank Marks the background compounds.

Identification Only Does not report the chromatographic peak areas for the compounds. Uses the sample’s 
fragmentation scans for component identification.

Labeled Determines the isotopic label incorporation. 

Note  When you select the appropriate delimiters, the application assigns the Blank sample type to files 
named Blank or files with Blank in the file name.

Tip  To select a row, you can click any column but the Sample Type column.

Note  The Acquire_X_ID.raw files contain the data-dependent fragmentation scans for the input file set. 
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Figure 2. Defining the labeled samples

Click Next to open the Sample Groups and Ratios page of the wizard.

Setting Up the
Sample Groups

Use the Sample Groups and Ratios page to set up the sample groups and ratios for a differential analysis. 

 To set up the sample groups 

In the Study Variables area, select the Sample Type check box.

Tip  The example data for this tutorial does not include time as a study variable. To set up the study factors for a 
metabolic flux experiment, follow the embedded wizard Help or press the F1 key to access the Help system.
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The sample groups—Blank, Sample, Identification Only, and Labeled—appear in the Generated Sample Groups 
area.

Figure 3. Sample groups by sample type

4. Click Finish to save the study and close the wizard.

The tabbed study page and the analysis that you set up with the wizard open. 

The Analysis pane lists the 11 input files in the example data set. The analysis is set up to combine the processed 
results from these files into one result file—that is, the As Batch check box is clear and the Result File name is 
available for editing.

Note  For the example data set, grouping the samples by sample type makes reviewing the data in the result 
tables easier. If you are setting up a metabolic flux study for your own data set, use the Sample Groups and 
Ratio page to set up ratios for a differential analysis.
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This figure shows the Analysis pane with a list of files for analysis. 

Modifying the
Processing

Workflow

Before submitting the analysis to the job queue, review the processing workflow and make changes as needed.

 To review the processing workflow
1. Click the Workflows tab to open the Workflows page.
2. To review the parameter settings for a workflow node, select the node in the Workflow Tree pane.

The Parameters page for the selected node appears on the left.
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This figure shows the processing workflow in the Workflow Tree pane.

3. Open the parameter settings for the Detect Compounds node. If you are not using the example data set, check 
the Min. Peak Intensity setting against the suggested setting for your data set (Table 2). 

The minimum peak intensity setting defines the base peak intensity for compound detection. For this tutorial, 
change the setting to 100 000, as the raw data files were acquired with an Orbitrap ID-X™ mass spectrometer 
(see Table 2). 

Table 2 lists the recommended range for the Min. Peak Intensity parameter. The optimal setting depends on the 
sensitivity of the mass spectrometer. 

Minimum Peak Intensity
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4. Open the parameter settings for the Group Compounds node. 

In the selected processing workflow, the RT Tolerance has been set to 0.5 min. This setting is slightly wider than 
the default setting of 0.2 min. For this tutorial, do not change the node settings. 

The Group Compounds node creates the MSn tree that is saved to the result file and used by the search nodes 
and the Predict Compositions node.

5. Open the parameter settings for the Predict Compositions node. For the example data set, keep the default 
settings.

The Predict Compositions node predicts the elemental compositions for compounds without hits from the 
search nodes.

Table 2. Recommended minimum peak intensity range

Mass spectrometer Minimum peak intensity
(chromatographic peak height)

Q Exactive™, Q Exactive Plus™, Q Exactive HF 500 000 to 1 000 000

Orbitrap Fusion™, Orbitrap Lumos, Orbitrap ID-X 50 000 to 100 000

Exactive™, Exactive Plus™, Orbitrap Elite™, Orbitrap Velos Pro™ 100 000 to 500 000

LTQ Orbitrap XL™, LTQ Orbitrap Velos™ 25 000 to 100 000
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6. Open the parameter settings for the Analyze Labeled Compounds node.

For the example data set, keep the default settings. For a different data set, enter the appropriate isotope for the 
Label Element parameter.

7. Open the parameter settings for the Search ChemSpider node.

In the selected template, three out of 596 databases are selected. For this tutorial, do not change the selection.

8. Open the parameter settings for the Search mzCloud node.

The node is set up to search the entire mzCloud database and run an Identity search and a Similarity search. For 
this tutorial, do not change the settings. 

9. Open the parameter settings for the Map to Metabolika Pathways node.

For this tutorial, do not change the settings. 

Hides the compounds without formulas in the Compounds result table.

If necessary, customize this setting for your own data set.
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10. Open the parameter settings for the Assign Compound Annotations node.

For the example data set, do not change the settings. 

11. (Optional) Save the modified processing workflow with a new name and location.

Submitting
the Analysis

to the Job
Queue

For the example data set and analysis, you are ready to start the processing run.

 To submit the analysis to the job queue
1. To create one result file for the input file set, leave the As Batch check box clear.

By default, the application uses the name of the first input file for the file name of the result file.
2. In the Result File box, rename the result file SIL Tutorial.

3. Click Run.

The Job Queue page opens. 
4. To view the processing messages, click the expand icon, , to the left of the job row. 

 

5. Before or after the run is completed, save the study by choosing File > Save All in the menu bar. Leave the Job 
Queue page open and go to “Reviewing the Analysis Results.” 

Tip  If you are working with your own data set and the analysis does not identify the correct isotopologues, 
consider changing Data Source #1 to a custom mass list for your analytes and reprocessing the analysis.

Tip  If you modified the analysis and the Run button is unavailable, remedy the issues listed in the Current 
Workflow Issues pane on the Workflows page. If the Caution symbol remains, point to it and remedy other 
analysis errors, for example, no input files in the Files for Analysis area of the Analysis pane.

Note  During the run, the Search ChemSpider node generates warning messages that you can ignore. 
Warning messages have a yellow background.

Result file name

Run command

Expand icon
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Reviewing
the Analysis

Results

Follow these topics to review the analysis results.

• Opening the Result File

• Default Result Page Layout

• Applying the Stable Isotope Labeling Layout

• Reviewing the Exchange Rates

• Reviewing the Labeling Status

• Working with the Trend Chart View

• Working with the Isotopologues Distribution Chart

• Viewing the Metabolika Pathways for a Compound

For more information about a specific result table or view, select the table or view to make it active, and then press 
the F1 key. The Compound Discoverer application provides F1 Help for all the views that you access from the View 
menu and all the result tables.

Opening the
Result File

You can open a result file from multiple locations: the Job Queue page, the Analysis Results page of a study, the 
Compound Discoverer Start Page, or the menu bar.

 To open the result file generated by the analysis

When the run is completed, double-click the run on the Job Queue page. 

Default Result
Page Layout

The result file opens as a tabbed document. By default, the Chromatograms view opens in the upper left, the Mass 
Spectrum view opens in the upper right, and a set of tabbed result tables opens in the bottom half of the page. The 
Compounds table is the active table. The detected compounds are listed in descending order of the maximum 
chromatographic peak area [Area (Max.)] across the input files. The Chromatograms and Mass Spectrum views are 
populated with data for the first compound in the table. The Mass Spectrum view displays the MS1 scan in the 
spectrum tree that is closest to the apex of the compound’s chromatographic peak. The spectrum tree to the left 
includes the MS1 scans and the fragmentation scans for the preferred ions that were acquired within the following 
retention time window:

apex of the chromatographic peak for the selected compound ± the peak’s full width at half maximum (FWHM)

Note  For this tutorial, you can create a result file by setting up and running an analysis with the example data 
set. Or, you can open the result file—Stable Isotope Labeling—in the same folder where you found the example 
data set.

Note  If the data set does not include data-dependent MS2 scans within the retention time window but does 
include AIF scans within this window, the spectrum tree includes the AIF scans.
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Figure 4 shows the factory default layout for the SIL Tutorial.cdResult file.
Figure 4. Default result file layout

Table 3 describes the main result tables that the selected processing workflow produces. In the active Compounds 
table, sorted by the Area (Max.) column, the first row displays the compound with the largest chromatographic peak 
area (found in one of the input files). Because the selected processing workflow includes the Mark Background 
Compounds node and the Analyze Labeled Compounds node, the Compounds tab has a filter icon with a check 
mark ( ). The compounds that the analysis identified as background compounds are marked as background 
compounds in both the blank and non-blank samples and are hidden from the table. In addition, the compounds 
without a formula are hidden from the table.

Select Table Visibility icon

Field Chooser icon

Opens the related tables.

Result file page

Tip  You can hide or display any of the columns in a result table or any of the result tables in a result file. 

To hide or display columns for a result table, click the table’s field chooser icon ( ). Then, in the Field Chooser 
dialog box, select or clear the check boxes for the columns that you want to display or hide, respectively. 

To hide or display result tables, click the Select Table Visibility icon ( ). Then, in the Select Visible Tables 
dialog box, select or clear the check boxes for the tables that you want to display or hide, respectively.

The screen captures in this tutorial do not display all the tables and columns that are visible with the default 
layout.
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Applying the
Stable Isotope

Labeling Layout

The application comes with the factory default layout and four named layouts: Identification, Quantification, 
Statistics and Stable Isotope Labeling Layout. When reviewing the results of a stable isotope labeling analysis, apply 
the Stable Isotope Labeling layout. 

Table 3. Main tables and some of the related tables for the selected processing workflow

Result table Description

Visible main (top-level) tables

Compounds Lists all the compounds that the analysis detected, grouped by their molecular weight 
and retention time (MW×RT) dimensions, across all the sample input filesa. 

This table also displays the background compounds and the compounds without a 
formula when you turn off the filter.

a Sample input files refers to input files that have been assigned the Sample, Control, or Standard sample type.

Compounds per File Lists all the compounds that the analysis detected across all the “sample input files” 
on a per file basis. Does not list compounds that the Fill Gaps node detected by 
filling a full gap.

Features Lists all the features (ions with the same mass-to-charge values and retention time) 
that the analysis detected across all the “sample” input files on a per file basis. 

Labeled Features Lists the ions that the analysis detected across all the “labeled” input files on a per file 
basis. The m/z column displays the m/z value of the unlabeled parent ion.

Labeled Compounds per 
File

Lists the labeled compounds, by input file, that the analysis detected across all the 
“labeled input filesb.”

b Labeled input files refers to input files that have been assigned the Labeled sample type.

Metabolika Results Lists the mapped compounds.

mzCloud Results Lists the mzCloud search results for the detected compounds.

ChemSpider Results Lists the ChemSpider search results for the detected compounds.

Input Files Describes the input files that the application processed to create the result file.

Metabolika Pathways Lists the Metabolika Pathways that contain at least one of the detected compounds.
Visible tables related to the Compounds table (tables for individual compounds)

Structure Proposals Displays your structure proposals for the compound selected in the Compounds 
table. Initially, this table is empty. 

Compounds per File Displays information about the selected compound on a per file basis.

Predicted Compositions Displays the predicted compositions for the selected compound. 

Labeled Compounds per 
File

Displays information about the isotopologues of the selected compound on a per file 
basis.

Metabolika Results Displays the search results from the mapped Metabolika pathways for the selected 
compound.

mzCloud Results Displays the mzCloud results for the selected compound.

ChemSpider Results Displays the ChemSpider results for the selected compound.

Metabolika Pathways Displays the mapped Metabolika pathways for the selected compound.
Visible table related to the Features table and the Labeled Features tables

Chromatogram Peaks Describes the chromatographic peak for the selected feature.
Visible table related to the Input Files table

File Alignments Describes the alignment for the input file selected in the Input File table.
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 To apply the Stable Isotope Labeling layout to the current result file

From the application menu bar, choose Window > Apply Layout > Stable Isotope Labeling.

Applying the Stable Isotope Labeling layout does the following:

• Hides the following columns in the Compounds table: #Metabolika Pathways, Metabolika Pathways, Ave. 
Exchange, and FISh Coverage.

• Opens the Isotopologues Distribution Chart, Trend Chart, and Metabolika Pathways views as tabbed views 
on the bottom right of the page. 

• Selects the Rel. Exchange data property for the Trend Chart view.

Reviewing the
Exchange Rates

Review the details about the detected compounds in the result tables.

 To review the relative exchange rates for a compound across the input file set
1. In the Compounds table, select the compound of interest.
2. Scroll to the Rel. Exchange [%] column.
3. To view the input file names, click the expand icon ( ) next to the column heading. Or, right-click the 

Compounds table and choose Expand All Column Headers to expand all the table’s column headers.

This figure shows the relative exchange rate for L-glutamic acid in each input file. The relative exchange rate for 
the labeled samples is 98%.

 To view the exchange rate for each isotopologue of a compound
1. In the main Compounds table, select the compound of interest.
2. To display the related tables for the selected compound, below the Compounds table, click Hide Related Tables.
3. Click the Labeled Compounds per File tab to make it the active table.
4. Scroll to the Exchange Rate [%] column.
5. To view the isotopologues, click the expand icon ( ) next to the column heading.

This figure shows the exchange rates in the labeled (F9, F10, and F11) and unlabeled (F2, F3, and F4) samples. 
The exchange rates for the labeled samples are 92% for the 13C5H9NO4 isotopologue and 7% for the 
13C4CH9NO4 isotopologue of L-glutamic acid. 

The Exchange Rate [%] column contains 25 subcolumns because the analysis specified a maximum exchange 
rate of 25 for any of the detected compounds. Irrelevant subcolumns for unprocessed elemental compositions 
have a gray background. Subcolumns for isotopologues have a pink to red background that turns darker as the 
exchange rate increases. 
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 To view the exchange rates for the adducts of a compound in a specific input file
1. In the related Labeled Compounds per File table, select the input file of interest.
2. Below the related Labeled Compounds per File table, click Show Related Tables.
3. Click the Labeled Features tab to make it the active table.

This figure shows the relative amounts (by chromatographic peak area) of the labeled adduct ions that the 
analysis detected for L-glutamic acid in input file F11 (a labeled sample).

Reviewing the
Labeling Status

The Labeling Status column in the Compounds table and the Status column in the Labeled Compounds per File 
table provide information about the quality of the analysis.

( ) Red—Indicates a contaminating mass in an unlabeled sample.

( ) Blue—Indicates an irregular exchange rate for a labeled sample.

( ) Orange—Indicates a low fit between the measured and fitted isotope patterns. 

( ) Gray—Indicates the absence of isotopologues for the detected compound. 

A contaminating mass in an unlabeled sample is more problematic that an irregular exchange rate for a labeled 
sample.

 To investigate a contaminating mass in an unlabeled sample
1. In the Compounds table for the example result file, sort the compounds in descending order by Area (Max.).
2. Select row 4 (Cuauhtemone).
3. Click the expand icon for the Labeling Status column. 

Because you grouped the samples by sample type (Figure 3), the samples are also grouped by sample type in the 
Labeling Status column.

4. Below the Compounds table, click Show Related Tables. 
5. To display the information for the compound selected in the Compounds table by input file, click the Labeled 

Compounds per File tab.
6. In the Labeled Compounds per File table, click the expand icon for the Exchange Rate [%] column

Unlabeled 
samples

Labeled 
samples
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This figure shows the labeling status for Cuauhtemone in the Compounds table, and the exchange rate per input 
file in the Labeled Compounds per File table. In the Compounds table, the red status for input files F2, F3, and 
F4 indicates the presence of a contaminating mass in the unlabeled samples—F2, F3, and F4. In the Labeled 
Compounds Per File table, the Exchange Rate [%] column shows that the contaminating mass is possibly a 
compound with a mass of M+4.

Working with
the Trend Chart

View

When you apply the Stable Isotope Labeling layout, the Trend Chart view opens as a hidden view below the 
Isotopologues Distribution Chart view.

Use the Trend Chart view to compare the relative exchange rate [%] for each compound by input file, sample group, 
or study variable (for example, the time points in a metabolic flux study). When you select a single compound in the 
Compounds table, you can view its distribution as a box-and-whiskers plot or as a trend line plot. When you select 
multiple compounds in the Compounds table, the application automatically displays the distribution for each 
compound as a trend line plot.

Follow these procedures:

• To view a trendline plot for a compound

• To view a box-and-whiskers plot for a compound

 To view a trendline plot for a compound
1. To sort the main Compounds table in descending order by area, click the Area (Max.) column heading. 

For the example data set, L-glutamic acid sorts to the top of the table.

2. In the Compounds table, select L-Glutamic Acid.
3. In the set of tabbed views to the right of the result table, click the Trend Chart tab.

The Trend Chart view displays a trendline plot for the relative exchange rate per input file.
4. Right-click the chart and choose Show Legend.
5. To display a ToolTip with descriptive statistics, point to a data point. 

Note  The example data set does not include metabolic flux samples.
19



This figure shows the trendline plot for L-glutamic acid with the samples grouped by input file.

6. To view the samples grouped by sample type, in the left pane, under Group By, clear the File check box and 
select the Sample Type check box.

This figure shows the trendline plot for L-glutamic acid with the samples grouped by sample type (labeled versus 
unlabeled).

 To view a box-and-whiskers plot for a compound
1. In the Compounds table (sorted in descending order by Area (Max.)), select row 29 (N-lauroylglycine).
2. To view the samples grouped by sample type, in the left pane, under Group By, clear the File check box and 

select the Sample Type check box.
3. In the Plot Type list, select Box Whiskers chart.
4. Right-click the chart and choose Show Legend.
5. To display a ToolTip with descriptive statistics, point to a whisker.

Legend

ToolTip
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This figure shows the box-and-whiskers plot for N-lauroylglycine with the samples grouped by sample type.

Working with
the

Isotopologues
Distribution

Chart

Use the Isotopologues Distribution Chart view to visualize the distribution of a compound’s isotopologues.

 To view the distribution of a compound’s isotopologues
1. Apply the Stable Isotope Labeling layout to the result file (see “Applying the Stable Isotope Labeling Layout” on 

page 16).

The Isotopologues Distribution Chart view opens to the right of the result tables.
2. In the Compounds table, select a compound of interest.

This figure shows the distribution for L-glutamic acid with the samples grouped by input file.

3. To group the samples by Sample Type, under Group By, clear the File check box and select the Sample Type 
check box.
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This figure shows the isotopologue distribution for L-glutamic acid with the samples grouped by sample type.

Viewing the
Metabolika

Pathways for a
Compound

The Map to Metabolika Pathways node (in the selected processing workflow) returns a set of mapped pathways for 
each detected compound.

 To view the Metabolika pathways that include a selected compound
1. Apply the Stable Isotope Labeling layout to the result file (see “Applying the Stable Isotope Labeling Layout” on 

page 16).

The Isotopologues Distribution Chart, Trend Chart, and Metabolika Pathways views open as tabbed views on 
the bottom right of the page.

2. In the example result file, sort the Compounds table by the Area (Max.) column in descending order.
3. Select row 1 (L-glutamic acid).
4. Click Show Related Tables to display the related tables for the selected compound.
5. To view a Metabolika pathway that includes this compound, do the following:

a. Click the Metabolika Pathways tab to make it the active table.
b. For this tutorial, scroll down to row 93—the L-glutamate degradation IX (via 4-aminobutanoate) 

pathway and select it.

This figure shows the selected Metabolika pathways file.

c. In the tabbed views to the right, click the Metabolika Pathways tab.

The mapped pathway appears in the Metabolika Pathways view. The Stable Isotope Labeling layout 
automatically selects Rel. Exchange [%] as the overlay data source with an overlay cell size of 10 pixels. 

The structure for the compound that you selected in the Compounds table is blue, the structures for other 
detected compounds are red, and the structures for undetected compounds in the pathway are black.
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6. To enlarge the overlaid data, increase the value in the Overlay Cell Size box (Range: 6 to 30 pixels in width).
7. To view the file name for a specific value, point to the value.

This figure shows the selected Metabolika pathway with an overlay of the relative exchange [%] data for the 
selected compound—L-glutamate. The overlay cell size has been increased to 20 pixels. A Caution symbol next 
to a compound indicates that the analysis found multiple matches.

8. To view information about the matching compounds for a structure with multiple matches, point to the 
Caution symbol.

9. To keep only the appropriate explanation for the structure, mark the incorrect explanation as a background 
compound as follows:
a. Open the related Compounds table.

b. Open the Field Chooser dialog box for the related Compounds table and select the check box for the 
Background column.

The Background column appears in the related Compounds table.

File name

Information about the 
matching compounds

Information about the 
matching compounds
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c. To mark a compound as a background compound, select its check box in the Background column.

The background compound disappears from the table.

In the Metabolika pathways view, the Caution symbol below the structure disappears (and the structure 
remains red).

Exporting the
Analysis

Results

To create a report for your records, filter the compounds table to display only the compounds of interest, and then 
export the results using the appropriate format.

Follow these procedures to filter the Compounds table and export the results:
1. Using the Result Filters to Select the Compounds of Interest
2. Exporting the Results to a Spreadsheet

Using the Result
Filters to Select
the Compounds

of Interest

The analysis detected a total of 3155 compounds, including 1232 hidden compounds that were marked as 
background compounds or compounds without a formula. To reduce the number of compounds to export, filter the 
table or select the check boxes for the compounds of interest.

Follow either of these procedures:

• To reduce the number of compounds to export by filtering the Compounds table

• To filter the Compounds table by the checked compounds

 To reduce the number of compounds to export by filtering the Compounds table
1. Click the Compounds tab to make it the active table.
2. From the application menu bar, choose View > Result Filters.

The Result Filters view opens as a floating window. Because the processing workflow included the Mark 
Background Compounds node and the Analyze Labeled Compounds node, the filter for the Compounds table 
already includes a filter for background compounds and a filter for components without a formula. 

Note  Pointing to the vertical scroll bar on the right displays a ToolTip with the number of compounds in the 
table.
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This figure shows the default filters for the example result file.

3. On the right side of the Result Filters view, set up filters for the relative exchange rate as follows:
a. Click Add Property, and then select Rel. Exchange [%] from the list.
b. In the pink relation list, select Is Greater Than or Equal To. 
c. In the value box next to the relation list, type 99.
d. In the pink condition list, select In File.
e. In the Green sample list, select one of the labeled input files.
f. Repeat steps step 3a through step 3e to add a filter for all three labeled input files.

This figure shows the filter set.

4. Click Apply Filters.

The applied filter set reduces the number of displayed rows in the Compounds table to 90.
5. To undo the relative exchange filters, click Remove to their right. Then, click Apply Filters again. 

The Compounds table contains the original set of compounds.

 To filter the Compounds table by the checked compounds
1. If the Compounds table is not the active table, click its tab to make it active.
2. Manually select the check boxes for the compounds of interest.
3. From the menu bar, choose View > Result Filters.

Because the processing workflow included the Mark Background Compounds node and the Analyze Labeled 
Compounds node, the Compounds table is currently filtered by two properties—Background and Formula. 

4. Click Add Property and select Checked.
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This figure shows the filter set.

5. Click Apply Filters.

The Compounds table displays only the selected compounds.
6. To undo the Checked filter, click Remove to its right. Then, click Apply Filters again. 

The Compounds table contains the original set of compounds.

Exporting the
Results to a

Spreadsheet

Before exporting the results to a spreadsheet, filter the results table as described in “Using the Result Filters to Select 
the Compounds of Interest” on page 24 or select the check boxes for the compounds of interest.

To create a report, follow these procedures as needed:

• To check the number of table rows

• To display the table columns that you want to export

• To sort the rows

• To export the filtered and sorted results to an Excel™ spreadsheet

 To check the number of table rows

Point to the vertical scroll bar to the right of the compounds table. 

A ToolTip appears with the row count.

 To display the table columns that you want to export

Open the Field Chooser box and select the check boxes for the columns of interest 
and clear the other check boxes. 

 To sort the rows

Click the column heading that you want to sort by.

 To export the filtered and sorted results to an Excel™ spreadsheet
1. Right-click the Compounds table and choose Export > Export to Excel. 

The Export to Excel dialog box opens.
2. Check the file name and location in the Path box. Then, change the file name and 

location as appropriate.
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3. In the Options area, select the Checked Items Only and Open File After Export check boxes.

4. Click Export.

The Excel spreadsheet opens.

Trademarks The following are trademarks in the United States: Compound Discoverer, Exactive Plus, FreeStyle, Q Exactive, and 
TraceFinder are trademarks; and Exactive, Orbitrap, Orbitrap Fusion, and Xcalibur are registered trademarks of 
Thermo Fisher Scientific Inc. ChemSpider is a registered trademark of ChemZoo Inc. 

mzCloud is a registered trademark of HighChem, Ltd. in the Slovak Republic.

Microsoft and Excel are registered trademarks of Microsoft Corporation in the United States and other countries.

All other trademarks are the property of Thermo Fisher Scientific Inc. and its subsidiaries. 

Opens the related data table. 
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