Compound Discoverer 3.1 Metabolomics Tutorial

To familiarize yourself with the Thermo Compound Discoverer™ 3.1 application, follow the topics in this tutorial to
set up a study and an analysis, process a set of example Xcalibur™ RAW files, review the result file produced by the
analysis, and export the results to a Microsoft™ Excel™ spreadsheet.
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* Checking the Computer’s Access to the External Databases
* Setting Up a New Study and a New Analysis

* Submitting the Analysis to the Job Queue

* Reviewing the Analysis Results

* Reprocessing an Analysis

* Exporting the Analysis Results

Overview These files are provided on the key-shaped USB key in the software media kit. You can find these files in the
following folder:

Example Studies\Metabolomics\ZDF\

Copy the ZDF folder to your data processing computer. This figure shows the tutorial’s workflow.

@ Start the Compound Discoverer application.

Check the computer’s access to the mzCloud™, and ChemSpider™ databases.

Y

Use the New Study and Analysis Wizard to do the following:
1. Create a new study and select a processing workflow.
‘f}'l'-] 2. Add the files that you want to process to the study.

3. Define and assign the study factors for the sample set.

4. Set up the sample groups and ratios for the analysis.

Y

Confirm the analysis and start the run.

{é‘}
Q Open the result file and review, filter, and sort the data.

Y

Export the results to an Excel spreadsheet.
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< To start the application

* From the taskbar, choose Start > All Programs (or Programs) > Thermo Compound Discoverer 3.1.
—or— r
¢ From the computer desktop, double-click the Compound Discoverer icon, @ .

The application opens to the Start page.
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9 Compound Discoverer 3.1 EI
File Reporting Lists & Libraries  View Window Help
I @D:BA:iA a0 O E A TR SR F L L (TR L Pk 1 O e C G R
- X

9 ﬁ' Start Page * l

@ Compound Discoverer 3.1
What would you like to do?
i

EE Open Study...

Open an existing study.

Recent Studies Recent Results

New Study and Analysis...

Create a new study and analysis from scratch.

Open Result...

Open an existing result file.

@I

The application provides Help for the views, tabbed pages, and dialog boxes.

To open the Help topic for a specific view, tabbed page, or dialog box

1. Open the view, tabbed page, or dialog box.

On the computer keyboard, press the F1 key.

The Help opens to the selected topic.

This tutorial uses a processing workflow that uses online mass spectral databases to identify the unknown
compounds. To use any of the processing workflows that use online databases, such as mzCloud and ChemSpider,
your processing computer must have unblocked access to these databases on the Internet.
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To verify that your computer has access to the external mass spectral databases
From the menu bar, choose Help > Communication Tests.

Click the mzCloud tab and click Run Tests. When the tests are complete, go to the next step.
Click the ChemSpider tab and click Run Tests.

If your computer has an Internet connection, but these tests fail, leave the Communication Test window open and
press the F1 key to open the Help. Then, follow the instructions to troubleshoot the communication failure.

Go to the next topic “Setting Up a New Study and a New Analysis.”

Make sure to copy the example data files to an appropriate folder on your processing computer (see “Overview” on
page 1).

To create a new study and a new analysis, follow these topics:

NN A N e

Setting Up the Study Folders

Selecting the Processing Workflow
Adding the Input Files to the Study
Defining the Study Factors

Setting Up the Sample Groups and Ratios
Modifying the Processing Workflow




Setting Up the
Study Folders

Each time you create a new study, the application creates a new study folder with the same name and stores the study
file (.cdStudy) in the new folder. When you first install the Compound Discoverer application, you must set up a
top-level folder for the study folders.

< To name the new study and set up the top-level folder

1. From the menu bar, choose File > New Study and Analysis.
The New Study and Analysis Wizard opens.
2. Click Next to open the Study Name and Processing Workflow page.
The first time you open the wizard, the top-level folder for storing the study folders is undefined.

) New Study and Analysis Wizard - Step 2 of 6 ol ===

Study Name and Processing Workflow
Specify a unique name for this study and its folder, select the studies folder for storing all of your study folders, and select a processing
worlkflow for the current analysis.

Study Name and Directory Structure

Study Name:  New Study Name the StUd\/.
Studies Folder: - Select the
o | | el
Description: study folders.
Processing
Workflow: | (empty workflow) - 2]

U? Cancel | < Back |

3. In the Study Name box, name the study.

* For a metabolomics study with the ZDF (rat) example files, type ZDF Study.
* For a study that includes your own Xcalibur RAW files, type an appropriate name.
4. Select the folder where you want to store your Compound Discoverer study folders as follows:

a. Click the browse icon, J, next to the Studies Folder box. Browse to your local disk drive or a location on
your local network.

b. Click New Folder to create a new folder and name the folder Studies.
Study Name and Directory Structure

Study Name:  7DoF Study

Studies Folder:  CaStudies |
Study Template File: |
Description:

After you select or create a top-level folder, stay on this wizard page and go to the next topic “Selecting the Processing
Workflow.”

When you complete the wizard, the application creates the ZDF Study.cdStudy file, stores the study file in the ZDF
Study folder, and stores the ZDF Study folder in the Studies folder.

Drive:\Studies\ZDF Study folder

When you run the analysis in this tutorial, the application stores the result file (.cdResult) in the ZDF Study folder.




Selecting the
Processing
Workflow

Adding the Input
Files to the Study

In the Compound Discoverer application, the processing method that interprets the raw data is called a processing

workflow (.cdProcessingWF). The application provides defined processing workflows for several fields of study
including the metabolomics field. This tutorial uses a defined processing workflow that searches the mzCloud and
ChemSpider databases to identify the compounds detected in the input files (Xcalibur RAW files). This workflow

also maps compounds to their biological pathways by using the local Metabolika pathway files.

< To select the processing workflow

1. Under Processing, select the following processing workflow from the Workflow list:

Workflow Templates\Metabolomics\Untargeted Metabolomics with Statistics Detect Unknowns with
ID Using Online Databases and mzLogic

A description of the processing workflow appears in the Workflow Description box.

Processing

Workflow: [WurkﬂcvaEranate;‘\“ bolomics Y Ur

q

9

bolomics with Statistics Detect Unknowns with ID using Online Databases and mzlogic

o) (]

Workflow Description:  |Intargeted Metabolomics workflow: Find and identify the differences between samples.
- Performs retention time alignment, unknown compound detection, and compound grouping across all samples, Predicts elemental compositions

for all compounds, fills gaps across all samples, and hides chemical background [using Blank samples). Identifies compounds using mzCloud
(ddM52) and ChemSpider {formula or exact mass). Also performs similarity search for all compounds with ddM52 data using mzCloud. Applies
mzlogic algorithm to rank order Chem3pider results. Maps compounds to biological pathways using Metabolika. Applies QC-based batch
normalization if QC samples are available. Calculates differential analysis (t-test or ANOVA), determines p-values, adjusted p-values, ratios, fold
change, CV, etc).

2. Read the description.

3. Click Next to open the Input File Selection page of the wizard.

< To add inputfiles to the study
1. On the Input File Selection page of the wizard, click Add Files in the command bar.

The Add Files dialog box opens.

2. Browse to the folder where you copied the Xcalibur RAW files.
3. Select all the Xcalibur RAW files in this folder and click Open.

The names of the selected files appear in the Files box on the Input File Selection page.

Input File Selection

Files
blank
Type: RAW File
Type: RAW File

ZDF_Fatty 1
Type: RAW File

ZDF _Fatty_2
Type: RAW File

ZDF_Fatty_3
Type: RAW File

ZDF_Lean_1
Type: RAW File

ZDF_Lean_2
Type: RAW File

ZDF_Lean_3
Type: RAW File

8 files

?
L

-"9 Mew Study and Analysis Wizard - Step 3 of 6

Select the input files for this analysis.

Remove Files

Pooled_ddM52_Top3

Date modified: 9/29/2015 2:38:08 PM
Size: 339.82 MB

Date modified: 9/29/2015 9:55:32 PM
Size: 169,16 MB

Date modified: 9/26/2015 4:49:28 PM
Size: 334,57 MB

Date modified: 9/29/2015 6:17:02 PM
Size: 334,26 MB

Date modified: 9/29/2015 7:44:34 PM
Size: 33417 MBE

Date modified: 9/29/2015 4:05:40 PM
Size: 334,17 MB

Date modified: 9/29/2015 5:33:12 PM
Size: 336,48 MB

Date modified: 9/29/2015 7:00:50 PM
Size: 336.54 MB

= o R

[ Cancel |[ < Back [ Next >

||

Finish

4. Click Next to open the Input File Characterization page of the wizard.




Defining the
Study Factors

Selecting the
Delimiters for Parsing
the File Names

This figure shows the newly added samples in the Samples pane of the Input File Characterization page. By default,
the application assigns Sample as the Sample Type to new samples. To group the samples according to your
experimental design, you must define their study factors. In this tutorial, you are comparing the compounds in the
plasma from two phenotypes of ZDF rats—Fatty and Lean.

£ New Study and Analysis Wizard - Step 4 of 6 =n =R ==
Input File Characterization
Manually define and assign the study variables for each input file. Or, to setup a regular expression that automatically extracts the study
variables from each input file, click Advanced.
Delimiters: Underscore [C] Hyphen [F] comma [F] Space [E1pius [F] Other » Assign D Reset & Advanced
Study Factors Paste Copy Add~ Samples
Sample |Sample Identifier Sample Type
[=] (= M [=] -
1 blank Sample v
2 Pooled_ddMS2_Top3 Sample v
3 ZDF_Fatty_1 Sample v
& 4 ZDF_Fatty_2 Sample -
#5 ZDF_Fatty_3 Sample v
[E} ZIDF Lean_1 Sample M
@7 ZDF_Lean_2 Sample -
+ 8 ZDF_Lean_3 Sample -
4 [ | »
,? Cancel ] [ < Back I Mext I [ Finish l
Default Sample Type

To define and assign the study factors, follow these topics in order:

1.
2.

R
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1.

Selecting the Delimiters for Parsing the File Names
Defining Phenotype as a Categorical Study Factor

Assigning the Phenotypes and the Sample Types to the Samples

To select the delimiters that separate the factors in the file names

Select the Underscore check box.

Delimiters: Underscore [C] Hyphen [C] Comma [ Space [C] Plus [C] Other

Select this check box.

In the example files, the underscore character is the delimiter that separates the study factors from the other parts
of the file name.

ZDEF_Fatty_1 ZDF_Fatty_2 ZDF_Fatty_3 Blank
ZDF_lean_1 ZDF_lLean_2 ZDF_Lean_3 Pooled_ddMS2

The study factor is Phenotype (Lean or Fatty).




Defining Phenotype % To set up Phenotype as a categorical study factor
asa Categorical |y, the Study Factors area of the Input File Characterization page, choose Add > Categorical Factor.

Study Factor
The categorical study factor editor opens in the Study Factors area with the [new factor] box selected.
g y p y
E’}] [new factor] Apply Cancel X |
Ttems:

I
2. Type the factor name: Phenotype.

If the editor closes before you type Phenotype, click Edit to reopen it. Select [new factor] and type Phenotype.

E’a [new factor] Edit X |
[ |

3. To add the Fatty and Lean phenotypes to the Items list, do the following:
a. In the box next to the Add button, type F.

| Phenotype Apply Cancel X |

Items:

Fatty
foy 0

The application parses the file names in the Sample Identifier column and Fatty appears in the box.

b. Click Add.
Fatty appears in the list.

c. Type L in the box.
Lean appears in the box.

d. Click Add.
Lean appears in the list.

4. Click Apply.
The editor closes and the Edit button replaces the Apply and Cancel buttons.

£ New Study and Analysis Wizard - Step 4 of 6 = <=
Input File Characterization
Manually define and assign the study variables for each input file. Or, to setup a reqular expression that automatically extracts the study variables from each input file,
click Advanced.
Delimiters: Underscore [C] Hyphen [E] cComma [E] Space [E] Pius [E] Other » Assign D Reset W Advanced
Study Factors Paste Copy Add~ Samples
E':'.] Phenotype Edit X | Sample |Sample Identifier Sample Type Phenotype
Fatty [= [z - O] - O] -
Lean 2l blank Sample T | nfa =
# 2 Pooled_ddMS2_Top3 Sample T nfa -
® 3 ZDF Fatty_ 1 Sample T | nfa =
4 ZDF Fatty_2 Sample T | nfa -
® 5 ZDF Fatty 3 Sample T | nfa =
6 ZDF Lean_1 Sample ~ | nfa -
®| 7 7DF_Lean_2 Sample * | nfa -
+ 8 7DF_Lean_3 Sample - | nfa -
,? Cancel ] [ < Back ] Mext = l [ Finish




Assigning the % To assign the phenotypes and the sample types

Phenotypesandthe | [, the command bar, click Assign.
Sample Types to the

samples # Assign D Reset & Advanced

The application does the following:
* Assigns the study factor items for the Phenotype study factor, Fatty or Lean, to the samples.
* Assigns the Blank sample type to the Blank.raw file.

This figure shows the study variable assignments. Study variables include the study factor and the sample type
assignments for the samples.

Samples
Sample |Sample Identifier Sample Type Phenotype
= = - [= M = M
7] blank Blank v | nfa
# 2 Pooled_ddMS2_Top3 Sample T | nfa
@ 3 ZDF _Fatty_1 Sample ~ | Fatty
& 4 ZDF_Fatty_2 Sample ™ | Fatty
@5 ZDF _Fatty_3 Sample ~ | Fatty
® 6 7DF_Lean_1 Sample ~ | Lean
@7 7DF_Lean_2 Sample ~ | Lean
® 8 7DF_Lean_3 Sample ~ | Lean

Because the file names for the Pooled_ddMS2_Top3 sample and the Blank sample do not match the defined
pattern, ZDF_caregorical factor_, the application assigns these samples a value of n/a for the Phenotype study
factor.

IMPORTANT The assignment of n/a for a study factor is appropriate for the Blank and Identification Only
sample types, as the application does not use these sample types in statistical analyses.

Note The Pooled_ddMS2_Top3 sample is a blend of the six non-blank samples. The
Pooled_ddMS2_Top3.raw file acquired from this sample contains the data-dependent MS2 scans for the
input file set. The full scan data for this sample was acquired at a lower resolution than that for the other
samples. The Blank sample is a matrix blank and only contains the background compounds.

2. For the Pooled_ddMS2_Top3 sample, select Identification Only in the Sample Type list.

Samples
Error |Samp + (File  |Sample Identifier Sample Type Phenotype
[ [= [= M O] - [= -
51 F1 blank Blank T | nfa 2
[s2 |2 [Pooled ddms2 Sample |- na__ |
s3 F3  |ZDF_Fatty 1 Sample sty M
54 F4 ZDF_Fatty_2 Control Bty -
. S5 . F5 .ZDF_Fatty_B . Blank thy o
| 56 | F& _ZDF_Lean_l || Quality Control Ban -
JES i e || Identification Only %a" .
| 58 | F& lZDF_Lean_E | ctandard L\\) =an -
Labeled
v | Show Associated File

Click Next to open the Sample Groups and Ratios page of the wizard.




Setting Up the Use the Sample Groups and Ratios page of the wizard to set up a differential analysis for the two phenotypes: Lean
Sample Groups and Fatty.

and Ratios ESSS—S—
) New Study and Analysis Wizard - Step 5 of 6 oo e

Sample Groups and Ratios
Select the study variables for sample grouping and add ratios for group comparisons.

Sample Group and Ratio Specification Generated Sample Groups
 Study Variables | Blank nfa | | FL: blank
- cationOnly n/a | F2: Pooled ddMS2
| Sample Fatty | | F3: ZDF Fatty 1
Phenotype

| Sample Fatty |  F4: ZDF Fatty 2
[] Sample Type | sample Fatty | | F5: ZDF_Fatty 3
| sample Lean | F6: ZDF Lean 1
| Sample Lean | F7: ZDF_Lean_2
| Sample Lean | FB8: ZDF Lean 3

- Manual Ratio Generation

Mo sample groups available for creating ratios.

Generated Ratios 3¢ Clear Al

- Bulk Ratio Generation

Mo sample groups available for creating ratios.

¢ | cancel |[ <Back [ Medt> |[ rinish

< To set up the sample groups and ratios
1. In the Study Variables area, select the Phenotype check box.

The sample groups—n/a, Fatty, and Lean—appear in the Generated Sample Groups area.

5' Mew Study and Analysis Wizard - S5tep 5 of 6 --- |
Sample Groups and Ratios
Select the study variables for sample grouping and add ratios for group comparisons.
Sample Group and Ratio Specification Generated Sample Groups
- Study Variables '_nla_ - - — - —
File | | Blank n/a| Fl:blank | The n/a group includes
H 4] Phenotype = . | IdentificationOnly /= | F2:P°°led_ddM32_l only these sample types:
— — — —— —— - * Blank
= ce .
Sample Type Fatty * |dentification Only
| sample F F3: ZDF_Fatty_1
 Manual Ratio Generation | Sample F F4: ZDF_Fatty 2
| Sample £ F5: ZDF_Fatty_3
| Sample F6: ZDF_Lean_1
~ Bulk Ratio Generation | Sample F7: ZDF_Lean_2
Denominators to be used: ‘% F8: ZDF Lean 3
Phenotype : Fatty
Phenotype : Lean
Generated Ratios 3 Clear Al
@ Cancel || <Back | MNest> ][ Finish




2. Ifan error message () appears in the Generated Sample Groups area, do the following:
a. Return to the Input File Characterization page and verify the following sample type assignments:
* Blank is assigned to the Blank sample.
* Identification Only is assigned to the Pooled_ddMS2 sample.

b. Return to the Sample Groups and Ratios page and verify that you have corrected the sample type assignment
error.

3. In the Bulk Ratio Generation area, select the Phenotype: Lean check box to make the Lean group the control
group.
The Add Ratios button becomes available.

4. Click Add Ratios.
The ratio, Fatty/Lean, appears in the Generated Ratios area.

The analysis is set up to compare the two sample groups: Fatty versus Lean.

-Bulk Ratic Generaticn G d Ratios x Clear All

Denominators to be used: % Fatty / Lean

B Phenotype : Fatty
Phenotype : Lean

& | cancel || <Back | Mext> |[ Finish

5. Click Finish to save the study and close the wizard.

The ZDF Study tab, the two analysis page tabs (Grouping & Ratios and Workflows), and the Analysis pane
appear.

The Analysis pane lists the eight input files. The analysis is set up to combine the mass spectral data in these files
into one result file—that is, the As Batch check box is clear and the Result File name is available for editing.

“# Start Page X /(1 ZDF Study X T

m Add Files  #€ Remove Files Y, Open Containing Folder %3 Mew Analysis ! Open Analysis Template
Study Definition lmlag Samples || Analysis Results || Grouping & Ratios || Workflows .Analysis [T]As Batch ¥ Run ke Save X
Error [D = |Name File Type Sample Information
o = o] - = - = - Processing Step (Fully Processing) Edit
Fl blank aw Sample Type: [Blank], Phenotype: [n/a]
P2 Paoled_ddMs2 raw Sample Type: [Identification Only], Phenotype: [n/a] Workflow: Untargeted Metabolomics with Statristl'(s Detect Unknowns with ID
using Online Databases and mzlegic
F3  |ZDF Fatty 1 raw Sample Type: [Sample], Phenotype: [Fatty] .
Result File: blank.cdResult
F4 ZDF_Fatty_2 raw Sample Type: [Sample], Phenotype: [Fatty]
F5  |ZDF Fatty 3 araw Sample Type: [Sample], Phenotype: [Fatty] W Files for Analysis: (8) 3¢ Clear Al
F6  |ZDF_Lean_1 raw Sample Type: [Sample], Phenotype: [Lean] ®x FL blank Sample Type: [Blank], Phenotype: [n/a]
F7 ZDF_Lean_2 Taw Sample Type: [Sample], Phenotype: [Lean] % F2 Pooled_ddMs2 Sample Type: [Identification Only], Phenotype: [n/a]
F& ZDF_Lean_3 raw Sample Type: [Sample], Phenotype: [Lean] *x F3 ZDF Fatty 1 Sample Type: [Sample], Phenotype: [Fatty]
% F4 ZDF Fatty 2 Sample Type: [Sample], Phenotype: [Fatty]
*x F53 ZDF Fatty 3 Sample Type: [Sample], Phenotype: [Fatty]
¥ F6 ZDF Lean 1 Sample Type: [Sample], Phenotype: [Lean]
x F7 ZDF lean_2 Sample Type: [Sample], Phenotype: [Lean]
¥ F& ZDF Lean 3 Sample Type: [Sample], Phenotype: [Lean]

~ ) Show Details




Modifying the Before submitting the analysis to the job queue, review the processing workflow and make changes as needed.
Processing
Workflow

2
Q'Q

To review the processing workflow
1. Click the Workflows tab to open the Workflows page.
Figure 1. Processing workflow for this tutorial

put Files | Samples || Analysis Results | Grouping & Ratios
ﬁ Cpen @ Cpen Common ;“ Save m Save Common ;?_ Auto Layout | 3 Clear

Workflow: Untargeted Metabolomics with Statistics Detect Unknowns with ID using Online Databases and mzlogic

Description:  Untargeted Metabolomics workflow: Find and identify the differences between samples, -
- Performs retention time alignment, unknown compound detection, and compound grouping across all samples. Predicts elemental

Workflow Tree

Input Files
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2. Open the parameter settings for the Detect Compounds node and check the Min. Peak Intensity setting against
the suggested setting for your data set (Table 1).

The minimum peak intensity setting defines the base peak intensity for the unknown compound detection. For
the example ZDF data files, keep the setting of 1 000 000.

Tip To open the parameter settings for a workflow node, click the node in the Workflow Tree pane. The
Parameters page for the node opens to the left.

Minimum Peak Intensity

Study Definition || Input Files || Samples || An|ilysis Results || Grouping & Ratios m
Parameters of 'Detect Compounds’ & Open [ OpenCommon & Save [ SaveCommon 23 Autolayout | 3§ Clear
Show Advanced Parameters

Workflow: Untargeted Metabolomics with Statistics Detect Unknowns with ID using Online Databases and mzlegic

4 1.6 I Setti
S Description:  Untargeted Metabolomics workflow: Find and identify the differences between samples.

Mass Tolerance [ppm] 3 ppm - Performs retention time alignment, unknown compound detection, and compound grouping across
Intensity Tolerance [3] 30

5/M Threshold 3

1000000 — | [Wordiow Tree

Ions [2M+ACN+H]+ +

Min. Element Counts CH

Mazx. Element Counts 90 H190 B3 C

[ Detect Compounds

Table 1 lists the recommended range for the minimum peak intensity parameter. The optimal setting depends
on the sensitivity of the mass spectrometer.

Table 1. Recommended minimum peak intensity range

Minimum peak intensity

D SR (chromatographic peak height)

Q Exactive™, Q Exactive Plus™, Q Exactive HF 500000 to 1000 000
Exactive™, Exactive Plus™, Orbitrap Elite™, Orbitrap Velos Pro™ 100 000 to 500 000
Orbitrap Fusion™, Orbitrap Lumos, Orbitrap ID-X 50000 to 100 000
LTQ Orbitrap XL™, LTQ Orbitrap Velos™ 25000 to 100 000

3. Open the parameter settings for the Group Compounds node.

The node is set to the default settings. For this tutorial, do not change the selection. For other analyses, select the
appropriate ions from the Preferred Ions list, making sure that the selected ions include the ion selected for the
Base Ions parameter in the Detect Compounds node.

For the preferred adduct ions of each detected compound, the node sends all the data-dependent MS2 scans to
the search nodes and the best MS1 scan and best MS2 scan across the raw data file set to the Predict
Compositions node.

Parameters of 'Group Compounds'
Show Advanced Parameters

4 1. Compound Consolidation
Mass Tolerance 5 ppm
RT Telerance [min] 0.2

4 2, Fragment Data Selection

Preferred Ions MHIL IM-HIL ]

IMPORTANT When setting up the node parameters, make sure that the list of preferred ions specified in the

Group Compounds node includes the list of base ions specified in the Detect Compounds node.
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4. Open the parameter settings for the Predict Compositions node.

The node is set to the default settings. For each detected compound, the Pattern Matching algorithm uses the
best MS1 scan and the Fragments Matching algorithm uses the best MS2 scan that the analysis finds across the
raw data file set.

Parameters of 'Predict Compositions'

4 1. Prediction Settings
Mass Tolerance 5 ppm
Min. Element Counts CH
Max. Element Counts 90 H190 Br3 Cl4 N10 018 P3 55
Min. RDBE 0
Max, RDBE 40
Min. H/C 01
Max. H/C 4
Max, # Candidates 10
Max. # Internal Candidates 200

4 2, Pattern Matching
Intensity Tolerance [3] 30
Intensity Threshold [3] 01
5/N Threshold 3
Min. Spectral Fit [3] 30
Min. Pattern Cov. [3] 90
Use Dynamic Recalibration True

4 3. Fragments Matching
Use Fragments Matching True
Mass Tolerance 5 ppm
5/N Threshold 3

5. Open the parameter settings for the Search mzCloud node.

The node s set to search the entire mzCloud database and run an Identity search and a Similarity search. For this
tutorial, do not change the settings.

Parameters of 'Search mzCloud'

Hide Advanced Parameters

4 1. General Settings

Compound Cl All E
Precursor Mass Tolerance 10 ppm

FT Fragment Mass Tolerance 10 ppm

IT Fragment Mass Tolerance 04 Da

Library
Post Processing
Max, # Results

Annctate Matching Fragments

2. DDA Search

Identity Search

Match Activation Type
Match Activation Energy
Activation Energy Tolerance
Apply Intensity Threshold
Similarity Search

Match Factor Threshold

3. DIA Search

Use DIA Scans for Search
Max. Isolation Width [Da]
Match Activation Type
Match Activation Energy
Activaticn Energy Tolerance
Apply Intensity Threshold
Match Factor Threshold

Auteprocessed; Reference
Recalibrated
10

True

Cosine

True

Match with Tolerance
20

True

Confidence Forward
]

False
500
False
Any
100
False
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6. Open the parameter settings for the Search ChemSpider node.

Three out of 363 databases are selected. For this tutorial, do not change the selection.

Parameters of 'Search ChemSpider'

4 1.5earch Settings
BioCyc; Human Metabolome Database; KEGG |Z|
Search Mede By Formula or Mass
Mass Tolerance 5 ppm
Max. # of results per compound 100
Result Crder (for Max. # of results per compound) Order By Reference Count (DESC)

Max. # of Predicted Compositions to be searched per Compound 3
4 2. Predicted Composition Annotation
Check All Predicted Compesitions False

7. Open the parameter settings for the Map to Metabolika Pathways node.

The node is set to search all the Metabolika pathways. For this tutorial, do not change the settings.

Parameters of 'Map to Metabolika Pathways'

Show Advanced Parameters

4 S hS H
Metabolika Pathways “W(3R)-linaloel biosynthesis.metabolika
Search Mode By Formula or Mass

4 3. By Mass Search Settings

Mass Tolerance 5 ppm
4 3. By Formula Search Settings

Max. £ of Predicted Compositions to be searched per Compound 3
4 4, Display Settings

Max. # Pathways in 'Pathways' column 20

Submitti ng When the Run command in the Analysis pane becomes available, you can start the processing run.

th(ioAtl;la:’:IYJsOi; «» To submit the analysis to the job queue

0 1. To create one result file for the input file set, leave the As Batch check box clear.
ueue By default, the application uses the name of the first input file as the result file name.

2. In the Result File box, rename the result file Fatty vs Lean.

— Run command
| Analysis [T] As Batch % Run kef Save X
Processing Step (Fully Processing) Edit

Workflow: Untargeted Metabolomics with Statistics Detect Unknowns with ID using Online Databases and mzlogic

Result File: Fatty vs Lean.cdResult —|
| )
Result file name

3. To submit the analysis to the job queue, click Run.

Tip The processing workflow for this tutorial includes the Differential Analysis node. If no groups or ratios
are set up on the Grouping & Ratios page of the analysis, a warning message appears. If you are not
interested in grouping or comparing the samples, you can ignore this warning.

4. If a warning message appears, for this tutorial, do the following;
a. Click Abort.
b. Open the Grouping & Ratios page.
c. In the Study Variables area, select the Phenotype check box if it is not already selected.

d. In the Bulk Ratio Generation area, select the Lean check box if it is not already selected and click Add
Ratios.

e. To restart the analysis, click Run in the Analysis pane.

The Job Queue page opens.
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5. To view the processing messages, click the expand icon, #, to the left of the job row.

3 Job Queue X

i Pause & Resume §# Abort | 3 Remove | ) Refresh ‘ @] OpenResults [C] Display Verbose Messages
Job Queve:
Execution State | Details | Progress | Type | MName | Submitted at
/] = o = = =]
[+ Running 9 9% Processing Fatty vs Lean 7/15/2019 5:35 FM
Expand icon

Note During the run, the Map to Metabolika node generates a warning message, which you can ignore.

Warning messages have a yellow background.

6:339 PM  (34):Map toMetabolikaPa.. Warning & pathway compounds with invalid elemental composition not persisted.

ReViEWing To review the analysis results, follow these topics:
the AnﬂIVSiS * Opening the Result File
Results ¢ Default Result Page Layout
¢ Modifying the Layout of the Result Tables
* Reviewing the Chromatograms for Each Compound
* Reviewing the Full Scan MS1 Spectra
* Reviewing the Fragmentation Spectra
* Applying the Statistics Layout
¢ Working with the Trend Chart View
¢ Working with the Volcano Plot in the Differential Analysis View
* Viewing the Principal Component Analysis
* Working with the Partial Least Squares Discriminant Analysis View
* Running a Hierarchical Clustering Analysis
* Viewing the Metabolika Pathways for a Compound
¢ Reviewing the Results of the mzLogic Analysis

Opening the You can open a result file from multiple locations: the Job Queue page, the Analysis Results page of a study, the
Result File Compound Discoverer Start Page, or the menu bar.

Tip If you did not reprocess the example data set, do the following:

1. Open the result file provided on the Compound Discoverer 3.1 USB key:
Example Studies\Metabolomics Study \ZDF Study\ZDF.cdResult

2. From the menu bar, choose Window > Reset Layout.

3. Sort the Compounds table in descending order by the Area (Max) column.

< To open the result file generated by the analysis
When the run is completed, double-click the run on the Job Queue page.

' Job Queue ¥

i Pause & Resume §§ Abort | 3 Remove | ) Refresh ‘ @1 OpenResults [O] Display Verbose Messages
Job Queue:
Execution State | Details | Progress | Type | MName | Submitted at
= = = o = =
=3 Completed Warnings 100 % Processing Fatty vs Lean 7f15/2018 7:35 FM

Tip If the Job Queue page is closed, from the menu bar, choose View > Job Queue to open it.
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Default Result The factory default layout for a result file includes the following items:
Page Layout

* A page tab with the result file name.

* A Chromatograms view on the top left that is populated with XIC traces (across the input file set) for the
compound in the first row of the active table. The view automatically zooms in to the start and end points of the
chromatographic peak for the compound, and the integrated peak areas are shaded.

* A Mass Spectrum view on the top right that is populated with the MS1 scan (for a preferred ion) that is closest to
the chromatographic peak apex for the selected compound across the input files. The spectrum tree to the left
includes the MS1 scans and the fragmentation scans for the preferred ions that were acquired within the
following time range:

— The chromatographic peak apex for the selected compound + peak width at half maximum (FWHM)

— The Start and end points of the chromatographic peak, as determined by the peak detection algorithm

Note If the data set does not include data-dependent MS2 scans within the retention time window but does
include DIA scans within this window, the spectrum tree includes the DIA scans. Your Thermo Scientific
data-visualization application displays DIA or AIF in the scan headers of data-independent scans. The
Compound Discoverer application displays DIA for both of these scan types.

* A set of tabbed main tables below the two graphical views. For a metabolomics analysis, the Compounds table is
the active table and is sorted by the Area (Max.) column—that is, the first row displays the compound with the
largest chromatographic peak area (found in one of the input files).

Note Because the selected processing workflow includes the Mark Background Compounds node, the
Compounds tab has a filter icon with a check mark (“# ). The compounds that the analysis identified as
background compounds are marked as background compounds in both the blank and non-blank samples
and are hidden from the table.

¢ A collapsed area for the related tables below the main tables.

Figure 2 shows the factory default layout for the Fatty vs Lean.cdResult file (or the ZDEcdResult file).

Note In Compound Discoverer 3.1, the chromatographic peak area for compounds and features is reported in
counts x seconds. The chromatographic peak area for a compound in each input file is the combined peak area
for all its detected preferred ions (features).
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Figure 2. Default result file layout

/2 Job Queue X B Fatty vs Lean X | e
Chromatograms « B X || Mass Spectrum -1 x
4 Group By: ’ — Faty Loan i GEDETIESIEIGIR] (o) Z0F Loan.2 (1) #174, RT-092¢ min, MS1, FTWS () -
as HH]+ -
Phenotype a4 |11, 2 #517, RT=0.843 min, MSL, FTMS (+)
IE] Sample Type - s F22519 RT=0847 min MS2,FTMS (=) 12 o0 0,
e g 4 1L F2#553, RT=0.898 min, MSL, FTMS (+) Tl me
= 1+ F2 #554 RT=0.900 MS2, FTMS = -
4 Filter By: z s, , min, =
5 4 |1x F2 #589, RT=0.252 min, MSL, FTMS (+) £
o &) Phenctype B |1x F2 #590, RT=0955 min, MS2, FTMS (+) 5. 6 3
o @) Sample Type g 4 |11, F2 #625, RT=1.007 min, MS1, FTMS (+) N
) File 5 11z F2 #6526, RT=1009 min, MS2, FTMS (+) &
= £ 2 585.19238
[2M+HJ+1
[ : . . ; e
05 06 07 08 09 10 11 12 13 14 300 350 400 450 500 550
RT [min] miz L4
« [ 3K n I « T ] r
Compounds per File || Features || Metabolika Results || mzCloud Results || ChemSpider Results || Input Files || Metabolika Pathways
# | Checked| Name Formula Annotation Source [£]|FISh Coverage |Malecular Weight RT [min] | Area (Max) + |# ChemSpider Results | # mzCloud Results| # Metabolika Pathways|
=0
1= [ Ethylenediaminetetraacetic acid (EDTA) | CLOH16N2 08 |MBLIN 292.08008] 0932 85836478626 1 1 0
2| = Ethylenediaminetetraacetic acid (EDTA) | CI0H16N208 | MM 292.08998|  0.884 | 55951009017 1 1 o
3l = DA9185000 C12H100 20204498 0834 | 20260836859 1 0 0
4| = |-Norleucine C6HIZ N G2 13100453 | 2009 | 17671595759 18 16 5
5| = Betaine CSHILNO2 117.07877| 0862 | 17227484266 14 3 8
6| = D-(+)-Tryptophan C11 H12 N2 02 204.08974 3.113 | 14935877741 12 3 14
7| = Exhylenediaminetetraacetic acid (EDTA) | C10 HL6 N2 08 20208005 | 0842 | 14663256111 1 1 o
g| = Creatine C4HI N3 02 131.06929 0.895 | 13731682864 2 2 0=
[ i | ’
~ | |how Related Tables

Field Chooser icon

Select Table Visibility i

Opens the tabbed related tables.

con

Table 2 describes the main result tables that the selected processing workflow produces.

Table 2. Main tables and some of the related tables for the selected processing workflow (Sheet 1 of 2)

Result table
Visible main (top-level) tables

Description

Compounds Lists all the compounds that the analysis detected, grouped by their molecular weight
and retention time (MWxRT) dimensions across all the input files.

The RT of a compound is the weighted average (by area) of the compound across all
the input files (see the related Compounds per File table)

Compounds per File Lists all the compounds that the analysis detected across all the input files on a per
file basis. Does not list compounds that the Fill Gaps node detected by filling a full
gap-

Features Lists all the features (ions with the same mass-to-charge values and retention time)
that the analysis detected across all the input files on a per file basis.

Metabolika Results Lists the mapped compounds across all the input files.

mzCloud Results Lists the mzCloud search results across all the input files.

ChemSpider Results Lists the ChemSpider search results across all the input files.

Input Files Describes the input files that the application processed to create the result file.

Metabolika Pathways Lists the Metabolika Pathways that contain at least one of the detected compounds

across the input files.

Visible tables related to the Compounds table

Structure Proposals

Displays your structure proposals for the selected compound. Initially, this table is
empty.

Compound per File

Displays information about the selected compound on a per file basis.

Predicted Compositions

Displays the predicted compositions for the selected compound. The predicted
compositions are based on the molecular weight of the neutral compound.
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Modifying the
Layout of the
Result Tables

Selecting the
Visibility of the Result
Tables

Table 2. Main tables and some of the related tables for the selected processing workflow (Sheet 2 of 2)

Result table Description

Metabolika Result Displays information about the matched and partially matched structures for the
selected compound.

mzCloud Results Displays the mzCloud results for the selected compound.

ChemSpider Results Displays the ChemSpider results for the selected compound.

Metabolika Pathways Lists the pathways that include the selected compound.

Visible table related to the Features table

Chromatogram Peaks Describes the chromatographic peak for the selected feature.

Visible table related to the Input Files table

File Alignments Describes the alignment for the input file selected in the Input File table.
Hidden tables
Adducts (main table) Lists the adducts in the Adducts library.

Filled Gaps (related table)  Provides information about the imputed chromatographic peak areas.

The following topics describe how to modify the layout of the result tables:

¢ Selecting the Visibility of the Result Tables

¢ Showing the Related Tables

¢ Showing or Hiding Table Columns

* Displaying the Input File Names for the Subcolumns

* Sorting Table Rows
The default layout does not include all the results tables that the selected processing workflow produces. By default,
the Filled Gaps related table produced by the Fill Gaps node is a hidden table in the first set of related tables.
< To show or hide result tables

1. Click the Select Table Visibility icon, G , to the left of the result table tabs.

The Select Visible Tables dialog box opens.

{4 Select Visible Tables E=n =R <"
Table Name Visible  As Main
Adducts

ChemSpider Results

Chromatogram Peaks

Predicted Compositions

O
Compounds
Compounds per File
Features
File Alignments
Filled Gaps =
Input Files
Metabolika Pathways
Metabolika Results
mzCloud Results

Structure Proposals

2. To display a table, select its check box. To hide a table, clear its check box.
By default, the Adducts and Filled Gaps tables are hidden.

For this tutorial, do not change the selections.

3. Click OK.
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Showing the Related  The main tables provide information about each compound across the input file set. The tables related to a main

Tables  table provide details about the item selected in the main table. For example, the Compounds per File table for a

compound in the main Compounds table provides information about the compound in each input file where it is

detected.

< To view the tables related to the Compounds table

Click Show Related Tables at the bottom of the page to display the tables related to the Compounds table.

Tip To view the information for a specific compound in the main Compounds table, do the following:

1. Select the compound in the main table.

2. Click Show Related Tables.

3. In the related tables pane, click the tab of interest.

Showing or Hiding % To display or hide a table column

Table Columns 1 Click the Field Chooser icon, &, to open the Field Chooser box.

In the Compounds table, the following columns are hidden:

#Adducts

Area (per input file)
Background

Gap Status
Normalized Area
RT Tolerance [min]
#Similarity Results
Structure

2. Do one of the following:

To display a column, select its check box.

For example, do display the Area column in the Compounds table, select the

Area check box.

The Area column appears in the Compounds table to the left of the Group Areas

column.

Area

Compound area for each sample file

[*]| Group Areas [*]
140e5
683ed

7.31e5

¢ To hide a column, clear its check box.

3. To close the Field Chooser box, click its close icon, [E.

Field Chooser

# Adducts
¥/ | # Chem5Spider Results
V| | # Metabolika Pathways
# mzCloud Results
# Similarity Results
Adj. P-value
Annotation Source
Area
Area (Max.)
Background
¥| | Checked
¥/ | FISh Coverage

LN N LN

Formula

Gap Status

Group Areas

Group CV [%]

Log2 Fold Change
Metabolika Pathways
Molecular Weight
Ms2

mzCloud Best Match

I NI L N L N E IS

mzCloud Best Sim. Match
mzCloud Library Matches
¥ |Name
Norm. Area
¥/ | P-value
¥/ | Ratio
¥ |RT [min]
RT Tolerance [min]

Structure
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Displaying the Input
File Names for the
Subcolumns

Sorting Table Rows

Reviewing the
Chromatograms
for Each
Compound

In the Compounds table, the following columns contain a subcolumn for each input file in the processed data set:
Metabolika Pathways, Areas (hidden by default), Group Area, Group CV [%], Ratio, Log2 Fold Change, P-Value,
and Adj. P-Value.

< To view the input file names for the area subcolumns

1. Click the expand icon, #, to the right of the column name.

The names of the input files appear vertically above the individual area columns. The name of the first input file,
blank.raw (F1), appears in bold font and has an asterisk indicating that it is the selected area column.

Selected column
Ars = —— Collapse icon

&7

ZDF _Fatty_2raw (F4)
ZDF_Fatty_3.raw (F5)

ZDF Fatty 1.raw (F3) *
ZDF_Lean_1 raw (F6)
ZDF_Lean_2.raw (F7)
ZDF_Lean_3.raw (F8)

blank.raw (F1)

593210 478210 5.3%10 755¢10 858010 7.01=10 1405
437e3 25429  540e3 68324
9639 873e9 - 731e5

2. Click the collapse icon, [=], to hide the sample names.

To hide the Area column for the remaining portion of this tutorial, open the Field Chooser box and clear the Area
check box.
< To sort the table rows by the content of the table columns

1. Click a column header to sort the rows between ascending order (A, B, C ...) and descending order (Z, Y, X ...),
based on the contents of the column.

Note The application treats formulas the same as text strings and sorts them by the order of the characters in
the formula string, not by the actual number of elements in the formula.

2. To sort the data by a second column, hold down the CTRL key and click the second column heading.

< To sort the table rows by a column that contains a distribution map
1. Click the expand icon to display the vertical headings of the subordinate columns.
2. Select the heading of the subordinate column that you want to sort by.
The selected subordinate column heading appears in bold text.
3. Click the column heading to sort the table rows.
Follow these topics to review the chromatographic data. With the factory default layout, the Chromatograms view

displays the overlaid traces for the compound that you select in the Compounds table. The integrated area of each
chromatographic peak is shaded.

Follow these topics to select specific traces to view and to modify the display options.
* Modifying the Display Options

¢ Filtering the Chromatographic Traces
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Modifying the Display
Options

To view the chromatographic traces without the shading that can mask underlying peaks
Sort the Compounds table by Area (Max.) in descending order.
2. Select row 8 to display the overlaid XIC traces for Creatine.

This figure displays the overlaid traces for the input files that contain the selected compound as well as the
shortcut menu for the Chromatograms view. By default, the display options for the Chromatograms view are set

to Show ToolTips, Show Detected Peaks, and Show Legend.

Shortcut menu

Show Detected Peaks

N N ¥
4 Group By: ?) —— Fatty —— Lean —— n/a Undo Last Zoom/Pan
Phenotype Unde All Zeom/Pan
[C] sample Type g X-Axis Zoom 3
il 0895 V-Asis Zoom 8
. 8
4 Filter By: Copy »
o = Phenotype =z Export r
ou ) Sample Type e
on ) File 2 64 Plots s
z \ Display Options Show Tooltips
S 5] s
= Manual Peak Integration Show Gridlines
=
2
&
E

Show Legend

34 Legend Size
2 ] Relative Intensity
Crop To Detected Peaks
14
0 T T T T
08 09 1.0 14
RT [min]
4 [ b
Compounds per File || Features || Metabolika Results || mzCloud Results | ChemSpider Results || Input Files || Metabolika Pathways
@ !Chacked| Mame !Formula Annotation Source FISh Coverage |Molecular Weight! RT [min] | Area (Max) ~ -
1 = Ethylenediaminetetraacetic acid (EDTA) | C10H16N208 |HECIE 29200008 | 0932 | 85836478826
2 = Ethylenediaminetetraacetic acid (EDTA) | C1I0H16N208 |HECIN 29208098 | 0.884 | 55951009017
3 = DAS185000 C12H1008 [m[nn] | 20204498 | 0.834 | 20360836859
4 = L-Norleucine 06 H13 N 02 EEEE 131.09453 | 2,009 | 17671595759
5 &= Betaine C5 H11 N Q2 117.07877 0.862 | 17227484266
6 = D-(#)-Tryptophan Cl1H12N202 |HEEE 204.08074 | 3113 | 14035877741
7 Ethylenediaminetetraacetic acid (EDTA) | C10H16N208 |HECIN 29209005 | 0.842 | 14663256111
8 = Creatine C4 HB N3 02 131.06929 | 0.895 | 13731682864
9 = L-Phenylalanine COHIINO2 165.07892 | 2.573 | 13086972275
10 = L-Tyrasine C9H11 N O3 181.07382 1.620 | 12173763807
11 + Creatinine C4HT N3O 113.05880 | 0.921 | 11284215174
12 + C15H30025 BOOE 27419588 | 6935 | 10944374281
13 = L-Valine CSHI1INO2 | [ [w] | 117.07877 | 1181 10762788065
14 = Acetyl-L-carnitine CIHIT N O4 | [ (] | 203.11558 | 1329 | 10080578865 |+ |
4] M 3
v ) Show Related Tables

3. Right-click the Chromatograms view and choose Display Options > Show Detected Peaks.
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This figure shows the overlaid traces for all the samples.

The application displays the three sample groups in different colors. The legend shows the display colors for the
groups—blue for Fatty, and orange for Lean, and turquoise for N/A (the blank sample).

Chromatograms > 0 x

o —— Falty —— Lean —— nla

0895

Intensity [sounts] (10°8)
o
1

T
08 09 10 11
RT [min]

Filtering the  + To review the traces for creatine by phenotype, sample type, or individual files
Chromatographic

T Under Filter By, expand Phenotype, Sample Type, and File by clicking their expand icons, 4.
races

Chromatograms - 1 x

4 Group By: 2 —— Fatty —— Lean —— n/a
Phenotype
[Tl sample Type g E
[ File ] 0895
4 Filter By:

—— 4 |on Phenotype 74
nfa
Lean
Fatty
Expand FRET Sample Type
icon Blank
Identification Only
Sample
4 [on File 39
F1: blank
F2: Pooled_ddMS2 24
F3: ZDF_Fatty 1
Fd: ZDF_Fatty 2 14
F5: ZDF_Fatty 3
F6&: ZDF_Lean_1 0 T
F7: ZDF_Lean_2 082 09 1.0 11
F8: 7DF_Lean_3 RT [min]

Intensity [counts] (109)
o
L

—

i Compounds ¥ Compounds per File || Features || Metabolika Results || mzCloud Results || ChemSpider Results || Input Files || Metabolika Pathways

=3 Checked Name Formula Annotation Source [#] | FISh Coverage |Molecular Weight| RT [min] | Area (Max.) 'r;"
g = | | Creatine c4Honzo2  |HEONE | 13106920 | 0895 13731632864

Note Under Group By, the count for Phenotype is 3 out of 3 (3/3). Under Filter By, Phenotype lists three
groups, and all three groups (Lean, Fatty, and N/A) are selected. The N/A group consists of the Blank
sample.

Under Filter By > File, the count for F2: Pooled_ddMS?2 is (0/0). The application does not report
compounds for the Identification Only sample type. It uses the fragmentation scans in this sample type for
the mzCloud and mzVault searches and the Predict Composition node’s Fragments matching algorithm.

Under Filter By > File, the count for the Blank is (1/1). When the processing workflow includes the Fill
Gaps node, the application detects the compound (calculates a nonzero area value) in all the input files if it
detects the compound in any of the input files.
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2. Do any of the following under Filter By:
* To view only the overlaid traces for the Lean phenotype, under Phenotype, click the N/A and Fatty check

boxes.
* To view only the overlaid traces for the Fatty phenotype, clear the N/A and Lean check boxes.

* To view only the trace for the blank sample, under Sample Type, clear the Identification and Sample check
boxes. Or, clear the Lean and Fatty check boxes under Phenotype.

¢ To view only the trace for a specific file, under File, clear all the check boxes except for the check box for the
file you want to view.

Reviewing the « To view a mass spectrum with color-coded isotopes for a compound with a predicted formula
Full Scan MS1 1.

Spectra With the Compounds table sorted in descending order by the Area (Max.) column, select row 8 (Creatine,

C4HIN3 O2).

2. Expand the Mass Spectrum view to the full screen width by closing the Chromatograms view or by dragging the
Mass Spectrum view by its title bar to a second monitor.

To close the Chromatograms view, click its Close icon.

DMassSpectrum | = ‘@
[te, F5 #167, RT=0.895 min, MSL, FTMS (+) %) ZDF_Falty_3 (F5)#167, RT=0895 min, MS1, FTMS () -
4 |11 F2#537, RT=0.874 min, MS1, FTMS (+) oz 02 as R
12, F2 #539, RT=0.877 min, MS2, FTMS (), (HCD, DDA, 132.0767@(15:35:50), +1)
« |11, F2#565, RT=0.916 min, MSL, FTMS ()
|12, F2#567, RT=0.920 min, MS2, FTMS (+), (HCD, DDA, 132.0660@(15:35:50), 1) g ‘e
? 4
6 4
5
)
= 5
£
3
S E
£ 4]
z
g
E
34
2 4
14
154.05850 263.14581
| | [M+Na+1 2M+H]+1
odl . L -
‘ : : . . : : :
120 140 160 180 200 220 240 260
miz i
K o] G

The mass spectral peaks in the full MS scan are color-coded as follows:

| * Lavender bars indicate centroids for AO (monoisotopic) ions. The x-axis position and the width of the
bar reflect the expected m/z value of the centroid and the user-specified mass tolerance, respectively.

* Green rectangles indicate matching centroids for isotopic ions. When you zoom in on the matching
centroid, the x-axis position and width of the rectangle reflect the expected 7/z value of the centroid
and the user-specified mass tolerance, respectively. The y-axis position and height of the rectangle
reflect the expected relative intensity of the centroid and the user-specified intensity tolerance,
respectively.

I * Red rectangles indicate centroids that are missing from the expected isotopic pattern.
* Blue rectangles indicate centroids that are missing from the expected isotopic pattern but that are also

expected to have an intensity below the measured baseline noise (determined by the Fourier transform
mass spectrometry (FTMS) mass analyzer).
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3. To zoom in on the isotopes detected for the [M+H]+1 adduct ion, drag the mouse pointer across the x axis from
mlz 132 to m/z 135.

This figure shows three matching isotopes and two missing isotopes for the [M+H]+1 adduct ion.

gMassSpectlum p— @
< ZDF_Fatty_3 (F5) #167, RT=0.895 min, MS1, FTMS (+) o
C4 HI N3 02 as [M+H]+1 —
g4
e A
1
8] | I
7] | I
[ o L — B |
I 133.075 133.080 133.085 I
&1 miz
- 0 ke e e e e e m — — — — — — |
&
)
5
E
]
2 =
= =
£ 4]
c
o
E
34
7
1
r
0 T T = T o
1325 133.0 . g
Lo Wso 1335 134.0
miz —

A ™

4. For more information about the matching and missing isotopes, click Show Related Tables below the
Compounds table. Then, click the Predicted Compositions tab.

This figure shows that the Predict Compositions node matched 3 out of 5 isotopes to the theoretical isotope
pattern for the calculated formula.

# ) Hide Related Tables
Structure Proposals || Compounds per File | g faish Rl W0 | Metabolika Results || mzCloud Results || ChemSpider Results || Metabolika Pathways
: —_— = — =

i ——

@ Checked | Compound Match | Formula Molecular Weight | AMass [Da] | AMass [ppm] | RDBE | H/C | Rank & I‘ftMatche«:I Iso. |2 Missed [so. I# Matched Frag. | SFit [%]
1 R | 1] ‘ C4HI N3 O2 | 13106948 | -0.00018 ‘ -1.40 | 20 | 22 | 1 3 | 2 || 8 34
e e e
Reviewing the % To view the results of an mzCloud search for a compound and display a mirror plot
Fragmesnpt:::lt(:: With the Compounds table sorted in descending order by the Area (Max.) column, select row 8 (Creatine,

C4HIN3 O2).
2. Click Show Related Tables to display the related tables below the main tables.
Click the mzCloud Results tab to display the mzCloud Results table.

Select the row 1 in the mzCloud Results related table.

An annotated mirror plot appears in the Mass Spectrum view with the mass spectrum from the Pooled_ddMS2
sample on the top and the mzCloud reference spectrum on the bottom (Figure 3 on page 24).

A red circle on the m/z axis indicates an unmatched fragment. The green circles at the ends of centroids indicate
matched fragments.
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Figure 3. Annotated mirror plot for creatine

Mass Spectrum - 1%
[F<]  RAWFILE(top): Pooled ddMS2 (F2) #539, RT=0.877 min, MS2, FTMS (+), (HCD, DDA, 132.0767@(1535:50), +1) £

REFEREMCE(bottom) mzCloud library, Creatine, C4 H9 N3 02, M52, FTMS, (HCD, 132 0768@(10;20;40))
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@ Compounds ¥ Compounds per File || Features || Metabolika Results || mzCloud Results | ChemSpider Results || Input Files || Metabolika Pathways

= Checked | Mame Formula Annotation Source [*]| FISh Coverage | Molecular Weight | RT [min] |Area (Max)  ~ |# ChemSpider Results # mzCloud Results ’_;1
8 = | [Creatine  c4HoNzO2 |HECE | | 13106929 | 0.895| 13731682864 | 2 2
i M | b
» | Hide Related Tables

Structure Proposals || Compounds per File || Predicted Compesitions || Metabolika Results | likelUGEESTI | ChemSpider Results || Metabolika Pathways

=2} Checked | Compound Match | Structure Name Formula Molecular Weight | AMass [Da] | AMass [ppm] | Match ~ | Best Match =

NH 9

i ] HZN/LkN/w‘rOH Creatine C4 HI N3 02 131.06948 | -0.00018 -140 99.8 99.8
s

4 ik | »

Applying the The application comes with the factory default layout and four named layouts: Identification, Quantification, Stable
Statistics Layout Isotope Labeling, and Statistics. When running statistical analyses, for ease of use, apply the Statistics layout.

K2

«» To apply the Statistics layout

If the result file is not the active page in the application window, click the result file tab.
2. From the menu bar, choose Window > Reset Layout. Then, choose Window > Apply Layout > Statistics.
For the example result file, the Statistics layout does the following (Figure 4):

* Closes the Chromatogram view and the Mass Spectrum view. Moves the result tables to the top of the page
and hides most of the main tables, except for the Compounds table and Input Files table.

* Opens the Differential Analysis and Trend Chart views as tabbed views on the bottom left of the page with
the Differential Analysis view selected as the active tab. For the differential analysis, sets the P-value
parameter to 0.001 and the Log, Fold Change parameter to 3.

* Opens the Principal Component Analysis, Partial Least Squares Discriminant Analysis, and Hierarchical
Cluster Analysis views as tabbed views on the bottom right of the page.

Note The Compounds table, the Partial Least Squares Discriminant Analysis view, the Differential Analysis
view, the Hierarchical Cluster Analysis view, and the Loadings Plot page of the Principal Component
Analysis view are interactive—that is, checking the points in any of these views checks the points in all of
these views.

In the Hierarchical Cluster Analysis view, a segmented bar—red for checked and gray for unchecked—to the
right of the heat map indicates whether a compound is checked. In the other views, checked data points turn

blue.
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Working with
the Trend Chart
View

Figure 4. Statistics layout for the example result file

=2} Checked Name Formula Annotation Source [*] FISh Coverage |Molecular Weight RT [min] | Area (Max) ~ :;]

1 = Ethylenediaminetetraacetic acid (EDTA) C10 H16 N2 OB [ | [ | 292,09008 | 0932 | B5E36478826

2 = Ethylenediaminetetraacetic acid (EDTA) €10 H16 N2 08 [ ] [m] | 292.08098 |  0.884 | 55951009017

3 = DAG185000 C1ZH1005§ [m[m[n] | 202.04498 | 0.834 | 20360836859

4 B L-Norleucine C6H13 N 02 BERER 13109453 | 2009 | 17671595759

5 + Betaine C5HI1NO2Z [ ][9] | 11707877 | 0.862 | 17227484266

6 + D-(+)-Tryptophan C11 H12 N2 02 [ [ ]] 20408974 | 3113 | 14935877741

7 = Ethylenediaminetetraacetic acid (EDTA) C10H16 N2 08 [ ] [m] | 292.09005 | 0.842 | 14663256111

g = Creatine €4 HI N3 02 [ 1 ] | 13106929 | 0.895 | 13731682864

9 B L-Phenylalanine CY9HI1INO2 [ T []] 16507892 | 2,573 | 13086972275

10 + L-Tyrosine C9HI11N O3 ol [ ]| 18107382 | 1.620 | 12173763807

n + Creatinine C4HTN3O [ | [mm] 113.05880 | 0921 | 11284215174

12 +w C15H30028 | [m[m]m] 27419588 | 6.935 | 10944374281

13 = L-Valine C5HI1INOZ [ ][] | 11707877 | 1181 | 10762788065
14 = Acetyl-L-carnitine C9HIT N4 [ 1 [m] | 203.11558 | 1.329 | 10080578865 |« |

4] i | v]

~ ) Show Related Tables

Differential Analysis ~ I % || Hierarchical Cluster Analysis -~ B x
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o Phenotype
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on File

54 o, 4 Other Settings:

L] 4 Column Settings:
Show Clusters

® - - Show Labels

. 4 Row Settings:

Show Clusters

&
2 ] o® ﬁ: .3; e® || Show Labels

- 4 Color Scheme:
L]
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|

‘.@ ° 4 Distance Function
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Left pane Right pane
Go to the next topic “Working with the Trend Chart View.”

Use the Trend Chart view to compare the distribution of the chromatographic peak areas for each compound by
sample group. When you select a single compound in the Compounds table, you can view the distribution as a
box-and-whiskers plot or as a trend line plot. When you select multiple compounds in the Compounds table, the
application automatically displays the distribution for each compound as a trend line plot.

Follow these procedures in order:

1. To view a box-and-whiskers plot for a single compound

2. To view trend line plots for multiple compounds

< To view a box-and-whiskers plot for a single compound
1. Apply the Statistics layout (see “Applying the Statistics Layout” on page 24).

Note Applying the Statistics Layout changes the sort order of the Compounds table.

Sort the Compounds table in descending order by Area (Max.).
3. Click the Trend Chart tab in the left pane.
Select row 8 (Creatine, C4 H9 N3 O2).
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5. Right-click the chart and choose Show Legend.

6. Place the cross-hair cursor anywhere on a box or whisker to display a ToolTip with descriptive statistics.

This figure shows the box-and-whiskers plot for creatine and the Tooltip for the Fatty sample group.

£) Trend Chart

<) Plot Type:

Area (10°9)

E=H o 5
Box Whisker Chart ~ Use normalized areas
Earte;tme, MW: 131.06920, RT: 0,805 T e
3 Zoom Out
12731682863.171 Undo All Zoom/Pan
13596985518 004
13462288172.237 Copy ,
12211174724 613
11450920655 035 Export N
9439553137833
2404071138754 Showlegend .

Show Full Filename e

Lean H |<

Fatty -

Groups

N Fatty =3 Lean —I— 15*I1GR

% To view trend line plots for multiple compounds

Hold down the CTRL key and select the following rows in the Compounds table: row 8 (creatine), row 6
(D-(+)-tryptophan), and row 14 (acetyl-L-carnitine).

This figure shows the trendline plots for the selected compounds in the Trend Chart view.

£) Trend Chart

<) Plot Type:

140 4

120 A

100

Area

80 4

60 o

Use normalized areas

Trendline Chart Scaling

Fatty

Groups

—8=— Creating, MW 131.06929, RT: 0.895 =#=— DL-Tryptophan, MWW 204 08974, RT-3.113
=== Acelyl-L-camitine, MW. 203.11558, RT. 1.328

Lean

W Differential Analysis

7. To display the error bars for the trend line plots, do the following:

a. In the Scaling list, select Unscaled.

b. Right-click the plot and choose Show Standard Errors.

26




Working with
the Volcano Plot
in the
Differential
Analysis View

This figure shows trend line plots with error bars for the standard error.

£ Trend Chart = -2 |23
<) Plot Type: | Trendline Chart Scaling: Use normalized areas
16
14 1
J_ Show Position Tooltips
12 Zoom Cut
= Undo All Zoom/Pan
g 10 ] T Copy g
E Export 3
< g J~ v | Show Standard Errors E
[v| show Legend
6 - T Show Full Filename
€L

Fatty

Lean o

Groups

=@=(Creatine, M\W: 131.06929, RT: 0.895 D-(+}-Tryptophan, MW: 204.08974, RT: 3.113
Acetyl-L-carnitine, MW: 203.11558, RT: 1.328 —F— Standard Error

Use the volcano plot in the Differential Analysis view to select the significant compounds for the comparison groups,
which in this case are the Fatty and Lean ZDF rats. The volcano plot is a plot of the p-value, the result of a
significance test, on the y axis versus the log, fold change between two sample groups on the x axis. The y-axis scale
is the —Log; o of the p-value. As the p-value increases from 0 to 1, the —~Log; of the p-value decreases from infinity
to 0 (-Log; 0.05 equals 1.3). The compounds in the shaded regions are statistically significant for the specified
p-value and outside the specified upper and lower fold change thresholds.

If you have not already applied the Statistics Layout, apply it now (see “Applying the Statistics Layout” on page 24).
Then, sort the Compounds table by the Area (Max) column.

To familiarize yourself with the Differential Analysis view, follow these procedures:

To display the Differential Analysis view

To display the legend for the volcano plot

To change the p-value

To change the log, fold change value

To select the up-regulated compounds or the down-regulated compounds

To view information about a compound in the Compounds table and the graphical views

To copy a compounds list with structures to the clipboard

To display the Differential Analysis view
Click the Differential Analysis tab.

To display the legend for the volcano plot
Right-click the view and choose Show Legend.

The legend appears at the bottom of the page. Each data point represents a compound. Placing the crosshair
cursor over a data point displays a ToolTip with the XY coordinates, MW, RT, maximum area, and number of
adducts.
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This figure shows the default Statistics layout for the Differential Analysis view, the added legend, and the
ToolTip for the data points.

£ Differential Analysis

Data Source: [Compounds

Comparison: [Fattyvs. Lean

P-value: ]

81(20=PV, 34 =-FQ)

-7.64635, 4.41301
MW: 314.21985 Da
RT:1.310 min
Ma.Area: 93364646
# Adducts: 1

0.001 Log: Fold Change: :I 3
361 (77 =PV, 173 = FQ)

p-valug ——
of 0.001
B 4
ToolTip
5 ]
4
S 3
5]
1
Legend a

MNonsignificant and does not meet FC threshold
Nonsignificant and less than lower FC threshold
Significant and greater than upper FC threshold
Nonsignificant and does not meet FC threshold
MNonsignificant and less than lower FC threshold
Significant and greater than upper FC threshold

*00OS®DO0

Log2 Fold Change

Monsignificant and greater than upper FC threshold
Significant and does not meet FC threshold
Significant and less than lower FC threshold
Monsignificant and greater than upper FC threshold
Significant and does not meet FC threshold
Significant and less than lower FC threshold

< To change the p-value

Move the P-value slider to the left or right. Or, type a value in the box next to the slider.

+« To change the log, fold change value

Move the Log, Fold Change slider to the left or right. Or, type a value in the box next to the slider.
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Viewing the
Principal
Component
Analysis

< To select the up-regulated compounds or the down-regulated compounds
* Right-click the plot and choose Check All Up-regulated Points.
—or—
* Right-click the plot and choose Check All Down-regulated Points.

The checked data points turn blue.

£ Differential Analysis o |- |[E]
Data Source: [Compounds '] E]
Comparison: [Fat‘tyvs. Lean ']
P-value: ] 0.001 Log: Fold Change: ] 3
81(20 =PV, 34 = -FO) 361 (77 =PV, 173 = F()
o
6 Show Positien Tooltips
Zoom Out
Undo All Zoom/Pan
5
.. Copy 3
L
® Export 3
° s ® o @
'] ®e 0o o Show Legend
4 )
e LX LY Check Point
@ A ° g © o o
% ° . g Lis] .‘@ 00 Uncheck Point
2 . & .0'% %) o q Check All Visible Points
4 L]
% 3 e © o8y s... L Uncheck All Visible Points
3. o ] oéb o &° N ® 2 * Check All Up-regulated Points [
<] s © oo g L] .‘ ‘ L] Check All Down-regulated Points
] ° o o ®
2 0o °o.’¢~
ee o 0o °
@ @ o 08 » L)
O<§ ..o.
1 @ o&% oo e °
®T5 ® ®
L] @ 8 g e
o0 B ° e
0 o =]
T T
5 0 5
Log2 Fold Change

«» To view information about a compound in the Compounds table and the graphical views

In the Differential Analysis view, double-click the compound or right-click the compound and choose Check
Point.

The Compounds table automatically scrolls to the selected compound. If the Chromatograms view is open, it
displays the overlaid XIC traces for the compound. If the Mass Spectrum view is open, it displays the MS1 scan

for the compound.
< To copy a compounds list with structures to the cliphboard
Right-click the Differential Analysis view and choose Copy > Point Details.
Use the Principal Component Analysis view to display the results of the principal component analysis. The principal

component analysis reduces the dimensionality of the data set to a set of principal components, PC1, PC2, and so
on, where PC1 is the principal component with the most variance.

K2

< To view the Principal Component Analysis

1. Apply the Statistics layout (see “Applying the Statistics Layout” on page 24).

2. Click the Principal Component Analysis tab in the right pane.

Use the Scores Plot page to interpret the relationship among the sample groups. Sample groups that are near each
other are similar.
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Working with
the Partial Least
Squares
Discriminant
Analysis View

This figure shows the Scores Plot page for the Fatty and Lean sample groups.

gl‘lincipaICompunenlAnal_','sis = @
4 Color By: >/ Data Source: [Compounds '] X Data: [PC 1 '] Y Data: Center and scale Use normalized areas
Phenotype
= Sample Type Loadings Plot || Variances Plot
[ File
4 Filter By: }
I [an_ @] Phenotype Lean
2 ZDF_Lean 3
[ |on ©8] Sample Type Sam_ple:n_ ®
b [on_wm| File F8: ZDF_Lean_3
101 -25.27074, 2616766
) 0 1@ [ ]
o O]
o™ 10
o
o
EL
-30
40 . ; : e ; . ; ;
-30 -20 -10 0 10 20 30 40 50
PC 1(55.8%)

@® Faty @ Lean

Use the Partial Least Squares Discriminant Analysis view to find a set of compounds that you can use to discriminate
between sample groups.

Follow these procedures:
¢ To make the Partial Least Squares Discriminant Analysis view active
¢ To change the number of discriminating compounds

* To automatically select the check boxes for the discriminating compounds in the Compounds table

4

< To make the Partial Least Squares Discriminant Analysis view active
Apply the Statistics layout (see “Applying the Statistics Layout” on page 24).
Click the Partial Least Squares Discriminant Analysis tab in the right pane.

bl S

If the graph includes checked data points (highlighted in blue), right-click the view and choose Uncheck All
Visible Points.
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This figure shows the Partial Least Squares Discriminant Analysis view with the default settings for the Statistics
layout. The orange circles represent the five discriminating compounds.

9 Partial Least Squares Discriminant Analysis = @
4 Discriminate By * | Data Source: sPLS-DA Component: #sPLS-DA Compounds: 5
[¥] Ph
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[ File
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I |on Sample Type ‘
[ |an File L
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=
2 Undo All Zoom/Pan
= 0.0
-8 Copy 3
Export 3
Check Point
Uncheck Point
05 4 Check All Visible Points
Uncheck All Visible Points
Check All sPLS-DA Points
Uncheck All sPL5-DA Points
-1.0 4

Covariance

< To change the number of discriminating compounds

1. Type the number of discriminating compounds in the #sPLS-DA Compounds box.

2. To start the analysis, click the view.
Orange circles represent the discriminating compounds. Place the crosshair cursor over a circle to display a
ToolTip.

< To automatically select the check hoxes for the discriminating compounds in the Compounds table
Right-click the view and choose Check All sPLS-DA Points.

The color of the circles changes to blue and the check boxes for the associated compounds in the Compounds
table are selected.

Note If the discriminating compounds are checked, right-click the view and choose Uncheck All sPLS-DA
Points before changing the number of discriminating compounds.

To display only the checked compounds in the Compounds table, see “To filter the Compounds table by the
checked compounds” on page 38.
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Running a
Hierarchical
Clustering
Analysis

Use the Hierarchical Cluster Analysis view to visualize the correlation between detected compounds and selected
samples in a two-dimensional array of color-coded rectangles (heat map) where each rectangle represents the relative

amount (by area) of a specific compound in a specific sample.

< To view a hierarchical cluster analysis for the compounds in the Compounds table
1. Apply the Statistics layout (see “Applying the Statistics Layout” on page 24).

2. Click the Hierarchical Cluster Analysis tab in the right pane.

) Hierarchical Cluster Analysis = =]

4 Color By: 12! Data Source: Scale Values: | Scale Before Clustering ~ Usze normalized areas
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[ File
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[ [on Sample Type

b [on File -

|Princwpa\ Component Analysis |Partia\ Least Squares Discriminant Analysis [alEelia I RN E gohE

3. In the Hierarchical Cluster Analysis view, click Refresh.

A heat map and two dendograms for the cluster analysis appear.
4. In the left pane, under Color By, select the Phenotype check box.
A color bar appears above the heat map to visually differentiate the samples by the two phenotypes—Fatty and
Lean.
This figure shows a hierarchical cluster analysis for the compounds in the Compounds table. Pointing to a

cluster’s node displays a Tool Tip.

ToolTip for the Color bar
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5. To zoom in on a specific area of the heat map, drag the pointer across the rectangular area of interest.
6. To view information for a cell in the heat map, point to it.

The ToolTip displays the row and column coordinates. The row coordinates are the compound’s name, MW,
and RT. The column coordinates are the file ID and study factor values.

This figure shows a magnified view of four cells in the upper right corner of the heat map and their
corresponding dendograms.

ToolTip for the ToolTip for the
heat map cell cluster node
£)) Hierarchical Cluster Analysis o |- ]
! Data Source: Compounds Scale Valu|s: | Scale Before Clustering + Use normalized arez|;
* 7 _
m
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€«
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c c
3 3
2 =
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M Fatty
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Viewing the The Map to Metabolika Pathways node searches for compounds that match the detected compounds in the selected

Metabolika Metabolika Pathway files.
Pathways for a
Compound + To view a Metabolika pathway for a detected compound

1. From the menu bar, choose Window > Reset Layout.

Sort the Compounds table by the Area (Max.) column in descending order.

Select row 10 (L-Tyrosine).

Below the Compounds table, click Show Related Tables.

Click the Metabolika Pathways tab.

In the Metabolika Pathways table, select row 5 (L-tyrosine degradation IV (to 4-methylphenol).

A i

) QPSRRI  Compounds per File || Festures || Metabolika Results || mzCloud Results || ChemSpider Results || Input Files || Metabalika Pathways

& | Checked | Name Formula Annotation Sourc [F] | FISh Coverage | Molecular Weight | RT [min] | Area (Max) = |# ChemSpider Results | # mzCloud Results | # Metabolika Pathways | Metabolika Pathways [£]
10 & [ [LTyrosine  [cor1inNG3  [NEE I | 18107382 | 1620 12173763807 | 18] 3] 2 | [T
u [Creatinine [car7nzo  |MEEE | | 11305880 0921 ] 11284215174 | 2| 1] o | T |

q ‘ [}
~) Hide Related Tables
Structure Proposals || Compounds per File || Predicted Compasitions || Metabolika Results || mzCloud Results || ChemSpider Results

& | Checked| Pathway Name # Referenced Compounds ~ | Metabolika Compound Ids | Metabolika Compound Names | Metabolika Compound Formula | # Compounds in Pathway
1 of chorismate metabalism 17| 692 L-Tyrosine COHLLN O3 152
2 of aromatic amino acid biosynthesis 15| 692 L-Tyrosine COHLLN 03 a7
3 of thizmine biosynthesis [ 11] 692 L-Tyrosine COHLLN O3 4
4 Superpathway of betalain biosynthesis 10| 692 L-Tyrosine COHLLN 03 59
5 = L-tyrosine ion IV (to 4-methylphenol o602 L-Tyrosine COHLIN 03 9
6 af 4-hydraxybenzoste bi is (yeast) HES L-Tyrosine COHLLN 03 2
7 af L-tyrosine biosynthesis HE L-Tyrosine COHLLNC3 28
& of rasmarinic acid biosynthest 7602 L-Tyrosine COHLIN 3 37
9 Novobiacin biosynthesis 6| 602 L-Tyrosine COHLLNG3 &0
10 of biosynthesi 6692 L-Tyrosine COHLIN 3 17
1 af L-phenylalanine and L-tyrosine biosyntr HE L-Tyrosine COHLLNG3 u
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Reviewing the
Results of the
mzlLogic
Analysis

7.

From the application menu bar, choose View > Metabolika Pathways.

The view opens to the right of the result tables and displays the selected pathway. The structure for the selected
compound is blue, the structures for other compounds in the Compounds table are red, and the structures for
other compounds in the pathway that are not in the Compounds table are black.

In the Overlay Data Source list, select Log2 Fold Change.
In the Overlay Cell Size list, increase the value to 20.

This figure shows the selected pathway, data source, and overlay cell size.

£) Metabolika Pathways

Overlay Data Source: | Log2 Fold Change ~ | Overlay Cell Size: | 20 =

Pathway: L-tyrosine degradation IV (to 4-methylphenocl) (#Identified pathway compounds: 4)
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oH Oxygen
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2.6.1.57
oH N
HNTT 1.2.3.13
o -
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L-Tyrosine 4-Hydroxyphenylpyruvate

Compound selected in the Compounds table

An mzLogic analysis requires candidate structures from the ChemSpider database, a Metabolika pathway, or a mass
list with structures. It also requires matching structures from an mzCloud similarity search. The processing workflow
for this metabolomics tutorial (Figure 1 on page 10) includes the two nodes that provide structures—the Search
ChemSpider node and the Map to Metabolika Pathways node.

%

To review the results of an mzLogic analysis for structure candidates
In the Compounds table (sorted in descending order by the Area (Max.) column, select row 8 (Creatine).

Open the Compound table’s Field Chooser dialog box (“To display or hide a table column” on page 18) and
select the #Similarity Results check box.

In the Compounds table, review the number of ChemSpider results and the number of similarity results for the
selected compound.

For Creatine, the both the ChemSpider search and the mzCloud similarity search found two matches.

i3 Fatty vs Lean X |

Compounds per File || Features || Metabolika Results n{ wletabolika Pathways

@ Compounds ?

E Checked | Name
g = |

Annotation Source [¥]

csHonz o2 |HECIE

Formula ~ |# ChemSpider Results | # mzCloud Results | # Similarity Results|# Metabolika Pathways

| # 2] 2] 2 2 0

| Creatine

Number of ChemSpider results

Number of mzCloud similarity results
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4. From the application menu bar, choose View > mzLogic Analysis.

The mzLogic Analysis view opens to the right of the result tables.

£ malogic Analysis Lo e
| Chemspider... | | maCloud Similarity | [ Calculate Score | i
Size: |Medium ~
Candidates: (2)
Score: 93.0 Score: 634
OH
HN 0=
) NH;
— o]
/) / 4{“
OH HaN A\
NH
C4HIN3O2 CA4HI N3 02
~ | Similar structures from mzCloud: (2)

5. In the Candidates pane, select the structure for the lower ranking hit with a score of 63.4.

6. Below the Candidates pane, click Similar Structures from mzCloud.

This figure shows the matching substructure in blue for the lower ranking compound in the related ChemSpider
Results table for creatine.

£ mzlogic Analysis = [f=E=ss
[ ChemSpider... ] [ mzCloud Similarity ] [ Caleulate Score Auto refresh
Size:
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-
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P r — "
I e

| A | =
| 5 |
| |

C4H| N302 CLOH17 N7 04
AMass: 00018 Da AMass: 168.06491 D -

Matching substructure

Figure 5 shows the two structures in the ChemSpider Results table for creatine.
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Reprocessing
an Analysis

Figure 5. ChemSpider Results table for creatine

i [ Compounds per File | Features | Metabolika Results || mzCloud Results || ChemSpider Results || Input Files || Metabolika Pathways

=] Checked | Name Formula Annotation Sol#] | FISh Coverage | Molecular Weight | RT [min] | Area (Max) ~  # ChemSpider Results| # mzCloud Results | # Similarity Results
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You can modify the parameter settings for any of the scoring, mapping, or search nodes without reprocessing the

entire workflow—that is, without reprocessing the core nodes.

Note In the processing workflow for this tutorial, the Input Files, Select Spectra, Align Retention Times, Detect

Compounds, Group Compounds, and Fill Gaps nodes are core nodes.

«» To reprocess the same set of input files with a modified processing workflow
1. Open the Analysis Results page of the study.

2. Select the analysis that you want to reprocess.

/i Start Page XV (I}, ZDF Study X |

@ﬂ Add Files 3§ Remove Files QQ Open Containing Folder &3 New Analysis @ Cpen Analysis Template

Study Definition || InputFiles || Samples | QEUELSIERREET S

Eror|ID  ~ | Execution State Open analysis editor File Name | File Type | File Size Description

EH = = - (=] M = - = - O] - = -

Untargeted Metabolomics
- Performs retention time ali

| 2 Completed (with Warnings)

7/23/2019 5:08 PM |ZDF.cdResuIt .cdResuIt| 088,560 KB

* | Show Associated Analysis

&1 Open Result |&3 Reprocess Search: jol | Search for...
P B k

3. Click Reprocess.

The Grouping & Ratios and Workflows tabs appear, and a Caution symbol appears in the Analysis pane.

Pointing to the Caution symbol displays the following message:

Unchanged workflow. No node chosen for processing.

4. Click the Workflows tab.

All the nodes have lost their distinguishing colors, and the right sides of all the nodes are gray.

5. Right-click the Input Files node and choose Reprocess.

6. To reprocess the data, click Run.
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Exporting the
Analysis
Results

Using the Result
Filters to Select
the Compounds

of Interest

To create a report for your records or a file for external use by the TraceFinder™ application or the Xcalibur data

system, filter the compounds table to display only the compounds of interest, and then export the results using the
appropriate format.

Follow these procedures to filter the compounds table and export the results:
1. Using the Result Filters to Select the Compounds of Interest

2. Exporting the Results to a Spreadsheet, Text, or CSV File

The analysis found a total of 4086 compounds, including 1473 background compounds. By default, background
compounds are hidden, so the Compounds table lists 2613 compounds. To reduce the number of compounds to
review—ifor example, to display only compounds that are statistically significant, filter the table by p-value. To
reduce the number of compounds to the discriminating compounds for the comparison groups or to the compounds
of interest for other reasons, check the discriminating compounds or the compounds of interest to you and filter the

table by the checked property.

Note Pointing to the Compounds tab displays a ToolTip with the number of compounds in the table.

=l com pounds ¥

Compounds per File || Features || Metabolika Results || mzCloud Results

=2 Checked|| Compounds grouped by molecular weight and retention time
2 = 2613 of 4086 items shown (1473 filtered out) 6 N2 08
3 = DAI185000 | C12H1005S

% To reduce the number of Compounds to review hy using the p-value as a filter
1. In the main tables, click the Compounds tab.

2. From the menu bar, choose View > Result Filters.

The Result Filters view opens as a floating window. Because the processing workflow included the Mark
Background Compounds node, the filter for the Compounds table already includes a Background filter and the
table does not display the background compounds.

£ Result Filters [ = o =]
|:0N ‘ {@ Compounds Compounds

|\°"_: {2} Compounds per File Add aroup

|on J] O mzCloud Results

[on 58) © Metabolika Results

[_-CIN \ O ChemSpider Results

|_’0N ) OInput Files

(on () Metabolika Pathways

[ Show all tables [ Load | [ save | [saveas.| [ciearail | [ Clear | [apply Filters|

3. In the right pane of the Result Filters view, set up a filter for the p-value as follows:
a. Click Add Property and select P-Value from the list.

b. In the pink relation list, select Is Less Than or Equal To.
c. In the value box next to the relation list, type 0.001.
d. In the pink condition list, select In Ratio.

e. In the Green sample list, select Fatty/Lean.

) Result Filters = =R =
I:GN : @ Compounds Compounds

[on 1) (O Compounds per File Aadarous
|\0N Jj O Features ::.EHCW

lon ) (Y mzCloud Results

= 3 (O Metabolika Results (P-value ] [l's less than or equal luJ 0.001 [in ratio][[FattyH (Lean}]@

|:0N (O ChemSpider Results

[on O Input Files

(on ) ) Metabalika Pathways

[] Show all tables [ Load | [ save | [saveds.| [ Clearail | [ Clear | [Apply Filters|
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Creating a Report

4. Click Apply Filters.
The filter reduces the number of displayed rows in the Compounds table to 134.

% To filter the Compounds table by the checked compounds
1. If the Compounds table is not the active table, click its tab to make it active.
2. Do one of the following:

* In the Partial Least Squares Discriminant Analysis view, select the compounds of interest as described in “To
automatically select the check boxes for the discriminating compounds in the Compounds table” on page 31.

¢ In the Differential Analysis view, select the compounds of interest as described in “To select the up-regulated
compounds or the down-regulated compounds” on page 29.

* Manually select the check boxes for the compounds of interest.
3. From the menu bar, choose View > Result Filters.

Because the processing workflow included the Mark Background Compounds node, the Compounds table is
currently filtered by one property—Background.

4. If there are more filter properties, remove them by clicking Remove to the right of each filter.
5. Click Add Property and select Checked.
6. Click Apply Filters.

The Compounds table displays only the selected compounds.

This figure shows the filter tree for the Compounds table.

i o=
|:0N J @ Compounds Compounds

[on ©0] ) Compounds per File ‘Add aroun

|on J) () mzCloud Results

|:6N_ [ \ O ChemSpider Results Mﬂ

|’_0E... = O Input Files Click to remove

[on ) () KEGG Pathways

] Show all tables [ Load | [ save | [saveas.| [ ciearai | [ clear | [Apply Filters|

7. To undo the Checked filter, click Remove to its right. Then, click Apply Filters. The Compounds table contains
the original set of compounds.

Before exporting the results to a spreadsheet, an Xcalibur™ inclusion/exclusion list, a TraceFinder™-compatible CSV
file, or a new mzVault library, filter the results table as described in “Using the Result Filters to Select the
Compounds of Interest” on page 37.

Follow these topics as needed:

¢ Creating a Report

¢ Creating an Xcalibur Inclusion/Exclusion List

¢ Creating a File to Import into the TraceFinder Compounds Database

* Exporting a Compound to an Existing mzVault Library

* Exporting Compounds to a New Library

To create a report, follow these procedures as needed:
¢ To check the number of table rows
e To sort the rows
* To display the table columns that you want to export

* To export the filtered and sorted results to an Excel spreadsheet

< To check the number of table rows

Point to the vertical scroll bar to the right of the Compounds table. A ToolTip appears with the row count.
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< To sort the rows

Click the column heading that you want to sort by.

< To display the table columns that you want to export

Open the Field Chooser box and select the check boxes for the columns of interest and clear the other check
boxes (see “To display or hide a table column” on page 18). To view the areas for each input file, select the Areas

check box.
< To export the filtered and sorted results to an Excel spreadsheet
1. Right-click the Compounds table and choose Export > As Excel.
The Export to Excel dialog box opens.
2. Check the file name and location in the Path box. Change the file name and location as appropriate.

In the Options area, select the appropriate options.

0 Export to Excel @
Path:
C\Users\Public\Documents\Fatty vs Lean.xlsx D
Items and related tables to be exported Options
Level 1= [Compaunds - \ Checked items only
Open file after export

Level 2: [ -
Level 3:

4. Click Export.
At the prompt, click OK.

2
0.‘

Creating an Xcalibur
Inclusion/Exclusion
List

To export the results to an Xcalibur Inclusion/Exclusion list

—

Right-click the Compounds table and choose Export > As Xcalibur Inclusion/Exclusion List.

) Export Xcalibur Inclusion/Exclusion List (=3
Path:
CA\Users\Public\Docurments\Fatty vs Lean.txt E]
Options Instrument

Left RT tolerance [min]: 1 LTQ Orbitrap
@ Q Exactive

Right RT tolerance [min]: 1 ©) Orbitrap Fusion

Checked items only

[Cl Include isotopic peaks

LTQ Orbitrap Options

Mass precision (decimals): 5
Max. concurrent entries: 500

[C] Remove charge

Open file(s) after export [ Export ] [ Close ]

In the Instrument area, select the instrument format for the exported masses.
(Optional) To export only the selected compounds, select the Checked Items Only check box.

(Optional) To automatically open the file in a spreadsheet application, select the Open File(s) after Export
check box.

5. Click Export.
At the prompg, click OK.
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Creating a Fileto % To export the results to a file that is compatible with the TraceFinder Compounds Database
Importinto the |
TraceFinder
Compounds Database

Right-click the Compounds table and choose Export > As TraceFinder List.

2. Select one or more of the options.

9 Export to TraceFinder
Path:
CiAUsers\Public\Documents\Fatty vs Lean.csv E]
Options

Exclude items without name
[F] Checked items only
] Open file after export

3. Click Export.
4. At the prompt, click OK.

Exportinga  « To export a compound to an existing mzVault Library
Compoundtoan ;- Righr-click the compound in the Compounds table and choose Export > Add Compound to Existing mzVault
Existing mzVault Library.
Library I

Export 3 As Plain Text..

As Excel...

As Xcalibur Inclusion/Exclusion List...

As TraceFinder List...

As mzVault Library...

Add Compound to Existing mzVault Library... k

As Mass List...
Add Selected Compounds to Existing Mass List...

The Export to mzVault Library dialog box opens. Its Spectra view displays the available fragmentation spectra for
the selected compound.

9 Export to mzVault Library EI
Compound Spectra
Ethylenediaminetetraacetic acid (EDTA) *

[2, #554, RT=0.900 min, MS2, 3} Pooled_ddMS2 (F2) #554, RT=0.900 min, MS2, FTMS (+), (HCD, DDF, :
C10 H16 N2 08

[tz #580, RT=0.955 min, MS2,

800
500
400 |
E 200
. |
/U\/N OH o Jdu | | y | — . . .
HO \“/\N/\H/ 50 100 150 200 250 300
F

Intensity [counts] (1046)

HO\H) o . miz

4] m | » L T — HNE
mzVault Library
Selected library: [Custom mzVault Library.db v

Similar compounds found in library:
I ]

Structure Name Formula Molecular Weight | Best Match | mzVault ID

Aa - Aa - Aa - = - = - = -
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Exporting Compounds
to a New Library

Trademarks

2. Do the following:
¢ In the spectrum tree, select the check boxes for the spectra that you want to add to the compound entry.
* In the mzVault Library area, select the existing mzVault library from the Selected Library list.

3. Do one of the following:

¢ To add the spectra to an existing compound entry in the library, select the entry in the Similar Compounds
Found in Library list. Then, click Add to Selected.

¢ To add the compound and the selected spectra as a new compound entry, click Add as New.

4. Click Close.

< To export the checked compounds to a new mzVault Library
1. Right-click the Compounds table and choose Export > As mzVault Library.

The Export to New mzVault Library dialog box opens. By default, the Exclude Items Without Name check box
is selected.

2. Select the Checked Items Only check box.

-"9 Export to New mzVault Library @

Library Name:
Fatty vs Lean.db
Options

Exclude items without name
Checked items only

3. Click Export.
4. At the prompt, click OK.

Compound Discoverer, Exactive Plus, FreeStyle, mzCloud, mzVault, Q Exactive, and TraceFinder are trademarks,
and Exactive, Orbitrap, Orbitrap Fusion, and Xcalibur are registered trademarks of Thermo Fisher Scientific Inc. in
the United States.

Microsoft and Excel are registered trademarks of Microsoft Corporation in the United States and other countries.

All other trademarks are the property of Thermo Fisher Scientific Inc. and its subsidiaries.
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