
To familiarize yourself with the Thermo Compound Discoverer™ 3.2 application, follow the topics in this tutorial to 
set up a study and an analysis, process a set of example Xcalibur™ RAW files, review the result file produced by the 
analysis, and export the results to a Microsoft™ Excel™ spreadsheet.
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• Filter the data and export the analysis results

Overview Before you open the application and begin this tutorial, review the following topics:

• Location of the example files

• The Help system

• Tutorial summary

Location of the
example files

The files for this tutorial are provided on the key-shaped USB key in the software media kit. You can find these files 
in the following folder: Example Studies\LC\Metabolomics\ZDF.

Copy the ZDF folder to your data processing computer. 

The Help system The application provides Help for the application views, tabbed pages, and dialog boxes. 

Do either of the following:

• From the application menu bar, choose Help > Compound Discoverer Help.

The Help system opens to the Welcome page.

• Open a specific view, tabbed page, or dialog box. Then, on the computer keyboard, press the F1 key.

The Help system opens to the topic for the view, page, or dialog box.
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Tutorial
summary

This flowchart summarizes the overall workflow for the tutorial.

Start the
application

Do one of the following:

• From the taskbar, choose Start > All Programs (or Programs) > Thermo Compound Discoverer 3.2.

–or–

• From the computer desktop, double-click the Compound Discoverer icon, .

The application opens to the Start Page.

Start the Compound Discoverer application.

Use the New Study and Analysis Wizard to do the following: 
1. Select the study type, create a new study, and select a processing workflow.
2. Add the files that you want to process to the study.
3. Define the study factors and assign their values to all the input files in the sample 

set, excluding the Blank, Quality Control, and Identification Only samples.
4. Set up the sample groups and ratios for the analysis.

Open the result file and review the result tables and statistical analyses.

Sort and filter the data, and then export the data to a spreadsheet. 

Confirm the analysis and start the run.

Set up your lists and libraries. Check the communication to the online databases.

Modify any of the downstream nodes in the processing workflow, and then reprocess the data.

Menu bar Study, data review, and 
reporting toolbars
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Check the
computer’s

access to
external

databases

The processing workflow that you select for this tutorial uses online mass spectral databases to identify unknown 
compounds. To use any of the processing workflows that use online databases, such as mzCloud and ChemSpider, 
your processing computer must have unblocked access to these databases on the Internet.

To test the communication to the online databases that you use in this tutorial, do the following:
1. From the menu bar, choose Help > Communication Tests.
2. Click the mzCloud tab and click Run Tests. When the tests are complete, go to the next step.
3. Click the ChemSpider tab and click Run Tests. 

If your computer has an Internet connection, but these tests fail, leave the Communication Test dialog box open and 
press the F1 key to open the Help. Then, follow the instructions to troubleshoot the communication failure. 

Go to the next topic to “Set up a new study and a new analysis.” 

Set up a new
study and a

new analysis

To create a new study and a new analysis, do the following:
1. Open the New Study and Analysis Wizard
2. Select the study type, specify the directory folder, and name the new study

3. Select the processing workflow
4. Add the input files to the study
5. Define the experimental variables
6. Set up the sample groups and ratios
7. Customize the processing workflow

Open the New
Study and

Analysis Wizard

To open the New Study and Analysis Wizard, do one of the following:

• From the menu bar, choose File > New Study and Analysis.

• From the application toolbar, click the Create a New Study and Analysis from Scratch icon, .

• On the Start Page, click the New Study and Analysis link in the What Would You Like to Do? area.

The New Study and Analysis Wizard opens to the Study Name and Processing Workflow page.

Figure 1. Study Name and Processing Workflow page of the New Study and Analysis Wizard

Note  The first time you set up a new study, you must specify the directory for your studies. As you create 
more studies, you can further organize them by creating more top-level directory folders.
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Go to the next topic to “Select the study type, specify the directory folder, and name the new study.” 

Select the study
type, specify the
directory folder,

and name the
new study

To select the study type, specify the directory folder, and name the new study, do the following:
1. In the Study Type area on the Study Name and Processing Workflow page of the wizard (Figure 1), select the LC 

option if it is not already selected.

The application stores this selection until you change it.
.

2. In the Study Name and Directory Structure area, select the studies folder as follows:
a. Click the browse icon, , next to the Studies Folder box.

The Select Folder dialog box opens.
b. Browse to the directory where you want to store your studies.
c. Click New Folder.
d. Name the new folder Studies, select it, and then click Select Folder.

Figure 2. Select Folder dialog box

3. In the Study Name and Directory Structure area, name the study ZDF Example in the Study Name box. 

Stay on this page of the wizard and go the next topic to “Select the processing workflow.” 

Select the
processing

workflow

In the Compound Discoverer application, the processing method that interprets the raw data is called a processing 
workflow (.cdProcessingWF). The application provides defined processing workflows for several fields of study 
including the metabolomics field. This tutorial uses a defined processing workflow that searches the mzCloud and 
ChemSpider databases to identify the compounds detected in the input files (Xcalibur RAW files). This workflow 
also maps compounds to their biological pathways by using the local Metabolika pathway files.

To select the processing workflow, do the following:
1. In the Processing area on the Study Name and Processing Workflow page of the wizard (Figure 1), select the 

following processing workflow from the Workflow list:

Workflow Templates \LC\ Metabolomics\Untargeted Metabolomics with Statistics Detect Unknowns 
with ID Using Online Databases and mzLogic

Note  There are two types of studies: GC for gas chromatography-mass spectrometry data and LC for liquid 
chromatography-mass spectrometry data.

Note  The first time you create a new study, you must specify the directory (Studies Folder) where you want 
to store your studies. Thereafter, you can use the same studies folder or create additional studies folders.

Note  When you create a new study, the application creates a new study folder with the same name and 
stores the study file (.cdStudy) in the new folder and the new study folder in the specified studies folder.
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A description of the processing workflow appears in the Workflow Description box. 

2. Read the description.

3. Click Next to go to the Input File Selection page of the wizard. Then, go to the next topic to “Add the input files 
to the study.” 

Add the input
files to the study

To add the input files to the study, do the following:
1. On the Input File Selection page of the wizard, click Add Files in the command bar.

The Add Files dialog box opens.
2. Browse to the folder where you copied the Xcalibur RAW files.
3. Select all the Xcalibur RAW files in this folder and click Open.

The names of the selected files appear in the Files box on the Input File Selection page.

4. Click Next to go to the Input File Characterization page of the wizard, and then go to the next task to “Define 
the experimental variables.” 

Number of files
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Define the
experimental

variables

This figure shows the newly added samples in the Samples pane of the Input File Characterization page. By default, 
the application assigns Sample as the sample type to new samples. To group the samples according to your 
experimental design, you must define their study factors. In this tutorial, you are comparing the compounds in the 
plasma from two phenotypes of ZDF rats—Fatty and Lean.

To define and assign the study factors, do the following:
1. Select the delimiters for parsing the file names
2. Define the phenotype as a categorical study factor
3. Assign the phenotypes and the sample types to the samples

Select the delimiters
for parsing the file

names

In the example files, the underscore character is the delimiter that separates the study factors from the other parts of 
the file name. The study factor is phenotype (lean or fatty).

To select the delimiter for parsing the file names of the example files, on the Input File Characterization page, select 
the Underscore check box.

Define the phenotype
as a categorical study

factor

In this study, the phenotype of the Zucker diabetic fatty (ZDF) rats (fatty or lean) is a categorical study factor, as it 
describes an observable rather than a quantifiable feature of the group.

To define the study factor for the example study, do the following:
1. In the Study Factors area of the Input File Characterization page, choose Add > Categorical Factor.

The categorical study factor editor opens in the Study Factors area with the [new factor] box selected.

Default 
sample type

ZDF_Fatty_1 ZDF_Fatty_2 ZDF_Fatty_3 Blank

ZDF_Lean_1 ZDF_Lean_2 ZDF_Lean_3 Pooled_ddMS2

Select this check box.
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2. Type the factor name: Phenotype. 

If the editor closes before you type Phenotype, click Edit to reopen it. Select [new factor] and type Phenotype.

3. To add the Fatty and Lean phenotypes to the Items list, do the following:
a. In the box next to the Add button, type F.

The application parses the file names in the Sample Identifier column and Fatty appears in the box.
b. Click Add.

Fatty appears in the list.
c. Type L in the box.

Lean appears in the box.
d. Click Add.

Lean appears in the list.
4. Click Apply.

The editor closes and the Edit button replaces the Apply and Cancel buttons.

Assign the
phenotypes and the
sample types to the

samples

To assign the study factor values and sample types to the input files, do the following:
1. In the command bar, click Assign.

The application does the following:

• Assigns the study factor items for the Phenotype study factor, Fatty or Lean, to the samples.

• Assigns the Blank sample type to the Blank.raw file.
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This figure shows the study variable assignments. Study variables include the study factor and the sample type 
assignments for the samples.

Because the file names for the Pooled_ddMS2_Top3 sample and the Blank sample do not match the defined 
pattern, ZDF_categorical factor_, the application assigns these samples a value of n/a for the Phenotype study 
factor. 

2. For the Pooled_ddMS2_Top3 sample, select Identification Only in the Sample Type list.

Click Next to go to the Sample Groups and Ratios page of the wizard. Then, go the next topic to “Set up the sample 
groups and ratios.” 

IMPORTANT  The assignment of n/a for a study factor is appropriate for the Blank and Identification Only 
sample types, as the application does not use these sample types in statistical analyses.

Note  The Pooled_ddMS2_Top3 sample is a blend of the six non-blank samples. The 
Pooled_ddMS2_Top3.raw file acquired from this sample contains the data-dependent MS2 scans for the 
input file set. The full scan data for this sample was acquired at a lower resolution than that for the other 
samples. The Blank sample is a matrix blank and only contains the background compounds. 
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Set up the
sample groups

and ratios

Use the Sample Groups and Ratios page of the wizard to set up a differential analysis for the two phenotypes: Lean 
and Fatty.

To set up the sample groups and ratios, do the following:
1. In the Study Variables area, select the Phenotype check box.

The sample groups—n/a, Fatty, and Lean—appear in the Generated Sample Groups area.

The n/a group includes 
only these sample types:
• Blank 
• Identification Only
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2. If an error message ( ) appears in the Generated Sample Groups area, do the following:
a. Return to the Input File Characterization page and verify the following sample type assignments: 

• Blank is assigned to the Blank sample.

• Identification Only is assigned to the Pooled_ddMS2 sample.
b. Return to the Sample Groups and Ratios page and verify that you have corrected the sample type assignment 

error.
3. In the Bulk Ratio Generation area, select the Phenotype: Lean check box to make the Lean group the control 

group.

The Add Ratios button becomes available.
4. Click Add Ratios. 

The ratio, Fatty/Lean, appears in the Generated Ratios area. 

The analysis is set up to compare the two sample groups: Fatty versus Lean. 

5. Click Finish to save the study and close the wizard.

The ZDF Example Study tab, the two analysis page tabs (Grouping & Ratios and Workflows), and the Analysis 
pane appear. 

The Analysis pane lists the eight input files. The analysis is set up to combine the mass spectral data in these files 
into one result file—that is, the By File check box is clear and the file name for the result file is available for 
editing.
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Customize the
processing

workflow

Before submitting the analysis to the job queue, review the processing workflow and make changes as needed.

To customize the processing workflow, do the following:
1. Click the Workflows tab to open the Workflows page.

Figure 3. Processing workflow for this tutorial
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2. Open the parameter settings for the Detect Compounds node and check the Min. Peak Intensity setting against 
the suggested setting for your data set (Table 1). 

The minimum peak intensity setting defines the base peak intensity for the unknown compound detection. For 
the example ZDF data files, keep the setting of 1 000 000. 

Table 1 lists the recommended range for the minimum peak intensity parameter. The optimal setting depends 
on the sensitivity of the mass spectrometer. 

3. Open the parameter settings for the Group Compounds node.

The node is set to the default settings. For this tutorial, do not change the selection. For other analyses, select the 
appropriate ions from the Preferred Ions list, making sure that the selected ions include the ion selected for the 
Base Ions parameter in the Detect Compounds node. 

For the preferred adduct ions of each detected compound, the node sends all the data-dependent MS2 scans to 
the search nodes and the best MS1 scan and best MS2 scan across the raw data file set to the Predict 
Compositions node. 

Tip  To open the parameter settings for a workflow node, click the node in the Workflow Tree pane. The 
Parameters page for the node opens to the left.

Table 1. Recommended minimum peak intensity range

Mass spectrometer Minimum peak intensity
(chromatographic peak height)

Q Exactive™, Q Exactive Plus™, Q Exactive HF 500 000 to 1 000 000

Exactive™, Exactive Plus™, Orbitrap Elite™, Orbitrap Velos Pro™ 100 000 to 500 000

Orbitrap Fusion™, Orbitrap Lumos, Orbitrap ID-X 50 000 to 100 000

LTQ Orbitrap XL™, LTQ Orbitrap Velos™ 25 000 to 100 000

IMPORTANT  When setting up the node parameters, make sure that the list of preferred ions specified in the 
Group Compounds node includes the list of base ions specified in the Detect Compounds node.

Minimum Peak Intensity
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4. Open the parameter settings for the Predict Compositions node.

The node is set to the default settings. For each detected compound, the Pattern Matching algorithm uses the 
best MS1 scan and the Fragments Matching algorithm uses the best MS2 scan that the analysis finds across the 
raw data file set.

5. Open the parameter settings for the Search mzCloud node.

The node is set to search the entire mzCloud database, and the Identity Search is set to Cosine. For this tutorial, 
do not change the settings. 

In the metabolomics templates, the Identity 
Search parameter is set to Cosine.
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6. Open the parameter settings for the Search ChemSpider node.

Three out of 275 databases are selected. For this tutorial, do not change the selection. 

7. Open the parameter settings for the Map to Metabolika Pathways node.

The node is set to search all the Metabolika pathways. For this tutorial, do not change the settings. 

Submit the
analysis to

the job queue

When the Run command in the Analysis pane becomes available, you can start the processing run.

To rename the file name of the result file and submit the input files for processing together into one result file, do the 
following:
1. To create one result file for the input file set, leave the By File check box clear.

By default, the application uses the name of the first input file as the result file name.
2. In the Result File box, change file name for the result file to Fatty vs Lean.

3. To submit the analysis to the job queue, click Run.

4. If a warning prompt appears while you are working with this tutorial, do the following:
a. Click Abort.
b. Open the Grouping & Ratios page.
c. In the Study Variables area, select the Phenotype check box if it is not already selected.
d. In the Bulk Ratio Generation area, select the Lean check box if it is not already selected and click Add 

Ratios.
e. To restart the analysis, click Run in the Analysis pane.

Tip  The processing workflow for this tutorial includes the Differential Analysis node. If no groups or ratios 
are set up on the Grouping & Ratios page of the analysis, a warning prompt appears. If you are not 
interested in grouping or comparing the samples, you can ignore this warning.

Result file name

Run command
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The Job Queue page opens. 
5. To view the processing messages, click the expand icon, , to the left of the job row.

 

Review the
analysis

results

To review the analysis results, follow these topics in order or jump to the topics of interest:

• Open the result file

• Review the default result page layout

• Modify the layout of the result tables or views

• Review the chromatograms for each compound

• Review the full scan MS1 spectra

• Review the fragmentation spectra

• Apply the Statistics layout

• View a trend chart for a single compound or a set of trend lines for multiple compounds

• Visualize the detected compounds as a volcano plot

• View the principal component analysis

• Find a set of discriminating compounds

• Run a hierarchical clustering analysis

• View the Metabolika pathways for a compound

• Review the results of the mzLogic analysis 

Open the result
file

You can open a result file from multiple locations: the Job Queue page, the Analysis Results page of a study, the 
Compound Discoverer Start Page, or the menu bar.

To open the result file when the run is completed, double-click the run on the Job Queue page. 

Note  During the run, the Map to Metabolika node and the Apply QC Correction node generate warning 
messages, which you can ignore.

Warning messages have a yellow background.

Expand icon

Tip  If you did not reprocess the example data set, do the following:
1. Open the result file provided on the Compound Discoverer 3.2 USB key:

Example Studies\Metabolomics Study \ZDF Study\ZDF.cdResult

2. From the menu bar, choose Window > Reset Layout.
3. Sort the Compounds table in descending order by the Area (Max) column.

Tip  If the Job Queue page is closed, from the menu bar, choose View > Job Queue to open it.
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Review the
default result

page layout

The factory default layout for a result file includes the following items:

• A page tab with the result file name.

• A Chromatograms view on the top left that is populated with XIC traces (across the input file set) for the 
compound in the first row of the active table. The view automatically zooms in to the start and end points of the 
chromatographic peak for the compound, and the integrated peak areas are shaded.

• A Mass Spectrum view on the top right that is populated with the MS1 scan (for a preferred ion) that is closest to 
the chromatographic peak apex for the selected compound across the input files. The spectrum tree to the left 
includes the MS1 scans and the fragmentation scans for the preferred ions that were acquired within the 
following time range:
 The chromatographic peak apex for the selected compound ± peak width at half maximum (FWHM)

–or–
 The Start and end points of the chromatographic peak, as determined by the peak detection algorithm

• A set of tabbed main tables below the two graphical views. For a metabolomics analysis, the Compounds table is 
the active table and is sorted by the Area (Max.) column—that is, the first row displays the compound with the 
largest chromatographic peak area (found in one of the input files). 

• A collapsed area for the related tables below the main tables.

Figure 4 shows the factory default layout for the Fatty vs Lean.cdResult file (or the ZDF.cdResult file).

Figure 4. Default result file layout

Note  If the data set does not include data-dependent MS2 scans within the retention time window but does 
include DIA scans within this window, the spectrum tree includes the DIA scans. Your Thermo Scientific 
data-visualization application displays DIA or AIF in the scan headers of data-independent scans. The 
Compound Discoverer application displays DIA for both of these scan types.

Note  Because the selected processing workflow includes the Mark Background Compounds node, the 
Compounds tab has a filter icon with a check mark ( ). The compounds that the analysis identified as 
background compounds are marked as background compounds in both the blank and non-blank samples 
and are hidden from the table.

Note  In Compound Discoverer 3.1 or later, the chromatographic peak area for compounds and features is 
reported in counts × seconds. The chromatographic peak area for a compound in each input file is the combined 
peak area for all its detected preferred ions (features). 

Select Table Visibility icon

Field Chooser icon

Opens the pane of related tables.
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Table 2 describes the main result tables that the selected processing workflow produces. 

Table 2. Main tables and some of the related tables for the selected processing workflow

Result table Description

Visible main (top-level) tables

Compounds Lists all the compounds that the analysis detected, grouped by their molecular weight 
and retention time (MW×RT) dimensions across all the input files. 

The RT of a compound is the weighted average (by area) of the compound across all 
the input files (see the related Compounds per File table)

Compounds per File Lists all the compounds that the analysis detected across all the input files on a per file 
basis. Does not list compounds that the Fill Gaps node detected by filling a full gap.

Features Lists all the features (ions with the same mass-to-charge values and retention time) 
that the analysis detected across all the input files on a per file basis. 

mzCloud Results Lists the mzCloud search results across all the input files.

ChemSpider Results Lists the ChemSpider search results across all the input files.

Input Files Describes the input files that the application processed to create the result file.

Study Information Displays the file name, sample type, and study factor values for each input file. Also 
displays the ratios that include the input file.

Metabolika Pathways Lists the Metabolika Pathways that contain at least one of the detected compounds 
across the input files.

Visible tables related to the selected compound in the Compounds table

Structure Proposals Displays your structure proposals for the selected compound. Initially, this table is 
empty. 

Compound per File Displays information about the selected compound on a per file basis.

Predicted Compositions Displays the predicted compositions for the selected compound. The predicted 
compositions are based on the molecular weight of the neutral compound.

Metabolika Results Displays information about the matched and partially matched structures for the 
selected compound.

mzCloud Results Displays the mzCloud results for the selected compound.

ChemSpider Results Displays the ChemSpider results for the selected compound.

Metabolika Pathways Lists the pathways that include the selected compound.
Visible table related to the selected feature in the Features table

Chromatogram Peaks Describes the chromatographic peak for the selected feature.
Visible table related to the selected file in the Input Files table

File Alignments Describes the alignment for the input file selected in the Input File table.
Hidden tables

Adducts (main table) Lists the adducts in the Adducts library.

Filled Gaps (related table) Provides information about the imputed chromatographic peak areas.
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Modify the
layout of the

result tables or
views

To learn how to modify the layout of the result tables, do the following:

• Select the Visibility of the Result Tables

• Show the related tables

• Show or hide table columns

• Display the input file names for the subcolumns

• Sort the rows in a result table

• Pin a row to the top of the result table

• Freeze a table column

• Drag a view to another location or monitor

Select the Visibility of
the Result Tables

The default layout does not include all the results tables that the selected processing workflow produces. By default, 
the Filled Gaps related table produced by the Fill Gaps node is a hidden table in the first set of related tables.

1. Click the Select Table Visibility icon, , to the left of the result table tabs.

The Select Visible Tables dialog box opens. 

2. To display a table, select its check box. To hide a table, clear its check box. 

For this tutorial, do not change the selections.
3. Click OK.

Show the related
tables

The main tables provide information about each compound across the input file set. The tables related to a main 
table provide details about the item selected in the main table. For example, the Compounds per File table for a 
compound in the main Compounds table provides information about the compound in each input file where it is 
detected.

To view the tables related to the Compounds table, click Show Related Tables at the bottom of the page.

Tip  To view the information for a specific compound in the main Compounds table, do the following:
1. Select the compound in the main table.
2. Click Show Related Tables.
3. In the related tables pane, click the tab of interest.
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Show or hide table
columns

To show or hide columns in the Compounds table, do the following:
1. Click the Field Chooser icon, , to open the Field Chooser box.

In the Compounds table, the following columns are hidden: 

2. Do one of the following:

• To display a column, select its check box. 

For example, do display the Area column in the Compounds table, select the 
Area check box.

The Area column appears in the Compounds table to the left of the Group 
Areas column.

• To hide a column, clear its check box.
3. To close the Field Chooser box, click its close icon, . 

Display the input file
names for the

subcolumns

In the Compounds table, the following columns contain a subcolumn for each input file in the processed data set: 
Metabolika Pathways, Areas (hidden by default), Group Area, Group CV [%], Ratio, Log2 Fold Change, P-Value, 
and Adj. P-Value.

To display the headings for the subcolumns in a table column, do the following:
1. Click the expand icon, , to the right of the column name.

The names of the input files appear vertically above the individual area columns. The name of the first input file, 
blank.raw (F1), appears in bold font and has an asterisk indicating that it is the selected area column. 

• #Adducts
• #Metabolika Pathways
• #Similarity Results
• Annot. Mass [ppm]
• Annotation MW
• Area (per input file)
• Background
• FISh Coverage
• Gap Fill Status
• Gap Status
• Metabolika Pathways
• MS Depth
• RT Tolerance [min]
• Structure

Collapse icon

Selected column
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2. Click the collapse icon, , to hide the sample names.
3. To hide the Area column for the remaining portion of this tutorial, open the Field Chooser box and clear the 

Area check box.

Sort the rows in a
result table

Table 3 describes how to sort the rows in a result table.

Pin a row to the top of
the result table

To freeze a table row to the top of the result table, click the pin icon to the right of the row number (unpinned, , 
or pinned, ) 

Figure 6 on page 21 shows row 8 (creatine) pinned to the top of the Compounds result table. 

Freeze a table column To freeze a table column to the leftmost position, do the following:
1. Right-click the result table and choose Enable Column Fixing.
2. Click the pin icon to the right of the column heading.

Drag a view to
another location or

monitor

Use the mouse to move a view or tabbed document to another position as follows: 
1. Drag the view by its title bar or the document by its tab. 

As you drag a view or a tabbed page by its title bar, a guide tool appears. The guide tool consists of four 
directional arrows (inner arrows) that are arranged in a diamond pattern around a central circle. In addition to 
the guide tool, a directional arrow (outer arrows) appears in the middle of each of the four window edges. 
Figure 5. Guide tool

2. After the guide tool appears, align the pointer with the appropriate directional arrow, and then release the mouse 
button.

You can also drag views to another monitor.

Note  The application treats formulas the same as text strings and sorts them by the order of the characters in the 
formula string, not by the actual number of elements in the formula.

Table 3. Sorting the rows in a result table

To do this Do the following

Sort a result table by a column with 
numeric or text information.

Click a column header once or twice to sort the rows in ascending order 
( ) or descending order ( ), based on the contents of the column.

Sort a result table by a column that 
contains a distribution map.

1. Click the expand icon to display the vertical headings of the subordinate 
columns.

2. Select the heading of the subordinate column that you want to sort by.

The selected subordinate column heading appears in bold text.
3. Click the column heading to sort the table rows.

Sort a result table by multiple 
columns.

1. Click the column header of the primary sort column once or twice to 
sort the rows in ascending order ( ) or descending order ( ), based 
on the contents of the column.

2. Hold down the CTRL key and click the column header of the secondary 
sort column once or twice to set the sort order.
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Open or close a view To open or close a view, do the following:

• To open a view, choose View > Specific view from the menu bar or click the toolbar icon for the view.

• To close a view, click the close icon in the upper right corner of the view.

Review the
chromatograms

for each
compound

With the factory default layout, the Chromatograms view displays the overlaid traces for the compound that you 
select in the Compounds table, and the integrated area of each chromatographic peak is shaded.

Follow these topics to modify the display options and view specific traces in the Chromatograms view: 

• Modify the display options

• Filter the chromatographic traces

Modify the display
options

To view the chromatographic traces without the shading that can mask underlying peaks, do the following:
1. Sort the Compounds table by Area (Max.) in descending order.
2. Select row 8 to display the overlaid XIC traces for creatine.

Figure 6 displays the overlaid traces for the input files that contain the selected compound as well as the shortcut 
menu for the Chromatograms view. By default, the display options for the Chromatograms view are set to Show 
Tooltips, Show Detected Peaks, and Show Legend.

In Figure 6, row 8 (creatine) is pinned the top of the Compounds result table, and the Mass Spectrum view is 
closed.
Figure 6. Shaded and overlaid chromatographic peaks for creatine—the compound selected in the Compounds table

3. Right-click the Chromatograms view and choose Display Options > Show Detected Peaks. 

Shortcut menu
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Figure 7 shows the overlaid traces for all the samples. 

The application displays the three sample groups in different colors. The legend shows the display colors for the 
groups—blue for Fatty, and orange for Lean, and turquoise for N/A (the blank sample).
Figure 7. Overlaid traces without shading

Filter the
chromatographic

traces

To review the traces for creatine by phenotype, sample type, or individual files, do the following:
1. Under Filter By, expand Phenotype, Sample Type, and File by clicking their expand icons, . 

2. Do any of the following under Filter By:

• To view only the overlaid traces for the Lean phenotype, under Phenotype, click the N/A and Fatty check 
boxes.

• To view only the overlaid traces for the Fatty phenotype, clear the N/A and Lean check boxes.

Note  Under Group By, the count for Phenotype is 3 out of 3 (3/3). Under Filter By, Phenotype lists three 
groups, and all three groups (Lean, Fatty, and N/A) are selected. The N/A group consists of the Blank 
sample.

Under Filter By > File, the count for F2: Pooled_ddMS2 is (0/0). The application does not report 
compounds for the Identification Only sample type. It uses the fragmentation scans in this sample type for 
the mzCloud and mzVault searches and the Predict Composition node’s Fragments matching algorithm.

Under Filter By > File, the count for the Blank is (1/1). When the processing workflow includes the Fill 
Gaps node, the application detects the compound (calculates a nonzero area value) in all the input files if it 
detects the compound in any of the input files.

Expand 
icon
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• To view only the trace for the blank sample, under Sample Type, clear the Identification and Sample check 
boxes. Or, clear the Lean and Fatty check boxes under Phenotype.

• To view only the trace for a specific file, under File, clear all the check boxes except for the check box for the 
file you want to view.

Review the full
scan MS1

spectra

When the application predicts the formula for a compound, it annotates the isotopic peaks in the full MS1 scans.

To view the color-coded isotopes for a compound with a predicted formula in the Mass Spectrum view, do the 
following:
1. With the Compounds table sorted in descending order by the Area (Max.) column, select row 8 (creatine, 

C4 H9 N3 O2). 
2. Expand the Mass Spectrum view to the full screen width by closing the Chromatograms view or by dragging the 

Mass Spectrum view by its title bar to a second monitor. 

To close the Chromatograms view, click its Close icon.

The mass spectral peaks in the full MS scan are color-coded as follows:

• Lavender bars indicate centroids for A0 (monoisotopic) ions. The x-axis position and the width of the 
bar reflect the expected m/z value of the centroid and the user-specified mass tolerance, respectively. 

• Green rectangles indicate matching centroids for isotopic ions. When you zoom in on the matching 
centroid, the x-axis position and width of the rectangle reflect the expected m/z value of the centroid 
and the user-specified mass tolerance, respectively. The y-axis position and height of the rectangle 
reflect the expected relative intensity of the centroid and the user-specified intensity tolerance, 
respectively.

• Red rectangles indicate centroids that are missing from the expected isotopic pattern. 

• Blue rectangles indicate centroids that are missing from the expected isotopic pattern but that are also 
expected to have an intensity below the measured baseline noise (determined by the Fourier transform 
mass spectrometry (FTMS) mass analyzer). 
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3. To zoom in on the isotopes detected for the [M+H]+1 adduct ion, drag the mouse pointer across the x axis from 
m/z 132 to m/z 135. 

This figure shows three matching isotopes and two missing isotopes for the [M+H]+1 adduct ion of creatine.

4. For more information about the matching and missing isotopes, click Show Related Tables below the 
Compounds table. Then, click the Predicted Compositions tab.

This figure shows that the Predict Compositions node matched 3 out of 5 isotopes to the theoretical isotope 
pattern for the calculated formula.

Review the
fragmentation

spectra

To view the results of an mzCloud search for a compound and display a mirror plot, do the following:
1. With the Compounds table sorted in descending order by the Area (Max.) column, select row 8 (Creatine, 

C4 H9 N3 O2). 
2. Click Show Related Tables to display the related tables below the main tables.
3. Click the mzCloud Results tab to display the mzCloud Results table.
4. Select the row 1 in the mzCloud Results related table.

An annotated mirror plot appears in the Mass Spectrum view with the mass spectrum from the Pooled_ddMS2 
sample on the top and the mzCloud reference spectrum on the bottom (Figure 8 on page 25).

A red circle on the m/z axis indicates an unmatched fragment. The green circles at the ends of centroids indicate 
matched fragments.

Matching Missing

Monoisotopic A0 ion (C4 H9 N3 O2) at m/z 132.07660 A1 ion (C4 [2]H H8 N3 O2) at m/z 133.08281

A1 ion (C4 H9 [15]N N2 O2) at m/z 133.07361 A2 ([13]C2 C2 H9 N3 O2) ion at m/z 134.08085

A1 ion ([13]C C3 H9 N3 O2) at m/z 133.07967
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Figure 8. Annotated mirror plot for creatine 

Apply the
Statistics layout

The application comes with the factory default layout and four named layouts: Identification, Quantification, Stable 
Isotope Labeling, and Statistics. When running statistical analyses, for ease of use, apply the Statistics layout.

To apply the Statistics layout, do the following:
1. If the result file is not the active page in the application window, click the result file tab.
2. From the menu bar, choose Window > Reset Layout. Then, choose Window > Apply Layout > Statistics.

For the example result file, the Statistics layout does the following (see Figure 9):

• Closes the Chromatogram view and the Mass Spectrum view. Moves the result tables to the top of the page 
and hides most of the main tables, except for the Compounds table and Input Files table. 

• Opens the Differential Analysis and Trend Chart views as tabbed views on the bottom left of the page with 
the Differential Analysis view selected as the active tab. For the differential analysis, sets the P-value 
parameter to 0.001 and the Log2 Fold Change parameter to 3. 

• Opens the Principal Component Analysis, Partial Least Squares Discriminant Analysis, and Hierarchical 
Cluster Analysis views as tabbed views on the bottom right of the page.

Note  The Compounds table, the Partial Least Squares Discriminant Analysis view, the Differential Analysis 
view, the Hierarchical Cluster Analysis view, and the Loadings Plot page of the Principal Component 
Analysis view are interactive—that is, checking the points in any of these views checks the points in all of 
these views. 

In the Hierarchical Cluster Analysis view, a segmented bar—red for checked and gray for unchecked—to the 
right of the heat map indicates whether a compound is checked. In the other views, checked data points turn 
blue.
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Figure 9. Statistics layout for the example result file 

Go to the next topic to “View a trend chart for a single compound or a set of trend lines for multiple compounds.” 

View a trend
chart for a single

compound or a
set of trend lines

for multiple
compounds

Use the Trend Chart view to compare the distribution of the chromatographic peak areas for each compound by 
sample group. When you select a single compound in the Compounds table, you can view the distribution as a 
box-and-whiskers plot or as a trend line plot. When you select multiple compounds in the Compounds table, the 
application automatically displays the distribution for each compound as a trend line plot.

To learn how to work with the Trend Chart view, follow these topics:

• View a box-and-whiskers plot for a single compound

• View the trend line plots for multiple compounds

View a
box-and-whiskers

plot for a single
compound

To view a box-and-whiskers plot for a single compound, do the following:
1. Apply the Statistics layout (see “Apply the Statistics layout” on page 25). 

2. Sort the Compounds table in descending order by Area (Max.).
3. Click the Trend Chart tab in the left pane.
4. Select row 8 (Creatine, C4 H9 N3 O2).
5. Right-click the chart and choose Show Legend.

Left pane Right pane

Note  Applying the Statistics Layout changes the sort order of the Compounds table.
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6. Place the cross-hair cursor anywhere on a box or whisker to display a tooltip with descriptive statistics. 

This figure shows the box-and-whiskers plot for creatine and the Tooltip for the Fatty sample group.

View the trend line
plots for multiple

compounds

To view the trend line plots for multiple compounds, do the following:
1. Hold down the CTRL key and select the following rows in the Compounds table: row 8 (creatine), row 6 

(D-(+)-tryptophan), and row 14 (acetyl-L-carnitine).

This figure shows the trendline plots for the selected compounds in the Trend Chart view.

2. To display the error bars for the trend line plots, do the following:
a. In the Scaling list, select Unscaled.
b. Right-click the plot and choose Show Standard Errors.
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This figure shows trend line plots with error bars for the standard error. 

Visualize the
detected

compounds as a
volcano plot

Use the Differential Analysis view to select the significant compounds for the comparison groups, which in this case 
are the Fatty and Lean ZDF rats. 

The volcano plot is a plot of the p-value, the result of a significance test, on the y axis versus the log2 fold change 
between two sample groups on the x axis. The y-axis scale is the –log10 of the p-value. As the p-value increases from 
0 to 1, the –log10 of the p-value decreases from infinity to 0 (–log10 0.05 equals 1.3). 

The compounds in the shaded regions of the volcano plot are statistically significant for the specified p-value and 
outside the specified upper and lower fold change thresholds. The compounds in the green-shaded area are 
down-regulated compounds, and the compounds in the pink-shaded area are up-regulated compounds.

If you have not already applied the Statistics Layout, apply it now (see “Apply the Statistics layout” on page 25). 
Then, sort the Compounds table by the Area (Max) column.

To view the result of the differential analysis that you set up on the Groups and Ratios page, do the following:
1. Click the Differential Analysis tab.
2. To display the legend for the volcano plot, right-click the view and choose Show Legend.

The legend appears at the bottom of the page. Each data point represents a compound. Placing the crosshair 
cursor over a data point displays a tooltip with the XY coordinates, MW, RT, maximum area, and number of 
adducts. 
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Figure 10 shows the default Statistics layout for the Differential Analysis view, the added legend, the tooltip for 
the data points, and the shortcut menu for the view
Figure 10. Default settings for the Statistics layout

3. To learn how to work interactively with the Compounds table and the Differential Analysis view, do the 
following:
a. To select the up-regulated compounds or the down-regulated compounds, right-click the plot and choose 

Check All Up-regulated Points.

The checked data points turn blue, and the application checks the corresponding check boxes for the selected 
data points in the Compounds table.

b. Right-click the Differential Analysis view and choose Uncheck All Visible Data Points.

Tooltip for a data point

Legend

Shortcut menu

Checked up-regulated 
data points (in blue)
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c. To view information about the compound for a data point in the Compounds table, do one of the following:

• Double-click the data point in the Differential Analysis view.

The application automatically scrolls to the selected compound in the Compounds table, but it does not 
select the check box for the compound.

–or–

• Right-click the data point and choose Check Point. 

The data point turns blue (Figure 11). The application automatically scrolls to the selected compound in 
the Compounds table and selects the check box for the compound.

d. Right-click the Differential Analysis view and choose Uncheck Point.
Figure 11. Checked data point

View the
principal

component
analysis

Use the Principal Component Analysis view to display the results of the principal component analysis. The principal 
component analysis reduces the dimensionality of the data set to a set of principal components, PC1, PC2, and so 
on, where PC1 is the principal component with the most variance.

To view the principal component analysis, do the following:
1. Apply the Statistics layout (see “Apply the Statistics layout” on page 25). 
2. Click the Principal Component Analysis tab in the right pane.

Use the Scores Plot page to interpret the relationship among the sample groups. Sample groups that are near each 
other are similar.
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This figure shows the Scores Plot page for the Fatty and Lean sample groups.

Find a set of
discriminating

compounds

Use the Partial Least Squares Discriminant Analysis view to find a set of compounds that you can use to discriminate 
between the two sample groups.

To find a set of discriminating compounds, do the following:
1. Apply the Statistics layout (see “Apply the Statistics layout” on page 25). 
2. Click the Partial Least Squares Discriminant Analysis tab in the right pane.
3. If the graph includes checked data points (highlighted in blue), right-click the view and choose Uncheck All 

Visible Points.

This figure shows the Partial Least Squares Discriminant Analysis view with the default settings for the Statistics 
layout. The orange circles represent the five discriminating compounds for the two phenotypes. 
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4. To automatically select the check boxes for the discriminating compounds in the Compounds table, right-click 
the view and choose Check All sPLS-DA Points.

The color of the circles changes to blue and the check boxes for the associated compounds in the Compounds 
table are selected.
Figure 12. Five selected compounds

To display only the checked compounds in the Compounds table, see “Filter the compounds their checked status” 
on page 38.

Run a
hierarchical

clustering
analysis

Use the Hierarchical Cluster Analysis view to visualize the correlation between detected compounds and selected 
samples in a two-dimensional array of color-coded rectangles (heat map) where each rectangle represents the relative 
amount (by area) of a specific compound in a specific sample.

To run a hierarchical cluster analysis for the compounds in the Compounds table, do the following:
1. Apply the Statistics layout (see “Apply the Statistics layout” on page 25).
2. Click the Hierarchical Cluster Analysis tab in the right pane.

3. In the Hierarchical Cluster Analysis view, click Refresh.

A heat map and two dendograms for the cluster analysis appear.
4. In the left pane, under Color By, select the Phenotype check box.

A color bar appears above the heat map to visually differentiate the samples by the two phenotypes—Fatty and 
Lean (Figure 13).

Tip  If the discriminating compounds are checked, right-click the view and choose Uncheck All sPLS-DA 
Points before changing the number of discriminating compounds.
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Figure 13 shows a hierarchical cluster analysis for the compounds in the Compounds table. Pointing to a cluster’s 
node displays a tooltip.
Figure 13. Heat map

5. To zoom in on a specific area of the heat map, drag the pointer across the rectangular area of interest.
6. To view information for a cell in the heat map, point to it.

The tooltip displays the row and column coordinates. The row coordinates are the compound’s name, MW, and 
RT. The column coordinates are the file ID and study factor values.

This figure shows a magnified view of four cells in the upper right corner of the heat map and their 
corresponding dendograms.

Color 
bar

Tooltip for the 
cluster node

Tooltip for the heat map cell Tooltip for the cluster node
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View the
Metabolika

pathways for a
compound

The Map to Metabolika Pathways node searches for compounds that match the detected compounds in the selected 
Metabolika Pathway files.

To view a Metabolika pathway for a detected compound, do the following:
1. From the menu bar, choose Window > Reset Layout. Then, at the prompt, click Yes.
2. Sort the Compounds table by the Area (Max.) column in descending order.
3. Select row 10 (L-Tyrosine).
4. Below the Compounds table, click Show Related Tables.
5. Click the Metabolika Pathways tab.
6. In the Metabolika Pathways table, select row 5 (L-tyrosine degradation IV (to 4-methylphenol).

7. From the application menu bar, choose View > Metabolika Pathways.

The view opens to the right of the result tables and displays the selected pathway. The structure for the selected 
compound is blue, the structures for other compounds in the Compounds table are red, and the structures for 
other compounds in the pathway that are not in the Compounds table are black.

8. In the Overlay Data Source list, select Log2 Fold Change.
9. In the Overlay Cell Size list, increase the value to 20.

This figure shows the selected pathway, data source, and overlay cell size. 

Compound selected in the Compounds table
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Review the
results of the

mzLogic
analysis

An mzLogic analysis requires candidate structures from the ChemSpider database, a Metabolika pathway, or a mass 
list with structures. It also requires matching structures from an mzCloud similarity search. 

To review the results of an mzLogic analysis for structure candidates, do the following:
1. In the Compounds table (sorted in descending order by the Area (Max.) column, select row 8 (creatine).
2. From the application menu bar, choose View > mzLogic Analysis.

The mzLogic Analysis view opens to the right of the result tables.

3. Below the Candidates pane, click Similar Structures from mzCloud.
4. In the Candidates pane, select the structure for the lower ranking hit with a score of 67.4.

Figure 14 shows the matching substructure in blue for the lower ranking compound in the related ChemSpider 
Results table for creatine.
Figure 14. mzLogic Analysis results

Modify the
processing

workflow and
partially

reprocess the
analysis

You can modify the parameter settings for any of the scoring, mapping, or search nodes or add or remove these nodes 
from the processing workflow without reprocessing the entire workflow—that is, without reprocessing the core 
nodes. 

Tip  If the processing workflow for an analysis did not include the Search ChemSpider node or the Apply 
mzLogic node, you can run an mzLogic Analysis from the mzLogic Analysis view.

Matching substructures

Note  In the processing workflow for this tutorial, the Input Files, Select Spectra, Align Retention Times, Detect 
Compounds, Group Compounds, and Fill Gaps nodes are core nodes.
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To partially reprocess the same set of input files with a modified processing workflow, do the following:
1. Open the Analysis Results page of the study.
2. Select the analysis that you want to reprocess.

3. Click Reprocess.

The Grouping & Ratios and Workflows tabs appear, and a Caution symbol appears in the Analysis pane to the 
right of the Edit button. Pointing to the Caution symbol displays the following message:

Unchanged workflow. No node chosen for processing.
4. Click the Workflows tab.

All the nodes have lost their distinguishing colors, and the right sides of all the nodes have a gray tab.
5. Add or remove any of the pathway mapping, compound scoring, or post-processing nodes.

For example, add the Descriptive Statistics node by dragging it from the Workflow Nodes pane to the 
Post-Processing Nodes pane at the bottom of the Workflows page.

When you modify the downstream nodes, the application creates a Source file box where it copies the file name 
of the original file in the Analysis pane. You cannot edit the original file name.

6. In the Result File box, rename the result file that you want the application to create by partially reprocessing the 
data.
Figure 15. Analysis pane set for partial reprocessing

7. Close the original result file.
8. Click Run.

One of these actions occurs:

• If the original result file is still open, the application prompts you to close it. At the prompt, click Abort, 
close the original result file, and then click Run.

• If the original result file is closed, the application submits the run to the job queue. Reprocessing the data 
after adding the Descriptive Statistics node takes less than a minute.
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Filter the data
and export

the analysis
results

To create a report for your records or a file for external use by the TraceFinder™ application or the Xcalibur data 
system, filter the compounds table to display only the compounds of interest, and then export the results using the 
appropriate format.

To filter the compounds table and export the results, do the following:
1. Use the result filters to select the compounds of interest
2. Export the results to a spreadsheet, text, or CSV file

Use the result
filters to select
the compounds

of interest

The analysis found a total of 4077 compounds, including 1471 background compounds. By default, background 
compounds are hidden, so the Compounds table lists 2606 compounds. 

To reduce the number of compounds to review—for example, to display only compounds that are statistically 
significant, filter the table by p-value. To reduce the number of compounds to the discriminating compounds for the 
comparison groups or to the compounds of interest for other reasons, check the discriminating compounds or the 
compounds of interest to you and filter the table by the checked property.

For details, see these topics:

• Filter the compounds by their p-values

• Filter the compounds their checked status

Filter the compounds
by their p-values

To reduce the number of compounds by using the p-value as a filter, do the following:
1. In the main tables pane, click the Compounds tab.
2. From the menu bar, choose View > Result Filters.

The Result Filters view opens as a floating window. Because the processing workflow included the Mark 
Background Compounds node, the filter for the Compounds table already includes a Background filter and the 
table does not display the background compounds. 

Note  Pointing to the Compounds tab or the scroll bar displays a tooltip with the number of compounds in the 
table.
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3. In the right pane of the Result Filters view, set up a filter for the p-value as follows:
a. Click Add Property and select P-Value from the list.

b. In the pink relation list, select Is Less Than or Equal To. 
c. In the value box next to the relation list, type 0.001.
d. In the pink condition list, select In Ratio.
e. In the Green sample list, select Fatty/Lean.

4. Click Apply Filters.

The filter reduces the number of displayed rows in the Compounds table to 125.

Filter the compounds
their checked status

To filter the Compounds table by the Checked column, do the following:
1. If the Compounds table is not the active table, click its tab to make it active.
2. Do one of the following:

• In the Partial Least Squares Discriminant Analysis view, select a set of discriminating compounds as described 
in “Find a set of discriminating compounds” on page 31.

• In the Differential Analysis view, select the compounds of interest by checking the up-regulated compounds, 
the down-regulated compounds, or the visible points. See “Visualize the detected compounds as a volcano 
plot” on page 28.

• Manually select the check boxes for the compounds of interest.
3. From the menu bar, choose View > Result Filters.

Because the processing workflow included the Mark Background Compounds node, the Compounds table is 
currently filtered by one property—Background. 

4. If there are more filter properties, remove them by clicking Remove to the right of each filter.
5. Click Add Property and select Checked.
6. Click Apply Filters.

The Compounds table displays only the selected compounds.

This figure shows the filter tree for the Compounds table.

7. To undo the Checked filter, click Remove to its right. Then, click Apply Filters. The Compounds table contains 
the original set of compounds.
38



Export the
results to a

spreadsheet,
text, or CSV file

Before exporting the results to a spreadsheet, an Xcalibur™ inclusion/exclusion list, a TraceFinder™-compatible CSV 
file, or a new mzVault library, filter the results table as described in “Use the result filters to select the compounds of 
interest” on page 37. 

To learn about the export feature, do the following:

• Export compounds to a spreadsheet

• Create an Xcalibur inclusion/exclusion list

• Create a file to import into the TraceFinder compounds database

• Export a compound to an existing mzVault library

• Export compounds to a new library

Export compounds to
a spreadsheet

To export a list of compounds to an Excel spreadsheet, do the following:
1. Do any of the following:

• To check the number of table rows, point to the Compounds tab or the vertical scroll bar to the right of the 
Compounds table. 

A tooltip appears with the row count.

• To sort the table rows, click the column heading that you want to sort by once or twice to set the appropriate 
sort order. See “Sort the rows in a result table” on page 20.

• To display the table columns that you want to export, open the Field Chooser box and select the check boxes 
for the columns of interest and clear the other check boxes (see “Show or hide table columns” on page 19).

For example, to view the areas for each input file, select the Areas check box.
2. To export the filtered and sorted results to an Excel spreadsheet, do the following:

a. Right-click the Compounds table and choose Export > As Excel. 

The Export to Excel dialog box opens.
Figure 16. Export to Excel dialog box

b. Check the file name and location in the Path box. Change the file name and location as appropriate.
c. In the Options area, select the appropriate options.
d. Click Export.
e. At the prompt, click OK. 
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Create an Xcalibur
inclusion/exclusion

list

To export the results to an Xcalibur inclusion/exclusion list, do the following:
1. Right-click the Compounds table and choose Export > As Xcalibur Inclusion/Exclusion List.

2. In the Instrument area, select the instrument format for the exported masses.

The example raw data files were acquired with a Q Exactive Orbitrap mass spectrometer.
3. (Optional) To export only the selected compounds, select the Checked Items Only check box.
4. (Optional) To automatically open the file in a spreadsheet application, select the Open File(s) after Export 

check box. 
5. Click Export.
6. At the prompt, click OK.

Create a file to import
into the TraceFinder

compounds database

To export the results to a file that is compatible with the TraceFinder Compounds Database, do the following:
1. Right-click the Compounds table and choose Export > As TraceFinder List.
2. Select one or more of the options.

3. Click Export.
4. At the prompt, click OK.

Export a compound to
an existing mzVault

library

To export a compound to an existing mzVault Library, do the following:
1. Right-click the compound in the Compounds table and choose Export > Add Compound to Existing mzVault 

Library.
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The Export to mzVault Library dialog box opens. Its Spectra view displays the available fragmentation spectra for 
the selected compound.

2. Do the following:

• In the spectrum tree, select the check boxes for the spectra that you want to add to the compound entry.

• In the mzVault Library area, select the existing mzVault library from the Selected Library list.
3. Do one of the following:

• To add the spectra to an existing compound entry in the library, select the entry in the Similar Compounds 
Found in Library list. Then, click Add to Selected.

• To add the compound and the selected spectra as a new compound entry, click Add as New.
4. Click Close.

Export compounds to
a new library

To export the checked compounds to a new mzVault Library, do the following:
1. Right-click the Compounds table and choose Export > As mzVault Library.

The Export to New mzVault Library dialog box opens. By default, the Exclude Items Without Name check box 
is selected.

2. Select the Checked Items Only check box.

3. Click Export.
4. At the prompt, click OK.
41



Trademarks Compound Discoverer, Exactive Plus, FreeStyle, mzCloud, mzVault, Q Exactive, and TraceFinder are trademarks, 
and Exactive, Orbitrap, Orbitrap Fusion, and Xcalibur are registered trademarks of Thermo Fisher Scientific Inc. in 
the United States.

Microsoft and Excel are registered trademarks of Microsoft Corporation in the United States and other countries.

All other trademarks are the property of Thermo Fisher Scientific Inc. and its subsidiaries.
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