
This guide describes the new Roadmap view for the Thermo 
Xcalibur™ 4.1 data system. It also describes how to set up the 
instrument configuration, view the instrument status, create 
instrument methods, and create and run acquisition sequences.

For complete information about acquiring raw data files (.raw), refer 
to the Xcalibur Data Acquisition and Processing User Guide.

 To open the Xcalibur data system

• From the taskbar, choose Start > All Programs > Thermo 
Xcalibur > Xcalibur.

–or–

• On the desktop, double-click the Xcalibur icon, .

The home page window opens with the Info view on the left and 
the Roadmap view (open to the XApps page) on the right. 

The XApps page provides access to the Xcalibur data system and 
other Thermo Scientific applications that are installed on the data 
system computer. The XApp Store page—which opens when you 
click the XApp Store tab—provides access to Thermo Scientific 
applications that are available for trial and purchase (see Installing 
Trial Versions of Applications for more information). 

The Status page of the Info view displays the instrument status and 
the Acquisition Queue page displays the status of the injection 
sequences that you submit.

 To navigate the Xcalibur data system

To navigate the home page views (Roadmap, Sequence Setup, 
Real Time Plot, and Info), use the View menu or the View 
toolbar, .
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 To open the Help topic for the current item

• In the toolbar, click the Help icon, .

• From the menu bar, choose Help > Help on Current Item.

–or–

• On the computer keyboard, press the F1 key, . 

 To open the Help to the Welcome topic

From the menu bar, choose Help > Xcalibur Help.

 To close the Xcalibur data system

• Click the Close icon, , in the upper right corner of the 
Xcalibur window.

–or–

• Right-click the Xcalibur icon in the taskbar and choose 
Close Window from the shortcut menu.

The XApps page contains the following icons:

• The first row contains icons for the Instrument Setup window, 
the Sequence Setup view, and the FreeStyle™ application.

• The remaining Xcalibur applications and other installed Thermo 
Scientific applications populate the page in alphabetical order 
from left to right and top to bottom.

• The last row contains icons for the mzCloud™, Planet Orbitrap, 
and Thermo Fisher Cloud application websites.

The data system automatically detects the installed applications. If 
the XApp Store contains a later version of an installed application, a 
star ( ) appears in the upper right corner of the application icon. 
You cannot hide or rearrange the icons on the XApps page. 

Adding Custom Pages to the Roadmap View
You can customize the Roadmap view by adding pages that provide 
access to your preferred set of Thermo Scientific applications.

 To add custom pages to the Roadmap view

In the Roadmap view, click the My XApps icon, . A new My 
XApps page opens with the same icons as the XApps page. 

 To hide applications on a custom page 
1. Click Customize. “Hide” appears below each application icon 

and the OK button replaces the Customize button.

2. To hide an application, click Hide. The application icon 
disappears from the page. Once you hide at least one application, 
the More Apps button appears to the right of the OK button.

3. Click OK to save the changes.

 To show installed applications on a custom page
1. Click More Apps. A list of the hidden applications appears below 

the button. If the More Apps button is not visible, the custom 
page already contains icons for all the installed applications.

2. From the More Apps list, select the hidden application that you 
want to show on your custom page.

 To rename a MyXApps tab
1. Double-click the MyXApps tab ( ).
2. Select the tab text.
3. Type a new name.
4. Click .

Installing Trial Versions of Applications
Use the XApps Store to install trial versions of Thermo Scientific 
applications.

 To install a trial version of an available application
1. Click the XApps Store tab. The XApp Store opens.

2. Click Try to the right of the application that you want to install. 
The Life Sciences and Mass Spectrometry (LSMS) website for 
software downloads opens to the Login page.

3. If you do not have a login ID, click Register to set one up. After 
you receive a confirmation email, log in. The Product Download 
page appears.

4. Download the compressed folder that contains the application.

If the icons for your instruments are not displayed in the Instrument 
Setup window or you want to change the hardware configuration of 
one or more of the instruments, close the Xcalibur data system and 
open the Foundation™ Instrument Configuration application.

 To set up the Foundation instrument configuration
1. From the computer desktop, choose Start > All Programs (or 

Programs) > Thermo Foundation x.x > Instrument 
Configuration. The Thermo Foundation Instrument 
Configuration application opens.

2. Add the instruments that make up your GC, LC, GC/MS, or 
LC/MS system to the Configured Devices list.

3. To set up or modify the configuration of a specific instrument, 
double-click its icon in the Configured Devices list and modify 
the settings in the instrument’s configuration dialog box.

4. Click Done to close the Instrument Configuration application.

Working with the Xcalibur Roadmap View

Setting Up the Instrument Configuration
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Use the Info view to view the status of your instruments.

 To open the Info view if it is hidden

In the View toolbar, click the Information View icon, .

 To view the status of the system instruments
1. Click the Status tab to open the Status page. The Status page 

contains a directory tree on top and the Instrument Status view on 
bottom (see the figure on page 1). 

The Instrument Status view is empty until you select an 
instrument in the directory tree.

2. To check the instrument’s state, click the expand icon to the left 
of the instrument’s name.

The possible states for the mass spectrometer include Ready to 
Download, Preparing for Run, Ready for Run, Waiting for 
Contact Closure, Running, and Off.

3. To display the Status view for a particular instrument, select the 
instrument in the directory tree. The instrument’s status view 
appears.

Use the Instrument Setup application to create instrument methods 
and to access the direct controls (when available) for each instrument. 
An instrument method contains the chromatographic settings for the 
GC or LC, the injection program for the autosampler, and the data 
acquisition settings for the detector or detectors. 

 To create an instrument method
1. Click the Instrument Setup icon. The Instrument Setup window 

opens with the default parameter settings for each instrument. 
Or, click the double chevron, , below the application icon and 
choose Last Used Method. The Instrument Setup window opens 
with the parameter settings from the last method that you ran. 

The View bar on the left displays icons for the configured 
instruments.

2. Do the following for each instrument: 
a. In the View bar, click the instrument’s icon.
b. Set up the instrument’s method parameters. For information 

about the method parameters, press the F1 key to open the 
Help topic for the current window, dialog box, or page.

3. From the Instrument Setup menu bar, choose File > Save to open 
the Save As dialog box and save the instrument method.

Use the Sequence Setup view to create and run acquisition sequences.

Creating an Acquisition Sequence
To acquire raw data files, each row in the sequence table must include 
an instrument method, a file name, a directory path, a vial position, 
and an injection volume (if the method does not specify an injection 
volume). The vial position nomenclature varies by autosampler 
model. 

 To create a multi-sample sequence 
1. In the Roadmap view, click the Sequence Setup icon. The 

Sequence Setup view opens with a single-row table.

2. From the menu bar, choose File > New. The New Sequence 
Template dialog box opens.

3. In the General area, enter the base name for the raw data files 
(.raw), browse to the directory folder where you want to store the 
files, and browse to an instrument method (.meth). With the 
default starting number set to 1, the data system appends values 
from 01 to 4000 to the file name.

4. Specify the number of samples of Unknown sample type as 
follows:
a. In the Number of Samples box, type the number of samples 

(from 1 to 4000).
b. In the Injections per Sample box, type number of injections 

per sample. To make the replicate injections from the same 
vial, select the Re-Use Vial Positions check box.

The data system creates one row for each injection up to the 
maximum number of 4000. 

5. Set up the vial positions as follows:
a. If the Tray Type list is available, select the tray type that you 

installed in the autosampler tray compartment. 
b. In the Initial Vial Position box is available, type the position 

for the first injection. 

For information about the vial nomenclature for your 
autosampler model, refer to the Autosampler Help. 

6. Click OK. An editable sequence table appears in the Sequence 
Setup view. You can change the sample type, the file name, the 
instrument method, and so on. You cannot change the bracketing 
type. For information about setting up sequence bracketing in the 
New Sequence Template dialog box, refer to the Help.

 To specify the injection volume for each injection

To overwrite the injection volume in the instrument method (or 
if the instrument method does not include the injection volume), 
type a numeric value in the Inj Vol column. 

 To save the sequence
1. From the menu bar, choose File > Save As. The File Summary 

Information dialog box opens.

Viewing the Instrument Status

Creating Instrument Methods

Creating and Running Acquisition Sequences

Tip  To copy a value to multiple rows, select the range 
including the row that you want to copy. Then choose Edit > 
Fill Down. The Fill Down dialog box opens. 
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2. In the Comment box, type an appropriate description. Then click 
OK. The Save As dialog box opens.

3. Browse to the folder where you want to save the sequence, and in 
the File Name box, type a file name. Then click Save.

Starting a Sequence Run

 To start a single run or sequence run
1. Select the rows that you want to run. When you select more than 

one sequence row, the Run Sample icon becomes unavailable.
2. In the Sequence Editor toolbar, do one of the following:

• To run multiple rows, click the Run Sequence icon, .

• To run a single row, click the Run Sample icon, .

The Run Sequence dialog box opens.

–or–

If the data system detects a new instrument configuration, a 
message box appears. Closing the message box opens the Change 
Instruments In Use dialog box where you can change the start 
instrument by clicking the Start Instrument column. Closing the 
Change Instruments In Use dialog box opens the Run Sequence 
dialog box.

3. Do the following:
a. In the Acquisition Options area, check whether the 

appropriate instrument is listed as the Start Instrument. 
b. If necessary, open the Change Instruments in Use dialog box 

by clicking Change Instruments and select the appropriate 
start instrument.

c. In most cases, keep the remaining default settings.

d. To submit the run to the acquisition queue, click OK. 

Pausing and Stopping Sequences
Use the Stop Analysis icon , to stop a sequence. Use the 
Pause/Resume Sequence Queue icon, , to pause and restart a 
sequence. 

• Actions > Pause ( )—The sequence is running. 

• Actions > Pause ( )—The sequence is paused. 

 To stop the current run and go to the next sample
1. In the Sequence Editor toolbar, click the Stop Analysis icon. The 

data system immediately stops the current run and acquires the 
raw data file.

2. To resume the sequence, click the Pause/Resume Sequence 
Queue icon. The data system resumes the sequence at the next 
sample in the queue.

 To pause an active sequence

In the Sequence Editor toolbar, click the Pause/ Resume 
Sequence Queue icon. The data system continues to acquire data 
for the current sample until the run time specified in the 
instrument method expires. At the end of the run, the data 
system acquires the raw data file.

 To restart a paused sequence

Click the Pause/Resume Sequence Queue icon. The data system 
resumes the sequence with the next sample in the queue.

Deleting Samples from the Acquisition Queue
During a sequence run, the All Sequences folder, the folder for the 
active sequence, and the vial icon for the active sample have green 
backgrounds. The vial icon for a completed sample has a blue 
background and a large cross ( ) in its check box. The vial icon for 
a pending sample has a white background.

 To delete pending samples from an active sequence
1. Open the Acquisition Queue by clicking the Acquisition Queue 

tab in the Info view.
2. Select the check boxes to the left of the pending samples that you 

want to delete.
3. Press the DELETE key. The data system appends “DELETED” 

to the deleted samples.

Use the Real Time Plot view to view the data as it is acquired. Use the 
Plot toolbar to lock and unlock the display and to zoom in or out on 
the chromatogram and spectrum views. 

 To view data as it is acquired
1. In the View toolbar, click the Real Time Plot View icon, . 

The Real Time Plot view opens.

IMPORTANT  Make sure that the autosampler tray contains vials 
(or microwell plates) in the specified positions.

Note  By default, the Start When Ready check box and 
Priority Sequence check boxes are selected and the 
post-sequence status of the system is set to On. If you 
clear the Start When Ready check box, you must click the 
Start Analysis icon, , to start each run. 

Selecting the Start Instrument check box 
next to the instrument name indicates 
that it triggers data acquisition.

Viewing the Data as It Is Acquired

Pending sample
Deleted sample

Completed sample

Active sample
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2. To monitor the real-time progress of a run, lock the display by 
clicking the Lock Display icon.

• View > Lock Display ( )—The display is unlocked, and 
you can review the data that has already been acquired for the 
current run on the screen, but you cannot view the real-time 
acquisition of data.<<update>>

• View > Lock Display ( )—The display is locked, and 
you can view the real-time acquisition of data for the current 
run, but you cannot review the data.

Associate Raw data files with the Thermo Qual Browser application 
from Microsoft™ Windows™ Explorer if you want them to open in 
Qual Browser by default.

 To associate Raw data files with Qual Browser
1. From Windows Explorer, right-click any Raw (.raw) file.
2. Choose Open With.

The Open With dialog box appears and displays a list of 
applications.

3. Under Recommended Programs, select Qual Browser. If the 
application is not listed, double-click Other Programs and then 
select Qual Browser from the list.

4. Select the Always Use the Selected Program to Open This Kind 
of File check box, and then click OK.

FreeStyle and Foundation are trademarks, and Thermo Scientific and 
Xcalibur are registered trademarks of Thermo Fisher Scientific Inc. 

Microsoft and Windows are registered trademarks of Microsoft 
Corporation. mzCloud is a trademark of HighChem LLC.

All other trademarks are the property of Thermo Fisher Scientific and 
its subsidiaries.

Associating Raw Data Files with the 
Qual Browser Application

Tip  The Qual Browser application (QualBrowser.exe) is 
located in the Xcalibur installation directory. The default 
installation path is:

C:\Xcalibur\system\programs

Trademarks
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