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Preface

How to Use This Guide

Purpose of This
Guide

Audience

Assumptions

Text Conventions

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide

The GeneMapper® Software Version 4.0 SNapshot® Kit Analysis
Getting Started Guide provides brief, step-by-step instructions for
sizing and genotyping SNaPshot kit data generated using any of the
compatible Applied Biosystems electrophoresis instruments and
Data Collection Software. It describes how to troubleshoot, print and
export data, and create reports. It is designed to help you quickly
learn to use basic functions of the GeneMapper Software.

This guide is intended for novice GeneMapper Software users.

This guide assumes that:

* You have installed GeneMapper Software version 4.0 as
described in the GeneMapper® Software Version 4.0
Installation and Administration Guide (PN 4363080).

* You have a working knowledge of the Microsoft® Windows®
XP operating system.

This guide uses the following conventions:
* Bold indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

* [talic text indicates new or important words and is also used for
emphasis. For example:

Before analyzing, always prepare fresh matrix.

* A » symbol separates successive commands you select from a
drop-down or shortcut menu. For example:

Select File » Open » Spot Set.

Right-click the sample row, then select View Filter » View
All Runs.
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How to Obtain More Information

User Attention
Words

Safety Alert
Words

Two user attention words appear in Applied Biosystems user
documentation. Each word implies a particular level of observation
or action as described below:

Note: Provides information that may be of interest or help but is not
critical to the use of the product.

IMPORTANT! Provides information that is necessary for proper
instrument operation, accurate chemistry kit use, or safe use of a
chemical.

Examples of the user attention words appear below:

Note: The size of the column affects the run time.

Note: The Calibrate function is also available in the Control
Console.

IMPORTANT! To verify your client connection to the database, you
need a valid Oracle user ID and password.

IMPORTANT! You must create a separate Sample Entry Spreadsheet
for each 96-well plate.

Safety alert words also appear in user documentation. For more
information, see the GeneMapper® Software Version 4.0 Installation
and Administration Guide (PN 4363080).

How to Obtain More Information

Vi

Safety
Information

Software
Warranty and
License

For safety information, see the GeneMapper® Software Version 4.0
Installation and Administration Guide (PN 4363080).

For all warranty and licensing information, see the GeneMapper®
Software Version 4.0 Installation and Administration Guide
(PN 4363080).

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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How to Obtain More Information

Related The following related documents are shipped with the software:

Documentation » GeneMapper® Software Version 4.0 Installation and
Administration Guide — Provides procedures for installing,
securing, and maintaining version 4.0 of the GeneMapper
Software.

 GeneMapper® Software Version 4.0 Getting Started Guides —
Five guides that explain how to analyze the application-specific
example data provided with the GeneMapper Software. The
guides provide brief, step-by-step procedures for the analysis of
Microsatellite, LOH, AFLP® system, SNaPshot® kit, and
SNPlex" system data generated by compatible
Applied Biosystems electrophoresis instruments and Data
Collection Software. The guides are designed to help you
quickly learn to use basic functions of the GeneMapper
Software.

» GeneMapper® Software Version 4.0 Online Help — Describes
the GeneMapper Software and provides procedures for common
tasks. Access online help by pressing F1, selecting
Help » Contents and Index, or clicking g, in the toolbar of
the GeneMapper window.

 GeneMapper® Software Version 4.0 Quick Reference Guide —
Provides workflows for specific analysis types and lists
instruments, software, and analysis applications compatible with
the GeneMapper Software.

» GeneMapper® Software Version 4.0 Reference and
Troubleshooting Guide — Provides reference information such
as theory of operation and includes troubleshooting information.

Portable document format (PDF) versions of this guide and the other
documents listed above are available on the GeneMapper Software
Version 4.0 Documentation CD.

Note: For additional documentation, see “How to Obtain Support”
on page viii.

Obtaining The GeneMapper Software features an online help system that
Information from  describes how to use each feature of the user interface. Access online
Online Help  help by pressing F1, selecting Help » Contents and Index, or

clicking @ in the toolbar of the GeneMapper window.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide vii



Preface
How to Obtain Support

Send Us Your Applied Biosystems welcomes your comments and suggestions for
Comments improving its user documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com

How to Obtain Support

For the latest services and support information for all locations, go to
http://www.appliedbiosystems.com, then click the link for
Support.
At the Support page, you can:

* Search through frequently asked questions (FAQs)

* Submit a question directly to Technical Support

* Order Applied Biosystems user documents, MSDSs, certificates
of analysis, and other related documents

* Download PDF documents
* Obtain information about customer training
» Download software updates and patches
In addition, the Support page provides access to worldwide telephone

and fax numbers to contact Applied Biosystems Technical Support
and Sales facilities.

viii GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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Getting Started I

This chapter includes:

B About SNaPshot® Kit Analyses....................... 2
Getting Started

B Aboutthe ExampleData ............................ 5
B SNaPshot® Kit Analysis Workflow . ................... 6
B GeneMapper® Software Terms ....................... 7
Crenting Panele B Starting the Software and LoggingIn .................. 7
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Creating Panels
and Bin Sets
Using Primer

Focus® Kit Data

Setting Up the
SNaPshot® Kit Analysis

Analyzing and
Examining Results

Printing and
Exporting Results
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Chapter 1 Getting Started
About SNaPshot® Kit Analyses

About SNaPshot® Kit Analyses

SNP Markers

SNaPshot® Kit
Analysis

A Single Nucleotide Polymorphism (SNP) marker consists of a single
base pair that varies in the known DNA sequence, thereby creating up
to four alleles or variations of the marker.

...TCGTTGTAGCGCTTAGA...
...AGCAACATCGCTAATCT... The G-C and A-T
| base pairs are two
A/l possible alleles of
...TCGTTGTAACGCTTAGA... this SNP site
...AGCAACATIGCTAATCT...

SNaPshot® Multiplex Kit

The SNaPshot Multiplex kit investigates up to ten SNP markers
simultaneously by employing PCR amplification followed by
dideoxy single-base extension of an unlabeled primer. The primer is
designed to anneal to the sequence adjacent to the SNP site. Once the
primer anneals, the single-base extension occurs by the addition of
the complementary dye-labeled ddNTP (dye terminator) to the
annealed primer. Each of the four ddNTPs is fluorescently labeled
with a different color dye. The result is marker fragments for the
different SNP alleles that are all the same length, but vary by color.
After electrophoresis and fluorescence detection, the alleles of a
single marker appear as different colored peaks at roughly the same
size in the electropherogram plot. The size of the different allele
peaks will vary slightly due to differences in molecular weight of the
dyes. You then use the GeneMapper Software to size and genotype
the data. (Figure 1-1)

The SNaPshot Multiplex kit can investigate up to ten SNP markers
simultaneously by using primers of different lengths. It may be
necessary to add a non-annealing tail to a primer to make its length
sufficiently different from other primers. This step prevents the SNP
markers from overlapping. (Figure 1-2)

2 GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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About SNaPshot® Kit Analyses

‘ primer
*1carrata ¥
Anneal primer to ...NNNNNAGCAACATCGCTAANNNNN...
template T \ template
SNP site
ddGTP
ddCTP
deUTP
Extend and TCGTTGTAG ddATP
terminate primer ...NNNNNAGCAACATCGCTAANNNNN...

D_enature extended TCGTTGTAG
primer from template

Run on a compatible ]
Applied Biosystems
electrophoresis

instrument

2400

e color = genotype

1200

Analyze with GeneMapper®
Software

E00

Figure 1-1 Overview of SNaPshot® Multiplex Kit workflow
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Figure 1-2 Tailed primers annealed to templates and extended

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide 3
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About SNaPshot® Kit Analyses

Primer Focus® Kit

Optionally, you can use a Primer Focus kit to create all four possible
alleles of your SNP markers of interest. This kit contains reagents
that allow you to add all four possible ddNTPs to the 3" end of your
unlabeled SNaPshot primers without using a template.

The GeneMapper Software can then use the sample file from the
Primer Focus kit sample to:

+ Evaluate the mobilities of any tailed extension products to verify
the SNP markers are not overlapping.

* Automatically generate bins for each SNP marker allele using
the Auto Panel feature.

ddGTP \ G
ddCTP 3738 39 40 4 4z 43 o4
ddUTP
ddATP o
SNP-specific Use Primer Focus® Kit to LU Electrophoresis
primer with tail extend and terminate
primer with each of
four ddNTPs LA

SNaPshot® Kits

Custom Primers

Compatible
Instruments

The following kits are available from Applied Biosystems:

» SNaPshot Multiplex Kit (part numbers 4323159, 4323161,
4323163)

» Primer Focus Kit (part number 4329538)

Applied Biosystems provides custom primers for PCR amplification
of SNP markers. For more information, visit the Applied Biosystems
Web site at www.appliedbiosystems.com.

For information about Applied Biosystems electrophoresis
instruments that are compatible with SNaPshot analyses, see the
GeneMapper® Sofiware Version 4.0 Quick Reference Guide
(PN 4362816).

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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About the Example Data

About the Example Data

Sample File
Location

Instrument and
Size Standard

Marker
Information

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide

To perform the exercise described in this getting started guide, use
the three sample files (.fsa) and, optionally, the six Primer Focus kit
sample files located on your computer hard drive at:

<drive>:\AppliedBiosystems\GeneMapper\Example
Data\SNaPshot

Note: The above location will vary depending on the installation of
the GeneMapper® Software. The default installation is the D drive.

Sample files were generated by running samples from a SNaPshot
Multiplex Kit on an ABI PRISM® 3100 Genetic Analyzer using the
GeneScan™ 120 LIZ® size standard. Additionally, sample files
containing all possible marker alleles were generated by running
samples from a Primer Focus Kit on an ABI PRIsM® 310 Genetic
Analyzer, using the GeneScan'" 120 LIZ® size standard.

The example SNaPshot kit data includes six markers.

In Chapter 2 you will learn how to manually create markers and bins
(allele definitions) for your project using reference data. The marker
and allele information for the sample data is provided there.

In Chapter 3 you will learn how to automatically create markers and
bins (allele definitions) for your project by using Primer Focus kit
data and the Auto Panel feature in the GeneMapper Software.
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SNaPshot® Kit Analysis Workflow

SNaPshot® Kit Analysis Workflow

The following flowchart summarizes the steps for performing a
SNaPshot analysis using the GeneMapper® Software:

Create Panels and Bin Sets
Using Reference Data
(Chapter 2)

1. Create a new project and add reference sample
files.

2. Set the analysis parameters and table settings
for the project.

3. Perform a sizing-only analysis on the project.
4. Create the kit, panel, markers, bin sets, and bins

Create Panels and Bin Sets
Using Primer Focus® Kit Data
(Chapter 3)

1. Create a new project and add Primer Focus kit
sample files.

2. Set the analysis parameters and table settings
for the project.

3. Perform a sizing-only analysis on the project.
4. Create the kit, panel, markers, bin sets, and bins

for the project. for the project.

Set Up the SNaPshot® Kit Analysis
(Chapter 4)
1. Create a new project and add samples.

2. Set the analysis parameters and table
settings for the project.

Analyze and Examine Results
(Chapter 5)

1. Analyze the samples in the project.
2. Examine the results.

Print and Export the Results (Optional)
(Chapter 6)

e Print results.
e Export results.

6 GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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GeneMapper® Software Terms

GeneMapper® Software Terms

Term

Definition

analysis
parameters

bin

A collection of user-defined settings (including an
analysis method, size standard, and panel) that
determine the sizing and genotyping algorithms used
by the GeneMapper® Software to analyze all sample
files in a project.

A fragment size (bp) and dye color that define an allele
within a marker. You create a bin for each possible
allele associated with a marker.

bin set

A collection of bins (allele definitions), typically specific
to a set of experimental conditions.

marker

A SNP marker is defined by a name and fragment size
range (bp).

panel

A group of markers. In the GeneMapper Software, you
associate a panel with a bin set to provide bin
definitions for the markers.

kit

A group of panels.

Starting the Software and Logging In

To start the GeneMapper® Software and log in:

1. Select Start » All Programs » Applied Biosystems »
GeneMapper » GeneMapper 4.0.

2. In the Login to GeneMapper dialog box:

a. Type the User Name and Password assigned by your
system administrator.

b. Click OK.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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Using This Guide With Your Own Sample Files

In addition to using this guide to analyze the example data provided
with the software, you can use this guide to lead you through the
general SNaPshot kit analysis workflow when analyzing your own
sample files. For information on advanced software features, see the
GeneMapper® Software Online Help.

Using This Guide With GeneMapper Version 3.7

Software

The workflows and procedures presented in this guide are valid for
the GeneMapper Version 3.7 Software also.

IMPORTANT! The GeneMapper Version 3.7 Software does not
contain the correct example data used in the exercises of this guide.
Therefore, if you have GeneMapper Version 3.7 Software, do not use
this guide to analyze the example data that it references; instead, use
it to lead you through the SNaPshot kit analysis workflow when
analyzing your own sample files.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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Alternatives to the Procedures In This Guide

Alternatives to the Procedures In This Guide

Overview

Using
Autoanalysis to
Set Up Projects

Using the
Command Line
Interface to Set

Up Projects

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide

This guide presents one of several possible solutions for analyzing
SNaPshot kit data using the GeneMapper® Software. Once you have
completed the exercises in this document, you will most likely want
to tailor the process to fit the requirements of your laboratory. This
section provides you with a summary of several alternatives and
where to go for further information.

The GeneMapper Software includes an Autoanalysis feature that can
eliminate most of the tasks leading up to the analysis of a SNaPshot
kit project. Much of Chapter 2, Chapter 3, and Chapter 4 explain how
to manually create, add samples to, and analyze projects for use in
SNaPshot kit projects. When configured for Autoanalysis, the
GeneMapper Software can automatically accomplish these tasks by
coordinating with the Data Collection Software. For a more detailed
explanation of how to use the Autoanalysis feature to set up
SNaPshot kit projects, see the GeneMapper® Software Version 4.0
Installation and Administration Guide (PN 4363080).

The GeneMapper Software features a command line interface that
can perform most of the major functions of the software. The
command line interface can be a useful tool when analyzing
SNaPshot kit projects because it automate many of the tasks
explained in Chapter 2, Chapter 3, and Chapter 4. For a complete
description of the command line interface and how it can be used to
automate the functions of the GeneMapper Software, see the
GeneMapper® Software Version 4.0 Installation and Administration
Guide (PN 4363080).
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Creating Panels
and Bin Sets
Using
Reference Data

Creating Panels and Bin Sets
Using Reference Data

This chapter includes:
B Creating a New Project and Adding Reference Sample Files 12

B Setting Analysis Parameters and Table Settings ......... 14
B Performing a Sizing-Only Analysis on the Project . ... ... 17
B Creating a Kit, Panel, Markers, Bin Set, and Bins. . ... ... 26

IMPORTANT! Follow the instructions in this chapter only if you
want to learn how to manually create markers and bins (allele
definitions) for your project using reference data.

If you want to learn how to learn how to automatically create
markers and bins (allele definitions) for your project by using Primer
Focus kit data and the Auto Panel feature, follow the instructions in
Chapter 3 instead.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide 11
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Creating a New Project and Adding Reference Sample Files

Creating a New Project and Adding Reference
Sample Files

Overview  You create a project and add samples to the project in the
GeneMapper window.

Creating a To create a new project and add sample files:

New Proj?:; dﬁ?\g 1. Click = (File » New Project).

Sample Files

& New Project

Project Type

O Generic

....... &

nalysis
O OLA Analysi
) SHPlex™

) AFLP

2. In the New Project dialog box, select SNaPshot, then click OK.

3. From the GeneMapper window, click g, (File » Add Samples
to Project). '

4. In the Add Samples to Project dialog box, in the Files tab,
navigate to

<drive>:\AppliedBiosystems\GeneMapper\Example
Data\SNaPshot

Note: The above location will vary depending on the
installation of the GeneMapper® Software. The default
installation is the D drive.

5. Select the SNaPshot folder, click Add to List, then click Add.

Note: For this guide you added all three sample files in the
SNaPshot folder. However, you can add a subset of files by
expanding the folder in the left pane, pressing and holding Ctrl,
then selecting individual files before clicking Add To List.

12 GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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Creating a New Project and Adding Reference Sample Files

& Add Samples to Project

Edit  Wigw

I| Files | GM Database | To Add:
:} ity Computer = ] SMaPshat
ﬁ, 3% Floppy (&) # 2_B03_03.fsa
\; CD-RW Drive (E:) # 5_F03_09.fsa
(=) < Laocal Disk (Dx) #® G_F03_11.fsa
= ) AppliedBinsystems
= [ GeneMapper
&] Applied Biosystems Service
[ Autamstion
| Database
| Database Defauts
=) Docs
1= [5) Example Dsta
) &FLP
) LoH
1) Microssatelite
= ) SNaPshat L
|3 Primer Focus
[ }=riaPsho
1) JRE
() Panels
| Size Standards
(5 app
|5 config
| service ~

|
- | oo ave e Eares]

|

The three sample files from the SNaPshot folder appear in the
Samples tab, along with information entered in the Data
Collection Software on the compatible Applied Biosystems
electrophoresis instrument.

&7 GeneMapper - *Untitled - gm Is Logged In Database FRMINFODEVDO1

File Edit Analysis Yiew Tools Help
GoR WF B W A P> @  TableSetirg:  |SMaPshot Defauk vVE | 2 | De
= ghaPraject Samples | Cenctypes |
E]SNaPshnt |Sla1u3 |Sam le File ‘Samp\e Mame |Cummerﬂs |Sample Type |Ana\ysis Method |Pane| |S\ZE Standard
E;; 2 MNone Satnple Mohe MNore Mone
l@ 5_E03_091sa
‘3 @ |5_F03_11 24 ‘5 |Nome |Sample |None |None |Nana

< ] >

Progress Status I 0% Stop

Next Steps  Set analysis parameters and display settings for the project as
described on page 14.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide 13
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Setting Analysis Parameters and Table Settings

Setting Analysis Parameters and Table Settings

Overview

Setting Analysis
Parameters

You set analysis parameters and display settings for the project in the
GeneMapper window.

Analysis parameters include:
* Analysis Method (including bin set)
+ Size Standard
* Panel (set of markers)

You set analysis parameters that determine the peak detection, sizing,
and genotyping algorithms used by the GeneMapper® Software to
analyze all sample files in a project.

Display settings include Table Settings and Plot Settings.

To set analysis parameters for the project:
1. Select the Samples tab in the GeneMapper window.

2. Click the first row in the Analysis Method column, then select
SNaPshot Default from the drop-down list.

Analysiz Method
AFLP Default b

AFLP Default

LOH Analysiz Mel
microzatelite Ana
mictrozatellite Def:
SHPlex_MWodel _37
SHPlex_Rules_ 37

ShaPshot Default gl

14 GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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Setting Analysis Parameters and Table Settings

3. Leave the Panel column set to None.

Note: Selecting a panel is optional. If you do not select a panel,
the GeneMapper Software can size the data, but not genotype it.
Because you are creating this project to do a sizing-only analysis
of reference data for use in creating panels and bin sets, you will
not select a panel as part of your analysis parameters.

4. Select the first row in the Size Standard column, then select
GS120LIZ from the drop-down list. (This was the size standard
run with the samples.)

5. Fill down your selections to all sample rows in the Samples tab:

a. Click-drag across the Analysis Method, Panel, and Size
Standard column headers to highlight all rows in all three
columns.

| Analysis Method
SMaPshot Default

|F‘anel |Size Standard

20LIE

Mone

Mone Mone Mone

Mone Mone Mone

b. Select Edit » Fill Down (or press Ctrl-D).

Selecting Table At the top of the GeneMapper window, select SNaPshot Default
Setting from the Table Settings drop-down list.

Microsatelite Default W

Mesy. ..

AFLP Default
hicrosatelite Defaul
SHPlex_v3

SMaPshot Default

Table Settings control the information displayed in the Samples tab
and Genotypes tab after analysis. SNaPshot Default is one of the
default Table Settings provided with the GeneMapper Software.

You can also edit and create custom Table Settings in the
GeneMapper Manager. For more information, see the GeneMapper®
Software Online Help.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide 15
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Setting Analysis Parameters and Table Settings

Saving the To save the project:
Project 1. Click H | (File » Save Project).

2. In the Save Project dialog box, type SNaPshot Ref Data
Project, then click OK.

Save Project

@ Project name:
| ShaPshot Ref Dats Project |

[ o] 4 l [ Cancel ]

SNaPshot Ref Data Project appears in the title bar of the
GeneMapper window.

Next Steps  Perform a sizing-only analysis on the project as described on
page 17.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide
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Performing a Sizing-Only Analysis on the Project

Performing a Sizing-Only Analysis on the Project

Overview Now that you have added sample files to and set analysis parameters
for the project, perform a sizing-only analysis to size the data so you
have sample files available as reference data to create bins (allele
definitions).

To perform the sizing-only analysis:
* Analyze the project
* Review the SQ and contributing PQVs
+ Examine the size standard

* View sample information (including raw data)
* Viewing samples plots

Analyzing the Click # (Analysis » Analyze).

Project The GeneMapper® Software analyzes each sample in the project,

displaying its progress in the Status Bar (lower left) of the
GeneMapper window.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide 17
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Performing a Sizing-Only Analysis on the Project

Reviewing the To review the Size Quality (SQ) and contributing PQVs:

SQ and PQVs 1. Make sure “Analysis Completed” appears in the Status Bar

(lower left) of the GeneMapper window.

2. Review the SQ by scrolling to the right in the Samples tab.

&5 GeneMapper - SMaPshot Ref Data Project - gm Is Logged In Database FRMINFODEVDO1 |Z||E‘rg|
File Edit Analysis Yiew Tools Help

GOH | WEr Eu @& B @  TableSeng  [ShaPshot Defaul vVE L B e

= ,E;_,Prnject Samples |
Dasnapshet Wialrix [RurName  [instrument Type | Run Date & Time [REF [sai [sFvF [MnF [svF o5 [s@ |uDt |
SMaPzhot ABI3100 2001-07-31 5.0 ] N
2 SNaPshot | ABI3100 2001-07-31 16:50:38.0
3 ShaPshot | ABI3100 2001-07-31 16:50:38.0 @@ ® @ | |
|

Analysis Completed |

Click-drag scroll bar to right to view SQ column

If you followed the procedures and used the example data
indicated in this guide, the SQ for each sample is [ (Pass). The
Process Quality Values (PQVs) that contribute to the SQ (SFNF,
MNF, SNF, and OS) should also be [J.

Investigating IMPORTANT! When analyzing your own data, you may find the SQ
Yellow ;» and tobe ;% (Check) or @ (Low Quality) and associated PQVs (SFNF,
Red @ SQs MNF, SNF, and OS) to be ., indicating issues with the size
standard, data, or analysis parameters. To investigate and correct
these issues, see “Examining the Size Standard” on page 19.

Note: Click @ to sort the samples by SQ score. Samples with a
@ SQ will be listed at the top of the Samples tab.
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Examining the To examine the size standard:

Size Standard

1.

2.

4,

Select all samples in the Samples tab by selecting Edit » Select
All

Open the Size Match Editor by clicking ||| (Analysis » Size
Match Editor). '

Size Quality (SQ) Score
|

Size Matches | Size Calling Curve
Sizing Quality = 0.9999 Oherride 50

2000 =
20
110
15 25 62

&0

120

2000
35

1000

L B — D S B :
2300 2100 2300 2300 aron 2900 4100 4300

Figure 2-1 Size Match Editor - Size Matches tab

Click the Size Matches tab to view the following for the
selected sample:

 Size Quality (SQ) score
+ Size standard peaks
» Size standard peak labels

Note the Sizing Quality score (Figure 2-1) for the sample. This
score reflects how well the data from the size standard match the
size standard you selected in the software. This score determines
whether the SQ displays [ (Pass), /* (Check) or @ (Low

Quality).
If you followed the instructions in this guide, the Sizing Quality
is > 0.75 and the SQ displays [ (Pass).

However, when analyzing you own data you may notice the
Sizing Quality is less and the SQ displays ;. (Check) or

@ (Low Quality). For troubleshooting help, see Table 2-1 on
page 21.
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5. Determine if all peaks in the size standard are present and
labeled correctly.

If you followed instructions in this guide, all peaks are present
and labeled correctly as shown in Figure 2-1.

However, when analyzing you own data you may find some size
standards peaks to be incorrectly labeled or missing. For
troubleshooting help, see Table 2-1 on page 21.

6. Click the Size Calling Curve tab to view the size standard curve
for the selected sample. You will see red data points
representing the fragments from the size standard and a black
best-fit curve.

220
200
180
160
140
120
100
a0
1)
40
20

Size Matches | Size Calling Curve

Best Fit Second Order Curve

A0=-140 TOOG1280389908
A1=0.051707199110260635
Fi2=3 01735345 158308 66
R E=0.099084026 1367734

Size Calling Curve

Local Southemn hiethod

1000

2000 3000 4000

7. Select another sample from the left pane of the Size Match
Editor, then repeat steps 3 through 6.

8. Click OK to close the Size Match Editor.
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Table 2-1 Troubleshooting the size standard

Problem

Action

Sizing Quality score is low and
the SQ displays (Check) or
@ (Low Quality), but all size
standard peaks are present and
labeled correctly.

Override the Sizing Quality by
clicking Override SQ at the top of the
Size Matches tab (Figure 2-1).
Overriding changes the Sizing Quality
score to 1.0, indicating the user
verified the size standard.

Some size standard peaks are
not labeled correctly.

Edit, delete, and add size labels in
the Size Matches tab, then click
Apply to reanalyze the data with the
updated sizing information. For more
information, see the GeneMapper®
Software Online Help.

Some size standard peaks are
not present.

Create a custom size standard in the
software. For more information, see
the GeneMapper® Software Online
Help.

For additional help in troubleshooting sizing problems, see the
GeneMapper® Software Reference and Troubleshooting Guide.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide

21



Chapter 2 Creating Panels and Bin Sets Using Reference Data
Performing a Sizing-Only Analysis on the Project

Viewing Sample  To view information and raw data associated with individual sample
Information files, select a sample file in the Navigation Pane (left), then select the
Info or Raw Data tabs.

& GeneMapper - SHaPshot Ref Data Project - gm Is Logged In Database FRMINFODEVDO1

Fle Edit analysis View Tools Help
COHE | &F Bl & = @  TebleSeting: | [SMaPshot Defaul vE L | De
= g3yProject Infi
Select o mapsot | nfo | Retw Data | EPT Dt
. Sample Information -
sample file 2_B03_0345a
. Sample File 1 6_F03_11.f3a
to view sample B FO3_11 faa Sample Origin Path  : C:\AppliedBiosystems)GeneMapper'Example
information and Datay 3NaPshot! SNaPshoti6_FO3_ll.fsa
Status Message 1 Good
raw data File fource i Disk media
Error Message
Meszage 1 None
< 53 Current Settings vl
A nalysis Completed

Viewing To view the plots of the samples:

Sample Plots 1. Select View » Samples to display the Samples tab.

2. Select a sample (row) in the Samples tab. To select multiple
samples, press and hold Shift or Ctrl. To select all samples,
select Edit » Select AlL

3. Click [ (Analysis » Display Plots).

The Samples Plot window displays an electropherogram for
each selected sample.

& Samples Plot

Select File Edit Wew Took Alleles Help
SNaPshot Default L ot seting [swepsnot oetan | (] - [ o ) | (B | [ | (D
for the Plot Setting (] | o] | 0]k 4[5 E
;q)l.eme o o o o5 |sQ
Zoom by 6_F03_11£52 "~
Click—dragging on 0 500 60 O B0 90 00 410 10 130 140 150 160 470 180
on top x-axis 2300
2400
2000
Goo |
1200
Select the a0 ‘
number of plots . |
to displa {
Py Lol allh g A i
< >
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4. Select SNaPshot Default for the Plot Setting.

Note: Plot Settings control the information displayed in the
Samples Plot window after analysis. SNaPshot Default is one of
the default Plot Settings provided with the GeneMapper
Software. You can also edit and create custom Plot Settings in
the GeneMapper Manager. For more information, see the
GeneMapper® Software Online Help.

5. Zoom on the x- and y-axes in the Samples Plot:

To ...

Zoom on a specific
region of the x-axis

Then ...

Place the cursor on the top x-axis, then
click-drag the y right or left to zoom all
plots. Press and hold Shift while
click-dragging to zoom only the selected plot.

or

Right-click the top x-axis, select Zoom To,
type range, then click OK.

Zoom on a specific
region of the y-axis

Unzoom

Place the cursor on the left y-axis, then
click-drag the j up or down.

or

Right-click the left y-axis, select Zoom To,
type maximum, optionally, select Apply to all
electropherograms, then click OK.

Double-click the x-axis or y-axis.
or

Right-click the x-axis or y-axis, then select
Full View.
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Examining Data Other tasks you can perform in the Samples Plot window include:

24

in the Samples
Plot Window

Next Steps

* Adjust the scale of the x-axes (basepairs or data points)

* Adjust the scale of the y-axes (scale to individual maximum,
global maximum, or a specific value)

» Show and hide specific dye color peaks

» Display a status line for individual peaks

» Display a Sizing Table, which displays a row of sizing
information for each detected peak

+ Display a Genotypes Table, which displays a row of genotyping
information for each detected peak

+ Select peaks, which highlights a corresponding row of data in
the Sizing Table

See Figure 2-2 on page 25 for an illustration of some of the above
features.

For more information on using the above features, press F1, then
select the desired topic from the GeneMapper® Sofiware Online
Help.

Hint: Using the Samples Plot window to compare allele peaks in
different sample files is useful to determine which sample files to use
as reference data and to determine the minimum and maximum
fragment lengths for bins. This information is useful when adding
reference data to a kit (page 29), and when creating markers and bins

(page 33).

When done viewing the Samples Plot, click E3 to close the window.

Create a kit, panel, markers, bin set, and bins as described on
page 26.
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Creating a Kit, Panel, Markers, Bin Set, and Bins

Overview You create the following hierarchical objects in the Panel Manager:
* Kit — A group of panels
* Panel — A group of markers
* Marker — A fragment size range (bp)

Note: In this guide, you will learn how to create or generate panels
and markers. However, you can also import panels (text files) that
contain marker information. For more information on importing
panels, see the GeneMapper® Sofiware Online Help.

You also use the Panel Manager to create:

* Bin Set — A collection of bins

* Bin — An allele definition; a fragment size (bp) and dye color
Before you create a bin set, you must select a kit. You can create only

one bin set in a SNP kit. The bin set can then be associated with any
panels in that SNP kit.

Before you create or generate bins, you must select a panel and a bin
set. The bins will be associated with markers in the selected panel
and will be stored in the selected bin set.

Note: In this chapter, you will learn how to manually create bins
using reference data. However, you can also automatically create
bins, using Primer Focus kit data and the Auto Panel feature, or
import bin sets (text files) that contain bin information. For more
information in automatically creating bins, see Chapter 3, “Creating
Panels and Bin Sets Using Primer Focus® Kit Data.” For more
information on importing bin sets, see the GeneMapper® Sofiware
Online Help.
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Creatinga To create a kit and panel:

Kit and Panel 1. Open the Panel Manager by clicking (Tools » Panel

Manager).

2. Select Panel Manager at the top of the Navigation Pane (left
side), then click G (File » New Kit).

&z Panel Manager
Fil=  Edit Bins Wiew

OX WHEHE EBY™ snse

vus PERE] Manager

3. In the New Kit dialog box, type SNaPshot Kit for the Kit
Name, select SNP for the Kit Type, then click OK.

Kiname | SMaPshot kit |

kit type: SMP b

[ (8],1 H Cancel
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SNaPshot Kit appears in the Navigation Pane (left side).

&z Panel Manager
Fil=  Edit Bins Wiew

i

X WEE B™ EiinSet:l:

= d%bPanel hananer
[ChMicrosatelite Kit
IC2ILOH kit
i <P shot kit

4. Select the SNaPshot Kit in the Navigation Pane, then click |
(File » New Panel).

5. In the right pane of the Panel Manager, select New Panel, type
SNaPshot 6plex Panel for the Panel Name, then press Enter.

Parel Hame Coptirrerd

1 |SNaPsth Bplex Panel |nu:une

SNaPshot 6plex Panel appears under SNaPshot Kit in the
Navigation Pane (left side).

&z Panel Manager

File Edit EBins ‘iew

e OEl o N e N EiinSet:|:

= d%bPanel hlanager
[CMicrosatelite Kit
IZILOH kit
= [hsMaPshat Kit

i <raP =t Gplex Panel
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Creatinga To create a bin set:

Bin Set 1. In the Navigation Pane (left), select the SNaPshot Kit you
created on page 27.

2. Click lli (Bins » New Bin Set).

3. In the New Bin Set dialog box, type SNaPshot Bin Set for the
Bin Set Name, then click OK.

Mew Bin Set

@ Please enter name of new Bin Set,
| ShaPshot Bin Set |

[ o] 4 l [ Cancel ]

The SNaPshot Bin Set is added to the Bin Set drop-down list at
the top of the Panel Manager. The SNaPshot Bin Set can now be
associated with the SNaPshot Panel (or any other panels added
to the SNaPshot Kit).

Adding Reference Note: You can add all or only a subset of the sample files in a project
Data to a Kit as reference data. Because there are a limited number of sample files,
you will use all of them for reference data. If you have a large
number of sample files, you could pick a subset of sample files that
you believe to contain all of the alleles that exist in the sample files.

To add reference data to the SNaPshot Kit:

1. In the Navigation Pane (left), select the SNaPshot Kit you
created on page 27.

&z Panel Manager

File Edit Eins Wiew

w X | FEE - Binsm:E

= r5%,5,F‘anel hananer
[ChMicrosatelite Kit
IZILOH Kit
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2. Click % (Bins » Add Reference Data).
The Add SNP Reference Data dialog box opens.

£ pdd SNP Reference Data
Edit

| oM Datahase | Samples Ta
Search Criteria = ] ShiaPshot
AH # 2 B03_03fsa
Project # 5 E03 09453
. A ! | ® 6FO3_111sa
Click Search AMER
Aralysis
Genotypes
ShP
Click # to expand SNaPshot
Ref Data Project“ Search Results Fearsh |
| Microsatelite Project -
L= ] ShiaPshot Ref Data Project
SR |- e shot
# 2.B03 (3fsa
Select # 5_E03_08.fsa
SNaPshot folder # 5703 11 1sa
w
Click Add To List, then
clickAdd — | Al iee | 23] o]

3. Click Search.

The lower left pane displays all projects in the GeneMapper
database that have been sized.

4. Expand the SNaPshot Ref Data Project, select the SNaPshot
folder, click Add to List, then click Add.
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All three sample files in the SNaPshot Data folder are added as

reference samples to the SNaPshot Kit and appear in the lower
half of the Navigation Pane in the Panel Manager.

& Panel Manager E]
File Edit Bins View

WX (IFEE | E™ BinSet|SNaPshotBinSet V| i % W & & | e
= 43 Panel Manager |1:'*"“"21N@“n'a Cormarg.

@Microsa{ellﬂe Kit |1—ENaPshot Bplex Panel Inone

[CILOH kit

= &Reference Samples
2_BO3_03.fza

5_E03_09.fsa

6_FO3_11.fza

[ Ok H Cancel H Apply ]
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Adding Reference After you add reference data to a kit, you can add the sample files to
Data to a Panel individual panels in the kit. This is also called panelizing the
reference data.

To add reference data to the SNaPshot 6plex Panel:

1. In the upper Navigation Pane, select the SNaPshot 6plex Panel
you created on page 27.

2. Seclect Bins » Panel Reference Data.

%z SNP Reference Data
=P Kit reference data: SMP Panel reference data:
;l SMaPshot Kit # SNaPshot Bplex Panel

3. In the SNP Reference Data dialog box, select the SNaPshot Kit
folder, then press and hold Shift while selecting all three sample
files.

4. Click to add the three sample files from the SNaPshot Kit
folder to the SNaPshot 6plex Panel.

5. Click OK.
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Manually To manually create markers and bins from the three reference
Creating Markers  sample files:
and Bins From 4

. In the Panel Manager window, select the Plot tab.
Reference Data g

2. In the Navigation Pane:
a. Select the SNaPshot 6plex Panel in the upper half.
b. Select the 5 E03_09.fsa sample file in the lower half.
An electropherogram of the 5_E03 09.fsa sample file appears in

the Plot tab.
Select & Panel Manager E]
Plot tab Fite—Edit—ins—Yiew
WX MM WY B0 et [SuePshot Bin Set VI AN R MCOCOECIEE
= g Parel Manager Table|_‘|ﬁ‘
[ Microsatelite kit
ICLOH Wit
Select = 20 SMaPshot Kit
SNaPshot
6plex Panel
3600
3000
2400
1800
=] &Refarence Samples 1200
2_B03_03.fsa
5 E03 0oen | OENEE . m
— e 6_F03_11 fsa P RN s

o 6 12 168 24 30 3 42 45 54 B8O 65 T2 OTH 64 Q0

S
|~

[ OK ][ Cancel ][ Apply ]

3. Practice viewing the data in different ways:

* Change the scales for the X and Y axes by selecting
commands from the View menu or by right-clicking the
labels of the X and Y axes.

» Show and hide specific dye color peaks by clicking the
color buttons on the toolbar.

O0E0LL

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide 33



34

Chapter 2 Creating Panels and Bin Sets Using Reference Data
Creating a Kit, Panel, Markers, Bin Set, and Bins

4. In the electropherogram, zoom in on the first green peak
(a homozygote allele located at approximately 25 basepairs) by
placing the cursor on the x-axis, then click-dragging the ¢ right
or left.

Table| Plct |

3600

3000

2400

1800

1200

GO0

o
24 25 26

5. Select File » New SNP Marker.

& Add Marker X

harker Marme: | 25mer |

Allele Matne Idir [V

o)

L 24.5 [26.0
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6. In the Add Marker dialog box:
a. Type 25mer for the Marker Name.

b. Type 24.5 for the Min and 26.0 for the Max for the Green
Allele.

c. For the Name, leave the default settings, which are the
ddNTP base names (G, A, C, T). These allele names will be
used to name the bins generated from the Primer Focus kit
data.

d. Click OK to save the marker and bin information to the
SNaPshot 6plex Panel and display the marker and bin in the

eletropherogram.
Bin (bp range lctied 7
and dye color)
| : |
3600
3000
2400
1800
1200
600
0 24 25 26
28mer
Marker (bp range)

7. Zoom out to view other allele peaks by clicking 111
(View » Full View). '
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8. Zoom in on the blue and green peaks (a heterozygote allele
located at approximately 28 basepairs).

Table| Plct |

3600

3000

2400

1800

1200

GO0

9. Repeat steps 5 through 6 to create another marker with the
following information:

harker Marme: | 28mer |

Allele Matne Idir [V

e} 273 259

L 28.3 29.8

Yellove
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The resulting marker and bins are saved to the SNaPshot 6plex
Panel and they should appear as below:

. Table | Plot
Bin names)

3600

3000

2400

1800

1200

GO0

1]
2 28 29 30

28mer

Note: The GeneMapper Software automatically calculates the
marker size range based on the size ranges you provide for the
bins.

10. Create markers and bins for the four additional markers (39mer,
48mer, 54mer, and 62mer) by repeating the above steps and
using the bin colors, names, and ranges shown below.

Marker Name | Allele Color | Allele Name Min Max
39mer Blue G 38.4 39.9
48mer Red T 47.2 48.6
54mer Yellow C 53.3 54.5

Red T 53.8 55.2
62mer Yellow C 61.5 62.8

Note: As a general rule, bin ranges should be approximately
1.5 bp.
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Your finished plot should look similar to the plot below:

= g5 Panel Manager Table | Plot
# [Cimicrosatelite Kit
® ILoH Kit T T
= |C¥shaPshot Kit

C C
£ SMaPshat BPlex Panel

3600
3000
2400

1800

b Lis

22 24 26 28 30 32 34 36 35 40 42 44 46 43 S0 52 54 56 S5 B0 62 B4 BR

= ihReterence Samples Tomer Zamer 3amer ZEmer Eamar
2 B03_03fsa
5_E03_09 s3)

6_F03_11 fsa

GZmer

11. In the lower Navigation Pane, select the other two reference
sample files you added to the SNaPshot 6plex Panel
(2 B03 _03.fsaand 6 _F03 11.fsa). In the Plot tab, notice how
the peaks in each sample file fit into the bins you created from
the 5_E03 09.fsa reference sample file.

= lEp,l‘-‘ar’\e\ Mariager Table | Plot
# [iMicrosatelite Kit
# Lo kit T T
= [CshaPshat Kit ¢ c
= =MaPshot BPlex Panel
A A
G G
3000
2400
1800
1200
SeIeCt Ot,her = rEpﬁeiersrﬂ‘:s Samples 00
sample files 2_Bi03_03 fsa
to check for 22 24 28 25 30 32 34 36 38 40 42 44 46 45 S0 52 54 56 56 GO 62 B4 66
peaks that e T e e D e
need bins
created
< >

IMPORTANT! Typically, each reference sample file would
contain peaks that do not have bins created from the previous

sample file. You would need to repeat steps 4 through 7 to create
bins for these peaks.
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Reviewing the To review marker and bin information:
Markers and Bins

1. In the Panel Manager, select the SNaPshot 6plex Panel in the
upper half of the Navigation Pane, select Reference Samples in
the lower half of the Navigation Pane, then select the Plot tab.

The panel displays with markers denoted on the lower x-axis

and bins denoted on the upper x-axis.

& panel Manager
Fle Edit Bins Wiew

il X | W H B WY Ense |SNaPsHmEmSet vl WLERE ‘i|i

= gPanel Manager Tanie | Plot |

(Cmicrosatelite 1t
CILoH kit

ER=2

= B

ZBmer B o

3amer

4amer
Sdmer
G2mer
(Eprimer Focus Ki
(Ehicrosatelite? it
(EiMicrosatelite it

| ELReterence Sampled]

X
20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 S0 52 54 56 S8 60 62 B4 66

28mer 28mer Famer a8mer Samer G2mer

A

|~

2. In the Panel Manager, select the Table tab.

The marker and bin information display in a table format.

: Panel Manager, 3]

Fle Edt Bins Yew
e > BB = Binset SnaPshot Bin Set YL ERE  IEEEEE
= g,Panel Manager Table [ plot
EM‘E’”“‘E”“E i Merker Name | Marker in | MerkerNax | BndNeme | BiniMin | BiniMex | BiniDye
D;iHPK:m @ 1 foswer o450 500 a 2450 los.00 Green A
st
o porworw— |2 |26 a0 2980 s a0 a0 Ble
5 ener 5540 330 s a0 a0 Blue
4 laemer 4720 850 T 4720 l43.60 Red
5 samer 5330 5520 < 5330 l54.50 Velow
6 aner o150 250 < 150 pze0 Velow
RuReterence Samples
L
< | >
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Accepting the
Bin Set

Editing Bins and
Markers
(Optional)

Click OK to accept the new bin set and close the Panel Manager.

To complete the experiment in this guide, you do nof need to add,
edit, or delete any markers or bins. However, you may wish to test
these functions by opening the Panel Manager, then selecting the
SNaPshot Kit and SNaPshot 6plex Panel.

IMPORTANT! If you edit or delete any markers or bins, make sure
you click Cancel at the bottom of the Panel Manager. Clicking OK or
Apply can adversely affect the results of the analysis.

Adding a Bin to a Marker

1. Select the marker in the Plot tab (lower x-axis) or Table tab
(row).

2. Click || (Bins » Add Bin).
3. In the Edit SNP Marker dialog box, type a Name, Min, and
Max for the bin, then click OK.
Editing a Bin
1. Select the bin in the Plot tab (upper x-axis).

2. Click |4 (Bins » Edit Bin) or right-click the bin, then select
Edit SNP Marker.

3. In the Edit SNP Marker dialog box, edit the Name, Min, and
Max for the bin, then click OK.

or
1. Select the Table tab.

2. Edit any of the following information:
* Bin Name
* Bin Min
* Bin Max
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Editing a Bin Graphically
1. Select the bin in the Plot tab (upper x-axis).
2. Click-drag the blue center line that defines the bin location.

3. Click-drag the left of right handles that define the bin offsets
(range).

Note: To correct any undesired change, select Edit » Undo.

Click-drag center line
to edit bin location

Click-drag handle
to edit bin range

4 36 35 40 42 4 4 38 33 40 42 4
] [ ——1]
29mer 29mer
Deleting a Bin

To delete a bin from a marker:

« 1In the Plot tab or Table tab, select the bin, then click !
(Bins » Delete Bin)

or

* In the Plot tab, select the bin (upper x-axis), right-click the bin,
then select Delete Bin.
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Editing a Marker
1. Select the marker in the Plot tab (lower x-axis).

2. Click 4l (Bins » Edit SNP Marker) or right-click the marker,
then select Edit SNP Marker.

3. In the Edit SNP Marker dialog box, edit the Marker Name,
then click OK.

or

In the Table tab, edit the Marker Name.

Deleting a Marker from a Panel

To delete a marker from a panel, in the Plot tab select the marker
(lower x-axis), right-click the marker, then select Delete Marker.

Next Steps  Set up the SNaPshot analysis as described in Chapter 4.
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Creating Panels and Bin Sets
Using Primer Focus® Kit Data

This chapter includes:
B Creating a New Project and Adding Primer Focus® Kit Sample

Files ... 44
B Setting Analysis Parameters and Table Settings ......... 46
B Performing a Sizing-Only Analysis on the Project . ... ... 49
B Creating a Kit, Panel, Markers, Bin Set, and Bins. . ... ... 58

IMPORTANT! Follow the instructions in this chapter only if you

Creating Panels | want to learn how to automatically create markers and bins (allele
and Bin Sets definitions) for your project by using Primer Focus kit data and the
Using Primer | Ayyto Panel feature.

Focus® Kit Data

E If you want to learn how to learn how to manually create markers and

bins (allele definitions) for your project using reference data, follow
the instructions in Chapter 2 instead.
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Creating a New Project and Adding Primer Focus®
Kit Sample Files

Overview  You create a project and add samples to the project in the
GeneMapper window.

Creating a To create a new project and add sample files:

New Proj?:; dﬁ?\g 1. Click =1 (File » New Project).

Sample Files

& New Project

Project Ty
O Generic

) SMPiex™
Q AFLP

2. In the New Project dialog box, select SNaPshot, then click OK.

3. From the GeneMapper window, click g, (File » Add Samples
to Project). '

4. In the Add Samples to Project dialog box, in the Files tab,
navigate to:

<drive>:\AppliedBiosystems\GeneMapper\Example
Data\SNaPshot

Note: The above location will vary depending on the
installation of the GeneMapper® Software. The default
installation is the D drive.

5. Select the Primer Focus folder, click Add to List, then click
Add.

Note: For this guide you added all six sample files in the Primer
Focus folder. However, you can add a subset of files by
expanding the folder in the left pane, pressing and holding Ctrl,
then selecting individual files before clicking Add To List.
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Creating a New Project and Adding Primer Focus® Kit Sample Files

%z Add Samples to Project

Edit  Wigws

Il File= | G Datsbese ‘ [ Samples To Add:
:g My Computer =] _| Primer Focus
5 3% Floppy (4] #* 20Samplel f3a
\3 CD-Rwy Drive (B2 # 28Sample 128
(=) “e® Local Disk (Dx) # 36Sampled.iza
1= I3 AppliecBiosystems & 44Sampled fsa
-
-*

|>

= h GeneMapper S25amples tsa
E] Applied Biosystems Service B0Zatmplet tsa
1) Automation
15 Databaze
|55 Database Defauls
03 Docs
= |3 Example Data
I AFLF
) LoH B
1) Microsatelite
= I3 SNaPshot
[ER®Frirner Focus
E] 205amplel fsa
1 28%ample2.fos
36Samplel.fea
f 445ampled fsa
1 525amples.fsa
E] EB0Samplet.fas
12 SMaPshot v

Add To List ==
-

= oo | | Fererma)|

The six sample files from the Primer Focus folder appear in the
Samples tab, along with information entered in the Data
Collection Software on the compatible Applied Biosystems
electrophoresis instrument.

&% GeneMapper - *Untitled - gm Is Logged In Database FRMINFODEVDO1

File Edit Analysis Yiew Tools Help
oRH & E W E P @  TebleSettng  |Microsstelite Defaut v P Be
= ghuProject : Samples |Gencﬂypes|
(Dprimer Focus [Status [Sample File |Sample Name  [Commerts  [Sample Type | Analysis Methad |Panel |Size Standard |
1 20 Mone e haone Mane Maone
2 @ 23samplezfsa |28 None Sarmple None Mone Mone
3 % 36Sample3.fza |36 Mone Sample Mone Mohe Mot |
4 [E d4%ampled fza |44 More Sammple Mone Moke Mone |
5 % S2Samples.fsa |52 hlone Sample Mone Mone Mone |
B % B0Samplet.fza |60 Mone Sammple Mone Mote Mot |
< I 3]
< | [
Progress Stetus . I 0% Etop
.

Next Steps  Set analysis parameters and display settings for the project as
described on page 46.
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Setting Analysis Parameters and Table Settings

Overview

Setting Analysis
Parameters

You set analysis parameters and display settings for the project in the
GeneMapper window.
Analysis parameters include:
+ Sample Type
* Analysis Method (including bin set)
* Size Standard
» Panel (set of markers)
You set analysis parameters that determine the peak detection, sizing,

and genotyping algorithms used by the GeneMapper® Software to
analyze all sample files in a project.

Display settings include Table Settings and Plot Settings.

To set analysis parameters for the project:
1. Select the Samples tab in the GeneMapper window.

2. Click the first row in the Sample Type column, then select
Primer Focus from the drop-down list.

Sample Type

Sarmple W |

Sarmple
Positive Contral
Allelic Ladder

Megative Control

3. Click the first row in the Analysis Method column, then select
SNaPshot Default from the drop-down list.
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4. Leave the Panel column set to None.

Note: Selecting a panel is optional. If you do not select a panel,
the GeneMapper Software can size the data, but not genotype it.
Because you are creating this project to do a sizing-only analysis
of reference data for use in creating panels and bin sets, you will
not select a panel as part of your analysis parameters.

5. Select the first row in the Size Standard column, then select
GS120LIZ from the drop-down list. (This was the size standard
run with the samples.)

6. Fill down your selections to all sample rows in the Samples tab:

a. Click-drag across the Analysis Method, Panel, and Size
Standard column headers to highlight all rows in all three
columns.

|Sample Type |Analysis Method |F‘anel |Size Standard

Prifmet Focus | SMaPshot Default Mone

Mone Mone Mone

Mone Mone Mone

Mone Mone Mone

b. Select Edit » Fill Down (or press Ctrl-D).

Selecting Table At the top of the GeneMapper window, select SNaPshot Default
Setting from the Table Settings drop-down list.

Microsatelite Default W

Mesy. ..

AFLP Default
Microzatelite Default
SHPlex_v3

SMaPshot Default

Table Settings control the information displayed in the Samples tab
and Genotypes tab after analysis. SNaPshot Default is one of the
default Table Settings provided with the GeneMapper Software.

You can also edit and create custom Table Settings in the
GeneMapper Manager. For more information, see the GeneMapper®
Software Online Help.
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Saving the To save the project:
Project 1. Click H | (File » Save Project).

2. In the Save Project dialog box, type SNaPshot Primer Focus
Data Project, then click OK.

Save Project

@ Project name:
| SMaPshot Primer Focus Data Project |

[ o] 4 l [ Cancel ]

SNaPshot Primer Focus Data Project appears in the title bar of
the GeneMapper window.

Next Steps  Perform a sizing-only analysis on the project as described on
page 49.
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Performing a Sizing-Only Analysis on the Project

Overview Now that you have added sample files to and set analysis parameters
for the project, perform a sizing-only analysis to size the data so you
have sample files available as reference data to create bins (allele
definitions).

To perform the sizing-only analysis:
* Analyze the project
* Review the SQ and contributing PQVs
+ Examine the size standard
* View sample information (including raw data)
* Viewing samples plots

Analyzing the Click # (Analysis » Analyze).

Project The GeneMapper® Software analyzes each sample in the project,

displaying its progress in the Status Bar (lower left) of the
GeneMapper window.
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Reviewing the To review the Size Quality (SQ) and contributing PQVs:

SQ and PQVs

(lower left) of the GeneMapper window.

1. Make sure “Analysis Completed” appears in the Status Bar

2. Review the SQ by scrolling to the right in the Samples tab.

& GeneMapper - SNaPshot Primer Focus Data Project - gm Is Logged In Database FRMINFODEVDO1

File Edit Analysis View Tools Help

L’if @ H % @ EI J.I.l @ D @ Table Setting: |SNaPshot Default

vE@ P> De

= ghyProject : Samples|

[EDPrimer Focus |Run Marmne

|Instrument Type |Run Date & Time

EREEREL

- Primer Focus 2001 09:11.0
2 Primer Focus ABIZ0 2001-03-0817.08:11.0
3 Primer Focus ABIZ0 2001-03-0817.08:11.0
4 Primer Focus ABIZ0 2001-03-0817.08:11.0
] Primer Focus ABIZ0 2001-03-0817.08:11.0
B Primer Focus ABIZ0 2001-03-0817.08:11.0

ELREEES

[upt Jupz

CHCRCEC

CHCRCEC

CHCRCEC

CHCECEC

<

| |

< | >

Analysis Completed.

Click-drag scroll bar to right to view SQ column

If you followed the procedures and used the example data

indicated in this guide, the SQ for each sample is [ (Pass).
Most of the Process Quality Values (PQVs) that contribute to the
SQ (SFNF, MNF, SNF, and OS) should also be .

Investigating IMPORTANT! When analyzing your own data, you may find the SQ
Yellow ;» and tobe ;' (Check) or @ (Low Quality) and associated PQVs (SFNF,

Red @ SQs MNF, SNF, and OS) to be ., indicating issues with the size
standard, data, or analysis parameters. To investigate and correct

these issues, see “Examining the Size Standard” on page 51.

Note: Click & to sort the samples by SQ score. Samples with a
@ SQ will be listed at the top of the Samples tab.
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Examining the To examine the size standard:

Size Standard 1. Select all samples in the Samples tab by selecting Edit » Select

All

2. Open the Size Match Editor by clicking ||| (Analysis » Size
Match Editor). '

Size Quality (SQ) Score
|

Size Matches | Size Calling Curve
Sizing Quality = 0.9999 Oherride 50

2000 =
20
110
15 25 62

&0

120

2000
35

1000

L B — D S B :
2300 2100 2300 2300 aron 2900 4100 4300

Figure 3-1 Size Match Editor — Size Matches tab

3. Click the Size Matches tab to view the following for the
selected sample:
* Size Quality (SQ) score
* Size standard peaks
+ Size standard peak labels

4. Note the Sizing Quality score (Figure 3-1) for the sample. This
score reflects how well the data from the size standard match the
size standard you selected in the software. This score determines
whether the SQ displays [ (Pass), /* (Check) or @ (Low
Quality).

If you followed the instructions in this guide, the Sizing Quality
is > 0.75 and the SQ displays [ (Pass).

However, when analyzing you own data you may notice the
Sizing Quality is less and the SQ displays . (Check) or

@ (Low Quality). For troubleshooting help, see Table 3-1 on
page 53.
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5. Determine if all peaks in the size standard are present and
labeled correctly.

If you followed instructions in this guide, all peaks are present
and labeled correctly as shown in Figure 3-1.

However, when analyzing you own data you may find some size
standards peaks to be incorrectly labeled or missing. For
troubleshooting help, see Table 3-1 on page 53.

GeneMapper® Software Reference and Troubleshooting Guide.

6. Click the Size Calling Curve tab to view the size standard curve
for the selected sample. You will see red data points
representing the fragments from the size standard and a black
best-fit curve.

Size Matches | Size Calling Curve

220
2001 Best Fit Second Order Curve
1801 AD=-149.70961380359905

qg04  AI=0.081707 1991102860625
A2=201T7635348158302 66
R"2=0.0900240261357724

140
120
100
a0
1)
40
20

Size Calling Curve

Local Southemn hiethod

1000 2000 3000 4000

7. Select another sample from the left pane of the Size Match
Editor, then repeat steps 3 through 6.

8. Click OK to close the Size Match Editor.
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Table 3-1 Troubleshooting the size standard

Problem

Action

Sizing Quality score is low and
the SQ displays (Check) or
@ (Low Quality), but all size
standard peaks are present and
labeled correctly.

Override the Sizing Quality by
clicking Override SQ at the top of the
Size Matches tab (Figure 3-1).
Overriding changes the Sizing Quality
score to 1.0, indicating the user
verified the size standard.

Some size standard peaks are
not labeled correctly.

Edit, delete, and add size labels in
the Size Matches tab, then click
Apply to reanalyze the data with the
updated sizing information. For more
information, see the GeneMapper®
Software Online Help.

Some size standard peaks are
not present.

Create a custom size standard in the
software. For more information, see
the GeneMapper® Software Online
Help.

For additional help in troubleshooting sizing problems, see the
GeneMapper® Software Reference and Troubleshooting Guide.
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Viewing Sample  To view information and raw data associated with individual sample

Information

Info or Raw Data tabs.

files, select a sample file in the Navigation Pane (left), then select the

& GeneMapper - SNaPshot Primer Focus Data Project - gm Is Logged In Database FRMINFODEVDO1

File Edit Analysis View Tools Help
COH | WF U @A I @  TableSeting  |SNaPshot Detaut V&@ | L 8e
= 6%:"’@919“ | Inte | Raw Deta | EPT Data
=] Pri Fi -
Select rmer Pasis Sample Information A
A 20Samplel fsa
sample file 283ample2 fsa Sauple File  443ampled. £za
tO VieW Sample FESampled.fza Sample Origin Path : CivAppliedBiosystems)GeneMapperiExauple DatahiNaPshot\Primer
. . - 44Sampled fsa Focus'443anpled, f5a
information and S2Samples fea Status Kessage  Bood
raw data GB0Samplet fsa File Source : Disk media
Error Message
Hessage : HNone
Current Settings !
Analysis Completad

Viewing To view the plots of the samples:
Sample Plots 1. Select View » Samples to display the Samples tab.
2. Select a sample (row) in the Samples tab. To select multiple
samples, press and hold Shift or Ctrl. To select all samples,
select Edit » Select All.

3. Click [il (Analysis » Display Plots).

The Samples Plot window displays an electropherogram for
each selected sample.

% Samples Plot

SeleCt File Edit WVew Tools Allsles Help
?N?:Sg?tt%eft?ult - Fict Seting: [swspshor Detaut | 2] o o o ) | () )| )2 0 | R
or the Flot settin m — m o
9 L[] | (I 4[]
Sample File ‘ample Name Pand 05 [sQ
Zoom by 28 Sample? fsa 2 Hone -~
C|ick_dragging 0 Q 20 i an 30 60 0 80 a0 100 410 120 130
on top x-axis
4000
3000
2000
Select the
number of plots 100
to display
ol - AL Y LS S | X e S
< >
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4. Select SNaPshot Default for the Plot Setting.

Note: Plot Settings control the information displayed in the
Samples Plot window after analysis. SNaPshot Default is one of
the default Plot Settings provided with the GeneMapper
Software. You can also edit and create custom Plot Settings in
the GeneMapper Manager. For more information, see the
GeneMapper® Software Online Help.

5. Zoom on the x- and y-axes in the Samples Plot:

To ...

Zoom on a specific
region of the x-axis

Then ...

Place the cursor on the top x-axis, then
click-drag the y right or left to zoom all
plots. Press and hold Shift while
click-dragging to zoom only the selected plot.

or

Right-click the top x-axis, select Zoom To,
type range, then click OK.

Zoom on a specific
region of the y-axis

Unzoom

Place the cursor on the left y-axis, then
click-drag the j up or down.

or

Right-click the left y-axis, select Zoom To,
type maximum, optionally, select Apply to all
electropherograms, then click OK.

Double-click the x-axis or y-axis.
or

Right-click the x-axis or y-axis, then select
Full View.
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Examining Data Other tasks you can perform in the Samples Plot window include:
in the Samples * Adjust the scale of the x-axes (basepairs or data points)
Plot Window

* Adjust the scale of the y-axes (scale to individual maximum,
global maximum, or a specific value)

» Show and hide specific dye color peaks
» Display a status line for individual peaks

» Display a Sizing Table, which displays a row of sizing
information for each detected peak

+ Display a Genotypes Table, which displays a row of genotyping
information for each detected peak

+ Select peaks, which highlights a corresponding row of data in
the Sizing Table

See Figure 3-2 on page 57 for an illustration of some of the above
features.

For more information on using the above features, press F1, then
select the desired topic from the GeneMapper® Sofiware Online
Help.

When done viewing the Samples Plot, click ﬂ to close the window.

Next Steps Create a kit, panel, markers, bin set, and bins as described on
page 58.
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Creating a Kit, Panel, Markers, Bin Set, and Bins

Overview You create the following hierarchical objects in the Panel Manager:
* Kit — A group of panels
* Panel — A group of markers
* Marker — A fragment size range (bp)

Note: In this guide, you will learn how to create or generate panels
and markers. However, you can also import panels (text files) that
contain marker information. For more information on importing
panels, see the GeneMapper® Sofiware Online Help.

You also use the Panel Manager to create:
* Bin Set — A collection of bins
* Bin — An allele definition; a fragment size (bp) and dye color

Before you create a bin set, you must select a kit. You can create only
one bin set in a SNP kit. The bin set can then be associated with any
panels in that SNP kit.

Before you create or generate bins, you must select a panel and a bin
set. The bins will be associated with markers in the selected panel
and will be stored in the selected bin set.

Note: In this chapter, you will learn how to automatically create bins
using Primer Focus kit data and the Auto Panel feature. However,
you can also manually create bins, or import bin sets (text files) that
contain bin information. For more information in manually creating
bins, see Chapter 2, “Creating Panels and Bin Sets Using Reference
Data.” For more information on importing bin sets or creating bins
manually, see the GeneMapper® Sofiware Online Help.
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Creating a Kit  To create a kit:

1. Open the Panel Manager by clicking (Tools » Panel
Manager). '

2. Select Panel Manager at the top of the Navigation Pane (left
side), then click G (File » New Kit).

&z Panel Manager
Fil=  Edit Bins Wiew

OX WHEHE EBY™ snse

vus PERE] Manager

H

3. In the New Kit dialog box, type Primer Focus Kit for the Kit
Name, select SNP for the Kit Type, then click OK.

Kit hame | Prifmetr Focus Kit |

kit type: SMP b

[ (8],1 H Cancel
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Primer Focus Kit appears in the Navigation Pane (left side).

&z Panel Manager
Fil=  Edit Bins Wiew

x |i| |I| |‘1 .il '.ﬂ.' EiinSet:l:

i

= ,EbPanel hananer
[CMicrasatelite Kit
IILOH kit
21 SMaPshat Kit

08 Prirner Focus Wit

Creatinga To create a bin set:

Bin Set 1. In the Navigation Pane (left), select the Primer Focus Kit you

created on page 59.
2. Click llli (Bins » New Bin Set).

3. In the New Bin Set dialog box, type Primer Focus Bin Set for
the Bin Set Name, then click OK.

Mew Bin Set

@ Please enter name of new Bin Set,
| Prifmetr Focus Bin Set |

[ o] 4 l [ Cancel ]

The Primer Focus Bin Set is added to the Bin Set drop-down list
at the top of the Panel Manager. The Primer Focus Bin Set can

now be associated with any panels added to the Primer Focus
Kit.
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Adding To add Primer Focus kit reference data to the Primer Focus Kit:
Primer Focus Kit o . .
Data to the Kit 1. In the Navigation Pane (left), select the Primer Focus Kit you
created on page 59.

&z Panel Manager

File Edit Eins Wiew

X | ol B™ EiinSet:l:

= ,EbPanel hananer
[CMicrasatelite Kit
IILOH kit
21 SMaPshat Kit

i

i Frirmer Focus Kit

2. Click % (Bins » Add Reference Data).

The Add SNP Reference Data dialog box opens displaying all

projects containing Primer Focus kit samples in the lower left
pane.

3. Expand the SNaPshot Primer Focus Data Project, select the
Primer Focus folder, click Add to List, then click Add.
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£ Add SNP Reference Data

Edit
| GM Database | Samples To Add:
Search Criteria 1= ] Primer Focus
I # 20Samplel fsa
Projent # 25Sample2 fza
3 i ; # 36Zampleld fsa
ample # 44Sampled faa
Analysis # 52Samples fza
Genotypes # B0Zampled.fsa
SR
Search Results Seawh |
. I LOH Project ~
+ - -
CIICk ' to eXpand __I Microsstellite Project
SNaPshot Primer Focus 1 SMaP et Data Project
Data PrOjeCt = _| SMaPshot Primer Focus Data Project
SIS |- irver Focus
created on page 44 ® 20Samplet fsa
* 23Zample2.isa
# 36Samplel.fza
# d4sampled fsa B
® 52zamples.isa
Select #® B0Sampled fsa 3
Primer Focus
folder

All six Primer Focus kit sample files in the SNaPshot Primer
Focus Data Project are added as reference samples to the Primer
Focus Kit, and they appear in the lower half of the Navigation
Pane in the Panel Manager.
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Creating a Kit, Panel, Markers, Bin Set, and Bins

& Panel Manager

File Edit Bins View

w X | irEE W ™= Binset |PrimerF0c:usEiinSet V| i @ B By &

= &Panel Manager
[ Microsatelite Kit
[CDLOH Kit
[C)SNaPshot Kit

I

= &Reference Samples
20Zamplet f=a
28Zample2 fza
36Samplel.fza
44Zampled fza
52%amples fza
BOSamplet fza

[ Ok H Cancel H Apply ]
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Creating a Kit, Panel, Markers,

Generating a
Panel, Markers,
and Bins Using

Auto Panel

1.

Bin Set, and Bins

To create a panel, markers, and bins using the Auto Panel feature:

In the Navigation Pane (left), select the Primer Focus Kit you
created on page 59.

2. Click (&l (Bins » Auto Panel).

Auto Panel

[ Sawe Existing Panels
Allele Mames
M Bue G Yelow €
M Green |2 1 Red T
Marker mutipl
Miritnum rutioles: 5
Maudimum multiplex 20
Panel 1
{ Base Panel name Primer Focus Panel
Marker
(&) Meximum overlap
() No overlap
MNumber of basepairs between markers

3. In the Auto Panel dialog box, edit the following sections:

Allele Names — Leave the default settings, which are the
ddNTP base names (G, A, C, T). These allele names will be
used to name the bins generated from the Primer Focus data.

Note: The marker names will be based on the Primer
Focus kit sample file name.

Marker Multiplex — Leave the default settings of 5 and
20. These are the minimum and maximum number of
markers the Auto Panel feature will create per panel.

Panel Names — Type Primer Focus Panel. This is the base
name for the panels. If the software needs to create multiple
panels (based on the Marker Multiplex settings), the panel
names will be Primer Focus Panel 1, Primer Focus
Panel 2, and so on.

Marker Overlap — Select Maximum Overlap. Maximum
overlap allows markers in the same panel to overlap as long
as bins of the same color do not overlap.

Save Existing Panels — Do nof select this check box.
Selecting this option allows you to add markers to
pre-existing panels.

4. Click OK to Auto Panel the Primer Focus kit data.
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Reviewing the To review the panels created by the Auto Panel feature:

Markers and Bins 1. In the Navigation Pane, expand the Primer Focus Kit.

2. Select the Primer Focus Panel-1.

3. Select the Plot tab.

The panel displays with markers denoted on the lower x-axis
and bins denoted on the upper x-axis. In the lower Navigation
Pane, a green check appears next to Primer Focus kit reference
samples used to create the panel.

: Panel Manager, 3]
File Edit Bins View

pif X | @ H EH | WY ense |aneancusEmset vl HLECRE ‘i|i

= gPanel Manager Tanle | Plot |
(Cmicrosatelite 1t
CILoH kit
(CIsNaPshot Kit T T T T T T
1= Primer Focus Kit c c c c c c
(8 Prirner Focus Pane

8 Primer Fo

2 ghyReference Samples
20Sample? fsa

T 285ample2 fsa

T 36Sample3 fsa

T 445ampled fsa

T 525amples fsa

T 60Samplet fsa

0.
18 20 22 24 26 28 30 32 34 36 38 40 42 49 46 48 S0 52 G4 S5 53 60 62 64 66 68

) ) o aa 52 50

4. Select the Table tab.

The marker and bin information display in a table format.

% Panel Manager X
Fle Edt Bns view
(> | B Al B ™ Binset primer Focus Binset A = OO 0O0O0
= 43,Panel Manager I Table | Plot
Oomterosatsits ki ierker Neme Marker Min  Merker Max | BiniName  BniMin __ BniMax _ BniDye  Bn2Mame  Bn2Mn
Sowortr B 2283 27 50 3 2259 24.59 Bl - 2450
® CIsNaPshot Kit ) |
& Orerimer Foous K 2 | 2774 3200 G o774 2334 Blue n 2892
& ant-1 NI 877 zas o 3877 a7 Blue n 042
® Oivicrosatelite 4 4620 4947 & a6 20 4780 Blue - a7
# Dmerossalnes <t 5 [s 5287 5583 o ls2.67 5447 Blue n 5383
5 8 5079 6405 o o7 6239 Blue n 2,09
sluReterence Sampies
v
< I >
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Accepting the Click OK to accept the new panel bin set and close the Panel
Panel and Bin Set Manager.

Editing Bins and  To complete the experiment in this guide, you do not need to add,
Markers edit, or delete any markers or bins. However, you may wish to test
(Optional) these functions by opening the Panel Manager, then selecting the
Primer Focus Kit and Primer Focus Panel-1.

IMPORTANT! If you edit or delete any markers or bins, make sure
you click Cancel at the bottom of the Panel Manager. Clicking OK or
Apply can adversely affect the results of the analysis.

Adding a Bin to a Marker

1. Select the marker in the Plot tab (lower x-axis) or Table tab
(row).

2. Click || (Bins » Add Bin).

3. In the Edit SNP Marker dialog box, type a Name, Min, and
Max for the bin, then click OK.

Editing a Bin
1. Select the bin in the Plot tab (upper x-axis).

2. Click |4 (Bins » Edit Bin) or right-click the bin, then select
Edit SNP Marker.

3. In the Edit SNP Marker dialog box, edit the Name, Min, and
Max for the bin, then click OK.

or
1. Select the Table tab.

2. Edit any of the following information:
* Bin Name
* Bin Min
* Bin Max
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Editing a Bin Graphically
1. Select the bin in the Plot tab (upper x-axis).
2. Click-drag the blue center line that defines the bin location.

3. Click-drag the left of right handles that define the bin offsets
(range).

Note: To correct any undesired change, select Edit » Undo.

Click-drag center line to
edit bin location

Click-drag handle to
edit bin range

4 36 38 40 42 4 4 36 33 40 42 4
[ |}
F9mer Famer
Deleting a Bin

To delete a bin from a marker:

« 1In the Plot tab or Table tab, select the bin, then click !
(Bins » Delete Bin)

or

* In the Plot tab, select the bin (upper x-axis), right-click the bin,
then select Delete Bin.
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Editing a Marker
1. Select the marker in the Plot tab (lower x-axis).

2. Click 4l (Bins » Edit SNP Marker) or right-click the marker,
then select Edit SNP Marker.

3. In the Edit SNP Marker dialog box, edit the Marker Name,
then click OK.

or

In the Table tab, edit the Marker Name.

Deleting a Marker from a Panel

To delete a marker from a panel, in the Plot tab select the marker
(lower x-axis), right-click the marker, then select Delete Marker.

Next Steps  Set up the SNaPshot kit analysis as described in Chapter 4.
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4 Setting Up the
SNaPshot® Kit Analysis

This chapter includes:

Getting Started B Creating a New Project and Adding Sample Files. ... .... 70

Creating Panels
and Bin Sets
Using
Reference Data

Creating Panels
and Bin Sets
Using Primer

Focus® Kit Data

_fg

Chapter 4

Setting Up the
SNaPshot® Kit Analysis

I

Analyzing and
Examining Results

Printing and
Exporting Results
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Creating a New Project and Adding Sample Files

Creating a

New Project and

70

Adding
Sample Files

To create a new project and add sample files:

1. Click ¢, (File » New Project).

& New Project

Project Type
O Generic

) SHPlex™
) AFLP

2. In the New Project dialog box, select SNaPshot, then click OK.
3. From the GeneMapper window, click §, (File » Add Samples

to Project).

. In the Add Samples to Project dialog box, in the Files tab,

navigate to:

<drive>:\AppliedBiosystems\GeneMapper\Example
Data\SNaPshot

Note: The above location will vary depending on the
installation of the GeneMapper® Software. The default
installation is the D drive.

. Select the SNaPshot folder, click Add to List, then click Add.

Note: For this guide you added all three sample files in the
SNaPshot folder. However, you can add a subset of files from a
folder by expanding the folder in the left pane, pressing and
holding Ctrl, then selecting individual files before clicking Add
To List.
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Creating a New Project and Adding Sample Files

%z Add Samples to Project

Edit  Wigws

Il File= | GM Detsbase ‘ [ Samples Ta Add:
d by Computer = ] SNaPshat
5 3% Floppy (4] #® 2_B03_031sa
b CO-RW Drive (E) # 503 D3fea
= e Local Disk (D) # 6_F03 11 fsa
1= I3 AppliecBiosystems
= (3 GeneMapper
E] Applied Biosystems Service
1) Automation
15 Databaze
|55 Database Defauls
03 Docs
= |3 Example Data
= AFLF
) LoH
1) Microsatelite
= I3 SNaPshot -
1) Primer Focus

[)=riapshot

1) Panels

1) size Standards

50 ap

153 config

1) service v

_ B )|

|>

The three sample files from the SNaPshot Data folder appear in
the Samples tab, along with information entered in the Data
Collection Software on the compatible Applied Biosystems
electrophoresis instrument.

& GeneMapper - *Untitled - gm Is Logged In Database FRMINFODEVDO1

File Edit Analysis Yiew Tools Help
[} H & B W & [ @  TableSefting  [SNaPshot Defaut vE L BDe
= gduProject Samples | Ceroiypes |
@SNEPShm |Slaius |Sample File |Sample Mame |CUmmerrls |Sample Type |Analysis Method |Pane| |Size Standard
2 Mone e Mone Mone Mone I
2 % 5_E03_09.fsa 3 Mone Sample Mone More Mone
3 % 6_FO3_11.fza & Maone Sample Mone More More
< ] >
Progress Status .. I 0% Stop

Next Steps  Set analysis parameters and display settings for the project as
described on page 72.
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Setting Analysis Parameters and Table Settings for

the Project

Overview

Setting Analysis
Parameters

You set analysis parameters and display settings for the project in the
GeneMapper window.

Analysis parameters include:
* Analysis method (including bin set)
* Panel (set of markers)
+ Size standard

You set analysis parameters that determine the peak detection, sizing,
and genotyping algorithms used by the GeneMapper® Software to
analyze all sample files in a project.

Display settings include Table Settings and Plot Settings.

To set analysis parameters for the project:
1. Select the Samples tab in the GeneMapper window.

2. Click the first row in the Analysis Method column, then select
New Analysis Method from the drop-down list.

Analysiz Method
AFLP Default b

Mewy Analysizs Method. .

AFLP Default
{Microzstelite Default
SMPlex_Model 3730
SMPlex_Rules_3730
=haPzhot Default

Note: You can also create a new analysis method from the
Analysis Method tab in the GeneMapper Manager.
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3. In the New Analysis Method dialog box, select SNaPshot for
Analysis Type, then click OK.

New Analysis Method fgl

Select analysis type:

O Microsatelite O oL Analysis O &FLP

@8

) SHPlex™

4. In the Analysis Method Editor dialog box, select and edit the
five tabs.
* General — This tab includes reference information about
the method. Type SNaPshot Analysis Method for the
Name. Optionally, type a description and the instrument on
which the data was generated.

Analysis Method Editor - SNaPShot®

| General |Allala Peak Detector | Peak Guality | Quality Flags

Analysis Method Description

Mame: ‘ SMaPzhat Analysis Method

Description:

AR

Instrument:

Analysis Type: SNaPShot®
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* Allele — This tab includes settings that determine allele
calling. Select one of the following for the Bin Set:

— SNaPshot Bin Set — Select if you created this bin set
using SNaPshot reference data as described in
Chapter 2.

— Primer Focus Bin Set — Select if you created this bin set

using Primer Focus kit reference data as described in
Chapter 3.

Leave the default values for all other settings.

Analysis Method Editor - SNaPShot®

General| Allele | Peak Detector | Peak Guality | Guality Flags
Bin Set: |SNaPshot Bin Set -

e

Microsatellte Bin Set
Cut-off vall oH Bin Set
SMaPshot Bin Set k
Primer Focus Bin Set
Range Filter ... Factory Defaults
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* Peak Detector — This tab includes settings that determine
peak detection and sizing of peaks. Select Basic for the
Peak Detection Algorithm. Leave the default values for all
other settings.

Analysis Method Editor - SNaPShot®

| eneral | Allala| Peak Detector | Presk Cuality | Cuslity Flags |

Peak Detection Algorithm:
rMinimum Peak Height
(&) Automatic

() User specified (ru)

- Green Yellow Red Orange
| || || || | | |

Factory Defaults
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* Peak Quality — This tab includes settings that determine
when specific PQVs are left green [ (Pass) or flagged
yellow /* (Check).

Type 0.3 for the Min peak height ratio. Leave the default
values for all other settings.

Analysis Method Editor - SNaPShot®

General | Allele || Peak Detedor| FPeak Guality | GQuality Flags
Sighal lewvel
Homozygous min peak height 2000
Heterozygous min peak height 1000
Heterozygote balance
Min peak height ratio
Peak morphology
e peak wih (basepairs)
Pull-up pesk
Puill-up ratio
Pull-up scan
Allele number
Max expected alleles
SHP

’VDouble ek

Factory Defaults
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* Quality Flags — This tab includes:

— Settings that determine the importance of individual
flagged Process Quality Values (PQVs) to the overall
Genotype Quality (GQ). You can weight each PQV from
0 to 1, with 0 being of no importance and 1 meaning
very important.

— Threshold settings that determine when the SQ and GQ
are flagged as Pass [, Check ,*, or Low Quality @.
The SQ and GQ are given initial scores of 1. The value
of any flagged PQVs are then subtracted from 1 to give
the final SQ and GQ scores.

Leave the default values for all settings.

Analysis Hethod Editor - SHaFShot®:

General | Allele || Peak Detector | Peak Quality | Qualty Flags

Guality weights are between 0 and 1.
Ruality Flag Setting:

Spectral Pull-up (SPL Control Concordance (CC)

Broad Peak (BD) Lowe Peak Height (LPH)
Marrowy Bin (ME) Off-scale (03]

Doubls Peak (DF) Peak Height Ratio (PHR)

PEY Thresholck

Pass Range Low Guality Range:
Sizing GQualty: Fram to1.0 From 0.0 to
Genatype Quality: From 075 to1.0 FromO.0te | 025
Factory Defaults

For details on analysis method parameters, see the
GeneMapper® Software Online Help.

5. Click OK to save the method and close the Analysis Method
Editor dialog box.

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide 77



78

Chapter 4 Setting Up the SNaPshot® Kit Analysis
Setting Analysis Parameters and Table Settings for the Project

6. Select the first row in the Panel column. From the Select a Panel
dialog box, do one of the following:

* Expand the SNaPshot Kit, then double-click SNaPshot
6plex Panel. (If you created this panel using SNaPshot
reference data as described in Chapter 2.)

* Expand the Primer Focus Kit, then double-click Primer
Focus Panel-1. (If you created this panel using Primer
Focus kit reference data as described in Chapter 3.)

£ Select a Panel
# Mone

] Microsatellte Kit
] LOH Kit

Click ® to = ] SMaPshat Kit
expand a Kit ® ShaPshot Bplex Panel — ] BDouble-click

=[] Primer Focus Kit
# Primer Focus Panel-1 |

| aPanel

7. Select the first row in the Size Standard column, then select
GS120LIZ from the drop-down list. (This was the size standard
run with the samples.)

8. Fill down your selections to all sample rows in the Samples tab:

a. Click-drag across the Analysis Method, Panel, and Size
Standard column headers to highlight all rows in all three
columns.

Mone

Mone Mone Mone

b. Select Edit » Fill Down (or press Ctrl-D).
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Selecting Table At the top of the GeneMapper window, select SNaPshot Default
Setting from the Table Settings drop-down list.

Microsatelite Default W

Mesy. ..

AFLP Default
mictrozatelite Default
SHPlex_v3
SMaPshot Default

Table Settings control the information displayed in the Samples tab
and Genotypes tab after analysis. SNaPshot Default is one of the
default Table Settings provided with the GeneMapper Software.

You can also edit and create custom Table Settings in the

GeneMapper Manager. For more information, see the GeneMapper®
Software Online Help.

Saving the To save the project:

Project 1. Click H | (File » Save Project).

2. In the Save Project dialog box, type SNaPshot Project, then
click OK.

Save Project

@ Project name:
| ShaPshot Project |

[ o] 4 l [ Cancel ]

SNaPshot Project appears in the title bar of the GeneMapper
window.

Next Steps  Analyze and examine the data in the SNaPshot project as described
in Chapter 5.
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Getting Started

Creating Panels
and Bin Sets
Using
Reference Data

Creating Panels
and Bin Sets
Using Primer

Focus® Kit Data

Setting Up the
SNaPshot® Kit Analysis

Chapter 5

Analyzing and
Examining Results

Printing and
Exporting Results

Analyzing and

Examining Results

This chapter includes:
B Analyzing the Project.

B Examining the Results
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Analyzing the Project

Analyzing the Project

Overview

Analyzing

Next Steps

Now that you created a project with analysis parameters that include
both a panel and an analysis method that specifies a bin set, when you
analyze your samples files, the GeneMapper® Software will size and
genotype the data.

Note the following in the Samples tab of the GeneMapper window:

The % icon displays in the Status column, indicating that the
samples are ready to be analyzed and have not been analyzed
with the current analysis parameters selected in the Samples tab.

Click @ (Analysis » Analyze).

The GeneMapper Software analyzes each sample in the project,
displaying its progress in the Status Bar (lower left) of the
GeneMapper window.

Examine the results as described below.

Examining the Results

Overview

To examine the sizing and genotyping results:

* Review the SQ, associated PQVs, size standard, sample
information, and samples plots (described on pages 18 through
24 or pages 50 through 56.)

* Review the GQ and contributing PQVs (page 83)

* Review the allele calls for each sample (page 84)

* View genotypes plots (page 84)

+ Examine the data in the Genotypes Plot window (page 86)
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Reviewing the To review the Genotype Quality (GQ) of the data, select the
GQ and PQVs Genotypes tab and scroll to the right.

Select Genotypes tab

% GeneMapper - SMaPshot Project - gmills Logged In Database FRMINFODEVDO1
Fil= Edit Analysis VYiew Toadls Help

Ci = HE Wl @ - @  Table Seting |SNaPshut Defaul V| P Be
o B { ]
D stiashot oplex anel [os [Bm [PHR [LPH [sPU [an [BD [P B
Bna me

2 114590

3 2[00 |33 EE]

4 150730 |3261 3261

5 [T 3358

3 181660 |3468 3465

7 154210 [2a01 2001

8 92040 242 2857

9 190700 |3095 5095

10 123030 |a214 3214

< | >

Analysis Completed. I Stop

Click-drag scroll bar to right to view GQ column

If you followed the procedures and used the example data indicated
in this guide, the GQ for each sample should be [ (Pass). The
Process Quality Values (PQVs) that contribute the GQ (AN, BD,
BIN, DP, LPH, NB, OS, PHR, and SPU) should also be [J.

Investigating IMPORTANT! When analyzing your own data, you may find the GQ
Yellow ;: and tobe ; (Check) or @ (Low Quality) and the contributing PQVs
Red @ GQs (AN, BD, BIN, DP, LPH, NB, OS, PHR, and SPU) to be -,
indicating issues with the data, marker or bin definitions, or analysis
parameters. To investigate and correct these issues, see the
GeneMapper® Sofiware Reference and Troubleshooting Guide.

Note: Click & to sort the samples by GQ score. Samples with a
red @ GQ will be listed at the top of the Genotypes tab.
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Reviewing the To review the allele calls for each marker in each sample, select the

Allele Calls

Genotypes tab, then view the Allele 1 and Allele 2 columns.

View allele calls for
each marker

Samples | Genatypes | —
Sample File Sample Mame | Panel Marker allele 1 [Mele 2 [Size 1 Size 2 Height 1

3 2_B03_03 fsa 2 =MaPshot Bplex Panel | S4mer [+ T 5389 54.63 1343
3 2_B03_03 fsa 2 =MaPshot Bplex Panel | B2mer [+ C 6207 62.07 2202
7 5_F03_09.1sa 5 SMaPshot Gplex Panel | 25mer A o 252 252 1554
g S_ED3_09.1sa 5 =MaPshot Bplex Panel | 28mer G A 2505 2n 3220
q S_ED3_09.1sa 5 =MaPshot Bplex Panel | 38mer G G 3926 38.26 2258
10 S_ED3_09.1sa 5 =MaPshot Bplex Panel | 48mer T T 4791 47:m 1545
11 S_ED3_09.1sa 5 =MaPshot Bplex Panel | S4mer [+ T 5382 54.58 1096
12 S_ED3_09.1sa 5 =MaPshot Bplex Panel | B2mer [+ C 6207 62.07 1854
13 6_F03_11 1za [ =MaPshot Bplex Panel | 25mer A A 2521 28 1703
14 6_F03_11 1za [ =MaPshot Bplex Panel | 28mer A A 2923 2823 2548

Viewing To view the genotypes plots of the samples:

Genotype Plots

Select
SNaPshot Default for
the Plot Setting

—— 1 Piot Setting: SMsPshot Defaut ~|[@

1. Select a sample and marker (row) in the Genotypes tab. To
select multiple markers, press and hold Shift or Ctrl. To select
all markers, select Edit » Select AlL

2. Click [ill, (Analysis » Display Plots).

The Genotypes Plot window displays an electropherogram for
each selected marker.

% Genotypes Plot
File Edt ‘iew Tools Aleles Help

(i & | aafbe) | 1] 4[5)

Sample File Samgple Name Pand Maxker os SHF OBA SPA SP BIN FHR LFH SPFU |AN ED P NB cc 0VL €Q
2_BU3_03 f5a 2 SHaPshot Gplex Pa | Sdmer | ‘ ‘ | |
43 500 51 52 53 5d 55
Select the e
1200,
number of plots o
to display
5_E03_09 fsa 5 SNaPuhat Gplex Pa| 2imer ,_’_’_’_,_’_’_,_
o0 20 21 22 23 24 25 g 27 28 28 a0 3
2000
1000 /\‘
Zoom by e e e me (@ [0 [0 [0 [0 [0 [0 @ 8 @88 @0 0§
Click-dragging a i o = 3 0 4 @ I a1
on top x-axis e
1B00.
B0O0.
0.

84 GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide



Chapter 5 Analyzing and Examining Results
Examining the Results

3. Select SNaPshot Default for the Plot Setting.

Note: Plot Settings control the information displayed in the
Genotypes Plot window after analysis. SNaPshot Default is one
of the default Plot Settings provided with the GeneMapper
Software. You can also edit and create custom Plot Settings in
the GeneMapper Manager. For more information, see the
GeneMapper® Software Online Help.

4. Zoom on the x- and y-axes in the Genotypes Plot:

To ... Then ...

Zoomon a specific | Place the cursor on the top x-axis, then
region of the x-axis | click-drag the Cy right or left to zoom that
plot.

or

Right-click the top x-axis, select Zoom To,
type range, then click OK.

Zoom on a specific | Place the cursor on the left y-axis, then
region of the y-axis | click-drag the Cy up or down.

or

Right-click the left y-axis, select Zoom To,
type maximum, optionally, select Apply to all
electropherograms, then click OK.

Unzoom Double-click the x-axis or y-axis.
or

Right-click the x-axis or y-axis, then select
Full View.
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Examining Data Other tasks you can perform in the Genotypes Plot window include:
in the Genotypes * Adjust the scale of the x-axes (basepairs or data points)

86

Plot Window

Adjust the scale of the y-axes (scale to individual maximum,
global maximum, or a specific value)

» Show and hide specific dye color peaks
» Display a status line for individual peaks
* Add, rename, and delete allele calls
+ Edit and delete markers and bins
For more information on using the above features, press F1, then

select the desired topic from the GeneMapper® Software Online
Help.

When done viewing the Genotypes Plot, click ﬂ to close the
window.
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Chapter 6 Printing and Exporting Results
Printing Results

Printing Results

You can print results from the following windows and tabs by
selecting File » Print:

Access From GeneMapper Project

Window/Tab Window by selecting
GeneMapper window — View P Samples
Samples tab
GeneMapper window — View » Genotypes
Genotypes tab
GeneMapper window — View » Sample Info
Info tab
GeneMapper window — View » Raw Data
Raw Data tab
GeneMapper window - View » EPT Data
EPT Data tab
Samples Plot window The Samples tab, then Analysis P Display
Plots
Genotypes Plot window The Genotypes tab, then

Analysis » Display Plots

Report Manager window Analysis » Report Manager

Note: You can also print reports. For information on creating report
settings and generating reports, see the GeneMapper® Sofiware
Online Help.
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Exporting Results

Exporting Results

Exporting To export the results displayed in the Samples tab and Genotypes
Samples Tab and tab of the GeneMapper window:
Genotypes Tab

1. Prepare the content and format of the data to export:

a. Select the desired Table Setting from the drop-down list at
the top of the GeneMapper window. The Table Setting
controls which columns display and the sorting order for
the samples.

b. Optionally, sort the data to determine the order that the
samples appear. Select Edit » Sort or Shift-click the
column header in the Samples tab or Genotypes tab. You
can also click @ (Analysis » Low Quality on Top) to sort
the samples by GQ score.

Note: For more information on editing or creating Table
Settings and sorting data, see the GeneMapper® Sofiware Online
Help.

2. Select one of the following commands:

* File » Export Table — Exports information displayed in the
selected tab.

* File » Export Combined Table — Exports information
displayed in both tabs. (This command is available only
when the Samples tab is selected.)

Exporting Kits To export all kits in the Panel Manager:

1. Open the Panel Manager by clicking (Tools » Panel
Manager). '

2. Select File » Export All Kits.

Exporting Panels To export all panels in a kit:

1. Open the Panel Manager by clicking (Tools » Panel
Manager). '

2. Select the kit in the Navigation Pane (left).

3. Select File » Export Panels.
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Exporting Results

Exporting To export a bin set:

Bin Sets

1.

Open the Panel Manager by clicking (Tools » Panel
Manager). '

In the Navigation Pane, select the kit with which the bin set is
associated.

3. Select the bin set from the Bin Set drop-down list.

4. Select File » Export Bin Set.

Exporting To export projects, analysis methods, table settings, plot settings,
Projects, reports settings, and size standards:

Methods, 1
Settings, and
Size Standards

4.

. Open the GeneMapper Manager by clicking

(Tools » GeneMapper Manager).

Select one of the following tabs:
* Projects
* Analysis Methods
+ Table Settings
* Plot Settings
* Report Settings
+ Size Standards

Select the object(s) you want to export. Press and hold Shift or
Ctrl to select multiple objects.

Click Export.

Exporting  You can also export reports. For information on creating report
Reports  settings and generating reports, see the GeneMapper® Software
Online Help.
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sample files to project 12, 44, 70
size standard labels 21, 53
Advanced peak detection algorithm 75
allele calls, reviewing 84
Allele tab of Analysis Method Editor 74

analysis method
creating 14, 46, 72
exporting 90

saving 77
selecting bin set 74
Analysis Method Editor

Allele tab 74
General tab 73
Peak Detector tab 75
Peak Quality tab 76
Quality Flags tab 77
analysis parameters
definition 7, 14, 46, 72
setting 14, 46, 72
analysis. See SNaPshot kit analysis
analyzing a project 82
analyzing a project (sizing only) 17, 49
Applied Biosystems
contacting  viii

customer feedback on documentation viii

Information Development
department  viii
Technical Support viii
assumptions for using this guide v

Auto Panel 64
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bin
adding to a marker 40, 66
creating automatically 64
creating manually 33
definition 7, 26, 58
deleting 41, 67
editing 40, 41, 66, 67
reviewing 39, 65
bin set
accepting 40, 66
creating 29, 60
definition 7, 26, 58
exporting 90
importing 26, 58
selecting in analysis method 74
bold text, when to use v

C

conventions
bold text v
for describing menu commands v
IMPORTANTS! vi
in this guide v
italic text v

Notes vi
user attention words  vi
creating

analysis method 14, 46, 72
bin set 29, 60
bins (automatically) 64
bins (manually) 33
kit 27,59
markers 33, 64
panel 27, 64
project 12,44
reports 90
customer feedback, on Applied Biosystems
documents  viii
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D

data
See example data
See reference data
See sample files

deleting
bins 41, 67
markers 42, 68

size standard labels 21, 53
disclaimer, license 1ii

documentation, related vii

E

editing
bins 40, 41, 66, 67
markers 42, 68

size standard labels 21, 53

example data

instrument used 5

marker information 5, 33, 35, 36, 37, 64,
65

overview 5

size standard for 5

exporting

analysis methods 90

bin sets 90

Genotypes Plot window 89

kits 89

panels 89

plot settings 90

projects 90

report settings 90

reports 90

results 89

Samples Plot window 89

size standards 90

table settings 90

F

files. See sample files
fill down 15,47, 78
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Genotypes tab 83
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investigating 83
reviewing 83

H

help, online, accessing  vii

hiding dye color peaks 24, 56, 86
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importing
bin set 26, 58
panels 26, 58
Information Development department,
contacting  viii
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compatible with SNaPshot kit analyses
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adding reference data 29
creating 27,59
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exporting 89
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SNaPshot multiplex 2
type 27,59

4



L

license disclaimer 1ii

M

markers
adding bins to 40, 66
creating 33, 64
definition 2,7, 26, 58
deleting from a panel
editing 42, 68
for example data 5, 33, 35, 36, 37, 64, 65
plots, viewing 84
reviewing 39, 65
viewing plots 84

42, 68

menu commands, conventions for
describing v

method. See analysis method

min peak height ratio 76

MSDSs, obtaining  viii

0]

online help, accessing  vii
overriding SQ 21, 53

P

Panel Manager
opening 27,59
panels
accepting 66
adding reference data 32
creating 27, 64
definition 7, 26, 58
exporting 89
importing 26, 58
selecting for analysis 15,47, 78
peak detection algorithm 75

Peak Detector tab of Analysis Method

Editor 75
Peak Quality tab of Analysis Method
Editor 76

plot setting 23, 55, 85, 90

Plot window
See Genotypes Plot window
See Samples Plot window
plots. See sample plots

Primer Focus kit data
adding to a kit 61
explained 5, 43
Primer Focus kit 4
Primer Focus sample type 46
primers, custom 4
printing
Genotypes Plot window 88
reports 88
results 88
Samples Plot window 88
project
adding sample files to
analyzing 82
analyzing (sizing only)
creating 12,44
exporting 90
saving 16, 48,79
setting analysis parameters 72
setting table settings 72

Q

Quality Flags tab of Analysis Method
Editor 77

12, 44,70

17,49

R

reference data
adding to a kit 29
adding to a panel 32
explained 5,11
icon 82

report settings, exporting 90

reports
creating 90
exporting 90
printing 88

results
exporting 89
printing 88
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sample files
adding to project 12,44, 70
location 5
plots, viewing 22, 54, 84
sorting 18, 50, 83
viewing information on 22, 54
viewing plots 22, 54, 84
zooming 23,55, 85

sample plots
viewing 22, 54, 84
zooming 23,55, 85

sample type, Primer Focus 46

samples
sorting 18, 50, 83
zooming 23,55, 85
Samples Plot window
displaying 22, 54
examining data in 24, 56
exporting 89
printing 88
zooming 23, 55
Samples tab 14, 46, 72
saving
analysis method 77
project 16, 48,79
setting up analysis 69
showing and hiding dye color peaks 24, 56,
86

size calling curve 20, 52
Size Match Editor 19, 51
size quality. See SQ

size standard
custom 21,53
examining 19, 51
exporting 90
for example data 5
labels, adding 21, 53
labels, deleting 21, 53
labels, editing 21, 53
selecting for analysis 15,47, 78
troubleshooting 21, 53

Sizing Table 24, 56

sizing-only analysis 17, 49
SNaPshot kit 2
SNaPshot kit analysis

compatible instruments 4
definition 2

flowchart 6

markers 2

settingup 69
software

starting and logging in 7
terms defined 7
sorting samples 18, 50, 83
SQ
investigating 18, 50
overriding 21, 53
reviewing 18, 50
score 19, 51
Status Bar 17, 49

T
table settings 14, 15, 46, 47,72, 79, 90
Technical Support, contacting viii

text conventions Vv

training, information on  viii
troubleshooting the size standard 21, 53

U

unzooming 23, 55, 85
user attention words, described  vi

X

X-axis
scale 24,56, 86
zooming 23,55, 85

Y

y-axis
scale 24,56, 86
zooming 23,55, 85
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zooming
Genotypes Plot window 85
Samples Plot window 23, 55
unzooming 23, 55, 85
x-axis 23, 55, 85
y-axis 23,55, 85

GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide

Index

95



Index

96 GeneMapper® Software Version 4.0 SNaPshot® Kit Analysis Getting Started Guide






Worldwide Sales and Support

Applied Biosystems vast distribution and
service network, composed of highly trained
support and applications personnel,

reaches 150 countries on six continents.

For sales office locations and technical support,
please call our local office or refer to our

Web site at www.appliedbiosystems.com.

Applera is committed to providing the
world’s leading technology and information
for life scientists. Applera Corporation
consists of the Applied Biosystems and
Celera Genomics businesses.

Headquarters

850 Lincoln Centre Drive

Foster City, CA 94404 USA

Phone: +1 650.638.5800

Toll Free (In North America): +1 800.345.5224
Fax: +1 650.638.5884

06/2005

Applied
Biggystems

Part Number 4363078 Rev. B



	Front Cover
	Title Page
	Copyright
	Contents
	Preface
	How to Use This Guide
	How to Obtain More Information
	How to Obtain Support

	1. Getting Started
	About SNaPshot® Kit Analyses
	About the Example Data
	SNaPshot® Kit Analysis Workflow
	GeneMapper® Software Terms
	Starting the Software and Logging In
	Using This Guide With Your Own Sample Files
	Using This Guide With GeneMapper Version 3.7 Software
	Alternatives to the Procedures In This Guide

	2. Creating Panels and Bin Sets Using Reference Data
	Creating a New Project and Adding Reference Sample Files
	Setting Analysis Parameters and Table Settings
	Performing a Sizing-Only Analysis on the Project
	Creating a Kit, Panel, Markers, Bin Set, and Bins

	3. Creating Panels and Bin Sets Using Primer Focus® Kit Data
	Creating a New Project and Adding Primer Focus® Kit Sample Files
	Setting Analysis Parameters and Table Settings
	Performing a Sizing-Only Analysis on the Project
	Creating a Kit, Panel, Markers, Bin Set, and Bins

	4. Setting Up the SNaPshot® Kit Analysis
	Creating a New Project and Adding Sample Files
	Setting Analysis Parameters and Table Settings for the Project

	5. Analyzing and Examining Results
	Analyzing the Project
	Examining the Results

	6. Printing and Exporting Results
	Printing Results
	Exporting Results

	Index
	Back Cover

