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Purpose

About This Guide

The Applied Biosystems MicroSEQ® ID Microbial Identification Software Version 3.0 Getting
Started Guide is an installation guide and tutorial. It provides:

Installation instructions to help the Administrator set up the MicroSEQ® ID
software.

Brief, step-by-step tasks to help users quickly learn the MicroSEQ ID software.
The tasks use tutorial data that is supplied on the software CD-ROM.

To get the most out of this Getting Started Guide, we recommend that you:

Review the “Software basics” chapter; see page 7

Determine whether you are using a System or Lite version of the MicroSEQ ID
software; see page 8

Determine which user group you belong to; see page 10
Proceed with tutorial tasks; see page 45

Advance to data analysis; see page 75

Version 3.0 features

With MicroSEQ® ID Microbial Identification Software Version 3.0, you can:

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide

Start and process a MicroSEQ ID Run directly with the Applied Biosystems 3500
Series Data Collection (DC) Software v1.1., without running AutoAnalysis
Manager software.

Perform an analysis and automatically receive (Auto-ID) or manually enter a
specimen identification.

View phylogenetic relationships between specimens by:

— Calculating the genetic distance for selected sequence pairs in an unrooted
phylogenetic tree

— Zooming in/out on the horizontal branches in the phylogenetic tree diagram
as needed

Search entries in MicroSEQ ID software validated and custom libraries.
Manage a series of sequence edits (multiple Undo).
Export multiple projects at one time.

Copy an entire sample or consensus sequence using the MicroSEQ ID software
analysis toolbar and paste it into the BLAST® database search window.

In the Raw view for sample data files, zoom in and out on the traces in the raw
data profile.

View, archive, and restore audit records for all users at the application level
(Administrators only).



About This Guide
User attention words

User attention

Other basic features remain unchanged in MicroSEQ ID software and have not
changed in version 3.0; with MicroSEQ ID software you can:

¢ Display MicroSEQ ID validated libraries.
* Search and analyze specimens across projects.
® Perform an analysis by:
— Aligning any combination of sequence types
— Using an improved display of concise alignment
— Generating a phylogenetic tree from sequences in FASTA format
¢ Customize reports.

MicroSEQ ID Microbial Identification Software Version 3.0 supports 3500 Series (3500/
3500xL) and 3130 Series (3130/3130x[) Genetic Analyzers.

Additionally, MicroSEQ ID software reads the .abl files, and consequently supports
data analysis, although not autoanalysis, from the following instruments:

¢ 310 Genetic Analyzer

¢ 3100 Series Genetic Analyzers

® 3730 Series Genetic Analyzers

words

Five user attention words may appear in this document. Each word implies a
particular level of observation or action as described below:

Note: Provides information that may be of interest or help but is not critical to the use
of the product.

IMPORTANT! Provides information that is necessary for proper instrument operation
or accurate chemistry kit use.

CAUTION! Indicates a potentially hazardous situation that, if not avoided, may
result in minor or moderate injury. It may also be used to alert against unsafe
practices.

WARNING! Indicates a potentially hazardous situation that, if not avoided,
could result in death or serious injury.

DANGER! Indicates an imminently hazardous situation that, if not avoided,
will result in death or serious injury.

Except for IMPORTANTS, the safety alert words in user documentation appear with an
open triangle figure that contains a hazard symbol. These hazard symbols are identical
to the hazard symbols that are affixed to the instrument.

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



Chapter 1

Software basics

Setting up the software

Workflows

Analyze Data

CHAPTER 1

Software basics

This chapter covers:

What is the MicroSEQ® ID software? . ..ot 8
Systemvs. Lite. . ... 8
Compatibility matrix .. ... 9
User groups and privileges. .................. ... i 10
User WOrkfloW. . ..o o 11
Tutorial data ... ... . e 12
Software StruCtUTe . .. ..ottt e e e 13
Software toOIbATS . . .. .ottt 17

For more detailed descriptions of the information and tasks contained in this Getting
Started Guide, refer to the MicroSEQ® ID Help system supplied as part of the MicroSEQ
ID software. Press F1, or select Help » Search.

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide 7



1 Chapter 1 Software basics
What is the MicroSEQ® ID software?

What is the MicroSEQ® ID software?

System vs. Lite

MicroSEQ® ID Microbial Identification Software Version 3.0 is a tool for identification
of bacteria and fungi. The software analyzes data generated using a MicroSEQ® ID
sequencing kit and a Life Technologies capillary-based genetic analyzer.

To identify unknowns, the MicroSEQ ID software:

* Compares the sequence of unknown isolate data to the sequences of known
bacteria or fungi stored in a library.

* Generates a final identification list of organisms that are the closest matches to the
unknown.

¢ Calculates the similarity between the known and unknown sequences in the list
and reports that similarity in terms of percentage.

¢ Identifies the specimen based on interpretive guidelines (Auto-ID); final
identification is based on parameters that are either automatically or manually set
in the software.

In addition to the System version of MicroSEQ ID software, a Lite version is also
available for use on a stand-alone PC (not connected to the sequence analyzer). Use the
Lite version if you plan to perform simple analyses. Use the System version if you plan
to run complete analyses on the 3500 Series (3500/3500xL) or 3130 Series (3130/3130xI)
Genetic Analyzers. Refer to the workflow below to determine when to use the System
version and when to use the Lite version.

Note: Verify minimum System or Lite requirements (see page 20) prior to running the
software.

MicroSEQ ID Analysis Software: Use Options

System Lite

Create 3500 3130 Create
project project
Analyze m AutoAnalysis AutoAnalysis Analyze

Create Create Create
Review run project project Review

Run Run Run

Analyze Analyze Analyze

Review Review Review

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



Compatibility matrix

Chapter 1 Software basics
Compatibility matrix

Note: The MicroSEQ ID software system workflow is optimized for 3130 and 3500
Series Genetic Analyzers using POP-6"" polymer and a 50-cm array. For instructions on
using POP-7"" polymer, refer to the instrument user guide provided with your

analyzer.

Version 3.0 is compatible with the following versions of data collection and secondary
analysis software:

MicroSEQ ID MicroSEQ ID Data_ Secondary analysis software version supported
software software Collection
. . h (DC) software = Sequencing Variant
t ®# ®#
installation type version version Analysis8 Reporter™s GeneMapper SeqScape
Lite New v3.0 N/A N/A N/A N/A N/A
New v3.0 3500 Series vh.4 v1.1 v4.1 v2.7
DCv1.1
System Upgrade v3.0
New v3.0 3130 Series v5.3.1 v4.0 v2.6
Upgrade v3.0 DCv3.0

I The same installer is used in all cases regardless of whether an upgrade or a new install is being performed.
§ Autoanalysis not supported; Autoanalysis Manager is not installed.
# If MicroSEQ ID software is installed, autoanalysis is not supported; incompatibility with installed version of AutoAnalysis Manager.
For MicroSEQ ID Software v3.0 to interact properly with AutoAnalysis Manager, do not install SeqScape software or GeneMapper software after
MicroSEQ ID software is installed.

IMPORTANT! For MicroSEQ® ID software v3.0 to interact properly with AutoAnalysis
Manager, do not install SeqScape® Software or GeneMapper® Software after
MicroSEQ ID software is installed.

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



1 Chapter 1 Software basics
User groups and privileges

User groups and privileges
Three user groups are defined in the software: Administrator, Scientist, and Analyst.
Each of these user groups has the privileges listed in the table below.

For a more detailed description of the allowed privileges for each user level, in the
MicroSEQ ID software, see the User tab of the SAE Manager dialog box.

User group Privileges

Administrator All Scientist and Analyst privileges, plus:

¢ Install and start the software

e Set up Auto-ID parameters

e Set up users

e Set up authentication settings

e Set up auditing trail

e View, archive, and restore application level audit records
e Set up electronic signatures

Scientist All Analyst privileges, plus:

e Set up general defaults

e Create libraries

e Create analysis protocols

e Set up custom reports

Analyst e Create MicroSEQ ID runs and run templates (Applied
Biosystems 3500/3500xL users only)

e Create a project

e Analyze the project

e Evaluate the results

e Edit data in the analyzed project

¢ Electronically sign your work

e Export or print reports

e View Auto-ID parameters [if Auto-ID enabled)

10 MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



User workflow

Chapter 1 Software basics 1
User workflow

The workflow below provides an overview of the tasks presented in this document.

IMPORTANT! Each task should be performed in the order given by the specified user
group. The Administrator and Scientist must perform their tasks before the Analyst

can set up a project.

Set up the
software

Administrator:

Scientist:
Set up
reference data

Install and start the software.

Set up user accounts.

Set up authentication.

Set up the audit trail.

Set up electronic signatures.

Set up general parameters.

Set up Auto-ID parameters.

Create a master analysis protocol.

Create a custom report.

Create a custom library.

v

Create a master analysis protocol.

Create a custom report.

Create a custom library.

v

Create a project.

Analyze the project.

Analyst:
Setup a
project

Evaluate the results.

Set up a MicroSEQ ID Run or Template.

Chapter 2

——  Chapter 2

Chapter 2,

Edit data in the analyzed project.

Electronically sign your work.

Export or print reports.

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide
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Tutorial data

Tutorial data

Chapter 1 Software basics

When you perform the tasks in this Getting Started Guide, you will need to use the
tutorial data found at the installation drive locations described below.

Tutorial data referenced in this guide is provided for your use in the form of the

Library files described below.

Folder name

File name and extension

Drive letter:\AppliedBiosystems\MicroSeqlD\Tutorial Data\Bacterial500Samples\

Bacterial500CustomLibrary

Drive letter:\AppliedBiosystems\MicroSeq|D\Tutorial Data\BacterialFullGeneSamples\

FullGeneCustomLibrary

Drive letter:\AppliedBiosystems\MicroSeqID\Tutorial Data\FungalSamples\

Tutorial_Bacterial500_Lib_v2.0.
fsta

Tutorial_FullGene_Lib_2.0.fsta

Tutorial_Fungal_Lib_2.0.fsta

FungalCustomLibrary

Tutorial data referenced in this guide is provided for your use in the form of the

Sample files described below.

Specimen

Folder name

File name and extension

MicroSEQ Bacterial 500
(S. aureus)

Drive letter:\AppliedBiosystems\MicroSeqID\Tutorial Data\
Bacterial500Samples\BacterialFullGene_Saureus

Specimeni_F.ab1

Specimen1_R.ab1

MicroSEQ Full Gene
(B. cereus)

Drive letter:\AppliedBiosystems\MicroSeqID\Tutorial Data\
BacterialFullGeneSamples\BacterialFullGene_Bcereus

Specimen1_1F_3500.ab1

Specimen1_1R_3500.ab1

Specimen1_2F_3500.ab1

Specimen1_2R_3500.ab1

Specimen1_3F_3500.ab1

Specimen1_3R_3500.ab1

MicroSEQ Full Gene
(P. syringae)

Drive letter:\AppliedBiosystems\MicroSeq|D\Tutorial Data\
BacterialFullGeneSamples\FullGenePsyringae

EO01_11.1F_2005-01-19.ab1
E01_11.1R_2005-01-20.ab1
E01_11.2F_2005-01-19.ab1
E01_11.2R_2005-01-20.ab1

E01_11.3F_2005-01-19.ab1

E01_11.3R_2005-01-20.ab1

MicroSEQ Fungal
(C. globosum)

Drive letter:\AppliedBiosystems\MicroSeqID\Tutorial Data\
FungalSamples\Cglobosum

MicroSeq042803_C03_FUN_7
R_05.ab1

MicroSeq042803_GO1_FUN_7
F_13.ab1

MicroSEQ Fungal
(S. cerevisae)

Drive letter:\AppliedBiosystems\MicroSeq|D\Tutorial Data\
FungalSamples\Fungal_Scerevisae

Specimen1_F_3500xl.ab1

Specimen1_R_3500xl.ab1

12
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Chapter 1 Software basics 1
Software structure

Note: The tutorial data was electrophoresed on an Applied Biosystems 3500xL Genetic
Analyzer running POP-6"" polymer on a 50-cm array using the Fast MicroSEQ ID
50_POP6xlI instrument protocol. The unknown isolates were sequenced using
MicroSEQ ID chemistry.

Software structure

To perform the tasks in this chapter of the Getting Started Guide, you access the:

Options Window; accessed from the Tools menu, see page 14

MicroSEQ ID Manager Window; accessed from the MicroSEQ ID software main
window, see page 15

Project Window; accessed from the MicroSEQ ID software main window, see
page 16

Note: Tasks surrounding the SAE Manager Window and the MicroSEQ ID Run
Window will be covered in Chapters 2 and 3, respectively.

MicroSEQ ID Microbial Identification Software: Main Window

Options Window MicroSEQ ID Manager Project Window SAE Manager MicroSEQ ID Run
Window Window Window
| |
General . Project User i
— P t Set
Defaults Projects Navigator Report Manager Accounts roject Setup
Auto-ID . . Specimen N - Specimen
Parameters Libraries View || Analysis QC Authentication Sotom
Report
/l:?oatlzz:;s Sample View || Library Search Audit Trail Plate Layout
Report
Custom Electronic
— T Run P
Reports || Audit Trail Signature un Progress
Report
— Run Electronic
—1 Signature
History Report
“—| Run Templates Ty Rep
Custom
Report

C

Create and . Ma_page_ View project View, export, Set up Set up run and
R : identification . .
edit settings information data or print results parameters project parameters

MicroSEQ ID software main window

Use the MicroSEQ ID software main window to:

Create and open MicroSEQ ID runs and templates (Applied Biosystems 3500/
3500xL users only).

Create, open, and analyze projects.

Display the Project View, Specimen View, or Sample View.

Display the Report Manager to display library search results and other reports.
Set default display settings that are saved with your user account.

Change your password.

Access the MicroSEQ ID Manager to manage MicroSEQ ID runs and templates,
projects, libraries, analysis protocols, and custom reports.

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide 13




1 Chapter 1 Software basics
Software structure

* Access the Options dialog box via the Tools menu, to view or set Auto-ID and
general system settings.

* Access the SAE Manager to manage security, audit, and electronic signature
functions (Administrators only).

New Project Open Project SAE Manager

Admin User is logged in
Tools Analysis Window Help

Clom|ela/1%2a/20|p|s|n s

I‘IIIII‘I I‘I B OE B |teuensd |

MNew Project Qpen Project

Create MicroSEQ ID Run QOpen MicroSEQ ID Run Open MicraSEQ 1D Template

\ | |
Create Open Open
MicroSEQ ID Run MicroSEQ ID Run MicroSEQ ID Template

Options window
In the MicroSEQ ID software main window, select Tools » Options to open the
Options dialog box.
Use the Options dialog box to:

* Set the export and report defaults for the current user.

¢ Enable or disable Auto-ID for all projects for all projects and edit Auto-ID settings
for MicroSEQ® ID Kkits.

14 MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide
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Software structure

General  Auto-ID
tab tab

\ |
] options 1 @

[] Dizplay Beports after Analyzis
[] Export Reports after Analysiz

Format: |Text

[7] Export Project after Auto-Analysis

Folderto auto-export reports and projects to after analyzis:

Browse

[7] Replace '?" with custom character when exporting Conzensus sequences

Replacement character |-

E| oK | [ Cancel

Default character
is a hyphen

MicroSEQ ID Manager window

Use the MicroSEQ ID Manager window to enter and manage the information
necessary to perform analyses on your projects:

* Open, edit, copy, delete, search, import, and export projects

* Create, open, copy, and delete MicroSEQ ID Runs and MicroSEQ ID Run
templates (Applied Biosystems 3500/3500xL users only)

¢ Create, edit, copy, delete, import, and export custom libraries, analysis protocols,
custom reports, MicroSEQ ID Runs, and MicroSEQ ID Run templates

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide 15
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1 Software structure

Analysis Custom MicroSEQ ID

Projects Libraries Protocols Reports Runs

tab tab tab tab tab

MicroSEQ ID Manager @
Projects | Libraries | Analysiz Protocols | Custom Reports | MicroSEQ 1D Runs

Project & Kit Created Created By Modified Maodified By Comments

Tutorial_MicroSEQS00_Project Bacterial500Kit 31 Mar 2011 at11:39...|appliedbio: ... |31 Mar 2011 at1... |appliedbio: Ap...
Tutorial_MicroSEQFuUllGene Project |BacterialFullGeneKit [29 Mar 2011 at15:09...|appliedbio: ... |06 Apr 2011 at12:.. |appliedbio: Ap...
Tutorial_MicroSEQFungal_Project Fungalkit 28 Mar 2011 at15:42... |appliedbio: ... |06 Apr 2011 at12:.. |appliedbio: Ap...

Project window

.

Open Edit.. Save As... Expart..

Ll

Use the Project window to:

16

Import specimens/sample files

Edit data using the Properties and Settings of the Project or Specimen
View, export, or print project data (Project Navigator, Specimen View, or Sample
View)

Access the Analysis Protocol Viewer to view analysis information

Access the Report Manager to view, export, or print project analysis results

=

Open Project

1 Type the first few Istters of the project you are laoking for

2. Selectthe project to open

Cornments

:0% | appliedbio: Applie Wed Apr06 12:1( appliedbio:
Tue Mar 28 15:42 appliedbio: Applie Wed Apr 06 12:10 appliedbio: &ppl

Tutarial_MicraSEQFullGene_Pi
Tutarial_MicroSEQFungal_Project | Fungalkit

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



Software toolbars

Chapter 1 Software basics
Software structure

The MicroSEQ ID software toolbars display buttons for software functions that you are
likely to use often. Refer to the diagrams on pages 17 to 18 for the names, descriptions,

and keyboard shortcuts for each button.

General toolbar

New Project
Ctrl+ N
Creates a Save Project
new project Ctrl+ S
Saves a
modified project
Print
Ctrl + P
= o -
oo H| B &g

MicroSEQ ID Manager
Opens the MicroSEQ ID
Manager window

Open Project
Ctrl + O

Opens a window
to select and
open a project

Analysis toolbar

New Specimen
Creates or Adds
a new specimen

The General toolbar contains general processing tools for creating projects.

Import
Samples To
Project Find Again
Ctrl+ M F3
Finds a selected Delete
sequence again  Deletesa
selected
object

|
2 |
|

F |2 a

Undo Base

Change
Find Ctrl+ Z
Ctrl + F

Finds a selected
string/IUB code
in a sequence

The Analysis toolbar contains analysis tools for the projects you create. A project or a

run needs to be open in order to access the analysis tools.

Analyze BLAST
Samples Report Manager button
Ctrl+ R Ctrt+1 Opens to

Opensthe Report NCBI's

Manager window BLAST
search tool
web page

‘b“% & sust || AB
Electronic
Signature
Copy Entire
Sequence
Analysis Protocol Ctrl + Q
Viewer Copies to
Displays the clipboard

analysis protocol

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide

Opens Applied
Biosystems Products
& Services web page
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Illegal characters

Display toolbar

Chapter 1 Software basics

The BLAST button links you to the National Center for Biotechnology Information
(NCBI) website that maintains the Basic Local Alignment Search Tool (BLAST™";
Altschul SF, Madden TL, Schaffer AA, Zhang J, Zhang Z, Miller W, Lipman DJ. Gapped BLAST and PSI-
BLAST: a new generation of protein database search programs. Nucleic Acids Res. 1997 Sep 1;

25(17):3389-402. Review)).

The Display toolbar contains viewing options for the projects you create. A project or a
run needs to be open in order to access the display tools.

Display Settings
Ctrl+Y

Opens the Display
Settings window
for the project

Show/Hide All
Electropherograms

Zoom In
Ctrl + =

7 B I T B ‘ w B ‘
Zoom Out
Ctrl + -
Full View of
Electropherogram
Ctrl + ]
Show/Hide Show/Hide
Electropherogram sample QV
In Specimen Ctrl + K

Assembly view

Illegal characters

18

Show/Hide
consensus QV

View
Column View Original
Selector Sequence
In Sample
Electropherogram
view ‘
)
View
Aligned
. EP
Inverse View
of the
electropherogram

The following are not allowed in user names or file names:

* Spaces
o \ /27 <> &

e Diacritical characters

Note: Diacritical characters are found in some non-English alphabets. An
example of a French diacritical character is C (C cedilla).

Note: If you use a space or any of these characters in a user name or file name, an error
message is displayed. You must remove the invalid character to continue.

Limit the use of the following:

c[]l"~te#$%"()_,.

- 4+ =

;)

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



CHAPTER 2

Setting up the software

IMPORTANT! You must have Administrator privileges to perform the tasks in this
chapter.

Software basics

An Administrator must install the MicroSEQ® ID software and use it for the first time
to set up the software for the Analyst, Scientist, or other Administrator users.

This chapter covers:

Beforeyoubegin....... ... ... . 20
Install MicroSEQ® ID Microbial Identification Software Version 3.0.......... 27
Set Up USEr aCCOUNES. .. ..o ottt 29
Setup authentication.......... ... ... i 31
Setuptheaudittrail......... .. .. ... 31
Chapter 2 Set up electronic signatures. . .......... ... . i 33
Setting up the software Set AUtO-ID ... o 37
Set OPHIONS . . .\ v 36
Create a cuUStOM I@POIt. . ...\ 39
Createacustomlibrary ........ ... ... . 43
For more detailed descriptions of the information and tasks contained in this Getting
Started Guide, refer to the MicroSEQ® ID Help system supplied as part of the MicroSEQ
ID software. Press F1, or select Help » Search.
Workflows

Analyze Data

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide 19



2 Chapter 2 Setting up the software
Before you begin

Before you begin

Register the MicroSEQ® ID software

License and
warranty

Register the
MicroSEQ ID
software

Before you begin, read your rights and responsibilities in your Software Warranty
Information. During the installation process, you must accept the terms and conditions
of the Software License Agreement before the software can be installed.

Registering your software enables Life Technologies to send you notification of
software updates and any other information for MicroSEQ ID software owners.

IMPORTANT! Be sure to record your product registration code in the field below. If you
need to reinstall the software you will need this registration code.

Registration Code:

3500 Series Data Collection software license

For information on managing the 3500 Series Data Collection software license, see
“Manage the 3500 Series Data Collection software licenses” on page 106.

Hardware and software requirements

Minimum system
requirements

20

Note: In general, the more memory, the larger the screen size, and the more processing
power in your system, the better the software performance.

System .. .
Minimum requirements
component
CPU 1.86 GHz or faster with an Intel® Pentium® IV processor
CD-ROM drive | Any
Operating Microsoft® Windows® 7 0S
system or

Microsoft® Windows Vista® 0S with Service Pack 1
or
Microsoft® Windows® XP 0S with Service Pack 3

Regional and
language
options

English (United States)

Windows® 7 - Control Panel » View by: Category » Clock, Language, and
Region » Region and Language

Windows Vista® - Control Panel » Regional and Language Options »
Administrative » Change system locale

Windows® XP - Control Panel » Regional and Language Options » Region
Options

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



Chapter 2 Setting up the software 2
Before you begin

System .. .
Minimum requirements
component

RAM At least 2 GB

Disk space 4 GB
Storage requirements depend primarily on the quantity of data to be
generated and stored.
It is common to store many MicroSEQ ID software project files on the
analysis computer.
Because MicroSEQ ID software stores data files in the area where the
program is installed, you should install the software on a partition with
enough space for the projects and their files.

Monitor e 1024 x 768 resolution is recommended
e 17-inch monitor or larger is recommended

Ethernet card | 10/100 Network Interface Card (NIC) with RWU

Hard drive partitions  During install, files are installed in:
drive letter:\ AppliedBiosystems\ MicroSeqlD

IMPORTANT! We strongly recommend that you install the MicroSEQ ID software on a
drive other than the C drive, where the operating system is typically installed. Various
memory-related issues have been observed when <10% of the C drive capacity is
available. The MicroSEQ ID software and other applications may exhibit erratic
behavior unless >200 MB (~10%) of the drive is free. This erratic behavior may also
occur if either drive C or D is severely fragmented.

The drive letter is determined by the following conditions:

If the computer... The installer selects drive...
Is not connected to a genetic analyzer e D (default)
or

e C (if D drive is not available)

Has Data Collection software that is connected to either | E
a 3500 Series or 3130 Series Genetic Analyzer
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Workflow for software setup

IMPORTANT! Perform each task in the order given.

Install and start the software. page 27

Set up user accounts. page 29

Set up authentication. page 31

Set up the audit trail. page 31

Administrator: Set up electronic signatures. page 33
Set up the

software Set up general parameters. page 36

Set up Auto-ID parameters. page 37

— Create a master analysis protocol. page 38

—— Create a custom report. page 39

L— Create a custom library. page 43

Install and start the software

Perform installations of the MicroSEQ® ID Microbial Identification Software
Version 3.0 on the following platforms:

e Windows 7; see page 23
* Windows Vista; see page 24
e Windows XP; see page 25

Log on requirements

To install the MicroSEQ® ID Microbial Identification Software Version 3.0, you must:

* Log on to the local computer (not a network domain)
e Use a Windows® Administrator user account (unrestricted access)

Note: After the software is installed, you can run the MicroSEQ® ID software
without using an Administrator account.
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Verify user accounts

Windows 7 1. On the desktop, click ﬂ » Control Panel.

2. Double-click User e
Accounts and Family O~ ot » i o 2]
Safety » Add or remove Adjust your computers settings
user accounts. ‘?. System and Security 33) User Accounts and Family Safety

ﬁ Review your computer's status ) Add or remove user accounts
@ Back up your computer &) Set up parental controls for any user
Find and fix problems

w_  Network and Internet
“'1 View network status and tasks
=

Choose homegroup and sharing options

Appearance and Personalization
Change the theme

Change desktop background

Adjust screen resolution

o Hardware and Sound Clock, Language, and Region
ﬁ‘ View devices and printers " R . »
fid g W Chongetesboords ortherinput methods

\ Ease of Access

=7 Programs

Let Windows suggest settings

&%)  Uninstall a program Optimize visual display

3. Double-click Go to the
main User ACCOllntS @@v\&l‘ ¥ Control Panel » User Accounts and Family Safety + User Accounts b Ma

Page. Choose the account you would like to change
Administrator
| Administrator
| Passward protected

Guest
Guest account

Go to the main
Crestea new sccount User Accounts
What is a user account? pa g e

Additional things you can do

) Set up Parental Controls

Go to the main User Accounts page

4. Double-click Configure

advanced user profile Conﬁgure @Qv‘i‘, + Control Panel » User Accounts and Family Safety » User Accounts

i advanced
roperties. .
prop user proflle coryRlia et Make changes to your user account
properties Mansge your credentials

Change your password
Create a password resct disk

Link online IDs

Remove your password

Change your picture
Manage your file encryption
certificates

—— Configure advanced user # Manage another account

AR paperes # Change User Account Contrel settings

Change my environment
variables
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5. In the Users Profiles dialog box, verify that the user account belongs to the
Administrators group and the domain name is the same as the computer name.

= oy

information related to your user account. You can create a
different profile on each computer you use, or you can select a
roaming profile that is the same on every computer you use,

% User profiles store settings for your desktop and other

Profiles stored on this computer:

Mame Sige Type Status Modified

Default Profile 1.51MB Local Local 4/22/2011

tccswin7vmYAdministraty)  2.04GE  Local Local 5/22f2011

ItcczmjmAvm'cdivwadkar 25.6MB Local Local 5/22/2011
Belongs to the
Administrators
Domain is the

Change Type... Delete Copy To... same as the

computer name

To create new user accounts, open User Accounts in Control Panel,

[ ok ][ cancel

Windows Vista 1. On the desktop, click @ » Control Panel.

2. Double-click Classic

ﬁ! 167.116.121.93 - Remote Desktop

24

View.

Double-click User
Accounts.

@v@ v Control Panel »

+ Control Panel Home

e

Category

& W

Administrat.,,  AutoPlay  Bac
Toals Res
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Install and start the software

2

4. In the Users tab, verify that the user account belongs to the Administrators group
and the domain name is the same as the computer name.

Users | Advanced

User &ccounts @

Use the list below to grant or deny users access to your computer,
@0y andto change passwords and other settings.

Users for this computer:

Belongs to the

Administrators

User Narme Daomain Group
8 User 1 WIN-INBAZDLTIES
@ User2 ADZ Hsem—]
Add.., ][ Remaove ]I Properties

Password for Acsadrinistrator

To change the password for Acsadministrator, click Reset

Domain is the
same as the
computer name

Password,
Windows XP 1. On the desktop, select Start » Control Panel » User Accounts.

2. In the Control Panel window, double-click the Users tab.

3. In the Users tab, verify that the user account belongs to the Administrators group
and the domain name is the same as the computer name.

User, swccounts

Users | advanced

Use the list below to grant or deny users access to your
computer, and ko change passwords and other settings,

Users For this computer:

User Mame Daornain Group ~

L £ administrator

lgGuest

Add... ] [ Remove ] [ Properties ]

Password for Administrator

g Ta change the password For Administrator, click Reset

Password,
Reset Password. ..

Ok H Cancel ]
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Install and start the software

Prepare for installation

For System or Lite
installations

For System
installations only

26

1.

Ensure that your system meets the minimum requirements (see page 20). Check
that you have at least 4 GB of free disk space to accommodate the MicroSEQ ID
software, and sufficient space for all projects and their sample files.

Log in to Windows® OS with local Administrator privileges.

IMPORTANT! For MicroSEQ® ID software v3.0 to interact properly with AutoAnalysis
Manager, after MicroSEQ ID software is installed, install GeneMapper® Software and
then SeqScape® Software.

If you plan to perform autoanalysis or MicroSEQ ID runs with the system, make sure
to install and start the appropriate Data Collection software on a 3130 Series or 3500
Series Genetic Analyzer computer before installing the MicroSEQ ID software:

3130 Series Genetic Analyzer users:

1.

Install the 3130 Series Data Collection Software Version 3.0; this is the data
collection software version required for autoanalysis of data from Applied
Biosystems 3130/3130x! (3130 Series) Genetic Analyzers.

Note: For information on installing the 3130 Series Data Collection software, see
the Applied Biosystems 3130/3130xI Genetic Analyzer Getting Started Guide (Part
no. 4352715).

Start the Data Collection software.

In the Service Console window, deselect Instrument Service and Viewer by right-
clicking over the icons and selecting Stop. The two icons turn red.

Note: The 3130 Series Data Collection software must be open with the Instrument
Service and Viewer stopped, before installation. Before stopping Instrument
Service in the console, be sure that there are no runs in progress. If necessary,
select Pause in the Data Collection Viewer and wait until the current run stops.

3500 Series Genetic Analyzer users:

1.

Install the 3500 Series Data Collection Software Version 1.1; this is the data
collection software version required for autoanalysis of data from Applied
Biosystems 3500/3500xL (3500 Series) Genetic Analyzers.

Note: During 3500 Series Data Collection software upgrade or uninstall, the
system prompts you to back up the datastore (the directory that contains all user-
created library components) to a directory other than the installation directory.
For information on installing the 3500 Series Data Collection software, see the
Applied Biosystems 3500/3500xL Genetic Analyzer User Guide (Part no. 4401661).

Start the Data Collection software.

Look in the Windows taskbar and make sure the 3500 Data Collection Server
Monitor status icon is displayed: 2w =
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e |& - Allservices are loaded.
e [& - One or more services are stopped.
¢ (noicon)— The Server Monitor is not started.

Note: The 3500 Series Data Collection Server Monitor must be activated before
installing MicroSEQ ID software. If the Server Monitor does not start
automatically, select: Start » All Programs » Applied Biosystems » 3500 » Server
Monitor. It takes 1 to 5 minutes for the Server Monitor to start up. If the status
icon does not change to , troubleshoot using the Applied Biosystems 3500/
3500xL Genetic Analyzer User Guide (Part no. 4401661).

Install MicroSEQ® ID Microbial Identification Software Version 3.0

1. Insert the MicroSEQ® ID Microbial Identification Software Version 3.0 CD into
the computer CD-ROM drive.

Note: If the installer does not start automatically, navigate to the CD-ROM drive
and double-click setup.exe.

2. Follow the instructions to install the software.

3. When installation reaches the InstallShield Wizard Complete window, click
Finish.

After the software is installed, the Administrator must log into the software to set up
for additional users (see page 29).

Upgrade to v3.0

Installation You can upgrade from MicroSEQ® ID Microbial Identification Software v2.0 or higher.

Version 1.0 libraries ~ MicroSEQ® ID Microbial Identification Software does not support v1.0 AB Bacterial
500, Bacterial Full Gene, and Fungal libraries.

Start MicroSEQ ID software for the first time

The MicroSEQ ID software requires a user login process. Logging in with a user name
and password allows the software to track each user’s interactions with each project.

To create a user name and password:

1. Double-click the MicroSEQ ID software desktop shortcut g
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2. In the MicroSEQ ID Registration dialog box, enter all information in the text
fields. The User Name (login name) and Password must be 6 to 15 characters long.
Enter a User Name that contains only alphanumeric characters. This field must
contain characters that conform with the Microsoft® Windows® file system. Do
not use illegal characters; for more information, see page 18.

Note: The first user created is automatically assigned Administrator privileges.

F MicroSEQ ID Registration (3]

Praduct Registration

User Name: ||
First Name:
Last Name:
Password:
Re-enter Password:
Group: Admin

Organization:

Exit

3. Click OK.

While the program is loading, the splash screen appears. When the program is
finished loading, the Log In dialog box opens.

4. Enter your User Name and Password again.

f LegIn @

Uzer Name:

Password:

Mote: User Name and Password are case sensitive.

5. Click OK to open the MicroSEQ ID software main window.

Set up security, audit, and electronic signature

The SAE Manager feature of the MicroSEQ ID software allows set up of security
management, audit, and electronic signature (SAE) functions by the Administrator

(only).
Use the SAE Manager to create and/or edit:
¢ User accounts; see page 29
¢ Authentication; see page 31
* Audit trails; see page 31
¢ Electronic signatures; see page 33

Your Administrator can also export/import the SAE parameters created on your
system; for information, see page 102.
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Chapter 2 Setting up the software

Set up security, audit, and electronic signature

IMPORTANT! You must have Administrator privileges to perform the following tasks.

Because the MicroSEQ ID software tracks the projects and settings for each user, we
recommend that you create a user account for each individual that uses the software

on the computer. The User tab allows exporting of user names and access privileges for
these users (see page 102).

Create a user 1. Login as Administrator.

account

2. Click SAE Manager on the MicroSEQ ID software main window.

3. In the SAE Manager dialog box, select the User tab.

SAE Manager

User | Authentication I Audit Trail I Electranic Signalurs|
User Mame | First Mame | Last Mame |User Group | User Electronic Last Modified

Inactive | Signature Enabled
[Edministrat) Admin User Adrmin (=] 19 May 2011 at 23:42:55
guest Application | Default | Analyst ] ll} 18 hay 2017 at 23:50:60
Seoientist Seout Finch Scientist | [] 19 May 2017 &t 23:50:59
< | i +
Mew. Edit Export

4. Click New to open the User Management dialog box.
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5. In the User Management dialog box, enter the settings shown in the table below:

User Management: User Creation, Update

Uszer Name: Scientist
First Name: |Scout
Last Name: |Finch

Password: |*eeesessses
Paszsword must be 6 to 15 characters long
User Group: | Scientist -
[ Inactive
[[1Enable Electranic Signature

l Unlock user from timeout

Created:07 May 2011 at 15:44:53 PDT
Last Modified:20 May 2011 at 24:42:56 PDT

o

Parameter Description

User Name Enter user name (for example, Scientist, Analyst, Administrator).

Note: The user name must be 6 to 15 characters long containing
alphanumeric characters only. Do not use illegal characters; for more
information, see page 18.

Note: You can not enter the User Name of an existing user account.

First Name Enter the user’s first name.

Last Name Enter the user’s last name.
Password Enter the user’s password.

IMPORTANT! If you plan to perform MicroSEQ ID runs with the system,
you can set the MicroSEQ ID software to automatically log in to the 3500
Series Data Collection software by specifying the same user name and
password in both Data Collection software and MicroSEQ ID software.
You can change passwords in either application by selecting

Tools » Change Password.

6. Determine the user’s privileges and then select a User Group from the
User Group drop-down list.

7. (Optional) Select Enable Electronic Signature to give electronic signature
privileges to the current user (see page 34).

8. Click OK to close the User Management dialog box. The new user’s name appears
in the list in the User tab.

9. Click OK to close the SAE Manager dialog box.

New users can log in after you exit the MicroSEQ ID software and restart the
application.
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Set up authentication

IMPORTANT! You must have Administrator privileges to perform the following tasks.

The MicroSEQ ID Microbial Identification Software Version 3.0 is security, auditing,
and electronic signature capable in order to ensure user integrity.

1. Click SAE Manager on the MicroSEQ ID software main window.

2. Inthe SAE Manager dialog box, select the Authentication tab.

Note: The settings shown below are system defaults for authentication.

3. In the Authentication tab, enter the settings shown in the table below; leave other
defaults as set:

ESAE Manager @
User | Authentication’| Audit Trail | Electronic Signature
Authentication Settings

Lockout user after |3 invalid login attempts
within |1 minutes
Maintain lockoutfor |3 minutes

[7] Timeout Feature On

Automatic timeout after |30 minutes

[] Allow Password to Expire

Change pazsward every |90 days
Display warning on login |7 days before expiration
Parameter Description
Timeout Feature On Select this check box to enable the timeout feature.
Allow Password to Expire Select this check box to enable password expiration.
4. Click OK.

Set up the audit trail

IMPORTANT! You must have Administrator privileges to perform the following tasks.

The MicroSEQ ID software includes audit trail features to assist with tracking changes
to projects and software settings. For more information, see page 91.

1. Click SAE Manager on the MicroSEQ ID software main window.

2. In the SAE Manager dialog box, select the Audit Trail tab.
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3. In the Audit Trail tab, enter the settings shown in the table below; leave other
defaults as set:

SAE Manager
| Userl Authentication || dudit Trail | Electronic Signature
Audit Trail

@ Prompt ) Silent
AuditReason

Reazon Inactive Default Reason
Comparizon only edit P
Experiment reviewed @
Heavy sequencing noise ]
IMobility problems

Peak height problems
Resolution problems

OoooOoOd

Strand calls dizagree

<« [ [0 v

MNew... | Open i Application Level Audit ]

Parameter Description

Audit Trail | Select Prompt.

This selection enables display of the Audit Reason dialog box when a
user makes an auditable change. The Audit Reason dialog box will
prompt the user to select the reason for the change.

Note: During a MicroSEQ ID Run, the MicroSEQ ID software will not
prompt for an audit even though the Audit Trail state is set to Prompt.

Audit In the Default Reason column, select the first audit reason listed as the
Reason default reason.

4. Click OK to save the Audit Trail settings.

For information on managing the application level audit records, see page 103.

Create a new reason 1. In the Audit Trail tab of the SAE Manager dialog box, click New to add a new
reason to the Audit Reason list. The Audit Reason Editor dialog box will appear.

H Audit Reason Editor =

Reazon: ||

»

Deszcription:

m

2. Update the following settings:

Field Entry

Reason Type Base change as the reason for the change
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Field Entry

Description Type new library information as a description of when to use the reason

Note: The description is not displayed in the Audit Reason Editor when a user is
prompted to select an Audit Reason.

3. Click OK to save the new reason.

4. Click OK to save the Audit Trail settings.

Set up electronic signatures

IMPORTANT! You must have Administrator privileges to perform the following tasks.

The tutorial below walks you through the steps to set up electronic signature (eSig)
features, which regulate the creation, deletion, and modification of data stored in the
database.

Note: This feature is turned off by default.

Use the electronic signature features in the SAE Manager to:

* “Enable electronic signature for the application” on page 33
e “Enable electronic signature for a user” on page 34; for each user that should have
signature privileges

* “Create a new action for electronic signatures” on page 35

Enable electronic 1. Click SAE Manager on the MicroSEQ ID software main window.
signature for the
application 2. In the SAE Manager dialog box, select the Electronic Signature tab.
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3. In the Electronic Signature tab, enter the settings shown in the table below:

SAE Manager @
[ User | Authentication | Audit Trail | Electronic Signature |
Enable Electronic Signature Mumber of eSignatures required: @ 1 or () 2
Action List
Action Ieaning Modified Modified By
Review |Review edits [17 Dec 2001 at 06:30:... [guest
Approve |Approve editz made |‘I 7 Dec 2001 at 06:30:... |guest
Open Mew
Fromptwverification dialog for electronic signature enabled uzers when :
7] SavelSave Az Project [7] Export Project
[ Print
[7] Export Beport
[ Show Configuration History
E| oK ] ’ Cancel

Parameter

Description

Enable Electronic
Signature

Select this check box to enable the Action List and the
events in the Electronic Signatures Verification dialog box.

Note: To create a new Action, see page 35.

Number of eSignatures
required

Select radio button 1 for the number of eSignatures
required for eSig events.

4. Select the eSig events that will prompt an Electronic Signature dialog box:

* Save/Save As Project
e Print

¢ Export Report

¢ Export Project

Note: A verification dialog box will not appear for an eSig event that occurs
during an autoanalysis run (3130/3130x/ and 3500/3500xL Genetic Analyzer users)
or a MicroSEQ ID Run (3500/3500xL Genetic Analyzer users only). Electronic
signature is also disabled if you specify to export reports and projects after

analysis is finished.

5. Click OK to save.

Enable electronic 1. Click SAE Manager on the MicroSEQ ID software main window.

signature for a user

In the SAE Manager dialog box, select the User tab.

a. Select a user, then double-click to open the User Management dialog box.
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b. Select the Enable Electronic Signature check box, then click OK.

User Management: User Creation, Update

:

User Mame:
First Mame:
Last Mame:

Password:

User Group:

Passwaord mustbe 6 to 15 characters long

Scientist

Scout

Finch

Scientist

] Inactive

[¥] Enable Electronic Signature

[ Unlock userfrom timeout

Created:07 May 2011 at 15:44:53 PDT
Last Modified:20 May 2011 at 24:42:56 PDT

-

A check mark will now appear in the “Electronic Signature Enabled” column
for the selected user.

SAE Manager
H g

User | Authentication | Audit Trail | Electronic Signature

Uszer Mame  First Mame  Last Mame  |User Group | User Electronic Last Modified

Inactive | Signature Enabled
[dministrag) sdmin User Admin =] 19 bday 2011 at 23:42:55
guest Application | Default | Analyst (&) (=] 19 hay 20171 at 23:50:69
Scientist  |Scout Finch Seientist | [[] 19 May 2011 at 23:50:58

4|

T

C. Repeat steps 2a and 2b for each user that requires electronic signature
privileges.

3. Click OK to save.

—

Create a new action
for electronic

Click SAE Manager on the MicroSEQ ID software main window.

signatures 2. In the SAE Manager dialog box, select the Electronic Signature tab.

3. Select the Enable Electronic Signature check box to enable the Action List.

4. Click New to open the Electronic Signature Action dialog box.
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5. Inthe Electronic Signature Action dialog box, enter the settings shown in the table

below:
E Electronic Signature Action @
Action |
Meaning:
[ Inactive QK. Cancel
Parameter Description
Action Type Project approved as the name of the action to be performed.
Meaning Type GSG tutorial: project results approved.
Inactive Do not select this check box.

Note: If you select the Inactive check box (bottom left corner], then the
action becomes inactive, appearing grayed out in the Action List found
in the Electronic Signature tab. In addition, the action no longer appears
in the drop-down list of actions for an electronic signature.

6. Click OK to save.

Set options

Use the Options dialog box to:

* Set the export and report defaults; see page 37

¢ Enable or disable Auto-ID for all projects and edit Auto-ID settings for
MicroSEQ® ID kits; see page 37

The Options parameters apply to all users.

Set up general defaults

IMPORTANT! You must have Scientist or Administrator privileges to perform this
procedure.

As a convenience, you can set up the general defaults to:

* Display and/or export reports after analysis

* (System installations only) Export projects after autoanalysis or after analysis of a
MicroSEQ ID Run is finished

* Specify a directory to which reports and projects are automatically exported

Note: If you do not specify a directory, the default directory opens to C:\.
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1. In the MicroSEQ ID software main window, select Tools » Options to open the

Options dialog box.

2. In the General tab, select the Display Reports after Analysis check box.

E Options @
General | guto-ID

Display Reports after Analysis

[] Export Reparts after Analysis
Format: | Text

[] Export Project after Auto-Analysis

Folder to auto-export reportz and projects to after analyzis:

Peplace '?" with custom character when exporting Consensus sequences

Default
replacement

Replacement character -

character is a
hyphen

3. Review and update the export settings in the General tab as needed. For more
information on setting options parameters, refer to the Help system. Press F1, or
select Help » Search and type options, then select Options parameters.

4. Click OK to save your defaults.

Set Auto-ID

IMPORTANT! You must have Administrator privileges to perform this procedure. A

Scientist or Analyst can view, but not edit, the Auto-ID tab.

You can use Auto-ID to assign a genus or species identification to a specimen; during
data analysis, the software evaluates each consensus sequence in a project against the
specified Auto-ID requirements and thresholds, then assigns a specimen identification
from a library. Auto-ID parameters can only be applied to projects using a single

library.

1. Close any open projects.

Note: The Auto-ID state cannot be changed while projects are open.

2. In the MicroSEQ ID software main window, select Tools » Options » Auto-ID tab.
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3. In the Options dialog box, enter the settings shown in the table below:

E Options @
General | Auto-ID

Auto-1D can only be applied to projects with one librany.

Turn Aute-ID On or Off:

O Aute-D Off

Bacterial500Kit Edit Autc-ID Parameters

[F] BacterialFullGeneKit EditAuto-D Parameters

[F] Fungalkit Edit Auto-ID Parameters
Parameter Description
Turn Auto-ID Select Auto-ID On to enable specimen identification from a library
On or Off during data analysis.
Kits As needed, if Auto-ID On is selected:

* [Administrators only] Select the Bacterial500Kit check box to
apply Auto-ID settings during project analysis (optionally, click
Edit Auto-ID Parameters and enter new Auto-ID specimen
requirements and thresholds for the selected kit[s]), then click
OK to save your changes.

e (Scientists or Analysts only] Click View Auto-ID Parameters to
view the current Auto-ID specimen requirements and thresholds
for the selected kit(s), then click OK.

4. Click OK.

Create a master analysis protocol

IMPORTANT! You must have Scientist or Administrator privileges to perform this
procedure.

A master analysis protocol, also referred to as an analysis protocol, is a collection of
settings that determine how the MicroSEQ ID software:
¢ (Calls pure and mixed bases using Basecalling settings

* Generates calls according to the international standard IUB code for heterozygous
positions using Mixed Bases settings

¢ Identifies poor-quality data to be excluded from the clear range using Clear
Range settings

* Filters data used to generate the consensus sequence using Filter settings
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This tutorial requires that you create a master analysis protocol and specify settings.

IMPORTANT! To create a master analysis protocol, you must access the Analysis
Protocol Editor from the MicroSEQ ID Manager. This selection ensures that the
protocol will be available for selection in other projects. The master analysis protocol is
not applied to any projects that are reanalyzed.

1. Select Tools » MicroSEQ ID Manager » Analysis Protocols tab.

MicroSEQ 1D Manager (3a
Projects | Libraries |Analysis Protocols} Custom Reports | MicroSEQ ID Runs
Protocal Name 4 Created CreatedBy | Modified Modified By | Basecaller | Mobility |IUB threshold| Comments

AB_KB_3100_POPS... [12 Aug 2005 ... |appliedbio: Ap..[13 Oct 2009 ... |appliedbio: Ap... [KB.bcp KB_3100_P...|25.0
AB_KB_310_POP%_.. [12 Aug 2005 ... lappliedbio: Ap..[13 Oct 2009 ... |applizdbio: Ap... |KB.bcp KB_310_PO..[25.0

AB_KB_310_POPS_.. [12 Aug 2005 ... appliedbio: Ap..[13 Oct 2008 ... |appliedbio: Ap... |KB.bcp KB_310_P0..[25.0

AB_KB_3130_POPS... [12 Aug 2005 ... |appliedbio: Ap..[13 Oct 2008 ... |appliedbio: Ap... |KB.bcp KB_3130_P...|25.0

AB_KB_3130_POP7... |12 Aug 2005 ... |appliedbio: Ap..[13 Oct 2008 ... |appliedbio: Ap... |KB.bcp KB_3130_P...|25.0

AB_KB_3500_POPS.. |13 0ct 2008 . |appliedbio: Ap..[13 Oct 2008 ... |appliedbio: Ap... |KB.bcp KKB_3500_P...|25.0
AB_KB_3500_POP7... 13 0ct 2009 ... |appliedbio: Ap..[13 Oct 2009 .. |appliedbio: Ap... |KB.bcp KB_3500_P...|25.0
AB_KB_3730_POP7... [12 Aug 2005 ... lappliedbio: Ap..[13 Oct 2009 ... |appliedbio: Ap... |KB.bcp KB_3730_P...|25.0

2. Click New to open the Analysis Protocol Editor.

3. In the Analysis Protocol Editor, enter the settings shown in the table below; leave
other defaults as set.

Analysis Protocol Editor @

General ‘ Easecalling I Ilixed Basesl Clear Range | F\Iterl

Analysis Protocol Description

Mame:
Parameter Description
Name Type GSG_AnalysisProtocol; spaces are not allowed, use the
underscore character. Do not use illegal characters; see page 18.
Comments Type GSG tutorial: create a master analysis protocol.

4. Complete setup of your new master analysis protocol by setting parameters in the
remaining tabs of the Analysis Protocol Editor; refer to the Help system as needed:

¢ Basecalling
* Mixed Bases
* C(lear Range
o Filter

5. Click OK in the Analysis Protocol Editor.

Create a custom report

IMPORTANT! You must have Administrator or Scientist privileges.

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide 39



Chapter 2 Setting up the software

Create a custom report

In this tutorial we walk you through the steps for creating a new custom report based
on an existing custom report; the new custom report will be referred to in Workflow 3
on page 69.

Select Tools » MicroSEQ ID Manager » Custom Reports tab.

MicroSEQ ID Manager (=5
Projects | Libraries | Analysis Protacels| Custom Reports | MicroSEQ ID Runs|

RepaortMame & Created Created By Modified Meodifisd By Commen
MicroSEQ_Report 30 Mov 2010 a. |appliedbio: A.. |24 Mar 2011 ... [VinsonCL: Chri
MicroSEQ_Report_Detailed_01 30 Mov 2010 a..appliedbio: A.. 08 Apr 2011 at.[VinsenCL: Chri..
MicroSEQ_Report_Detailed_02 30 Mov 2010 a..Jappliedbio: A 24 Mar 2011 .. [VinsenCL: Chri..

Select MicroSEQ_Report from the Report Name column, click Save As and enter
GSG_CustomReport as the name for the report, then click OK.

Note: You can also copy an existing custom report and save it for future use by
selecting a custom report from the Report Name column, clicking Save As,
entering a new name for the report, then clicking OK.

Click Save As and in the Custom Report Name field of the Save
‘MicroSEQ_Report” As dialog box, replace MicroSEQ_Report_Copy with
GSG_CustomReport.

Click OK.

Click Edit and in the General tab of the Custom Report Editor dialog box, enter
the settings shown in the table below; leave other defaults as set.

Custom Report Editor - Untitled_Custom_Report ==

General | Editor.

Custom Report D,

Name: | GSG_Custom_Report

Created: 07 May 2011 at 16:03:56 POT
Created By:  Administrator: Admin User

Modified: 07 May 2011 at 16:03:56 PDT
Modified By: Administrator: Admin User

Source: NIA

Parameter Description
Name Type GSG_CustomReport; spaces are not allowed, use the
underscore character. Do not use illegal characters; see page 18.
Comments Type GSG tutorial: create a custom report.
6. Click OK.

Set report display settings

40

Click the Editor tab of the Custom Report Editor window for
GSG_CustomReport, the custom report created above.
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2

2. (Custom Reports only) Click Report Settings in the lower portion of editor tab (at
left) of the Custom Report Editor window.

General | Editor

F Custom Report Editor - 656_CustomReport

ltem Title: Summary

./ G5G_CustomReport Summary o
iRepo +
| Froject «Project Hames
Froject Creation Date <Creation Date>
I Froject Modification bate <hoditication Date>
. Auto-1D
Specimen Identification Description Comment
o Data 5
4 [ | r
Analysis QC Report
Section Name: [Repart
Specimen #Samples Basecalling Filter Assembly Specimen Sco
ltems in Section Ne bata
< m | 3
2 Auto-ID = Legend —
3 Analysis QC Report 3
4 Legend ml |
i Legend Information
5 Sample Analyzis v Successful Analysis . Quality Alert A Failed Analysis . Legend Information

Sample Analysis

Summary _ Specimen Sample Step Description
1 Mo Data
Project Information - < m | v
Top Match List
Specimen |Library Library Ent... % Match Consensus...|LibraryEnt... % of Cons... Total
Report Settings Ho Data
< m o=
-OK -_Can:el

3. In the Report Display Settings tab of the Report Settings dialog box:

Reports Settings

==

: Report DisplaySeﬂings;l Concize Alignment Seﬂingl

Font [ prial

Report Digplay Settings

-

Size:m | [¥] Wrap Text

a. Change the font type to Helvetica; the default font type is Arial.
b. Change the font size to 9; the default font size of 10.

4. In the Concise Alignment Settings tab of the Report Settings dialog box, select 2
as the number of top matches to display; the default is 1.

5. Click OK to close the Report Settings dialog box.

Click OK to close the Custom Report Editor.
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Customize preinstalled reports

Use the Custom Report Editor to generate your own custom report based on one of the
following three preinstalled custom reports provided with the MicroSEQ ID software:

Custom report name Report content

MicroSEQ_Report This is a single report with the following sections:
e Auto-ID

¢ Analysis QC Report

e Sample Analysis

e Top Match list

e Phylogenetic Tree

e Audit Trail Report

¢ Electronic Signature Report

MicroSEQ_Report_Detailed_01 | Items from the following standard reports:

e Analysis QC Report - Project summary, specimen
analysis table and legend, sample analysis table,
assembly table

e Library Search Report - Specimen summary, top
match list, concise alignment table, phylogenetic tree,
library table

¢ Audit Trail and Electronic Signature Report - Project
level audit trail report, electronic signature report

¢ Annotation Report - Sample information

MicroSEQ_Report_Detailed_02 | Items from the following standard reports:

¢ Analysis QC and Library Search Report - Project
summary, specimen analysis table and legend, sample
analysis table, top match list, concise alignment table,
phylogenetic tree, assembly table

¢ Audit Trail, Electronic Signature, and Annotation
Report - Project level audit trail report, electronic
signature report, specimen information, run information

L2 MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



Chapter 2 Setting up the software 2
Create a custom library

Create a custom library

During project analysis, the MicroSEQ ID software compares the consensus sequence
to library sequences in order to generate a list of the closest matches. You may use our
custom or proprietary libraries or you can create your own custom library of
consensus sequences. Additionally, you can create a custom library of consensus
sequences based upon the specimen names of the libraries searched.

Below we walk you through the steps to create a custom library using tutorial data and
a tutorial library specifically created for the tutorial procedures.

For information on the items below, refer to the Help system.
* Accessing a GenBank file
¢ Importing a FASTA file into a new library
¢ Importing FASTA file into a custom library
* Adding a consensus sequence to a custom library

* Searching library entries

1. Select Tools » MicroSEQ ID Manager » Libraries tab.

MicroSEQ ID Manager ===
Projects |: Librariss | Analysis Protocols | Custom Reports | MicroSEQ ID Runs|
Library & Kit Created Created By Modified Modified By  |#Entries| Comments
AB_Bacterial500Lib_2 00Kit 1 Dec 2005 at 1... |Applied Biosyste... 21 Dec 2005 at1... |Applie 1716This is a proprie:
acterial500Lib_2 5 clerial500Kit 1 Nov 2007 at 1... |Applied Biosysts... |21 Nov 2007 at1... |Applie 1819 This is a proprie.
acterial500Lib_2 5 clerial500Kit 4 Sep 2000 at 0. Applied Biosyste... (04 Sep 2009 at 0... Applie 2020[This is a proprie.
b_. ullGeneKit Dec 2005 at ... Applied Biosyste Dec 2005 at ... Applie 1261[This is a proprie
AB_FungalLi ungalKit Dec 2005 at ... Applied Biosyst Dec 2005 at ... Applie 1113[This s a proprie
Tutorial_Badterial500_Libray _|Baderial500Kit [19 Nov 2010 st 1... [appliedbio. Appli... 19 Nov 2010 at 1 Applie. 2
Tutorial_| Libr. ullGenekit |25 Jan 2006 at 1... |appliedbio: Appli... |25 Jan 2006 at 1 Applie 2
Tutorial_Fungal_Library FungalKit [19 Nov2010 at 1. |appliedbio: Appli.. 19 Mov 2010 at1 Applie. 2

2. Click New to open the General tab of the Library Editor.

3. In the General tab, enter the settings shown in the table below; leave other
defaults as set.

Library Editor ()

General]| Enties]

rLibrary Description

Mame

ki | Bacterial500Kit =

Created: 07 May 2011 at16:11:05 PDT
Created By:  Administrator: Admin User

Modified: 07 May 2011 at 16:11:05 PDT
Modified By: Administrator: Admin User

Source: NIA

Parameter Description
Name Type GSG_TutorialLibrary; spaces are not allowed, use the
underscore character. Do not use illegal characters; see page 18.
Kit Select Bacterial500Kit from the drop-down list.
Comments Type GSG tutorial: create a custom library (Bacterial 500 Kit).
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4. Select the Entries tab, then click Import to open the Import Library Sequence
Entries browser.

5. Import the library file:

a. In the Files of type field, make sure FASTA format (*.fsta or *.fasta,
depending on your file extension) is selected.

b. Navigate to the installation drive location and select
Tutorial_Bacterial500 Lib.fsta:

drive letter:\ AppliedBiosystems\ MicroSeqlID \ Tutorial
Data\ Bacterial500Samples\ Bacterial500CustomLibrary

Note: When creating your own custom libraries, you can import information
from any location.

c. Click Import.

6. Click OK to acknowledge the import.

Library Editor ’El
| General‘ Entriez ‘

Name &4 | Comments Genus Species | Subspecies Source | Entry Mum... Type IJSB Ref. | GenBank...| Swyno
gi[124005.. El flexneri 1240055 -
gil124008.. k] sonnei 1240063 B
gi[125597.. S dysenteriae 1255974
gil130543.. Actinomad... |atramentaria 1305432
gi[174375] E coli 174375
gil175004].. Lactobacill... |acidophilus 175004
ail186578.. E coli 1865788
gi[186578.. E coli (EHEC Str... 1865789
g:g} g:gg Library Entries Import Statistics @ g]l g:ggi =
gi[210829.. e 21082495
gi|2342495 '0' 100% (21 out of 21) of the entries were successfully imported. 23429529
4il234296.. B 23429530
ail537408]... F E 537405
gi[645774.. 5457740
gil669056.. O T pETTAT T 6690560
gi|F62152 Lactobacill... |crispatus strain TL25 7621529
gi|9G5488.. Deinococe... [radiodurans |DC  parti.. Q6648492 L.
gil997130 Mcetobacter |orleanensis |partial seq 9971303
ailABC16S.. Acetobacter |aceti ABC16SR.. A
| . J 3
‘ 0 Found < Previous Mezt =

The sequences in the GSG_TutorialLibrary appear in the Entries tab of the Library
Editor. Search entries using Search feature in lower portion of panel.

Note: After the library file is imported, you can double-click any sequence entry
to open the Library Sequence Entry Viewer and view the entire sequence. The
sequence is read-only, but you can edit all the other fields.

7. Click OK to save the new library and close the Library Editor. The new library
appears in the Libraries tab of the MicroSEQ ID Manager window.
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Setting up the software

Chapter 3

Workflows

Analyze Data

CHAPTER 3

Workflows

This chapter covers:

Before youbegin. . .......... . 46
Workflow 1: Using the MicroSEQ® ID Run Wizard with 3500 Series Genetic

ANALYZEIS. . .. 47
Workflow 2: Using Autoanalysis with 3130 Series Genetic Analyzers. ........ 57
Workflow 3: Using the New Project Wizard to Create a Project.............. 69

For more detailed descriptions of the information and tasks contained in this Getting
Started Guide, refer to the MicroSEQ® ID Help system supplied as part of the MicroSEQ
ID software. Press F1, or select Help » Search.
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Before you begin

Overview

User privileges

User accounts

Workflow overview

IMPORTANT! You must have Scientist or Administrator privileges to perform the tasks
in this chapter.

While both Administrators and Scientists can set up the analysis information (that is,
set up libraries and analysis protocols) for the MicroSEQ® ID software, to get the most
out of the workflows in this Getting Started Guide, a Scientist should perform the tasks
in this chapter. Your selection of workflow(s) will depend on install type and your
laboratory’s standard operating procedures.

Before you can log in to the software for the first time, an Administrator must create a
user account for you (see page 29).

Note: Any user can create, run, and analyze projects after a user account has been set
up.

The workflows in this Getting Started Guide detail the steps necessary to create a
project. In determining which of the three workflows presented here to pursue, verify
which version of the MicroSEQ ID software you have installed, whether the System or
the Lite version. Use this information to decide which workflow is most appropriate
for your work environment.

For additional information on terms used in this chapter, see “Glossary” on page 111.

Using the MicroSEQ ID Run Wizard e 47
with 3500 Series Genetic Analyzers L pag

Using Autoanalysis
with 3100 Series Genetic Analyzers

System
Workflow 2 [

Using the New Project Wizard
to Create A Project

page 69

Lite and System

Log in to MicroSEQ ID software

46

After your user account has been created, log into the software.

1. Start the MicroSEQ ID software by double-clicking the desktop shortcut @3
The Log In dialog box opens, showing the last user’s name.

T

UserName: | Sientis]

Password

Mote: Uzer Mame and Pazsword are case sensitive.

2. Enter your user name and password, then click OK.
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Workflow 1: Using the MicroSEQ® ID Run Wizard with 3500 Series
Genetic Analyzers

This workflow covers:
Integrating MicroSEQ ID and 3500 Series Data Collection Software .......... 47
MicroSEQ ID Run settings in the Data Collection software. ................. 48
Verify E-Signature settings in the Data Collection software (before each run).. 48

Verify electronic signature settings in the MicroSEQ ID software

(before each TUN). . .. ..ottt e 49
Create a MicroSEQID RUN . .. ...ttt 49
Starta MicroSEQ ID RUN. . ... .. i e et 54
Monitor the MicroSEQ ID Run progress. .. ...........c..uuuuuuunueennnnnn. 54
StopaMicroSEQIDRun. ...... .. ... 56
Using templates with the MicroSEQ ID Run Wizard ....................... 56

Integrating MicroSEQ ID and 3500 Series Data Collection Software

Overview A MicroSEQ ID Run simplifies the set up, data collection, and analysis of sequencing
data generated on Applied Biosystems 3500/3500xL (3500 Series) Genetic Analyzers
using the MicroSEQ® ID software.

In this workflow, MicroSEQ ID software:

e Creates the run

* Uses the 3500 Series Data Collection software to start and process the MicroSEQ
ID Run.

* Analyzes the data in the run

Requirements Note: This workflow applies to installation of MicroSEQ® ID Microbial Identification
Software Version 3.0 on 3500/3500xL Genetic Analyzers only (System installation); for
more information, see “System vs. Lite” on page 8.

¢ The 3500 Series Data Collection Software v1.1 and MicroSEQ ID Microbial
Identification Software Version 3.0 are installed on the same computer that is
connected to a 3500 Series Genetic Analyzer.

e The 3500 Server Monitor is launched and the 3500 Services are loaded.

* “MicroSEQ” (case-insensitive) is included in names of the Data Collection
instrument protocol(s) and assay(s) that will be used to analyze the data in the
run.

* MicroSEQ ID software is launched, registered, and the necessary user names have
been created.

Note: Alternatively, you can perform an autoanalysis run workflow using 3500 Series
Data Collection software, MicroSEQ ID software, and AutoAnalysis Manager. For
information on using autoanalysis with the 3500/3500xL Genetic Analyzer, refer to the
Help system. Press F1, or select Help » Search and type autoanalysis overview.
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MicroSEQ ID Run settings in the Data Collection software

IMPORTANT! To ensure proper run processing, do not delete any MicroSEQ ID Run
settings from the Data Collection software Library workflow that are currently
assigned to pending MicroSEQ ID Runs (status = Not Run) or saved MicroSEQ ID Run
templates.

In this tutorial you will review the factory-provided MicroSEQ ID Run settings found
in the Library workflow of the Data Collection software.

Select Library in the 3500 Data Collection Software menu bar to access the Library
workflow, then review the following factory-provided MicroSEQ ID Run settings:

Setting Description
Instrument An instrument protocol defines the application type and instrument
protocol settings to use in the MicroSEQ ID Run. The factory-defined instrument

protocols included in the 3500 Data Collection software are optimized for
POP-6™ or POP-7™ polymer.

Basecalling This protocol defines the analysis settings used for sequencing

(primary applications. The factory-defined primary analysis protocols included in

analysis) protocol | the 3500 Data Collection software are optimized for MicroSEQ ID
applications.

Results group A results group (RG] is used to name, sort, and customize the folders in
which sample data files are stored.

File name An FNC specifies the naming convention for sample data files.

convention

MicroSeqID This protocol identifies the location of the MicroSEQ ID software used to

(secondary automatically analyze the MicroSEQ ID Run.

analysis) protocol

Assay An assay specifies the instrument protocol, primary analysis protocol,
and secondary analysis protocol to use in the MicroSEQ ID Run.

Note: You can assign only one assay per plate. You can run up to two
plates in a single MicroSEQ ID Run.

Note: If the factory-provided settings do not suit your needs, you can create new
settings and save to the Library. For more information on this function, see the Applied
Biosystems 3500/3500xL Genetic Analyzer User Guide (Part no. 4401661).

Verify E-Signature settings in the Data Collection software (before each run]

48

If the electronic signature function is enabled in the Data Collection software, you will
need to verify that the following E-Signature settings are not selected (disabled):

¢ E-Signature Type — Approve Plate
¢ Associated E-Signature functions — Save Plate, Start Run

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



Chapter 3 Workflows 3
Workflow 1: Using the MicroSEQ® ID Run Wizard with 3500 Series Genetic Analyzers

Note: If “Approve Plate” is disabled, then “Save Plate” and “Start Run” are also
disabled. The E-Signature function is disabled by default. For more information on this
function, see the Applied Biosystems 3500/3500xL Genetic Analyzer User Guide (Part

no. 4401661).

1. In the Data Collection software menu bar, click Tools » E-Signature.

Library Maintenance Tools * Manage ~ Preference

Security
Audit
4 E-Signature
Maintain Change Password
Instrument
View Logs

Manual Commands

License Manager

2. If E-Signature is enabled, and the Approve Plate check box is selected (enabled),
click on the check box to disable:

E-Signature Settings
Select the electronic signature types that should be allowed.

E-Signature Type

[] Approve Dye Set

[[] Approve Size Standard

[7] Approve Spatial Calibration

[[] Approve Spectral Calibration
[T Approve Instrument Protocel
7] Approve Sizecall Protocol

[] Approve Basecall Protocol

[7] Approve QC Protocol

[[] Approve Gene Mapper Protocol
[[] Approve Gene Mapper IDx Protocol
[7] Approve SeqScape Protocol

[[] Approve MicroSeq ID Protocol

[F] Approve Assay select
[T] Approve Plate Template CheCk bOX
Approve Plate ~—— [ | ApprovePlate

[ Approve Sample

Verify E-Signature settings in the MicroSEQ ID software

If the E-Signature function is enabled in the MicroSEQ ID software, verify that the
following E-Signature events are not selected (disabled) by your Administrator:

e Save Project

* Export Report and Export Project (Optional, only if you specify to export reports
and projects after analysis of a MicroSEQ ID Run is finished; via Tools » Options,
see page 90.)

Note: The MicroSEQ ID software does not prompt for audit during a MicroSEQ ID
Run, even if the Audit Trail is set to prompt.

Create a MicroSEQ ID Run

1. On the MicroSEQ ID software main window, click Create MicroSEQ ID Run to
open the MicroSEQ ID Run Wizard.
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2. If prompted, log in to the 3500 Series Data Collection software.

IMPORTANT! To automatically log in to the 3500 Series Data Collection software,
set up the same User Name and Password in both 3500 Series Data Collection
software and MicroSEQ ID software, then use this information to log in to
MicroSEQ ID software. Users can change passwords in either application by
selecting Tools » Change Password.

Enter settings in the 1. In the upper pane of the Project Setup tab (top left), enter the settings shown in

Project Setup tab the table below:
MicreSEQ ID Run - =r
=TI Po— D)
Project Setup Run
By MicroSEQ ID Fun Name
UL

Setup File Name Convention (FNG) | MicroSEQ ID FNG -

Default Results Group |MicroSEQ 1D 3500 RG -
Projsct Analysis Report |AB Standard Report =
Matches To Display 7k
Setting Description
MicroSEQ ID Run | Type GSG_Run as the name for the MicroSEQ ID Run. Do not use illegal
Name characters; see page 18.
File Name Select MicroSEQ ID FNC as the naming convention to use for sample
Convention data files.

Note: Only those FNCs with “microseq” (case-insensitive] in the FNC
name are available for selection. The FNC needs to have been previously
set up in the Data Collection Software in order to be available for
selection; see page 48.

Default Results Select MicroSEQ ID 3500 RG as the results group (RG) to use in order
Group to name, sort, and customize the folders in which sample data files are
stored.

Note: Only those result groups with “microseq” (case-insensitive) in the
FNC name are available for selection. The results group needs to have
been previously set up in the Data Collection Software in order to be
available for selection; see page 48.

Project Analysis Select AB Standard Report as the report type to use to display your

Report data.
Matches to Select 7 as the number of library matches to display in the Project View
Display library search results.

Note: If Auto-ID is on (enabled) for the kit in the project, the minimum
number of matches must be set to 7 for Auto-ID to occur. Administrators
can change the Auto-ID state for all projects by selecting

Tools » Options.

Comments Type GSG tutorial: creating a MicroSEQ ID Run.

2. Click Save.
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3. In the lower pane of the Project Setup tab, click Add Project and enter the settings
shown in the table below:

Add Projects in the order they will be mapped on plates

Add Project

Add Project Delete Project

¥ MewProject Name

* of Specimens Kit

Project Analysiz Protocol Libraries Flate

Setting

Description

New Project
Name

Type GSG_Project as the name of the new MicroSEQ ID project in which
to store the run. Do not use illegal characters; see page 18.

# of Specimens

Enter 4 as the number of specimens to add to the project.

Kit

Select Bacterial500Kit as the MicroSEQ ID kit to use in order to
generate the sample data in the project.

Project Analysis
Protocol

Select GSG_AnalysisProtocol, set up earlier (see page 38) as the
master analysis protocol for use in project analysis.

Libraries

Click [—_—J to open the Library Selection dialog box, select the
Tutorial_Bacterial500_Library as the library to use for project
analysis, then click OK.

Note: You can select one or more libraries to use for the analysis of a
MicroSEQ ID project, but If the Auto-ID state is On for the kit in the
project, you must select only one library for Auto-ID to occur. Only
libraries that are associated with the selected Kit type are available.
Library association is set when a library is created (see page 43).

Plate

Select A as the autosampler plate position to assign to the project.

4. Click Next to continue setting up the MicroSEQ ID Run.

Enter settings in the 1.
Specimen Setup tab

In the upper pane of the Specimen Setup tab, enter the Define Plate Properties
settings shown in the table below:

MicroSEQ ID Run - GSG_Run

Project Setup
|

Specimen Setup

Plate Layout

)

MicroSEQ ID Run : GSG_Run

Define Plate Properties

Plate A
Assay Name | Fast MicroSEQ ID POPS Assay
Well Count | 8
1 il J

Setting

Description

Plate Name

Type GSG_Plate as the name for the plate assigned to the project
(Plate A).

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide

51




3 Chapter 3 Workflows
Workflow 1: Using the MicroSEQ® ID Run Wizard with 3500 Series Genetic Analyzers

Setting Description

Assay Name Select MicroSEQ ID POPé Assay as the assay (3500xL users: select
MicroSEQ ID xL POP6 Assay] to use for data collection and analysis.

Note: The assays must exist in the Data Collection Software in order to
be available for selection.

Well Count This value cannot be edited. The software automatically counts the
number of wells used in each plate based on the number of specimens
and the kit selections you specified in the Project Setup tab. You can
review the well assignments in the Plate Layout tab; see page 52.

2. In the lower pane of the Specimen Setup tab, enter the Project - Specimen
Association settings shown in the table below:

Project- Specimen Aszociation

Project Specimen Name Results Group Kit Mame Plate
B GSG_Project |Specimen_01 [ WicroSEQID 3500 RG  + |E ao &
|Spacimen_02 | MicroSEQID 3500 RG - |B s,
Setting Description
Project Review the default. Displays the project you selected on the Project

Setup tab: GSG_Project (see page 50). This value cannot be edited. You
can click [=] to collapse or [#] to expand the project-specimen
association lists.

Specimen Name | Review the default specimen names; these can be edited as needed.

Results Group Review the default. Displays the results group you selected on the
Project Setup tab: MicroSEQ 1D 3500 RG.

If you do not want to use the default results group for a specimen, you
can select a new MicroSEQ ID results group from the list. For the
purposes of this tutorial, use the default selection.

Kit Name Review the default. Displays the kit you selected on the Project Setup
tab. This value cannot be edited.

Plate Review the default. Displays the plate you selected on the Project Setup
tab. This value cannot be edited.

3. Click Next to continue setting up the MicroSEQ ID Run.

View and edit the In the View Plate Layout view of the Plate Layout tab, you will view and edit the plate
display in the Plate layout for the autosampler plate position you assigned to each project in the Project
Layout tab Setup tab (see page 50). By default, the Plate Layout tab shows the View Plate Layout
view for Plate A.

The plate layout displays information about each well in the reaction plate in an
illustration. Based on the kit(s) selected on the Project Setup tab, the software
automatically assigns the samples (forward and reverse) for each specimen to adjacent
wells in the plate layout, with multiple samples going down the columns.
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Finish the MicroSEQ
ID Run Wizard

Print the plate layout

Workflow 1: Using the MicroSEQ® ID Run Wizard with 3500 Series Genetic Analyzers

Chapter 3 Workflows

(=
Project Setup

".

|

Spacimen Setup

Plate Layout

Run Progress

MicroSEQ ID Run - GSG_Run

MicroSEQ ID Bun : GSG_Run

Plate A

View Plate Layout | View Well Table|

| Elsnmw\nwmls' | igﬁ\{lew\jgand
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Save Template

To change the arrangement of wells in the plate:

* Swap - Ctrl + Click to select two wells Al and D1, then right-click and select
Swap to exchange positions of the two samples. The sample positions are
exchanged.

* (Optional) Click-Drag — Click-drag a sample to an empty well location to move a
sample. If you click-drag to a well that contains a sample, the sample is not
moved. You can also Ctrl + Click to select multiple wells, then click-drag multiple
samples to corresponding empty locations. You must click-drag at the left of or at
the top of the block of the selected wells.

Note: If you add specimens to a project, the software replaces any custom well
assignments in the plate layout with default well assignments. If you remove
specimens, the software clears the corresponding well information, but does not move
the remaining well assignments.

After completing the information in the MicroSEQ ID Run Wizard, click Save to save
any changes to the MicroSEQ ID Run without running it (you can start the run at a
later time, see page 54).

Note: You can also save the MicroSEQ ID Run as a run template, then create a new run
using the template settings; see page 56.

1. Click | & | | | ‘(Print). The plate layout will print exactly as it is
displayed in the on-screen view.

2. Click Close to exit the MicroSEQ ID Run Wizard.

Note: You can only print the plate layout from a saved run.
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Start a MicroSEQ ID Run

From the MicroSEQ ID Run Wizard, you can start a MicroSEQ ID Run on the 3500
Series Data Collection Software version 1.1.

1.

Make sure your Administrator has properly configured the electronic signature
settings in Data Collection (see page 48) and MicroSEQ ID software (see page 49).

Note: The MicroSEQ ID software does not prompt for audit during a MicroSEQ
ID Run, even if the Audit Trail state is set to Prompt. Additionally, a verification
dialog box will not appear for an eSig event that occurs during a MicroSEQ ID
Run, even if Electronic Signature is enabled.

Click Open MicroSEQ ID Run on the MicroSEQ ID software main window and
select GSG_Run.

Prepare the plate(s) and load in the instrument.
In the Load Plates for Run screen of the Data Collection software, review the

consumables information and the calibration information and ensure the status is
acceptable for a run.

IMPORTANT! It takes, approximately, 10 seconds for the instrument to initialize
after the instrument door is closed. Do not start a run until the instrument status
light is green.

In any tab of the MicroSEQ ID Run Wizard, click @ (Run). After all pre-run
validation checks are successfully completed, the run begins and the run progress
bar is automatically displayed.

Starting run with 3500 System =]

Note: It may take several seconds for the software to process the pre-run
validation checks (as indicated by the progress bar). Do not close the MicroSEQ
ID Run Wizard or stop the run during this time; the MicroSEQ ID Run Wizard
and the MicroSEQ ID application will not close if there is a run going on.

View the run progress as needed; see “Monitor the MicroSEQ ID Run progress”
below for additional details.

IMPORTANT! Do not run other applications when the MicroSEQ ID Run Wizard
and the Data Collection software are running.

Monitor the MicroSEQ ID Run progress

54

From the MicroSEQ ID Run Wizard, you can view the injection, and analysis status for
samples, specimens, and projects in a MicroSEQ ID Run that is currently running.
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In the Run Progress tab of the MicroSEQ ID Run Wizard, monitor the status of each

plate in the run:

MicroSEQ ID Run - CvPlate02Run = |-G |
=] MicraSEQ ID Run : OPlate02Run
Praject Setup
| 5 Project and Speciman Monitor Sample Monitor
| o Flate A Plate &
Specimen Setup
Project Result Avaliable Action 7 Z 3 ‘ ) | 5 | " ‘ 7 | s ‘ a7 "IEI | I ‘_‘Zl
E-CvPlate02Project 56%
Specimen_01 ] View Specimen A ..
~Specimen_02 (] View Specimen
Plate Layout ~Specimen_03 (] View Specimen B ..
~Specimen_04 (] View Specimen
~Specimen_05 5] View Specimen
~Specimen_08 5] View Specimen
g -
~Specimen_10 ]
~Specimen_11 [ F ..
~Specimen_12 [ ]
.
H
Samples Processed
B -Injected Analyzed [i |
O - Iniecting! Analyzing g 28
B - Motlnjectzd! Not Analyzed
! 2 Elapsed Bun Time: 00:04:40

Monitor the sample
injection status

. . (Injected) — The injection is complete.

The Sample Monitor status indicators (shown in right pane of the above image)
display the injection status for the associated wells (samples) in the plate view:

. (Injecting) — The injection is in progress.

] (Not Injected) — The injection has not started.

Monitor the project

and specimen

analysis status .
available to view.

The Project and Specimen Monitor status indicators (shown in left pane of the above
image) display the analysis status for each specimen in the run:

(Analyzed) — The specimen analysis is complete and analysis results are

D (Analyzing) — The specimen analysis is in progress.
(Not Analyzed) — The specimen analysis has not started.

* % Result Available — Displays the percentage of completed specimens in a
project, based on the analysis status for each specimen.

* Action - Clicking an active link displays the analysis results for a completed

specimen or project in the run.

— View Specimen - Click to open the specimen analysis report; use this report

for any of the following;:

Determine if a match was made against a validated (proprietary) library or a

custom library.

(If enabled) View the Auto-ID results for the selected specimen.

View all library matches for the selected specimen.

Check the top match results of the library search and determine the quality

of the top match search results.

— Open Report - Click to open the project analysis report selected in the
Project Setup tab. This report is also available after the run is complete.
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Monitor the run
status

Note: During the run, you can view the specimen and project analysis reports
using the active links. These views are not editable. After the run is complete, the
analysis results are automatically saved to each project and the links become
inactive. To view the results for a project in the run, open the project and view the
reports and project information together; see page 80.

The Run Monitor status indicators (shown in lower right area of the image on the
previous page) display the overall run status:

¢ Samples Processed — Displays a progress bar with the total number of samples
(wells) injected and analyzed.

¢ FElapsed Run Time — If the run is in progress, displays the amount of time
(hh:mm:ss) elapsed since the run started; the monitored time is logged per run
(not per injection).

Stop a MicroSEQ ID Run

Note: The information shown below is not representative of the tutorial and should be
considered an example only.

Use only the MicroSEQ ID Run Wizard to stop a MicroSEQ ID Run that is currently
being processed on the 3500 Series Data Collection Software version 1.1.

IMPORTANT! You cannot resume a run after you stop it.

1. (Optional, if run is minimized) To display the MicroSEQ ID Run you want to stop
running, click (Maximize) in the title bar of the MicroSEQ ID Run Wizard.

2. In any tab of the MicroSEQ ID Run Wizard, click Stop Run. Wait for the
instrument to stop the run before you proceed.

3. After the run has stopped, unload the plate(s) from the instrument.

Note: We recommend that you use the MicroSEQ ID Run Wizard, and not the Data
Collection software, to stop a MicroSEQ ID run. When you stop a run from the
MicroSEQ ID Run Wizard, the action is recorded in the MicroSEQ ID software as a
stopped run, whereas when you stop a run from the Data Collection software, the
action is recorded as a completed run.

Using templates with the MicroSEQ ID Run Wizard

Save a MicroSEQ ID
Run as a template

56

You can save time by saving the setup data in an existing MicroSEQ ID Run as a run
template and then using the template to create future runs.

Use the MicroSEQ ID Run Wizard to save a MicroSEQ ID Run as a template.

1. Click Open MicroSEQ ID Run on the MicroSEQ ID software main window and
open GSG_Run.

2. Click Save Template (at bottom of MicroSEQ ID Run Wizard dialog box) to save
as a run template.
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3. Type GSG_RunTemplate. By default the MicroSEQ ID Run template name
shown is the same name as the MicroSEQ ID Run.

Save Run 'G5G_Run' As Template

IicroSEQ ID Run Template Mame:
G5G_RunTemplate

[ oK H Cancel |

4. Click OK. The MicroSEQ ID Run is saved in the MicroSEQ ID Manager as a
MicroSEQ ID Run template.

5. Click Close to exit the wizard.

Create a MicroSEQ You can select a run template from the MicroSEQ ID Manager, then create a new run
ID Run from a using the template settings.
template

1. Click Open MicroSEQ ID Template on the MicroSEQ ID software main window
and open GSG_RunTemplate.

2. In the Project Setup tab, enter GSG_Run_2.

3. Select the Specimen Setup tab and make sure each Plate Name shown is unique
to the MicroSEQ ID software.

Note: You can complete the remaining setup information for the MicroSEQ ID
Run at a later time.

4. Click Save Run.

5. Click OK. By default, the MicroSEQ ID Run template is saved in the MicroSEQ ID
Manager as a MicroSEQ ID Run.

6. Click Close to exit the MicroSEQ ID Run Wizard.

Workflow 2: Using Autoanalysis with 3130 Series Genetic
Analyzers

This workflow covers:

Integrating MicroSEQ ID and 3130 Series Data Collection Software . ......... 58
Create required files in the Data Collection Software....................... 59
Schedule and start an autoanalysisrun. .................. ... ... oL 66
Launching Autoanalysis Manager.............. ... ..., 67

For more information on software features, refer to the MicroSEQ® ID Help system
supplied as part of the MicroSEQ ID software. Press F1, or select Help » Search.
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Integrating MicroSEQ ID and 3130 Series Data Collection Software

Overview

Requirements

For more
information

58

You can automatically analyze sequencing data generated on 3130/3130x! Genetic
Analyzers using the MicroSEQ ID software without requiring user interaction.

Autoanalysis uses three software packages automatically installed by the installer
program:

e 3130/3130x! Analyzer Data Collection Software v3.0

* Autoanalysis Manager

* A hidden version of MicroSEQ ID software that the Autoanalysis Manager uses to

analyze the data in the projects

Note: Autoanalysis can be performed only on the same instrument computer that
collected the sample files.

IMPORTANT! The data collection software must be running when installing MicroSEQ
ID Microbial Identification Software Version 3.0 on a computer that is connected to a
3130 Series Genetic Analyzer. If data collection software is not running, MicroSEQ ID
software does not register with the Data Service.

Note: This workflow applies to installation of MicroSEQ® ID Microbial Identification
Software Version 3.0 on 3130 Series Genetic Analyzers only (System installation); for
information on:

* Running a complete versus a simple analysis, see “System vs. Lite” on page 8
¢ Performing autoanalysis in 3500 Series Genetic Analyzers, refer to the Help system

Autoanalysis requires that:

¢ Data Collection is running when MicroSEQ ID software is installed.

* You have launched MicroSEQ ID software at least once, registered the software,
and created the appropriate user names.

* A project is created but not open in the MicroSEQ ID software, and the MicroSEQ
ID software is closed during the autoanalysis run..

* Autoanalysis Manager software is running.

For information on setting up and using the 3130/3130x/ Genetic Analyzer and the 3130
Data Collection software, see the Applied Biosystems 3130/3130x] Getting Started Guide
(Part no. 4352715).
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Create required files in the Data Collection Software

Create an 1.
instrument protocol

!ﬂ Foundation Data Collection Yersion 3.0

In the Data Collection navigation pane, click the Protocol Manager icon to display
the Protocol Manager.

NoUser is lopged in

Fle View Help

AB

= A& GA nstruments
Resuts Group
#=Database Manager
= Elyaz1aoa
[Elpiate Manager
“{Jlhodue Manaer
= CERun History
EERT Viewer
[ElEvert Log
Ry nstrumert Frotacol
[l spatial Callbration Viewer
= Capillary Viewer
BB Caprarray Viewer
[l spectral Calbration Viewsr
ToReextraction
= CImiopT
[ERinstrument Status
[l spstial Run Scheduier
= ERun Scheduler
EBPiate View
FEIRun View
B Capilaries Viewer
Capitrray Viewer
R =pectral Viewer
S hanual Control
[Sservice Log

4
GA Instruments = ga3130x| » Protocol Manager

Instrument Protocals

Name Run Mauie Dye Set Descrigtion

3 atialFill_1 Created with populator

3130SpatialNoFil_1  3130SpatialNaFill_1 Created with populator

36CH-POPE RapidSeq36_POPE_1  E-BigDyev

spectralEl Spect3f_POPE_1 E-BigDyey1

< >
New... | [ oete | [mport.. | [ Export

Analysis Pratocols

Hame
JESSICA
WSID-d1 83

Application
MicroSeqiD

Hew... | [ eiete ] [ import

] [ epon

2. In the Instruments Protocols section, click New or select an existing instrument
protocol file, then click Edit to open the Protocol Editor.

Protocol Editor

X

Rl | | |
Description:

Type: |REGULAR |

Run Madule:  [FastSeqsn_PoP7_1 v

DyeSet [z.FigDyevs =N

3. Complete the Protocol Editor:

a. Type a name for the protocol.

(Optional) Type a description for the protocol.

b
c. Select Regular in the Type drop-down list.
d

Select the correct run module for your run. (See the appropriate instrument
user guide for information on selecting the correct run module.)
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e. Select Dye Set E for your run. (See the appropriate instrument user guide for
information on selecting the correct Dye Set.)

f. Click OK.
Create an analysis Note: If you created an appropriate analysis protocol in MicroSEQ ID software, you
protocol can use it in data collection software. You must have Administrator or Scientist
privileges.

1. In the Analysis Protocols section of the Protocol Manager, click New.

Note: If more than one analysis application is installed on the data collection
computer, the Analysis Applications dialog box opens. Select MicroSeqID, then
click OK.

The Analysis Protocol Editor dialog box opens.

Comments

2. In the General tab, enter a unique name and comments for the new protocol.

3. Select the Basecalling tab, then:
a. Select the appropriate basecaller and dye set/primer file.

Note: Make sure that the basecaller and the Dye Set/Primer file types match.
Do not rename the files. Refer to your instrument user guide for basecaller
and dye set/primer files.

b. If desired, select one or more stop points for data analysis. Base your
selection on the basecaller being used, as indicated below.

Basecaller Stop Point
KB At PCR Stop check box
KB After __ Bases check box

c. For the KB basecallers only, select True Profile or Flat Profile for processed
data, then select a quality threshold.
4. For the KB Basecaller only, select the Mixed Bases tab, then:
a. For mixed bases only, select Use Mixed Base Identification.

b. Use the default setting of 25% or change the detection level by entering a
new value or dragging the % line up or down.
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5. Select the Clear Range tab, then, if desired, select one or more stop points for data
analysis.

Note: The clear range is the region of the sequence that remains after excluding
the low-quality or error-prone sequence at both the 5" and 3" ends.

6. Select the Filter tab, then, if desired, change one or more of the settings.

7. Select OK to save the protocol and close the Analysis Protocol Editor.

Create a results To create a results group:
group
1. Click the Results Group icon in the navigation pane to open the Results Group
Editor.
Results Group Editor, E‘

Results Group Mame Untitled_Results_Group
Results Group Owner:

Results Group Comment.

2. Click New, or select an existing group, then click Edit.

3. Make the following entries in the General tab:

a. Type a Results Group Name. The name can be used in naming and sorting
sample files and must be unique.

b. (Optional) Type a Results Group Owner. The owner name can be used in
naming and sorting sample files.

C. (Optional) Type a Results Group Comment.
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4. Select the Analysis tab.

I Results Group Editor |Z|

AnE"‘ISiS?_Destinemon -Naming |

{

Analyze Mow

5. Make the following entries in the Analysis tab:
a. In the Analysis Type drop-down list, select MicroSeq_YourInstrumentName.
b. In the Analysis Actions section, select Do Autoanalysis.

c. In the text boxes, type a valid MicroSEQ ID Login ID and Password.
Note: Failure to use the proper login and password causes your project to fail
being transferred into the MicroSEQ ID software or to be analyzed. Use

reextraction and try again. If the MicroSEQ ID software password entered here is
set to expire (see page 31), update this field as needed

6. Select the Destination tab to use the default location or define a new location.

¥ Results Group Editor, |§|

| General| Analysis| Destinafion? waming

E:\4ppliedBiosysternstudcidatacollection\Data
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7. To define a new location:

a. Select Use Custom Location, then click Browse to navigate to a different
save location.

b. Click Test to test the Location path name connection.

If the path name is valid, a message box displays “Path Name test
successful.”
If the path name is not valid, a message box displays “Could not make the

connection. Please check that the Path Name is correct.” Click and retry to
establish a connection.

c. Click OK.

8. Select the Naming tab, then define custom names for the sample file and the run
folder, if desired. As you select from the drop-down list in the format fields in
either the Sample File Name Format or Run Folder Name Format panes, another
item field appears.

!ﬂ Results Group Editor, fgl

General || Analysis Destmatiunﬁ_“
~Sample File Mame Forrmat

Exarnple: =app prefiz=_=capillary number=_=well position=.<ext=

Prefix ‘ ‘

Name Delimiter
Format 1
’V‘<none> |

Sz |

File Extension <Mone=

~Run Folder Name Format
Exarnple: EdAppliedBinsystemsiudcidatacol ectiomDatai=<instr Type=l=instr Name=1<Run Names=

Prefix ‘ ‘

Name Delimiter
Format 1
[ rone- 2

9. Click OK to save the Results Group and close the Results Group Editor.

Create a plate record  To create a new plate record:

1. Click the Plate Manager icon in the navigation pane.

File WView Help

AR

= AGA Instruments
ﬂ] Resutts Group

Database lanager
= B lga® 30

b N

B Plate Manager

% Protocol Manager

Ia}r\dodule IManager
EH Run History

CIn1OPT
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2. Click New to open the New Plate Dialog dialog box.

Description:

Application: |N0ne L3 |

Plate Type: |96l h

Crener Mame: | |

Operator Mame: | |

New: Plate Dialog @

Mame: | | |

3. Complete the information in the New Plate Dialog box:

a.

o

- o o 0

Type a name for the plate.

(Optional) Type a description for the plate.

Select MicroSeq_YourlnstrumentName in the Application drop-down list.
Select 96-well or 384-well in the Plate Type drop-down list.

Type a name for the owner and operator.

Click OK to open the MicroSeq Plate Editor.

Sample sheet template

By creating a sample sheet template you can save time because you can create a plate
editor or use a text editor. For more information on using a sample sheet template in
the autoanalysis feature, refer to the Help system. Press F1, or select Help » Search, then

type sheet.
Complete a plate The MicroSeq Plate Editor dialog box below, allows you to fill out a plate record with
record the run conditions, sample information, and analysis conditions.

64
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To use the same specimen name for the entire plate, enter the name
then click Ctrl + D to fill down the column

I8 sicroSeqlD Plate Editor, ]

File  Edit

Plate Natne: | | coperator: | |

Flate Sealing l:l onvner: | ‘
il Sample Mame | Comment Friority | Project SpEcinen Results Graug 1 Instrument Protocol 1 Analysis Protocal 1

A~
B ]
cm
D
F LS
Drescription | | [ Ok ] [ Cancel

1. Type sample names.

Note: You can not use duplicate sample names in the same specimen.
2. (Optional) Add comments.

3. (Optional) Change the priority of the sample. (The default value 100 automatically
displays.)

4. Select a project or create a new one by clicking in the project column cell and
selecting from the drop-down list. The project’s analysis protocol will be copied
into the analysis protocol column.

5. Select a specimen or create one by clicking in the specimen column cell and
selecting from the drop-down list.

Note: If the specimen has an assigned analysis protocol, that analysis protocol
will be copied into the analysis protocol column, replacing the project analysis
protocol.

6. Select a results group, duplicate one, or create one by clicking in the Results
Group 1 column cell and selecting from the drop-down list.

7. Select an instrument protocol, edit one, or create one by clicking in the Instrument
Protocol 1 column cell and selecting from the drop-down list.

8. To add additional runs to the plate record:
a. Select Edit » Add Sample Run.

b. Select a results group, and instrument protocol.

9. Click OK.
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Schedule and start an autoanalysis run

1. Click the Run Scheduler icon in the Data Collection software navigation pane.

File “iew Service Tools ‘Wizards Help
FEEPI

= AGA Instrumerts
Results Group
i=dDatabase Manager
= Blga3130x
[EPlate Manager
%I Protocol Manager
Iiﬁr‘mdule Manager
= EERun History
EEPT viewer
Event Log
T Instrumert Protocol
B spatial Calioration Yiewer
=Capillary “iewwver
-Cap.fArray “iewwver
nSpedraI Calibration Wiewer
@Reextradion
= P10t
@Ins{rumem Status
mSpaﬁal Run Scheduler
cluler
=Caplllarles “iewwver
-Cap.fArray “iewwver
nSpedraI “iewwver
éTrTManual Control
Service Log

ik

2. Click Find All in the Plate View to find your plate record. You can also select
Barcode or Advanced in the Type of Search drop-down menu to find your plate
record, enter matching criteria and click Search.

GA Instruments = ga3130x = M10PT = Run Scheduler
Find Plates Matching These Criteria
Type of Search:  Barcode W

Scan or Type Plate ID

Link | Plate Marme Application Status
JSmith MicroSeqlD pending-no samples de
JahnSmith MicroSeqlD processed
MSID MicroSeqlD pending-no samples de
MSID-2 MicroSeqlD pending-no samples de
MSID-d18a MicroSeqlD processed
MSID-d18a-2 MicroSeqlD pending
MSID-d18a-dafault  MicroSeqlD processed
spectralEl Spectral Calibration  processed
spectralE1-2 Spectral Calibration  processed
test MicroSeqlD pending-no samples de
test2 MicroSeqlD pending-no samples de
< ¥
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3. Link the plate record to a plate layout:
a. Select your plate record.

b. Click the appropriate plate layout, A or B. The selected plate turns green.

A B A B

4. Click | jw-| (Run) to start the run.

Launching Autoanalysis Manager

Launch Autoanalysis

Manager

General tab

To launch the Autoanalysis Manager, select Start » Applied
Biosystems » Autoanalysis Manager » Autoanalysis Manager.

] Autoanalysis Manager
File Edit Help

| General | MicroSeqiD
Job Queue

Job Analysis Order Application #of Sam... Arrival Date Completed Date Status Status Message

IMPORTANT! Do not run other applications when the Autoanalysis Manager and the
data collection software are running. Never open a project while it is in use by the
Autoanalysis Manager. Otherwise, the Autoanalysis Manager will not analyze the
project.

The General tab shows the jobs that have been submitted and their statuses. For more
information on the General tab, refer to the Help system. Press F1, or select
Help » Search, then type autoanalysis and select Autoanalysis Manager Window.

Note: Each Job in a row represents one run.

X Autoanalysis Manager
File Edit Help

| General | icrosedn

Job Queue

) ot Sanples__ ArivalDate Completed Dste Status stus
[Fun 1 0PT _2005.10.25_16.24 o013 MS.52 - 008 et 0518460516 eslay, October 25, 2005 5.45.06 P POT _[Fussdy, Oetober 25, 2005 656 28 PMFDT Compide_Jcompe®
Run 1 0PT_2005.10.25_16.24 9020 WSID.82 - 005.00125:18.58.11 16 usiay, October 25, 200555911 P FOT_Fuesday, October 25, 2005 .08 25 PMFDT coiste[compie
a1 0PT _2005-10.25_16.24 o021 - wS-82 - 2008 0et25 194101 [1s eslay, Ostober 25,2005 711,01 P POT_Fussdy, Oetoer 25, 2005 724 43 PMFOT Compietelcomple
Run_ 1 0PT_2005.10.25_16.24 0022 MSID.82 - 005.004.25:19.24.33 16 sy, Ostober 25, 2005 7:24:33 P POT_Fuesday, Ototer 25, 2008 727,52 PMPDT comete_[compie
i Tuestay, Octover 25,2005 73950 P POT conpiete o
Run_ 0PT_2005-10-25_16-24 0025 - MSID-82 - 005-06125-18-45:25 16 Ty, Octover 25,2005 7.45:25 P FOT Reaty ey
Fun 1 0PT_2005-10.25_16.24 9028 - MSID.82 - 005.001.25:19.52.01 16 ucalay, Ostober 25,2005 7:8201 P POT Ready ey
Run 1 0PT_2005-10-25_16-24 0027 - MSID-82 - W05-0012519.56:35 16 sy, Octover 25,2005 75035 P FOT Reaty ey
[Fur 1 0PT _2005-10.25_16.24 o028 WSID-82 - 2008 001252005016 sy, Ostober 25,2005 805.10 P POT Ready ety
Run 1 0FT_2005.10.25_16.24 9029 WSID.62 - W005.00125:20.4145 16 sy, Octover 25, 2005 51145 P FOT Resty reacy
o 1 0PT_2005-10.25_16-24 0030 WSID-82 - 005064 25:20-18:20 16 sy, Ostover 25,2005 810:20 P POT ety essy
Run 1 0PT_2005.10.25_16.24 0031 - MSID.82 - 005.064.25:20.20.85 16 sz, Octover 25,2005 8:24:55 P POT Resty ey
Rur 1 0PT_2005-10-25_16-24 0032 - MSID-82 - 005001 25:2031-91 16 sy, Octover 25,2005 831 31 P FOT ety oaty v
< X

Delste Complated Jobs
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MicroSeqlD tab The MicroSeqID tab shows the jobs, project, and status information.

Note: Each Job in a row represents one project.

<] Autoanalysis Manager,

Fle Edt Help

Gereral \VM\cmSeq\D |

MicroSeqiD Job Queue
Joks Project Arrival Date Status Status Message
un_M1OPT_2005-10-25_.. MSID-52-Project! 0ct 25,2005 65811 PM [Complete Project successfuly processed.
Sun_M10PT_2005-10-25_.. MSID-B2-Praject! Oct 25,2005 74101 PM |Complete Project successfuly processed.
<un_M1OPT_2005-10-25_.. MSID-52-Project! 0ct25,2005 72433 PM |Complete Project successfuly processed.
Sun_MOPT_2005-10-25_.. MSID-B2-Project! Ot 25,2005 F3125PM  [Complete Project successfuly processed.
Un_M0PT_2005-10-25._.. MSID-B2-Praject! 0ct25,2005 73828 PM  Processing ok accepted by MicrosedD.

Button Name Function

Details

Displays the project in the navigation pane.

SAProject1 Details

Name: SiSpecimenl

Directory Location:
D:YAppliedBiosystews\MicroSeq
IDhdatah Staging Injection
2008-11-03-16-05-31-259 -
135_01_N3ID3S500 RG -

Resubmit

Resubmits a failed job for analysis.

Edit Properties

Edits the name and password [active only if analysis failed).

Stop
Processing

Interrupts the processing of the current job. The job is marked “failed” and
the Autoanalysis Manager goes to the next job.

Auto-delete
Jobs

Delete

Automatically deletes the completed jobs from the Autoanalysis Manager.

This option allows you to select when to delete (in number of days) the
completed jobs. This option is a convenient way to save disk space.

Deletes a job from the Autoanalysis Manager.
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Workflow 3: Using the New Project Wizard to Create a Project

Note: This workflow applies to installation of MicroSEQ® ID Microbial Identification
Software Version 3.0 (Lite and System installations).

This workflow covers:

Select project settings. .......... ... ... .. 69
Creating a new specimen and import samplefiles......................... 70
View the project setupsummary ..............oo o il 72

Select project settings

1. In the MicroSEQ ID software main window, select File » New Project. The New
Project Wizard opens with the Select Project Settings dialog box displayed.

2. Inthe New Project Wizard dialog box, enter the settings shown in the table below.

F Hew Project Wizard

Select Project Settings

Project Name: MNewProject

Watches to Display: 5|2

Kit: Bacterial500Kit hd
Project Analysis Protocol: | Ag KB_3100_POP6_BDTw1_v2.0 -
Project Analysis Report AB Standard Report -

Libraries Available

Mames Use
[Tutorial_Bacterial500_Library ]
AB_Bacterial500Lib_2.0

AB_Bacterial500Lib_2.1

AB_BacterialG00Lib_2.2

Parameter Description
Project Type GSG_500KitProject. Do not use illegal characters; for more
Name information, see page 18.

Matches to | Select 7 as the number of matches to display in the Library Results
Display Project view.

Note: Whenever Auto-ID is enabled for the kit in the project, as is the

case here, the minimum number of matches must be set to 7 for Auto-
ID to occur. Administrators can change the Auto-ID state for all projects
by selecting Tools » Options.
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Parameter Description

Kit Select Bacterial500Kit as the chemistry kit used to generate the
sample data in the project. The Bacterial500Kit is the MicroSEQ® 500
16S rDNA Bacterial Identification Kit.

Project Select GSG_AnalysisProtocol as the analysis protocol. This is the
Analysis master analysis protocol created earlier in the tutorial (see page 38).
Protocol

Project Select GSG_Custom_Report as the analysis protocol used for the
Analysis analysis. This is the custom report created earlier in the tutorial (see
Report page 39).

Libraries Select the Tutorial_Bacterial500_Library check box to select this
Available library for analysis. Only libraries that specify the selected kit are listed.

Note: When you create your own projects, you may search the
proprietary libraries and any of your own custom libraries at the same
time. Do not, however, use the tutorial libraries for your projects for
other than analyzing tutorial project data. For optimal performance, we
recommend searching the pre-installed libraries first.

3. Check that the completed Select Project Settings dialog box of the New Project
Wizard looks as shown below:

MNew Project Wizard

Select Project Settings

Praject Name: GSG_500KitProject

Iatches to Dizplay: 7l

Kit: Bacterial500Kit -3
Project Analysis Protocol: | G3G_AnalysisProtacel -
Project Analysis Report: | GSG_CustomRepart o)

Libraries Available

c
&
@

Marnes
Tutarial_Bacterial500_Library
4B_Bacterial500Lib_2.0
4B_Bacterial500Lib_2.1
A4B_Bacterial500Lib_2.2

DDDE

4. Click Next >> to continue with “Creating a new specimen and import sample
files,” below. Do not click Finish at this time.

Creating a new specimen and import sample files

In the MicroSEQ ID software, a specimen refers to a container that holds the sample
data (sample files) from a single bacterial or fungal unknown isolate.

Create a new specimen, then import sample files into the specimen. You can import
sample files individually or import an entire sample folder.

Sample files imported into a specimen are in the .abl1 file format and are unassembled.
The following tutorial sample files are for use with this Getting Started Guide:
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Specimen 3500 tutorial data
MicroSEQ Fungal (S. cerevisae) Specimen1_F_3500xl.ab1
Specimen1_R_3500xl.ab1
MicroSEQ Full Gene (B. cereus) Specimen1_1F_3500.ab1

Specimen1_1R_3500.ab1
Specimen1_2F_3500.ab1
Specimen1_2R_3500.ab1
Specimen1_3F_3500.ab1
Specimen1_3R_3500.ab1
MicroSEQ Bacterial 500 (S. aureus) Specimen1_F_3500xl.ab1
Specimen1_R_3500xl.ab1

1. In the Create Specimens dialog box of the new Project Wizard, click New

Specimen.
New Project Wizard =
Create Specimens
Create new specimens and import samplss into specimens
; Samples To Add
Logkin: |18 Iy Documents - O UD = -
T Spacimen
g Remove Sample
Recent ltems
|| i
Desktop -
Deletz Specimen
[
My
Documen te Auto Add=>
L Automatically create
s Specimen nams based on
Compuier the string betwsen thess
delimiters in the sampls's
i’. name
Metwork Sl
End
@ Use sample file name
(@ Use sample name
Filss of typs:  AB1 Sequence files -
<<Back J[_Next>> | [_Finish || Finish and Anabze Cancel |

A new specimen (Specimenl) is added to the “Samples to Add” section (at right).
You will rename the specimen after project analysis; see step 2 on page 80.

Note: The default specimen name (Specimenl) can only be changed in the Project
Navigator pane after the project has been created.

2. In the Look in field drop-down list (top left), navigate to and select the
500Saureus sample folder:

drive letter:\ AppliedBiosystems\ MicroSeqID \ Tutorial Data
Bacterial500Samples\ 500Saureus
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Mew Project Wizard
Create Specimens
Create new specimens and import samples into specimens.
r o 1 Samples To Add:
Lookin: | | AppliedBiosystems x D Up g 5
LR b - 13 i
(=4 Floppy Disk Drive (A3 - Add Samples= :
L= &, Local Disk (C)
=i . AppliedBiozystems | Remo ample
Recent ltems h:% CD Drive (D) |2
8 Shared Folders (vmware|
M Libraries s i
Deszktop . e =
! 1M Administrator Dl Gherinen

3. Add the samples by selecting:
* Specimenl_Fabl, then click Add Sample.
e Specimenl_R.abl, then click Add Sample.
The sample files display under Specimen1 in Samples To Add (right pane).

News Project Wizard =
Create Specimens
Create new specimens and import samples into specimens
- Samples To Add:
Lookin: |78 500Saureus - O P

| Bpeciment_F.ab1

‘B Speciment_F.ab1

Specimenl_R.ab1 B Specimen_R.abl
- fpeement

=5
Recent ltems

View the project setup summary

1. In the Create Specimens dialog box of the New Project Wizard, click Next >>. The

Finish dialog box appears, showing the project setup summary:

B New Project Wizard =
Finish
Review the project setup summarythen click Finish button

The software will create the following elements:

Project: G5G_S00KitProject

Matches to Display : 7

Kit : BacterialS00Kit

Analysiz Protocol : GSG_AnalysisPratocal
Project Analysis Report - GSG_CustamBeport

This Project will contain the following specimens and samples.
Specimenl

Specimenl_F.abl

Specimenl_R.ab1

Next> Finish || Finish and Anabze | | Canel

2. Review the summary to make sure all information has been entered correctly.
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3. If you need to make any changes:

a. Click << Back to return to the appropriate dialog box (Create Specimens or
Select Project Settings).

b. Make your corrections.

c. Click Next >> to open the Finish dialog box again.

Note: MicroSEQ ID projects (*prj.ctf) contain a copy of *.abl1 files, analysis results,
project audit trails, and project electronic signature records.
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Analyze Data

This chapter covers:

e basee Before youbegin ........... ... 76
Analyze the projectdata . .............. ... i 77
Evaluate results: Analysis QCReport............ ... ... ... oo L. 80
Evaluate results: Library Search Report ............ ... ... ... ... ... ... 85
Export or print reports . ... 89
Manage your auditrecords. .......... . ... 91
Electronically sign your work . ...............uiiiiiiiiia 91
About electronic signatures for USers . ................uuuuuuirieennnnnnn. 91

For more detailed descriptions of the information and tasks contained in this Getting
Started Guide, refer to the MicroSEQ® ID Help system supplied as part of the MicroSEQ
ID software. Press F1, or select Help » Search.

Setting up the software

Workflows

Chapter 4

Analyze Data
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Before you begin

Overview

User privileges You may have Administrator, Scientist, or Analyst privileges to perform the tasks in
this chapter.

While any user group can analyze a project in the MicroSEQ ID software, to get the
most out of this Getting Started Guide, an Analyst or Scientist should perform the tasks
in this chapter.

Analysis information  Before you can analyze the tutorial project for this Getting Started Guide, a Scientist
must create a master analysis protocol (see page 38).

Audit and Electronic =~ During data analysis and review, if your Administrator has:

Signature .
information for
users .

Set the Audit Trail state to Prompt (see page 31), you will be prompted to select an
Audit Reason after an auditable event occurs (see pages 91).

Enabled the electronic signature (eSig) feature for the application (see page 33)
and for your user account (see page 34), you will be prompted to authenticate or
“sign” the project after an eSig event occurs by typing the user name and
password of your account (see pages 93). The eSig status of a project is shown in
the Project View and Report Manager title bars and is updated after each
successful eSig event.

eSig status shown in Project View title bar

El 65G_500KitProject | Unsigned =i e
4G5G_B00KiProject

| Specimen % Match |Saquemca Entry ‘Library
| ‘No Libraries Searched Against
4 T | 2

Froject Mavigator
[BEEY GSG_S00KitProjec
. Speciment

Data analysis The workflow below provides an overview of the data analysis tasks presented in this
workflow chapter.

IMPORTANT! Perform each task in the order given.

76

Analyze the project data. page 77
i age 80

Evaluate Analysis QC Report pag

results
Library Search Report page 85
Analyze £ . 89
data xport or print reports. page

— Manage your audit records. page 91
—— Electronically sign your work. page 91
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Analyze the project data

After using the New Project Wizard to specify the tutorial project settings (see page 69)
and create a new specimen (see page 70), you are ready to analyze the project data.

Analyze Genetic Analyzer sample files

The 3500 and 3130 Series Genetic Analyzers apply a basecalling protocol to the .abl
(sample) files it generates. When you analyze these sample files, the MicroSEQ ID
software applies an analysis protocol (which uses the same KB Basecaller) and
basecalls the data again. For information on creating an analysis protocol, see page 60.

Finish and analyze the project data

1. In the Finish dialog box of the New Project Wizard, click Finish and Analyze. An
Analysis Status message appears as the software analyzes the data. Once the
analysis you should see the following view:

' GSG_500KitProject | Unsigned E|E@
i 4a5G_500KitProject
Specimen % hlatch |Segquence Enty Libran:
WWD.DU Staphylococous aureus aureus (C) Tutorial_Bacterial500_Librany
ar.51 Staphylococous epidermidis (C) Tutorial_Bacterial300_Librane
95 95 Staphylococous warneri (C) Tutorial_Bacterial5300_Librane
9544 Staphylococous haemolyticus () Tutorial_Bacterial5300_Librany
8979 Bacillus pumilus (C) Tutorial_Bacterial500_Librany
84563 Bacillus cereus {Z) Tutorial_Bacterial500_Librany
8949 Bacilluz thuringienzis (C) Tutorial_Bacterial500_Libran:
[7] Show matches from validated libraries only Total Matches to Digplayin Table |71£

To view the projects and reports at the same time, from the toolbar, select
Window » Tile, then Vertical or Horizontal.

2. In the Project Navigator pane, change the default specimen name:
a. Double-click the default specimen name (Specimen1).

b. Type Unknown_1.

Cc. Press Enter.

IMPORTANT! If you do not press Enter after changing the specimen name,
the change is not applied.

3. When you finish viewing the project analysis report, click & to close the Report
Manager window. The project is automatically saved.

4. (Optional) Import a sequence for analysis by importing a text specimen (a .fsta file
that contains a specimen name and a sequence) into the project.
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Set the display

Editing the default Display settings control how projects are visually displayed when they are first
display settings opened after analysis is complete.

You can set display settings to:

* Change the scaling of the sample electropherograms (Electropherogram tab)

* Select the items displayed by default in the Specimen and Sample Views (Views
tab); for example, (Confidence QV), (Electropherograms), and
(Column Selector)

* Change the color associated with each base (Bases tab)

¢ Change the range of QV values associated with each color (Views tab)

¢ Set the default QV values that will be available in the Tab Key Jumps to Next
Function drop-down list in the project view (Views tab)

Users can customize their own display settings.

1. In the Project window, select Analysis » Display Settings or click [4] (Display
Settings) from the Display Toolbar.

Display Settings =3

\General| Bases | Electrophsrogram | Views|

rDisplay Settings Description

Dizplay Seftings For User:  DefaultDisplaySettings_v2

Comments

2 [ Save ][ Cancel |

2. In the Comments field of the General tab, type GSG tutorial: my customized
display settings.

3. Update the display settings in the remaining tabs as needed.

4. Click Save to save your display settings and close the Display Settings window.

The saved display settings are applied each time the current user logs in. You may
change your display settings at any time.

Setting the displays  You can also customize the display of an open project:

in the project view * Set the Tab Key Jumps to Next function to advance to a Low, Medium, or High

QV when you view results in the Specimen View

* Select the items to display in the Specimen and Sample Views; for example,
(Confidence QV), (Electropherograms), and (Column Selector)
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4

Set the tab function

The “Tab Key Jumps to Next” function is active when the Specimen View Assembly

tab is selected.

1.

Open the project of interest.

2. In the Project Navigator pane, click Unknown_1, then click the Assembly tab.

FI MicroSEQID - Admin User is logged in [E=nEC]
File Edit View Tools Analysis | Window  Hslp
: B i 537 C = £
v o d B & v aa28/r (s s
EJ GSG_500KitProject | Unsigned [E=REa
Project Mavigater 4GSG_500KitProject | Unknown_1
GSG_500KitFroject M T FP——
known_1 =
B Specimeni_F | [ Sample Filg Orisntation CR-Lenat
B Specimeni_R | (B ent 3 3 3
Specimeni, 5 491 4 494 on a1 0.0 .
av
. M o P 0 s
AT A A T TR T EETAATAUAT CCAACTE AL L AR soaaiTTT
P A R R S S R PR
\ ‘ \ | \ |
s 0 a1 154 54 44
sacieT E T T ETAATATAT LA CTE AT AAE L AT LA LAA L TTT
| ! ! \ ) \
s 1 i 2 P 5
« 1 »

3. In the tool bar, click the down arrow next to Tab Key Jumps to Next.

Tab jumps to next]

4. Select one or more options:

Option

Description

Multiple

Select Multiple, select the Low QV Base, User Edit, and Discrepancy
check boxes in the Multiple Tab Jump Settings dialog box, then click OK.

Allows you to assign multiple items to the Tab Key Jumps to Next function.

View the Tutorial Report

1.

In the Project Navigator pane of the Project window, select the project name

(GSG_500KitProject).

Project name

5] GSGﬁSDDKifProi:%; | Unsigned =
Project Navigator 4a5G_500KitProject
EE] Specimen % Match | Sequence Enty Library

e-u Lg';"u""”—‘ i mmn 0o Staphylococcus aureus aureus (C) Tutarial_Bacterial500_Library
B Sociment R 9751 Stephylocaceus epidermidis (0 Tutarial_Bacterial500_Library

95 96 Staphylacoceus wameri (C) Tutarial_Bacterial500_Library

9544 Btaphylococeus haemalticus (C) Tutorial_Baclerial500_Library

8978 Bacillus purnilus (C) Tutarial_Bacterial500_Librany

8953 Bacillus cereus (0] Tutorial_Baclerial500_Library

8948 Bacillus thuringiensis () Tutarial_Bacterial500_Library

n

[7] Show matches from validated libraries anly

Total Matches to Displayin Table |71%
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2. Select Analysis » Report Manager or click = (Report Manager) to open the

Report Manager for the GSG_500KitProject.

3. Click each section under the GSG_CustomReport folder to view the report items
in the right-side preview pane.

4. (Optional) Change the report settings; see page 40.

Evaluate results: Analysis QC Report

To verify that the sample files passed each step of the analysis process, evaluate the
information provided in the Analysis QC Report.

Note: The information shown below is not representative of the tutorial data and
should be considered an example only.

View the Analysis QC Report

To change from a custom report setting to the AB Standard Report setting, use the
Properties and Settings dialog box in the following tutorial procedure.

1. Open the project GSG_500KitProject.
2. In the Project Navigator pane of the Project window, select GSG_500KitProject,

then right-click to select Properties and Settings. This will bring up the Project
Properties and Settings dialog box.

) Project Navigator 4a5G_500KiProject
Project Name — =Tl
2 H Unknown 1 Propertiez and Settings
! Specimen Dizplay Analysiz Protocol
E Specimen't—rv I T
I lor or
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AB Standard Report as the Project Analysis Report.

Project Description

Project Properties and Settings

==

Source:  MiA

Project Name: |GSG_500KitProject

Created: 20 May 2011 at 08:48:20 PDT
Modified: 20 May 2011 at13:29:58 PDT

Created By:  Administrator: Admin Uszer
IModified By: Administrator: Admin User

Kit:

Analysiz Settings and Protocol

Libraries Available for the Kit

|BE_Bacteriala00Lib_2.0

4B _Bacterial500Lib_21

Project Analysiz Protocol

Report Settings

Project Analyziz Report:

Comments:

GSG tutorial

i

Top matches to be dieplayed with all specimens in Library zearch result: | 715

Copy of G3G_AnalysizProtocol modified on 07 May 20‘11 at 16:01:33 POT -

Bacteriala 00Kt i
Use

JEL G

[ -

1 Report Settings pane

:AEI Standard Report -

0K Cancel

4. Click OK.

9. Select Analysis » Report Manager or click = (Report Manager).

6. In the Reports navigation pane, select Analysis QC Report.

GSG_t ject— Report

Report Display Seftings

Fant | Asial -

Size [10.v] (7] wrap Text

Concise Alignment Settings 115

|Auto-ID Parsmeters: Minimum sample score: 30, Winimum specimen ssore: 37, Minimum consznsus length percentage: 80.00%, Minim

Spedimens in Report
Unimown_t

Specimen Analysis

Speci.. #Sam. |Basecalli |Fiter Assem _|Specim._ Top M _ % Mat  Conse . Librar. |% of C. Comm

Unkn:mm 2 ] ] O = Staphylo 10000 483 805 a7 62
= coscus

aureus

aureus

@

Successful Analysis [ || Quality Alert || Failed Analysis @ | Legend Information

Sample Analysis

Specimen Sample Step
No Data

Description

1 Unsi d o |- |
AB Standard Report Summary i
&Rk nalvsis QC Report:
Library Search Report Projest G56_B00KItProjsct
Audit Trail Repart Project Craation Dats 20 May 2011 at08:48:20 PDT
~1& Electronic Signature History Report Project Modification Date 20 May 2011 at 13:28:58 PDT
Auto-ID
Specimen Identification Description Comment
Unimoun_t Staphylosooous aureus  Auto-ID for Species 1

A

Note: After analyzing the project and evaluating the results in the Analysis QC Report,
you can edit the data as needed and reanalyze the project.
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Interpret the Auto-ID section

For the purposes of this tutorial, the Auto-ID state was set to “on” your kit
(Bacterial500Kit) in the project (GSG_500KitProject; see page 37). In the Auto-ID
portion of the above image you will see a table that lists for each specimen:

Column Description
Specimen The name of the specimen.
Identification The genus or species name of the microorganism (library sequence)

identified as the exact match.
Note: “See description” indicates no identification.

Description More information regarding the species or genus identification, or
troubleshooting information for an unidentified specimen.

Comment Any comments entered for this specimen. You can use this column
to manually enter a specimen identification, if needed. This text is
included in the printed or exported report. See “Export or print
reports” on page 89.

Note: This column is not shown if you view the Analysis QC Report
from an open MicroSEQ ID Run.

The Auto-ID parameters for the kit, as edited by your Administrator, are listed
immediately below the Auto-ID table:

Auto-ID
Specimen |dentification Deszcription Comment Auto-1D
Unknown_1 Staphylococcus aureus  Auto-ID for Species | | parameters
Auto-1D Parameters: Minimum sample scare: 30, Mini peci scare: 37, Mini length p t: : 80.00%, Minim... J

Administrators can change the Auto-ID state for all projects by selecting
Tools » Options.

Interpret the Specimen Analysis section

Review Specimen Analysis, which displays a table that lists for the selected specimen:

Column Description

Specimen The name of the specimen. The specimen name is hyperlinked to
the Specimen View.

# Samples The number of sample files in the specimen.

Basecalling, Filter, The status of these analysis steps. See ““Analysis quality” on

and Assembly page 83.

Specimen Score Average consensus quality value (QV). See “Specimen score” on
page 83.

Top Match The name of the identified microorganism (library sequence) with

the highest % Match.
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Column Description

% Match Indicates how closely the unknown isolate matches the top library
sequence (Top Match). See “% Match” on page 84.

Consensus Length The number of bases of the consensus sequence.

Library Entry Length | The number of bases of the library sequence entry.

% of Consensus The amount of overlap between a consensus sequence and a library
Length entry sequence. See “% of Consensus Length” on page 111.
Comments (Optional) Enter your comments about the specimen.

Analysis quality The quality of the analysis for each analysis step (basecalling, filtering, and
assembling) is indicated by the icons displayed in the Basecalling, Filter, and Assembly
columns.

L. Symbol
lcon Description Linked to...

Green square - |:| Successful Analysis: All of the sample files in the —
specimen successfully completed the analysis step.

Yellow triangle - ,ﬂ Quality Alert: At least one of the samples in the The Sample
specimen did not successfully complete the step. | Analysis

. . section of the
@  Failed Analysis: Check error messages. None of Analysis QC

the sample files in the specimen successfully R
. eport.
completed the analysis step.

Red octagon -

If any specimen displays the HNor @ icon, clicking the icon links you to the affected
sample files in the Sample Analysis section.

In this tutorial you will see the Sample View of a [[] sample file.

1. In the Project Navigator pane, select:

a. The project name (GSG_500KitProject) to view the Library Search Results
(that is, the % Match results for all the specimens).

b. The specimen name (Unknown_1) to view the Layout and Assembly Views
for that specimen (see page 79).

c. Click BY (sample QV) to view the QV bars.

Specimen score The information shown below is not representative of the tutorial data and should be
considered informative only.

The Specimen Score is the average consensus QV (that is, the average QV of all base
QVs in the specimen). To obtain the Specimen Score, per-base sample QVs are
calibrated on a scale corresponding to:

QV =-10log;o(P,); where P, is the probability of error of the basecall
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% Match

The range of a QV is 1 (low confidence) to 50 (high confidence). Values above
30 indicate high-quality results.

Note: Mixed bases are common in many bacterial species with multiple copies of the
rRNA gene. Some bacterial species have mixed bases and the QV may be lower even
though the sequences are of high quality.

The following table shows the probability of basecall errors for several QVs. This table
provides an abbreviated list only. To view the probability of basecall errors for all QVs
(ranging from 1 to 50), refer to the Help system.

Qv P, Qv P.
10 10% 35 0.032%
20+ 1% 40% 0.01%
25 0.31% 45 0.0032%
30% 0.1% 50 0.001%

I Denotes commonly used cutoff values for Low Confidence, Medium Confidence, and High Confidence ranges.

The % Match indicates how closely the unknown isolate matches the top library
sequence (Top Match). The % Match is determined as follows:

% Match = (1 — (The sum of mismatch penalties) / (The sum of the quality values for
all the bases in the aligned consensus sequence) ) X 100

Mismatch penalty = (The mismatch factor) X ( The quality value of each mismatched
base in the aligned consensus sequence)

Mismatch factors are assigned:

* 0.5 for half-match of a mixed base aligned with a pure base and the mixed base
contains the pure base

¢ 1.0 for mismatch
The % match calculation uses quality values to weight the likelihood of a true

mismatch. For example, a low quality mismatched base has less weight than a high
quality mismatched base when the two are at the same position.

Interpret the Sample Analysis section

84

Note: The information shown below is not representative of the tutorial data and
should be considered an example only.

If the Specimen Analysis section displays the 2 or @ icon for any specimen, clicking
the icon links you to the affected sample files in the Sample Analysis section.

In the Sample Analysis section, the report specifies for each failed sample file:

Column Description
Sample The name of the failed sample file
Step The analysis step at which the failure occurred:
basecalling, filtering, or assembling
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Column Description

Description A detailed description of the particular analysis failure

In the figure below for example, clicking @ (System Error icon) under the Filter
column for Specimenl links you to the Sample Analysis section. The Sample Analysis
section displays the failed sample file (MicroSeq041703_D03_H_535R_07) and a
description of the failure.

Specimen Analysis

Specimen |# Basecalling | Filter |Aszembly | Specimen |Top % Conzensu | Library | Comments
Samples Scare Match | Match (=Length | Entry
Length

=1 i 2 o
e m e ]

‘ Successful Analysis |:| H Ciuality Alert A ‘

Failed Analysis .

Sample Analysis

Specimen Sample Step Description

Specimeni [ Filter Clear range less than
minimum allowed (0 <507;
Sample score lessthan

minimum allowed (1<20)

Specimeni MicroSeqOaF0E_C0Z H S Filter Clearrange lessthan
F_05 minimum allowed (0<500;
Sample score lessthan
minimum allowed (1207

Specimeni - PAssembly Aszzsembly failed: No samples
available to assemble

Hyperlinks to view The specimen name is hyperlinked to the Specimen View.
sample files You can view the data for a failed sample file by clicking its hyperlink to open the

Sample View for the selected sample.

Sample Analysis

Specimen Sample Step Cescription

Specimen MicroSeql702_CO2_H_SF_0O5 Filtar Sample scare lessthan
minimum allowed (37 <507

Specimen Picro Seqla FOE_CO5_H_SF_05 Tassemhly Inzomplete results presented
from previous stage

Evaluate results: Library Search Report

The next step in the evaluation process is to check the library matches against each
specimen consensus sequence.

Use the Library Search Report to:

¢ Identify the unknown organism.
* Assess the accuracy of the identification.
¢ Examine results for all matches.

* View phylogenetic relationships between the unknown and the top matches in a
phylogenetic tree.

* Determine if a match was made against a validated (proprietary) library or a
custom library.
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View the Library Search Report

1. In the Project Navigator pane of the Project window, select GSG_500KitProject.

] G5G_500KitProject | Unsigne

Froject Mavigator .
[ (2] GSG_500KitProject Project name
=] 1

B Spec\arﬂ_ﬁ
B Specimeni_F

2. Select Analysis » Report Manager or click =l (Report Manager).

3. In the Reports navigation pane, select Library Search Report.

GSG_500KitProject - Report Manager | Unsigned =[G =

AB Standard Report Summary
Analysis QC Report

E
i Peoort Frojeot 656_500KitP rojeot
G Cloctronic 5 ! TR Frojeot Greation Date 20 May 2011 at05:45:20 PDT
s i e Proje ot Modification bate 21 May 2011 at 15:3538 POT
<l 0 v
Aute-ID
=
Specimen Idenification Deseription & Comment
Unknen_1 Staphylocosous awsus  Aute-ID for Spacies [
<[ i B
IAuto-1D Parameters: Winimum sample scare: 30, Minimum 7, Minimum 00X, Winimur interspecies distance: 0.20.

Specimens in Report

Unknown_1
< i »
Library
®
Library Creation Date Maodification Date Comments
Tutorial_Bacteris/500_Library 13 Now 2010 at 1430:44PST 18 Noy 2010 at 150403 PST
Hit List
Specimen | Library Library Entry Name % Match |Consensus ... Library En... % of Con... Total Mismatches
Unknown_1  Tutorial_Bactarialé00_Library Staphylocasous aursus aursus 1000 403 505 752 o -0
©
Unknonn_{  Tutorial_Basterial500_Library Staphylesosous epidermidis (3) 3751 03 £ 2 2 L
Unknonn_{  Tutorial_Basterial600_Library Staphylososous wameri (6) 9506 %09 a8 000 20 1
Unknown_1  Tutorial_Bacterial00_Library Staphylocasous hasmolylious 9544 403 501 as.40 2 L
Unknown_1  Tutorial Bacterial00_Library Baillus purmilus (6) sara a3 6 8840 0 -
< . v
Concise Alignment
-
Report Display Setlings
Unknown_1
Fort aral - Entry Name
Urknonn_1 Mo Mismatsh
Size [10 v | [7] Wrap Text |Staphylocecsus aursus awrsus (£)  100.00 Mo Mismateh
] I} G
Phylogenstic Tree
Congise Alignment Settings 115
Specimen  Unknoun_1
? = 05303

©

Staphylococcus wamer (€)
Staphylocoscus epidermids (C)
Unknoun_| R
Staphylococous aureus aureus (5)
; Basillz pumius (C)

{ | Bacillz oereus (C)
L bacitus thuringie

gansiz (C)

4. (Optional) Export or print reports (see page 89), or export the project (see page 90).

Interpret the Auto-ID section

For information, refer to “Interpret the Auto-ID section” on page 82.
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Chapter 4 Analyze Data
Evaluate results: Library Search Report

In the Hit List section (shown below), the report lists for each specimen:

Specimen | Librany

Unknown_1  Tutarial_Bacterial500_Library

Unknown_1  Tutorial_Basterial§00_Librany

Unknown_1  Tutorial_BacterialS00_Librany

Hit List
Library Entry Name % Match
aureus aureus 1000
()
(T) a7.61
Staphylococcus wamer (C) 9585
h i 95.49

Unknawn_1  Tutarial_Bacterial500_Library

Unknown_1  Tutorial_Bacterials00_Librany

]

Bacillus pumilus (C) 20.70
1L

Conzensus L.

493

a0z
=k}
493

a0

LibraryEn...| % of Con...

505

G065
483
501

406

a7 62

a7 a2
849 .00
9540

20.40

Total Mizmatches

a

12
20
2z

&0

m

Column

Description

Specimen

The name of the specimen.

Library

The name of the library searched for possible matches.

Library Entry Name

% Match

Consensus Length

An entry found in the library that possibly matches the consensus

sequence.

Indicates how closely the unknown isolate matches the top library
sequence (Top Match). See “% Match” on page 84.

The number of bases of the consensus sequence.

Library Entry Length

The number of bases of the library sequence entry.

% of Consensus
Length

The amount of overlap between a consensus sequence and a library

entry sequence. See “% of Consensus Length” on page 111.

Total Mismatches

The number of bases in the consensus sequence that do not match

the library sequence.

Interpret the Concise Alignment section

In the Concise Alignment section (shown in image above), the report lists for each
specimen with a % Match <100:

® The position at which each mismatch occurred. The position numbers displayed
are the internal index numbers assigned to the consensus sequence bases in the

MicroSEQ ID software. Position 0 is the first base in the consensus sequence.

* The base called in the consensus sequence for that position. Base letter colors
correspond to their Quality Value colors as set in the Quality Values pane of the
Display Settings dialog box.

Note: Your Administrator can configure the number of top matches to display.

The Concise Alignment table shown below displays several positions that highlight

low quality values. To display both the Project view and the Library Search

concurrently, select Window » Tile.

Click the base of interest; it turns grey, then the Assembly tab opens. For the example
shown in the figure on the following page, the Assembly tab displays position 337, W’s

quality value location, and is shown tiled with the Concise Alignment table.

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide

87



4 Chapter 4 Analyze Data
Evaluate results: Library Search Report

Concise Alignment Tahle

3 0-dRhod-project_Speciment

Entry Name 128 138 285 214 237 267 A06
210-dRhod-pr i i K K i
oject_Speci
men
Bacillus [ [ <} <} e <} e

anthracis
strain
2000021651
partial
zequence
00.42

Click the base to hyperlink to the
Assembly tab. View the QV and
electropherogram data.

hod f 310-dRhod-project_Specimeni
t| Azsembly

Sample Scor

310 320 330 v 340 350

Ioinn sBmen seBRDBNEREN moalBOninbln HEER & 110 = 11
AGCCAGCAGTAKG GAATCTTCCOCAAT G GACGAANGTCTGACGGAGCAACGCE
Ioinen sy weBORDONOREN mnaBBOuinbn ID0E & 110 = 11
AGCCAGCAGTAKG GAATCTTCCOCAAT G GACCAAMGETCTGACGGAGCALCGCE

1 1 1 1 1

331 341 351 36 371 3
fi hoof [ an & o | [ “ﬂ .

Interpret the Phylogenetic Tree section

For information on creating a phylogenetic tree and using the tree diagram, see
page 95.

In the Phylogenetic Tree section (shown in image above), for each specimen in the Hit
List, the unrooted phylogenetic tree displays:

* Specimen — Name of the specimen; a MicroSEQ ID software component that
contains the sample data from a single colony or pure culture and a part of the
project that describes the relationship of individual samples to each other.

* Scale bar ( =X.XX%) — The scale bar represents the genetic distance %
between the two closest library matches, fit to the viewable area of the tree. The
scale length updates if you zoom the tree diagram or print the Library Search
report (see page 99).

* Genetic Distance (%) — The Genetic Distance represents how closely one species
in the tree is related to another species. Genetic Distance is calculated based on
the branch lengths between the species. You can view the Genetic Distance
between individual species in the tree (see page 99).

¢ Phylogenetic Tree diagram — The phylogenetic tree is a graph composed of nodes
and branches, where the external nodes represent the species. The unrooted tree
used in the MicroSEQ ID software represents the evolutionary relatedness
between organisms based on the sequence of the 16S rRNA Gene. Using the
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neighbor-joining distance matrix method, the tree is constructed by successive
clustering of lineages, setting branch lengths as the lineages join. Entries with
synonyms in the proprietary bacterial libraries are denoted with *. Matches made
against custom libraries are flagged in the tree diagram with “(C)” (see page 99).

Note: There are examples where two different species have the same rRNA gene
sequence and where two different FIRNA gene sequences belong to two different
strains of the same species.

For example, in the unrooted Phylogenetic Tree shown below, the specimen
Unknown_1 is the same species as its closest library match, but the specimen may be a
different serotype, biovar, strain, and so on.

Phylogenetic Tree

Specimen : Unknown_1
= 0LE303%

T Hail h ©
byl wameri ()

phyl idermidis ()
Unkroon_1
Staphylococcus aureus aureus ()
T Bacillus pumnilus (C)

1 1 Bacillus cereus (C)
L pacillus thuringiensis (T3

Note: The ordering of the specimens may vary between the Phylogenetic Tree Viewer
and the Library Search Report, though the relative distances will be the same.

Export or print reports

After analyzing the project and evaluating the results, you can export or print the
following reports:

* Analysis QC Report

¢ Library Search Report

¢ Audit Trail Report

¢ Electronic Signature History Report

* A custom report designed by a Scientist

For this Getting Started Guide, follow the tasks below to export and print the Analysis
QC Report for the GSG_500KitProject.
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Export the report

Print the report

90

. Open the report you would like to export. For the purposes of this tutorial, with

the Analysis QC Report open, go to the file menu bar and select
File » Export » Report to open the Export Report browser.

H Bport Report
Lookin: [ Deskiop - - ]
T % Computer
&} € Metwark
Recent ltems | == Libraries
2 Administrator
ABTfiles
| Ecport
Desktop Software
E
Documents
Computer
= 3
‘!4 File name: | GSG_500KitProject_Analysis_QC_Report —
Metwork Files of type: [ PDF format (*.pdf) : __CMCEI

Navigate to a destination for the exported file.

Note: Do not export to the AppliedBiosystems folder where the MicroSEQ ID
software is installed.

. Type a name for the exported file (GSG_500KitProject_Analysis_QC_Report). Do

not use illegal characters.

Select a file type from the drop-down menu:
e PDF

HTML

e XML

o TXT

Click Export.

. Open the report you would like to export. For the purposes of this tutorial, with

the Analysis QC Report open, go to the file menu bar and select File » Print to
open the Print Report dialog box.

Print Report @

Print Properties Print Settings for Report

@ Portrait

71 Landscape

FPaper |Letter 85 by 11 inches =

Select the paper orientation and size.

(Optional) Click Header/Footer to customize the header and footer.
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4. (Optional) Click Print preview to see the report before printing.

5. Click Print.

6. Select a printer, specify the page range, then click OK.

Manage your audit records

Select an audit reason

You are prompted in an Audit Reason dialog box to select a reason whenever an
auditable event occurs, such as the creation of a MicroSEQ ID Run (see page 49). This
action is recorded in the Audit Trail Report. In the event you do not receive a prompt,
check with your Administrator to see whether your audit has been set to silent rather
than prompt. For information on setting up the audit trail, see page 31.

For a list of auditable events or for information on archiving and restoring application
level audit records, refer to the Help system. Press F1, or select Help » Search.

1. After performing an auditable event, select the Enable check box to enable the
Action List.

2. Select a reason for the event from the Reason drop-down list in the Audit Reason
dialog box. (In this example, the event is “Experiment Reviewed”.)

3. (Optional) Enter a comment.

4. Click OK. Your action is recorded in the Audit Trail Report.

Audit Reason @

Events

Mame

Base at 12 changed from atotin specimen Specimeni

Base at481 changed from ato tin sample Specimenl_R due to Base at 12 changed from a totin specimen Specimenl
Base at 14 changed from ato tin sample Specimenl_F due to Base at 12 changed from ato tin specimen Specimeni

< . 3

Reason

Experiment reviewed Py

Comments

Electronically sign your work

About electronic signatures for users

Note: The information shown below is not representative of the tutorial data and
should be considered an example only.
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Note: The feature is turned off by default. For details on how your Administrator sets
up electronic signature, see page 33.

You, the user, can activate the eSig system two ways by:

* Performing an event that prompts an Electronic Signature Verification dialog box,
as described above.

¢ Selecting Tools » Electronic Signature or clicking the eSig icon (last icon on the
right in the Analysis tool bar): ‘ > ‘ m ‘ B B .

You must then authenticate or “sign” the project by typing the User ID and Password
of your account.

¢ If you enter the correct User ID and Password, the software performs the
requested eSig event, records the electronic signature transaction, saves the
project, displays an Electronic Signature window informing you that the
Electronic Signature verification was successful, and updates the project eSig
status (shown in the title bar): [ 6S6_500KitProject | Signed .

¢ The eSig system tracks the number of failed login attempts. If you enter an invalid
User ID or Password in the Electronic Signature Verification dialog in three
attempts within a minute, the software locks you out for 3 minutes (default
setting) or a time specified by your Administrator.

If you perform an action, such as saving a project, that requires an electronic signature,
the following Electronic Signature Verification dialog box opens:

Electronic Signature Verification @I
Project: GSG_500KitProject_2 .
_ Drop-down list
Action Review - h
of actions
Created 17 Dec 2001 at 06:30:47 PST Modified 17 Dec 2007 at 06:30:47 PST
Created By: guest Modified By: guest
IMeaning
Review edits
Comment
~+—— (Optional) Enter
comments
I User types their
UzerlD ‘ User | D
fazsaud User types their
Password
EJ 0K Cancel

Note: The MicroSEQ ID software tracks the number of failed login attempts.
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Sign Your Work

To complete the Electronic Signature Verification dialog box:
1. Select an action from the Action drop-down list.
2. Enter any comments, your User ID, and your Password.

3. Click OK. A message is displayed either stating your verification was successful
or you that do not have electronic signature privileges.

Electronic Signature @

I.-"'_"‘-.I Electronic Signature verification successful.
| " Signed by: Admin User

Time:21 May 2011 at 23:00:04 PDT

4. Click OK to close the message. If you do not have electronic signature privileges,
another user who does have them may sign with their User ID and Password,
then click OK.

5. Click OK to close the Electronic Signature Verification dialog box.
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APPENDIX A

Create a phylogenetic tree

This appendix covers:

OVeIVIEW . ottt e e

Search libraries to add sequences to tree

Search projects to add specimens totree..............

Create a phylogenetictree..........................

For more detailed descriptions of the information and tasks contained in this Getting
Started Guide, refer to the MicroSEQ® ID Help system supplied as part of the MicroSEQ

ID software. Press F1, or select Help » Search.
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Overview

Overview

This tutorial procedure familiarizes you with the Phylogenetic Tree Viewer as you
search for specimens and create a phylogenetic tree. For information on viewing a
phylogenetic tree from the Library Search Report of an open project, see page 88.

Search libraries to add sequences to tree

In this tutorial you will create a specific type of unrooted phylogenetic tree using the
neighbor-joining distance matrix method, which specifies the evolutionary
relationships, and therefore sequence relationships, between neighboring species
without defining the evolutionary path among all specifies.

1. Select Tools » Phylogenetic Tree to open the Phylogenetic Tree Viewer.

2. Click Search Libraries to open the Search Library Entries dialog box.
a. Select Library Name from the Library Entry Name drop-down list.

Search Criteria

~

IL\bnaryEr1tryName = Contains - [[] Case Sensitive

Mo Mare Criteria = | |

m,

Search

Library Modification D ate
Library Modification User =

L

b. Select Contains in the Contains drop-down list, then in the search field, at
right enter Tutorial.

c. Select AND in the No More Criteria drop-down list.

d. For the second line of criteria:

Parameter Description
Library Entry Name Select Genus.
Contains Select Contains.
Search Field Enter Staphylo.
Contains Select Case Sensitive.
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e. Click Search to view the criteria used and the results. Your criteria and
search results should look like the one below:

E Search Library Entries @

Search Type
@ MNew Search
) Add new search to current results

) Restrict new search to current rezults

Search Criteria

Library Name ¥ || Contains w || Tutorial [7] Case Sensitive
AND = |
Genus « || Contains * || Staphvlo Case Sensitive

Mo More Criteria +

Criteria Used

Library Mame containg 'Tutorial’ (not case sensitive) AND
Genusz containg 'Staphylo’ (case sensitive)

Resultz
Library... 4 Library Kit Species IMod Date IWod User | Creation D...|| Creation L.
Staphyloco... [Tuterial_Ba...[Bacterial50... |aureus 18 Mov 201... |)Adminiztrat... 19 Nov 201... |appliedbio:.

Staphvloco... (Tutorial_Ba...|Bacterials0... |epidermidis |18 Nov 201... |Administrat... 19 Nov 201... [appliedbio:.
Staphyloco... [Tuterial_Ba...[Bacterial50... haemolyticus[19 Nov 201... |Administrat.. 19 Mov 201... |appliedbio:.
Staphyloco... (Tutorial_Ba...|Bactenials0... warneri 19 Mov 207... |Administrat... 19 Nov 201... |appliedbio:.

] 1 3

[ Clear Results ] [ Add Selected Sequences to Tree ] [ Close ]

f. Select all four results and click Add Selected Sequences to Tree.

Proceed to “Create a phylogenetic tree” on page 98 to evaluate the search results.

Search projects to add specimens to tree

1. Select Tools » Phylogenetic Tree to open the Phylogenetic Tree Viewer.

2. Click Search Projects to open the Search Specimens dialog box with project
search criteria.

3. Search for a specimen using project search criteria:
a. Select Project Name from the Specimen Name drop-down list.

b. Select Begins With in the Contains drop-down list, then in the search field at
right, enter Tutorial.

Select Case Sensitive.
d. Select AND in the No More Criteria drop-down list.

e. For the second line of criteria:

Parameter Description

Library Entry Name Select Top Match Name.
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Parameter Description
Contains Select Contains.
Search Field Enter Ac.

f. Click Search to view the criteria used and the results. Your criteria and
search results should look like the one below:

Criteria Used

Project Name begins with 'Tutorial' (caze sensitive) AMD
Top Match Name contains 'Ac' (not caze zencsitive)

Rezults

Speci.. 4 Project Kit IMod Date | Mod User | Creation D...| Creation U...| Top Match...| Tep Match .
Specimenl |Tutorial_MM... BacterialF... |06 Apr 201... [Administrat...[20 Mar 201..|appliedbio:..|100.00 |Bacillus cer.,
Specimenl |Tutorial___[Fungalkit 05 Apr 201 |Administrat_[28 Mar 201 _|appliedbio:_[100.00 |Saccharom

4. Select your result and click Add Selected Specimens to Tree.

Proceed to “Create a phylogenetic tree” below to evaluate the search results.

Create a phylogenetic tree

Create a phylogenetic tree by continuing the following tutorial procedure.

1. Click Compute Tree. The Tree Computation dialog box opens, then click OK.
Your screen should look similar to the one below once the computation is

complete:
Scale bar
\
q Phylogenetic Tree Viewer EE@
1 =2.3762%
Node
\\
\ Staphylococcus aureus aureus (C)
Staphylococcus epidermidis ()
Staphylococcus haemaoldicus ()
Staphylococcus warneri (C)
Branch *
FS. 4

EntrviSpeci

LibrariProject LibranyPraje

Genus Species Subspecies Sequence

aur |aureus G

Library Tutarial_Be H 3 G o
Library Tutorial_Bacte... |Staphylococeu... |Staphylococeus  [epidermidiz GGCTCAGGATG..
Library Tutorial_Bacte... |Staphylococeu... |Staphylococecus  [haemobticus GGCTCAGGATG..
Library Tutorial_Bacte... |Staphylococeu... |Staphyvlococcus  [warneri ATGAACGCTGG...

| 1 3

I Phylogenetic Tree computation complete || Cancel [ Clear ] [ Compute Tree ]

[ Search Libraries ] [ Search Projects I [ Save ] [ Load ] [ Close I
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The tree diagram includes:

* A scale bar, representing the genetic distance % (step 2 below) between the
two closest sequence entries in the Search Results pane, fit to the viewable
area of the tree.

* A graph composed of nodes and branches, where the external nodes
represent the bacterial species.

2. Click the species name Staphylococcus epidermidis in the tree, then click
Staphylococcus haemolyticus as your second selection to view the Genetic
Distance % (see page 88) for the selected species in the tree diagram, calculated
using the branch lengths between the two species.

[ Phylogenetic Tree Viewer 75@@

| | = 2.3762%
Staphylococcus haemolyticus () and Staphylococcus epidermidis (G)
Genetic Distance = 2.79%

Staphylococcus aureus aureus (C)

Staphylococcus epidermidis (G
Staphylococcus haemohticus (C)
Staphylococcus warneri ()

AV

Note: To change your selections, click a species name again to deselect it, then
select another name. If you select a third species name in the tree, the first name
you highlighted is automatically deselected so only a pair of names are active at
any one time.

3. Experiment with opening and viewing the tree:
* Zoom the tree diagram as needed (see Help system for more information).
* Select File » Print to print the tree diagram (see “Print the report” on
page 90).
Note: The scale bar length shown on the printed page depends on the
viewable area of the tree that can fit on the page size selected. Any Genetic

Distance % you select to view between individual species in the tree is not
included in the printed tree.

* C(lick Save to open the Save Phylogenetic Tree dialog box and save the tree
(but not the results pane). You can name the file, browse to a folder, and save
it as a .xml file.

* C(lick Clear to clear the tree and the search results pane.

¢ C(lick Load to open the Load Phylogenetic Tree dialog box. You can browse
to your saved .xml file, select it, then click Load to display the phylogenetic
tree in the Phylogenetic Tree Viewer.
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APPENDIX B

Maintain the Data and Software

This appendix covers:

Maintenance schedule . ........ ... ... .. 102
Datamaintenance. ........... ... . i i 102
Manage the 3500 Series Data Collection software licenses. . ................ 106

For more detailed descriptions of the information and tasks contained in this Getting
Started Guide, refer to the MicroSEQ® ID Help system supplied as part of the MicroSEQ
ID software. Press F1, or select Help » Search.
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Maintenance schedule

This section lists common tasks required to maintain the MicroSEQ ID software on
your system.

Review the recommended maintenance tasks listed below, then perform the tasks as

scheduled.
User Role Task Frequency For information, see...
Administrator | Export user accounts After system “Export or import user

validation/qualification, | accounts” on page 102

then per SOP “Export or import authentication

settings” on page 103

Export authentication settings

Export the Application Audit Report Weekly or per SOP “Export the Application Level
Audit Report” on page 104
Archive and purge application audit records | Weekly or per SOP “Manage application level audit
records” on page 103
Administrator | Export projects Weekly or per SOP “Export projects” on page 105
or Scientist Delete projects “Delete projects” on page 106

Data maintenance

Export or import SAE parameters

IMPORTANT! You must have Administrator privileges to perform the following tasks.

Export or import You can export or import user accounts from one computer to another. For example, an

user accounts Administrator can set up user accounts (page 29) for many users, then select all the
user account files and export them to other systems that use the MicroSEQ ID
software.

1. Log in as Administrator.

2. Click SAE Manager on the MicroSEQ ID software main window.

3. In the SAE Manager dialog box, select the User tab.

4. Shift + Click or Ctrl + Click to select the user(s) to export, then click Export.

5. Complete the information in the Export User dialog box:
a. Navigate to a destination for the exported file.

Note: Do not export to the AppliedBiosystems folder where the MicroSEQ
ID software is installed. To set up a default directory for importing/
exporting, see page 36.
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b. Type a name for the exported file using the .usr.ctf file extension. Do not use
illegal characters.

c. Click Export.

Export or import You can export or import the authentication settings from one computer to another.

authentication For example, an Administrator may want to set up authentication information for

settings many users (see page 31), then select all the files and export them to other systems
using MicroSEQ ID software.

1.

2.

Log in as Administrator.

Click SAE Manager on the MicroSEQ ID software main window.

In the SAE Manager dialog box, select the Authentication tab.

Click Export, then complete the information in the Export Application
Configuration dialog box:

a. Navigate to a destination for the exported file.

Note: Do not export to the AppliedBiosystems folder where the MicroSEQ
ID software is installed. To set up a default directory for importing/
exporting, see page 36.

b. Type a name for the exported file using the .cfg.ctf file extension. Do not use
illegal characters.

c. Click Export.

Manage application You can use the Application Level Audit Report to view, export, archive, and restore

level audit records audit records for all users at the application level, rather than from within a specific
project.

For more information on the Application Level Audit Report, refer to the Help system.

View the Application Level Audit Report

1.

2.

Log in as Administrator.
Click SAE Manager on the MicroSEQ ID software main window.
In the SAE Manager dialog box, select the Audit Trail tab.

Click Application Level Audit to open the Application Level Audit Report
window.

E Application Level Audit Report ==

V| Application Audit Records
V| Analysis Protocol Audit Recard
V| Library Audit Records

Application Level Audit Trail

Select a date then click "Submit "to view records. Click column headerto sort

Display records: @ Between 04172011 - and 057201 - Submit
All Records

Object  |Name |Event Reason | Description User FirstM... |LastNa..|Time &
Application User Administiatar logged in User Administrator Admin User 17 May 2011 at »
logged in 14:02:58 PDT
Application User Administratar logged out  User Administrator Admin User 17 May 2011 at | =
logged out 13:20:31 PDT
Application User Administratar logged in User Administrator Admin User 17 May 2011 at
logged in 12:00:23 FDT
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5. Do any of the following:
¢ View audit records by date; enter date search criteria at top of right pane
* View audit records by type; select the Object column heading

¢ Customize the report display; change current Report Display settings in
bottom left pane (not shown above)

* Export (see below), archive (see page 104), or restore (see page 105) audit
records

Export the Application Level Audit Report

As scheduled (see page 102), you can export application level audit records to a file for
additional manipulation and reporting outside the MicroSEQ ID software.

1. Open the Application Level Audit Report (see page 103).

2. In the left pane of the report window, select the audit records to export:
¢ Application Audit Records
* Analysis Protocol Audit Records
¢ Library Audit Records

3. Click Export, then complete the information in the Export Report dialog box:

a. Navigate to a destination for the exported file.
Note: Do not export to the AppliedBiosystems folder where the MicroSEQ
ID software is installed. To set up a default directory for importing/
exporting, see page 36.

b. Type a name for the exported file. Do not use illegal characters.

C. Select the export format (*.pdf is the default).

d. Click Export.

Archive application audit records

Archiving audit records saves the audit records to a .sma file and gives you the option
to purge (delete) audit records. Archive and delete as scheduled (see page 102) to clear
disk space. Save the archived audit record for future import back into the software as
needed (see below).

1. Select Tools » SAE Manager.
2. Select the Audit Trail tab, then click Application Level Audit.

3. To enable the archive function, select only the Application Audit Records check
box in the left pane of the report window.

E Application Level Audit Report

[¥] Application Audit Becords
| Analyziz Protocal Audit Record
Library Audit Records
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4. Click Archive, then complete the information in the Archive Application Level
Audit Records to File dialog box:

a. Navigate to a destination for the exported file.

Note: Do not export to the AppliedBiosystems folder where the MicroSEQ
ID software is installed. To set up a default directory for importing/
exporting, see page 36.

b. Type a name for the exported file using the .sma file extension. Do not use
illegal characters.

c. Click Archive. A message is displayed when the archive is complete.

9. Specify whether to keep or delete system audit records after archive. If you
specified to delete records after archive, you are prompted to confirm deletion.

Restore application audit records
1. Open the Application Level Audit Report (see page 103).

2. To enable the restore function, select only the Application Audit Records check
box in the left pane of the report window.

3. Click Restore, then complete the information in the Restore Application Level
Audit Records from File dialog box:

a. Navigate to the .sma file to import.

b. Click Restore. A message is displayed when the import is complete.

Note: The restored system audit records will display the name of the computer
that originally generated the audit events.

Manage projects

IMPORTANT! You must have Administrator or Scientist privileges to perform the
following tasks.

Export projects Back up your projects as scheduled (see page 102) by exporting them to a designated
folder. Save the projects for future import back in to the software as needed.

1. Close any open projects.

2. Select Tools » MicroSEQ ID Manager. The view opens to the Projects tab by
default.

3. Shift + Click or Ctrl + Click to select the project(s) to export, then click Export.
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4. Complete the information in the Export Project dialog box:
a. Navigate to a destination for the exported file.

Note: Do not export to the AppliedBiosystems folder where the MicroSEQ
ID software is installed. To set up a default directory for importing/
exporting, see page 36.

b. If you selected only one project to export, type a name for the exported file
using the .prj.ctf file extension. Do not use illegal characters.

5. Click Export. If you selected multiple items to export, the software exports all
selected items into separate files.

Delete projects Delete your projects as scheduled (see page 102) to clear disk space.
1. Close any open projects.

2. Select Tools » MicroSEQ ID Manager. The view opens to the Projects tab by
default.

3. Shift + Click or Ctrl + Click to select the project(s) to delete, then click Delete. You
are prompted to confirm deletion.

Note: You cannot delete a project if it is associated with an open MicroSEQ ID
Run (see page 47).

Manage the 3500 Series Data Collection software licenses

IMPORTANT! If you replace or add a network card in the computer running the
software, add a network card, or relocate the software to a new computer, contact
Applied Biosystems to update your license for the new network card or computer.

Note: This information applies to installation of MicroSEQ® ID Microbial
Identification Software Version 3.0 on 3500/3500xL Genetic Analyzers only (System
installation); for more information, see “System vs. Lite” on page 8.

For information on the MicroSEQ® ID registration number, see “Register the
MicroSEQ ID software” on page 20.
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Obtain and activate a software license

The 3500 Series Data Collection Software v1.1 requires a license to run.

This task is typically performed by the Applied Biosystems service representative
during installation of the instrument.

1.

Ensure that all network cards in the computer are enabled.

IMPORTANT! You can run the 3500 Series Data Collection software using only the
network cards enabled when you activate the software license. For example, if
you activate the software when your wireless network card is disabled, you will
not be able to run the software when the wireless network card is enabled.

Display the Software Activation dialog box by starting the 3500 Series Data
Collection software.

Obtain the license key. The license key is provided on the 3500 Series Data
Collection Software v1.1 CD case, or in an email from Applied Biosystems. Make
a record of it.

Request the software license file by performing steps 1a, 1b, and 1c as listed on the
activation screen.

Contact your Life Technologies service representative for information on adding
or renewing your 3500 Series Data Collection Software license.

Renew your license  The following information is needed at the time of license renewal:

Installation date — You will need this date when you contact Life Technologies in
order to obtain a new license file. The software license needs to be renewed each
year.

Email address used during license activation — You must use the same email
address to renew the software license when it expires.

IMPORTANT! Be sure to record the requested information in the fields below.

Installation Date:

Email Address Used
During License Activation:
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Related documentation

The following related documents are shipped with the system:

Documentation and Support

Instrument or Software Document Part number
MicroSEQ® ID Microbial MicroSEQ® ID Microbial Identification 4465103
Identification Software Software Version 3.0 Quick Reference Card
Version 3.0
MicroSEQ® ID Microbial MicroSEQ® ID Microbial Identification System 4465104
Identification System Workflow Quick Reference Card
Workflow
Applied Biosystems 3500 and | Applied Biosystems 3500/3500xL Genetic 4401661
3500xL Genetic Analyzers Analyzer User Guide
Applied Biosystems 3130 and | Applied Biosystems 3130/3130xl Genetic 4352715
3130xL Genetic Analyzers Analyzer Getting Started Guide
MicroSEQ® ID Microbial MicroSEQ® Microbial Identification Software 4461037
Identification Software Version 3.0 Help
Version 3.0 Help
MicroSEQ® ID Software v2.2 | MicroSEQ® Microbial Identification System C016970
and KB Basecaller 1.4 analysis and interpretation guidelines
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Documentation and Support

Using the MicroSEQ® ID Microbial Identification Software v3.0 Help

Using the MicroSEQ® ID Microbial Identification Software v3.0

Help

The MicroSEQ ID software has a Help system that describes how to use each feature of
the user interface. It is supplied on the software CD-ROM. When the MicroSEQ ID
software is installed and running, access the Help system by doing one of the following;:

Click ? in the toolbar of the MicroSEQ ID software window.

Note: The ? isnot present in all windows and dialog boxes.

Select Help » Contents & Index.
Press F1.

You can use the Help system to find topics of interest by:

Obtaining SDSs

Obtaining support

110

Reviewing the table of contents

Searching for a specific topic

Safety Data Sheets (SDSs) are available from www.appliedbiosystems.com/sds

Note: For the SDSs of chemicals not distributed by Applied Biosystems, contact the
chemical manufacturer.

For the latest services and support information for all locations, go to:

www.appliedbiosystems.com

At the website, you can:

Access worldwide telephone and fax numbers to contact Technical Support and
Sales facilities

Search through frequently asked questions (FAQs)
Submit a question directly to Technical Support

Search for user documents, SDSs, vector maps and sequences, application notes,
formulations, handbooks, certificates of analysis, citations, and other product
support documents

Obtain information about customer training

Download software updates and patches
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% of Consensus
Length

% Match

Aligned consensus
sequence

Analysis protocol

Auto-1D

Basecalling

Clear range

Consensus quality
value (consensus
Qv)

Consensus
sequence

Instrument Protocol

Kit

Glossary

The amount of overlap between a consensus sequence and a library entry sequence.
% of Consensus Length = (The consensus sequence length) / (The library entry length)
X100

Indicates how closely the unknown isolate matches the top library sequence (Top

Match).

% Match = (1 - (The sum of mismatch penalties) / (The sum of the quality values for
all the bases in the aligned consensus sequence) ) X 100

See “% Match” on page 84 for more information.

The consensus sequence after pairwise alignment with the library sequence. May
contain gaps.

A file that specifies the parameters for basecalling and data analysis.

A scoring term that uses the quality values, scores, and % Match to automatically
assign a specimen identification from a library (proprietary or custom).

A Data Collection software protocol that defines the analysis settings used for
sequencing applications.

The region of the sequence that is basecalled and used to generate the consensus
sequence. The clear range is determined by settings in the analysis protocol.

A per-base estimate of the accuracy of the consensus-calling algorithm.

The sequence assembled by the MicroSEQ ID software from all sample sequences in
the specimen that meet the clear range and filtering thresholds. The consensus
sequence is compared to a library of sequences to generate the closest matches.

A Data Collection software protocol that defines the application type and instrument
settings used in the MicroSEQ ID Run.

One of the MicroSEQ chemistry kits supported by the software:

MicroSEQ® 500 16S rDNA Bacterial Identification Kit (Fast and standard chemistry)
MicroSEQ® Full Gene 16S rDNA Bacterial Identification Kit

MicroSEQ® D2 rDNA Fungal Identification Kit (Fast and standard chemistry)
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Glossary

Library
Library, custom
Library match

Library, proprietary

MicroSEQ ID Run
MicroSEQ ID Run

template

Project

Results group

Sample file

Sample quality value
(sample QV)

Specimen

Specimen score

Start and End
delimiters

Unknown isolate
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A collection of known sequences that are derived from known microorganisms.
A library created by the user.
A consensus sequence that agrees closely with a sequence in a library.

A library created and maintained by Applied Biosystems. Three proprietary libraries,
validated for accuracy, are available for purchase from Applied Biosystems for use
with the MicroSEQ ID software. Sequences in proprietary libraries are not viewable or
editable. Proprietary libraries cannot be deleted.

A container for setup, data collection, and analysis of project data generated using
Applied Biosystems 3500/3500xL (3500 Series) Genetic Analyzers.
A type of MicroSEQ ID Run that is used to create new runs with similar properties.

Save time by saving the setup data in an existing MicroSEQ ID Run as a run template
and using the template to create future runs.

Note: The template itself cannot be run.
A container for specimen(s) where the specimen's sample files generate a single

assembly and consensus sequence. This consensus sequence is then compared with the
sequences in a library. All analysis in the MicroSEQ ID software occurs in a project.

A Data Collection Software setting that is used to name, sort, and customize the folders
in which sample data files are stored.

A .ab1 file that contains the output of a single capillary from a DNA capillary
electrophoresis instrument.

A per-base estimate of basecaller accuracy.
A container for sample data from a single colony or pure culture and a part of the
project that describes the relationship of individual samples to each other.

Average consensus QV.

Project setting parameters that determine the portion of the sample or sample file
name used to create the specimen name. Characters that follow the Start delimiter and
precede the End delimiter are used for the specimen name.

For Example, if the sample file name is MSID_A03_C_781F.ab1 and you specify
_ (underscore) as the Start delimiter and _ (underscore) as the End delimiter, the
specimen name created is A03.

Bacterial or fungal DNA isolated from a single colony or pure culture.

MicroSEQ® ID Microbial Identification Software Version 3.0 Getting Started Guide



Symbols
% Match 84

Numerics

3130 Series
analysis protocol 60
autoanalysis 57
instrument protocol 59
plate record 63
Protocol Editor 59
Protocol Manager 59
results group 61
sample sheet 64

3500 Series
autoanalysis 95
autoanalysis requirements 58

A

administrator
audit trail set up 31
authentication set up 31
creating actions 35
enabling eSig 40, 42
workflow diagram 22
administrator privileges 22
logging on 22
analyst workflow 76
analyzing project data 77
audit reason dialog box 91
audit trail, setup 31
authentication, set up 31
autoanalysis 58
3130 Series 58
Autoanalysis manager, launching 67

B
BLAST button 18

Index

C

computer
system requirements 20
computer requirements
administrator privileges 22
verifying user accounts 24, 25
concise alignment, interpreting 87
conventions
file-naming 18
creating
new users 29
custom header and footer 90

D

Data Collection Software
installing 26, 27
data collection software
integrating with MicroSEQ software 58
more information, 3130/x1 26, 47, 58
more information, 3500 Series 26
display settings, customizing 78
Display toolbar 18
documentation
more information 26, 47, 58
documentation, related 109
domain name
user accounts 24, 25
verifying 24, 25

E

electronic signature
overview 91
signing, all users 93
electronic signature, administrator
creating actions 35
enabling 40, 42
overview 33
event
prompting audit reason 91
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Index

exporting N
report 90 NCBI 18
neighboring joining tree, creating 98
F new users, creating 29
file-naming conventions 18
first time user 27 0

footer, customizing 90 online Help. See Help system

Options
G general, set up 36
general toolbar 17 window, described 13, 14
H P
hard drive partitions 21 partitions, hard drive 21
hardware and software requirements 20 phylogenetic tree, creating 98
header, customizing 90 project
Help system, accessing 110 analyzing the data 77

creating 69
setup summary 72

importing Q
library entries 44
quality value, consensus 83

installing
first time 27
MicroSEQ software 22 R
invalid characters in names 18 registering software, recording number 20
report
L Analysis QC 80

changing report setting 80
exporting or printing 89
library search 85

print Analysis QC report 90

launching the software 27
library search report 85
license and warranty, rights and responsibilities 20

login requirements

procedure 46 hardware and software 20

process, user 27, 28 review 46

system 20

M results
MicroSEQ ID Run Wizard 47, 54 evaluating Library Search Report 85
MicroSEQ ID Run Wizard, using templates with 56 results, evaluating Analysis QC report 80
MicroSEQ ID Run, creating a 49
MicroSEQ ID Run, monitor run progress 54 S

MicroSEQ ID Run, starting a 54
MicroSEQ ID Run, stopping a run 56
MicroSeqID Manager window, described 15, 16

sample file, reporting sample analysis 84
sample view 83

scientist
mixed bases, and QV 84 workflow 46
monitor 21 search

specimens 96
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setting up security, authentication, and electronic
signature 28
settings
changing display 78
software
basics 7
installing 22
registering 20
requirements 20
starting 27
structure 13
upgrading to v3.0 27
specimen 70
analysis section 82
specimen score 83
system requirements, minimum 20

T

toolbar

analysis 17

Display 18

general 17
training, information on 110
tree, creating phylogenetic 98

U

upgrading software to v3.0 27
user
creating new accounts 29
login process 27, 28
user accounts
verifying domain name 24, 25
user groups, defined 10, 17, 18
User tab 29, 102, 103

\
view
Sample 83

w

warranty
rights and responsibilities 20
workflow 11
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