iontorrent

QUICK REFERENCE

lon AmpliSeq™” SARS-CoV-2 Research Panel

Instructions for use on an lon GeneStudio™ S5 Series System

Pub. No. MAN0019277 Rev. B.O

80 samples per sequencing run), fast turnaround time, and

WARNING! Read the Safety Data Sheets (SDSs)
and follow the handling instructions. Wear appropriate
protective eyewear, clothing, and gloves. Safety Data
Sheets (SDSs) are available from thermofisher.com/
support.

This quick reference provides guidelines and instructions for using 1.

the lon AmpIiSeqm SARS-CoV-2 Research Panel to prepare lon
AmpliSeq libraries from SARS-CoV-2 samples, sequence the

libraries on an lon GeneStudio S5 System, lon GeneStudio S5 2.

Plus System, or lon GeneStudio S5 Prime System, then analyze
the sequencing results with Torrent Suite Software.
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Product description

The lon AmpliSeq™ SARS-CoV-2 Research Panel consists of
two 5X primer pools that target 237 amplicons specific to the
SARS-CoV-2 (the virus that causes COVID-19) and 5 human
expression controls. With an amplicon length range of 125-
275 bp, the panel provides >99% coverage of the SARS-CoV-2
genome (~30 kb), and covers all potential serotypes. The panel
is a community lon AmpliSeq™ panel available for order through
AmpliSeq.com.

When used in conjunction with the lon Chef" System and an lon
GeneStudio™ S5 Series System, the lon AmpliSeq™ SARS-CoV-2
Research Panel offers high sensitivity, high throughput (up to

For Research Use Only. Not for use in diagnostic procedures.

minimal hands-on time in SARS-CoV-2 research studies.

Ordering instructions

To order the lon AmpIiSeqm SARS-CoV-2 Research Panel, follow
these steps.

Go to AmpliSeq.com and sign in, or register for a new
account.

In the navigation bar, go to the Fixed Panels dropdown
menu, then select Community Panels.

In the Research Area navigation pane on the left side of the
screen, select the Infectious Disease checkbox to filter the
list. Find the lon AmpliSeq” SARS-CoV-2 Research Panel in
the filtered list, then click Preview Order.

Note: Alternatively, enter SARS-CoV-2 in the search field at
the top of the screen to find the panel page.

In the Order options window, select GeneStudio in the
Choose instrument section, then click Next.

In the Format option window, select Manual or lon Chef,
then click Next.

In the Order summary window, review the order, then

select Proceed to cart. As an option, select the List
recommended consumables checkbox, then click Preview
to see a list of additional products that you may need. Select
the items, then click Add all to cart.

Click Proceed to checkout to complete the order at
thermofisher.com.

Unless otherwise indicated, all other materials listed in this
quick reference are available at thermofisher.com.

Isolate and quantify viral RNA

Guidelines for RNA isolation and sample normalization

¢ A sample containing as little as 20 copies of viral RNA

(10 copies per target amplification reaction) can be used

to prepare an lon AmpliSeq™ SARS-CoV-2 Research Panel
library. For optimal results, we recommend a viral copy
number in the 200 to 200,000 range, or an amount of

total RNA between 1-10 ng. For more information, see
“Guidelines for sample quality, viral copy number, and variant
calling” on page 9.
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e The amount of viral RNA among samples should be
approximately equivalent so that the target amplification
conditions you select are optimal for all samples.

e See “Recommended materials for isolation and
quantification” on page 2 for recommended Thermo Fisher
Scientific kits and master mix.

Recommended materials for isolation and quantification

We recommend the following Thermo Fisher Scientific kits and
master mix for the isolation and quantification of SARS-CoV-2
RNA.

ltem Cat. No.
Isolation
MagMAX™ Viral/Pathogen Nucleic Acid Isolation Kit A42352 or
A48310
Quantification
TagMan™ 2019-nCoV Assay Kit v1 A47532
TagMan™ 2019-nCoV Control Kit v1 A47533
TagPath™ 1-Step RT-gPCR Master Mix, CG A15299 or
A15300

Additional positive controls are available at the BEI Resources
Repository at https://www.beiresources.org, or through other
commercial providers.

Isolate viral RNA

The MagMAXW Viral/Pathogen Nucleic Acid Isolation Kit can be
used in either a manual or a high-throughput automated mode
using the MagMAXW Express Magnetic Particle Processor or
KingFisherm Purification System. Follow these basic steps to
isolate SARS-CoV-2 RNA using the MagMAXW Viral/Pathogen
Nucleic Acid Isolation Kit (manual extraction). For detailed
information on how to use the kit, and required materials not
supplied, see the following user guides, which are available for
download at thermofisher.com.

L MagMAXm Viral/Pathogen Nucleic Acid Isolation Kit (manual
extraction) User Guide (Pub. No. MAN0018072) or the

o MagMAX " Viral/Pathogen Nucleic Acid Isolation Kit
(automated extraction) User Guide (Pub. No. MAN0018073)

1. Digest 200-400 pL of each sample with Proteinase K in
a deep-well 96-well plate, then bind RNA to Nucleic Acid
Binding Beads.

2. Wash the Nucleic Acid Binding Beads.
3. Elute the RNA from the Nucleic Acid Binding Beads.

Use 1-10 ng total RNA in library target amplification reactions.
We recommend quantifying viral copy number by real-time PCR,
described in “Quantify by real-time PCR”.

Quantify by real-time PCR

To determine the optimal number of target amplification cycles
to use in library preparation, quantify viral RNA copy number

in your SARS-CoV-2 samples using the TaqManw 2019-nCoV
Assay Kit v1, the TaqManw 2019-nCoV Control Kit v1, and the
Taanthw 1-Step RT-gPCR Master Mix, CG. For more information
on reaction set up, see the TaqManw 2019-nCoV Assay Kit v1
Product Information Sheet (Pub. No. MAN0019096).

If you are unable to quantify viral RNA copy number in your
samples, start with 16 target amplification cycles for manual
library preparation, or 17 target amplification cycles for library
preparation on the lon Chef" Instrument, then optimize if

needed. For more information, see “Prepare libraries manually” on
page 4, or “Prepare libraries on the lon Chef™ Instrument” on
page 5.

1. For each 2019-nCoV assay (N Protein, S Protein, and
ORF1ab), combine the following components per reaction
to make a reaction mix for the total number of reactions, plus
10% overage.

Component Vc:‘lalgzgop:ler
g%qF()j)t(? 1-Step RT-gPCR Master Mix, 6.25 1L
éO;Q—nQoV assay (20X; N Protein, 1.25 L

rotein, or ORF1ab)
RNAse P assay (20X) 1.25 L
RT-PCR Grade Water 11.25 uL
Total reaction mix volume 20.0 yL

2. For each reaction, combine the following components in a
MicroAmp™ Optical 96-Well Reaction Plate (0.2-mL) well.

Component Volume per well
Reaction mix (from step 1) 20.0 yL
¢ Nucleic acid research sample or
e 1 L 2019-nCoV Control v1 + 4 pL
RT-PCR Grade Water or 5.0uL
e NTC
Total reaction volume 25.0 L

3. Set up and run the reactions on a real-time PCR instrument
using the following settings:

¢ Analysis method: Comparative C;

Note: You must use Comparative C; to analyze 2019-
nCoV assay data using QuantStudio™ Design and
Analysis Software v2 and ExpressionSuite™ Software.

e Cycling mode: Standard

e Thermal cycling protocol:
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Stage Step Temperature Time
Hold _UNG 25°C 2 minutes
incubation
Hold Revqrse 50°C 15 minutes
transcription
Hold Activation?! 95°C 2 minutes
Denaturation 95°C 3 seconds
Cycling
(40 cycles) Anneal/ o
Extension 60°C 30 seconds

[ Heat-labile UNG in TagPath™ 1-Step RT-qPCR Master Mix, CG is
completely inactivated during the first ramp to 95°C.

2l Required for RT inactivation, first denaturation, and activation of the DNA
polymerase.

Use the C; result for each 2019-nCoV assay to estimate copy
number in your sample. See example data in the table on
page 3.

Copy number determination by gPCR

Note: If your qPCR data give a different relationship between

C: and copy number, this is likely a result of differences in the
baseline or threshold selected. Determine the copy number of a
sample according to the known copy number in control reactions.
Copy number determination of SARS-CoV-2 with TagMan™

2019-nCoV Assay Kit v1 and TagMan™ 2019-nCoV Control Kit
vi

C; of N Protein | C; of S Protein | C; of ORF1ab chC::%pri:asl(i'?ion
34 36 37 5
33 35 36 10
32 34 35 20
31 33 34 39
30 32 33 78
29 31 32 156
28 30 31 312
27 29 30 625
26 28 29 1,250
25 27 28 2,500
24 26 27 5,000
23 25 26 10,000
22 24 25 20,000
21 23 24 40,000
20 22 23 80,000
19 21 22 160,000
18 20 21 320,000
17 19 20 640,000
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Prepare libraries with the lon AmpliSeq™
SARS-CoV-2 Research Panel

After reverse transcription, two options are available for preparing
libraries using the lon AmpliSeq™ SARS-CoV-2 Research Panel:
* manual preparation using the lon AmpliSeq™ Library Kit Plus
(Cat. Nos. 4488990, A35907, or A38875)—follow steps listed
in “Prepare libraries manually” on page 4

e automated preparation on the lon Chef" Instrument using the
lon AmpliSeq” Kit for Chef DL8 (Cat. No. A29024)—follow
steps listed in “Prepare libraries on the lon Chef™ Instrument”
on page 5

For detailed information on using these kits, see the lon
AmpliSeq™ Library Kit Plus User Guide (Pub. No. MAN0017003),
or the lon AmpliSeq™ Library Preparation on the lon Chef " System
User Guide (Pub. No. MANO0013432), available for download at
thermofisher.com.

Reverse transcribe RNA with the SuperScript™ VILO™
cDNA Synthesis Kit

Use the SuperScript’ VILO  cDNA Synthesis Kit (Cat. No.
11754050) to reverse transcribe SARS-CoV-2 RNA for both
manual library preparation and automated library preparation on
the lon Chef  Instrument.

1. Warm the 5X VILO™ Reaction Mix to room temperature for at
least 20 minutes, then vortex to mix.

Note: If there is visible precipitate in the 5X VILO™ Reaction
Mix, vortex further until the mix is completely dissolved.

2. Combine the following components per reaction to make
a master mix for the total number of reactions, plus
10% overage. Up to 8 sample libraries can be prepared in
one lon Chef™ Instrument run.

Volume
Component i
lon Chef
e Instrument
5X VILO™ Reaction Mix (blue 2L 3L
cap)
10X SuperScript M Enzyme 1L 1.5k
Blend (black cap)
Total volume per well 3L 4.5 L

3. For each reaction, combine the following components in a
MicroAmp" Optical 96-Well Reaction Plate (0.2-mL) well for
manual library preparation, or wells A1 to H1 of an lonCode™
96 Well PCR Plate from the lon AmpliSeq™ Kit for Chef DL8
for library preparation on the lon Chef" Instrument.

Volume
Component ™
lon Chef
LT Instrument
Master mix (from step 2) 3L 4.5 L
RNA (1-10 ng) 7L 10.5 uL
Total volume per well 10 yL 15 L
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4. Seal the plate with MicroAmp™ Clear Adhesive Film, N DA T o e
vortex thoroughly, then briefly centrifuge to collect droplets. Viral copy number
Load the plate in a thermal cycler, place a MicroAmp"™ Manual lon Chef™ Instrument
Compression Pad on the plate, then run the following
program to synthesize cDNA. 10 26 27
Temperature Time 20 25 26
42°C 30 minutes 89 24 25
85°C 5 minutes 8 23 24
10°C Hold 156 22 23
312 21 22
STOPPING POINT Samples can be stored at 10°C for up 625 20 1
to 16 hours in the thermal cycler. For longer term, store at
-30°C to —10°C. 1,250 19 20
2,500 18 19
Prepare libraries manually 5000 17 18
See the lon AmpliSeqw Library Kit Plus User Guide (Pub. No. 10.000 16 17
MANOO0170083) for detailed instructions for amplifying targets and i
completing the manual library preparation workflow for a 2-pool 20,000 15 16
RNA panel using the lon AmpliSeq Library Kit Plus. Abbreviated 40.000 14 15
steps and panel-specific guidelines are provided here. i
80,000 13 14
1. Set up an amplification master mix for each sample using
the entire volume of the reverse transcription reaction. 160,000 12 13
Component Volume 520,000 1 12
5X lon AmpliSeq™ HiFi Mix (red cap) 4.5 pL 640,000 10 M
DNA (from previous step) 10 L Cycle number recommendations in the preceding table

are based on gPCR quantification of viral copy number.
Nuclease-free Water 3.5 1L Without gPCR quantification, use the following guidelines to
determine optimal cycle number empirically.

Total volume 18 pL

e Low viral load suspected: 24-27 cycles

2. Mix by pipetting up and down 5 times, then transfer 8 L * High viral load suspected: 14-21 cycles

of each sample-specific master mix into 2 wells of a 96-well e |solates or enriched viral particles: ~12 cycles for 2 ng
PCR plate. input

If you are working with samples with unknown viral load,
and cannot quantify using gPCR, use 16 target amplification
cycles as a starting point for manual library preparation.

3. Add 2 pL of lon AmpliSeq™ SARS-CoV-2 Research Panel
primer pool 1 into the first well, and 2 pL of primer pool 2 to
the second well for a total of 10 pL in each well.

STOPPING POINT Target amplification reactions can be
stored at 10°C overnight on the thermal cycler. For longer
term, store at —-30°C to -10°C.

4, Seal the plate with a MicroAmp™ Clear Adhesive Film, then
place a MicroAmp™ Compression Pad on the plate.

5. To amplify targets, run the following program. N
6. See the lon AmpliSeq "~ Library Kit Plus User Guide to

Stage Step Temperature Time complete the remaining steps in library preparation:
Hold Activate the 98°G 2 minutes a. Compine primer pool 1 and 2 target amplification
enzyme reactions.
Cycle; set Denature 98°C 15 seconds b. Partially digest amplicons.
number , c. Ligate barcode adapters and purify.
according to the | Anneal and 60°C 4 minutes N
following table extend Note: We recommend the lon Xpress Barcode
Adapters 1-96 Kit (Cat. No. 4474517) or the lonCode™
Hold - 10°C Hold Barcode Adapters 1-384 Kit (Cat. No. A29751).

d. Quantify libraries (using the lon Library TagMan™
Quantitation Kit (Cat. No. 4468802), or by
Qubit “fluorometry).

You can store libraries at 4-8°C for up to 1 month. For longer
lengths of time, store at -30°C to —10°C.
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cycles as a starting point for library preparation on the
Prepare libraries on the lon Chef™ Instrument lon Chef " Instrument.

See the lon AmpliSeqw Library Preparation on the lon Chef 5
System User Guide (Pub. No. MAN0013432) for detailed

instructions for setting up the lon Chef " Instrument for library

preparation for a 2-pool 5X RNA panel using the lon AmpIiSeqm

Kit for Chef DL8. Abbreviated steps and panel-specific guidelines

. After run setup, tap Start Run on the instrument screen.

At completion of the run, the tube in Position D of the lon
AmpliSeq™ Chef Reagents DL8 cartridge contains 700 pL
of combined barcoded libraries. We recommend that you
) quantify the concentration by gPCR using the lon Library
are provided here. TagMan™ Quantitation Kit (Cat. No. 4468802).

1. Uncap all 4 tubes in positions A, B, C, and D in the lon

AmpliSeq” Chef Reagents DL8 cartridge. Save the caps. You can store libraries at 4-8°C for up to 1 month. For longer

lengths of time, store at -30°C to —10°C.

s N
— —

Install plugins and import panel files

You can analyze the sequencing results in Torrent Suite™ Software
with SARS-CoV-2 plugins.

Install the SARS-CoV-2 Research Plug-in Package

On Connect, you can download the SARS-CoV-2 Research Plug-
in Package. Then, in Torrent Suite Software, an administrator can

00000000
00000000
0000

= = | install the plugin package.
(@ Position A (150 pL Primer Pool 1 at 2X concentration) 1. Sign in to apps.thermofisher.com.
(® Position B (150 pL Primer Pool 2 at 2X concentration)
(® Position C (Empty tube) 2. Click i (AppConnect).
(@ Position D (Output tube) . . i .
3. Under Resource Libraries, click Plugins.
2. Pipet 60 pL of the 5X lon AmpliSeq™ SARS-CoV-2 Research , ]
Panel primer pool 1 into the Position A tube, and 60 pL of 4. Click SARS-CoV-2 Research Plug-in Package.
the 5X primer pool 2 into the Position B tube, then add 90 L . .
of Nuclease-free Water to each tube to dilute primers to 2X. 5. Click Download Plugin. . _
Using a new tip for each tube, pipet up and down 5 times to A compressed file that contains the plugin package is
mix. downloaded to your local machine.
3. After adding the primer pools, load the lon AmpliSeq™ 6. Extract the downloaded package file.
Chef Reagents DL8 cartridge, with uncapped tubes, in the The SARS-CoV-2 Research Plug-in Package contains
lon Chef™ Instrument, then load the following components: four plugins: COVID19AnnotateSnpEff, IRMAreport,
e lon AmpliSeq™ Chef Solutions DL8 cartridge AssemblerTrinity, and SARS_CoV_2_coverageAnalysis.
* lon AmpliSeq  Tip Cartridge L8 7. In Torrent Suite™ Software, click £+ (Settings) » Plugins »
e Enrichment Cartridge Install or Upgrade Plugin.
lonCode™ 96 Well PCR Plate in which d
* lonvoce N afe In wihich you prepare 8. For each of the four plugins, perform the following steps.

cDNA (“Reverse transcribe RNA with the SuperScript™
VILO™ cDNA Synthesis Kit” on page 3)—remove the
seal from the plate.

e PCR Frame Seal

4. Set up the run on the lon Chef" Instrument following the
instructions in Jon AmpliSeq™ Library Preparation on the
lon Chef" System User Guide. On the AmpliSeq Workflow
Options screen, make the following selections:

e # of primer pools: 2
¢ Target amplification cycles: select the number of
cycles recommended for library preparation on the

lon Chef” Instrument in step 5 of “Prepare libraries
manually”

¢ Anneal & extension time: 4 minutes

If you are working with samples with unknown viral load,
and cannot quantify using gPCR, use 17 target amplification

Repeat these installation steps for each of the four plugins.

a. Click Select File, browse to the file location, select a
plugin file, then click Open.

b. Inthe Install or Upgrade Plugin dialog box, click
Upload and Install.
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Configure the AssemblerTrinity Plugin

You must complete these steps before you run the
AssemblerTrinity plugin.

1. In a command prompt window on the lon Torrent™ Server,
enter this command:

$ cd /results/plugins/AssemblerTrinity

2. In a command prompt window, enter one of these
commands depending on the operating system and Torrent
Suite™ Software version.

e For servers with Ubuntu” operating system 18.04 and
Torrent Suite” Software version 5.12, run this command
in a command prompt window:
$ sudo dpkg -i Singularity/Ubuntul8.04/
ion- singularity 3.5.3-2 amdé64.deb

e For servers with Ubuntu” operating system 14.04 and
all Torrent Suite” Software versions from 5.4 and later,
including 5.12, run this command in a command prompt
window:
$ sudo dpkg -i Singularity/ Ubuntul4d.04/
ion- singularity 3.5.3-2 amd64.deb

Import the SARS-CoV-2 reference sequence and target
region files

Your lon Torrent  Server account must be linked to
AmpliSeq.com before you download the lon AmpIiSqu
SARS-CoV-2 Research Panel reference sequence and target
region files from AmpliSeq.com. For more information, see the
Torrent Suite” Software 5.14 User Guide (Pub. No. MAN0OO19144).

Note: You can also download panel files from the panel page on
AmpliSeq.com, then upload to the lon Torrent  Server from your
drive.

1. In Torrent Suite™ Software, click & (Settings) » Reference
Sequences.

2. Click Import Preloaded Reference Sequences.

3. Click Import in the lon AmpliSeq” SARS-CoV-2 Reference
row.

4. When the Status is Successfully Completed, in the Short
Name column, click ion_ampliseq_sars-cov2.

5. Scroll to the Available Target Regions and Hotspot
Files section and ensure that the lon_AmpliSeq_SARS-
CoV-2.2020323.Designed.bed file is available.

Create a Planned Run for the lon AmpliSeq™
SARS-CoV-2 Research Panel
These instructions include the specific settings and selections

required for a Planned Run that includes the lon AmpIiSeqm
SARS-CoV-2 Research Panel. For more information, see the

Torrent Suite” Software 5.14 User Guide (Pub. No. MAN0OO19144).

Alternatively, you can use one of the preconfigured Planned Run
templates in the panel file set imported from AmpliSeq.com. A
template is provided for each chip type. If you use a Planned Run

template, you need only confirm that correct settings are selected.

1. In Torrent Suite™ Software, in the Plan tab, in the Templates

screen, click Plan New Run.

2. In the lon Reporter step, click Next.

3. In the Research Application step:

a. In Research Application, select DNA.
b. In Target Technique, select AmpliSeq DNA.
c. Click Next.

4. In the Kits step, make the following selections.

a. In Chip Type, select an appropriate chip.

Compatible chips (ordered separately) include the lon
510" Chip, lon 520™ Chip, lon 530™ Chip, and the lon
540™ Chip.

b. In Barcode Set (optional), select the appropriate
barcode.

Compatible barcode sets are lonXpress and lonCode.

c. In Template Kit, select the lonChef radio button, then
select either lon 510 & lon 520 & lon 530 Kit-Chef, or
lon 540 Kit-Chef.

d. In Flows, set the number to 550.
e. Click Next.

5. In the Plugins step, select the following plugins.
e coverageAnalysis

e variantCaller. Next to variantCaller, click Configure.
In Parameter settings ensure that the default setting,
Germ Line - Low Stringency, is selected, then click
Save Changes.

e COVID19AnnotateSnpEff

¢ IRMAreport

e SARS_CoV_2_coverageAnalysis
e (Optional) AssemblerTrinity

6. Inthe Projects step, click Next.

7. Complete the Plan step.
a. Enter a name for the plan.

b. In Reference Library, select ion_ampliseq_sars-
cov2(AmpliSeq SARS-CoV-2 Reference).

c. In Target Regions, select lon_Ampliseq_SARS-
CoV-2.2020323.Designed.bed.

We recommend that you allow 1 M reads per sample for
the lon AmpliSeq™ SARS-CoV-2 Research Panel. Use the
following chip capacity table to set the maximum number of
sample libraries loaded per chip.

Chip type Reads per chip
lon 510™ Chip 2-3M
lon 520™ Chip 4-6 M
lon 530™ Chip 15-20 M
lon 540™ Chip 60-80 M
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8. Review the Summary pane, then click Plan Run.

Note: You need to create a Planned Run for each chip that
you load in an lon Chef" templating run.

Prepare template and load chips on the
lon Chef" Instrument

After you have created a Planned Run, see the one of the
following user guides for detailed information on setting up and
running the lon Chef " Instrument to prepare template and load
chips, depending on the lon Torrent chip you are using. The user
guides are available for download at thermofisher.com.
e lon510" &lon 520" & lon 530" Kit — Chef User Guide (Pub.
No. MANO016854)

e lon 540" Kit - Chef User Guide (Pub. No. MAN0010851)

Use the lon 510" & lon 520™ & lon 530™ Kit — Chef (Cat. No.
A34461), or the lon 540™ Kit — Chef (Cat. No. A30011), and

the lon Chef” Instrument to template lon Sphere™ Particles with
lon AmpliSeq™ SARS-CoV-2 Research Panel libraries that you
prepared, and load one or two lon 510", lon 520", lon 530",

or lon 540™ Chips. Follow the guidelines in the user guides for
combining and diluting libraries. The kits also contain the reagents
and components required for sequencing loaded chips on an lon
GeneStudio™ S5 Series Sequencer.

Recommended library input concentration (library quantification
using the lon Library TagMan™ Quantitation Kit (Cat. No.
4468802)

. . Total
Chip Library conc. Volume molecules
lon 510™ Chip
lon 520™ Chip 30 pM 450 x 108
25 uL
lon 530™ Chip
lon 540™ Chip 70 pM 1050 x 108

Note:

. If the library concentration is lower than the concentration
recommended in the table, the volume of input library can be
increased to 50 pL to reach the number of total molecules.

If your lab has been using other library quantification methods
such the Qubit™ dsDNA HS Assay Kit, and has an established
protocol for templating, follow that protocol.

If needed, use polyclonality and low-quality filter results from a
sequencing run performed with ISPs templated at the starting
concentration, then titrate up or down to achieve optimal
concentrations.

.

.

Start a sequencing run

Use the sequencing components in the lon 510™ & lon 520™
& lon 530" Kit — Chef, or the lon 540™ Kit — Chef to set up
and start a sequencing run with a loaded lon 510", lon 520",
lon 530", or lon 540™ Chip on an lon GeneStudio™ S5 Series
Sequencer. Continue using the appropriate user guide listed
above for detailed information.
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Analyze sequencing data from SARS-CoV-2
samples

You can annotate variants, create consensus sequences, and
generate a de novo full-length transcriptome reconstruction with
SARS-CoV-2 plugins in Torrent Suite™ Software. Results from
plugins that are added to a planned run are displayed in the report
summary. For more information, see “Create a Planned Run for
the lon AmpliSeg™ SARS-CoV-2 Research Panel” on page 6.

Review COVID19AnnotateSnpEff plugin results

The COVID19AnnotateSnpEff plugin generates an annotated list
of variants. You can use this plugin to identify and annotate
variants with public or private databases and perform multi-
sample comparisons.

1. In the Data tab, click Completed Runs & Reports, then in
the Report Name column, click the report name link for the
completed sequencing run.

2. In the left navigation menu, click COVID19AnnotateSnpEff.

3. (Optional) Click Download PDF » Plugins PDF to download
a plugin report summary when the status for the plugin is
Completed.

The PDF contains the information that is shown on the
screen. Hyperlinks to the data are not active in the PDF.

4. Click the COVID19AnnotateSnpEff.zip link to download a
ZIP file.

The ZIP file contains annotated variants in VCF output files
for each barcode.

Review IRMAreport plugin results

The IRMAreport plugin generates FASTA files that contain the
consensus sequence for each barcode. The lterative Refinement
Meta-Assembler (IRMA) plugin identifies low-frequency variants
for highly variable RNA viruses.

1. Inthe Data tab, click Completed Runs & Reports, then in
the Report Name column, click the report name link for the
completed sequencing run.

2. In the left navigation menu, click IRMAreport.
3. (Optional) Click Download PDF » Plugins PDF to download
a plugin report summary when the status for the plugin is

Completed.

4. Click the IRMAreport.html link to open the IRMA
Assembled Report.

5. Click the FASTA link to view the consensus sequence for
each sample.


http://www.thermofisher.com
https://www.thermofisher.com/search/results?query=MAN0016854&focusarea=Search%20All&scope=PDF
https://www.thermofisher.com/search/results?query=MAN0010851&focusarea=Search%20All&scope=PDF
https://www.thermofisher.com/search/results?query=A34461&focusarea=Search%20All&scope=PDF
https://www.thermofisher.com/search/results?query=A30011&focusarea=Search%20All&scope=PDF
https://www.thermofisher.com/search/results?query=4468802&focusarea=Search%20All&scope=PDF

Review AssemblerTrinity plugin results

The AssemblerTrinity plugin generates a genome-guided or de
novo viral sequence. The AssemblerTrinity plugin uses inchworm,
chrysalis, and butterfly software modules sequentially, then builds
de Bruijn graphs to resolve alternatively spliced isoforms and
transcripts derived from paralogous genes to generate contig
sequences.

1. In the Data tab, click Completed Runs & Reports, then in
the Report Name column, click the report name link for the
completed sequencing run.

2. In the left navigation menu, click AssemblerTrinity.

3. (Optional) Click Download PDF » Plugins PDF to download
a plugin report summary when the status for the plugin is
Completed.

4. Click the Trinity_report.html link to open the Trinity De
novo Assembly Report.

5. Click the FASTA link to view the individual contigs and the
longest contig for each sample.

6. (Optional) Change the configuration settings and run
the plugin again. For more information, see “Run the
AssemblerTrinity plugin” on page 9.

Review SARS_CoV_2_coverageAnalysis plugin results

The SARS_CoV_2_coverageAnalysis plugin generates statistics,
downloadable data files, and interactive visualization of coverage
over targeted regions of the SARS-CoV-2 reference genome.
Reads mapped to human endogenous controls (specified by the
target regions) are filtered out and ignored. The report summary
lists:

¢ the barcodes ¢ the percentage of on target

e the samples reads

e the number of mapped ®* mean base coverage depth

reads e base coverage uniformity

¢ the percentage of filtered
reads
Additional details regarding read coverage are also provided on a
per-barcode basis.

1. In the Data tab, click Completed Runs & Reports, then in
the Report Name column, click the report name link for the
completed sequencing run.

2. In the left navigation menu, click
SARS_CoV_2_coverageAnalysis.

3. Inthe SARS_CoV_2_coverageAnalysis barcode summary, in
the Barcode Name column, click a barcoded sample link
to open a detailed SARS-CoV-2 Analysis Report for that
sample.

4. In the SARS-CoV-2 Analysis Report, review the plugin
results. Click the links at the bottom of the SARS-CoV-2
Analysis Report to download associated statistics and
summary files for each barcoded sample in the run.

(Optional) Re-run the SARS-CoV-2 plugins after
the sequencing run is complete

After the sequencing run is complete, you may

want to reconfigure the plugin settings and run the
COVID19AnnotateSnpEff, IRMAreport, AssemblerTrinity, and the
SARS_CoV_2_coverageAnalysis plugins again to perform a new
analysis.

Run the COVID19AnnotateSnpEff plugin

Follow these steps if you want to run the COVID19AnnotateSnpEff
plugin after the sequencing run is complete.

The variantCaller plugin provides input for the
COVID19AnnotateSnpEff plugin. The variantCaller plugin analysis
must be complete before you run the COVID19AnnotateSnpEff

plugin.
1. In the report summary for the completed sequencing run, in
the left navigation menu, click variantCaller.
2. Copy the variantCaller ID, which is the number in
parentheses next to the variantCaller version.

For example, the variantCaller ID in this image is 1525.

variantCaller ﬂ
Completed 40.7 GB

«variantCaller.ntml|

3. Click Plugins » Select Plugins to Run, then click
COVID19AnnotateSnpEff.

4. In the Torrent COVID19AnnotateSnpEff Plugin dialog
box, in ID of VariantCaller results, paste or enter the
variantCaller ID.

5. Click Submit.

Run the IRMAreport plugin

Follow these steps if you want to run the IRMAreport plugin after
the sequencing run is complete. You can select some barcodes
for a new analysis and change the configuration settings, if
desired.

1. In the report summary for the completed sequencing
run, click Plugins » Select Plugins to Run, then click
IRMAreport.

2. (Optional) In the Configure Plugin dialog box, make custom
configuration changes.
a. Click Barcode Sample Settings ,, then deselect the
checkbox in the row of a Barcode to remove it from
analysis.

All selected barcodes will be included in the analysis.
b. Click Show advanced options, then customize
advanced options.

You can adjust plugin parameters. For example, one
of the default parameters that can be adjusted is Skip
barcodes with fewer than 1000 reads.

3. Click Submit.
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Run the AssemblerTrinity plugin

Follow these steps if you want to run the AssemblerTrinity
plugin after the sequencing run is complete. You can change
configuration settings and perform an analysis that is genome-
guided or an analysis that is based on de novo viral sequence.

1. In the report summary for the completed sequencing
run, click Plugins » Select Plugins to Run, click
AssemblerTrinity.

2. In the Genome-Guided dropdown list:

a. Keep the Yes selection to run the plugin with reads
aligned to the reference genome or select No to run the
plugin genome-free.

b. (Optional) Click Show Advanced Options to view
default settings.

For optimal performance, the Min count of K-mers to
be assembled is set to 2.

3. Click Submit.

Run the SARS_CoV_2_coverageAnalysis plugin

Follow these steps if you want to run the
SARS_CoV_2_coverageAnalysis plugin after the sequencing run
is complete.

1. In the report summary for the completed sequencing
run, click Plugins » Select Plugins to Run, click
SARS_CoV_2_coverageAnalysis.

2. Click Show Advanced Options to view default settings.

3. Confirm or edit the Tier 1 Coverage Depth, Tier 2
Coverage Depth, and the Tier 3 Coverage Depth.

4. Click Submit.

Guidelines for sample quality, viral copy
number, and variant calling

Sample quality and viral copy number

Viral copy number Recommendations and guidelines

200 to 200,000 copies Recommended range for optimal results

120 to 199 copies Only for high-quality samples without
degradation. We recommend sequencing
and variant detection with a minimum allele
frequency of 20%. For more information
about the minimum allele frequency, see
the Torrent Suite™ Software 5.14 User

Guide (Pub. No. MANO019144).

20 to 119 copies Only for high-quality samples without
degradation that contain a very small
quantity of human RNA. Low-frequency,
random, false-positives are likely due to
errors occurring in reverse transcription. We
recommend ignoring heterozygous variant

calls from samples in this range.

¢ To reliably sequence low quality samples, the samples must
have a viral copy number =200 copies per reaction. For
partially degraded samples, which likely includes low titer
samples, the effective copy number that can be amplified
by the lon AmpliSeq™ SARS-CoV-2 Research Panel is lower
than the viral copy number detected by qPCR because
the gPCR products are shorter than the 250 bp fragments
generated by the panel.

e Even for samples with viral titer >200 copies per reaction,
you may observe reverse transcription-derived false positives
if you decrease the minimum allele frequency cutoff
below 0.2 (20%). Reverse transcription-related errors occur
randomly across the genome. To minimize calling false-
positives, be certain to amplify a sufficient number of RNA
molecules and set the minimum allele frequency to at least
20%.

Limited product warranty

Life Technologies Corporation and/or its affiliate(s) warrant their
products as set forth in the Life Technologies' General Terms

and Conditions of Sale at www.thermofisher.com/us/en/home/
global/terms-and-conditions.html. If you have any questions,
please contact Life Technologies at www.thermofisher.com/
support.

I Life Technologies Corporation | 5781 Van Allen Way | Carlsbad, CA 92008

For descriptions of symbols on product labels or product documents, go to thermofisher.com/symbols-definition.

The information in this guide is subject to change without notice.

DISCLAIMER: TO THE EXTENT ALLOWED BY LAW, THERMO FISHER SCIENTIFIC INC. AND/OR ITS AFFILIATE(S) WILL NOT BE LIABLE FOR SPECIAL, INCIDENTAL, INDIRECT,
PUNITIVE, MULTIPLE, OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR ARISING FROM THIS DOCUMENT, INCLUDING YOUR USE OF IT.

Revision history: Pub. No. MANOO19277

Revision Date Description
B.O 8 October 2020 ¢ Updated ordering instructions for AmpliSeqg.com.
e Added new guidance for sample quality, viral copy number, and variant calling.
e Added instructions to run and view results related to the SARS_CoV_2_coverageAnalysis plugin.
A.0 24 April 2020 New quick reference for using the lon AmpliSeq™ SARS-CoV-2 Research Panel on an lon GeneStudio™ S5 Series System.

Important Licensing Information: This product may be covered by one or more Limited Use Label Licenses. By use of this product, you accept the terms and conditions of all

applicable Limited Use Label Licenses.

©2020 Thermo Fisher Scientific Inc. All rights reserved. All trademarks are the property of Thermo Fisher Scientific and its subsidiaries unless otherwise specified. Ubuntu is a
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