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Methods

WARNING! Read the Safety Data Sheets (SDSs) and follow the handling instructions. Wear
appropriate protective eyewear, clothing, and gloves. Safety Data Sheets (SDSs) are available from
thermofisher.com/support.

Protocol information

Description

This user bulletin describes how to prepare the lon AmpliSeq™ libraries using the Biomek ™ FXP
Automated Workstation. The workflow for library preparation described in this bulletin is similar to the
lon AmpliSeq™ Library Kit 2.0 or lon AmpliSeq™ Library Kit Plus workflow. For more information, see the
lon AmpliSeq™ Library Kit 2.0 User Guide (Pub. No. MAN0006735) or lon AmpliSeq™ Library Kit Plus
User Guide (Pub. No. MANOO0170083).

Additional steps for setting up and running the Biomek™" FXP Automated Workstation and Biomek ™
Software v4.1 are described. For more information, see the Biomek FX and FXP Lab Auto Workstations
User's Manual (Pub. No. B30026AB) and Biomek 4.1 Software User's Manual (Pub. No. 987834.AF),
available at Beckman.com/search/techdocs.

Procedure overview

Amplify target regions from DNA or cDNA, then treat the resulting amplicons with FuPa Reagent to
partially digest the primers and phosphorylate the amplicons. Next, ligate the amplicons to barcode
adapters and purify them. Normalize or quantify libraries and combine them (optional) prior to template
preparation and sequencing.

Note: The automated method described here is not compatible with lon AmpliSeq™ Exome Kits.

The following kits are used in this automation protocol.

Kit Requirements

lon AmpliSeq™ Library Kit 2.0 Each kit contains reagents for the rapid preparation of

(Cat. No. 4480441 (96 reactions), or either 96 or 384 libraries containing 12-24,576 amplicons

Cat. No. 4480442 (384 reactions)) per reaction. Due to higher dead volume requirements for

or library preparation using the automated platform, you will
need more than one kit to set up 96 or 384 reactions. Each kit

lon AmpliSeq™ Library Kit Plus!'! uses a 96-well plate-based protocol for easy sample handling

(Cat. No. A35907 (96 reactions), or and tracking, and for compatibility with automation and high-

Cat. No. A38875 (384 reactions)) throughput laboratories.
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Protocol information

(continued)

Kit Requirements
lon Library Equalizer™ Kit This kit provides an optional streamlined method for
(Cat. No. 4482298) normalizing library concentration without the need for

quantification.

One of the following barcode adapters kits:

(Recommended) lonCode™ Barcode Each kit provides 384 different barcode adapters, sufficient for
Adapters Kit (Cat. No. A29751) ~3840 lon AmpliSeq™ libraries.

lon Xpress™ Barcode Adapters Kit Each kit includes reagents sufficient for preparing up to 40 lon
(Cat. No. 4474517)2 AmpliSeq™ libraries per barcode (40 x 16 libraries).

01 Cat. No. 4488990 is also supported for preparing <24 samples.
2l Other kit configurations are available (see “lon Xpress™ Barcode Adapters Kits” on page 9).
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Kits used in this protocol

lon AmpliSeq™ Library Kits

Use lon AmpliSeq™ Library Kit 2.0 or lon AmpliSeq™ Library Kit Plus for library preparation. If preparing
the maximum number of libraries per kit, multiple kits may be required to accommodate for higher dead
volume requirements that are associated with the automated platform.

lon AmpliSeq™ Library Kit 2.0 (96 or 384 reactions)

The lon AmpliSeq " Library Kit 2.0 (Cat. No. 4480441) provides reagents for preparing 96 libraries for 1-
or 2-pool panels.

The lon AmpliSeq " Library Kit 2.0 (Cat. No. 4480442) provides reagents for preparing 384 libraries for 1-
or 2-pool panels.

Amount
S Cat. No. 4480441 | Cat. No. 4480442 SEEeE
(96 reactions) (384 reactions)

5X lon AmpliSeq™ HiFi Mix (red cap) 480 pL 4 x 480 pL -30°C to
FuPa Reagent (brown cap) 192 uL 4 x 192 uL ~1o%e
Switch Solution (yellow cap) 384 uL 4 x 384 pL
DNA Ligase (blue cap) 192 uL 4 x 192 uL
lon AmpliSeq™ Adapters (green cap) 192 pL 4 x 192 pL
Platinum™ PCR SuperMix High Fidelity (black 3x1.6mL 12 x 1.6 mL
cap)
Library Amplification Primer Mix 192 pL 4 x 192 pL
(white cap)
Low TE 2 x6mL 8 x 6 mL 15°C to 30°Cl!

[l Can be stored at -30°C to —10°C for convenience.
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lon AmpliSeq" Library Kit Plus (96 or 384 reactions)

The lon AmpliSeq" Library Kit Plus (Cat. No. A35907) provides reagents for manually preparing 96
libraries for 1- or 2-pool panels.

The lon AmpliSeq™ Library Kit Plus (Cat. No. A38875) provides reagents for manually preparing 384
libraries for 1- or 2-pool panels.

Note: If preparing the maximum number of libraries per kit, multiple kits may be required to
accommodate for higher dead volume requirements associated with the automated platform.

Amount
SO Cat. No. A35907 | Cat. No. A38875 e
(96 reactions) (384 reactions)
5X lon AmpliSeq™ HiFi Mix (red cap) 480 pL 4 x 480 pL -30°C to -10°C
FuPa Reagent (brown cap) 192 uL 4 x 192 uL
Switch Solution (yellow cap) 384 pL 4 x 384 L
DNA Ligase (blue cap) 192 pL 4 x 192 L
25X Library Amp Primers (pink cap) 192 yL 4 x 192 uL
1X Library Amp Mix (black cap) 4x1.2mL 16 x 1.2 mL
Low TE 2x6mL 8 x 6 mL 15°C to 30°Cl"]

[ Can be stored at —30°C to —10°C.

lon Library Equalizer™ Kit

The lon Library Equalizer™ Kit (Cat. No. 4482298) provides an optional, streamlined method for
normalizing library concentration without quantification. This kit should be used when library yields
are consistently above the minimum expected concentration.

The lon Library Equalizer™ Kit contains reagents sufficient for 96 libraries.

Component Amount Storage
Equalizer™ Primers (pink cap) 200 pL 2°C to 8°C
Equalizer™ Capture (purple cap) 1mL
Equalizer™ Elution Buffer (clear cap) 10 mL
Equalizer™ Beads (orange cap) 300 pL
Equalizer™ Wash Buffer (clear cap) 35mL 15-30°Cl1

[ Can be stored at 2-8°C.
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Kits used in this protocol

lon Xpress™ Barcode Adapters, lonCode™ Barcode Adapters, or lon Torrent” Dual Barcode Adapters
are required to run multiple libraries per sequencing chip, and are ordered separately.

lonCode™ Barcode Adapters Kit

Each lonCode™ Barcode Adapters 1-384 Kit (Cat. No. A29751) provides 384 different barcode

adapters, sufficient for ~3840 lon AmpliSeq™ libraries.

Contents

Quantity

Storage

lonCode™ Barcode Adapters 1-384 (3840 reactions):
* lonCode™ 0101-0196 in 96-well PCR Plate (red)
* lonCode™ 0201-0296 in 96-well PCR Plate (yellow)
* lonCode™ 0301-0396 in 96-well PCR Plate (green)
* lonCode™ 0401-0496 in 96-well PCR Plate (

blue)

1 set of 4 plates
(10 reactions per

barcode)

-30°C to -5°C

lon Xpress™ Barcode Adapters Kits

Each kit provides 16 different barcode adapters, sufficient for ~640 lon AmpliSeq™ libraries.

Component Cap color Quantity Volltjlr:;)eeper Storage
lon Xpress™ P1 Adapter Violet 1 tube 320 L -30°C to
-10°C
lon Xpress™ Barcode X White 16 tubes 20 pL each
(1 tube per barcode)

The following lon Xpress Barcode Adapters Kits are available:
* lon Xpress'" Barcode Adapters 1-16 Kit (Cat. No. 4471250)
* lon Xpress" Barcode Adapters 17-32 Kit (Cat. No. 4474009)
* Jon Xpress' Barcode Adapters 33-48 Kit (Cat. No. 4474518

* lon Xpress'" Barcode Adapters 65-80 Kit (Cat. No. 4474520

( )

* lon Xpress' Barcode Adapters 49-64 Kit (Cat. No. 4474519)
( )

)

* lon Xpress'" Barcode Adapters 81-96 Kit (Cat. No. 4474521
e (Complete set) lon Xpress™ Barcode Adapters 1-96 Kit (Cat. No. 4474517)
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Required materials not supplied

Unless otherwise indicated, all materials are available through thermofisher.com. "MLS" indicates that
the material is available from fisherscientific.com or another major laboratory supplier.

Item Source

Instruments and Equipment

Biomek ™ FXP Automated Workstation A31844
(Beckman Coulter™)

Static Peltier Automated Labware Positioner (ALP) A93938
(Beckman Coulter™)

One of the following thermal cyclers: See web product pages
e GeneAmp" PCR System 9700!"! or GeneAmp™ PCR System 9700 96-Welll"]
e 2720 Thermal Cyclerl]

e Veriti" 96-Well Thermal Cycler
* ProFlex™ 96-well PCR System

MicroAmp"™ Splash-Free 96-Well Base 4312063
MicroAmp™ Optical Film Compression Pad 4312639
(Optional) ALPS 3000 Automated Microplate Heat Sealer (or equivalent) AB3000
96-well plate centrifuge MLS

Reagents and consumables

Biomek ™ P1000 Span-8 Conductive Sterile Filtered Tips 987925
(Beckman Coulter™)

Automation Tips for Beckman™ Liquid Handling Systems with AP96 Dispense 918-021

Head (20 pL, Sterile, Filtered)

Automation Tips for Beckman™ Liquid Handling Systems with AP96 Dispense 919-021

Head (130 L, Sterile, Filtered)

Alpaqua™ 96R Ring Magnet Plate A001219

(Alpaqua™)
Beckman Coulter™ 24-Position Tube Rack 373661

(Beckman Coulter™)

Beckman Coulter™ Tube Rack Inserts, 11mm Diameter 373696
(Beckman Coulter™)

MicroAmp™ EnduraPlate™ Optical 96-Well Clear Reaction Plates with Barcode 4483354, 4483352

MicroAmp"™ Clear Adhesive Film 4306311

Eppendorf™ DNA LoBind™ Tubes, 2.0 mL, PCR clean, colorless 022431048
(Eppendorf™)
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(continued)
ltem Source
Corning™ 96-well Clear V-Bottom 2 mL Polypropylene Deep Well Plate, Sterile 3960
(Corning™)

Agencourt™ AMPure™ XP Reagent

A63880, A63881, or A63882
(Beckman Coulter™)

Kit

Nuclease-free Water AM9932
Absolute ethanol MLS
One or more of the following kits for nucleic acid isolation and quantification

RecoverAll" Total Nucleic Acid Isolation Kit for FFPE AM1975
MagMAX"™ FFPE DNA/RNA Ultra Kit A31881
PureLink™ Genomic DNA Mini Kit K1820-00
(RNA only) SuperScript™ VILO™ cDNA Synthesis Kit or 11754250
lon Torrent™ NGS Reverse Transcription Kit A45003
(Recommended for DNA quantification) TagMan™ RNase P Detection Reagents 4316831

(Recommended for RNA quantification) Qubit™ RNA HS Assay Kit

Q32852 or Q32855

One or more of the following kits for library preparation and quantification

lon AmpliSeq™ Library Kit 2.0

4480441 (96 reactions) or
4480442 (384 reactions)

lon AmpliSeq™ Library Kit Plus(?!

A35907 (96 reactions) or
A38875 (384 reactions)

lon Xpress™ Barcode Adapters Kit Variousl!
lon Library TagMan™ Quantitation Kit 4468802
lon Library Equalizer™ Kit 4482298

If you are not using the lon Library Equalizer™ Kit for library normalization, select one of the following kits:

Qubit™ Fluorometer!*l and Qubit™ dsDNA HS Assay Kit

Q33238, Q32851 or Q32854

Agilent™ 2100 Bioanalyzer™ and Agilent™ High Sensitivity DNA Kit

G2939BA, 5067-4626
(Agilent™)

' Supported but no longer available for purchase.

[l Cat. No. 4488990 is also supported for preparing <24 samples.

Bl For Cat. Nos., see “lon Xpress " Barcode Adapters Kits” on page 9.
“ Qubit™ 2.0 Fluorometer or later
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Before you begin

Workflow

Workflow duration depends on the sample type and whether 1- or 2-pool primer pools are used.
Approximate duration times reflect on-deck procedures only and do not include thermal cycling.

Biomek™ FXP Automated Workstation workflow

(RNA samples only) Reverse transcribe RNA (see page 17)

If starting from RNA samples, reverse transcribe RNA, then proceed to preparing cDNA target
amplification reactions.

Set up cDNA target amplification reactions (see page 17)
OR
Set up DNA target amplification reactions (see page 22)

If starting from RNA samples, prepare cDNA target amplification reactions using one of the
following methods, depending on the number of primer pools in your panel.

* “Prepare cDNA target amplification reactions — single primer pool panels” on page 19.
Tl * “Prepare cDNA target amplification reactions — 2 primer pool panels” on page 20.
If starting from DNA samples, prepare DNA target amplification reactions using one of the
following methods, depending on the number of primer pools in your panel.
* “Prepare DNA target amplification reactions — single primer pool panels” on page 22.
* “Prepare DNA target amplification reactions — 2 primer pool panels” on page 23.

Partially digest amplicons (see page 26)

* For single-pool libraries, see “Set up partial digestion reactions — single primer pool libraries”
on page 26.

* For 2-pool libraries, see “Set up partial digestion reactions — 2 primer pool libraries” on
page 27.

Ligate adapters to amplicons (see page 31)

When sequencing multiple libraries on a single chip, ligate a different barcode adapter to each
library.

Equalize libraries (see page 32)
OR
Purify and quantify unamplified libraries by gPCR (see page 37)

Equalize libraries or purify and elute unamplified libraries, then determine library concentration by
gPCR.
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Procedural guidelines

The procedure described in this user bulletin has many steps that refer to a specific configuration of the
Biomek™" FXP Automated Workstation. To ensure proper function, you need to properly map the labware
to the instrument that is used to perform the protocol. We recommend for you to confirm all transfers
using the Simulator mode and confirm all liquid transfers using mock solutions prior to running real
samples. For more information on running the Simulator mode, see the Biomek Software User's Manual
or Help documentation. For a list of suitable mock solutions, see “Recommended reagent substitutions
for calibration” on page 16.

The methods presented here are capable of processing 1-4 plates in parallel for each procedure. For
simplicity, only the maximum throughput is described. Each configuration has a specific instrument
setup prompt that guides the deck setup. For convenience, the empty deck can be set up as shown in
Figure 1. In general, all labware ends in a suffix 1-4, indicating which samples will be processed. For
example, plate1 will be processed using tips1 and plate2 will be processed using tips2, etc.

Pelt96_1

Figure 1 Example empty deck setup

All reagents are stable at room temperature for up to 48 hours and can be processed on non-
temperature controlled deck. In the absence of a Static Peltier ALP, the evaporation time during bead
cleanup must be extended. You must first validate the required drying time in the absence of a Static
Peltier ALP.

The protocol described in this user bulletin is intended for high throughput applications and the
96-channel head is utilized wherever possible. To maximize throughput, place the reagents into the
appropriate labware. The following table provides fill volume recommendations however your system
may vary.
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Table 1 Reagent fill volume recommendation

Recommended fill| Estimated uses
Reagent Labware Dead volume
volume per well per plate
FuPa Reagent MicroAmp™ 5pL 25 pL 10
EnduraPlate™
DNA Ligase MicroAmp™ 5L 25 pL 10
EnduraPlate™
Switch Solution MicroAmp™ 5pL 45 L 10
EnduraPlate™
1X Library Amp Mix + | MicroAmp™ 20 pL 220 pL 4
Equalizer™ Primers EnduraPlate™
Agencourt” AMPure™ | Corning™ 96-well 50 pL 1,000 pL Varies
XP Reagent Clear V-Bottom 2 mL
Polypropylene Deep
Well Plate
Equalizer™ Capture MicroAmp™ 5L 45 pL 4
EnduraPlate™
Washed Equalizer™ MicroAmp™ 5L 30 pL 4
Beads EnduraPlate™
5X Reaction Buffer or | MicroAmp™ 5L 25 pL 10
5X VILO™ Reaction EnduraPlate™
Mix
10X RT Enzyme Mix | MicroAmp™ 5L 15 uL 10
or 10X SuperScript” | EnduraPlate™
Enzyme Mix

Reagents should be filled as described in Table 1 and used multiple times to minimize dead volumes in
each run. All reagents from AmpliSeq kits are ready to be used with the exception of 1X Library Amp
Mix + Equalizer™ Primers and Washed Equalizer™ Beads.

To prepare 1X Library Amp Mix + Equalizer™ Primers, combine 211.5 pL Platinum™ PCR SuperMix High
Fidelity (from lon AmpliSeq™ Library Kit 2.0) or 1X Library Amp Mix (from lon AmpliSeq" Library Kit Plus)
with 8.5 pL Equalizer™ Primers per well.

To prepare Washed Equalizer™ Beads, wash beads as described in “Wash the Equalizer™ beads” on
page 34, then add the indicated volume of washed beads to each well.
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Import project and method files

Before you begin, contact Technical Support or your support representative to obtain the
AmpliSeqg lor2Pool.zip file (see “Customer and technical support” on page 40).

The AmpliSeq lor2Pool.zip file contains all the necessary IMP and BMF files that are required to
carry out the procedures described in this user bulletin.

1. Download, then extract the ampliSeq lor2Pool.zip file.
2. Open the Biomek™ Software.

Import project files

3. Click Project » New Project, then in the Create project dialog, enter the new project name. Click
OK.

A new project is created, to which you can now import a project file.

4. Click Project » Import Project, then in the Import Project window select
AmpliSeq_1or2Pool.imp from the appropriate folder. Click Open.
Import Project window opens, displaying a list of all project items in the project file to import.

5. Confirm that all project items are selected, click OK, then close the Import Project window.

Import method files

6. Click File » Import, then in the Import Method window select all the BMF files from the
appropriate directory.

7. Click Open to import the selected method files, then click Yes to confirm the selections.

Starting the Biomek™ FXP Automated Workstation

Before you begin any method creation or optimization, make sure that the Biomek " FXP Automated
Workstation is properly installed and functioning.

Note: Homing axes can be done prior to starting each method or daily.

1. Open the Biomek™" Software.
2. Click Instrument » Home All Axes.

3. Make sure that all air bubbles have cleared from the Span-8 supply lines prior to using the
instrument.
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Before you begin

Recommended reagent substitutions for calibration

Use the following reagent substitutions during initial setup of the Biomek™ FXP Automated Workstation
for calibration. You can also use the recommended reagent substitutions for troubleshooting of any
performance problems and inconsistencies.

Reagent Recommended substitution
DNA Water
Primers
5X lon AmpliSeq™ HiFi Mix 40% glycerol solution in water
FuPa Reagent 50% glycerol solution in water
DNA Ligase
Switch Solution 20% Polyethylene Glycol 8000 (PEG-8000) solution
- - in water
Agencourt " AMPure ™ XP Reagent
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Set up cDNA target amplification reactions

Reverse transcribe RNA, then set up cDNA target amplification reactions using one of the following
procedures, depending on the number of primer pools in your lon AmpliSeq™ panel:

* For single-pool designs, see “Prepare cDNA target amplification reactions — single primer pool
panels” on page 19.

* For 2-pool designs, see “Prepare cDNA target amplification reactions — 2 primer pool panels” on
page 20.

If starting from DNA samples, see “Set up DNA target amplification reactions” on page 22.
Prepare reverse transcription reactions

1. In the Biomek™ Software, click File » Open, then in the Open Method window, select
Reverse_Transcribe from the appropriate folder.

2. Centrifuge the 5X Reaction Buffer and the 10X RT Enzyme Mix reagent plates at 500-1,000xg for
30-60 seconds.

IMPORTANT! Ensure that the fill volume is sufficient for the number of plates being processed
plus 5 pL dead volume per well.

3. Place the 5X Reaction Buffer plate at position Pelt96_1.
4. Place the 10X RT Enzyme Mix plate at position Pelt96_2.

5. Place extracted RNA samples (1-100 ng in 7 pL) and reaction plates on MicroAmp™ Splash-Free
96-Well Bases as described in the following table.

Sample plates RNA position Reaction plate position
Set 1 P4 P5
Set 2 P7 P8
Set 3 P10 P11
Set 4 P13 P14

6. Place P20 tips at positions P1, P2, P3, P6, P9, P12, P15, and P19.

7. In the Biomek™ Software, click p» (Run) to start the method run, or click Execution » Run.
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8. Confirm the deck setup on the instrument matches the display and follow any prompts.

ent tips

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

9. Follow the prompts. When the script is complete, seal the plate with a MicroAmp ™ Clear Adhesive
Film, then centrifuge to collect the droplets.

Proceed immediately to “Reverse transcribe RNA”.

Reverse transcribe RNA

Place a MicroAmp™ Optical Film Compression Pad on the plate, load it in the thermal cycler, then run
one the following programs depending on the kit that was used to set up the reverse transcription
reactions.

Table 2 SuperScript™ VILO™ cDNA Synthesis Kit conditions

Temperature Time
42°C 30 min
85°C 5 min
10°C Hold

Table 3 NGS Reverse Transcription Kit conditions

Temperature Time
25°C 10 min
50°C 10 min
85°C 5 min
10°C Hold

STOPPING POINT Samples can be stored at 10°C for up to 16 hours in the thermal cycler. For longer
term, store at —20°C.
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Prepare cDNA target amplification reactions - single primer pool panels

1. In the Biomek " Software, click File » Open, then in the Open Method window, select
cDNA_Amplification from the appropriate folder.

2. Prepare the PCR Master Mix in an appropriate container and aliquot into four 2-mL tubes as
described in the following table.

#of Sample oxon Total master Volume per
plates AmpliSeq™ | 5X Primer Mix Water i oL tuI;e
(# of samples) HiFi Mix &
1
(96 samples) 544 L 544 uL 272 yL 1,360 pL 320 uL
2
(192 samples) 928 pl. 928 L 464 L 2,320 pL 560 L
3
(288 samples) 1,312 L 1812k 656 pL 3,280 pL 800 L
4
(384 samples) 1,696 L 1,696 uL 848 L 4,240 pL 1,040 pL

3. Place the 4 tubes into column 1 of a Beckman Coulter™ 24-Position Tube Rack, then place the rack
at position P17.

4. Place sample and reaction plates on MicroAmp™ Splash-Free 96-Well Bases, at positions listed in
the following table.

Sample plates cDNA position Reaction plate position
Set 1 P4 P10
Set 2 P5 P11
Set 3 P6 P12
Set4 P7 P13

5. Place P20 tips at positions P1, P2, P3, and P19.
6. Place P1000 tips position P16.

7. In the Biomek™ Software, click p» (Run) to start the method run, or click Execution » Run.
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8. Confirm the deck setup on the instrument matches the display and follow any prompts.

CR. MasterMix

P15 P18

o
=

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

9. Follow the prompts. When the script is complete, seal the plate with a MicroAmp™ Clear Adhesive
Film, then centrifuge to collect the droplets.

Proceed immediately to “Amplify the targets” on page 25.

Prepare cDNA target amplification reactions - 2 primer pool panels

1. In the Biomek™ Software, click File » Open, then in the Open Method window, select
cDNA_Amplification from the appropriate folder.

2. Prepare the PCR Master Mix in an appropriate container and aliquot into four 2-mL tubes as
described in the following table.

#of Sample oX on Total master Volume per
plates AmpliSeq” | 5X Primer Mix Water o oL tuFl?)e
(# of samples) HiFi Mix &
1
(96 samples) 352 pL 352 pL 176 pL 880 pL 200 pL
2
(192 samples) 544 HL 544 pL 272 L 1,360 pL 320 pL
3
(288 samples) 736 WL 736 pL 368 pL 1,840 L 440 pL
4
(384 samples) 928 L 928 pL 464 L 2,320 pL 560 pL

3. Place the 4 tubes of Pool 1 Master Mix into column 1 of a Beckman Coulter™ 24-Position Tube
Rack.
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A

4. Place the 4 tubes of Pool 2 Master Mix into column 2 of a Beckman Coulter™ 24-Position Tube

10.

11.

Rack.

Place the Beckman Coulter™ 24-Position Tube Rack containing the master mixes at position P17.

Place sample and reaction plates on MicroAmp™ Splash-Free 96-Well Bases, at positions listed in

the following table.

Reaction plate position
Sample plates cDNA position
Pool 1 Pool 2
Set 1 P4 P7 P10
Set 2 P5 P8 P11
Set 3 P6 P9 P12
Set 4 P13 P14 P15

Place P20 tips at positions P1, P2, P3, and P19.
Place P1000 tips at positions P16.
In the Biomek " Software, click p» (Run) to start the method run, or click Execution » Run.

Confirm the deck setup on the instrument matches the display and follow any prompts.

&
= iR Mistzrh‘i'

P18

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

Follow the prompts. When the script is complete, seal the plate with a MicroAmp" Clear Adhesive
Film, then centrifuge to collect the droplets.

Proceed immediately to “Amplify the targets” on page 25.
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Set up DNA target amplification reactions

Set up DNA target amplification reactions using one of the following procedures, depending on the
number of primer pools in your lon AmpliSeq™ panel:

* For single-pool designs, see “Prepare DNA target amplification reactions — single primer pool
panels” on page 22.

* For 2-pool designs, see “Prepare DNA target amplification reactions — 2 primer pool panels” on
page 23.

If starting from RNA samples, see “Set up cDNA target amplification reactions” on page 17.
Prepare DNA target amplification reactions — single primer pool panels

1. In the Biomek™ Software, click File » Open, then in the Open Method window, select
DNA_Amplification from the appropriate folder.

2. Prepare the PCR Master Mix in an appropriate container and aliquot into four 2-mL tubes as
described in the following table.

# ?L SO::\ap,:;aprl)zjes X IoEiﬁiml\?il)i(Seqm 2X Primer Mix Total master mix VOIumfuzzr il
(96 sa1mp/es) 498 pL 1,246 pL 1,744 pL 416 pL
(192 s:mples) 882 L 2,206 pL 3,088 pL 752 uL
(288 s:mp/es) 1,266 pl 3,166 L 4,432 pL 1,088 pL
(384 s:mp/es) 1,650 pL 4,126 L 5,766 uL 1,424 pL

3. Place the 4 tubes into column 1 of a Beckman Coulter™ 24-Position Tube Rack, then place the rack
at position P17.

4. Place extracted DNA samples (2-100 ng in 7 pL) and reaction plates on MicroAmp" Splash-Free
96-Well Bases, at positions listed in the following table.

Sample plates DNA position Reaction plate position
Set 1 P4 P10
Set 2 P5 P11
Set 3 P6 P12
Set 4 P7 P13

5. Place P20 tips at positions P1, P2, P3, and P19.
6. Place P1000 tips position P16.

7. In the Biomek™ Software, click p» (Run) to start the method run, or click Execution » Run.
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8. Confirm the deck setup on the instrument matches the display and follow any prompts.

Pelt96_1

Target Amp 1ATH

Pelt96_2

Target

'CR MasterMi

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

9. Follow the prompts. When the script is complete, seal the plate with a MicroAmp™ Clear Adhesive
Film, then centrifuge to collect the droplets.

Proceed immediately to “Amplify the targets” on page 25.

Prepare DNA target amplification reactions - 2 primer pool panels

1.

In the Biomek " Software, click File » Open, then in the Open Method window, select
DNA_Amplification from the appropriate folder.

Prepare the PCR Master Mix in an appropriate container and aliquot into four 2-mL tubes as
described in the following table.

# c;:; i??aﬂqeps)el:es X Iolr-lnﬁimhﬁil)i(Seq” 2X Primer Mix Total master mix Volumteurézr 2k
(96 salnp/es) 306 uL 766 L 1,702 pL 248 pL
(192 sjmp/es) 498 L 1,246 L 1,744 uL 416 L
(288 s:mp/es) 690 L 1,726 WL 2,416 pL 584 pL
(384 S:mp/es) 882 WL 2,206 pL 3,088 pL 752 pL

Place the 4 tubes of Pool 1 Master Mix into column 1 of a Beckman Coulter™ 24-Position Tube

Rack.

Place the 4 tubes of Pool 2 Master Mix into column 2 of a Beckman Coulter™ 24-Position Tube

Rack.

Prepare lon AmpliSeq™ libraries using the Biomek™ FXF Automated Workstation User Bulletin
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5. Place the Beckman Coulter™ 24-Position Tube Rack containing the master mixes at position P17.

6. Place extracted DNA samples (2-100 ng in 7 pL) and reaction plates on MicroAmp™ Splash-Free

96-Well Bases, at positions listed in the following table.

Reaction plate position
Sample plates DNA position
Pool 1 Pool 2
Set 1 P4 P7 P10
Set 2 P5 P8 P11
Set 3 P6 P9 P12
Set4 P13 P14 P15

7. Place P20 tips at positions P1, P2, P3, and P19.
8. Place P1000 tips at positions P16.
9. In the Biomek™ Software, click p» (Run) to start the method run, or click Execution » Run.

10. Confirm the deck setup on the instrument matches the display and follow any prompts.

B

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

11. Follow the prompts. When the script is complete, seal the plate with a MicroAmp™ Clear Adhesive
Film, then centrifuge to collect the droplets.

Proceed immediately to “Amplify the targets” on page 25.
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Amplify the targets

Place a MicroAmp™ Optical Film Compression Pad on the plate, load the plate in the thermal cycler,
then run the following program to amplify target regions.

Stage Step Temperature Time
Hold Activate the enzyme 99°C 2 min
Cycle (see Table 4 for Denature 99°C 15 sec
;ﬁgmi?:t?:fgytl‘;;’er °f I Anneal and extend 60°C 4 min/8 min/16 minl'
Hold - 10°C Hold

' 4 minutes for <1536 primer pairs per pool; 8 minutes for 1,537-6,144; 16 minutes for 6,145-24,576.

Table 4 Recommended number of amplification cycles

Note: Cycle numbers can be increased when input material quality or quantity is questionable. The cycle number does
not need to be adjusted when using the lon AmpliSeq™ Sample ID Panel.

Recommended number of amplification cycles
Primer pairs per pool
Normal DNA/RNA FFPE DNA/RNA
gene fusion 27 30
12-24 21 24
25-48 20 23
49-96 19 22
97-192 18 21
193-384 17 20
385-768 16 19
769-1,536 15 18
1,5637-3,072 14 17
3,073-6,144 13 16
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Partially digest amplicons

Table 4 Recommended number of amplification cycles (continued)

Recommended number of amplification cycles
Primer pairs per pool
Normal DNA/RNA FFPE DNA/RNA
6,145-12,288 12 15
12,289-24,576 11 14

Cycle number recommendations in the preceding table are based on 10-ng DNA input. Adjust cycle
number from the preceding table for lower or higher DNA input:

Amount of DNA starting material Adjustment to cycle number
1 ng (300 copies) +3
10 ng (3,000 copies) 0
100 ng (30,000 copies) -3

Note:

. Cycle number can be increased when input material quality or quantity is questionable.

. If two primer pools for a single panel fall into different cycling categories, use the greater number of
cycles.

. When amplifying multiple samples in a single PCR plate, ensure that the input across the samples
is roughly equivalent so that the selected cycle number for target amplification is optimal for all the
samples in the run.

STOPPING POINT PCR products can be stored at 10°C for up to 16 hours in the thermal cycler. For
longer term, store at —-20°C.

Partially digest amplicons

* For single-pool libraries, see “Set up partial digestion reactions — single primer pool libraries” on
page 26.

* For 2-pool libraries, see “Set up partial digestion reactions — 2 primer pool libraries” on page 27.

Set up partial digestion reactions - single primer pool libraries

26

1. In the Biomek" Software, click File » Open, then in the Open Method window, select
Fupa_Digestion from the appropriate folder.

2. Centrifuge the FuPa Reagent plate at 500-1,000xg for 30-60 seconds, then place the plate at
Pelt96_1.

IMPORTANT! Make sure that the fill volume is sufficient for the number of plates being processed
plus 5 pL overage per well to account for dead volume.
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3. Place the target amplification reaction plates on MicroAmp™ Splash-Free 96-Well Bases, at
positions listed in the following table.

Target amplification reaction plates Position
Set 1 P4
Set 2 P7
Set 3 P10
Set 4 P13

4. Place P20 tips at positions P6, P9, P12, and P15.
5. In the Biomek™ Software, click p» (Run) to start the method run, or click Execution » Run.

6. Confirm the deck setup on the instrument matches the display and follow any prompts.

taaasss:
i . TRL

P16

P17

P18

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

7. Follow the prompts. When the script is complete, seal the plate with a MicroAmp™ Clear Adhesive
Film, then centrifuge to collect the droplets.

Proceed immediately to “Partially digest amplicons” on page 29.

Set up partial digestion reactions - 2 primer pool libraries

1. In the Biomek™ Software, click File » Open, then in the Open Method window, select
Fupa_Digestion from the appropriate folder.

2. Centrifuge the FuPa Reagent plate at 500-1,000xg for 30-60 seconds, then place the plate at
Pelt96_1.

IMPORTANT! Make sure that the fill volume is sufficient for the number of plates being processed
plus 5 pL overage per well to account for dead volume.
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3. Place the target amplification reaction plates on MicroAmp™ Splash-Free 96-Well Bases, at
positions listed in the following table.

Target amplification reaction Position
plates Pool 1 Pool 2
Set 1 P4 P5
Set 2 P7 P7
Set 3 P10 P11
Set 4 P13 P14

4. Place P20 tips at positions P6, P9, P12, and P15.

5. In the Biomek™ Software, click p» (Run) to start the method run, or click Execution » Run.

6. Confirm the deck setup on the instrument matches the display and follow any prompts.

3

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

Follow the prompts. When the script is complete, seal the plate with a MicroAmp™ Clear Adhesive
Film, then centrifuge to collect the droplets.

Proceed immediately to “Partially digest amplicons” on page 29.

28
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Partially digest amplicons

Place a MicroAmp™ Optical Film Compression Pad on the plate, load the plate in the thermal cycler,
then run the following program.

Temperature Time
50°C 10 min
55°C 10 min
60°C 20 min
10°C Hold (for up to 1 hour)

Ligate adapters to amplicons

When sequencing multiple libraries on a single chip, you must ligate a different barcode adapter to each
library. DNA and RNA libraries from the same sample also require different barcodes.

lon Torrent™ Dual Barcode Adapters are provided at the appropriate concentration. No further handling
is necessary. If using lon Torrent™ Dual Barcode Adapters, proceed to “Set up ligation reactions” on
page 31.

lonCode™ Barcode Adapters are provided at the appropriate concentration and include forward and
reverse adapters in a single well. No further handling is necessary. If using lonCode™ Barcode Adapters,
proceed to “Set up ligation reactions” on page 31.

lon Xpress™ Barcode Adapters require handling and dilution as described in “(lon Xpress™ Barcode
Adapters only) Combine and dilute adapters” on page 30.

Prepare lon AmpliSeq™ libraries using the Biomek™ FXF Automated Workstation User Bulletin 29



M Methods

Ligate adapters to amplicons

(lon Xpress™ Barcode Adapters only) Combine and dilute adapters

30

For each barcode X selected, prepare a mix of lon P1 Adapter and lon Xpress™ Barcode X at a final
dilution of 1:4 for each adapter in a MicroAmp' EnduraPlate™ 96-well plate.

Table 5 Example barcode adapter mix for up to 40 reactions

Component Volume
lon P1 Adapter 20 uL
lon Xpress™ Barcode X!l 20 pL
Nuclease-Free Water 40 pL
Total 80 pL

[ X = Barcode chosen

IMPORTANT!
. When handling barcoded adapters, be careful to avoid cross-contamination by changing gloves
frequently and opening one tube at a time.

. Barcodes must be arrayed in the following pattern, with barcode number matching position number
on the plate:

®OOG
® G
® G

®

POPPOPOOODO®
POPPEPOPORO®
POOAOPEOOOOO®
PPEOOPEPOEOO®
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Set up ligation reactions

1. In the Biomek™ Software, click File » Open, then in the Open Method window, select Ligation
from the appropriate folder.

2. Centrifuge the DNA Ligase and Switch Solution at 500-1,000xg for 30-60 seconds, then place the
plate at Pelt96_1.

IMPORTANT! Make sure that the fill volume is sufficient for the number of plates being processed
plus 5 pL overage per well to account for dead volume.

3. Place digested amplicon reaction plates on MicroAmp™ Splash-Free 96-Well Bases, at positions
listed in the following table.

Digested amplicon plate Barcode plate
P4 PS5
P7 P8
P10 P11
P13 P14

4. Place P20 tips at positions P1, P2, P3, P6, P9, P12, P15, and P19.
5. In the Biomek™ Software, click p» (Run) to start the method run, or click Execution » Run.

6. Confirm the deck setup on the instrument matches the display and follow any prompts.

TR1

P16

P17

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

7. Follow the prompts. When the script is complete, seal the plate with a MicroAmp™ Clear Adhesive
Film, then centrifuge to collect the droplets.

Proceed immediately to “Ligate adapters” on page 32.
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Ligate adapters

Place a MicroAmp™ Optical Film Compression Pad on the plate, load the plate in the thermal cycler,
then run the following program.

Temperature Time
22°C 30 minl'
68°C 5 min
72°C 5 min
10°C Hold (for up to 1 hour)

' For libraries from FFPE samples, 60 min may increase yield.

STOPPING POINT Samples can be stored at —20°C.

Proceed to one of the following methods.

“Option 1: Equalize libraries” on page 32

“Option 2: Purify and quantify the unamplified library by gPCR” on page 37

If you are not planning to use the prepared libraries immediately, proceed to “Store libraries” on
page 39.

Option 1: Equalize libraries

IMPORTANT! We recommend using the lon Library Equalizer™ Kit when library yield is consistently
above the minimum concentration outlined in this user bulletin. In cases where sample input is highly
variable or unknown (such as RNA libraries), we recommend using the gPCR method (see “Option 2:
Purify and quantify the unampilified library by gPCR” on page 37).

Before you begin

Warm all the reagents in the lon Library Equalizer™ Kit to room temperature. Vortex and centrifuge all
reagents before use.

Purify libraries

32

1.

In the Biomek " Software, click File » Open, then in the Open Method window, select
Purify_and_Amplify from the appropriate folder.

Mix the Agencourt™ AMPure™ XP Reagent Corning”™ 96-well Clear V-Bottom 2 mL Polypropylene
Deep Well Plate by inversion, then briefly centrifuge to pull down any droplets.

Ensure that the Agencourt” AMPure™ XP Reagent Corning™ 96-well Clear V-Bottom 2 mL
Polypropylene Deep Well Plate contains at least 175 uL per well, then place at position P1.

Place a clean tip box lid at position P2, then add at least 150 mL of 70% Ethanol.
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ARRT

Place an empty Corning™ 96-well Clear V-Bottom 2 mL Polypropylene Deep Well Plate at position
P19.

Place ligated library plates on a MicroAmp™ Splash-Free 96-Well Bases at positions P4, P7, P10,
and P13.

Place an Alpaqua 96R Ring Magnet Plate at positions P5, P8, P11, and P14.
Place P250 tips at positions P3, P6, P9, P12, and P15.
In the Biomek " Software, click p» (Run) to start the method run, or click Execution » Run.

Confirm the deck setup on the instrument matches the display and follow any prompts.

TR1

P17

P18

After ~35 minutes, a dialog appears, prompting the exchange of tips.

IMPORTANT! Do NOT remove or move reaction plates or magnets.

Remove and discard all tip boxes, waste plate (at position P19), and Ethanol (at position P2).
Remove the AMPure™ plate, seal it, then store at 4°C.

Ensure that Library Amp master plate, which contains the 1X lon AmpliSeq™ HiFi Mix and
Equalizer™ Primers, has at least 220 pL per well, then place the plate on a MicroAmp™ Splash-Free

96-Well Base at position P1.

Place P250 tips at positions P6, P9, P12, and P15.
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15. Confirm the deck setup on the instrument to complete the script.

lalld &

Pelt96_1

P16

P17

!

P18

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

16. Follow the prompts. When the script is complete, seal the plate with a MicroAmp™ Clear Adhesive
Film, then centrifuge to collect the droplets.

Proceed immediately to “Amplify libraries”.

Amplify libraries

Place a MicroAmp™ Optical Film Compression Pad on the plate, load the plate in the thermal cycler,
then run the following program.

Stage Temperature Time
Hold 98°C 2 min
7 cycles 98°C 15 sec
64°C 1 min

Hold 10°C Hold (for up to 1 hour)

If necessary, wash the Equalizer™ Beads while cycling (see “Wash the Equalizer™ beads”).

Wash the Equalizer™ beads

If you have not previously done so, wash the Equalizer™ beads.

1. Bring the Equalizer” Beads to room temperature and mix thoroughly.

Note: Beads for multiple reactions can be prepared in bulk and can be stored in the Equalizer™
Wash Buffer at 4°C for up to 6 months until use. After 6 months, re-washed the beads with an
equal volume of Equalizer™ Wash Buffer.

2. For each reaction, pipet 3 pL of beads into a clean 1.5-mL tube, then add 6 pL of Equalizer” Wash
Buffer to the beads.
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ARRT

Place the tube in a magnetic rack for 3 minutes or until the solution clears completely.
Carefully remove and discard the supernatant without disturbing the pellet.

Remove the tube or plate from the magnet, add 6 pL of Equalizer™ Wash Buffer to each reaction,
then pipet up and down to resuspend.

Equalize libraries

1.

10.

11.

12.

In the Biomek " Software, click File » Open, then in the Open Method window, select Equalizer
from the appropriate folder.

Ensure that the Equalizer™ Capture reagent MicroAmp™ EnduraPlate™ contains at least 45 pL per
well, then place the plate at position Pelt96_1.

Ensure that the Washed Equalizer™ Beads MicroAmp'" EnduraPlate™ contains at least 30 pL per
well, then place the plate at position Pelt96_2.

Place a clean tip box lid at position P1, then add at least 170 mL of Equalizer™ Wash Buffer.
Place a clean tip box lid at position P2, then add at least 80 mL of Equalizer™ Elution Buffer.

Place plates that contain the amplified sample (from “Purify libraries” on page 32) on a MicroAmp™
Splash-Free 96-Well Base at position P4, P7, P10, and P13.

Place an empty Corningm 96-well Clear V-Bottom 2 mL Polypropylene Deep Well Plate plate at
position P19.

Place an Alpaqua™ 96R Ring Magnet Plate at positions P5, P8, P11, and P14.

Place P20 tips at positions P6, P9, P12, and P15.

Place P250 tips at position P3.

In the Biomek " Software, click p» (Run) to start the method run, or click Execution » Run.

Confirm the deck setup on the instrument matches the display and follow any prompts.

[qn.ﬂlzer Wash Buff
[quazer Elution Buf, Mapg

Wash Tj
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Option 1: Equalize libraries

After ~13 minutes, a dialog appears, prompting the exchange of tips.

IMPORTANT! Do NOT remove or move reaction plates or magnets.

Remove and discard all P20 tip boxes.
Place P250 tips at positions P6, P9, P12, and P15.

Confirm the deck setup on the instrument to continue the script.

TRL

P16

P17

P18

[u uﬂ;‘:‘

After ~26 minutes, a dialog appears, prompting the exchange of tips.

IMPORTANT! Do NOT remove or move reaction plates or magnets.

Remove and discard all tip boxes, waste plate (at position P19).

Remove the Equalizer™ Capture MicroAmp™ EnduraPlate™ and Washed Equalizer Beads
MicroAmp™ EnduraPlate™, seal the plates, then store at 4°C.

Place P250 tips at positions P6, P9, P12, and P15.

Confirm the deck setup on the instrument to complete the script.

Pi6

P17

Pi8
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Option 2: Furify and quantify the unamplified library by gPCR

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

Follow the prompts, then proceed to template preparation, or combine and store libraries (see
“(Optional) Combine amplicon libraries” on page 39 and “Store libraries” on page 39).

Option 2: Purify and quantify the unamplified library by

qPCR

Purify and elute the unamplified lon AmpliSeq™ library, then determine the concentration by gPCR using
the lon Library TagMan™ Quantitation Kit (Cat. No. 4468802). After quantification, determine the dilution
factor that results in a concentration of ~100 pM, which is suitable for template preparation using an lon
Torrent™ template preparation kit.

Note: The lon Library TagMan™ Quantitation Kit can also be used to quantify libraries that have been
amplified using the procedure that is described in “Option 1: Equalize libraries” on page 32.

Purify libraries for gPCR quantification

1.

In the Biomek " Software, click File » Open, then in the Open Method window, select
Purify_and_Elute from the appropriate folder.

Mix the Agencourt™ AMPure™ XP Reagent Corning”™ 96-well Clear V-Bottom 2 mL Polypropylene
Deep Well Plate by inversion, then briefly centrifuge to pull down any droplets.

Place a clean tip box lid at position P2, then add at least 175 mL of 70% Ethanol.

Place an empty Corning™ 96-well Clear V-Bottom 2 mL Polypropylene Deep Well Plate at position
P19.

Place ligated library plates on a MicroAmp™ Splash-Free 96-Well Bases at positions P4, P7, P10,
and P13.

Place an Alpaqua™ 96R Ring Magnet Plate at positions P5, P8, P11, and P14.
Place P250 tips at positions P3, P6, P9, P12, and P15.

In the Biomek " Software, click p» (Run) to start the method run, or click Execution » Run.
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Option 2: Furify and quantify the unamplified library by gPCR

AR

9. Confirm the deck setup on the instrument matches the display and follow any prompts.

After ~35 minutes, a dialog appears, prompting the exchange of tips.

IMPORTANT! Do NOT remove or move reaction plates or magnets.

10. Remove and discard all tip boxes, waste plate (at position P19), and Ethanol (at position P2).
11. Remove the AMPure™ plate, seal it, then store at 4°C.

12. Place a clean tip box lid at position P1, then add at least 70 mL of Low TE.

13. Place P250 tips at positions P6, P9, P12, and P15.

14. Confirm the deck setup on the instrument to complete the script.

P16

P17

P18

The method runs as soon as the deck setup is confirmed. The method run can be visually followed
in the Method View; steps are highlighted in green as they are executed.

15. Follow the prompts to complete the method.
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(Optional) Combine amplicon libraries

Prepare a 100-fold dilution of the library for quantification by mixing 2 pL of supernatant with 198 pL
of Nuclease-Free Water, then proceed to "Quantify library by gqPCR and calculate the dilution factor" in
the lon AmpliSeq™ Library Kit 2.0 User Guide (Pub. No. MANO006735) or lon AmpliSeq™ Library Kit Plus

User Guide (Pub. No. MANOO17003).

(Optional) Combine amplicon libraries

Multiple strategies for combining lon AmpliSeq™ libraries are available. See the lon AmpliSeq™
Library Kit 2.0 User Guide (Pub. No. MAN0006735) and lon AmpliSeq"™ Library Kit Plus User Guide

(Pub. No. MAN0OO17003).

Store libraries

Libraries may be stored at 4-8°C for up to 1 month. For longer term storage, store at -20°C.
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Documentation and support

Related documentation

Document Publication number
lon AmpliSeq™ Library Kit 2.0 User Guide MANO006735
lon AmpliSeq™ Library Kit Plus User Guide MANO0017003
Biomek FX and FXP Lab Auto Workstations User's Manual B30026AB

(Beckman.com/search/techdocs)

Biomek 4.1 Software User's Manual 987834.AF
(Beckman.com/search/techdocs)

Customer and technical support

Visit thermofisher.com/support for the latest service and support information.
* Worldwide contact telephone numbers

* Product support information
- Product FAQs

— Software, patches, and updates
— Training for many applications and instruments
® Order and web support

* Product documentation
— User guides, manuals, and protocols

— Certificates of Analysis
— Safety Data Sheets (SDSs; also known as MSDSs)

Note: For SDSs for reagents and chemicals from other manufacturers, contact the
manufacturer.

Limited product warranty

Life Technologies Corporation and/or its affiliate(s) warrant their products as set forth in the

Life Technologies' General Terms and Conditions of Sale at www.thermofisher.com/us/en/home/
global/terms-and-conditions.html. If you have any questions, please contact Life Technologies at
www.thermofisher.com/support.
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