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This user bulletin describes new features and software verification and validation. For more information

on using the software, see “Related documentation” on page 31.

New features in GeneMapper™ ID-X Software v1.7

Feature

See

The Oracle™ Database has been replaced by the PostgreSQL Database.

Note: The Oracle™ Database Dashboard does not exist in GeneMapper™ ID-X
Software v1.7. However, the Dashboard functionality has been migrated to
GeneMapper™ ID-X Software v1.7.

GeneMapper™ ID-X Software
v1.7 Administration Guide

The GeneMapper™ ID-X Software administrator can perform ad hoc and
scheduled database backups.

“Perform a database backup or
restore” on page 3

Support for FSA files generated by the SeqStudio™ Flex Series Genetic Analyzer. NA
Support for FSA and SER files generated by future RapidHIT™ ID Systems. NA
Support for Microsoft™ Windows™ 10 and 11 operating systems. NA

(SeqStudio™ Flex Series Genetic Analyzer, SeqStudio™ Genetic Analyzer, and
3500/3500xL Genetic Analyzer only) The GeneMapper™ ID-X Software can
automatically populate the analysis method, size standard, and panel columns in
the Samples table, if these columns are configured when the plate file is created
in the instrument software.

“Add custom columns to
an instrument plate file” on
page 5

Optional ability to enable allele-specific stutter and additive stutter filtering.

“Enable allele-specific and/or
additive stutter filtering” on
page 6

Optional ability to enable marker-specific thresholds.

“Enable marker-specific
thresholds” on page 9

Optional ability to enable pull-up filtering.

“Enable pull-up filtering” on
page 11

For Research, Forensic, or Paternity Use Only. Not for use in diagnostic procedures.

ThermoFisher
SCIENTIFIC
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New features in GeneMapper™ ID-X Software v1.7

(continued)

Feature

See

Ability to autosave projects.

Note: The autosave interval can be set from 0-120 minutes. To disable the
autosave feature, select 0 minutes (0 is the default setting).

“Configure autosave” on
page 13

Ability to show the peak height ratio of any two selected peaks.

“View the peak height ratio of
any two peaks” on page 14

Ability to add notes to a plot. The notes are displayed on the plot screen and in
printouts of the plot.

“Add notes to a Samples Plot or
Genotypes Plot” on page 15

In the Plot Settings Editor, ability to add analysis method, panel, size standard,
and analytical threshold to electropherograms. Plot settings appear in reports.

“Display analysis settings in
a Samples Plot or Genotypes
Plot” on page 16

In the Plot Settings Editor, ability to gray out stutter peaks to distinguish them
from allelic peaks.

“Gray out stutter peaks” on
page 18

Ability to open multiple projects at one time.

“Open and close multiple
projects” on page 19

Ability to open multiple plots at one time.

“Open multiple plots” on
page 20

Updates to the Profile Comparison tool:
¢ The tool can be used across multiple projects.

* A new threshold for the number of allele matches has been added to the tool
to allow filtering of trivial matches.

* The tool has been tested for use with up to 2,000 laboratory reference
samples and 100 customer control/QA samples.

“Use new features in the Profile
Comparison tool” on page 22

For printed reports: Increased print job batch size from 10 pages to 500 pages
and improved sample name legibility.

NA

New consolidated bins and panels for Thermo Fisher Scientific STR Kkits.

NA

Enhanced command line interface functionality: new options to keep the
application open after command execution and to close projects.

GeneMapper™ ID-X Software
v1.7 Administration Guide
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Perform a database backup or restore

There are three new options for backing up and restoring the database:

¢ Backup Now—Perform an ad hoc backup (export) of the database; a copy of the database is
saved as a DUMP file

¢ Automate Backup Configuration—Perform a scheduled backup (export) of the database; a copy
of the database is automatically saved as a DUMP file at scheduled frequencies

¢ Database Restore—Restore (import) previously created DUMP files

Note: For detailed procedures, see the GeneMapper™ ID-X Software v1.7 Administration Guide.

1. In the main window, select Admin » Database Backup.

a® GeneMapper™ ID-X - Untitled - gmidx Is Logged In Database DESKTOP-8I27CAG
File Edit Analysis View Tools Iﬂdmﬁl Help

EE & | & security Manager | Table Seting: |
——— 1 » —
p A%&F'_IOJE(IS :‘ = ‘ Audit Manager ?

€3 Untitied i‘SIadus_i Database Backup ¥| ;< Backup

|l Ed|

T Esig Administrator %i Automate Backup Configuration
R o e
> | Remote Shutdown... | 2 Database Restore
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2. Select a database backup option.

Option Action
Backup Now 1. Select Admin » Database Backup » Backup Now.
2. Select a save location and enter a name for the backup file.
Automate Backup Configuration 1. Select Admin » Database Backup » Automate Backup Configuration.
Note: For automated backups to 2. Specify the following parameters to configure the automated backups:

occur, a separate utility (the pgAgent
tool) must be installed and running on
the full installation computer during

a backup. The GeneMapper™ ID-X
Software (full or client installation)
does not need to be running during a
backup. After backups are scheduled,
the backup job is passed to the
pgAgent tool, which will run even if
the GeneMapper™ ID-X Software is
closed. For detailed information, see
the GeneMapper™ ID-X Software v1.7
Installation Guide.

The time of day for the backups to occur (in 24-hour format)

* The storage (save) location for the DUMP file

The frequency of the backups:
Daily

Weekly —The day of week that the backups should be
performed; you can select more than one day per week

Monthly—The day of the month that the backups should be

performed
* (Optional) Repetition Range —When the backup schedule starts
and ends
¥ Automate Backup Cenfiguration *
Configuration
Schedule Times{24h Format)
Time:*
|03:00 H
Storage
| Browse Storage Location.. |
CiTemp
Backup
Rotation:* (0 Daily ® Weekly 0 Monthly
Weekly

|:| Monday DTuesday D‘a‘dednesday DThursday

Friday [ | Saturday [ | Sunday

Repetition Range

Start™ End:

-]

Save Configuration | Cancel |

2023-03-06

o

Database Restore

IMPORTANT! When you restore the
database, you erase the current data
and recreate the database. You lose
all existing data when you import the
data from the exported DUMP file.

Select Admin » Database Backup » Database Restore.

In the Quit Application dialog box, click Yes to close the
GeneMapper™ ID-X Software.

Navigate to the backup (DUMP) file to restore.
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Add custom columns to an instrument plate file

If you add the appropriate custom columns to an instrument plate file, the GeneMapper™ ID-X Software
can automatically populate the Samples table with the following information:

* Analysis method

* Size standard

* Panel

The custom column headings to include in the instrument plate files are listed in Table 1.

Note: For information on creating custom columns in a plate file, see your instrument user guide.

Table 1 Custom column headings to include in the instrument plate files

Information in the
custom column

Custom column headings in the instrument plate file

SeqStudio™ Flex!"]

SeqStudio™I!

3500/3500xL

Corresponding column
headings in the
GeneMapper™ ID-X
Software Samples table

Analysis method

CustomFields1

CustomFields1

User Defined Field
1

UD1 (User-defined column

1)

Size standard CustomFields2 CustomFields2 User Defined Field |UD2 (User-defined column
2 2)
Panel CustomFields3 CustomFields3 User Defined Field |UD3 (User-defined column
3 3)
Other values CustomFields4, CustomFields4, User Defined Field |UD4, UD5, and so on
CustomFields5, and CustomFields5, 3, User Defined
SO on and so on Field 4, and so on

M For the SeqgStudio™ Flex Series Genetic Analyzer and SeqStudio™ Genetic Analyzer, you can also use the SeqStudio™ Plate Manager Software
to create a plate file and add the custom columns.

If a plate file includes standard columns for the analysis method, size standard, or panel, you do not
need to enter that information in the corresponding custom columns. For example, SeqStudio™ Plate
Manager Software plate files already include Size Standard and Panel columns; therefore, you can
leave the CustomFields2 (size standard) and CustomFields3 (panel) custom columns empty in the
plate file.

IMPORTANT! Information in the custom columns takes precedence. The standard columns are used
to auto-populate the Samples table in the GeneMapper™ ID-X Software only when the custom columns
are empty.

This may have consequences if you use custom columns 1-3 for other values. If you want to
automatically import the analysis settings, move the other values to custom column 4 or greater and
use custom columns 1-3 only as described in Table 1.
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Enable allele-specific and/or additive stutter filtering

You can apply different stutter filters at individual loci, based on the specific alleles that are observed.

1. Open the Analysis Method Editor, then select the Allele tab.

4® Analysis Method Editor %

" General | Allele " Peak Detector | Peak Quality | SQ & GQ Settings |

Bin Set: JAmDFLSTR__Bins_VEX ‘ Gl ]

| Use marker-specific stutter ratic and distance if available
(D—7(¥] Use aliele-specific stutter ratios and distances if available

@— —l Consider additive stutters (forward and back).

Marker Repeat Type: Tri Tetra Penta Hexa
Global Cut-off Value 005 | joos | Joos | [oos |
MinusA Ratio 0o | Joo | Joo | foo |

@ Allele-specific stutter filtering
@ Additive stutter filtering
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2. Select the stutter filter options.

Option Action Additional information

Use allele-specific stutter | Select (W) to use allele-specific | Values for allele-specific stutter are in the Panel

ratios and distances if Stutter Ratio from the panel in Manager in the same location as marker-specific
available addition to the Global Plus and | stutter values.
Minus Stutter ratios specified in *

this tab.

Note: To use allele-specific
filtering, the marker-specific
stutter filter must also be

enabled. Otherwise, the allele- e 1:.
specific stutter option is : ’:' =
disabled.

Allele-specific values have precedence over marker-
specific values.

If allele-specific stutter filtering is enabled, the
software checks for a relevant allele-specific value
for a given peak. The software uses that value if it
exists. If no allele-specific value exists, the software
uses the marker-specific value. As such, a higher
marker-specific value will not override a lower allele-
specific value.
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(continued)

Option Action Additional information
Consider additive Select ([v) to have overlapping | When this option is selected, the stutter filters are
stutters (forward and stutter filters calculated applied together (that is, "additively"). This is also
back) additively. That is, if two stutter | known as "combined stutter".

filters refer to the same peak, Additive stutter filtering can be used with or without
the filter used will be calculated | gjlele-specific stutter filtering.

as the sum of the two individual

Example
filters.

L

@ Potential minus stutter from 11 and plus stutter
from 9

Consider the 9 and 11 alleles in the image:
* Qallele = 800 RFU
¢ 11 allele = 1,000 RFU
* Minus-4 stutter filter is 10%
* Plus-4 stutter filter is 1%

* The peak in the 10 bin qualifies as both minus
stutter of the 11 allele and plus stutter of the
9 allele

* |f additive stutter filtering is enabled, the peak in
the 10 bin will be filtered at 108 RFU
The filter is: [1% of 800 + 10% of 1,000] =[ 8 +
100] =108 RFU
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Enable marker-specific thresholds

You can apply different analysis thresholds at individual loci, instead of having only one value for the
entire profile.

1. Open the Analysis Method Editor, then select the Peak Detector tab.

4* Analysis Method Editor X

[ General | Allele | Peak Detector | Peak Quality | SQ & GQ Settings |

Peak Detection Algorithm: Advanced

@ ,ﬂ Use marker-specific thresholds (if available).

Ranges Peak Detection
Analysis __ Sizing | Peak Amplitude Thresholds:
|FuII Range vl \MI Sizes "l B: |50 |R: |50 |
AU el G |50 e [s0 |
op Pt =0] |
' Y: |50 |o: |50 |

|' Smoothing and Baselining

@ Marker-specific thresholds
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2. Select marker-specific threshold options.

Option Action Additional information

Use marker-specific 1. Select (IF) to use marker-specific analysis The following thresholds can now

thresholds (if available) parameters from the panel. be set at the marker level:

2. Open the Panel Manager to enter the desired | ® Peak Amplitude Threshold

settings. You can enter the settings at the (PAT)

marker level or at the panel level. These * Homozygous minimum peak
two areas are linked—a change in one is height

automatically applied in the other. e Heterozygous minimum peak

height
* Maximum peak height

* Minimum Peak Height Ratio
(PHR)

e Cut-off

Marker-specific values have
precedence over global values.
For example, if the PAT is set to
100 RFU in the analysis method

3. In the Marker-Specific Thresholds view, and 50 RFU at a locus in the
click Apply to save changes before moving Panel Manager, then 50 RFU will
between loci. be used as the PAT for that locus.

Note: A value of 0 (zero) for

any marker-specific threshold is
equivalent to "off". That is, if a
marker-specific setting is set to 0,
then the value used for that locus
will be the global setting defined i
the analysis method.

)
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Enable pull-up filtering

You can configure the software to automatically label or filter possible pull-up peaks by looking at peaks
that align across dyes. Peaks that are below the specified percentage height of large peaks in another
dye are flagged as pull-up peaks.

1. Open the Analysis Method Editor, then select the Peak Quality tab.

#* Analysis Method Editor S

[ General | Allele | Peak Detector | Peak Quality | SQ & GQ Settings |
Min/Max Peak Height (LPH/MPH)

Homozygous min peak height 200.0
Heterozygous min peak height 100.0

Max Peak Height (MPH}) 0o0.0

Peak Height Ratio (PHR})
Min peak height ratio

Broad Peak (BD)
Max peak width (basepairs)

Allele Number (AN)

Max expected alleles:
For autosomal markers & AMEL
For ¥ markers

Allelic Ladder Spike

Spike Detection

Cut-off value

Sample Spike Detection
Spike Detection

i 6o

Pull-Up Ratio (PU}
|:| Enable pull-up detection.

® |_abel pull-up

Max pull-up ratic .05

I

Pull-up offiset {data poinis)

| Factorv Defaul... |

Save As Save Cancel Help
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12

2. Select the pull-up filtering options.

Option

Action

Enable pull-up detection

Select (W) to automatically detect possible pull-up peaks.

When deselected, no pull-up detection is performed, as in earlier
versions of the GeneMapper™ ID-X Software.

Label pull-up

Select ([v*) to apply the PU artifact label to possible pull-up peaks.

Remove pull-up peaks

Select F) to filter (without labeling) possible pull-up peaks.

Max pull-up ratio

Enter the cut-off percentage of the pull-up peak height to the parent
peak height. A peak below this percentage in another dye that aligns
with the parent peak will be called as pull-up. The default value is 5%.

Pull-up offset (data points)

Enter a value to determine how close the peaks in different dyes must
be to be considered aligned. The value is plus/minus in data points (or
scan number). The default value is 2.

Example
0351358
118 13 120 122 124 126
12000
0000
2000
£000
4000
2000
gj__r"
15 @—16
5450 3499—@
12116 @—10942
1&614€1 hid 25c_Copsz GSEO0_LIZ_[E0-480] 'E . IE
DBS1179
116 118 120 122 124 126
1000
200+
00
400
200
,"P-"‘“— e el JRE R
0
¥ (L)
3461 3501
51 123
Label values:
@ Name/allele
(2) Data point
(3®) Height
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Consider the alleles in the image:
* The max pull-up ratio is set to 5% and the pull-up offset is set to 2 (default values).
* 15 and 16 alleles in D3S1358 are the parent peaks.

* Peaks detected in green dye are flagged as pull-up because:
— The peaks align with the parent peaks
— 3461 is +2 data points of 3459

— 3501 is +2 data points of 3499

And
— The peaks are below the 5% height cutoff value

- 81+:12,116=0.7%
- 123:10,942=1.1%
Configure autosave

You can configure the software to autosave projects. With autosave enabled, changes to projects are
automatically saved after a user-defined time period.

1. In the Project window, select File » Project Options.
2. Select the General tab.

3. Use the up/down arrows to select the autosave interval (in minutes).

4* Options =

[ General | Add Samples | Analysis |

r Project

® Cpen Blank Projec ) Open Previous Project

@——Au!usawﬂ In minutes 1%

Plots
[ ] Update plots when changing project tab

|| Show comment for plot printing

Comment for plot printing

@ Autosave setting
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Note: The autosave interval can be set from 0-120 minutes. To disable the autosave feature,
select 0 minutes (0 is the default setting).

4. Click OK.

View the peak height ratio of any two peaks

You can view the peak height ratio of any two peaks in the Samples Plot or Genotypes Plot. In earlier
versions of the GeneMapper™ ID-X Software, this view was limited to two peaks in the same dye
channel.

1. Display the Samples Plot or Genotypes Plot of interest.

2. Select the two peaks of interest.
The peak height ratio is displayed at the bottom of the plot.

e
rat]
)

m:\ /\ i ——————

ME1462 hid 280 _CopEd GEE00_LIT_[50-480] | ﬁ il
[TsEa
250 260 2
- ®
12000
0000
000
000
4000
2000
ey — —

X 254.20 ¥ 16377) Peak Height Ratio [152] / [13275]=0.0115

(D) Select two peaks

@ Peak height ratio for the selected peaks
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Add notes to a Samples Plot or Genotypes Plot

You can add notes to profiles in the Samples Plot or Genotypes Plot. The notes are displayed on the
screen and in printouts of the plot.

1. Display the Samples Plot or Genotypes Plot of interest.

2. Right-click inside the plot, then select Add Text Box.

| VIR P e |

Mo room for [abels

01.hid b-3503.1 GF HPS 125ATNIST | GlobalFiler Panel [ park Sa
B [ 0851179 125 rfu | IS [D18551 125u] [DV53H
100 140 180 220 260 300 340 380 420 4

9 Open selected profile in plot window Cii-C

© i iA I & Add Text Box

=] Arrange all windows. Cirl-D ‘1
Fy 'y

= Arrange just plot windows. Shift-P
> Close windows.

01 hid obal Filer_Fanel_ [ ] park San
EaA 0195433125 riu |TH Delete All Labels for Sample rfu
100 140 180 220 260 00 340 380 420 45

II 1 I

(1) Select to add a text box to a plot

Note: The Add Text Box option is not available for any plot setting that has Overlay All selected
in the Dye Layout pane.

3. Enter text, then click Save.
4. (Optional) Click the ellipses (...) at the top for options to change the text, font, and color of the note.

5. (Optional) Click and drag the top of the note to reposition it.
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Please check this locus '

80 200

Possible dropout? :

Display analysis settings in a Samples Plot or Genotypes Plot

You can display the settings that were used to analyze profiles in a Samples Plot or Genotypes Plot.
This setting is configured in the Plot Settings Editor.

1. Display the Samples Plot or Genotypes Plot of interest, then click @ (Plot Setting Editor).
2. Select the Sample Header tab.

3. Select the checkbox for each item to display in the plot.
The following are the new analysis setting options:
* Analysis Method, displayed in the plot sample header
¢ Panel, displayed in the plot sample header
* Size Standard, displayed in the plot sample header

¢ Analytical Threshold (also known as peak amplitude threshold), displayed in the plot locus
headers
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Plot Settings Editor

General | Sample Header | Genotype |

- Sample Header Settings:

Show |Column
[¥] Sample File

e

[¥] Sample Name

Wl Iﬁm alysis Method

[w] [Panel

[¢] |Bize Standard
= i5|z|ng GQuality Ovarrlddan
¥ |Sample Oftscale (S0S)
[ |Slzlng Gualiby (SE)

¥ iSampIB Spike (SSPK)

O [MxedSource MO
11| ] |Qutside Marker Range (C
12 |Composite 6@ (COG)
13| o7 iAn alvtical Threshold

l aT o]l @] W] | on] &] @] M|

@ New analysis settings available in the Samples Header tab

PP T

New features in GeneMapper™ ID-X Software v1.7

I

Farmple File Sample Name Anmlysis Method Fanal

Size Standard

AE1481 hid 25c_CopS2

75 113 135 135

IydnalysisMathod GlobalFiler_Panel_v1.1| GSE00_LIZ_[E0-460)

233

. R A a . A

Ao & A

igag i

(D Analytical threshold; example = 50 rfu

@ Analysis method; example = MyAnalysisMethod
@ Panel; example = GlobalFiler_Panel_v1.1

@ Size standard; example = GS600_LIZ_(60-460)
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Gray out stutter peaks

You can display stutter peaks in gray. This setting is configured in the Plot Settings Editor.
1. Display the Samples Plot or Genotypes Plot of interest, then click @ (Plot Setting Editor).

2. Select the Display Settings tab.

3. Select the Gray out stutter checkbox.

Plet Seftings Editor 4
General | Sample Header | Genotype Header | Siring Table | Labels | Display Seitings
Wi opaning the Plod Wendcw
Use the display settings last used for ®is plot
& Use these display sefings
For both Sample and Genotyps plois:
e [ T Showr Axos
4 -
ARl 7] 3 P1ot Header | du Peak Positions Y-Ads [Scale individua_] =
Labels [¥] il Marioer Range [ ] ‘4 Bring Cirs to Top |
L Mo Labels [¥] ws Masker Indicators [ | Bring Ladders ta Top, | XoAdis * |Basepairs B
kb Horizontal Labets =] Wi Bins [l -5 AMele Changes
B i Vertical Labels [w] Tootar [w] -z cale
For Sampie plot only:
Sedect D All-Dye Range [bpk * Tables Dye Layout
¥| B Start Range |75.0 i3 Mo Tale & Combine Dyes
¥ Gresn o Sizing Table &) 7 Separate Dyes
v vemew EndRange [450.0 ® |l Genotypes Table L Overtay All
] Rad Labels EA] Label Edit viewer
¥ Brarple [v] Sire Sid Labels
Corangse | Primt Stutter | cCustom Colors
] anByes ] Quality Value Details ] Cray ol stutter .
Fof Genctype plat only: @
Markgr Margin: |5 bp
* Will be overridcen if Retain X-ads Zoom Range ks enabled on Plats ->Zoom meny
0K Cancel [

() Gray out stutter checkbox
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150 210

) A.lt.AJ'-_

) B

Open and close multiple projects

@ Grayed-out stutter peaks

You can open and close multiple projects simultaneously.

1. In the Project window, select File » Open Project or click j (Open Project).

2. In the Open Project dialog box, list the projects of interest.
You can:
¢ List all projects in the database
* List projects with specific names
* List projects with specific dates
® Search for projects in the project list

Note: Only projects that are associated with the security group of the signed-in user are available
to list.

3. Select one or more projects from the project list, then click Open.
® Ctrl+Click to select multiple, non-contiguous projects

* Shift+Click to select multiple, contiguous projects
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The selected projects are displayed in the navigation pane.

4. Display project samples in the Samples tab.
* To display samples for all open projects: In the navigation pane, select Projects.

¢ To display samples for an individual project: In the navigation pane, select an individual
project.

#? GeneMapper™ ID-X - 3 Projects - gmidx Is Logged InC
File Edit Analysis View Tools Admin Help

e e e
() (=7 (=] AT (= == T
O—¢ J%,F_’_rnjects : J Samples ] Analysi
o~ [ Project 3 :
@ o~ @ Project 2
o~ & Project 1

Status [Sample
([ 161461,

12 161461
' 161461,
1 161462,
' 161462,
e 161462,

L2

wn

@ Select to display all samples in all open projects
@ Select an individual project to display only samples in that project

Note: The Analysis Summary tab is separate for each project. The Analysis Summary tab that
is displayed depends on the project selected in the navigation pane. If Projects at the top of

the navigation pane is selected, the software displays the analysis summary for the most recently
selected project.

5. Close projects.
* To close all projects: Select File » Close all projects (or press Shift+X).
* To close an individual project: In the navigation pane, right-click the project, then select Close.

Open multiple plots

You can open and close multiple plots simultaneously.

1. In the Project window, select File » Open Project or click | (Open Project).

2. In the Samples table, select the samples of interest.
® Ctrl+Click to select multiple, non-contiguous samples

* Shift+Click to select multiple, contiguous samples
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3. In the View menu, select one of the new display options.
¢ View » Display plots opens all samples simultaneously, replacing any other open plots.

* View » Display all plots together in a new window opens all samples simultaneously in a
new plot, leaving any existing plot open

* View » Display each plot in a new window opens a new, separate plot for each sample
selected

Note: Alternatively, you can right-click the row number in the Samples table to access the view
options listed above for the selected samples.

4. (Optional) Right-click any open plot for additional viewing options.

l/ Samples rhnalysis Summary rGenntyrpes |
Status | Sample File Sample Mame Comments Sample Type
2 161461 hid 250 _Cops2 Marne Sample
3 161462 hid 25c_Zopst Marne Sample
4 161467 hid 25c_Stain_PnP_0 |Mone Sample
5 162465 hid 25c_Stain_PnP_0 |Mone Sample
3 1E251F hid 2an Stain PoP 0 Mone Sarmple
@ = Display each plot in a new window. L Sample
@ 7 Display all plots together in a new window. | Sample
g 163526 hid 26c_Bucl_FTA O Mone Sample
10 163542 hid 28c_Bucl_FTA_O|Mone Sample

@ Open a profile for the selected sample in its own plot
@ Arrange the plot windows
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Use new features in the Profile Comparison tool

There are two new features available in the Profile Comparison tool:

* Compare profiles in different projects—The new ability to open multiple projects simultaneously
(see “Open and close multiple projects” on page 19) also allows you to use the Profile Comparison
tool to compare profiles across all open projects.

* Remove trivial matches from results —You can set the minimum number of alleles that must be in
a match. This prevents chance matches with only a small number of matching alleles being shown.

As needed, use the new features in the Profile Comparison tool.

Option Action

Compare profiles 1.

s ) In the Project window navigation pane, select Projects to display all samples in all open
in different projects

projects.

o GeneMapper™ ID-X - 3 Projects - gmidx Is Logged In L

File Edit Analysis View Tools Admin Help

EEaCNCERNEEm

OD—9 B Projects :1 Samples | Analysi
o Il_j Pro;ed3 : Status [Sample
o EProject2 AR 161461,
o [E3 Project 1
2 161461,

@ Displays all samples in all open projects
2. In the Samples tab, select the samples to compare.
3. Select Tools » Profile Comparison.
4. At the prompt, confirm your sample selection (from step 2).

TOZITTT ST T O T TR T TR TN

163102 hid 26c_Blood_FTA_ (Nona Sarmple Mo Expart No I,

163526 hid 26c_Bucl_FTA_0i None Sample Mo Export No M

163542 hid 26c_Bucl_FTA_0 Mone Sample I Export Mo I
o 163602 hid 26c_Bucl_FTA,_0: | MNone Sample Mo Expart Mo I,
1 Allelic Ladder_01 |BJv14_ladder2  |Mone Allelic Ladder  |Mo Export Mo !
12 Allglic Ladder_02 IBJVM_IaudeM Mone IAIIeIic Ladder (Mo Export Mo [N
° ac_007.g Selected samples or all? x i M
e QC_0o7_ Mo M
5 Sampile1_I| " | There are 4 selected samples, e [N
A Samplez_| S Would you like to use those or 24 samples from all projects? Mo M
7 Sample3_| All samples I 'No I
1B 4_| Mo .
] Sampled_InstallHi iSamples II"lone iAllelic Ladder |Mo Export Mo I
n Samolefi InstallHi | Samplet Mong Allelic Ladder ko Exnort Mo I

5. Select the Sample Concordance or Sample Comparison tab, then click Compare
Profiles.
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(continued)
Option Action
Remove trivial Option 1: Set the minimum number of alleles for a specific profile comparison.
matches from . . . . .
results 1. In the Project window, select samples and open the Profile Comparison tool as described

in the row above ("Compare profiles in different projects”, steps 1-3).
2. Select the Sample Comparison tab.

3. Enter a value in the Minimum number of alleles that must match field. The accepted
range is 1-20; the value indicates the minimum number of alleles that must match for the
match to be reported.

Sample Concordance IS ple Comparison I Lab Reference Comparison | Control/QC Comparison |

Percent Match Threshold (Percent of reference profile alleles detected in the comparison profile). Value Range: [50 - 100]

50 |

Minimum number of alleles that must match. Value Range: [1 - 20]

®_ _1 | Compare Profiles

@ The minimum number of alleles that must match

Note: If the value is 1, all matches are shown. This is the same behavior as earlier
GeneMapper™ ID-X Software versions.

4. Click Compare Profiles.
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(continued)

Option

Action

Remove trivial
matches from
results

Option 2: Set a default value for the minimum number of alleles. Use this option to avoid
setting values each time that you use the Profile Comparison tool.

1. In the Project window, select File » Project Options.

2. Select the Analysis tab.

3. Enter a value in the Minimum no. of alleles field. The accepted range is 1-20; the value
indicates the minimum number of alleles that must match for the match to be reported.

Note: If the value is 1, all matches are shown. This is the same behavior as earlier
GeneMapper™ ID-X Software versions.

4. (Optional) Enter a value in the Minimum % threshold field. The accepted range is 50-100;
the value indicates how closely a comparison profile must match a reference profile.

Note: Any samples that are greater than or equal to the specified percentage will be
displayed in the Profile Comparison tab. Any samples that are less than the specified
percentage will not be displayed in the Profile Comparison tab.

5. Click OK.

General | Add Samples i| Analysis

Analysis Summary
If one or more analysis requirements are not met

®) Stop analysis and display Analysis Requirements Summary
Continue analysis
If one or more allelic ladders do not meet sizing and/or genotyping requirements
&) Stop analysis and display Allelic Ladder Analysis Summary
Continue analysis of run folders with at least one passing allelic ladder
Continue analysis of all run folders

After Analysis
&) View Analysis Summary

View Sample Table
Autematic Analysis
| Automatically bring low qualty samples (o the top
Quality Metrics Display
® Symbols
Mumbers
If only one labelled allele in a genotype, then duplicate the label

|| Duplicate homozygous alleles

Profile Comparison
@—— Minimum % threshold |50

@+ Minimum no. of alleles |4

@ How closely a comparison profile must match a reference profile
The minimum number of alleles that must match
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GeneMapper™ ID-X Software v1.7 verification and validation

The verification and validation were performed according to SWGDAM Validation Guidelines for DNA
Analysis Methods (SWGDAM, December 2016) and the FBI Quality Assurance Standards (QAS,

July 2020).

Computers used for verification testing

Make/model Memory Operating system (OS)
Dell Latitude 5420 32 GB Windows™ 11 Enterprise
Dell Latitude 3571 16 GB Windows™ 10 IOT Enterprise LTSC
Dell Latitude 5570 16 GB Windows™ 10 IOT Enterprise LTSC
Dell Latitude 7550 32GB Windows™ 10 Enterprise

Tests cases performed

Test Test description Result Comments
Instrument User can read, open, and analyze data Pass GeneMapper™ ID-X Software v1.7
compatibility from the following instruments: can open, read, and analyze data

* SeqStudio™ Flex Series Genetic
Analyzer

® SeqStudio™ Genetic Analyzer

® 3730 Genetic Analyzer

* 3500/3500xL Genetic Analyzer

* 3130/3130x/ Genetic Analyzer

* 3100-Avant™/3100 Genetic Analyzer
* 310 Genetic Analyzer

from all listed instruments. For a
list of chemistries and instrument
platforms tested as part of the
concordance testing, see Table 2.

Table 2 includes data from all
instruments listed here, except

for the SegStudio™ Flex Series
Genetic Analyzer. The SeqStudio™
Flex instrument was not part of
the concordance testing because
data from this instrument is not
compatible with earlier versions of
the GeneMapper™ ID-X Software.

To verify compatibility of
GeneMapper™ ID-X Software v1.7
with the SegStudio™ Flex instrument,
23 samples from each of

8 chemistries were run on the
SeqStudio™ Flex instrument and
analyzed in GeneMapper™ ID-X
Software v1.7. Full compatibility was
confirmed. For detailed information,
see the SeqStudio™ Flex Series
Genetic Analyzer for HID Validation
User Bulletin.
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(continued)

Test Test description Result Comments
Backwards User can open, read, and reanalyze Pass GeneMapper™ ID-X Software v1.7
compatibility project and Sitt'”gs files from can open, read, and reanalyze project

GeneMapper™ ID-X Software v1.1 through and settings files from GeneMapper™
v16. ID-X Software v1.1 through v1.6.
Sizing and There is 100% concordance of peak Pass 3,146 samples from multiple
genotyping sizes, heights, data points, and allele calls chemistries were analyzed in
between data analyzed in GeneMapper™ GeneMapper™ ID-X Software v1.6
ID-X Software v1.6 and v1.7. and v1.7. The v1.6 data was
analyzed with v6X panels and bins;
the v1.7 data was analyzed with
v7X panels and bins. There was
100% concordance of peak sizes,
heights, data points, and allele
calls between data. For a list of
samples, chemistries, and instrument
platforms tested, see “Samples
used for concordance testing” on
page 28.
There is 100% concordance of peak Pass 94 samples from GlobalFiler™ 1QC
sizes, heights, data points, and allele chemistry, run on the 3500xL
calls between data analyzed with instrument, were analyzed with
GeneMapper™ ID-X Software v1.7 GeneMapper™ ID-X Software v1.7
installed on a computer running the on the Windows™ 10 OS and
Windows™ 10 OS and GeneMapper™ ID-X GeneMapper™ ID-X Software v1.7
Software v1.7 installed on a computer on the Windows™ 11 OS. There
running the Windows™ 11 OS. was 100% concordance of peak
sizes, heights, data points, and
allele calls between data analyzed
with GeneMapper™ ID-X Software
v1.7 on the Windows™ 10 OS and
GeneMapper™ ID-X Software v1.7 on
the Windows™ 11 OS.
Database User can perform ad hoc database Pass All functions operate as expected.
backups.
User can restore from a database backup Pass
file.
User can perform scheduled backups. Pass
Auto-populate Analysis method, size standard, and Pass Analysis settings were successfully
settings panel can be automatically imported imported into GeneMapper™ ID-X
from data run on the SeqStudio™ Software v1.7 as defined during
Flex Series Genetic Analyzer and setup of the instrument plate file.
3500/3500xL Genetic Analyzer.
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(continued)
Test Test description Result Comments
Data analysis and | User can display the peak ratio for any Pass All functions operate as expected.
review two peaks.
User can perform automatic pull-up Pass
detection and choose to filter pull-up
peaks or label the peaks as PU.
User can specify allele-specific stutter Pass
filters.
User can apply additive stutter filters. Pass
User can apply marker-specific analysis Pass
thresholds.
User can color stutter peaks gray. Pass
Interface User can open multiple projects Pass The function operates as expected.
simultaneously. Up to 5 projects, each with
384 samples (the maximum tested),
can be simultaneously opened.
User can open multiple plot windows Pass The function operates as expected.
simultaneously. Up to 8 plot windows (the maximum
tested), can be simultaneously
opened.
User can add a panel name, analysis Pass The function operates as expected.
method, and size standard to a profile.
User can add configurable text notes to Pass The function operates as expected.
profiles.
Printing Printing is not restricted to a 10-page Pass Print jobs up to 500 pages
limit. successfully performed.
Profile User can compare samples within and Pass All functions operate as expected.
Comparison tool |across all open projects.
User can compare all open projects Pass
to Lab Reference and Control/QC data
profiles.
User can configure the match percentage Pass

and the minimum number of alleles to
match.
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(continued)

Test Test description Result Comments

Profile User can configure default values for Pass All functions operate as expected.
Comparison tool | the match percentage and the minimum
number of alleles to match.

20 GlobalFiler™ chemistry mixture Pass All test cases return expected match
samples return correct results for Sample results.

Concordance, Sample Comparison, Lab
Reference Comparison, and Control/QC
Comparison.

Samples used for concordance testing

A total of 3,146 sample files (FSA and HID files) and >160,000 genotypes were used in the sizing and
genotyping concordance test. These samples were analyzed using GeneMapper™ ID-X Software v1.6 and
GeneMapper™ ID-X Software v1.7. 100% concordance between v1.6 and v1.7 was seen in all cases.
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Table 2 Chemistry and instrument platforms tested for concordance between GeneMapper™ ID-X Software v1.6 and v1.7

Chemistry Platform No. of samples N G Concordance
genotypes Allele call Size Height Area Data point

Profiler Plus™ 310 28 1,458 100% 100% 100% 100% 100%
3100 39 1.202 100% 100% 100% 100% 100%

SEfiler™ 310 23 1,337 100% 100% 100% 100% 100%
3100 21 954 100% 100% 100% 100% 100%

COfiler™ 310 26 609 100% 100% 100% 100% 100%
3100 37 603 100% 100% 100% 100% 100%

Yfiler™ 310 97 2,693 100% 100% 100% 100% 100%
3130 87 4,317 100% 100% 100% 100% 100%

3500 192 4,740 100% 100% 100% 100% 100%

SeqgStudio™ 192 4,675 100% 100% 100% 100% 100%

Identifiler™ 310 26 2,140 100% 100% 100% 100% 100%
3100 38 1,748 100% 100% 100% 100% 100%

3130 99 3,683 100% 100% 100% 100% 100%

Identifiler™ Plus 3730 30 2,101 100% 100% 100% 100% 100%
3500 190 7,690 100% 100% 100% 100% 100%

SeqStudio™ 192 7,688 100% 100% 100% 100% 100%

MiniFiler™ 3130 90 6,574 100% 100% 100% 100% 100%
3500 96 768 100% 100% 100% 100% 100%

SeqStudio™ 192 4,806 100% 100% 100% 100% 100%

Yfiler™ Plus 3500 236 10,804 100% 100% 100% 100% 100%
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Table 2 Chemistry and instrument platforms tested for concordance between GeneMapper ID-X Software v1.6 and v1.7 (continued)

No. of Concordance
Chemistry Platform No. of samples .
genotypes Allele call Size Height Area Data point
Yfiler™ Plus SeqgStudio™ 192 8,839 100% 100% 100% 100% 100%
NGM Detect™ 3500 96 5,443 100% 100% 100% 100% 100%
SeqStudio™ 240 15,663 100% 100% 100% 100% 100%
NGM SElect™ 3500 144 5,094 100% 100% 100% 100% 100%
GlobalFiler™ 3730 96 29,667 100% 100% 100% 100% 100%
Express
3500 55 3,141 100% 100% 100% 100% 100%
VeriFiler™ 3500 138 9,591 100% 100% 100% 100% 100%
Express
3730 144 4,574 100% 100% 100% 100% 100%
Yfiler™ Pt-CW 3130 15 865 100% 100% 100% 100% 100%
3500 48 4,291 100% 100% 100% 100% 100%
GlobalFiler™ 3500 47 2,510 100% 100% 100% 100% 100%
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Conclusions

* GeneMapper™ ID-X Software v1.7 can be used to process sample files generated on all HID CE
instruments and with existing PCR amplification kits.

* The same results for sizing, genotyping, profile comparison, and mixture analysis were obtained
using GeneMapper™ ID-X Software v1.6 and v1.7.

* All new features and updates to GeneMapper™ ID-X Software v1.7 were successfully and correctly
implemented without deleterious effects on other software functionality.

Based on the nature of the modifications addressed in this update, and the testing that we performed,
we recommend that users evaluate this software as it pertains to their laboratory workflow to
demonstrate concordance to previously validated GeneMapper™ ID-X Software versions. Laboratories
should determine the appropriate level of testing required based on their internal software validation
guidelines and those of the appropriate governing agencies.

Documentation and support

Related documentation

Document Publication number
GeneMapper™ ID-X Software v1.7 Administration Guide MANO0029245
GeneMapper™ ID-X Software v1.7 Installation Guide MAN0029246
GeneMapper™ ID-X Software v1.7 New Features and Software Verification and MANO0029209
Validation User Bulletin
GeneMapper™ ID-X Software v1.5 Getting Started Guide— Basic Features 100031701
GeneMapper™ ID-X Software v1.5 Quick Reference— Basic Features 100031702
GeneMapper™ ID-X Software v1.5 Getting Started Guide— Mixture Analysis Tool 100031704
GeneMapper™ ID-X Software v1.5 Quick Reference— Mixture Analysis Tool 100031705
GeneMapper™ ID-X Software v1.5 Reference Guide 100031707
SeqStudio™ Flex Series Genetic Analyzer for HID Validation User Bulletin MANO0028463
Technical Note: Compendium of GeneMapper™ ID-X Software version changes NA
from version 1.0.1 through version 1.7

Customer and technical support

For support:

* In North America—Send an email to HIDTechSupport@thermofisher.com, or call
888-821-4443 option 1.

* Outside North America— Contact your local support office.
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For the latest services and support information for all locations, go to thermofisher.com/support to
obtain the following information.

* Worldwide contact telephone numbers

* Product support

® Order and web support

¢ Safety Data Sheets (SDSs; also known as MSDSs)

Additional product documentation, including user guides and Certificates of Analysis, are available by
contacting Customer Support.

Limited product warranty

Life Technologies Corporation and/or its affiliate(s) warrant their products as set forth in the

Life Technologies' General Terms and Conditions of Sale at www.thermofisher.com/us/en/home/
global/terms-and-conditions.html. If you have any questions, please contact Life Technologies at
www.thermofisher.com/support.
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