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Regulatory Compliance

Thermo Fisher Scientific performs complete testing and evaluation of its products to ensure full compliance with 
applicable domestic and international regulations. When the system is delivered to you, it meets all pertinent 
electromagnetic compatibility (EMC) and safety standards as described in the next section or sections by product name.

Changes that you make to your system might void compliance with one or more of these EMC and safety standards. 
Changes to your system include replacing a part or adding components, options, or peripherals not specifically 
authorized and qualified by Thermo Fisher Scientific. To ensure continued compliance with EMC and safety standards, 
replacement parts and additional components, options, and peripherals must be ordered from Thermo Fisher Scientific 
or one of its authorized representatives.

This section contains regulatory compliance information for the following devices of the Surveyor Plus family of LC 
instruments:

Surveyor LC Pump Plus

WEMC Directive 89/336/EEC amended by 92/31/EEC and 93/68/EEC

EMC compliance has been evaluated by Underwriters Laboratories Inc.

Low Voltage Safety Compliance

Low voltage safety compliance has been evaluated by TUV Rheinland of North America, Inc. This device complies 
with Low Voltage Directive 73/23/EEC and harmonized standard EN 61010-1:2001.

Surveyor LC Pump Plus Surveyor UV/Vis Plus Detector
Surveyor Autosampler Plus Surveyor FL Plus Detector
 Surveyor PDA Plus Detector Surveyor RI Plus Detector

EN 55011 1998 EN 61000-4-3 2002
EN 61000-3-2 1995, A1; 1998, A2; 1998, A14; 2000 EN 61000-4-4 1995, A1; 2001, A2; 2001 
IEC 61000-3-2 2000 EN 61000-4-5 1995, A1; 2001
EN 61000-3-3 1995 EN 61000-4-6 1996, A1; 2001
IEC 61000-3-3 1994 EN 61000-4-11 1994, A1; 2001
EN 61326-1 1997
EN 61000-4-2 1995 A1; 1998 A2; 2001 CISPR 11 1999, A1; 1999, A2; 2002
FCC Class A, CFR 47 Part 15 Subpart B: 2004



Surveyor Autosampler Plus

EMC Directive 89/336/EEC amended by 92/31/EEC and 93/68/EEC

EMC compliance has been evaluated by Underwriters Laboratories Inc.

Low Voltage Safety Compliance

Low voltage safety compliance has been evaluated by TUV Rheinland of North America, Inc. This device complies 
with Low Voltage Directive 73/23/EEC and harmonized standard EN 61010-1:2001.

Surveyor PDA Plus Detector

EMC Directive 89/336/EEC amended by 92/31/EEC and 93/68/EEC

EMC compliance has been evaluated by Underwriters Laboratories Inc.

Low Voltage Safety Compliance

Low voltage safety compliance has been evaluated by TUV Rheinland of North America, Inc.This device complies with 
Low Voltage Directive 73/23/EEC and harmonized standard EN 61010-1:2001.

EN 55011 1998 EN 61000-4-3 2002
EN 61000-3-2 1995, A1; 1998, A2; 1998, A14; 2000 EN 61000-4-4 1995, A1; 2001, A2; 2001 
IEC 61000-3-2 2000 EN 61000-4-5 1995, A1; 2001
EN 61000-3-3 1995 EN 61000-4-6 1996, A1; 2001
IEC 61000-3-3 1994 EN 61000-4-11 1994, A1; 2001
EN 61326-1 1997
EN 61000-4-2 1995 A1; 1998 A2; 2001 CISPR 11 1999, A1; 1999, A2; 2002
FCC Class A, CFR 47 Part 15 Subpart B: 2004

EN 55011 1998 EN 61000-4-3 2002
EN 61000-3-2 1995, A1; 1998, A2; 1998, A14; 2000 EN 61000-4-4 1995, A1; 2001, A2; 2001 
IEC 61000-3-2 2000 EN 61000-4-5 1995, A1; 2001
EN 61000-3-3 1995 EN 61000-4-6 1996, A1; 2001
IEC 61000-3-3 1994 EN 61000-4-11 1994, A1; 2001
EN 61326-1 1997
EN 61000-4-2 1995 A1; 1998 A2; 2001 CISPR 11 1999, A1; 1999, A2; 2002
FCC Class A, CFR 47 Part 15 Subpart B: 2003



Surveyor UV/Vis Plus Detector

EMC Directive 89/336/EEC amended by 92/31/EEC and 93/68/EEC

EMC compliance has been evaluated by Underwriters Laboratories Inc.

Low Voltage Safety Compliance

Low voltage safety compliance has been evaluated by TUV Rheinland of North America, Inc.This device complies with 
Low Voltage Directive 73/23/EEC and harmonized standard EN 61010-1:2001.

Surveyor FL Plus Detector

EMC Directive 89/336/EEC, 92/31/EEC, 93/68/EEC

EMC compliance has been evaluated by TUV Rheinland of North America, Inc.

Low Voltage Safety Compliance

Low voltage safety compliance has been evaluated by TUV Rheinland of North America, Inc.

This device complies with Low Voltage Directive 73/23/EEC and harmonized standard EN 61010-1:2001, IEC 
61010-1:2002, UL 61010 A-1:2004, CAN/CSA 22.2 61010-1:2004.

EN 55011 1998 EN 61000-4-3 2002
EN 61000-3-2 1995, A1; 1998, A2; 1998, A14; 2000 EN 61000-4-4 1995, A1; 2001, A2; 2001 
IEC 61000-3-2 2000 EN 61000-4-5 1995, A1; 2001
EN 61000-3-3 1995 EN 61000-4-6 1996, A1; 2001
IEC 61000-3-3 1994 EN 61000-4-11 1994, A1; 2001
EN 61326-1 1997
EN 61000-4-2 1995 A1; 1998 A2; 2001 CISPR 11 1999, A1; 1999, A2; 2002
FCC Class A, CFR 47 Part 15 Subpart B: 2004

EN 61326-1 1997; A1, 1998; A2, 2001; A3, 2003 EN 61000-4-4 1995, A1; 2001, A2; 2001 

EN 61000-3-2 2000 EN 61000-4-5 2001

EN 61000-3-3 1995; A1, 2001 EN 61000-4-6 2003

EN 61000-4-2 2001 EN 61000-4-8 2001

EN 61000-4-3 2002 EN 61000-4-11 2001

FCC Class A, CFR 47 Part 15 Subpart B: 2005



Surveyor RI Plus Detector

EMC Directive 89/336/EEC, 92/31/EEC, 93/68/EEC

EMC compliance has been evaluated by TUV Rheinland of North America, Inc.

Low Voltage Safety Compliance

Low voltage safety compliance has been evaluated by TUV Rheinland of North America, Inc.

This device complies with Low Voltage Directive 73/23/EEC and harmonized standard EN 61010-1:2001, 
IEC 61010-1:2002, UL 61010 A-1:2004, CAN/CSA 22.2 61010-1:2004.

EN55011 1998; A1, 1999; A2, 2002 EN 61000-4-3 2002

CISPR11 1998 EN 61000-4-4 1995, A1; 2001, A2; 2001 

EN 61326-1 1997; A1, 1998; A2, 2001; A3, 2003 EN 61000-4-5 2001

EN 61000-3-2 2000 EN 61000-4-6 2003

EN 61000-3-3 1995; A1, 2001 EN 61000-4-11 2001

EN 61000-4-2 2001

FCC Class A, CFR 47 Part 15 Subpart B: 2005



FCC Compliance Statement

Notice on Lifting and Handling of
Thermo Scientific Instruments

For your safety, and in compliance with international regulations, the physical handling of this Thermo Fisher 
Scientific instrument requires a team effort to lift and/or move the instrument. This instrument is too heavy and/or 
bulky for one person alone to handle safely.

Notice on the Proper Use of
Thermo Scientific Instruments

In compliance with international regulations: Use of this instrument in a manner not specified by Thermo Fisher 
Scientific could impair any protection provided by the instrument.

Notice on the Susceptibility 
to Electromagnetic Transmissions

Your instrument is designed to work in a controlled electromagnetic environment. Do not use radio frequency 
transmitters, such as mobile phones, in close proximity to the instrument.

For manufacturing location, see the label on the instrument.

THIS DEVICE COMPLIES WITH PART 15 OF THE FCC RULES. OPERATION IS SUBJECT TO 
THE FOLLOWING TWO CONDITIONS: (1) THIS DEVICE MAY NOT CAUSE HARMFUL 
INTERFERENCE, AND (2) THIS DEVICE MUST ACCEPT ANY INTERFERENCE RECEIVED, 
INCLUDING INTERFERENCE THAT MAY CAUSE UNDESIRED OPERATION.

CAUTION Read and understand the various precautionary notes, signs, and symbols contained inside 
this manual pertaining to the safe use and operation of this product before using the device.





WEEE Compliance

This product is required to comply with the European Union’s Waste Electrical & Electronic 
Equipment (WEEE) Directive 2002/96/EC. It is marked with the following symbol:

Thermo Fisher Scientific has contracted with one or more recycling or disposal companies in each 
European Union (EU) Member State, and these companies should dispose of or recycle this product. 
See www.thermo.com/WEEERoHS for further information on Thermo Fisher Scientific’s compliance 
with these Directives and the recyclers in your country.

WEEE Konformität

Dieses Produkt muss die EU Waste Electrical & Electronic Equipment (WEEE) Richtlinie 2002/96/EC 
erfüllen.  Das Produkt ist durch folgendes Symbol gekennzeichnet:

Thermo Fisher Scientific hat Vereinbarungen mit Verwertungs-/Entsorgungsfirmen in allen EU-
Mitgliedsstaaten getroffen, damit dieses Produkt durch diese Firmen wiederverwertet oder entsorgt 
werden kann. Mehr Information über die Einhaltung dieser Anweisungen durch Thermo Fisher 
Scientific, über die Verwerter, und weitere Hinweise, die nützlich sind, um die Produkte zu 
identifizieren, die unter diese RoHS Anweisung fallen, finden sie unter  www.thermo.com/
WEEERoHS. 

http://www.thermo.com/WEEERoHS
http://www.thermo.com/WEEERoHS
http://www.thermo.com/WEEERoHS
http://www.thermo.com/WEEERoHS


Conformité DEEE

Ce produit doit être conforme à la directive européenne (2002/96/EC) des  Déchets d'Equipements 
Electriques et Electroniques (DEEE). Il est marqué par le symbole suivant:

Thermo Fisher Scientific s'est associé avec une ou plusieurs compagnies de recyclage dans chaque état 
membre de l’union européenne et ce produit devrait être collecté ou recyclé par celles-ci. Davantage 
d'informations sur la conformité de Thermo Fisher Scientific à ces directives, les recycleurs dans votre 
pays et les informations sur les produits Thermo Fisher Scientific qui peuvent aider la détection des 
substances sujettes à la directive RoHS sont disponibles sur www.thermo.com/WEEERoHS. 

http://www.thermo.com/WEEERoHS
http://www.thermo.com/WEEERoHS
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Preface

About This Guide
This Surveyor Plus Getting Started Guide with the ChromQuest 5.0 Chromatography Data 
System manual contains an introduction to the modules of the Surveyor Plus LC system, as 
well as eleven tutorial chapters. The tutorials guide you through the process of setting up your 
system, creating data acquisition and shutdown methods, making your first injection, running 
multiple samples using a sequence table, and performing automated sample dilutions with a 
pretreatment method. 

Related Documentation
In addition to this guide, Thermo Fisher Scientific provides the following documents for the 
Surveyor Plus LC instruments and the ChromQuest 5.0 Chromatography Data System:

• ChromQuest 5.0 Installation Guide

• ChromQuest 5.0 Administrator’s Guide

• ChromQuest 5.0 User Guide

• ChromQuest 5.0 Reference Guide

• Surveyor Plus Preinstallation Requirements Guide

• Surveyor Plus Getting Connected Guide

• Surveyor Autosampler Plus Hardware Manual

• Surveyor LC Pump Plus Hardware Manual

• Surveyor UV/Vis Plus Detector Hardware Manual

• Surveyor PDA Plus Detector Hardware Manual

• Surveyor FL Plus Detector Hardware Manual

• Surveyor RI Plus Detector Hardware Manual

The ChromQuest and Surveyor LC manuals are provided on the ChromQuest 
installation CD. 
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xvi
Safety and Special Notices
Make sure you follow the precautionary statements presented in this guide. The safety and 
other special notices appear in boxes.

Safety and special notices include the following:

CAUTION  Highlights hazards to humans, property, or the environment. Each CAUTION 
notice is accompanied by an appropriate CAUTION symbol. 

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or might contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.
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T

Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. 

To contact Technical Support

Find software updates and utilities to download at www.mssupport.thermo.com.

To contact Customer Service for ordering information

To copy manuals from the Internet

Go to mssupport.thermo.com and click Customer Manuals in the left margin of the 
window. 

To suggest changes to documentation or to Help

• Complete a brief survey about this document by clicking the link below. Thank you 
in advance for your help. 

• Send an e-mail message to the Technical Publications Editor at 
techpubs-lcms@thermofisher.com.

Phone 800-685-9535
Fax 561-688-8736
E-mail TechSupport.C+MS@thermofisher.com
Knowledge base www.thermokb.com

Phone 800-532-4752
Fax 561-688-8731
Web site www.thermo.com/ms
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Introduction to the Surveyor Plus LC System

The Surveyor Plus™ modular LC system and the ChromQuest™ data system are products of 
Thermo Scientific San Jose. 

The Surveyor Plus modular LC system consists of the Surveyor LC Pump Plus, the Surveyor 
Autosampler Plus, and one or more of the following detectors: the Surveyor UV/Vis Plus 
Detector, the Surveyor PDA Plus Detector, the Surveyor FL Plus Detector, or the Surveyor RI 
Plus Detector.

This chapter contains a brief description of each module, as well as an overview of the system 
connections, the ChromQuest chromatography data system, and the tutorials provided in this 
manual.

Contents

• Surveyor PDA Plus Detector

• Surveyor UV/Vis Plus Detector

• Surveyor FL Plus Detector

• Surveyor RI Plus Detector

• Surveyor LC Pump Plus

• Surveyor Autosampler Plus

• Status LEDs

• System Interconnect Cable

• Communication with ChromQuest

• Solvent Path

• Navigation in ChromQuest

• The Tutorials
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Surveyor PDA Plus Detector
The Surveyor PDA Plus Detector is a full-featured, photodiode array detector. The detector 
contains a dual-light source: a deuterium lamp for detection in the ultraviolet wavelength 
range (190 to 360 nm) and a tungsten-halogen lamp for detection in the visible wavelength 
range (360 to 800 nm).

The settings for the scan data include the following: scan range, step size, scan rate, and 
bandwidth.

The maximum scan range is from 190 to 800 nm. You can collect absorbance data for every 
wavelength in the scan range or in wavelength steps as large as 20 nm. You can collect data 
points for each wavelength in the scan range at scan rates from 0.5 Hz to 20 Hz 
(1 Hz = 1 data point per second). Decreasing the scan rate for scans significantly reduces the 
size of a data file. Because scan data is typically acquired for qualitative purposes, a scan rate of 
1 Hz is generally adequate.

The bandwidth setting is an electronic filter that specifies the range of wavelengths used to 
determine the absorbance for the central wavelength. Therefore, the maximum allowable 
bandwidth setting depends on the scan range. For the full scan range of the detector from 
190 nm to 800 nm, the maximum allowable bandwidth for each wavelength is 1 nm because 
the detector cannot monitor wavelengths below 190 nm or above 800 nm. For a scan range 
from 214 nm to 776 nm, the maximum allowable bandwidth is 49 nm. At a bandwidth 
setting of 49 nm, the reported absorbance value for 214 nm is a weighted average of the 
absorbance values from 190 nm to 238 nm. And likewise, the reported absorbance value for 
776 nm is a weighted average of the absorbance values from 752 nm to 800 nm.

In addition to scan data, the detector can simultaneously collect up to three independent 
discrete channels. The data acquisition options for the discrete channels are independent of 
the scan data, therefore, you can collect the discrete channel data at a higher data rate and a 
wider bandwidth than appropriate for scan data. 

The appropriate data rate setting for the discrete channels depends on the width of the 
narrowest peak that is integrated. For optimal performance, the integration algorithm in 
ChromQuest requires twenty points across a peak. If the narrowest peak in your 
chromatogram is 20 seconds wide, set the data rate for the discrete channels to a minimum of 
1 Hz (1 point per second).

Increasing the bandwidth for scans decreases the spectral resolution of the scan data. This is an 
important factor to consider for compounds that exhibit fine spectral features such as toluene. 
Figure 1 shows the effect of bandwidth on spectral resolution. Increasing the bandwidth for 
the discrete channel data decreases the baseline noise. This is an important factor to consider 
for low concentration samples. For best results, use a lower bandwidth setting for the scan 
data than for the discrete channels.
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Figure 1. Effect of bandwidth on resolution

In addition to the bandwidth filter, the detector also contains a computer generated rise-time 
filter. Increasing the rise time setting can increase the signal to noise ratio for the 
chromatographic peaks. However, setting the rise time too high can also result in band 
broadening. In general, a rise time setting that is greater than one-tenth the width of the 
chromatographic peak at half-height will cause band broadening. For most HPLC 
applications, a rise time setting of 1 or 2 seconds is preferable. 

Figure 2 shows the effect of rise time on peak broadening. The effect of rise time on baseline 
noise is shown in Table 1. 

1 nm bandwidth

11 nm bandwidth
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Figure 2. Effect of Rise Time on peak broadening

Rise Time = 10 s 

Rise Time = 5 s 

Rise Time = 2 s 

Rise Time = 1 s 
Rise Time = 0.1 s 

Table 1. Effect of rise time on the signal to noise ratio

Rise Time (s) Signal to Noise Ratio (ASTM)

0.1 7543

1.0 18004

5.0 22654

10.0 72350
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Surveyor UV/Vis Plus Detector
The Surveyor UV/Vis Plus Detector is a full-featured, time-programmable, 
variable-wavelength UV/Vis (ultraviolet / visible) absorbance detector. It operates in either the 
single wavelength mode or the dual wavelength mode. The wavelength range in the single 
wavelength mode is 190 nm to 800 nm. In the dual wavelength UV mode, the range is 
190 nm to 365 nm. In the dual wavelength Visible mode, the range is 366 nm to 700 nm. 

The wavelength time table is available in all three modes. The time table can contain up to 
10 lines. If the Zero On Wavelength Change feature is enabled, the absorbance of the baseline 
is re-zeroed between each line in the time table, even if the wavelengths remain the same. The 
absorbance of the baseline is not zeroed between the last two lines in the table.

To provide a complete spectrum of ultraviolet and visible light, the detector uses a deuterium 
lamp for the UV range (190-365 nm) and a tungsten lamp for the visible range 
(366-800 nm). The lamps are protected by a cover with a special safety interlock to reduce the 
possibility of human exposure to harmful UV light. 

Surveyor FL Plus Detector
The Surveyor FL Plus Detector is a full-featured, time-programmable, fluorescence detector 
that integrates with the Surveyor Plus LC system. 

The Surveyor FL Plus Detector consists of a xenon (Xe) lamp light source, dual gratings, a 
flow cell, and a mercury (Hg) lamp for wavelength calibration. The Hg lamp is protected by a 
cover with a special safety interlock to reduce the possibility of human exposure to harmful 
UV light. 

The xenon gas inside the glass bulb of the Xe lamp exerts a pressure of 4 MPa at normal 
operating temperatures, which means that the glass bulb of the Xe lamp can explode. The 
xenon lamp is contained within the detector housing, which ensures your safety during 
normal use of the detector. However, the Xe lamp has a limited operating time and must be 
replaced occasionally. Before you replace the Xe lamp, allow it to cool to room temperature 
and put on extra personal protective gear, including a face shield and puncture resistant 
gloves. See the booklet or the CD stored in the left door of the FL detector or the Surveyor FL 
Plus Detector Hardware Manual for information on installing or replacing the Xe lamp.

CAUTION  The glass bulb of the xenon lamp contains xenon gas under high pressure. 
Because it can explode, take care when handling the xenon lamp.

CAUTION  Because the flow cell of the FL detector cannot withstand a backpressure higher 
than 1MPa (10 bar, 145 psi), do not connect the outlet of the flow cell to another 
detector.
Thermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 5



1 Introduction to the Surveyor Plus LC System
Surveyor RI Plus Detector

6

To collect UV/Vis data in addition to fluorescence data, place the UV/Vis detector on the top 
of the LC stack, and then connect the outlet line from the UV/Vis detector to the inlet of the 
FL detector’s flow cell.

You can control the fluorescence detector from a keypad on its front panel or from the 
ChromQuest chromatography data system. A USB communications link connects the 
detector to the ChromQuest data system. Light emitting electrodes (LEDs) on the front of 
the module keep you informed of the power, communications, run, and lamp status. 

The Surveyor FL Plus Detector has its own specialized maintenance software program that 
you can access by choosing Start > All Programs > Chromatography > Maintenance for the 
FL Plus. You can use the maintenance software program to monitor the performance of the 
FL detector and to optimize the emission and excitation wavelengths for your analytes. For 
information on the maintenance software application, see the Surveyor FL Plus Detector 
Hardware Manual.

Surveyor RI Plus Detector
The Surveyor RI Plus Detector is a full-featured, low-maintenance, refractive index detector 
that integrates with the Surveyor Plus LC system. With the addition of this detector to the 
Surveyor Plus product line, you can detect carbohydrates, alcohols, fatty acids, and other 
compounds having weak chromophores.

The thermostatically regulated optical bench provides stable baselines, with a drift of 
2 × 10-7 RIU/ h or less and a noise level of 2.5 × 10-9 RIU or less. The tungsten lamp has an 
operating lifetime of 4.5 years, which means that you can avoid lengthy warm-up periods by 
leaving the detector on and ready for operation. The operating range of 1.00 to 1.75 RIU 
allows you to use a broad selection of mobile phases. Table 2 lists the refractive indices of some 
common mobile phase solvents. 
Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial Thermo Scientific



 1 Introduction to the Surveyor Plus LC System
Surveyor RI Plus Detector
You control and validate the RI detector from the ChromQuest data system. The method 
editor in ChromQuest provides control of the following detector parameters: the operating 
temperature from 30 to 50 °C, the rise time from 0.1 to 6 seconds, the data rate from 0.5 to 
10.0 Hz, and the signal polarity of the chromatographic peaks. A built-in calibration 
procedure allows you to validate the accuracy of the detector with a 0.35% by weight sucrose 
in water solution.

Table 2. Refractive Indices of some common mobile phase solvents

Solvent RI

Acetonitrile 1.34

Water (20 °C) 1.33

Methanol 1.329

Acetic Acid 1.372

Cyclohexane 1.427

Hexane 1.375

Benzene 1.501

Ethylene glycol 1.427

Carbon disulfide 1.626

Tetrahydrofuran 1.408

Chloroform 1.443

CAUTION  The flow cell in the Surveyor RI Plus Detector has a pressure rating of 517 kPa 
(75 psi). Do not connect tubing with an inner diameter of less than 0.060-in. to the OUT 
port of the RI detector. Doing so can damage the flow cell.
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Surveyor LC Pump Plus 
The Surveyor LC Pump Plus is a dual-piston, quaternary, low-pressure mixing pump with a 
built-in vacuum membrane degasser and pulse dampener. The pumping system provides 
stable isocratic flow rates from 0.001 to 9.999 mL/min. You can run precise gradients at flow 
rates from 0.200 to 2.000 mL/min and your gradient table can contain up to forty lines. The 
integral vacuum degasser offers efficient solvent degassing while requiring only 500 µL of 
volume, and the pulse dampener produces stable flow rates while adding only 400 µL of 
gradient delay volume to the system. 

The Surveyor LC Pump Plus, as shown in Figure 3, has five major components: the vacuum 
membrane degassing assembly, the solvent proportioning assembly, the pump head 
assemblies, the pulse dampening assembly, and the purge manifold assembly.

Figure 3. Front of Surveyor LC Pump Plus

You use the wash tube assembly and the rinse tube assembly to rinse the pump head 
assemblies with distilled water when you are pumping buffered mobile phases. Rinsing 
buffered solutions out of the pump heads extends the lifespan of the seals and the pistons. You 
can rinse the pump heads at any time: while the pump is running or while the pump is 
stopped. See Figure 4.
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Figure 4. Set up for rinsing the pump head assemblies

The purge manifold assembly consists of the pressure sensor, the drain valve knob, and the 
line filter body. The pressure sensor constantly monitors the backpressure of your system. See 
Figure 5.

Figure 5. Purge manifold assembly

Waste

Syringe

Filter frit

To autosampler

To waste
Pulse 

dampener

Pressure
sensor

Drain valve 
knob

Outlet tube
Thermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 9



1 Introduction to the Surveyor Plus LC System
Surveyor Autosampler Plus

10
The line filter body screws into the top of the purge manifold assembly and holds a 
replaceable filter frit that prevents particulate matter from entering the injection valve of the 
autosampler. The particulate matter can come from the mobile phase solvents or from the 
piston seals as they wear. The backpressure of your system will rise as this filter becomes 
clogged.

Replace the frit when the system backpressure rises above the typical operating range for your 
application. How frequently you will need to replace the frit will depend on the purity of your 
mobile phase solvents and the rate at which the piston seals in your pump wear. 

The drain valve knob on the front of the purge manifold assembly can be opened or closed. In 
the open position, mobile phase flows out the left side of the purge manifold assembly to 
waste. In the closed position, mobile phase flows out the top of the purge manifold assembly 
to the autosampler. To open the drain valve, turn the knob 180° counter-clockwise until the 
word DRAIN is upside down. To close the drain valve, gently turn the knob clockwise until 
you start to feel resistance. Do not overtighten the knob.

Surveyor Autosampler Plus
The full-featured Surveyor Autosampler Plus includes a built-in column oven (5 to 95 °C), a 
tray compartment with temperature control (0 to 60 °C), and automatic sample preparation. 

The tray compartment, the injection system, the injection modes, and the temperature 
control features of the autosampler are described in the following topics:

• Tray Compartment 

• Injection System 

• Injection Modes

• Temperature Control
Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial Thermo Scientific



 1 Introduction to the Surveyor Plus LC System
Surveyor Autosampler Plus
Tray Compartment

The tray compartment can hold up to five conventional sample trays or one microwell carrier. 
The microwell carrier holds up to three 96-well microplates or up to three 384-well 
microplates. The tray compartment also holds up to four-16 mL capacity reservoir vials The 
reservoir vials are located behind the wash station and are designated RV1, RV2, RV3, and 
RV4. See Figure 6.

Figure 6. Tray Compartment

The door to the tray compartment contains a magnetic switch. When you open the door, the 
switch signals the autosampler that the door is open. If you select the Verify Door is Closed 
check box when you configure the autosampler, the XYZ arm of the autosampler moves to the 
back of the tray compartment when you open the to the tray compartment. If you are 
running a sequence of injections, the sequence pauses until you close the tray compartment 
door.
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Injection System

The major components of the injection system are as follows: 

• Wash Bottle and Wash Bottle Tube

• XYZ Arm Mechanism, Needle Assembly, and Needle Tube Assembly

• Syringe Drive Assembly and Syringe Valve

• Concentric Syringe

• Wash Station 

• Needle Port of Autosampler and Transfer Tube

• Injection Valve and Interchangeable Sample Loop

Wash Bottle and Wash Bottle Tube

The wash bottle is located in the solvent platform mounted on the top of the Surveyor Plus 
stack. Low pressure tubing connects the wash bottle to the syringe valve. During an injection, 
the syringe draws solvent from the wash bottle. If the wash bottle is empty, the autosampler 
cannot withdraw liquid from a sample vial during an injection sequence. To avoid making 
blank injections, always check the solvent volume in the wash bottle before you begin a 
sequence of injections.

The following direct commands, Flush (from bottle) and Wash Needle (from bottle), also 
draw solvent from the wash bottle. 

Note  If you are using a wash solvent of relatively high viscosity, such as water, reduce the 
wash speed to 125 μL/s or lower. If you flush a viscous solvent through the injection port 
at a high speed, the syringe will stall and make a high-pitched screeching sound.

IMPORTANT  Ensure that there is a sufficient volume of solvent in the wash bottle before 
performing a sequence of injections.
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XYZ Arm Mechanism, Needle Assembly, and Needle Tube Assembly

The XYZ arm mechanism holds the sample needle and moves to the sample location during 
an injection. The Home position of the XYZ arm is located at the front right-side of the tray 
compartment, just behind the injection port of autosampler. If you enable the Verify Door Is 
Closed feature (See “Configuring Your Instrument.” ) the XYZ arm moves to the back of the 
tray compartment when you open the tray compartment door.

When you make an injection, the XYZ arm moves along the X-Y plane to the requested vial 
or well location, and then lowers the needle to the height requested in the injection method. 
The inner plunger of the concentric syringe descends, drawing liquid out of the vial, through 
the needle into the needle tubing. After the autosampler withdraws liquid from the requested 
well or vial, the XYZ arm returns to the injection port. The autosampler lowers the needle 
into the injection port, and then the inner plunger of the syringe ascends, expelling the 
liquid into the injection port.

When you perform a Wash Needle command, the XYZ arm moves along the X-Y plane to the 
wash station position, located behind the injection port, where it lowers the needle. Confined 
within the wash station, the needle expels enough wash solvent to clean both its inner and 
outer surfaces.

Figure 7. XYZ arm mechanism and needle tubing assembly
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The needle assembly consists of a blunt-tip needle, a latch nut, a flag, a compression spring, 
and a 10-32 fitting that connects to the needle tube assembly. See Figure 8. The needle is 
inserted into the needle mount on the XYZ arm. 

The needle tube assembly consists of a piece of low-pressure tubing, a PEEK fitting that 
connects to the needle assembly, a fitting and flangeless ferrule that connects to the right side 
of the syringe valve, and a needle tube guide that is inserted into the X-axis positioning frame. 
See Figure 8. To prevent the needle tubing from interfering with the movement of the 
XYZ arm, the needle tubing is secured with a bracket on the Z-axis of the XYZ arm and a 
needle guide on the X-axis positioning frame. 

Figure 8. Needle assembly and needle tubing assembly
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Syringe Drive Assembly and Syringe Valve

The syringe drive assembly consists of a stepper motor drive mechanism, a syringe valve, and 
fittings that hold the interchangeable syringe. The syringe drive assembly mounts to the front 
of the autosampler. The connection between the syringe drive assembly and the body of the 
autosampler consists of three mating holes with rubber grommets on the back of the syringe 
drive assembly and three mounting studs on the body of the autosampler. While minimizing 
vibration, the rubber grommets make the connection between the syringe drive assembly and 
the autosampler feel loose. See Figure 9.

Figure 9. Front and back of syringe drive assembly

The syringe valve is a two-position rotary valve. In the wash bottle position, the syringe draws 
solvent from the wash bottle into its barrel as its plunger descends. See Figure 10. 

In the needle position, the syringe draws sample into the needle tubing as its plunger 
descends. See Figure 11. Unlike the wash solvent, the syringe does not draw liquid from a 
sample location into its barrel. As the syringe plunger ascends, it pushes sample solution or 
solvent out of the needle tubing into the injection port or wash station of the autosampler. 

10-pin
connector

Two-way 
syringe valve

Needle
tubing

Wash bottle
tubing

Syringe
fitting

Mating hole
(with grommet)

to vertical
mounting stud

Mating holes
(with grommets)

to horizontal
mounting studs

Front view Back view
Thermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 15



1 Introduction to the Surveyor Plus LC System
Surveyor Autosampler Plus

16
Figure 10. Syringe valve in wash tubing position

Figure 11. Syringe valve in needle tubing position
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Concentric Syringe

The Surveyor Autosampler Plus uses a concentric syringe to deliver solvent and sample. See 
Figure 12. The concentric syringe consists of a small, inner plunger, and a larger, outer 
plunger. The inner plunger is used to draw sample into the needle tubing assembly, and then 
deliver the sample to the injection port. The outer plunger is used to draw and expel large 
volumes of solvent. Liquid from a sample vial is never drawn into the syringe itself.

Wash Station

The wash station is a waste cup containing an inner sleeve that is slightly larger than the 
syringe needle. See Figure 12. The waste cup drains into a waste receptacle. The XYZ arm 
moves the needle to the wash station to perform an external needle wash or to initialize the 
syringe. The needle is inserted down into the sleeve and solvent is flushed through the needle. 
This process washes the needle exterior as expelled solvent flows up past the exterior surface of 
the needle and into the waste cup.

Figure 12. Wash station
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Needle Port of Autosampler and Transfer Tube 

The injection port of the autosampler is located behind the syringe drive assembly. The 
injection port is connected to the six-port Valco injection valve by way of the transfer tube. 
The Surveyor Autosampler Plus has a a 0.012-in. ID transfer tubing. The volume of the 
transfer tube assembly is specified on its attached label. See Figure 13 and Figure 14.

Figure 13. Needle port and transfer tube

Figure 14. Injection port and transfer tube

IMPORTANT  The volume of each transfer tube is individually calibrated. Enter the 
volume specified on the label attached to the transfer tube assembly when you configure 
the autosampler. See “Configuring the PDA Detector” on page 71.
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Injection Valve and Interchangeable Sample Loop

The injection valve is a six-port rotary valve that introduces sample onto the column by way 
of the sample loop. See Figure 15. 

Figure 15. Valco C2 type six-port injection valve

The sample loop is an interchangeable part that is attached to the six-port injection valve. It is 
a stainless steel tube that holds the sample prior to its introduction onto the column. The 
Surveyor Autosampler Plus has a 25 µL sample loop.

Injection Modes

The Surveyor Autosampler Plus can operate in any of the following three injection modes:

• No Waste Injection Mode

• Partial Loop Injection Mode

• Full Loop Injection Mode

The optimum injection mode depends upon the amount of sample that you have and the 
degree of precision that your application requires.

Note  Because the rotor portion of the valve contains narrow passages, it is important that 
you remove particulate matter from your samples before you load them into the 
autosampler.
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No Waste Injection Mode

The no waste injection mode is a technique that withdraws only the exact amount of sample 
requested from the sample vial. Of the three injection modes, the no waste injection mode 
uses the least amount of sample, but it is also the least precise. Use this injection mode to 
conserve sample. 

Approximately 0.25 μL of the sample is lost as it travels from the injection port through the 
transfer tubing and into the injection valve. Because of this loss, inject at least 1.0 μL of 
sample with the no waste injection mode. 

In addition to the sample bolus, the no waste injection mode loads approximately 2 μL of 
wash solvent and 3 μL of air into the sample loop. These values are independent of the 
injection volume. Therefore, the chemistry of the wash solvent can affect your 
chromatographic results. For the best chromatographic results, consider matching the 
chemistry of the sample matrix, the wash solvent, and the mobile phase. See Figure 16.

Figure 16. No Waste Injection mode, showing the valve in the fill position

IMPORTANT  For no waste injections, do the following:

• Use a sample loop that is at least 5 μL larger than the injection volume. Because the 
accuracy of the nominal size is ± 20%, use an estimate of 80% for the actual size. For 
example, use 20 μL as an estimate for the actual volume of a 25 μL loop, and inject 
no more than 15 μL with this loop size.

• Consider matching the chemistry of the sample matrix, the flush solution, and the 
mobile phase. For no waste injections, the autosampler loads approximately 2 μL of 
flush solvent and 3 μL of air into the sample loop, regardless of the requested 
injection volume. 

• Inject at least 1.0 μL of sample.

IMPORTANT  For no waste injections, do not inject more than the sample loop size less 
5 μL. For example, for a 25 μL loop, do not inject more than 20 μL.
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Partial Loop Injection Mode

The partial loop injection mode is a technique that withdraws 22 μL of excess sample from 
the vial, in addition to the requested injection volume. Approximately one-half of the excess 
volume is expelled to waste before the center of the sample bolus is metered into the front of 
the sample loop. The second portion of excess sample is expelled to waste after the sample 
bolus is backflushed onto the column. Partial loop injections are useful when you have a 
limited volume of sample. Using the partial loop injection mode, you can inject variable 
amounts of sample, ranging from a minimum of 0.1 μL to a practical maximum of one-half 
the volume of your sample loop. This maximum volume limitation is a consequence of the 
laminar flow of fluid within the stainless steel sample loop. See Figure 17.

Figure 17. Partial loop injection mode, showing the valve in the fill position

Note  The actual size of a sample loop can be ±20% of its nominal size. The actual size of 
the 25 μL sample loop attached to the Surveyor Autosampler Plus is anywhere from 20 to 
30 μL. Therefore, limit the maximum injection volume to 10 μL.
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Full Loop Injection Mode

The full loop injection mode is a technique that withdraws a sample volume from the vial that 
is sufficient to overfill the loop by a minimum factor of two. Because the actual injection 
volume is determined by the size of the loop, not the metering action of the stepper motor, a 
full loop injection is very reproducible. However, because the intent of the full loop injection 
mode is to completely fill the sample loop, you cannot inject variable amounts of sample. 

Full loop injection is useful when you want maximum precision and have unlimited sample. If 
you want to change the injection volume, you must change the sample loop size.

In the full loop injection mode, the autosampler withdraws a large excess of solution from the 
sample vial according to the following equation:

Amount Withdrawn = 3 × Injection Volume + Dead Volume + 7.5 μL

where:

Dead Volume = Volume of Transfer Tube + Volume of Injection Port and Rotor Slot

This equation is valid until the maximum capacity of the syringe is reached, at which point 
only the maximum capacity of the syringe is withdrawn. The maximum capacity of the 
250 μL concentric syringe is 265 μL. See Figure 18.

Figure 18. Full loop injection mode, showing the valve in the fill position

Note  The value you enter in the Loop Size box when you configure your autosampler 
must match the sample loop size. The injection volume box in the Single Run Acquisition 
dialog box is disabled for Full loop injections.
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Temperature Control

The full-featured Surveyor Autosampler Plus has two built-in temperature control features: 

• Tray Temperature Control

• Column Oven Control

Tray Temperature Control

The built-in tray temperature control feature provides temperature control of the samples in 
the range from 0 to 60 °C. A Peltier device maintains the tray temperature.

Column Oven Control

The built-in column oven controls the temperature of the air surrounding the 
chromatographic column. Isothermal temperature control is achieved using a Peltier device. 
The Peltier device is a solid-state, heat-transferring assembly used to heat or cool the column 
oven. The range of temperature control is 5 to 95 °C. 

Between the pump and the autosampler injection valve, the mobile phase is diverted through 
approximately 122 cm of 0.020-in. ID stainless steel high-pressure tubing that is located 
behind the column oven. This tubing holds approximately 250 μL of mobile phase, which 
allows the mobile phase ample time to equilibrate to the temperature of the column oven 
before it reaches the injection valve. This additional tubing also adds 250 μL of gradient delay 
volume to the Surveyor Plus System. 

Status LEDs
Each of the Surveyor Plus LC modules has a panel of four status LEDs (light-emitting diodes) 
located on its front-right door. 

All the modules have a Power, Comm, and Run LED. In addition, the PDA, UV/Vis, and 
FL detectors have a Lamp(s) LED; the autosampler and RI detector have a Temp LED; and 
the pump has a Degas LED.

The states of the LEDs are described in the following topics:

• Power LED

• Comm LED

• Run LED

• Lamp(s) LED

• Temp LED

• Degas LED
Thermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 23



1 Introduction to the Surveyor Plus LC System
Status LEDs

24
Power LED

The Power LED informs you whether the module is turned on or off. The Power LED is unlit 
before you turn on the module’s power switch and remains a steady green after you turn on 
the power switch. See Figure 19.

Figure 19. Location of power switches and LEDs
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Status LEDs
Comm LED

The Comm LED informs you whether the module is communicating with the data system. 
The Comm LED has the states described in Table 3.

Run LED

The Run LED has the states described in Table 4.

Table 3. Comm LED states

State Module Description

Steady green All modules The module is communicating with the data 
system. When you open the online Instrument 
window in ChromQuest, the Comm LEDs for 
the configured modules of the instrument should 
turn green. 

Steady amber All modules The module is not communicating with the data 
system. To communicate with the data system, 
the communication cable for the module must 
be connected and the online Instrument window 
in ChromQuest must be open. 

Flashing amber UV/Vis and PDA 
detector

The rotary switches on the back panel of the 
detector are set to 0 for a firmware download.

Table 4. Run LED states (Sheet 1 of 2)

State Module Description

Steady green All modules The power to the module is turned on. 

Pump A run is not in progress. 

Detector The detector is not sending data to the data 
system PC.

Flashing green Detectors The detector is sending data to the data system 
PC.

Autosampler An injection or a timed event is in progress.

Pump A run is in progress.
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Lamp(s) LED

The Lamp(s) LED informs you of the status of the detector’s lamps. The Lamp(s) LED has 
the states described in Table 5.

Steady amber PDA detector The PDA detector is not ready to start a run. 
This condition occurs if both lamps are off, the 
lamp specified in the method fails to turn on, or 
the wavelength calibration is not valid.

RI detector The RI detector is not ready to start a run. This 
condition occurs when the operating 
temperature has not reached the set temperature.

Pump The pump is not communicating with the data 
system, the pump’s motor is stopped, the pump’s 
pistons are homing, the pump is stabilizing, or 
the pump is in the purge mode.

Flashing amber All modules An error condition has occurred.

Table 4. Run LED states (Sheet 2 of 2)

State Module Description

Table 5. Lamp(s) LED states

State Module Description

Steady green PDA and UV/Vis 
detector

The deuterium, tungsten, or both lamps are on.

FL detector The xenon lamp is on. 

Steady amber PDA and UV/Vis 
detector

The lamp specified in the method (deuterium for 
the UV range or tungsten for the visible range) is 
not on.

FL detector The xenon lamp is off.
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Temp LED

The autosampler and the RI detector have a Temp LED with the states described in Table 6. 

Degas LED

The pump has a Degas LED that informs you whether the built-in degassing unit has 
developed sufficient vacuum to for chromatography to be performed. The states of the 
Degas LED are as follows:

• Steady green: Sufficient vacuum has developed for chromatography to be performed.

• Steady amber: The degassing unit is building vacuum.

• Flashing amber: The vacuum has dropped below an acceptable limit of the degasser is 
unable to build vacuum.

Table 6. Temp LED states

State Module Description

Steady green Autosampler The Wait for temperature ready check box in the 
Surveyor AS Configuration dialog box is not 
selected. See Figure 63.

Or this check box has been selected and the 
column oven and tray temperature zones are in 
equilibrium at the set temperatures.

RI detector The operating temperature of the detector is in 
equilibrium at the set temperature.

Or the detector is under direct control and the 
On check box in the Temperature control area of 
the RI Diagnostic page is not selected. See 
Figure 236.

Steady amber Autosampler A temperature change is in progress.

RI detector A temperature change is in progress.
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System Interconnect Cable
A system interconnect cable assembly coordinates the run control signals between the 
Surveyor Plus modules. There are two versions of this cable.The older version of the cable has 
five combicon connectors labeled as follows: LC PUMP, MS PUMP, A/S, Det, and M/S 
detector. See Figure 20. The newer version of the cable has seven combicon connectors: two 
connectors are labeled PUMP; three connectors are labeled DETECTOR; the connector for 
the autosampler has a A/S tag on its adjacent cable; the unused connector for a mass 
spectrometer has a M/S tag on its adjacent cable. See Figure 21.

Figure 20. System interconnect cable with five combicon connectors

Figure 21. System interconnect cable with seven combicon connectors
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These connectors attach to an 8-pin connection on the back panel of each module. The 
MS PUMP and the MS detector connectors are not used for the Surveyor Plus modular 
HPLC system. To connect the Surveyor FL Plus Detector, you need an additional adapter 
cable. See Figure 22 and Figure 23. 

See the Surveyor Plus Getting Connected Guide for more information on connecting the 
interconnect cable.

Figure 22. Surveyor Plus modular HPLC system with the five-connector system interconnect cable attached
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Figure 23. Surveyor Plus modular HPLC system with the seven-connector system interconnect 
cable attached
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Communication with ChromQuest
With the exception of the Surveyor FL Plus Detector, the Surveyor Plus modules 
communicate with the ChromQuest data system by way of an Ethernet connection as shown 
in Figure 24.

Figure 24. Ethernet connections between the Surveyor Plus modules and the data system computer
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The Surveyor FL Plus Detector communicates with the ChromQuest data system with a USB 
connection as shown in Figure 25.

Figure 25. USB connection between the FL detector and the data system computer

E
M

P
O

Y
E

R
U

N
IQ

U
E

M
E

N
T

AV
E

C
 U

N
 F

U
S

IB
LE

D
E

 2
50

V

U
S

E
 O

N
LY

 W
IT

H
 A

25
0V

 F
U

S
E

USB

Computer

FI detector
Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial Thermo Scientific



 1 Introduction to the Surveyor Plus LC System
Solvent Path
Solvent Path
The solvent path of the mobile phase is shown in Figure 26. The mobile phase solvent path 
begins at the top of the system stack in the solvent reservoir bottles and ends in the waste 
container as used eluent.

Figure 26. Solvent path of the mobile phase
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The solvent platform at the top of the Surveyor Plus System stack holds four 1-L solvent 
reservoir bottles and a 1-L wash bottle. Four low-pressure Teflon solvent lines connect the 
solvent reservoir bottles to the vacuum degassing assembly. Each of the degassing chambers 
contains permeable Teflon™ AF tubing with a capacity of 500 μL. Four short low-pressure 
Teflon solvent lines connect the outlet ports of the degassing chambers to the solvent 
proportioning assembly. 

Each stroke of the pump’s pistons draws the solvents that are selected in the method into the 
solvent proportioning assembly. If you are pumping multiple solvents, mixing is performed in 
the low-pressure line that connects the solvent proportioning assembly to the inlet check 
valve. At least one of the four valves in the solvent proportioning assembly is open at all times.

As the mobile phase exits the primary pump head, it is under high-pressure. The crossover 
tube connects the primary pump head to the secondary pump head. The outlet tube connects 
the secondary pump head to the purge manifold assembly. Both the crossover tube and the 
outlet tube are constructed of 1/16-in. ID high-pressure stainless steel tubing.

As the mobile phase enters the purge manifold assembly, it passes through a pressure sensor 
that monitors the backpressure of the system. Then it passes through the pulse dampening 
assembly, where its pressure pulsations are reduced. As the mobile phase exits the pulse 
dampening assembly it re-enters the purge manifold assembly. 

When the drain valve knob is in the open position, the mobile phase is directed out the left 
side of the purge manifold assembly to waste. When the drain valve knob is in the closed 
position, the mobile phase is directed out the top of the purge manifold assembly towards the 
autosampler. through a stainless steel tube that passes behind the column oven where it loops 
around the heat exchanger. This tube has a 250 μL volume, which allows the mobile phase to 
equilibrate to the set temperature of the column oven before it reaches the injection valve. 

When the injection valve is in the inject position, mobile phase enters the sample loop from 
the back, sweeping the liquid in its path out the front of the loop and into the tubing that is 
connected to the head of the column. When the injection valve is in the fill position, mobile 
phase bypasses the sample loop.

Red, insulated PEEK tubing connects the end of the column to the inlet port of the flow cell. 
The insulation on this tubing helps to reduce temperature fluctuations. Blue, PEEK tubing 
connects the outlet port of the LightPipe flow cell to waste.

Note  When you perform routine maintenance tasks, such as replacing the pump seals, 
you must switch off the power to the pump to close the valves in the solvent 
proportioning assembly.

CAUTION  Do not connect tubing with an inner diameter of less than 0.060-in. to the 
OUT port of the RI detector. Doing so can damage the flow cell. The outlet tubing 
supplied with the Surveyor RI Plus Detector is 0.060-in. ID × 1/16-in., Teflon tubing.
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If you are running the pump in the gradient mode, the gradient delay volume of the system 
begins at the point the mobile phase exits the solvent proportioning assembly. It consists of all 
the wetted components that lie in the flow path between the solvent proportioning valve of 
the pump and the inlet of your chromatographic column. This volume is an important factor 
to consider when developing gradient methods that will be transferred to other instruments. 
For the Surveyor Plus system, the primary contributors to the gradient delay volume are the 
pulse dampening assembly of the LC pump (approximately 400 μL) and the tubing that lies 
behind the built-in column oven of the Surveyor Autosampler Plus (approximately 250 μL).

Navigation in ChromQuest
The ChromQuest chromatography data system contains two primary windows: the Main 
Menu window and the Instrument window. You administrate and configure your instrument 
in the Main Menu window. You control your instrument and process your data in the 
Instrument window.

Figure 27 shows the Main Menu window, which appears when you launch ChromQuest from 
the desktop. Right-clicking the icon for your instrument opens a shortcut menu with access to 
the Configuration dialog box. Double-clicking the icon for your instrument opens the 
Instrument window, where you perform instrument control and data processing. 

Figure 27. Main Menu window
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The ChromQuest SI chromatography data system has one main window, the Instrument 
window. To open the Instrument Configuration dialog box where you specify the software 
configuration options for the Surveyor Plus LC, choose Start > All Programs > 
Chromatography > ChromQuest SI Config.

The Instrument window shown in Figure 28 contains a chromatogram from a stored data file 
(LabTest2004.dat) supplied with ChromQuest. The title bar for the Instrument window lists 
the instrument name, the active method, the active data file, the active pretreatment method, 
and the project. The Channel Selector box lists the discrete and multi-chromatogram 
wavelengths contained in the instrument setup section of the method, as well as the scan 
wavelength that is currently selected, and the spectrum max plot. The command toolbar 
contains shortcuts to the frequently used features of ChromQuest. 

Clicking the Help  button, which is located on the far right-side of the command 
toolbar, opens the online Help for the current window or dialog box.

Figure 28. Instrument window, showing the Chromatogram window
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The Tutorials
In addition to the appendix, which contains calibration procedures for the modules of the 
Surveyor Plus LC system, this manual contains eleven tutorials as follows:

• Chapter 2, “Administrating the Enterprise,” shows you how to enable instrument log ins 
and project management, create users, and create projects.

• Chapter 3, “Configuring Your Instrument,” shows you how to add instruments to the 
Enterprise and configure the modules of your Surveyor Plus system to communicate with 
the ChromQuest data system.

• Chapter 4, “Creating Methods,” shows you how to create acquisition methods for 
collecting chromatographic and spectral data and shutdown methods for automatically 
turning off the pump flow and the lamps of the detector.

• Chapter 5, “Preparing Your Instrument for a Run,” shows you how to prepare the LC 
system for a run, which includes removing air from the solvent lines and checking the 
stability of the chromatographic baseline.

• Chapter 6, “Making Your First Injection,” shows you how to load a vial into the sample 
tray, inject a single sample, and view the results of your injection on the screen.

• Chapter 7, “Adding Integration Events Graphically,” shows you how to add integration 
events to a method and manual integration fixes to a data file.

• Chapter 8, “Specifying the Calibration Curve Parameters,” shows you how to add a peak 
table to the method for the identification and quantitation of your analytes.

• Chapter 9, “Adding a Custom Report to the Method,” shows you how to add a custom 
report to your method so that you can print the results of each injection.

• Chapter 10, “Creating a Sequence Table,” shows you how to use the Sequence wizard to 
create a sequence table for injecting multiple samples. In addition, this chapter shows you 
how to modify the sequence table by adding a shutdown run or using a different sequence 
summary report.

• Chapter 11, “Running and Reprocessing a Sequence,” shows you how to start and 
reprocess sequences.

• Appendix A, “Calibration Procedures.” shows you how to create a pretreatment method 
for diluting samples.

If your system administrator has established the security features for ChromQuest on your 
computer, verify the privileges that have been assigned to you. If you do not have 
Administrative privileges, skip Chapter 2, “Administrating the Enterprise.” If you do not have 
Instrument privileges, skip Chapter 3, “Configuring Your Instrument.” 

Security features are not available in ChromQuest SI.
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The tutorials contained in chapters 2 through 5 and chapters 7 through 10 can be performed 
without access to a Surveyor Plus LC system. In addition, the topics “Viewing Your 
Chromatograms” on page 133, “Viewing Your Spectral Data” on page 135, “Performing a 
Manual Peak Purity Check” on page 139, and “Reprocessing a Sequence Run” on page 208 
can be performed without access to an instrument.

If you do not have a set of data files to work with, use the data files that are supplied with the 
ChromQuest data system. You can find these tutorial data files in the directory: 
Drive:\ChromQuest\Data. The data files named multi calibration level 1.dat through 
multi calibration level 6.dat contain a single chromatogram. The data files named 
LabTest2001.dat through Labtest2007.dat contain scan data from 220 nm to 360 nm, as well 
as one discrete channel at 254 nm. For instructions on how to open these data files with their 
original acquisition method, see “Opening a Stored Data File” on page 146. 

In addition to these stored data files, ChromQuest contains the stored sequence table named 
multilevel calibration.seq. You can find this sequence file in the directory: 
Drive:\ChromQuest\Sequence.

In chapters 6, 11, and 12, you inject, analyze, and dilute the Autosampler Test Mix 
(P/N A4991-010), which is a solution of toluene in methanol that is shipped with the 
Surveyor Autosampler Plus. If you no longer have ampules of the Autosampler Test Mix or 
you are performing this tutorial to familiarize yourself with the features of the FL or RI 
detectors, substitute a sample about which you have chromatographic knowledge and adjust 
the suggested chromatographic parameters accordingly.
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Administrating the Enterprise

In this tutorial, you learn how to enable the security features provided by the 
ChromQuest 5.0 chromatography data system. In addition, you learn how to create projects 
to organize your data, methods, sequences, and templates. 

ChromQuest SI does not provide security features.

The Enterprise in ChromQuest consists of the instruments controlled from a standalone 
workstation or the networked instruments administrated from a domain controller. After you 
define your Enterprise, you must administrate it to enable the security features provided by 
the ChromQuest chromatography data system. 

In addition to the security features that allow you to restrict the access that a user has to the 
data system, ChromQuest also contains a useful tool called the Project Wizard, which enables 
you to automatically organize your data, methods, sequences, and templates into project 
folders.

Note  ChromQuest contains a login security feature that allows the system administrator 
to assign privileges to users and groups. If this security feature is enabled, users can be 
denied administrative privileges, instrument privileges, or both. You must have 
administrative privileges to perform this tutorial. If you are responsible for administrating 
the data system, make sure that you record your password. 

Contents

• Defining the Enterprise

• Enabling Instrument Login and Project Management

• Obtaining User Lists from the Data System Computer

• Obtaining User Lists from a Domain Controller

• Creating a Project

• Assigning Privileges to Users
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Defining the Enterprise
When you install the ChromQuest data system, the Main Menu window has no defined 
Enterprise and appears, as shown in Figure 29. You or the ChromQuest system administrator 
must define the Enterprise before instruments can be configured and used. If your Enterprise 
includes more than one laboratory or group, you might want to add locations to your 
Enterprise, and then subordinate the instruments by location. 

Defining the Enterprise involves these two tasks:

• Adding a Location/Group to the Enterprise

• Adding an Instrument to the Enterprise

Figure 29. Main Menu window, showing an undefined Enterprise

Note  Because ChromQuest SI controls one instrument, it does not contain the Main 
Menu window.
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Adding a Location/Group to the Enterprise

To add a Location or Group to your Enterprise

1. Right-click the Enterprise and, choose New > Location/Group from the shortcut menu. 
See Figure 30.

A New Location subdirectory appears in the left panel of the Main Menu window. 

Figure 30. Main Menu window, showing shortcut menu

2. Rename the New Location/Group:

a. Right-click the new location and choose Rename from the shortcut menu.

b. Type an appropriate name for this Location or Group in the box next to the Location 
icon, and then press ENTER.
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Adding an Instrument to the Enterprise

To add an instrument to the Enterprise

1. Right-click the Enterprise or a Location and choose New > Instrument from the shortcut 
menu.

A new instrument appears in the right panel, as shown in Figure 31.

Figure 31. Main Menu window with a new instrument

2. Highlight the name in the box below the instrument icon to select it.

3. Type the name Surveyor System 1 (or your assigned instrument name) in the box, and 
then press ENTER.

See Chapter 3, “Configuring Your Instrument,” for information on configuring your 
instruments. Instruments that have not been configured are labeled with a question mark.

Note  ChromQuest SI (single instrument) does not support an Enterprise.
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Enabling Instrument Login and Project Management
When ChromQuest is initially installed, the security features are not enabled, and everyone 
has access to all the pages of the Options dialog box and the System Administration Wizard. 
Although everyone can create projects, the project login feature is not available, which means 
that projects are not automatically assigned to specific folders.

To automate project management and enable the security features available in ChromQuest, 
you must enable instrument login and project management.

To enable instrument login and project management

1. From the menu bar in the Main Menu window, choose Tools > Options.

The Options dialog box appears. 

2. Click the Enterprise tab 

The Enterprise page appears. See Figure 32.

Figure 32. Enterprise page of the Options dialog box

3. Select the Enable Instrument Login and Project Management check box.
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4. Select the source of the user lists for the Enterprise:

• If your Enterprise consists of a workstation that is not networked or a workgroup that 
is not connected to a domain controller, click the Data System option, and then 
continue at the section, “Obtaining User Lists from the Data System Computer” on 
page 44.

• If your ChromQuest Enterprise consists of networked workstations connected to a 
domain controller, click the Domain Controller option, and then continue at the 
section, “Obtaining User Lists from a Domain Controller” on page 46.

Obtaining User Lists from the Data System Computer
If your Enterprise consists of a workstation that is not networked or a workgroup that is not 
connected to a domain controller, you obtain your user list from your data system computer. 

In this tutorial, you create a user list that contains two users. 

To create the user list

1. In the Enterprise page of the Options dialog box, shown in Figure 32, confirm that the 
Data System option is selected.

2. Click Add User.

The User Information dialog box, shown in Figure 33, appears.

Figure 33. User Information dialog box

3. In the User Information dialog box, do the following:

a. Type All Privileges in the User Name box.

Note  If you do not want to enable the login feature., clear the Enable Instrument 
Login and Project Management check box after you finish this tutorial.

Note  If you are following these instructions only to familiarize yourself with the 
administrative features of ChromQuest, leave the Password and Confirm 
Password boxes blank.  
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b. Click Save.

c. Repeat steps 3a and 3b to add yourself (your name) to the list of Data System Users.

ChromQuest adds the user All Privileges and the name you gave yourself to the Data 
System Users list, as shown in Figure 34. 

4. After you finish adding your users to the Data System Users lists, click OK to exit the 
Options dialog box.

Figure 34. Enterprise page with a list of Data system users
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Obtaining User Lists from a Domain Controller
If your ChromQuest Enterprise consists of networked workstations connected to a domain 
controller, you obtain your user list from the domain controller.

To select the domains to be scanned for user information

1. From the Enterprise page of the Options dialog box, confirm that the Domain 
Controller option is selected, and then click Add Domain.

The Domain Information dialog box, shown in Figure 35, appears.

Figure 35. Domain Information dialog box

2. Type the domain name in the Domain name box, and then click Save.

The domain name appears in the list of domains to be scanned, as shown in Figure 36.

3. Select the domains that you want to scan, and then click OK to exit the Options 
dialog box.
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Figure 36. Enterprise page with a list of domains to be scanned

Creating a Project
The system administrator has the choice to enable the Login and Project Management 
feature: 

• If the system administrator enables the Login and Project Management feature, you must 
be a user with system administration privileges to create projects. 

• If the system administrator does not enable the Login and Project Administration feature, 
all users can create and access projects. Users are not required to login and the project 
management feature is not automated. This lack of automation means users have to 
confirm that they are storing data files, methods, sequences, templates, and advanced 
reports in the appropriate directories.
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To create a project to be used for the tutorials in this manual

1. If the System Administration Wizard is unlocked, go to step 2. If the System 
Administration Wizard is locked (grayed out), log in:

a. Click the Enterprise Login or Logout  button.

The Login dialog box appears. See Figure 37.

Figure 37. Login dialog box

b. Type your user name in the User Name box and your password in the Password box, 
and then click Login.

The System Administration Wizard becomes available.

2. Click the System Administration button.

The Select Administration page of the System Administration Wizard appears. See 
Figure 38.

UnlockedLocked
Note  If your user names are obtained from a domain controller, the Enable 
Administration login box will contain a list from which you select the domain name.
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Figure 38. Select Administration Wizard page of the System Administration Wizard

3. Click the Project option, and then click Next. 

The Select Project Action page of the Project Wizard appears. See Figure 39.

Figure 39. Select Project Action page of the Project Wizard
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4. Click the Create A New Project option, and then click Next. 

The General Projects Settings page, where you name the project and set up the file 
locations, appears. See Figure 40.

Figure 40. General Project Settings page of the Project Wizard 

5. Give the project a name:

a. Type Tutorial in the Name box.

As you type a name in the Name box, the location of the project files updates, as 
shown in Figure 41.
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Figure 41. Creating a project name

b. (Optional) Type a description of the project in the Description box.

c. Click Next. 

The second page of the General Project Settings Wizard, where you select the 
auditing options, appears. See Figure 42.

Figure 42. Audit trail options page of the Project Wizard
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6. Select the audit trail settings for the project:

a. Under What are the audit trail settings for this project?, select the items to be audited 
from the list. The available selections are as follows: All audit trails, Advanced report 
audit trail, Method audit trail, Pretreatment audit trail, or Sequence audit trail.

b. (Optional) Create a list of predefined audit trail reasons:

• In the Reason to be added box, type a reason for modifications to be made, and 
then click Add. The predefined reason appears in the List of reasons box.

• Use the Delete, Move Up, and Move Down buttons to modify the list.

c. To allow users to type their own reasons, select the Allow users to type their own 
reason check box.

d. To automatically enable the audit trail, select the Automatically enable audit trail 
check box. Then select the option for when you want the prompt for entering a 
reason to appear.

e. Click Next. 

The Define Electronic Signature Roles page of the Project Wizard appears. See 
Figure 43.

Figure 43. Define Electronic Signature Roles page of the Project Wizard

7. Define the electronic signature roles for the project:

a. Type 5 in the Number of Levels combo box.

b. (Optional) Modify the signature reasons by clicking Modify to open the Modify 
Electronic Signature Reasons dialog box. Add, delete, or modify the signature 
reasons.
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c. Click Next.

The Select Users page appears.

8. Select the users for the Tutorial project that you are creating:

a. In the Available Users box, double-click each user that you want to add to this 
project. Add All Privileges and yourself (your user name) to the Selected Users box.

After you double-click an available user, the name of the user moves to the Selected 
Users list. See Figure 44.

Figure 44. Select Users page of the Project Wizard

b. Click Next. 

The Set User Privileges page of the Project Wizard appears. See Figure 45.

9. Set the privileges for the users of the Tutorial project:

a. Select All Privileges and yourself (your user name) in the Selected Users box, and 
then double-click all the privileges in the Unassigned privileges box.

b. When you double-click a privilege, it moves to the Assigned Privilege box. See 
Figure 45.

Note  You can assign privileges by type, such as giving a user privileges to all the 
method keys; or you can assign privileges individually, such as letting a user open 
methods, but not save methods.
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Figure 45. Set User Privileges page of the Project Wizard

c. Click Next.

The Set User Electronic Signature Role page appears. See Figure 46.

Figure 46. Set User Electronic Signature Role page of the Project Wizard

10. Select the electronic signature role for each user with privileges to the Tutorial project, 
and then click Finish. ChromQuest saves the project settings.
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Assigning Privileges to Users
After you define your Enterprise and create users, you are ready to assign privileges to users.

In this tutorial, you assign instrument and system administration privileges to users. You allow 
users access to every instrument in the Enterprise. You assign access to the existing projects, as 
well as all privileges within each project.

Users with system administration privileges can do the following:

• Access the Options dialog box – Enterprise page to enable login and project management 
and create user lists. 

• Access the Options dialog box – E-mail page to set up e-mail options.

• Access the Options dialog box – General page, where the Extended Security, the 
Automatically Enable Method Audit Trail, the Save All Analysis Results, and the 
Instrument Activity Log Purge Authorized Only After Archive options are located.

• Access the System Administration Wizard to create projects and assign privileges to users.

Users with instrument administration privileges can do the following:

• Add and configure instruments.

• Access the Calibration and Maintenance pages of the Diagnostics dialog box for the 
Surveyor LC Pump Plus.

• Access the Diagnostics dialog box for the Surveyor Autosampler Plus.

To assign privileges to users

1. Open the Select Administration page of the System Administration Wizard as described 
in steps 1 to 3 of “Creating a Project” on page 47. 

2. In the Select Administration page, do the following:

a. Click the User option.

b. Select the Restart Selected Wizard When Finished check box.

You can assign user privileges to only one user at a time. Use the Restart Selected 
Wizard When Finished option to enter privileges for more than one user without 
having to restart the System Administration Wizard.

c. Click Next.

The Select User page, shown in Figure 47, appears.
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Figure 47. Select User page of the User Wizard

3. Select All Privileges or the user that you want to modify, and then click Next.
 

The Administrative Privileges page appears. See Figure 48.

Figure 48. Administrative Privileges page of the User Wizard

Note  If the User list is empty, see “Enabling Instrument Login and Project 
Management” on page 43 for information on adding users.
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4. Give the selected user instrument and system administration privileges by selecting the 
System Administration and the Instrument Administration check boxes, and then 
click Next.

The Select Instruments page appears. See Figure 49.

Figure 49. Select Instruments page of the User Wizard

5. Give the user privileges to all the instruments in the Enterprise by double-clicking 
The Enterprise icon, and then click Next.

The Select Projects page appears. See Figure 50.
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Figure 50. Select Projects page of the User Wizard

6. Double-click both the Default project and the Tutorial project in the Available projects 
box, and then click Next. 

The Set User Privileges page appears. See Figure 51.

Figure 51. Set User Privileges page of the User Wizard
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7. Give the user every privilege in both the Default project and the Tutorial project:

a. Select Default in the Selected projects box, and then double-click the privileges in 
the Unassigned privileges box.

b. Select Tutorial in Selected projects box, and then double-click the privileges in the 
Unassigned privileges box.

c. Click Next. 

The Set User Electronic Signature Role page appears. See Figure 52.

Figure 52. Set User Electronic Signature Role page of the User Wizard

Note  Privileges can be assigned one by one or by file type. Assign privileges one 
by one by double-clicking the keys. Assign privileges by file type by 
double-clicking a key set.
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8. Select the electronic signature roles for the user, All Privileges, to both the Default and 
Tutorial project, and then click Finish.

ChromQuest saves the project, user, and instrument information, and then returns you to 
the Select User page of the User Wizard.

9. Assign yourself (your user name) Instrument Administration privileges, System 
Administration privileges, access to the Enterprise, and every privilege for the Default and 
Tutorial projects.

10. Close the System Administration Wizard.

11. If you do not want to enable the security and administration features offered in 
ChromQuest, do the following:

a. From the Main Menu bar, choose Tools > Options.

b. Click the Enterprise tab.

c. Clear the Enable instrument login and project management check box.
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Configuring Your Instrument

In this tutorial, you learn how to add an instrument to the Enterprise. The Enterprise includes 
all instruments controlled within a domain or all instruments controlled by a standalone 
workstation. In addition, you learn how to configure your instrument so that the data system 
recognizes it.

Before you configure your instrument, look at the back panels of its modules. On the back 
panel of each module, you will find a unit ID that consists of two rotary switches. See 
Figure 53. Each rotary switch contains ten positions. The arrow on the left switch points to 
the “tens” digit of the unit ID. The arrow on the right switch points to the “ones” digit of the 
unit ID. The unit ID can range from 01 to 99. The value 00 is reserved for service functions. 
When you configure a module, you enter this unit ID value in the Stack ID boxes. The 
unit ID value must match the Stack address or the module will not communicate with the 
data system.

Figure 53. Unit ID set to 01

Note  ChromQuest contains a login security feature that allows the system administrator 
to assign privileges to users and groups. If this security feature has been enabled, you must 
have instrument privileges to be able to add an instrument to the Enterprise or to 
configure an instrument.

Note  ChromQuest SI controls one instrument and does not provide security features.

Contents

• Adding an Instrument to the Enterprise

• Configuring Your Instrument
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Adding an Instrument to the Enterprise
In ChromQuest, the Enterprise consists of one or more networked instruments. 

If you are controlling your Surveyor instrument from ChromQuest SI, skip this topic.

To add a new instrument to the Enterprise

1. Double-click the ChromQuest icon on the Windows desktop to open the Main Menu 
window (see Figure 54). Alternatively, choose Start > Programs > Chromatography > 
ChromQuest to open ChromQuest.

Figure 54. Main Menu window with System Administration locked

2. Look at the toolbar in the Main Menu window. 

• If the System Administration Wizard button is unlocked, continue at step 4. 

• If the System Administration Wizard button is locked, the system administrator has 
enabled the security feature, and you are required to login. Continue at step 3.

3. To login to the ChromQuest chromatography data system:

a. Click the Enterprise Login or Logout button.

The Login dialog box, shown in Figure 55, appears.

Enterprise login
button

System administration wizard 
button

UnlockedLocked
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Figure 55. Enterprise Login dialog box

b. Type your user name in the User Name box.

c. Type your password in the Password box.

d. If available, select the appropriate domain from the Domain list.

e. Click Login.

4. Right-click The Enterprise icon, which is located on the left panel of the Main Menu 
window, to open a shortcut menu. 

Figure 56. Enterprise shortcut menu

Note  If your workstation is not networked to a domain controller, the Enable 
Administration login box does not contain the Domain list.
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5. Choose New > Instrument from the shortcut menu. 

A new instrument icon with a question mark appears in the right pane.

6. Type a new name for the instrument (for example, Surveyor Plus System 1) in the box 
below the instrument button, and then press ENTER.

Now that you have created a new instrument, you are ready to configure its modules. 

Figure 57. Main window for ChromQuest 4.2, showing the newly created instrument 

Note  The Enterprise can be further subdivided into locations and groups. If your 
Enterprise consists of locations and groups, add your new instrument to the appropriate 
location or group.
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You must configure each module of the instrument. 

To configure the instrument

1. Opening the Surveyor Modules Dialog Box 

2. Adding Modules to the Instrument Configuration 

3. Completing the Configuration of Each Module 

4. Selecting the Baseline Check Option 

5. Returning to the Main Menu Window

Opening the Surveyor Modules Dialog Box

To open the Surveyor Modules dialog box 

1. Do one of the following:

• For ChromQuest, in the Main Menu window, right-click the icon of the instrument 
that you want to configure, and then choose Configure > Instrument from the 
shortcut menu.

• For ChromQuest SI, choose Start > All Programs > Chromatography > 
ChromQuest SI Config. The ChromQuest SI Configuration dialog box appears. 
Click Instrument Configuration.

The Instrument Configuration dialog box appears. See Figure 58.

Figure 58. Instrument Configuration dialog box

Note  If you are changing the configuration of an instrument, you must exit the 
Instrument window before you open the Instrument Configuration dialog box.
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2. In the Instrument Configuration dialog box (see Figure 58), do one of the following:

• To erase the current configuration or change the instrument type, select Surveyor 
from the Instrument type list, and then click OK in the dialog box that appears. See 
Figure 59.

Figure 59. Warning message dialog box

• To modify your current instrument configuration, click Configure in the Instrument 
Configuration dialog box (see Figure 58) to open the Surveyor dialog box (see 
Figure 60).

Figure 60. Surveyor dialog box
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Adding Modules to the Instrument Configuration

Now that you have the Surveyor dialog box open (see Figure 60), you are ready to add the 
modules of your instrument to its configuration. You can add the modules in any order.

To add the instrument modules to the Configured Modules box

• Double-click the Surveyor LC Pump button to add the pump to the Configured 
modules box.

• Double-click the Surveyor AS button to add the autosampler to the Configured 
modules box.

• If you have a Surveyor UV/Vis Plus Detector, a Surveyor FL Plus Detector, or a 
Surveyor RI Plus Detector, double-click its respective button to add it to the Configured 
modules box.

• If you have a Surveyor PDA Plus Detector, double-click the Detector button to begin the 
process of adding the Surveyor PDA Plus Detector to the configuration. 

As you double-click a button in the Available modules box, it moves to the Configured 
modules box, as shown in Figure 61. The Detector button defaults to the Analog icon in 
the Configured modules box (see Figure 61).

Figure 61. Surveyor dialog box, showing added modules
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Completing the Configuration of Each Module

Now that you have added the modules of your instrument to the Configured modules box, 
you are ready to complete their configuration. 

This topic contains the following procedures. Perform the procedures that pertain to your 
Surveyor Plus system.

• Configuring the LC Pump 

• Configuring the Autosampler 

• Configuring the PDA Detector

• Configuring the UV/Vis Detector

• Configuring the FL Detector

• Configuring the RI Detector

Configuring the LC Pump

To complete the configuration of the Surveyor LC Pump Plus

1. Double-click the Surveyor LC Pump icon in the Configured modules box (see 
Figure 61).

The Surveyor LC Pump Configuration dialog box, shown in Figure 62, appears.

Figure 62. Surveyor LC Pump Configuration dialog box

2. From the Pressure list, select the Pressure units—MPa, Bar, or psi—that you prefer to use 
to display the backpressure of your system.

1 MPa = 10 Bar = 145 psi.

3. (Optional) Type an identification number for the pump in the ID Number box.
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4. In the Stack ID box, type or select the unit ID value for the pump. See Figure 53. Unless 
you are operating more than one Surveyor LC Pump Plus from the same computer, do 
not change the unit ID value (rotary switch settings on the back panel of the pump). The 
rotary switches are set to 01 at the factory.

5. If you want the injection sequence to pause if the built-in degasser loses vacuum, select 
the Pause Sequence following Degasser Error check box.

Configuring the Autosampler

To configure the Surveyor.Autosampler Plus

1. Double-click the Surveyor Autosampler icon in the Configured modules box.

The Surveyor Autosampler Configuration dialog box appears.

2. Set the parameters in the dialog box to the settings that are shown below and are reflected 
in Figure 63.

Parameter Setting Result

Communication

• Stack The value of the Unit ID on the 
back panel of the autosampler.

Must match the Unit ID on the back panel of 
the autosampler.

• Dead volume The value specified on the transfer 
tube assembly label.

Specifies the volume of the transfer tubing that 
connects the injection port to the Valco 
injection valve. See Figure 14.

Options

• Verify door is closed Specifies that the autosampler can begin an 
injection or that direct control commands can 
be performed whether the tray compartment 
door is open or closed.

• Loop size Enter the size of the sample loop. Specifies the injection volume for the Full 
Loop injection mode.

• Syringe type Select the appropriate type for 
your syringe.

Specifies the type of syringe. The autosampler 
ships with a 250 μL concentric syringe.

Signal Polarities

• Run starts when Pump 
Ready

Specifies that the pump sends a signal to the 
autosampler while it detects a stable 
backpressure.

• Inject when Inject Hold 
signal is Off

Specifies that the pump sends a signal to the 
autosampler when it reaches a certain point in 
its piston cycle.
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3. Under Communication, click Detect.

There are two Surveyor Autosampler Plus models: the full-featured Surveyor Autosampler 
Plus and the Surveyor Autosampler Lite Plus. The Surveyor Autosampler Lite Plus does 
not come with a built-in column oven or tray temperature control. Clicking the Detect 
button downloads the autosampler model to the ChromQuest data system. 

4. Click OK to exit the Surveyor Autosampler Configuration dialog box.

Figure 63. Surveyor AS Configuration dialog box, showing configuration settings 

The appropriate value is specified 
on the label attached to the transfer 
tube assembly.
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Configuring the PDA Detector

To complete the configuration of the Surveyor PDA Plus Detector

1. Double-click the Analog icon in the Configured modules box.

The Detector Configuration dialog box, shown in Figure 64, appears.

Figure 64. Detector Configuration dialog box

2. In the Detector Model list, select PDA Plus. 
. 

3. Click the button to the right of the Detector Model list. 

The PDA Plus dialog box, shown in Figure 65, appears.

Figure 65. PDA Plus dialog box

4. In the Stack boxes, select or type the unit ID value for your Surveyor PDA Plus Detector. 

5. Click OK to exit the PDA Plus dialog box. 

Note  After you select PDA Plus, the Acquisition Source list automatically lists the 
PDA ACQ option. Leave the Y-axis Units set to mAU and the Y-axis Multiplier set to 
0.001. ChromQuest stores the absorbance data from the PDA in microvolts. The 
Y-axis Multiplier of 0.001 scales the display to mV (1 mV = 1 mAU). 
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Configuring the UV/Vis Detector

To complete the configuration of the Surveyor UV/Vis Plus Detector

1. Double-click the Surveyor UV/VIS icon in the Configured modules box.

The Surveyor UV/VIS Detector Configuration dialog box, shown in Figure 66, appears.

Figure 66. Surveyor UV/Vis Detector Configuration dialog box 

2. In the Stack boxes, type or select the unit ID value for your detector. 

The unit ID on the back panel of the detector consists of two rotary switches. Each switch 
has ten positions. The arrow on the left switch points to the “tens” digit of the unit ID. 
The arrow on the right switch points to the “ones” digit of the unit ID.

3. (Optional) Type an identification number for your Surveyor UV/VIS Detector, such as its 
license number, in the ID number box.

4. Click OK to exit the Surveyor UV/VIS Detector Configuration dialog box.

Configuring the FL Detector

To complete the configuration of the Surveyor FL Plus Detector

1. Double-click the Surveyor FL Plus Detector icon in the Configured modules box.

The Surveyor FL Plus Detector Configuration dialog box, shown in Figure 67, appears.

2. (Optional) Type an identifying name in the Detector Name box.

3. (Optional) Type an identifying label in the Flow Cell ID box.
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Figure 67. Surveyor FL Plus Detector Configuration dialog box

4. To set a usage limit for the Hg lamp:

a. Click Lamp Exchange. 

The Set Usage Limit: Surveyor FL Plus Detector dialog box, shown in Figure 68, 
appears.

Figure 68. Set Usage Limit: Surveyor FL Plus Detector dialog box

Note  The Surveyor FL Plus Detector uses the light spectrum produced by a Hg lamp 
to calibrate its wavelength accuracy. This lamp is turned on only during a wavelength 
calibration.
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b. Type a value for the usage limit in the Usage limit box. 

The allowable range of values is 1 to 9999 with a default of 100. The FL detector 
turns on the mercury lamp on for the Wavelength Check procedure performed by the 
Maintenance software. The operating life of the mercury lamp is approximately 
300 hours.

c. Click OK to exit the Set Usage Limit: Surveyor FL Plus Detector dialog box.

d. Click OK to exit the Surveyor FL Plus Detector Configuration dialog box.

Configuring the RI Detector

To complete the configuration of the Surveyor RI Plus Detector

1. Double-click the Surveyor RI Plus Detector button in the Configured Modules box. 

The Surveyor RI Plus Detector Configuration dialog box, shown in Figure 69, appears.

Figure 69. Surveyor RI Plus Detector Configuration dialog box

2. Unless you are controlling more than one Surveyor RI Plus Detector from the same 
computer, leave the stack value at its default of 1.

3. (Optional) Type an identification number in the ID number box.

4. Click OK.

Note  The Surveyor RI Plus Detector stores its IP address electronically. The detector 
does not have rotary switches on its back panel.
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Selecting the Baseline Check Option

ChromQuest 4.2 contains two features that provide information on the stability of the 
chromatographic baseline: Preview Run and Baseline Check. You can use the Preview Run 
feature to visually check the baseline. In addition to a visual check, the Baseline Check feature 
gives you quantitative results for the noise and drift levels of the baseline.
 

By default, the Baseline Check feature is enabled. 

To ensure that the Baseline Check feature is enabled

1. In the Surveyor dialog box (see Figure 60), click Options.

The Configuration Options dialog box, shown in Figure 70, appears.

Figure 70. Configuration Options dialog box – General page

2. Verify that the Baseline Check check box is selected.

3. Click OK to exit the Configuration Options dialog box.

Note  If you create a method for an instrument that has the Baseline Check feature 
enabled, you will not be able to use the method for instruments that do not have the 
Baseline Check feature enabled. The reverse is also true.

Note  If you have configured a PDA detector, the Spectral Analysis check box is 
automatically selected after you exit the Surveyor dialog box.
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Returning to the Main Menu Window

After you finish configuring your instrument, return to the Main Menu window in 
ChromQuest.

If you are controlling your instrument with the ChromQuest SI data system, close the 
Instrument Configuration program.

To return to the Main Menu window

1. Click OK at the bottom of the Surveyor Modules dialog box (see Figure 61). 

2. Click OK at the bottom of the Instrument Configuration dialog box (see Figure 58) to 
return to the Main Menu of ChromQuest.

You have now successfully added and configured the modules of your instrument. In addition, 
you have verified that the Baseline Check option is selected.

Note  ChromQuest SI does not contain a Main Menu window.
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Creating Methods

In this tutorial, you learn how to create an acquisition method containing the instrument 
control parameters and column performance information for your chromatographic method. 
In addition, you learn how to create a shutdown method that turns off the lamps and the 
mobile phase flow at the end of a sequence run. 

Before you can perform this tutorial, your instrument must be configured. If your instrument 
has not been configured, see Chapter 3, “Configuring Your Instrument.”  

Note  To turn off the lamp in the Surveyor RI Plus Detector, you must turn off the power 
to the detector.

Contents

• Description of ChromQuest Methods

• Creating an Acquisition Method

• Creating a Shutdown Method

Note  ChromQuest contains a login security feature that allows the system administrator 
to assign privileges to users and groups. If this security feature is enabled, your system 
administrator can restrict your access to specific tasks such as creating or modifying 
methods. To avoid confusion, determine your user privileges before you begin this 
tutorial.
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Description of ChromQuest Methods
There are three types of methods in ChromQuest: 

• Acquisition methods, which contain the information required to control the instrument 
modules, acquire data, and process data files 

• Shutdown methods, which turn off the pump flow, the detector lamps, or both at the end 
of a sequence run 

• Prep only methods, which contain the information to perform an automated sample 
preparation routine and maintain a set of chromatographic conditions, such as column 
temperature and mobile phase parameters 

In this tutorial, you create an acquisition method containing the instrument control 
parameters required to create the specified chromatographic conditions. In addition, you add 
the column parameters to the method, which enables ChromQuest to calculate the 
performance parameters for your chromatographic separation. 

If your instrument includes a PDA or UV/Vis detector, use the Autosampler Test Mix 
(P/N A4991-010) contained in the Surveyor Autosampler accessory kit. This test mix consists 
of a solution of 0.5% toluene in methanol. 

If you do not have a vial of the Autosampler Test Mix or you are performing the tutorial to 
familiarize yourself with the features of the RI or FL detectors, plan to inject an analyte about 
which you have some chromatographic knowledge and adjust the instrument parameters 
accordingly.

Using the chromatographic conditions listed in Table 7, toluene elutes at approximately 
2 minutes.

Table 7. Chromatographic conditions for toluene

Parameter Setting

Mobile phase 80:20 Methanol \ Water

Flow rate 1 mL/min

Column 100 × 4.6 mm, C-18 column, 5 micron particle size, or 
equivalent

Temperature ambient

Discrete channel wavelengths • 230 nm, 1 nm bandwidth for the PDA detector

• 260 nm, 1 nm bandwidth for the PDA detector

Scan range (PDA) 220 nm to 300 nm, 1 nm step, 1 nm bandwidth
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A spectrum of toluene in 80:20 methanol / water is shown in Figure 71.

Figure 71. Spectrum of Toluene in 80:20 methanol / water

If your system contains a Surveyor FL Plus Detector or a Surveyor RI Plus Detector, inject an 
analyte for which you have a proven chromatographic method. In this tutorial, a solution of 
anthracene is used for systems containing an FL detector, and a solution of sucrose in water is 
used for systems contains an RI detector.

The sections of an acquisition method, as well as their descriptions are listed in Table 8. The 
first section, Instrument Setup, is the only section that you need to complete before you can 
make an injection. You can complete the other sections of the method after you make an 
injection and acquire a data file.
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Table 8. Description of the sections of an acquisition method (Sheet 1 of 2)

Section Description

Instrument Setup Use this window to do the following:

• Enter the control parameters for each module in your 
instrument

• Add an auxiliary trace to record the backpressure of your 
system during a run

• Enter baseline check parameters if the Baseline Check option 
in the Configuration Options dialog box is selected

• Select a type of trigger 

Integration Events This window contains the integration table(s) for your method. 
There is one integration table for each discrete wavelength and 
each multi-chromatogram wavelength in the method.

Use the integration tables to enter the integration parameters for 
each discrete or multi-chromatogram wavelength specified in the 
method. To open a specified integration table, select the 
wavelength in the Analysis Channel list.

Spectral Options This window is available if your system contains a configured 
PDA detector. This window contains the following pages: Library, 
Purity, Spectrum, Multi-Chromatogram, and Ratio.

Use this window to do the following:

• Select the automated Library search parameters
• Select the parameters for peak purity calculations
• Select spectral filtering and spectral definition options
• Select multi-chromatogram wavelengths
• Set up ratio plots

Peak/Groups Use the Peak table to enter the calibration curve parameters for 
your analytes. Use the Group tables to combine peaks into groups 
and to calculate group totals. There is one Peak table for each 
configured detector of your instrument.

Review Calibration Use this window to review the calibration curve for your method. 
This window displays the calibration table, a graphical display of 
the calibration points, the calibration parameters, and the 
regression statistics for each named peak in the Peak table.

Advanced This window contains the following pages: Export, Custom 
Parameters, Column / Performance, Files, and Advanced Reports.

Use this window to calculate performance parameters such as 
capacity factor and resolution, column parameters must be 
entered in the Column / Performance page.
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Creating an Acquisition Method
Methods can be created from either the offline Instrument window or the online Instrument 
window. In this topic, you open the offline Instrument window, and then use the Method 
Wizard to create a method. 

To create your first method

1. Opening the Offline Instrument Window

2. Activating the Method Wizard 

3. Entering the Instrument Parameters 

4. Triggering Data Acquisition

5. Entering the Column Parameters 

6. Saving the Method

Custom Report Use this window to create a report for each data file.

System Suitability Use this window to enter system suitability parameters for each 
named peak and to perform noise and drift tests for the discrete 
and multi-chromatogram wavelengths in your method.

Properties This dialog box contains the following pages: Description, 
options, Calibration, Audit Trail.

Use this dialog box to do the following:

• Enter a description of the method
• Select the analysis options: Analyze after acquisition (default 

setting) or Analyze during acquisition
• Select the Amount / Area or the Area / Amount response 

factor definition 
• Select or clear the automatic averaging of standard replicates
• Specify the number of standard replicates in the rolling 

average
• Enable the method audit trail

Table 8. Description of the sections of an acquisition method (Sheet 2 of 2)

Section Description
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Opening the Offline Instrument Window

There is an Online Instrument window and an Offline Instrument window for each 
instrument in the Enterprise. From the Online Instrument window, you can perform both 
instrument control and data processing operations. From the Offline Instrument window, you 
can perform only data processing operations, such as creating methods and reprocessing 
data files. 

To open the Offline Instrument window

1. Do one of the following:

• For ChromQuest, in the Main Menu window (see Figure 27), right-click the icon 
that represents your instrument, and then choose Open Offline from the shortcut 
menu. Then go to step 2.

• For ChromQuest SI, from the computer desktop, choose Start > All Programs > 
Chromatography > ChromQuest SI Offline. Then go to step 4.

2. Depending on which dialog box or window appears, do one of the following:

• If the Login dialog box shown in Figure 72 appears, the Enable Logins feature has 
been selected. Continue at step 3.

• If the Instrument Wizard dialog box appears, as shown in Figure 73, continue at 
step 5.

• If the Instrument window is activated as indicated by its title bar, you have 
successfully opened the Instrument window and are ready to go to the next topic, 
“Activating the Method Wizard” on page 84.

Figure 72. Login dialog box

3. Log in:

a. Type your user name in the User name box

b. Type your password in the Password box

Note  ChromQuest SI does not contain the Main Menu window and does not 
provide security or project management features.
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c. Select a project from the Project list. If you created the project, Tutorial, as you 
performed the Creating a Project tutorial beginning on page 47, select it from your 
project list.

d. Click Login.

4. Depending on whether the Instrument window appears, do one of the following:

• If the Instrument Wizard dialog box appears (see Figure 73), continue at step 5.

• If the Instrument window is activated as indicated by its title bar, you have 
successfully opened the Instrument window and are ready to go to the next topic, 
“Activating the Method Wizard” on page 84.

Figure 73. Offline Instrument Wizard dialog box

5. Clear the Show at instrument startup check box at the bottom of the Instrument 
Wizard dialog box. 

You do not use the Instrument Wizard dialog box in this tutorial.

6. Close the Instrument Wizard dialog box to activate the Instrument window.
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Activating the Method Wizard

Before you can inject a sample, you must create a method that contains your instrument 
control parameters. In this tutorial, you use the Method Wizard to create a new method. 

The Method Wizard opens a method that contains default control parameters for each 
module of the instrument. The Method Wizard also sets up a navigation bar at the bottom of 
the Instrument window. Clicking the blue arrows in the navigation bar opens the dialog boxes 
of the method one-by-one. 

To activate the Method Wizard

1. From the menu bar in the Instrument window, choose File > Method > Method Wizard. 

The Method Wizard (see Figure 74) appears.

Figure 74. Method Wizard dialog box

2. Click the Create a new method button.

3. If the dialog box shown in Figure 75 appears, click No.

Figure 75. Dialog box that appears when you attempt to open a New Method 

You save your method after you enter your instrument setup parameters and your column 
information.
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The Instrument Setup window appears. The Method dialog buttons appear at the bottom 
of the Instrument window. The active method is the default method named “untitled” 
and the instrument setup parameters are those contained in the default method.

Entering the Instrument Parameters

The Instrument Setup window contains a page for each configured module. Enter the 
chromatographic conditions of your method by performing the following procedures that 
apply to your Surveyor Plus system:

• Entering the Pump Parameters

• Entering the Autosampler Parameters

• Entering the PDA Detector Parameters

• Entering the UV/Vis Detector Parameters

• Entering the FL Detector Parameters

• Entering the RI Detector Parameters

Entering the Pump Parameters

The Surveyor LC Pump Plus is a quaternary gradient pump capable of proportioning four 
solvents and performing gradient programs containing up to 40 lines. 

In this tutorial, you run the pump in the isocratic mode. This means that the mobile phase 
composition remains constant during the run. You program the pump to create a binary 
mobile phase consisting of 80% methanol and 20% water (v/v). This saves you the time and 
effort of preparing a pre-mixed mobile phase.

In addition to entering the parameters to create a binary mobile phase, you enter the 
conditions under which the pump will continue to operate. You use the minimum and 
maximum pressure boxes, shown in Figure 76, to program the pump to stop if the 
backpressure falls below or rises above an unacceptable level. 

A drop in the system backpressure is typically caused by a leak in the solvent lines. A rise in 
the system backpressure is typically caused by column degradation or a clogged frit in the line 
body at the top of the purge manifold (see Figure 5) of the pump.
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To enter the parameters for the Surveyor LC Pump Plus

1. In the Instrument Setup window, click the Surveyor LC Pump tab to open the Surveyor 
LC Pump page. See Figure 76.

2. Keep all parameters in the Surveyor LC Pump page set to the default settings except those 
that are shown in the following table and in Figure 76.

After you enter a value of 80 in the Conc box for solvent line A, ChromQuest 
automatically adjusts the concentration of solvent line B to 20.

Parameter Setting Result

Initial Settings

• Methanol Specifies Methanol as the name for solvent A. The solvent name 
appears in the Method report.

Conc: 80 Specifies that the initial 
composition of the mobile 
phase is 80% Methanol by 
volume.

• Water Specifies Water as the name for solvent B. The solvent name appears in 
the Method report.

Con: 20 Specifies that initially the 
mobile phase will consist of 
20% water by volume.

Pressure Limits

• Min Pressure 15 (psi) or 1 (bar) or 0.1 (MPa) Specifies the minimum system 
backpressure at which the pump 
will continue to run. If the 
backpressure falls below this 
limit, which happens when a 
leak occurs, the pump pistons 
will stop.

• Max Pressure 2900 (psi) 
(20 MPa = 200 bar = 2900 psi)

Specifies the maximum 
backpressure at which the pump 
will continue to run.
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Figure 76. Surveyor LC Pump page with parameters for the pump

Entering the Autosampler Parameters

In this tutorial, you use the partial loop injection mode because you want to be able to inject 
variable amounts of sample.

To enter the parameters for the Surveyor Autosampler Plus

1. Click the Surveyor AS tab to open the Instrument Setup page for the Surveyor 
Autosampler. 

2. Use the default settings shown in Figure 77.

Note  If you are using water or a water / methanol mixture for the flush solvent, lower 
the flush speed to less than 100 μL/sec. If you hear the syringe drive rattle, the flush 
speed is too high.
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Figure 77. Surveyor AS page

Entering the PDA Detector Parameters 

The Surveyor PDA Plus Detector is a photodiode array detector that is capable of scanning 
the UV/Vis range from 190 to 800 nm. In addition to collecting scan data, the detector is 
capable of simultaneously collecting up to three discrete channels. You can use this capability 
to set the bandwidth and data rate parameters for the discrete channels separately from those 
of the scan data.

In this tutorial, you program the PDA detector to collect scan data from 220 to 300 nm at a 
step size of 1 nm. In addition, you program the detector to collect two discrete channels. 

Note  Because the spectral analysis program compares spectra on a wavelength to 
wavelength basis, Set the step size to 1 nm when collecting scan data to create spectrum 
files. If you collect one spectrum from 200 to 300 nm with a step size of 2 nm, and 
another spectrum from 201 to 301 nm with a step size of 2 nm; these spectra will have no 
wavelengths in common. Therefore, even if the spectra are of the same analyte, the 
comparison algorithm will report a match of 0.
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To enter the parameters for the Surveyor PDA Plus Detector

1. Click the Surveyor PDA Plus tab to open the detector page. 

2. Keep all parameters in the Surveyor PDA Plus dialog box set to the default settings except 
those that are shown in the following table and in Figure 78.

Figure 78. Surveyor PDA Plus page

Parameter Setting Result

Run time 4 Acquires data for 4 minutes

Rise time 1 Specifies a rise time of 1 second

Scans

• Step 1 Collects a chromatogram for every wavelength in the 
scan range

• Bandwidth 1 Specifies a spectral resolution of 1 nm

Discrete

• Channels 2 Collects data for two discrete wavelengths 

• Wavelength A 230 Collects absorbance data for 230 nm 

• Wavelength B 260 Collects absorbance data for 260 nm 
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Entering the UV/Vis Detector Parameters 

The Surveyor UV/Vis Plus Detector is a programmable, dual-wavelength detector. In this 
tutorial, you run the detector in the dual-wavelength mode and collect absorbance data for a 
period of 4 minutes. At the end of your first injection, you will have a data file containing two 
chromatograms (230 nm and 260 nm).

To enter the parameters for the Surveyor UV/Vis Plus Detector

1. Click the Surveyor UV/Vis tab to open the detector page.

2. Keep all parameters in the Surveyor UV/Vis dialog box set to the default settings except 
those that are shown in the following table and in Figure 79. 

Figure 79. Surveyor UV/Vis page 

Parameter Setting Result

Program Type

• Program Type Dual wavelength 190 to 365 nm Specifies that two 
chromatograms in the 
UV/Vis range will be 
collected 

Wavelength Table

• Row 1 Time = 0, 
Wavelength 1 = 230 nm, 
Wavelength 2 = 260 nm

Specifies that the 
wavelength program will 
collect data at 230 nm and 
260 nm for a period of 
4 minutes

• Row 2 Time = 4, 
Wavelength 1 = 230 nm, 
Wavelength 2 = 260 nm
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Entering the FL Detector Parameters

To perform the tutorial, enter the chromatographic conditions for the analyte that you plan to 
inject.

To specify the parameters for the FL detector

1. Click the Surveyor FL Plus tab to open the method page for the FL detector. 

Figure 80 shows the default parameters for the Surveyor FL Plus Detector. 

Figure 80. Surveyor FL Plus page

2. Enter the FL detector settings for your application as follows:

a. In the Run Time box, type the length of time that you want the detector to acquire 
data.

Because the program cannot collect more than 72000 data points per run, the 
allowable run time depends on the sampling period. For a sampling period of 50 ms 
(20 Hz), the maximum allowable run time is 60 minutes. For a sampling period of 
800 ms (1.25 Hz), the maximum allowable run time is 600 minutes.

b. In the Rise Time list, select a rise time that is appropriate for your application.

Increasing the rise time filter decreases the baseline noise, but it can also result in peak 
broadening. In general, select a rise time that is no higher than one-tenth the base 
peak width for the narrowest peak of interest.

c. In the Sampling Period list, select a sampling period based the on the run time of 
your analysis and the expected baseline peak width of the narrowest peak in your 
chromatogram.
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As you increase the run time beyond 60 minutes, you must increase the sampling 
period above the minimum sampling period of 50 ms (20  Hz) because the program 
cannot collect more than 72000 data points per run.

To integrate a peak, you must collect a minimum of three points across the peak. For 
optimal integration, collect at least 20 points across the peak. 

d. In the Offset box, keep the value at the default of 0 for most applications.

e. In the Em bandwidth list, select Standard (15 nm) or Wide (30nm).

f. If necessary, select the Autozero Before Injection check box to compensate for 
baseline drift during a sequence run.

3. In the Time Table, enter the initial conditions or the conditions for the duration of the 
run:

a. In the Ex WL column, type an excitation wavelength from 200 nm to 800 nm, and 
then press ENTER.

b. In the Em WL column, type an emission wavelength from 250 nm to 900 nm, and 
then press ENTER.

c. In the PMT Voltage column, select a PMT voltage. 

Increasing the PMT voltage increases the sensitivity of the analysis, but also shortens 
the operating lifetime of the photomultiplier.

If the program contains one time line, the specified conditions remain the same for 
the time period specified in the Run Time box.

4. To change the excitation wavelength, emission wavelength, or PMT Voltage settings or to 
zero the baseline during the run, enter more time lines in the time table:

a. In the Time column, type a time value from 0.1 to 600.0 minutes for the second row 
onward.

b. Type appropriate excitation and emission wavelengths in their respective columns.

c. In the Baseline column, select Autozero to zero the baseline at the specified time 
point or Hold to leave the baseline unchanged. 
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Entering the RI Detector Parameters

To specify the parameters for the RI detector

1. Click the Surveyor RI Plus tab to open the Surveyor RI Plus method parameters page, 
shown in Figure 81.

Figure 81. Surveyor RI Plus Detector method parameters page

2. Enter the instrument control parameters for the RI detector as follows:

a. In the Run Duration box, type a value to specify the length of time in minutes that 
data is to be acquired from the detector during the run.

b. From the Rise Time list, select a value to specify the response time of the detector in 
seconds. 

Increasing the rise time reduces the baseline noise. However, setting the rise time to 
a value greater than one-tenth the width of the chromatographic peak at half-height 
results in peak broadening. The 2 second default value is appropriate for most LC 
applications.

c. From the Data Rate list, select a value.

For optimal results, select a data rate that collects at least 20 points across the peaks of 
interest. 

d. Select the Zero on Start Run check box to zero the chromatographic baseline at the 
start of a run. 

You can use this feature to compensate for baseline drift during a sequence run.
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e. Select the Temperature Control check box to turn on the temperature control 
feature.

Because RI measurements are very sensitive to temperature, use this feature to 
improve the reliability of your analyses. 

f. Select the signal polarity option for your analysis that produces chromatograms with 
positive peaks, rather than negative dips.

If the analyte has a higher refractive index than the mobile phase, click the Positive 
option. If the analyte has a lower refractive index than the mobile phase, click the 
Negative option.

The Baseline Offset, Integrator Output Range, and Recorder Output Range 
parameters are used to scale the output to an integrator or a recorder.

Triggering Data Acquisition

To specify the trigger type for your method

1. From the Instrument Setup window, click the Trigger tab to open the Trigger page.

2. Select a trigger type in the Type list.

If your instrument contains a Surveyor Autosampler Plus, use the External trigger mode 
to start your runs. See Figure 82.

Figure 82. Trigger page

When you select External as the triggering mode, the autosampler triggers the detector to 
begin data acquisition.

Note  If your run remains in the Waiting For Trigger status mode, check the system 
interconnect cable connections on the back of your instrument and verify that the 
autosampler is configured properly.
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If your instrument does not contain an autosampler, you might choose to Trigger data 
acquisition by selecting None or Manual from the Type list. If you select Manual, the Start 
Acquisition dialog box pops up between each run in a sequence table. See Figure 83.

Figure 83. Start Acquisition dialog box

Entering the Column Parameters

Adding column parameters to the method enables ChromQuest to calculate performance 
parameters for your chromatographic separation. You can add the column parameters to your 
method either before or after data acquisition. 

To enter the parameters for your column to the method

1. Click the right blue navigation arrow at the bottom left of the Instrument window. 
Continue to click the arrow until the Advanced Method Options window appears.

On the first click, the blue arrow opens the Integration Events dialog box. On the second 
click, the blue arrow opens the Peak / Group Tables dialog box. On the third click, the 
blue arrow opens the Advanced Method Options window. See Figure 84.

Note  ChromQuest calculates performance parameters on a per detector basis.
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Figure 84. Advanced Method Options window

2. In the Advanced Method Options window, click the Column / Performance tab to open 
the Column / Performance page.

3. Enter your column information. If you are using a Hypersil C-18, 4.6 × 100 mm, 
5 micron particle size column, make the entries that are listed in the following table and 
shown in Figure 85.

4. Select the Calculate performance parameters for this channel check box. 

ChromQuest calculates performance parameters on a per detector basis. Selecting the 
Calculate performance parameters for this channel check box enables the calculation 
of performance parameters for all the  chromatograms produced by the detector listed in 
the Channel Selector list and the title bar of the window. 

5. If your instrument contains two detectors (for example, a UV/Vis detector and an RI 
detector) and you want to report performance parameters for the second detector as well, 
select the second detector in the Channel Selector list, and then select the Calculate 
performance parameters for this channel check box a second time. 
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Parameter Setting Result

Column Information

• Unretained Peak Time 1 Specifies the void volume of the 
LC column in min [volume 
(mL) × flow rate (mL/min)]

• Column Length*

*Note. Select the centimeters option, and then type the length of your column in the column length box.

cm Specifies the units of length as 
centimeters

• Column Length 10 Specifies a length of 10 cm

• Particle Diameter 5 Specifies that the column packing 
material has an average diameter of 
5 microns

• Column Description Descriptive 
information about 
your column

The information provided in this 
box can be printed in the method 
report.

Calculate Performance Parameters For This Channel

• Calculate Performance 
Parameters For This 
Channel

Specifies that performance 
parameters will be calculated for the 
detector listed in the title bar of the 
window

• Calculation Methods USP Specifies that the performance 
parameters will be calculated using 
the USP equations
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Figure 85. Column/Performance page of the Advanced Method Options window 

ChromQuest requires your column information and a calculation method to calculate 
parameters such as the capacity factor, asymmetry, and resolution for a chromatographic 
peak. If you attempt to add annotations for these parameters to your chromatograms before 
you add your column information to the method, ChromQuest reports these values as zero. 

Saving the Method

To save your new method

1. Click the Save Method As  button at the bottom of the Instrument window. 

The Save Method As dialog box, shown in Figure 86, appears.

2. In the Save Method As dialog box, browse to the appropriate directory for your method 
file if you are not logged into a project. 

If you are logged into the Tutorial project, the method is saved in the following folder:

Drive:\ChromQuest\Projects\Tutorial\Methods.
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3. Type the name Test Mix in the File Name box, and then click Save.

ChromQuest adds the .met file extension to method files.

4. Do not exit the Instrument Setup window. Proceed to the next topic, Creating a 
Shutdown Method, which describes how to create a shutdown method by modifying an 
acquisition method.

Figure 86. Save Method File As dialog box
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Creating a Shutdown Method
To automatically turn off the pump flow, the detector lamps, or both at the end of a sequence 
run, the last line of the sequence table must contain a shutdown method. You cannot use a 
shutdown method to make injections. Creating sequence tables is discussed in Chapter 10, 
“Creating a Sequence Table.”  

For a shutdown method to be valid, the Shutdown check boxes in the method pages for the 
pump and the detectors must be selected, even if you do not want to turn off the lamps or the 
solvent flow. 

To create a shutdown method

1. If the Instrument Setup window is not open, open it by choosing Method > Instrument 
Setup from the Instrument window menu bar.

2. If your method, Test Mix.met, is not open, open it:

a. From the Instrument window menu bar, choose File > Method > Open.

The Open Method File dialog box appears.

b. Browse to the appropriate directory, and then select the Test Mix.met method that 
you created while performing this tutorial.

3. To set the shutdown parameters for the detector:

a. In the Instrument Setup window, click the tab for your detector to open its method 
parameters page.

b. Select the Shutdown Method check box.

c. To turn off the lamp(s) at the end of a sequence run, do the following:

• For the Surveyor UV/Vis Plus Detector and the Surveyor PDA Plus Detector, 
clear the check boxes for the lamps.

• For the Surveyor FL Plus Detector, select the Lamp Off check box.

d. Verify that you have entered the appropriate parameter settings:

• Figure 87 shows the settings for the Surveyor UV/Vis Detector. 

• Figure 88 shows the settings for the Surveyor PDA Plus Detector.

Note  For the Surveyor RI Plus Detector, you can only turn off the lamp by 
turning off the power to the detector. The operating lifetime of the lamp is 4.5 
years. 
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Figure 87. Instrument setup page for the Surveyor UV/Vis Plus Detector (showing the 
parameters for a shutdown method)

Figure 88. Instrument Setup window for the Surveyor PDA Plus Detector (showing the 
parameters for a shutdown method)

4. To turn off the pump flow at the end of a sequence run:

a. Click the Surveyor LC Pump tab to open the Surveyor LC Pump page. 

b. Keep all parameters in the pump page the same as the settings for the acquisition 
method, Test Mix.met, except those that are shown in the following table and in 
Figure 89.
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Figure 89. Instrument Setup page for the Surveyor LC Pump (showing the parameters for a 
shutdown method)

5. Save the method as Shutdown.met:

a. From the Instrument window menu bar, choose File > Method > Save As to open 
the Save Method As dialog box.

b. Type Shutdown in the Filename box.

c. Click Save.

ChromQuest saves methods with the .met file extension.

Parameter Setting Result

Initial Settings

• Shutdown Method Specifies that this method is a shutdown method 

• Total Flow 0 Pump flow will be turned Off

Pressure Limits

• Min Pressure 0 Allows a minimum backpressure of 0
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Preparing Your Instrument for a Run

In this tutorial, you learn how to open the online Instrument window, monitor the status of 
your instrument, remove air from the solvent lines, download a method, and check the 
stability of the baseline.

Before you can perform this tutorial, you must configure your Surveyor Plus system. If your 
instrument has not been configured, see Chapter 3, “Configuring Your Instrument.”  Check 
the configuration for the autosampler, and ensure that the Verify Door Is Closed option is not 
selected. 

To perform this tutorial, you must have the following items:

• HPLC-grade water

• HPLC-grade methanol (not required for the RI detector)

• Hypersil, 100 × 4.6 mm, C-18 column, 5 micron particle size or equivalent 

To prepare your instrument for a run, perform the procedures that apply to your instrument 
in the order listed:

1. Setting Up the System

2. Turning On the Power

3. Opening the Online Instrument Window

4. Checking the Status of the Instrument Modules

5. Removing Air from the Solvent Lines

6. Purging the Flow Cell of the RI Detector

7. Downloading the Method

8. Checking the Stability of the Baseline
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Setting Up the System
The following instructions describe how to set up the Surveyor LC system so that you can 
perform the remaining tutorials contained in this manual. These tutorials guide you through 
the process of injecting a sample and reporting the results of your run. 

To set up the LC system

1. Fill the wash bottle with 90:10 methanol / water (v/v) or 100% methanol or an 
appropriate solvent for your chromatographic method. 

2. Fill the solvent reservoir bottle A with HPLC-grade methanol or an appropriate solvent 
for your chromatographic method. 

3. Fill the solvent reservoir bottle B with HPLC-grade water or an appropriate solvent for 
your chromatographic method.

4. Install a standard sample tray into the tray compartment of the autosampler. 

The Surveyor Autosampler is shipped with four standard sample trays in the tray 
compartment. The standard sample tray holds forty, 1.8 mL standard vials.

5. Connect the LC Column (see Figure 90):

a. If it has not already been done, connect high-pressure tubing to port 6 of the Valco 
injection valve. Use a high-pressure fitting to connect the other end of the tubing to 
the inlet of the LC Column.

b. Use a high-pressure fitting to connect the outlet of the LC column to the tubing that 
is attached to the flow cell of the detector. 

Note   If you are using a LightPipe flowcell, make sure that you are also using the 
insulated, red, PEEK tubing that is supplied with the LightPipe. This insulated 
tubing minimizes temperature fluctuations.
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Figure 90. Valco injection valve and column connections

Turning On the Power
Before you launch ChromQuest from the Windows desktop, turn on the power to each 
module of your instrument. The power switch for each module is located below its left door, 
as shown in Figure 91. 

Shortly after you switch on the power, the Power LEDs and the Run LEDs turn green and the 
autosampler syringe performs its initialization process of homing the syringe. The homing 
process takes approximately 20 seconds. You can hear the movement of the syringe drive as 
the plungers are homed. 

If the temperature control feature for the RI detector is On, the Temp and Run LEDs for the 
detector do not turn green until the operating temperature of the detector stabilizes to the set 
temperature. 

Red, insulated, 
PEEK tubing to flow cell

Hypersil column

Connection to port 6
of the injection valve
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As you power up your instrument, you might encounter the following problems:

• The Power LEDs remain amber. If this happens, make sure that the power line to the 
affected module(s) is firmly connected. 

• The Degas LED on the pump flashes amber. If this happens, the degas unit has failed to 
produce a vacuum, and you need to call your local Thermo Fisher Scientific 
representative for repairs. 

• The Lamp LED remains amber. If this happens, most likely the lamps are turned off. 
Continue on with this tutorial. You will turn on the lamps of the Surveyor PDA Plus 
Detector in the topic, “Checking the Status of the Instrument Modules” on page 110. 
You will turn on the lamps of the Surveyor UV/Vis Plus Detector in the topic, 
“Downloading the Method” on page 119.

If your instrument modules powered up correctly, go to the next topic, “Opening the Online 
Instrument Window” on page 107.

Figure 91. Surveyor stack, showing power switches and LEDs

TempRunCommPower

DegasRunCommPower

LampsRunCommPower

TempRunCommPower

Power switches

UV/Vis or PDA detector
LEDs

Autosampler
LEDs

Pump
LEDs

Power switch FL detector LEDs
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Opening the Online Instrument Window
There is an online Instrument window and an offline Instrument window for each instrument 
in The Enterprise. From the online Instrument window, you can perform both instrument 
control and data processing operations. In this tutorial you learn how to use some of the 
instrument control features of ChromQuest available in the online Instrument window.

Before you open the online Instrument window, the Comm LEDs on the modules of your 
instrument are amber. After you open the online Instrument window, the Comm LEDs 
change from amber to green. In addition, the autosampler syringe goes through its 
initialization process.

After you turn on the power to the modules of your instrument, start ChromQuest and open 
the online Instrument window.

To open the online Instrument window from the computer desktop

1. Do one of the following:

• To start ChromQuest, go to step 2.

• To start ChromQuest SI, choose Start > All Programs > Chromatography > 
ChromQuest SI. The Instrument window appears. Go to step 6.

2. Start ChromQuest by choosing Start > All Programs > Chromatography > 
ChromQuest or by double-clicking the ChromQuest application icon.

The Main Menu window of ChromQuest appears. See Figure 92. Instrument and System 
Administration are performed from this window.

In the Main Menu window toolbar, shown in Figure 92, notice that the System 
Administration Wizard button is grayed out (Locked). This means that the Enable Login 
and Project Management feature is enabled. To open an instrument or perform any 
administrative activities, you must log in.

Note  Before you open the Online Instrument window, wait for the Comm LEDs to 
illuminate green and for the syringe to complete its initialization process.

UnlockedLocked
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Figure 92. Main Menu window

Also notice that the right panel of the window in Figure 92 contains one instrument: 
Surveyor Plus System 1. The Main Menu window displayed on your computer screen 
contains the Enterprise that you or your System Administrator created. If the right panel 
of the Main Menu window does not contain any instruments, see Chapter 3, 
“Configuring Your Instrument,”  which contains instructions on how to add an 
instrument to The Enterprise. In addition, Chapter 3 contains instructions on how to 
configure your instrument for the tutorials contained in this manual.

3. Right-click the icon that represents your instrument, and then choose Open from the 
shortcut menu. 

4. Depending on which dialog box or window appears, do one of the following:

• If the Login dialog box appears, go to step 5. See Figure 93.

• If the Instrument Wizard appears, go to step 6. See Figure 94.

• If the Instrument window is activated as indicated by its title bar, you have 
successfully opened the Instrument window and are ready to go to the next topic, 
“Checking the Status of the Instrument Modules” on page 110.

Figure 93. Login dialog box

System Administration Wizard 
button
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5. Log in:

a. Type your user name in the User Name box.

b. Type your password in the Password box.

c. Select a project from the Project list. 

d. Click Login:

• If the Instrument Wizard appears, go to step 3. See Figure 94.

• If the Instrument window is activated as indicated by its title bar, you have 
successfully opened the Instrument window and are ready to go “Checking the 
Status of the Instrument Modules” on page 110.

6. Clear the Show at Instrument Startup check box at the bottom of the Instrument 
Wizard dialog box. You do not use the Instrument Wizard in this tutorial.

7. Close the Instrument Wizard to activate the Instrument window.

8. Close the Navigation bar. You do not use it in this tutorial.

Figure 94. Instrument window at startup
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Checking the Status of the Instrument Modules 
After you open the Instrument window, check the status of the instrument modules. 

To check the status of the modules

1. From the Instrument window menu bar, choose Control > Instrument Status. 

The Instrument Status window opens. See Figure 95. This dialog box contains one page 
for each configured module.

Figure 95. Instrument Status window – Surveyor PDA Plus page

2. Click each page in the Instrument Status window and check the status readouts.

If you have just turned on the power and have not yet downloaded a method, you see the 
following status readouts:

3. If the lamps are Off, do one of the following depending on which detector you are 
running: 

• For the Surveyor PDA Plus Detector, click the D2 Lamp On button and the 
W Lamp On button. See Figure 95.

• For the Surveyor UV/Vis Plus Detector, the lamps turn on when you download a 
method. 

Module Status

UV/Vis detector Ready or Lamps Off

PDA detector Ready or Not Ready Waiting for Download

Pump Idle

Autosampler Waiting for Download

RI detector Ready or Wait Temp

FL detector Ready or Device Lamp Off
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The deuterium lamp takes approximately 10 seconds to ignite. If you have a PDA 
detector, ensure that the lamps are turned on and ready.

• For the Surveyor FL Plus Detector, the xenon lamp turns on when you download a 
method.

• For the Surveyor RI Plus Detector, the tungsten lamp should always be On when the 
detector is turned on.

Go to the next topic, Removing Air from the Solvent Lines.

Removing Air from the Solvent Lines
After you change the solvents in the solvent reservoir bottles or the wash bottle, your system 
will have air in the solvent lines. The solvent lines connecting the solvent reservoir bottles to 
the built-in vacuum degasser of the pump hold approximately 3 mL of solvent each 
[5-ft. l × 0.0625-in. ID (152 cm l × 0.159 cm ID)]. The wash bottle solvent line that 
connects the wash bottle to the syringe valve holds a similar volume of solvent. 

Air in the solvent reservoir lines causes excessive pump pulsation, as well as non-reproducible 
retention times. Air in the wash bottle tubing or the syringe or both causes non-reproducible 
injection volumes.

Even if you have not just changed the solvents in the solvent reservoir bottles or the wash 
bottle, check the solvent lines of your system for air before you begin making injections. The 
solvent lines are permeable to air, which means that inevitably, over time, air bubbles form in 
the lines.

To remove air from your solvent lines, purge the pump. To remove air from the syringe, 
flush it.

This section contains the following procedures:

• Purging the Pump

• Flushing the Syringe

• Purging the Flow Cell of the RI Detector

Note  ChromQuest contains a login security feature that allows the system administrator 
to assign privileges to users and groups. If this security feature is enabled, users can be 
denied administrative and/or instrument privileges. To access the direct commands menu 
for the autosampler, which contains the Flush Syringe command, you must have 
instrument privileges.
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Purging the Pump

The purge command draws eluent from a solvent reservoir bottle at a rate of approximately 
10 mL/min. As the solvent is drawn into the pump, it pushes air out of the solvent lines and 
the pump head assemblies. 

To purge the solvent lines

1. Open the drain valve by turning it counter-clockwise 180° to the purge position.

The word DRAIN on the knob appears upside down as shown on the left in Figure 96. 

Figure 96. Drain valve positions

2. Open the Diagnostics dialog box – Operation page for the LC pump: 

a. From the Instrument window menu bar, choose Control > Instrument Status to 
open the Instrument Status window.

b. Click the Surveyor LC Pump tab to open the Surveyor LC Pump page. See 
Figure 97.

DRAIN

CLOSE OPEN

DRAIN

CLOSEOPEN

Open position Closed position
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Figure 97. Instrument Status window – Surveyor LC Pump page

c. Click Diagnostics.

The Diagnostics dialog box – Operation page, shown in Figure 98, appears.

When the drain valve is open, the mobile phase flows to waste rather than to the 
column. Therefore, the backpressure of your system will be close to zero or zero.

Figure 98. Diagnostics dialog box – Operation page

3. Purge solvent lines A and B:

a. Under Purge, type 3 in the Purge time box.

b. In the Solvent valve list, select A.
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c. Click Start to start purging the solvent line.

Each solvent line holds approximately 3 mL of solvent. In the purge mode, the pump 
draws solvent through the lines at a rate of approximately 10 mL/min. If there is a 
significant amount of air in a solvent line, you might need to purge the system for a 
longer period of time. Purge a solvent line until you flush all the air out of it.

Figure 99. Error message dialog box

Figure 100. Error message read-only box

d. To purge solvent line B, repeat steps 3a to 3c, selecting B from the solvent valve list.

Note  If you generate a pump error (see Figure 99), ensure that you opened the 
purge valve as directed in step 1 of this procedure. To recover from the error, open 
the drain valve, close the Diagnostics dialog box, and then click Reset Error on 
Instrument Status window – Surveyor LC Pump page. See Figure 100.

Note  If the replacement solvent is not miscible with the current solvent in the 
line, flush the line with an intermediate solvent that is miscible with both the 
replacement solvent and the current solvent before flushing the line with the 
replacement solvent. If the current solvent is a buffered solution, purge the flow 
line with distilled water before you replace the solvent.
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4. After you have finished purging the solvent lines of air, close the drain valve by gently 
turning it clockwise as far as it will go.

5. Click Close to exit the Diagnostics dialog box.

Flushing the Syringe

If the syringe or the wash bottle line contains a large quantity of air, the autosampler will not 
be able to withdraw sample from the sample vial. Therefore, before you attempt to make an 
injection, check the wash bottle line and the syringe for air. If you see air in the wash bottle 
line or the syringe, perform a Flush Syringe direct command to remove the air.

To flush the syringe

1. Ensure that the wash bottle contains solvent.

The wash bottle is contained in the solvent platform, located at the top of the Surveyor 
Stack. The wash bottle tubing is connected to the left side of the syringe valve.

2. Open the Direct Controls page of the Diagnostics dialog box:

a. From the Instrument window menu bar, choose Control > Instrument Status. 

b. Click the Surveyor AS tab to open the Surveyor AS Instrument Status page, shown in 
Figure 101.

Note  Ensure that the drain valve is closed. If you do not close the drain valve, the 
mobile phase will continue to flow out through the waste line rather than to the 
autosampler.

Note  To flush the syringe, you must have Instrument privileges.
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Figure 101. Instrument Status – Surveyor AS page

c. Click Diagnostics.

d. Click the Direct Controls tab to open the Direct Controls page, shown in 
Figure 102.

Figure 102. Direct Controls page, showing the selection of the Flush Syringe direct 
command
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3. Perform a Flush Syringe command:

a. In the Direct Commands list, select the Flush Syringe command. 

After you select the Flush Syringe command, the Parameters area below the list 
appears.

b. In the Parameters area, select Bottle from the Reservoir list, and then type a value in 
the range from 100 to 6000 in the Volume box. 

The wash line holds approximately 3 mL of solvent. To replace the solvent in the line 
with new solvent, type a minimum value of 3000 μL.

c. Click Submit to execute the command.

d. Click Done to exit Diagnostics.

During a flush, the syringe needle is moved to the injection port of the autosampler 
to dispense a specified volume of solvent from the wash bottle or a reservoir vial. The 
injection valve is switched to the Inject position to prevent solvent from entering the 
sample loop. The flush solvent removes residual sample from the needle tubing 
assembly and the transfer tubing.

The Flush With Injector in Fill Position direct command leaves the sample loop in 
the path of the wash solvent as you perform a flush.

Purging the Flow Cell of the RI Detector
Use the purge control feature to remove air bubbles from the flow cell and to fill the reference 
compartment of the flow cell with the pre-mixed mobile phase specified in the method. 

To purge the flow cell of the RI detector

1. Start the pump flow:

a. Choose Method > Instrument Setup.

b. Click the Surveyor LC Pump tab.

c. Under Initial Settings, enter the appropriate flow rate and select the solvent bottle 
that contains your pre-mixed mobile phase.

Note  The default flush speed of 250 μL/s is only suitable for low viscosity 
solvents, such as 100% methanol. If you are using water or a water / methanol 
mixture for the flush solvent, lower the flush speed to 100 μL/s or less. If the flush 
speed is set too high, the syringe makes a grinding noise during the flush cycle 
and can stall.

Note  If the Verify Door is Closed feature is enabled, the Surveyor AS will not 
execute this command while the tray compartment door is open. To execute the 
command, close the tray compartment door, and then resubmit the command.
hermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 117



5 Preparing Your Instrument for a Run
Purging the Flow Cell of the RI Detector

118
d. Choose Control > Download Tab to download these parameters to the LC pump. 

The pump flow starts. You can monitor a rise in the backpressure of the system by 
viewing the pressure readout in the Status area.

2. Begin flushing the flow cell:

a. Choosing Control > Instrument Status.

b. Click the Surveyor RI Plus tab.

c. Click the RI Diagnostic tab.

d. Under Purge Control, click On. See Figure 103.

Figure 103. RI Diagnostic page, showing the purge control buttons

3. Pump the pre-mixed mobile phase at the set flow rate through the flowcell for 
10 minutes. 

4. To remove air bubbles, turn the purge control on for 10 seconds and then off for 
10 seconds a few times.

Purging is complete when the purge valve can be switched from On to Off with minimal 
baseline disturbance.

5. To view the baseline stability, click the RI Status tab to open the status page for the RI 
detector, and then monitor the rate of change of the most recent data. See Figure 104. 

Or, preview the baseline by choosing Control > Preview Run. 
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Figure 104. RI Status page, showing the Most Recent Data readback

Downloading the Method
You added your instrument control parameters to the method when you performed the 
procedure “Creating an Acquisition Method” on page 81. For the new settings to take effect, 
you need to download the method to the instrument. Starting a single run automatically 
downloads a method. However, in general, you will probably want to download your method 
before your start a run so that you can equilibrate the LC column.

After you download the method, the LC pump starts pumping mobile phase through the LC 
column. At a flow rate of 1 mL/min, it takes approximately 15 to 20 minutes to equilibrate 
the 10 cm, 5 micron particle size, Hypersil, C-18 column. 

Intensity readback

Note  It requires approximately 15 to 20 times the unretained peak time of an LC column 
to equilibrate it. For reversed-phase chromatography, you can determine the unretained 
peak time of an LC column by injecting a non-retained analyte such as uracil or sodium 
nitrate, and then monitoring the absorbance at 254 nm or 210 nm for uracil or sodium 
nitrate, respectively.
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To download your method

1. If the name of your method is not listed in the title bar of the Instrument window, open 
your method: 

a. From the Instrument window menu bar, choose File > Method > Open.

b. Browse to the appropriate directory:

Drive:\ChromQuest\Projects\Tutorial\Methods.

c. Select your method and click Open.

d. Verify that your method is listed in the title bar of the Instrument window.

2. Choose Control > Download Method from the Instrument window menu bar to 
download your method.

The Analysis Channel list displays the analysis wavelengths contained in the method. The 
LC pump begins pumping the specified conditions. 

If your system contains a UV/Vis detector, the deuterium lamp ignites, and the Lamps 
LED turns green within 10 seconds. 

If your system contains an RI detector and the method specifies an operating 
temperature, the RI detector equilibrates to the set temperature. Before beginning an 
analysis that requires maximum sensitivity, allow the RI detector to equilibrate at the set 
temperature for 24 hours.

If you did not close the purge valve after you purged the solvent lines, a below minimum 
pressure pump error appears when the pump attempts to stabilize the solvent flow.

3. If the below minimum pump error message appears, do the following:

a. Close the purge valve of the pump.

b. Open the Instrument Status page for the Surveyor LC Pump.

c. Click Reset Error.

Checking the Stability of the Baseline
There are two features in ChromQuest that allow you to check the stability of the baseline: 
Preview Run and Baseline Check. The Preview Run feature allows you to visually check the 
stability of the baseline. In addition to a visual check, the Baseline Check feature determines 
the noise and drift of the baseline and allows you to delay a run until these parameters meet 
the specified test criteria. To familiarize yourself with these features perform the following 
procedures:

• Previewing the Baseline

• Performing a Manual Baseline Check
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Previewing the Baseline

You can visually inspect the stability of the baseline by previewing the run. 

To preview the baseline for both wavelengths

1. Choose Control > Preview Run.

After you initiate a preview run, the following messages appear sequentially in the status 
bar at the bottom of the Instrument window:

Loading Method

Creating Data File

Downloading Method

Equilibrating Method

Running Sample <None>

The data file name for the preview run, Instrument # Preview.dat, is listed in the Title bar 
of the Instrument window.

2. Choose View > Tile Data to tile the two chromatograms on your view screen. 

3. Choose Windows > Tile Horizontally to tile the chromatograms horizontally on the 
view screen.

If you created the method, Test Mix.met, while performing the procedure “Creating an 
Acquisition Method” on page 81, the two chromatograms are for wavelengths 230 nm 
and 260 nm. See Figure 105.

4. Click the Stop Run  button to stop the preview run, and then wait for the run 
to end.
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Figure 105. Preview run screen for Test Mix method

Data file name

Run status
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Performing a Manual Baseline Check

Before you make your first injection, perform a manual baseline check to confirm that the 
baseline is stable and to test the baseline for excessive drift.

To perform a manual baseline check

1. From the Instrument window, choose Control > Baseline Check to open the Baseline 
check dialog box. 

If the Baseline Check option is not available, the Baseline Check check box was cleared 
when your instrument was configured. Skip this procedure. 

2. Keep all parameters in the Baseline Check dialog box set to the default settings except 
those that are shown in the following table and in Figure 106.

Parameter Setting Result

General

• To pass, the baseline 
must meet the test 
criteria for 

1 Specifies that the baseline must pass the test 
criteria for a time interval of 1 min

• Stop checking baseline 
if conditions are not 
met after

4 Specifies that if the baseline has not passed 
the test criteria for the length of time 
specified (1 min), then the program will 
discontinue the test after a time interval of 
4 min and report a failing result

Test Criteria

• PDA-230 nm Enable 
Noise Test

 Specifies that a noise test will be performed 
for the 230 nm wavelength channel

• Threshold (Noise) 50 The rms noise must be < 50 μAU.

• PDA-230 nm Enable 
Drift Test

Specifies that a drift test will be performed 
for the 230 nm wavelength channel.

• Threshold Drift 5000 The drift must be < 5 mAU/hr 
(< 83 μAU/min) to pass.

• PDA-260 nm Enable 
Noise Test

Specifies that a noise test will be performed 
for the 260 nm wavelength channel.

• Threshold (Noise) 50 The rms noise must be < 50 μAU.

• PDA-260 nm Enable 
Drift Test

Specifies that a drift test will be performed 
for the 260 nm wavelength channel. 

• Threshold Drift 5000 The drift must be < 5 mAU/hr 
(< 83 μAU/min) to pass.
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Figure 106. Baseline Check dialog box

3. Click Submit. 

The Baseline Check window appears. 

4. If the Baseline Check window does not appear, from the Instrument window menu bar, 
choose View > Baseline Check. 

5. To print a Baseline Check report (see Figure 107) after the baseline check is complete, 
choose Reports > View > Current Baseline Check.

Figure 107. Baseline Check Results

Wavelengths specified
in the method
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Making Your First Injection

In this tutorial, you learn how to load a sample into the tray compartment of the autosampler; 
start, extend, and stop a single run; view the real-time progress of a run; manually check the 
purity of your chromatographic peak; and add annotations to your chromatograms.

Before you perform this tutorial, confirm that you have done the following:

• Configured your Surveyor Plus HPLC instrument

• Filled the solvent bottles for the mobile phase and the wash solvent

• Removed the air from the solvent lines

• Downloaded an acquisition method, warmed up the lamps of the detector, and 
equilibrated the LC column

• Checked the stability of the baseline

If your instrument has not been configured, see Chapter 3, “Configuring Your Instrument.”  
If you have not created an acquisition method, see Chapter 4, “Creating Methods.”  If your 
instrument is not ready to perform a run, see Chapter 5, “Preparing Your Instrument for a 
Run.” 

Contents

• Loading the Sample into the Tray Compartment

• Starting, Extending, and Stopping a Single Run

• Viewing the Progress of Your Run

• Checking the Purity of the Toluene Peak

• Adding Annotations to Your Chromatograms
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Loading the Sample into the Tray Compartment
A set of ampules labeled Autosampler Test mix is supplied in the accessory kit for the 
autosampler. This test mix contains a solution of 0.5% toluene in methanol. If your system 
contains a UV/Vis or PDA detector, use this test mix to make your first injection. If you do 
not have an ampule of this test mix solution or your system contains an RI or FL detector, 
inject an analyte* for which you know the chromatographic conditions, and adjust the 
instrument setup section of the method accordingly.

To load a sample vial into the tray compartment of the autosampler

1. Fill a standard 1.8 mL autosampler vial with the sample that you want to inject.

2. Open the Online Instrument window for your instrument:

• For ChromQuest, if you are currently working in the Offline Instrument window, 
choose Window > Main Menu. The Main Menu window appears. Double-click the 
icon for your instrument to open the Online Instrument window. If you have 
enabled the instrument login and project management feature, (see Chapter 2, 
“Administrating the Enterprise,” ) log in to the Tutorial project.

• For ChromQuest SI, from the computer desktop, choose Start > All Programs > 
Chromatography > ChromQuest SI.

3. Open the left door of the autosampler.

If you performed the tutorial contained in Chapter 3, “Configuring Your Instrument,” 
which instructed you to clear the Verify door is closed option for the autosampler, the 
XYZ arm of the autosampler will not move to the back of the tray compartment when 
you open the door.

4. Perform the Position Arm to Access Tray direct command to move the XYZ arm to the 
back of the tray compartment:

a. From the Online Instrument window, choose Control > Instrument Status.

b. Click the Surveyor AS tab to open the Instrument Status window – Surveyor AS 
page.

Note  Ensure that your sample(s) are completely soluble in the mobile phase and that you 
have filtered your sample(s) and solvents through a 0.5 micron filter. These techniques 
minimize sample precipitation in the lines and remove any particulate matter that could 
obstruct the flow through the injection port of the autosampler, the transfer tube 
connecting the injection port to the injection valve, and the injection valve itself.

Note  ChromQuest contains a login security feature that allows the system 
administrator to assign privileges to users and groups. If this security feature is 
enabled, users can be denied administrative and/or instrument privileges. To access 
the direct commands menu for the autosampler, which contains the Position Arm to 
Remove Tray command, you must have instrument privileges.
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c. Click Diagnostics to open the Diagnostics dialog box for the autosampler.

d. From the Direct Commands list, select Position Arm to Access Tray.

e. Click Submit.

The XYZ arm moves to the back of the tray compartment.

5. Place the vial in position A1 of a standard tray. Then, load the tray into the autosampler 
tray compartment. If the tray is already loaded in the tray compartment, place the vial in 
position A1. See Figure 108.

Figure 108. Tray compartment, showing five standard trays installed

Note  If the autosampler configuration option, Verify Door is Closed, is enabled the 
autosampler arm will not move to the requested vial position until the tray 
compartment door is closed.

A B C D E

RV4

RV3

RV2

RV1

Vial position
A:20

Vial position
A:1

Standard
1.8 mL vial

Vial position
E:40

Vial position
E:21

Tray handle

Tray runner

Slot for tray
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Starting, Extending, and Stopping a Single Run
Before you can start a single run, you must create an acquisition method containing the 
appropriate instrument control parameters. If you performed the tutorial in Chapter 4, 
“Creating Methods,” you created the method, Test Mix.met. 

To start a single run

1. Ensure that the method, Test Mix.met, is listed in the title bar of the Instrument window. 
If the appropriate method is not listed, open it:

a. From the menu bar, choose File > Method > Open.

b. Browse to the appropriate directory: Drive:\ChromQuest\Projects\Tutorial\Method.

c. Select the method, Test Mix.met.

d. Click Open.

2. In the Instrument window toolbar, click the Single Run  button to open the Single 
Run Acquisition dialog box.

3. Keep all parameters in the Single Run Acquisition dialog box set to the default settings 
except those that are shown in the following table and in Figure 109. The active method 
will be listed in the Method box.

4. To create the data file name listed in the table below, type Preliminary Run in the Data 
File box. Then click the blue arrow to the right of the Data file box to open a shortcut 
menu and choose Increment Number. 

Parameter Setting Result

Run Information

• Sample ID 0.5% Toluene in methanol Gives the data file a 
sample ID, which you 
can use with the search 
feature in 
ChromQuest. 

• Data Path Drive:\ChromQuest\Projects\Tutorial ChromQuest stores the 
data file in this folder. 

• Data File Preliminary Run <001> Names the data file as 
Preliminary Run 001.d
at. ChromQuest adds 
the .dat file extension 
to data files.
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Autosampler

• Vial A;1 The autosampler 
withdraws sample 
from vial location A1. 
You must type a 
semicolon between the 
tray (A) and the tray 
location (1).

• Injection 
Volume

If the detector contains a 5 cm 
LightPipe flowcell, type 1.

If the detector contains a 1 cm flowcell, 
type 5.

The autosampler 
meters 1 μL of sample 
into the sample loop. 

The autosampler 
meters 5 μL of sample 
into the sample loop. 

Note  The LightPipe flowcell has five times the sensitivity of a standard 1 cm flowcell. 
Therefore, if your detector contains a 5 cm LightPipe flowcell, you can inject 
one-fifth the sample volume to achieve the same absorbance level as you would 
achieve using a standard 1 cm flowcell.

Parameter Setting Result
Thermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 129



6 Making Your First Injection
Starting, Extending, and Stopping a Single Run

130
Figure 109. Single Run Acquisition dialog box with entries

5. Click Start.

The following steps are included in this procedure to introduce you to the Extend Run and 
Stop Run features in ChromQuest.

6. After 3 minutes into the run, choose Control > Extend Run.

The Extend Run dialog box appears, with a default time of 5 minutes in the Extend run 
by box.

You must type a semicolon between the
tray (A) and the tray location (1).

Note  Ensure that the check box to the left of the Use Program box is not selected. If 
you leave this check box selected, the autosampler attempts to run a pretreatment 
method before it injects the sample.
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Figure 110. Extend Run dialog box

7. Click OK to extend the run by five minutes.

8. Before the additional time has elapsed, click the Stop Run  button in the Command 
toolbar to stop the run.

The Stop Run dialog box, shown in Figure 111, appears.

Figure 111. Stop Run dialog box

9. Click OK to stop the run.

By default, the chromatograms are analyzed after the data file is acquired. After you stop a 
run, ChromQuest stores the data file without analyzing it. To change the frequency at 
which ChromQuest analyzes data, use the Options page of the Method Properties 
dialog box.

10. Because you stopped the run, you must click the Analyze  button in the Command 
toolbar to integrate the chromatograms. 

Table 9 lists the sequence of events for a partial loop injection.
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Table 9. Sequence of events for a partial loop injection

Step Events

Draw transport solvent The autosampler switches the two-way syringe valve to the wash line position. 

The inner plunger of the concentric syringe moves downward, drawing solvent from the 
wash bottle. The amount of solvent drawn is equal to the dead volume of the autosampler 
plus 7.5 μL.

Draw sample The XYZ arm moves to the requested sample vial. 

The autosampler switches the two-way syringe valve to the needle tube position.

The inner plunger of the concentric syringe moves downward, drawing 3 μL of air into the 
needle.

The XYZ arm lowers the needle into the sample vial. 

The inner plunger of the concentric syringe moves further downward, drawing the 
requested sample volume of 1 μL plus an additional 22 μL into the needle tubing. 

The XYZ arm raises the needle out of the sample vial.

The inner plunger of the concentric syringe moves further downward, drawing an 
additional 3 μL of air into the needle, effectively isolating the sample with air.

Push transport solvent The XYZ arm moves to the injection port, and then lowers the needle into the injection 
port.

The Inner plunger of the concentric syringe moves upward, pushing the sample out of the 
needle and into the transfer tubing that connects the injection port of the autosampler to 
the injection port (port 2) of the injection valve. The inner plunger of the concentric syringe 
continues to move upward until approximately half of the excess sample is pushed out to 
waste through port 3 of the six-port injection valve.

Load sample into loop The autosampler switches the six-port injection valve to the fill position, and then meters 
1 μL of sample (requested injection volume) into the front of the sample loop (through 
port 1). 

If you listen carefully, you can hear the valve switch to the fill position.

Inject sample The autosampler switches the injection valve to the inject position, allowing the mobile 
phase stream to backflush the sample onto the column (mobile phase enters the sample loop 
through port 4). 

The inner plunger of the syringe continues to move upward, expelling excess sample to 
waste.

Again, if you listen, you can hear the valve switch. The injection valve remains in the inject 
position for the remainder of the run, allowing the mobile phase to thoroughly flush the 
sample loop.
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Viewing the Progress of Your Run
After you begin your first injection, you can view the real-time progress of the run on your 
view screen. The viewing options that are available to you depend on the type of data you are 
collecting. If you using the UV/Vis detector to collect dual-wavelength data files, you are able 
to simultaneously view the collection of both chromatograms. If you are collecting discrete 
channels and scan data using the PDA detector, you are able to view the discrete channel 
chromatograms as well as the spectral data.

This section contains the following topics:

• Viewing Your Chromatograms

• Viewing Your Spectral Data

Viewing Your Chromatograms

The chromatograms can be viewed in separate windows or overlaid in one window. If you are 
viewing the chromatograms in separate windows, the windows can be tiled horizontally or 
vertically on the screen.

• To overlay the chromatograms, choose View > Overlay.

• To tile the Chromatogram windows, choose View > Tile Data.

• To tile the Chromatogram windows horizontally, choose Window > Tile Horizontally. 
See Figure 112.

Figure 112. Horizontally tiled chromatograms
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• To tile the Chromatogram windows vertically, choose Window > Tile Vertically. See 
Figure 113.

Figure 113. Vertically tiled chromatograms
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Viewing Your Spectral Data

There is a separate submenu for viewing scan data. If you are using the PDA detector to 
collect a scan data file, choose View > Spectral View > Mixed View to open the view shown 
in Figure 114. This view contains four tiled window panes. The upper left quadrant contains 
the Contour Plot pane. The lower left quadrant contains the Chromatogram pane. The upper 
right quadrant contains the Spectrum pane. The lower right quadrant contains the Peak 
Purity pane. Notice the two handles on the contour plot. The handle pointing to the 220 nm 
wavelength is the Y-axis handle. The handle pointing to the 0 min time point is the X-axis 
handle.

Figure 114. Instrument window, showing Mixed View

Y-axis handle

X-axis handle
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To view the chromatogram for a specific wavelength

1. Click the Y-axis handle on the contour plot. 

The arrow at the left end of the handle points to the wavelengths on the Y-axis of the 
contour plot. 

2. Drag the handle down from the 220 nm wavelength to the 300 nm wavelength. As you 
drag the handle down the Y-axis, notice how the Chromatogram window changes to 
display the chromatogram for the selected scan wavelength.

See Figure 115, which shows the Y-axis handle pointing to the 260 nm scan wavelength.

Figure 115. Instrument window, showing the Y-axis handle pointing to the 260 nm scan wavelength

Y-axis handle dragged to
260 nm
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To view the spectrum for a specific time point

1. Click the X-axis handle on the contour plot. 

The arrow at the bottom of the handle points to the time on the X-axis of the contour 
plot. 

2. Drag the handle across the peak for toluene and notice how the display in the Spectrum 
window changes.

See Figure 116, which shows the X-axis handle pointing to the 2.20 min time point.

Figure 116. Instrument window, showing the X-axis handle pointing to the 2.20 min time point

X-axis handle dragged to 
the 2.2 min time point
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Checking the Purity of the Toluene Peak
If you have collected scan data with the PDA detector, you can determine the purity of the 
chromatographic peaks.

ChromQuest determines the purity of a peak by calculating the similarity of the spectra taken 
across the entire peak or by calculating the similarity of the spectra from the beginning, peak 
apex, and end of the peak. In both cases, peak purity is a measure of the homogeneity of the 
spectral slices that are being compared. If two or more compounds perfectly co-elute, 
ChromQuest reports a peak purity value of 1.0 (or close to 1.0) even though the peak is 
impure.

After you acquire a data file, perform the following procedures to check the purity of your 
toluene peak:

• Enabling Spectrum Calculations

• Performing a Manual Peak Purity Check

Enabling Spectrum Calculations

To check the purity of your peaks, your must enable spectrum calculations in the method. 

To enable spectrum calculations

1. From the Instrument window, choose Method > Spectral Options to open the Spectral 
Options window.

2. Click the Purity tab to open the Purity page.

3. Keep all parameters in the Purity page set to the default settings except those that are 
shown in the following table and in Figure 117.

Parameter Setting Result

Purity Calculations

• Wavelength Range 220 - 300 Specifies that the 
spectra are taken from 
the wavelength range of 
220 to 300 nm

Per Peak Spectrum Calculations

• Per Peak Spectrum Calculations Total Purity Enables the total purity 
calculation

• Per Peak Spectrum Calculations 3-Point Purity Enables the 3-point 
purity calculation
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Figure 117. Spectral Options window – Purity page

4. Click Apply.

5. Close the Spectral Options window.

6. Save the method by choosing File > Method > Save.

Performing a Manual Peak Purity Check

The purity of the chromatographic peaks can be checked manually or automatically. For 
instructions on performing automated peak purity checks, see the online Help in 
ChromQuest.

To manually check the purity of the toluene peak

1. Drag the Y-axis handle in the contour plot to the 260 nm wavelength. 

The unintegrated chromatogram for the 260 nm scan wavelength appears in the 
chromatogram window (see Figure 115). An unintegrated chromatogram can be 
distinguished by its lack of a baseline.

2. In the Instrument window toolbar, click the Analyze  button to integrate the 
chromatogram.

After you click the Analyze button, a chromatographic baseline appears.

3. In the Chromatogram window of the Mixed View, hold down the CTRL key, and then 
click the toluene peak.

A peak purity plot appears in the Peak Purity pane of the Mixed View window, as shown 
in Figure 118.
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Figure 118. Instrument window, showing the purity plot for the toluene peak in the bottom-right quadrant

Analyze button
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Adding Annotations to Your Chromatograms
Now that you have collected your first data file, you are ready to add annotations to the 
chromatograms. In this tutorial, you add the following annotations: peak number, retention 
time, area, and capacity factor. Capacity factor is a performance parameter that uses the 
column information entered in the Advanced Method Options section of the method. If your 
method does not contain column information, ChromQuest reports a value of zero for any 
performance parameter annotation. For instructions on entering the information for your 
column to the method, see “Entering the Column Parameters” on page 95.

To add annotations to your chromatograms

1. Choose Window > Tile Vertically to tile the discrete channel chromatograms on the view 
screen.

2. Right-click a chromatogram (alternatively referred to as a trace in ChromQuest) and 
choose Annotations to display the Trace Annotation Properties dialog box. See 
Figure 119.

3. In the Available Annotations list, double-click the following annotations:

• Pk#

• Retention Time

• Area

• Capacity Factor

4. In the Show the Following Annotations list, select Retention Time.

The Decimals box is enabled and contains the default value of 3, as shown in Figure 119.

5. In the Decimals box, change the number of decimals to 2:

a. Highlight the number 3. 

b. Type 2 in the Decimals box.
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Figure 119. Trace Annotations Properties dialog box

6. Click Apply To All to apply these annotations to both the 230 nm and the 260 nm 
discrete channel chromatograms.

7. Click OK to exit the dialog box.

Both of your chromatograms now contain annotations for Pk#, retention time, area, and 
capacity factor. By default, the orientation of the annotations is at a 90° angle to the 
baseline. See Figure 120.

Note  If you attempted to add the Name annotation at this point, you will notice that 
the peaks are not named. To identify the peaks with names, the peaks must be 
identified in a peak table. You will add a peak table to your method in Chapter 8, 
“Specifying the Calibration Curve Parameters.” 
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Figure 120. Vertically tiled chromatograms with annotations
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Adding Integration Events Graphically

In this tutorial, you learn how to graphically add integration events to a method. In addition, 
you learn how to graphically add manual integration fixes to individual data files.

A method in ChromQuest contains an Integration Events table for each analysis channel. 

Depending on the detector you are using, your method should include the following analysis 
channels:

• For the Surveyor UV/Vis Plus Detector, which is a dual-wavelength detector, the analysis 
channels include the wavelengths you entered in the Surveyor UV/Vis page of the 
Method – Instrument Setup window. 

• For the Surveyor PDA Plus Detector, which is a photodiode detector capable of scanning 
the UV/Vis range from 190 to 800 nm, the analysis channels include the wavelengths you 
entered in the Surveyor PDA Plus page of the Method – Instrument Setup window and 
the wavelengths you entered in the Multi-Chromatogram page of the Method – Spectral 
Options dialog box. 

• For the Surveyor FL Plus Detector, which is a programmable, single-wavelength detector, 
the method does not contain analysis channels.

• For the Surveyor RI Plus Detector, which is a bulk properties detector, the method does 
not contain analysis channels.

In addition to an Integration Events table associated with the method, the integration of a 
chromatogram can be affected by a Manual Integration Fixes table that is associated with the 
data file. 

Contents

• Opening a Stored Data File

• Adding Integration Events to the Method
Thermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 145



7 Adding Integration Events Graphically
Opening a Stored Data File

146
Opening a Stored Data File
In Chapter 6, “Making Your First Injection,” you acquired a data file named Preliminary 
Run.dat. If you did not perform the tutorial in Chapter 6, you can learn how to add 
integration events to a method by using one of the stored data files supplied with 
ChromQuest. 

To open a stored data file

1. Choose File > Data > Open from the menu bar.

The Open Data File dialog box appears.

2. Click the down arrow next to the Look In box and browse to the appropriate directory: 

• If you performed the tutorial in Chapter 6, “Making Your First Injection,” you will 
find the data file Preliminary Run.dat in the directory:

Drive:\ChromQuest\Projects\Tutorial\Data.

• If you did not perform the tutorial in Chapter 6, “Making Your First Injection,” use 
the stored data file Multi Calibration Level 6.dat that is supplied with ChromQuest. 
You will find these data files in the directory: 

Drive:\ChromQuest\Data.

3. From the list of data files, click a data file to select it.

4. Under Options, select Original / Acquisition from the Method list.

5. Click the Preview  button to see a preview of the chromatogram(s) in the data file. See 
Figure 121.

6. Click the Description  button to view a description of the data file. See Figure 122.

7. Click Open to open the selected data file.

Note  If you do not see your file listed, try changing the Files of Type selection to All 
Files (*.*) so that all the files in the Data directory are shown including those without 
file extensions.

The [.dat] file extension is not automatically added to a data file when it is acquired 
using the single run acquisition dialog box. The [.dat] file extension must be added to 
the data file name as described on page.
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Figure 121. Preview of data file Preliminary Run 001.dat

Figure 122. Description of data file Preliminary Run.dat
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Adding Integration Events to the Method
By default, the Integration Events table for each wavelength channel contains a Width 
integration event, set to a value of 0.2 minutes, and a Threshold integration event, set to a 
value of 50. See Figure 123. 

Figure 123. Default Integration Events table for the 230 nm wavelength channel

You can optimize the integration of your chromatograms by adding integration events to their 
respective Integration Events tables or by changing the default values for the Width and 
Threshold integration events. 

In this tutorial, you will be adding a Threshold integration event to the Integration Events 
tables for the 230 nm and the 260 nm wavelength channels of your method Test Mix.met.

This section contains the following topics:

• Adding Integration Events to the 230 nm Chromatogram

• Adding Integration Events to the 260 nm Chromatogram

Note  You can use one of the stored data files provided with ChromQuest to perform this 
tutorial. These data files are located in the Drive:\ChromQuest\Data folder. The data files 
named Multi Level Calibration 1.dat to Multi Level Calibration 6.dat contain a single 
chromatogram. The data files named LabTest2001.dat to LabTest2007.dat contain a 
chromatogram for one discrete wavelength, as well as scan data from 220 nm to 360 nm.
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Adding Integration Events to the 230 nm Chromatogram

To add an integration event to the 230 nm chromatogram

1. If it is not already open, open the Preliminary Run 001.dat data file as described in the 
previous section: Opening a Stored Data File.

2. If your system has a PDA detector and you collected a scan along with the two discrete 
wavelength channels, close the Mixed View window. 

3. Display the chromatogram for 230 nm. See Figure 124.

Figure 124. Chromatogram for the 230 nm wavelength channel

4. Add a Threshold event to the Integration Event table for the 230 nm wavelength channel:

a. From the Channel Selector list in the Instrument window toolbar, select the 230 nm 
wavelength. 

b. Click the chromatogram to activate the integration toolbar at the bottom of the 
Instrument window. See Figure 125.
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Figure 125. Integration Events toolbar

c. In the Integration Events toolbar, click the Threshold  integration event button.

The message in the Status bar, which is located at the bottom of the Instrument 
window just below the Integration Events toolbar, instructs you to “Select Start of 
Baseline Segment”.

d. Click the baseline at approximately the 0.0 minute time point.

The Status bar message instructs you to “Select End of Baseline Segment.” 

e. Click the baseline just in front of the toluene peak, but not including the toluene 
peak, at approximately the 1.9 minute time point.

The Threshold dialog box appears. See Figure 126. By default, the Insert Into 
Integration Events Table option is selected for the Threshold integration event.
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Figure 126. threshold dialog box

f. In the Threshold dialog box, click Analyze Now (see Figure 126).

This adds the integration event to the integration events table, analyzes the 
chromatogram, and redraws the baseline. See Figure 127.

Figure 127. Chromatogram for 230 nm

5. In the Command toolbar, click the Integration Events  button to review the 
Integration Events table for the 230 nm wavelength channel. See Figure 128.

Figure 128. Integration Events table for the 230 nm wavelength channel
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Adding Integration Events to the 260 nm Chromatogram

To add an integration event to the chromatogram for 260 nm

1. Display the chromatogram for 260 nm. See Figure 129.

Figure 129. Chromatogram for 260 nm with default integration

2. Add a Threshold event to the Integration Event table for the 260 nm discrete channel:

a. From the Channel Selector list, select the 260 nm wavelength.

b. Click the chromatogram to activate the integration toolbar at the bottom of the 
Instrument window.

c. In the Integration Events toolbar, click the Threshold  integration event button.

d. Click the chromatogram at approximately the 0.0 min time point.

e. Click the chromatogram at approximately the 1.9  min time point.

The Threshold dialog box appears. See Figure 130. 
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Figure 130. Threshold dialog box

f. In the Threshold dialog box, click Analyze Now to add the event to the integration 
events table and analyze the chromatogram using the event. Figure 131 shows the 
results of the analysis.

Figure 131. Chromatogram window for the 230 nm wavelength channel

3. In the Command toolbar, click the Integration Events  button to review the 
Integration Events table for the 230 nm wavelength channel. See Figure 132.

Figure 132. Integration events table for the 230 nm wavelength channel
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Specifying the Calibration Curve Parameters

In ChromQuest, the peak table contains the information required to identify the peaks in the 
chromatograms and the information required to build the calibration curves to quantitate 
your analytes. In this tutorial, you learn how to add a peak table to your method. 

There is one peak table for each detector in the instrument configuration. For 
multi-wavelength analyses, you use the Analysis Channel column in the peak table to specify 
the analysis wavelength(s) for the peaks. The wavelength listed in the Title bar is the current 
selection in the Channel Selection list.

Figure 133. Peak table, showing Analysis Channel list for Test Mix.met

With the UV/Vis detector, you can simultaneously collect data on two wavelength channels. 
With the PDA detector, you can collect scan data from 190 nm to 800 nm, and then 
quantitate each analyte at its optimal analysis wavelength by adding multi-chromatogram 
channels to the method. 

Contents

• Adding a Peak Table Graphically

• Modifying the Properties of the Peak Table

• Performing Multi-Wavelength Analyses
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Adding a Peak Table Graphically
You can graphically add a peak table to your method using either the Define Peaks dialog box 
or the Define Single Peak dialog box. Shortcut buttons to these dialog boxes are located in the 
Integration Events toolbar at the bottom of the Instrument window. 

With the Define Single Peak dialog box, you can add define the calibration curve parameters 
for the peaks in your chromatograms one-by-one. With the Define Peaks dialog box, you can 
define the calibration curve parameters for a set of peaks.

This section contains the following topics:

• Using the Define Single Peak Dialog Box

• Using the Define Peaks Dialog Box

Using the Define Single Peak Dialog Box

In ChromQuest, the peak table contains the information required to identify and quantitate 
your analytes. In this procedure, you graphically enter the information for a 3-point 
calibration curve using the data file that you acquired by injecting a solution of toluene (or an 
analyte of your choice). 

To create a peak table for your method

1. If it is not already open, open your stored data file, Preliminary Run.dat:

a. From the Instrument window menu bar, choose File > Open > Data.

b. In the Open Data File dialog box (see Figure 121), browse to the directory where the 
data file is stored: 

Drive:\ChromQuest\Projects\Tutorial\Data

c. Select the data file.

d. Under Options, select Results in the Method list.

e. Click Open. 

2. Click anywhere in the Chromatogram window to activate the Integration Events toolbar, 
and then click the Define Single Peak  button.

The Define Single Peak dialog box appears. See Figure 134.

3. Click the toluene peak in your chromatogram. 

The time listed in the Define Single Peak dialog box should match the retention time of 
the peak you just selected.
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Figure 134. Define Single Peak dialog box

4. Type Toluene in the Peak Name box.

In Chapter 10, “Creating a Sequence Table,” you create a sequence table that contains a 
set of calibration standards and a set of unknowns. The calibration levels that you enter in 
the peak table in steps 5, 6, and 7 are used to create a calibration curve for the 
quantitation of the unknowns.

In Chapter 11, “Running and Reprocessing a Sequence,” you inject 1, 2, and 3 μL of the 
toluene solution, instead of preparing a set of calibration standards.

5. To enter the concentration for the first level of the 3-point calibration curve:

a. Leave the value of 1 in the Conc. Level box to the left of the colon. 

b. Type 1 (or the concentration of your lowest calibration standard) in the box to the 
right of the colon.

6. To enter the concentration for the second level of the 3-point calibration curve:

a. Click the toluene peak a second time. 

b. Type 2 (or the concentration of your lowest calibration standard) in the Conc. Level 
box to the left of the colon.

c. Type 2 in the box to the right of the colon.

7. To enter the concentration for the third level of a 3-point calibration curve:

a. Click the toluene peak a third time. 

b. Type 3 (or the concentration of your lowest calibration standard) in the Conc. Level 
box to the left of the colon.

Retention time
of currently

selected peak
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c. Type 3 in the box to the right of the colon.

8. Leave the other settings in the Define Single Peak dialog box at their defaults. 

9. Click Done.

10. Click the Peak/Group Tables  button to review the information in the Peak table.

Figure 135. Peak table with entries for the toluene peak

11. Scroll to the right in the peak table until you find the Fit Type column. Change the fit 
type to linear by clicking the down arrow in the Fit Type column and selecting Linear 
from the list.

12. Scroll further to the right to review the calibration levels. See Figure 136.

Figure 136. Peak table for the PDA Plus detector, showing the calibration levels

Leave the peak table open and proceed to “Modifying the Properties of the Peak Table” on 
page 164.

Note  The concentration values in the Levels columns are unitless. The entry in 
the Unit column of the peak table is only a label.

Note  By default, the fit type is point-to-point.
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If you do not have a stored data file of your own, perform this tutorial to familiarize yourself 
with the peak table feature. Use the following data file that is supplied with ChromQuest: 
Multi Calibration Level 6.dat. This data file contains one chromatogram.

To create a peak table using the Define Peaks dialog box

1. Open the data file named Multi Calibration Level 6.dat:

a. From the Instrument window menu bar, choose File > Open > Data.

b. In the Open Data File dialog box, browse to the appropriate directory.

Drive:\ChromQuest\Data\Projects\Default

c. Select the data file Multi Calibration Level 6.dat.

d. Under Options, select Original / Acquisition in the Method list.

e. Click Open.

Figure 137. Open Data File dialog box, showing the selection of the multi-calibration level 6 
data file
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2. Click anywhere in the Chromatogram window to activate the Integration Events toolbar, 
and then click the Define Peaks  button.

Instructions appear in the Status bar, which is located below the Integration Events 
toolbar. The first message instructs you to click the beginning of the range of the peaks 
you want to define as shown in Figure 138.

Figure 138. Instrument window, showing instructions in the status bar

3. Click the chromatogram at approximately the 5 minute time point.

The message in the Status bar instructs you to click the end of the range of the peaks you 
want to define.

4. Click the chromatogram at approximately the 10 minute time point.

The Define Peaks dialog box appears as shown in Figure 139. The Start time box shows 
the beginning of the selected peak range and the Stop time box shows the end of the 
selected peak range.

Instructions in 
Status bar
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Figure 139. Define Peaks dialog box

5. Display the list of integrated peaks by clicking the down arrow for the Minimum Peak 
Area list as shown in Figure 140. 

Use the listed areas to determine the minimum peak area for your analysis. The peak areas 
in the list originate from the areas of the integrated peaks in the data file. The last four 
areas in the table represent the four analyte peaks. The remaining peak areas are due to 
noise or contaminants. 

Figure 140. List of integrated peaks in the selected chromatogram

6. Keep all parameters in the Define Peaks dialog box set to the default settings except those 
that are listed in the following table and are shown in Figure 141.

By default, the retention time window is set to ± 2.5% of the retention time of a named 
peak and peaks are quantitated based on their areas.
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By selecting the Replace existing peaks in table option, you clear any existing entries in 
the peak table.

Figure 141. Define Peaks dialog box, showing entries

7. Click OK to close the dialog box and create the peak table.

8. Click the Peak/Group Tables  button in the toolbar to review the information in 
the Peak table. See Figure 142. 

Parameter Setting Result

Minimum Peak Area 6500*

*Note. To enter this setting, type 6500 in the Minimum Peak Area box.

Specifies that peaks with areas below 
6500 area counts are not named in 
the peak table

Replace Existing Peaks In Table Specifies that the existing peak table 
will be replaced with the current 
settings
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Figure 142. New Peak table for Multi Level Calibration.met

9. Scroll to the right in the peak table. Notice that by default the fit type of the calibration 
curve is set to point-to-point. See Figure 143.

Figure 143. View of the peak table after scrolling to the right

10. Save the method by choosing File > Method > Save.

Note  The Multi Calibration Level data files contain only one chromatogram. For 
multi-wavelength analyses, select the analysis channel in the Analysis Channel list. 
Unlike the Integration Events tables, the wavelength listed in the title bar of the 
Peak / Group Tables window has no real meaning.

Peak Table for 
Surveyor PDA Plus Detector
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Modifying the Properties of the Peak Table
By default the peak table contains all the columns shown in Figure 144. You can reduce the 
number of columns in the table to those that you actually use by clearing the check boxes next 
to the columns that you do not use. 

Because the column selections in the peak table are saved on a per-instrument and per-user 
basis, you can set the peak table parameters for each instrument controlled from the 
ChromQuest data system. 

Figure 144. List of default columns in the peak table
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To modify the properties of the peak table

1. Right-click in the Peak Tables window and choose Properties from the shortcut menu.

2. To avoid excessive scrolling, clear the check boxes next to the columns that will not be 
used in this tutorial. Keep the columns listed in the following table.

• #
• Selection check box
• Name
• ID
• Ret Time
• Window
• Detection
• Analysis Channel
• Quantitate
• Fit Type
• Calib Flag
• Levels

3. Change the number of calibration levels displayed in the peak table:

a. In the Properties dialog box, double-click Levels to open the Max # of levels box.

b. Highlight the current value of 10. 

c. Type 3 in the box, and then press ENTER.

d. Verify that the Levels check box is still selected. See Figure 145.

e. Click OK.
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Figure 145. Properties dialog box, showing the number of calibration levels displayed in the 
peak table

4. Save the method by choosing File > Method > Save.

Performing Multi-Wavelength Analyses
The ability to identify and quantitate a peak on more than one analysis channel is a useful 
feature, especially if your chromatographic peaks are impure or if the optimal analysis 
wavelengths of the analytes in your sample differ significantly. 

This section contains the following topics:

• Modifying the Analysis Channels in the Peak Table

• Modifying the Annotations Listed on the Screen

Modifying the Analysis Channels in the Peak Table

To identify and quantitate the toluene peak on two Analysis Channels

1. Verify that the Analysis Channel in the first row is the 230 nm wavelength.

2. Copy the information in row 1 to row 2:

a. In row 1 of the peak table, click the # column to select the entire row.

b. Press CTRL+C to copy the information in row 1.

c. In row 2 of the peak table, click the # column to select the entire row.

d. Press CTRL+V to paste the information in row 1.
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3. In the Analysis Channel column, select the 260 nm wavelength from the list of available 
wavelengths.

4. Right-click in the peak table and choose Renumber Peak IDs from the shortcut menu.

5. Change the name of the peak on the first row of the peak table to Toluene_230nm.

6. Change the name of the peak on the second row of the peak table to Toluene_260nm.

Give the two toluene peaks unique names to help you identify their respective calibration 
curves when you review the calibration information. See Figure 146.

7. Save the method by choosing File > Method > Save.

Figure 146. Peak table for Test Mix.met

Modifying the Annotations Listed on the Screen

To view the names of the peaks on your view screen, add the Name annotation.

To add the Name annotation to the chromatograms

1. Click a chromatogram on your view screen to open the Chromatogram shortcut menu.

2. In the shortcut menu, choose Annotations to open the Trace Annotation Properties 
dialog box. See Figure 119.

3. In the Available Annotations box, double-click the Name annotation to add it to the 
Show The Following Annotations box.

4. Click Apply To All.

5. Click OK to exit the Trace Annotation Properties dialog box.

6. Save the method by choosing File > Method > Save.

7. In the Command toolbar, click the Analyze  button.

The peak in the chromatogram for the 230 nm wavelength channel is named 
Toluene_230nm. The peak in the chromatogram for the 260 nm wavelength channel is 
named Toluene_260nm.

Peak names Analysis channels
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Adding a Custom Report to the Method

In this tutorial, you learn how to add one of the standard method custom report templates to 
your method and how to create your own method custom report template that can be stored 
in a template folder and then added later to a method.

To print an individual report for each data file, you must add a method custom report to your 
method. You can add one of the six standard custom templates, or you can create your own 
method custom report template. After you create and save a method custom report template, 
you can add it to other methods, as well as the current method.

Adding a Standard Custom Report to the Method
By default, the Custom Report section of the method is blank until you add a report template.

To add a Custom Report to your method

1. Open the Offline Instrument window for your instrument.

2. Ensure that the method you created while performing the tutorial in Chapter 4, 
“Creating Methods,” is open. 

The name of the active method is listed in the title bar of the Instrument window.

3. Click the Edit Custom Report  button.

If this is a new method, a blank page appears.

4. From the Instrument window menu bar, choose File > Report Template > Open to open 
the Open Report Template File dialog box and access one of the six standard custom 
report templates:

• External Standard-horiz.rep

• External Standard-Vertical.rep

• External Standard.srp

Contents

• Adding a Standard Custom Report to the Method

• Creating a Custom Report Template
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• Internal Standard.srp 

• Area%.srp

• Normalization.srp

5. Select the External Standard.srp custom report template. See Figure 147.

Templates with the file extension .srp can be automatically viewed by choosing 
Reports > View, and then making a selection from the menu shown in Figure 148.

The External Standard.srp custom report template appears on your screen. The contents 
of the active data file, Preliminary Run 001.dat are displayed. Your custom report page 
will look similar to the one shown in Figure 149.

6. Choose File > Method > Save to save the method.

Figure 147. Open Report Template dialog box
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Figure 148. Selecting the report that you want to view on the view screen

Figure 149. Method Custom Report created using the External Standard.srp template

Header 

Data graph 

Run report

Footer
hermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 171



9 Adding a Custom Report to the Method
Creating a Custom Report Template

172
Creating a Custom Report Template
To suit your reporting requirements, you can modify a custom report template or you can 
create a completely new custom report template. 

If it is not already open, click the Edit Custom Report  button to open the Custom 
Report page of the method. Ensure that the report page contains the ESTD Standard.srp 
custom report template that you added while performing the procedure “Adding a Standard 
Custom Report to the Method” on page 169.

Create your own custom report template by modifying the ESTD Standard.rep custom report 
template by performing the following procedures in this section:

• Adding Text to a Custom Report Template

• Modifying Data Graph Annotations

• Changing the Appearance of the Data Graph

• Modifying the Run Report

Adding Text to a Custom Report Template

To add the name of your company to the top of the report

1. Place the cursor between the report header and the data graph of the chromatogram (see 
Figure 149). If the header is not visible, right-click the report and choose Header / Footer 
from the shortcut menu.

2. Type the name of your company, for example, Quality Performance Laboratories.

3. Using the Custom Report toolbar (see Figure 150), change the font type for the company 
name to arial, 14 point, bold, and then center justify the heading: 

a. Highlight the company name.

b. Select Arial from the Font Name combo box. 

c. Select 14 from the Font Size combo box.

d. Click the Bold (B) button.

e. Click the Center Justify button to horizontally center the company name at the top 
of the report page.

Figure 150. Custom Report toolbar

Font
name

Font
size

Bold Center
justify
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By default, the template contains one data graph. The retention time of the peaks to 3 
decimal places is its only annotation.

To modify the annotations on the data graph

1. Double-click the data graph to open the Data Graph Properties dialog box.

2. Click the Trace Setup tab to open the Trace Setup page shown in Figure 151.

Figure 151. Trace Setup page of the Data Graph Properties dialog box

3. In the Trace Setup page, click Annotations to open the Trace Annotation Properties 
dialog box shown in Figure 152.
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Figure 152. Trace Annotation Properties dialog box

4. In the Trace Annotation Properties dialog box, do the following:

a. In the Available Annotations list, double-click the Name and Retention Time 
annotations.

The Name and Retention Time annotations appear in the Show the following 
annotations list.

b. Change the number of decimal places for Retention Time to 2:

i. Click the Retention Time annotation in the Show the following annotations list. 

ii. Highlight the number 3 in the Decimals box. Then, type 2. 

c. Under Other, select the RT Window check box.

d. Click Apply To All.

e. Click OK to exit the Trace Annotation Properties dialog box.

Keep the Data Graph Properties dialog box open and go to the next topic, “Changing the 
Appearance of the Data Graph.” 
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By default, the font size of the data graph legend is 6 point and its color is gray. By default, 
annotations are listed at a 90° angle. See Figure 153.

Figure 153. Data graph of the 230 nm chromatogram of toluene

To change the appearance of the data graph

1. In the Data Graph Properties dialog box, click the Appearance tab to open the 
Appearance page shown in Figure 154.

2. Change the appearance of the legend, which is located in the top left corner of the data 
graph:

a. From the Item list, select Graph.

b. From the SubItem list, select Legend.

c. From the Size list, select 10. 

d. From the Color list, select the black square.

e. Click Apply.

Retention time annotationLegend
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Figure 154. Appearance page of the Data Graph Properties dialog box 

3. Change the appearance of the trace Annotations:

a. From the Item list, select the trace. For example, the trace for the Surveyor PDA will 
be named, 1:(Current Data)-PDA-230 nm. See Figure 155.

b. From the Font list, select Arial.

c. From the Size list, select 10.

d. From the Angle list, select 45.

e. Click the Bold button.

f. Click Apply.
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Figure 155. Appearance Properties dialog box

Modifying the Run Report

To modify the Run Report

1. Click the Run Report section of the Custom Report template. Then right-click the Run 
Report section (see Figure 149) to open a shortcut menu. See Figure 156.

2. Verify that the menu item Show Data At Design Time is checked.

Figure 156. Run Report shortcut menu

3. In the shortcut menu, choose Report Properties to open the Run Report dialog box. See 
Figure 157.
Thermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 177



9 Adding a Custom Report to the Method
Creating a Custom Report Template

178
Figure 157. Run Report dialog box

4. In the Run Report dialog box, do the following:

a. In the Report the following parameters box, click Retention Time to select it. 

b. Change the number of decimal places to 2 by highlighting the number 3, and then 
typing 2 in the Decimals box.

c. In the Report the following parameters box, click ESTD Concentration to select it.

d. Change the number of decimal places to 2 by highlighting the number 3, and then 
typing 2 in the Decimals box.

e. Click OK to exit the Run Report dialog box.

5. Save the new custom report template in the Templates folder of the Tutorial project:

a. Choose File > Report Template > Save As from the menu bar to display the 
Save Report Template As dialog box. See Figure 158.
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Figure 158. Save Report Template As dialog box

b. Browse to the appropriate directory.

Drive:\ChromQuest\Projects\Tutorial\Template

c. In the Filename box, type in the name My Custom Report Template for the Custom 
Report Template.

d. Click Save. 

ChromQuest adds the .rep extension to the file.

6. Save the method, Test Mix.met, by choosing File > Method > Save.

The custom report produced using your new template will look similar to the one shown in 
Figure 159.

Note  If you want the template to appear in the list that you access by choosing 
Reports > View from the menu bar, add an [.srp] extension.
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Figure 159. Modified method custom report
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Creating a Sequence Table

In this tutorial, you learn how to use the Sequence Wizard to create a basic acquisition 
sequence table. In addition, you learn how to modify this basic sequence table to suit your 
applications.

The sequence table contains the information that is required to inject a set of samples or to 
reprocess a set of stored data files. ChromQuest contains a Sequence Wizard that guides you 
through the creation of a sequence table.

Using the Sequence Wizard to Create a Sequence Table
In this tutorial you use the Sequence Wizard to create an acquisition sequence that contains 
three calibration standards and three unknowns. For convenience, you make all the injections 
from one vial.

To use the Sequence Wizard to create a sequence table

1. From the Instrument window, choose File > Sequence > Sequence Wizard to start the 
Sequence Wizard.

The Sequence Wizard opens to the Method page.

2. In the Method page, do the following:

a. Except for the method, keep the settings in the Method page at their defaults, as 
shown in Figure 160. If Test Mix.met is not listed in the Method list, browse to 
Test Mix.met or an appropriate alternative method.

b. Click Next to open the Unknowns page of the Sequence Wizard.

Contents

• Using the Sequence Wizard to Create a Sequence Table

• Modifying the Sequence Table

• Creating a New Sequence Summary Template

Note  When you open the Sequence Wizard, the Method list displays the active 
method listed in the title bar of the Instrument window.
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Figure 160. Method page of the Sequence Wizard

3. In the Unknowns page, keep the settings at their defaults except for the following 
changes, as shown in Figure 161:

a. Type Toluene in the Sample ID box.

b. Verify that the appropriate Data path is displayed.

c. Give unique names to the data files in this sequence table:

i. Type Test Mix in the Data file box. Then add a space.

ii. Click the blue arrow next to the Data file box.

iii. From the pop-up menu, choose Line Number.

d. Type 3 in the Number of unknown runs in sequence box.

e. Click Next to open the Autosampler page of the Sequence Wizard.

Note  If you are using the Tutorial project to organize your data, verify that the 
following data path is displayed: Drive:\ChromQuest\Projects\Tutorial\Data.
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Figure 161. Unknowns page

4. In the Autosampler page, make the entries described below and shown in Figure 162:

a. In the Unknown vials of sequence area, type A;1 (A semicolon 1)in the First Vial box.

b. In the Calibration vials of sequence area, type A;1 in the First Vial box.

All the injections for this sequence will be made from the standard 1.8 mL vial in the 
A1 position of the standard tray.

c. In the Autosampler injection volume box, enter an injection volume in μL:

• Type 1 if you are using a 5 cm LightPipe flow cell.

• Type 5 if you are using a standard 1 cm flow cell.

d. Verify that the Pretreatment program file box is empty.

e. Click Next to open the Calibration page of the Sequence Wizard. 

Note  You must type a semicolon between the tray type and the tray location.

Line numberType in text

Space
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Figure 162. Autosampler page

5. In the Calibration page, keep the settings at their defaults except for the following entries 
and selections, as shown in Figure 163:

a. In the Number of calibration levels box, type 3.

The peak table that you created while performing the tutorial contained in Chapter 8 
has three calibration levels. To simulate three concentration levels, you will inject 
variable amounts of sample as described in the topic “Changing the Injection 
Volume” on page 191.

b. Select the Clear all calibration at start of sequence check box.

This allows ChromQuest to clear the absorbance values in the calibration table of the 
method at the beginning of a sequence run or a sequence reprocessing.

c. Click Next to open the Reports page of the Sequence Wizard.
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Figure 163. Calibration page

6. In the Reports page, keep the settings at their defaults except for the following changes in 
the Summary area, as shown in Figure 164:

• Select the Include unknown runs in summary report check box.

• Select the Include calibration runs in summary report check box.

7. Click Finish.

The unedited sequence table appears. See Figure 165.
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Figure 164. Reports page

Figure 165. Unedited sequence table

8. Save the sequence table with the name, Test Mix Sequence.seq:

a. Choose File > Sequence > Save As to display the Save Sequence File As dialog box, 
shown in Figure 166.

b. Type Test Mix Sequence in the File Name box.

c. Click Save.

ChromQuest appends the file extension .seq to the sequence name.
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Figure 166. Save Sequence File As dialog box

9. Verify the file folders for the sequence:

a. From the Instrument window, choose Sequence > Properties.

The Sequence Properties dialog box appears. See Figure 167.

Figure 167. Sequence Properties dialog box
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b. Verify that the method and the data files are in the appropriate project folder. Then, 
close the Sequence Properties dialog box.

Keep the sequence table open on the view screen and proceed to the next topic, “Modifying 
the Sequence Table” on page 188.

Modifying the Sequence Table
You can create a basic sequence table using the Sequence Wizard. If you want to turn off the 
solvent flow from the pump or turn off the lamps at the end of a sequence run, you must 
modify the sequence table.

If your sequence is not already open, click the Edit Sequence  button to open it. 

This section contains the following procedures for common modifications made to sequence 
tables:

• Deleting Unused Columns from the Sequence Table

• Changing the Vial Locations

• Changing the Injection Volume

• Adding a Shutdown Line 

• Adding an Action
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Deleting Unused Columns from the Sequence Table

By default, the Sequence table contains 22 columns. To make it easier to work with the table, 
delete some of the columns from view. 

To delete unused columns from the sequence table

1. Right-click in the sequence table to open its shortcut menu. See Figure 168.

Figure 168. Sequence shortcut menu

2. From the shortcut menu, choose Properties to open the Properties dialog box. See 
Figure 169.

Figure 169. Properties dialog box
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3. Clear the check boxes for all the columns except for those listed below.

• Run #
• Status
• Run Type
• Level
• Reps
• Vial
• Volume
• Sample ID
• Method
• Filename
• Action

4. Click OK to exit the Properties dialog box.

Changing the Vial Locations

In the next chapter, you make a sequence of injections from the same vial. Therefore, you 
need to modify the vial locations listed in the current sequence table, Test Mix Sequence.seq.

To change the vial locations and make the injections from the same vial

1. Select the Vial column by clicking its header.

2. Right-click in the sequence table to open the shortcut menu, as shown in Figure 170.

Figure 170. Sequence shortcut menu

3. From the shortcut menu (see Figure 170), choose Fill Down to open the Fill Down 
dialog box.
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4. Except for the following change in the Increment Vials area, leave the settings in the Fill 
Down dialog box at their defaults, as shown in Figure 171:

a. In the Increment by box, highlight the number 1, and then type 0.

b. Click OK.

A;1 is now the only vial listed in the Vial column.

Figure 171. Fill Down dialog box

5. To save the sequence, click the Save  button in the Command toolbar, and then 
choose Save Sequence.

Changing the Injection Volume

In this tutorial, you use one vial for all your injections. Instead of injecting a set of calibration 
standards to create your calibration curve, you inject a variable amount of sample solution. 

To change the injection volumes in your sequence table

1. Click the first cell in the Volume column. Then enter an appropriate injection volume for 
the first calibration level:

• If you are using a 5 cm LightPipe flow cell, type 0.5.

• If you are using a standard 1 cm flow cell, type 2.5.

2. Click the second cell in the Volume column. Then, enter an appropriate injection volume 
for the second calibration level:

• If you are using a 5 cm LightPipe flow cell, type 1.

• If you are using a standard 1 cm flow cell, type 5.0.

3. Click the third cell in the Volume column. Then, enter an appropriate injection volume 
for the third calibration level:

• If you are using a 5 cm LightPipe flow cell, type 1.5.

• If you are using a standard 1 cm flow cell, type 7.5.
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As the calibration data files in the sequence are acquired, the injection volumes that you 
entered will create a calibration curve proportional to the values entered in the peak table. See 
page 157, which describes the concentration entries in the peak table.

Adding a Shutdown Line

At the end of a sequence run, you might want to turn off the mobile phase flow to conserve 
solvent, the lamps to extend their lifespan, or both. To turn off the mobile phase flow or the 
lamps, you must create a shutdown method and add a shutdown line to the end of your 
sequence table. You created a shutdown method named Shutdown.met while performing the 
tutorial “Creating a Shutdown Method” on page 100.

To add a shutdown line at the end of your sequence table

1. In the seventh row of the sequence table (see Figure 170), click the blue arrow in the Run 
Type column.

2. In the Sample Run Type(s) dialog box (see Figure 172), select the Shutdown check box.

3. Click OK to exit the Sample Run Types dialog box.

Figure 172. Sample Run Type dialog box
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4. In the Method column of the sequence table (see Figure 170), click the green arrow.

The Open Method File dialog box appears.

5. Select the Shutdown.met shutdown method, and then click Open.

Row seven of your sequence table now contains a Shutdown run type and lists the 
Shutdown.met. The entire row is highlighted in red.

6. Save the sequence table by choosing File > Sequence > Save.

Adding an Action

The Action feature automates a variety of operations, such as setting off an alarm is a baseline 
check fails or performing a shutdown if a hardware status error occurs.

To shut down the LC in the event of a hardware error

1. In row 1 of the sequence table (see Figure 170), click the blue arrow in the Action 
column.

The Action dialog box, shown in Figure 173, appears.

2. Make the following selections in the Action dialog box:

a. In the Test column, select Hardware Status.

b. In the Result column, select Fail.

c. In the Action column, select Run Shutdown.

3. Click OK to close the dialog box.

4. Save the sequence by choosing File > Sequence > Save.

Figure 173. Action dialog box, showing a Hardware Status test
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Creating a New Sequence Summary Template
By default, the basic sequence created with the Sequence Wizard uses the sequence summary 
template Summary.tpl, which reports the concentrations of the named peaks for the first 
wavelength listed in the Channel Selection list. ChromQuest contains several other sequence 
summary templates from which to choose, but none of these templates reports the 
concentrations of your analytes for two or more wavelengths. Therefore, to print a summary 
of the results for both of your wavelength channels, you must create your own sequence 
summary template and then add it to your sequence table.

To create your own customized sequence summary report and add it to your sequence table, 
perform the following procedures:

1. Opening the Sequence Editor

2. Using the Table Wizard

3. Selecting a Sequence Summary Template

Opening the Sequence Editor

Create your own sequence summary template by using the Sequence Editor. to modify one of 
the standard sequence summary templates. The sequence summary template Summary.tpl 
reports the concentrations of named peaks at one wavelength. This summary report can be 
easily modified to report the concentrations of your named peak at two wavelengths.

To open the sequence summary template for editing

1. From the Instrument window, choose File > Advanced Reports > Open.

The Open Advanced Report File dialog box, shown in Figure 174, appears.

2. Select the sequence summary report template Summary.tpl.

3. Click Open.

The Summary template opens in the Template Editor window, as shown in Figure 175.

Tip  Double-click the formula cells (EX.R...) to view the formulas.
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Figure 174. Open Advance Report File dialog box

Figure 175. Template Editor, showing the sequence summary template, Summary.tpl
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Using the Table Wizard 

Now that you have the sequence summary template (Summary.tpl) open for editing, add an 
additional table to report the results of the 260 nm analysis channel.

To add an additional table to the sequence summary template

1. Ensure that your method Test Mix.met is the active method, so that the traces are 
available.

2. Place your cursor in cell A15 of the sequence summary template (Summary.tpl).

3. Click the Table Wizard  button.

The Table Wizard appears. See Figure 176.

Figure 176. Table Wizard – Table Type page

4. Click Next.

The Parameters page appears.

5. In the Parameters page, make the following selections, as shown in Figure 177:

a. Click the Trace Index  button to display the available traces.

b. Select the 260 nm wavelength (trace index 2).

c. Click Select Trace.

d. Double-click ESTD Concentration to add it to the list of parameters on the right.
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Figure 177. Table Wizard – Parameters page

e. Click Next.

The Types page appears. See Figure 178.

Figure 178. Table Wizard – Types page with the default settings
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6. Keep the parameters in the Types page at their default settings, as shown in Figure 178, 
and then click Next.

The Run Parameters page appears.

7. In the Run Parameters page, double-click Data Filename to add it to the box on the 
right, as shown in Figure 179, and then click Next.

Figure 179. Table Wizard – Run Parameters page with Data Filename selected

The Run Direction page, shown in Figure 180, appears. 

8. In the Run Direction page, leave the Run Direction at its default setting of Down, and 
then click Next.
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Figure 180. Table Wizard – Run Direction page with the default setting of Down

The Statistics page, shown in Figure 181, appears.

9. In the Statistics page, leave the selection at its default setting of Yes, as shown in 
Figure 181, and then click Finish.

Figure 181. Table Wizard – Statistics page with the default setting of Yes
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Your new template appears. See Figure 182.

Figure 182. New template with the external standard concentration formula for second trace

10. Save the new template with the name Summary_ESTD_Dual Wavelength.tpl:

a. Choose File > Advanced Reports > Save As.

The Save dialog box, shown in Figure 183, appears.

b. In the File Name box, type Summary_ESTD_Dual Wavelength.

c. Click Save.

Figure 183. Save As dialog box
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Selecting a Sequence Summary Template

To select the sequence summary template

1. Double-click in the Run Type cell that contains the Begin Summary (SMB) run type in 
row #1. See Figure 184.

Figure 184. Test Mix Sequence table, showing Run Type column

The Sample Run Types dialog box appears. See Figure 172.

2. In the Sample Run Types dialog box, select the Begin Summary check box. 

The Report Template box shows the current report template. See Figure 185.

Figure 185. View of the current report template selection

3. Click the file folder next to the Report Template box to open the Select Sequence Report 
Template dialog box. See Figure 186.
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Figure 186. Select Sequence Report Template dialog box

4. Select the Summary_ESTD_Dual Wavelength.tpl template that you created from the 
list of templates.

5. Save the sequence table by choosing File > Sequence > Save.
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Running and Reprocessing a Sequence

In this tutorial, you learn how to start a sequence run. In addition, you learn how to reprocess 
the data files acquired by running the sequence and review the calibration table contained in 
your method.

To start a sequence run, you must be working in the Online Instrument window. To reprocess 
a sequence file, you can be working in either the Online or Offline Instrument window. 

Contents

• Starting a Sequence Run

• Reviewing the Peak Calibration

• Reprocessing a Sequence Run
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Starting a Sequence Run
To start a sequence run, you must be working in the Online Instrument window. If you have 
not already created a sequence table listing your sample set, see Chapter 10, “Creating a 
Sequence Table,” for information on creating a sequence table. 

To start a sequence run

1. Ensure that your standard tray contains a vial in the A1 vial location.

2. From the online Instrument window toolbar, click the Sequence Run  button.

The Sequence Run dialog box appears.

3. Set the parameters to the settings that are shown in the following table and in Figure 187. 

4. Click Start.

A warning message appears because your sequence table contains the same vial locations 
for your calibration standards as it does for your unknowns. See Figure 188.

5. In the Overwriting Sample Type dialog box, click OK To All.

The sequence run commences. As each data file is acquired, the method custom report 
that you created while performing the tutorial contained in Chapter 9, “Adding a Custom 
Report to the Method,” is printed.

Parameter Setting Result

Sequence Information

• Sequence 
Name

Drive:\ChromQuest\Projects\Tutorial\
Sequence\Test Mix Sequence.seq

Your directory might be different. 
Browse to the appropriate directory.

Lists the sequence that 
will be run

Printing

• Printing Print Method Reports Specifies that the 
method custom reports 
will be printed after the 
data file is acquired

Print Sequence Reports Specifies that your 
sequence summary 
report will be printed 
at the end of the 
sequence run
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Figure 187. Run Sequence dialog box

Figure 188. Overwriting Sample Type warning box

6. To see which sequences or single runs are currently being processed, click the Run Queue 
button. 

The Run Queue window appears. See Figure 189. 

Figure 189. Run Queue window, showing the sequence in progress

After ChromQuest acquires the data file Test Mix 003.dat, it prints the sequence 
summary report that you created while performing the tutorial contained in Chapter 10, 
“Creating a Sequence Table,” See Figure 190.
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Figure 190. Sequence summary report containing data for two wavelengths

7. After the sequence run has ended (approximately 30 min), review the information in the 
title bar. 

The current method is the shutdown method named Shutdown.met. 

8. Open the Instrument Status window by choosing Control > Instrument Status, and 
verify that the lamps are off and that the flow rate is set to zero.

9. Open the method Test Mix.met by choosing File > Method > Open. Select Test Mix.met 
from the list, and then click Open.

Thermo Fisher Scientific Laboratories
ChromQuest 5.0

Sequence name:
Analyst

Test Mix Sequence
B. A. Cook

2.00
3.00

2.03
2.04
1.99

Sequence Summary Report

PDA-230 nm
Data Filename

Min:
Max:

Mean:
Std Dev:

%RSD:

Cal_Test Mix 001.dat
Cal_Test Mix 002.dat

Test Mix 003.dat

Test Mix 001.dat

1.00

Cal_Test Mix 003.dat

Test Mix 002.dat

Toluene_230nm
ESTD

1.00
3.00
2.01
0.58

28.75

PDA-260 nm
Data Filename

Min:
Max:

Mean:
Std Dev:

%RSD:

Cal_Test Mix 001.dat
Cal_Test Mix 002.dat

Test Mix 003.dat

Test Mix 001.dat

1.00

Cal_Test Mix 003.dat

Test Mix 002.dat

Toluene_260nm
ESTD

1.00
3.00
2.01
0.63

31.43

2.00
3.00

2.04
2.04
2.00
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Reviewing the Peak Calibration
After you have completed running all of the calibration standards for your method, you can 
review the calibration curve and associated data. 

To review the peak calibration information

1. Click the Review Peak Calibration  button to review the calibration information 
contained in the method Test Mix.met for the two wavelengths: 230 nm and 260 nm. 

2. Click the Toluene_230nm peak in the Peak list to view its calibration information. See 
Figure 191.

3. Click the Toluene_260nm peak in the Peak list to view its calibration information. See 
Figure 192.

The calibration curve for the selected peak appears in the lower left corner of the window. 
The box in the lower right corner of the window displays information about the 
calibration data. 

Figure 191. Review Peak Calibration window, showing the calibration data for the peak named Toluene_230 nm
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Figure 192. Review Peak Calibration window, showing the calibration data for the peak named Toluene_260 nm

Reprocessing a Sequence Run
To review the results of your sequence run

1. Choose Sequence > Process or click the Sequence Process  button.

The Process Sequence dialog box appears. 

2. Set the parameters in the dialog box to the settings that are shown in the following table 
and in Figure 193.

Instead of selecting a run range of All as you did when you originally ran your sequence, 
select a range consisting of rows 1 through 6. You exclude row 7 from the selection 
because it contains a shutdown run without a specified file name.
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Figure 193. Process Sequence dialog box, showing entries for reviewing your sequence

Parameter Setting Result

Sequence Information

• Sequence 
Name

Drive:\ChromQuest\Projects\Tutorial\ 
Sequence\Test Mix Sequence.seq

Lists the sequence that 
will be processed

Run Range

• Run Range Range

1-6 Specifies the 
reprocessing of rows 
1 through 6

Mode

• Processing 
Mode

Reintegrate Specifies that the data 
files will be reintegrated

Review

• Review Review Turns on Review

Results Review
(Pause After Each Run)

Pauses after each run. 
To review the next data 
file, you must click the 
green down arrow at 
the bottom of the 
Instrument window
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3. Click Start.

The review process commences. 

4. Click the blue up and down arrows in the bottom-right of the Instrument window to 
move through the rows of the sequence. See Figure 194.

5. After you review the last data file, click the green down arrow one more time to exit the 
sequence reprocessing mode.

Figure 194. Instrument window, showing the Chromatogram windows for both the 230 nm and the 260 nm analysis channels
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Diluting Samples with a Pretreatment Method

In this tutorial, you learn how to create and run a pretreatment method that dilutes samples 
ten-fold.

Pretreatment methods allow you to perform automated sample preparation operations. 
Pretreatment methods are created separately from acquisition methods. To perform 
a pretreatment method you must open it in the Single Run dialog box or add it to the 
sequence table. The Surveyor Autosampler performs the specified pretreatment method 
before it injects the sample. If you create a special type of “prep only” acquisition method, the 
autosampler does not make an injection.

Creating a Pretreatment Method
In ChromQuest, pretreatment routines are created as separate methods. The Pretreatment 
dialog box allows you to create a multi-function pretreatment method in a table format, 
which can contain up to 512 rows. This section describes how to create a pretreatment 
method that dilutes samples ten-fold.

Create a pretreatment method that dilutes samples ten-fold by performing the following 
procedures:

1. Opening the Pretreatment Window

2. Adding Functions to the Pretreatment Table

3. Saving the Pretreatment Method

Contents

• Creating a Pretreatment Method

• Creating a Prep Only Method

• Using a Pretreatment Method

• Pretreatment Rules
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Opening the Pretreatment Window

To open the Pretreatment window from the Instrument window

1. Choose File > Pretreatment > New.

2. Choose Pretreatment > Edit to open the Pretreatment window containing an empty 
pretreatment table. See Figure 195.

Figure 195. Pretreatment window, showing empty Pretreatment table

Adding Functions to the Pretreatment Table

The Pretreatment window contains a table. Each line of the table contains an individual 
function that performs a particular task, such as transferring a specified volume of liquid from 
one vial location to another vial location. When you click the down-arrow in the Function 
column, a list of functions appears. Each function contains a set of parameters, such as 
transfer volume source vial location, and destination vial location. After you enter the 
parameters for a function, the Description column of the table lists the parameters that you 
selected.

To create a pretreatment table that dilutes samples ten-fold, perform the following procedures:

1. Adding the Transfer From Sample to Sample Function

2. Adding the Transfer From Reservoir To Sample Function

3. Adding the Wash Needle Function

4. Adding the Mix At Sample Function
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Your pretreatment method will transfer sample from the current vial location in the sequence 
table to the current + 1 vial location. For example, if the current vial location is A1, sample 
solution will be drawn from vial location A1 and transferred to vial location A2. 

To add the Transfer From Sample To Sample function

1. Click the first cell of the Function column to make the down-arrow appear.

2. Click the down-arrow in the Function column to open the list of pretreatment functions. 
See Figure 196.

Figure 196. Function list

3. Select the Transfer From Sample To Sample function.

ChromQuest opens a dialog box for the Transfer From Sample To Sample function. 

4. Keep all parameters in the Transfer From Sample To Sample Setup dialog box set to the 
default settings except those that are listed in the following table and are shown in 
Figure 197.

5. Click OK.

Parameter Setting Result

Volume 50 Specifies that 50 μL of sample 
will be withdrawn

Source Sample Location

• Source Sample Location Relative Turns on the Relative vial 
location option

• Relative List Current Specifies that the sample will be 
withdrawn from the current vial 
location in the sequence table
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Figure 197. Transfer From Sample To Sample function dialog box

Adding the Transfer From Reservoir To Sample Function

To transfer more than 265 μL of liquid, you have to use the outer plunger of the syringe, 
which is less precise than the inner plunger. Therefore, to keep the operation in the inner 
plunger, your pretreatment method will transfer 225 μL of solvent from reservoir bottle 1 to 
the current + 1 vial location in the sequence table, twice, for a total of 450 μL of diluent. 

To add the Transfer From Reservoir To Sample Function

1. Click the second cell of the Function column, and then click the down-arrow to open the 
list of pretreatment functions. 

2. Select the Transfer From Reservoir To Sample function.

ChromQuest opens a dialog box for the Transfer From Reservoir To Sample function. 

3. Keep all parameters in the Transfer From Reservoir To Sample Setup dialog box set to the 
default settings except those that are listed in the following table and are shown in 
Figure 198.

Destination Sample Location

• Destination Sample 
Location option 

Relative Turns on the Relative vial 
location option

• Relative List Item Current + 1 Specifies that the sample will be 
transferred to the current + 1 
vial location in the sequence 
table

Parameter Setting Result
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4. Click OK.

5. Click the third cell of the Function column, and then repeat step 2 through step 4 to add 
a second Transfer From Reservoir To Sample step.

Figure 198. Transfer From Reservoir To Sample Setup dialog box

Parameter Setting Result

Volume 225 Specifies that 225 μL of 
solution will be withdrawn

Source RV RV1 Specifies that the solution will 
be drawn from reservoir vial 1

Sample Location

• Sample Location option Relative Turns on the Relative vial 
location option

• Relative List Item Current +1 Specifies that the diluent drawn 
from the reservoir vial will be 
delivered to vial location 
current +1
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Adding the Wash Needle Function

After performing the Transfer From Sample To Sample function and the Transfer From 
Reservoir To Sample function, both of which used the inner plunger of the concentric syringe, 
the autosampler must home the plungers of the concentric syringe before it can perform the 
Mix At Sample function, which uses the outer plunger of the concentric syringe. 

There are two functions that home the syringe: Wash Needle and Flush To Waste. For your 
pretreatment method, you will use the Wash Needle function to home the plungers of the 
concentric syringe.

To add the Wash Needle function to the pretreatment table

1. Click the third cell of the Function column, and then click the down-arrow to open the 
list of pretreatment functions. 

2. Select the Wash Needle function.

The Wash Needle Setup dialog box appears. 

3. Keep all parameters in the Wash Needle Setup dialog box set to the default settings, as 
shown in Figure 199.

4. Click OK.

Figure 199. Wash Needle Setup dialog box
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At this point, the vial in the current + 1 vial location contains 50 μL of the original 0.5% 
toluene in methanol sample solution and an additional 450 μL of methanol. Before you inject 
this solution, you want to mix it. The mixing function in ChromQuest aspirates liquid into 
the needle tubing, and then expunges it.

To add the Mix At Sample function to your pretreatment method

1. Click the fourth cell of the Function column, and then click the down-arrow to open the 
list of pretreatment functions. 

2. Select the Mix At Sample function.

The Mix At Sample Setup dialog box appears. 

3. Keep all parameters in the Mix At Sample Setup dialog box set to the default settings 
except those that are listed in the following table and are shown in Figure 200.

4. Click OK.

Parameter Setting Result

Sample Location

• Sample Location Mode Relative Specifies that 50 μL of sample 
will be withdrawn

• Relative List Item Current + 1 Specifies that the sample will be 
transferred to the current + 1 
vial location in the sequence 
table

Volume 250 μL Specifies that 250 μL of sample 
will be aspirated into the needle 
tubing, and then expunged 
back into the vial

Cycles 10 Specifies that the sample will be 
aspirated and expunged 10 
times
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Figure 200. Mix At Sample Setup dialog box

You have entered the functions required to perform a ten-fold sample dilution. Verify that 
your pretreatment table matches the one shown in Figure 201. Then save your pretreatment 
method as described in the next topic Saving the Pretreatment Method.

Figure 201. Pretreatment table, displaying a Pretreatment method that performs a ten-fold dilution
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Saving the Pretreatment Method

To save the Pretreatment method

1. Choose File > Pretreatment > Save As to open the Save Pretreatment File As dialog box. 
See Figure 202.

2. Browse to the Pretreatment folder.

3. Type the name Ten Fold Dilution in the filename box.

4. Click Save.

Pretreatment methods are saved with the file extension .ape.

Figure 202. Save Pretreatment File As dialog box
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Creating a Prep Only Method
To create a method that can run without triggering an injection or data acquisition, you must 
select the Prep Only Method check box for every Surveyor module of your instrument.

In a “prep only method”, the mobile phase conditions are maintained at the initial settings in 
the pump program. No injection and no data acquisition occurs. If the instrument setup page 
for the autosampler specifies timed events they are not performed. 

To create a prep only method

1. From the Instrument window, choose File > Method > Open.

2. From the Open Method File dialog box, select the method that you created while 
performing “Creating an Acquisition Method” on page 81 or a method that contains the 
pump program that you want to use.

3. From the Instrument window, choose Method > Instrument Setup.

4. Click the Surveyor LC Pump tab, and then select the Prep only method check box. See 
Figure 203.

Figure 203. Prep only method for the Surveyor LC Pump Plus
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5. Click the tab for the detector, and then, select the Prep only method check box. See 
Figure 204.

Figure 204. Prep only method for the Surveyor PDA Detector

6. Click the Surveyor AS tab, and then select the Prep only method check box. See 
Figure 205.

Figure 205. Prep only method for the Surveyor Autosampler

7. Choose File > Method > Save As to display the Save Method File As dialog box.

8. Type PrepOnly in the File Name box, and then click Save.
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Using a Pretreatment Method
Pretreatment methods are separate from data acquisition methods. If you run a pretreatment 
method with a “prep only” method, the autosampler does not make an injection.

To dilute the 0.5% toluene solution with methanol

1. Transfer the contents of an ampule of Autosampler Test Mix to a standard 1.8 mL vial. 

2. Place the vial into vial location A1 of a standard tray.

3. Place an empty vial into vial location A2 of a standard tray.

4. Open the method named PrepOnly.met.

5. Click the Single Run  button to open the Single Run Acquisition dialog box.

6. Keep all parameters in the Single Run Acquisition dialog box set to the default settings 
except those that are listed in the following table and shown in Figure 206. 

The active method PrepOnly.met is listed in the Method box.

7. Click Run.

The run starts. The autosampler performs the pretreatment method, but does not make 
an injection.

Parameter Setting Result

Run Information

• Method PrepOnly.met Downloads this method

Autosampler

• Use Program Enables the selection of a 
pretreatment method

• Program File Ten Fold Dilution.ape Specifies that the 
autosampler will perform 
the Ten Fold Dilution.ape 
pretreatment method

• Vial A;1 Specifies the sample 
location 

• Injection Volume 1 No injection occurs. 
However this field requires 
a minimum value of 
0.1 μL.
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Figure 206. Single Run Acquisition dialog box, showing the parameters for creating a diluted sample

Table 10. Steps that occur during pretreatment method

Step Action

Transfer From Sample To 
Sample

The autosampler draws 50 μL of sample from vial 
location A1 (current), and then deposits the sample in 
vial location A2 (current + 1).

Transfer From Reservoir To 
Sample

The autosampler draws 225 μL of diluent from reservoir 
vial 1, and then deposits this solvent in vial location A2 
(current + 1).

Transfer From Reservoir To 
Sample

The autosampler draws 225 μL of diluent from reservoir 
vial 1, and then deposits this solvent in vial location A2 
(current + 1).

Wash Needle The needle moves to the wash station where it expels 
400 μL of solvent from the wash bottle. The autosampler 
initializes the concentric syringe.

Mix At Sample The needle moves to vial location A2 where it aspirates 
and expels 250 μL of sample solution 10 times.
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To inject the diluted sample

1. Click the Single Run  button to open the Single Run Acquisition dialog box.

2. Keep all parameters in the Single Run Acquisition dialog box set to the default settings 
except those that are listed in the following table and shown in Figure 207. 

Parameter Setting Result

Run Information

• Sample ID 0.05% Toluene in 
Methanol 

Gives the data file a 
sample ID, which can 
be used in the search 
feature within 
ChromQuest

• Method Test Mix.met Downloads this 
method

• Data Path Drive:\ChromQuest\
Projects\Tutorial\Data

Stores the data file in 
this folder

• Data File Diluted Sample.dat The data file will be 
named Diluted 
Sample.dat

• Print Method Report Specifies that the 
custom report will be 
printed after the data 
file is acquired

Autosampler

• Use Program Specifies that the 
autosampler will not 
perform a pretreatment 
method

• Vial A;2 Specifies that the 
autosampler withdraws 
sample from vial 
location A2

• Injection Volume If you are using a 5 cm 
LightPipe flow cell, enter a 
value of 1.

If you are using a standard 
1 cm flow cell, enter a value 
of 5.

Specifies that the 
autosampler will inject 
1 μL or 5 μL, 
respectively, of sample 
into the mobile phase 
stream
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3. Click Run.

The run starts. The autosampler does not perform a pretreatment method because you 
have removed the method from the Program File box. Compare the custom reports for 
data files Preliminary Run.dat and Diluted Sample.dat. The area of the toluene peak in 
the diluted sample will be approximately one-tenth the area for the toluene in the original 
sample.

Figure 207. Single Run Acquisition dialog box, showing parameters for injecting the diluted sample
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Pretreatment Rules
The maximum volume that can be deposited, drawn, or transferred during a pretreatment 
step depends on the syringe type, the function requested, and the previous step in the 
pretreatment method. 

For the concentric syringes (see Figure 208), the manner in which the various pretreatment 
functions can be linked together is affected by whether the function takes place in only the 
large bore of the syringe, only the small bore of the syringe, or in either bore of the syringe. 
The pretreatment functions can be divided into three groups depending on whether they use 
only the small bore of the syringe, only the large bore of the syringe, or either bore of the 
syringe. See Table 11.

Figure 208. Concentric syringe, showing inner and outer plungers

Table 11. Functions Grouped According to Bore Usage

Small Bore Only Large Bore Only Small or Large Bore

Draw from Sample Mix at Sample Draw from Reservoir

Transfer from Sample to 
Sample

Mix at Reservoir Deposit Liquid in Sample

Transfer from Sample to 
Reservoir

Wash Needle Deposit Sample in Reservoir

Flush to Waste Transfer from Reservoir to Sample

Transfer from Reservoir to Reservoir

Inner plunger

Outer plunger
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If you are using a concentric syringe, the arrangement of the functions in the pretreatment 
table is restricted by the following four rules: 

1. For functions that are performed with the small bore of the concentric syringe, the 
maximum volume (sample + air bubble) that you can draw, deposit, or transfer is limited 
to the nominal size of the syringe.

2. Functions performed with the large bore of the concentric syringe, the maximum volume 
(sample + air bubble) that you can draw, deposit, or transfer is limited to 500 μL. The 
volume range for the Wash Needle and Flush to Waste functions is 100 to 6000 μL. For 
flush or wash volumes greater than 539 μL, multiple draws are performed.

3. If a function can be performed from either the small or the large bore: 

• The concentric syringe uses the small bore if the requested volume 
(liquid + air bubble) plus any volume left in the needle tubing from a previous step is 
less than the nominal syringe size. 

• The syringe uses the large bore if the requested volume (liquid + air bubble) is greater 
than the nominal syringe size. 

• If the previous step started in the small bore, and the requested volume plus any 
volume left in the needle tubing from the previous step is greater than the nominal 
syringe size, the step will not be allowed. Crossover between bores is not allowed.

4. You cannot add a function that requires the use of the large syringe bore immediately 
following a function that requires the use of the small syringe bore. To switch from the 
small bore to the large bore of the syringe, you must insert a Flush to Waste step or a 
Wash Needle step. These functions initialize the plungers of the syringe.

Note  You cannot save a method that does not conform to these rules.
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Calibration Procedures

The modules of your Surveyor Plus instrument are factory calibrated. The PDA detector is 
tested for linearity, noise, and drift. The LC pump is calibrated to produce an accurate flow 
rate while pumping water at 1 mL/min. Its ability to accurately proportion binary mobile 
phases is also tested at a flow rate of 1 mL/min. The column oven and the tray temperature 
zones of the autosampler are calibrated at 30 °C. The positioning of its XYZ arm mechanism 
is calibrated for the carrier trays supplied by Thermo Fisher Scientific.

Because of the sensitivity of its optical bench, it is best to recalibrate the Surveyor PDA Plus 
Detector after you install it, each time you move it, change its flow cell, or replace either of the 
lamps. In addition, you might need increase or decrease the amount of incident light reaching 
the diode array by adjusting the attenuators. Over time, the performance of the lamps 
deteriorates. Using the built-in holmium oxide filter, you can monitor the performance of the 
lamps and establish an appropriate lamp replacement schedule. 

Perform the validation procedure for the Surveyor RI Plus Detector after you install it and 
periodically thereafter. The validation procedure for the RI detector verifies the full-scale 
range of the detector based on the detector’s response to a 0.35% by weight sucrose / water 
solution. In addition, the software contains procedures for verifying the analog output signals 
so that you can use a chart recorder or an integrator to collect data.

The Surveyor Autosampler Plus does not require calibration upon arrival at its shipping 
destination. However, if you plan to use custom vials or custom microplates, you must 
perform the “Bottom Distance Calibration” on page 255 to determine their depth. If 
problems occur with the column oven, the tray temperature control, or the arm positioning of 
autosampler, contact a Thermo Fisher Scientific service representative. Procedures for 
calibrating the temperature of the column oven and tray compartments are included in this 
appendix for those users who prefer to maintain their own instruments.

Contents

• Verifying the Performance of the PDA Detector

• Calibrating the Autosampler

• Calibrating the LC Pump

• Calibrating the RI Detector
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Like the autosampler, the Surveyor LC Pump Plus does not require calibration upon arrival at 
its shipping destination. However, over time, the pressure readings from its built-in pressure 
transducer can drift, thereby requiring re-zeroing.

Verifying the Performance of the PDA Detector
This section contains the following procedures:

• Adjusting the Light Intensity

• Performing a Wavelength Calibration

• Performing an Array Calibration

• Checking the Status of the Lamps

Adjusting the Light Intensity

The Surveyor PDA Plus Detector has two attenuators that control the light output from the 
lamps. During the lifetime of the Surveyor PDA Plus Detector it might be necessary to adjust 
the attenuators to increase or decrease the amount of light falling onto the array.    

Decreasing light output increases baseline noise. Increasing light output can cause saturation 
of the diode array. If the array is saturated the response from the Surveyor PDA Plus Detector 
will be a flat baseline. 

The attenuators require adjustment when either lamp is replaced or when the flowcell is 
replaced. When any of these items are replaced, check the light intensity by following the 
Operational Verification procedure and adjust the attenuators to provide light intensities in 
the specified operating ranges.

To adjust the light output from the lamps, perform the following procedures:

1. Turning on the Lamps

2. Setting the Parameters for the Spectral Display

3. Determining the Diode of Maximum Intensity for the UV Range 

4. Determining the Diode of Maximum Intensity for the Visible Range 

5. Setting the Discrete Channel Displays

6. Adjusting the Attenuators

Note  Before you adjust the attenuators, replace the column with a flow restrictor, and set 
the pump to deliver HPLC-grade water at a flow rate of 1 mL/min through the flowcell.
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Turning on the Lamps

To turn on the lamps

1. From the Windows XP taskbar, choose Start > All Programs > Chromatography > 
ChromQuest to open ChromQuest.

2. In the ChromQuest Main Menu, double-click the icon for your instrument to open the 
online Instrument window.

3. From the menu bar, choose Control > Instrument Status to open the Instrument Status 
window.

4. Click the Surveyor PDA Plus tab to open the Surveyor PDA Plus Instrument Status 
page.

5. Note the usage hours for each lamp.

6. Verify that both lamps are On. If they are not On, click On for both lamps.

Setting the Parameters for the Spectral Display

To set the parameters for the spectral display of the lamp intensities

1. From the Instrument Status page for the Surveyor PDA Plus, click Diagnostics.

2. Click the Control tab. 

3. Under Mode, click the Intensity option.

4. Click Default, and then verify that the following parameters are specified:

Start = 2
End = 511
Step = 1
Bandwidth = 1
Scan rate = 1

5. Click Load To Detector. 

A dialog box containing the following message “Method Has Been Downloaded” appears. 

6. Click OK.
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Determining the Diode of Maximum Intensity for the UV Range

To determine the diode of maximum intensity for the deuterium lamp (UV range)

1. Click the Display tab to open the Display page.

2. Click Start located in the upper right corner of the Display page.

3. Right-click in the top pane containing the intensity spectrum and choose Axis Setup.

The Axis Properties dialog box, shown in Figure 209, appears.

Figure 209. Axis Properties dialog box

4. In the Axis Properties dialog box, do the following:

a. Select X-axis from the list.

b. Click the Use this range option.

c. Type a Min value of 30 and a Max value of 50 for the diode range. 

d. Click OK to close the dialog box and update the scaling of the Spectrum view.

5. From the spectrum displayed, determine and record the pixel of maximum intensity 
within the 30 to 50 diode range. This is the diode of maximum output for the deuterium 
lamp.
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Determining the Diode of Maximum Intensity for the Visible Range

To determine the diode of maximum intensity for the visible range

1. Open the Axis Setup dialog box. 

2. Type a a Min value of 400 and a Max value of 500 for the diode range. 

3. Click OK to close the dialog box and update the scaling of the Spectrum view.

4. In the spectrum displayed, determine and record the pixel of maximum intensity within 
the 400 to 500 diode range. This is the diode of maximum output for the tungsten lamp.

5. Turn off the data stream by clicking Off for Status and Stop for Data. 

Setting the Discrete Channel Displays

To set the discrete channel displays

1. Click the Control tab to open the Control page.

2. Type the value for the diode of maximum intensity for the deuterium lamp in the 
Channel A box.

3. Type the value for the diode of maximum intensity for the tungsten lamp in the 
Channel C box.

4. Click Load To Detector. 

A dialog box containing the following message “Method Has Been Downloaded” appears.

5. Click OK.

Adjusting the Attenuators

To adjust the attenuators

1. Open the front doors of the detector.

2. Unscrew the captive screw, and then remove the flowcell cover. 

The attenuators are located on the right side of the front panel. There are two black tabs 
attached to the attenuators for manual adjustments. See Figure 210. 

The left tab is the deuterium lamp attenuator and the right tab is the tungsten lamp 
attenuator. Pushing the attenuator tab up increases light output and pulling the tab down 
decreases light output.
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Figure 210. Front view of the detector, showing the attenuators

3. Click the Display tab to open the Display page (see Figure 211).

4. Adjust the attenuators:

a. Adjust the attenuator with the left tab on the PDA (UV attenuation) to achieve a 
Channel A value of between 750000 and 775,000 intensity counts.

b. Adjust the attenuator with the right tab (Visible attenuation) to achieve a Channel C 
value of between 750000 and 775000 intensity counts.

5. After you finish adjusting the attenuators, replace the flowcell access cover and close the 
front doors of the detector. 

Deuterium 
attenuator

Tungsten 
attenuator
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Figure 211. Diagnostics dialog box – Display page, showing adjustment of Discrete Channels A and B 

Performing a Wavelength Calibration

The alignment of the spectrum on the diode array is dependent upon the physical alignment 
of various components of the optical bench. The alignment can become offset if the detector 
is sharply jolted, for example, in shipping. ChromQuest allows you to determine the 
wavelength accuracy of the optical bench and to mathematically correct for any alignment 
changes, if necessary. We recommend that you perform a wavelength calibration whenever 
you move the detector or download new firmware.

To perform a wavelength calibration

1. Prepare the detector for a wavelength calibration:

a. Replace the column with a flow restrictor. 

b. Pump HPLC- grade water or HPLC-grade methanol through the flow cell for at least 
one hour.

c. Turn on both lamps by clicking the On buttons for the lamps in the Surveyor PDA 
Plus page of the Instrument Status window.

d. Wait 1 hour for the D2 lamp to equilibrate.
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Figure 212. ChromQuest Instrument Status dialog box, showing the Surveyor PDA Plus page

2. In the Surveyor PDA Plus Instrument Status page, click Diagnostics to open the 
Surveyor PDA Plus Diagnostics dialog box.

3. Click the Calibration tab to open the Calibration page. See Figure 213.

Figure 213. PDA Plus Diagnostics dialog box – Calibration page

Lamp On/Off buttons
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4. Open a Wavelength Calibration file:

a. Under Wavelength File, click Open to open the Select Wavelength Calibration 
dialog box. 

b. In the Select Wavelength Calibration dialog box, shown in Figure 214, select an 
appropriate wavelength calibration file from the list. An appropriate wavelength file 
should include the range of wavelengths that you use under normal operation 
conditions. 

c. Click Open. 

The holmium oxide bands of the selected file are displayed in the Wavelength File area, as 
shown in Figure 215.

Figure 214. Select Wavelength Calibration dialog box

Note  ChromQuest has four calibration files to choose from. The HolmiumUV 
file contains five wavelengths in the UV region while the other files, such as 
Holmium12, use sets of wavelengths from both the UV and Visible wavelength 
regions. The holmium oxide absorbance maxima are selected from a spectrum 
published in “Holmium Oxide Solution Wavelength Standard from 240 to 
640 nm - SRM 2034 (NIST Special Publication 260-54)”.
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Figure 215. Diagnostics dialog box – Calibration page, showing the Holmium12 Wavelength 
Calibration File selected

5. In the Wavelength area, click Execute. 

A message box opens to remind you of all of the required preconditions. See Figure 216. 

Figure 216. Calibration Preconditions message box
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6. If you have met the preconditions, click OK in the message box. 

ChromQuest collects a background spectrum, which is used to remove the absorbance 
contribution of the mobile phase. When the background collection is complete, the 
message box, shown in Figure 217, appears.

Figure 217. Calibration message box

7. Move the filter wheel to position 2 as directed, and then click OK in the message box. 

The detector takes a holmium oxide scan, performs iterative calculations while applying 
the rise time and bandwidth filters, and then displays a new message box. See Figure 218.

Figure 218. Calibration Complete message box

8. Move the filter wheel back to position 1, and then click OK to close the message box and 
view the results.

9. Check the delta values in the Wavelength File area (see Figure 219). 

a. If the delta values are not within the range of ±1 nm, repeat the wavelength 
calibration procedure for verification. 

b. If, after applying a new calibration, the delta values are still not within the range of 
±1 nm, call your Thermo Fisher Scientific service representative for assistance.

10. If your data system PC is connected to a printer, click Print to print a hardcopy report. 
To store the results, click Export. 

The date and time of calibration are displayed and are stored in memory.

Tip  You can click Cancel in any of the Calibration dialog boxes at any time to abort the 
calibration process.
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Figure 219. Calibration dialog box, showing acceptable Delta values
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Performing an Array Calibration 

The function of the array calibration is to measure and correct for the dark current produced 
by the diodes of the photodiode array. The dark current is the small amount of background 
signal that is produced by the diodes of the array even when both lamps are turned off. Typical 
dark current values range from 1500 to 3000 counts. 

Because the environmental conditions of your laboratory can cause the dark current of the 
diode array to increase over time, we recommend that you perform an array calibration (dark 
current) after 100 hours of use or monthly, whichever comes first; whenever a significant 
temperature change occurs; after you move the detector; after you replace the lamps; and after 
you download a new firmware file. 

Because the dark current produced by the diodes rises as the temperature within the detector 
rises, it is important to warm up the lamps for 1 hour before you perform a dark current 
calibration. Warming up the lamps for 1 hour allows your detector to equilibrate to its normal 
operating temperature. 

ChromQuest briefly turns the lamps off as it performs the dark current calibration routine. 
After it completes the dark current calibration routine, ChromQuest turns the lamps back on.

To perform a dark current calibration of the diode array

1. Pump HPLC grade water or methanol at 1 mL/min through the flow cell for at least one 
hour.

2. Place the filter wheel of the Surveyor PDA Plus Detector in position 1 (Open).

3. Turn on both lamps and wait 1 hour for the D2 lamp to equilibrate:

a. From the online Instrument window, choose Control > Instrument Status to display 
the Instrument Status window.

b. Click the Surveyor PDA Plus tab to display the Surveyor PDA Plus page. See 
Figure 212.

c. Click the D2 (deuterium) Lamp On button and the W (tungsten) Lamp On button.

This allows the detector to reach its normal operating temperature.

4. Click Diagnostics to open the Surveyor PDA Plus Diagnostics dialog box. Then click the 
Calibration tab to display the Calibration page. See Figure 220.

5. In the Array area, click Execute. 

A message box opens to remind you of the necessary preconditions. See Figure 220.

Note  The dark current calibration program will not run when data collection is enabled 
on the Display page.
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Figure 220. Calibration Preconditions message box

6. If you have met the preconditions, click OK. 

The status of the calibration procedure is displayed by the Status readback area on the 
Calibration page. During the dark current calibration, intensity scans are collected with 
both lamps Off. After the last event is completed, the lamps are turned back On.

7. Click OK to finish the calibration.

The date and time of calibration are displayed and are stored in memory.

Checking the Status of the Lamps

The performance of the deuterium lamp degrades over time, whereas the tungsten lamp tends 
to fail abruptly. As the performance of the deuterium lamp degrades, you might notice a 
decrease in the signal to noise ratio for the UV range. Replace the deuterium lamp after 
1000 h of usage or as needed. Replace the tungsten lamp after 2500 h of usage or as needed.

You can monitor the status of the lamps from the Diagnostics dialog box – Lamps page.

This topic contains the following procedures:

• Viewing an Intensity Scan of Both Lamps Together

• Viewing an Intensity Scan of the Deuterium Lamp

• Viewing an Intensity Scan of the Tungsten Lamp

• Recording the Performance of the Lamps
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Viewing an Intensity Scan of Both Lamps Together

To view an intensity scan of the deuterium (D2) and tungsten (W) lamps

1. If they are not already On, turn on both lamps and wait 1 h for the D2 lamp to 
equilibrate:

a. From the online Instrument window, choose Control > Instrument Status to display 
the Instrument Status window.

b. Click the Surveyor PDA Plus tab to display the Surveyor PDA Plus page. See 
Figure 212.

c. Click the D2 (deuterium) Lamp On button and the W (tungsten) Lamp On button.

d. Note the status and usage for each lamp.

2. Click Diagnostics to open the Surveyor PDA Diagnostics dialog box.

3. Open the Control page by clicking the Control tab. Then, set the parameters for viewing 
an intensity scan for the both lamps:

a. Click the Intensity option in the Mode area to set the units to Intensity. 

b. Click Default.

c. In the Discrete Channels area, set Channels A, B, and C to monitor diodes 94, 177, 
and 260, respectively.

d. Click Load To Detector. 

4. Open the Display page, and click Start to refresh the display. See Figure 221. 

5. Save a printout or an electronic copy of the spectrum. Date the printout and add it to 
your maintenance records. See “Recording the Performance of the Lamps” on page 249. 

Note  These diodes roughly correspond to the wavelengths of 300 nm, 400 nm, and 
500 nm, respectively. The Discrete Channels area on the Display page contains a 
digital readout for the selected diodes. See Figure 221. Record these readout values to 
track the performance of the deuterium lamp. You can also select other diode values 
to track the performance of the lamps .
Thermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 243



A Calibration Procedures
Verifying the Performance of the PDA Detector

244
Figure 221. Diagnostics dialog box – Display page, showing an intensity scan with both lamps
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Viewing an Intensity Scan of the Deuterium Lamp

To view an intensity scan of the deuterium (D2) lamp

1. If it is not already On, turn on the deuterium lamp and wait 1 hour for it to equilibrate:

a. From the online Instrument window, choose Control > Instrument Status to display 
the Instrument Status window.

b. Click the Surveyor PDA Plus tab to display the Surveyor PDA Plus page. See 
Figure 212.

c. Click the D2 (deuterium) Lamp On button.

d. Note the status and usage for the deuterium lamp.

2. Ensure that the W (tungsten) lamp is Off.

3. Click Diagnostics to open the Surveyor PDA Plus Diagnostics dialog box.

4. Open the Control page by clicking the Control tab. Then, set the parameters for viewing 
an intensity scan for the deuterium lamp:

a. Click the Intensity option in the Mode area to set the units to Intensity. 

b. Click Default.

c. In the Discrete Channels area, set Channels A, B, and C to monitor diodes 35, 52, 
and 77 respectively. See Figure 222.

 

d. Click Load To Detector. 

This will allow you to view the emission intensity spectrum of the deuterium lamp. 

5. Open the Display page and click Start in the Data area to refresh the display. See 
Figure 222. 

6. Save a printout or an electronic copy of the spectrum. Date the printout and add it to 
your maintenance records. Compare this scan with similar scans that you obtain in the 
future to monitor any degradation in light intensity. See “Recording the Performance of 
the Lamps” on page 249.

Note  These diodes roughly correspond to the wavelengths of 230 nm, 250 nm, 
and 280 nm, respectively. The Discrete Channels area on the Display page 
contains a digital readout for the selected diodes. See Figure 222. Record these 
readout values to track the performance of the deuterium lamp. You can also 
select other diode values to track the performance of the deuterium lamp.
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Figure 222. Diagnostics dialog box – Display page, showing an intensity scan with the deuterium lamp
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Viewing an Intensity Scan of the Tungsten Lamp

To view an intensity scan of the tungsten (W) lamp

1. If it is not already On, turn on the Tungsten lamp:

a. From the online Instrument window, choose Control > Instrument Status to display 
the Instrument Status window.

b. Click the Surveyor PDA Plus tab to display the Surveyor PDA Plus page. See 
Figure 212.

c. Click the W (Tungsten) Lamp On button.

d. Note the status and usage for the Tungsten lamp.

2. Ensure that the D2 (deuterium) lamp is Off.

3. Click Diagnostics to open the Surveyor PDA Plus Diagnostics dialog box.

4. Open the Control page and set the parameters for viewing an intensity scan for the 
tungsten lamp:

a. Click the Intensity option in the Mode area to set the units to Intensity. 

b. Click Default.

c. In the Discrete Channels area, set Channels A, B, and C to monitor diodes 219, 302, 
and 427, respectively. 

d. Click Load To Detector. 
 

e. Open the Display page and click Start to refresh the display.

5. Save a copy of the scan for your maintenance records. See Figure 223.

6. Turn on the deuterium lamp again and allow sufficient warm-up time before you begin 
acquiring data.

Note  These diodes roughly correspond to the wavelengths of 450 nm, 550 nm, 
and 699 nm, respectively. The Discrete Channels area on the Display page 
contains a digital readout for the selected diodes. See Figure 223. Record these 
readout values to track the performance of the deuterium lamp. You can also 
select other diode values to track the performance of the tungsten lamp.
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Figure 223. Diagnostics dialog box – Display page, showing an intensity scan for the tungsten lamp
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Recording the Performance of the Lamps

There are several methods available to you to record the spectrum data on the Display page in 
ChromQuest. 

To store the spectral data by using the print screen key

1. As you are collecting the data stream in the Display page, press SHIFT+PRT SCR. 

2. Open Microsoft Paint and save the screen capture as a bitmap or open Microsoft Word 
and paste the screen capture into a Word document.

ChromQuest contains a print utility that allows you to print a copy of the Spectrum window. 

To use the print utility

1. In the Display page, place the cursor in the Spectrum window.

2. Right-click to open the shortcut menu.

3. Choose Utilities > Print.

The snapshot option allows you to create a Microsoft Excel Comma Separated Values file that 
contains information about the spectrum in the Display page. This file, which is overwritten 
each time you click the Snapshot button, is stored in the ChromQuest directory and is named 
WaveData.csv. The file contains three columns: diode number, wavelength, and intensity 
value.

To take a snapshot

1. In the Display page, stop the data stream by clicking Stop in the Data area.

2. Click Snapshot.

3. Using Explorer, browse to the ChromQuest directory.

4. Click the WaveData.csv file. Microsoft Excel opens.

5. In Microsoft Excel, save the file with an appropriate name.
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Calibrating the Autosampler
There are four calibration options for the Surveyor Autosampler Plus: column oven 
calibration, tray calibration, arm calibration, and bottom distance calibration. 

If you are using custom vials or custom microplates, you must perform the bottom distance 
calibration. The temperature calibration procedures for the column oven and tray 
compartments are typically performed by a Thermo Fisher Scientific service representative. 
If you want to perform these temperature calibrations, you must order the field service 
calibration tool kit which contains a customized temperature probe for the Surveyor 
Autosampler Plus. The XYZ arm calibration is best performed at the factory and is therefore 
not described in this section.

This section contains the following topics, which describe your calibration options:

• Column Oven Calibration

• Tray Calibration

• Bottom Distance Calibration

Column Oven Calibration

The column oven calibration wizard is used calibrate the column oven temperature by using 
an external temperature sensor.

To perform this calibration, you must install the Oven Sensor Test Fixture that is contained in 
the field service calibration tool kit, and then open the Column Oven Calibration wizard in 
ChromQuest.

This topic contains the following procedures:

• Installing the Oven Sensor Test Fixture

• Performing a Column Oven Calibration

Note  The calibration of the temperature sensor for the column oven is performed by a 
Thermo Fisher Scientific service representative. To perform this calibration yourself, you 
need to order the Field Service Calibration Kit (P/N 60053-62001).
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Installing the Oven Sensor Test Fixture

To install the Oven Sensor Test Fixture

1. Open the oven door, and then loosen the top thumbscrew that holds the column clamp.

2. With the sensor facing down, slide the metal cable protector under the right side of the 
clamp.

3. Verify that the sensor is between the upper and lower column clamps and that it is not 
touching any metal.

4. Tighten the thumbscrew on the sensor, route the cable of the sensor so as not to interfere 
with the door, and then close the column oven door.

Performing a Column Oven Calibration

Before you open the Column Oven Calibration Wizard, install the Oven Sensor Test Fixture 
as described above in “Installing the Oven Sensor Test Fixture” on page 251.

To calibrate your column oven

1. Open the Column Oven Calibration Wizard:

a. From the Instrument window, choose Control > Instrument Status. 

b. Click the Surveyor AS tab to display the Surveyor AS page. See Figure 224.

Figure 224. Instrument Status window – Surveyor AS page

c. Click Diagnostics to open the Diagnostics dialog box.

d. Click the Calibration tab, and then click the Column Oven Calibration option to 
open the first page of the Column Oven Calibration wizard, shown in Figure 225.
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Figure 225. Calibration page of the Diagnostics dialog box with the Column Oven Calibration 
option selected (page 1)

2. Size the Diagnostics dialog box so that you can see the Temp actual readout in the 
Column Oven area of the Instrument Status window – Surveyor Autosampler page (see 
Figure 224).

3. In the Oven area of the Column Oven Calibration wizard, type 30 in the box, and then 
click Set Temp. 

The second page of the Column Oven Calibration wizard appears. See Figure 226.

Figure 226. Column Oven Calibration Wizard - page 2

4. In the Instrument Status window – Surveyor AS page – Column Oven area, verify that 
the Temp actual readout is moving towards the set point of 30.0 °C (see Figure 224).
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5. When the Temp actual readout reaches exactly 30.0 °C, type the reading from the 869C 
thermometer in the Oven Calibration box of the Column Oven Calibration wizard (see 
Figure 226), and then click Calibrate.

Repeat steps 4 and 5 until the readout on the 869C thermometer and the Temp actual 
readout in the Column Oven area of the Instrument Status window – Surveyor AS are in 
agreement (± 0.2 °C).

6. After the Temp actual readout and the 869C thermometer reach agreement, click Done 
to exit the Column Oven Calibration wizard.

Tray Calibration

The Tray Calibration wizard is used to calibrate the temperature of the tray compartment by 
using an external temperature sensor. The Field Service Calibration kit (P/N 60053-62001) 
that you need to perform this calibration includes the following items:

• Calibrated Omega 869C RTD thermometer 

• Surveyor A/S Vial Tray Sensor
 

This topic contains the following procedures:

• Installing the Tray Temperature Sensor

• Performing a Tray Calibration

Installing the Tray Temperature Sensor

To install the tray temperature sensor

1. Open the door to the tray compartment.

2. Install the tray temperature sensor, which is a standard tray with a temperature sensor 
potted in a middle vial location of the tray, into location E of the tray compartment.

3. Route the cable of the sensor through the notch at the top on the tray compartment so 
that it does not interfere with the door closure.

4. Close the door to the tray compartment.

Note  The calibration of the tray temperature compartment is performed by a 
Thermo Fisher Scientific service representative. To perform this calibration, you need to 
order the Field Service Calibration Kit (P/N 60053-62001).
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Performing a Tray Calibration

Before you open the Tray Calibration Wizard, install the Tray Temperature Test Fixture as 
described above in “Installing the Tray Temperature Sensor” on page 253.

To perform a tray calibration

1. Open the Tray Calibration wizard:

a. From the Instrument Setup window, choose Control > Instrument Status to open 
the Instrument Status window.

b. Click the Surveyor AS tab to open the status page for the Surveyor Autosampler.

c. Click Diagnostics at the bottom of the Instrument Status – Surveyor AS page to 
open the Diagnostics dialog box for the Surveyor Autosampler.

d. Click the Calibration tab to open the Calibration page.

e. Click the Tray Calibration option to open the first page of the Tray Calibration 
wizard, shown in Figure 227.

Figure 227. Tray Calibration wizard – page one

2. Size the Diagnostics dialog box so that you can see the Temp actual readout in the 
Instrument Status window – Surveyor AS page (see Figure 224). 

3. In the Tray Calibration wizard – Tray Calibration area, type a value of 30 in the box, and 
then click the Set Temp button. 

The second page of the Tray Calibration wizard, shown in Figure 228 appears.
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Figure 228. Tray Calibration wizard – page two

4. In the Tray area of the Instrument Status window – Surveyor AS page, verify that the 
Temp actual readout is moving towards the set point of 30.0 °C. See Figure 224.

5. When the Temp actual readout reaches exactly 30.0 °C, type the reading from the 869C 
RTD thermometer in the Tray Calibration box, and then click Calibrate.

6. Repeat step 4 and step 5 until the readout on the 869C RTD thermometer and the 
current temperature readout in the Tray area are in agreement (± 0.2 °C)

7. After the Temp actual readout in the Tray area of the Instrument Status window – 
Surveyor AS page and the 869C RTD thermometer reach agreement, click Done to exit 
the Tray Calibration wizard.

Bottom Distance Calibration

You use the Bottom Distance wizard to calibrate the distance that the needle must travel to 
reach the bottom of a vial or well. The XYZ arm uses this value when you select one of the 
custom tray configurations. 

Note  Because the autosampler stores only one value for the custom well bottom distance, 
you must perform the bottom distance calibration procedure each time you select a new 
custom tray type configuration and each time you use a different type of custom vial or 
custom microplate.
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To perform a bottom distance calibration

1. Open the Bottom Distance Calibration wizard:

a. In the Surveyor AS – Diagnostics dialog box, click the Calibration tab to open the 
Calibration page.

b. Click the Bottom Distance option to open the first page of the Bottom Distance 
wizard. See Figure 229.

Figure 229. Bottom Distance Calibration wizard – page one

2. Do one of the following:

• To enter a previously determined value for the bottom distance, continue at step 3.

• To perform an active calibration using the custom vial or well, continue at step 4.

3. To enter a previously determined value for the bottom distance:

a. Click the Enter the Value Manually option (see Figure 229), and then click Next.

The Bottom Distance Manual Entry area, shown in Figure 230, appears.

b. Type in a value in microns in the Enter Value box. 

The allowable values are 15000 to 46990 (15 mm to 46.99 mm)

c. Click Calibrate in the Bottom Distance Manual Entry area to upload this value into 
the persistent memory of the autosampler. 

The autosampler will use this bottom distance value for all custom configurations.

d. Click Done to exit the Bottom Distance Calibration wizard.

Note  The Surveyor Autosampler stores only one bottom distance value for custom 
tray configurations. The number at the top of this dialog box is the current value for 
the distance.
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Figure 230. Calibration page, showing the Bottom Distance Manual Entry pane

4. To perform an active calibration:

a. Click the Calibrate to Find Value option to perform an active calibration, and then 
click Next.

The Bottom Distance pane, shown in Figure 231, appears.

b. Type a vial or well position in the Calibrate box, and then click Calibrate.

The XYZ arm moves to the selected vial or well position. The needle descends until it 
senses the bottom of the vial or well. After the autosampler has determined the 
bottom distance of your selection, the current distance value appears in the Bottom 
Distance pane.

c. Click Done to exit the Bottom Distance Calibration wizard.

CAUTION  Remove vial caps or microtitre plate lids before performing an active 
bottom distance calibration. As the needle pierces a vial cap or a microtitre plate 
lid, the spring in the needle mechanism is compressed, which can cause 
premature activation of the needle sensor.
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Figure 231. Calibration page, showing Bottom Distance (active calibration) pane

Calibrating the LC Pump
There are two calibration options for the Surveyor LC Pump Plus that affect its performance. 
These are the alpha setting, which affects the flow rate, and the compressibility setting, which 
affects the pressure pulsation of the system. The compressibility setting is set to that for water, 
and then the alpha setting is factory calibrated to produce an accurate flow rate for water.

If you are pumping solvents other than water and your application is sensitive to pressure 
pulsation, you might want to optimize the compressibility setting. Changing the 
compressibility setting will affect the accuracy of the flow rate. Therefore, after you optimize 
the compressibility setting to minimize the pressure pulsation of your system, you must check 
the accuracy of the flow rate. If adjusting the compressibility setting has affected the accuracy 
of your flow rate, you must adjust the alpha setting.

In addition to the alpha setting and the compressibility setting, the pressure transducer that is 
attached to the back of the purge manifold assembly is also factory calibrated. If you replace 
the pressure transducer, you will need to update the pressure sensor adjustment setting. Even 
if you never need to replace the pressure sensor, its readout tends to drift under normal usage. 
Therefore, you need to occasionally re-zero its output.

This topic contains the following subtopics:

• Calibration Options

• Calibration Procedures
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Calibration Options

The Surveyor LC Pump Plus has the following calibration options: 

• Compressibility

• Pressure Recorder Full Scale

• Flow Rate Adjustment (Alpha)

• Pressure Sensor Adjustment

• Pressure Transducer Zero

Compressibility 

The compressibility of a liquid is a measure of its resistance to a decrease in volume caused by 
an increase in pressure. Compared to gases, most liquids are relatively incompressible. Water, a 
commonly used mobile phase solvent, is even less compressible than most organic solvents 
because of its extensive hydrogen bonding and cluster structure.

Effect of the Compressibility Setting 

Even though liquids are relatively incompressible, the compressibility of your mobile phase 
can affect your chromatography if you are running the LC pump at the upper limit of its 
pressure range. The compressibility setting of the Surveyor LC Pump Plus allows you to 
compensate for the compressibility of your mobile phase. Changing the compressibility 
setting simultaneously affects the pressure pulsation of the pump and flow rate of the mobile 
phase.

The compressibility effect is caused by the portion of the cam cycle in which the pistons are 
compressing the mobile phase. The compressibility portion of the cam cycle extends from the 
time at which the primary piston starts discharging until the time at which the secondary 
piston reaches full intake—approximately 80° of the cam cycle. 

To minimize the pressure pulsation and maintain a constant flow rate, the on-board CPU 
compensates for this compression by making fine adjustments to the speed of the stepping 
motor. If the compressibility setting is incorrect, the LC pump will not be able to effectively 
minimize the pressure pulsation.

Figure 232 shows the effect of the compressibility setting on the pressure pulsation. The 
pressure trace was recorded as water was pumped at a flow rate of 3 mL/min. Three runs were 
recorded and the compressibility setting was changed between the runs. The compressibility 
settings for the three runs were 0.45 GPa-1, 1.25 GPa-1, and 3.0 GPa-1.
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Figure 232. Overlaid LC pump pressure traces, showing the effect of the compressibility setting

Table 12 shows a comparison of water pumped at three different compressibility settings. The 
correct compressibility setting for water is 0.45 GPa-1. The pressure pulsation as well as the 
actual flow rate increased as the compressibility setting increased.

Compressibility Ratios for Common Solvents

Most mobile phases are made up of a mixture of solvents. Therefore, you need to determine 
the correct compressibility setting for a given mobile phase empirically. Table 13 lists the 
compressibility ratios for a few common solvents.

Table 12. Measured flow rate and pressure pulsation vs. compressibility setting

Compressibility
Setting

%Pressure
Pulsation

Actual Flow Rate
(mL/min) % Rel Diff

0.45 GPa-1 ± 0.2% 3.01 + 0.3%

1.25 GPa-1 ± 0.4% 3.05 + 1.8%

3.0 GPa-1 ± 1% 3.18 + 5.9%

Table 13. Compressibility ratios for common solvents

Solvent Compressibility Ratio (GPa-1)

Water 0.45

Acetonitrile 1.20

Methanol 1.25

Hexane 1.60
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Pressure Recorder Full Scale

The pressure recorder full-scale calibration option allows you to set the scaling factor for the 
pressure trace if you choose to monitor the pressure with a chart recorder. The pressure 
recorder terminals are located on the back of the Surveyor LC Pump Plus. See Figure 233. 
The allowable range is integer values from 1 to 10. 

Full scale = Set value × 4.9 MPa (50 kgf/cm2) (full scale voltage = 1 mV)

Examples:

When the set value = 1, the full scale is 4.9 MPa (50 kgf/cm2)

When the set value = 10, the full scale is 49.0 MPa (500 kgf/cm2)

4.9 MPa = 50 kgf/cm2 = 49 bar = 711 psi.

Figure 233. Terminals located on the back of the Surveyor LC Pump Plus 

Flow Rate Adjustment (Alpha)

The alpha value for your Surveyor LC Pump Plus is factory calibrated based on a flow rate of 
1.000 mL/min for distilled water. A sticker containing the factory calibration value is located 
inside the pump on the motor casing. You can optimize the alpha value for your application 
by updating the alpha setting. The allowable range for alpha values is 1 to 9.9. If you are 
pumping water, decreasing the alpha value by 1, decreases the flow rate by 1%. Whereas, 
increasing the alpha value by 1, increases the flow rate by 1%.

Note  This parameter is not backed up when the power is turned off. Remove vial caps or 
microtitre plate lids before performing an active bottom distance calibration. As the 
needle pierces a vial cap or a microtitre plate lid, the spring in the needle mechanism is 
compressed, which can cause premature activation of the needle sensor.
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Pressure Sensor Adjustment

Reset this parameter when the pressure sensor is replaced. Each pressure sensor is labeled with 
a data sticker that contains a “0.XXXX” value for the pressure sensor adjustment setting. 
Multiply this value by 10,000 and then update the pressure sensor adjustment setting for your 
Surveyor LC Pump Plus.

Pressure Transducer Zero

The pressure readout for the Surveyor LC Pump Plus is produced by a cell type 
potentiometer. This type of device tends to drift by small increments. Therefore, you will 
occasionally need to re-zero the readout. To update the pressure transducer zero value, turn off 
the pump flow and open the drain valve knob before clicking the pressure transducer zero 
button in the software program that operates your pump.

Calibration Procedures

The Calibration page contains the options for fine-tuning the performance of the LC pump. 

This topic contains the following procedures:

• Opening the Calibration Page

• Updating the Compressibility Setting

• Optimizing the Compressibility Setting

• Scaling the Output of the Pressure Recorder Terminals

• Updating the Flow Rate Adjustment Setting

• Updating the Pressure Sensor Adjustment Setting

• Re-zeroing the Pressure Transducer
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Opening the Calibration Page 

The LC pump calibration options are accessed through the Calibration page of the 
Diagnostics dialog box.

To open the Calibration page in ChromQuest

1. Turn on the power to the pump.

2. Double-click the ChromQuest icon on the Windows desktop to launch ChromQuest. 
(The icon should be the same as that shown here.)

3. Double-click the Instrument button to open the online Instrument window. (The 
button should be the same as that shown here.)

4. In the online Instrument Window, choose Control > Instrument Status to open the 
Instrument Status window. 

5. Click the Surveyor LC Pump tab to open the Instrument Status window – Surveyor LC 
Pump page.

6. Click Diagnostics at the bottom of the Surveyor LC Pump page to open the Diagnostics 
dialog box for the pump.

7. Click the Calibration tab to open the Calibration page, shown in Figure 234.

Figure 234. Surveyor LC Pump Diagnostics dialog box – Calibration page

Note  To access the Calibration page in ChromQuest, you must have Instrument 
administration privileges.
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Updating the Compressibility Setting 

If you have already determined the best compressibility setting for your application, update 
the compressibility setting of the LC pump. 

To update the compressibility setting in ChromQuest

1. In the Instrument window, open the Calibration page for the pump as described in 
“Opening the Calibration Page” on page 263. 

2. Type a new value in the Compressibility setting box, and then click Update. 

A dialog box containing a warning message appears. 

3. Click OK in the dialog box to update the compressibility setting.

Optimizing the Compressibility Setting

To optimize the compressibility setting of the LC pump

1. Add an auxiliary LC Pump pressure trace to your method:

a. Open your method by choosing File > Method > Open.

b. Click the Auxiliary trace tab in the Instrument Setup window.

c. Select the LC Pump Pressure acquire check box.

d. Save the method by choosing File > Method > Save.

2. Download the method that contains the pressure trace by choosing Control > Download 
Method.

3. Preview the run and print out the pressure trace:

a. Choose Control > Preview Run.

b. Choose Window > LC Pump Pressure.

c. Preview the run for a few minutes, and then print out the LC pump pressure trace. 
To print the trace, right-click to open the Chromatogram shortcut menu and choose 
Utilities > Print.

4. Stop the preview run by clicking the Stop  button in the Instrument toolbar. 

5. Change the compressibility setting as described in “Updating the Compressibility 
Setting” on page 264. 

6. Repeat step 3, step 4, and step 5 until you are satisfied with the results.

7. After you determine the best compressibility setting for your application, enter the value 
in the Compressibility setting box and click Update.

Note  Changing the compressibility setting will also affect the flow rate. After you change 
the compressibility setting, measure the flow rate.
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Scaling the Output of the Pressure Recorder Terminals 

The pressure recorder terminals are located on the back panel of the Surveyor LC Pump Plus. 

To set the full-scale output of the pressure recorder terminals

1. Open the Calibration page for the pump as described in “Opening the Calibration Page” 
on page 263.

2. Type a value from 1 to 10 in the Pressure Recorder Full-Scale box, and then click Update. 

A dialog box containing a warning message appears.

3. In the dialog box containing the warning message, click OK to update to scaling output 
of the pressure recorder terminals.

Updating the Flow Rate Adjustment Setting 

Change the flow rate adjustment setting if the flow rate is not accurate. 

To update the flow rate adjustment setting in ChromQuest

1. Open the Calibration page for the pump as described in “Opening the Calibration Page” 
on page 263.

2. Enter a new value in the Flow rate adjustment (alpha) box.

3. Adjust the setting:

• If the actual flow rate is below the set value, increase the alpha value.

If you are pumping water, increasing the alpha value by 1, increases the flow rate by 
1%. For example, if the pump is set to deliver a flow rate of 1 mL/min and the actual 
flow rate is 0.96 mL/min, which is 4% below the set rate, raise the current setting by 
4. If the current setting is 5.0, enter a new setting of 9.0.

• If the actual flow rate is above the set value, decrease the alpha value. 

If you are pumping water, decreasing the alpha value by 1, decreases the flow rate by 
1%. For example, if the pump is set to deliver a flow rate of 1 mL/min and the actual 
flow rate is 1.04 mL/min, which is 4% above the set rate, lower the current setting 
by 4. If the current setting is 5.0, enter a new setting of 1.0.

4. Click Update.

A dialog box containing a warning message appears.

5. In the dialog box containing the warning message, click OK to update the alpha value 
setting.
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Updating the Pressure Sensor Adjustment Setting

Reset this parameter when the pressure sensor is replaced. Each pressure sensor is labeled with 
a data sticker that contains a “0.XXXX” value for the pressure sensor adjustment setting. 
Multiply this value by 10,000 and enter the result in the Pressure Sensor Adjustment 
setting box. 

To update the pressure sensor adjustment setting

1. Open the Calibration page in ChromQuest as described in “Opening the Calibration 
Page” on page 263.

2. Enter the value on the data sticker “0.XXXX” multiplied by 10,000 in the Pressure Sensor 
Adjustment setting box.

3. Click Update. 

A dialog box containing a warning message appears.

4. In the dialog box containing the warning message, click OK to update the Pressure Sensor 
Adjustment setting.

Re-zeroing the Pressure Transducer

The offset error of the pressure transducer is the value that is displayed when under a 
particular set of conditions, such as the purge manifold knob being set to the open position, it 
should be zero. You can correct for this offset error by re-zeroing the pressure readout of the 
pressure transducer when the purge manifold knob is open.

To re-zero the output of the pressure transducer from ChromQuest

1. Stop the pump flow:

a. Choose Control > Instrument Status > Pump tab.

b. Click Stop Pump.

2. Open the drain valve by gently turning it counterclockwise 180° to ensure that the 
transducer is actually sensing zero system pressure. See Figure 235.

Figure 235. Drain valve in open position

3. Open the Calibration page for the pump as described in “Opening the Calibration Page” 
on page 263.
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4. Click Pressure Transducer Zero.

5. When you are finished zeroing the pressure transducer, close the drain valve by gently 
turning it clockwise until you feel resistance.

Calibrating the RI Detector
Validate the accuracy of the RI detector on a regularly scheduled basis by using the built-in 
validation procedure accessed from the ChromQuest data system. 

To validate the accuracy of the detector, perform the following procedures:

1. Preparing to Perform the Validation Procedure

2. Performing the Validation Procedure

3. Restoring the RI Detector to Normal Operation

Preparing to Perform the Validation Procedure

Before you can perform the validation procedure, you must set up your LC system to pump 
HPLC grade water and you must prepare a sucrose validation standard. To prepare for the 
validation procedure, perform the following procedures:

• Preparing the Sucrose Validation Standard

• Setting Up the LC System to Validate the RI Detector

Preparing the Sucrose Validation Standard

You inject a 0.35% by weight sucrose in water solution as part of the validation procedure.

To prepare a fresh sucrose solution

1. Weigh out 350 mg of sucrose, and transfer quantitatively to a 100 mL volumetric flask. 

2. Add approximately 50 mL of HPLC grade water to the flask. Swirl the flask to dissolve 
the sucrose, and then fill the flask to volume with water. 

Setting Up the LC System to Validate the RI Detector

Before you perform the validation procedure for the RI detector, the LC system must be set 
up to pump HPLC grade water. In addition, it is a good practice to flush the flow cell of the 
RI detector with HPLC grade water.

Note  Applying excessive force to the drain valve knob will wear out its O-ring at a 
faster rate.
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To set up the LC system for the validation procedure

1. Fill one of the solvent reservoir bottles with 100% HPLC grade water.

2. To purge the flow cell of the RI detector, follow the instructions in “Purging the Flow 
Cell of the RI Detector” on page 117.

3. Leave the program open to the RI Diagnostic page and proceed to the next procedure.

Performing the Validation Procedure

Use the validation procedure to validate the accuracy of the RI detector and to ensure the 
optimal performance of the optical system. 

To perform the validation procedure, you must have the following items provided in the 
accessory kit for the RI detector:

• 10 mL syringe

• Syringe adapter

To validate the accuracy of the detector

1. Initiate the validation procedure:

a. If it is not already open, open the RI Diagnostic page.

b. In the Calibration list, select Validation Procedure. See Figure 236.

c. Click Go.

The popup message, shown in Figure 237, appears.

Figure 236. RI Diagnostic page, showing the selection of the Validation Procedure

Calibration list Go button
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Figure 237. Popup message, warning you not to switch between tabs

d. Click OK in the popup message.

Two messages appear, as shown in Figure 238. The message in the Message box 
informs you how long the validation procedure takes to complete. The message 
below the message box instructs you to start the pump, which should be set to deliver 
HPLC grade water at a flow rate of 1 mL/min.

Figure 238. Messages that appear at the beginning of the validation procedure

2. Do one of the following:

• If the pump flow is already on, proceed to step 4.

• If the pump flow is off, proceed to step 3:
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3. To turn on the pump flow:

a. Click the Surveyor LC Pump tab. 

b. Click Start Pump.

c. Check that the flow rate is set to 1 mL/min and that the status of the pump is 
READY, as shown in Figure 239.

Figure 239. Instrument Status window – Surveyor LC Pump page

d. Return to the RI Diagnostic page by clicking the Surveyor RI Plus tab and the 
RI Diagnostic tab.

4. Click OK in the RI Diagnostic page. 

ChromQuest performs the following tasks in the order listed:

• Sends a signal to the detector to open the purge valve.

• Measures the baseline stability as water is pumped through both the reference and 
sample compartments of the flow cell.

• Sends a signal to the detector to close the purge valve.

After the purge valve closes, the message, shown in Figure 240, appears below the 
Message box. The message instructs you to stop the pump flow.

Status 

Flow rate

Start Pump and 
Stop Pump buttons
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Figure 240. Message instructing you to turn off the pump flow

5. Click the Surveyor LC Pump tab, and then click Stop Pump.

6. Return to the RI Diagnostic page by clicking the Surveyor RI Plus tab and the 
RI Diagnostic tab. 

7. Click OK below the stop pump flow message.

ChromQuest performs a second baseline stability check, and then zeroes the signal from 
the detector. See Figure 241.

Figure 241. Ri Diagnostic page, showing the progress of the Validation Procedure

Message
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After ChromQuest zeroes the signal from the RI detector, the popup message, shown in 
Figure 242, appears.

Figure 242. Popup message instructing you to inject the sucrose solution

8. To inject the sucrose solution, do the following:

a. Disconnect the LC system from the In port of the RI detector, and then connect an 
adapter to the In port of the RI detector, as shown in Figure 243.

Figure 243. Injecting the sucrose solution

b. Fill a syringe with the freshly prepared sucrose solution, and then gently inject 
approximately 2 mL or less of the solution into the IN port of the detector.

c. In the popup message instructing you to inject the sugar solution (see Figure 242), 
click OK.

In the Progress area, the following messages appear: Calibrator injected and Span 
value confirmed. The detector measures the refractive index of the sucrose solution, 
and ChromQuest compares the measured value to the expected value of μ512 RIU. 

In

Out

Adapter

Syringe

CAUTION  The flowcell cannot withstand a backpressure greater than 520 kPa 
(75 psi). Therefore, you can easily break the flowcell by forcing fluid through it.
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9. Depending on whether the span confirmation passes or an error message appears, do the 
following:

• If the span confirmation passes, as shown in Figure 244, click OK in the popup 
message that appears, and then proceed to the next procedure, “Restoring the RI 
Detector to Normal Operation” on page 274.

• If an error message appears, proceed to step 10.

Figure 244. Validation procedure complete, showing the popup message

10. To recover from a span confirmation error:

a. Click OK in each popup message that appears. Figure 245 shows the messages that 
appear.

Figure 245. Span confirmation failure messages
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b. Turn off the power to the RI detector.

c. Exit the Instrument window.

d. Turn the power to the RI detector back on.

e. Wait until the instrument becomes available in the Main Menu window of 
ChromQuest, and then double-click the button for the instrument to open the 
online Instrument window.

f. Restart the validation procedure at step 1 on page 268.

Restoring the RI Detector to Normal Operation

To restore detector to normal operation

1. Remove the syringe from the IN port of the detector.

2. Re-attach the tubing to the IN port of the detector. 

3. Click the Surveyor LC Pump tab, and then click Start Pump.

4. Return to the RI Diagnostic page by clicking the Surveyor RI Plus tab and the 
RI Diagnostic tab.

5. Under Purge Control, click On to rinse the sample and reference compartments of the 
flow cell with HPLC grade water. 

6. After a period of approximately 5 to 10 minutes, click Off in the Purge Control area to 
close the purge valve and to return to normal operation.
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column oven
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control  23
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Comm LED  25
compressibility

defined  259
updating value  264

concentric syringe
described  17
figure  226

Configuration Options dialog box (figure)  75
configuring

autosampler  69
baseline check option  75
FL detector  72
LC pump  68
PDA detector  71
RI detector  74
UV/Vis detector  72

custom reports
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run report  177
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toolbar  172
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D
dark current calibration  241
data files
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Data Graph Properties dialog box
Trace Setup page (figure)  173

data graphs, appearance  175
dead volume  69
Define Single Peak dialog box (figure)  157
Degas LED  27
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Detect button  70
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deuterium lamp  120
Diagnostics dialog box
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Diagnostics Program
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Edit Custom Report button  169
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exporting data  80
Extend Run

command  130
dialog box (figure)  131

external trigger  94

F
FCC compliance  vii
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data files  128
methods  99
pretreatment methods  219
sequence tables  186

Fill Down dialog box (figure)  191
filter frit in purge manifold assembly  10
fixed loop injection  22
FL detector

configuring  72
method parameters  91

flow rate adjustment, setting the alpha value  265
flow rates

gradient  8
isocratic  8

Flush Syringe direct command  117
full loop injection, description  22
functions

adding to a pretreatment method  212
Flush to Waste  227
Mix at Sample  217
pretreatment  212
Transfer from Reservoir to Sample  214
Transfer from Sample to Sample  213
Wash Needle  216, 227
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injection port  18
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Installing the Oven Sensor Test Fixture  251
Instrument Configuration dialog box (figure)  65
Instrument Status window

Surveyor AS page (figure)  116
Surveyor LC Pump page  113
Surveyor PDA page (figure)  110

Instrument window
figure  36
opening  35, 82

instruments
adding to Enterprise  62
configuring  65
control parameters  78
control parameters, entering  85
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status  110

integration events
button  151
table, default  148
toolbar (figure)  150

integration, effect of scan rate  2

K
keys, assigning privileges  59

L
lamps

deuterium  5, 111
LED  26
safety interlock  5
shutting down  192
tungsten  5
type  2

LEDs, status  23
library search parameters  80
LightPipe sensitivity  129
line filter body  10

loop size  69
low-pressure lines  34

M
Main Menu window

accessing  62
figure  35
returning to  76

manual integration fixes, default  145
manual trigger  95
maximum pressure  85
mercury (Hg) lamp, setting the usage limit  73
method custom report (figure)  180
Method Wizard

dialog box (figure)  84
invoking  84

methods
acquisition  78
audit trail  55, 81
downloading  120
prep only  220
pretreatment  211
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saving  99
shutdown  100

microplates  11
minimum pressure  85
mobile phase, proportioned  85
modes of operation

full loop injection  19
no waste injection  19
partial loop injection  19

multi-chromatograms, selecting  80

N
needle assembly, description  14
new instrument  42
no waste injection

description  20
effect of flush solvent  20
volume limitation (note)  20

noise test  123
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Offline Instrument window, opening  82
Online Instrument window, opening  107
Options dialog box - Enterprise page (figure)  45
Thermo Scientific Surveyor Plus Getting Started with ChromQuest 5.0 Tutorial 277



278

Index: P
P
partial loop injection, description  21
particle diameter  78, 97
PDA detector

configuring  71
method parameters  89

peak purity
calculating  138
parameters  80
performing manually  139

peak table
creating  156, 159
definition  155
modifying  165
properties  164

performance parameters, calculating  97
power

LED  24
switches (figure)  106
turning on  105

prep only method  220
pressure

maximum  85
minimum  85
recorder terminals  261
sensor adjustment  266
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pressure sensor  9
pressure transducer
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zeroing  262, 266
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Pretreatment dialog box  212
pretreatment methods

rules  226
saving  219
use  211

pretreatment program file  183
pretreatment table

adding functions  212
described  212

Preview button  146
Preview Run button  121
Process Sequence dialog box (figure)  209
project management, enabling  43
Project Wizard  39
projects, creating  47
Properties dialog box for peak table (figure)  166
pump

calibrating  55
components  8

Instrument Setup - Surveyor LC Pump page (figure)  87
purging  112
resetting errors  114, 120
shutting down  192

purge command  112
purge manifold assembly  9, 34
purging the flowcell of the RI detector  117

R
regulatory compliance  iii
report properties  177
reservoir vials  11
Reset Error button  114, 120
resolution, calculating  98
response factor definition  81
Review Peak Calibration button  207
Review Peak Calibration window (figure)  207
RI detector

calibrating  267
configuring  74
method parameters  93

rinse tube assembly  8
rise time  3
rules, pretreatment  226
Run LED  25
Run Queue window (figure)  205
run report  177
Run Sequence dialog box (figure)  205
run time  90
runs

analyzing  131
extending  130
starting  128
stopping  131
unknown  182

S
safety interlock, lamps  5
safety standards  iii
sample trays, conventional  11
samples, loading  125
Save all analysis results feature  55
Save As dialog box for templates (figure)  179
Save Pretreatment File As dialog box (figure)  219
Save Sequence File As dialog box (figure)  187
saving

custom report templates  179
methods  98
pretreatment methods  219
sequences  186
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bandwidth setting  2
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effect of scan rate  2
viewing  135

security features, enabling  43
Sequence Run button  204
Sequence Summary Report (figure)  206
sequence tables  181

adding a shutdown line  192
adding actions  193
deleting columns  189
editor  194
fill down  190
modifying  188

Sequence Wizard
Autosampler page (figure)  184
Calibration page (figure)  185
creating a sequence table  181
Method page (figure)  182
Reports page (figure)  186
Unknowns page (figure)  183

sequences
reprocessing  208
running  204

Show Data At Design Time  177
shutdown methods  100
Single Run Acquisition dialog box (figure)  130
Single Run button  128
solvent bottles  34
solvent platform  34
span confirmation error, recovering from  273
Spectral Options window - Purity page (figure)  139
spectral views  135
spectrum calculations, enabling  138
Stack ID  61, 69, 71
status, instrument  110
step, wavelength  89
Stop Run button  121
Stop Run dialog box (figure)  131
sucrose solution

injecting  272
preparing  267

sucrose test solution  267
summary report templates, creating  196
Surveyor dialog box (figure)  66
Surveyor LC Pump Configuration dialog box (figure)  68

syringe
concentric  17
flushing  55, 115

syringe drive assembly  15
syringe valve  15
System Administration Wizard locked  48
system interconnect cable  28
system suitability parameters  81

T
Table Wizard  196
temperature

column oven temperature range  23
LED  27
tray temperature range  23

templates  179
test solution, suggested  267
Trace Annotation Properties dialog box (figure)  142, 174
transfer tube  18
tray compartment  11
tray temperature

calibrating  254
control  10, 23

tray temperature sensor, installing  253
trays, conventional  11
trigger  80
tubings

behind column oven  23
high-pressure  34
inside degassing chambers  34
insulated, red, PEEK  104
transfer tube  18
wash bottle line  12

U
unit ID  61
units

pressure  68
Y-axis multiplier  71

unknown runs  182
unretained peak time  97, 119
USB cable  32
user lists

obtaining from a domain controller  46
obtaining from data system  44

user, assigning privileges  55
UV/Vis detector

configuring  72
method parameters  90
wavelength modes  5
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V
vacuum degasser  8
Validation Procedure for the RI detector  267
variable loop injection  21
Verify door is closed option  69
vial tray, temperature calibration  253
vials

reservoir  11
standard 1.8 mL  11

viewing
calibration information  207
run queue  205

void volume of column  97

W
wash bottle

described  12
tubing  115

Wash Needle command  13
wash station  17
wash tube assembly  8
waste cup  17

X
XYZ arm, described  13

Y
Y-axis units  71

Z
zero on wavelength change  5
zeroing pressure transducer  266
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