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Preface

About This 
Manual

The AmpFlSTR ® SEfiler™ PCR Amplification Kit User’s Manual 
can be used as a reference to operate the Applied Biosystems 
instruments, chemistries, associated software, and procedures 
detailed in this user’s manual. Refer to the specific chapters for 
information on related software, chemistries and their use. 

Audience This manual is intended for users of protocols for processing 
AmpFlSTR® PCR Amplification Kit PCR products with 
ABI PRISM ® instruments and software. Some examples of 
instruments and software are listed below:

• ABI PRISM ® 310 Genetic Analyzer for both the Macintosh® and 
Microsoft® Windows NT® operating systems 

• ABI PRISM ® 377 DNA Sequencer for Windows NT operating 
system

• ABI PRISM ® 377 DNA Sequencer with XL Upgrade 
(ABI PRISM 377XL) for Windows NT operating system

• ABI PRISM ® 377 DNA Sequencer with 96-Lane Upgrade (377-96 
instrument) for Windows NT operating system

• ABI PRISM ® 3100 Genetic Analyzer, using ABI PRISM ® 3100 
Data Collection Software Version 1.1

• ABI PRISM ® GeneScan® Analysis Software for the Windows NT 
operating system

Related 
Documentation

The following related documents are shipped with the system:

• AmpFlSTR ® SEfiler PCR Amplification Kit User’s Manual 
• AmpFlSTR ® SEfiler Kit Template 8 CD
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Typefaces and 
Symbols

The following table describes the typefaces that are used to indicate 
selections on windows and the meaning of text symbols in this user’s 
manual. 

Typeface Conventions

Typeface or Symbol Meaning Example

Menu item, icon, or 
button

Menu items, icons, or 
buttons on the 
windows that activate 
other processes are 
shown in bold when 
you are instructed to 
select them. 

Click Execute. 

Italics Names of manuals or 
documents are shown 
in italics. 

AmpFlSTR ® SEfiler 
PCR Amplification Kit 
User’s Manual

> This symbol 
represents the menu 
and next item to 
select on a submenu. 

Select File > New to 
open a new 
document.

Shortcuts Keyboard shortcuts 
for window operations 
are shown in two 
formats: 

1. Commas between 
commands. When 
commands are 
shown in this 
format, press each 
key sequentially 
without holding 
them down.

2. Plus sign (+) shown 
between 
commands. When 
commands are 
shown in this 
format, press and 
hold the keys 
together.

 
 
 
Alt, W, T 

Press Alt, then press 
W, then T to tile the 
open windows.  

 

Ctrl+N

Press and hold Ctrl 
and N together to 
open the New 
Document dialog box. 
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Obtaining Technical Support

Applied 
Biosystems 

Web Site

A services and support page is available on the Applied Biosystems 
Web site. To access this, go to:

http://www.appliedbiosystems.com

and click the link for services and support.

At the services and support page, you can:

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support
• Order Applied Biosystems user documents, MSDSs, certificates of 

analysis, and other related documents
• Download PDF documents
• Obtain information about customer training
• Download software updates and patches

In addition, the services and support page provides worldwide 
telephone and fax numbers to contact Applied Biosystems Technical 
Support and Sales facilities.

Send Us Your 
Comments

Applied Biosystems welcomes your comments and suggestions for 
improving its manuals. You can e-mail your comments to: 

techpubs@appliedbiosystems.com
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Safety and EMC Compliance 
Information 

General Safety

Documentation 
User Attention 

Words

Five user attention words appear in the text of all Applied Biosystems 
user documentation. Each word implies a particular level of 
observation or action as described below.

Note: Calls attention to useful information.

IMPORTANT! Indicates information that is necessary for proper 
instrument operation, accurate chemistry kit use, or safe use of a 
chemical.

Indicates a potentially hazardous situation which, 
if not avoided, may result in minor or moderate injury. It may also be 
used to alert against unsafe practices.

Indicates a potentially hazardous situation which, 
if not avoided, could result in death or serious injury.

Indicates an imminently hazardous situation 
which, if not avoided, will result in death or serious injury. This 
signal word is to be limited to the most extreme situations.

Site Preparation 
and Safety Guide

A site preparation and safety guide is a separate document sent to all 
customers who have purchased an Applied Biosystems instrument. 
Refer to the guide written for your instrument for information on site 
preparation, instrument safety, chemical safety, and waste profiles.
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Chemical Safety

Chemical Hazard 
Warning

CHEMICAL HAZARD. Some of the chemicals 
used with Applied Biosystems instruments and protocols are 
potentially hazardous and can cause injury, illness, or death.

• Read and understand the material safety data sheets (MSDSs) 
provided by the chemical manufacturer before you store, handle, 
or work with any chemicals or hazardous materials.

• Minimize contact with chemicals. Wear appropriate personal 
protective equipment when handling chemicals (e.g., safety 
glasses, gloves, or protective clothing). For additional safety 
guidelines, consult the MSDS.

• Minimize the inhalation of chemicals. Do not leave chemical 
containers open. Use only with adequate ventilation (e.g., fume 
hood). For additional safety guidelines, consult the MSDS.

• Check regularly for chemical leaks or spills. If a leak or spill 
occurs, follow the manufacturer’s cleanup procedures as 
recommended on the MSDS.

• Comply with all local, state/provincial, or national laws and 
regulations related to chemical storage, handling, and disposal.

Chemical Waste 
Hazard Warning

CHEMICAL WASTE HAZARD. Wastes 
produced by Applied Biosystems instruments are potentially 
hazardous and can cause injury, illness, or death.

• Read and understand the material safety data sheets (MSDSs) 
provided by the manufacturers of the chemicals in the waste 
container before you store, handle, or dispose of chemical waste.

• Handle chemical wastes in a fume hood.
• Minimize contact with chemicals. Wear appropriate personal 

protective equipment when handling chemicals (e.g., safety 
glasses, gloves, or protective clothing). For additional safety 
guidelines, consult the MSDS.

• Minimize the inhalation of chemicals. Do not leave chemical 
containers open. Use only with adequate ventilation (e.g., fume 
hood). For additional safety guidelines, consult the MSDS.

• After emptying the waste container, seal it with the cap provided.
• Dispose of the contents of the waste tray and waste bottle in 

accordance with good laboratory practices and local, 
state/provincial, or national environmental and health regulations.
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General 
Biohazard 

BIOHAZARD. Biological samples such as 
tissues, body fluids, and blood of humans and other animals have the 
potential to transmit infectious diseases. Read and follow the 
guidelines published in Biosafety in Microbiological and Biomedical 
Laboratories (http://bmbl.od.nih.gov) and in the Occupational Safety 
and Health Standards, Bloodborne pathogens 
(http://www.access.gpo.gov/nara/cfr/ waisidx_01/ 
29cfr1910a_01.htm). Follow all applicable local, state/provincial, 
and/or national regulations. Wear appropriate protective eyewear, 
clothing, and gloves.

Electric Shock ELECTRICAL SHOCK HAZARD. To reduce 
the chance of electrical shock, do not remove covers that require tool 
access. No user serviceable parts are inside. Refer servicing to 
Applied Biosystems qualified service personnel.

Laser Exposure LASER HAZARD. Exposure to direct or 
reflected laser light can burn the retina and leave permanent blind 
spots. Never look directly into the laser beam. Remove jewelry and 
other items that can reflect the beam into your eyes. Protect others 
from exposure to the beam.
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About MSDSs
Some of the chemicals used with this instrument may be listed as 
hazardous by their manufacturer. When hazards exist, warnings are 
prominently displayed on the labels of all chemicals. 

Chemical manufacturers supply a current MSDS before or with 
shipments of hazardous chemicals to new customers and with the 
first shipment of a hazardous chemical after an MSDS update. 
MSDSs provide you with the safety information you need to store, 
handle, transport and dispose of the chemicals safely.

We strongly recommend that you replace the appropriate MSDS in 
your files each time you receive a new MSDS packaged with a 
hazardous chemical.

CHEMICAL HAZARD. Be sure to familiarize 
yourself with the MSDSs before using reagents or solvents.

Ordering MSDSs You can order free additional copies of MSDSs for chemicals 
manufactured or distributed by Applied Biosystems using the contact 
information below.

To obtain documents through the Applied Biosystems Web site:

For chemicals not manufactured or distributed by Applied 
Biosystems, call the chemical manufacturer.

1. Go to 
http://docs.appliedbiosystems.com/msdssearch.html

2. In the SEARCH field, type in the chemical name, part 
number, or other information that will appear in the MSDS 
and click SEARCH.

Note: You may also select the language of your choice from 
the drop-down list.

3. When the Search Results page opens, find the document 
you want and click on it to open a PDF of the document.
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1Introduction 1

In This Chapter This chapter describes the contents of the AmpFlSTR ® SEfiler™ 
PCR Amplification Kit, and provides an overview of the kit.

Product Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-2
Multicomponent Analysis Overview  . . . . . . . . . . . . . . . . . . . . . . .1-3
Materials for the Kit  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-7

About This User’s 
Manual

This user’s manual provides users of the AmpFlSTR SEfiler PCR 
Amplification Kit with protocols and summaries of experiments 
performed by Applied Biosystems. Applied Biosystems recommends 
that users conduct similar experiments in their laboratory to evaluate 
the DNA typing system consisting of the AmpFlSTR SEfiler PCR 
Amplification Kit, reagents, software, and ABI PRISM instrument(s). 
Applied Biosystems suggests that users apply the standards 
established by the community for which this test will be used to 
further evaluate this DNA typing system.

This user’s manual describes:

• Materials and equipment required to use the AmpFlSTR 
SEfiler kit 

• How to use the kit to amplify DNA samples
• How to perform automated detection
• How to analyze results
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Product Overview

Purpose The AmpFlSTR SEfiler PCR Amplification Kit is a short tandem 
repeat (STR) multiplex assay that amplifies 11 tetranucleotide repeat 
loci, including the SE33 locus. The kit simultaneously coamplifies 
the seven ENFSI loci, the highly polymorphic SE33 (ACTBP2) 
locus, the Amelogenin locus, and the D2S1338 and D19S433 loci. 

Five-Dye DNA 
Fragment 

Analysis

The SEfiler kit uses a five-dye fluorescent system for automated 
DNA fragment analysis. Applied Biosystems PET™ and LIZ® dyes 
expand the spectral detection range that can be used on ABI PRISM ® 
instruments. Together with 6-FAM™, VIC®, and NED™ dyes, the 
spectral emission for this five-dye set extends to 660 nm.

About the 
Primers

The AmpFlSTR SEfiler kit employs the same primer sequences as 
used in all previous AmpFlSTR kits. Also included are primers for 
the SE33 locus. 
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Multicomponent Analysis Overview

About 
Multicomponent 

Analysis 

Multicomponent analysis is the process that separates the five 
different fluorescent dye colors into distinct spectral components. 
The four dyes used in the AmpFlSTR SEfiler PCR Amplification Kit 
to label samples are 6-FAM, VIC, NED, and PET dyes. The fifth dye, 
LIZ, is used to label the GeneScan®-500 Size Standard. 

How 
Multicomponent 
Analysis Works

Each of these fluorescent dyes emits its maximum fluorescence at a 
different wavelength. During data collection on the ABI PRISM 
instruments, the fluorescent signals are separated by a diffraction 
grating according to their wavelengths and projected onto a 
charge-coupled device (CCD) camera in a predictably spaced pattern. 
6-FAM dye emits at the shortest wavelength and is displayed as blue, 
followed by the VIC dye (green), NED dye (yellow), PET dye (red), 
and LIZ dye (orange).

Figure 1-1 shows emission spectra of the five dyes used in the 
AmpFlSTR SEfiler PCR Amplification Kit. 

Although each of these dyes emits its maximum fluorescence at a 
different wavelength, there is some overlap in the emission spectra 
between the dyes. The goal of multicomponent analysis is to 
effectively correct for spectral overlap.

Figure 1-1 Emission spectra of the five dyes 
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Allelic Ladder and 
Control DNA 
Information

Table 1-1 shows the loci amplified and the corresponding dyes used. 
The AmpFl  STR SEfiler Allelic Ladder is used to genotype the 
analyzed samples. The alleles contained in the allelic ladder and the 
genotype of the AmpFlSTR Control DNA 007 are listed in the table. 

Table 1-1 AmpFlSTR SEfiler Kit Loci and Alleles 

Locus 
Designation

Chromosome 
Location

Dye 
Label

AmpFlSTR 
Allelic Ladder 

Alleles

AmpFlSTR 
Control 

DNA 007 
Genotype

D2S1338 2q35–37.1 6-FAM 15, 16, 17, 18, 
19, 20, 21, 22, 
23, 24, 25, 26, 
27, 28

20, 23

D3S1358 3p 6-FAM 12, 13, 14, 15, 
16, 17, 18, 19

15, 16

D8S1179a 8 VIC 8, 9, 10, 11, 
12, 13, 14, 15, 
16, 17, 18, 19

12, 13

D16S539 16q24-qter 6-FAM 5, 8, 9, 10, 11, 
12, 13, 14, 15

9, 10

D18S51 18q21.3 PET 7, 9, 10, 10.2, 
11, 12, 13, 
13.2, 14, 14.2, 
15, 16, 17, 18, 
19, 20, 21, 22, 
23, 24, 25, 26, 
27

12, 15

D19S433 19q12–13.1 NED 9, 10, 11, 12, 
12.2, 13, 13.2, 
14, 14.2, 15, 
15.2, 16, 16.2, 
17, 17.2

14, 15

a. In some literature references, this locus is designated as D6S502.
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D21S11 21q11.2–q21 PET 24, 24.2, 25, 
26, 27, 28, 
28.2, 29, 29.2, 
30, 30.2, 31, 
31.2, 32, 32.2, 
33, 33.2, 34, 
34.2, 35, 35.2, 
36, 37, 38

28, 31

FGA 4q28 NED 17, 18, 19, 20, 
21, 22, 23, 24, 
25, 26, 26.2, 
27, 28, 29, 30, 
30.2, 31.2, 
32.2, 33.2, 
42.2, 43.2, 
44.2, 45.2, 
46.2, 47.2, 
48.2, 50.2, 
51.2

24, 26

SE33 6 VIC 4.2, 6.3, 8, 9, 
11, 12, 13, 14, 
15, 16, 17, 18, 
19, 20, 20.2, 
21, 21.1, 21.2, 
22.2, 23.2, 
24.2, 25.2, 
26.2, 27.2, 
28.2, 29.2, 
30.2, 31.2, 
32.2, 33.2, 
34.2, 35, 35.2, 
36, 37

17, 25.2

TH01 11p15.5 NED 4, 5, 6, 7, 8, 9, 
9.3, 10, 11, 
13.3

7, 9.3

Table 1-1 AmpFlSTR SEfiler Kit Loci and Alleles (continued)

Locus 
Designation

Chromosome 
Location

Dye 
Label

AmpFlSTR 
Allelic Ladder 

Alleles

AmpFlSTR 
Control 

DNA 007 
Genotype
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vWA 12p12-pter 6-FAM 11, 12, 13, 14, 
15, 16, 17, 18, 
19, 20, 21, 22, 
23, 24

14, 16

Amelogenin X: p22.1–22.3

Y: p11.2

VIC X, Y X, Y

Table 1-1 AmpFlSTR SEfiler Kit Loci and Alleles (continued)

Locus 
Designation

Chromosome 
Location

Dye 
Label

AmpFlSTR 
Allelic Ladder 

Alleles

AmpFlSTR 
Control 

DNA 007 
Genotype



DRAFT
March 22, 2012 1:12 pm, 1_Introduction.fm

 Materials for the Kit

AmpFlSTR SEfiler PCR Amplification Kit User's Manual 1-7

Materials for the Kit

Kit Contents The AmpFlSTR SEfiler kit (P/N 4335129) contains sufficient 
quantities of the following reagents to perform 100 50-μL 
amplifications: 

Table 1-2 Reagents

Component Description Volume

AmpFlSTR PCR 
Reaction Mix 

Two tubes containing MgCl2, 
deoxynucleotide triphosphates, 
and bovine serum albumin in buffer 
with 0.05% sodium azide

1.1 mL/tube

AmpFlSTR SEfiler 
Primer Set

One tube containing fluorescently 
labeled primers and non-labeled 
primers

1.1 mL

AmpliTaq Gold® 
DNA Polymerase

Two tubes of enzyme with an 
activity of 5 U/μL

50 μL/tube

AmpFlSTR 
Control DNA 007

One tube containing 0.10 ng/μL 
human male genomic DNA in 
0.05% sodium azide and buffer 
(refer to “Allelic Ladder and Control 
DNA Information” on page 1-4 for 
profile) 

0.3 mL

AmpFlSTR SEfiler 

Allelic Ladder
One tube of AmpFlSTR SEfiler 
Allelic Ladder containing amplified 
alleles. See the table under “Allelic 
Ladder and Control DNA 
Information” on pages 1-4 through 
1-6 for a list of alleles included in 
the allelic ladder. 

50 μL

Mineral Oil One dropper bottle 5 mL
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Kit Storage and 
Stability

The table below lists the storage temperature for the kit components.

IMPORTANT! The fluorescent dyes attached to the primers are 
light-sensitive. Protect the AmpFlSTR SEfiler Primer Set from light 
when not in use. Amplified DNA, AmpFlSTR SEfiler Allelic Ladder 
and GeneScan-500 LIZ Size Standard should also be protected from 
light. 

Table 1-3 Storage Temperatures

Component Storage Temperature

AmpFlSTR PCR Reaction Mix 2 to 8 °C

AmpFlSTR SEfiler Primer Set

AmpFlSTR Control DNA 9947A

AmpFlSTR SEfiler Allelic Ladder

AmpliTaq Gold DNA Polymerase –15 to –25 °C
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2PCR Amplification 2

In This Chapter This chapter describes how to prepare the master mix for amplifying 
sample DNA using the AmpFlSTR ® SEfiler™ PCR Amplification 
Kit, how to prepare samples and controls, and how to perform PCR.

PCR Work Areas . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-2
PCR Equipment and Materials  . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-3
Preparing the Reagents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-5
Preparing the DNA Samples . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-7
Performing PCR  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-8
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PCR Work Areas

Setup Work Area IMPORTANT! These items should never leave the PCR Setup Work 
Area. For more information on implementing PCR technology, refer 
to Appendix B, “Laboratory Setup.”

• Calculator
• Gloves, disposable
• Marker pen, permanent
• Microcentrifuge
• Microcentrifuge tubes, 1.5-mL, or 2.0-mL, or other appropriate 

clean tube (for Master Mix preparation)
• Microcentrifuge tube rack
• Pipet tips, sterile, disposable hydrophobic filter-plugged
• Pipettors
• Tube decapper, autoclavable
• Vortex 

Amplified DNA 
Work Area

IMPORTANT! The GeneAmp® PCR Systems should be placed in the 
Amplified DNA Work Area. 

• GeneAmp PCR System 9700, or
GeneAmp PCR System 9600

• GeneAmp PCR System 2400
• DNA Thermal Cycler 480
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PCR Equipment and Materials

Equipment and 
Materials 

Required but not 
Supplied

The tables below list the equipment and materials required in 
addition to the reagents supplied with the AmpFlSTR SEfiler kit for 
PCR amplification. Refer to GeneAmp PCR Instrument Systems and 
Accessories on page 2-4.   

 Required Equipment:

Equipment Source

GeneAmp  PCR System 9700, or

GeneAmp PCR System 9600

Applied Biosystems 
(P/N N805-0001)

Microcentrifuge Major laboratory supplier 
(MLS)

Pipettors MLS

Vortex MLS

Required Materials: 

Materials Source

MicroAmp® 96-Well Trays for Tubes with 
Caps

Applied Biosystems 
(P/N N801-0541)

MicroAmp® Reaction Tubes with Caps, 
0.2-mL

Applied Biosystems 
(P/N N801-0540)

MicroAmp® Reaction Tubes (8 tubes/strip) Applied Biosystems 
(P/N N801-0580)

MicroAmp® Caps (8 caps/strip) Applied Biosystems 
(P/N N801-0535)

MicroAmp® 96-Well Tray/Retainer Set Applied Biosystems 
(P/N 403081)

MicroAmp® 96-Well Base Applied Biosystems 
(P/N N801-0531)

MicroAmp® Optical 96-Well Reaction Plate Applied Biosystems 
(P/N N801-0560)

Microcentrifuge tubes, 1.5-mL MLS

Microcentrifuge tubes, 2.0-mL MLS
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GeneAmp PCR Instrument Systems and Accessories

IMPORTANT! The GeneAmp PCR Instrument Systems should be 
placed in the Amplified DNA Work Area.

• DNA Thermal Cycler 480 (P/N N801-0100, N801-0101, 
N801-0102)

• DNA Thermal Cycler 480 Accessories:
– GeneAmp Autoclaved Thin-Walled Reaction Tubes 

(P/N N801-0611)
– GeneAmp Thin-Walled Reaction Tubes (P/N N801-0537)
– Temperature Verification System (P/N N801-0434) 

• GeneAmp PCR System 2400 (P/N N803-0001, N803-0002, 
N803-0003)

• GeneAmp PCR System 2400 Accessories:
– MicroAmp® Autoclaved Reaction Tube with Caps 

(P/N N801-0612)
– Bulkpack MicroAmp Reaction Tube with Caps 

(P/N N801-1540)
– MicroAmp 24-Well Bases (P/N N801-5531)
– MicroAmp 24-Well Tray (P/N N801-5532)
– Temperature Verification System   (P/N N801-0435)

Pipet tips, sterile, disposable hydrophobic 
filter-plugged

MLS

Tape, labeling MLS

Tube, 50-mL Falcon MLS

Tube decapper, autoclavable MLS

Deionized water, PCR grade MLS

Tris-HCL, pH 8.0 MLS

0.5-M EDTA MLS

Required Materials: (continued)

Materials Source
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Preparing the Reagents

TE Buffer The final concentration of TE buffer is 10 mM Tris-HCl, 0.1 mM 
EDTA, pH 8.0.

Master Mix Prepare the master mix by combining AmpFlSTR® PCR Reaction 
Mix, AmpliTaq Gold® DNA Polymerase, and AmpFlSTR SEfiler 
Primer Set reagents. 

IMPORTANT! The fluorescent dyes attached to the primers are 
light-sensitive. Protect the AmpFlSTR SEfiler Primer Set from light 
when not in use. Also protect the AmpFlSTR SEfiler Allelic Ladder, 
GeneScan®-500 LIZ® Size Standard and amplified, 
fluorescently-labeled PCR products from light.

To prepare TE buffer:

1. Mix together:
• 10 mL of 1 M Tris-HCl, pH 8.0
• 0.2 mL of 0.5 M EDTA 
• 990 mL glass-distilled or deionized water

CHEMICAL HAZARD. EDTA may 
cause eye, skin, and respiratory tract irritation. Please read 
the MSDS, and follow the handling instructions. Wear 
appropriate protective eye wear, clothing, and gloves.

Note: Adjust the volumes accordingly for specific needs.

2. Aliquot and autoclave the solutions.

3. Store at room temperature.
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To prepare the master mix: 

1. Determine the total number of samples, including controls.

2. IMPORTANT! Vortex the following reagents at 
medium speed for 5 seconds: 

• AmpFlSTR PCR Reaction Mix
• AmpliTaq Gold DNA Polymerase 
• AmpFlSTR SEfiler Primer Set

CHEMICAL HAZARD. 
AmpliTaq Gold DNA Polymerase may cause eye 
and skin irritation. It may cause discomfort if 
swallowed or inhaled. Please read the MSDS, and 
follow the handling instructions. Wear appropriate 
protective eye wear, clothing, and gloves.

3. Spin the tubes briefly in a microcentrifuge to remove any 
liquid from the caps.

4. Select a clean, unused tube for the master mix.

5. Calculate the required amount of components as shown:

Note: The formulation in the list below provides a slight 
overfill to allow for volume lost in pipetting.

• Number of samples x 21 μL of AmpFlSTR PCR Reaction 
Mix

• Number of samples x 1.0 μL of AmpliTaq Gold DNA 
Polymerase

• Number of samples x 11 μL of AmpFlSTR SEfiler Primer 
Set

If you are preparing... Then use a...

≤ 84 samples and controls 1.5-mL microcentrifuge tube

85–110 samples and controls 2.0-mL microcentrifuge tube

> 110 samples and controls tube that is appropriate
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Preparing the DNA Samples 

DNA Sample 
Input

DNA amplification with the AmpFlSTR ® SEfiler™ kit requires 
20 μL of DNA at a recommended concentration of 1.0–2.5 ng/μL.

Preparing the 
Samples

Note: The final volume in each PCR tube is 50 μL. 

6. Vortex the master mix at medium speed for 5 sec.

7. Spin briefly in a microcentrifuge to remove any residue from 
the caps.

8. Dispense 30 μL of master mix per PCR tube.

To prepare the master mix: (continued)

If you are preparing the... Then...

DNA test sample tube and the 
sample DNA concentration is 
≤ 0.125 ng/μL

add 20 μL of sample to the PCR 
tube.

DNA test sample tube and the 
sample DNA concentration is 
> 0.125 ng/μL

dilute a portion of the sample with 
TE buffer (see Appendix , “TE 
Buffer,”page 2-5 for preparation) so 
that only 1.0–2.5 ng of total DNA is 
in a volume of 20 μL (final sample 
concentration is 0.05–0.125 ng/μL).

Positive Control Tube 1. Vortex the AmpFlSTR® Control 
DNA 007 tube (0.10 ng/μL).

2. Spin the tube briefly in a 
microcentrifuge to remove any 
liquid from the cap.

3. Add 20 μL (2 ng) of AmpFlSTR 
Control DNA 007 to the Positive 
Control Tube.

Negative Control Tube add 20 μL of TE buffer to the labeled 
Negative Control Tube.
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Performing PCR

Thermal Cyclers Use any of the following thermal cyclers to amplify loci using the 
AmpFlSTR SEfiler  kit:

• GeneAmp® PCR System 9700 
• GeneAmp® PCR System 9600
• GeneAmp® PCR System 2400
• DNA Thermal Cycler 480

Amplifying the 
DNA

To amplify the DNA: 

1. Program the thermal cycling conditions. The thermal cycling 
parameters for GeneAmp thermal cyclers and DNA Thermal 
Cycler 480 are the same. 

IMPORTANT! If using the GeneAmp PCR System 9700, 
select the 9600 Emulation Mode.

IMPORTANT! If using DNA Thermal Cycler 480, add one 
drop of mineral oil to the GeneAmp tubes. 

Note: If leaving the amplified products in the thermal 
cycler for more than 18 hr., set the final step to HOLD 
at 4–25 °C forever. The final step can be held 
anywhere in this range. Each laboratory should 
determine the final time and temperature to store PCR 
products in the thermal cycler.

Initial 
Incubation 

Step
Denature Anneal Extend Final 

Extension
Final 
Step

HOLD CYCLE (28 cycles) HOLD HOLD

95 °C 
11 min

94 °C 
1 min

59 °C 
1 min

72 °C 
1 min

60 °C 
45 min

4–25 °C 
(forever)
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2. Place the tray in the thermal cycler.

PHYSICAL INJURY HAZARD. 
During instrument operation, the temperature of the heated 
cover can be as high as 108 °C, and the temperature of the 
sample block can be as high as 100 °C. Keep hands away 
from the heated cover and sample block.

3. Close the heated cover.

PHYSICAL INJURY HAZARD. 
During instrument operation, the temperature of the heated 
cover can be as high as 108 °C, and the temperature of the 
sample block can be as high as 100 °C. Before performing 
the procedure, keep hands away until the heated cover and 
sample block reach room temperature.

4. Start the thermal cycler.

5. Remove the tubes from the instrument block after the PCR is 
completed.

6. Store the amplified DNA.

IMPORTANT! Protect the amplified products from light.

To amplify the DNA: (continued)

If you are storing the DNA... Then place at...

<2 weeks 2 to 6 °C.

>2 weeks –15 to –25 °C.
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Amplification 
Using 

Bloodstained 
FTA Cards

FTA™-treated DNA collection cards can be useful for the collection, 
storage, and processing of biological samples. A small punch of the 
bloodstained card can be placed directly into an amplification tube, 
purified, and amplified without transferring the evidence. Our studies 
have indicated that a 1.2-mm bloodstained punch contains 
approximately 5–20 ng DNA. Accordingly, an appropriate cycle 
number for this high quantity of DNA is 25 cycles. It is 
recommended that each laboratory determine the cycle number based 
on individual validation studies.

In the example shown in Figure 2-1, a 1.2-mm punch of a 
bloodstained FTA card was purified using one wash with FTA 
Purification Reagent and two washes with 1X TE buffer. After drying 
at room temperature overnight, the punch was amplified directly in 
the MicroAmp® tube for 25 cycles.

Figure 2-1 AmpFlSTR SEfiler kit results from a 1.2-mm FTA 
bloodstain punch (25 cycle amplification), analyzed on the 
ABI PRISM 310 Genetic Analyzer. 



DRAFT
March 22, 2012 1:12 pm, 3_Maintaining_310.fm

AmpFlSTR SEfiler PCR Amplification Kit User's Manual 3-1

3Setting up the ABI PRISM 310 
Genetic Analyzer 3

In This Chapter This chapter is a general overview of the ABI PRISM ® 310 Genetic 
Analyzer. Procedures for setting up the system for both the 
Macintosh® and Microsoft® Windows NT® operating systems are 
described in this chapter. 

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-2
ABI PRISM 310 Genetic Analyzer. . . . . . . . . . . . . . . . . . . . . . . . . .3-3
Setting up the Genetic Analyzer . . . . . . . . . . . . . . . . . . . . . . . . . . .3-4
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Overview
This chapter provides the steps necessary to install a new electrode 
on the ABI PRISM 310 Genetic Analyzer including:

• Installing a new electrode
• Cleaning and reloading the syringe
• Removing and priming the pump
• Installing the capillary
• Filling the buffer reservoirs
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ABI PRISM 310 Genetic Analyzer
Figure 3-1 shows the ABI PRISM 310 Genetic Analyzer. The parts 
mentioned in this section are labeled. Refer to the ABI PRISM ® 310 
Genetic Analyzer User Guide (P/N 4317588) and GeneScan® 
Analysis Software Version 3.1 User’s Manual (P/N 4306157) for 
more detailed information on the instrument and software used with 
this protocol.

Figure 3-1 ABI PRISM 310 Genetic Analyzer
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Setting up the Genetic Analyzer 

Installing a New 
Electrode 

Installing and trimming a new electrode is usually necessary only 
when the instrument is first set up or if the electrode was or has been 
bent severely.

IMPORTANT! A new electrode must be trimmed to the correct 
length. Refer to Figure 3-2 for information on trimming the 
electrode.

Note: Not all electrodes need to be trimmed. Trim only as needed.   

To install a new electrode:  

1. Install the new electrode on the instrument as described in 
the ABI PRISM ® 310 Genetic Analyzer User Guide.

2. Select Manual Control > Home Z-Axis.

3. Follow these guidelines when using the wire cutter:
a. Use the flush-cutting wire cutter (P/N T-6157) provided in 

the instrument packing kit.
b. Hold the cutters with the flat cutting face toward the top of 

the instrument.
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Cleaning the 
Electrode 

 

4. Cut a small amount off the end of the electrode until it is 
flush with the lower surface of the stripper plate.
Be careful not to flex the stripper plate upwards while 
cutting. Do not cut off more than 1mm beyond the lower 
surface of the stripper plate (Figure 3-2).

Figure 3-2 Trimming the electrode

To install a new electrode:  (continued)

To clean the electrode:

1. Wipe the electrode with a lint-free tissue that has been 
dampened with distilled, deionized water.

2. Dry the electrode with a fresh lint-free tissue.

Note: The autosampler should be recalibrated after cleaning 
the electrode, as described in “Calibrating the Autosampler” 
of the ABI PRISM ® 310 Genetic Analyzer User Guide.
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Removing the 
Syringe 

Checking the 
Syringe

Verify that the 1.0-mL glass syringe (P/N 4304471) has a small 
O-ring (P/N 221102) inside the syringe, and that another O-ring is 
placed around the ferrule-shaped seal. The ferrule should be firmly 
seated in the end of the 1.0-mL syringe. If the syringe is dirty, clean it 
before using. 

To remove the syringe:

1. Launch the ABI PRISM 310 Data Collection Software.

2. a. Select Window > Manual Control.
b. Select Function > Syringe Home.
c. Click Execute.

Note: For all commands in the Manual Control window, the 
Execute button must be selected to complete the task.

3. Open the instrument doors and move the syringe drive toggle 
to the left.

4. Unscrew the syringe from the pump block.
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Cleaning the 
Syringe 

To clean the syringe:  

1. Remove the plunger by slowly drawing it from the glass 
barrel (count to 5, this should take approximately 5 sec.) 
while keeping the entire syringe submerged in water.

IMPORTANT! Moving the dry plunger quickly can damage 
it, resulting in premature failure or leakage around the 
plunger.

2. Remove the ferrule from the syringe.
a. Soak the ferrule in warm (not boiling) water for as long as 

it takes to remove crystals (if any) in the ferrule.
b. Rinse the ferrule with deionized water.

3. Clean the glass barrel with warm water. Dissolve any 
crystals.

4. Rinse the glass barrel with distilled, deionized water.

IMPORTANT! Remove all residual water from the syringe by 
blowing compressed air through it.

5. Inspect the O-ring in the stainless steel hub of the syringe for 
damage, and replace it if necessary.

IMPORTANT! Make sure the O-ring does not block the hole 
in the stainless steel hub.

6. Inspect the O-ring on the ferrule and replace it if necessary.

7. Place the ferrule back onto the syringe.

IMPORTANT! The Teflon® tip of the plunger must be damp 
when you insert it into the barrel (place a drop of distilled 
deionized water on the Teflon tip), or the Teflon tip could be 
damaged.

Note: For syringe storage, the plunger should remain in the 
syringe barrel.
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Loading the 
Syringe

To load the syringe:

1. Prime the syringe with approximately 0.1 mL of 
ABI PRISM ® POP-4™ polymer.

CHEMICAL HAZARD. POP-4 
polymer causes eye, skin, and respiratory tract irritation. 
Read the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

2. Fill the 1.0-mL syringe manually with a maximum of 0.8 mL 
of POP-4 polymer.

Note: The polymer should not stay in the syringe longer 
than 3 days. Do not return unused polymer to the bottle.

Note: Before use, the POP-4 polymer should be allowed to 
equilibrate to room temperature. If precipitate is present in 
the bottle when removed from cold storage, it should go 
back into solution at room temperature. Gently mix the 
polymer thoroughly by inversion before using.

3. Wipe the outside of the syringe with a lint-free tissue to dry 
it.

4. Remove any air bubbles by inverting the syringe and pushing 
a small amount of polymer out of the tip.
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Removing and 
Cleaning the 
Pump Block

Before setting up the instrument for a run, make sure that the pump 
block is clean of all polymer, especially if the polymer in the syringe 
has been sitting at room temperature for more than three days. Urea 
decomposition during this interval causes transient current increases 
(spikes) during electrophoresis.

To remove and clean the pump block, see “Cleaning and Maintaining 
the Instrument” in the ABI PRISM ® 310 Genetic Analyzer User 
Guide. Follow the instructions in the sections titled “Removing the 
Pump Block,” “Rinsing the Pump Block,” and “Replacing the Pump 
Block.” We do not recommend following the section titled “Rinsing 
the Pump Block on the Instrument” for this application.

IMPORTANT! Remove all residual water from the pump block and 
fittings by blowing canned compressed air through the channels. 
Make sure the can is held upright or the propellant in the can may be 
shot into the gel block, resulting in poor resolution or high baseline.

Reinstall the pump block on the instrument after cleaning.

Installing the 
Syringe on the 

Pump Block

To install the syringe on the pump block:

1. Move the syringe drive toggle on the instrument to the left to 
attach the syringe to the pump block.

2. Place the 1.0-mL syringe through the right-hand port of the 
plastic syringe guide plate and screw the syringe into the 
pump block.
The syringe should be finger-tight in the block.

3. Hand-tighten the valves on the pump block to the left of and 
below the syringe.

Note: Overtightening can cause microscopic fractures in the 
pump block. Undertightening may result in a “syringe leak 
detected” message.
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Installing the 
Capillary

To install the capillary:  

1. Clean the capillary window with 95% ethanol on a lint-free 
tissue.

Note: Do not touch the capillary window after cleaning.

2. Install the 47-cm, 50-μm i.d. capillary (P/N 402839, green 
mark) as described in the ABI PRISM ® 310 Genetic Analyzer 
User Guide. Follow the instructions in the section titled 
“Installing the Capillary.”
If a new capillary has been installed, select Instrument > 
Change Capillary.

3. Select OK in the Reset window to set the injection counter 
to zero.

4. Secure the capillary into place by pressing a piece of thermal 
tape over it onto the heat plate just above the electrode.

PHYSICAL INJURY HAZARD. Hot 
Surface. Use care when working around this area to avoid 
being burned by hot components.

Note: The capillary should be approximately flush with, or 
less than 1 mm below, the end of the electrode.

5. Calibrate the autosampler.
Make sure it is calibrated in the X, Y, and Z directions. The 
capillary should almost touch the metal calibration points. 
Refer to “Calibrating the Autosampler” in the 
ABI PRISM ® 310 Genetic Analyzer User Guide.

IMPORTANT! The sample tray must be removed before 
calibrating the autosampler. If the sample tray is not 
removed, the electrode may bend.
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Filling the Buffer 
Reservoirs

To fill the buffer reservoirs:  

1. Dilute 5 mL of 10X Genetic Analyzer Buffer with EDTA 
(P/N 402824) to 1X concentration (50 mL) with distilled, 
deionized water. Change to fresh buffer every 48 hours or 96 
injections, whichever comes first.

CHEMICAL HAZARD. 10X Genetic 
Analyzer Buffer with EDTA. May cause eye, skin and 
respiratory tract irritation. Please read the MSDS, and follow 
handling instructions. Wear appropriate protective eye wear, 
clothing, and gloves.

2. Fill the anode buffer reservoir to the red line with 1X 
Genetic Analyzer Buffer, then secure the reservoir on the 
pump block.

3. a. Fill a 4-mL glass buffer vial (P/N 401955) to the fill line 
with 1X Genetic Analyzer Buffer.

b. Insert the plastic vial lid with attached septum (P/N 
402059) into the glass vial.

c. Place the buffer vial into position 1 on the autosampler. 
This will serve as the cathode buffer.

Note: Overfilling and underfilling one or both buffer 
reservoir and vial can cause siphoning. Pay close attention to 
the red fill line.

4. Fill and position a second buffer:
a. Fill a second 4-mL glass buffer vial to the fill line with 

distilled water.
b. Insert the plastic vial lid with attached septum into the 

glass vial.
c. Place the vial into position 2 on the autosampler.

5. Fill and position a 1.5-mL Eppendorf tube: 
a. Fill the tube with distilled water until it is full.
b. Place it into position 3 on the autosampler.

Note: Do not use a screw-cap tube. The lids on screw-cap 
tubes are too high to clear the electrode and capillary. Use a 
1.5-mL Eppendorf tube with the lid clipped off.
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Priming the Pump 
Block

To prime the pump block:  

1. Close the buffer valve: 
a. Select Window > Manual Control.
b. Select Buffer Valve Close from the pop-up menu.
c. Click Execute.

2. Partly unscrew the capillary filling ferrule.

3. Manually press down on the 1.0-mL syringe plunger until 
the ferrule space is filled with polymer.

Note: This will remove the air bubbles at the ferrule site.

4. Tighten the ferrule to close.

5. Partly unscrew the waste valve on the pump block (below the 
syringe).

6. Manually press down on the 1.0-mL syringe plunger until 
the valve space is filled with polymer.

Note: This procedure removes the air bubbles at this valve 
site. It should use about 0.1 mL of polymer.

7. Tighten the waste valve to close.

8. To open the pin valve at the anode buffer reservoir on the 
pump block,
a. Select Manual Control > Buffer Valve Open.
b. Click Execute.

9. Manually press down on the 1.0-mL syringe plunger to push 
enough gel through the block so that all of the air bubbles are 
removed from the polymer channel in the block. (This 
process should use about 0.2 mL of polymer.) 

IMPORTANT! There should be no air bubbles in the pump 
block channels.
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10. In the Manual Control window:
a. Close the pin valve by selecting Buffer Valve Close from 

the pop-up menu. 
b. Click Execute.

11. Move the syringe drive toggle to the right so that it is 
positioned over the syringe plunger.

12. Lower the syringe plunger: 
a. In the Manual Control window select Syringe Down.
b. Select 50-step intervals. Execute until the toggle almost 

makes contact with the syringe plunger.
c. Click Execute.
d. Select smaller step intervals until the toggle makes 

contact with the syringe plunger.

To prime the pump block:  (continued)
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4Running the 310 Genetic 
Analyzer on Windows NT OS 4

In This Chapter AmpFlSTR ® SEfiler™ PCR Amplification Kit products are 
electrophoretically separated using a capillary filled with 
ABI PRISM ® POP-4™ polymer and detected on the ABI PRISM ® 310 
Genetic Analyzer. Protocols for analyzing samples on the 
ABI PRISM 310 Genetic Analyzer using Microsoft® Windows NT® 
operating system are described in this chapter.
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Software Requirements

Data Collection 
Software for 
Windows NT 

Operating 
System

Before using the instrument, you must install the appropriate 
software and use the products shown in the table below: 

Analysis Software This chapter is written for ABI PRISM ® GeneScan® Analysis 
Software version 3.7.1 or higher. 

Refer to the documents listed below for more detailed information on 
the instrument and software used with these protocols: 

• ABI PRISM ® 310 Genetic Analyzer User Guide (P/N 4317588)
• ABI PRISM ® GeneScan® Analysis Software Version 3.7 User Guide 

(P/N 4308923)
• Appendix E, “ABI PRISM GeneScan Analysis Software for the 

Windows NT OS” 

Equipment and Supplies

Supplies The equipment and supplies necessary or recommended for running 
AmpFlSTR SEfiler kit data on the ABI PRISM 310 Genetic Analyzer 
are listed in the tables under “Dedicated Equipment and Supplies” on 
page 4-29. 

Table 4-1 Products Needed

Product Needed to 

ABI PRISM ® 310 Data Collection 
Software v3.0 (P/N 4326986) 

run AmpFlSTR SEfiler PCR 
Amplification Kit products and 
collect five-dye data

6-FAM™, VIC®, NED™, PET™, and 
LIZ® matrix standard set DS-33 
run using the GS STR POP 4 
(1 mL) G5 module

create a required matrix file

ABI PRISM ® GeneScan® Analysis 
Software for the Windows NT 
operating system

—

ABI PRISM ® Genotyper® Software 
v3.7 or higher

analyze SEfiler kit data
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Setting Up the Run for Windows NT OS

Setting the Run 
Temperature

Setting the run temperature prior to starting a run is optional; 
however, this step saves time. This heating step occurs automatically 
at the beginning of the GS STR POP4 (1 mL) G5 run module. 

To set the run temperature:

1. Close the instrument doors.

2. Return to the ABI PRISM 310 Data Collection Software.

3. Set the temperature:
a. Select Window > Manual Control.
b. Select Temperature Set from the pop-up menu.
c. Set the temperature to 60 °C. 
d. Click Execute.

Note: It takes up to 30 min for the instrument to reach the 
60 °C run temperature. You can prepare samples while the 
instrument is heating. 
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Setting the 
Parameters

To select a five-dye sample sheet: 

1. Note: This is an optional step. 

Set the standard color:
a. Launch the 310 Data Collection Software v3.0.
b. Select Window > Preferences, then select 

GeneScan Sample Sheet Defaults. 
c. Set the size standard color to orange (O) as shown 

in the figure below.

Figure 4-1 Preferences window
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2. Select Windows > Preferences, then select GeneScan 
Injection List Defaults from the drop-down menu. The 
following window opens. 

Figure 4-2 Preferences window showing defaults

3. Make the following selections in the Preferences window:
a. Select GS STR POP4 (1 mL) G5 for the five-dye module.
b. Select an appropriate matrix file.
c. Make sure the AnalyzeGSSample.bat file is selected if 

you wish to autoanalyze. If you do not wish to 
autoanalyze your data, select Autoanalyze with > none.

Note: When you create a new sample sheet, a portion of the 
form is automatically filled in for you. You can modify the 
automatic defaults in the Preferences file. 

4. Once you have finished making changes to the Preferences 
pages, click OK to save your changes.

To select a five-dye sample sheet: (continued)
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Running Matrix 
Samples

The precise spectral overlap between the five dyes is measured by 
analyzing DNA fragments labeled with each of the dyes (6-FAM, 
VIC, NED, PET or LIZ dye) in separate injections on a capillary. 
These dye-labeled DNA fragments are called matrix standard 
samples. See Chapter 1 for a general description of multicomponent 
analysis.

The ABI PRISM GeneScan Analysis Software v3.7.1 or higher 
analyzes the data from each of these five samples and creates a 
matrix file. The matrix file contains a table of numbers with five 
columns and five rows. These numbers are normalized fluorescence 
intensities that represent a mathematical description of the spectral 
overlap that is observed between the five dyes (Figure 4-3 on page 
4-6).

The rows in the matrix file table represent the virtual filters and the 
columns represent the dye-labeled DNA fragments, indicated as 
“Reactions” in Figure 4-3 below. The matrix file table contains the 
values obtained on a particular ABI PRISM 310 System. The values 
obtained are unique for each instrument. The top left-hand value, 
1.0000, represents the normalized fluorescence of blue 
(6-FAM-labeled) DNA fragments in the blue filter. It follows that all 
matrix tables should have values of 1.0000 on the diagonal from top 
left to bottom right, as shown in Figure 4-3. 

Figure 4-3 Matrix file table from an ABI PRISM 310 system

All the other values in Figure 4-3 should be less than 1.0000. These 
values represent the amount of spectral overlap observed for each dye 
in each virtual filter. For example, the values in the first column 
reflect quantitatively the amount of blue dye detected in each virtual 
filter. These matrix file values will vary between different 
instruments, virtual filter sets, and run conditions on a single 
instrument. A matrix file must be made for each instrument and for a 
particular set of run conditions.
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You can apply the appropriate matrix file to data on subsequent runs 
on the same instrument, as long as the running conditions are 
constant from run to run. This is because the spectral overlap between 
the five dyes is reproducible under constant run conditions. However, 
it is recommended that you make a new matrix once a month to use 
with the AmpFlSTR products or when changing polymer, capillaries, 
and buffer.

Multicomponent analysis is accomplished automatically by the 
GeneScan Analysis software, which applies a mathematical matrix 
calculation (using the values in the matrix file) to all sample data.

Filter Set G5 Module Files

Data Collection 
Software 
Modules

The ABI PRISM 310 Data Collection Software v3.0 collects light 
intensities from five specific areas on the CCD camera, each area 
corresponding to the emission wavelength of a particular fluorescent 
dye. Each of these areas on the CCD camera is referred to as a 
“virtual” filter since no physical filtering hardware (e.g., band pass 
glass filter) is used.

The information that specifies the appropriate virtual filter settings 
for a particular set of fluorescent dyes is contained in each 
appropriate ABI PRISM Data Collection Software module file.

The GS STR POP4 (1 mL) G5 module file must be installed and used 
for dye set DS-33 (6-FAM, VIC, NED, PET, LIZ dyes) on the 
ABI PRISM 310 Genetic Analyzer. The configuration is POP-4 
polymer with 1-mL syringe. 

IMPORTANT! Filter Set G5 module files must be installed on the 
instrument’s computer before making a matrix file using the 6-FAM, 
VIC, NED, PET, and LIZ matrix standards. Filter Set G5 module files 
must also be used on all subsequent runs. Samples that are run on a 
capillary using Filter Set G5 must be analyzed using a matrix file that 
was created using Filter Set G5.
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Five-Dye Data Collection Software
The ABI PRISM 310 Data Collection Software v3.0 enables 
collection of five-dye data for DNA fragment analysis applications. 
This section provides detailed information on sample sheet and 
injection lists.

Creating a 
Five-Dye Sample 

Sheet and 
Injection List

To create a five-dye sample sheet:  

1. Select File > New to open the Create new window.

Figure 4-4 Create new window

2. Click the icon corresponding to an appropriate GeneScan 
Sample Sheet configuration. A Sample Sheet window opens.

Figure 4-5 Example of a Sample Sheet window

3. Select the 5 Dyes option from the drop-down menu in the 
upper-right corner of the window.
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4. In the five-dye Sample Sheet: 
a. Enter the sample name, sample information and 

comments. 
b. Designate color for the appropriate size standard. 
c. Save the sample sheet.
Be sure to select the orange dye as the designated size 
standard for all five-dye samples. Under Preferences, this 
feature can be preset. See Figure 4-2 on page 4-5. Figure 4-6 
shows a completed five-dye sample sheet. 

 

Figure 4-6 Five-dye Sample Sheet

Note: Setting up five-dye samples requires the use of a 
five-dye sample sheet. You may not set up both four-dye and 
five-dye samples in a five-dye sample sheet. All four-dye 
samples must be set up separately in a four-dye specific 
sample sheet.

To create a five-dye sample sheet:  (continued)
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5. To create a new injection list, select File > New, then select a 
new injection list in the Create new window. 

Figure 4-7 Create new window 

6. Click the GeneScan Injection List icon.

7. From the Sample Sheet drop-down menu (in the GeneScan 
Injection List), import the appropriate sample sheet.

Note: To access five-dye modules, you must first import a 
five-dye sample sheet into the injection list.

Figure 4-8 Injection List window

8. After setting the appropriate injection parameters, save the 
injection list.

9. To start the sequence of injections, click the Run option in 
the Injection List window.

To create a five-dye sample sheet:  (continued)
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Making a Matrix File

Matrix Standards The matrix standards are supplied in the Matrix Standard Set DS-33 
(6-FAM, VIC, NED, PET and LIZ) for use with the 310/377 system 
(P/N 4318159). 

Making a Matrix 
File on the 

ABI PRISM 310

If you need information on required supplies for the procedures 
below, refer to Dedicated Equipment and Supplies on page 4-29.
.

To make the matrix file: 

1. • Combine 1 μL of each matrix standard with 25 μL of 
Hi-Di™ Formamide (P/N 4311320).

• Prepare one tube for each matrix standard sample.

CHEMICAL HAZARD. Formamide 
is harmful if absorbed through the skin and may cause 
irritation to the eyes, skin, and respiratory tract. It may cause 
damage to the central nervous system and the male and 
female reproductive systems, and is a possible birth defect 
hazard. Please read the MSDS, and follow the handling 
instructions. Wear appropriate protective eye wear, clothing, 
and gloves.

IMPORTANT! Do not include the GeneScan 500 LIZ Size 
Standard in the preparation of the matrix standards.

2. a. Denature the samples at 95 °C for 3 min.
b. Quick-chill on ice for 3 min. 
c. Place tubes in the appropriate sample tray.

Note: Be careful not to carry-over any water on the outside 
of the tubes. Water on the autosampler tray may promote 
arcing.

3. Launch the ABI PRISM 310 Collection application.
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4. Select File > New and click the GeneScan Smpl Sheet 48 
Tube or GeneScan Smpl Sheet 96 Tube icon, as 
appropriate.

5. Complete the sample sheet as described in the 
ABI PRISM ® 310 Genetic Analyzer User Guide.
a. Enter the sample names/numbers for each row in the 

Sample Name column to identify which sample is in 
which tube of the sample tray.

b. Close and save the sample sheet.

6. Select File > New and click the GeneScan Injection List 
icon.

7. a. In the Injection List, select the appropriate sample sheet 
from the Sample Sheet pop-up menu.

b. Select Module > GS STR POP4 (1 mL) G5 for every 
injection.

c. Select None in the Matrix File column for each matrix 
standard sample.

Note: Review data of each matrix standard. Re-inject if 
necessary.

8. Click Run.

To make the matrix file: (continued)
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9. When the injections are done, create the matrix using 
GeneScan Analysis Software:
a. Select File > New.
b. Click the Matrix icon and select five dyes from the 

number of dyes pop-up window. 
c. In the window that opens, indicate the sample files that 

correspond to each matrix standard dye color.
d. Select starting scan numbers for each sample to exclude 

the primer peak. 
e. Select the number of points so that at least these five 

peaks are contained in the scanned region (approximately 
2500 scan data points). Avoid spikes or artifacts, if 
possible, when selecting the range.

f. Click OK to create the matrix and open the matrix file 
table.

10. Save the matrix file in the ABI folder:
D:\AppliedBio\Shared\Analysis\SizeCaller\Matrix

To verify the accuracy of the matrix file: 

1. Apply the new matrix file to the Matrix Standard Sample 
Files as follows:
a. In the Analysis Control window, highlight the Sample 

File column by clicking in the Sample File title row.
b. Select Sample > Install New Matrix.
c. Select the new matrix file (located in the ABI folder in the 

System folder), and click Open.

2. Analyze the matrix standard samples as follows:
a. Select Settings > Analysis Parameters, and verify that 

the settings are correct.
b. In the Analysis Control window, select all five colors in 

each sample row for all of the matrix standard samples.
c. Click the Analyze button.

To make the matrix file: (continued)
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Once a satisfactory matrix file has been made, this matrix file can be 
applied to subsequent runs. It is not necessary to run matrix standard 
samples for each new capillary.

3. In the Results Control window, examine the results for all 
five colors for each of the matrix standard samples.
For example, the 6-FAM matrix standard results should have 
peaks for blue. Evaluate the baseline. A pattern of 
pronounced peaks or dips in any of the other four colors 
indicates that the color separation may not be optimal.

4. If this verification test fails, then the capillary may not have 
been aligned properly in the instrument during the run. To 
correct this problem:
a. Repeat the experiment, making sure that the capillary is 

placed carefully in the laser detection window.
b. Tape the capillary to the heat plate so that the capillary is 

immobilized during the run.

To verify the accuracy of the matrix file: (continued)
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Running DNA Samples

Preparing 
Samples and 

AmpFlSTR
SEfiler Allelic 

Ladder

To prepare the samples:  

1. Combine the necessary amount of Hi-Di Formamide and 
GeneScan-500 LIZ Size Standard (P/N 4322682) in a single 
microcentrifuge tube as shown:
• (Number of samples + 2) × 24.5 μL Hi-Di Formamide
• (Number of samples + 2) × 0.5 μL GeneScan-500 LIZ 

Size Standard
If you are using a multi-channel pipettor or processing many 
samples, you may want to prepare additional master mix. 

CHEMICAL HAZARD. Formamide 
is harmful if absorbed through the skin and may cause 
irritation to the eyes, skin, and respiratory tract. It may cause 
damage to the central nervous system and the male and 
female reproductive systems, and is a possible birth defect 
hazard. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eye wear, clothing, 
and gloves.

Be sure to include at least one injection of AmpFlSTR SEfiler 
Allelic Ladder per run in the calculations.

2. a. Vortex the tube to mix.
b. Spin the tube briefly in a microcentrifuge.

3. a. Label tubes appropriately.
b. Aliquot 25 μL of Hi-Di Formamide/GeneScan-500 LIZ 

solution into 0.2-mL or 0.5-mL Genetic Analyzer sample 
tubes. 

Note: To pipet the Hi-Di Formamide/size standard solution, 
we recommend using a repeating pipettor.

4. Add 1.5 μL of PCR product or AmpFlSTR SEfiler Allelic 
Ladder per tube, and mix by pipetting up and down.

5. Seal each tube with a septum.
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Loading Samples

6. Vortex the sample tray and spin briefly in a microcentrifuge.

Note: Ensure that there are no bubbles.

7. Denature each sample for 3 minutes at 95 °C. 

8. Chill tubes for at least 3 minutes on ice.

Note: Be careful not to carry-over any water on the outside 
of the tubes. Water on the autosampler tray may promote 
arcing.

To prepare the samples:  (continued)

To load samples:  

1. Open the instrument door and press the Tray button to 
present the autosampler.

2. Place a 48-well or 96-well sample tray on the autosampler. 
For a 48-well autosampler tray, tube #1 will go into sample 
tray position A1, tube #2 into sample tray position A3, and so 
on. For a 96-well autosampler tray, tube #1 will go into 
sample tray position A1, tube #2 into sample tray position 
A2, and so on.

3. Press the Tray button on the instrument to retract the 
autosampler.

4. Close the instrument door.



DRAFT
March 22, 2012 1:12 pm, 4_RunAnalyzer_NT_310.fm

 Running DNA Samples

AmpFlSTR SEfiler PCR Amplification Kit User's Manual 4-17

Running Sample 
Electrophoresis

To run the samples: 

1. If not already open, launch the ABI PRISM 310 Data 
Collection Software v3.0.

2. Select File > New and click the appropriate GeneScan 
Sample Sheet icon.

Note: The 310 Data Collection Software v3.0 must be 
installed for use with the AmpFlSTR SEfiler PCR 
Amplification Kit.

3. Complete the sample sheet. The sample sheet can be 
prepared at any time before the preparation of samples and 
saved in the Sample Sheet folder.
a. Select 5-dyes from the drop-down menu.
b. Enter sample names/numbers for each injection in the 

Sample Name column. This column will indicate which 
sample is in which tube of the sample tray.

c. Enter the sample description for each row in the Sample 
Info column (for Blue, Green, Yellow, and Red for each 
appropriate sample). This entry is necessary for the 
AmpFlSTR® SEfiler™ Template 1 File to build tables 
containing the genotypes for each sample.

d. Type the word ladder for the Blue, Green, Yellow, and 
Red rows for the AmpFlSTR SEfiler Allelic Ladder 
injection.

Note: Software requires the word “ladder.” 

Alternatively: 
a. Select 5-dyes from the drop-down menu.
b. Enter the sample names and numbers for each injection in 

the Sample Name column.
c. Select Edit > Copy, and copy all sample names at one 

time by highlighting the Sample Name header and paste 
by highlighting the Sample Info header. The sample name 
will appear in the blue, green, yellow, red, and orange 
Sample Info column for each sample.

4. Select File > New and click the GeneScan Injection List 
icon.
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5. Select the appropriate sample sheet from the Sample Sheet 
pop-up menu (at the top left of the Injection List window).

6. Select Module > Module GS STR POP4 (1 mL) G5 for 
every injection.
a. Click the arrow in the Module column for the first 

sample/injection to view the pop-up menu and select the 
GS STR POP4 (1 mL) G5 module file.

b. Select the entire Module column by clicking the Module 
column heading, then select Edit > Fill Down.

Note: You do not need to perform this step if the preferences 
were set as described in “Setting the Parameters” on 
page 4-4.

7. Select matrix files for the injections:
a. From the Matrix file pop-up menu, select the appropriate 

matrix file for every injection.
b. Click the arrow in the Matrix column for the first 

sample/injection to view the pop-up menu and select the 
appropriate matrix file. Select the entire Matrix column by 
clicking the Matrix column heading, then select Edit > 
Fill Down.

IMPORTANT! The matrix file must be one that was made 
using the 6-FAM, VIC, NED, PET, and LIZ matrix standards 
and Filter Set G5 module. If you wish to autoanalyze, you 
must place a copy of the matrix file in the ABI folder located 
in the System Folder.

Note: You will not need to perform this step if the 
preferences were set as described in “Setting the Parameters” 
on page 4-4.

8. Click the Run button.

Note: If you have not preheated the heat plate, the module 
has an initial step in which the plate is heated to 60 °C before 
running the first sample. This step takes up to 30 min. Once 
the plate reaches 60 °C, the run will begin.

To run the samples: (continued)
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Setting Up Software Parameters

Setting the 
Analysis 

Parameters

Perform the following steps in ABI PRISM GeneScan Analysis 
Software v3.7.1 or higher. 
To set analysis parameters:  

1. Launch the GeneScan Software v3.7.1.

2. Select Settings > Analysis Parameters.

Note: A more detailed discussion for each of the six 
Analysis Parameters is in Appendix E, “ABI PRISM 
GeneScan Analysis Software for the Windows NT OS,” and 
the ABI PRISM ® GeneScan® Analysis Software Version 3.7 
User Guide. 

3. Enter parameters in the dialog box: 

Parameter Entry

Analysis Range 1. Click the This Range (Data Points) 
radio button.

2. Enter Start and Stop data point numbers 
in the entry fields. Select the Start data 
point just before the first peak of 
interest, the 75 bp size standard peak. At 
a minimum, select the Stop data point 
just after the last peak of interest, the 
450 bp size standard peak. 

3. Look at the raw data and enter the 
values that are appropriate for all sample 
files in the project. These data points 
affect data in the results display.

Smooth Options The default parameter for Smooth Options 
is light.

Refer to Appendix E, “ABI PRISM GeneScan 
Analysis Software for the Windows NT OS,” 
or the ABI PRISM ® GeneScan Analysis 
Software Version 3.7.1 User Bulletin (P/N 
4335617) for more information on how to 
set the appropriate value for smooth 
options. 



DRAFT
March 22, 2012 1:12 pm, 4_RunAnalyzer_NT_310.fm

Chapter 4 Running the 310 Genetic Analyzer on Windows NT OS

4-20 AmpFlSTR SEfiler PCR Amplification Kit User's Manual

3. (continued)

To set analysis parameters:  (continued)

Parameter Entry

Peak Detection 1. Select a Peak Amplitude Threshold 
(PAT) for each dye color.

2. Use the active scroll bar to enter the 
PATs for each of the five colors.

3. After analysis, the GeneScan table 
contains data for all peaks with a height 
above that specified by the PAT.

Note: We suggest that you determine the 
PATs appropriate for your analysis. 
Sensitivity experiments should be 
conducted in your laboratory with each 
instrument to evaluate the PATs used for 
analysis.

Polynomial 
Degree

The default parameter for polynomial 
degree is 3. 

Refer to Appendix E, “ABI PRISM GeneScan 
Analysis Software for the Windows NT 
OS,” or the ABI PRISM ® GeneScan Analysis 
Software Version 3.7.1 User Bulletin for 
more information on how to set the 
appropriate value for the polynomial 
degree. 

Min. Peak Half 
Width

The Min Peak Half Width for use with the 
AmpFlSTR products is 2 Pts. 

Refer to Appendix E, “ABI PRISM GeneScan 
Analysis Software for the Windows NT 
OS,” or the ABI PRISM ® GeneScan Analysis 
Software Version 3.7.1 User Bulletin for 
more information on how to set the 
appropriate value for Min. Peak Half Width. 

Peak Window 
Size

The default parameter for peak window 
size is 15. 

Refer to Appendix E, “ABI PRISM GeneScan 
Analysis Software for the Windows NT 
OS,” or the ABI PRISM ® GeneScan Analysis 
Software Version 3.7.1 User Bulletin for 
more information on how to set the 
appropriate value for Peak Window Size. 
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3. (continued)

4. Click OK when done.

To set analysis parameters:  (continued)

Parameter Entry

Size Call Range Click the This Range (Base Pairs) radio 
button and enter the values of 75 for Min 
and 450 for Max.

Size Calling 
Method

Click the Local Southern Method radio 
button for sizing of the AmpFlSTR 
products. This method determines the 
sizes of fragments by using the reciprocal 
relationship between fragment length and 
mobility.

Baselining The default setting for the baseline 
window size is 51 pts. 

Refer to Appendix E, “ABI PRISM 
GeneScan Analysis Software for the 
Windows NT OS,” or the ABI PRISM ® 
GeneScan Analysis Software Version 
3.7.1 User Bulletin (P/N 4335617) for 
more information on how to set the 
appropriate value for the baseline window 
size. 

Slope Threshold The default parameter for slope threshold 
for peak start and peak end should be 
0.0.

Refer to Appendix E, “ABI PRISM 
GeneScan Analysis Software for the 
Windows NT OS,” or the ABI PRISM ® 
GeneScan Analysis Software Version 
3.7.1 User Bulletin (P/N 4335617) for 
more information on how to set the 
appropriate value for slope threshold. 

Auto Analysis 
Only

Refer to the user bulletin (P/N 4335617) 
for more information. 
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5. Assign a size standard:
a. Click the arrow in the Size Standard column for a sample 

file to view the pop-up menu and select New.
– For more information on defining a size standard, refer 

to Appendix E, “ABI PRISM GeneScan Analysis 
Software for the Windows NT OS,” or the ABI PRISM ® 
GeneScan® Analysis Version 3.7 User Guide. 

– Do not assign a size for the 250-bp peak for data 
generated on the ABI PRISM ® 310 Genetic Analyzer 
(i.e., skip a row or assign a size of zero). This peak can 
be used as an indicator of precision within a run. 
Twelve size standard peaks should be viewed at this 
step, as shown below. 

Figure 4-9 Size standard peaks
– Save the size standard for this sample in: 

D:\AppliedBio\Shared\Analysis\SizeCaller
\SizeStandards
in the ABI PRISM GeneScan Version 3.7.1 Software 
folder.

b. To apply this standard to all injections, select the 
appropriate standard in the Size Standard column header 
(above sample 1) in the Analysis Control window.

To set analysis parameters:  (continued)
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6. Analyze sample files:
a. Highlight the blue, green, yellow, red, and orange 

columns.
Note: Confirm that the orange box is the standard (a 
diamond symbol should appear in all orange boxes where a 
size standard is included with the sample files). If the 
diamond symbol is not in the orange boxes, Ctrl-click to 
place a diamond in the box.
b. Click the Analyze button. 

7. After the analysis is complete, confirm that the sizes for the 
peaks in the GeneScan-500 LIZ Size Standard have been 
correctly assigned.
a. Select Window > Results Control and examine the 

orange GeneScan-500 LIZ Size Standard peaks in 
overlapping groups of 16 samples (Quick Tile Off). Be 
sure to select View > Align By Size.

b. While the samples are tiled, check the 250-bp peaks 
(sized as approximately 246 bp) in the enlarged view 
window. Remember that this peak was not defined in the 
size standard. The tiled 250-bp peaks should size 
consistently, i.e., should all overlap. In a typical run, the 
250-bp peaks all fall within a size window of 
approximately 1 bp. Temperature fluctuations in the 
laboratory may cause variations >1 bp.

Note: Laboratory temperature variations can cause size 
shifts. If the temperature of the laboratory varies, try 
injecting the AmpFlSTR SEfiler Allelic Ladder 
approximately every 10 injections, or 5 hours.
c. Scroll through the tables to verify correct GeneScan-500 

LIZ peak assignments.
d. Check the GeneScan-500 LIZ Size Standard peaks in the 

remaining samples, taking note of which samples (if any) 
have incorrect peak assignments.

8. View AmpFlSTR SEfiler kit results (using the Results 
Control window).
Refer to the ABI PRISM ® GeneScan® Analysis Version 3.7 
User Guide for printing options.

To set analysis parameters:  (continued)
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GeneScan Software Results

GeneScan 
Analysis Software

After the sample files have been analyzed, use the Results Control 
window to display the results from each lane of a gel or each 
injection into a capillary. The Results Control window displays the 
newly analyzed sample files and allows the user to specify the format 
of the results. Selecting both the Electropherogram and Tabular Data 
icons is recommended for reviewing the results. For more 
information on displaying the results, refer to the ABI PRISM ® 
GeneScan® Analysis Software Version 3.7 User Guide.

Information 
Provided in the 

Electropherogram
and Table

Both the electropherogram and the tabular data can be displayed. See 
Figure 4-10 on page 4-25.

The electropherogram is a chromatographic display with 
fluorescence intensity indicated as relative fluorescence units (RFU) 
on the y-axis. After the internal lane size standard has been defined 
and applied, the electropherogram can be displayed with the base pair 
size on the x-axis.

Peaks of all heights within the Analysis Range specified in the 
Analysis Parameters are displayed on the electropherogram, but those 
peaks below the Peak Amplitude Threshold (minimum peak height) 
that are defined in the Analysis Parameters are not listed in the 
tabular data.

The columns in the table list the following:

• Column 1 lists the Dye/Sample and Peak (e.g., “4B, 1” indicates 
the first blue peak in project sample 4).

• Column 2 lists the time it took the dye-labeled fragment to reach 
the detector.

• Column 3 lists the base pair size of the peak, as calculated using 
the GeneScan-500 LIZ Size Standard curve.

• Column 4 lists the height in RFU of the peak.
• Column 5 lists the relative peak area, which is the integral of the 

RFU times the data point (scan number). This value depends on 
the velocity of the dye labeled fragment as it passes the detector.
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Column 6 lists the data point (scan number) of the dye labeled 
fragment at its maximum peak height; the data point correlates with 
the number of laser scans (or data points collected) from the 
beginning of the run until the time that the peak maximum is 
detected. Figure 4-10 is a GeneScan electropherogram of AmpFlSTR 
SEfiler alleles in AmpFlSTR Control DNA 007 analyzed on the 
ABI PRISM 310 Genetic Analyzer. 

Figure 4-10 GeneScan electropherogram of AmpFlSTR 
SEfiler alleles in AmpFlSTR Control DNA 007 analyzed on the 
ABI PRISM 310 Genetic Analyzer

Results Display Options

The GeneScan Software v3.7.1 or higher offers two main options in 
the Results Control window for electropherogram viewing formats: 
Quick Tile Off and Quick Tile On.

• The Quick Tile Off format provides the option of displaying 
results either for multiple colors within a single lane or injection, 
or from multiple lanes or injections in the same panel (i.e., the 
results are overlaid), as shown in panel 1 of Figure 4-11.

• The Quick Tile On format displays each color of each lane or 
injection separately, as shown in panels 2–5 of Figure 4-11.
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The Quick Tile Off and On feature offers the user versatility in 
customizing the display of results. Up to eight panels can be tiled at a 
single time and up to 16 electropherograms may be overlaid in one 
panel at the same time.

Figure 4-11 Quick Tile Off and Quick Tile On options 

Panel A is an example of one sample displayed with Quick Tile Off. 
Panels B–F are examples of the same sample file with Quick Tile On 
using the AmpFlSTR Control DNA 007 analyzed on the ABI PRISM 
310 Genetic Analyzer. 

Note: For a more detailed description refer to the ABI PRISM ® 
GeneScan® Analysis Software Version 3.7 User Guide.
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Standards for 
Samples

For the SEfiler kit, the panel of standards needed for PCR 
amplification, PCR product base pair sizing, and genotyping are as 
follows:

• The AmpFlSTR Control DNA 007 provides a positive control for 
the efficiency of the amplification step and STR genotyping using 
the AmpFlSTR SEfiler Allelic Ladder.

• The AmpFlSTR SEfiler Allelic Ladder was developed by 
Applied Biosystems for accurate characterization of the alleles 
amplified by the AmpFlSTR SEfiler kit. The AmpFlSTR SEfiler 
Allelic Ladder contains the majority of alleles reported for the 15 
loci. Refer to Table 1-1, “AmpFlSTR SEfiler Kit Loci and 
Alleles,” on page 1-4 for a list of the alleles included in the 
AmpFlSTR SEfiler kit. 

• GeneScan-500 LIZ Size Standard is used for obtaining base pair 
sizing results. The GeneScan-500 LIZ Size Standard is designed 
for sizing DNA fragments in the 35–500 bp range, and it contains 
16 single-stranded fragments of 35, 50, 75, 100, 139, 150, 160, 
200, 250 (not assigned when used on the ABI PRISM 310 Genetic 
Analyzer), 300, 340, 350, 400, 450, 490, and 500 bases. This 
standard has been evaluated as an internal lane size standard and it 
yields extremely precise sizing results of AmpFlSTR SEfiler kit 
PCR products. Order the GeneScan-500 LIZ Size Standard 
(P/N 4322682) separately. 
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Shutting Down the Instrument

Ending the Run If the instrument is not going to be in use for 3 or more consecutive 
days, it is recommended that the instrument be cleaned and shut 
down.

To shut down the instrument:  

1. Remove and clean the syringe and block as previously 
described.

2. Discard unused polymer in the proper waste container.

CHEMICAL HAZARD. POP 
polymers may cause eye, skin, and respiratory tract 
irritation. Read the MSDS for the polymer you are using, 
and follow the handling instructions. Wear appropriate 
protective eyewear, clothing, and gloves. Use for research 
and development purposes only.

IMPORTANT! Do not put unused polymer back into the 
bottle. Polymer in the syringe decomposes over time at room 
temperature.

CHEMICAL WASTE HAZARD. 
Dispose of it in accordance with good laboratory practices 
and local, state/provincial, or national environmental and 
health regulations. 

3. In the Manual Control window, select Autosampler Home 
X, Y Axis and click Execute. 

4. Select Autosampler Home Z Axis and click Execute.

5. Turn off the instrument.
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Dedicated Equipment and Supplies

Required 
Equipment 

The equipment and supplies necessary or recommended for running 
AmpFlSTR SEfiler kit data on the ABI PRISM 310 Genetic Analyzer 
are listed in the tables below.

Note: Amplified DNA, equipment, and supplies used to handle 
amplified DNA should not be taken out of the amplified DNA work 
area. Samples that have not yet been amplified should never come 
into contact with these supplies and equipment. 

Table 4-2 Equipment  

ABI PRISM 310 Genetic Analyzer

ABI PRISM 310 Genetic Analyzer Accessories:

• ABI PRISM 310 Genetic Analyzer Capillary, Lt = 47 cm, Ld = 36 cm, i.d. 
= 50 μm (P/N 402839), labeled with a green mark

• ABI PRISM 310 Genetic Analyzer Vials, 4.0 mL (P/N 401955)
• ABI PRISM 310 Genetic Analyzer 0.5-mL Sample Tubes (P/N 401957)
• ABI PRISM 310 Genetic Analyzer Septa for 0.5-mL Sample Tubes (P/N 

401956)
• Syringe, Kloehn 1.0-mL (P/N 4304471)

Benchkote absorbent protector sheets

Flush-cutting wire cutter (P/N T-6157)

Freezer, –15 to –25 °C, non-frost-free

Gloves, disposable, powder-free

Glassware

Ice bucket

Lint-free tissues

Lab coat

Microcentrifuge tubes, 1.5-mL

Microtube racks

Nalgene filter apparatus, 150–mL, 0.2-μm CN filter
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Required 
Reagents 

Permanent ink pen

Pipet bulb

Pipets, serological

Pipet tips, sterile, disposable hydrophobic filter-plugged

Pipettors, adjustable, 1–10 μL, 2–20 μL, 20–200 μL, and 200–1000 μL

Refrigerator

Repeat pipettor and Combitips that dispense 25–125 μL (optional)

Sink

Syringe, 35 cc (optional)

Tape

Thermal cycler

Tube, 50 mL Falcon

Tube decapper, autoclavable

Table 4-2 Equipment  (continued)

Table 4-3 Reagents

ABI PRISM 310 10X Genetic Analyzer Buffer with EDTA (P/N 402824)

Deionized water, PCR grade

Hi-Di™ Formamide (P/N 4311320)

GeneScan-500 LIZ Size Standard (P/N 4322682)

Matrix Standard Set DS-33 [6-FAM, VIC, NED, PET, LIZ dyes] for use with 
the 310/377 system (P/N 4318159)

POP-4 polymer (P/N 402838)
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Software and 
User 

Documentation 
Required

Table 4-4 Software and User Documentation

ABI PRISM 310 Collection Software, Version 3.0 or higher

ABI PRISM ® 310 Genetic Analyzer User Guide (P/N 4317588)

ABI PRISM 310 Module GS STR POP4 (1 mL) G5

GeneScan Software v3.7.1 or higher

ABI PRISM ® GeneScan® Analysis Software Version 3.7.1 User Bulletin 
(P/N 4335617)
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5Running the 310 Genetic 
Analyzer on Mac OS 5

In This Chapter Protocols for analyzing samples on the ABI PRISM ® 310 Genetic 
Analyzer on a Macintosh ® OS are described in this chapter.

Software Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-2
Equipment and Supplies . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-2
Setting Up the Run for a Macintosh Computer. . . . . . . . . . . . . . . .5-3
Filter Set G5 Module Files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-7
Five-Dye Data Collection Software  . . . . . . . . . . . . . . . . . . . . . . . .5-8
Making a Matrix File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-11
Running DNA Samples. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-15
Setting Up Software Parameters . . . . . . . . . . . . . . . . . . . . . . . . . .5-19
GeneScan Software Results  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-24
Off-Scale Data. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-28
Shutting Down the Instrument  . . . . . . . . . . . . . . . . . . . . . . . . . . .5-29
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Software Requirements

Data Collection 
Software for 
Macintosh®

Before using the instrument, you must install the appropriate 
software and use the products shown in the table below: 

Analysis Software This chapter is written for ABI PRISM ® GeneScan® Analysis 
Software version 3.1.2 or higher. 

Refer to the documents listed below for more detailed information on 
the instrument and software used with these protocols: 

• ABI PRISM ® 310 Genetic Analyzer User Guide (P/N 4317588)
• ABI PRISM ® GeneScan® Analysis Software Version 3.7 User Guide 

(P/N 4308923)

Equipment and Supplies

Supplies The equipment and supplies necessary or recommended for running 
AmpFlSTR SEfiler kit data on the ABI PRISM 310 Genetic Analyzer 
are listed in the tables under “Dedicated Equipment and Supplies” on 
page 5-30. 

Table 5-1 Products Needed

Product Needed to 

ABI PRISM ® Data Collection 
Software v2.1 (P/N 4324229) 

run AmpFlSTR ® SEfiler™ PCR 
Amplification Kit products and 
collect five-dye data

6-FAM™, VIC®, NED™, PET™, and 
LIZ® matrix standard set DS-33 
run using the GS STR POP 4 
(1 mL) G5 module

create a required matrix file

ABI PRISM ® Genotyper® Software 
v2.5.2 or higher

analyze SEfiler kit data
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Setting Up the Run for a Macintosh Computer

Setting the Run 
Temperature

Setting the run temperature prior to starting a run is optional; 
however, this step saves time. This heating step occurs automatically 
at the beginning of the GS STR POP4 (1 mL) G5 run module. 

To set the run temperature:

1. Close the instrument doors.

2. Return to the ABI PRISM 310 Data Collection Software.

3. Set the temperature: 
a. Select Window > Manual Control.
b. Select Temperature Set from the pop-up menu.
c. Set the temperature to 60 °C. 
d. Click Execute.

Note: It takes up to 30 min for the instrument to reach the 
60 °C run temperature. You can prepare samples while the 
instrument is heating. 
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Setting the 
Parameters

To select a five-dye sample sheet: 

1. Note: This is an optional step.

Set the standard color:
a. Launch the 310 Data Collection Software v2.1.
b. Select Window > Preferences, then select the 

GeneScan Sample Sheet Defaults. 
c. Set the size standard color to orange (O) as shown 

in the figure below.

Figure 5-1 Preferences window
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Running Matrix 
Samples

The precise spectral overlap between the five dyes is measured by 
analyzing DNA fragments labeled with each of the dyes (6-FAM, 
VIC, NED, PET or LIZ dye) in separate injections on a capillary. 
These dye-labeled DNA fragments are called matrix standard 
samples. See “Multicomponent Analysis Overview” on page 1-3 for 
a general description of multicomponent analysis.

2. Select Page > GeneScan Injection List Defaults to open 
the Preferences window. 

Figure 5-2 Preferences window with defaults

Note: When you create a new sample sheet, a portion of the 
form is automatically filled in for you. You can modify the 
automatic defaults in the Preferences file. 

3. Make the following selections in the Preferences window:
a. Select GS STR POP4 (1 mL) G5 for the five-dye 

module.
b. Select a default matrix file.
c. Make sure the Genescan Analysis application is selected 

if you wish to autoanalyze. If you do not wish to 
autoanalyze your data, deselect the box next to the 
Autoanalyze with option.

4. Once you have finished making changes to the Preferences 
pages, click OK to save your changes.

To select a five-dye sample sheet: (continued)
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The ABI PRISM GeneScan Analysis Software v3.1 or higher analyzes 
the data from each of these five samples and creates a matrix file. The 
matrix file contains a table of numbers with five columns and five 
rows. These numbers are normalized fluorescence intensities 
representing a mathematical description of the spectral overlap that is 
observed between the five dyes (Figure 5-3 on page 5-6).

The rows in the matrix file table represent the virtual filters and the 
columns represent the dye-labeled DNA fragments, indicated as 
“Reactions” in Figure 5-3 below. The top left-hand value, 1.0000, 
represents the normalized fluorescence of blue (6-FAM-labeled) 
DNA fragments in the blue filter. It follows that all matrix tables 
should have values of 1.0000 on the diagonal from top left to bottom 
right.

The matrix file table shown in Figure 5-3 contains the values 
obtained on a particular ABI PRISM 310 System. These values are 
unique for each instrument.

Figure 5-3 Matrix file table 

All the other values in Figure 5-3 should be less than 1.0000. These 
values represent the amount of spectral overlap observed for each dye 
in each virtual filter. For example, the values in the first column 
reflect quantitatively the amount of blue dye detected in each virtual 
filter. These matrix file values vary between different instruments, 
virtual filter sets, and run conditions on a single instrument. A matrix 
file must be made for each instrument and for a particular set of run 
conditions.
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You can apply the appropriate matrix file to data on subsequent runs 
on the same instrument, as long as the running conditions are 
constant from run to run. This is because the spectral overlap between 
the five dyes is reproducible under constant run conditions. However, 
it is recommended that a new matrix be made once a month for use 
with the AmpFlSTR products or when changing polymer, capillaries, 
and buffer.

Multicomponent analysis is accomplished automatically by the 
GeneScan Analysis software, which applies a mathematical matrix 
calculation (using the values in the matrix file) to all sample data.

Filter Set G5 Module Files
The ABI PRISM 310 Data Collection Software v2.1 collects light 
intensities from five specific areas on the CCD camera, each area 
corresponding to the emission wavelength of a particular fluorescent 
dye. Each of these areas on the CCD camera is referred to as a 
“virtual” filter since no physical filtering hardware (e.g., band pass 
glass filter) is used.

The information that specifies the appropriate virtual filter settings 
for a particular set of fluorescent dyes is contained in each 
appropriate ABI PRISM Data Collection Software module file.

The GS STR POP4 (1 mL) G5 module file must be installed and used 
for dye set DS-33 (6-FAM, VIC, NED, PET, LIZ dyes) on the 
ABI PRISM 310 Genetic Analyzer. The configuration is POP-4™ 
polymer with 1-mL syringe. 

IMPORTANT! Filter Set G5 module files must be installed on the 
instrument’s computer before making a matrix file using the 6-FAM, 
VIC, NED, PET, and LIZ matrix standards. Filter Set G5 module files 
must also be used on all subsequent runs. Samples that are run on a 
capillary using Filter Set G5 must be analyzed using a matrix file that 
was created using Filter Set G5.
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Five-Dye Data Collection Software
The ABI PRISM 310 Data Collection Software v2.1 enables 
collection of five-dye data for DNA fragment analysis applications. 
Before you can access the five-dye module, you must import a 
five-dye sample sheet into the injection list. This section provides 
detailed information on creating a sample sheet and importing it into 
injection lists. You may not set up both four-dye and five-dye samples 
in a five-dye sample sheet. All four-dye samples must be set up 
separately in a four-dye specific sample sheet.

Creating a 
Five-Dye Sample 

Sheet and 
Injection List

Setting up five-dye samples requires using a five-dye sample sheet. 

To create a five-dye sample sheet:  

1. Select File > New to open the Create new window.

Figure 5-4 Create new window

2. Click the icon corresponding to an appropriate GeneScan 
Sample Sheet configuration to open the Sample Sheet 
window as shown in Figure 5-5.

Figure 5-5 Sample Sheet window
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3. Select the 5 Dyes option from the drop-down menu in the 
upper-right corner of the window.

4. Complete the five-dye Sample Sheet: 
a. Enter the sample name, sample information and 

comments. 
b. Designate color for the appropriate size standard. 
c. Save the sample sheet.
Be sure to select the orange dye as the designated size 
standard for all five-dye samples. You can preset this feature 
in the Preferences window as instructed on page 5-4. Figure 
5-6 shows a sample sheet with the orange dye selected. 

 

Figure 5-6 Five-dye Sample Sheet with orange dye 
selected

5. To create a new injection list, select File > New. Figure 5-7 
is a Create new window to create a new injection list.

Figure 5-7 Create new window 

6. Click the GeneScan Injection List icon.

To create a five-dye sample sheet:  (continued)
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7. From the Sample Sheet menu in the GeneScan Injection 
List, import the appropriate sample sheet.

Note: To access five-dye modules, you must first import a 
five-dye sample sheet into the injection list.

Figure 5-8 Sample Injection List

8. After setting the appropriate injection parameters, save the 
injection list.

9. To start the sequence of injections, click the Run option in 
the Injection List window.

To create a five-dye sample sheet:  (continued)
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Making a Matrix File

Matrix Standards The matrix standards are supplied in the Matrix Standard Set DS-33 
(6-FAM, VIC, NED, PET and LIZ dyes) for use with the 310/377 
system (P/N 4318159).

Making a Matrix 
File on the 

ABI PRISM 310

.

To make the matrix file: 

1. Prepare the matrix standards:
• Combine 1 μL of each matrix standard with 25 μL of 

Hi-Di™ Formamide (P/N 4311320).
• Prepare one tube for each matrix standard sample.

CHEMICAL HAZARD. Formamide 
is harmful if absorbed through the skin and may cause 
irritation to the eyes, skin, and respiratory tract. It may cause 
damage to the central nervous system and the male and 
female reproductive systems, and is a possible birth defect 
hazard. Please read the MSDS, and follow the handling 
instructions. Wear appropriate protective eye wear, clothing, 
and gloves.

IMPORTANT! Do not include the GeneScan® 500 LIZ® Size 
Standard in the preparation of the matrix standards.

2. Prepare the samples:
a. Denature the samples at 95 °C for 3 min.
b. Quick-chill on ice for 3 min. 
c. Place tubes in the appropriate sample tray.

Note: Be careful not to carry over any water on the outside 
of the tubes. Water on the autosampler tray may promote 
arcing.

3. Launch the ABI PRISM 310 Data Collection Software.

4. Select File > New and click the GeneScan Smpl Sheet 48 
Tube or GeneScan Smpl Sheet 96 Tube icon, as 
appropriate.
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5. Complete the sample sheet as described in the 
ABI PRISM ® 310 Genetic Analyzer User Guide.
a. Enter the sample names/numbers for each row in the 

Sample Name column to identify which sample is in 
which tube of the sample tray.

b. Close and save the sample sheet.

6. Select File > New and click the GeneScan Injection List 
icon.

7. Select the sample sheet: 
a. In the Injection List, select the appropriate sample sheet 

from the Sample Sheet pop-up menu.
b. Select Module > GS STR POP4 (1 mL) G5 for every 

injection.
c. Select None in the Matrix File column for each matrix 

standard sample.

Note: Review data of each matrix standard. Re-inject if 
necessary.

8. Click Run. Figure 5-9 exhibits the raw data of each matrix 
standard, analyzed on the ABI PRISM 310 Genetic Analyzer.

Figure 5-9 Raw data of each matrix standard

To make the matrix file: (continued)
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Verifying the 
Matrix File

9. When the injections are done, create a matrix using 
GeneScan Analysis Software:
a. Select File > New.
b. Click the Matrix icon. Select five dyes from the number 

of dyes pop-up window. In the window that opens, 
indicate the sample files that correspond to each matrix 
standard dye color.

c. Select starting scan numbers for each sample to exclude 
the primer peak, as shown in Figure 5-9. 

d. Select the number of points so that at least these five 
peaks are contained in the scanned region (this is 
approximately 2500 scan data points). Avoid spikes or 
artifacts, if possible, when selecting the range.

e. Click OK. The software makes the matrix and the matrix 
file table opens.

10. Save the matrix file in the ABI folder in the System folder.

To make the matrix file: (continued)

To verify the accuracy of the matrix file: 

1. Apply the new matrix file to the Matrix Standard Sample 
Files as follows:
a. In the Analysis Control window, highlight the Sample 

File column by clicking the Sample File title row.
b. Select Sample > Install New Matrix.
c. Select the new matrix file (located in the ABI folder in the 

System folder), and click Open.

2. Analyze the matrix standard samples as follows:
a. Select Settings > Analysis Parameters, and verify that 

the settings are correct.
b. In the Analysis Control window, select all five colors in 

each sample row for all of the matrix standard samples.
c. Click the Analyze button.
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Once a satisfactory matrix file has been made, this matrix file can be 
applied to subsequent runs. It is not necessary to run matrix standard 
samples for each new capillary.

Figure 5-10 contains the data of each matrix standard, 
analyzed on the ABI PRISM 310 Genetic Analyzer.

Figure 5-10 Analyzed data of each matrix standard

3. In the Results Control window, examine the results for all 
five colors for each of the matrix standard samples.
For example, the 6-FAM matrix standard results should have 
peaks for blue. Evaluate the baseline. A pattern of 
pronounced peaks or dips in any of the other four colors 
indicates that the color separation may not be optimal.

4. If this verification test fails, then the capillary may not have 
been aligned properly in the instrument during the run. To 
correct this problem:
a. Repeat the experiment, making sure that the capillary is 

placed carefully in the laser detection window.
b. Tape the capillary to the heat plate so that the capillary is 

immobilized during the run.

To verify the accuracy of the matrix file: (continued)
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Running DNA Samples

Preparing 
Samples and 

AmpFlSTR
SEfiler Allelic 

Ladder

To prepare the samples:  

1. Combine the necessary amount of Hi-Di Formamide and 
GeneScan-500 LIZ Size Standard (P/N 4322682) in a single 
microcentrifuge tube as shown:
• (Number of samples + 2) × 24.5 μL Hi-Di Formamide
• (Number of samples + 2) × 0.5 μL GeneScan-500 LIZ 

Size Standard
If you are using a multi-channel pipettor or processing many 
samples, you may want to prepare additional master mix. 

CHEMICAL HAZARD. Formamide 
is harmful if absorbed through the skin and may cause 
irritation to the eyes, skin, and respiratory tract. It may cause 
damage to the central nervous system and the male and 
female reproductive systems, and is a possible birth defect 
hazard. Please read the MSDS, and follow the handling 
instructions. Wear appropriate protective eye wear, clothing, 
and gloves.

Be sure to include at least one injection of AmpFlSTR® 
SEfiler™ Allelic Ladder per run in the calculations.

2. a. Vortex the tube to mix.
b. Spin the tube briefly in a microcentrifuge.

3. a. Label tubes appropriately.
b. Aliquot 25 μL of Hi-Di Formamide/GeneScan-500 LIZ 

solution into 0.2-mL or 0.5-mL Genetic Analyzer sample 
tubes. 

Note: To pipet the Hi-Di Formamide/size standard solution, 
we recommend using a repeating pipettor.

4. Add 1.5 μL of PCR product or AmpFlSTR SEfiler Allelic 
Ladder per tube, and mix by pipetting up and down.

5. Seal each tube with a septum.
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Loading Samples

Sample 
Electrophoresis

6. Vortex the sample tray and spin briefly in a microcentrifuge.

Note: Ensure that there are no bubbles.

7. Denature each sample for 3 min at 95 °C. 

8. Chill tubes for at least 3 min on ice.

Note: Be careful not to carry-over any water on the outside 
of the tubes. Water on the autosampler tray may promote 
arcing.

To prepare the samples:  (continued)

To load samples:  

1. Open the instrument door and press the Tray button to 
present the autosampler.

2. Place a 48-well or 96-well sample tray on the autosampler. 
For a 48-well autosampler tray, tube #1 goes into sample tray 
position A1, tube #2 into sample tray position A3, and so on. 
For a 96-well autosampler tray, tube #1 goes into sample tray 
position A1, tube #2 into sample tray position A2, and so on.

3. Press the Tray button on the instrument to retract the 
autosampler.

4. Close the instrument door.

To run the samples: 

1. If not already open, launch the ABI PRISM 310 Data 
Collection Software v2.1.

2. Select File > New and click the appropriate GeneScan Smpl 
Sheet icon.

Note: The 310 Data Collection Software v2.1 must be 
installed for use with the AmpFlSTR SEfiler PCR 
Amplification Kit.
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3. Complete the sample sheet. The sample sheet can be 
prepared at any time before the preparation of samples and 
saved in the Sample Sheet folder.
a. Select 5-dyes from the drop-down menu.
b. Enter sample names/numbers for each injection in the 

Sample Name column. This column will indicate which 
sample is in which tube of the sample tray.

c. Enter the sample description for each row in the Sample 
Info column (for blue, green, yellow, and red for each 
sample). This entry is necessary for the AmpFlSTR SEfiler 
Template File to build tables containing the genotypes for 
each sample.
Type the word ladder for the Blue, Green, Yellow, and 
Red rows for the AmpFlSTR SEfiler Allelic Ladder 
injection.

Note: Software requires the word “ladder.” See 
“Troubleshooting Automated Genotyping” on page 10-10. 

Alternatively:
a. Select 5-dyes from the drop-down menu.
b. Enter the sample names and numbers for each injection in 

the Sample Name column.
c. Using the copy feature under the Edit menu, copy all 

sample names at one time by highlighting the Sample 
Name header and paste by highlighting the Sample Info 
header. The sample name will appear in the blue, green, 
yellow, red, and orange Sample Info column for each 
sample.

4. Select File > New and click the GeneScan Injection List 
icon.

5. Select the appropriate sample sheet from the Sample Sheet 
pop-up menu (at the top left of the Injection List window).

To run the samples: (continued)
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6. Select Module > Module GS STR POP4 (1 mL) G5 for 
every injection.
a. Click the arrow in the Module column for the first 

sample/injection to view the pop-up menu and select the 
GS STR POP4 (1 mL) G5 module file.

b. Select the entire Module column by clicking the Module 
column heading and select Edit > Fill Down.

Note: You do not need to perform this step if you set the 
preferences as described in “Setting the Parameters” on 
page 5-4.

7. Select the appropriate matrix file:
a. From the Matrix file pop-up menu, select the appropriate 

matrix file for every injection.
b. Click the arrow in the Matrix column for the first 

sample/injection to view the pop-up menu and select the 
appropriate matrix file. Select the entire Matrix column by 
clicking the Matrix column heading, then Edit > Fill 
Down.

IMPORTANT! The matrix file must be one that was made 
using the 6-FAM, VIC, NED, PET, and LIZ matrix standards 
and Filter Set G5 module. If you wish to autoanalyze, you 
must place a copy of the matrix file in the ABI folder located 
in the System Folder.

8. Click the Run button.

Note: If you have not preheated the heat plate, the module 
has an initial step in which the plate is heated to 60 °C before 
running the first sample. This step takes up to 30 min. Once 
the plate reaches 60 °C, the run will begin.

To run the samples: (continued)
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Setting Up Software Parameters

Setting the 
Analysis 

Parameters

Perform the following steps in ABI PRISM GeneScan Analysis 
Software v3.1 or higher. 
To set the analysis parameters: 

1. Launch the GeneScan Analysis Software.

2. Select Settings > Analysis Parameters.

Note: A more detailed discussion for each of the six 
Analysis Parameters is in the ABI PRISM ® GeneScan® 
Analysis Software Version 3.1 User’s Manual. 

3. Fill in the dialog box for the analysis parameters: 
• Analysis Range: 

– Click This Range (Data Points) radio button.
– Enter start and stop data point numbers in the entry 

fields. Select the Start data point just before the first 
peak of interest, the 75 bp size standard peak. At a 
minimum, select the Stop data point just after the last 
peak of interest, the 450 bp size standard peak. 

– Look at the raw data and enter the values that are 
appropriate for all sample files in the project. These 
data points affect data displayed in the results display.

• Data Processing:
– Select the Baseline and the MultiComponent check 

boxes.
– Select a Smooth Option. Smooth Options can affect 

peak height and peak definition. The “Light smoothing 
option” is recommended for use with the AmpFlSTR 
products on the Macintosh computer.

• Peak Detection: 
– Select a Peak Amplitude Threshold (PAT) for each dye 

color.
– Use the active scroll bar to enter the PATs for each of 

the five colors.
– After analysis, the GeneScan table contains data for all 

peaks with a height above that specified by the PAT.
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3. (continued)

Note: We suggest that you determine the PATs appropriate 
for your analysis. Sensitivity experiments should be 
conducted in your laboratory with each instrument to 
evaluate the PATs used for analysis.

– The Min Peak Half Width for use with the AmpFlSTR 
products is 3 Pts.

• Size Call Range: 
Click the This Range (Base Pairs) radio button and enter 
the values of 75 for Min and 450 for Max.

• Size Calling Method: 
Click the Local Southern Method radio button for sizing 
of the AmpFlSTR products. This method determines the 
sizes of fragments by using the reciprocal relationship 
between fragment length and mobility.

• Split Peak Correction: 
Click the None radio button; no correction is needed for 
use with the AmpFlSTR products.

4. Click OK when done.

To set the analysis parameters: (continued)
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5. Assign a size standard:
a. Click the arrow in the Size Standard column for a sample 

file to view the pop-up menu and select Define New.
– For more information on defining a size standard, refer 

to the ABI PRISM ® GeneScan® Analysis Software 
Version 3.1 User’s Manual.

– Do not assign a size for the 250-bp peak for data 
generated on the ABI PRISM ® 310 Genetic Analyzer 
(i.e., assign a size of zero). This peak can be used as an 
indicator of precision within a run. Twelve size 
standard peaks should be viewed at this step, as shown 
below. 

Figure 5-11 Standard size peaks
– Save the size standard for this sample in the GS 

Standards Folder in the ABI PRISM GeneScan Version 
3.1 Software folder.

b. To apply this standard to all injections, select the 
appropriate standard in the Size Standard column header 
(above sample 1) in the Analysis Control window.

6. Analyze sample files:
a. Highlight the blue, green, yellow, red, and orange 

columns.

Note: Verity that the orange box is indicated as the standard 
(a diamond symbol should appear in all orange boxes where 
a size standard is included with the sample files). If the 
diamond symbol is not in the orange boxes, -click places a 
diamond in the box.

b. Click the Analyze button. 

To set the analysis parameters: (continued)
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7. After the analysis is complete, confirm that the sizes for the 
peaks in the GeneScan-500 LIZ Size Standard have been 
correctly assigned.
a. Select Window > Results Control and examine the 

orange GeneScan-500 LIZ Size Standard peaks in 
overlapping groups of 16 samples (Quick Tile Off). Be 
sure to use View > Align By Size option.

b. While the samples are tiled, check the 250-bp peaks 
(sized as approximately 246 bp) in the enlarged view 
window. Remember that this peak was not defined in the 
size standard. The tiled 250-bp peaks should size 
consistently, i.e., should all overlap. In a typical run, the 
250-bp peaks all fall within a size window of 
approximately 1 bp. Temperature fluctuations in the 
laboratory may cause variations > 1 bp.

Note: Laboratory temperature variations can cause size 
shifts. If the temperature of the laboratory varies, try 
injecting the AmpFlSTR SEfiler Allelic Ladder 
approximately every 10 injections, or 5 hours.

c. Scroll through the tables to verify correct GeneScan-500 
LIZ peak assignments.

d. Check the GeneScan-500 LIZ Size Standard peaks in the 
remaining samples, taking note of which samples (if any) 
have incorrect peak assignments.

8. If the size standard peak assignments are incorrect for one 
injection, define a new size standard for that sample using 
the peaks in that injection.
To do so, select Size Standard > Define New for that 
sample.

9. Re-analyze any incorrectly sized samples (select the blue, 
green, yellow, red, and orange boxes) using the newly 
defined GeneScan-500 LIZ Size Standard file. 
Re-analyzing creates a new standard file for each of these 
samples, replacing the previous analysis results for those 
samples only.

To set the analysis parameters: (continued)
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10. Confirm that the GeneScan-500 LIZ Size Standard peaks are 
now correctly assigned in the re-analyzed samples.

11. View AmpFlSTR SEfiler kit results (using the Results 
Control window).
Refer to the ABI PRISM ® GeneScan® Analysis Software 
Version 3.1 User’s Manual for printing options.

To set the analysis parameters: (continued)
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GeneScan Software Results

GeneScan 
Analysis Software

After the sample files have been analyzed, use the Results Control 
window to display the results from each lane of a gel or each 
injection into a capillary. The Results Control window displays the 
newly analyzed sample files and allows the user to specify the format 
of the results. Selecting both the Electropherogram and Tabular Data 
icons is recommended for reviewing the results. For more 
information on displaying the results, refer to the ABI PRISM ® 
GeneScan® Analysis Software Version 3.1 User’s Manual 
(P/N 4306157).

Information 
Provided in the 

Electropherogram
and Table

Both the electropherogram and the tabular data can be displayed. See 
Figure 5-12 on page 5-25.

The electropherogram is a chromatographic display with 
fluorescence intensity indicated as relative fluorescence units (RFU) 
on the y-axis. After the internal lane size standard has been defined 
and applied, the electropherogram can be displayed with the base pair 
size on the x-axis.

Peaks of all heights within the Analysis Range specified in the 
Analysis Parameters are displayed on the electropherogram, but those 
peaks below the Peak Amplitude Threshold (minimum peak height) 
that are defined in the Analysis Parameters are not listed in the 
tabular data.

The columns in the table list the following:

• Column 1 lists the Dye/Sample and Peak (e.g., “4B, 1” indicates 
the first blue peak in project sample 4).

• Column 2 lists the time it took the dye-labeled fragment to reach 
the detector.

• Column 3 lists the base pair size of the peak, as calculated using 
the GeneScan-500 LIZ Size Standard curve.

• Column 4 lists the height in RFU of the peak.
• Column 5 lists the relative peak area, which is the integral of the 

RFU times the data point (scan number). This value depends on 
the velocity of the dye labeled fragment as it passes the detector.
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• Column 6 lists the data point (scan number) of the dye labeled 
fragment at its maximum peak height; the data point correlates 
with the number of laser scans (or data points collected) from the 
beginning of the run until the time that the peak maximum is 
detected.

Figure 5-12 is a GeneScan electropherogram of AmpFlSTR SEfiler 
alleles in AmpFlSTR Control DNA 007 analyzed on the ABI PRISM 
310 Genetic Analyzer. 

Figure 5-12 Electropherogram and tabular data of AmpFlSTR 
SEfiler alleles 
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Results Display Options

The GeneScan Software v3.1 or higher offers two main options in the 
Results Control window for electropherogram viewing formats: 
Quick Tile Off and Quick Tile On.

• The Quick Tile Off format provides the option of displaying 
results either for multiple colors within a single lane or injection or 
from multiple lanes or injections in the same panel, (i.e., the 
results are overlaid), as shown in panel 1 of Figure 5-13.

• The Quick Tile On format displays each color of each lane or 
injection separately, as shown in panels 2–5 of Figure 5-13.
The Quick Tile Off and On feature offers the user versatility in 
customizing the display of results. Up to eight panels can be tiled 
at a single time and up to 16 electropherograms may be overlaid in 
one panel at the same time.

Figure 5-13 Quick Tile Off and Quick Tile On options 

Panel A in Figure 5-13 is an example of one sample displayed with 
Quick Tile Off. Panels B–F are examples of the same sample file 
with Quick Tile On using the AmpFlSTR Control DNA 007 
analyzed on the ABI PRISM 310 Genetic Analyzer. 

Note: For a more detailed description see the ABI PRISM ® 
GeneScan® Software Version 3.1 User’s Manual.

A

B

C

D

E
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Standards for 
Samples

For the SEfiler kit, the panel of standards needed for PCR 
amplification, PCR product base pair sizing, and genotyping are as 
follows:

• The AmpFlSTR Control DNA 007 provides a positive control for 
the efficiency of the amplification step and STR genotyping using 
the AmpFlSTR SEfiler Allelic Ladder.

• GeneScan-500 LIZ Size Standard is used for obtaining base pair 
sizing results. The GeneScan-500 LIZ Size Standard is designed 
for sizing DNA fragments in the 35–500 bp range, and it contains 
16 single-stranded fragments of 35, 50, 75, 100, 139, 150, 160, 
200, 250 (not assigned when used on the ABI PRISM 310 Genetic 
Analyzer), 300, 340, 350, 400, 450, 490, and 500 bases. This 
standard has been evaluated as an internal lane size standard and it 
yields extremely precise sizing results of AmpFlSTR SEfiler kit 
PCR products.

• The AmpFlSTR SEfiler Allelic Ladder was developed by 
Applied Biosystems for accurate characterization of the alleles 
amplified by the AmpFlSTR SEfiler kit. The AmpFlSTR SEfiler 
Allelic Ladder contains the majority of alleles reported for the 12 
loci.
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Off-Scale Data

Overview If too much sample DNA is added to the PCR reaction mixtures, the 
fluorescence intensity from the PCR products may exceed the linear 
dynamic range for detection by the instrument, resulting in 
“off-scale” data. Multicomponent analysis cannot be performed 
accurately on data that is off-scale. Samples with off-scale peaks will 
exhibit raised baselines and/or excessive “pull-up” of one or more 
colors under the off-scale peaks.

Analyzed data from off-scale peaks should not be used for 
quantitative comparisons. For example, the stutter peak that 
corresponds to an off-scale main peak is likely to be overestimated.

Off-Scale Data 
on the 

ABI PRISM 310

To determine if data is off-scale on the ABI PRISM ® 310 Genetic 
Analyzer: 

1. In the GeneScan Analysis Software, highlight the sample file 
row for the questionable sample in the Analysis Control 
window. 
Alternatively, select View > Show Offscale Regions to 
highlight off-scale data with a red bar. The width of the red 
bar corresponds to the amount of data that is off-scale.

2. Select Sample > Raw Data.

3. Examine the fluorescence intensity for the raw data peaks. 
Any peaks that are greater than 8191 relative fluorescence 
units (RFU) are off-scale.

4. Re-amplify the sample, if necessary.

Note: DNA samples with off-scale data should be diluted 
and re-amplified. 
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Shutting Down the Instrument

Ending the Run If the instrument is not going to be in use for three or more 
consecutive days, it is recommended that the instrument be cleaned 
and shut down.

To shut down the instrument:  

1. Remove and clean the syringe and block as previously 
described.

2. Discard unused polymer in the proper waste container.

CHEMICAL HAZARD. POP 
polymers may cause eye, skin, and respiratory tract 
irritation. Read the MSDS for the polymer you are using, 
and follow the handling instructions. Wear appropriate 
protective eyewear, clothing, and gloves. Use for research 
and development purposes only.

IMPORTANT! Do not put unused polymer back into the 
bottle. Polymer in the syringe decomposes over time at room 
temperature.

3. In the Manual Control window, select Autosampler Home 
X, Y Axis and click Execute. 

4. Select Autosampler Home Z Axis and click Execute.

5. Turn off the instrument.
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Dedicated Equipment and Supplies

Required 
Equipment 

The equipment and supplies necessary or recommended for running 
AmpFlSTR SEfiler kit data on the ABI PRISM 310 Genetic Analyzer 
are listed in the tables below.

Note: Amplified DNA, equipment, and supplies used to handle 
amplified DNA should not be taken out of the amplified DNA work 
area. Samples that have not yet been amplified should never come 
into contact with these supplies and equipment. 
Table 5-2 Equipment Required  

ABI PRISM 310 Genetic Analyzer

ABI PRISM 310 Genetic Analyzer Accessories:

• ABI PRISM 310 Genetic Analyzer Capillary, Lt = 47 cm, Ld = 36 cm, 
i.d. = 50 μm (P/N 402839), labeled with a green mark

• ABI PRISM 310 Genetic Analyzer Vials, 4.0 mL (P/N 401955)
• ABI PRISM 310 Genetic Analyzer 0.5-mL Sample Tubes (P/N 401957)
• ABI PRISM 310 Genetic Analyzer Septa for 0.5-mL Sample Tubes 

(P/N 401956)
• Syringe, Kloehn 1.0-mL (P/N 4304471)

Benchkote absorbent protector sheets

Flush-cutting wire cutter (P/N T-6157)

Freezer, –15 to –25 °C, non-frost-free

Gloves, disposable, powder-free

Glassware

Ice bucket

Lint-free tissues

Lab coat

Microcentrifuge tubes, 1.5-mL

Microtube racks

Nalgene filter apparatus, 150-mL, 0.2-μm CN filter
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Required 
Reagents

Permanent ink pen

Pipet bulb

Pipets, serological

Pipet tips, sterile, disposable hydrophobic filter-plugged

Pipettors, adjustable, 1–10 μL, 2–20 μL, 20–200 μL, and 200–1000 μL

Refrigerator

Repeat pipettor and Combitips that dispense 25–125 μL (optional)

Sink

Syringe, 35 cc (optional)

Tape

Thermal cycler

Tube, 50 mL Falcon

Tube decapper, autoclavable

Table 5-2 Equipment Required  (continued)

Table 5-3 Reagents Required

ABI PRISM 310 10X Genetic Analyzer Buffer with EDTA (P/N 402824)

AG501 X8 ion exchange resin (Bio-Rad)

Deionized water, PCR grade

Hi-Di™ Formamide (P/N 4311320)

GeneScan-500 LIZ Size Standard (P/N 4322682)

Matrix Standard Set DS-33 [6-FAM, VIC, NED, PET, LIZ] for use with the 
310/377 system (P/N 4318159)

POP-4 polymer (P/N 402838)
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Software and 
User 

Documentation 
Required

Table 5-4 Software and User Documentation

ABI PRISM 310 Data Collection Software, Version 2.1 or higher

ABI PRISM ® 310 Genetic Analyzer User’s Manual (P/N 903565)

ABI PRISM 310 Module GS STR POP4 (1 mL) G5

GeneScan Software v3.1 or higher

Genotyper Software Version 2.5.2 or higher
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6Protocols for ABI PRISM 377 DNA 
Sequencer with Windows NT OS6

In This Chapter AmpFlSTR® SEfiler™ PCR Amplification Kit products are run on 
36-cm well-to-read plates on the ABI PRISM ® 377 DNA Sequencer, 
the ABI PRISM 377 DNA Sequencer with XL Upgrade 
(ABI PRISM 377XL), or the ABI PRISM 377 DNA Sequencer with 
96-Lane Upgrade (377-96 instrument). Protocols for analyzing 
samples on these configurations with the Microsoft® Windows NT® 
operating system are included in this chapter.

Analysis Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-2
Equipment and Supplies . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-2
36-cm Well-to-Read Gel Assembly  . . . . . . . . . . . . . . . . . . . . . . . .6-3
Setting Up the Instrument . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-10
Electrophoresis  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-21
Analyzing the Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-25
Dedicated Equipment and Supplies. . . . . . . . . . . . . . . . . . . . . . . .6-29
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Analysis Software

Software Version This chapter was written for use with ABI PRISM ® GeneScan® 
Analysis Software Version 3.7.1 or higher. Refer to the ABI PRISM ® 
377 DNA Sequencer User Guide (P/N 4325703) and ABI PRISM ® 
GeneScan® Analysis Software Version 3.7 for the Windows NT® User 
Guide (P/N 4308923), or the ABI PRISM ® GeneScan Analysis 
Software Version 3.7.1 User Bulletin (P/N 4335617) for more 
detailed information on the instrument and software used with these 
protocols. 

You must use Filter Set G5 for data collection of AmpFlSTR SEfiler 
kit PCR products. Install Filter Set G5 module files in the Modules 
folder within the ABI PRISM 377 or ABI PRISM 377XL folder on the 
instrument’s Microsoft Windows NT computer before following the 
protocols in this chapter.

IMPORTANT! Before running AmpFlSTR SEfiler kit PCR products 
on the instrument, you must make a matrix file using the 6-FAM™, 
VIC®, NED™, PET™, and LIZ® matrix standards and Filter Set G5. 

Equipment and Supplies

Supplies For a list of required equipment, supplies, chemicals, reagents, 
software, and documentation to use with the ABI PRISM 377 DNA 
Sequencer, refer to “Dedicated Equipment and Supplies” on 
page 6-29. 
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36-cm Well-to-Read Gel Assembly

Preparing Plates 
for the 

ABI PRISM 377 
DNA Sequencer

To prepare 36-cm well-to-read plates for the ABI PRISM 377 DNA 
Sequencer:

1. Clean 36-cm well-to-read gel plates with Alconox® 
detergent using a dedicated wash cloth or lint-free tissues. 
Rinse with deionized water and air dry.
To obtain the MSDS for Alconox, go to:
http://www.jtbaker.com/msds/a2052.htm

2. Place the larger, unnotched plate with the center etch facing 
down on a covered benchtop. The narrow width is the bottom 
portion of the plate.

3. Place 0.2-mm spacers on either side of the plate, with the 
notched end of the spacer at the top of the plate and the 
notch facing the center of the plate.

4. Place the notched (“rabbit eared”) plate over spacers, 
making sure that the side that had been previously in contact 
with the silicone rubber gasket (of the upper buffer chamber) 
is external. This is the side with the etched writing on it.

5. Clamp the plates together using four medium binder clips 
per side. Place the clamps directly over the spacers.

6. Elevate the top of the plates approximately 1.0 cm. A pipet 
tip box top is ideal for this purpose.
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Preparing Plates 
for the 

ABI PRISM 377
with XL Upgrade

When using the 50-lane comb for the ABI PRISM 377 DNA 
Sequencer with XL Upgrade, treat the well-forming region of the 
notched (rabbit-eared) glass plate with Bind-Silane to immobilize the 
wells and facilitate subsequent loading of the gel. To obtain the 
MSDS for Bind-Silane, go to: 

http://www.promega.com/msds/us/q421.htm

IMPORTANT! Apply a fresh coating of Bind-Silane for each gel.

To prepare 36-cm well-to-read plates for the ABI PRISM 377 DNA 
Sequencer XL: 

1. Clean 36-cm well-to-read gel plates with Alconox detergent 
using a dedicated wash cloth or lint-free tissues. Rinse with 
deionized water and air dry.

2. Place the cleaned, notched (rabbit-eared) glass plate face up 
on a covered benchtop.

3. Dip the end of a cotton swab into a bottle of Bind-Silane to 
wet the tip.

4. Allow the Bind-Silane to dry on the plate for 1 minute.

5. Dry the treated region with a lint-free tissue by wiping three 
times using moderate pressure.

6. Assemble the plates as described in “Preparing Plates for the 
ABI PRISM 377 DNA Sequencer” on page 6-3, beginning 
with step 2.

7. After running the gel, clean the plates using Alconox 
detergent. It may be necessary to scrape the gel off the 
notched plate where it has stuck to the Bind-Silane-treated 
region.
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Preparing Plates 
for the 

ABI PRISM 377 
DNA Sequencer 

with 96-Lane 
Upgrade

To prepare 36-cm well-to-read plates for the ABI PRISM 377 DNA 
Sequencer with 96-Lane Upgrade:  

1. Clean 36-cm well-to-read gel plates with Alconox detergent 
using a dedicated wash cloth or lint-free tissues. Rinse with 
deionized water and air dry.

2. Place the larger, unnotched plate with the center etch facing 
down on a covered benchtop. The narrow width is the bottom 
portion of the plate.

3. Place 0.2-mm spacers on either side of the plate, with the 
notched end of the spacer at the top of the plate and the 
notch facing the center of the plate.

4. Place the notched (rabbit eared) plate over spacers, making 
sure that the side that had been previously in contact with the 
silicone rubber gasket (of the upper buffer chamber) is 
external. This is the side with the etched writing on it.

5. Clamp the plates together using four medium binder clips 
per side. Place the clamps directly over the spacers.

6. Elevate the top of the plates approximately 1.0 cm. A pipet 
tip box top is ideal for this purpose.
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Preparing 36-cm 
Well-to-Read 

Gels

We recommend using Long Ranger® gel solutions instead of 4% 
acrylamide for the 36-cm well-to-read plates. Long Ranger gels form 
better wells around the comb, facilitating loading and potentially 
enhancing results. This procedure to prepare 50 mL of 5% Long 
Ranger/6.0 M urea gel mixture makes enough gel mixture for two 
36-cm well-to-read gels. 

To prepare the gel mixture:  

1. Combine the following:

• Urea
• Deionized water
• 5X TBE (Maniatis formulation)a

• 50% Long Ranger stock solution

18.0 g
21.5 mL
10.0 mL
5.0 mL

 
CHEMICAL HAZARD. Urea is a 

possible mutagen. Do not breathe the dust. Urea can be 
harmful by inhalation, skin contact, and ingestion. Refer to 
the MSDS for proper protective equipment.

CHEMICAL HAZARD. TBE 5X 
buffer causes eye, skin, and respiratory tract irritation. 
Exposure may cause central nervous system depression and 
kidney damage. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eyewear, clothing, 
and gloves.

CHEMICAL HAZARD. Long Ranger 
gel solution contains acrylamide. Acrylamide is a 
neurotoxin. Avoid skin contact with Long Ranger gel 
solution because acrylamide can be absorbed through the 
skin. Always work in a fume hood. Obtain a copy of the 
MSDS from the manufacturer. Wear appropriate protective 
eyewear, clothing, and gloves.
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2. Warm the mixture in a 37 °C water bath, stirring 
occasionally, to dissolve the urea. Once the urea is dissolved, 
allow the gel mixture to equilibrate to room temperature. 
This gel mixture should be used within 12 hours. Keep the 
gel mixture covered during this step to prevent evaporative 
loss.

3. Filter the gel mixture using a 150-mL Nalgene filter 
apparatus with a 0.2-micron CN filter. Attach to a vacuum 
source (approximately 20 inches Hg) to pull liquid through 
filter. This step removes any particulates that may fluoresce 
or scatter light.

4. Let stand for 5 minutes, swirling occasionally, with the 
vacuum on to degas the mixture.

5. Turn off the vacuum, remove the top of the filter apparatus, 
and discard.

Note: The filter apparatus can be rinsed thoroughly with 
deionized water and air-dried to be reused up to five times.

6. Add 250 µL of freshly prepared 10% APS and 35 µL 
TEMED to the gel mixture. Swirl gently to mix.

CHEMICAL HAZARD. Ammonium 
persulfate is an oxidizer, and contact with other materials 
may cause a fire. Exposure causes burns to the eyes, skin, 
and respiratory tract. Read the MSDS, and follow the 
handling instructions. Wear appropriate protective eyewear, 
clothing, and gloves.

CHEMICAL HAZARD. TEMED is 
extremely flammable, and can be very destructive to the skin, 
eyes, nose, and respiratory system. Keep TEMED in a tightly 
closed container. Avoid inhalation and contact with the skin, 
eyes, and clothing. Always work in a fume hood. Obtain a 
copy of the MSDS from the manufacturer. Wear appropriate 
protective eyewear, clothing, and gloves. 

IMPORTANT! Proceed to the next procedure immediately.

a.See “Preparation of Required Reagents” on page 6-33.

To prepare the gel mixture:  (continued)
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To pour gels:  

1. Draw the gel mixture up into a 35-cc syringe. Slowly inject 
gel mixture into the top center area between the plates. 

Note: Tap the gel plates firmly with your palm while 
pouring to prevent bubbles and move gel mixture down to 
the bottom of the plates. 

2. Stop injecting when the gel mixture is near the bottom of the 
plates. Immediately lay plates flat on a level surface. Each 
gel requires approximately 20–25 mL of Long Ranger gel 
mixture.

3. Follow the procedure in the table below for the instrument 
you are using:

If using the... Then...

ABI PRISM 377 DNA 
Sequencer

Insert a 34-well 0.2-mm 
square-tooth comb and clamp 
into place with three large binder 
clamps over the comb.

Note: A 24-well square-tooth 
comb can also be used. 

ABI PRISM 377 with XL 
Upgrade DNA Sequencer

Insert a 50-well 0.2-mm 
square-tooth comb and clamp 
into place with three large binder 
clamps over the comb.

ABI PRISM 377 with 
96-Lane Upgrade DNA 
Sequencer

Insert a 96-lane Mylar 0.4 mm 
shark’s tooth comb into gel, with 
the flat side of the comb 
contacting the gel. 
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4. Allow gel to polymerize for at least 2.0 hours.

Note: The polymerized gel can be stored for up to 24 hours. 
After polymerization, place a lint-free tissue wetted with 
deionized water over the top and bottom edges of the gel 
plates. Do not remove the gel comb. Wrap the top and 
bottom edges tightly with clear plastic wrap and store at 
room temperature.

5. Prepare 1.5 L of 1X TBE (Maniatis formulation) running 
buffer (89 mM Tris, 89 mM borate, 2 mM EDTA).

CHEMICAL HAZARD. TBE 1X 
buffer causes eye, skin, and respiratory tract irritation. Read 
the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

To pour gels:  (continued)
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Setting Up the Instrument

Setting up the Gel 
Preferences and 

Analysis 
Parameters

To set up the gel preferences: 

1. Launch the Gel Processor 1.0 Software by selecting Start > 
Applied Biosystems.

2. Select Edit > Gel Preferences.

3. Fill in the dialog box with the settings shown in Figure 6-1.

Note: Choose the appropriate comb type.

Figure 6-1 Gel Preferences dialog box

Note: You should extract lanes from the full scan range of 
gel. Primer peaks can be excluded using GeneScan software 
not the gel processor. 

4. Click OK when done.
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Setting up 
Analysis 

Parameters

To set up the analysis parameters: 

1. Launch the GeneScan Analysis Software v3.7.1 by selecting 
Start. 

2. Select Settings > Analysis Parameters. 

Note: A more detailed discussion for each of the six 
Analysis Parameters is in Appendix E, “ABI PRISM 
GeneScan Analysis Software for the Windows NT OS,” and 
the ABI PRISM ® GeneScan® Analysis Software Version 3.7 
User Guide. 

3. Enter parameters in the dialog box: 

Parameter Entry

Analysis Range 1. Click the This Range (Data Points) 
radio button.

2. Enter Start and Stop data point 
numbers in the entry fields. Select the 
Start data point just before the first 
peak of interest, the 75 bp size standard 
peak. At a minimum, select the Stop 
data point just after the last peak of 
interest, the 450 bp size standard peak. 

3. Look at the raw data and enter the 
values that are appropriate for all 
sample files in the project. These data 
points affect data in the results display.

Smooth Options The default parameter for Smooth Options 
is light.

Refer to Appendix E, “ABI PRISM 
GeneScan Analysis Software for the 
Windows NT OS,” or the ABI Prism ® 
GeneScan Analysis Software Version 3.7.1 
User Bulletin (P/N 4335617) for more 
information on how to set the appropriate 
value for smooth options. 
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3. (continued)

To set up the analysis parameters: (continued)

Parameter Entry

Peak Detection 1. Select a Peak Amplitude Threshold 
(PAT) for each dye color.

2. Use the active scroll bar to enter the 
PATs for each of the five colors.

3. After analysis, the GeneScan table 
contains data for all peaks with a 
height above that specified by the PAT.

Note: We suggest that you determine 
the PATs appropriate for your analysis. 
Sensitivity experiments should be 
conducted in your laboratory with each 
instrument to evaluate the PATs used for 
analysis.

Polynomial Degree The default parameter for polynomial 
degree is 3. 

Refer to Appendix E, “ABI PRISM 
GeneScan Analysis Software for the 
Windows NT OS,” or the ABI PRISM ® 
GeneScan Analysis Software Version 
3.7.1 User Bulletin for more information 
on how to set the appropriate value for 
the polynomial degree. 

Min. Peak Half 
Width

The Min Peak Half Width for use with the 
AmpFlSTR products is 2 Pts. 

Refer to Appendix E, “ABI PRISM 
GeneScan Analysis Software for the 
Windows NT OS,” or the ABI PRISM ® 
GeneScan Analysis Software Version 
3.7.1 User Bulletin for more information 
on how to set the appropriate value for 
Min. Peak Half Width. 
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3. (continued)

To set up the analysis parameters: (continued)

Parameter Entry

Peak Window Size The default parameter for peak window 
size is 15. 

Refer to Appendix E, “ABI PRISM 
GeneScan Analysis Software for the 
Windows NT OS,” or the ABI PRISM ® 
GeneScan Analysis Software Version 
3.7.1 User Bulletin for more information 
on how to set the appropriate value for 
Peak Window Size. 

Size Call Range Click the This Range (Base Pairs) radio 
button and enter the values of 75 for Min 
and 450 for Max.

Size Calling 
Method

Click the Local Southern Method radio 
button for sizing of the AmpFlSTR 
products. This method determines the 
sizes of fragments by using the reciprocal 
relationship between fragment length and 
mobility.

Baselining The default setting for the baseline 
window size is 51 pts. 

Refer to Appendix E, “ABI PRISM 
GeneScan Analysis Software for the 
Windows NT OS,” or the ABI PRISM ® 
GeneScan Analysis Software Version 
3.7.1 User Bulletin (P/N 4335617) for 
more information on how to set the 
appropriate value for the baseline window 
size. 
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3. (continued)

4. Click OK when done.

To set up the analysis parameters: (continued)

Parameter Entry

Slope Threshold The default parameter for slope threshold 
for peak start and peak end should be 0.0.

Refer to Appendix E, “ABI PRISM 
GeneScan Analysis Software for the 
Windows NT OS,” or the ABI PRISM ® 
GeneScan Analysis Software Version 3.7.1 
User Bulletin (P/N 4335617) for more 
information on how to set the appropriate 
value for slope threshold. 

Auto Analysis 
Only

Refer to the user bulletin (P/N 4335617) for 
more information. 
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Setting up the 
Sample Sheet/ 

Electrophoresis 
Parameters

To prepare a sample sheet: 

1. Launch the Data Collection Software by selecting Start, 
then select the data collection appropriate for your 377 
instrument:
• 377XL
• 377 96-well

2. If a sample sheet needs to be created, select File > New > 
GeneScan Sample. Otherwise skip to step 1 of the next 
procedure, on page 6-16. 

3. Select 5 dyes from the sample sheet template window in the 
upper right corner. 

4. Enter sample names/numbers for each lane in the Sample 
Name column.

5. a. Enter the sample description for each row in the Sample 
Info column (for Blue, Green, Yellow, and Red for each 
sample). This is necessary for the AmpFlSTR SEfiler Kit 
Template File to build tables containing the genotypes for 
each sample.

b. Type the word ladder for the Blue, Green, and Yellow 
rows for the AmpFlSTR SEfiler Allelic Ladder lane.

6. Be sure that the diamond symbol in the “std” column 
indicates the orange sample as the standard in each lane.

7. Save the sample sheet in the Sample Sheets folder.

8. Close the sample sheet.

Note: For more information on how to create and edit a 
sample sheet, refer to the ABI PRISM ® 377 DNA Sequencer 
User Guide.
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To create a run file: 

1. Select File > New and click GeneScan Run. 

2. Select a sample sheet that has been prepared previously. The 
run module cannot be started without a sample sheet.

3. a. Select Plate Check Module > Plate Check G5.md5 as 
shown in the figure below.

b. Select PreRun Module > GS PR 36G5-2400.md5.
c. Select Run Module > GS Run G5-2400.md5.
d. Click the document icon to the right of the Run Module to 

verify the electrophoresis settings for the particular run.
Make sure the settings are the same as shown in 
Figure 6-2.

Figure 6-2 Settings for GS Run 36G5-2400.md5 Run 
Module

4. Click Save.

Note: To save these settings as the default, click Save As 
Default.

5. Make selections from the Lanes pop-up menu:

If using the... Select...

ABI PRISM 377 DNA Sequencer 34-Well Comb

ABI PRISM 377 DNA Sequencer with XL 
Upgrade 

50-Well Comb

ABI PRISM 377 DNA Sequencer with 
96-Lane Upgrade 

96-Well Comb



DRAFT
March 22, 2012 1:12 pm, 6_377_Protocols

 Setting Up the Instrument

AmpFlSTR SEfiler PCR Amplification Kit User's Manual 6-17

6. Select the appropriate matrix file from the gel’s Matrix File 
pop-up menu. The matrix file must be previously prepared 
and saved in the matrix folder located in the D drive so the 
matrix file can be applied automatically to the gel image:

D:\AppliedBio\Shared\Analysis\SizeCaller\Matrix

IMPORTANT! The matrix file must be one that was created 
using the 6-FAM, VIC, NED, PET, and LIZ® matrix 
standards and Filter Set G5 module files. 

7. In addition, select the appropriate matrix file for each sample 
in the Sample Sheet area of the run window. This is 
necessary to have the matrix applied automatically to the 
sample files. To do so: 
a. Click the arrow in the Matrix File column for the first 

sample/lane to view the pop-up menu and select the 
appropriate matrix file. 

b. After selecting a matrix file for the first sample/lane, 
select the entire matrix column by clicking the column 
heading and selecting Edit > Fill Down.

8. a. Verify that the collection time is 2.5 hours.
b. Set the well-to-read distance to 36 cm for the 

GS Run G5-2400 module.

9. Make selections from the Run Mode pop-up menu:

10. Select File > Save to save all collection settings.

To create a run file: (continued)

If using the... Select...

ABI PRISM 377 DNA Sequencer with comb 
size of 34 lanes

34-Lane Scan

ABI PRISM 377 with XL Upgrade DNA 
Sequencer and comb size of 50 lanes

XL Scan

ABI PRISM 377 with 96-Lane Upgrade DNA 
Sequencer and comb size of 96 lanes

96-Lane Scan
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Running the Plate 
Check and Prerun 

Modules

To place the gel plates into the instrument: 

1. Remove the comb. 

IMPORTANT! Remove it slowly while lubricating with 1X 
TBE for the best results.

CHEMICAL HAZARD. TBE 1X 
buffer causes eye, skin, and respiratory tract irritation. Read 
the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

2. Remove any gel that remains around the top of the wells.

3. Clean the outside of the gel plates with deionized water and 
wipe dry.

IMPORTANT! Do not touch the plates in the laser scanning 
region from this point forward.

4. Place the gel plates into the ABI PRISM 377 DNA Sequencer 
cassette. Place the cassette into the instrument, making sure 
that the lower buffer chamber is already in place.

5. Make sure the gel plate spacers are pressing against the two 
positioning pins on the instrument.

6. Close the instrument door.
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To run the plate check: 

1. Click the Plate Check button. Five colored, horizontal lines 
should appear in the scan window after approximately 30 
seconds.

2. After determining that the plates are clean and positioned 
correctly, clamp the upper buffer chamber onto the gel 
plates.

3. Add 1X TBE buffer to the upper buffer chamber and check 
for leaks.

CHEMICAL HAZARD. TBE 1X 
buffer causes eye, skin, and respiratory tract irritation. Read 
the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

4. Clamp on and connect the cooling plate.

If the lines in the 
scan window... Then...

are relatively flat and 
level across the 
screen

The plates are clean.

Click the Cancel button to cancel 
plate check.

show peaks The plates are not clean.

1. Pause the plate check, remove the 
cassette, and clean the plates 
again.

2. Resume plate check.

are flat but not level 
across the screen

The cassette is not positioned 
properly in the instrument (i.e., the 
plates are not flush against the back 
cooling plate and/or the two 
positioning pins that set the plates the 
correct distance from the optics).

1. Pause the plate check and 
reposition the cassette.

2. Resume the plate check.
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Note: Prepare samples while you prerun the gel.

5. Add 1X TBE buffer to the lower buffer chamber.
Optional: To facilitate the subsequent loading of the gel, 
drop 15 µL of blue dextran loading buffer (contained in the 
GeneScan®-500 [LIZ] Size Standard Kit) over the wells in a 
sweeping motion using a P10 or P20 pipet tip. The dye 
outlines the walls and bottom of the wells.

6. Plug in the electrodes and close the instrument door.

To perform the prerun:

1. Click the PreRun button in the Run window. Prerun the gel 
for approximately 15 minutes.

2. Click Pause in the Run window to pause the prerun. Pausing 
stops the electrophoresis, but continues to heat the gel to 
51 °C and then maintains that temperature.

Note: Samples can be loaded onto the gel during this pause. 
See page 6-23 for sample loading information.

3. Prior to loading the gel, unplug the cathode and check the 
Status window to verify that the electrophoresis power has 
been turned off.

To run the plate check: (continued)
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Electrophoresis

Preparing 
Samples and 

AmpFlSTR 
SEfiler Allelic 

Ladder

To prepare samples and allelic ladder: 

1. Prepare formamide loading solution (FLS) by combining:
• Blue dextran “Loading Buffer” (contained in 

GeneScan-500 LIZ Size Standard Kit), 100 µL
• Deionized formamide, 500 µL

CHEMICAL HAZARD. Formamide 
is a teratogen and is harmful by inhalation, skin contact, and 
ingestion. Use in a well-ventilated area. Use 
chemical-resistant gloves and safety glasses when handling.

2. Vortex to mix. FLS can be stored at 2–6 °C for up to 
2 weeks.

3. Combine the necessary amount of FLS and GeneScan-500 
LIZ Size Standard in a single microcentrifuge tube as 
shown:
• (Number of samples) × 5.0 µL FLS denaturant
• (Number of samples) × 0.55 µL GeneScan-500 LIZ Size 

Standard

Note: The above formulation provides a slight overfill to 
allow for volume lost in pipetting. Be sure to include two 
lanes of AmpFlSTR SEfiler Allelic Ladder per gel in the 
calculations.

4. Vortex the tube to mix, and spin briefly in a microcentrifuge.

5. Aliquot 5.0 µL of FLS/GeneScan-500 LIZ mixture into 
0.5-mL GeneAmp® Thin-walled Reaction Tubes with caps 
(for use in the DNA Thermal Cycler 480) or 0.2-mL 
MicroAmp® tubes with caps (for use in the GeneAmp PCR 
Instrument System 2400, 9600, or 9700). Label one tube per 
sample.
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6. Add 4.0 µL PCR product or AmpFlSTR SEfiler Allelic 
Ladder per tube and close the caps.

Note: You may need to increase the amount of allelic ladder 
to achieve greater signal intensity. 

7. Heat samples in a thermal cycler for 2 minutes at 95 °C to 
denature them.

8. Chill for at least 3 minutes in an ice-water bath. Keep on ice 
until ready to load.

To prepare samples and allelic ladder: (continued)
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Loading Samples To load samples: 

1. Rinse the urea out of each sample well with buffer, using a 
0.17-mm flat pipet tip attached to a 35-cc syringe.

CHEMICAL HAZARD. Urea may 
cause eye, skin and respiratory tract irritation. Read the 
MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

CHEMICAL WASTE HAZARD. 
Dispose of it in accordance with good laboratory practices 
and local, state/provincial, or national environmental and 
health regulations. 

Note: It may be necessary to cut off the top end of the pipet 
tip with a razor blade for it to fit on the end of the Luer lock 
syringe without leaking.

2. Load the sample for the appropriate instrument as shown in 
the table below:

3. Attach the upper buffer chamber lid, plug in the cathode, and 
close the instrument door.

If using the... Then...

ABI PRISM 377 DNA 
Sequencer

Load 1.5 µL of denatured 
sample or allelic ladder per well. 
The AmpFlSTR SEfiler Allelic 
Ladder can be loaded into at 
least two wells on the gel.

ABI PRISM 377 with XL 
Upgrade DNA Sequencer

Load 1.0 µL of denatured 
sample or allelic ladder per well. 
The AmpFlSTR SEfiler Allelic 
Ladder can be loaded into at 
least two wells on the gel.

ABI PRISM 377 with 96-Lane 
Upgrade DNA Sequencer

Load 1.0 µL of denatured 
sample or allelic ladder per well. 
The AmpFlSTR SEfiler Allelic 
Ladder can be loaded into at 
least two wells on the gel.
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Sample 
Electrophoresis

After electrophoresis is completed, the computer automatically 
launches the Gel Processor 1.0 to generate a gel image on the screen, 
if it is selected as a preference in the 377 Data Collection Software. 
The gel preferences last saved in this application are used to generate 
the gel image.

To run samples: 

1. Select Cancel to stop the prerun. 

IMPORTANT! Wait 30 seconds before proceeding. 

2. Select Run to start gel electrophoresis. Name the Gel file 
and click Save.

3. Select Window > Status to check that the run settings are 
correct and to monitor the run.

Note: The data collection can be viewed at any time during 
the run by selecting either Scan or Gel Image from the 
Window menu. 

IMPORTANT! The Gel Image window should not be left 
open for long periods of time during the run, as it occupies a 
large block of memory.
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Analyzing the Data

Using the Gel 
Processor 

Software

Note: For more information on data analysis, refer to the 
ABI PRISM ® 377 Gel Processor Software User Guide (P/N 4317592). 

To analyze data: 

1. Examine the orange GeneScan-500 LIZ Size Standard bands 
on the gel picture and check that the 75-bp and 450-bp bands 
are present. 

2. Verify the automatic lane tracking. It may be necessary to 
adjust the gel contrast for blue, green, and yellow to see all 
of the bands clearly. Zoom in on the gel image by selecting 
View > Zoom In.
a. Move the lane tracking line over each sample lane, using 

the arrow keys on the computer keyboard or the mouse. 
Change the channel and introduce nodes as necessary. 
When modifications are made to a lane, the associated 
diamond lane marker turns from blue to white.

b. Mark all used lanes for extraction from the Gel menu 
(white diamond lane marker) before proceeding to step c. 

c. Save the changes that have been made by selecting File > 
Save.
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3. Select Control > Extract Lanes, to create the sample files. 
Make selections in the dialog box as shown below:

Figure 6-3 Extract Lanes dialog box

4. Click OK when done.

5. Open the GeneScan 3.7.1 software.

6. Create a new project and import the sample files. 

To analyze data: (continued)
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7. Assign a size standard:
a. Ctrl-click the orange box column in the Analysis Control 

window to indicate Orange as the standard (a diamond 
symbol should appear in the orange boxes).

b. Click the arrow in the Size Standard box for the first 
sample to view the pop-up menu and select Define New, 
or select a correct standard already stored. 

For more information on defining a size standard, refer to 
Appendix E, “ABI PRISM GeneScan Analysis Software for 
the Windows NT OS,” or the ABI PRISM ® GeneScan® 
Analysis Software Version 3.7 User Guide. Refer to the 
figure below for the sizes of the peaks in the GeneScan-500 
LIZ Size Standard. Figure 6-4 shows the markers from 
75–450 bp. Tabular data is shown below the 
electropherogram. 

Figure 6-4 GeneScan-500 LIZ Size Standard 

c. To apply one size standard to all lanes, select the Size 
Standard column. Refer to Figure 6-4. 

d. Copy the size standard to other rows by using Ctrl+C 
then Ctrl+V. 

To analyze data: (continued)

Click here to select the Size column
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8. Analyze the sample files:
a. Highlight the blue, green, yellow, and red columns.
b. Click the Analyze button.

This action calculates the base pair size of each fragment 
and fills the sample files with the analyzed data from each 
lane.

9. After the analysis is complete, confirm that the sizes for the 
peaks in the GeneScan-500 LIZ Size Standard have been 
correctly assigned.
a. Select Window > Results Control and examine the 

orange GeneScan-500 peaks in overlapping groups 
(Quick Tile Off). Use Ctrl+ to enlarge the view window 
for more careful examination; use Ctrl– to reduce it to full 
range. Be sure to select View > Align By Size.

b. Scroll through the tables to verify correct peak 
assignments (see Figure 6-4 on page 6-27). Check the 
remaining lanes, taking note of which lanes (if any) have 
incorrect peak assignments.

c. If the size standard peak assignments are incorrect in one 
lane, define a new size standard for that sample using the 
peaks in that lane. To do so, select the Define New option 
in the Size Standard row for that sample (see step 7b).

d. Re-analyze any incorrectly sized lanes (select the blue, 
green, yellow, and red boxes) using the newly defined 
GeneScan-500 LIZ Size Standard file for that lane. 
Re-analyzing creates a new standard file for each of these 
lanes, replacing the previous analysis results for those 
lanes only.

e. Confirm that the GeneScan-500 LIZ Size Standard peaks 
are now correctly assigned in the re-analyzed lanes.

10. View the AmpFlSTR SEfiler kit results (using the Results 
Control window) and print. Refer to the ABI PRISM ® 
GeneScan® Analysis Software Version 3.7 User Guide for 
printing options.

To analyze data: (continued)
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Dedicated Equipment and Supplies

Equipment 
Required

The equipment and supplies necessary or recommended for running 
AmpFlSTR SEfiler kit data on the ABI PRISM 377 DNA Sequencer 
are listed in the tables below. You can order the part numbers listed 
below from Applied Biosystems. If no part number is listed, you can 
order from any major laboratory supplier. 

Note: Amplified DNA, equipment, and supplies used to handle 
amplified DNA should not be taken out of the Amplified DNA Work 
Area. Samples that have not yet been amplified should never come 
into contact with these supplies and equipment. 

Table 6-1 Equipment  

ABI PRISM 377 DNA Sequencer, ABI PRISM 377 DNA Sequencer with XL 
Upgrade, or ABI PRISM 377 DNA Sequencer with 96-Lane Upgrade

ABI PRISM 377 DNA Sequencer Accessories:

• 36-cm well-to-read plates:
– 36-cm rear glass plate (P/N 401839)
– 36-cm front glass plate (P/N 401840)
– 36-cm step plate for 96 wells (P/N 4305384)
– 36-cm gel spacers, 0.2 mm thick (P/N 401836)

• 34-well square tooth comb, 0.2 mm thick (P/N 401907)
• 50-well square tooth comb, 0.2 mm thick (P/N 402053)
• 96-lane Mylar shark’s tooth comb, 0.4 mm (P/N 4305385)
• optional: 24-well square tooth comb, 0.2 mm thick (P/N 401904)
• XL Upgrade for the ABI PRISM 377 DNA Sequencer

Benchkote absorbent protector sheets

Binder clips, medium and large

Freezer, –15 to –25 °C, non-frost-free

Gloves, disposable, powder-free

Glassware

Ice bucket

Lint-free tissues
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Lab coat

Lamp, 27-inch gooseneck with magnetic base (Sunnex, P/N 701-27, or 
office supply store)

Microtube racks

Nalgene filter apparatus, 150-mL, 0.2-µm CN filter

Permanent ink pen

Pipet bulb

Pipets, serological

Pipet tips, sterile, disposable hydrophobic filter-plugged

Pipet tips for gel loading, 0.2 mm flat tips (Rainin, P/N GT1514)

Pipettors, adjustable, 0.5–10 µL, 2–20 µL, 20–200 µL, and 200–1000 µL

Refrigerator

Repeat pipettor and Combitips that dispense 1–5 µL (optional)

Sink

Syringe, 20- or 35-cc (optional)

Thermal cycler

Tube decapper, autoclavable

Table 6-1 Equipment  (continued)
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Required 
Chemicals and 

Reagents

Table 6-2 Chemicals and Reagents  

Alconox detergent

AG501 X8 ion exchange resin (Bio-Rad)

Ammonium persulfate (APS)

Blue dextran loading buffer (LIZ) (P/N 402055)

Hi-Di™ Formamide, 24 mL (P/N 4311320)

Long Ranger, 50% stock solution (BioWhittaker Molecular Applications 
(P/N  50611)

Matrix Standards Set DS-33 (P/N 4318159)

GeneScan-500 LIZ Size Standard (P/N 4322682)

TBE, 5X (see “Preparation of Required Reagents” on page 6-33)

N,N,N´,N´-Tetramethylethylenediamine (TEMED)

Urea

Tris base (MLS)

Sodium hydroxide pellets (NaOH)

Water, glass distilled, deionized

Disodium ethylenediaminetetraacetate, dihydrate (Na2EDTA•2H20) (MLS)
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Software and 
User 

Documentation 
Required

Table 6-3 Software and User Documentation

ABI PRISM ® 377 DNA Sequencer User Guide For Data Collection 
Software on the Windows NT® Platform (P/N 4325703)

ABI PRISM ® 377 DNA Sequencer with 96-Lane Upgrade User Bulletin 
(P/N 4313688)

ABI PRISM ® 377 DNA Sequencer 96-Lane Upgrade User’s Manual (P/N 
4305423)

ABI PRISM GeneScan Analysis Software Version 3.7

ABI PRISM ® GeneScan® Analysis Software Version 3.7 for the Windows 
NT® Platform User Guide (P/N 4308923)

Filter Set G5 module files (located in the Modules folder within the 
ABI PRISM 377, ABI PRISM 377XL, or 377-96 folder):

• Plate Check G5
• GS PR 36G5-2400
• GS Run 36G5-2400



DRAFT
March 22, 2012 1:12 pm, 6_377_Protocols

 Dedicated Equipment and Supplies

AmpFlSTR SEfiler PCR Amplification Kit User's Manual 6-33

Preparation of 
Required 
Reagents

To prepare 0.5 M EDTA, pH 8.0:  

1. Slowly add 186.1 g disodium ethylenediaminetetraacetate 
dihydrate (Na2EDTA•2H2O) to 800 mL glass-distilled or 
deionized water.

CHEMICAL HAZARD. EDTA may 
cause eye, skin, and respiratory tract irritation. Read the 
MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

2. Stir vigorously on a magnetic stirrer.

3. Adjust to pH 8.0 ± 0.2 by adding NaOH pellets  
(approximately 20 g).

CHEMICAL HAZARD. Sodium 
hydroxide (NaOH) causes severe eye, skin, and respiratory 
tract burns. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eyewear, clothing, 
and gloves.

Note: EDTA will not go into solution without pH 
adjustment.

4. Adjust the final volume to 1 L with glass-distilled or 
deionized water.

5. Autoclave the solution or filter it through a 0.2 µm Nalgene 
filter. Store at room temperature.
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5X TBE (Maniatis formulation) (445 mM Tris, 445 mM borate, 
10 mM EDTA)

CHEMICAL HAZARD. TBE 5X buffer causes 
eye, skin, and respiratory tract irritation. Exposure may cause central 
nervous system depression and kidney damage. Read the MSDS, and 
follow the handling instructions. Wear appropriate protective 
eyewear, clothing, and gloves. 

To prepare 5X TBE:  

1. Add approximately 900 mL of deionized water to 20 mL of 
0.5 M EDTA, pH 8.0. 

2. Add 54 g Tris base and 27.5 g boric acid to the diluted EDTA 
solution. Stir vigorously on a magnetic stir plate.

CHEMICAL HAZARD. Boric acid is 
a hazardous chemical that is harmful if ingested, inhaled, or 
absorbed through the skin and can be irritating to the eyes, 
respiratory system, and skin. Handling boric acid while 
pregnant brings possible risk to the unborn child. Prolonged 
or repeated exposure can potentially impair fertility. Read 
the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

3. Adjust the volume to 1 L with deionized water and mix 
thoroughly.

4. Filter the mixture using a 0.2 µm or 0.45 µm Nalgene filter 
unit to remove particulate matter and prevent formation of a 
precipitate.

5. Store in a glass container to facilitate visual inspection for 
precipitates. If a precipitate forms, discard the 5X TBE 
buffer and remake it.   

 CHEMICAL HAZARD. TBE 5X 
buffer causes eye, skin, and respiratory tract irritation. 
Exposure may cause central nervous system depression and 
kidney damage. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eyewear, clothing, 
and gloves.
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To prepare Deionized Formamide:

1. Mix 50 mL of formamide and 5 g of AG501 X8 
ion-exchange resin.

CHEMICAL HAZARD. Formamide 
is a teratogen and is harmful by inhalation, skin contact, and 
ingestion. Use in a well-ventilated area. Use 
chemical-resistant gloves and safety glasses when handling. 
Refer to the supplier’s MSDS for more details on handling 
and storage.

2. Using a magnetic stirrer and stirbar, stir for 1–3 hours at 
room temperature.

3. Filter the Formamide through a 150 mL Nalgene filter 
apparatus with a 0.2 µM nylon filter.
Alternatively, if a filter apparatus is not available, allow the 
beads to settle to the bottom of the beaker. Remove the 
supernatant (formamide), taking care not to disturb the 
beads.

Note: The conductivity of the solution should be 
approximately 30 µ siemens or less.

4. Dispense the deionized formamide into aliquots of 500 µL 
and store for up to 3 months at –15 to –25 °C.

5. Use one aliquot per set of samples. Discard any unused 
deionized formamide.
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7ABI PRISM 3100 Genetic 
Analyzer 7

In This Chapter This chapter describes protocols for processing AmpFlSTR ® PCR 
Amplification Kit PCR products on the ABI PRISM® 3100 Genetic 
Analyzer, using ABI PRISM® 3100 Data Collection Software  
Version 1.1 and GeneScan® Analysis Software Version 3.7.1.
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Protocols for Processing AmpFlSTR PCR 
Amplification Kit PCR Products

Applicable 
AmpFlSTR Kits

PCR products generated from any of the AmpFlSTR PCR 
Amplification Kits may be used with the 3100 protocols described in 
this chapter.

Examples of results obtained using three of the AmpFlSTR PCR 
Amplification Kits are in this chapter. See the table below for a list of 
these kits.

Examples in This Chapter

Examples of results obtained using the AmpFlSTR PCR 
Amplification Kits listed below are provided in this chapter. (The 
examples are shown on pages 7-24 to 7-28.)

Kit Dyes Matrix Standard Set

AmpFlSTR® Identifiler® PCR 
Amplification Kit

• 6-FAM™

• VIC®

• NED™

• PET™

• LIZ®

DS-33

AmpFlSTR® Profiler Plus™ PCR 
Amplification Kit

• 5-FAM™

• JOE™

• NED™

• ROX™

DS-32

AmpFlSTR® SGM Plus® PCR 
Amplification Kit
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Process Overview

Flowchart This flowchart illustrates the procedures required to run the 
AmpFlSTR PCR Amplification Kit PCR products on the 3100 
Genetic Analyzer.

IMPORTANT! Refer to the reagent warnings on page 7-4 before 
performing these procedures.

• Turn on computer. OrbixWeb™ daemon and software 
automatically launches.

• Turn on 3100 Genetic Analyzer. Wait until the green 
light appears.

• Launch the ABI PRISM 3100 Data Collection Software.

• Perform spatial calibration.

• Prepare spectral standards and perform spectral 
calibration.

• Combine PCR product with Hi-Di™ Formamide + 
internal size standard.

• Transfer to 96-well reaction plates.
• Heat denature for 3 min at 95 °C and immediately chill 

on ice for 3 min.
• Assemble plate septa, tray cover, and plate base; 

place on the Autosampler.

• Press the green arrow to start the run.

• Preset Autosampler and place fresh deionized water 
and 1X running buffer in positions 1 to 4.

• Place lower polymer block and anode buffer jar on the 
instrument.

• Clean the capillary array detection window with 
methanol, if necessary.

• Use the Capillary Array Wizard to either install, 
remove and store, or discard an array. The wizard 
takes you through the following steps:
– Installing or removing the capillary array
– Filling a 5-mL reserve syringe and a 250-μL array 

syringe with 3100 POP-4™ polymer
– Removing bubbles in the polymer block’s tubing

• Complete the plate record and link to the plate 
assignment.

• Review the extracted sample files in the appropriate 
software.

• Remove capillary array and 
clean window.

• Inspect window for damage 
(e.g., scratches or cracks).

• Refill capillary with fresh 
polymer and rerun spatial 
calibration.

• If the spatial calibration 
continues to fail, refer to the 
troubleshooting chapter in 
the instrument user’s 
manual.

Pass

Fail

Pass

Pass

Pass

Fail

Fail

Fail

• Repeat spatial calibration 
without filling the capillary.

• Rerun spectral calibration, 
verify settings and, if 
necessary, prepare new 
standards.

• If spectral calibration 
continues to fail, refer to 
the Troubleshooting 
chapter in the ABI PRISM® 
3100 Genetic Analyzer 
and ABI PRISM® 
3100-Avant Genetic 
Analyzer User Reference 
Guide (P/N 4335393).

Pass

Fail
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Before You Begin Before you begin, note the following:

• This protocol has been written for the 96-well reaction plate 
format only.

• When running the AmpFlSTR PCR Amplification Kits on the 
3100 Genetic Analyzer, we recommend and support the use of:
– 3100 POP-4 polymer
– 36-cm capillary array
– Hi-Di Formamide

• To successfully run the AmpFlSTR PCR Amplification Kit PCR 
products on the 3100 Genetic Analyzer, you should perform all of 
the procedures listed in the flowchart on page 7-3. Read the 
reagent warnings below before performing these procedures.

CHEMICAL HAZARD. 10X Genetic Analyzer 
Buffer with EDTA may cause eye, skin, and respiratory tract 
irritation. Read the MSDS, and follow the handling instructions. 
Wear appropriate protective eyewear, clothing, and gloves.

CHEMICAL HAZARD. Methanol is a 
flammable liquid and vapor. Exposure causes eye and skin irritation, 
and may cause central nervous system depression and nerve damage. 
Read the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

CHEMICAL HAZARD. Formamide. 
Exposure causes eye, skin, and respiratory tract irritation. It is a 
possible developmental and birth defect hazard. Read the MSDS, and 
follow the handling instructions. Wear appropriate protective 
eyewear, clothing, and gloves.

CHEMICAL HAZARD. POP-4 polymer 
causes eye, skin, and respiratory tract irritation. Read the MSDS, and 
follow the handling instructions. Wear appropriate protective 
eyewear, clothing, and gloves.
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For More 
Information

The procedures in this chapter provide a broad overview of the steps 
required to perform a fragment analysis run and to perform data 
analysis.

If you need more detailed procedures, refer to the following 
documents:

• ABI PRISM® 3100 Genetic Analyzer User Guide (P/N 4334785)
• ABI PRISM® 3100 Genetic Analyzer and ABI PRISM® 3100-Avant 

Genetic Analyzer User Reference Guide (P/N 4335393)
• ABI PRISM® 3100 Genetic Analyzer Data Collection Software 

Version 1.1 Upgrade User Bulletin (P/N 4333533), which 
describes the new features in the ABI PRISM 3100 Data Collection 
Software Version 1.1

• Overview of the Analysis Parameters and Size Caller User 
Bulletin (P/N 4335617)

• ABI PRISM® GeneScan® Analysis Software Version 3.7 for the 
Windows NT® Platform User Guide (P/N 4308923)

• ABI PRISM® Genotyper® 3.7 NT Software User’s Manual 
(P/N 4309947)

References • Shadravan, F. 2001. Sizing Precision and Reproducibility Studies 
of AmpFlSTR® Kits with ABI PRISM ® 3100 Genetic Analyzer. 
Proc. Am. Acad. Forensic Sci. 7:26.

• Shadravan, F., Roby, R.K., Reeder, D.J. 2002. Characterization of 
AmpFlSTR® Identifiler™ PCR Amplification Kit for use with 
ABI PRISM ® 3100 Genetic Analyzer. Proc. Am. Acad. Forensic 
Sci. 8:27.
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3100 Data Collection Software Version 1.1
The 3100 Data Collection Software Version 1.1 provides several new 
features/enhancements. Those that pertain to the protocols in this 
chapter are described in “Selected Features” below.

Note: For a detailed description of all of the new features provided in 
the 3100 Data Collection Software Version 1.1, refer to the 
ABI PRISM® 3100 Genetic Analyzer Data Collection Software 
Version 1.1 Upgrade User Bulletin (P/N 4333533).

Selected 
Features

The 3100 Data Collection Software Version 1.1: 

• Allows you to select the active spectral calibration for a dye set 
from any previous spectral calibration run.

• Incorporates a new spectral calibration algorithm. This algorithm 
improves the quality of the matrix generated, thereby improving 
the overall quality of the sample data.

• Provides new options in setting preferences for sample file folders 
and data extraction folders. You can:
– Specify a run folder naming format. 
– Specify the data extraction folder name and location. 
– Group extracted files by run or by plate. Grouping sample files 

by plate puts all the sample files from one plate into a folder. 
Grouping sample files by run puts all the sample files from one 
run into a folder.

– Distinguish between the naming preferences for Sequence 
Collector and sample files. 

• Provides modules that support specific fragment analysis 
applications using the G5 chemistry:
– GeneScan36vb_POP4DefaultModule
– Spect36vb_POP4DefaultModule
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Preparing for a Run

Setting Up the 
Instrument 

Refer to the ABI PRISM® 3100 Genetic Analyzer User Guide 
(P/N 4334785) for general instrument setup procedures, including:

• Starting the computer, instrument, and software
• Checking the reagents, and replenishing them, if necessary

Changing a 
Capillary Array

When to Change a Capillary Array

A capillary array should last approximately 100 runs. The following 
indications may suggest that a new capillary array is required:

• Poor sizing precision or allele calling
• Poor resolution and/or decreased signal intensity

Changing a Capillary Array

For information on changing a capillary array, refer to the 
ABI PRISM® 3100 Genetic Analyzer User Guide.

Replacing the 
Syringes

To maintain optimal performance, we recommend that syringes be 
replaced approximately every three months.

Performing a 
Spatial 

Calibration

When to Perform a Spatial Calibration

You should perform a spatial calibration after each time you:

• Install or replace a capillary array
• Temporarily remove the capillary array from the detection block

Performing a Spatial Calibration

For information on performing a spatial calibration, refer to the 
ABI PRISM® 3100 Genetic Analyzer User Guide.
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Performing a Spectral Calibration
A spectral calibration creates a matrix to correct for the overlapping 
of fluorescence emission spectra of the dyes. Application of this 
matrix to the raw data is called multicomponenting. 
Multicomponenting occurs as the data are collected; therefore, it is 
important to generate and use good quality matrices for the 
individual capillaries.

Performing a spectral calibration can be divided into the following 
tasks:

Choosing the Dye Set and Matrix Standard . . . . . . . . . . . . . . . . . . 7-9
Setting Up the Spectral (Matrix) Calibration Standards. . . . . . . . 7-10
Loading the Standards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-13
Preparing the Plate Assembly. . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-13
Performing a Spectral Calibration Run and Reviewing Data. . . . 7-14

When to Perform 
a Spectral 

Calibration 

You should perform a spectral calibration:

• When you use a new dye set on the instrument
• After the laser or CCD camera has been realigned by a service 

engineer
• If you begin to see a decrease in spectral separation (“pull-up” 

and/or “pull-down” peaks)
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Choosing the Dye 
Set and Matrix 

Standard

Choose the appropriate dye set and matrix standard for the 
AmpFlSTR PCR Amplification Kit you are using as shown in the 
table below. 

For kits that use a... Use... And use... Kit Examples

four-dye system, including 
the following dyes:

• 5-FAM™

• JOE™

• NED™

• ROX™

Dye Set F Matrix Standard 
Set DS-32

• AmpFlSTR® COfiler® PCR 
Amplification Kit

• AmpFlSTR® Profiler™ PCR 
Amplification Kit

• AmpFlSTR® Profiler Plus™ PCR 
Amplification Kit

• AmpFlSTR® Profiler Plus™ ID 
PCR Amplification Kit

• AmpFlSTR® SGM Plus® PCR 
Amplification Kit

five-dye system, including 
the following dyes:

• 6-FAM™

• VIC®

• NED™

• PET™

• LIZ®

Dye Set G5 Matrix Standard 
Set DS-33

• AmpFlSTR® Identifiler® PCR 
Amplification Kit

• AmpFlSTR® SEfiler® PCR 
Amplification Kit
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Setting Up the 
Spectral (Matrix) 

Calibration 
Standards

Note: If you need more information on setting up the spectral 
(matrix) calibration standards, refer to the ABI PRISM® 3100 Genetic 
Analyzer User Guide (P/N 4334785) or the ABI PRISM® 3100 Genetic 
Analyzer Data Collection Software Version 1.1 Upgrade User 
Bulletin (P/N 4333533).

Matrix Standards for Dye Set F Spectral Calibration

Follow the procedure below if you are setting up spectral (matrix) 
calibration standards for kits using a four-dye system, including the 
5-FAM, JOE, NED, and ROX dyes (e.g., COfiler Kit, Profiler Kit, 
Profiler Plus Kit, Profiler Plus ID Kit, and SGM Plus Kit). 

To set up the matrix standards for Dye Set F: 

1. Thoroughly vortex the four Matrix Standard Set DS-32 tubes 
for Dye Set F.

2. Spin the tubes briefly in a microcentrifuge.
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3. Prepare Matrix Standard Set DS-32 for Dye Set F by 
combining the following in a labeled 1.5-mL 
microcentrifuge tube:

CHEMICAL HAZARD. Formamide. 
Exposure causes eye, skin, and respiratory tract irritation. It 
is a possible developmental and birth defect hazard. Read the 
MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

Note: For optimal performance of the new spectral 
calibration algorithm, Applied Biosystems recommends that 
you formulate the Matrix Standard Set DS-32 standards as 
indicated in this chapter. If necessary, add additional matrix 
standards at increments of 2.5 μL to pass spectral 
calibration. This chapter recommends a higher concentration 
of the spectral standards than is suggested in the Matrix 
Standard Set DS-32 product insert. 

4. Vortex thoroughly.

5. Spin the mixture briefly in a microcentrifuge.

6. Heat the tube at 95 °C for 3 min to denature the DNA.

7. Immediately place the tube on ice for 3 min.

To set up the matrix standards for Dye Set F: (continued)

Reagent Volume (µL)

5-FAM 2.5

JOE 2.5

NED 2.5

ROX 2.5

Hi-Di Formamide 190

Final Volume 200
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Matrix Standards for Dye Set G5 Spectral Calibration

Follow the procedure below if you are setting up spectral (matrix) 
calibration standards for kits using a five-dye system, including the 
6-FAM, VIC, NED, PET, and LIZ dyes (e.g., Identifiler Kit, 
SEfiler Kit).

To set up the matrix standards for Dye Set G5: 

1. Thoroughly vortex the Matrix Standard Set DS-33 tube for 
Dye Set G5.

2. Spin the tube briefly in a microcentrifuge.

3. Prepare Matrix Standard Set DS-33 for Dye Set G5 by 
combining the following in a labeled 1.5-mL 
microcentrifuge tube:

CHEMICAL HAZARD. Formamide. 
Exposure causes eye, skin, and respiratory tract irritation. It 
is a possible developmental and birth defect hazard. Read the 
MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

4. Vortex thoroughly.

5. Spin the mixture briefly in a microcentrifuge.

6. Heat the tube at 95 °C for 3 min to denature the DNA.

7. Immediately place the tube on ice for 3 min.

Reagent Volume (µL)

Matrix Standard Set DS-33 5

Hi-Di Formamide 195

Final Volume 200
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Loading the 
Standards

Preparing the 
Plate Assembly

To load the standards: 

1. Dispense 10 μL of the denatured matrix standard into a 
96-well reaction plate, wells A1–H2.

2. Centrifuge the plate so that each standard is collected at the 
bottom of its well.

To prepare the plate assembly: 

1. Insert the 96-well reaction plate into the plate base provided 
with the instrument.

2. Prepare the plate assembly. 

Note: For information on preparing the plate assembly, refer 
to the ABI PRISM® 3100 Genetic Analyzer User Guide 
(P/N 4334785).

3. Place the plate assembly on the Autosampler.
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Performing a 
Spectral 

Calibration Run 
and Reviewing 

Data

To perform a spectral calibration run and review data: 

1. In the Plate View page of the 3100 Data Collection Software, 
click New to access the Plate Editor dialog box as shown 
below.

Figure 7-1 Plate Editor dialog box

2. In the Plate Editor dialog box:
a. Type a name for the plate.
b. Select Spectral Calibration.
c. Select 96-Well as the plate type. 
d. Click Finish.
The Plate Editor spreadsheet opens.
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3. Complete the Plate Editor spreadsheet for the wells you have 
loaded:
a. In the Sample Name column, type a name for the matrix 

sample.
b. In the Dye Set column, select F or G5, depending on the 

AmpFlSTR PCR Amplification Kit used (see page 7-10).
c. In the Spectral Run Module column, select:

Spect36_POP4DefaultModule for Dye Set F, or
Spect36vb_POP4DefaultModule for Dye Set G5

d. In the Spectral Parameters column, select:
MtxStd{GeneScan-SetF}.par for Dye Set F, or
MtxStd{GeneScan-SetG5}.par for Dye Set G5

e. For each of the columns in steps a through d above, click 
the column header to select the entire column, then select 
Edit > Fill Down to apply the information to all of the 
selected samples.

f. Click OK.
Completing the Plate Editor spreadsheet creates a plate 
record for the calibration run in the database. After a few 
seconds, the entry for the plate record appears in the Pending 
Plate Records table of the Plate Setup page.

4. Link your reaction plate and start the run.

Note: For more information on linking a reaction plate and 
starting a run, refer to the ABI PRISM® 3100 Genetic 
Analyzer User Guide (P/N 4334785).

5. At the end of the run, while the data are being analyzed, the 
Spectral Calibration Result dialog box opens to indicate how 
many capillaries have passed. 
Click OK to acknowledge completion of the run.

6. If necessary, repeat the spectral calibration run until 14 or 
more capillaries have passed.

To perform a spectral calibration run and review data: (continued)
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7. Select Tools > Display Spectral Calibration. Review and 
evaluate the spectral calibration profile for each capillary, 
even if the Spectral Calibration Results box indicated that all 
capillaries passed. 
The figure below is a representative spectral display for G5 
chemistry in the 3100 Data Collection Software Version 1.1.

Figure 7-2 Representative spectral display for G5 
chemistry

Note: For more information on reviewing and evaluating a 
spectral calibration profile, refer to the ABI PRISM® 3100 
Genetic Analyzer User Guide (P/N 4334785).

To perform a spectral calibration run and review data: (continued)
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Preparing and Running Your Samples
Preparing samples for a run can be divided into the following tasks:

Performing PCR  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-17
Preparing the Formamide:Size Standard Mixture . . . . . . . . . . . . .7-18
Loading the Samples and Allelic Ladder  . . . . . . . . . . . . . . . . . . .7-19
Preparing the Plate Assembly . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-19
Performing a Fragment Analysis Run and Analyzing Data . . . . .7-20
Editing Default Module Parameters in Dye Set F and  
Dye Set G5  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-22

Note: A run corresponds to a defined set of 16 wells on a 96-well 
reaction plate.

Performing PCR To prepare your DNA samples and perform PCR, follow the 
instructions in the appropriate AmpFlSTR PCR Amplification Kit 
user’s manual.
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Preparing the 
Formamide:Size 

Standard Mixture

To prepare the formamide:size standard mixture: 

1. You can prepare the formamide:size standard mixture for 
either each sample or each run.
For each sample, combine the following in a single 
microcentrifuge tube:

Alternatively, for each run, combine the following in a single 
microcentrifuge tube:

Note: Prepare the appropriate size standard formulation for 
your dye set.

IMPORTANT! The amount of size standard listed here is a 
suggested value only. You should determine the appropriate 
amount of size standard based on your own 
results/instruments.

CHEMICAL HAZARD. Formamide. 
Exposure causes eye, skin, and respiratory tract irritation. It 
is a possible developmental and birth defect hazard. Read the 
MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

2. Vortex the tube to mix, then spin briefly in a 
microcentrifuge.

Reagent

Volume (µL)

Dye Set F Dye Set 
G5

GeneScan™-500 ROX™ Size 
Standard

0.5 —

GeneScan®-500 LIZ® Size Standard — 0.3

Hi-Di Formamide 8 5 8 7

Reagent
Volume (µL)

Dye Set F Dye Set G5

GeneScan-500 ROX Size Standard 8.3 —

GeneScan-500 LIZ Size Standard — 5

Hi-Di Formamide 141.7 145
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Loading the 
Samples and 
Allelic Ladder

Preparing the 
Plate Assembly

To load the samples and allelic ladder:  

1. Dispense 9 µL of the formamide:size standard mixture into 
each well.

Note: Add 10 µL of the formamide to each blank well per 
run.

CHEMICAL HAZARD. Formamide. 
Exposure causes eye, skin, and respiratory tract irritation. It 
is a possible developmental and birth defect hazard. Read the 
MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

2. Load 1 µL of the sample or allelic ladder into the wells.

3. Cover the reaction plate with an appropriate septa. Use:
• Reservoir septa, or
• 96-well plate septa if you prepare samples for more than 

one run 

4. Briefly spin the reaction plate in a centrifuge to ensure that 
the contents of each well are mixed and collected at the 
bottom.

5. To denature, heat the reaction plate in a thermal cycler at 
95 °C for 3 min.

6. Place the reaction plate immediately on ice for 3 min.

To prepare the plate assembly: 

1. Insert the 96-well reaction plate into the plate base provided 
with the instrument.

2. Prepare the plate assembly. 

Note: For information on preparing the plate assembly, refer 
to the ABI PRISM® 3100 Genetic Analyzer User Guide 
(P/N 4334785).

3. Place the plate assembly on the Autosampler.
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Performing a 
Fragment 

Analysis Run and 
Analyzing Data

To perform a fragment analysis run and analyze data: 

1. In the Plate View page of the 3100 Data Collection Software, 
click New to access the Plate Editor dialog box.

2. Complete the Plate Editor spreadsheet:
a. Type a name for the plate.
b. Select GeneScan.
c. Select 96-Well as the plate type. 
d. Click Finish.

Figure 7-3 Plate Editor spreadsheet

Note: You can reuse plate records by importing data from an 
existing plate into the current plate. For details, refer to the 
ABI PRISM® 3100 Genetic Analyzer Data Collection 
Software Version 1.1 Upgrade User Bulletin (P/N 4333533).
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3. Complete the Plate Editor spreadsheet for the wells you have 
loaded, then click OK. 
For each of the columns, enter information, click the column 
header to select the entire column, then select Edit > Fill 
Down to apply the information to all of the selected samples.
a. In the Sample Name column, type a name for the samples.
b. In the Dyes column, select:

R for Dye Set F, or
O for Dye Set G5

c. In the Color Info column, type the word ladder again for 
each ladder in the Sample Name column.

Note: Alternatively, you can use the Copy and Paste 
function.

d. In the Project Name column, select 3100_Project1 or a 
project of your choice. 

Note: For information on creating a project name, refer 
to the ABI PRISM® 3100 Genetic Analyzer User Guide 
(P/N 4334785).

e. In the Dye Set column, select F or G5, depending on the 
AmpFlSTR PCR Amplification Kit used (see page 9).

f. In the Run Module 1 column, select:
GeneScan36_POP4DyeSetFModule for Dye Set F, or
GeneScan36vb_POP4DyeSetG5Module for Dye Set G5

Note: If this is your first run, edit the Default Module 
parameters for Dye Set F  
(GeneScan36_POP4DefaultModule), and Dye Set G5 
(GeneScan36vb_POP4DefaultModule), changing 
injection voltage (kV) from 1 to 3, and changing 
injection time (seconds) from 22 to 10. See “Editing 
Default Module Parameters in Dye Set F and Dye 
Set G5” on page 7-22.

g. In the Analysis Module 1 column, select a module for 
your size standard (e.g., GS500Analysis.gsp).

After a few seconds, the entry for the plate record appears in 
the Pending Plate Records table of the Plate Setup page.

To perform a fragment analysis run and analyze data: (continued)
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Editing Default 
Module 

Parameters in 
Dye Set F and 

Dye Set G5

If this is your first run, edit the Default Module parameters in 
Dye Set F and Dye Set G5.

Note: This is a one-time procedure.s

4. Link your reaction plate and start the run. 

Note: For more information on linking a reaction plate and 
starting a run, refer to the ABI PRISM® 3100 Genetic 
Analyzer User Guide (P/N 4334785).

5. When the run has completed, view the data. You can view 
the data:
• As color data in the Array View page of the 3100 Data 

Collection Software

Note: The electropherogram displayed in the Array 
View page is the raw, multicomponented data for a 
selected capillary.

• As analyzed sample files in the following default location:
D:\AppliedBio\3100\DataExtractor\ExtractedRuns

6. If necessary, re-analyze the data with the GeneScan Analysis 
Software Version 3.7.1 or later. 

Note: For details, refer to the Overview of the Analysis 
Parameters and Size Caller User Bulletin (P/N 4335617).

To perform a fragment analysis run and analyze data: (continued)

To edit the Default Module parameters: 

1. Click the Module Editor button on the toolbar to open the 
Module Editor dialog box.

2. From the GeneScan tab, select the appropriate run module to 
use as a template.
Select either GeneScan36_POP4DyeSetFModule for Dye 
Set F, or GeneScan36vb_POP4DyeSetG5Module for Dye 
Set G5. 
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3. Edit the injection parameter values as follows:
• Change the injection voltage (kV) from 1 to 3.
• Change the injection time (seconds) from 22 to 10.

IMPORTANT! Only whole numbers are accepted.

IMPORTANT! Be sure that all values are red. Values in black 
are not saved.

Figure 7-4 shows the Default Module parameters (same in 
both Dye Set F and Dye Set G5).

Figure 7-4 Default Module parameters

4. Click Save As and enter the name of new module as follows:
GeneScan36_POP4DyeSetFModule for Dye Set F, or
GeneScan36vb_POP4DyeSetG5Module for Dye Set G5

5. Click Save to create a new run module.
Enter a unique descriptive name and click OK.

Note: You cannot save default run modules.

6. When you are finished, click the Close button to exit the 
Module Editor.

To edit the Default Module parameters: (continued)
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Examples of DNA Profiles
Figures 7-5 through 7-12 are examples of DNA profiles obtained on 
the 3100 Genetic Analyzer. Figures 7-5 and 7-6 below show 
AmpFlSTR® Control DNA 9947A (1 ng) amplified with the 
AmpFlSTR Identifiler PCR Amplification Kit.

Figure 7-5 Data analyzed using GeneScan Analysis Software 
Version 3.7.1

Figure 7-6 The same sample from Figure 7-5, above, analyzed 
using Genotyper® Software v 3.7

D8S1179 D21S11 D7S820 CSF1PO

D3S1358 TH01 D16S539 D2S1338D13S317

D19S433 vWA D18S51TPOX

Amelogenin D5S818 FGA
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Figure 7-7 Eight (8) capillaries of a 16-capillary array displaying 
single nucleotide resolution at the 9.3 and 10 alleles (highlighted) 
of the TH01 locus from the AmpFlSTR ® Identifiler® Allelic Ladder. 
The 9.3 and 10 alleles were resolved and individually detected in 
all 16 capillaries.

Capillary 12

Capillary 9

Capillary 5

Capillary 1

Capillary 4

Capillary 8

Capillary 16

Capillary 13
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Figure 7-8 A comparison of signal intensity between four (4) 
capillaries across a capillary array using the AmpFlSTR Control 
DNA 9947A (1 ng) amplified with the AmpFlSTR Identifiler PCR 
Amplification Kit. 

Figure 7-9 Three (3) DNA samples (2 ng) amplified with the 
AmpFlSTR SGM Plus PCR Amplification Kit

Capillary 9

Capillary 1

Capillary 5

Capillary 13

Sample 2

Sample 1

Sample 3
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Figure 7-10 Dilutions for a DNA sample amplified with the 
AmpFlSTR Identifiler PCR Amplification Kit, 1.0 ng, 0.5 ng, 
0.25 ng, and 0.125 ng input DNA. The Y-axis scale is magnified for 
lower input DNA amounts.

Figure 7-11 Dilutions of a DNA sample amplified with the 
AmpFlSTR SGM Plus PCR Amplification Kit, 2.0 ng, 0.5 ng, 
0.25 ng, and 0.125 ng input DNA. The Y-axis scale is magnified for 
lower input DNA amounts.

0.25 ng

1.0 ng

0.5 ng

0.125 ng

0.25 ng

2.0 ng

0.5 ng

0.125 ng
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Figure 7-12 The first and last panels display the profiles of each 
DNA sample amplified individually (the male sample is in the top 
panel and the female sample is in the bottom panel) with 2 ng DNA 
with the AmpFlSTR Profiler Plus PCR Amplification Kit. The other 
panels display the mixture of these DNA samples mixed at 
approximate ratios of 9:1, 3:1, and 1:1. The panel inset displays 
the expanded view of the DNA sample mixed at an approximate 
ratio of 9:1 at D8S1179 (green) and D5S818 (yellow).

3:1

1:0

9:1

1:1

0:1
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Materials Required
The following tables list the items required to run AmpFlSTR PCR 
Amplification Kit PCR products on the 3100 Genetic Analyzer.

Dedicated 
Equipment and 

Supplies

Follow the guidelines for dedicated equipment and supplies to ensure 
that exogenous DNA and PCR products are confined to a designated 
area:

• Designate an Amplified DNA Work Area for amplified DNA and 
for dedicated equipment and supplies used to handle amplified 
DNA.

• Do not remove amplified DNA, equipment, or supplies from the 
Amplified DNA Work Area.

• Samples that are not amplified should never come into contact 
with supplies and equipment in the Amplified DNA Work Area.

Accessories 
Accessories Supplier Part Number

3100 Capillary Array, 36 cm Applied Biosystems 4315931

MicroAmp® Optical 96-Well 
Reaction Plate

Applied Biosystems N801-0560

96-well plate septa Applied Biosystems 4315933

Reservoir septa Applied Biosystems 4315932

Array-fill syringe, 250-μL glass 
syringe

Applied Biosystems 4304470

Polymer-reserve syringe, 
5.0-mL glass syringe

Applied Biosystems 628-3731
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Chemicals
Chemicals Supplier Part Number

3100 POP-4™ polymer Applied Biosystems 4316355

Matrix Standard Set DS-32 for 
3100 (containing the dyes 
5-FAM™, JOE™, NED™, and 
ROX™)

Applied Biosystems 4323018

Matrix Standard Set DS-33 for 
3100 (containing the dyes 
6-FAM™, VIC®, NED™, PET™, 
and LIZ®)

Applied Biosystems 4323016

Hi-Di™ Formamide Applied Biosystems 4311320

GeneScan™-500 ROX™ Size 
Standard

Applied Biosystems 401734

GeneScan®-500 LIZ® Size 
Standard

Applied Biosystems 4322682

10X Genetic Analyzer Buffer Applied Biosystems 401884

AmpFlSTR® PCR Amplification Kit, one of the following:

AmpFlSTR® COfiler® PCR 
Amplification Kit

Applied Biosystems 4305246

AmpFlSTR® Identifiler® PCR 
Amplification Kit

Applied Biosystems 4322288

AmpFlSTR® Profiler™ PCR 
Amplification Kit

Applied Biosystems 403038

AmpFlSTR® Profiler Plus™ PCR 
Amplification Kit

Applied Biosystems 4303326

AmpFlSTR® Profiler Plus™ ID 
PCR Amplification Kit

Applied Biosystems 4330284

AmpFlSTR® SGM Plus® PCR 
Amplification Kit

Applied Biosystems 4307133
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Software The following software programs are required to analyze AmpFlSTR 
PCR Amplification Kit PCR products on the 3100 Genetic Analyzer:

• ABI PRISM ® GeneScan® Analysis Software Version 3.7.1 or later 
for the Microsoft® Windows NT® operating system

• ABI PRISM® 3100 Data Collection Software Version 1.1 or later

For genotyping, the following software program is required:

• ABI PRISM ® Genotyper® Software v 3.7 or later for the 
Microsoft® Windows NT® operating system
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User 
Documentation

When processing AmpFlSTR PCR Amplification Kit PCR products 
on the 3100 Genetic Analyzer, it may be helpful to refer to the 
Applied Biosystems instrument, software, and kit documentation 
listed below.  

Document Part Number

ABI PRISM® 3100 Genetic Analyzer User Guide 4334785

ABI PRISM® 3100 Genetic Analyzer and ABI PRISM® 
3100-Avant Genetic Analyzer User Reference Guide

4335393

ABI PRISM® 3100 Genetic Analyzer Data Collection 
Software Version 1.1 Upgrade User Bulletin

4333533

ABI PRISM® GeneScan® Analysis Software Version 3.7 
for the Windows NT® Platform User Guide

4308923

ABI PRISM® Genotyper® 3.7 NT Software User’s Manual 4309947

ABI PRISM ® Genotyper® 3.7 NT Software Applications 
Tutorials

4309961

Overview of the Analysis Parameters and Size Caller 
User Bulletin

4335617

AmpFlSTR® COfiler® PCR Amplification Kit User 
Bulletin

4305469

AmpFlSTR® Identifiler™ PCR Amplification Kit User’s 
Manual

4323291

AmpFlSTR® Profiler™ PCR Amplification Kit User’s 
Manual

402945

AmpFlSTR® Profiler Plus™ PCR Amplification Kit User’s 
Manual

4303501

AmpFlSTR® Profiler Plus™ ID PCR Amplification Kit 
User Bulletin

4330429

AmpFlSTR® SGM Plus® PCR Amplification Kit User’s 
Manual

4309589
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8Experiments and Results 8

In This Chapter This chapter describes various experiments performed and results 
obtained using the AmpFlSTR® SEfiler™ PCR Amplification Kit.

Experiments Using AmpFlSTR SEfiler PCR Amplification Kit . .8-2
Developmental Validation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .8-3
Accuracy, Precision, and Reproducibility . . . . . . . . . . . . . . . . . . . .8-5
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Experiments Using AmpFlSTR SEfiler PCR 
Amplification Kit

Importance of 
Validation 

Validation of a DNA typing procedure for human identification 
applications is an evaluation of the procedure’s efficiency, reliability, 
and performance characteristics. By challenging the procedure with 
samples commonly encountered in forensic and parentage 
laboratories, the validation process uncovers attributes and 
limitations critical for sound data interpretation in casework 
(Sparkes, Kimpton, Gilbard, et al., 1996; Sparkes, Kimpton, Watson, 
et al., 1996; Wallin et al., 1998).

Experiments Experiments to evaluate the performance of AmpFlSTR SEfiler PCR 
Amplification Kit were performed at Applied Biosystems. Some of 
these experiments were performed according to the DNA Advisory 
Board (DAB) Quality Assurance Standards, effective October 1, 
1998 (DNA Advisory Board, 1998). The DNA Advisory Board 
issued quality assurance standards for forensic DNA testing 
laboratories in the United States.

These DAB standards describe the quality assurance requirements 
that a laboratory should follow to ensure the quality and integrity of 
the data and competency of the laboratory. DAB defines a laboratory 
as a facility in which forensic DNA testing is performed.

Based on these standards, Applied Biosystems has conducted 
experiments that comply with Standards 8.1.1 and 8.1.2 and its 
associated subsections. This DNA methodology is not novel. (Moretti 
et al., 2001; Frank et al., 2001; Wallin et al., 2002; and Holt et al., 2001).

This chapter discusses many of the experiments performed by 
Applied Biosystems and examples of results obtained. Conditions 
that produced maximum PCR product yield were chosen and a 
window in which reproducible performance characteristics were met. 
These experiments, while not exhaustive, are appropriate for a 
manufacturer, in our opinion. Each laboratory using the AmpFlSTR 
SEfiler PCR Amplification Kit should perform appropriate validation 
studies. Forensic validation of the AmpFlSTR® SGM Plus® Kit has 
been published (Cotton et al., 2000; Wallin et al., 2002). The 
AmpFlSTR SEfiler PCR Amplification Kit contains all the 
AmpFl  STR SGM Plus Kit loci and SE33. Refer to the AmpFlSTR® 
SGM Plus® PCR Amplification Kit User’s Manual (P/N 4309589) for 
more details.
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Developmental Validation

DAB Standard 
8.1.1 

Developmental 
Validation

“Developmental validation that is conducted shall be appropriately 
documented.” (DNA Advisory Board, 1998) 

The DNA Advisory Board has determined critical reagent 
concentrations and reaction conditions (e.g., magnesium chloride, 
annealing temperature) to produce reliable, locus-specific 
amplification and appropriate sensitivity. 

PCR 
Components

One of the critical reagents, concentration of the SE33 primers 
(forward and reverse) of the AmpFlSTR SEfiler Primer Set were 
examined. The concentration for the SE33 primers was established to 
be in the window that meets the reproducible performance 
characteristics of specificity and sensitivity. Various magnesium 
chloride concentrations were also tested on the ABI PRISM 310 
Genetic Analyzer. To determine the optimum concentration, a 2 ng 
amplification of genomic DNA varying the magnesium chloride 
concentration was analyzed. The results are shown in the figure 
below. 

Figure 8-1 A 2 ng amplification of genomic DNA varying the 
magnesium chloride concentration, analyzed on the 
ABI PRISM 310 Genetic Analyzer

1.15 mM

1.25 mM 
Standard 
Concentration

1.35 mM

1.0 mM

1.50 mM
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Thermal Cycler 
Parameters

Thermal cycling parameters were established for amplification of the 
AmpFlSTR SEfiler Kit. Thermal cycling times and temperatures of 
GeneAmp PCR systems were verified. Varying annealing 
temperature windows were tested to verify that a ±2.0 °C window 
produced a specific PCR product with the desired sensitivity of at 
least 2 ng of AmpFlSTR Control DNA 007.

The effects of annealing temperatures on the amplification of 
AmpFlSTR SEfiler kit loci were examined using AmpFlSTR 
Control DNA 007.

The annealing temperatures tested were 55, 57, 59, 61, and 63 °C 
(see Figure 8-2) in the GeneAmp PCR System 9700. The PCR 
products were analyzed using the ABI PRISM 310 Genetic Analyzer. 

Neither preferential nor differential amplification was observed in the 
denaturation temperature experiments. Of the tested annealing 
temperatures, 55, 57, 59, and 61 °C produced robust profiles. At 
63 °C, the yield of the majority of loci was significantly reduced. 
Routine thermal cycler calibration is recommended when following 
the amplification protocol. Preferential amplification for all loci, 
including SE33 locus, was not observed at any of the tested 
annealing temperatures.

Figure 8-2 Amplification of 2 ng of genomic DNA while varying 
the annealing temperature, analyzed on the ABI PRISM 310 
Genetic Analyzer

55 °C

57 °C

59 °C 
Standard 
Protocol

61 °C

63 °C
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Accuracy, Precision, and Reproducibility

DAB Standard 
8.1.2 Accuracy

“Novel forensic DNA methodologies shall undergo developmental 
validation to ensure the accuracy, precision and reproducibility of 
the procedure.” (DAB, 1998)

Laser-induced fluorescence detection of length polymorphism at 
short tandem repeat loci is not a novel methodology (Holt et al., 
2001; and Wallin et al., 2002). However, accuracy and 
reproducibility of AmpFlSTR SEfiler kit profiles have been 
determined from various sample types.

Figure 8-3 illustrates the size differences that are typically observed 
between sample alleles and allelic ladder alleles on the ABI PRISM 
3100 Genetic Analyzer with POP-4™ polymer. The x-axis in Figure 
8-3 represents the nominal base pair sizes for the AmpFlSTR SEfiler 
Allelic Ladder, and the dashed lines parallel to the x-axis represent 
the ±0.5-bp windows. The y-axis is the deviation of each sample 
allele size from the corresponding allelic ladder allele size. All 
sample alleles are within 0.5 bp of a corresponding allele in an allelic 
ladder.

Figure 8-3 Size deviation of 89 samples and two allelic ladders 
on a single ABI PRISM 3100 Genetic Analyzer run
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Precision and 
Size Windows

Sizing precision allows for determining accurate and reliable 
genotypes. Sizing precision was measured on the ABI PRISM 310 
Genetic Analyzer. As indicated in the Automated Genotyping 
section, the recommended method for genotyping is to employ a 
±0.5-bp “window” around the size obtained for each allele in the 
AmpFlSTR SEfiler Allelic Ladder. A ±0.5-bp window allows for the 
detection and correct assignment of alleles. Any sample allele that 
sizes outside a window could be either of the following:

• An “off-ladder” allele, i.e., an allele of a size that is not 
represented in the AmpFlSTR SEfiler Allelic Ladder

• An allele that does correspond to an allelic ladder allele, but whose 
size is just outside a window because of measurement error

The measurement error inherent in any sizing method can be defined 
by the degree of precision in sizing an allele multiple times. Precision 
is measured by calculating the standard deviation in the size values 
obtained for an allele that is run several injections in a capillary 
instrument or in several lanes of one gel.

Table 8-1 on page 8-7 indicates typical precision results obtained 
from the seven injections of the AmpFlSTR SEfiler Allelic Ladder 
analyzed on the ABI PRISM 310 Genetic Analyzer (47-cm capillary 
and POP-4 polymer). The internal lane size standard used was 
GeneScan®-500 LIZ® Size Standard. These results were obtained 
within a set of injections on a single capillary.

As indicated above, sample alleles may occasionally size outside of 
the ±0.5-bp window for a respective allelic ladder allele because of 
measurement error. The frequency of such an occurrence is lowest in 
detection systems having the smallest standard deviations in sizing. 
Figure 8-3 on page 8-5 illustrates the tight clustering of allele sizes 
obtained on the ABI PRISM 310 Genetic Analyzer, where the 
standard deviation in sizing is typically less than 0.15 bp. The 
instance of a sample allele sizing outside of the ±0.5-bp window 
because of measurement error is relatively rare when the standard 
deviation in sizing is approximately 0.15 bp or less (Smith, 1995).

For sample alleles that do not size within a ±0.5-bp window, the PCR 
product must be rerun to distinguish between a true off-ladder allele 
versus measurement error of a sample allele that corresponds with an 
allele in the allelic ladder. Repeat analysis, when necessary, provides 
an added level of confidence to the final allele assignment. 
Genotyper® software automatically flags sample alleles that do not 
size within the prescribed window around an allelic ladder allele.
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It is important to note that while the precision within a gel or set of 
capillary injections is very good, the determined allele sizes vary 
between platforms. Cross-platform sizing differences arise from a 
number of parameters, including type and concentration of polymer 
mixture, run temperature, and electrophoresis conditions. Variations 
in sizing can also be found between runs on the same instrument and 
between runs on different instruments because of these parameters. 

We strongly recommend that the allele sizes obtained be compared to 
the sizes obtained for known alleles in the AmpFlSTR SEfiler Allelic 
Ladder from the same run and then converted to genotypes (as 
described in the Automated Genotyping section). Refer to Table 8-1 
for the results of injections of the AmpFlSTR SEfiler Allelic Ladder. 
For more information on precision and genotyping, see Lazaruk 
et al., 1998 and Mansfield et al.,1998. 

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.

Amelogenin

X 104.01 0.09

Y 109.68 0.09
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D2S1338

15 289.52 0.06

16 293.65 0.06

17 297.76 0.07

18 301.97 0.07

19 306.33 0.09

20 310.59 0.10

21 314.90 0.12

22 319.11 0.11

23 323.29 0.14

24 327.45 0.15

25 331.59 0.12

26 335.66 0.10

27 339.69 0.13

28 343.47 0.09

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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D3S1358

12 110.77 0.09

13 114.92 0.06

14 118.85 0.05

15 122.79 0.07

16 126.95 0.09

17 131.16 0.04

18 135.21 0.08

19 139.22 0.06

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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D8S1179

8 124.16 0.08

9 128.19 0.06

10 132.28 0.08

11 136.38 0.08

12 140.62 0.07

13 145.19 0.05

14 149.60 0.09

15 153.95 0.07

16 158.21 0.07

17 162.35 0.10

18 166.43 0.10

19 170.52 0.09

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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D16S539

5 228.68 0.05

8 240.63 0.08

9 244.68 0.08

10 248.67 0.11

11 252.71 0.08

12 256.70 0.06

13 260.70 0.08

14 264.78 0.05

15 268.86 0.06

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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D18S51

7 264.49 0.09

9 272.62 0.07

10 276.68 0.07

10.2 278.63 0.09

11 280.70 0.09

12 284.75 0.08

13 288.88 0.09

13.2 290.94 0.06

14 293.05 0.08

14.2 295.07 0.12

15 297.18 0.11

16 301.41 0.11

17 305.79 0.11

18 310.15 0.11

19 314.45 0.14

20 318.70 0.12

21 322.98 0.11

22 327.08 0.12

23 331.24 0.15

24 335.41 0.12

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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D18S51 (continued)

25 339.50 0.15

26 343.30 0.12

27 347.03 0.09

D19S433

9 101.88 0.06

10 105.80 0.07

11 109.68 0.05

12 113.57 0.06

12.2 115.55 0.04

13 117.51 0.06

13.2 119.52 0.05

14 121.45 0.07

14.2 123.48 0.06

15 125.44 0.06

15.2 127.45 0.04

16 129.43 0.05

16.2 131.44 0.06

17 133.42 0.06

17.2 135.47 0.03

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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D21S11

24 187.71 0.07

24.2 189.71 0.09

25 191.63 0.04

26 195.53 0.02

27 199.42 0.06

28 203.29 0.08

28.2 205.23 0.04

29 207.19 0.07

29.2 209.15 0.05

30 211.12 0.09

30.2 213.06 0.06

31 215.05 0.04

31.2 216.98 0.03

32 219.02 0.05

32.2 220.97 0.06

33 222.99 0.06

33.2 224.91 0.07

34 226.97 0.05

34.2 228.85 0.08

35 230.94 0.06

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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D21S11 (continued)

35.2 232.83 0.06

36 234.85 0.05

37 238.83 0.09

38 242.74 0.07

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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FGA

17 211.89 0.11

18 215.91 0.07

19 219.91 0.08

20 223.95 0.06

21 227.96 0.08

22 232.00 0.09

23 236.03 0.11

24 240.06 0.09

25 244.10 0.11

26 248.15 0.10

26.2 250.17 0.08

27 252.21 0.08

28 256.22 0.08

29 260.30 0.06

30 264.41 0.10

30.2 266.20 0.10

31.2 270.32 0.09

32.2 274.43 0.10

33.2 278.48 0.08

42.2 316.56 0.08

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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FGA (continued) 

43.2 320.81 0.12

44.2 325.03 0.13

45.2 329.16 0.13

46.2 333.25 0.14

47.2 337.36 0.12

48.2 341.37 0.10

50.2 348.88 0.08

51.2 352.66 0.09

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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SE33

4.2 198.23 0.04

6.3 206.68 0.05

8 211.55 0.05

9 215.34 0.06

11 222.97 0.05

12 226.81 0.09

13 230.64 0.07

14 234.48 0.06

15 238.34 0.08

16 242.19 0.04

17 246.05 0.06

18 249.92 0.08

19 253.79 0.04

20 257.65 0.06

20.2 259.69 0.07

21 261.59 0.08

21.1 262.48 0.09

21.2 263.57 0.06

22.2 267.44 0.04

23.2 271.32 0.04

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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SE33 (continued)

24.2 275.25 0.08

25.2 279.11 0.04

26.2 282.98 0.06

27.2 286.91 0.08

28.2 290.86 0.07

29.2 294.85 0.05

30.2 298.79 0.05

31.2 302.90 0.09

32.2 307.09 0.05

33.2 311.22 0.05

34.2 315.34 0.10

35 317.37 0.08

35.2 319.40 0.08

36 321.44 0.08

37 325.41 0.10

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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TH01

4 162.64 0.07

5 166.70 0.08

6 170.74 0.08

7 174.78 0.06

8 178.80 0.07

9 182.75 0.08

9.3 185.78 0.05

10 186.72 0.07

11 190.66 0.08

13.3 201.39 0.06

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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vWA

11 153.92 0.07

12 158.10 0.07

13 162.32 0.05

14 166.55 0.10

15 170.45 0.05

16 174.44 0.08

17 178.46 0.05

18 182.42 0.10

19 186.35 0.08

20 190.29 0.09

21 194.22 0.06

22 198.05 0.06

23 201.88 0.07

24 206.13 0.07

Table 8-1 Precision results of seven injections of the AmpFlSTR 
SEfiler Allelic Ladder:  (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean S.D.
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Extra Peaks in the Electropherogram

Causes of Extra 
Peaks

To further demonstrate reproducibility, samples have been typed 
using the AmpFlSTR SEfiler PCR Amplification Kit. These samples 
have been previously genotyped with concordant results of the same 
loci using other AmpFlSTR kits.

Peaks other than the target alleles may be detected on the 
electropherogram displays. Causes for the appearance of extra peaks 
include the stutter product (at the n–4 position), incomplete 3´ A 
nucleotide addition (at the n–1 position), artifacts and mixed DNA 
samples (see “DAB Standard 8.1.2.2 Species Specificity” on page 
8-34).

Stutter Products

The PCR amplification of tetranucleotide STR loci typically 
produces a minor product peak four bases shorter (n–4) than the 
corresponding main allele peak. This is referred to as the stutter peak 
or product. Sequence analysis of stutter products at tetranucleotide 
STR loci has revealed that the stutter product is missing a single 
tetranucleotide core repeat unit relative to the main allele (Walsh 
et al., 1996). 

The proportion of the stutter product relative to the main allele 
(percent stutter) is measured by dividing the height of the stutter peak 
by the height of the main allele peak. Peak heights have been 
measured for amplified samples at the loci used in the AmpFlSTR 
SEfiler kit. All data were generated on the ABI PRISM 310 Genetic 
Analyzer.

Some of the general conclusions from these measurements and 
observations are as follows:

• For each AmpFlSTR SEfiler kit locus, the percent stutter generally 
increases with allele length, as shown in Figures 8-4 through 8-14 
on pages 8-23 through 8-28. 

• Data generated for SE33 locus are shown in Figure 8-12. 
• Refer to Figures 8-4 through 8-14 on pages 8-23 through 8-28. 

Smaller alleles display a lower level of stutter relative to the longer 
alleles within each locus. 
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• For the alleles within a particular locus, the percent stutter is 
generally greater for the longer allele in a heterozygous sample. 
This conclusion is related to the percent stutter increase with allele 
length. 

• Each allele within a locus displays percent stutter that is 
consistent.

• The highest percent stutter observed for each allele is as follows: 
D2S1338, 11.8%; D3S1358, 10.4%; D8S1179, 10.0%; D16S539, 
10.4%; D18S51, 14.6%; D19S433, 11.7%; D21S11, 13.7%; FGA, 
13.9%; SE33, 14.6%; TH01, 4.3%; and vWA, 11.8%.

• The highest observed percent stutter for each locus is included as 
the filtering step in Genotyper software. Peaks in the stutter 
position that are above the highest observed percent stutter will not 
be filtered. Peaks in the stutter position that have not been filtered 
and remain labeled can be further evaluated. For evaluation of 
mixed samples, see Figure 8-20 on page 8-44. 

• The percent stutter does not change significantly with the 
recommended quantity of input DNA, for on-scale data. The 
measurement of percent stutter may be unusually high for main 
peaks that are off-scale.

Figure 8-4 D2S1338 scatter plot
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Figure 8-5 D3S1358 scatter plot

Figure 8-6 D8S1179 scatter plot
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Figure 8-7 D16S539 scatter plot

Figure 8-8 D18S51 scatter plot
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Figure 8-9 D19S433 scatter plot

Figure 8-10 D21S11 scatter plot
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Figure 8-11 FGA scatter plot

Figure 8-12 SE33 stutter scatter plot
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Figure 8-13 TH01 scatter plot

Figure 8-14 vWA scatter plot 
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Addition of 3´ A Nucleotide

AmpliTaq Gold® enzyme, like many other DNA polymerases, can 
catalyze the addition of a single nucleotide (predominately 
adenosine) to the 3´ ends of double-stranded PCR products (Clark, 
1988; Magnuson et al.,1996). This non-template addition results in a 
PCR product that is one base pair longer than the actual target 
sequence, and the PCR product with the extra nucleotide is referred 
to as the “+A” form.

The efficiency of “A addition” is related to the particular sequence of 
the DNA at the 3´ end of the PCR product. The AmpFlSTR SEfiler 
kit includes two main design features that promote maximum A 
addition:

• The primer sequences have been optimized to encourage A 
addition.

• The final extension step is 60 °C for 45 min.

This final extension step gives the AmpliTaq Gold DNA Polymerase 
extra time to complete A addition to all double-stranded PCR 
product. STR systems that have not been optimized for maximum A 
addition may have “split peaks,” where each allele is represented by 
two peaks one base pair apart. 
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Figure 8-15 shows split peaks that resulted from incomplete A 
nucleotide addition because of omission of the 45-minute extension 
step. 

Figure 8-15 Split peaks; these data were generated on the 
ABI PRISM 310 Genetic Analyzer using another AmpFlSTR kit

The AmpliTaq Gold DNA Polymerase generally requires extra time 
to complete the A nucleotide addition at the 3´ end of the PCR 
products.

Lack of full A nucleotide addition may be observed in AmpFlSTR 
SEfiler kit results when the amount of input DNA is greater than 
recommended protocols, because more time is needed for AmpliTaq 
Gold DNA Polymerase to add the A nucleotide to all molecules as 
more PCR product is generated. Amplification of too much input 
DNA may also result in off-scale data.
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Artifacts Artifacts, or anomalies, have been seen in data produced on the 
ABI PRISM ® 310 Genetic Analyzer when using the AmpFlSTR 
SEfiler kit. The shape of these artifacts is not consistent with the 
shape of labeled DNA fragments as seen on the ABI PRISM 310 
Genetic Analyzer. Artifacts may or may not be consistent. 

Figure 8-16 demonstrates examples of baseline noise and artifacts in 
the blue, green, yellow, and red dye electropherograms while using 
the AmpFlSTR SEfiler kit. You should consider possible noise and 
artifacts when interpreting data from the AmpFlSTR SEfiler kit on 
the ABI PRISM 310 Genetic Analyzer.

Figure 8-16 Examples of baseline noise and artifacts 

Genotyping may result in the detection of these artifacts as off-ladder 
alleles, or “OL Alleles?”. 

Note: The degree of magnification (y-axis) is used in this figure to 
illustrate these artifacts (data produced on the ABI PRISM 310 
Genetic Analyzer).

Panel 1

Panel 2

Panel 3

Panel 4
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Characterization of Loci

DAB Standard 
8.1.2.1 

Documentation

“Documentation exists and is available which defines and 
characterizes the locus.” (DAB, 1998) 

This section describes basic characteristics of the 11 loci that are 
amplified with the AmpFlSTR SEfiler kit. These loci have been 
previously characterized.

Nature of the 
Polymorphisms

The primers for the Amelogenin locus flank a six-base pair deletion 
within intron 1 of the X homologue. Amplification results in 107-bp 
and 113-bp products from the X and Y chromosomes, respectively. 
(Sizes are the actual base pair size according to sequencing results, 
including 3´ A nucleotide addition.) The remaining AmpFlSTR 
SEfiler kit loci, except the SE33 locus, are all tetranucleotide short 
tandem repeat (STR) loci. The length differences among alleles of a 
particular locus result from differences in the number of 4-bp repeat 
units.

The SE33 locus is highly polymorphic. The SE33 locus not only 
possesses structural variation, it also exhibits length and sequence 
polymorphism (Möller, Schurenkamp. et al., 1995). Among the 
sequence polymorphisms Type I contains the known regular four bp 
repeat AAAG, while Type II has an additional hexanucleotide unit, 
AAAAAG. These result in additional interalleles in the SE33 locus 
differing by 1–3 bp. (Urquhart. et al., 1993). 

Some alleles in the AmpFlSTR SEfiler Allelic Ladder containing 
partial repeat units in population database and nonhuman primate 
DNA samples have been subjected to DNA sequencing at Applied 
Biosystems (Lazaruk, et al., 2001). In addition, other groups in the 
scientific community have sequenced alleles at some of these loci 
(Nakahori et al., 1991; Puers et al., 1993; Möller et al., 1994; Barber 
et al., 1995; Möller and Brinkmann, 1995; Barber et al., 1996; 
Barber and Parkin, 1996; Brinkmann et al., 1998; Momhinweg et al., 
1998; Watson et al., 1998). Among the various sources of sequence 
data on the AmpFlSTR SEfiler kit loci, there is consensus on the 
repeat patterns and structure of the STRs.
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Inheritance The Centre d’Etude du Polymorphisme Humain (CEPH) has 
collected DNA from 39 families of Utah Mormon, French 
Venezuelan, and Amish descent. These DNA sets have been 
extensively studied all over the world and are routinely used to 
characterize the mode of inheritance of various DNA loci. Each 
family set contains three generations, generally including four 
grandparents, two parents, and several offspring. Consequently, the 
CEPH family DNA sets are ideal for studying inheritance patterns 
(Begovich et al.,1992).

Four CEPH family DNA sets were examined. One and a half 
nanograms of DNA from each sample were amplified using the 
AmpFlSTR SGM Plus Kit, followed by analysis using an 
ABI PRISM ® 377 DNA Sequencer. The families examined included 
#1331 (11 offspring), #13291 (9 offspring), #13292 (9 offspring), 
and #13294 (8 offspring), representing 37 meiotic divisions. The 
results confirmed that the loci are inherited according to Mendelian 
rules, as has been reported in the literature (Nakahori et al.,1991; 
Edwards et al.,1992; Kimpton et al.,1992; Mills et al.,1992; Sharma 
and Litt, 1992; Li et al.,1993; Straub et al.,1993).

Mapping The AmpFlSTR kit loci Amelogenin, D2S1338, D3S1358, 
D8S1179, D16S539, D18S51, D19S433, D21S11, FGA, SE33, 
TH01, and vWA have been mapped and the chromosomal locations 
have been published (Nakahori et al., 1991; Edwards et al.,1992; 
Kimpton et al.,1992; Mills et al.,1992; Sharma and Litt,1992; Li et 
al.,1993; Straub et al.,1993; Barber and Parkin,1996).
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Species Specificity

DAB Standard 
8.1.2.2 Species 

Specificity

“Species specificity, sensitivity, stability and mixture studies are 
conducted.” (DAB, 1998) 

The AmpFlSTR SEfiler kit provides the required degree of 
specificity for primates. Other species do not amplify for the loci 
tested, with the exception of the Amelogenin locus.

Nonhuman Studies

Nonhuman DNA may be present in forensic casework samples. The 
AmpFlSTR SEfiler kit provides the required degree of specificity for 
the species tested (with the exception of the Amelogenin locus).The 
following experiments were conducted to investigate interpretation of 
AmpFlSTR SEfiler kit results from nonhuman DNA sources.

Figure 8-17 Representative electropherograms of a primate, 
nonprimates, a microorganism, and a negative control 

All samples were analyzed on an ABI PRISM 310 Genetic Analyzer. 
The peaks depicted in orange are the GeneScan-500 LIZ size 
standard. 

The extracted DNA samples were amplified in AmpFlSTR SEfiler 
kit reactions and analyzed using the ABI PRISM 310 Genetic 
Analyzer.

Chimp

Horse

Pig

Dog

E. coli

Negative 
Control
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• Primates: gorilla, chimpanzee, orangutan, and macaque (1.0 ng 
each)

• Non primates: mouse, dog, pig, cat, horse, chicken and cow 
(2.5 ng each)

• Bacteria and yeast: Brochothrix, Escherichia, Neisseria, 
Pseudomonas, Bacillus, Staphylococcus (approximately 5 ng 
each), and Saccharomyces (1 ng)

The primate DNA samples all amplified, producing fragments within 
the 100–400 base pair region (Lazaruk, et al., 2001; Wallin et 
al.,1998). 

The microorganisms, chicken, cow, cat, and mouse did not yield 
detectable product. Horse, pig, and dog produced a 103-bp fragment 
near the Amelogenin locus in VIC® dye. This fragment is visible on 
both horse and pig in Figure 8-17 on page 8-34. 
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Sensitivity

DAB Standard 
8.1.2.2 Sensitivity

“Species specificity, sensitivity, stability and mixture studies are 
conducted.” (DAB, 1998) 

Importance of 
Quantitation

The amount of input DNA added to the AmpFlSTR SEfiler PCR 
Amplification Kit should be between 1.0 and 2.5 ng. The DNA 
sample should be quantitated prior to amplification using a system 
such as the QuantiBlot® Human DNA Quantitation Kit 
(P/N N808-0114). Refer to Appendix D, “DNA Quantification.” The 
final DNA concentration should be in the range of 0.05–0.125 ng/μL 
so that 1.0–2.5 ng of DNA will be added to the PCR reaction in a 
volume of 20  μL. If the sample contains degraded DNA, 
amplification of additional DNA may be beneficial.

Effect of DNA 
Quantity on 

Results

If too much DNA is added to the PCR reaction, the increased amount 
of PCR product that is generated can result in the following:

• Fluorescence intensity that exceeds the linear dynamic range for 
detection by the instrument (“off-scale” data)
Off-scale data is a problem for two reasons:
– Quantitation (peak height and area) for off-scale peaks is not 

accurate. For example, an allele peak that is off-scale can cause 
the corresponding stutter peak to appear higher in relative 
intensity, thus increasing the calculated percent stutter.

– Multicomponent analysis of off-scale data is not accurate. This 
inaccuracy results in poor spectral separation (“pull-up”).

• Incomplete A nucleotide addition

The sample can be re-amplified using less DNA.

When the total number of allele copies added to the PCR is extremely 
low, unbalanced amplification of the two alleles of a heterozygous 
individual may occur (Walsh et al.,1992; Wallin et al.,1998) due to 
stochastic fluctuation in the ratio of the two different alleles 
(Sensabaugh et al.,1991). The PCR cycle number and amplification 
conditions have been specified to produce low peak heights for a 
sample containing 20-pg human genomic DNA. Low peak heights 
should be interpreted with caution.
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Individual laboratories may find it useful to determine an appropriate 
minimum peak height threshold based on their own results and 
instruments using low amounts of input DNA. 

Figure 8-18 Effect of amplifying amounts of DNA ranging from 
125 pg to 2 ng 

Note that the y-axis scale is magnified for the lower amounts of 
DNA, analyzed using the ABI PRISM 310 Genetic Analyzer. 
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Stability

DAB Standard 
8.1.2.2 Stability

“Species specificity, sensitivity, stability and mixture studies are 
conducted.” (DAB, 1998)

Lack of 
Amplification of 

Some Loci

As with any multi-locus system, the possibility exists that not every 
locus will amplify. This is most often observed when the DNA 
sample contains PCR inhibitors or when the DNA sample has been 
severely degraded. Since each locus is an independent marker whose 
results are not based upon information provided by the other markers, 
results generally can still be obtained from the loci that do amplify. 

Differential and 
Preferential 

Amplification

Differential amplification can be defined as the difference in the 
degree of amplification of each locus within a co-amplified system, 
such that one or more loci may amplify to a greater extent compared 
to the other loci. Preferential amplification is used in this manual to 
describe differences in the amplification efficiency of two alleles at a 
single locus.

Preferential amplification of alleles in systems that distinguish alleles 
based on length polymorphisms is most likely to be observed when 
the alleles differ significantly in base pair size. Since most 
AmpFlSTR SEfiler kit loci have small size ranges, the potential for 
preferential amplification of alleles is low.

Degraded DNA As the average size of degraded DNA approaches the size of the 
target sequence, the amount of PCR product generated is reduced. 
This is due to the reduced number of intact templates in the size 
range necessary for amplification.

Degraded DNA was prepared to examine the potential for differential 
amplification of loci. High molecular weight DNA was incubated 
with the enzyme DNase I for varying amounts of time. The DNA was 
examined by agarose gel analysis to determine the average size of the 
DNA fragments at each time point. 
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Four nanograms of degraded DNA (or 1 ng undegraded DNA) were 
amplified using the AmpFlSTR SEfiler kit. As the DNA became 
increasingly degraded, the loci became undetectable according to 
size. Preferential amplification was not observed. The loci failed to 
robustly amplify in the order of decreasing size as the extent of 
degradation progressed.

Figure 8-19 Multiplex amplifications of a DNA sample in the 
absence of DNase I and the sample incubated for 30 sec, 4 min, 
and 8 min with DNase I, analyzed using the ABI PRISM 310 Genetic 
Analyzer 
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Mixture Studies

DAB Standard 
8.1.2.2 Mixture 

Studies

“Species specificity, sensitivity, stability and mixture studies are 
conducted.” (DAB, 1998)

Evidence samples may contain DNA from more than one individual. 
The possibility of multiple contributors should be considered when 
interpreting the results. We recommend that individual laboratories 
assign a minimum peak height threshold based on validation 
experiments performed in each laboratory to avoid typing when 
stochastic effects are likely to interfere with accurate interpretation of 
mixtures. 

Mixed Specimen 
Studies

Evidence samples that contain body fluids and/or tissues originating 
from more than one individual are an integral component of forensic 
casework. Therefore, it is essential to ensure that the DNA typing 
system is able to detect DNA mixtures. In the case of STRs, stutter 
peaks may be informative in the interpretation of mixed samples. 
Furthermore, alleles amplified with the AmpFlSTR SEfiler kit have 
similar peak height values for a heterozygous genotype within a 
locus. This balance can be used as an aid in detecting and interpreting 
mixtures. 

Detection of Mixed Samples

Each of the following can aid in determining whether a sample is a 
mixture:

• The presence of greater than two alleles at a locus
• The presence of a peak at a stutter position that is significantly 

greater in percentage than what is typically observed in a 
single-source sample

• Significantly imbalanced alleles for a heterozygous genotype
The peak height ratio is defined as the height of the lower peak (in 
RFU) divided by the height of the higher peak (in RFU), expressed 
as a percentage. Mean, median, minimum, and maximum peak 
height ratios observed for alleles in the AmpFlSTR SEfiler kit loci 
in unmixed population database samples are shown in Table 8-2. 
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aPeak height ratios were determined for those heterozygous samples with peak 
heights > 200 RFU.

For all 12 loci, the mean peak height ratios indicate that the two 
alleles of a heterozygous individual are generally very well balanced. 

If an unusually low peak height ratio is observed for one locus, and 
there are no other indications that the sample is a mixture, the sample 
may be reamplified and reanalyzed to determine if the imbalance is 
reproducible. Possible causes of imbalance at a locus are degraded 
DNA, presence of inhibitors, extremely low amounts of input DNA, 
or the presence of an allele containing a rare sequence that does not 
amplify as efficiently as the other allele. 

Table 8-2 Peak height ratios

Locus
Number of 

Observations 
(n)

Meana Mediana Minimuma Maximuma

D2S1338 102 92 92 68.4 99.2

D3S1358 118 97 95 75.2 100

D8S1179 104 95 95 77.2 100

D16S539 112 94 91 72.9 99.8

D18S51 83 89 89 74.4 99

D19S433 102 94 93 71.3 100

D21S11 92 93 92 71.4 99.9

FGA 130 91 91 62.4 100

SE33 103 86 86 60.6 99.8

TH01 91 96 95 75.9 99.9

vWA 105 94 93 73.9 99.7
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Resolution of Genotypes in Mixed Samples

A sample containing DNA from two sources can be comprised (at a 
single locus) of any of the seven genotype combinations listed below.

• Heterozygote + heterozygote, no overlapping alleles (four peaks)
• Heterozygote + heterozygote, one overlapping allele (three peaks)
• Heterozygote + heterozygote, two overlapping alleles (two peaks)
• Heterozygote + homozygote, no overlapping alleles (three peaks)
• Heterozygote + homozygote, overlapping allele (two peaks)
• Homozygote + homozygote, no overlapping alleles (two peaks)
• Homozygote + homozygote, overlapping allele (one peak)

Specific genotype combinations and input DNA ratios of the samples 
contained in a mixture determine whether it is possible to resolve the 
genotypes of the major and minor component(s) at a single locus.

The ability to obtain and compare quantitative values for the different 
allele peak heights on Applied Biosystems instruments provides 
additional valuable data to aid in resolving mixed genotypes. This 
quantitative value is much less subjective than comparing relative 
intensities of bands on a stained gel.

Ultimately, the likelihood that any sample is a mixture must be 
determined by the analyst in the context of each particular case, 
including the information provided from known reference sample(s).

Limit of Detection of the Minor Component

Mixtures of two DNA samples were examined at various ratios (1:1 
to 1:10). The total amount of genomic input DNA mixed at each ratio 
was 1 ng.

The samples were amplified in a GeneAmp® PCR System 9700 and 
were electrophoresed and detected using an ABI PRISM 310 Genetic 
Analyzer. 
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The results of the mixed DNA samples are shown in Figure 8-20 on 
page 8-44, where sample A and sample B were mixed according to 
the ratios provided. Table 8-3 shows profiles of samples in Figure 
8-20 on page 8-44. 

Table 8-3 Profiles of Samples

Allele
Profile

Sample A Sample B

Amelogenin X, Y X

D2S1338 20, 23 17, 25

D3S1358 15,16 15, 18

D8S1179 12,13  13

D16S539 9, 10 11, 12

D18S51 12, 15 17, 19

D19S433 14,15 13

D21S11 28, 31 30, 30.2

FGA 24, 26 23.2, 24

SE33 17, 25.2 27.2, 29.2

TH01 7, 9.3 7, 9

vWA 14,16 17, 19



DRAFT
March 22, 2012 1:12 pm, 8_ExperimentsResults.fm

Chapter 8 Experiments and Results

8-44 AmpFlSTR SEfiler PCR Amplification Kit User's Manual

For these 1-ng total DNA mixture studies, the limit of detection is 
when the minor component is present at approximately one-tenth of 
the concentration of the major component and a threshold of 50 RFU. 
The limit of detection for the minor component is influenced by the 
combination of genotypes in the mixture.

Figure 8-20 Results of the two DNA samples mixed together at 
defined ratios and amplified with the AmpFlSTR SEfiler PCR 
Amplification Kit 

Sample A and Sample B are a female and male sample, respectively. 
The ratios of Sample A to Sample B (A:B ratios) shown are 10:1, 3:1, 
1:1, 1:3, and 1:10, respectively. The alleles attributable to the minor 
component, even when the major component shares an allele, are 
highlighted in panels 2, 3, 5, and 6. All alleles are highlighted in 
panel 4. 

Panel 1

2

3

4

5

6

7

Sample A

10:1

3:1

1:1

1:3

1:10

Sample B
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Data Interpretation

Minimum Sample 
Requirement

The AmpFlSTR SEfiler PCR Amplification Kit has been optimized 
to amplify and type approximately 1.0–2.5 ng of sample DNA 
reliably. 

The PCR cycle number and amplification conditions have been 
specified to produce low peak heights for a sample containing 20 pg 
human genomic DNA. Thus, the overall sensitivity of the assay has 
been adjusted to avoid or minimize stochastic effects. Applied 
Biosystems has successfully typed samples containing less than 
0.5 ng DNA. 

Note: Individual laboratories may find it useful to determine an 
appropriate minimum peak height threshold based on their own 
results/instruments using low amounts of input DNA.
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Population Data

8.1.2.3 
Population Data

“Population distribution data are documented and available.” (DAB, 
1998)

Overview To interpret the significance of a match between genetically typed 
samples, it is necessary to know the population distribution of alleles 
at each locus in question. If the genotype of the relevant evidence 
sample is different from the genotype of the suspects’s reference 
sample, then the suspect is “excluded” as the donor of the biological 
evidence tested. An exclusion is independent of the frequency of the 
two genotypes in the population.

If the suspect and evidence samples have the same genotype, then the 
suspect is “included” as a possible source of the evidence sample. 
The probability that another, unrelated, individual would also match 
the evidence sample is estimated by the frequency of that genotype in 
the relevant population(s). 

Population 
Samples Used in 

These Studies

The AmpFlSTR SEfiler PCR Amplification Kit was used to generate 
the population data provided in this section. Samples were collected 
from individuals throughout the United States with no geographical 
preference. 

African-American

104 samples were provided. 

U.S. Caucasian

69 samples were provided. 
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AmpFlSTR
SEfiler Kit Allele 

Frequencies

Table 8-4 shows the AmpFlSTR SEfiler kit allele frequencies in two 
populations, listed as percentages. 

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)

D3S1358

12 * *

13 * *

14 12.98 11.59

15 25.96 28.99

15.2 * *

16 33.65 19.57

17 20.19 21.74

18 7.21 18.12

19 * *
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vWA

11 1.92 *

12 * *

13 0.96 *

14 4.33 9.42

15 24.52 15.94

16 23.56 12.32

17 21.63 26.81

18 11.54 22.46

19 7.21 11.59

20 3.37 1.45

21 0.96 *

22 * *

23 * *

24 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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D16S539

5 * *

8 1.92 1.45

9 19.23 13.77

10 14.90 6.52

11 29.33 29.71

12 16.35 28.99

13 14.90 17.39

14 3.37 2.17

15 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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D2S1338

15 * 0.72

16 6.25 6.52

17 10.10 20.29

18 8.65 8.70

19 13.46 15.22

20 11.06 7.97

21 9.62 2.17

22 14.90 2.90

23 10.58 10.14

24 7.69 15.22

25 4.81 7.97

26 2.88 2.17

27 * *

28 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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D8S1179

8 * 2.90

9 0.48 1.45

10 2.88 7.25

11 4.81 9.42

12 19.71 12.32

13 22.60 31.88

14 30.29 19.57

15 14.42 11.59

16 3.85 2.17

17 0.96 1.45

18 * *

19 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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SE33 *

4.2 * *

6.3 * *

8 * *

9 * *

9.2 0.48 *

11 0.48 *

11.2 0.48 *

12 0.48 2.17

12.2 0.96 *

13 1.92 2.90

13.2 0.48 *

14 2.88 3.62

14.2 0.96 *

15 4.81 3.62

15.2 0.00 *

16 6.25 5.07

16.2 0.48 *

17 8.17 10.14

17.2 * *

18 11.54 7.25

19 8.17 7.97

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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SE33 (continued) 

20 8.65 2.90

20.2 0.96 *

21 4.33 5.07

21.1 * *

21.2 0.48 0.72

22 0.48 *

22.2 0.96 4.35

23 0.48 *

23.2 0.96 3.62

24.2 0.48 *

25.2 3.37 5.07

26.2 5.77 4.35

27.2 11.54 7.97

28.2 4.33 9.42

29.2 4.33 4.35

30.2 2.88 6.52

31.2 1.44 2.17

32.2 * 0.72

33.2 * *

34.2 * *

35 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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SE33 (continued) 

35.2 * *

36 * *

37 * *

D19S433

9 0.48 *

10 1.44 *

11 4.33 1.45

11.2 0.48 *

12 15.87 3.62

12.2 2.40 *

13 25.96 27.54

13.2 7.21 1.45

14 21.15 39.13

14.2 4.81 *

15 7.69 15.94

15.2 3.85 3.62

16 0.96 5.07

16.2 2.88 1.45

17 * 0.72

17.2 0.48 *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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TH01

4 * *

5 0.96 *

6 12.98 23.19

7 37.98 22.46

8 19.71 9.42

9 15.87 10.87

9.3 11.54 33.33

10 0.96 0.72

11 * *

13.3 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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FGA

17 * *

18 0.96 3.62

18.2 0.96 0.72

19 6.25 5.07

19.2 0.48 *

20 5.29 12.32

21 12.02 17.39

22 16.83 15.22

23 16.35 13.77

23.2 * 1.45

24 15.87 18.12

25 11.54 7.25

26 5.29 4.35

26.2 * *

27 5.29 0.72

28 1.44 *

29 0.48 *

30 0.48 *

30.2 * *

31.2 * *

32.2 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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FGA (continued)

33.2 * *

42.2 * *

43.2 * *

44.2 0.48 *

45.2 * *

46.2 * *

47.2 * *

48.2 * *

50.2 * *

51.2 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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D21S11

24 * *

24.2 * *

25 * *

26 * *

27 4.81 2.17

28 25.48 15.94

29 14.42 26.09

30 22.12 23.19

30.2 1.92 2.17

31 11.06 7.25

31.2 3.37 7.97

32 0.96 3.62

32.2 5.29 7.97

33 * *

33.2 2.40 3.62

34 * *

34.2 0.48 *

35 4.81 *

35.2 * *

36 2.88 *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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D21S11 (continued)

37 * *

38 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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D18S51

7 * *

9 * *

10 * 0.72

10.2 * *

11 * 1.45

12 8.17 17.39

13 4.33 18.12

14 8.65 11.59

15 21.15 15.94

16 16.35 13.77

17 15.87 9.42

18 11.54 7.25

19 10.58 2.90

20 2.88 *

21 * 1.45

22 0.48 *

23 * *

24 * *

25 * *

26 * *

27 * *

Table 8-4 AmpFlSTR SEfiler kit allele frequencies  (continued)

Allele African American 
(n = 104)

U.S. Caucasian 
(n = 69)
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Mutation Rate

Estimating 
Germline 

Mutations

Estimation of spontaneous or induced germline mutation at genetic 
loci may be achieved through comparison of the genotypes of 
offspring to those of their parents. From such comparisons, the 
number of observed mutations are counted directly.

In previous studies, genotypes of the10 STR loci amplified by the 
AmpFl  STR SGM Plus PCR Amplification Kit were determined for a 
total of 146 parent-offspring allelic transfers (meioses) at the 
Forensic Science Service, Birmingham, England. One length-based 
STR mutation was observed at the D18S11 locus; mutation was not 
detected at any of the other nine STR loci. The D18S11 mutation was 
represented by an increase of one 4-bp repeat unit, a 17 allele was 
inherited as an 18 (single-step mutation). The maternal/paternal 
source of this mutation could not be distinguished.

Additional 
Mutation Studies

Additional studies (Edwards et al., 1991; Edwards et al., 1992; 
Weber and Wong, 1993; Hammond et al., 1994; Brinkmann et al., 
1995; Chakraborty et al., 1996; Chakraborty et al., 1997; Brinkmann 
et al., 1998; Momhinweg et al., 1998; Szibor et al., 1998) of direct 
mutation rate counts produced:

• Larger sample sizes for some of the AmpFlSTR SEfiler kit loci. 
• Methods for modifications of these mutation rates (to infer 

mutation rates indirectly for those loci where these rates are not 
large enough to be measured directly and/or to account for those 
events undetectable as Mendelian errors).
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Probability of Identity

Table of 
Probability of 

Identity

Table 8-5 shows the Probability of Identity (PI) values of the 
AmpFlSTR SEfiler kit loci individually and combined. 

The PI value is the probability that two individuals selected at random 
will have an identical AmpFlSTR SEfiler kit genotype (Sensabaugh, 
1982). The PI values for the populations described in this section are 
then approximately 1/1.54 x 1014 (African-American), and 1/1.34 x 
1013 (U.S. Caucasian). 

Table 8-5 Probability of Identity values for the AmpFlSTR SEfiler 
kit STR loci 

Locus African-American U.S. Caucasian 

D2S1338 0.025 0.038

D3S1358 0.114 0.099

D8S1179 0.079 0.072

D16S539 0.074 0.085

D18S51 0.038 0.056

D19S433 0.045 0.126

D21S11 0.051 0.057

FGA 0.034 0.044

SE33 0.019 0.02

TH01 0.103 0.119

vWA 0.067 0.077

Combined 6.47 x 10-15 7.46 x 10-14
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Probability of Paternity Exclusion

Table of 
Probability of 

Paternity 
Exclusion

Table 8-6 shows the Probability of Paternity Exclusion (PE) values of 
the AmpFlSTR SEfiler kit STR loci individually and combined. 

The PE value is the probability, averaged over all possible 
mother-child pairs, that a random alleged father will be excluded 
from paternity after DNA typing of the AmpFlSTR SEfiler kit STR 
loci (Chakraborty and Stivers, 1996). 

Table 8-6 Probability of paternity exclusion for the AmpFlSTR 
SEfiler kit STR loci 

Locus African-American U.S. Caucasian 

D2S1338 0.745 0.621

D3S1358 0.734 0.65

D8S1179 0.477 0.763

D16S539 0.67 0.42

D18S51 0.725 0.912

D19S433 0.632 0.516

D21S11 0.745 0.734

FGA 0.784 0.676

SE33 0.745 0.792

TH01 0.578 0.734

vWA 0.613 0.705

Combined 0.999997 0.999998
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9Genotyping Using 
Windows NT OS 9

In This Chapter This chapter describes the use of ABI PRISM® Genotyper® Software 
v3.7 in conjunction with the AmpFlSTR® SEfiler™ Kit Template and 
the Microsoft® Windows NT® operating system to automatically 
genotype samples.

Using Genotyper Software for Automated Genotyping . . . . . . . . .9-2
Understanding the AmpFlSTR SEfiler Kit Template . . . . . . . . . .9-10
Determining Genotypes. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .9-18
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Using Genotyper Software for Automated 
Genotyping

About the 
Software

Genotyper® software is used to convert allele sizes obtained from 
ABI PRISM ® GeneScan® Analysis Software into allele designations 
automatically, and to build tables containing the genotype 
information. Genotypes are assigned by comparing the sizes obtained 
for the unknown sample alleles with the sizes obtained for the alleles 
in the allelic ladder.

A Genotyper software template file that contains macros specifically 
written for use with the AmpFlSTR® SEfiler™ PCR Amplification 
Kit is provided with this manual. Use this template with the 
AmpFlSTR SEfiler kit data. Install the template onto your computer 
following the instructions in the “READ_ME” file.

Note: You must have Genotyper Software v3.7 or higher and 
Windows NT 4.0 with Service Pack 4 or 5 operating system to run 
the AmpFlSTR SEfiler Kit Template. Refer to the ABI PRISM ® 
Genotyper® 3.7 NT Software User’s Manual (P/N #4309947C) and 
ABI PRISM ® Genotyper® 3.7 NT Software Applications Tutorials (P/N 
#4309961C) for more detailed information about the Genotyper 
software. The Human Identification Tutorial and HID template file 
included with the Genotyper Software v3.7 package are for tutorial 
purposes only.

Before Running 
Genotyper 

Software

GeneScan Analysis Software sample data (particularly the allelic 
ladder) must meet a few specific requirements before you can use the 
macros in the AmpFlSTR SEfiler Kit Template. These requirements 
are described in this section.

Sample Info Column

All samples must have a unique sample description in the Sample 
Info column of the GeneScan software sample sheet so that the 
macros in the AmpFlSTR SEfiler Kit Template can build a table. 
Samples with an empty Sample Info column will not be incorporated 
into the table of genotypes. Also, lanes or injections that contain the 
AmpFlSTR SEfiler Allelic Ladder must have the word “ladder” in 
the Sample Info column. The first lane or injection of ladder is the 
one used by the Kazam macro in the AmpFlSTR SEfiler Kit 
Template to determine the sizes in the allele categories that will be 
used for genotyping.
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It is possible to skip the first lane or injection of allelic ladder and use 
the second lane or injection of allelic ladder for genotyping instead. 
After importing the sample files, but before running the Kazam 
macro, remove the word “ladder” from the Sample Info column in all 
four sample dye colors for the first lane or injection of allelic ladder 
in the Dye/lanes window. Make sure that the word “ladder” is entered 
for Sample Info in the second lane or injection of allelic ladder. See 
step 4 on page 9-4 for a description of how to access the Sample Info 
column in the Dye/lanes window.

GeneScan Analysis Software Peak Recognition

All allele peaks in the allelic ladder for each locus must be 
“recognized” (labeled) in the GeneScan Analysis Software (i.e., each 
allele peak must have an entry in the GeneScan table). Thus, all allele 
peaks in each allelic ladder must have a peak height value in relative 
fluorescence units (RFU) greater than the Peak Amplitude Threshold 
(PAT) specified in the GeneScan software Analysis Parameters. Also, 
all allele peaks in each allelic ladder must be resolved. For example, 
the FGA 26, 26.2, and 27 alleles must be resolved so that each peak 
has an entry in the GeneScan software table.

Sample allele peak heights must also be greater than the GeneScan 
Software PAT in order to be recognized (labeled) by Genotyper 
software. Note that the PAT value specified in the GeneScan software 
Analysis Parameters is not necessarily the same as the RFU value 
that may be used by the forensic analyst as the “interpretational 
threshold.” The “Low Signal” column of the appropriate Genotyper 
software table (see page 9-8) can be used to identify peaks that are 
greater than the GeneScan software PAT, but less than a specified 
minimum threshold (default 150 RFU in the table macro). 

AmpFlSTR
SEfiler Kit 
Template 

The AmpFlSTR SEfiler Kit Template contains macros that perform 
the following steps automatically:

• Finds the lane or injection containing the allelic ladder
• Creates allele size categories that are centered on the sizes 

obtained for the allelic ladder alleles
• Assigns the appropriate allele label to sample alleles that size 

within the allele size categories
• Removes labels from stutter peaks by applying a filter
• Builds a table containing genotypes for all samples
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Using the 
AmpFlSTR
SEfiler Kit 

Template File 

Use the following procedure to assign genotypes to AmpFlSTR 
SEfiler kit alleles automatically. 

To use the AmpFlSTR SEfiler Kit Template: 

1. Double-click the SEfiler icon to launch the Genotyper 
software application and open the template file 
simultaneously.

Note: The AmpFlSTR SEfiler Kit Template is a read-only 
file, which means that a new file must be saved as a different 
name to ensure that the original template file is not 
overwritten.

2. Set preferences to import raw data, and Blue, Green, Yellow, 
Red, and Orange data.

3. To import the GeneScan sample files:
a. Select File > Import GeneScan File(s).
b. Select the project file and click Import.

4. If each sample does not already have Sample Info completed 
in the sample sheet:
a. Select Views > Show Dye/lanes.
b. Click the first sample row to select it.
c. Click the Sample Info box at the top of the window and 

type the sample designation or description.
d. Repeat steps b and c to enter a sample description for 

every dye/lane in the list. Enter the same sample 
description for all dye colors of a single sample.

5. From the Macro list at the bottom left of the Main window, 
select Check GS500.

6. Select Macro > Run Macro.
In the plot window that opens, scroll through each sample to 
verify that each GeneScan-500 peak (from 75–450 bp) was 
assigned the correct size in the GeneScan Analysis Software.

7. From the Macro list at the bottom left of the Main window, 
select Kazam.
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8. Select Macro > Run Macro.
This macro may take a few minutes to run. When it is 
finished, a plot window opens with the blue allelic ladder 
(D3S1358, vWA, D16S539, and D2S133) and sample allele 
peaks labeled.

9. Examine data and edit peaks.

10. Print the electropherograms in the plot window by selecting 
File > Print.

11. a. In the Main Window, click the green G button at the top 
left.

b. Select Views > Show Plot Window. 
c. Repeat steps 8 and 9.

12. a. In the Main Window, click the yellow Y button at the top 
left.

b. Select Views > Show Plot Window.
c. Repeat steps 8 and 9.

13. a. In the Main Window, click the red R button at the top left.
b. Select Views > Show Plot Window.
c. Repeat steps 8 and 9.

To use the AmpFlSTR SEfiler Kit Template: (continued)
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Examining Data Check that the peaks in the allelic ladder are labeled correctly. Scroll 
through the samples below the allelic ladder to examine the peak 
labels in each electropherogram.

Peak Labeling

• Allele categories (which appear as dark gray bars in the Plot 
window) are defined to be ±0.5 bp wide. Peaks that size within 
±0.5 bp of an allele category has a label indicating the allele 
designation. 

Note: The categories for TH01 alleles 9.3 and 10 are ± 0.4 bp wide.

• Peaks that do not size within an allele category will have a label 
indicating “OL Allele?” (off-ladder allele).

• The Kazam macro includes a step that removes labels from stutter 
peaks by applying a percentage filter. Labels are removed from 
peaks that are followed by a (specified percent difference) higher, 
labeled peak within 3.25 to 4.75 bp. 
The specified filter percentages for these loci are 809% for TH01, 
809% for D3S1358, 809% for vWA, 809% for FGA, 733% for 
D8S1179, 669% for D16S539, 669% for D21S11, 567% for 
D2S1338, 488% for D19S433, 525% for D18S51, and 488% for 
SE33. 

Note: The label “OVLR” refers to the overlap region between rare 
TH01 and rare FGA alleles. The reported rare alleles that may be 
observed in the OVLR region are as follows: TH01 13.3 (204 bp), 
TH01 14 (205 bp), FGA 12.2 (197 bp), and FGA 13 (199 bp). The 
peak labels for any alleles that are detected in this overlap region size 
range will include the OVLR designation (including the TH01 13.3 
allele in the AmpFl  STR SGM Plus Allelic Ladder. 

• A sample allele peak must have been recognized by GeneScan 
software before it can be recognized by Genotyper software. Thus, 
sample allele peaks that are below the PAT that was specified in 
the GeneScan software Analysis Parameters cannot be labeled by 
Genotyper software.
Also, because no information is imported for peaks that are not 
recognized by GeneScan software, such peaks will not align 
exactly by size relative to the x-axis size scale in the Genotyper 
software plot window.
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Peak Editing

Clicking a labeled peak removes the label. Clicking the same peak 
again defaults to the placement of bp size of that peak. A dialog box 
with a field to enter the requested text may be accessed by selecting 
the Analysis > Set Click Options. Type the allele designation and/or 
desired text, then click OK. 

Plot Window Viewing Options 

To zoom in and out on regions of the plot window:

1. In the Plot window, click and drag in a region of an 
electropherogram to draw a box around the desired size 
range (the vertical size of the box is not important).

2. Type Ctrl+R (hold down the Ctrl key and type the letter R) 
to zoom in.

3. Type Ctrl+H to zoom out completely.

To view electropherograms from more than one dye color in the 
Plot window: 

1. Select Views > Show Dye/Lanes Window.

2. Click the desired Dye/lane rows.

Note: Hold down the Shift key on the keyboard to select 
multiple adjacent Dye/lane rows. Hold down the Ctrl key to 
select Dye/lane rows that are not adjacent.

3. Select Views > Show Plot Window.
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Making Tables Three macros for making tables are included in the AmpFlSTR 
SEfiler Kit Template. They are: 

• Make Allele Table
• 310: Make Table
• 377: Make Table

The Make Allele Table macro contains only Sample Info and 
genotype data. The other table, 310: Make Table contains additional 
information.

All four of the tables have two features in common:

• A locus that has no labeled peaks has zeros in the cells of the table 
for that locus.

• Loci that have homozygous alleles have the allele designation 
indicated twice in the table.

Make Allele Table

This table has Sample Info in the first column, and allele designations 
for each locus in columns 2–23. The first two labeled peaks within 
each locus appear in the table.

310: Make Table

This table can be used if the data was generated on the 
ABI PRISM 310 Genetic Analyzer. This table has Sample Info in the 
first column, Sample Comment in the second column, locus name in 
the third column, and allele designations in columns 4–7. Four 
columns are provided for allele designations to accommodate mixed 
samples. The first four labeled peaks within each locus appear in the 
table. The remaining five table columns are as follows:

• Overflow: If more than two peaks are labeled at one locus, the text 
“> two labels” appears in this column.

• Low Signal: If the height of any peak at a locus is greater than the 
PAT specified in the GeneScan Analysis Parameters but less than 
150 RFU, the text “< 150 RFU” appears in this column.

• Saturation: If the raw data signal for any peak at a locus is greater 
than 8191 RFU, the text “310: off-scale” appears in this column.
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• Edited Label: The text “Edited” appears in this column for any 
loci where the peak labels were edited manually. For example, 
clicking an unlabeled peak in the Plot window to add a label 
constitutes an edit.

• Edited Row: The text “Edited” appears in this column for any 
rows in the table that contain table cells that have been edited after 
initial creation of the table.

377: Make Table

This table can be used if the data was generated on the 
ABI PRISM ® 377 instrument. This table is the same as 310: Make 
Table, except the Saturation warning, “377: off-scale likely,” will 
appear for raw data signals greater than 5000 RFU. 

IMPORTANT! Before making a table, examine all electropherograms 
and edit their peaks as described in the previous section. 

To create and use tables: 

1. From the Macro list at the bottom of the Genotyper software 
Main Window, click one of the three table macros.

2. Select Macro > Run Macro.

3. Select Views > Show Table Window to view the table in full 
screen mode.

4. Open and view the plot:

Note: For all tables except the Make Allele Table, clicking in 
a cell of the table causes the corresponding sample 
electropherogram to appear in the plot window:

• Click any cell in the table to display the locus region of 
the corresponding electropherogram in the Plot window 
for that sample.

• Zoom out (Ctrl+H) to view all loci for a particular dye 
color for the corresponding sample.

5. To edit the cells of the table:
a. Click a cell of the table that contains an allele designation.
b. Select Edit > Edit Cell. 
c. Type the desired information in the box and click OK. 
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Understanding the AmpFlSTR SEfiler Kit Template

Troubleshooting 
Automated 
Genotyping

6. Print the table by selecting File > Print.

7. This step is optional.
Select Table > Export to File to save the table as a file that 
can be opened in Microsoft Excel.

8. Select File > Save to save the template file with data. 

To create and use tables: (continued)

To Troubleshoot Automated Genotyping:

Observation Probable Cause Recommended Action

Warning 
message: 
“Could not 
complete ‘Run 
Macro’ 
command 
because no 
dye/lanes are 
selected.”

The word 
“ladder” is not in 
Sample Info for 
the lane or 
injection of allelic 
ladder.

Type the word ladder in the 
Sample Info column for each 
dye color (Blue, Green, Yellow, 
and Red) for the AmpFlSTR 
SEfiler Allelic Ladder sample.

Warning 
message: 
“Could not 
complete ‘Run 
Macro’ 
command 
because the 
labeled peak 
could not be 
found.”

One or more 
peaks in the 
allelic ladder are 
below the Peak 
Amplitude 
Threshold that 
was specified in 
the GeneScan 
software Analysis 
Parameters.

Use another allelic ladder in the 
project, or

1. In the GeneScan Analysis 
Software, lower the Peak 
Amplitude Threshold values 
for Blue, Green, Yellow, and 
Red dye colors in the 
Analysis Parameters.

2. Reanalyze the sample file(s) 
containing the allelic ladder.

3. Import all sample files into a 
new Genotyper software 
project, and run the Kazam 
macro again.
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About This Kit 
Template

This section describes the organization and functionality of the 
AmpFlSTR SEfiler Kit Template. Read this section for a greater 
understanding of the macros and steps that are used in the 
AmpFlSTR SEfiler Kit Template.

Categories In the Genotyper software, each allele is defined by a category. Each 
category contains information about the allele size, size range, and 
dye color. To view the list of categories in the AmpFlSTR SEfiler 
Template, select View > Show Categories. The categories for each 
locus are listed together under the locus name. The locus is called a 
group.

In the Categories window, each locus actually has two sets of 
categories. For example, the D3S1358 locus has one list of categories 
under the group “D3S1358” and another list of categories under the 
group “D3S1358.os.” The categories in the D3S1358 group are allele 
categories and are used for allele assignment.

Offset Categories The offset values are determined automatically by the Calculate 
[locus] Offsets macros. These macros use the offset categories 
(categories with an “.os” suffix) to find the allele peaks in the allelic 
ladder and to determine the correct offset values for each allele 
category.

Finding and Recognizing the Leftmost (first) Allele Peak in Each 
Allelic Ladder

• Identification of the leftmost peak is accomplished through the 
specifications of the first “.os” category listed within each group of 
offset categories. This first “.os” category (12.os in the case of 
D3S1358) is specified to find all peaks in a range of ±7 bp around 
the reference size for the indicated allele.

• Each Calculate [locus] Offsets macro applies a percentage filter to 
all peaks in the ±7-bp range in the allelic ladder, avoiding the first 
stutter peak in each allelic ladder and thus identifies the first allele 
peak as the leftmost peak. 
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Calculating the Offset Values

Categories with the “.os” suffix contain offset categories.

The base pair size indicated in each category is a “reference size.” 
One main function of the macros in the AmpFlSTR SEfiler Template 
is to offset the reference sizes relative to the sizes obtained for the 
alleles in the allelic ladder. These offset steps are performed by the 
Calculate [locus] Offsets macros, located in the Macro list of the 
Genotyper software Main window. After the macros are run, the 
calculated offset values are indicated in parentheses near the end of 
each category line in the Categories window.

An example of how to interpret the offset values is given here for 
D3S1358 allele 14. The reference size for this allele is 122 bp. On a 
particular ABI PRISM 310 injection, the size obtained for D3S1358 
allele 14 was 119.06 bp. The offset value is calculated as 
119.06 – 122 = –2.94. 

In this example, the actual category size used for allele assignment is 
119.06 (equals 122–2.94), which is the size of the D3S1358 allele 14 
in this particular injection of the allelic ladder. In other words, the 
category sizes used for genotyping are equivalent to the allele sizes 
obtained in the lane or injection of allelic ladder.

Applying the Appropriate Offset Value to Each Allele in Succession

Once the leftmost allele peak in each allelic ladder is identified, the 
offset value determined for this allele is applied to the relevant 
allele(s) in the allele categories.

For example, assume that the offset value determined by the 12.os 
category in the D3S1358.os group is –3.01 for a particular lane or 
injection of allelic ladder. This offset value is then applied to the 
allele 12 category in the D3S1358 group, thus setting the correct 
offset value for allele 12.

In order for the software to find the next allele peak in the D3S1358 
allelic ladder (allele 13), the offset value for the 12.os allele is also 
applied to the 13.os category. The result of this operation is that the 
13.os category size will be 4 bp longer than the 12.os category. In 
other words, allele 13 is expected to be found at a size that is 4 bp 
longer than allele 12.
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To maximize the ease of peak recognition, the size width for most 
offset categories is ±1 bp, as compared to the allele categories, which 
have a width of ±0.5 bp. Once allele 13 is recognized in the D3S1358 
allelic ladder, the correct offset value is calculated and assigned to 
the appropriate categories.

This process of peak recognition, offset calculation, and offset 
assignment is carried out for each of the alleles in each of the allelic 
ladders.

Off-Ladder 
Alleles and Virtual 

Alleles

In the previous example, the 12.os offset value (-3.01) is also applied 
to two other categories in the D3S1358 group: “OL Allele?” and 
allele 11.

The OL Allele? category is specified to span the range of known 
D3S1358 alleles to catch off-ladder alleles that do not size within one 
of the allele categories.

Allele 11 in this case is a “virtual” allele category, meaning that this 
allele is not present in the allelic ladder. The virtual category exists to 
assign an allele designation to allele 11, which is a known allele not 
included in the allelic ladder.

Because allele 11 is specified to have the same offset value as 
allele 12, the allele category sizes for these two alleles differ by 
exactly 4 bp, the difference in their reference sizes. Specifying a size 
for allele 11 that is 4 bp shorter than allele 12 is generally expected to 
be a reasonable estimate, since alleles 11 and 12 differ by a single 
repeat unit (4 bp).

The D3S1358 group also contains virtual allele categories for other 
alleles, such as 15.2 and 20. The offset value for allele 15.2 is the 
same as for allele 15. In this case, since reference sizes for these two 
alleles differ by 2 bp, the category size used for allele 15.2 will be 
2 bp longer than for allele 15. Likewise, the offset for allele 20 is the 
same as for allele 19, so the allele category size for allele 20 will be 
4 bp longer than for allele 19.

Many of the loci in the Categories window contain virtual allele 
categories. For example, the FGA locus contains a virtual category 
for many 2-bp length variants.
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Kazam Macro The Kazam macro is the top level macro that contains all of the 
instructions and steps necessary for determination of genotypes 
relative to the allelic ladder. Kazam references the Calculate [locus] 
Offsets macros for each locus. This macro contains further 
instructions to label peaks at each locus and to filter (remove labels 
from) the stutter peaks. The various steps in Kazam can be viewed in 
the Genotyper software by clicking the Kazam line in the Macro list, 
and then selecting View > Show Step Window.

Filtering Stutter Peaks

To illustrate the steps involved in filtering the stutter peaks, consider 
again the example of the D3S1358 locus: 

To filter stutter peaks:  

1. In the Step Window for the Kazam macro, scroll down to the 
line that reads “Select category: D3S1358.”

2. Five rows below, select the line that reads, “Remove labels 
from peaks followed by an 809% higher, labeled peak within 
3.25 to 4.75 bp.”

3. Select Macro > Edit Step to open the Filter Labels window.
In the Filter Labels window, there are four options (check 
boxes) for filtering. In this example, the filtering option for 
D3S1358 is denoted in the last check box. This filtering 
option includes another check box that reads “(higher by at 
least 809%).”
For each labeled peak (e.g. peak A) in the locus size range, 
this filtering option examines the very next (i.e. greater in bp 
size) labeled peak (peak B). The label will be removed from 
peak A if peak B meets both of the specified criteria:
• Peak B is higher by at least 809%
• Peak B is within 3.25 to 4.75 bp
The percentage value in this filtering option is calculated as 
follows:
[(peak B – peak A) / peak A] x 100 = percentage value
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The peak filtering included in the Kazam macro is intended only as a 
tool and guideline. Final conclusions should be based on careful 
examination of the STR profiles.

3. (continued)
For example, if peak A = 175 RFU and peak B = 2500 RFU, 
then the percentage value is calculated as follows:
[(2500 – 175) / 175] x 100 = 1329%
In this example, the label will be removed from peak A, 
provided that the filter option specifies a threshold of 809%, 
and that peak B is within 3.25 to 4.75 bp of peak A.
Conventionally, percent stutter is calculated: 
(peak A / peak B) x 100 = percent stutter
The percentage value that is used in the Genotyper software 
filtering option (F) can be derived from the conventional 
percent stutter expression (S):
F = (10,000 / S) – 100
For example, if the desired stutter percent threshold for 
D3S1358 is 11%, then the percentage value that should be 
used in the Genotyper software filtering option is:
F = (10,000 / 11) – 100 = 809%

4. To use a filter value different than 809% for D3S1358, enter 
another value, then click Replace.

To filter stutter peaks:  (continued)
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Kazam 
(20% Filter)

The standard Kazam macro is written so that a different filter 
threshold can be used for each locus (the steps for each locus are 
written separately in the macro). The Kazam macro thus provides 
maximum flexibility and the opportunity to customize the filter that 
is used for each locus.

A different version of the Kazam macro called “Kazam (20% filter)” 
is also provided in the Macro list. This macro is simpler than the 
Kazam macro in that a 20% stutter filtering step is specified for all 
loci. 

Note: This particular option does not include any condition 
regarding the bp size of the filtered peak relative to a higher peak. 
Indeed, this second filtering option removes labels from all peaks that 
are less than a specified percentage of the highest peak observed 
anywhere in the locus range. 

To view the various steps in the Kazam (20% filter) macro:

1. Click the Kazam (20% filter) line in the Macro list. 

2. Select Views > Show Step Window. 
The first filter step for this macro (which applies to the 
sample alleles) reads, “Remove labels from peaks whose 
height is less than 20% of the highest peak in a category’s 
range.”

To edit the filter value: 

1. Click this step in the Step window. 
Refer to step 2 of the procedure, “To view the various steps 
in the Kazam (20% filter) macro,” on page 9-16.

2. Select Macro > Edit Step.

Note: This macro uses the second filter option in the Filter 
Labels window.

3. If desired, change the value from 20% to some other value, 
then click Replace. 
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The Kazam (20% filter) macro is provided as an option for 
laboratories that would like to use one general filter value for all loci. 
This macro can also be used when a high level of filtering specificity 
is not required, as in the typing of single source samples, e.g., 
database samples.

Modifying the 
Template

The original AmpFlSTR SEfiler Template File can be modified so 
that the changes made to the macros or settings are used as the 
default: 

To modify the template:

1. Close all Genotyper windows, but do not quit the 
application.

2. Right-click the AmpFlSTR SEfiler Kit Template icon.

3. In the template, select Properties. 

4. Deselect the check box for Read-only at the bottom of the 
window, then close the Properties window. 

5. Double-click the AmpFlSTR SEfiler Kit Template icon.

6. Make any desired changes.

7. Save the template file by selecting File > Save.

8. Right-click the AmpFlSTR SEfiler Kit Template icon.

9. In the template, select Properties. 

10. Select the check box for Read-only, then close the 
Properties window to save your modifications.
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Determining Genotypes

AmpFlSTR
SEfiler Allelic 

Ladder

The AmpFlSTR® SEfiler™ Allelic Ladder contains the most 
common alleles for each locus. Genotypes are assigned by 
comparing the sizes obtained for the unknown samples with the sizes 
obtained for the alleles in the allelic ladder.

In addition to the alleles included in the AmpFl  STR SGM Plus Kit, 
alleles for SE33 are also included. 

The macro size ranges include the actual number of nucleotides 
contained in the smallest and largest allelic ladder alleles for each 
locus. The size range also includes 3´. The AmpFlSTR SEfiler PCR 
Amplification Kit is designed so that a majority of the PCR products 
contain the non-templated 3´ A nucleotide. The alleles have been 
named in accordance with the recommendations of the DNA 
Commission of the International Society for Forensic Haemogenetics 
(ISFH) (DNA Recommendations, 1994; Bar et al., 1997).

The number of complete four base pair repeat units observed is 
designated by an integer. Variant alleles that contain a partial repeat 
are designated by a decimal followed by the number of bases in the 
partial repeat. For example, an FGA 26.2 allele contains 26 complete 
repeat units and a partial repeat unit of two base pairs.

Additional variation has been seen at some loci where alleles exist 
that differ from integer allele lengths by one or three base pairs. For 
example, D21S11 allele 33.1 contains 33 complete repeat units and 
one nonconsensus base pair. Likewise, a D21S11 29.3 allele contains 
29 complete repeat units and a partial 3-bp unit (Moller et al., 1994; 
Gill et al., 1997).



DRAFT
March 22, 2012 1:12 pm, 9_Autogenotyping_NT.fm

 Determining Genotypes

AmpFlSTR SEfiler PCR Amplification Kit User's Manual 9-19

A Genotyper software electropherogram of the AmpFlSTR SEfiler 
Allelic Ladder listing the designation for each allele is shown in 
Figure 9-1. This electropherogram indicates the designation for each 
allele. Results were obtained on an ABI PRISM 310 Genetic Analyzer. 

Figure 9-1 Genotyper® software plot of the AmpFlSTR SEfiler 
Allelic Ladder 
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Genotyping 
Using the 

AmpFlSTR
SEfiler Allelic 

Ladder

When you interpret AmpFlSTR SEfiler kit results, be aware that the 
system assigns genotypes to sample alleles by comparing their sizes 
to those obtained for the known alleles in the AmpFlSTR SEfiler 
Allelic Ladder. Genotypes, not sizes, are used for comparison of data 
between runs, instruments, and laboratories.

We strongly recommend that laboratories use an AmpFlSTR SEfiler 
Allelic Ladder from each project to convert the allele sizes to 
genotypes because:

• The size values obtained for the same sample can differ between 
instrument platforms because of differences in the type and 
concentration of the gel/polymer matrices and in electrophoretic 
conditions. 

• Sizes may differ between protocols for the same instrument 
platform because of differences in gel or polymer concentration, 
run temperature, gel or capillary thickness, and well-to-read 
length.

• Slight procedural and reagent variations between gels or between 
single and multiple capillaries result in greater size variation than 
that found between samples on the same gel or between samples 
injected in the same capillary in a single run.

Size Standard

Use the GeneScan-500 LIZ® Size Standard with the AmpFlSTR 
SEfiler kit. Common alleles for all AmpFlSTR SEfiler kit loci are 
less than 400 base pairs. The recommended sizing method, Local 
Southern, uses two internal lane size standard peaks larger than each 
allele and two smaller than each allele to be sized. When size 
standard peaks are defined in routine analyses, inclusion of the 400 
base pair and 450 base pair peaks in the GeneScan-500 LIZ Size 
Standard is recommended.

The internal lane size standard run with every sample (AmpFlSTR 
SEfiler kit PCR products and AmpFlSTR SEfiler Allelic Ladder) is 
used to normalize lane-to-lane or injection-to-injection migration 
differences, thereby providing excellent sizing precision within a gel 
or within a set of capillary injections. Size windows based on the 
allelic ladder are used to assign allele designations to the samples. 
The procedure for running the allelic ladder and determining 
genotypes is described on the following page.
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Analyzing AmpFlSTR SEfiler Allelic Ladder 

To size the AmpFlSTR SEfiler Allelic Ladder alleles, analyze the 
lanes/injections containing allelic ladder using the same parameters 
used for samples.   

To compare the results of lanes or injections of AmpFlSTR SEfiler 
Allelic Ladder: 

1. Compare the base pair sizes of one lane or injection of allelic 
ladder to those obtained for the other lanes or injections of 
allelic ladder. All corresponding peaks (peaks at the same 
position in the allelic ladder) should be within ±0.5 bp of 
each other.

2. If one or more corresponding peaks are not within ±0.5 bp of 
each other, check the GeneScan-500 LIZ Size Standard 
peaks in all allelic ladder lanes or injections to confirm that 
all GeneScan-500 LIZ Size Standard peaks have been 
assigned the correct size and/or that all peaks are clearly 
resolved.
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The AmpFlSTR SEfiler Allelic Ladder contains most alleles for the 
Amelogenin, D2S1338, D3S1358, D8S1179, D16S539, D18S51, 
D19S433, D21S11, FGA, TH01, and vWA loci. However, alleles not 
found in the AmpFlSTR SEfiler Allelic Ladder do exist. These 
off-ladder alleles may contain full and/or partial repeat units. An 
off-ladder allele should flag itself by not falling inside the ±0.5 bp 
window of any known allelic ladder allele.

Note: If a sample allele peak is found to be ≥0.5 bp from the 
corresponding allelic ladder peak, the sample must be rerun to verify 
the result.

To manually genotype samples:

1. Select one lane or injection of allelic ladder to use for 
genotyping.

Note: Our studies have shown that it does not matter which 
lane or injection of allelic ladder is selected if the alleles in 
the allelic ladder samples are within ±0.5 bp of each other.

2. Compare the base pair size obtained for each sample allele 
peak to the sizes obtained for the allelic ladder peaks.

3. Assign genotypes to those sample allele peaks falling within 
±0.5 bp of the corresponding allelic ladder peak. The allele 
designation for each allelic ladder peak is given in Figure 9-1 
on page 9-19.
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10Genotyping Using the 
Macintosh OS 10

In This Chapter This chapter describes the use of ABI PRISM® Genotyper® Software 
v2.5.2 in conjunction with the AmpFlSTR® SEfiler™ Kit Template 
and the Macintosh® OS to automatically genotype samples.

Using Genotyper Software for Automated Genotyping . . . . . . . .10-2
Understanding the AmpFlSTR SEfiler Kit Template . . . . . . . . .10-10
Determining Genotypes. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10-18
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Using Genotyper Software for Automated 
Genotyping

About the 
Software

Genotyper® software is used to convert allele sizes obtained from 
ABI PRISM ® GeneScan® Analysis Software into allele designations 
automatically, and to build tables containing the genotype 
information. Genotypes are assigned by comparing the sizes obtained 
for the unknown sample alleles with the sizes obtained for the alleles 
in the allelic ladder.

A Genotyper software template file that contains macros specifically 
written for use with the AmpFlSTR SEfiler PCR Amplification Kit is 
provided with this manual. Use this template with AmpFlSTR 
SEfiler kit data. Install the template onto your computer following the 
instructions in the “READ_ME” file.

Note: You must have Genotyper Software v2.5.2 or higher to run the 
AmpFlSTR SEfiler Kit Template. The minimum system requirement 
for this version of Genotyper software is a Power Macintosh 
computer with Macintosh OS 8.x or 9.1. Refer to the ABI PRISM ® 
Genotyper® 2.5 Software User’s Manual (P/N 904648) and 
ABI PRISM ® Genotyper® 2.0 Software Applications Tutorials (P/N 
904649) for more detailed information about the Genotyper software. 
The Human Identification Tutorial and HID template file included 
with the Genotyper Software v2.5.2 package are for tutorial purposes 
only.

Before Running 
Genotyper 

Software

GeneScan Analysis Software sample data (particularly the allelic 
ladder) must meet a few specific requirements before you can use the 
macros in the AmpFlSTR SEfiler Kit Template. 

Sample Info Column

All samples must have a unique sample description in the Sample 
Info column of the GeneScan software sample sheet so that the 
macros in the AmpFlSTR SEfiler Kit Template can build a table. 
Samples with an empty Sample Info column will not be incorporated 
into the table of genotypes. Also, lanes or injections that contain the 
AmpFlSTR SEfiler Allelic Ladder must have the word “ladder” in 
the Sample Info column. The first lane or injection of ladder is the 
one used by the Kazam macro in the AmpFlSTR SEfiler Kit 
Template to determine the sizes in the allele categories that will be 
used for genotyping.
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It is possible to skip the first lane or injection of allelic ladder and use 
the second lane or injection of allelic ladder for genotyping instead. 
After importing the sample files, but before running the Kazam 
macro, remove the word “ladder” from the Sample Info column in all 
four sample dye colors for the first lane or injection of allelic ladder 
in the Dye/lanes window. Make sure that the word “ladder” is entered 
for Sample Info in the second lane or injection of allelic ladder. See 
step 4 on page 10-4 for a description of how to access the Sample 
Info column in the Dye/lanes window.

GeneScan Analysis Software Peak Recognition

All allele peaks in the allelic ladder for each locus must be 
“recognized” (labeled) in the GeneScan Analysis Software (i.e., each 
allele peak must have an entry in the GeneScan table). Thus, all allele 
peaks in each allelic ladder must have a peak height value in relative 
fluorescence units (RFU) greater than the Peak Amplitude Threshold 
(PAT) specified in the GeneScan software Analysis Parameters. Also, 
all allele peaks in each allelic ladder must be resolved. For example, 
the FGA 26, 26.2, and 27 alleles must be resolved so that each peak 
has an entry in the GeneScan software table.

Sample allele peak heights must also be greater than the GeneScan 
Software PAT in order to be recognized (labeled) by Genotyper 
software. Note that the PAT value specified in the GeneScan software 
Analysis Parameters is not necessarily the same as the RFU value 
that may be used by the forensic analyst as the “interpretational 
threshold.” The “Low Signal” column of the appropriate Genotyper 
software table (see page 10-8) can be used to identify peaks that are 
greater than the GeneScan software PAT, but less than a specified 
minimum threshold (default 150 RFU in the table macro). 

AmpFlSTR
SEfiler Kit 
Template 

The AmpFlSTR SEfiler Kit Template contains macros that perform 
the following steps automatically:

• Finds the lane or injection containing the allelic ladder
• Creates allele size categories that are centered on the sizes 

obtained for the allelic ladder alleles
• Assigns the appropriate allele label to sample alleles that size 

within the allele size categories
• Removes labels from stutter peaks by applying a filter
• Builds a table containing genotypes for all samples
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Using the 
AmpFlSTR
SEfiler Kit 

Template File 

Use the following procedure to assign genotypes to AmpFlSTR 
SEfiler kit alleles automatically. 

To use the AmpFlSTR SEfiler Kit Template: 

1. Double-click the SEfiler icon to launch the Genotyper 
software application and open the template file 
simultaneously.

Note: The AmpFlSTR SEfiler Kit Template is a Stationery 
pad, which means that a new document is created when the 
template file is opened. The original template file is not 
overwritten.

2. Set preferences to import raw data, and Blue, Green, Yellow, 
Red, and Orange dyes.

3. To import the GeneScan sample files:
a. Select File > Import GeneScan File(s).
b. Select the project file and click Import.

4. If each sample does not already have Sample Info completed 
in the sample sheet:
a. Select Views > Show Dye/lanes.
b. Click the first sample row to select it.
c. Click in the Sample Info box at the top of the window, 

and type the sample designation or description.
d. Repeat steps b and c to enter a sample description for 

every dye/lane in the list. Enter the same sample 
description for all dye colors of a single sample.

5. From the Macro list at the bottom left of the Main window, 
select Check GS500.

6. Select Macro > Run Macro.
In the plot window that opens, scroll through each sample to 
verify that each GeneScan-500 peak (from 75–450 bp) was 
assigned the correct size in the GeneScan Analysis Software.

7. From the Macro list at the bottom left of the Main window, 
select Kazam.
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8. Select Macro > Run Macro.
This macro may take a few minutes to run. When it is 
finished, a plot window opens with the blue allelic ladder 
(D3S1358, vWA, D16S539, D2S1338) and sample allele 
peaks labeled.

9. Examine data and edit peaks.

10. Print the electropherograms in the plot window by selecting 
File > Print.

11. a. In the Main Window, click the green G button at the top 
left.

b. Select Views > Show Plot Window. 
c. Repeat steps 8 and 9.

12. a. In the Main Window, click the yellow Y button at the top 
left.

b. Select Views > Show Plot Window.
c. Repeat steps 8 and 9.

13. a. In the Main Window, click the red R button at the top left.
b. Select Views > Show Plot Window.
c. Repeat steps 8 and 9.

To use the AmpFlSTR SEfiler Kit Template: (continued)
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Examining Data Check that the peaks in the allelic ladder are labeled correctly. Scroll 
through the samples below the allelic ladder to examine the peak 
labels in each electropherogram.

Peak Labeling

• Allele categories (which appear as dark gray bars in the Plot 
window) are defined to be ±0.5 bp wide. Peaks that size within 
±0.5 bp of an allele category will have a label indicating the allele 
designation. 

Note: The categories for TH01 alleles 9.3 and 10 are ± 0.4 bp wide.

• Peaks that do not size within an allele category will have a label 
indicating “OL Allele?” (off-ladder allele).

• The Kazam macro includes a step that removes labels from stutter 
peaks by applying a percentage filter. Labels are removed from 
peaks that are followed by a (specified percent difference) higher, 
labeled peak within 3.25 to 4.75 bp. 
The specified filter percentages for these loci are 809% for TH01, 
809% for D3S1358, 809% for vWA, 809% for FGA, 733% for 
D8S1179, 669% for D16S539, 669% for D21S11, 567% for 
D2S1338, 488% for D19S433, 525% for D18S51, and 488% for 
SE33. 

Note: The label “OVLR” refers to the overlap region between rare 
TH01 and rare FGA alleles. The reported rare alleles that may be 
observed in the OVLR region are as follows: TH01 13.3 (204 bp), 
TH01 14 (205 bp), FGA 12.2 (197 bp), and FGA 13 (199 bp). The 
peak labels for any alleles that are detected in this overlap region size 
range will include the OVLR designation (including the TH01 13.3 
allele in the AmpFl  STR SGM Plus Allelic Ladder. 

• A sample allele peak must have been recognized by GeneScan 
software before it can be recognized by Genotyper software. Thus, 
sample allele peaks that are below the PAT that was specified in 
the GeneScan software Analysis Parameters cannot be labeled by 
Genotyper software.
Also, because no information is imported for peaks that are not 
recognized by GeneScan software, such peaks will not align 
exactly by size relative to the x-axis size scale in the Genotyper 
software plot window.
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Peak Editing

Clicking a labeled peak removes the label. Clicking the same peak 
again defaults to the placement of bp size of that peak. To access a 
dialog box and enter the requested text, select Analysis > Set Click 
Options. Type the allele designation and/or desired text in the field, 
then click OK. 

Plot Window Viewing Options 

To zoom in and out on regions of the plot window:

1. In the Plot window, click and drag in a region of an 
electropherogram to draw a box around the desired size 
range (the vertical size of the box is not important).

2. Type  R (hold down the command key and type the letter 
R) to zoom in.

3. Type  H to zoom out completely.

To view electropherograms from more than one dye color in the 
Plot window: 

1. Select Views > Show Dye/Lanes Window.

2. Click the desired Dye/lane rows.

Note: Hold down the Shift key on the keyboard to select 
multiple adjacent Dye/lane rows. Hold down the Command 
( ) key to select Dye/lane rows that are not adjacent.

3. Select Views > Show Plot Window.
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Making Tables Two macros for making tables are included in the AmpFlSTR SEfiler 
Kit Template. They are: 

• Make Allele Table
• 310: Make Table

The Make Allele Table macro contains Sample Info and genotype 
data fields. The other table, 310: Make Table contains additional 
information.

All four of the tables have two features in common:

• A locus that has no labeled peaks contains zeros in the cells of the 
table for that locus.

• Loci that have homozygous alleles contain the allele designation 
indicated twice in the table.

Make Allele Table

This table has Sample Info in the first column, and allele designations 
for each locus in columns 2–23. The first two labeled peaks within 
each locus appear in the table.

310: Make Table

This table can be used if the data was generated on the 
ABI PRISM 310 Genetic Analyzer. This table has Sample Info in the 
first column, Sample Comment in the second column, locus name in 
the third column, and allele designations in columns 4–7. Four 
columns are provided for allele designations to accommodate mixed 
samples. The first four labeled peaks within each locus appear in the 
table. The remaining five table columns are as follows:

• Overflow: If more than two peaks are labeled at one locus, the text 
“> two labels” appears in this column.

• Low Signal: If the height of any peak at a locus is greater than the 
PAT specified in the GeneScan Analysis Parameters but less than 
150 RFU, the text “< 150 RFU” appears in this column.

• Saturation: If the raw data signal for any peak at a locus is greater 
than 8191 RFU, the text “310: off-scale” appears in this column.
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• Edited Label: The text “Edited” appears in this column for any 
loci where the peak labels were edited manually. For example, 
clicking an unlabeled peak in the Plot window to add a label 
constitutes an edit.

• Edited Row: The text “Edited” appears in this column for any 
rows in the table that contain table cells that have been edited after 
initial creation of the table.

IMPORTANT! Before making a table, all electropherograms should 
be examined and their peaks edited as described in the previous 
section. 

To create and use tables: 

1. In the Macro list at the bottom of the Genotyper software 
Main Window, click one of the two table macros.

2. Select Macro > Run Macro.

3. Select Views > Show Table Window to view the table in full 
screen mode.

4. Open and view the plot:

Note: For all tables except the Make Allele Table, clicking in 
a cell of the table causes the corresponding sample 
electropherogram to appear in the plot window:

a. Click any cell in the table to display this locus region of 
the corresponding electropherogram for that sample in the 
Plot window.

b. Zoom out (  H) to view all loci for a particular dye 
color for the corresponding sample.

5. To edit the cells of the table:
a. Click a cell of the table that contains an allele designation.
b. Select Edit > Edit Cell. 
c. Type the desired information in the box and click OK. 

6. To print the table, select File > Print.
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Understanding the AmpFlSTR SEfiler Kit Template

Troubleshooting 
Automated 
Genotyping

7. This step is optional.
Select Table > Export to File to save the table as a 
Microsoft Excel-readable document.

8. Select File > Save to save the template file with data.

To create and use tables: (continued)

To Troubleshoot Automated Genotyping:

Observation Probable Cause Recommended Action

Warning 
message: 
“Could not 
complete ‘Run 
Macro’ 
command 
because no 
dye/lanes are 
selected.”

The word 
“ladder” is not in 
Sample Info for 
the lane or 
injection of allelic 
ladder.

Type the word ladder in the 
Sample Info column.

You must enter the word 
“ladder” for each dye color 
(Blue, Green, Yellow, and Red) in 
the Sample Info column for the 
AmpFlSTR SEfiler Allelic Ladder 
sample.

Warning 
message: 
“Could not 
complete ‘Run 
Macro’ 
command 
because the 
labeled peak 
could not be 
found.”

One or more 
peaks in the 
allelic ladder are 
below the Peak 
Amplitude 
Threshold that 
was specified in 
the GeneScan 
software Analysis 
Parameters.

Use another allelic ladder in the 
project, or: 

1. In the GeneScan Analysis 
Software, lower the Peak 
Amplitude Threshold values 
for blue, green, yellow, and 
red dye colors in the Analysis 
Parameters.

2. Reanalyze the sample file(s) 
containing the allelic ladder.

3. Import all sample files into a 
new Genotyper software 
project, and run the Kazam 
macro again.
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About This Kit 
Template

This section describes the organization and functionality of the 
AmpFlSTR SEfiler Kit Template. Read this section for a greater 
understanding of the macros and steps used in the AmpFlSTR 
SEfiler Kit Template.

Categories In the Genotyper software, each allele is defined by a category. Each 
category contains information about the allele size, size range, and 
dye color. To view the list of categories in the AmpFlSTR SEfiler 
Template, select View > Show Categories. The categories for each 
locus are listed together under the locus name. The locus is called a 
group.

In the Categories window, each locus actually has two sets of 
categories. For example, the D3S1358 locus has one list of categories 
under the group “D3S1358” and another list of categories under the 
group “D3S1358.os.” The categories in the D3S1358 group are allele 
categories used for allele assignment.

Offset Categories The offset values are determined automatically by the Calculate 
[locus] Offsets macros. These macros use the offset categories 
(categories with an “.os” suffix) to find the allele peaks in the allelic 
ladder and to determine the correct offset values for each allele 
category.

Finding and Recognizing the Leftmost (first) Allele Peak in Each 
Allelic Ladder

• Identification of the leftmost peak is accomplished through the 
specifications of the first “.os” category listed within each group of 
offset categories. This first “.os” category (12.os in the case of 
D3S1358) is specified to find all peaks in a range of ±7 bp around 
the reference size for the indicated allele.

• Each Calculate [locus] Offsets macro applies a percentage filter to 
all peaks in the ±7-bp range in the allelic ladder, avoiding the first 
stutter peak in each allelic ladder and thus identifying the first 
allele peak as the leftmost peak. 
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Calculating the Offset Values

Categories with the “.os” suffix contain offset categories.

The base pair size indicated in each category is a “reference size.” 
One main function of the macros in the AmpFlSTR SEfiler Template 
is to offset the reference sizes relative to the sizes obtained for the 
alleles in the allelic ladder. These offset steps are performed by the 
Calculate [locus] Offsets macros, located in the Macro list of the 
Genotyper software Main window. After the macros are run, the 
calculated offset values are indicated in parentheses near the end of 
each category line in the Categories window.

An example of how to interpret the offset values is given here for 
D3S1358 allele 14. The reference size for this allele is 122 bp. On a 
particular ABI PRISM 310 injection, the size obtained for D3S1358 
allele 14 was 119.06 bp. The offset value is calculated as 
119.06 – 122 = –2.94. In this example, the actual category size used 
for allele assignment is 119.06 (equals 122–2.94), which is the size 
of the D3S1358 allele 14 in this particular injection of the allelic 
ladder. The category sizes used for genotyping are equivalent to the 
allele sizes obtained in the lane or injection of allelic ladder.

Applying the Appropriate Offset Value to Each Allele in Succession

Once the leftmost allele peak in each allelic ladder is identified, the 
offset value determined for this allele is applied to the relevant 
allele(s) in the allele categories.

For example, assume that the offset value determined by the 12.os 
category in the D3S1358.os group is –3.01 for a particular lane or 
injection of allelic ladder. This offset value is then applied to the 
allele 12 category in the D3S1358 group, thus setting the correct 
offset value for allele 12.

In order for the software to find the next allele peak in the D3S1358 
allelic ladder (allele 13), the offset value for the 12.os allele is also 
applied to the 13.os category. The result of this operation is that the 
13.os category size will be 4 bp longer than the 12.os category. In 
other words, allele 13 is expected to be found at a size that is 4 bp 
longer than allele 12.

To maximize the ease of peak recognition, the size width for most 
offset categories is ±1 bp, as compared to the allele categories, which 
have a width of ±0.5 bp. Once allele 13 is recognized in the D3S1358 
allelic ladder, the correct offset value is calculated and assigned to 
the appropriate categories.
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This process of peak recognition, offset calculation, and offset 
assignment is carried out for each of the alleles in each of the allelic 
ladders.

Off-Ladder 
Alleles and Virtual 

Alleles

In the previous example, the 12.os offset value (-3.01) is also applied 
to two other categories in the D3S1358 group: “OL Allele?” and 
allele 11.

The OL Allele? category specified to span the range of known 
D3S1358 alleles, is intended to catch off-ladder alleles that do not 
size within one of the allele categories.

Allele 11 in this case is a “virtual” allele category, meaning that this 
allele is not present in the allelic ladder. The virtual category exists to 
assign an allele designation to allele 11, which is a known allele not 
included in the allelic ladder.

Because allele 11 is specified to have the same offset value as 
allele 12, the allele category sizes for these two alleles differ by 
exactly 4 bp, the difference in their reference sizes. Specifying a size 
for allele 11 that is 4 bp shorter than allele 12 is generally expected to 
be a reasonable estimate, since alleles 11 and 12 differ by a single 
repeat unit (4 bp).

The D3S1358 group also contains virtual allele categories for other 
alleles, such as 15.2 and 20. The offset value for allele 15.2 is the 
same as the value of allele 15. In this case, since reference sizes for 
these two alleles differ by 2 bp, the category size used for allele 15.2 
will be 2 bp longer than for allele 15. Likewise, the offset for allele 
20 is the same as the value for allele 19, so the allele category size for 
allele 20 will be 4 bp longer than for allele 19.

Many of the loci in the Categories window contain virtual allele 
categories. For example, the FGA locus contains a virtual category 
for many 2-bp length variants.

Kazam Macro The Kazam macro is the top level macro that contains all of the 
instructions and steps necessary for determination of genotypes 
relative to the allelic ladder. Kazam references the Calculate [locus] 
Offsets macros for each locus; this macro contains further 
instructions to label peaks at each locus and to filter (remove labels 
from) the stutter peaks. The various steps in Kazam can be viewed in 
the Genotyper software by clicking the Kazam line in the Macro list, 
and then selecting View > Show Step Window.
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Filtering Stutter Peaks

To illustrate the steps involved in filtering the stutter peaks, consider 
again the example of the D3S1358 locus: 

To filter stutter peaks:  

1. In the Step Window for the Kazam macro, scroll down to the 
line that reads “Select category: D3S1358.”

2. Five rows below, select the line that reads, “Remove labels 
from peaks followed by an 835% higher, labeled peak within 
3.25 to 4.75 bp.”

3. Select Macro > Edit Step to open the Filter Labels window.
In the Filter Labels window, there are four options (check 
boxes) for filtering. In this example, the filtering option for 
D3S1358 is denoted in the last check box. This filtering 
option includes another check box that reads “(higher by at 
least 835%).”
For each labeled peak (e.g. peak A) in the locus size range, 
this filtering option examines the very next (i.e. greater in bp 
size) labeled peak (peak B). The label will be removed from 
peak A if peak B meets both of the specified criteria:
• Peak B is higher by at least 835%
• Peak B is within 3.25 to 4.75 bp
The percentage value in this filtering option is calculated as 
follows:
[(peak B – peak A) / peak A] x 100 = percentage value
For example, if peak A = 175 RFU and peak B = 2500 RFU, 
then the percentage value is calculated as follows:
[(2500 – 175) / 175] x 100 = 1329%



DRAFT
March 22, 2012 1:12 pm, 10_Autogenotyping_Mac.fm

 Understanding the AmpFlSTR SEfiler Kit Template

AmpFlSTR SEfiler PCR Amplification Kit User's Manual 10-15

The peak filtering included in the Kazam macro is intended only as a 
tool and guideline. Final conclusions should be based on careful 
examination of the STR profiles.

Kazam 
(20% Filter)

The standard Kazam macro is written so that a different filter 
threshold can be used for each locus (the steps for each locus are 
written separately in the macro). The Kazam macro thus provides 
maximum flexibility and the opportunity to customize the filter used 
for each locus.

3. (continued)
In this example, the label will be removed from peak A, 
provided that the filter option specifies a threshold of 809%, 
and that peak B is within 3.25 to 4.75 bp of peak A.
Conventionally, percent stutter is calculated: 
(peak A / peak B) x 100 = percent stutter
The percentage value that is used in the Genotyper software 
filtering option (F) can be derived from the conventional 
percent stutter expression (S) as follows:
F = (10,000 / S) – 100
For example, if the desired stutter percent threshold for 
D3S1358 is 11%, then the percentage value that should be 
used in the Genotyper software filtering option is:
F = (10,000 / 11) – 100 = 809%

4. To use a filter value different from 809% for D3S1358, enter 
another value, then click Replace.

To filter stutter peaks:  (continued)
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A different version of the Kazam macro called “Kazam (20% filter)” 
is also provided in the Macro list. This macro is simpler than the 
Kazam macro in that a 20% stutter filtering step is specified for all 
loci. 

Note that this particular option does not include any condition 
regarding the bp size of the filtered peak relative to a higher peak. 
Indeed, this second filtering option will remove labels from all peaks 
that are less than a specified percentage of the highest peak observed 
anywhere in the locus range. 

The Kazam (20% filter) macro is provided as an option for 
laboratories that would like to use one general filter value for all loci. 
This macro can also be used when a high level of filtering specificity 
is not required, as in the typing of single source samples, e.g., 
database samples.

To view the various steps in the Kazam (20% filter) macro: 

1. Click the Kazam (20% filter) line in the Macro list

2. Select Views > Show Step Window. 

The first filter step for this macro (which applies to the 
sample alleles) reads, “Remove labels from peaks whose 
height is less than 20% of the highest peak in a category’s 
range.”

To edit the filter value: 

1. Click the first filter step in the Step window. 
Refer to step 2 in the previous procedure, “To view the 
various steps in the Kazam (20% filter) macro.”

2. Select Macro > Edit Step.

Note: This macro uses the second filter option in the Filter 
Labels window.

3. If desired, change the value from 20% to some other value, 
then click Replace. 
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Modifying the 
Template

The original AmpFlSTR SEfiler Template File can be modified so 
that the changes made to the macros or settings are used as the 
default: 

To modify the template:

1. Close all Genotyper windows, but do not quit the 
application.

2. Right-click the AmpFlSTR SEfiler Kit Template icon.

3. In the template, select Properties. 

4. Deselect the check box for Read-only at the bottom of the 
window, then close the Properties window.

5. Double-click the AmpFlSTR SEfiler Kit Template icon.

6. Make any desired changes.

7. Save the template file by selecting File > Save.

8. Right-click the AmpFlSTR SEfiler Kit Template icon.

9. In the template, select Properties. 

10. Select the check box for Read-only, then close the 
Properties window.
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Determining Genotypes

AmpFlSTR
SEfiler Allelic 

Ladder

The AmpFlSTR® SEfiler™ Allelic Ladder contains the most 
common alleles for each locus. Genotypes are assigned by 
comparing the sizes obtained for the unknown samples with the sizes 
obtained for the alleles in the allelic ladder.

In addition to the alleles included in the AmpFl  STR SGM Plus Kit, 
alleles for SE33 have also been included. 

The macro size ranges include the actual number of nucleotides 
contained in the smallest and largest allelic ladder alleles for each 
locus, as well as those alleles reported in STRBase 
(www.cstl.nist.gov/div831/strbase) as of September 2000. The size 
range also includes 3´. The AmpFlSTR SEfiler PCR Amplification 
Kit is designed so that a majority of the PCR products contain the 
non-templated 3´ A nucleotide. The alleles have been named in 
accordance with the recommendations of the DNA Commission of 
the International Society for Forensic Haemogenetics (ISFH) (DNA 
Recommendations, 1994; Bar et al., 1997).

The number of complete four base pair repeat units observed is 
designated by an integer. Variant alleles that contain a partial repeat 
are designated by a decimal followed by the number of bases in the 
partial repeat. For example, an FGA 26.2 allele contains 26 complete 
repeat units and a partial repeat unit of two base pairs.

Additional variation has been seen at some loci where alleles exist 
that differ from integer allele lengths by one or three base pairs. For 
example, D21S11 allele 33.1 contains 33 complete repeat units and 
one nonconsensus base pair. Likewise, a D21S11 29.3 allele contains 
29 complete repeat units and a partial 3-bp unit (Moller et al., 1994; 
Gill et al., 1997).
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A Genotyper software electropherogram of the AmpFlSTR SEfiler 
Allelic Ladder listing the designation for each allele is shown in 
Figure 10-1. These results were obtained on an ABI PRISM 310 
Genetic Analyzer. The electropherogram indicates the designation 
for each allele. 

Figure 10-1 Genotyper® software plot of the AmpFlSTR SEfiler 
Allelic Ladder 
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Genotyping 
Using the 

AmpFlSTR
SEfiler Allelic 

Ladder

When you interpret AmpFlSTR SEfiler kit results, be aware that the 
system assigns genotypes to sample alleles by comparing their sizes 
to those obtained for the known alleles in the AmpFlSTR SEfiler 
Allelic Ladder. Genotypes, not sizes, are used for comparison of data 
between runs, instruments, and laboratories.

We strongly recommend that laboratories use an AmpFlSTR SEfiler 
Allelic Ladder from each project to convert the allele sizes to 
genotypes. 

• The size values obtained for the same sample can differ between 
instrument platforms because of differences in the type and 
concentration of the gel/polymer matrices and in electrophoretic 
conditions. 

• Sizes may differ between protocols for the same instrument 
platform because of differences in gel or polymer concentration, 
run temperature, gel or capillary thickness, and well-to-read 
length.

• Slight procedural and reagent variations between gels or between 
single and multiple capillaries result in greater size variation than 
that found between samples on the same gel or between samples 
injected in the same capillary in a single run.

Size Standard

Use the GeneScan-500 LIZ® Size Standard with the AmpFlSTR 
SEfiler kit. Common alleles for all AmpFlSTR SEfiler kit loci are 
less than 400 base pairs. The recommended sizing method, Local 
Southern, uses two internal lane size standard peaks larger than each 
allele and two smaller than each allele to be sized. When size 
standard peaks are defined in routine analyses, inclusion of the 400 
base pair and 450 base pair peaks in the GeneScan-500 LIZ Size 
Standard is recommended.

The internal lane size standard run with every sample (AmpFlSTR 
SEfiler kit PCR products and AmpFlSTR SEfiler Allelic Ladder) is 
used to normalize lane-to-lane or injection-to-injection migration 
differences, thereby providing excellent sizing precision within a gel 
or within a set of capillary injections. Size windows based on the 
allelic ladder are used to assign allele designations to the samples. 
The procedure for running the allelic ladder and determining 
genotypes is described on the following page.
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Analyzing AmpFlSTR SEfiler Allelic Ladder 

To size the AmpFlSTR SEfiler Allelic Ladder alleles, analyze the 
lanes/injections containing allelic ladder with the same parameters 
used for samples.   

To compare the results of lanes or injections of AmpFlSTR SEfiler 
Allelic Ladder: 

1. Compare the base pair sizes of one lane or injection of allelic 
ladder to those obtained for the other lanes or injections of 
allelic ladder. All corresponding peaks (peaks at the same 
position in the allelic ladder) should be within ±0.5 bp of 
each other.

2. If one or more corresponding peaks are not within ±0.5 bp of 
each other, check the GeneScan-500 LIZ Size Standard 
peaks in all allelic ladder lanes or injections to confirm that 
all GeneScan-500 LIZ Size Standard peaks have been 
assigned the correct size and/or that all peaks are clearly 
resolved.

To manually genotype samples:

1. Select one lane or injection of allelic ladder to use for 
genotyping.

Note: Our studies have shown that it does not matter which 
lane or injection of allelic ladder is selected if the alleles in 
the allelic ladder samples are within ±0.5 bp of each other.

2. Compare the base pair size obtained for each sample allele 
peak to the sizes obtained for the allelic ladder peaks.

3. Assign genotypes to those sample allele peaks falling within 
±0.5 bp of the corresponding allelic ladder peak. The allele 
designation for each allelic ladder peak is given in Figure 
10-1 on page 10-19.
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The AmpFlSTR SEfiler Allelic Ladder contains most alleles for the 
Amelogenin, D2S1338, D3S1358, D8S1179, D16S539, D18S51, 
D19S433, D21S11, FGA, SE33, TH01, and vWA loci. However, 
alleles not found in the AmpFlSTR SEfiler Allelic Ladder do exist. 
These off-ladder alleles may contain full and/or partial repeat units. 
An off-ladder allele should flag itself by not falling inside the ±0.5 bp 
window of any known allelic ladder allele.

Note: If a sample allele peak is found to be Š0.5 bp from the 
corresponding allelic ladder peak, the sample must be rerun to verify 
the result.
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ATroubleshooting A

In This Appendix Follow the recommended actions for the observations described in 
this appendix to understand and eliminate problems you experience 
during analysis.

Troubleshooting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-2
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Troubleshooting 
Table A-1 Troubleshooting causes and recommended actions  

Observation Possible Causes Recommended Actions

Faint or no signal from 
both the AmpFlSTR ® 
Control DNA 007 and 
the DNA test samples 
at all loci

Incorrect volume or absence of 
either AmpFlSTR ® PCR Reaction 
Mix, AmpFlSTR SEfiler™ Primer 
Set, or AmpliTaq Gold® DNA 
Polymerase

Repeat amplification.

No activation of AmpliTaq Gold 
DNA Polymerase

Repeat amplification, making sure to 
hold reactions initially at 95 °C for 11 
min.

PCR Master Mix not vortexed 
thoroughly before aliquoting

Vortex PCR Master Mix thoroughly.

AmpFlSTR SEfiler Primer Set 
exposed to too much light

Store Primer Set protected from 
light.

GeneAmp® PCR System 
malfunction

Refer to the thermal cycler user’s 
manual and check instrument 
calibration.

Incorrect thermal cycler parameters Check the protocol for correct 
thermal cycler parameters.

Tubes not seated tightly in the 
thermal cycler during amplification 

Push reaction tubes firmly into 
contact with block after first cycle. 
Repeat test.

GeneAmp PCR System 9600 
heated cover misaligned

Align GeneAmp 9600 heated cover 
properly so that white stripes align 
after twisting the top portion 
clockwise.

Wrong PCR reaction tube Use Applied Biosystems MicroAmp 
Reaction Tubes with Caps for the 
GeneAmp 9600 and 9700.

MicroAmp® Base used with 
tray/retainer set and tubes in 
GeneAmp 9600 and 9700

Remove MicroAmp Base from 
tray/retainer set and repeat test.
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Faint or no signal from 
both the AmpFlSTR ® 
Control DNA 007 and 
the DNA test samples 
at all loci. (continued)

Insufficient PCR product 
electrokinetically injected

For ABI PRISM® 310 runs:

Mix 1.5 μL of PCR product and 
24.5 μL of Hi-Di™ 
Formamide/GeneScan®-500 LIZ® 
solution.

 
CHEMICAL 

HAZARD. Formamide causes eye, 
skin, and respiratory tract irritation. 
It is a possible reproductive and 
birth defect hazard. Read the 
MSDS, and follow the handling 
instructions. Wear appropriate 
protective eyewear, clothing, and 
gloves.

Degraded formamide Check the storage of formamide; do 
not thaw and refreeze multiple 
times. Try Hi-Di™ Formamide.

 
CHEMICAL 

HAZARD. Formamide causes eye, 
skin, and respiratory tract irritation. 
It is a possible reproductive and 
birth defect hazard. Read the 
MSDS, and follow the handling 
instructions. Wear appropriate 
protective eyewear, clothing, and 
gloves.

Table A-1 Troubleshooting causes and recommended actions  (continued)

Observation Possible Causes Recommended Actions
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Positive signal from 
AmpFlSTR Control 
DNA 007 but no signal 
from DNA test samples

Quantity of test DNA sample is 
below assay sensitivity

Quantitate DNA and add 1.0–2.5 ng 
of DNA. Repeat test.

Test sample contains PCR inhibitor 
(e.g., heme compounds, certain 
dyes)

Quantitate DNA and add minimum 
necessary volume. Repeat test.

Wash the sample in a 
Centricon ®-100. Repeat test.

Test sample DNA is degraded If possible, evaluate the quality of 
DNA sample by running an agarose 
gel. If DNA is degraded, re-amplify 
with an increased amount of DNA.

Dilution of test sample DNA in H2O 
or wrong buffer (e.g., wrong EDTA 
concentration)

Re-dilute DNA using TE Buffer (with 
0.1-mM EDTA).

More than two alleles 
present at a locus

Presence of exogenous DNA Use appropriate techniques to avoid 
introducing foreign DNA during 
laboratory handling.

Too much DNA in reaction Use recommended amount of 
template DNA (1.0–2.5 ng).

Mixed sample See Chapter 8, “Experiments and 
Results,” “Stutter Products.”

Amplification of stutter product 
(n-4 bp position)

Incomplete 3´ A base addition 
(n-1 bp position)

See Chapter 8, “Experiments and 
Results,” “Addition of 3´ A 
Nucleotide.” Be sure to include the 
final extension step of 60 °C for 45 
min in the PCR.

Signal exceeds dynamic range of 
instrument (off-scale data) 

Quantitate DNA and re-amplify 
sample, adding 1.0–2.5 ng of DNA.

Poor spectral separation (bad 
matrix) 

Follow the steps for creating a 
matrix file.

Confirm that Filter Set G5 modules 
are installed and used for analysis.

Table A-1 Troubleshooting causes and recommended actions  (continued)

Observation Possible Causes Recommended Actions
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Some but not all loci 
visible on 
electropherogram

Test sample DNA is degraded If possible, evaluate the quality of 
DNA sample by running an agarose 
gel. If DNA is degraded, re-amplify 
with an increased amount of DNA.

Test sample contains PCR inhibitor 
(e.g., heme compounds, certain 
dyes)

Quantitate DNA and add minimum 
necessary volume. Repeat test.

Wash the sample in a 
Centricon-100. Repeat test.

ABI PRISM 310 Genetic Analyzer

Data was not 
automatically analyzed

Sample sheet not completed Complete sample sheet as 
described.

Injection list not completed Complete injection list as described.

Preferences not set correctly in 
ABI PRISM ® 310 Data Collection 
Software

Select Window > Preferences, then 
select Injection List Defaults and 
the Autoanalyze check box.

Extra peaks visible 
when sample is known 
to contain DNA from a 
single source

Incomplete denaturation before 
loading onto detection instrument

Heat samples to 95 °C for 3 min in 
deionized formamide solution. Snap 
cool on ice. Use Genetic Analyzer 
0.5-mL Sample Tubes and a thermal 
cycler.

Current too high Decomposition of urea in the 
POP-4™ polymer solution

Add fresh POP-4 polymer solution 
to the syringe.

 
CHEMICAL 

HAZARD. POP-4 polymer may 
cause eye, skin, and respiratory 
tract irritation. Read the MSDS, and 
follow the handling instructions. 
Wear appropriate protective 
eyewear, clothing, and gloves. Use 
for research and development 
purposes only.

Incorrect buffer concentration Replace buffer with 1X Genetic 
Analyzer Buffer.

Table A-1 Troubleshooting causes and recommended actions  (continued)

Observation Possible Causes Recommended Actions
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No current No 1X Genetic Analyzer buffer Refill buffer vials with 1X Genetic 
Analyzer buffer.

Pump block channel blockage Remove and clean block. Refer to 
the ABI PRISM ® 310 Genetic 
Analyzer User Guide.

Loose valve fittings or syringe Tighten valve fittings and syringe.

Capillary not flush with electrode Tape capillary securely to heat plate. 
Refer to the ABI PRISM ® 310 Genetic 
Analyzer User Guide (P/N 903565).

Electrode bent Check calibration of autosampler.

No signal Capillary misaligned with electrode Align capillary and electrode. 

No PCR product added Add 1.5-μL PCR product to 
formamide/GeneScan-500 LIZ 
mixture.

Capillary bent out of sample tube Align capillary and electrode. 
Recalibrate autosampler.

Autosampler not calibrated 
correctly

Calibrate autosampler in X, Y, and Z 
directions.

PCR product not at bottom of tube Spin sample tube in 
microcentrifuge.

Air bubble at bottom of sample 
tube

Spin tube in microcentrifuge to 
remove air bubbles.

Sealed sample tube septum Replace septum.

Low signal PCR product added to 
non-deionized formamide

Always use deionized formamide for 
sample preparation. Verify 
conductivity is < 30-μ siemens.

PCR product not mixed well with 
formamide/GeneScan-500 LIZ 
mixture

Mix PCR product with 
formamide/GeneScan-500 LIZ 
mixture by pipetting up and down 
several times.

Table A-1 Troubleshooting causes and recommended actions  (continued)

Observation Possible Causes Recommended Actions
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Loss of resolution after 
100 bp

Excess salt in sample Do not concentrate PCR product by 
evaporation. Use Centricon-100 if 
necessary.

Too much DNA in sample Treat and dilute the PCR product.

Bad water Use autoclaved or freshly prepared 
deionized water.

Incorrectly prepared and/or old 
solutions

Replace buffer and polymer with 
fresh solutions.

Runs get progressively 
slower, i.e., size 
standard peaks come 
off at higher and higher 
scan numbers

Leaking syringe: polymer is not 
filling capillary before every 
injection

Clean syringe thoroughly.

Replace syringe.

Runs get progressively 
faster, i.e., size 
standard peaks come 
off at lower and lower 
scan numbers

Water in syringe Prime syringe with small volume of 
polymer and discard. Fill syringe 
with polymer.

High baseline Dirty capillary window Clean capillary window with 95% 
ethanol.

 
CHEMICAL 

HAZARD. Ethanol is a flammable 
liquid and vapor. Exposure may 
cause eye, skin, and upper 
respiratory tract irritation. Prolonged 
or repeated contact may dry the 
skin. Exposure may cause central 
nervous system depression and liver 
damage. Keep away from heat, 
sparks, and flame. Read the MSDS, 
and follow the handling instructions. 
Wear appropriate protective 
eyewear, clothing, and gloves.

Capillary moved out of position in 
laser window 

Position capillary in front of laser 
window.

Cracked capillary Replace the capillary

Table A-1 Troubleshooting causes and recommended actions  (continued)

Observation Possible Causes Recommended Actions
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BLaboratory Setup B

In This Appendix This appendix provides some references for laboratories preparing to 
implement PCR technology. Careful planning and design of the 
laboratory, and training of all laboratory personnel are necessary to 
ensure that exogenous DNA and PCR products are confined to 
designated areas.

Lab Design  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-2



DRAFT
March 22, 2012 2:04 pm, B_LaboratorySetup.fm

Appendix B Laboratory Setup

B-2 AmpFlSTR SEfiler PCR Amplification Kit User's Manual

Lab Design

Sensitivity of PCR Many resources are available for the appropriate design of a PCR 
laboratory. If you are using the SEfiler kit for forensic DNA testing, 
refer to http://www.ojp.usdoj.gov/nij/scidocs.htm, “Forensic 
Laboratories: Handbook for Facility Planning, Design, Construction 
and Moving.” If you are using the SEfiler kit for parentage DNA 
testing, refer to the “Standards for Parentage Testing Laboratories.” 
The sensitivity of the AmpFlSTR® SEfiler™ PCR Amplification Kit 
(and other PCR-based tests) permits amplification of minute 
quantities of DNA, necessitating precautions to avoid contamination 
of samples yet to be amplified (Kwok and Higuchi, 1989).

While contamination of amplified DNA with unamplified DNA 
(genomic DNA) does not pose a problem, ordinary precautions, such 
as changing pipet tips between samples, should be taken when 
handling and analyzing PCR product. These precautions should 
prevent cross-contamination between samples of amplified DNA.

Care should be taken while handling and processing samples to 
prevent chance contamination by human DNA. Gloves should be 
worn at all times and changed frequently. Sample tubes should be 
closed when not in use. Dispersal of aerosols should be limited 
through careful handling of sample tubes and reagents.

Applied Biosystems does not intend these references for laboratory 
design to constitute all precautions and care necessary using PCR 
technology.

Extra precautions and care should be taken during DNA extraction 
and PCR setup to prevent transfer of DNA from one sample to 
another. Use a new, filter-plugged pipet tip for each sample, open 
tubes carefully, and keep sample tubes closed when not in use. 
Applied Biosystems does not intend these references for laboratory 
design to constitute all precautions and care necessary when using 
PCR technology.
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CDNA Extraction Protocols C

In This Appendix Appendix C describes some extraction methods for various DNA 
samples.

Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-2
Storage of Samples for DNA Extraction. . . . . . . . . . . . . . . . . . . . C-3
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Introduction

Overview of DNA 
Sample Types

Both manual and automated extraction procedures can be divided 
into organic and nonorganic procedures. Depending on the material 
received, the scientist should determine which procedure is 
appropriate for each piece of evidence.

DNA for PCR amplification and analysis using the AmpFlSTR ® 
SEfiler™ PCR Amplification Kit may be extracted from fresh or 
frozen whole blood, peripheral blood lymphocytes, blood stains, 
sperm cells, paraffin blocks, teeth, hair, tissue, bone, and other 
biological samples. 

DNA Extraction 
Methods

Numerous procedures are currently used for DNA extraction. 
Extraction procedures include Chelex ®, phenol-chloroform and 
FTA™ paper. In DNA extraction method, all samples must be 
handled carefully to prevent sample-to-sample contamination or 
contamination by extraneous DNA. Also, when possible, we 
recommend that the samples be processed at a separate time from 
reference samples. 

Phenol-Chloroform Method

The phenol-chloroform method removes proteins and other cellular 
components from nucleic acids, resulting in relatively purified DNA 
preparations. This method results in double-stranded DNA suitable 
for AmpFlSTR SEfiler kit amplifications. DNA extracted by the 
phenol-chloroform method is also suitable for RFLP analysis 
provided it is not significantly degraded. This method is also 
recommended when extracting DNA from relatively large samples 
(i.e., when the amount of DNA in a sample is expected to be greater 
than 100 ng).

Chelex Method

The Chelex method of DNA extraction is more rapid than the 
phenol-chloroform method. It involves fewer steps, resulting in fewer 
opportunities for sample-to-sample contamination. This method 
produces single-stranded DNA suitable for AmpFlSTR SEfiler kit 
amplification. DNA extracted with Chelex cannot be used for RFLP 
analysis.
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FTA Paper Extraction

The FTA paper extraction begins immediately when blood is spotted 
on FTA paper. The cells are lysed and the DNA is immobilized 
within the matrix of the paper. The DNA is purified by performing a 
series of washes, after which the DNA is ready for PCR 
amplification.

Material Safety 
Data Sheets

For information and ordering instructions for Material Safety Data 
Sheets (MSDSs), refer to “About MSDSs” on page xvi. 

Storage of Samples for DNA Extraction

Proper Storage Storage of various DNA specimens is an essential step to ensuring 
that the DNA profiles obtained are accurate and meaningful. Proper 
chain of custody is vital to maintaining the integrity of each 
particular specimen.
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DDNA Quantification D

In This Appendix This appendix discusses the importance of quantifying DNA samples 
prior to amplification. The QuantiBlot ® Human DNA Quantitation 
Kit described in this appendix can be used for the quantification of 
samples.

Importance of Quantification  . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-2
Using the QuantiBlot Kit. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-3
Commonly Asked Questions about the QuantiBlot Kit  . . . . . . . . D-5
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Importance of Quantification

DNA Quality The DNA quality (degree of degradation), purity, and total quantity 
in a sample influences the efficiency of a PCR amplification. Lack of 
amplification is usually due to highly degraded DNA, the presence of 
PCR inhibitors, insufficient DNA quantity, or any combination of 
these factors.

Quantification 
and PCR 

Amplification

The QuantiBlot Human DNA Quantitation Kit (P/N N808-0114) is 
an ideal method for accurate quantification of human DNA (Walsh et 
al., 1992). If the QuantiBlot kit determines that sufficient DNA is 
present in the extracted sample (greater than approximately 
0.05-ng/μL concentration), then lack of amplification is most likely 
due to PCR inhibitors or severe degradation of the DNA.

Quantification of samples shows if there is a sufficient amount of 
DNA present for amplification. You can minimize PCR inhibition by 
adding the smallest volume of DNA extract necessary for successful 
amplification (volume containing approximately 1–2.5 ng). Using the 
minimal volume of extracted DNA for PCR maximizes the number 
of different genetic marker tests or repeat analyses that can be 
performed. Likewise, informed decision(s) can be made regarding 
typing of samples present in extremely limiting quantities.

DNA quantification is particularly important for amplifications using 
the AmpFlSTR ® SEfiler™ kit, where optimal results are obtained 
using a range of 1–2.5 ng of input DNA. Adding greater than 2.5 ng 
of DNA can result in too much PCR product, such that the dynamic 
range of the instrument used to detect and analyze the PCR product is 
exceeded.
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Using the QuantiBlot Kit

How the Kit 
Works

The method of DNA quantification using the QuantiBlot Human 
DNA Quantitation Kit is based on probe hybridization to the human 
alpha satellite locus, D17Z1. A biotinylated probe specific for the 
D17Z1 sequence is hybridized to sample DNA that has been 
immobilized via slot blot onto a nylon membrane.

The subsequent binding of horseradish peroxidase/streptavidin 
enzyme conjugate (HRP-SA) to the bound probe allows for either 
colorimetric or chemiluminescent detection. In the case of 
colorimetric detection, the oxidation of 
3,3´,5,5´-tetramethylbenzidine (TMB) catalyzed by HRP-SA results 
in the formation of a blue precipitate directly on the nylon membrane.

For chemiluminescent detection, the oxidation of a luminol-based 
reagent catalyzed by HRP-SA results in the emission of photons that 
are detected on standard autoradiography film. This process is called 
enhanced chemiluminescence (ECL).

In both cases, the quantity of sample DNA is determined by 
comparing the sample signal intensity to human DNA standards that 
have been calibrated against two DNA controls of known quantity.

The colorimetric method allows for detection and quantification 
down to 150 pg. The chemiluminescent method can detect 150 pg 
with a 15-minute exposure to film and can detect as little as 20 pg 
with longer film exposures (3 hours to overnight). Results obtained 
from various biological samples using the QuantiBlot Kit are shown 
in Figure D-1 on page D-4.

Note: For specific procedures, refer to the QuantiBlot Human DNA 
Quantitation Kit product insert.
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Specificity for 
Primate DNA

One significant advantage offered by the QuantiBlot kit is that the 
probe is highly specific for human/primate DNA. When tested, 
300-ng quantities of several non-primate DNA samples (E. coli, 
yeast, dog, cat, mouse, rat, pig, cow, chicken, fish, and turkey) were 
found to give either no signals or signals that were less than or equal 
to that obtained for 0.15 ng of human DNA. This high degree of 
specificity for human/primate DNA allows for the accurate 
quantification of target human DNA in samples that also contain 
significant amounts of microbial or other non-primate DNA.

Figure D-1 QuantiBlot Human DNA Quantitation Kit results (ECL 
detection)

Single-Stranded 
and 

Degraded DNA

Another advantage of the QuantiBlot kit method is that 
single-stranded and/or non-purified DNA samples can be quantified. 
DNA samples extracted using the Chelex method can be quantified, 
as can those extracted by other methods, including 
phenol-chloroform, salting out, and binding to silica particles.

Degraded DNA gives the same results as fully intact DNA over a 
wide range of average DNA sizes. However, DNA quantity can be 
underestimated when the DNA is extremely degraded. For example, 
experimental results indicated that the signal obtained for DNA 
degraded to an average size of 500–2000 bp was about half of the 
expected intensity. 

Extremely degraded DNA usually amplifies less efficiently than 
intact DNA, so a greater quantity of degraded DNA may be required 
to give the same results as intact DNA. 

10 ng

5

2.5

1.2

0.6

0.3

0.15

10 ng

5

2.5

1.2

0.6

0.3

0.15
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Commonly Asked Questions about the 
QuantiBlot Kit

How Much DNA How much of the DNA extract should be added to the 
amplification reaction if a sample gives no signal for the 
QuantiBlot assay?

As an example, assume that 5 μL of the DNA extract is spotted, and 
the lowest DNA standard tested is 150 pg. So, the DNA 
concentration in the sample must be less than 150 pg/5 μL or 
30 pg/μL. The quantity of DNA in 10 μL of extract, which is the 
maximum that can be added to an AmpFlSTR SEfiler kit 
amplification, would therefore be less than 0.3 ng.

The possible approaches that can be taken for such a sample include 
the following:

• Attempt amplification using 10 μL of the extract.
• Concentrate the sample to a smaller volume using a 

Centricon ®-100 before amplification. 

Multiple Film 
Exposures

Is it possible to perform multiple film exposures with the ECL 
detection method?

Yes. In fact, a wise strategy is to perform a 15-minute film exposure 
first, which gives sensitivity down to at least 150 pg. Then place the 
film on the membrane for 3 hours or as long as overnight. The longer 
exposure will give sensitivity down to about 20 pg.

The photon emission kinetics of ECL are such that many exposures 
can be taken in a relatively short period of time. The light output is 
the greatest in the first hour, gradually decreasing over the next 
several hours with a half-life of about 60 minutes. The results of one 
experiment, for example, indicated that six exposures could be taken 
in the first 2.5 hours of photon emission, with each exposure 
detecting 80–150 pg of DNA. A seventh exposure with the film on 
the membrane overnight was easily able to detect the 80 pg DNA 
sample.

Sometimes it is beneficial to perform a very short exposure (about 
5 minutes) to facilitate quantification of samples having intense 
signals in the range of 5–10 ng DNA.
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Repeating the 
Assay

Can the probe be stripped off the membrane so that the 
QuantiBlot assay can be repeated if a mistake is made during the 
hybridization/detection steps?

Yes, for the ECL method. This procedure can be used with the TMB 
method only if no blue precipitate was deposited on the membrane. 

Performing 
Hybridization and 

Detection at a 
Later Time

Is it possible to spot the samples onto the membrane and then 
perform the hybridization and detection steps at a later time? Yes.  

To repeat the assay:

1. Heat 150 mL of the Wash Solution (1.5X SSPE, 0.5% SDS) 
to approximately 90 °C in a glass bowl.

2. Take the Wash Solution off the heat source and place the 
nylon QuantiBlot membrane (containing the spotted 
samples) into the solution.

3. Rotate on an orbital shaker at room temperature for 20 min.

4. Remove the membrane from the Wash Solution.

IMPORTANT! Do not let the QuantiBlot membrane dry out 
at any time.

5. Begin the QuantiBlot kit protocol starting at the 
hybridization step (refer to the QuantiBlot Human DNA 
Quantitation Kit product insert).

To stop and resume hybridization and detection:

1. Immediately after spotting the samples onto the membrane, 
place the membrane in 100 mL of 5X SSPE (without SDS).

2. Store at 2–6 °C protected from light.

3. Resume the protocol beginning with the pre-hybridization 
step (Section 4.1 in the QuantiBlot Human DNA 
Quantitation Kit product insert).
For best sensitivity, resume the protocol within 24 hr. 
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EABI PRISM GeneScan Analysis 
Software for the Windows NT OSE

In This Appendix This appendix is a review of the analysis parameters and size caller 
for the Microsoft® Windows NT® platform using the ABI PRISM ® 
GeneScan® Analysis Software.
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Overview of Analysis Parameters and Size Caller

Purpose This appendix supplements the ABI PRISM ® GeneScan® Analysis 
Software Version 3.7 for the Windows NT® Platform User Guide 
(P/N 4308923). It explains the analysis parameters and size caller 
available in the Windows NT version of the software.

The GeneScan Analysis Software v3.7.1 Updater CD (P/N 4336026) 
includes new analysis parameter default values. For additional 
information and installation instructions, refer to the GeneScan 
v3.7.1 About file.

Intended 
Audience

This appendix is intended for users familiar with the GeneScan 
analysis software for the Macintosh® operating system who are now 
using the software on the Windows NT operating system. 
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GeneScan Analysis Software Process

Overview The ABI PRISM ® GeneScan Analysis Software is available in 
versions for both the Windows NT operating system and the 
Macintosh operating system. The Windows NT version of the 
software uses different algorithms and has additional analysis 
parameters that give users more control with data analysis.

Flowchart The following flowchart shows how GeneScan analysis software 
analyzes data.

Note: For multicapillary instruments, multicomponenting is 
performed by the data collection software.

Figure E-2 Simplified GeneScan analysis software flowchart

Raw data

Analyzed data

Limit
analysis range

Multicomponent
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Detect peaks
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Analysis Parameters

Table of 
Parameters

Table E-2 The table below lists the analysis parameters.

Parameter Status Parameter Discussed in...

Unchanged from 
Macintosh versions

• Analysis Range
• Size Call Range
• Size Calling 

Method
• Peak Amplitude 

Thresholds 

ABI PRISM ® 
GeneScan Analysis 
Software Version 3.7 
User Guide

Changed from 
Macintosh versions

• Smooth Options
• Min. Peak Half 

Width

This user bulletin and 
the ABI PRISM ® 
GeneScan Analysis 
Software Version 
3.7 NT and 3.1 
Macintosh User 
Guides

Added for the 
Windows NT version 

• Smooth Options
• Min. Peak Half 

Width
• Polynomial Degree
• Peak Window Size
• Slope Threshold 

for Peak Start 
• Slope Threshold 

for Peak End
• Window Size

This appendix and the 
ABI PRISM ® 
GeneScan Analysis 
Software Version 3.7 
User Guide

Removed options 
from the Windows 
NT version

Baseline 
Multicomponent 

 ABI PRISM ® 
GeneScan Analysis 
Software Version 3.1 
User’s Manual
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Analysis Parameters Dialog Box

About the 
Analysis 

Parameters 
Dialog Box

Use the Analysis Parameters dialog box to set analysis parameter 
values for data processing.

The default analysis parameter values are analysis guidelines. 
However, we encourage you to use this appendix as a guide for 
modifying these values as appropriate for each laboratory.

Example Figure E-3 shows the Analysis Parameters dialog box with default 
values for GeneScan analysis software v3.7.1 on the Windows NT 
operating system.

Figure E-3 Analysis Parameters dialog box displaying default 
values
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Data Processing: Smooth Options Parameter

About the 
Parameter

The Smooth Options parameter sets the degree of smoothing applied 
to the display of the analyzed electropherogram. Smoothing may aid 
in data interpretation.

How the 
Parameter Works

The Smooth Options parameter is applied after peak detection and 
affects only the display of analyzed electropherograms. The peak 
heights and areas are calculated and displayed in the tabular data 
display based on the “none” smoothing option. Selecting light or 
heavy smoothing will not affect the calculation of these values.

Smoothing 
Example

Figure E-4 is an electropherogram showing the peaks from the same 
sample file after analysis using no smoothing (black); light 
smoothing (green); and heavy smoothing (red). All tabular data, 
including peak height and area, remain unchanged.

Figure E-4 Effects of smoothing on peaks from the same sample 
file

No smoothing (black)

Light smoothing (green)

Heavy smoothing (red)



DRAFT
March 22, 2012 1:12 pm, E_GeneScan_AnalySW.fm

 Data Processing: Smooth Options Parameter

AmpFlSTR SEfiler PCR Amplification Kit User's Manual E-7

Figure E-5 is an electropherogram showing the effects of smoothing 
on the smaller peak and baseline when the y scale is changed from 
Figure E-4. 

Figure E-5 Effects of smoothing on the smaller peak and 
baseline 
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Peak Detection: Min. Peak Half Width Parameter

About This 
Parameter

Use the Min. Peak Half Width parameter to specify the smallest full 
width at half maximum height for peak detection. This parameter can 
be used to ignore noise spikes.

How This 
Parameter Works

The Min. Peak Half Width parameter defines what constitutes a peak. 
The software ignores peak half widths smaller than the specified 
value. 

The way in which this version of the software defines the minimum 
peak half width is different than in previous versions.  

Figure E-6 Defining the Min. Peak Half Width

Old Versions Current Version

Half width of the peak measured 
from peak start

Full width of the peak measured at 
half its height

Half
width

Full
width

Half
height
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Polynomial Degree and Peak Window Size 

About These 
Parameters

Use the Polynomial Degree and the Peak Window Size settings to 
adjust the sensitivity of the peak detection. You can adjust these 
parameters to detect a single base pair difference while minimizing 
the detection of shoulder effects or noise. 

Sensitivity increases with larger polynomial degree values and 
smaller window size values. Conversely, sensitivity decreases with 
smaller polynomial degree values and larger window size values.

How These 
Parameters Work

The peak window size functions with the polynomial degree to set 
the sensitivity of peak detection.

The peak detector computes the first derivative of a polynomial curve 
fitted to the data within a window that is centered on each data point 
in the analysis range. 

Using curves with larger polynomial degree values allows the curve 
to more closely approximate the signal and, therefore, the peak 
detector captures more peak structure in the electropherogram.

The peak window size sets the width (in data points) of the window 
to which the polynomial curve is fitted to data. Higher peak window 
size values smooth out the polynomial curve, which limits the 
structure being detected. Smaller window size values allow a curve to 
better fit the underlying data.

How to Use 
These 

Parameters

Use the table below to adjust the sensitivity of detection. 

Table E-3 Sensitivity of Detection

To... Polynomial 
Degree Value

Window Size 
Value

Increase Sensitivity Use... Higher Lower

Decrease Sensitivity Use... Lower Higher
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Guidelines for 
Using These 
Parameters

To detect well-isolated, baseline-resolved peaks, use polynomial 
degree values of 2 or 3. For finer control, use a degree value of 4 or 
greater. 

As a guideline, set the peak window size (in data points) to be about 
1 to 2 times the full width at half maximum height of the peaks that 
you want to detect.

Examining Peak 
Definitions

To examine how GeneScan analysis software defines a peak, select 
View > Show Peak Positions. The peak positions, including the 
beginning, apex, and end of each peak, are tick-marked in the 
electropherogram.

Effects of Varying 
the Polynomial 

Degree

Figure E-7 is an electropherogram showing peaks detected with a 
window size of 15 data points and a polynomial curve of degree 2 
(green); 3 (red); and 4 (black). The diamonds represent a detected 
peak using the respective polynomial curves. 

Note that the smaller trailing peak is not detected using a degree of 2 
(green). As the peak detection window is applied to each data point 
across the displayed region, a polynomial curve of degree 2 could not 
be fitted to the underlying data to detect its structure.

Figure E-7 Peaks detected with the same window size and three 
different polynomial degrees

Polynomial curve of degree 4 
(black)

Polynomial curve of degree 3 
(red)

Polynomial curve of degree 2 
(green)
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Effects of 
Increasing the 

Window Size 
Value

Figure E-8 is an electropherogram showing the same peaks that are 
shown in Figure E-7. However, in this depiction both polynomial 
curves have a degree of 3 and the window size value was increased 
from 15 (red) to 31(black) data points. The polynomial curve is the 
same as that shown in Figure E-7. 

As the cubic polynomial is stretched to fit the data in the larger 
window size, the polynomial curve becomes smoother. Note that the 
structure of the smaller trailing peak is no longer detected as a 
distinct peak from the adjacent larger peak to the right.

Figure E-8 The effect of increasing window size value

Window size value of 15 (red)

Window size value of 31 (black)



DRAFT
March 22, 2012 1:12 pm, E_GeneScan_AnalySW.fm

Appendix E ABI PRISM GeneScan Analysis Software for the Windows NT OS

E-12 AmpFlSTR SEfiler PCR Amplification Kit User's Manual

Optimizing Peak Detection Sensitivity: Example 1

Initial 
Electropherogram

Figure E-9 is an electropherogram showing two resolved alleles of 
known fragment lengths (that differ by one nucleotide) detected as a 
single peak. The analysis was performed using a polynomial degree 
of 3 and a peak window size of 19 data points.

Figure E-9 Two resolved alleles detected as a single peak

Note: For information on the tick marks displayed in the 
electropherogram, see “Examining Peak Definitions” on page E-10.
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Effects of 
Decreasing the 

Window Size 
Value

Figure E-10 is an electropherogram showing that both alleles are 
detected after re-analyzing with the polynomial degree set to 3 while 
decreasing the window size value to 15 (from 19) data points.

Figure E-10 Alleles detected as two peaks after decreasing the 
window size value
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Optimizing Peak Detection Sensitivity: Example 2

Initial 
Electropherogram 

Figure E-11 is an electropherogram showing an analysis performed 
using a polynomial degree of 3 and a peak window size of 19 data 
points.

Figure E-11 Four resolved peaks detected as two peaks
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Effects of 
Reducing the 
Window Size 

Value and 
Increasing the 

Polynomial 
Degree Value

Figure E-12 is an electropherogram showing the data presented in 
Figure E-11 re-analyzed with a window size value of 10 and 
polynomial degree value of 5. 

Figure E-12 All four peaks detected after reducing window size 
value and increasing polynomial degree value
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Optimizing Peak Detection Sensitivity: Example 3

Effects of 
Extreme Settings

Figure E-13 is an electropherogram showing the result of an analysis 
using a peak window size value set to 10 and a polynomial degree set 
to 9. This extreme setting for peak detection led to several peaks 
being split and detected as two separate peaks.

Figure E-13 Analysis using extreme settings for peak detection
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Parameters for Peak Detection of Slope Threshold 

About These 
Parameters

Use the Slope Threshold for Peak Start and Slope Threshold for Peak 
End parameters to adjust the start and end points of a peak. Use this 
parameter to position the start and end points of an asymmetrical 
peak, or a poorly resolved shouldering peak, to more accurately 
reflect the peak position and area. 

How These 
Parameters Work

In general, from left to right, the slope of a peak increases from the 
baseline to the apex. From the apex down to the baseline, the slope 
becomes decreasingly negative until it returns to zero at the baseline.

Figure E-14 Sample of slope of a peak

If either of the slope values you have entered exceeds the slope of the 
peak being detected, the software overrides your value and reverts to 
zero. 

Guidelines for 
Using These 
Parameters

As a guideline, use a value of zero for typical or symmetrical peaks. 
Select values other than zero to better reflect the beginning and end 
points of asymmetrical peaks.

A value of zero will not affect the sizing accuracy or precision for an 
asymmetrical peak.

Baseline

Apex

0 0

Increasingly
positive
slope

(+)

Increasingly
negative

slope
(–)
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Using These 
Parameters

Use the table below to move the start or end point of a peak. 

Note: The size of a detected peak is the calculated apex between the 
start and end points of a peak and will not change based on your 
settings.

Slope Threshold Example

Initial 
Electropherogram

In the electropherogram in Figure E-15, the initial analysis with a 
value of 0 for both the Slope Threshold for Peak Start and the Slope 
Threshold for Peak End value produced an asymmetrical peak with a 
noticeable tail on the right side.

Figure E-15 Asymmetrical peak

If you want to move the... Then change the...

start point of a peak 
closer to its apex

Slope Threshold for Peak Start value 
from zero to a positive number

end point of a peak 
closer to its apex

Slope Threshold for Peak End value 
to an increasingly negative number
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Electropherogram 
After Adjustments

After re-analyzing with a value of -35.0 for the Slope Threshold for 
Peak End, the end point that defines the peak moves closer to its apex, 
thereby removing the tailing feature. In the electropherogram shown 
in Figure E-16, note that the only change to tabular data was the area 
(peak size and height are unchanged).
.

Figure E-16 Effect of changing the slope threshold for peak end
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Baseline Window Size Parameter

About This 
Parameter

Use the Baseline Window Size parameter to control the baseline for a 
group of peaks.

How This 
Parameter Works

The software determines a reference baseline value for each data 
point. In general, the software sets the reference baseline to be the 
lowest value that it detects in a specified window size (in data points) 
centered on each data point. 

A small baseline window relative to the width of a cluster, or 
grouping of peaks spatially close to each other, can cause shorter 
peak heights. 

Larger baseline windows relative to the peaks being detected can 
create an elevated baseline, resulting in peaks that are elevated or not 
baseline resolved.

Guidelines for 
Using This 
Parameter

As a guideline, choose a value that encompasses the width in data 
points of the peaks being detected while preserving a qualitatively 
smooth baseline. The trade-off for a smoother baseline that touches 
all peaks is a reduction in peak height.

Baselining 
Example

Figure E-17 depicts an allelic ladder containing clusters of alleles. 
The alleles have been labeled with green dye and the data displayed 
has been multicomponented, but not baselined. The electropherogram 
spans approximately 2800 data points. 

The red, blue, and black traces depict various reference baselines 
(zero in the analyzed electropherogram) that result from different 
baseline window size settings. These reference baselines are 
subtracted from the sample data during baselining. In Figure E-17:

• The red trace depicts the reference baseline that results from an 
extreme baseline window size value of 2801. At this setting, the 
reference baseline does not touch all peaks, resulting in elevated 
peak heights. 

• The blue trace depicts the reference baseline that results from the 
default value of 51 data points.
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• The black trace depicts the reference baseline that results from an 
extreme baseline window size value of 5 data points. At this 
setting, the peaks are tracked too closely by the reference baseline, 
resulting in significantly reduced peak height.

Figure E-17 Baselining of an electropherogram 
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Baselining Example 1

Initial 
Electropherogram

Figure E-18 shows a portion of the electropherogram shown in 
Figure E-17, which depicts various window sizes. The 
electropherogram shows the default Baseline Window Size value of 
51 that appears in Figure E-17 as the blue trace. Note that all peaks in 
this cluster have been baselined.

Figure E-18 An allelic ladder with a cluster of peaks
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Effects of 
Extreme Increase 

of the Baseline 
Window Size

Figure E-19 is an electropherogram showing an extreme Baseline 
Window Size value of 2801 that appears in Figure E-17 as the red 
trace (2801 is approximately the width in data points of all the peaks 
shown). This increase resulted in an overall raised baseline and many 
elevated peaks within the cluster. 

Figure E-19 Raised baseline caused by an increase in the 
baseline window size value
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Effects of 
Extreme 

Decrease of the 
Baseline Window 

Size

Figure E-20 is an electropherogram showing an extreme Baseline 
Window Size value of 5 that appears in Figure E-17 as the black trace 
(5 is much smaller than the width in data points for any of the peaks 
prior to baselining). This decrease resulted in a significant decrease 
in the peak heights. 

Figure E-20 Significantly reduced peak heights caused by a 
reduction in the baseline window size value
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Baselining Example 2

Initial 
Electropherogram

Figure E-21 is an electropherogram showing an analysis of a cluster 
of peaks using the default Baseline Window Size value of 51 data 
points.

Figure E-21 Typical result using the default baseline window size 
value
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Effects of 
Extreme 

Decrease of the 
Baseline Window 

Size 

Figure E-22 is an electropherogram showing the re-analysis of the 
electropherogram shown in Figure E-21 with an extreme Baseline 
Window Size value of 5. All peaks within the cluster have been 
baselined and have dramatically reduced peak heights.

Figure E-22 Reduction in the baseline window size value
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Baselining Example 3

Raw Data The data in the electropherogram in Figure E-23 have been 
multicomponented but not baselined. There are two pull-down peaks 
in the blue trace below the two major green peaks (see arrows).

Figure E-23 Raw data multicomponented but not baselined
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Raised Baseline After analyzing with a baseline window size of 251 data points, the 
low points represented in the blue trace (within this 251 data point 
window) are set to zero. Setting the pull-down traces to zero results 
in a raised baseline between these points, as shown in the 
electropherogram in Figure E-24.

Figure E-24 A raised baseline 
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Eliminating 
Raised Baseline

After re-analyzing with a baseline window size of 51 data points (a 
window size range between the pull-down peaks), the raised baseline 
is eliminated. This results in a more accurate baseline.

Figure E-25 Re-analyzed baseline with window size of 51 data 
points 
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Size Caller 

About the Size 
Caller

The size caller matches size-standard peaks with a quality check.

How the Size 
Caller Works

The way in which the fragment sizes are calculated has not changed 
from previous versions of the software (e.g., local southern). 
However, the way in which the Windows NT version of the software 
identifies the size standard is different from previous versions.

Method for Identifying the Size Standard 

Macintosh 
Version

In GeneScan analysis software for the Macintosh operating system, 
the size standard peaks are identified based on their mobility and 
assignment within a run or a previous run. 

Macintosh Versions Windows NT Version

User assigns fragment sizes to 
particular peaks based on scan 
number 

Software matches the size 
standard fragments by ratio 
matching based on relative 
distance between neighboring 
peaks 
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Anomalous peaks outside of a ±10 data point bin are ignored, but 
those within the bins can be incorrectly called resulting in an 
incorrect size curve. In that case, you must redefine a new size 
standard for that particular sample. 

Figure E-26 Peak identification with GeneScan analysis software 
for the Macintosh operating system
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Windows NT 
Version

GeneScan analysis software for the Windows NT operating system 
uses ratio matching to identify the size standard fragments.

Ratio matching does not rely on the manual assignment of size 
standard definitions (in base pairs) to their associated data points 
within a run or a previous run. Selecting a peak in the 
electropherogram to enter an associated value in the Size column 
now serves only as a guide. Simply listing the values to be used for 
sizing as an array of numbers without regard to the highlighted peak 
is sufficient.

Figure E-27 Electropherogram showing a selected peak and the 
associated value in the Size column 

The size caller ignores anomalous peaks that do not match the 
expected ratio. The size caller constructs a best-fit curve using the 
data points of each size standard fragment detected. A comparison 
between the sizes calculated from the best-fit curve and the matched 
peaks from the size standard definition using the array of numbers is 
performed. Size calling will fail if significant differences are found or 
if no match can be made based on the expected ratios. (In Figure 
E-28, that is x, 2x, and 4x.) 
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Additionally, you may find that one of the size fragments has not 
been identified, even though it was listed as part of the definition. The 
size caller has been designed to allow the exclusion of one of the 
listed values to obtain a better match. To use an excluded fragment, 
try the steps outlined in Figure E-29. 

Figure E-28 Peak identification with GeneScan analysis software 
for the Windows NT operating system
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Figure E-29 Peak sizing flowcharts
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matrix file 4-6, 5-6
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modules 6-18
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setting up the instrument 6-15, 6-17
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parameters 6-10
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reagents required 6-31
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QuantiBlot Human DNA Quantitation Kit

commonly asked questions D-5
using for quantification of human 

DNA D-2
using the kit D-3
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commonly asked questions D-5
QuantiBlot analysis D-3

R
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protocols 4-30, 5-31
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DNA from more than one individual 8-40, 
8-44

detecting 8-40
detection limit 8-40, 8-42
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samples 8-42, 8-44
storing for extraction of DNA C-3

setting up laboratories. See laboratory setup
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stutter peak or product 8-22
supplies, ABI PRISM 377 DNA Sequencer 

protocols 6-34
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V
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loci 8-2, 8-3
kit reproducibility 8-5
minimum sample requirement 8-45
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mode of inheritance 8-33
optimizing PCR components 8-3
thermal cycler parameters 8-4

validation studies
general considerations 8-2, 8-40

viewing results 4-24, 5-24
GeneScan Analysis software 4-24, 5-24
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