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Preface

About This Guide

Purpose of This
Guide

The Applied Biosystems SynthAssist® Software Version 3.1 User 
Guide is for experienced SynthAssist software users migrating to the 
personal computer (PC) version or upgrading their SynthAssist 
software and for novice users. This document begins with a 
description of the SynthAssist software, the hardware and software 
requirements for operating the software, instructions for installing the 
software and for connecting the synthesizer to a PC. The remainder 
of the guide provides instructions on how to set up peptide synthesis 
runs, program the synthesizer, and collect data.

Audience This guide is intended for experienced SynthAssist software users 
migrating to the personal computer (PC) version of the SynthAssist 
system or upgrading their SynthAssist software and for novice 
SynthAssist software users. 

Assumptions This guide uses conventions and terminology that assumes a working 
knowledge of the Microsoft Windows® operating system.

Text Conventions This guide uses the following conventions: 

• Bold indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

• Italic text indicates new or important words and is also used for 
emphasis. For example:
Before analyzing, always prepare fresh matrix.

• A right arrow bracket (>) separates successive commands you 
select from a drop-down or shortcut menu. For example:
Select File > Open > Spot Set.
Right-click the sample row, then select View Filter > View All 
Runs.
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User Attention
Words

Two user attention words appear in Applied Biosystems user 
documentation. Each word implies a particular level of observation 
or action as described below:

Note: Provides information that may be of interest or help but is not 
critical to the use of the product.

IMPORTANT! Provides information that is necessary for proper 
instrument operation, accurate chemistry kit use, or safe use of a 
chemical.

Examples of the user attention words appear below:

Note: If you select the C- or N-terminus of the sequence in the 
Sequence screen, the palette changes to a selection of C- or 
N-termini.

IMPORTANT! You can copy the amino acids in a sequence but not 
the termini.

How to Obtain More Information

Related
Documentation

SynthAssist® 3.1 Online Help – Describes the SynthAssist version 
3.1 software and provides procedures for common tasks. 

Note: For additional documentation, see “How to Obtain Services 
and Support” on page ix.

Send Us Your
Comments

Applied Biosystems welcomes your comments and suggestions for 
improving its user documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com

mailto:techpubs@appliedbiosystems.com
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How to Obtain Services and Support
To contact Applied Biosystems Technical Support from North 
America by telephone, call 1.800.899.5858.

For the latest services and support information for all locations, go to 
http://www.appliedbiosystems.com, then click the link for Services 
and Support.

At the Services and Support page, you can:

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support
• Order Applied Biosystems user documents, MSDSs, certificates 

of analysis, and other related documents
• Download PDF documents
• Obtain information about customer training
• Download software updates and patches

In addition, the Services and Support page provides access to 
worldwide telephone and fax numbers to contact Applied Biosystems 
Technical Support and Sales facilities.

http://www.appliedbiosystems.com
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1Quick Start Checklist 1

Use this checklist to:

• Install your SynthAssist® Software Version 3.1
• Set up your chemistry
• Set up a peptide run

See the referenced sections for detailed procedures.

Connect the communication cable.

See “Connecting the ABI 433A Peptide Synthesizer to the 
Computer” on page 2-5.

Install SynthAssist 3.1 software.

See “Installing SynthAssist Software Version 3.1” on page 2-6.

Start SynthAssist 3.1 software.

See “Starting SynthAssist 3.1” on page 2-14.

Run a flow test.

See “Running Flow Tests” on page 4-7.

Specify the sequence of amino acids.

See “Specifying the Sequence of Amino Acids” on page 5-2.

Set up a peptide run.

See “Setting Up a Peptide Run” on page 6-2.

Download chemistry and run a peptide synthesis.

See “Sending a Peptide Synthesis” on page 6-10.
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2Introduction 2

This chapter covers:

Description of SynthAssist Software Version 3.1 . . . . . . . . . . . . . .2-2
Hardware and Software Requirements . . . . . . . . . . . . . . . . . . . . . .2-4
Connecting the ABI 433A Peptide Synthesizer to the Computer . .2-5
Installing SynthAssist Software Version 3.1 . . . . . . . . . . . . . . . . . .2-6
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Description of SynthAssist Software Version 3.1 
SynthAssist® Software Version 3.1 is a peptide synthesis software 
system that runs on a PC and communicates with the ABI 433A 
Peptide Synthesizer. With SynthAssist software you can set up 
peptide synthesis runs, program the synthesizer, and collect data. The 
software is structured into the following subprograms: 

Dictionary – A database of compounds used in peptide synthesis, 
including amino acids, other derivatives, resins, specified N- and 
C-terminals, and protecting groups.

Sequence – Allows you to type in or import peptide sequences, 
modify them, and perform simple calculations (for example, 
molecular weight and composition).

Chemistry – Allows you to set up the bottle configuration, user 
functions, cycles, modules, and runs.

Run – Merges sequence and chemistry information to create 
instructions for making a specified peptide on a specific instrument. 
It tracks the status of the peptide synthesizer and its current run.

Communications – Allows you to transfer modules, functions, runs, 
and status information between the PC and the synthesizer.
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Figure 2-1 Software Subprogram Relationships

ABI 433A Peptide Synthesizer

Communications

Dictionary

RunSequence Chemistry
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Hardware and Software Requirements

Computer SynthAssist Software 3.1 has been tested on Intel® Pentium III (1 
GHz) or Intel® Pentium IV (2.4 or 2.8 GHz) processors. No attempt 
has been made to evaluate other hardware.

RAM At least 256MB of RAM.

Hard Disk
Capacity

At least 1 GB of free hard disk space. 

Monitor A 17-inch flat-panel color monitor with the following display 
properties:

• Resolution – 1024 × 768
• Fonts – Small Fonts
• Color – True Color (16 bit)

System Software SynthAssist 3.1 Software can be installed on a PC running either 
Microsoft Windows® XP Professional (SP1 or higher) or Microsoft 
Windows® 2000 Professional (SP3 or higher).

Peptide
Synthesizer

The ABI 433A Peptide Synthesizer.

Communications
Cable

DB25 M to DB9 F W/FERRITE 10FT (Part Number 4342732)

Software The SynthAssist 3.1 Software CD contains the SynthAssist software 
installation program.
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Connecting the ABI 433A Peptide Synthesizer to 
the Computer 

Connect the communications cable from Port A on the ABI 433A 
Peptide Synthesizer to COM 1 on the computer as shown below in 
Figure 2-2.

Figure 2-2 Installed Configuration

IMPORTANT! Keep the communications cable away from power 
cords.

Communications cable

To monitor

To keyboard To mouse

To Ethernet

To power

Port A

COM1
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Installing SynthAssist Software Version 3.1
Note: If any problems arise during the installation, cancel the 
process and remove the Installation CD. Delete the SynthAssist 
Software 3.1 application files via Start>Settings>Control 
Panel>Add/Remove Programs. Re-insert the Installation CD to 
start the install process again.

Note: If SynthAssist Software 3.0 is installed but is not found at
C:\Program Files\Applied Biosystems\SynthAssist 3.0, then you 
must delete the SynthAssist Software 3.0 application files via 
Start>Settings>Control Panel>Add/Remove Programs. Note that 
the user-created files will remain. Re-insert the Installation CD to 
start the install process again.

IMPORTANT! Under no circumstances should the Version 3.0 and 
Version 3.1 applications be present simultaneously on the hard drive.

To install SynthAssist Software Version 3.1:

1. Insert the SynthAssist 3.1 Software CD into the CD drive of your 
computer.

If autorun is enabled, the Preparing to Install screen is displayed. 
If the screen is not displayed, click setup.exe in the CD root 
directory to begin installation or re-start the computer.

Figure 2-3 The Preparing to Install Screen
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2. At the Welcome screen (Figure 2-4), click Next to open the 
Customer Information screen (Figure 2-5).

Figure 2-4 The Welcome Screen

3. Enter your User Name and Organization, then click Next.

Figure 2-5 The Customer Information Screen
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4. Click to accept the license agreement.

5. In the Destination Folder screen (Figure 2-6), click Next to 
accept the default location.

Figure 2-6 The Destination Folder Screen

Note: Always accept the default location, C:\Program Files\.
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6. Click Install on the Ready to Install the Program screen (Figure 
2-7) to begin the installation of SynthAssist Software 3.1.

Figure 2-7 The Ready to Install the Program Screen

The Installing SynthAssist Software 3.1 screen (Figure 2-8) 
tracks the progress of the installation.
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Figure 2-8 The Installing SynthAssist Software 3.1 Screen

IMPORTANT! If you are installing SynthAssist Software for the 
first time, skip directly to step 9. If you are upgrading to 
SynthAssist Software Version 3.1 from SynthAssist Software 
Version 3.0, continue to step 7.

7. The Detecting Previous Installation screen appears over the 
Installing SynthAssist Software 3.1 screen. Click Ok to 
continue.
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Figure 2-9 The Detecting Previous Installation Screen

The installation now removes SynthAssist Software 3.0, leaving 
the Chemisty, Run and Sequence folders. It moves each data file 
to the appropriate folder in SynthAssist 3.1.

8. Click Ok on the Files Copied Notification screen.

Figure 2-10 The Files Copied Notification Screen

9. Click Finish to complete the installation process.
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Figure 2-11 The Wizard Completed Screen

Shortcuts A successful installation creates two shortcuts to SynthAssist 
Software 3.1:

• A desktop icon

• A Start menu path:
Start > Programs > Applied Biosystems > SynthAssist 3.1

Folder Structure The folder structure of SynthAssist Software 3.1 is displayed in 
Figure 2-12. (C:\Program Files\Applied Biosystems)
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Figure 2-12 SynthAssist Software 3.1 Folders

Folder Contents Bin

Contains the application and the dynamic link library files necessary 
to run SynthAssist Software 3.1. These are the only files that should 
be in the Bin folder. Never store other files in Bin.

Chemistry

Contains the standard AB conductivity chemistry files, any new 
chemistry files created with SynthAssist Software 3.1 or copied from 
Version 3.0, and any converted Macintosh® chemistry files. This 
folder contains two additional sub-directories: 

• the 3 mL Original Chemistry (conductivity, PNA)
• the Series 200 UV Detector Chemistries

Common

Contains the SynthAssist Software Version 3.1 Dictionary, Lab, and 
Log files. Never store other files in Common.

Documentation

Contains the SynthAssist Software User Guide.

Help

Contains the screen accessible Help files. Press F1 to access Help.
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Log

Contains the new Log files created via SynthAssist Software 3.1 or 
copied from Version 3.0.

Macintosh Files

Contains the Macintosh files, e.g., chemistries, runs, and sequences 
that you wish to convert to the PC format and use with SynthAssist 
Software 3.1. This folder must also contain the Macintosh 
“SynthAssist Directory” used to create the sequences, chemistries, 
and runs you wish to convert. See Chapter 3, “Converting 
Macintosh® Files,” for more information.

Monitor Bmps

Contains the Monitor displays that have been converted to a bmp file. 
See Chapter 6, “Setting Up a Peptide Run,” for directions on saving 
monitor traces (UV or conductivity) as bmp files.

Run

Contains the run files created by SynthAssist Software 3.1, any run 
files copied from SynthAssist Software 3.0, and any converted 
Macintosh run files.

Sequence

Contains the sequence files created by SynthAssist Software 3.1, any 
sequence files copied from SynthAssist Software 3.0, and any 
converted Macintosh files.

Starting
SynthAssist 3.1

To start SynthAssist 3.1:

1. Double-click the desktop icon

or use the Start menu:
Start > Programs > Applied Biosystems > SynthAssist 3.1.
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3Converting Macintosh® Files 3

This chapter covers:

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-2
Converting a Macintosh Dictionary File . . . . . . . . . . . . . . . . . . . . .3-4
Converting a Macintosh Chemistry File . . . . . . . . . . . . . . . . . . . . .3-7
Converting a Macintosh Sequence File. . . . . . . . . . . . . . . . . . . . . .3-9
Converting a Macintosh Run File . . . . . . . . . . . . . . . . . . . . . . . . .3-11
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Overview

Introduction SynthAssist® Software Version 3.1 allows you to convert your 
existing SynthAssist Software Version 2.0 Macintosh® files into a 
Microsoft Windows® compatible format. You can convert 
SynthAssist Software 2.0 Dictionary, Chemistry, Run, and Sequence 
files. You do not have to manually re-enter any files that have been 
previously developed or customized.

Before
Converting Files

Before converting SynthAssist Software 2.0 files, you must copy the 
Macintosh files into specific SynthAssist Software 3.1 folders on 
your Windows platform computer. Use Table 3-1 to select the correct 
folder.

Table 3-1 Macintosh Files and Their Corresponding 
SynthAssist 3.1 Folders

Note: SynthAssist Software 3.1 installs a copy of the standard 
Macintosh 2.0 dictionary in the Macintosh Files folder. The standard 
v2.0 dictionary can be used to convert Macintosh files unless new 
residues or blocking groups were defined for the sequences that are 
to be converted. In this case the v2.0 dictionary containing the new 
definitions must be copied to the Macintosh Files folder in 
SynthAssist Software 3.1. Overwrite the standard v2.0 dictionary 
previously installed or remove the standard v2.0 dictionary to a PC 
floppy.

Copy This Macintosh 
File Type...

Into This SynthAssist 3.1 
Folder...

Dictionary Macintosh Files

Chemistry Mac Chemistry

Run Mac Run

Sequences Mac Sequence
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Transferring Files The simplest procedure to transfer files from a Macintosh to a PC is 
to copy the Macintosh files onto a PC diskette. Macintosh computers 
running OS 7.0 or higher can R/W directly to a PC floppy via PC 
Exchange.

Problems
Copying Files

Problems can occur when copying SynthAssist Software 2.0 
Macintosh files onto a PC diskette on a Macintosh computer running 
an operating system earlier than OS 8.

To copy the Macintosh files successfully onto a PC diskette, ensure 
PC Exchange is running on the Macintosh computer. 

File Name Changes

The Macintosh file names can change when the diskette is viewed on 
a PC. The following figures show the names of three files that were 
copied to a PC diskette on a Macintosh computer running OS 7.5.5. 
Figure 3-1 displays the file names viewed on the Macintosh 
computer. Figure 3-2 displays the file names – on the same diskette – 
viewed on a PC running the Windows® 2000 operating system. After 
the Mac files have been copied to the Macintosh Files folder in 
SynthAssist 3.1, correct the file names as appropriate. Delete any 
special Macintosh characters, such as “Ω” symbols.

Figure 3-1 Names of Copied Files as Viewed from a Macintosh 
Computer

Figure 3-2 Names of Copied Files as Viewed from a PC
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Converting a Macintosh Dictionary File
It is not necessary to convert a Macintosh dictionary file to the PC 
format unless the file contains the definition of special residues or 
blocking groups for v2.0 sequences that are to be carried forward into 
v3.1. If a v2.0 “SynthAssist™ Dictionary” is converted into PC 
format, it will overwrite the standard “AB433Dictionary” file that has 
been installed in the Common folder of v3.1.

To convert a Macintosh dictionary file:

1. Select Convert Macintosh Files in the Data Converter. 

The Data Converter dialog box opens with Dictionary selected 
by default in the Select File Type group box (Figure 3-3).
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Figure 3-3 The Data Converter Dialog Box

Place the Macintosh dictionary to be converted into the 
Macintosh Files folder. Either overwrite the existing Macintosh 
dictionary that has been installed or remove the standard 
Macintosh dictionary to a PC floppy. Never allow more than one 
v2.0 dictionary file to be present in the Macintosh Files folder.

IMPORTANT! If the Macintosh dictionary file containing the 
special residue definitions has become corrupted, it will fail the 
conversion process. Use the standard PC dictionary to re-define 
the special residues and re-create the sequence.
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2. Click Browse to locate the “SynthAssist™ Dictionary” installed 
in the Macintosh Files folder (Figure 3-4).

Figure 3-4 Open Dialog Box

3. Select SynthAssist™ Dictionary in the desired directory, then 
click Open. 

IMPORTANT! Do not change the Target File Name default 
directory ([Installation Directory]\Applied Biosystems\
SynthAssist3.1\Common\AB433Dictionary.dic).

4. Click Convert. If the software prompts you to replace any 
existing dictionary with the same name, click OK.

A message showing File Converted Successfully is displayed.

5. Click OK.
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Converting a Macintosh Chemistry File

To convert a Macintosh Chemistry file:

1. Select Chemistry in the Select File Type group box of the Data 
Converter dialog box.

2. Click Browse to search for the Source File Name. A dialog box 
displays by default the Macintosh Chemistry files in 
[Installation Directory] \Applied Biosystems\SynthAssist3.1\
Macintosh Files\Mac Chemistry (Figure 3-5). 

.

Figure 3-5 Open Mac Chemistry Dialog Box

3. Select a Chemistry file, then click Open. 

4. Click Browse to search for the Target file name.

A dialog box displays any previously converted chemistry files 
in [Installation Directory]\Applied Biosystems\SynthAssist3.1\
Chemistry (Figure 3-6).
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Figure 3-6 Save As Dialog Box

By default the file name in the File name box corresponds to the 
unconverted (Macintosh) chemistry file. You can change this 
file name, but do not change the default directory. 

5. Click Save. 

6. Click Convert.

7. Select SynthAssist Dictionary in the desired directory, click 
Open, then click Yes to confirm the chemistry file as the 
default.

IMPORTANT! Saving a chemistry file as default enables the file 
to be write-protected. Click No if the Chemistry file is to be 
modified. If you need to make changes to a write-protected file, 
you must save the file with a different file name using Save As.

8. Click OK to confirm that the file converted successfully.



DRAFT
September 7, 2004 2:02 pm, SynthA_PC_Ch3.fm

Converting a Macintosh Sequence File

SynthAssist® Software User Guide 3-9

Converting a Macintosh Sequence File
To convert a Macintosh Sequence file:

1. Select Sequence in the Select File Type group box of the Data 
Converter dialog box.

2. Click Browse to search for the Source File Name.

A dialog box displays the Macintosh Sequence files in 
[Installation Directory] Applied Biosystems\SynthAssist3.1\
Macintosh Files\Mac Sequence (Figure 3-7).

Figure 3-7 Open Mac Sequence Dialog Box

3. Select a Sequence file, then click Open. 

4. Click Browse to search for the Target File Name.

A file Save As dialog box displays any previously converted 
sequence files in [Installation Directory]\Applied Biosystems\
SynthAssist3.1\Sequence.

IMPORTANT! By default, the file name in the File name box 
corresponds to the unconverted (Macintosh) sequence file. If 
required, you can change this file name, but do not change the 
default directory. 

5. Click Save.

6. Click Convert.



DRAFT
September 7, 2004 2:02 pm, SynthA_PC_Ch3.fm

Chapter 3 Converting Macintosh® Files

3-10 SynthAssist® Software User Guide

7. Select SynthAssist Dictionary in the desired directory, click 
Open, then click OK to confirm successful file conversion. 
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Converting a Macintosh Run File

To convert a Macintosh Run file:

1. Select Run in the Select File Type group box of the Data 
Converter dialog box.

2. Click Browse to search for the Source File Name.

A dialog box (Figure 3-8) displays the Macintosh Run files 
under [Installation Directory]\Applied Biosystems\
SynthAssist3.1\Macintosh Files\Mac Run.

Figure 3-8 Mac Run Open Dialog Box

3. Select a Run file, then click Open.

4. Click Browse to search for the Target File Name.

A dialog box displays any previously converted Run files in 
[Installation Directory]\Applied Biosystems\SynthAssist3.1\
Run (Figure 3-9).
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Figure 3-9 Run Save As Dialog Box

5. Click Save. 

IMPORTANT! By default the file name in the File name edit box 
corresponds to the unconverted (Macintosh) Run file. If 
required, you can change this file name, but do not change the 
default directory. 

6. Click Convert.

7. Select SynthAssist Dictionary in the desired directory, then 
click Open.

The Provide Converted Chemistry and Sequence File Name 
dialog box opens.
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Figure 3-10 Provide Converted Chemistry and Sequence 
File Name Dialog Box

8. Click Browse to search for the Unconverted Chemistry file.

A dialog box displays the Macintosh Chemistry files under 
[Installation Directory]Applied Biosystems\SynthAssist3.1\
Macintosh Files\Mac Chemistry.

Figure 3-11 Mac Chemistry Open Dialog Box

9. Select the Chemistry file associated with the Run, then click 
Open. 
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10. Click Browse to search for the Converted Chemistry File Name, 
select the converted Chemistry File associated with the above 
Run, then click Open.

11. Click Browse to search for the Converted Sequence File Name, 
select the converted Sequence File associated with the above 
Run, then click Open.

12. Click OK to confirm successful file conversion. 
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This chapter covers:

Communications: PC to ABI 433A Peptide Synthesizer  . . . . . . . .4-2
Sending a Flow Test Chemistry. . . . . . . . . . . . . . . . . . . . . . . . . . . .4-4
Running Flow Tests . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-7
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Communications: PC to ABI 433A Peptide 
Synthesizer

Communications between the PC and 433A Synthesizer must be 
established before chemistry or run files can be sent to the 
synthesizer. The steps of the software connection process are 
outlined below. The hardware connection is a cable from Com1 of 
the PC to the 433A Synthesizer Port A.

Enabling
Communication

Communication between the PC and the 433A Synthesizer is 
established via Synthesizer/Connect from the Main Menu. A Connect 
to Synthesizer window opens and requires three selections. Click 
Communications Enabled. Click the Select Port tab to choose 
Com1. Lastly, click OK. A status message at the bottom-right of the 
screen displays the communication status: Not 
Connected/Connected.

Figure 4-1 Connect to Synthesizer

Set Clock

Figure 4-2 Set Clock

From the main menu select Synthesizer/Set Clock. Click Set to 
change the 433A Synthesizer date and time if they differ from the 
PC. If communication has not been enabled previously, the Connect 
to Synthesizer window will open to enable communication before the 
Set Clock option can continue.
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Auto-Save From the main menu click File/Auto-Save to open the screen below.

Figure 4-3 Auto-Save

The Auto-Save checkbox is pre-selected and set to 5 minutes by 
default. Clicking Cancel closes the AutoSave dialog box, leaving the 
previous settings in effect. Clicking OK closes the AutoSave dialog 
box and implements the settings displayed.
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Sending a Flow Test Chemistry

Twenty-one predefined (conductivity monitoring) Chemistry files are 
provided with SynthAssist 3.1 under the C:\ Program Files\ Applied 
Biosystems\ SynthAssist3.1\ Chemistry directory. In addition, two 
subfolders of special chemistry files are now included: 

• the 3 mL Original Chemistry (tBoc/PNA and conductivity) 
• the S200 UV Chemistry. 

See the SynthAssist Software v3.1 Release Notes for a further 
explanation of the chemistry files in these two folders.

By default the installed chemistry files are locked or read-only. A 
pre-defined Chemistry file must be “Saved As” an unlocked 
Chemistry file before any changes to the chemistry can be made, 
such as, modifying modules and cycles, or using the Functions page 
to select valves and define a user function.

Click File/Open from the SynthAssist Software main menu to 
display the screen below.

Figure 4-4 The File/Open Screen

Selecting Chemistry will open the Chemistry folder to display the 
screen below.
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Figure 4-5 The Chemistry Folders and Files in SynthAssist 3.1

Double-click on Flow Tests 1-18.kem to open the Chemistry file 
below.

Figure 4-6 Flow Tests 1-18
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Click Send to open the Send Dialog box.

Figure 4-7 The Send Dialog Box

Click Send to start the transmission process. The Send Progress box 
fills as the files are sent over.

Figure 4-8 The Send Progress Box

Note: The synthesizer acknowledges the transmission by chirping 
each time it receives a module.
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Running Flow Tests
Consult the ABI 433A Peptide Synthesizer User Guide for details on 
the Flow Tests and specifications required to verify the proper 
operation of the instrument.
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5The Sequence 5

This chapter covers:

Specifying the Sequence of Amino Acids. . . . . . . . . . . . . . . . . . . .5-2
Undefined Residues and Termini  . . . . . . . . . . . . . . . . . . . . . . . . . .5-6
Changing the Peptide Sequence  . . . . . . . . . . . . . . . . . . . . . . . . . . .5-8
Deletion Sequences . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-10



DRAFT
September 7, 2004 2:02 pm, SynthA_PC_Ch5.fm

Chapter 5 The Sequence

5-2 SynthAssist® Software User Guide

Specifying the Sequence of Amino Acids

Creating a
Sequence

To create an amino acid sequence:

1. Select File > New.

Figure 5-1 File Type Dialog Box

2. In the File Type dialog box (Figure 5-1), click Sequence. The 
Sequence screen opens along with the AA palette screen (Figure 
5-2).
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Figure 5-2 Sequence Screen and AA Palette

3. At the sequence screen enter the amino acid by clicking the 
amino acid keys in the AA palette, or by typing the one-letter 
codes.

The chemical formula, number of amino acids in the sequence, 
average molecular weight, and the monoisotopic molecular 
weight are automatically calculated and displayed on the 
Sequence screen as you make the entries.

4. Highlight the C- or N-terminus (OH or H) of the Sequence in the 
Sequence screen. The palette changes to a selection of C- or 
N-termini.

Comment field Select for color

The average molecular weight, 
formula, and number of amino 
acids in sequence are calculated 
and displayed as entries are made.

Select 
amino acid 
display 
format

Enter the number of disulfide bonds. 
No more than the number appropriate 
for the sequence is allowed.

AA 
palette

Monoisotopic 
molecular weight
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5. Click Save As, then name the sequence.

The name appears in the title bar of the Sequence screen.

6. Select a button on the left above the Sequence to specify the 
format of the amino acid sequence. 

7. Select A to display the sequence using the one-letter format 
(Figure 5-3).

Figure 5-3 One-Letter Sequence Format

8. Select Aaa to display the sequence using the three-letter format 
(Figure 5-4).

Figure 5-4 Three-Letter Sequence Format
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9. Select File > Print Preview to view the sequence as it will 
appear in printed form.

10. Select File > Print (or press Ctrl+P) to print the sequence 
screen.

11. When you finish, select File > Save As, then type in the name of 
the sequence.

12. Click Save. By default the new sequence will be saved in the 
Sequence folder.
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Undefined Residues and Termini

Accessing a
Sequence

To access an existing sequence:

1. Select File > Open.

2. Click Sequence. 

3. Locate the sequence file of interest, select it, then click Open.

About Undefined
Residues

When an existing sequence is opened, SynthAssist® Software Version 
3.1 checks each residue and each terminus in the sequence for its 
definition in the current dictionary. If a residue in the sequence is not 
defined, e.g., the sequence was copied into your SynthAssist software 
from another site with a different dictionary, the following message 
appears (Figure 5-5). 

Figure 5-5 Mismatched Sequence Message Box

The dialog box displays the sequence with a blank space substituted 
for the undefined residue(s). You can click OK to open the deleted 
sequence or click Cancel.
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About Undefined
Termini

Unidentified N-Terminus

If a terminus in the sequence is not defined, e.g., the sequence was 
copied into your SynthAssist from another site with a different 
dictionary, the following message appears (Figure 5-6).

Figure 5-6 N-Terminal Substitution Message Box

When the sequence is opened, the new N-terminus is displayed as 
“H.”

Unidentified C-Terminus

For an undefined C-terminus, the following message appears (Figure 
5-7).

Figure 5-7 C-Terminal Substitution Message Box

When the sequence is opened, the new C-terminus is displayed as 
“OH.”
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Changing the Peptide Sequence

Deleting an
Amino Acid

To delete an amino acid, do one of the following:

Method A:

1. Place the cursor to the right of the amino acid you want to 
delete.

2. Press the backspace key ( ) or the Delete key. The amino 
acid is deleted from the sequence. 

Method B:

1. Select the amino acids you want to remove by dragging the 
cursor through them.

2. Select Edit > Cut, or press the Delete key. The selected amino 
acid(s) are deleted from the sequence.

3. Select File > Save As and provide a new name for the sequence.

Adding an Amino
Acid

To add an amino acid:

1. Place the cursor in the location where you want to add an amino 
acid.

2. Select the amino acid from the AA palette, or type the one-letter 
code for the amino acid on the keyboard.

3. Select File > Save As and provide a new name for the sequence.

Changing Amino
Acids

To change amino acids:

1. Select the amino acids you want to change.

2. Delete the amino acids you want to change.

3. Enter the new amino acids.

4. Select File > Save As and provide a new name for the sequence.

Changing Termini To change N-terminus or C-terminus

1. Select a terminus in the sequence. The corresponding buttons in 
the palette are enabled.

2. Click a new terminus compound in the Palette.
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3. When you finish, select the Sequence.

4. Select File > Save As and provide a new name for the sequence.

Using
Cut/Copy/Paste

in an Amino Acid
Sequence

To use copy and paste in a Sequence:

1. Open the Sequence file from which the sequence is to be copied.

2. Select a portion of the amino acid sequence, then select Edit > 
Cut or Edit > Copy.

IMPORTANT! You can copy only the amino acids in a sequence 
but not the termini.

3. Open or create the sequence where the copied amino acids are to 
be pasted. 

4. Place the cursor where you want to insert the sequence, then 
select Edit > Paste.

IMPORTANT! Do not use Ctrl+C, Ctrl+V to copy/paste in the 
Comment field. To copy a part of a comment, select, then right-
click the part of interest, then select Copy. To paste text in the 
Comment field, place the cursor at the right in the Comment 
field, right-click, then select Paste. 

Note: You can use Microsoft Word®, WordPad®, or Notepad® to 
cut/copy/paste sequences from the Sequence screen to other text 
editors, or vice versa. However, copying between sequences of 
single-letter format (A) to triple-letter format (Aaa) or vice versa 
is not permitted.
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Deletion Sequences

Creating Deletion
Sequences

The Sequence page is also useful in the search for deletion peptides 
that may be produced during a difficult synthesis. Removing one or 
more residues from the starting sequence gives the mass of a 
suspected deletion peptide that can be compared with mass spec data. 

To create deletion sequences:

1. Open the starting sequence and copy/paste it into a new 
sequence.

2. Create deletions in the new sequence while the starting sequence 
remains displayed on the screen for comparison.

Note: If a set of deletions in the new sequence begins to lose 
track of the original residues, copy/paste again from the starting 
sequence into the new sequence.

3. When a particular deletion sequence matches a mass spec peak, 
use File>Save As to name the deletion peptide.
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This chapter covers:

Setting Up a Peptide Run  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-2
Peptide Resin Calculations  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-5
Sending a Peptide Synthesis . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-10
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Setting Up a Peptide Run

Starting a New
Run

To start a new run:

1. Select File > New, or press Ctrl+N.

The File Type dialog box opens.

Figure 6-1 File Type Dialog Box

2. Click Run. The Run screen opens with the Calculation view 
(Figure 6-2).
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Figure 6-2 Run Screen

Selecting a
Chemistry

You can select a Chemistry file different from the one displayed in 
the Chemistry file box. 

Note: By default a new run always displays the Chemistry previously 
sent to the synthesizer.

To select a chemistry file:

1. Click the Chemistry file selection icon.

A File Open dialog box opens, displaying the Chemistry folder 
(Figure 6-3).

2. Select the Chemistry file of interest, then click Open.

Open Chemistry

Open Sequence

Chemistry file
Sequence Select 

Chemistry
Select 
Sequence

Select the pages of a run
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Figure 6-3 Selecting a Chemistry File

Selecting the Run
Sequence

To select the run sequence:

Note: Creating a new run requires selecting a new sequence.

1. Click the Select Sequence icon on the Run page to open the 
Sequence folder.

2. Double-click the Sequence file of interest, or highlight the file 
and click Open.

3. The residues of the sequence fill-in the Run pages. The 
sequence name appears in the sequence box of the Run.
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Peptide Resin Calculations
Note: You can print any of the four views in a Run file by selecting 
File > Print for the current screen.

Selecting the
Type of Resin,

Substitution, and
Chemistry Scale

To select the type of resin:

1. Click the resin type cell, then select the desired resin type from 
the drop-down list (Figure 6-4).

Figure 6-4 Selecting Resin Types 

For FastMoc or Fmoc chemistries, the resin types are Amide 
Resin, HMP Resin, and Preloaded Resin, as predefined in the 
Dictionary file. Additional resins can be defined in the 
Dictionary.

2. Press Tab to refresh the view.

3. Click the substitution entry (the first field in the Subst. column).

4. Enter the Substitution value.

5. Press Tab to refresh the calculation.

6. Click the Resin (mmols) field, then enter the mmol scale if 
necessary.

Note: The Resin (mmols) field is carried over from the selected 
Chemistry. 

Resin types
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7. Press Tab to refresh the calculation.

Note: The amount of resin needed is indicated in the Weight (g) 
field. If you change the Resin Substitution value, the Scale, or 
the Resin weight, SynthAssist software calculates new values for 
the other two parameters.

Changing
Protecting

Groups

To change protecting groups:

1. Click the default derivative cell for the amino acid you want to 
change (Figure 6-5).

2. From the drop-down list, select a protecting group, then press 
Tab to refresh the view.

Note: The list of protecting groups is defined in the Dictionary 
for each amino acid.

Figure 6-5 Selecting a Protecting Group

Select a 
protecting group
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Changing the Run
Cycles

To change the run cycles:

1. Click Cycles in the Run view selection panel (Figure 6-6) of the 
Run Window.

Figure 6-6 Cycle Selection Panel

2. Click the cycle cell for the cycle you want to change
(Figure 6-7).

3. In the drop-down list, select the cycle you want to change.

Figure 6-7 Changing the Default Cycle

Use the pop-
up field to 
override the 
cycle selected 
for an amino 
acid
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Determining
Different Amino

Acids

To determine the number of different amino acids in the peptide:

1. Click Amino Acid in the Run view selection panel.

A list of the different amino acids and the number of amino 
acids in the peptide (in numeric and bar-graph format) appear in 
the screen (Figure 6-8).

Figure 6-8 Amino Acid in the Run View

Alphabetical list of the 
different amino acids in the 
peptide

Number of each amino acid in 
the peptide

Graphic 
representation 
of each amino 
acid in the 
peptide



DRAFT
September 7, 2004 2:02 pm, SynthA_PC_Ch6.fm

Peptide Resin Calculations

SynthAssist® Software User Guide 6-9

Determining the
Order of

Cartridges

To determine the order of amino acid cartridges needed 
for the run:

1. Click Cartridges in the Run view selection panel.

An amino acid cartridge template is displayed 
(Figure 6-9).

Figure 6-9 Amino Acid Cartridge Template

2. Select File > Print, or press Ctrl+P to print the 
template.

3. Lay out the amino acid cartridges on the template, 
then load them onto the synthesizer.

IMPORTANT! Load the amino acid cartridges from 
the C-terminal end.

IMPORTANT! When viewed in the 433A guideway, 
the N-terminal cartridge is on the left. The first C-
terminal cartridge to be activated is on the right and 
is adjacent to the Needle cartridge. The Needle 
cartridge is present as a reminder to place an empty 
(used) cartridge under the needles at the start of 
every synthesis run.

Amino acid 
cartridge 
template
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Sending a Peptide Synthesis
If you have not saved your files, select File > Save, or press Ctrl+S, 
or click Save.

Sending the
Chemistry File to

the Synthesizer

To send the chemistry file to the synthesizer:

IMPORTANT! If you have not reset the synthesizer or not 
changed user functions or modules, or if you are not changing 
chemistry files, you can skip the following steps.

1. Click the chemistry file icon in the Run screen (Figure 6-2). The 
Chemistry screen opens (Figure 6-10).

Figure 6-10 Chemistry Screen

2. Select Synthesizer > Send.

If you are not already connected to the synthesizer, the Connect 
to Synthesizer dialog box opens (See Chapter 4, Figure 4-1).
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Sending the
Peptide Run to
the Synthesizer

Before starting a synthesis, you must send the peptide run to the ABI 
433A Peptide Synthesizer to tell the SynthAssist software which run 
on the synthesizer is current. Before you send a run, you must first 
save it. When you send the run to the synthesizer, the cartridge list is 
also sent.

To send the peptide run to the synthesizer.

1. Select Synthesizer > Send.

If there is a chemistry mismatch, for example, if FastMoc 0.10 is 
loaded on the synthesizer, but the PC is using Boc_HOBt_DCC 
0.10 mmol chemistry, the message shown in Figure 6-11 is 
displayed.

Figure 6-11 Chemistry Conflict Message

  2. To correct the condition, open the Chemistry screen, select 
Synthesizer > Send, then click Send in the Communications 
screen.

Message 
displayed when 
the chemistry sent 
does not match 
the chemistry 
loaded on the 
synthesizer
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Starting the
Peptide

Synthesizer

To start the peptide synthesizer:

1. On the keyboard of the peptide synthesizer, press the cycle 
monitor soft key.

2. Respond to the questions on the synthesizer screen, then press 
begin.

Viewing the Lab
Screen

To view the current status of the run

1. Select Common > Lab.

The status of the peptide synthesizer appears in the SynthAssist 
Lab screen (Figure 6-12).

Figure 6-12 Lab Screen 

2. Type the name of the peptide synthesizer in the Synthesizer 
Name field.

Note: The run number increments automatically when a run is 
sent to the synthesizer.

Click here to 
change the 
Run number

Comment field

Status displayName field
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3. Enter your comment in the Comment field, then click Send 
Comment to send the comment to the Log.

Note: If your comment is very long, break it into multiple 
sentences, where each sentence starts with a new line. Press the 
Enter key each time you want to create a new line in the 
comment field. Multiple sentences in the Comment field appear 
as separate log messages in SynthAssist Log.

Note: If you send a Chemistry file to the synthesizer, its name is 
displayed in the Lab screen. When a new run is created, it uses 
the Chemistry file displayed in the Lab screen. If the Chemistry 
file has been moved to a different folder or deleted, the 
Chemistry File Name field of the run becomes <<None>>. 
Unlike earlier versions (for Macintosh), SynthAssist 3.1 
software does not use the run number as the run file name.
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Viewing the
Monitoring Status

of the Run

To view the monitoring status of the run:

1. Click Monitor in the Run screen.

The Monitor screen opens, displaying the monitoring values 
measured during a run. Figure 6-13 shows the conductivity 
deprotections typically observed for a Kinstal synthesis. The 
monitor window can display any values saved by Function 132, 
such as deprotections (conductivity or UV) or solvent 
conductivites measured via Flow Tests 20 and 22.

Figure 6-13 Monitor Screen

2. Print the Monitor graph by clicking File > Print.
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3. If you want to save the Monitor graph in bitmap (.bmp) format, 
maximize the Monitor screen to maximize the area of the graph 
to save, then select File > Save As BMP.

Note: Later you can edit and/or export to other formats. 

By default the Monitor Bmp folder is displayed. 

4. Name the file, then save it in the Bmp folder.



DRAFT
September 7, 2004 2:02 pm, SynthA_PC_Ch6.fm

Chapter 6 The Run

6-16 SynthAssist® Software User Guide

Viewing the Log When the SynthAssist software communicates with the peptide 
synthesizer, the information is added to the log. To view the log, 
select Common > Log (Figure 6-14).

Figure 6-14 Log Screen

The log has the following features:

• There is only one log stored in AB433Log.log file in Applied 
Biosystems\SynthAssist3.1\Common in the program installation 
folder (D:\Program Files). The log records and retains all 
information (for example, run, event, comments, monitoring data, 
all send/receive/set clock information and application errors.
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• You cannot edit the log using the SynthAssist software. To edit the 
log, click Export, then enter the name of the exported file. All log 
data is exported in tab-delimited text format. You can view and 
edit the exported log data using another application such as 
Notepad.

IMPORTANT! Use Save As to name and save the Log that 
accompanies each Run carried out on the synthesizer. After saving 
the Log, delete it when prompted. Do not allow Logs to concatenate 
for multiple Runs.

• You can print the Log file by selecting File > Print.

Note: If the computer and the synthesizer are connected during a 
run, the monitor and Log data are automatically updated as the run 
progresses. If the computer and synthesizer are not connected during 
a run, the data is accumulated in the memory buffer of the synthesizer 
and will be displayed after communications are re-established.

Opening an
Existing Peptide

Run

To open an existing run:

1. Select the File > Open, or press Ctrl+O. The File Type dialog 
box opens.

2. Click the Run button. The File Open dialog box opens.

3. Select a Run file, then click Open.

When the Software Cannot Open a File

If SynthAssist Software 3.1 cannot open the associated sequence or 
chemistry files (for example, if the Run file is from another computer 
running SynthAssist 3.1 software), the following messages are 
displayed (Figure 6-15 and Figure 6-16).

Figure 6-15 Associated Sequence File Was Not Found in the 
Expected Path
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Figure 6-16 Associated Chemistry File Was Not Found in the 
Expected Path

SynthAssist Software 3.1 opens the File Open dialog box for 
sequence and chemistry files, respectively, allowing you to select the 
appropriate files. After associating the files with the Run, save the 
run by overwriting the existing Run file. This ensures that the next 
time the Run file is opened, it correctly shows the old values saved in 
the Run file.

Note: If any change is made to the associated Chemistry and/or Run 
file(s), then the Calculation view is initialized. You need to enter the 
appropriate values in the Calculation view, then save it.

Sequence Mismatch

If the sequence in a Run file contains residues that are not defined in 
the current Dictionary, a Mismatched Sequence window opens (see 
Figure 6-17). Click OK to open the Run with a deleted sequence or 
click Cancel.

If the sequence contains a C-terminus or N-terminus that is not 
defined in the current Dictionary, an error message will open. Click 
OK to open the Run with substituted termini (“H” at the N-terminus 
or “OH” at the C-terminus) or click Cancel.

For example, a sequence with Rhodamine B at the N-terminus is 
being opened on a PC whose SynthAssist Dictionary does not 
contain a definition for the dye.
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The following error message appears.

Figure 6-17 Missing N-Terminal Error Message
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7Creating a Custom 
Chemistry File 7

This chapter covers:

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-2
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Overview

New Predefined
Chemistry Files

SynthAssist® Software Version 3.1 provides 21 predefined chemistry 
files in the installation directory: 
Applied Biosystems\SynthAssist 3.1\Chemistry. Nineteen of the files 
are the same as those provided with SynthAssist 2.0 software and two 
files are new. The new files are:

FT 1–18 Alternate – Contains the same test modules as the standard 
Flow Tests 1–18, except that the alternate tests sound an alarm and 
set an interrupt in the modules that require a volume reading at the 
metering vessel.

FT 19–23 Alternate – Contains a new test in module “c” that 
pressurizes the MV/RV and checks solvent flow through the 
activator. 

By default, the installed chemistry files are locked or read-only. A 
lock icon is displayed on the chemistry screen. The contents of the 
file can be viewed but cannot be modified. An unlocked chemistry 
file can be created via Save As, providing a new name, and selecting 
“No” to the question “Lock Chemistry File?” In an unlocked 
chemistry file the cycles, modules, functions, or reagent names can 
be changed as necessary.

Note: After creating a custom chemistry, the file can be converted to 
read-only status via Save As, providing a new name, and selecting 
“Yes” to the question “Lock Chemistry File?”

Chemistry
Software

In SynthAssist software a Chemistry file e.g., FastMoc0.25 mmol, 
consists of a series of synthesis cycles. During each cycle, one amino 
acid is added to the peptide-resin by using a series of modules 
specified by the user. Each module specifies a series of steps or 
functions that represent reagent deliveries or various mechanical 
actions, e.g., venting, draining, or mixing.

The organization and hierarchy of the chemistry software is shown in 
Figure 7-1.
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Figure 7-1 Hierarchy of the Chemistry Software

The remainder of this chapter describes how to change reagent 
names, functions, cycles, modules, and the default set.

Note: You can access and change default sets, cycles, functions, or 
bottles in any order; you do not need to follow the sequence presented 
here.

NMP Wash

Couple

Chemistry

Cycles List

Modules

Functions

Default Set

Cycle

Deprotect

…

…
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Renaming a Chemistry File
IMPORTANT! Before you can modify a Chemistry file, you must 
unlock it.

1. Open the Chemistry screen by selecting File > Open. You can 
also open the Chemistry screen from the Run screen (click the 
Chemistry file icon) or from the Lab screen.
The Chemistry screen opens (Figure 7-2).

Figure 7-2 Chemistry Screen

Chemistry Information button
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Changing the Chemistry Information

To update synthesizer and chemistry parameters:

1. In the Chemistry screen, click the Chemistry Information 
button (Figure 7-2).

The Chemistry Information dialog box opens (Figure 7-3).

Figure 7-3 Chemistry Information Dialog Box

2. In the Model box, select 433A.

3. In the Type box, select Fmoc or Boc.

4. Type in the scale of the chemistry.

5. Type in the name of the chemistry up to 15 characters.

6. Click OK.



DRAFT
September 7, 2004 2:02 pm, SynthA_PC_Ch7.fm

Chapter 7 Creating a Custom Chemistry File

7-6 SynthAssist® Software User Guide

Changing the Selected Functions

To assess the current functions:

1. In the Chemistry screen, click Functions.

The functions screen opens (Figure 7-4).

Figure 7-4 Functions Screen 

2. Click the Functions list box to view the list of functions 
(Figure 7-5).

3. Use the left and right arrow keys next to the list box to go to a 
different function.

Previous and 
next function

User-defined 
function name

Valve list

Bottle 
names

Function 
number 
box

Reagent
bottle

Pressure
vent

valves

Bottom
valve
block

Resin
sample

valve

Reaction 
vessel Top valve block

Activator

Metering loop Common valve block
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Figure 7-5 The Function List Box

Accessing a
Standard
Function

Method A

In the Functions screen, click the Functions list box to access 
standard functions (Figure 7-5).

Method B

If you know the number of the standard function you want, type the 
number in the Function Number box in the Functions screen, then 
press Tab.
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Figure 7-6 Function 86: Flow NMP Through Reaction Vessel to 
Auxiliary Waste. Open Valves 2, 9, 10, 20, 23

Creating a User-
Defined Function

SynthAssist software has 142 predefined (standard) functions and 10 
functions which can be user-defined.

To create a user-defined function:

1. In the Function Number box in the Functions screen, type in a 
function number from 100 to 109, then click Tab, or select User 
functions from the Functions list box (Figure 7-5).

2. Edit the valves.

3. Select or deselect a valve to enable or disable the valve.

4. Select or deselect a bottle or vessel to enable or disable the valve 
that controls the bottle or vessel.

Note: Six activated valves is the maximum allowed.

User-defined function box
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5. Type in the name of the new user function in the user-defined 
Function Name box (Figure 7-6). The user-defined function is 
created.

Changing the Selected Modules

To change modules:

1. In the Chemistry screen (Figure 7-7), select the module number 
corresponding to the module you want to change (for example, 
Activation), then click Show Module.

The module screen opens (Figure 7-8)
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Figure 7-7 Chemistry Screen

Note: A total of 18 modules are available (a through i and A 
through I). You cannot delete them, but you can change their 
contents. You cannot add more modules.

Click here to select the module

Click here to view module 
details
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Figure 7-8 Module Screen

There are two ways to change the current function in the Module 
screen:

Method A:

1. Select the name of the function you want to change. 

The Function dialog box opens (Figure 7-9).
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Figure 7-9 Function Dialog Box

2. Select a different function, then click OK.

Method B:

Via the Functions screen type the number of the function in the 
Function number box (Figure 7-4), press Tab, then click OK.

Click here to display the Function 
dialog box

Function dialog 
box

Select a 
function
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Changing the
Duration of a

Step

To change the duration of a step:

1. In the Time column, enter the time (in seconds) for the step to 
operate. In the monitoring functions Time may be a value other 
than seconds.

Use the arrow and numeric keys to select and change the entries 
in the screen.

Note: Time for the loop functions represents the number of 
loops. Time for the monitoring functions, e.g., 134 or 145, 
represents a deprotection value.

2. Select Synthesizer > Send to upload the module to the 
synthesizer.

3. Close the Module screen by clicking Close.

Renaming a
Module

To rename a module in the Module screen:

Type a new name in the Module Name field, then press Tab.

Inserting a Step To insert a step in the Module screen:

1. Highlight the row above which you wish to insert a step.

2. Click the Insert button, or select Edit > Insert.

A blank line is inserted below the row you selected.

IMPORTANT! A module may contain a maximum of 99 steps.

Deleting a Step To delete a step in the Module screen:

1. Highlight the row you want to delete.

2. Click Delete, or select Edit > Delete.

Using
Copy/Paste in a

Module

To use copy and paste in a module in the Module screen:

1. Open the Module screen of the Chemistry file from which you 
want to copy steps.

2. Click the number of the cell corresponding to the step to copy 
(Figure 7-10).

Use Ctrl-click to select multiple steps or drag the mouse.

3. Press Ctrl+C to copy the steps.
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Figure 7-10 Selecting a Step

Note: To select all steps, select the first row, then Shift-click the 
number of the last row.

4. Open the Module screen of the Chemistry file where you wish 
to paste the steps.

5. Select the step where you want to paste the steps.

6. Press Ctrl+V to paste the copied steps.

Changing Cycles

You can change the modules that define a cycle in the Cycle screen.

Selecting a
Module

To select a module:

1. In the Chemistry screen, double-click the cycle you want to 
change.

The Cycle screen opens (Figure 7-11).

Click here to select a step
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Figure 7-11 Cycle Screen

Changing a
Module

Choose one of the following two methods:

Method A:

1. In the Module Name column, select the name of the module 
you want to change.

2. In the drop-down box, select the new module.

List box to specify 
number of cartridges 

List box to specify 
procedure

List box to specify number 
of resin samples
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.

Figure 7-12 Select a Module

Method B:

3. If you know the letter of the new module, type it in the Module 
Code column, then press Tab.

4. Click Save to save your changes.

Deleting a
Module from the

Cycle

To delete a module from the cycle:

1. In the Cycle screen, select the number of the module you want to 
delete (Figure 7-13).
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Figure 7-13 Selecting a Module.

2. Click Delete or press Ctrl+K to delete the module.

Inserting a New
Module in the

Cycle

To Insert a new module in the cycle:

1. In the cycle screen, highlight the row above which the new 
module will be inserted.

2. Click Insert or press Ctrl+J to insert a blank module.

3. Type in the module code for the new module, or select the name 
of the module in the Module Name column.

IMPORTANT! A cycle may contain a maximum of 20 modules.

Creating a New
Cycle

To create a new cycle:

1. In the Chemistry screen, click New Cycle or press Ctrl+J.

A new cycle screen opens with no cycle name (Figure 7-14).

2. Type in a cycle name in the Cycle Name field.

Click here to select a module
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Figure 7-14 Specifying a Cycle Name.

3. Click the Cartridges drop-down list box, then select the number 
of cartridges you want (Figure 7-15).

Figure 7-15 Specifying Cartridges

Specify name 
here

Select the number of cartridges
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4. Click the Procedure drop-down list box, then make the 
appropriate selection, for example, Single Couple (Figure 7-16). 

Figure 7-16 Selecting Coupling

IMPORTANT! The standard combinations of cartridge number 
and coupling are: 

• 1 Cartridge, Single Couple; 
• 2 Cartridges, Double Couple. 

Other cartridge values selected for single or double coupling do 
not conform to standard usage. SynthAssist software will 
display a warning message while saving such a cycle.

Select Coupling
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Figure 7-17 Non-conforming Number of Cartridges

Any cartridge value is allowed with Procedure. A minimum of 
two cartridges is required for Double Couple.

Note: Single coupling at the 1.0 mm scale requires three 
cartridges. Double coupling at the 1.0 mm scale requires 6 
cartridges. 

5. Click the Resin samples drop-down list box, then make the 
appropriate selection, for example, No Resin Samples 
(Figure 7-18).

Figure 7-18 Selecting Resin Samples

6. Type in the module letter in the Module Code column, for 
example, Module A, corresponding to Activation (Figure 7-19).

Select Resin 
sampling
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Figure 7-19 Entering a Module

7. Press Ctrl+S to save the file.

Deleting a Cycle To delete a cycle:

1. In the Chemistry screen, select the cycle you want to delete.

2. Select Edit > Delete.

3. If you make a mistake, select Edit > Undo, or press Ctrl+Z.

Renaming a
Cycle

To rename a cycle:

1. In the Chemistry screen, double-click the Cycle you want to 
rename.

2. in the Cycle Name field, change the cycle name.

3. Press Ctrl+S to save the Chemistry.

Creating a New Default Set

A default set consists of a series of preset cycles for each chemistry 
type (for example, Boc, Fmoc or FastMoc). You can change these 
preset cycles to create a new default set.

Changing a
Default Cycle in a

Default Set

To change a default cycle in the default set:

1. In the Chemistry screen, click Default Set (Figure 7-20). 

Type in
the module 
letter.
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Figure 7-20 Opening the Default Set

The Default Set screen opens (Figure 7-21).

Figure 7-21 The Default Set Screen

2. In the drop-down list of cycles, select the desired cycle 
(Figure 7-22).

Click here to open the default set
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Figure 7-22 Selecting a new Default Cycle

The cycle you select, in this example Final Fmoc On (Figure 7-
23), becomes the default End cycle for this Chemistry file.
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Figure 7-23 A new default cycle for End

IMPORTANT! SynthAssist 3.1 software has two additional AA 
cells in the default set: Amide and Other.

Inserting Amino
Acids in a Default

Set

To insert amino acids in a default set:

1. In the Default Set screen, click End, then click Insert. Repeat, 
to insert each subsequent amino acid (Figure 7-24).
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Figure 7-24 Inserting an Amino Acid

 2. Click the empty AA field to display the amino acid list 
(Figure 7-25).

Click to insert a row

Click to select the last row
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Figure 7-25 Displaying an Amino Acid List

3. Select an amino acid from the drop-down list (Figure 7-26).

The Default cycle of the chemistry is associated with the new 
amino acid.
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S

Figure 7-26 Selecting an Amino Acid.

4. To associate a different cycle with the newly inserted amino acid 
(Asn), click the cell in the cycle column to the right of the amino 
acid (Figure 7-27).

Figure 7-27 Displaying the Cycle List.

5. Select a cycle from the drop-down list (Figure 7-28), then press 
Tab.

Click here to 
display 
Cycle list
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Figure 7-28 Selecting a Cycle for the Newly Inserted Amino 
Acid

Creating a Non-
Default Cycle for
an Amino Acid in

a Default Set

To create a non-default cycle for an amino acid in the Default Set:

1. Insert the amino acid in the Default Set screen (See “Inserting 
Amino Acids in a Default Set” on page 7-24).

2. Select None as the cycle (Figure 7-29).
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Figure 7-29 Select None as a Default Cycle

You can now enter any combination of modules in the Run screen for 
Cys. You must choose the module(s) for the amino acid Cys in the 
Run file for all subsequent runs.
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Figure 7-30 Run Screen

Changing a Cycle
in the Run Screen

If you change a cycle in the Run screen, the change is associated only 
with that run, not with the chemistry or with any future runs.

To change a cycle in the Run screen:

1. In the Run screen, click the Cycle cell to the right of Cys.

A list of cycles is displayed (Figure 7-31).

2. Select a cycle, for example, Double Couple/Conditional Cap, 
then press Tab.

Specify modules here
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Figure 7-31 Changing a Cycle in the Run Screen

Double Couple/Conditional Cap is now the default cycle for the 
amino acid Cys for this run only.
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8Using the Dictionary 8

This chapter covers:
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Overview
The Dictionary is a database of all compounds (amino acids, other 
residues, resins, C-terminals, N-terminals, and protecting groups) 
that SynthAssist® Software Version 3.1 uses. Applied Biosystems has 
provided the most commonly used compounds but you can delete or 
modify these compounds or add new compounds of interest.

Opening the Dictionary

To open the dictionary file: 

1. Select Common > Dictionary from the main menu.

The Dictionary screen for amino acids opens (Figure 8-1).

The default display shows the parameters for the first amino acid 
in the list on the left. If you select another amino acid, the 
display shows the parameters for that amino acid (for example, 
Arg as shown in Figure 8-1). 
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Figure 8-1 Dictionary Screen
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Adding a Compound to the Palette
In the Dictionary screen, select In Palette. A  indicates the 
compound is in the palette.

IMPORTANT! If you select a non-alphabetic character (for example, 
a dash or a space) as the single letter code for an amino acid, then that 
amino acid is not selectable using the keyboard in the Sequence 
screen.

Adding Color to a Compound
In the Dictionary screen, select a color in the color drop-down list 
box. The currently selected compound is displayed in this color in the 
Sequence screen and in the Run Monitor screen.

Note: Default colors for compounds are color coded:

• Black and orange indicate hydrophobic compounds or unknowns.
• Green and blue indicate basic hydrophilic compounds.
• Red indicates acidic hydrophilic compounds.
• Purple indicates -SH residues.

Changing the Default Derivative of an Amino Acid

To change the default derivative of an amino acid:

1. In the Dictionary screen (Figure 8-1), click Boc or Fmoc.

The Add/Remove dialog box opens.

2. Select a protecting group (Pmc) in the Fmoc derivatives list 
(Figure 8-2).

The degree symbol (°) to the left of Pmc indicates that Pmc is 
now the default protecting group.
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Figure 8-2 Changing the Default Protecting Group

Degree (°) indicates Pmc is 
the current default



DRAFT
September 7, 2004 2:02 pm, SynthA_PC_Ch8.fm

Chapter 8 Using the Dictionary

8-6 SynthAssist® Software User Guide

Adding (or Removing) a Protecting Group

To add a protecting group to, or to remove a protecting group 
from an amino acid:

1. In the Dictionary screen (Figure 8-1), click the Boc or Fmoc 
button (Fmoc and Arg are used in this example).

The Protecting Group Selection dialog box opens (Figure 8-3).

Figure 8-3 Select a new Fmoc Protecting Group

2. To add a protecting group, scroll the Fmoc Derivatives list and 
double-click the group (Figure 8-3). The new group (Tos) will 
be added to the Arg derivatives list (Figure 8-4).
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Figure 8-4 The new Protecting Group (Tos)

3. To delete a protecting group, double-click the group in the Arg 
Derivatives list. Protecting groups can also be dragged between 
the two lists.

4. Click Ok. The addition or deletion will appear on the Amino 
Acid page of the Dictionary.
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Changing Resins

To change resins:

1. Select Fmoc or Bmoc Resin in the vertical tool bar of the 
Dictionary screen.

The display for resins opens (Figure 8-5). Fmoc Resin is used in 
this example.

Figure 8-5 Resins Display

2. Type the changes in the appropriate fields, select the appropriate 
resin field, then press Tab.

Drop-down 
box (Amide, 
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Load, Other)
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Shows the associated 
protecting group, if any, 
with the resin
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Adding a Resin

To add a resin:

1. Select Edit > Insert, or click New in the toolbar at the top of the 
Dictionary screen.

2. If the first amino acid is attached to the resin, select Preloaded 
Resin in the list box.

Note: SynthAssist 3.1 software has four types of cycles that can 
be associated with resins. 

• Amide cycle 
• Preloaded
• Load
• Other

3. Type in the name, description, coupling, and protecting group, if 
applicable.

The Default Protecting group for:
• All Fmoc resins is Fmoc
• For all Boc resins is Boc
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Adding a Terminal

To add a terminal:

1. Select C-Terminal or N-Terminal in the vertical tool bar of the 
Dictionary screen.

The display for terminals opens (Figure 8-6). C-Terminal is used 
in this example.

Figure 8-6 C-Terminal Display

2. Select Edit > Insert.

If you want the terminal to appear in the palette, select In 
Palette.

Reaction 
by-product 
when an 
amino acid 
is added, if 
any
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3. Type the name, description, formula, and coupling, if applicable, 
then press Tab, or click another field.

SynthAssist software calculates the molecular weight.
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Adding a Protecting Group

To add a protecting group:

1. Select Protecting Group in the vertical tool bar of the 
Dictionary screen.

The display for protecting group opens (Figure 8-7).

Figure 8-7 Protecting Group Display

2. Select Edit > Insert, or click New in the top toolbar in the 
Dictionary screen.
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3. Type the name, description, formula and coupling, if applicable, 
then click Save or select File > Save.

SynthAssist software calculates the molecular weight. 

Note: You can specify protecting groups as Boc groups, as 
Fmoc groups, or as groups common to both Boc and Fmoc 
chemistry. If a protecting group is specified as Boc, then this 
group appears only in the Boc list for a particular amino acid or 
other residue. Similarly, if a protecting group is specified as 
Fmoc, it appears only in the Fmoc list for a given residue. As a 
default at installation, all protecting groups are specified as both.

Note: Among the list of protecting groups, only Boc and Fmoc 
are selected “For Resin.” As such, the Fmoc-weight is subtracted 
in the final line, H, of the calculations page for an Fmoc-
chemistry run. A similar subtraction occurs for the Boc group in 
a Boc-chemistry run.
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This appendix covers:

List of Menus  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-2
File Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-3
Edit Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-4
View Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-5
Synthesizer Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-5
Data Converter Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-6
Common Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-6
Log Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-7
Window Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-8
Help Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-8
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List of Menus
The SynthAssist software menu bar has nine drop-down menus, 
almost all of which have commands with corresponding tool bar 
button commands. The menus are:

• File menu
• Edit menu
• View menu
• Synthesizer menu
• Data Converter menu
• Common menu
• Log menu
• Window menu
• Help menu
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File Menu

File

Figure A-1 File Menu Commands
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Edit Menu

Edit

Figure A-2 Edit Menu Commands
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View Menu

View

Figure A-3 View Menu Commands

Synthesizer Menu

Synthesizer

Figure A-4 Synthesizer Menu Commands
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Data Converter Menu

Data Converter

Figure A-5 Data Converter Menu Command

Common Menu

Common

Figure A-6 Common Menu Commands
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Log Menu

Log

Figure A-7 Log Menu Commands

Window Menu

Window

Figure A-8 Window Menu Commands
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Help Menu

Help

Figure A-9 Help Menu Commands
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the Help 
Contents

Shows About SynthAssist 
3.1 software box. 
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page of the Applied 
Biosystems web site
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BSynthAssist® Software Screens 
Overview B

The following relationships exist among the various SynthAssist 
software screens:

• From the SynthAssist software menu bar, you can access:
– File-related dialog boxes and commands
– Online Help
– Synthesizer-related dialog boxes
– The Data Converter dialog box
– The Dictionary screen
– The Lab screen
– The Log screen
– The Other Log screen
– The Auto-Save dialog box
– The Save As Bmp (only for the monitor screen of a Run)

• From the File New dialog box, you can access the: 
– New Run screen
– New Sequence screen

• From the File Open dialog box, you can access the: 
– Run screen
– Sequence screen
– Chemistry screen

• From the Run screen, you can access the: 
– Associated Chemistry screen
– Associated Sequence screen
– Monitor screen

• From the Chemistry screen, you can access the:
– Module screen
– Cycle screen
– Functions screen
– Default Set screen
– Chemistry Information screen
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• From the Lab screen, you can access the:
– Run screen (the Run sent most recently to the 433A)
– Chemistry screen (the chemistry sent most recently to the 

433A)
– Text box to send messages to the Log

• Changes made in the Dictionary screen are automatically 
displayed in the:
– Sequence screen
– Compound palette
– Chemistry screen
– Run screen
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CSoftware and Hardware 
Limitations C

This section describes the limitations of the module, cycle, run cycle 
changes, and sequence that are inherent in the SynthAssist® Software 
Version 3.1 and the ABI 433A Peptide Synthesizer.

Functions A function can control a maximum of six valves.

Modules A module can contain a maximum of 99 steps.

Cycles A cycle can contain a maximum of 20 modules.

Cycles Changes
in a Run

A Run can contain a maximum of 30 distinct cycles changes.

Bar Code Limit A maximum of 255 bar codes can be sent to or stored in the 433A 
instrument.

• For Single Coupling (one cartridge per residue) the maximum 
sequence length in a Run file is 255 residues.

• For Double Coupling (two cartridges per residue) the maximum 
sequence length in a Run file is 127 residues.

• For 1.0 mMole runs (three cartridges per residue) the maximum 
sequence length in a Run file is 85 residues. 

Note: The three length limits above arise from the bar-code memory 
capacity in the 433A instrument. The practical limits on the length of 
a peptide sequence in a synthesis are much lower and they arise from 
the volume capacity of the existing reaction vessels: 8 mL, 38 mL, or 
55 mL. For example, a 1.0-mM synthesis in the large reaction vessel 
will accommodate a sequence length of approximately 20 residues, at 
which point the peptide-resin volume is approaching the capacity of 
the reaction vessel.
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DSoftware Warranty 
Information D

This appendix covers:

Computer Configuration . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-2
Limited Product Warranty. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-2
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Computer Configuration
Applied Biosystems supplies or recommends certain configurations 
of computer hardware, software, and peripherals for use with its 
instrumentation. Applied Biosystems reserves the right to decline 
support for or impose extra charges for supporting nonstandard 
computer configurations or components that have not been supplied 
or authorized by Applied Biosystems. Applied Biosystems also 
reserves the right to require that computer hardware and software be 
restored to the standard configuration prior to providing service or 
technical support.

Limited Product Warranty

Limited Warranty Applied Biosystems warrants that for a period of ninety (90) days 
from the date the warranty period begins, its SynthAssist® 3.1 
software will perform substantially in accordance with the functions 
and features described in its accompanying documentation when 
properly installed on the instrument system for which it is designated, 
and that for a period of ninety (90) days from the date the warranty 
period begins, the tapes, diskettes, or other media bearing the 
software product will be free of defects in materials and 
workmanship under normal use. If buyer believes that it has 
discovered a failure of the software to satisfy the foregoing warranty, 
and if buyer notifies Applied Biosystems of such failure in writing 
during the ninety (90) day warranty period, and if 
Applied Biosystems is able to reliably reproduce such failure, then 
Applied Biosystems, at its sole option, will either (i) provide any 
software corrections or “bug-fixes” of the identified failure, if and 
when they become commercially available, to buyer free of charge, 
or (ii) notify buyer that Applied Biosystems will accept a return of 
the software from the buyer and, upon such return and removal of the 
software from buyer's systems, terminate the license to use the 
software and refund the buyer's purchase price for the software. If 
there is a defect in the media covered by the above warranty and the 
media is returned to Applied Biosystems within the ninety (90) day 
warranty period, Applied Biosystems will replace the defective 
media. Applied Biosystems does not warrant that the software will 
meet buyer's requirements or conform exactly to its documentation, 
or that operation of the software will be uninterrupted or error free.
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Warranty Period
Effective Date

Any applicable warranty period under these sections begins on the 
earlier of the date of installation or ninety (90) days from the date of 
shipment for software installed by Applied Biosystems personnel. 
For all software installed by the buyer or anyone other than 
Applied Biosystems, the applicable warranty period begins the date 
the software is delivered to the buyer. 

Warranty Claims Warranty claims must be made within the applicable warranty 
period.

Warranty
Exceptions

The above warranties do not apply to defects resulting from misuse, 
neglect, or accident, including without limitation: operation outside 
of the environmental or use specifications, or not in conformance 
with the instructions for the instrument system, software, or 
accessories; improper or inadequate maintenance by the user; 
installation of software or interfacing, or use in combination with 
software or products, not supplied or authorized by 
Applied Biosystems; and modification or repair of the product not 
authorized by Applied Biosystems. 

The foregoing provisions set forth Applied Biosystems' sole and 
exclusive representations, warranties, and obligations with respect to 
its products, and Applied Biosystems makes no other warranty of any 
kind whatsoever, expressed or implied, including without limitation, 
warranties of merchantability and fitness for a particular purpose, 
whether arising from a statute or otherwise in law or from a course of 
dealing or usage of trade, all of which are expressly disclaimed.

Warranty
Limitations

The remedies provided herein are the buyer's sole and exclusive 
remedies. Without limiting the generality of the foregoing, in no 
event shall Applied Biosystems be liable, whether in contract, tort, 
warranty, or under any statute (including without limitation any trade 
practice, unfair competition, or other statute of similar import) or on 
any other basis, for direct, indirect, punitive, incidental, multiple, 
consequential, or special damages sustained by the buyer or any other 
person or entity, whether or not foreseeable and whether or not 
Applied Biosystems is advised of the possibility of such damages, 
including without limitation, damages arising from or related to loss 
of use, loss of data, failure or interruption in the operation of any 
equipment or software, delay in repair or replacement, or for loss of 
revenue or profits, loss of good will, loss of business, or other 
financial loss or personal injury or property damage.
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No agent, employee, or representative of Applied Biosystems has any 
authority to modify the terms of this Limited Warranty Statement or 
to bind Applied Biosystems to any affirmation, representation, or 
warranty concerning the product that is not contained in this Limited 
Warranty Statement, and any such modification, affirmation, 
representation, or warranty made by any agent, employee, or 
representative of Applied Biosystems will not be binding on 
Applied Biosystems unless in a writing signed by an executive officer 
of Applied Biosystems. 

This warranty is limited to the buyer of the product from 
Applied Biosystems and is not transferable.

Some countries or jurisdictions limit the scope of or preclude 
limitations or exclusion of warranties, of liability, such as liability for 
gross negligence or willful misconduct, or of remedies or damages, 
as or to the extent set forth above. In such countries and jurisdictions, 
the limitation or exclusion of warranties, liability, remedies or 
damages set forth above shall apply to the fullest extent permitted by 
law, and shall not apply to the extent prohibited by law.
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cycle 7-21
Dictionary
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changing default derivative 8-4
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opening the file 8-2
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Duration module

deleting a step 7-13
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E
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F
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running 4-7
sending chemistry 4-4

Folder
contents 2-13
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creating user-defined 7-8

G
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Hardware requirements 2-4
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Help menu A-7
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L
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Log, viewing 6-16

M
Macintosh
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converting run file 3-11
problems copying files 3-3

Macintosh Files folder, description 2-14
Menu

Common A-6
Data Converter A-6
Edit A-4
File A-3
Help A-7
Log A-7
Synthesizer A-5
View A-5
Window A-7

Message
chemistry file not found 6-18
chemistry match 6-11
sequence file not found 6-17

Modifying a chemistry file 7-4
Module

available in chemistry 7-10
changing in chemistry 7-9
creating in a cycle 7-17
deleting a step in 7-13
inserting a step in 7-13
inserting in cycles 7-17
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O
Opening the Dictionary file 8-2

P
Palette, adding a compound 8-4
Peptide resin

calculations 6-5
changing protecting groups 6-6
changing run cycles 6-7
chemistry scale in 6-5
determining amino acids in 6-8
order of cartridges in 6-9
selecting type 6-5
substitution 6-5

Peptide run
opening 6-17
selecting a chemistry 6-3
selecting run sequence 6-4
sending to synthesizer 6-11
setting up 6-2

Peptide synthesis, running 6-10
Peptide synthesizer, starting 6-12
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adding or removing 8-6
changing 6-6

Q
Quick Start, checklist 1-1

R
Renaming cycles 7-21
Requirements, hardware and software 2-4
Residues, undefined 5-6
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calculations 6-5
changing 8-8
selecting type 6-5

Run
changing cycles 6-7
description 2-2
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Run folder, description 2-14

Run log 6-16
Running peptide synthesis 6-10

S
Screens, overview B-1
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description 2-2
file not found message 6-17
format 5-4
selecting for peptide run 6-4
undefined residues 5-6
undefined termini 5-7
using cut/copy/paste 5-9

Sequence folder, description 2-14
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creating 5-2
Setting up a peptide run 6-2
Shortcuts

desktop icon 2-12
Start Menu 2-12

Software requirements 2-4
Starting

peptide synthesizer 6-12
Step

changing duration 7-13
deleting 7-13
inserting in a module 7-13
renaming 7-13

Substitution, in peptide resin calculations 6-5
SynthAssist 3.1 Software

description 2-2
installing 2-6
software 2-14

Synthesizer
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sending a peptide run 6-11
starting 6-12

Synthesizer menu A-5
System configuration 2-5

T
Technical support

for computers with altered 
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