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Preface

 

How to Use This Guide

 

Purpose of This
Guide

 

The Applied Biosystems 

 

ABI P

 

RISM

 

®

 

 SeqScape

 

®

 

 Software Version 
2.0 User Guide 

 

provides step-by-step instructions to use this 
software.

 

Audience

 

This guide is intended for novice and experienced analysts and 
scientists who are doing resequencing.

 

Assumptions

 

This manual uses conventions and terminology that assume a 
working knowledge of the Windows

 

®

 

 operating system, the Internet, 
and Web-based browsers. 

 

What You Should
Know Before

Getting Started

 

To make the best use of SeqScape

 

®

 

 Software Version 2.0 and 
documentation, be sure you are familiar with:

• Microsoft

 

®

 

 Windows NT

 

®

 

 or Microsoft

 

®

 

 Windows 2000

 

®

 

 
operating system

• The Internet and Web browser terminology
• DNA sequence detection and analysis methods
• DNA and amino acid coding conventions
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Conventions Used in This Guide

 

Text Conventions

 

This guide uses the following text conventions: 

•

 

Bold 

 

indicates user action. For example:
Type 

 

0

 

, then press 

 

Enter

 

 for each of the remaining fields.
• Titles of documents and CDs are shown in italics. For example:

 

ABI P

 

RISM

 

®

 

 SeqScape

 

®

 

 Software Version 2.0 User Guide

 

•

 

Italic 

 

text indicates new or important words and is also used for 
emphasis. 

• A right arrow bracket (>) separates successive commands you 
select from a drop-down or shortcut menu. For example:
Select 

 

File > Open Project

 

.
Right-click the sample row, then select 

 

View Filter > View All 
Runs

 

.

 

File Naming
Convention

 

Some alphanumeric characters are not valid for user names or file 
names. The characters that are illegal are listed below:

spaces 

\ / : * ?“ < > | 

 

User Attention
Words

Two user attention words appear in Applied Biosystems user 
documentation. Each word implies a particular level of observation 
or action as described below:

Note: Provides information that may be of interest or help but is not 
critical to the use of the product.

IMPORTANT! Provides information that is necessary for proper 
software operation.

Examples of the user attention words appear below:

Note: Names for Reference Segments are not editable.

IMPORTANT! Do not click OK until you have completed the RDG. 
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How to Obtain More Information

Related
Documentation

The following related documents are shipped with the software:

• SeqScape Online Help – Provides procedures for common tasks. 
Help is available from the Help menu in the main SeqScape 
window, or by pressing F1. 

• ABI PRISM® SeqScape® Software Version 2.0 Tutorial

• ABI PRISM® SeqScape® Software Version 2.0 Quick Reference 
Card

Portable document format (PDF) versions of the Applied Biosystems 
documents listed above are also available on the SeqScape software 
installation CD. If you do not have Acrobat Reader installed on your 
computer, install it from the SeqScape CD, so you can open the pdf 
files. 

Note: For additional documentation, see “How to Obtain Services 
and Support” on page xvi.

Send Us Your
Comments

Applied Biosystems welcomes your comments and suggestions for 
improving its user documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com
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How to Obtain Services and Support
For the latest services and support information for all locations, go to 
http://www.appliedbiosystems.com, then click the link for Services 
and Support.

At the Services and Support page, you can:

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support
• Order Applied Biosystems user documents, MSDSs, certificates 

of analysis, and other related documents
• Download PDF documents
• Obtain information about customer training
• Download software updates and patches

In addition, the Services and Support page provides access to 
worldwide telephone and fax numbers to contact 
Applied Biosystems Technical Support and Sales facilities.
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1Introduction to ABI PRISM 
SeqScape Software 1

This chapter contains: 

New Features in SeqScape Software v2.0 . . . . . . . . . . . . . . . . . . . 1-2
Updated Features in SeqScape Software v2.0 . . . . . . . . . . . . . . . . 1-3
About SeqScape Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-4
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New Features in SeqScape Software v2.0
The following features are new in ABI PRISM® SeqScape® Software 
Version 2.0. 

• Extended Reference Data Group. SeqScape Software v2.0 
contains an extended reference data group (RDG). The RDG 
contains a known reference sequence and any known nucleotide 
or amino acid variants. The RDG available in this new version of 
the software enables analysis of simple or complex projects. 
The Reference Sequence within the RDG can be a:
– Contiguous reference sequence with a single reading frame.
– Contiguous reference sequence with multiple reading frames.
– Reference sequence constructed from several reference 

segments. Each segment can come from different locations in 
the genome.

The reference sequence can contain features such as exons, 
introns, splice junctions, primer-binding sites, and promoter 
regions. 

• Frameshift deletions. SeqScape identifies potential instances of 
this variant which often require manual review by trained 
personnel.

• Library searching. You can compare each consensus sequence 
to a sequence library to identify the closest match genotype, 
allele or haplotype.

• Enhanced reports. You can customize reports. Each variant in 
the report is hyperlinked to the sequence data, providing rapid 
transition from results to data. The results reports eliminate the 
need to manually record results. You can automatically sort and 
reorganize any report. 

• Password protection and audit trail. The software protects 
your data by providing password protection, automatic lockout 
when the software is inactive, and three levels of access control. 
An audit trail records each manual insertion, deletion, or base 
modification, with reasons for each change. 

• Integration automation. The software uses an improved 
process for setting up samples for Applied Biosystems 
3730/3730xl automated analysis.

• New Basecallers. The KB basecaller is a new algorithm that 
identifies mixed or pure bases and generates sample quality 
values. The ABI basecaller is an algorithm used in sequencing 
analysis software. 
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Updated Features in SeqScape Software v2.0
The following features are updated in SeqScape Software v2.0: 

• Option to basecall with ABI basecaller only is no longer 
available. In SeqScape v1.1 Software, you can choose to 
basecall data with ABI basecaller or ABI basecaller with 
TraceTuner™ Software. In software v2.0, you do not have the 
option to basecall with ABI basecaller only. The new options 
are:
– Basecall with ABI and TraceTuner (automatic)
– Basecall with KB basecaller

• Implicit Reference is no longer available. In software v1.1, you 
can have an empty RDG and use the first specimen as your 
implicit reference sequence, but this is no longer available in 
v2.0. However, you can create an RDG and add an .abi sample 
file as a reference sequence. 
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About SeqScape Software

Genetic Analyzer
Applications

SeqScape software is one of a suite of Applied Biosystems Genetic 
Analyzer software applications designed to control an instrument, 
collect data, and manage automated analysis. This suite of data 
collection and analysis software systems includes:

• ABI PRISM® GeneMapper™ Software – Performs genotyping 
using fragment analysis methods.

• ABI PRISM® Sequencing Analysis Software – Displays, 
analyzes, edits, and prints sequencing files.

• ABI PRISM® SeqScape® Software – Performs sequence 
comparisons for variants identification, SNP discovery, and SNP 
validation.

SeqScape
Software

Applications

Common resequencing applications include:

• SNP discovery and validation
• Mutation analysis and heterozygote identification 
• Sequence confirmation for mutagenesis or clone-construct 

confirmation studies
• Identification of genotype, allele, and haplotype from a library 

of known sequences

Resequencing
Data with

SeqScape
Software

SeqScape software allows analysis of resequenced data, comparing 
consensus sequences to a known reference sequence and optionally 
searching against a sequence library.

For example, a simple project might contain one contiguous 
reference sequence in a single reading frame, with no known 
nucleotide or amino acid variant information. SeqScape software 
compares a consensus sequence to this reference sequence, 
identifying any differences. 

A more complex project might include a reference sequence 
constructed from several reference segments representing multiple 
exons and introns. You can use SeqScape to: 

• Build unique sequence layers composed of different groupings 
of reference sequence features.

• Compare consensus sequences to each unique layer.
• Identify differences.
• Compare the sequence to a library of sequences to identify the 

closest match.
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Data Sources for
Resequencing

Projects

You can create projects in SeqScape software using sequencing data 
generated from the following systems:

• ABI PRISM® 310 Genetic Analyzer
• ABI PRISM® 377 DNA Sequencer
• ABI PRISM® 3100-Avant Genetic Analyzer
• ABI PRISM® 3100 Genetic Analyzer
• ABI PRISM® 3700 DNA Analyzer
• Applied Biosystems 3730 DNA Analyzer
• Applied Biosystems 3730xl DNA Analyzer

Each project can contain: 

• Unanalyzed sample files 
• Previously basecalled sample files
• Text sequences
• Aligned consensus sequences 

A single project can contain sample files from one or a mixture of 
instrument platforms. The software analyzes the data, displays 
several views of the analyzed project, and reports on results for 
quality control and data review.

Levels of
Automated

Analysis

SeqScape software performs two levels of analysis: 

• It identifies variants, positions that differ from the reference 
sequence, and classifies those variants as known or unknown.

• It searches a library of alleles or haplotypes to identify the 
alleles that most closely match the sample.

What the
Software Does

When you have added a reference sequence, a library, and sample 
files, SeqScape software performs two levels of analysis:

• Identification of nucleotide and amino acid variants.The 
software identifies positions that differ from the reference 
sequence and classifies those variants as known or unknown 
variants.

• Identification of genotypes, alleles, or haplotypes from a library. 
In addition to identification of variants, the software searches a 
library of genotypes, alleles, or haplotypes and identifies the 
alleles that most closely match each consensus sequence.
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How the Software
Performs
Analyses

You provide the following information to the system before analysis:

• A reference sequence (backbone) made up of one or more 
reference segments and any known nucleotide variant 
information or amino acid variant information. (SeqScape 
software uses the backbone to classify all polymorphic positions 
as known variants or unknown variants.)

• An allele library (a set of sequences for the alleles or 
haplotypes). 

Using the reference sequence, variants, allele library, and software 
settings, you create a reusable project template. With this template 
and the sequencing samples, SeqScape software:

• Performs basecalling, quality value assignment, and mixed base 
identification, in that order. 

• Trims low-quality bases from each sequence.
• Identifies poor-quality samples and removes them from further 

analysis. 
• Assembles the remaining samples against the reference 

sequence and generates a specimen consensus sequence. 
• Reviews the basecalling quality values and the sample assembly 

to confirm, improve, and assign quality values to the consensus 
sequence.

• Identifies variants by aligning specimen sequences to the 
reference sequence and comparing the specimen consensus 
sequences to the reference sequence.

• Generates nine detailed reports.

Note: If you link a library to a project, the software also 
automatically searches the library to find the closest match to each 
consensus sequence. 

When the analysis is complete, the software generates a project file 
that contains sample files, a consensus sequence for each specimen, 
and nine reports. You can print and export your results. 
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Administrator: Registering the Software
This chapter provides information you need to know before installing 
and using the ABI PRISM® SeqScape® Software Version 2.0. The 
administrator must follow the procedures in this section, 
“Administrator: Registering the Software,” through “Starting the 
SeqScape Software for the First Time” on page 2-9. 

License and
Warranty

Before you begin, read Appendix F, “Software Warranty 
Information.” Appendix F explains your rights and responsibilities 
regarding the SeqScape software. During the installation process of 
the software, you must accept the terms and conditions of the 
Software License Agreement before the software can be installed. 

Registering Your
Software

To register your copy of the SeqScape software, complete the 
registration card (included in this software package) and return it to 
Applied Biosystems.

Registering the software enables Applied Biosystems to send you 
notification of software updates and any other future information that 
may be specific to SeqScape software owners.

IMPORTANT! Your product registration number is located on the 
registration card. Be sure to record the number here before you return 
the registration card.

Registration Number:
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Hardware and Software Requirements
The SeqScape software can be installed on a computer, provided it 
meets the minimum requirements stated below.

Minimum System
Requirements

Table 2-1 summarizes the minimum system requirements for running 
the SeqScape Software v2.0 for Windows NT® or Windows® 2000 
platforms on your instrument or analysis computer.

Note: In general, the more memory, the larger the screen size, and 
the more processing power in the system, the better its performance.

Table 2-1 Minimum System Requirements  

System Component Minimum Requirements

CPU 733 MHz or faster with an Intel Pentium® III or IV 
processor. The software does not run on 
computers with a dual processor or with a Xeon 
chip set.

CD-ROM drive Any

Operating system Microsoft® Windows NT® v. 4.0 OS with Service 
Pack 5 or Microsoft® Windows 2000® OS with 
Service Pack 2.

RAM 256 MB. Applied Biosystems recommends 512 
MB.

Printer An HP® 4500, 8100, 990cxi or an Epson® 980 
printer is recommended. 

Monitor A 17-inch monitor or larger is recommended.

A monitor of 1024 × 768 resolution is 
recommended.
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Hard Drive
Partitions

The installer uses the following location for the SeqScape software 
files:

drive letter:\Applied Biosystems\SeqScape 

The drive letter is determined by the following conditions: 

Disk space 1 GB.

Storage requirements depend primarily on the 
quantity of data to be generated and stored.

It is common to store many SeqScape software 
project files on the analysis computer.

Because SeqScape software stores data files in 
the area where the program is installed, you 
should install SeqScape software on a partition 
with enough space for the projects and their 
files.

Table 2-1 Minimum System Requirements  (continued)

System Component Minimum Requirements

Table 2-2 Drive Letter Conditions: 

 If the computer … The installer selects drive …

is not connected to a genetic analyzer D (default)

C (if D drive is not available)

has Data Collection software that is 
connected to the Applied Biosystems 
3730/3730xl DNA Analyzers

E
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Installing the SeqScape Software 
The SeqScape v2.0 software can be installed in one of two ways:

• Install on a computer with no previous version of SeqScape 
software

• Upgrade a previous version of SeqScape software (v1.0 or v1.1)

Before
Installation

An administrator should install the software and use it for the first 
time. The administrator can set up the software for the analyst, 
scientist, or other administrator users. 

To prepare for the installation:

1. Ensure that your system meets the minimum requirements (see 
“Hardware and Software Requirements” on page 2-3).

Check that you have at least 1 GB of free disk space to 
accommodate the SeqScape software, and sufficient space for all 
projects and their sample files.

2. If you use data stored in a database, verify that the computer has 
TCP/IP installed.

3. Exit all programs except Applied Biosystems 3730 Data 
Collection software, if applicable.

IMPORTANT! To properly install SeqScape software v2.0 on a 
computer that is connected to a 3730/3730xl DNA Analyzer, the data 
collection software must be running. If data collection is not running, 
the SeqScape software does not register with the Data Service. See 
Chapter 11, “Automating Analysis,” for more information on file 
sharing and automation.
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Installing for the
First Time

This section gives instructions to install SeqScape Software v2.0 for 
the first time onto a computer that does not have a previous version of 
the software. The administrator of the software installs the software 
and sets up new users. 

To install the SeqScape software for the first time:

1. Insert the ABI PRISM® SeqScape™ Software v2.0 CD into the 
computer CD-ROM drive.

2. If the installer does not start automatically, double-click 
setup.exe on the CD.

3. Follow the instructions to install the software.

4. When the InstallShield Wizard Complete window opens, click 
Finish. 

After the software is installed, the administrator must log into the 
software for the first time. After the initial login, the software can be 
set up for additional users.
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Upgrading from SeqScape Software v1.0 or v1.1

About the
Upgrade

If you are upgrading from a previous version of software to SeqScape 
software v2.0, the installer automatically uninstalls a previous 
version of the software when it installs a newer version. Follow the 
instructions on the installer. 

The SeqScape Software v2.0 installer:

• Detects the previous version and backs up your data folder 
• Removes the previous version, then installs the new version of 

SeqScape software

Upgrading to v2.0 To upgrade your software:

1. Insert the ABI PRISM® SeqScape Software v2.0 CD into the 
computer CD-ROM drive.

2. If the installer does not start automatically, double-click 
setup.exe.

3. When the following dialog box opens, enter your registration 
code for v1.0 or v1.1. 

4. Follow the instructions to upgrade the software.

After the software is installed, you must register and log in as an 
Administrator user. After you log in as Administrator, you can set up 
additional users with Admin, Scientist, or Analyst permissions. 

Existing Users All existing users of an earlier version of SeqScape software will 
have Analyst privileges. Only a user belonging to the Administrator 
group can change the user to Scientist or Analyst. A dialog box opens 
for users who existed in previous versions to set up their user profiles 
(name and password) when they try to use SeqScape Software v2.0 
for the first time. 
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Removing SeqScape Software v1.0 or v1.1

What the
Uninstallation
Process Does

To completely remove the SeqScape software from your computer, 
follow the procedure in this section. The uninstallation process:

• Deletes all folders and files installed by the SeqScape software. 
However, if you moved the SeqScape Software folders or files 
from their original installed location, they may not be found and 
deleted by the uninstallation process.

• Does not delete any files or folders created by users. Any files 
that have been added to the application folders, such as those 
created when the applications are run, are not deleted by the 
uninstallation process.

To uninstall the SeqScape software:

1. Select Start > Programs > Applied Biosystems > SeqScape > 
Uninstall SeqScape v1.0 or v1.1.

2. Continue to follow the instructions to uninstall the software.

When the uninstallation is complete, all the software program 
files are removed. Your data files remain on the computer. The 
uninstaller does not delete any folders or files created after 
installation. If you want to delete any folders and files created 
after installation, you must remove them manually. 
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Starting the SeqScape Software for the First Time

Before You Begin The SeqScape software is designed with a user login process. When 
you start the software for the first time, you are prompted with a 
registration dialog box that creates an administrator account. Log in 
to the SeqScape software as Admin and enter the password you 
created. 

To create new users, you must log in as Admin. Logging in with a 
user name allows SeqScape software to track each user’s interactions 
with each project.

For information on the privileges for each category of user using the 
software, refer to Appendix D, “User Privileges.”

File-Naming
Convention

Some alphanumeric characters are not valid for user names or file 
names. The invalid characters are below:

spaces 

\ / : * ? " < > | 

An error message is displayed if you use any of these characters. You 
must remove the invalid character to continue. 

IMPORTANT! User names cannot be named seqscape_admin in this 
version of the software. If you have used this user name in a previous 
version of the software, you must change the user name to follow the 
File Naming Convention shown above. 

Starting
SeqScape

Software

To start the software for the first time: 

1. Double-click the SeqScape desktop shortcut.

2. In the SeqScape Registration dialog box, enter all the 
information in the text fields. The User Name and password 
must be 6 to 15 characters long. 
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The first user created is automatically assigned Administrator 
privileges. 

3. Enter the registration code on the registration card you received 
with your software.

4. Click OK.

While the program is loading, the splash screen appears. When 
the program is finished loading, the Login dialog box opens.

5. Enter your user name and password again.
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6. Click OK. 

The main SeqScape window opens.

Creating New
Users

Because the SeqScape software tracks the projects and settings for 
each user, Applied Biosystems recommends that you create users for 
each individual who uses SeqScape software on the computer. The 
Users tab allows exporting of user names and access privileges for 
these users. 

IMPORTANT! The administrator is the only person who can set up 
and change the information in the Users tab. The selections in this tab 
are inactive for all other users. 
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To set up new users:

1. Select Tools > Options to open the Options dialog box. 

2. In the Options dialog box, select the Users tab, then click New. 

3. Fill in the appropriate user name, password, first and last names, 
then select the level of user from the Group drop-down list.

Note: Enter a User Name that contains only alphanumeric 
characters. This field must not contain any spaces or characters 
that do not conform with the Microsoft® Windows file system. 
Refer to “File-Naming Convention” on page 2-9. 

The new user appears in the list in the Users tab. 

New users can log in after you exit SeqScape software and restart the 
application.

Setting Up
Authentication &

Audit

Users belonging to the Administrator group can change the default 
settings in the Authentication & Audit tab for security features of the 
application. 

Note: The Administrator is the only person who can set up and 
change the information in the Authentication & Audit tab. The 
selections in this tab are inactive for all other users. 

The Authentication & Audit panes provide a way to track the changes 
in projects such as base change, variants, or processes you want to 
track. You must turn Audit Trail On for tracking to occur. 
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To set up authentication and auditing:

1. Select the Authentication & Audit tab to change the defaults 
for the Authentication Settings:

a. Lockout occurs when a user enters an incorrect password or 
user name the number of times you select for the Lockout 
user after invalid login attempts field. Enter the number 
or accept the default.

b. The within minutes field indicates that the user will be 
locked out if the maximum number of attempts occur 
within the time entered in this field. Enter a number or 
accept the default.

c. The Maintain lockout for minutes field indicates the 
number of minutes that must elapse before the user can 
login again after being locked out of the SeqScape 
software. Enter the number of minutes or accept the 
defaults.

d. The Change password every days field indicates the 
number of days before the users must enter a new 
password. Enter a number of days or accept the default. 

2. In the Audit Trail pane, select the Audit Trail On check box to 
have a dialog box open whenever an indicated reason occurs.

3. In the Audit Reason pane, enter reasons to provide an audit trail. 
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a. Double-click the Reason 1 field, or highlight it and click 
New. 

b. In the Reason field, type a reason for a change to the project 
to identify, for example, a base change, or a variant that is 
imported. 

c. Enter a description of the reason, if desired. 

d. Click OK in the Audit Reason Editor. The first reason 
appears in the list in the Options dialog box. 
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e. Whenever a change is made in any of the project views, the 
Audit Reason Editor dialog box opens as shown below. 
Select the reason for the change from the drop-down list. 

4. If desired, click Export in the Options General tab and navigate 
to export the configuration settings to another computer. The 
Import button allows configuration settings to be imported from 
another computer. 

5. Click OK in the Options dialog box to save the authentication 
and audit settings. 

Note: It is possible to import or export Authentication & Audit 
configurations from one computer to another. For example, an 
administrator may want to set up authentication and audit 
information for many users, then select all the files and export them 
to other systems using SeqScape software.
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Changing User
Information

If desired, change the default settings for all users you are setting up.

IMPORTANT! The Administrator is the only person who can set up 
and change the information in the Users tab. The selections in this tab 
are inactive for all other users. 

To change any of the information for a user:

1. In the Options dialog box, select the Users tab.

2. Double-click the name in the list to open the User Management 
dialog box. 

3. Change or correct the user information and click OK. 

4. If desired, click the Export button in the Options dialog box to 
export the application configuration settings and/or settings for a 
single user or multiple users in a zipped .ctf format. 

5. Enter the path for exporting files in the Export User dialog box, 
then click Export.

6. Click OK to close the Options dialog box.

Note: This process can be used by the first administrator to set up 
additional users or another administrator. It is possible to import or 
export user settings from one computer to another. For example, an 
administrator can set up user information for many users, then select 
all the user files and export them to other systems using SeqScape 
software.
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Setting Up the
Default Directory

The default directory should be set up for users for importing and 
exporting data files. If the directory path is not set up, the default 
directory opens to C:\.

To set up the default directory path:

1. In the SeqScape main window, select Tools > Options.

2. In the General tab, select the appropriate check boxes for your 
setup, if desired. 

a. Select the Display Reports after Analysis check box. 

b. Select the Export Reports after Analysis check box, if 
desired, then select the format in which to export them 
from the Format drop-down list. 

3. Click Browse and navigate to the directory to use as the default 
for files to be stored.

4. Click Open. 

The exported reports are stored in the directory you select as the 
default. 

5. Click OK to save the directory path and close the dialog box. 
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New Users Logging In for the First Time

When New Users
Log In

After the installation and setup are complete, new users can log in to 
the software. 

To log in to the software:

1. Start the SeqScape software by double-clicking the desktop 
shortcut .

2. The Log In dialog box opens, showing the last user’s name. 
Enter your user name and password, then click OK.

The SeqScape software is ready for you to use. 

Note: All existing users of an earlier version of SeqScape software 
will have Analyst privileges. Only a user belonging to the 
Administrator group can change the user to Scientist or Analyst. 
Users who existed in previous versions will be asked to set up their 
user profiles (name and password) when they try to use SeqScape 
Software v2.0 for the first time. 

Connecting to a
Database

SeqScape software allows you to connect directly to a Sequence 
Collector v3.0 database if you have Oracle 8i client (standard edition, 
version 8.1.7) installed on your computer. 

Note: If you have Sequence Collector v3.0 installed on your 
computer, you also have Oracle 8i client installed, because it is 
required to run Sequence Collector software v3.0. 

If the Sequence Collector v3.0 database is installed on another 
computer on your network, you may need to perform the Sequence 
Collector Client installation. 
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To connect to a Sequence Collector v3.0 database: 

1. Launch SeqScape software, select Tools > Options, then select 
the Database tab.

2. Enter the appropriate information in the UserName, Password, 
Database Name, and Server fields. 

Note: These names are the same as those used for Sequence 
Collector. See Applied Biosystems Sequence Collector Software 
3.0 User Guide for more information.

3. Click Connect to start the connection.

When a connection is made, the Status displays “connected” and 
a Disconnect button appears.

4. If you want to connect when you launch SeqScape software, 
click Connect on Launch, then click OK.

Note: The connection is made automatically whenever you 
launch the SeqScape software.

Note: If you have problems connecting to the database, contact 
your system administrator.
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SeqScape Software Structure
The SeqScape software is organized around two main windows:

• SeqScape Manager window, from which you enter and manage 
the information necessary to perform analyses 

• Project window, from which you manage the results of analyses

Figure 2-1 SeqScape Software Structure

SeqScape
Manager Window

In the SeqScape Manager, you configure projects by creating project 
templates. The project templates can be reused in multiple projects 
and can be exported to be shared with other researchers. The project 
templates contain:

• Reference sequence information 
• Analysis settings (including analysis protocols)
• Display settings 
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Project Window In the Project window, you can view your data in the following ways:

Refer to Chapter 10, “Sample and Consensus Quality Values,” for 
detailed descriptions of these views. 

Table 2-3 Views in the Project Window

View Description

Project View Shows the reference sequence, each specimen 
consensus sequence, and electropherogram 
snippets for each sample file in each specimen. 

The Expanded Nucleotide View shows all the 
nucleotides. The Collapsed Nucleotide View 
shows only variants of the nucleotides. 

The Expanded Amino Acid View shows all the 
amino acids. 

Characters (NT or AA) that are the same as the 
reference are shown as dots. The Character/Dots 
button switches to show or hide the view.

The Identification pane, which shows the library 
search results, appears at the bottom of the 
Project view. 

Specimen View Shows the clear range and orientation of each 
sample and how they line up to the reference 
sequence, and the overview pane with active 
ROIs. 

Segment View A table of sample information. Clicking a row in 
the table shows the corresponding sample 
sequence below. The Layout tab shows the 
direction of each sample within the segment. The 
Assembly tab shows samples aligned to the 
consensus sequence. An overview pane that 
represents forward and reverse sequences, 
variants, and ROIs. Electropherograms can be 
displayed for one or all sequences.

Sample View Shows pertinent information for the sample, 
which includes annotation, sequence, 
electropherogram and raw data. 
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SeqScape Software Toolbar 
The SeqScape software toolbar displays buttons for software 
functions that you are likely to use often. Refer to the next two figures 
for the names, descriptions, and keyboard shortcuts for each button. 
The top row of buttons, Figure 2-2, are processing tools.

Figure 2-2 Main Toolbar

New Project
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Creates a 
new project

Save 
Project
Ctrl+S
Saves a new/ 
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Ctrl+P
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Finds a selected 
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Delete
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Opens the Sample 
Manager window

Analysis Settings
Ctrl+B
Opens the Analysis 
Protocol window to 
enter basecall, 
mixed bases, clear 
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Opens a new 
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Find
Ctrl+F
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The second row of buttons, Figure 2-3, are viewing options for the 
projects you create. 

Figure 2-3 Viewing Toolbar
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Menus on the Main SeqScape Window
Figure 2-4 shows the menu structure of the main SeqScape window.

Figure 2-4 Main SeqScape Window Menus
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Workflow
A typical workflow using the SeqScape software is shown below. 

Figure 2-5 Typical Workflow for a Project
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Workflow for This Chapter

Figure 3-1 Create Analysis Defaults and Display Settings Step

1. Create Analysis Defaults and 
Display Settings

2. Create Reference Data Group ROIs

• Add nucleotide variants
• Add amino acid variants
• Set up variant styles

Select 

• RDG
• Analysis Defaults
• Display Settings

• Add Reference Sequence
• Create ROIs
• Create Layers
• Link a Library

Select Project Template
Add Specimens
Import Sample Files

Data
• Project View
• Specimen View
• Segment View
• Sample View

Report Manager
• Analysis QC Report
• Mutations Report
• AA Variants Report
• Specimen Statistics 

Report
• Sequence Confirmation 

Report
• Base Frequency report
• Library Search Report
• RDG Report
• Audit Trail Report

Software does automatically

• Basecalling
• Filter
• Assembly
• Consensus
• Alignment
• Comparison
• Search Library

• Reports
• Aligned projects
• Consensus sequence
• Aligned sample sequence
• Sample files

3. Create Project Template

4. Create and Analyze Project

5. View Data and Reports

6. Reanalyze and Edit Data

7. Export and Print



Analysis Defaults Settings

ABI PRISM SeqScape Software v2.0 User Guide 3-3DRAFT
December 9, 2002 2:31 pm, 3_CreateAnalysisDefaults.fm

Analysis Defaults Settings
Analysis Defaults are a component of the project template. They are 
used to set the analysis settings for all the samples as they are 
imported into a project. 

Creating Analysis Protocols
Before you create analysis defaults, you need to create the analysis 
protocol. An analysis protocol in the ABI PRISM® SeqScape® 
Software Version 2.0 specifies the analysis conditions to be applied to 
your samples. You can specify the analysis protocol settings for one 
or more samples. You must select an analysis protocol before 
selecting analysis defaults. The protocol settings include:

• Basecalling
• Mixed bases 
• Clear range 
• Filtering 

Figure 3-2 Analysis Protocol Editor Showing General Tab
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Analysis Protocol
Editor Tabs

The Analysis Protocol Editor tabs and descriptions are used to set up 
the analysis protocol to select with the analysis defaults.

• The General tab contains general information on the analysis 
protocol, for example, the name, creation date, and modification 
date. Refer to Figure 3-2. 

• The Basecalling tab has settings for how the software calls 
bases. The basecaller you select is determined by the instrument 
and chemistry you are using. For further details on basecalling 
files and dye primer set selections, see Appendix A, 
“Basecallers and DyeSet/Primer Files.” 

• In the Mixed Bases tab, the Use Mixed Bases Identification box 
generates calls following the international standard IUB code 
for heterozygous positions. Mixed bases identification occurs 
only if secondary peak threshold is equal to or more than a 
specified percentage of the highest peak. You set the level 
according to sample type, reaction kit, and purification reaction. 

• Clear Range is the region of the sequence that remains after 
excluding the low-quality or error-prone sequence at the 5′ and 
3′ ends. You can specify a range as a default. It is recommended 
that you always check Use reference trimming. 

• The Filter tab sets the criteria for rejecting sequences if they do 
not meet minimum standards. Sequences not meeting the filter 
settings are not assembled. 

Specifying the
Basecall Settings

To specify the basecall settings:

1. Select Tools > SeqScape Manager. 

2. Select the Analysis Protocols tab, then select the project in the 
list for which you want to change the settings. 

3. Click Properties. 

4. In the Analysis Protocol Editor, select the Basecalling tab to 
view the basecalling settings.

5. Select the appropriate basecaller algorithm dedicated to your 
instrument. For more information, refer to Appendix A, 
“Basecallers and DyeSet/Primer Files.”
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6. Select the DyeSet/Primer settings (mobility files, .mob 
extension) for the instrument you are using. For more 
information, refer to Appendix A, “Basecallers and 
DyeSet/Primer Files.”

7. If you have short PCR products, you should end basecalling at 
the end of the PCR product. In this case, select the At PCR Stop 
check box. 

8. You can also stop basecalling after a specified number of 
ambiguities, or Ns, or after a certain number of bases. Enter 
your changes to the settings.

For more information on basecaller settings, refer to the 
ABI PRISM® DNA Sequencing Analysis Software User Guide.
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Specifying the
Mixed Bases

Settings

To specify the mixed bases settings:

1. In the Analysis Protocol Editor, select the Mixed Bases tab.

2. Select the Use Mixed Base Identification check box to generate 
calls according to the international standard IUB code for 
heterozygous positions. Mixed bases identification occurs only 
if the second peak height is greater than or equal to a percentage 
of the main peak height. 

3. Set the level according to sample type, reaction kit and 
purification reaction, and expected or acceptable percentage. 
Enter the threshold for calling a mixed base for the % value of 
the primary peak.

IMPORTANT! If you decrease the default percentage to detect 
low-percentage mixed bases, the background signal may be 
higher and interfere with mixed base detection. Be aware of this 
condition. 
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Specifying Clear
Range

You can apply all or a subset of the Clear Range Methods algorithms. 
Each is applied in order from top to bottom, with the clear range 
method never being lengthened based on the settings in subsequent 
algorithms. The result is that the smallest clear range is used. If you 
want to preserve the existing clear range in a sample when reapplying 
analysis protocol settings to a sample, do not select any of the Clear 
Range methods. 

IMPORTANT! You can create a protocol without selecting a clear 
range method, but it is recommended that at least one clear range 
method be selected for reference trimming.

The Clear Range tab enables you to set the part of the sequence that 
you consider to be good quality. Good quality means that the 
sequence has the fewest errors and ambiguities, and offers good base 
calling and spacing. 

To set the way the clear range is determined:

1. In the Analysis Protocol Editor, select the Clear Range tab. 

Because SeqScape software generates quality values for each 
base, you can choose to use a region of sequence where a certain 
number of bases reach an appropriate quality value. 

2. Select Use clear range minimum and maximum, then set the 
minimum first base and maximum last base of the clear range.



Chapter 3 Creating Analysis Defaults and Display Settings

3-8 ABI PRISM SeqScape Software v2.0 User GuideDRAFT
December 9, 2002 2:31 pm, 3_CreateAnalysisDefaults.fm

3. Select Use quality values to remove bases until there are < X 
number of bases per Z number of bases with QV < Y. This sets a 
window with a specified number of allowed low-quality bases.

4. Select Use identification of N calls to remove bases until there 
are < X number of Ns per Y number of bases. This sets a 
window with a specified number of allowed ambiguous base 
calls (Ns).

5. Select Use reference trimming to have the samples 
automatically trimmed to contain only sequences that align to 
the reference.
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Specifying the
Filter Settings

The Filter tab sets the criteria for rejecting sequences if they do not 
meet minimum standards. Sequences not meeting the filter settings 
are not assembled. 

Use the maximum percentage of mixed bases to look for frame shift. 
Use the maximum percentage of ambiguities (N) and the minimum 
length settings to ensure that you are working with enough data for 
further analysis. This filters data that may exceed a specified 
percentage of ambiguities. 

Also, use a minimum sample score to ensure that the quality of the 
sequences is high. A setting of 20 indicates that the data is accepted if 
the mean quality value of all bases in the clear range is 20 or greater. 
This corresponds to a 1-to-100, or 1%, error rate. 

To select the filter settings: 

1. In the Analysis Protocol Editor, select the Filter tab.
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2. Enter your changes to the settings using the descriptions of the 
settings in the following table as a guide. 

3. When the analysis protocol is complete, click OK to save the 
new settings. If you do not want to save the new settings, click 
Cancel to save the previous settings.

Note: To implement the changes, you must click OK to save 
them and then run the analysis. 

If all filters pass, then the assembly occurs. 

Parameter Description

Maximum Mixed Bases (%) Total maximum percentage of mixed 
bases that can occur in the clear 
range of a sample file. Any more 
than this number causes the sample 
to fail analysis.

Maximum Ns (%) Total maximum percentage of Ns 
that can occur in the clear range of a 
sample file. Any more than this 
number causes the sample to fail 
analysis.

Minimum Clear Length (bp) Minimum length of bases required in 
the clear range of a sample file. Any 
less than this number causes the 
sample to fail analysis.

Minimum Sample Score Minimum quality value score 
(average of all sample QVs in the 
clear range) that is acceptable. The 
range is 1–50 (see “Sample Quality 
Values” on page 10-3
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Specifying the Analysis Settings 
To accommodate sample variability and to ensure the quality of your 
results, you can modify the settings used to analyze a sample and 
then reapply them to a sample.

You can save changes to the analysis defaults and display settings 
contained in a project, and you can also save them in SeqScape 
Manager to be used in a project template.

The procedures in the following sections describe selecting the 
analysis settings for a set of samples. These analysis settings can be 
saved as analysis defaults and saved in SeqScape Manager. 

For information on reapplying a new project template, see 
“Reanalyzing a Project Using a Different Project Template” on 
page 6-24.

Gap and
Extension
Penalties

Project Tab Settings

The settings for Gap Penalty apply for alignment of different 
specimen consensus sequences to each other and the reference.

If you want to add gap and extension penalties, these settings 
introduce gaps into sequence alignments allowing the alignment to 
be extended into regions where one sequence may have lost or gained 
characters not in the other gap penalty score (G+Ln). G is gap 
penalty, L is the length of gap, and n is the number of bases. A 
penalty is subtracted for each gap introduced into an alignment 
because gap increases uncertainty into an alignment. 

Note: The default settings are already optimized for the current 
algorithm. 

Specimen Tab Settings

The settings of gap and extension penalty apply to setting alignment 
of samples to the reference. 
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Setting Analysis
Defaults

To create new Analysis Defaults:

1. In the SeqScape Manager, select the Analysis Defaults tab, then 
click New.

2. In the General tab of the New Analysis Settings dialog box, 
enter an Analysis Defaults Name.

Note: The name cannot contain spaces or characters that do not 
conform with the Windows file system. Refer to “File-Naming 
Convention” on page 2-9. 

3. Enter any comments pertaining to the new analysis settings in 
the Comments box.
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4. Select the Project tab and, if desired, change the Penalty 
Settings.

Note: The gap and extension penalties refer only to the 
alignment algorithms that are used to align the consensus 
sequences to the references and to each other. They do not affect 
the alignment of the samples to the reference for assembly.
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5. Select the Specimen tab. 

The # Library Matches check box indicates the number of hits 
desired to match the library you select. 

a. If desired, change the settings. 

b. Select Basecall Samples to automatically calculate clear 
range and basecall samples. If you do not select Basecall 
Samples, the sample files are not basecalled, and it is 
assumed that you have previously basecalled and edited the 
data. When basecalling is skipped, the software proceeds to 
filtering and assembly in the analysis pipeline. 

6. Select the Sample tab then select the analysis protocol you just 
created from the Analysis Protocol drop-down list. 



Specifying the Analysis Settings

ABI PRISM SeqScape Software v2.0 User Guide 3-15DRAFT
December 9, 2002 2:31 pm, 3_CreateAnalysisDefaults.fm

7. Click Save to save the new settings for this project.

8. Click Close in the SeqScape Manager dialog box.

Selecting the
Analysis Default

Settings for
Individual
Samples

Note: Changing the analysis defaults does not affect the analysis 
settings of samples that are already in the project.

To select the analysis settings for each sample individually: 

1. Select the sample in the Project view. 

2. Select Analysis > Analysis Settings. This opens the Analysis 
Protocol for that individual sample file. 

3. Make relevant changes to the settings, then click Save. 
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Specifying Display Settings 
To accommodate personal preferences, the SeqScape software allows 
you to select the way results are displayed. The display settings can 
be modified and then reapplied to a project. The selected settings can 
also be saved in the SeqScape Manager to be used in a project 
template.

The display settings control:

• Font colors and style for bases
• Electropherogram display and axis scale
• Display views for variants
• Display views for nucleotide translation
• Quality value display and thresholds
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To specify the display settings:

1. Select Analysis > Display Settings in the main SeqScape 
window. The Display Settings dialog box opens displaying the 
General tab.

2. Click the Display Settings Name field, then enter a name for the 
new display settings.

IMPORTANT! The name cannot contain spaces or characters 
that do not conform with the Windows file system. Refer to 
“File-Naming Convention” on page 2-9. 

3. Enter any comments you want to record for the sample.
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4. Select the Bases tab.

a. Enter the desired text style and color for each base. In the 
Base Font section, select your font preferences for the 
sequence bases, or use the defaults.

b. In the Base Scale section, enter the frequency at which to 
display bases for the reference sequence in the Project 
view. 

c. In the Base Colors section, select your color preferences for 
the sequence bases and electropherogram traces. To select a 
color, click the colored box (next to A:, G:, C:, and T:) to 
open the color chart. Select a new color, then click OK. 

d. In the Quality Values section, click the colored bars to open 
a color chart, then select the color, if necessary. To select 
the threshold values, drag the divider bars between the 
colors. 

Note: The styles you specify here do not apply to variants. 

For more information on quality values, see Chapter 10, 
“Sample and Consensus Quality Values.”
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5. Select the Electropherogram tab, then enter your preferences 
for viewing the electropherogram and axes.

a. Enter your Scaling and Axes preferences. 

b. Select a Vertical Display setting (Real Values or Relative).
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6. Select the Views tab, then enter your preferences for the Project 
and Specimen views.

a. In the General View Settings section, click the buttons for 
the displays you want turned on in the project. Select the 
Electropherogram view. 

Note: If it is not selected, when the Assembly view is 
printed, it appears that the peaks are not aligned. 

Most of the buttons on this tab are the same as the viewing 
buttons on the lower row of the toolbar in the main 
SeqScape window. Refer to “Viewing Toolbar” on 
page 2-23

b. In the drop-down menus, select how you want to tab 
through the data.

c. In the Sample View Settings section, select the icon if you 
want to see the original sequence displayed. 

Select Electropherogram view
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d. To differentiate forward and reverse sequences, in the 
Specimen View Settings section, select Italicize Reverse 
Strand. 

e. In the Project View Settings section, enter the number of 
bases to be displayed for the Project view electropherogram 
snippets in the EP Window field (the minimum is 3).

7. Click OK to save the changes to the open project and close the 
dialog box.

IMPORTANT! To save your modified settings as a new set of display 
settings in the SeqScape Manager, click Save To Manager As, then 
name the set. 
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Workflow for This Chapter

Figure 4-1 Showing Create Reference Data Group Step
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Reference Data Group (RDG)

About the
Reference Data

Group

The Reference Data Group defines the sequence to which the 
ABI PRISM® SeqScape® Software Version 2.0 compares the 
consensus segments to the reference sequence. It contains the 
reference sequence and reference-associated data. The reference 
sequence is the entire “backbone” sequence for the project, 
consisting of one or more reference segments separated by reference 
breaks. 

The RDG contains all the gene/analysis-specific information 
consisting of:

• A reference sequence containing continuous or discontinuous 
sequences made up of one or more reference segments

• Nucleotide variants
• Amino acid variants
• Translation codon table
• Layers, which are units of analysis in any project, and regions of 

interest (ROIs) grouped together into layers for display and 
translation

• Associated allele libraries
• User-defined styles for identification of variants in the project

A reference segment is a contiguous segment of the reference 
sequence corresponding to a single contiguous DNA sequence. It is 
also a region of interest. The reference segment consists of:

• An analyzed sample file
• A text-only format, FASTA, or .seq file
• A GenBank format file
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GenBank
Features

Every GenBank entry has a single contiguous sequence associated 
with it. This is also referred to as the source feature. This sequence is 
always numbered starting at 1.

Because of this, the sequence from a single GenBank entry translates 
into a single reference segment in the extended RDG. Numbering of 
the base ROI on this segment is set by default to start at 1.

Every GenBank entry has a feature table. These features translate 
into regions of interest and layers in the extended RDG. In the 
following table, items in {} are qualifiers read for that feature key 
(for example, {gene} is the value of the \gene qualifier). If that 
qualifier doesn’t exist, then “” is substituted.

It is possible with this translation table to create many non-uniquely 
named ROIs (for example, if the entry had lots of variation features). 

Table 4-1 GenBank feature table

GenBank Feature Extended RDG equivalent

source Skipped. The source feature corresponds to the 
region of interest associated with the whole 
reference segment that is automatically created.

exon Region of interest is created, called 
{gene}_exon{number}. Translatable by default.

intron Region of interest is created, called 
{gene}_intron{number}. Not translatable by default

gene Region of interest is created, called {gene}_gene. 
Translatable by default.

CDS Layer is created, called ({gene}|{product})_CDS. If 
translatable regions of interest exist that 
correspond to this CDS, then those are used for 
building the layer. Otherwise, new regions of 
interest are created as required. New ROIs are 
called {layerName}_region1, {layerName}_region2, 
etc… Translation frame and orientation is taken 
from CDS qualifiers (complement() and \
codon_start).

misc_feature Region of interest is created called {note}. Not 
translatable by default.

Unknown feature Region of interest is created called {feature key}. 
Not translatable by default.
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Downloading a
GenBank File

To download a GenBank file from the Internet:

1. Open your web browser and enter the following URL:

http://www.ncbi.nlm.nih.gov/

2. In the Search menu, select Nucleotide. 

3. Click the for text box, then enter the nucleotide you want for the 
reference sequence. 

4. Select the GenBank file check box for the file you want, then 
click Save. 

5. Make sure Save this file to disk is selected, then click OK. 

6. Name the file using the .gb extension, then navigate to the 
directory on your computer to save the file. 

7. Click Save. 

8. When the download is complete, click Close. 

9. Download additional files or quit your web browser. 

About Creating a
New Reference

Data Group
(RDG)s

IMPORTANT! Only a user from the Administrator or Scientist group 
can set up a new RDG. Refer to Appendix D, “User Privileges,” for a 
list of the privileges that apply to each group. 

You can create a new RDG in the following ways:

• Use the RDG wizard and follow the instructions
• Use the SeqScape Manager window to open a blank RDG

Follow the RDG wizard procedures below, if desired, to familiarize 
yourself with the windows of the RDG. Then, create subsequent 
RDGs by using the SeqScape Manager. Refer to “Creating a New 
RDG Using SeqScape Manager” on page 4-12. 
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Creating a New RDG Using the Wizard

Using the Wizard
to Learn the

Software

The wizard in the SeqScape Manager will familiarize you with 
setting up a new RDG. 

To create an RDG using the RDG wizard: 

1. In the main SeqScape window, select Tools > SeqScape 
Manager.

2. Select the Reference Data Group tab, then click Wizard at the 
bottom of the page. 
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3. Enter a name for the new RDG that conforms with the Windows 
file system. Refer to “File-Naming Convention” on page 2-9. 

4. If desired, click the Codon Indicator Color by clicking the 
yellow color box, and select a new color. 

5. Then select the Codon Table to use. 

6. Click Next. The next page shows the Reference Sequence pane. 
The Reference Sequence forms the backbone for comparison. It 
is made up of one or more reference segments. 
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7. Click Add Ref. Segment in the lower left to add a segment to 
the Reference Sequence. A reference segment is a single 
sequence imported from a text file or GenBank file.

8. Navigate to the file containing the reference sequence that you 
have stored, such as a GenBank file (the file may have a .gb 
extension). 

IMPORTANT! The window opens to the directory that was set 
up during installation of the software. If no default directory has 
been specified, the window opens to the C:\ drive. If you need to 
set up the default directory, select Tools > Options > General, 
then click Browse to locate the directory. 
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9. Click Import. The imported sequence appears in the right pane 
of the dialog box, as shown in the figure below. 

10. Click Next. 

Note: For a procedure on using the Paste Ref. Segment button, refer 
to “Pasting a Reference Segment” on page 4-15, and for a procedure 
on using the Split Ref. Segment button, refer to “Adding a Reference 
Break in a Sequence” on page 4-27. 

The wizard continues the instructions to add a new layer and regions 
of interest (ROI) to that layer. An ROI is a region on a reference 
segment that defines exons, introns, splice junctions, and other 
features.
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Setting Up the
Reference

Segment

To set up the reference segment:

1. Select the bases in the region of interest that you want to 
compare with the reference sequence (or backbone). In the 
Reference Segment pane, drag through the bases you want to 
select, or type the starting and ending bases under the Find ROI 
label. 

2. Click Add ROI to add the segment to the ROI table in the ROI 
pane above the sequence. Add as many ROIs as desired. 

3. Click Next.

4. Follow the instructions to add layers and ROIs to layers. Layer 1 
is always the reference sequence, which is generated by the 
software and is locked. Click New Layer, then name each layer 
that you add.

IMPORTANT! To avoid confusion, give each layer that you add 
a unique name. 
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5. Click the new layer under the Layer label in the layer pane, then 
select the ROI on Layer check box in the ROI pane to associate 
it with the selected layer. Do this for each layer you create. 

IMPORTANT! In a layer, you cannot define ROIs that overlap 
one another. 

6. Click Finish, or if you want to change any of the selections, 
click Back. 

The newly created RDG appears in the Reference Data Group 
list. 
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Creating a New RDG Using SeqScape Manager

Before You Begin You must have administrator or scientist privileges to create a new 
RDG using SeqScape Manager. 

Before creating a new RDG, make sure you:

• Download a GenBank file, a FASTA text file, or have a reference 
sequence that is stored on your computer

• Define on paper the ROIs, layers, and segments to compare to 
the reference sequence

Creating an RDG
from SeqScape

Manager

Creating a Reference Data Group, requires that you:

• Import reference segments
• Create ROIs
• Create layers

To create a new RDG from the SeqScape Manager:

1. In the main SeqScape window, select Tools > SeqScape 
Manager, then select the Reference Data Group tab. 

2. Click New. 

3. In the General tab, enter a name in the Reference Data Group 
Name field. The General tab contains general information about 
the RDG.

4. Select a Codon table type and add comments, if desired.

5. Select the ROI tab. 

IMPORTANT! Do not click OK. More steps are needed to set up the 
RDG. 

About the
Reference
Sequence

The reference sequence is made up of one or more reference 
segments that become a backbone or reference to which all other 
sequences or regions of interest are compared. After the reference 
sequence is imported into the RDG, it cannot be changed or edited. 
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Importing a
Reference

Segment

To form the reference sequence, you need to import one or more 
segments.

To import a reference segment:

1. If it is not already open, select the ROI tab. The dialog box that 
opens shows Reference Sequence as a place holder in the lower 
left pane. 

2. Click Add Ref. Segment in the lower left to add a segment to 
the reference sequence. 

3. Navigate to the file containing the reference sequence. It can be 
a GenBank file or a file that you stored on your computer (the 
file may have a .gb extension).

4. Click Import.

The reference sequence is on Layer 1, which is locked so it 
cannot be modified. 
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Figure 4-2 ROI Tab in the RDG Properties Dialog Box
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Defining Regions of Interest (ROI)

Defining an ROI Each reference segment has its own locked ROI. Identify the ROIs 
you want to define on a piece of paper, then use the information to 
define ROIs in the software. However, if you are using a GenBank 
file, the ROIs or features will already be defined. You can add 
additional ROIs where appropriate to your analysis. 

To define an ROI:

1. In the ROI tab, select an empty layer or a layer where you want 
the ROI to appear. 

2. Select a segment in the nucleotide sequence pane (by dragging 
through the region of interest), then click Add ROI. 

3. Enter a name for the ROI under the ROI Name column in the 
ROI pane. 

4. Define as many ROIs as appropriate by dragging through the 
regions of interest, or by entering a number in the text box where 
the ROI should begin. 

Pasting a
Reference

Segment

You can create or enter a sequence in a text editor or word processing 
program and copy the segment into the RDG at a later time. 

To define a reference segment by pasting:

1. Open a text file, then click-drag the region of interest you want 
to use as a reference segment. 

2. Select Edit > Copy.

3. In the RDG Properties ROI tab, click Paste Ref. Segment to use 
a reference segment that you copied to the clipboard. The copied 
reference appears in the Reference Sequence pane. 

4. If you want to delete the copied reference segment, select it, 
press Delete, then click OK in the Confirmation dialog box. 
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Deleting an ROI
or Layer

To delete an ROI or layer, reference segment:

1. Select the ROI, layer, or segment. 

2. Press Delete. Only unlocked rows can be deleted.

3. Check this on software

IMPORTANT! After you delete an object, it cannot be undone. 

Deleting a
Reference

Segment

When RDG Properties window is open without being associated with 
a project, a reference segment can be deleted. Right-clicking a 
selected reference segment in the Reference Sequence pane opens a 
pop-up menu with selections to rename or delete the selected 
segment. 

Note: The reference segments and Layer 1 cannot be deleted by 
selecting them in the Layer pane, then pressing Delete, because they 
are in locked layers. They cannot be deleted when they are part of an 
existing open project. 

To delete a reference segment:

1. In SeqScape Manager, select the Reference Data Group tab 
and highlight the RDG in which you want to delete a reference 
segment. 

2. Click Properties, then click the ROI tab. 

3. In the Reference Sequence pane, highlight the reference 
segment you want to delete. 
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4. Right-click and select Delete in the pop-up menu. 

A confirmation dialog box opens. 

5. Click OK in the confirmation dialog box. Once you click OK, 
the delete cannot be undone. 
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ROI Tab Descriptions

Layer Pane
Functions

The Layer pane in the ROI tab (refer to Figure 4-2 on page 4-14) has 
the following functions:

• Layers – Shows the locked Reference Sequence in Layer 1, and 
ROIs associated with each layer. 

• New Layer button – Adds a new layer to the end of the layer 
table.

• Layer Number Settings – The settings of the selected layer. Each 
layer has its own unique settings.

• Layer Name – The name of the layer, which can be edited.
• Library – Contains libraries to select if you are performing allele 

or haplotype identification. Before you select a library to 
associate, the Library field is blank. A library can be copied into 
the RDG, but is not associated until you select it from the 
Library drop-down list. Once it is selected, the Library field 
shows the name of the library. 

• Index Codon Number – Indicates the first amino acid number. 
This number is always in relation to the number of the first 
reference segment base, positive numbers only.

• Translation Frame – Sets the translation frame for the layer. The 
values are 1, 2, 3.

• Orientation – Sets the orientation of the layer, right (forward) or 
left (reverse).

The ROI Pane The ROI pane has the following features:

• Clicking a row selects the ROI. When you select an ROI in the 
RDG, it selects and scrolls the reference segment and the 
associated sequence.

• Primary ROIs that are created when reference segments are 
imported are locked as indicated by the lock icon. These 
primary ROIs cannot be deleted from the ROI table, but can be 
deleted from the Reference Sequence navigation pane by right-
clicking and selecting Delete. 
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Columns in the
ROI Pane

The ROI pane in the middle of the RDG Properties dialog box has the 
following columns:

• ROI numbers – The number of the ROI. The Reference 
Sequence on Layer 1 is always locked. Reference segments that 
make up the Reference Sequence are also locked. Unlocked 
layers are below the reference segments and can be edited. 

• ROI Name – Name of the ROI. ROI names that are not locked 
can be edited. The ROI Name must be unique. 

Note: Names for Reference Segments are not editable in the 
ROI pane. They can be edited in the Reference Sequence 
navigation pane by right-clicking and selecting Rename. 

• Segment – Name of the segment to which the ROI is associated.
• Seg. Start – The nucleotide number in the Reference Sequence 

where the ROI begins.
• Seg. End – End of the ROI segment.
• ROI Start – The first nucleotide number you assign to this ROI. 

The number can be positive or negative. 
• ROI Length – Length of the ROI. The value is automatically 

recalculated if you change the Segment Start or ROI Length 
values. Entering a number into this cell automatically 
recalculates the ROI Length value. 

• Translation – Sets whether or not the ROI is translated. 
• Color – Shows the color of the ROI. Click to display the 

standard Color Picker dialog box if you want to select a different 
color for the ROI. 

Note: When an ROI is defined, a default color is applied to the 
ROI based on the name of the ROI. 

• On Layer (number) – Check box. The label for this column 
changes based on the selected layer. If the check box is selected, 
the ROI appears on the selected layer. ROIs can be associated 
with multiple layers. However, ROIs cannot overlap on a layer. 
Therefore, the check box is disabled if the Start/Length range of 
the ROI overlaps with the range of an ROI already associated 
with the layer. This prevents you from overlapping ROIs on the 
Layer table. A dialog box appears if you try to select an 
overlapping ROI. 
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Creating a Library

About the Library You must classify your library as a haploid or diploid library and 
determine how many library matches you would like to see for each 
consensus sequence. A library match is one allele or a pair of alleles 
that agree closely with each consensus sequence.

A haploid library contains sequences that have pure bases only 
(AGCT). When searching against a haploid library, SeqScape 
software provides library matches, and each library match contains a 
pair of sequences (haplotypes) that best match the genotype of each 
consensus sequence. 

A diploid library contains sequences composed of pure bases only, or 
pure bases and mixed bases. When searching against a diploid 
library, SeqScape software provides library matches, and each match 
is a single sequence that best matches the genotype of each 
consensus sequence. 

Using Aligned
FASTA Files

To use the library search feature, you must import an aligned 
multiple sequence FASTA file into the SeqScape software. If you 
have a series of FASTA sequences, you must use a tool to align those 
sequences and create a single aligned multiple sequence FASTA file 
before importing the file into the software.

Using a Tool to
Align the Files

If you have a series of text sequences or electropherograms, you must 
create FASTA files, then use a tool to align those sequences and 
create a single multi-aligned FASTA file. 

A common tool used to create aligned multiple-sequence FASTA 
files is Clustal X. Given individual FASTA files, the application 
generates an aligned multiple sequence FASTA file with all 
sequences in equal length. The tool was developed by the National 
Center for Biotechnology Information as part of their NCBI Software 
Development Toolkit. The toolkit is available by anonymous ftp from 
ncbi.nlm.nih.gov. You can locate this free tool by using your Internet 
browser and search for “Clustal X”.
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Setting Up Your
Library

Note: Review the following procedure, “Setting Up Your Library,” 
then go to the next section, “Creating New Layers” on page 4-24. 
Use the following procedure to select the library before continuing 
with the procedure to create new layers.

To set up a library:

1. In the main SeqScape window, select Tools > SeqScape 
Manager, then select the Libraries tab.

2. Select New. 

Libraries tab in SeqScape 
Manager
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3. In the Library Editor General tab, enter a name for the new 
library, and select Haploid or Diploid.

4. Select the Entries tab, then click Import. 

5. Import the aligned multiple sequence FASTA file, and click OK. 

6. In SeqScape Manager, select the Reference Data Group tab 
and select the RDG that you want to link to the library

7. Click Properties, then select the ROI tab. 

Note: At this point, if you do not have layers in the RDG or you 
do not know how to create a layer, go to “Creating New Layers” 
on page 4-24. Otherwise, continue to the next step. 
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8. Select a layer in the Layer pane.

9. In the Library drop-down list, select the corresponding library 
that you created in steps 2 through 5. 

Library drop-down list
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Creating New Layers
Layers organize groups of related, nonoverlapping ROIs. By 
organizing ROIs into layers, results reviewing and library searching 
are faster and more focused. The Layer table shows the organization 
of ROIs into layers. 

To create new layers:

1. In the ROI tab, Layer pane, click New Layer, then enter a name 
in the Layer Name field. 

2. Select a layer by clicking it under the Layer label in the Layer 
pane. If you need more information on libraries, refer to 
“Creating a Library” on page 4-20. 

a. Select a library from the Library drop-down list if you are 
performing allele or haplotype identification. 

b. Select the library folder icon to open the Library Editor and 
view the entries. 

Note: The selected library in the Library drop-down list is 
associated with the layer in the Layer Name field. 

Click to open Library Editor
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The Library Editor opens as shown in the sample below.

c. In the Layer pane, enter the Index Codon Number. 

d. Select the Translation Frame.

e. Select the Orientation.

3. Select the appropriate Reference Segment in the Reference 
Sequence pane, highlight the sequence representing the ROI, 
then click Add ROI. 

The ROI is added to the ROI pane and to the selected layer. 

4. Repeat the process to build layers containing all the ROIs and 
layers you previously defined on paper.

5. You can edit the ROIs in the ROI pane by selecting the 
attributes, then editing them directly in the table. 
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6. To include an existing ROI on an unlocked layer, select or create 
the layer, then select the On Layer check box for the ROI.

IMPORTANT! If you want to add variants, follow the procedure 
on page 4-29. Do not click OK. If you do not want to add 
variants, go to the next step.

7. When you finish adding ROIs and layers, click OK. The new 
RDG appears in the Reference Data Group list. 
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Adding a
Reference Break

in a Sequence

A reference break can be added in the Reference Sequence by using 
the Split Ref. Segment button. Reference segments can be split if you 
want to delete intervening reference sequences. When reference 
segments are split, the ROIs associated with the reference segment 
are also split. 

To add a reference break:

1. In the ROI tab Sequence pane, select the base position where 
you want a split to occur, then click Split Ref. Segment. 

2. A confirmation dialog box opens showing the position for the 
reference break. Click OK. 

Then click Split Ref. 
Segment button

Click 
position for 
a break
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There is a new reference break in the Reference Sequence in the 
Layer pane, as shown in the next screen shot. The Reference 
Sequence shown in the ROI Layer is now in two locked layers, 
one segment ending at position 270, and the second segment 
starting at position 271. The Sequence pane shows the first 
segment ending at position 270. 
New reference 
break at position 
271

First segment 
ending at position 
270

Two segments in the 
Reference Sequence
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Declaring Variants into an RDG

About NT
Variants

The NT Variants tab in the RDG Properties dialog box lists the 
known nucleotide variants associated with a reference sequence. The 
entries you define in this tab are used to identify known and unknown 
variants in your projects.

You can enter NT variants by:

• Clicking Add Variant in the ROI tab, then entering the variant 
attributes in the New NT Variant dialog box. 

• Creating a table of variants in a tab-delimited format, then 
saving the file and importing it into the NT variant file. 

One way of creating a table of variants is by using Microsoft® 
Excel. The columns in the Excel table must map to the columns 
in the NT Variants tab as shown below. 

Figure 4-3 NT Variants Tab Showing Table Column Names

• Importing an aligned FASTA file. 
• Selecting a sequence within a reference segment, then clicking 

Add Variant. This procedure is described below.
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Creating New NT
Variants

To create new NT variants:

1. In the SeqScape Manager, select the Reference Data Group 
tab, then click Properties.

2. Select the ROI tab.

3. Drag to select a sequence in the nucleotide sequence area of the 
tab, then click Add Variant. 
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4. In the New NT Variant dialog box, select the type of variant: 
Insertion, Deletion, or Base Change.

5. Enter the Variant base. 

6. If desired, change the style and enter a description. 

7. Select the Used by all ROIs box if this NT variant is to be used 
by all ROIs. 
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8. Click Create Another, or OK to save the changes.

After you click OK, the variant additions appear in the list in the 
NT Variants tab.

Importing NT
Variants in Tab-

Delimited Format

To import an NT variant from a tab-delimited NT variant file:

1. In the SeqScape Manager, click the Reference Data Group tab. 

2. Select the RDG in the list for which you want to import NT 
variants. 

3. Click Properties, then select the NT Variants tab. 

4. Click Import.

5. Navigate to the tab-delimited NT variants file, and click OK. 
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6. An Import Results dialog box opens to show the number of 
variants imported as shown in the sample below. Click OK to 
close the Import Results dialog box. 

7. The new variants appear in the NT Variants list. The Table 
Format options at the bottom of the window are General 
(default) and Hugo. If desired, select the format in the drop-
down list. 

8. Click OK to save the imported variants and close the RDG 
Properties window. 
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Creating an RDG from Aligned Consensus 
Sequences

About Creating
an RDG

SeqScape software will create a new reference sequence and variants 
from a set of aligned sequences imported into a blank RDG that 
contains no reference sequence. The file format of the imported 
aligned sequences must be in FASTA text. For more information on 
FASTA format, see Appendix E, “Aligned Variant and FASTA File 
Format.” 

SeqScape software uses the first sequence in the set of aligned 
sequences in the FASTA file as the reference. The rest of the 
sequences will be evaluated relative to that first sequence to derive 
variants. Any positions that are found to differ from the first sequence 
will be used to populate the variants table. 

Importing NT
Variants from an

Aligned FASTA
File

To import NT variants using an aligned FASTA file:

1. Select Tools > SeqScape Manager.

2. Click the Reference Data Group tab, then select the RDG for 
which the variant will be added. 

3. Click Properties. 

4. In the RDG Properties window, select the NT Variants tab. 

5. Click Import. 

6. In the Import NT Variants dialog box, navigate to and select an 
aligned sequence FASTA file (.fsta extension). 

7. Click Import. 
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8. In the Select Reference Segment dialog box, select the reference 
segment for which the variants are to be added. 

9. Click OK.

After the data is imported, the Import Results dialog box opens, 
displaying information about the import. 

The first sequence in the imported file will populate the 
reference. The subsequent sequences will be used to derive 
variants by comparison to the first sequence. These variants will 
appear in the Variants table.
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10. Click OK to close the Import Results dialog box. The list of 
variants are displayed in the NT Variants tab. 

11. Click OK to close the RDG Properties window. 

Entering New AA
Variants

The AA Variants tab lists the known amino acid variants associated 
with a reference sequence. The entries you define in this tab are used 
to identify known and unknown amino acid variants in your projects.

You can enter AA variants in two ways:

• Click Add Variant in the ROI tab, then enter the variant 
attributes in the New AA Variant dialog box.

• Create a table of variants using Microsoft® Excel, then import 
the table. The columns in the Excel table must map to the 
columns in the AA Variants tab. Refer to Figure 4-3 on 
page 4-29 for the column names. 

To enter a new AA variant:

1. In SeqScape Manager, click the Reference Data Group tab. 

2. Select a listed RDG, and click Properties. 

3. Select the AA Variants tab, then click New. 
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4. Select the type of variant (Insertion, Deletion, or Residue 
Change).

5. Enter the Position (codon) in the reference sequence that you 
want changed. The Reference appears after you enter the 
position in the sequence. 

6. Enter the variant. 

7. Select a color style and enter a description, if desired. 

8. Click OK. The new variant appears in the AA Variants list. 

9. Click OK to save the new variant. 
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Importing AA
Variants

To import an AA variant from a tab-delimited file:

1. In SeqScape Manager, select the Reference Data Group tab, 
then select the RDG you created. 

2. Click Properties, then select the AA Variants tab.

3. Click Import, then navigate to the variant data file. It can be a 
tab-delimited text file (.txt file). 

4. Click Import. 

5. Select any layer from the drop-down list, and click OK. 

6. Click OK in the Import Results dialog box. 
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The amino acid variants are imported and appear in the list in 
the AA Variants tab. A sample of AA variants is shown below.

Assigning Styles
to Variants

The Variant Styles tab allows you to define text coloring styles that 
identify different types of variants and change the display 
characteristics of variants in the Project view. Use the Variant Style 
tab to assign styles to the variants as desired. 

The table at the top of the dialog box displays the generic styles. The 
table at the bottom of the dialog box lists the different types of variant 
conditions and their associated styles. The styles you set appear in the 
Project view to identify the different types of variants.
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To assign styles to the variants:

IMPORTANT! When assigning color to text, select light background 
colors so the text is easy to read. 

1. In the RDG Properties dialog box, select the Variant Style tab.
The Variant Styles pane shows the available default colors of the 
variants. 

2. Select the colors in which you want the base changes, insertions, 
and deletions for known variants displayed. 

a. To add a new color and style, click New.

b. To name the variant style, click the Foreground Color box, 
select a new color in the color palette, then click OK. 

c. Select a color from the color palette for the Background 
Color, then click OK in both dialog boxes to set the new 
variant style. 

The variant styles you set appear in the Project view to identify 
the different types of variants. 
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3. To delete a color, select the color, then click Delete. 

Note: The first seven Foreground colors cannot be changed or 
deleted. 

4. In the Variant Settings pane, select the colors in which you want 
the base changes, insertions, and deletions for unknown variants 
to be displayed. The Variant Styles area shows a list of the 
available default colors. 

Saving a Copy of
the RDG

To save a copy of the RDG:

1. In SeqScape Manager, select the RDG you want to save.

2. Click Save As.

3. When the confirmation window opens, rename the RDG or click 
OK. 

Saving the RDG
for Other Projects

If you are working with an RDG that is embedded in a project or 
project template, you can save a copy of the RDG into SeqScape 
Manager. This is useful if you make edits to an RDG and want to 
reuse the RDG for other projects. 

To save the RDG:

1. With the project open, in the RDG Properties window, click 
Save To Manager As.

2. Enter a name for the RDG, then click OK to save a copy of the 
RDG under a new name. 

If you accept the default name, a copy of the original RDG is 
saved with that name and is available to use with another 
project. 
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Save To Manager
As Button

The selections on the Analysis menu, RDG Properties, Analysis 
Defaults and Display Settings have the Save To Manager As button 
available for all tabs in each dialog box. The purpose of saving these 
elements of the project is to have them available to use for changes to 
the project template for that particular project or other projects that 
are created. 

To use the Save To Manager As button:

1. With the project open, select the Analysis menu, then select 
RDG Properties, Analysis Defaults or Display Settings. 

2. Select any tab in any of these three dialog boxes, then click Save 
to Manager As. 

3. In the Name field, enter a new name, or accept the default 
nameCopy and click OK. 

The saved copy is available to import into another project. 
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This chapter contains:
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Workflow for This Chapter

Figure 5-1 Showing Create Project Template Step
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7. Export and Print
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Creating a Project Template
Before you can effectively use the ABI PRISM® SeqScape® Software 
Version 2.0, you must create and configure a project template. A 
project template contains all the reference data and settings needed to 
analyze your data automatically. It defines how the software analyzes 
and displays your samples. When project templates are created in the 
SeqScape Manager, they can be imported, exported, and edited.

About Creating a
New Project

Template

When you create a new project template from the SeqScape 
Manager, you select:

• A Reference Data Group – Reference sequence and associated 
data to which all the specimens in a project are compared. See 
“Creating a New RDG Using SeqScape Manager” on page 4-12 
for more information.

• Analysis defaults – Settings that are used to analyze the data. 
See “Specifying the Analysis Settings” on page 3-11 for more 
information.

• Display settings – Settings that are used to display the data. See 
“Specifying Display Settings” on page 3-16 for more 
information. 
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Creating a New
Project Template

To create a new project template:

1. In the SeqScape window, select Tools > SeqScape Manager.

2. Select the Project Templates tab, then click New.

3. Enter a name for the project in the Project Template Name field.

Note: The project template name must contain only characters 
that conform to the Windows file system. Refer to “File-Naming 
Convention” on page 2-9 for a list of all invalid characters. 

4. Select the desired Template Elements from the drop-down lists, 
then click OK. 
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Saving Project Components

About Saving
Template

Components

If you modify RDG, analysis, or display settings within a project, the 
changes are valid only in that one project. However, if you want to 
save those settings so they can be applied to other projects, you can 
create new SeqScape Manager template components based on 
existing template components.

Saving Template
Components
from Within a

Project

To save project template components:

1. Within a project, select the Analysis menu, then select one of the 
template components that you want to modify:
– RDG Properties
– Analysis Defaults
– Display Settings

2. Make the desired modifications to the component.

3. Click Save To Manager As.

An appended name of the current template component appears 
in the Save.xx to the SeqScape Manager As dialog box.

4. Leave the name unchanged or change it.

IMPORTANT! You cannot save over an existing template 
component. You must delete the existing master component 
from the SeqScape Manager before you can save a new template 
component.

5. Click OK.

6. To use the modified component for other projects, make a new 
project template that uses the new components. 
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Examples of
Changing the

Settings Within a
Project

Example 1

1. Create a project template and apply it to a project.

2. Analysis > Analysis Settings, then change a sample analysis 
setting.

The underlying Analysis Defaults are unchanged in the 
SeqScape Manager.

Example 2

1. Create a project template and apply it to a project.

2. Modify each component of the template. 

3. Change a variant style in the RDG, then select Save To 
Manager As.

A new RDG in the SeqScape Manager reflects this change, but 
the old RDG in the SeqScape Manager remains unchanged. 
Therefore, the project template using the old RDG is also 
unchanged.

Note: In both examples, the open project displays the changes.
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6Creating and Analyzing a 
Project 6
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Workflow for This Chapter

Figure 6-1 Showing Create and Analyze Project Steps 

1. Create Analysis Defaults and 
Display Settings
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Before You Begin
Creating a Project

Before you can create a project in the ABI PRISM® SeqScape® 
Software Version 2.0, you must have created a project template that 
contains:

• A Reference Data Group
• Analysis Defaults
• Display Settings

What an Analysis
Entails

The analysis in the SeqScape software:

• Basecalls the raw data 
• Assigns quality values and identifies mixed bases 
• Filters out poor quality data and excludes that data from further 

analysis
• Assembles samples within each specimen to generate a 

consensus sequence
• Aligns each specimen consensus sequence to the reference 

sequence
• Compares the aligned consensus sequence to the reference 

sequence
• Displays analysis results
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Ways to Create and Analyze a New Project
After the analysis defaults are set up, you can create a new project for 
data analysis by:

• Using the New Project Wizard (see page 6-5)
• Using an existing project template (see page 6-10)

Figure 6-2 Components of a Project

RDG Display SettingsAnalysis Defaults

Reference Sequence

ROI information

Library

Nucleotide Variant

Reference Sequence Features

Amino Acid Variant

Variant Styles

SeqScape Project

Sample FilesProject Template

Analysis Protocol

Reference Segment
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Using the New Project Wizard to Create and 
Analyze a Project 

The New Project
Wizard

The New Project Wizard takes you through the process of setting up 
a new project. 

To create a new project using the New Project wizard:

1. Launch the SeqScape software.

2. Select File > New Project Wizard. 

3. Enter a name for the new project in the Project Name field, then 
click Next. 

4. Enter a sample name, or click Browse and navigate to the 
sample you want.

5. Select a sample with the .ab1 extension, then click Open. 
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6. Click Next. The Wizard uses analysis settings based on your 
sample choice. 

7. Verify the analysis settings (Basecaller, DyeSet/Primer files, and 
Editing Bases), then click Next. 
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8. In the Select Reference Data Group page:

a. Do one of the following:
• Select Use a GenBank file containing Reference Data 

Group data, then specify a GenBank file. Or, 
• Select Use an existing Reference Data Group, then select 

a Reference Data Group file in the list.

b. Click Next. 
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9. Add specimens and import samples in the Create Specimens 
page:

a. In the Files section, select a sample, multiple samples, or a 
folder, then click Auto Add.

b. Click Next.

Note: For information on adding specimens, see “Adding 
Specimens and Importing Data into a Project” on page 6-11.
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When you use the Project Wizard for the first time, master 
display settings are created. These same settings are used if the 
wizard is used again. 

10. Review the setup. Click Back to change the setup, if necessary. 

11. Do one of the following:

12. When you close the new project, click Yes to save it. 

This project is now available in the list of available projects in the 
SeqScape Manager. 

To analyze … Then …

Now Click Finish.

Later 1. Deselect Analyze Project at the bottom 
left corner of the page.

2. Click Finish.
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Creating and Analyzing a New Project Using a 
Project Template

You can use an existing project template to create a new project. A 
project template contains:

• A Reference Data Group (RDG)
• Analysis defaults
• Display settings

About the Project
Template

For convenience, one example project template is included in the 
SeqScape software. To create your own project template, see 
“Creating a Project Template” on page 5-3. 

Creating a New
Project Using a

Template

To create a new project using a project template:

1. Select File > New Project. 

2. When the New Project window opens, select a template from the 
list and enter a project name. 

Note: To see the whole name in the list, click-drag the Project 
Template heading to the right when the double-headed arrow 
cursor appears on the column bar. 

3. Click New. 

The new project using the selected template opens. 

Table 6-1 Components of the Project Template Included in 
SeqScape Software: 

Template Component File Name

Project Template Name HLA-3100_v2

Reference Data Group HLA-C_exons2-4_v2

Analysis Defaults 3100SR-mixed_v2 

Display Settings DefaultDisplaySettings_v2
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Adding Specimens and Importing Data into a 
Project

Overview All sample data from a single biological source should be placed 
inside a specimen within a project. All sample data inside a specimen 
is assembled, and a consensus sequence is produced. You can think of 
each specimen as holding the assembled samples from one PCR 
product, for example. The consensus that is generated is compared to 
the references and aligned to the other consensus sequences from 
other specimens.

If you have new, unanalyzed data, you need to create specimens in 
the project to hold the data. You can add specimens to a project 
automatically or manually.

For more information on what types of data can be imported into a 
project, see “Adding Specimens and Importing Samples Manually” 
on page 6-14.

IMPORTANT! Unanalyzed specimen and sample data show a red 
slash line through their icons, indicating that analysis is needed.

IMPORTANT! Specimen names can be edited only after they are 
imported. Sample names cannot be edited from within SeqScape 
software at any time.

Adding
Specimens and

Importing
Samples

Automatically

Using a text delimiter, SeqScape software simultaneously and 
automatically creates specimens and imports unanalyzed or analyzed 
samples into a project. 

Sample IDs and Sample Names

To take advantage of this feature, your sample ID (which is created 
by the data collection software and stored within each sample file) 
needs to contain the same prefix for all samples in each specimen.

IMPORTANT! The sample ID is the name that you assign to the 
sample in the data collection software. You cannot modify the name. 

The sample file name is longer than the sample ID, and often is 
derived from the sample ID. The sample file name is what you see 
when looking for the sample. 
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The text delimiter is chosen from the sample ID. Using this function, 
a set of sample files that are grouped into the same folder and that 
share a similar delimiter can be imported into their corresponding 
specimens in a single step.

In the example shown in Figure 6-3, the delimiter is a dash. 
Everything to the left of the delimiter determines the specimen name. 
When you select Add Automatically, the sample files are 
automatically transferred into specimens that are also created and 
named automatically. In this example, the first specimen includes all 
files that start with A1.

The sample ID also appears in the Annotation view of the sample, as 
indicated in Figure 6-3. 

Figure 6-3 Annotation Tab

Sample 
ID 
name

Sample nameSpecimen 
name
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Creating a
Specimen

Automatically

To create a specimen and import samples automatically:

1. With the Project window open, select File > Import Samples 
To Project or click .

2. In the Specimen name delimiter field, enter the delimiter text.

Note: The delimiter text is derived from the sample ID name in 
the data collection software sample sheet or plate record. In the 
figure in step 3, the delimiter is a dash. The sample ID name 
from the data collection software appears in the Sample name 
section of the Annotation view of the sample.

3. Select the folder containing the samples to be imported, then 
click Auto Add.

Based on the text delimiter, the samples are automatically 
imported into the appropriate specimens (in this example, the 
specimens are shown under HLA-C specimens).
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4. Click OK to import the specimens and samples into the project.

Adding
Specimens and

Importing
Samples
Manually

You can import the following types of sample data into specimens 
within a project:

• Sample data files from ABI PRISM instruments
• Database files
• Specimen text-only files 

Table 6-2 Types of Sample Data

To import … See …

Sample data files “Adding Specimens and Importing Data 
Files” on page 6-15

Database files “Importing Samples from a Database” on 
page 6-20

Specimen text-only files “Importing Text-Only Files” on page 6-22
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Adding
Specimens and
Importing Data

Files

To import unanalyzed or analyzed sample data, the files must be in 
ABI format. Sample data is imported into specimens in the project. 
New specimens are created in the Import Samples dialog box.

To add specimens and import sample data files:

1. With the Project window open, select File > Import Samples 
To Project, or click  to open the Import Samples dialog box.

2. Create a new specimen:

a. Click New Specimen.

b. Add two more specimens.

3. In the Samples To Add section on the right, select the specimen 
into which to import the data.
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4. In the Files pane, navigate to the samples you want to add.

5. Select the first specimen in the Samples to Add pane. 
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6. In the Files section, select the sample data files. 

7. Click Add Sample.

The sample data appears in the selected specimen, showing 
where the data will be imported. No data is actually imported 
into the project until you click OK.

To import … Then …

A single sample Select the single sample.

Multiple samples Ctrl+Click to select contiguous or 
noncontiguous samples.

All samples in a folder Select the folder.
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8. Select the second specimen, select the samples, and click Add 
Sample. Repeat this for the third specimen. 

9. Click OK to perform the imports and return to the Project 
window. The project reflects the new specimens and samples, 
with the specimens shown with a red line through them. This 
indicates that the samples are unanalyzed and unassembled. 
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10. If desired, select each specimen and type a new name for the 
specimen, then press the Enter key.

11. The green arrow button  on the toolbar indicates that the 
samples need to be analyzed. Click this button. After the 
samples are analyzed, the red line through the specimen is gone 
and the samples are assembled as shown in the figure below. 

12. Close the project and save it.
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Importing
Samples from a

Database

You can also import ABI PRISM sample data stored in a database if 
you have Sequence Collector v3.0 installed on your computer.

To import sample data using Sequence Collector software: 

1. Select Tools > Options.

2. Select the Database tab.

s

3. Enter the appropriate information in the UserName, Password, 
Database Name, and Server fields.

Note: These names are the same as those used for Sequence 
Collector.

4. Click Connect to start the connection.

When a connection is made, the Status displays as “connected” 
and a Disconnect button is displayed.

5. Click OK.

6. Create or open a project.

7. Select File > Import Samples To Project. 
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8. Select the Database tab to search for your samples. The 
interface is the same as that in Sequence Collector.

9. Locate the samples, then import them as you would any other 
sample files. Select the files on the left side, select the target 
specimen on the right side, then click Add To Selected 
Specimen.
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Importing Text-
Only Files

You can import into a project a consensus sequence in text format as 
a text-only specimen. 

To import text or previously assembled sequences:

1. In the Project Navigator, select the project name, then select 
File > Import Text Segment. 

2. Click Browse and navigate to the target segment. 

3. In the Import Text-Only Segment dialog box, select the text file 
(.fsta format), then click Import. The segment appears in the 
previously blank section in the Import Text Segment dialog box. 

4. Repeat steps 2 and 3 to add additional text segments.
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5. Click OK.

A new specimen is created with the name specified in the first 
line of the file.

Removing
Samples or
Specimens

To remove samples or a specimen from a project:

1. In the Project Navigator of the project, select the samples or 
specimen you want to remove from the project.

2. Press the Delete key.

IMPORTANT! This deletes the results and cannot be undone. If 
you press Delete in error, close the project without saving to 
restore the results. 

3. In the Confirm Delete dialog box, click Yes.

Analyzing the Data
After you import all your data, you can run the analysis. After new 
data is imported or analysis settings are changed for a sample, the 
Analyze icon in the toolbar appears green, indicating that there is 
unanalyzed data.

Running an
Analysis

To run an analysis in the project, click  (Analyze), or select 
Analysis > Analyze.

New specimen in text format
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Reanalyzing a Project Using a Different Project 
Template

When You Would
Want to Do This

After you analyze an entire project that contains many samples, you 
may want to reanalyze all the data using a project template that 
contains different settings or reference data. 

Saving a Project
Before

Reanalyzing

IMPORTANT! Applying a new project template discards all analyzed 
data, including basecalls, features, alignments, and manual edits. To 
avoid discarding the data, rename the project to keep your original 
analysis, if desired.

To save a project that you want to reanalyze:

1. Select Tools > SeqScape Manager.

2. In the Project list, select the project that you want to save before 
reanalyzing. 

3. Click Save As and rename the project. 

4. Click OK.

The project is saved under a new name and your original project 
remains in the list. 
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Applying a
Template to an

Existing Project

To reanalyze the project with a different template:

1. Create a template containing the desired changed settings and/or 
reference sequence (see “Creating a New Project Using a 
Template” on page 6-10).

2. Open the existing project that has the data analyzed using the 
old settings.

IMPORTANT! Save the project under a new name if you want to 
keep the current project data to compare to the new project data. 
If you do not save the project, all the data is overwritten when 
you apply a new project template. 

3. Select Analysis > Apply Project Template to open the Apply 
New Project Template dialog box.

4. In the Selected Project Template drop-down list, select the 
project template that you want to apply to the project.

5. Click OK.
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6. A dialog box opens warning you that all analyzed data and 
results will be discarded. To continue, click Yes. 

The project opens, containing all the specimens and samples, 
but the data is unanalyzed. 

7. To analyze the data with the new template, select Analysis > 
Analyze.

‘
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Incorporating Variants into the Project RDG

About
Incorporating

Variant
Sequences

You can incorporate variants into an active project RDG by doing one 
of the following:

• Changing an unknown variant in a specimen to a known variant 
• Adding a variant 
• Importing a file containing variant sequences 
• Importing a set of variants from a TXT file

Note: If you have a master RDG and want to include additional 
variants in the RDG, you must incorporate them using the SeqScape 
Manager. 

You can incorporate variants automatically by importing a file of a 
tab-delimited text file of variant positions and descriptions. By this 
method, variants are created and styles are applied to all the variants 
in the file.

Alternatively, you can change an unknown variant in a specimen to a 
known variant, or you can create variants by adding them to the 
Reference Data Group.

Changing a
Single Unknown

Variant to a
Known Variant

To change an unknown variant to a known variant:

1. Select a variant base in a specimen, then right-click it.
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2. Select Add Variant from the shortcut menu to open the New NT 
Variant dialog box.

The information regarding the type and position of the variant 
appears in the New NT Variant dialog box. 

3. Select a variant style from the Style drop-down list.

4. In the Description field, enter text, if desired, then click OK.

5. Repeat steps 1 through 4 for another variant.
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Changing
Multiple

Unknown
Variants

To change multiple unknown variants to known variants, you need to 
export unknown variants in a project alignment file and then import 
them into the project.

To change multiple unknown variants to known variants:

1. Open the project and select the specimen containing the 
unknown variants.

2. Select File > Export > Project Alignment-Nucleotides.

3. In the Export Project NT Alignment dialog box, select a 
destination for the exported data, then click Export.
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Importing
Variants

To import variants:

1. Select Analysis > RDG Properties.

2. Select the NT Variants tab.

3. Select Import.

4. In the Import NT Variants dialog box, navigate to the project 
alignment file, then select it. Make sure the Files of type is set to 
All Files or Aligned Sequences.

5. Navigate to or select the file to import. 

6. Click Import.

7. Select the reference segment in the drop-down list in the Select 
Reference Segment dialog box, then click OK. 

The variants appear in the NT Variants table as Known variants. 
The descriptions are the specimens in which the variants appear 
and the style is the default style for the variant type.

8. Select the Variant Style tab in the RDG Properties dialog box to 
change the default style in the RDG and enter a description of 
the imported variants.

9. Select the NT Variants tab to be sure the variants are Known.

10. Click OK to save the variants. 
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Creating a New
Variant in a

Project

You can add a variant to a project by:

• Entering the type and position of the variant in the Variants tab 
of the RDG Properties dialog box. 

• Selecting the location on the reference sequence in the Sequence 
tab in the RDG Properties dialog box. The appropriate 
information regarding the variant is automatically entered in the 
variant dialog box.

To create a new variant in the project: 

1. From the Project window, open the RDG Properties dialog box 
by selecting Analysis > RDG Properties.

2. Click the ROI tab, then select Add Variant.

3. In the New NT Variant dialog box, select the type of variant 
(Base Change, Insertion, or Deletion).
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4. Select the Position and either To (position) or Variant base.

Note: The Reference base is entered by the software based on 
the position.

5. Select a style (color) with which you want the variant to be 
displayed, then enter a description of the variant, if desired.

6. Click Create Another to add more variants, or click OK to save 
the variant to the RDG.
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Adding a Variant
in the Project

To add a variant in the project: 

1. From the Project window, select Analysis > RDG Properties.

2. Select the ROI tab.

3. Indicate your variant by doing one of the following:
• Select the base that corresponds to the substitution variant 

or range of bases for a deletion variant.
• Click the position at which you want an insertion variant.

4. Select Add Variant.

5. In the New NT Variant dialog box, note that the Position and the 
Reference base are already entered.

6. Select the type of variant by clicking Base Change, Insertion, 
or Deletion, then enter the Variant base.

7. Select a style for the variant, then enter a description of the 
variant, if desired.

8. Click OK to save the variant to the project.
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Importing
Variants to the

Project

When you import variants into a project, they must be in one of the 
following configurations:

• Tab-delimited text file format
• Text file format containing aligned sequences

To import variants into a project:

1. Open the RDG Properties dialog box and select the NT Variants 
tab.

2. Click Import.

3. Browse to the appropriate file and select it. 

Note: The files must be tab-delimited text files as indicated in 
the File Types field.
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4. Click Import.

5. Select the reference segment, then click OK. 

6. After the data is imported, the Imports Results dialog box opens 
with information regarding the import.

7. Note the information, then click OK.

The variants now appear in the NT Variants tab of the RDG 
Properties dialog box. 
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Importing and Exporting Project Information

About Importing
and Exporting

The purpose of importing and exporting project information is to 
transfer the project information to another computer. 

You can export or import projects, project templates, reference data 
groups, nucleotide and amino acid variant tables, libraries, and 
analysis defaults from the SeqScape Manager. This allows you to 
examine and compare results from different Data Stores. 

Note: The export and import functions of SeqScape Manager use the 
file extension CTF. 

Importing from
SeqScape

Manager

To import from SeqScape Manager:

1. Select Tools > SeqScape Manager.

2. Select any tab into which you want to import.

3. Click Import.

4. Navigate to the file that you want to import.

5. Click Import.

The imported file appears in the list under the appropriate tab. 

Exporting from
SeqScape

Manager

To export from SeqScape Manager: 

1. Select Tools > SeqScape Manager.

2. Select any one of the tabs from which you want to export.

3. Select the file that you want to export from the list, then click 
Export.

4. Navigate to a location to export.

5. Rename the file, if necessary, using the .ctf extension.

6. Click Export. 

The exported file is available to import into another project. 
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Workflow for This Chapter

Figure 7-1 Showing the View Data and Reports Steps 

1. Create Analysis Defaults and 
Display Settings

2. Create Reference Data Group ROIs

• Add nucleotide variants
• Add amino acid variants
• Set up variant styles

Select 

• RDG
• Analysis Defaults
• Display Settings

• Add Reference Sequence
• Create ROIs
• Create Layers
• Link a Library

Select Project Template
Add Specimens
Import Sample Files

Data
• Project View
• Specimen View
• Segment View
• Sample View

Report Manager
• Analysis QC Report
• Mutations Report
• AA Variants Report
• Specimen Statistics 

Report
• Sequence Confirmation 

Report
• Base Frequency report
• Library Search Report
• RDG Report
• Audit Trail Report

Software does automatically

• Basecalling
• Filter
• Assembly
• Consensus
• Alignment
• Comparison
• Search Library

• Reports
• Aligned projects
• Consensus sequence
• Aligned sample sequence
• Sample files

3. Create Project Template

4. Create and Analyze Project

5. View Data and Reports

6. Reanalyze and Edit Data

7. Export and Print



DRAFT
December 9, 2002 2:31 pm, 7_Viewing_Results.fm

About the Project Data

ABI PRISM SeqScape Software v2.0 User Guide 7-3

About the Project Data 

View Formats You can view the results in multiple formats:

• Project view – A summary of all the specimen consensus 
sequences

• Specimen view – A summary of all the segment sequences 
within each specimen

• Segment view – A summary of all the sample sequences within 
each segment

• Sample view – A summary of the data for each sample

Data Display
Conventions

The sequence data is displayed using the following conventions:

• Every mixed base (or choice of mixed bases) is represented as a 
single IUB code. For more information, see Appendix C, 
“Translation Tables.”

• Spaces in aligned sequences are displayed as dashes and are not 
part of the original sequence.

• In the Dots view and in the collapsed NT view, characters that are 
identical to the reference are displayed as dots.

• The aligned reference sequence appears at the top of the table and 
the aligned sequences appear in the rows below in the Project 
view.

Quality Value
Display

The QV (quality value) is displayed as a bar above each called base 
for the sample sequence and consensus sequence. The height of a bar 
corresponds to a 1–50 value that is determined by the analysis.

Note: For more information on quality values, see Chapter 10, 
“Sample and Consensus Quality Values.”

Exporting and
Printing Project

Data

To export the project data, see “Exporting Data Files” on page 9-3, 
and to print data, see “Printing Data and Reports” on page 9-11.



DRAFT
December 9, 2002 2:31 pm, 7_Viewing_Results.fm

Chapter 7 Viewing the Results

7-4 ABI PRISM SeqScape Software v2.0 User Guide

Project Views
There are three project views, only one of which can be displayed at a 
time:

• Expanded NT
• Collapsed NT 
• Expanded AA

Displaying the
Project Views

To display project views:

1. Open the project of interest.

2. Select a layer in the Active Layer drop-down list.

3. At the top of the navigation pane, select the project icon.

4. Use the instructions in Table 7-1 to display the project views of 
interest.

Table 7-1 Project Views 

View Procedure Display

Expanded 
Nucleotide

Click .
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Collapsed 
Nucleotide

Click .

This view shows only those columns that differ from the aligned 
reference. Bases that match the reference sequence are displayed 
as dots, regardless of the state of the Dots setting.

Note: Click  (Expanded Nucleotide View) to return to the 
expanded view.

Expanded 
Amino 
Acids

(translation 
of the 
nucleotide 
sequence)

Click .

Note: Holding the pointer over an amino acid displays the 
possible translations and the codon at that position.

Note: Bold red characters (default) indicate the location of a 
degenerate codon.

Table 7-1 Project Views (continued)

View Procedure Display
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Dots Click .

Note: The characters that are identical to the reference are 
displayed as dots.

Consensus 
QV

1. Click .

2. Click .

Note: Holding the pointer over a base displays the numerical QV 
assignment for that base.

Table 7-1 Project Views (continued)

View Procedure Display

Dots

Consensus 
QVs
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Electro-
pherogram 
Snippet

1. In the Expanded Nucleotide or Dot view, select a base in the summary or specimen 
sequence.

2. Click the triangle next to the specimen name.

Note: Pressing Ctrl+Z centers any electropherogram snippets in the middle of the 
view.

View 
Aligned EP

Click .

Table 7-1 Project Views (continued)

View Procedure Display

Triangle

Electropherogram 
snippets
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Inverse 
Video

Click .

QVs with 
Snippets or 
Dots

From the Snippet or Dots view, click  for sample QVs and/or click  for 
consensus QVs.

Note: A gray QV bar indicates that the base has been edited and that the QV no 
longer holds true (until you restore the previous base).

Note: Holding the pointer over a base displays the numerical QV assignment for that 
base.

Table 7-1 Project Views (continued)

View Procedure Display

Sample 
QVs

Consensus 
QVs
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Identification 1. Drag the split bar at the bottom of the window up until you reach the desired height.

2. Select a base in a specimen sequence.

Table 7-1 Project Views (continued)

View Procedure Display

Split bar
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Specimen Views
The specimen result is displayed as a schematic of the location and 
orientation of all samples within a specimen with respect to the 
reference, ROIs in the current layers, and consensus sequence.

To display the specimen view:

1. Open the project of interest.

2. Select a layer in the Active Layer drop-down list.

3. In the navigation pane, open the project (if necessary), then 
select a specimen icon.
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Segment Views
There are two segment views:

• Layout view – Displays a schematic of the location and orientation 
of the samples with respect to the consensus segment and the 
reference

• Assembly view – Displays the nucleotide sequence of the 
consensus and samples, sample electropherogram data, and view 
position. 

Note: The view position in the Assembly view (blue box) is 
represented by red lines in the Layout view. Click the Layout view to 
navigate to a desired position in the Assembly view.

Table 7-2 describes the multiple Assembly view types.

Displaying the
Segment Views

To display segment views:

1. Open the project of interest.

2. Select a layer in the Active Layer drop-down list.

3. In the navigation pane, open a specimen, then select a segment.

4. Use the procedures in Table 7-2 to display the segment views of 
interest.

Table 7-2 Segment Views 

View Procedure Display

Layout Select the 
Layout tab.
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Sequence 
Assembly

Select the 
Assembly tab.

Dot 
Assembly

1. Select the 
Assembly 
tab. 

2. Click 

Electro-
pherogram 
Assembly

1. Select the 
Assembly 
tab.

2. Select a 
sample in 
the sample 
table.

3. Click  
for multiple 
EPS or 
click  
for one EP. 

Table 7-2 Segment Views (continued)

View Procedure Display
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QV 
Assembly

1. Select the 
Assembly 
tab.

2. Click 
for sample 
QVs and/or
click  for 
consensus 
QVs.

Table 7-2 Segment Views (continued)

View Procedure Display
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Assembly

(The EP 
and QV 
views can 
be used 
with the 
Sequence 
or Dot 
view.)

1. Select the 
Assembly 
tab.

2. Click .

3. Click .

4. Click .

Note: A black dot above a base in the consensus sequence 
indicates a discrepancy between the consensus and the reference 
sequences, and a red dot above a sample base indicates the base 
was edited by the consensus caller.

Options:

• Use  (zoom tools) to zoom in/out the horizontal 

view.

• Use  (Aligned EP) to scale horizontal EP peaks to be of even 

width and aligned to base calls.

• Use  (View Column Selector) to turn on column selector, 

indicating position where base call is aligned to EP peak of 

original (not scaled) EP.

• Use  (Inverse Video) to switch between white and black 

background displays.

• Use Find and Find Again to search for text.

Table 7-2 Segment Views (continued)

View Procedure Display
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Sample Views
The sample result includes all the data characteristics of a sample. 
Sample data characteristics are displayed in the following tabs: 

Displaying the
Sample Views

To display sample views:

1. Open the project of interest.

2. In the navigation pane, open a specimen, then open a segment.

3. Select a sample, then select a tab (see Table 7-3).

4. Select a new tab to change the view.

5. To view a different sample, select a new sample from an open 
segment, then select a tab.

Examples of the five tab views are displayed in Table 7-4, “Sample 
Views,” on page 7-16.

Table 7-3 Sample View Tabs

Tab Displayed Information

Annotation Information about the data and its analysis.

Sequence Sequence of the sample in NT codes. For 
readability, the display clusters the sequences into 
substrings of 10 characters each, separated by 
blanks.

Features Calculated clear range and multiple base 
positions.

Electropherogram Electropherogram and basecall data for the 
sample. The data excluded from the clear range is 
shown in gray.

Raw Raw data collected by the genetic analyzer. 
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Table 7-4 Sample Views 

Tab Display

Annotation
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Sequence

Use  (Show/Hide Sample QV) to display/hide sample QVs.

Features

Table 7-4 Sample Views (continued)

Tab Display



DRAFT
December 9, 2002 2:31 pm, 7_Viewing_Results.fm

Chapter 7 Viewing the Results

7-18 ABI PRISM SeqScape Software v2.0 User Guide

Electropherogram

Options:

• Use  (zoom tools) to zoom in/out the horizontal view.

• Use  (Show/Hide Sample QV) to display/hide sample QVs.

• Use  (Inverse Video) to switch between white and black background 

displays.

• Use  (View Original Sequence) to display/hide the original sequence 

called by the software.

• Use Find and Find Again to search for text.

Table 7-4 Sample Views (continued)

Tab Display

Active tools
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Raw

Table 7-4 Sample Views (continued)

Tab Display
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Viewing Variants
Two methods to view variant data are presented here. 

Note: To edit variant data, see “Editing Variants” on page 8-18.

To view variant data:

Method 1

1. Open the project of interest.

2. Click a consensus base.

3. View the electropherogram snippets by clicking the triangle that 
appears next to the specimen name.

4. In the Tab Jump to Next drop-down list, select Multiple, then 
select Known Variant and Unknown Variant.

5. Press Tab to move to the next variant or press Shift-Tab to move 
to the previous variant.

Note: Pressing Ctrl+Z moves any electropherogram snippets of 
the selected variants to the middle of the view.
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Method 2

1. Open the project of interest.

2. Select Analysis > Report Manager or click . 

3. In the navigation pane, select the report you want to view.

4. Select Window > Tile.

5. Review the positions by selecting a base change in the Mutation 
table. This action brings the alignment view to the correct 
position in the alignment.

Saving Your Data When you finish, select File > Save Project or click . 

IMPORTANT! Any changes you make are saved and overwrite the 
existing project.
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About the Reports
After the data is analyzed, you can view, export, and print reports. 
Reports can help you troubleshoot your results because reports 
contain hyperlinks to the primary sequence data. You can use reports 
with project results to evaluate your samples, modify the analysis 
settings, and edit the basecalling.

Types of Reports Nine report types are generated with every project analysis. All 
reports are contained in one Report Manager window. Each project 
has its own Report Manager window containing the following 
reports:

• Analysis QC
• Mutations
• AA Variants
• Specimen Statistics
• Sequence Confirmation
• Base Frequency
• Library Search
• RDG
• Audit Trail 

Note: Only one report can be viewed at a time.

Common to all reports is a Summary table that includes project 
information and the specimens in the report.

Exporting and
Printing Reports

To export a report, see “Exporting Reports” on page 9-8, and to print 
a report, see “Printing Data and Reports” on page 9-11.
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Analysis QC
Report

The report contains four separate tables. All blue text is hyperlinked 
to the project navigator.

Figure 7-2 Analysis QC Report

Table 7-5 Parts of the Analysis QC Report

Table Description

Summary Displays project information and the 
specimens in the report.

Specimen Analysis Displays specimen analysis results, specimen 
score (average consensus QV) and total 
number of variants.

Sample Analysis Displays sample analysis errors and details.

Possible Heterozygous 
Indel Mutations

Displays possible mutations and their positions 
and size for each specimen.



DRAFT
December 9, 2002 2:31 pm, 7_Viewing_Results.fm

Chapter 7 Viewing the Results

7-24 ABI PRISM SeqScape Software v2.0 User Guide

Mutations Report The report contains two separate tables. All blue text is hyperlinked 
to the project navigator.

Figure 7-3 Mutations Report

The Mutations report includes a column that provides a predicted 
“effect” for each nucleotide variant. Table 7-7 on page 7-25 describes 
the possible values in the Effect column.

Table 7-6 Parts of the Mutation Report

Table Description

Summary Displays project information and the 
specimens in the report.

Mutation Displays the bases changed, ROI, position, 
length, type, QV, and effect information for 
each mutation detected in a specimen.
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Table 7-7 Predicted Effects of Nucleotide Variants

Effect Description

Missense The substitution variant codes for an amino acid 
substitution.

Nonsense The substitution variant codes for a terminator 
codon. (In a mixed codon, if any codon is a 
terminator codon “nonsense” will be displayed).

Silent The substitution variant is in a coding region but 
does not code for an amino acid change.

Frameshift Insertion The insertion variant is in a coding region and 
codes for a frameshift in translation (the size of 
the insertion is not a multiple of three).

Frameshift deletion The deletion variant is in a coding region and 
codes for a frameshift in translation (the size of 
the deletion is not a multiple of three).

In-frame insertion The insertion variant is in a coding region and 
does not code for a frameshift in translation (the 
size of the insertion is a multiple of three).

In-frame deletion The deletion variant is in a coding region and 
does not code for a frameshift in translation (the 
size of the deletion is a multiple of three).

Non-coding The variant is not in a coding region.

Partial codon The variant is in a coding region, but occurs at 
the beginning or end of the sequence, where you 
do not know the full three-base codon sequence.

No information The variant is a result of the consensus sequence 
not completely covering the reference sequence. 
These are not real variants, so you cannot predict 
a real effect.



DRAFT
December 9, 2002 2:31 pm, 7_Viewing_Results.fm

Chapter 7 Viewing the Results

7-26 ABI PRISM SeqScape Software v2.0 User Guide

AA Variants
Report

The report contains two separate tables. All blue text is hyperlinked 
to the project navigator.

Figure 7-4 AA Variant Report

Table 7-8 Parts of the AA Variant Report

Table Description

Summary Displays project information and the 
specimens in the report.

AA Variant Displays the AA changed, position, length, 
type, and description for each variant detected 
in a specimen.
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Specimen
Statistics

The report contains three separate tables.

Figure 7-5 Specimen Statistics Report

Table 7-9 Parts of the Specimen Statistics Report

Table Description

Summary Displays project information and the 
specimens in the report.

Specimen Statistics Displays the bases changed, ROI, position, 
length, type, QV, and effect information for 
each mutation detected for each specimen.

Sample Results Displays the specimen, segment, assembly 
status, calculated clear range, sample score 
(average QV) and % mixed bases for each 
sample.
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Sequence
Confirmation

Report

The report contains two separate tables.

Figure 7-6 Sequence Confirmation Report

Table 7-10 Parts of the Sequence Confirmation Report

Table Description

Summary Displays project information and the 
specimens in the report.

Sequence 
Confirmation

Displays the match, the number of insertions, 
deletions and bases, and the amount of 
coverage and whether it is continuous for each 
specimen.
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Base Frequency
Report

The report contains two separate tables.

Figure 7-7 Base Frequency Report

Table 7-11 Parts of the Base Frequency Report

Table Description

Summary Displays project information and the 
specimens in the report.

Base Frequency Displays the reference, ROI, and the % of each 
base and space for each variant position.
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Library Search
Report

The report contains five separate tables (see Figure 7-8 on 
page 7-31).

Table 7-12 Parts of the Library Search Report

Table Description

Summary Displays project information and the 
specimens in the report.

Library Displays the library and information used in the 
search.

Specimen Results Displays the match status, crucial position and 
constant position errors for each specimen.

Hit List Displays the library matches found, their 
scores (closest match), and mismatch 
information for each specimen.

Constant Positions 
Errors

Displays the position, specimen base and 
library base for each specimen and ROI. The 
values in the Position column are hyperlinked 
to the project navigator.
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Figure 7-8 Library Search Report
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RDG Report The report contains three separate tables.

Figure 7-9 RDG Report

Table 7-13 Parts of the RDG Report

Table Description

Summary Displays project information and the 
specimens in the report.

Layers Displays a summary of the information for each 
layer in the project as defined in the RDG.

ROIs Displays a summary of the information for each 
ROI as defined in the RDG.
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Audit Trail Report The report contains two separate tables.

Figure 7-10 Audit Trail Report

Table 7-14 Parts of the Audit Trail Report

Table Description

Summary Displays project information and the 
specimens and samples in the report.

Audit Trail Displays a record of the edits and changes 
made to data in a project, if the audit trail 
feature is on.
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Viewing the Reports
The data in the reports is filtered, based on the view (project, 
specimen, segment or sample) selected in the navigation pane of the 
project and the layer selected from the Active Layer drop-down 
menu.

To view a report: 

1. Open the project of interest, then select the active layer.

2. In the navigation pane, select the project, specimen, segment, or 
sample view.

3. Select Tools > Report Manager or click . 

4. In the navigation pane, select the report you want to view.

5. To view other reports, select the new report in the navigation 
pane.

Note: Only one report can be viewed at a time.

6. To update the reports with additional data:

a. In the project, select additional or different 
specimen/samples.

b. Click  to update the data in the open report.

Select report type here
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Viewing the Reports and Project Results
When you view reports, you can tile the report with the Project 
window so that you can easily view the data when you use a 
hyperlink.

To view the project results and reports together:

1. Open the project of interest.

2. Select a layer in the Active Layer drop-down list.

3. Select Analysis > Report Manager or click .

4. In the navigation pane, select the report you want to view.

5. Select Window > Tile.

6. Click a hyperlink (blue text) in the report, then view the data in 
the Project view.

Report 
Manager

Hyperlinks to 
Project view

Project view
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Customizing the Reports

Customizing Text
Settings

To customize the view, use the Report Settings section which is 
located in the bottom left corner of the Report Manager window.

Figure 7-11 Options Available in the Report Settings

To customize the font and text in the cells:

1. Select or deselect Horizontal Scrolling check box. The default 
is off.

2. Select your font type and font size in the appropriate drop-down 
lists. The default is font and size is Arial 10. 

3. Click Wrap Text or Unwrap Text. Examples of wrapped and 
unwrapped text are shown below. 

Selects/deselects
horizontal scrolling

Wraps text in cells

Selects font and
font size

Upwraps text in
cells

Unwrapped 
text

Wrapped 
text
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Customizing the
Data View

To customize the information displayed in the report:

1. Right-click any column heading of a table. A list of the column 
headings in the table is displayed.

2. To hide a column, deselect the column heading.

3. Repeat steps 1 and 2 to deselect additional headings.

4. To redisplay a column, right-click any column heading, then 
select the column heading.

5. To sort the data A to Z or Z to A in a Sample Details or Errors 
table column, double-click the column heading. Double-click 
again to sort in the opposite direction.

6. To customize the table header and footer information, see 
“Customizing Header and Footer Display” on page 9-11.
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8Reanalyzing and Editing Data 8
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Workflow for This Chapter

Figure 8-1 Reanalyzing and Editing Data Step

1. Create Analysis Defaults and 
Display Settings

2. Create Reference Data Group ROIs

• Add nucleotide variants
• Add amino acid variants
• Set up variant styles

Select 

• RDG
• Analysis Defaults
• Display Settings

• Add Reference Sequence
• Create ROIs
• Create Layers
• Link a Library

Select Project Template
Add Specimens
Import Sample Files

Data
• Project View
• Specimen View
• Segment View
• Sample View

Report Manager
• Analysis QC Report
• Mutations Report
• AA Variants Report
• Specimen Statistics 

Report
• Sequence Confirmation 

Report
• Base Frequency report
• Library Search Report
• RDG Report
• Audit Trail Report

Software does automatically

• Basecalling
• Filter
• Assembly
• Consensus
• Alignment
• Comparison
• Search Library

• Reports
• Aligned projects
• Consensus sequence
• Aligned sample sequence
• Sample files

3. Create Project Template

4. Create and Analyze Project

5. View Data and Reports

6. Reanalyze and Edit Data

7. Export and Print
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About Analysis Parameters

Introduction The analysis parameters (basecaller and DyeSet/Primer file) 
associated with every sample file are used when the sample files are 
analyzed. 

Sometimes poor project results can be corrected or improved by 
changing certain analysis settings and applying the new settings to 
the affected samples.

Common examples of errors that affect basecalling are:

• Incorrect stop point selected
• Bad base spacing
• Poor quality data
• Incorrect basecaller and/or dyeset/primer used for basecalling
• Wrong peak 1 location and start point calculated by the software

Note: Refer to the ABI PRISM® DNA Sequencing Analysis Software 
User Guide for instructions to define a new peak 1 and the start and 
stop point locations.
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Viewing Analysis
Parameters in the
Sample Manager

You can use the Sample Manager to display sample files and their 
current analysis information including the basecaller and 
DyeSet/Primer files (see Figure 8-2 on page 8-4). The analysis 
parameters can be modified and applied to samples. You can apply 
these changes to one sample, some samples, or all samples in the 
Sample Manager.

Figure 8-2 Sample Files in the Sample Manager

The Sample Manager window displays the following information:

Analysis parameters Assembly status

Table 8-1 Information in the Sample Manager 

Column Heading Description

Sample File Name Information from the plate record and project. 
It cannot be changed in the Sample Manager.

Specimen Information from the plate record and project. 
It cannot be changed in the Sample Manager.

Sample Name Name of the sample, taken from the plate 
record. It can be changed.

Basecaller Algorithm used to call the bases. It can be 
changed.
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DyeSet/Primer A DyeSet/Primer file corrects for mobility 
shifts and color-code changes, depending on 
which chemistry was used.

DyeSet/Primer files are sometimes known as 
mobility or .mob files. All mobility files have 
the extension .mob.

It can be changed.

Spacing The number of scan points from the crest of 
one peak to the crest of the next peak. During 
basecalling, a spacing calibration curve is 
applied to the data to determine a base 
spacing value.

Peak 1 The first data point that is from the sample, 
not including primer peaks in dye primer 
chemistries. It is the reference point for the 
spacing and mobility corrections performed 
by the basecalling software.

Start The raw data point where the basecalling 
starts in the sample file. The Start Point is 
normally the same as the beginning of the 
first base peak.

Stop Specifies the last raw data point to be 
included in the basecalling. If the default Stop 
Point is used, this endpoint is the last data 
point in the file.

Assembled Displays the assembly status of the sample. 
A green box means assembled and a red 
circle means not assembled.

Table 8-1 Information in the Sample Manager (continued)

Column Heading Description
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Changing the Analysis Parameters in the Sample 
Manager

Adding Samples
to the Sample

Manager

To add samples to the Sample Manager:

1. Open the project of interest.

2. Select a layer in the Active Layer drop-down list.

3. In the navigation pane:

4. Select Analysis > Sample Manager.

The selected files are displayed in the Sample Manager.

Changing
Basecaller and
DyeSet/Primer

Files

Note: Use the basecaller and DyeSet/Primer tables in Appendix B to 
select the correct combination of files.

To change the basecaller and/or DyeSet/Primer file:

1. In the Sample Manager, select the sample you want to change.

2. In the Basecaller drop-down list, select a new basecaller.

3. In the DyeSet/Primer drop-down list, select a new 
DyeSet/Primer file.

4. To change multiple samples, use the Fill Down function.

5. Click Apply.

6. Click OK.

7. Click .

To add all … Select the …

Samples in a project Project icon

Samples in a specimen Specimen

Selected samples in a segment Segment

Selected sample(s) Sample(s)*

* Use the Shift key to select contiguous samples, or use the 
Ctrl key to select noncontiguous samples.
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Changing the Analysis Parameters in an Analysis 
Protocol

Editing an
Analysis Protocol

To edit an analysis protocol:

1. Add the samples to the Sample Manager (see “Adding Samples 
to the Sample Manager” on page 8-6).

2. In the Sample Manager window, click Edit Analysis Protocol.

3. In the Basecalling tab:

a. Select the correct Basecaller and DyeSet/Primer files in the 
drop-down lists.

b. If you want, select one or more stop points for data analysis. 

4. Do the following:

If you … Then …

Want to make additional changes to 
the Analysis Protocol

Complete steps 5 to 8.

Are done making changes Go directly to step 8.
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5. Select the Mixed Bases tab.

a. If desired, select Use Mixed Base Identification.

b. Use the default detection level of 25% or change the it by 
entering a new value or by dragging the %  line up or down.

6. Select the ClearRange tab.

a. If desired, select one or more stop points for data analysis.

b. Select Use reference trimming.
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7. Select the Filter tab.

Specify the values for the filter Settings.

8. Click OK to save the protocol and close the Analysis Protocol 
dialog box.
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Applying the
Analysis Protocol

To apply an analysis protocol:

1. Select the samples in the Sample Manager to apply the new 
settings to.

2. Click Apply Analysis Protocol.

3. Select a protocol from the Analysis Protocol drop-down list.

4. Click OK.

The spacing, peak 1, and start and stop points change to zero.

5. Click Apply.

The Assembled indicator changes from green (assembled) to red 
(unassembled), and the Analysis button becomes active.

6. Click .
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Editing the Data

About Sequence
Editing

To edit a sequence, you can:

• Adjust the clear range
• Add, delete, or change a base in a sample
• Add or delete a space in a sample
• Add, delete, or change a base in a specimen consensus
• Add or delete a space in a specimen consensus 
• Add or delete a space in a reference 

You can edit sequences within a project. The change is immediately 
reflected in the consensus sequence. You can also edit the consensus 
sequence. In this case, all the samples change to reflect the consensus 
edits. You can edit consensus sequences when viewing the data in the 
Specimen view or in the Project view.

Note: An edited base change or insertion appears in lowercase to 
distinguish it from an unedited base. This applies to both user edits 
and consensus-caller edits. See “Editing Bases with Quality Values” 
on page 10-10 for more information on editing bases with QVs.

When to Edit the
Data

After analysis is complete, and you generate the analysis reports, 
depending on the results in the reports, you may want to:

• Adjust the clear range for a sample (see “Adjusting the Clear 
Range” on page 8-14)

• Edit a base or space in a sample or specimen (see “Editing a 
Sample or a Consensus Sequence” on page 8-12)



DRAFT
December 9, 2002 2:31 pm, 8_EditData.fm

Chapter 8 Reanalyzing and Editing Data

8-12 ABI PRISM SeqScape Software v2.0 User Guide

Editing a Sample or a Consensus Sequence 

Editing a
Consensus

Sequence in the
Segment View

To insert, delete, or change a base in the Specimen view:

1. Select the Segment icon in the navigation pane in the Project 
window. 

The Specimen view opens in the project document window.

2. Select the Assembly tab, then select a layer in the Active Layer 
drop-down list.

3. To change or delete a consensus base, click the base you want to 
edit, then delete or change the base. 

4. To insert a base in the consensus sequence, click between two 
bases, then insert the bases. 

Note: The changed bases appear in lowercase.

Note: If the audit feature is enabled, you must enter a reason for each 
base change, base insertion, and base deletion.

Editing Sample
Bases

You can edit sample bases in the same manner as consensus bases. 
However, only the sample whose base is edited and the consensus 
sequence are affected by the changes.
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Editing a
Consensus

Sequence in the
Project View

Note: Any changes are reflected in the sample sequences within the 
specimen and in the summary.

To insert, delete, or change a base in the Project view:

1. Select the project of interest in the navigation pane in the Project 
window. 

The project view opens displaying the consensus sequences for 
each specimen.

2. To change or delete a consensus base, click the base you want to 
edit, then delete or change the base. 

3. To insert a base in the consensus sequence, click between two 
bases, then insert the base.

Note: The changed bases appear in lowercase.

4. To delete a space, click the space to select, then press the 
Delete key.

5. To insert a space, click where you want to insert a space, then 
press the dash key or space bar.

Note: If the audit feature is enabled, you must enter a reason for each 
base change, base insertion, and base deletion.
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Adjusting the Clear Range

About the Clear
Range

Sample data usually has unreadable or otherwise unusable sequence 
located at the beginning and end of the data. Inclusion of this data 
causes errors in the alignments and erroneous variant detection.

The clear range is the area of continuous sequence that is the most 
error free. In the SeqScape software, the clear range is set 
automatically for all samples during the analysis based on the 
Analysis Settings for that sample. You can modify the clear range on 
a per-sample basis.

IMPORTANT! If you do not select Use Reference Trimming in the 
Analysis Settings, you should manually set the clear range to remove 
any sample data that lies 5´ of the 5´end or 3´of the 3´end of the 
reference, if needed. Any sample data that is outside the reference is 
not aligned.

Figure 8-3 Clear Range Data

After changing the clear range, the specimen is automatically 
reassembled, then realigned and recompared to the reference.

Clear range dataData outside the 
clear range
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The three methods for changing the clear range involve using the:

• Clear range widgets
• Mouse
• Set Clear Range dialog box

Using the Clear
Range Widget

To use the Clear Range widget to adjust the clear range: 

1. Open a sample from within a project.

2. Select the Electropherogram tab.

3. Locate and select the 5´ (CR start) or 3´(CR end) widget. 

The widget turns from gray to black, when selected.

4. Drag the widget along the bases to the right or left, as desired, 
then release the cursor. 

5. If the audit feature is enabled, an Audit Reason Editor opens.

6. Complete the Audit Reason Editor dialog box, then click OK.

The new clear range is displayed.

7. Repeat the process to define a new clear range for the opposite 
end.

5´ (CR start) widget

3´ (CR end) widget
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Using the Mouse To use the mouse to adjust the clear range:

1. Open a sample from within a project

2. Select the Electropherogram tab.

3. Right-click between two bases where you want to move the 5´ 
(CR start) or 3´(CR end) widget. 

4. Do one of the following:

5. If the audit feature is enabled, select a reason in the Audit 
Reason Editor, then click OK.

The new clear range is displayed.

6. Repeat the process to define a new CR widget position for the 
opposite end.

If you are moving the… Then select…

CR start widget Set CR start [ at selection

CR end widget Set CR end ] at selection

Original widget position

New widget position
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Using the Set
Clear Range

Dialog Box

To use the dialog box to adjust the clear range:

1. Open a sample from within a project.

2. In the Electropherogram view or Specimen view, determine 
your new beginning and ending base numbers.

3. Select Tools > Set Clear Range. 

4. Enter the values determined in step 2, then click OK. 

5. If the audit feature is enabled, select a reason in the Audit 
Reason Editor, then click OK.

The new clear range is displayed.
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Editing Variants
After you clean up errors in the sequences, you can view and edit the 
variants. Two methods to review variants follow.

Method 1 To view and edit variant data:

1. Open a project of interest.

2. Click a summary base.

3. Click the triangle that appears next to the specimen name to 
view the electropherogram snippets.

4. Edit bases or spaces in the specimen consensus sequences or the 
shown sample data.

5. Press Tab to move to the next variant or press Shift-Tab to move 
to the previous variant to view or edit more positions.

Note: Pressing Ctrl+Z centers the selected column in the 
display, even if snippets are not showing.
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Method 2 To view and edit variant data:

1. Open the project of interest.

2. Select Analysis > Report Manager.

3. In the navigation pane, select the report you want to view.

4. Select Window > Tile.

5. Review the positions by selecting a base change in the 
Mutations table. This adjusts the alignment view to the correct 
position in the alignment.

6. To add an unknown variant to the RDG, right-click the unknown 
variant position in a consensus sequence in the project 
alignment, then click Add Variant.

Saving Your Data When you finish, save your project. Select File > Save Project or 
click  (Save Project).
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Workflow for This Chapter

Figure 9-1 Showing the Printing and Exporting Steps 

1. Create Analysis Defaults and 
Display Settings

2. Create Reference Data Group ROIs

• Add nucleotide variants
• Add amino acid variants
• Set up variant styles

Select 

• RDG
• Analysis Defaults
• Display Settings

• Add Reference Sequence
• Create ROIs
• Create Layers
• Link a Library

Select Project Template
Add Specimens
Import Sample Files

Data
• Project View
• Specimen View
• Segment View
• Sample View

Report Manager
• Analysis QC Report
• Mutations Report
• AA Variants Report
• Specimen Statistics 

Report
• Sequence Confirmation 

Report
• Base Frequency report
• Library Search Report
• RDG Report
• Audit Trail Report

Software does automatically

• Basecalling
• Filter
• Assembly
• Consensus
• Alignment
• Comparison
• Search Library

• Reports
• Aligned projects
• Consensus sequence
• Aligned sample sequence
• Sample files

3. Create Project Template

4. Create and Analyze Project

5. View Data and Reports

6. Reanalyze and Edit Data

7. Export and Print
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Exporting Data Files

File Names The default file name uses the project name and the report type. 

Do not use the following characters in any file name:
\ / : * ? “ < > | & and space

Format Options You can export a project, specimen, segment, or sample file. 
Table 9-1 summarizes the available format options. Header and 
footer information is not incorporated in any data file.

Note: Only one data file can be exported at a time. 

Table 9-1 Export and File Format Options

Export Option File Format Options

Project

Project Alignment-Nucleotides FASTA

Project Alignment-Amino Acids

Specimen and Segment

Consensus Sequence FASTA, SEQ, or QUAL

Aligned Sample Sequence FASTA

Sample

Sample Sequence File FASTA, SEQ, AB1, or PHD
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Exporting a
Project Alignment

To export a project alignment:

1. Open the project of interest.

2. In the navigation pane, select the project icon.

3. Select File > Export > Project Alignment-Nucleotides or 
Project Alignment-Amino Acid.

4. Complete the Export Project dialog box:

a. Select a folder location to store the project view.

b. Change the file name, if desired. 

Note: The default file name uses the project name with the 
element type suffix and the FASTA extension.

c. Click Export.
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Exporting a
Specimen

To export a specimen:

1. Open the project of interest.

2. In the navigation pane, select a Specimen icon.

3. Select File > Export > Consensus Sequence or Aligned 
Sample Sequence.

4. Complete the Export Consensus dialog box:

a. Select a folder location to store the file.

Note: The default file name uses the project name with the 
element type suffix and the FASTA extension.

b. For the Consensus Sequence option, select a file format in the 
Files of type drop-down list.

c. Click Export.

If the number of segments 
in a project is … Then …

One Change the file name, if desired.

Two or more Do not type a file name. 

Note: The individual segment 
names are used. Any name you 
type is ignored.
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Exporting a
Segment

To export a segment:

1. Open the project of interest.

2. In the navigation pane, select a Segment icon.

3. Select File > Export > Consensus Sequence or Aligned 
Sample Sequence.

4. Complete the Export dialog box:

a. Select a folder location to store the file.

b. Change the file name, if desired. The default file name uses 
the segment name and the FASTA extension.

c. For the Consensus Sequence option, select a file format in the 
Files of type drop-down list.

d. Click Export.



Exporting Data Files

ABI PRISM SeqScape Software v2.0 User Guide 9-7

Exporting a
Sample

To export a sample:

1. Open the project of interest.

2. In the navigation pane, select a Sample icon.

3. Select File > Export > Sample Sequence File.

4. Complete the Export dialog box:

a. Select a folder location to store the file.

b. Change the file name, if desired. The default file name uses 
the sample name and the FASTA extension.

c. Select a file format in the Files of type drop-down list.

d. Click Export.
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Exporting Reports

File Names The default file name uses the project name and the report type. 

Do not use the following characters in a file name:
\ /: * ? > | and space

Format Options You can export generated reports as portable document format (pdf), 
text, HTML, or XML (Table 9-2). 

Note: When selecting between HTML and XML, use HTML for 
standard display and XML for scripting applications.

Table 9-2 File Formats and Corresponding Application Options

File Format Open with…

PDF (default) Adobe® Acrobat® Reader™

HTML*

*When exporting the report as HTML, a folder is automatically created that 
may contain more than one HTML file. The file that uses only the report 
name contains all the data from the report.

A web browser or any software that is able to 
display HTML files

XML A web browser

TXT Notepad, Wordpad, Microsoft® Word, or any 
text-compatible software
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Exporting a
Report

To export a report:

1. Open the project of interest, then click .

2. In the navigation pane, select a report type.

3. Customize the report, if desired. (See “Customizing the 
Reports” on page 7-36.)

4. Select File > Export > Report.

5. Complete the Export Report dialog box:

a. Select a folder location to store the report.

b. Change the file name of the report, if desired. The default file 
name uses the project name, the report type, and the .pdf 
extension.

c. Select a file format in the Files of type drop-down list.

d. Click Export.
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Exporting All
Reports

Automatically

Reports can be automatically exported after analysis.

To set up for automatic exporting of reports:

1. Select Tool > Options.

2. Complete the General tab of the dialog box:

a. Select the Display Reports after Analysis check box, if 
desired.

b. Select the Export Reports after Analysis check box, then 
select an export format from the drop-down list.

c. Define a default location to save the exported files.

d. Click OK.
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Printing Data and Reports
You can print any viewable screen in a WYSIWYG (what you see is 
what you get) manner within the SeqScape software on one of the 
recommended printers (HP 8100, 4500, 990cxi, and Epson 980). You 
can print project, specimen, segment, and sample views, as well as 
the reports for a project.

Customizing
Header and

Footer Display

Default header and footer information is included in all exported and 
printed reports and in printed data views. However, headers and 
footers are not included in exported data files.

To customize the header/footer display in printed and exported 
reports:

1. Select File > Print.

2. Click Header/Footer.
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3. To change the graphic, if desired:

a. In the Graphic section, click Set.

b. In the dialog box, locate then select a graphic file.

c. Click OK.

Note: The graphic is displayed in the Headers & Footers dialog 
box and in the upper left corner of printed or exported reports.

4. To change the header and/or footer information, do one of the 
following:
• Type text into any of the header and/or footer text boxes.
• Use the autotext variables from the Autotext drop-down list. 

(Insert the cursor in a text box, select an autotext option in the 
drop-down list, then click Insert).

• Use a combination of typing text and using the autotext 
variables.

5. Save the changes:

a. Click OK to close the Header & Footer dialog box.

b. Click Print in Print Report dialog box.

c. In the Print dialog box, click:
• Cancel to save the changes without printing
• OK to save the changes and print
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Printing Various
Views of a Project

To print different views of a project:

1. Open the project of interest.

2. In the navigation pane, select a view (Project, Specimen, 
Segment, or Sample) to print.

3. If you are using WYSIWYG, scroll to the area of the view you 
want to print.

4. Select File > Print or click .

5. Complete the dialog box:

a. In the Print section, select Only the visible data 
(WYSIWYG) or All data (if available).

b. In the Print Properties section, select the paper orientation 
and size.

c. In the Print Settings for Project section, type a new value in 
the Bases per panel field, if desired.

d. Click Print. 

6. Select a printer, then click OK.

Both print dialog boxes close and printing begins.
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Printing a Report To print a report:

1. Open the project of interest, then click .

2. In the navigation pane, select a report type.

3. Customize the report, if desired (see “Customizing the Reports” 
on page 7-36).

4. Select File > Print.

5. Complete the Print Report dialog box:

a. In the Print Properties section, select the paper orientation 
and size.

b. In the Print Settings for Report section, select Print Preview, 
if desired.

c. Click Print.

6. Use the following table to determine your next step:

If the Print preview option was … Proceed to step …

Not selected 7

Selected 8
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7. The Print dialog box opens:

Select the printer and define the page range, then click OK.
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8. The Report Preview dialog box opens. Use the command 
buttons as described in Table 9-3 on page 9-17.

Use to view 
different pages 
of the report

Print Pages dialog boxPrint dialog box

Print Preview 
dialog box
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Table 9-3 Report Preview Button Functions

Button(s) Function

First, Previous, 
Next, and Last

Displays the various pages in a report (only one 
page is visible at a time).

Print Opens the Print dialog box. 

Select a printer, then click OK to print the report.

Print Pages Opens the Page(s) dialog box. 

Set the page range, then click OK. In the Print 
dialog box, click OK to print the report.

Note: Page(s) dialog box settings override the 
settings in the standard Print dialog box.

Close Closes the preview window without printing the 
report.
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Types of Quality Values (QVs)
Table 10-1 summarizes the types of QVs and where they are 
displayed.

Table 10-1 Quality Value Types

Quality Value 
Type Definition Location

Sample QV A per-base estimate of 
basecaller accuracy.

• Sample view
• Specimen view
• Project view

Sample Score The average quality value of 
the bases in the clear range 
sequence for that sample.

Specimen Statistics 
report

Consensus QV A per-base estimate of the 
accuracy of the consensus-
calling algorithm.

• Specimen view
• Project view

Consensus 
Score

The average quality value of 
the bases in the consensus 
sequence for that specimen.

• Analysis QC report 
• Specimen 

Statistics report

Mutation QV A per-base estimate of 
basecaller accuracy.

Mutations report

QV for deletion 
mutation

Average of the quality values 
for the bases to the left and 
right of the deletion.

Mutations report
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Sample Quality Values

Sample Quality
Values

A sample quality value (SQV) is a per-base estimate of the basecaller 
accuracy. There are two types of basecallers that generate SQVs:

• KB – A new algorithm that identifies mixed or pure bases, and 
generates sample quality values.

• ABI – Algorithm used in ABI PRISM® Sequencing Analysis 
Software v3.7 that identifies pure bases. Then the TraceTuner™ 
software identifies mixed bases and generates sample quality 
values.

KB and ABI algorithms can produce slightly different SQVs.

Interpreting the
Sample Quality

Values

Per-base SQVs are calibrated on a scale corresponding to:

QV = -10log10(Pe)

Where Pe is the probability of error of the basecall.

The range of a QV is 1 to 50, with 1 being low confidence and 50 
being high confidence. See Table 10-2, “Quality Values and 
Probabilities of Error,” on page 10-4 for the probability of basecall 
errors for QVs ranging from 1 to 50.

Mixed base calls yield lower SQVs than pure base calls.

Sample Score A sample score is generated from SQVs. It is the average quality 
value of the bases in the clear range sequence for a sample.
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Table 10-2 Quality Values and Probabilities of Error

QV

1

Pe

79%

QV

21

Pe

0.79%

QV

41

Pe

0.0079%

2 63% 22 0.63% 42 0.0063%

3 50% 23 0.50% 43 0.0050%

4 39% 24 0.39% 44 0.0040%

5 31% 25 0.31% 45 0.0032%

6 25% 26 0.25% 46 0.0025%

7 20% 27 0.20% 47 0.0020%

8 15% 28 0.15% 48 0.0016%

9 12% 29 0.12% 49 0.0013%

10*

*Commonly used cut-off values for sample quality values

10% 30* 0.1% 50* 0.001%

11 7.9% 31 0.079%

12 6.3% 32 0.063%

13* 5.0% 33 0.050%

14* 4.0% 34 0.040%

15* 3.2% 35 0.320%

16 2.5% 36 0.025%

17* 2.0% 37 0.020%

18 1.6% 38 0.016%

19 1.3% 39 0.013%

20* 1% 40* 0.01%
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Consensus Quality Values
A consensus quality value (QV) is a per-base estimate of the 
accuracy of the consensus-calling algorithm. If the SQVs are 
generated from the KB basecaller, then the KB consensus-calling 
algorithm is used to generate the QVs. If the SQVs are generated 
from an ABI basecaller and TraceTuner, then the TraceTuner 
consensus-calling algorithm is used to generate the QVs.

The KB and TraceTuner consensus-calling algorithms can produce 
slightly different consensus QVs.

Interpreting the
Consensus

Quality Values

The degree of certainty of either consensus-calling algorithm is 
reflected by the per-base consensus QVs. A consensus QV is derived 
from a number of factors:

• How large a quality-value discrepancy exists between calls from 
the individual sample sequence strands 

• The possible redundancy of calls from strands in the same 
orientation

• The possibility that the basecaller missed a mixed base

The possible values for the QVs range from 1 to 50. Higher numbers 
indicate calls that the algorithm determined with a measure of 
confidence, while lower numbers indicate calls that might require 
user inspection to verify the correct answer. The consensus quality 
values are roughly calibrated to follow the same scale as the per-base 
sample quality values.

Consensus Score A consensus score is generated from consensus QVs. It represents 
the average quality value of the bases in the consensus sequence for a 
specimen.
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Displaying Quality Values
QVs are displayed as bars above each base in a sample (Figures 10-1 
and 10-2). The height and color of a bar indicates its value. The taller 
the bar, the higher the QV. The color of a bar, which is associated 
with its value, is editable in the Display Settings. 

Figure 10-1 Example of QV Bars in the Specimen View

Figure 10-2 Examples of SQVs in the Sample View

Consensus 
quality value 
bars

Numerical 
quality value

Sample quality 
value bars

SQV bars in the sample 
Sequence view

SQV bars in the sample 
Electropherogram view
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Customizing the
Quality Value

Display

You can modify the low, medium, and high ranges and the color 
associated with a QV. 

To modify the QV display:

1. Select Analysis > Display Settings or click .

2. Select the Bases tab.

3. In the Quality Values section, place the pointer between two 
colors (it becomes a double-headed arrow), then click the slider 
on the color bar and drag it to left or right to the desired value.

Use the criteria in the table below to define what values 
represent low, medium, and high ranges for your project.

QV Bar Default Color 
and Range

Set the range to identify 
data that is …

Low Red
0 to 14

Not acceptable

Medium Yellow
15 to 24

Needs manual review

High Blue
25 to 50

Acceptable
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4. Change the colors that represent low, medium, and/or high QVs, 
if desired:

a. Select the color in the Bar Code you want to change. 
The Select a color dialog box opens.

b. Select a new color in the Swatches tab, or use the HSB or 
RGB tabs to define a new color.

c. Click OK. The color dialog box closes.

5. Click OK.
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Displaying the
Quality Bars and

Values

If you do not see the QV bars when viewing samples or a consensus 
in a project, then follow the procedures below to display QV bars and 
values.

To view quality bars and values:

1. Open a project, then open a specimen of interest.

2. Select the segment of interest, then select the Assembly tab.

3. To view sample QVs, select View > Show/Hide sample QV or 
click .

4. To view consensus QVs, select View > Show/Hide consensus 
QV or click .

5. To obtain a numerical value for a particular bar, place the cursor 
over the bar for 2 sec. The value is automatically displayed. 

Figure 10-3 Displaying the Value of a Sample QV Bar

Figure 10-4 Displaying the Value of a Consensus QV Bar
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Editing Bases with Quality Values
Changing, deleting, and inserting a base affect the consensus or 
sample QVs displayed.

Table 10-3 Results of Editing Bases with Quality Values

If … Then …

The consensus-caller calls 
a base not present in all 
the samples 

The new base is in uppercase in the 
consensus sequence and in lowercase in 
the samples that did not contain that 
basecall with a red dot.

You change a base The new base is in lowercase and the SQV 
has the same value but is displayed as a 
gray bar.

You change a base back to 
the original call

The base appears in uppercase and the 
quality value bar color is restored.

You insert a base The inserted base appears in lowercase 
and it has no SQV.

You delete a base The quality value for the base disappears.

You reinsert a deleted base The reinserted base appears in lowercase 
and it has no SQV.
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Cumulative Quality Value Scoring in Reports
Quality values and scores are also displayed in several reports. To 
view the reports, select Analysis > Report Manager or click .

Analysis QC
Report

Consensus scores in an Analysis QC report are shown as an average 
quality value across the consensus sequence for each specimen.

Figure 10-5 Analysis QC Report 

Average consensus QV for all 
bases within the clear range
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Mutations Report QVs for each mutation, and the average QV for the bases to the left 
and right of the deletion are provided in Mutations report.

Figure 10-6 Mutations Report

Average quality value for the bases to the 
left and right of the deletion

 Mutation quality value
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Specimen
Statistics Report

The Specimen Statistics table of this report displays the average 
consensus QV score for a segment in the Segment Score column.

The Sample Results table displays the average sample QV for the 
bases in the clear range in the Sample Score column.

Figure 10-7 Specimen Statistics Report

Average sample QV for the bases is in the clear range 

Average consensus QV score for a segment 
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Integrating SeqScape and Data Collection 
Software

Overview Sequencing data that is generated on the Applied Biosystems 
3730/3730xl DNA Analyzers can be automatically analyzed for use 
in the ABI PRISM® SeqScape Software v2.0. Autoanalysis can be 
performed only on the same instrument computer that collected the 
sample files. You can configure the software packages to perform 
data collection and then data analysis without requiring user 
interaction. 

Autoanalysis requires three software packages:

• 3730/3730xl Data Collection software
The data collection software is used to run the instrument and 
collect fluorescent data from samples. For autoanalysis to occur, 
the software must be set up properly to allow communication with 
downstream software.
Data collection software uses a data service. Data used for data 
collection as well as that created in SeqScape software can be 
accessed through the data service in data collection software.

• Autoanalysis Manager
The Autoanalysis Manager is software that is part of the 
integration between the data collection, SeqScape, and 
ABI PRISM® GeneMapper™ software. It can queue messages and 
track the status of their processing. Each message is considered a 
batch job, whether it contains a single sample, samples from a 
result group, or an entire run of samples.
Autoanalysis Manager is installed by Seqscape or GeneMapper 
software when loaded on a system with data collection software.

• A version of SeqScape software with no user interface
This version of SeqScape is identical to the regular version of the 
software except that no user interface exists. The Autoanalysis 
Manager opens and uses this version of software to analyze the 
data in the projects.
The automated processing version and the standard version of 
SeqScape software are installed from the SeqScape Software 
installation CD.
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IMPORTANT! When installing SeqScape software v2.0 on a 
computer that is connected to a 3730/3730xl DNA Analyzer, the data 
collection software must be running. If data collection software is not 
running, the SeqScape software does not register with the Data 
Service. See Chapter 2, “Installing the SeqScape Software,” for 
information on properly installing the software.

IMPORTANT! After the initial installation of the SeqScape software, 
you must open the Autoanalysis Manager software.

Software
Relationships

Figure 11-1 Relationships Between Seqscape and Data 
Collection Software

Data Collection
Autoanalysis

Manager
Nonuser Interface
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Message 
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Projects

Data 
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Results
Group

Instrument
Protocols

Run
Complete

Open

Closes & 
Reports Status

Project
Template

Project
Template



DRAFT
December 9, 2002 2:31 pm, 11_SSIntegration3730.fm

Chapter 11 Automating Analysis

11-4 ABI PRISM SeqScape Software v2.0 User Guide

Before You Start
Successful automatic analysis requires that the:

• SeqScape software is installed properly
• SeqScape software is registered and the appropriate user IDs have 

been created
• Autoanalysis Manager software is running
• The 3730 instrument is set up to run, and samples are prepared

For more information on setting up and using the 3730 Data 
Collection software, refer to the Applied Biosystems 3730/3730xl 
User Guide (PN 4331468).

• Files for a data collection software plate record are available
For data collection and autoanalysis to be successful, each run of 
samples must have an instrument protocol, an analysis protocol, 
and a results group assigned within a plate record.
The table below describes what each file specifies in the logical 
order of its use.

Table 11-1 File Specifications

File Description Created in

Instrument 
Protocol

Contains everything needed 
to run the instrument.

Data collection 
software

Analysis Protocol Contains everything needed 
to analyze sequencing data.

Data collection 
software or 
SeqScape software

Results Group Defines the file type, the file 
name, file save locations, 
default analysis protocols 
linked to sample injections, 
and user name and 
password.

Data collection 
software
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Figure 11-2 Workflow for Autoanalysis
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Creating Required Files in the Data Collection 
Software

For More
Information

For more information on setting up and using the 3730/3730xl DNA 
Analyzer and/or 3730 Data Collection software, refer to the Applied 
Biosystems 3730/3730xl User Guide (PN 4331468). 

If the Files
Already Exist

If the appropriate instrument protocol, analysis protocol, and results 
group have been created, proceed to “Creating a Plate Record” on 
page 11-16. 

Creating an
Instrument

Protocol

To create an instrument protocol:

1. In the navigation pane, click the Protocol Manager icon to 
display the Protocol Manager.

2. In the Instruments Protocols section, click New or select an 
existing instrument protocol file, then click Edit. 

The Protocol Editor opens. 
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3. Complete the Protocol Editor:

a. Type a name for the protocol.

b. Type a description for the protocol (optional).

c. Select Regular in the Type drop-down list.

d. Using the information in the table below, select the correct 
run module for your run.

Sequencing Analysis 
Type

Capillary 
Array Length Run Module

Long DNA 50 cm LongSeq50_POP7

Standard read DNA 36 cm StdSeq36_POP7

Rapid read DNA 36 cm RapidSeq36_POP7
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e. Using the information in the table below, select the correct 
Dye Set for your run.

f. Click OK.

Creating an
Analysis Protocol

IMPORTANT! If you created an appropriate analysis protocol in 
SeqScape software, you can use it in data collection software.You can 
also create an analysis protocol in the SeqScape software, if desired.

To create an analysis protocol:

1. In the Analysis Protocol section of the Protocol Manager, click 
New.

Sequencing Analysis 
Type

Capillary 
Array Length Dye Set

Long read DNA 50 cm Z-BigDye v3

Standard read DNA 36 cm Z-BigDye v3

Rapid read DNA 36 cm Z-BigDye v3
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If more than one analysis application is installed on the data 
collection computer, the Analysis Applications dialog box 
opens. 

2. Select SeqScape, then click OK.

The Analysis Protocol Editor dialog box opens.

3. In the General tab, enter a unique name and description for the 
new protocol.
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4. Select the Basecalling tab, then:

a. Select the appropriate basecaller file as indicated below. 

b. Select the appropriate Dye Set/Primer file as indicated below.

IMPORTANT! Make sure that the basecaller and the 
DyeSet/Primer file types match.

Basecaller Description

KB.bcp Algorithm calculates mixed or pure 
bases and sample quality values.

• Basecaller-
3730POP7LR.bcp

• Basecaller-
3730POP7SR.bcp

• Basecaller-
3730POP7RR.bcp

Algorithm used in ABI PRISM 

Sequencing Analysis software v3.7.

Basecaller Dye Set/Primer File

KB.bcp KB_3730_POP7_BDTv3.mob, or

KB_3730_POP7_BDTv1.mob

• Basecaller-
3730POP7LR.bcp

• Basecaller-
3730POP7SR.bcp

• Basecaller-
3730POP7RR.bcp

DT3730POP7{BDv3}.mob, or

DT3730POP7{BD}.mob
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c. If desired, select one or more stop points for data analysis. 
Base your selection on the basecaller being used as indicated 
below.

5. Select the Mixed Bases tab, then:

Note: This function is active with the KB basecaller only.

a. For mixed bases only, select Use Mixed Base Identification. 

b. Use the default setting of 25% or change the detection level 
by entering a new value or dragging the % line up or down.

6. Select the Clear Range tab, then, if desired, select one or more 
stop points for data analysis.

Note: The clear range is the region of the sequence that remains 
after excluding the low-quality or error-prone sequence at both 
the 5´ and 3´ ends.

7. Select the Filter tab, then, if desired, change one or more of the 
settings.

8. Select OK to save the protocol and close the Analysis Protocol 
Editor.

Option Basecaller

At PCR Stop check box KB or ABI

After __ Ns in __ bases check box ABI

After __ Ns check box ABI

After __ Bases check box KB or ABI
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Creating a
Results Group

To create a results group:

1. Click the Results Group icon in the navigation pane. 

The Results Group Editor opens.

2. Click New, or select an existing group, then click Edit.

3. In the General tab:

a. Type a Results Group Name. The name can be used in 
naming and sorting sample files and it must be unique (see 
“File-Naming Convention” on page 2-9 for a list of accepted 
characters).

b. Type a Results Group Owner. The owner name can be used in 
naming and sorting sample files.

c. Type a Results Group Comment (optional).
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4. Select the Analysis tab, then:

a. Select Do Autoanalysis.

b. Select SeqScape_ YourInstrumentName in the Analysis Type 
drop-down list.

c. You can select default analysis protocols from the drop-down 
lists in the Default Analysis Protocols Runs 1–5 section. If 
you do not make selections here, you can manually select the 
analysis protocols when filling out the plate record. 

Note: After you select a results group in a plate record, the 
Analysis Protocols are automatically filled in the plate record 
according to the defaults chosen here. A set of 96 samples can 
be run up to five consecutive times within the same plate record.

d. Type a valid SeqScape Login ID and Password in the text 
boxes.

IMPORTANT! Failure to use the proper login and password 
causes your samples not to be analyzed automatically.
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5. Select the Destination tab, then:

a. Click Use Custom Location, then click Browse to navigate 
to a different save location.

b. Click Test to test the Location path name connection:
If it passes, a message box displays “Path Name test 
successful.”
If it fails, a message box displays “Could not make the 
connection. Please check that the Path Name is correct.” 
Click and retry to establish a connection.

c. Click OK.
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6. Select the Naming tab, then define custom names for sample 
file and run folder name, if desired.

7. Click OK to close the Results Group Editor.
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Creating a Plate Record

To create a new plate record:

1. Click the Plate Manager icon in the navigation pane.

2. Click New.

The New Plate Dialog dialog box opens.
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3. Complete the information in the New Plate Dialog:

a. Type an ID for the plate.

b. Type a name for the plate.

c. Type a description for the plate (optional).

d. Select SeqScape_YourInstrumentName in the Application 
drop-down list.

e. Select 96-well or 384-well in the Plate Type drop-down list.

f. For a 384-well plate, define a scheduling pattern.

g. Select Heat Sealing or Septa in the Plate Sealing drop-down 
list.

h. Type a name for the owner and operator.

i. Click OK. 
The SeqScape Plate Editor opens (see Figure 11-3 on 
page 11-18).
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Completing a
Plate Record

Figure 11-3 Blank Plate Editor

To complete a plate record:

1. Type sample names.

2. Select a results group or create a new one.

3. Select a project or create a new one. Based on the Project you 
select, the project template is filled in automatically.

4. Select a specimen or create one.

5. Select an instrument protocol or create one.

6. Select an analysis protocol or create one.

7. Click OK.
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Scheduling and Starting a Run

To schedule and then start a run:

1. Click the Run Scheduler icon in the navigation pane.
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2. Click Search in the Input Rack section.

The Add Plates to Input Stack dialog box opens. 

3. Complete the Add Plates to Input Stack dialog box:

a. Select Advanced in the Type of Search drop-down list.

b. Enter your search criteria for your plate, then click Search.

c. Select the plate in the Search Results section, then click Add.

d. Click Done. 
The plate is displayed in the current Runs section of the Run 
Scheduler window.

4. Click  (Run) to start the run. 
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Autoanalysis Manager

Overview Autoanalysis occurs in the following sequence:

• When data collection software finishes a run, the Message Service 
sends the message “Run Completed.”

• The Autoanalysis Manager receives the message, and the job is 
submitted. The job appears in the General tab. 

• The Autoanalysis Manager polls for jobs every 2 minutes and 
opens the automated processing SeqScape version to analyze the 
data in the projects. 

• At the end of analysis, the automated processing SeqScape version 
closes, and the status in the Autoanalysis Manager is updated.

Files Created The data collection software stores the sample files in the location 
specified in the results group. The Autoanalysis Manager copies the 
files into the DataStore for SeqScape processing.

To maintain sufficient storage space on your hard drive, delete the 
sample files created by data collection software that are no longer 
needed.

Components The Autoanalysis Manager has two tabs:

• General tab
• SeqScape tab
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General Tab

The General tab shows the jobs that have been submitted and their 
status.

Figure 11-4 General Tab

Table 11-2 describes the functions of the command buttons in the 
General tab.

Table 11-2 General Tab Command Buttons

Button Name Function

Delete Job Deletes a pending job

Delete Completed Jobs Deletes a completed job

Move Job Up Moves a pending job higher in the queue

Move Job Down Moves a pending job lower in the queue
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SeqScape 2.0
Tab

The SeqScape 2.0 tab shows the jobs, project, and status information.

Figure 11-5 SeqScape 2.0 tab

Table 11-3 describes the functions of the command buttons in the 
SeqScape 2.0 tab:

Table 11-3 SeqScape 2.0 Tab Command Buttons

Button Name Function

Details Displays the project in the navigation pane

Resubmit Submits a job for analysis

Edit Properties Edits the name and password (active only if analysis 
failed)

Delete Deletes a job from the Autoanalysis Manager
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File Sharing Between Data Collection and 
SeqScape Software

In Table 11-4, the term “files” refers to projects, project templates, 
specimens, and analysis protocols.

Table 11-4 File Sharing Table

Conditions Result Corrective Action

SeqScape software installed while data collection software was open (proper installation)

• Files created in SeqScape
• Data collection software 

open

Files are registered in both 
applications and are available 
for use in the data collection 
software.

—

• Files created in data 
collection software

• SeqScape open

Files are registered in both 
applications and are available 
for use in the SeqScape 
software.

—

SeqScape software installed while data collection software was closed (improper installation)

• Files created in SeqScape 
or in data collection 
software

• Other software open or 
closed

SeqScape was never 
registered in the Data 
Service—no communication 
between the software.

1. Uninstall the SeqScape 
software.

2. Open the data collection 
software.

3. Reinstall the SeqScape 
software.

4. Register the software and define 
user IDs.



DRAFT
December 9, 2002 2:31 pm, ApA_BasecallersMobs.fm

ABI PRISM SeqScape Software v2.0 User Guide A-1

ABasecallers and DyeSet/Primer 
Files 0

This appendix contains:

Definitions and Naming. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-2
ABI PRISM 310 Genetic Analyzer Files. . . . . . . . . . . . . . . . . . . . . A-5
ABI PRISM 377 DNA Sequencer Files  . . . . . . . . . . . . . . . . . . . . . A-7
ABI PRISM 3100 Genetic Analyzer Files. . . . . . . . . . . . . . . . . . . . A-9
ABI PRISM 3100-Avant Genetic Analyzer Files  . . . . . . . . . . . . . A-11
ABI PRISM 3700 DNA Analyzer Files. . . . . . . . . . . . . . . . . . . . . A-13
Applied Biosystems 3730/3730xl DNA Analyzers Files  . . . . . . A-15
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Definitions and Naming

Basecaller A basecaller is an algorithm that determines the bases within a 
sequence during analysis. There are two types of basecallers:

• KB basecaller – A new algorithm that calculates mixed or pure 
bases, and sample quality values.

• ABI basecaller – An algorithm used in earlier versions of 
ABI PRISM® Sequencing Analysis and ABI PRISM® SeqScape® 
Software.

DyeSet/Primer The DyeSet/Primer file compensates for the mobility differences 
between the dyes and primers and corrects the color code changes 
due to the type of chemistry used to label the DNA. DyeSet/Primer 
files are sometimes referred to as mobility files.

DyeSet/Primer
File-Naming
Conventions

DyeSet/Primer files use the following name convention:

Figure A-1 Examples of DyeSet/Primer File Naming Convention

K B _ 3 7 3 0 _ P O P 7 _ B D T v 3 . m o b

Chemistry

Polymer

Instrument

KB basecaller

File extension

D T 3 1 0 0 P O P 4 { B D T v 3 } . m o b

Chemistry

Polymer

Instrument

Dye terminator 
and ABI 
basecaller

File extension
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The DyeSet/Primer file names use a combination of characters to 
indicate the basecaller, instrument, chemistry, and polymer type as 
described in Table A-1. 

Table A-1 DyeSet/Primer File Names

Abbreviation For Runs Using …

Basecaller 

KB KB basecaller

DP Dye primer chemistry and the ABI basecaller

DT Dye terminator chemistry, and the ABI basecaller

Type of Polymer or Gel 

4%Ac, 6%AC % Acrylamide in the gel (377 instrument only)

5%LR % Long Ranger in the gel (377 instrument only)

POP4 ABI PRISM® POP-4™ polymer

POP6 ABI PRISM® POP-6™ polymer

POP7 ABI PRISM® POP-7™ polymer

Chemistry

BDTv3 ABI PRISM® BigDye® v3.0 and 3.1 Terminator chemistry

{BDv3}

{BDv1} ABI PRISM® BigDye® v1.0 and 1.1 Terminator chemistry

{BD}

{-21M13} Dye primer chemistry – the -21M13 primer is labeled

{M13Rev Dye primer chemistry – the M13Rev primer is labeled
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Basecaller and
DyeSet/Primer

Compatibility

The DyeSet/Primer file must match the chemistry and basecaller type 
that you are using

Note: DyeSet/Primer files are filtered based on the selected 
basecaller. 

IMPORTANT! However, if you select the dyeSet/Primer file then 
select a basecaller file, no filtering of the basecaller list occurs. If you 
select a KB DyeSet/Primer file and an ABI basecaller for analysis, or 
a DT DyeSet/Primer file and an KB basecaller for analysis, the 
following error dialog box opens (see Figures A-2 and A-3).

Figure A-2 Error Message in the Sample Manager

Figure A-3 Error Message in the Analysis Protocol
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General Questions and Answers
This appendix provides answers to the most commonly asked 
questions regarding the ABI PRISM® SeqScape® v2.0 Software. 

Table B-1 General Questions  

Question Answer

How does SeqScape 
software v2.0 differ from 
v1.1?

Refer to Chapter 1, “Introduction to 
ABI Prism SeqScape Software.”

What ABI instruments 
can I use to generate 
data for SeqScape 
software?

Seqscape software analyzes sequence files 
generated from ABI PRISM 3700, 3100, 377, 
310, 3730, and 3730xl genetic analyzers. 
The software also accepts text sequences in 
FASTA format.

What ABI chemistries are 
supported?

• ABI PRISM® BigDye® Terminator v3.1, v3, 
v2, v1.1, and v1 chemistries

• ABI PRISM® BigDye® Primers and 
dRhodamine dyes

What are the computer 
requirements for 
SeqScape software?

• CPU – 733 MHz or faster, single 
processor

• Memory – 256 MB RAM
• OS – Windows NT® 4 or Windows® 2000 

with Service Pack 1 or 2
• 1 GB hard drive
• Pentium® III or IV chip, not Xenon

What kind of 
performance can I expect 
from my SeqScape 
software?

That depends on your computer 
specifications. For example, if you have a 
computer with an 850 MHz processor, 
256 MB RAM, Pentium III chip, running on 
Windows 2000 and are analyzing 100 
samples files, 10 specimens, and a 1Kb 
reference, the analysis time is 2 min.

Does SeqScape software 
support 
BioLIMS/Sequence 
Collector?

Yes, SeqScape software can connect to 
Sequence Collector v3.0 databases and 
read sample files. Those sample files can be 
added into a SeqScape software project and 
analyzed. The results will be saved back to 
the database.
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How does SeqScape 
software compare to 
MicroSeq® and ViroSeq™ 
software?

SeqScape software – compares samples to 
a reference sequence

MicroSeq software – identifies bacteria

ViroSeq software – identifies genotype HIV-1 
resistance mutations

Do I need Sequencing 
Analysis software if I 
have SeqScape 
software?

Sequencing Analysis software is a multi-
purpose software used to analyze, edit, 
view, display, and print sequencing sample 
files. 

SeqScape software is designed specifically 
for resequencing. Sequencing Analysis 
software should be used in every laboratory 
for general troubleshooting and viewing of 
data.

How can I share my work 
with someone at a 
different site? What 
should I send them?

All sample files, analysis parameters, 
reference sequence, and analysis results are 
saved in every SeqScape project file. These 
files can be shared with anyone who has the 
software. You can also share project 
templates, which contain the reference 
sequence and analysis parameters. A 
colleague can then analyze sample files of 
their choice using the project templates to 
create a new project. The analysis is 
identical to your own analysis with the same 
project template.

Can I BLAST against a 
database?

To search a database using a sequence 
generated with SeqScape software, in the 
Project view, export the NT alignment as an 
aligned FASTA file by selecting File > 
Export. Open this file in a text viewer, then 
cut and paste the sequence you would like 
to search for in your BLAST query. Refer to 
Chapter 9, “Exporting and Printing Data and 
Reports,” for detailed information on 
exporting. 

Can I put samples from 
different individuals in the 
same specimen?

No, each individual sample should be in a 
different specimen. Refer to chap 6

Table B-1 General Questions  (continued)

Question Answer
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What alignment 
algorithms are used in 
SeqScape software?

The sample assembly and specimen 
alignments are generated using a Smith-
Waterman local sequence alignment 
algorithm using parameters appropriate for 
DNA sequencing.

Can SeqScape software 
perform just the 
alignment for samples?

No. Samples must be basecalled within 
SeqScape software to take advantage of the 
assembly and resequencing algorithms.

What can I print in 
SeqScape software?

Views only for sample, specimen, and 
project and complete reports.

What printers are 
recommended for use 
with SeqScape software?

An HP® 8100, 4500, or an Epson® 900 color 
printer is recommended.

Table B-1 General Questions  (continued)

Question Answer
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SeqScape Manager Questions and Answers

Table B-2 SeqScape Manager Questions  

Question Answer

What is the SeqScape 
Manager?

SeqScape Manager allows you to import, 
export, create, and delete projects, project 
templates, reference data groups, analysis 
defaults, and display settings. 

Access SeqScape Manager by selecting it 
from the Tools menu.

What is an object: An object is a named collection of data 
elements to perform certain functions, for 
example, analysis protocol. 

How do I create a new 
user?

You must be logged in as Admin user.

1. Select Tools > Options.

2. Select the Users tab, then click New.

3. Enter the new user name (be sure to omit 
any spaces in the user name), then click 
OK.

4. To log in with the new name, exit the 
software, then relaunch it.

5. Log in with the new user name.

What is a project in 
SeqScape software?

A project is created using a project template. 
Projects contain sample data files grouped 
into specimens.

What is a project 
template?

A project template is the mold from which 
projects are created. Templates contain: 
analysis defaults, display settings, and a 
reference data group (RDG).

What is a specimen? A specimen contains all the sample data 
from a single biological source.

Can I mix samples from 
different biological 
sources?

It is not possible to analyze data from 
different biological sources in the same 
specimen. 
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What is a reference data 
group (RDG)?

The RDG is an essential part of the project 
template that contains all of the analysis-
specific information, including the reference 
sequence, translation codon table, known 
variants, RDG name, reference segments, 
regions of interest (ROI), layers, and the 
name of the associated allele libraries.

What is a reference 
sequence?

A reference sequence is the backbone 
sequence against which the software 
compares the consensus segments. A 
reference sequence contains continuous or 
discontinuous sequences made up of one or 
more reference segments

What is a reference 
segment?

A reference segment is a contiguous 
segment within the reference sequence that 
corresponds to a single contiguous DNA 
sequence.

What is a reference 
break?

A reference break is a break in the reference 
sequence between two reference segments 
where the reference is not contiguous. 

What is a translation 
codon table?

A table that translates amino acid and 
genetic codes. Refer to Appendix C, 
“Translation Tables.”

What is a known variant? An AA variant or NT variant that has been 
previously identified in the reference. 

What is a region of 
interest (ROI)

An ROI is a region on the reference segment 
with special numbering properties used for 
display.

How can I configure a 
reference segment and 
ROIs within it?

After you import a reference sequence into 
the RDG, use the ROI tab to reconfigure a 
reference segment and to add ROIs.

What if I do not have 
variant information?

Variants are not necessary to create a 
reference data group. 

If you do import variants, they must be in a 
tab-delimited text file format or FASTA 
alignment of sequences.

Table B-2 SeqScape Manager Questions  (continued)

Question Answer
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What kinds of files can I 
import into SeqScape 
software?

ABI sample files, tab-delimited text, and 
FASTA file format can be imported into the 
software.

Can analyzed data be 
used in SeqScape 
software?

Analyzed data can be used. However, if it is 
in the ABI data format (and not FASTA), any 
prior analysis, results, and edits will be 
overwritten when the files are reanalyzed 
using SeqScape software.

What can I export from 
SeqScape software?

User information, projects, project 
alignments, project templates, reports, 
nucleotide and amino acid variants, and 
libraries can be exported from the software. 
Refer to Appendix D, “User Privileges.”

Can I export each 
consensus sequence 
individually?

Consensus sequences for a project can be 
exported as a group by using selecting File 
> Export in the Project view.

What is FASTA format? 

How can I convert non-
FASTA files into the 
correct format?

A sequence in FASTA format begins with a 
single-line description, followed by lines of 
sequence data. The description line is 
distinguished from the sequence data by a 
greater-than (>) symbol in the first column.

Note: When creating a file in Microsoft® 
Word, be sure to save it in text-only format 
(line breaks are OK, but spaces are not OK).

>HumMitoCamb from 15871 to 450 (hard 
return)

aatactcaaatgggcctgtccttgtagtataaactaataca
ccagtcttgtaaaccggagatgaaaaccttttccaaggac
aaatcagagaaaaagtctttaactccaccattagcaccc
aaagct (hard return)

What are Analysis 
Settings?

The analysis settings determine the 
basecalling, mixed base settings, clear 
range, and filter settings.

What is Clear Range? Clear range defines the range of usable 
sample sequence to be included in the 
consensus.

Table B-2 SeqScape Manager Questions  (continued)

Question Answer
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What are Filter Settings? These allow you to set the maximum 
percentage of mixed-bases allowed, 
maximum Ns allowed, minimum clear range 
length, and the minimum sample score for 
each sample.

Samples failing the filter checks will not be 
included in the analysis.

What are Display 
Settings?

These control the font styles and colors for 
bases, electropherogram display and axis 
scale, display view for variants, and display 
views for nucleotide translation.

Table B-2 SeqScape Manager Questions  (continued)

Question Answer
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Analysis and Reports Questions and Answers

Table B-3 Analysis and Reports Questions  

Question Answer

What does it mean when 
there is a red line across a 
specimen?

Strike through symbols indicate that analysis 
needs to be performed.

How do I begin analysis? Click the green arrow button in the toolbar or 
select Analysis > Analyze.

Can the SeqScape 
software handle gaps in 
sequence?

SeqScape software automatically inserts 
gaps in the sample and consensus 
sequences if these gaps are necessary to 
produce clean sequence alignments.

Gaps should be removed before importing 
sequences from FASTA-formatted files.

What does the Alignment 
Score mean in the 
Analysis Report?

The alignment score shows the number of 
characters that were inserted in each 
specimen consensus to create the project 
alignment. A lower alignment score indicates 
more similarity between the specimen 
consensus and the reference.

How does editing affect 
my data? What gets 
updated?

If you insert, delete, or change a base within 
a sample, the change is reflected in the 
consensus sequence. All samples change to 
reflect the consensus edits.

How can I distinguish 
between edited and non-
edited data?

When a base is edited, it is displayed as 
lower-case while the unedited bases are 
displayed in upper-case letters.

What will happen to my 
edited sequence when I 
start analysis?

Once basecalling begins, all current edits 
are overwritten. Changes to the analysis 
settings that do not require re-basecalling of 
the sample preserve edits and the reference 
sequence.

What happens if I edit a 
consensus base?

The base changes to lowercase in the 
consensus and the quality bar turns gray. All 
bases in the samples at that position that 
disagreed with the new basecall are 
changed to agree with the new consensus 
base and are shown in lowercase with a gray 
quality bar.
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How do I remove 
unwanted spaces in my 
samples?

To remove unwanted spaces in the sample, 
double-click the space and press the Delete 
key.

What can I do if I deleted 
too many bases?

Repeat the analysis.

How can I access my 
various reports?

Access all reports by clicking the 
corresponding button in the toolbar or by 
selecting the desired report from the 
Analysis menu.

What is the Nucleotide 
Variant Report?

This report displays all the positions of 
variance from the reference, known and 
unknown, for each specimen in the project.

What is the Amino Acid 
Variant Report?

This report displays the location of the 
known and unknown amino acid variants.

What is the Analysis 
Comparison Report?

This report summarizes all the nucleotide 
variants in the project.

What do the percentages 
mean in the Analysis 
Comparison Report?

These indicate the percent of specimens in 
which a particular nucleotide occurs in this 
position.

What is the Specimen 
Report?

This report summarizes all of the data 
generated for each specimen in the project.

How can I edit my 
specimen name?

Select the specimen and select Edit > 
Rename.

How can I delete samples 
or specimens?

Select the item to be deleted, then select 
Edit > Delete, Click the Delete button on the 
toolbar, or press the Delete key on the 
keyboard.

What is the TraceTuner™ 
basecaller module?

The TraceTuner basecalling module in 
SeqScape software is responsible for 
generating per-base sample quality values 
and identifying mixed bases.

What are quality values? A quality value is an estimation of the 
certainty for a basecall in the sample 
(sample QV) or consensus (consensus QV).

Table B-3 Analysis and Reports Questions  (continued)

Question Answer
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How is the Basecaller 
Quality Value generated?

It is derived using an algorithm that is 
designed to examine the certainty of 
basecalls. See Chapter 10, “Sample and 
Consensus Quality Values,” for more 
information.

What is the Quality Value 
equation?

 where PE is the 
probability of error.

How are Sample Quality 
Values generated?

They are generated using a statistical 
algorithm which is calibrated to estimate the 
certainty of basecalls.

How is a Sample Quality 
Value different from the 
Sample Score?

The sample score is the average quality 
value of the bases in the clear range 
sequence for that sample. A sample quality 
value is a per-base estimate of basecaller 
accuracy.

How does the Consensus 
Quality Value differ from 
the Consensus Score?

The consensus score is the average quality 
value of the bases in the consensus 
sequence for that specimen. A consensus 
quality value is a per-base estimate of the 
accuracy of the consensus-calling 
algorithm.

Table B-3 Analysis and Reports Questions  (continued)

Question Answer

QV 10 10 PE( )log–=
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CTranslation Tables C

This appendix contains:

IUPAC/IUB Codes. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-2
IUPAC Diagrams . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-3
Complements. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-3
Universal Genetic Code. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-4
Amino Acid Abbreviations  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-5
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IUPAC/IUB Codes

Table C-1 IUPAC/IUB Codes

Code Translation

A Adenosine

C Cytidine

G Guanosine

T Thymidine

B C, G, or T

D A, G, or T

H A, C, or T

R A or G (puRine)

Y C or T (pYrimidine)

K G or T (Keto)

M A or C (aMino)

S G or C (Strong—3 H bonds)

W A or T (Weak—2 H bonds)

N aNy base

V A, C, or G
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IUPAC Diagrams

Figure C-1 IUPAC Diagrams

Complements

IUPAC IUPAC heterozygous

Table C-2 Complements

A T S S

C G W W

G C

T A B V

D H

R Y H D

Y R V B

K M N N

M K
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Universal Genetic Code

Table C-3 Universal Genetic Codes

5' End 2nd Position 3' End

T C A G

T

Phe Ser Tyr Cys T

Phe Ser Tyr Cys C

Leu Ser OCH OPA A

Leu Ser AMB Trp G

C

Leu Pro His Arg T

Leu Pro His Arg C

Leu Pro Gln Arg A

Leu Pro Gln Arg G

A

Ile Thr Asn Ser T

Ile Thr Asn Ser C

Ile Thr Lys Arg A

Met Thr Lys Arg G

G

Val Ala Asp Gly T

Val Ala Asp Gly C

Val Ala Glu Gly A

Val Ala Glu Gly G

Stop Codes: AMBer, OCHer, OPA
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Amino Acid Abbreviations

Table C-4 Amino Acid Abbreviations

Amino Acid Three Letters One Letter

Alanine Ala A

Arginine Arg R 

Asparagine Asn N

Aspartic Acid Asp D

Cysteine Cys C

Glutamic Acid Glu E

Glutamine Gln Q

Glycine Gly G

Histidine His H

Isoleucine Ile I

Leucine Leu L

Lysine Lys K

Methionine Met M

Phenylalanine Phe F

Proline Pro P

Serine Ser S

Threonine Thr T

Tryptophan Trp W

Tyrosine Tyr Y

Valine Val V

Any Amino Acid X
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DUser Privileges D

Tables of User Privileges
This appendix contains a list of privileges for users of the three cate-
gories, Administrator, Scientist, and Analyst, when they use the 
ABI PRISM® SeqScape® Software Version 2.0. 

Table D-1 Access for Admin Level 

Description of access for users of 
Admin level only Admin Scientist Analyst

Admin only 
access

1 Create User Accounts Allowed Not 
Allowed

Not 
Allowed

2 Exporting/Importing User Accounts

3 Export a Project/PT/RDG/Library from the 
SeqScape Manager

4 Import objects from outside the 
DataStore into the SeqScape Manger

5 Install SeqScape for an automated 
analysis system
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Table D-2 Access for Admin and Scientist Levels  

Description of access for users of 
Admin and Scientist levels Admin Scientist Analyst

SeqScape 
Manager

1 Delete an object from the SeqScape 
manager

Allowed Allowed Not 
Allowed

2 Delete a Project from the SeqScape 
manager

3 Save As.. an object in the SeqScape 
manager

4 Create a new object in the SeqScape 
Manager

5 Create a new Project Template in 
SeqScape Manager

6 Configure analysis defaults in SeqScape 
manager

7 Deleting entries from a library in the 
SeqScape manager

8 Re-Configure an existing Project 
Template in the SeqScape Manager

Analysis 
Protocol & 
Settings

9 Creating an analysis protocol Allowed Allowed Not 
Allowed

10 Editing an existing analysis protocol

11 Apply an analysis protocol to a set of 
samples (project/sample/specimen)

12 Create new Primary Seq Analysis 
Protocols

13 Set Clear range determination in Analysis 
settings or analysis defaults

14 Set Mixed Base determination in Analysis 
settings or analysis defaults in a Project, 
PT/SS Manager
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RDG 15 RDG: Import Variants and Reference into 
an RDG from a set of aligned FASTA files

Allowed Allowed Not 
Allowed

16 RDG general tab: configure an RDG in 
general tab

17 RDG ROI tab: Edit a Reference Data 
Group (RDG): configure Layers

18 RDG ROI tab: Edit a Reference Data 
Group (RDG): configure ROIs

19 RDG ROI tab: Edit a Reference Data 
Group to use an implicit reference

20 RDG ROI tab: adding/modifying a 
Reference Segment

21 RDG ROI tab: Change the Reference 
Segment index Base in an embedded 
RDG

22 RDG ROI tab: deleting a Layer

23 RDG ROI tab: deleting a Reference 
Segment

24 RDG ROI tab: deleting an ROI

25 RDG ROI tab: import genbank sequences 
into the RDG for automated Ref Segment 
and feature creation

26 RDG NT variants Tab: Edit NT variants in 
an RDG

27 RDG NT variants Tab: Import NT variants 
from a Tab Delimited Text into RDG

28 RDG AA variants Tab: Add amino acid 
variants to an RDG

29 RDG AA variants Tab: Edit AA variants in a 
RDG

Table D-2 Access for Admin and Scientist Levels  (continued)

Description of access for users of 
Admin and Scientist levels Admin Scientist Analyst
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RDG 30 RDG AA variants Tab: Import AA variants 
from a tab delimited text file into RDG

Allowed Allowed Not 
Allowed

31 RDG variant styles tab: configure an RDG 
in Variant Styles tab

Library 32 Library: overwriting/appending 
sequences to an existing library

Allowed Allowed Not 
Allowed

33 Library: editing sequence data in the 
library

34 Library: exporting data from the library as 
a Multi-FASTA file

35 Library: viewing/editing library types in the 
Library Type manager

36 Library: creating a new sequence library

Other 37 Sets General Preferences in Options Allowed Allowed Not 
Allowed

38 Sets Sequence Collector (Database) 
Preferences in Options

39 Add NT or AA variants from any data view

40 Set specimen level analysis settings

41 Set project level analysis settings

Table D-2 Access for Admin and Scientist Levels  (continued)

Description of access for users of 
Admin and Scientist levels Admin Scientist Analyst
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Table D-3 Access for Admin, Scientist and Analyst Levels  

Description of access for users of 
Admin, Scientist and Analyst levels Admin Scientist Analyst

Reports 1 View Reports Allowed Allowed Allowed

2 View Reports with enabled links back to 
primary data

3 View Reports while editing project

4 Export all reports

5 Export all customized reports

6 Print all reports

7 View heterozygous frame shifts links from 
Mutations Report

8 Print a report from the reports manager

Project 
View/Display

9 Move sample data from one Specimen to 
another

Allowed Allowed Allowed

10 Display SQVs and CQVs

11 Re-order aligned Specimen consensi

12 Change active Layer view

13 Show/hide variants that result in silent 
mutations

14 Sort Summary Table in Specimen view

15 Display Sample and Consensus Scores

16 View Amino Acid tooltips for degenerate 
codons

17 View Amino Acid Alignment in Main 
Window

18 View Library Search Results in Alignment 
View Identification Pane
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Project 
View/Display

19 View electropherogram data as aligned 
peaks

Allowed Allowed Allowed

20 View all objects in Project Navigator and 
Main Windows

21 View Specimen Layout

22 View Specimen-Segment Assembly tab

23 View Unassembled data in the Project 
Navigator and Specimen Views

24 View/Navigate through electropherogram 
snippets

25 View/Navigate Specimen Segment 
electropherogram data

26 View a Project/Navigate using the 
Overview pane

27 View Samples in the Sample Manager tab

28 View/Navigate alignments using the 
display toolbar buttons

Project-Other 
Controls

29 Apply a new Project Template to an 
existing Project

Allowed Allowed Allowed

30 Create a new Project from the SeqScape 
Toolbar

31 Delete Samples in Project Navigator

32 Delete Specimens in Project Navigator

33 Export Project Alignment in FASTA format

34 Export Sample data in SEQ, FASTA or 
AB1 format

35 Export Specimen consensus or aligned 
sample sequences in FASTA format

Table D-3 Access for Admin, Scientist and Analyst Levels  (continued)

Description of access for users of 
Admin, Scientist and Analyst levels Admin Scientist Analyst
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Project-Other 
Controls

36 Import a Text segment to a Text Specimen Allowed Allowed Allowed

37 Import Samples to Project

38 Import Samples to Project from Database 
(Sequence Collector)

39 Import/create a text-only Specimen

40 Open an embedded Settings Object 
inside a Project

41 Open an existing Project

42 Print wrapped nucleotide or amino acid 
Project Alignments

43 Save Project from the Menu or Toolbar

44 Search for text strings in any sequence 
data

Editing 45 Generate an Audit Trail event Allowed Allowed Allowed

46 Project Alignment view: Change 
consensus basecalls

47 Project Alignment view: Insert or delete a 
space in a Reference

48 Project Alignment view: Insert or delete a 
space in a Specimen consensus

49 Project Alignment view: Insert/delete 
Consensus bases

50 Project Navigator: Rename Specimens

51 ROI tab: Rename Segments in RDG

52 Specimen view: Change a base in a 
sample

53 Specimen view: Change basecalls in the 
consensus

Table D-3 Access for Admin, Scientist and Analyst Levels  (continued)

Description of access for users of 
Admin, Scientist and Analyst levels Admin Scientist Analyst
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Editing 54 Specimen view: Change the Clear Range 
for sample data

Allowed Allowed Allowed

55 Specimen view: Insert or delete a base in 
a sample

56 Specimen view: Insert or delete bases in 
consensus

57 Undo base edits

SeqScape 
Manager

58 Open the SeqScape Manager Allowed Allowed Allowed

59 Save any SeqScape Manager Object

Library 60 View the Libraries in the SeqScape 
Manager

Allowed Allowed Allowed

61 View results of Library search in the 
Project Alignment View

Analysis 
Protocol and 

Settings

62 View the Analysis Protocol Allowed Allowed Allowed

63 Change basecaller settings in an existing 
Sample within a Project

64 Reconfigure Analysis Defaults inside a 
Project

65 Configure Display Settings in Project or 
SeqScape Manager

66 Analyze data using the BGB without 
basecalling samples

67 Analyze data using the BGB

68 Indicate that specific Samples are not to 
be basecalled

Table D-3 Access for Admin, Scientist and Analyst Levels  (continued)

Description of access for users of 
Admin, Scientist and Analyst levels Admin Scientist Analyst
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Other 69 Browse/Locate data in the file system Allowed Allowed Allowed

70 Exit SeqScape

71 Sort items in columns in any table in 
SeqScape

72 Install SeqScape on a clean system

73 Upgrade SeqScape Software v1.0 or v1.1 
to v2.0

74 Uninstall SeqScape

75 Launch SeqScape

76 Configure a sample in Data Collection for 
automated import into SeqScape

Table D-3 Access for Admin, Scientist and Analyst Levels  (continued)

Description of access for users of 
Admin, Scientist and Analyst levels Admin Scientist Analyst
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EAligned Variant and FASTA File 
Format E

This appendix contains:

About Tab-Delimited Files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . E-2
FASTA File Format . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . E-4
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About Tab-Delimited Files
You can import variants into the ABI PRISM® SeqScape® Software 
v2.0 if they are in the format of a tab-delimited text file.

Creating a Variant
Text File

SeqScape software tab-delimited text files must conform to the 
following rules:

• One variant per line
• Six tab-delimited column headings:

– Type
– NT position
– Reference
– Variant 
– Style
– Description

An example is provided in Figure E-1 on page E-3:
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Figure E-1 Sample of Variant Tab-Delimited Text Format

Type of 
variant

Nucleotide 
position of 
the variant

Reference 
base

Variant 
base

Description 
of the variant

Variant style
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FASTA File Format 

Note: The information on FASTA was obtained from 
http://www.ncbi.nlm.nih.gov/BLAST/fasta.html 

FASTA Format
Description

A sequence in FASTA format begins with a single-line description, 
followed by lines of sequence data. The description line is 
distinguished from the sequence data by a greater-than (>) symbol in 
the first column. 

FASTA Format
Example

An example sequence in FASTA format is as follows:

>HIV HXB2 Prt-RT1(1-320)
cctcaggtcactctttggcaacgacccctcgtcacaataaagataggggggcaactaaaggaag
ctctattagatacaggagcagatgatacagtattagaagaaatgagtttgccaggaagatggaaa
ccaaaaatgatagggggaattggaggttttatcaaagtaagacagtatgatcagatactcatagaa
atctgtggacataaagctataggtacagtattagtaggacctacacctgtcaacataattggaaga
aatctgttgactcagattggttgcactttaaattttcccattagccctattgagactgtaccagtaaaat
taaagccaggaatggatggcccaaaagttaaacaatggccattgacagaagaaaaaataaaag
cattagtagaaatttgtacagagatggaaaaggaagggaaaatttcaaaaattgggcctgaaaat
ccatacaatactccagtatttgccataaagaaaaaagacagtactaaatggagaaaattagtagat
ttcagagaacttaataagagaactcaagacttctgggaagttcaattaggaataccacatcccgca
gggttaaaaaagaaaaaatcagtaacagtactggatgtgggtgatgcatatttttcagttcccttag
atgaagacttcaggaagtatactgcatttaccatacctagtataaacaatgagacaccagggatta
gatatcagtacaatgtgcttccacagggatggaaaggatcaccagcaatattccaaagtagcatg
acaaaaatcttagagccttttagaaaacaaaatccagacatagttatctatcaatacatggatgattt
gtatgtaggatctgacttagaaatagggcagcatagaacaaaaatagaggagctgagacaacat
ctgttgaggtggggacttaccacaccagacaaaaaacatcagaaagaacctccattcctttggat
gggttatgaactccatcctgataaatggacagtacagcctatagtgctgccagaaaaagacagct
ggactgtcaatgacatacagaagttagtggggaaattgaattgggcaagtcagatttacccaggg
attaaagtaaggcaattatgtaaactccttagaggaaccaaagcactaacagaagtaataccacta
acagaagaagcagagctagaactggcagaaaacagagagattctaaaagaaccagtacatgg
agtgtattatga

FASTA Codes Sequences are expected to be represented in the standard IUB/IUPAC 
amino acid and nucleic acid codes, with the following exceptions:

• Lower-case letters are accepted and are mapped into uppercase
• In amino acid sequences, U and * (asterisk) are acceptable letters 

(see below)

Note: Although FASTA codes allow a hyphen or dash to represent a 
gap in nucleotide sequences, this practice is not acceptable for using 
FASTA format in SeqScape software.
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Before importing a sequence, any numerical digits or spaces in the 
sequence need to be either removed or replaced by appropriate letter 
codes (for example, N for unknown nucleic acid residue or X for 
unknown amino acid residue).

Supported
Nucleic Acid

Codes

Table E-1 Accepted Nucleic Acid Codes:  

Character … Codes for …

A Adenosine

C Cytidine

G Guanine

T Thymidine

U Uridine

R GA (purine)

Y TC (pyrimidine)

K GT (keto)

M AC (amino)

S GC (strong)

W AT (weak)

B GTC

D GAT

H ACT

V GCA

N AGCT
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Supported Amino
Acid Codes

Table E-2 Accepted Amino Acid Codes:  

Character … Codes for …

A Alanine

B Aspartate or asparagine

C Cystine

D Aspartate

E Glutamate

F Phenylalanine

G Glycine

H Histidine

I Isoleucine

K Lysine

L Leucine

M Methionine

N Asparagine

P Proline

Q Glutamine

R Arginine

S Serine

T Threonine

U Selenocysteine

V Valine

W Tryptophan

Y Tyrosine

Z Glutamate or glutamine
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X Any

* Translation stop

- Gap of indeterminate length

Table E-2 Accepted Amino Acid Codes:  (continued)

Character … Codes for …
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FSoftware Warranty 
Information F

Computer Configuration
Applied Biosystems supplies or recommends certain configurations 
of computer hardware, software, and peripherals for use with its 
instrumentation. Applied Biosystems reserves the right to decline 
support for or impose extra charges for supporting nonstandard 
computer configurations or components that have not been supplied 
or recommended by Applied Biosystems. Applied Biosystems also 
reserves the right to require that computer hardware and software be 
restored to the standard configuration prior to providing service or 
technical support. For systems that have built-in computers or 
processing units, installing unauthorized hardware or software may 
void the Warranty or Service Plan.
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Limited Product Warranty

Limited Warranty Applied Biosystems warrants that for a period of ninety (90) days 
from the date the warranty period begins, its ABI PRISM® SeqScape® 
Software Version 2.0 will perform substantially in accordance with 
the functions and features described in its accompanying 
documentation when properly installed on the instrument system for 
which it is designated, and that for a period of ninety (90) days from 
the date the warranty period begins, the tapes, diskettes, or other 
media bearing the software product will be free of defects in 
materials and workmanship under normal use. If buyer believes that 
it has discovered a failure of the software to satisfy the foregoing 
warranty, and if buyer notifies Applied Biosystems of such failure in 
writing during the ninety (90) day warranty period, and if Applied 
Biosystems is able to reliably reproduce such failure, then Applied 
Biosystems, at its sole option, will either (i) provide any software 
corrections or “bug-fixes” of the identified failure, if and when they 
become commercially available, to buyer free of charge, or (ii) notify 
buyer that Applied Biosystems will accept a return of the software 
from the buyer and, upon such return and removal of the software 
from buyer’s systems, terminate the license to use the software and 
refund the buyer’s purchase price for the software. If there is a defect 
in the media covered by the above warranty and the media is returned 
to Applied Biosystems within the ninety (90) day warranty period, 
Applied Biosystems will replace the defective media. Applied 
Biosystems does not warrant that the software will meet buyer’s 
requirements or conform exactly to its documentation, or that 
operation of the software will be uninterrupted or error free.

Warranty Period
Effective Date

Any applicable warranty period under these sections begins on the 
earlier of the date of installation or ninety (90) days from the date of 
shipment for software installed by Applied Biosystems personnel. 
For all software installed by the buyer or anyone other than 
Applied Biosystems, the applicable warranty period begins the date 
the software is delivered to the buyer.

Warranty Claims Warranty claims must be made within the applicable warranty 
period.
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Warranty
Exceptions

The above warranties do not apply to defects resulting from misuse, 
neglect, or accident, including without limitation: operation outside 
of the environmental or use specifications, or not in conformance 
with the instructions for the instrument system, software, or 
accessories; improper or inadequate maintenance by the user; 
installation of software or interfacing, or use in combination with 
software or products, not supplied or authorized by 
Applied Biosystems; and modification or repair of the product not 
authorized by Applied Biosystems.

The foregoing provisions set forth Applied Biosystems’ sole and 
exclusive representations, warranties, and obligations with respect to 
its products, and Applied Biosystems makes no other warranty of any 
kind whatsoever, expressed or implied, including without limitation, 
warranties of merchantability and fitness for a particular purpose, 
whether arising from a statute or otherwise in law or from a course of 
dealing or usage of trade, all of which are expressly disclaimed.
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Warranty
Limitations

The remedies provided herein are the buyer's sole and exclusive 
remedies. Without limiting the generality of the foregoing, in no 
event shall Applied Biosystems be liable, whether in contract, tort, 
warranty, or under any statute (including without limitation any trade 
practice, unfair competition, or other statute of similar import) or on 
any other basis, for direct, indirect, punitive, incidental, multiple, 
consequential, or special damages sustained by the buyer or any other 
person or entity, whether or not foreseeable and whether or not 
Applied Biosystems is advised of the possibility of such damages, 
including without limitation, damages arising from or related to loss 
of use, loss of data, failure or interruption in the operation of any 
equipment or software, delay in repair or replacement, or for loss of 
revenue or profits, loss of good will, loss of business, or other 
financial loss or personal injury or property damage.

No agent, employee, or representative of Applied Biosystems has any 
authority to modify the terms of this Limited Warranty Statement or 
to bind Applied Biosystems to any affirmation, representation, or 
warranty concerning the product that is not contained in this Limited 
Warranty Statement, and any such modification, affirmation, 
representation, or warranty made by any agent, employee, or 
representative of Applied Biosystems will not be binding on 
Applied Biosystems unless in a writing signed by an executive officer 
of Applied Biosystems.

This warranty is limited to the buyer of the product from 
Applied Biosystems and is not transferable.

Some countries or jurisdictions limit the scope of or preclude 
limitations or exclusion of warranties, of liability, such as liability for 
gross negligence or wilful misconduct, or of remedies or damages, as 
or to the extent set forth above. In such countries and jurisdictions, 
the limitation or exclusion of warranties, liability, remedies or 
damages set forth above shall apply to the fullest extent permitted by 
law, and shall not apply to the extent prohibited by law.
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Glossary

ABI basecaller An algorithm used in earlier versions of ABI PRISM® DNA 
Sequencing Analysis and ABI PRISM® SeqScape® Software.

administration The functions of SeqScape software relating to installing, 
removing, or updating the application.

aligned allele library A collection of aligned sequences that are all variations of the 
same sequence. This is the only type of library supported in 
SeqScape v2.0. An aligned allele library differs from a library 
of diverse sequences such as a library of different gene 
sequences, and is also different from a library of unaligned 
sequences.

alignment The aligned reference sequence together with the aligned 
specimen consensus sequences. 

alignment display A table of IUB codes, space characters, blanks, and dots 
showing how the sequences within a project are aligned.

alignment score The number of mismatches between the aligned reference 
and the aligned consensus sequence for a given specimen.

allele An alternative form of a genetic locus.

analysis The complete procedure that SeqScape Software performs in 
a batch-wise manner on sample data.

analysis defaults The default analysis settings that are stored in a project 
template.

analysis protocol The default settings (basecalling, mixed base identification, 
clear range and trimming, and filtering) that govern sample 
analysis.

analysis settings The parameters that govern the basecalling, trimming, 
filtering, and assembly of the analysis.
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assembly The set of aligned and overlapping sample data that result 
from the sequencing of one PCR product or clone.

Assembly view Shows the specimen consensus sequence as well as the 
aligned sample sequences. Electropherograms and quality 
values can also be viewed.

basecaller An algorithm that determines the bases within a sequence 
during analysis. There are two types of basecallers: KB 
basecallers and ABI basecallers.

clear range The region of sequence that remains after excluding the low-
quality or error-prone sequence at both the 5’ and 3’ ends.

comparison The relationship between the aligned specimen consensi and 
the reference sequence and the associated reference data.

consensus quality 
values

See quality values.

consensus caller The analysis algorithm that is responsible for generating an 
accurate consensus sequence with per-base quality values.

consensus sequence The output of the assembly from a biologically related group 
of samples.

constant position A position in the library alignment that is identical for every 
allele in the library. See polymorphic position.

constant position 
error

A position in a specimen consensus sequence that 
corresponds to a constant position in the library and that 
disagrees with the library at that position.

contig The set of aligned and overlapping sample data that results 
from the sequencing of one PCR product or clone. Also 
known as an assembly.

crucial position A position in a specimen consensus sequence that differs 
among the set of matches returned after a library search. 

display settings The parameters that govern the display of the data and results.
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DyeSet/Primer file The DyeSet/Primer file compensates for the mobility 
differences between the dyes and primers and corrects the 
color-code changes due to the chemistry used to label the 
DNA. DyeSet/Primer files are sometimes referred to as 
mobility files.

export Moving the data or settings from inside the SeqScape 
Software Data Store to outside the SeqScape Software Data 
Store either in .ctf or .txt format.

FASTA format A standard text-based file format for storing one or more 
sequences.

filtered sample 
sequence

A sample that has been processed by the 
basecaller/factura/filter algorithms of the pipeline.

genotype library A library where the allele sequences are either pure-base 
or mixed-base sequences. When searching against a 
genotype library, SeqScape attempts to find the best 
matches to the consensus sequence without trying 
different allele combinations. 
Note: This term is not used by SeqScape software.

haplotype library A library where the allele sequences are completely pure-
base sequences. When searching against a haplotype library, 
SeqScape attempts to combine haplotypes two at a time to 
find the best genotype match to the consensus sequence.

IUB/IUPAC International Union of Biochemistry/International Union of 
Pure and Applied Biochemistry. More information can be 
found at 
http://www.chem.qmw.ac.uk/iubmb/misc/naseq.html#300.

KB basecaller A new algorithm that calculates mixed or pure bases and 
determines sample quality values.

layout view Shows the layout of the sample assembly with arrows 
indicating the placement and orientation of samples.

library match The name of one allele or the combination of two alleles 
(depending on the library type) that agree closely with the 
specimen consensus sequence.
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nibbler The algorithm that sets the clear range for each sample using 
the clear range settings specified in the analysis settings.

polymorphic position A position in the library alignment that differs for some 
alleles in the library. See constant position.

project A group of related sequences that share the same reference or 
for which there is no explicit reference.

project summary 
sequence

A summary of the alignment of the specimen consensi.

project template Contains an RDG, analysis defaults, display settings, and 
output settings.

quality values Measure of certainty of the basecalling and consensus-calling 
algorithms. Higher values correspond to lower chance of 
algorithm error. Sample quality values refer to the per-base 
quality values for a sample, and consensus quality values are 
per-consensus quality values.

reference A nucleotide string that has the following attributes: it is 
contiguous, it is not editable, its orientation determines the 
project orientation, and it is stored in the RDG.

reference associated 
data

The things that are related or assigned to a particular base or 
ranges of bases on a reference. There are two types of 
reference associated data: structural and variant.

Reference Data Group 
(RDG)

The data that contains the reference and the reference 
associated data.

Report Manager A window that contains nine separate reports detailing the 
success or failure of various portions of the analysis, 
statistics, mutations, AA variants, and library search 
information.

sample data The output of a single lane or capillary on a sequencing 
instrument that will be input into SeqScape Software.
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Sample Manager A window that displays sample file name, name and 
specimen; last used basecaller and DyeSet/Primer files; 
calculated basecalling results (spacing, peak 1, start and 
stop); and assembly status. The sample name, basecaller, 
and/or DyeSet/Primer file can be changed here.

sample quality values See quality values.

sample score The average of the per-base quality values for the bases in the 
clear range sequence for the sample.

sample view A view in the SeqScape software where you can see attributes 
of each AB1 file including its annotation, sequence, features, 
raw data, and electropherogram data.

segment A contiguous segment of the reference sequence 
corresponding to a single contiguous DNA sequence.

SeqScape Manager The software component that manages the following settings: 
SeqScape Software projects, project template, RDG, analysis 
defaults, and display settings.

space character A character in an aligned sequence is either an IUB code or 
space, perhaps shown as a dash (-). A space indicates a 
deleted base in this string or, equivalently, an inserted base in 
one of the other aligned strings.

specimen The container that holds all the sample data as assembled 
contigs from a biological source or PCR product.

specimen (consensus) 
quality value

See quality values.

specimen (consensus) 
score

The average overall of the consensus quality values in the 
consensus sequence.

specimen consensus 
sequence

The output of the consensus-calling algorithm from a 
biologically related group of samples.

specimen report A concatenated list of all the reported information on a per 
specimen basis.
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specimen view A view in SeqScape software where you can see the 
consensus sequence and all sample files that were used to 
create that consensus sequence.

summary sequence The summary consensus sequence for the entire library 
alignment. Pure positions in the summary sequence 
correspond to constant positions and mixed-base positions in 
the summary sequence correspond to polymorphic positions.
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Index

Numerics
3730 automation required files

analysis protocol 11-4
instrument protocol 11-4
results group 11-4

3730 software integration 11-2

A
AA variants

entering 4-36
importing 4-38

AA Variants Report 7-26
ABI basecaller 1-2, 10-3

defined A-2, Glossary-1
ABI data files, importing sample data 6-15
adding

samples 8-6
specimens 6-11
variant, in project 6-33

adjusting clear range 8-14
with the mouse 8-16

administration, defined Glossary-1
administrator privileges 4-12, D-1
aligned

allele library, defined Glossary-1
FASTA files, using in library 4-20
variants E-2 to E-5

alignment
defined Glossary-1
display, defined Glossary-1
score, defined Glossary-1

allele, defined Glossary-1
amino acid abbreviations C-5
analysis

cumulative QV scoring in reports 10-11
defined Glossary-1
display workflow 3-2

analysis (continued) 
protocol, defined Glossary-1
settings, defined Glossary-1
settings, specifying 3-11
viewing reports 7-34
what it entails 6-3

analysis and report questions B-9
analysis defaults

creating new 3-3
defined Glossary-1
individual samples 3-15
setting 3-12

analysis parameters
about 8-3
changing 8-7

analysis protocol
applying 8-10
creating 3-3
editing 8-7

Analysis Protocol Editor tabs 3-4
Analysis QC Report 7-23, 10-11
analysis, changing

base call settings 3-4
clear range method 3-7
filter settings 3-9
mixed base settings 3-7

Analyst privileges D-5
existing users 2-7

analyzing
data 6-23
project 6-1

Annotation tab, sample 6-12
applying

analysis protocol 8-10
template to existing project 6-25

Assembly view, defined Glossary-2
assembly, defined Glossary-2
assigning styles to variants 4-39
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At PCR Stop check box 3-5
audit trail 1-2
Audit Trail Report 7-33
Authentication & Audit, setting 2-12
autoanalysis 11-2
Autoanalysis Manager

components 11-21
explained 11-2

automated analysis 11-2
automatic analysis, before you start 11-4

B
Base Frequency Report 7-29
basecaller

ABI 1-2
ABI, defined A-2
and DyeSet/Primer, compatibility A-4
defined Glossary-2
KB 1-2
KB, defined A-2

Basecalling tab, described 3-4
before creating new RDG, requirements 4-12

C
changing

basecaller files 8-6
DyeSet/Primer files 8-6
settings within project, examples 5-6
user information 2-16

Clear Range
tab, described 3-4
widget, using 8-15

clear range
adjusting 8-14
changing 8-15
defined Glossary-2

comparison, defined Glossary-2
compatibility, basecaller and 

DyeSet/Primer A-4
complements for reference C-3
completing, plate record 11-18
components of project 6-4

computer
configuration requirement F-1
technical support for altered 

configuration F-1
connecting to a database 2-18
consensus

caller, defined Glossary-2
quality values, defined Glossary-2
score 10-5
sequence, defined Glossary-2

consensus quality values
consensus score 10-5
explained 10-5

consensus sequence
editing in project view 8-13
editing in specimen view 8-12
importing assembled sequences 6-22
importing text 6-22

constant
position error, defined Glossary-2
position, defined Glossary-2

contig, defined Glossary-2
creating

a library 4-20
an RDG, about 4-34
analysis protocol for autoanalysis 11-8
analysis protocols 3-3
instrument protocol for autoanalysis 11-6
new layers 4-24
new NT variants 4-30
new project using project template 6-10
new users 2-11
plate record for autoanalysis 11-16
project 6-1
project template 5-1
project, before you begin 6-3
project, using New Project Wizard 6-5
RDG, administrator privileges 4-12
RDG, scientist privileges 4-12
results group for autoanalysis 11-12

crucial position, defined Glossary-2
customizing

data 7-37
header/footer, reports 9-11
reports 7-36
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D
data

analyzing 6-23
display conventions 7-3
editing 8-1
reanalyzing 8-1
saving 8-19
sources, resequencing projects 1-5
when to edit 8-11

data collection software
integration with SeqScape 11-2
more information 11-6

database, connecting to 2-18
default directory, setting up 2-17
defining an ROI 4-15
deleting

a layer 4-16
an ROI 4-16
reference segment 4-16

display settings
defined Glossary-2
specifying 3-16

displaying
sample views 7-15
segment views 7-11

Dye Primer chemistry, files A-10, A-14
dye set, selecting for autoanalysis 11-8
Dye Terminator chemistry, files A-5, A-11
DyeSet/Primer files

about parameter 8-7
defined Glossary-3
naming conventions A-2

E
editing

analysis protocol 8-7
data 8-1
data, workflow 8-2

existing users, privileges 2-7
expanded display, viewing 7-11
export, defined Glossary-3
exporting

about 6-36
all reports automatically 9-10

exporting (continued) 
data file name and format options 9-3
from SeqScape Manager 6-36
project alignment 9-4
projects 9-4
report file name and format options 9-8
reports 9-9
samples 9-7
segments 9-6
specimens 9-5

extended reference data group 1-2
Extension Penalties, described 3-11

F
FASTA

codes E-4
file formats E-2 to E-5
format description E-4
format, defined Glossary-3
supported amino acid codes E-6 to E-7
supported nucleic acid codes E-5
text 4-34

features
new 1-2
updated 1-3

file sharing, data collection and 
SeqScape 11-24

filter settings, table of 3-10
Filter tab, described 3-4
filtered sample sequence, defined Glossary-3
first time user 2-9
format

FASTA example E-4
options, reports 9-8

frameshift deletions 1-2
frequently asked questions B-1

G
Gap and Extension Penalties, described 3-11
GenBank

downloading file 4-5
features 4-4

general questions B-2
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General tab, described 3-4
genetic analyzer applications 1-4

H
haplotype library, defined Glossary-3
hard drive partitions 2-4
hardware and software requirements 2-3

I
importing

AA variant 4-38
and exporting, about 6-36
from SeqScape Manager 6-36
NT variant 4-32
reference segment 4-13
samples automatically 6-11
variants 6-30

installing
first time 2-6
preparation for 2-5
SeqScape software 2-5

instrument protocol, creating for 
autoanalysis 11-6

integrating SeqScape and data collection 
software 11-2

integration automation 1-2
invalid characters in names 2-9
IUB/IUPAC, defined Glossary-3
IUPAC diagrams C-3
IUPAC/IUB codes C-2

K
KB basecaller 1-2, 10-3

defined A-2, Glossary-3
key codes

amino acid abbreviations C-5
complements C-3
IUPAC diagrams C-3
IUPAC/IUB codes C-2
translation tables C-1
Universal Genetic Code C-4

L
launching the software 2-9
layer

creating 4-24
deleting 4-16
pane, descriptions 4-18

layout view, defined Glossary-3
learning software, wizard 4-6
library

about 4-20
creating 4-20
linking 1-6
match, defined Glossary-3
searching 1-2
setting up 4-21

Library Search Report 7-30
license and warranty, rights and 

responsibilities 2-2
login process, user 2-9

M
main toolbar 2-22
menu structure 2-24
Mixed Bases

settings, specifying 3-6
tab, described 3-4

mixed bases, identification 8-8
mobility files, selecting A-11 to A-15
Mutations Report 7-24, 10-12

N
new

AA variants, entering 4-36
features 1-2
layers, creating 4-24
NT variants, creating 4-30
project template, about 5-3

New Project Wizard, creating project 6-5
new users

creating 2-11
logging in 2-18

nibbler, defined Glossary-4
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NT variants
about 4-29
creating 4-30

P
password protection 1-2
performing analysis 1-6
plate record

completing 11-18
creating for autoanalysis 11-16

polymorphic position, defined Glossary-4
prepare for installation 2-5
print preview 9-14
printing

data views from a project 9-13
reports 9-14

privileges
administrator D-1
analyst D-5
scientist D-2
using SeqScape D-1

project
components 6-4
defined Glossary-4
overview, workflow 6-2
summary sequence, defined Glossary-4

project template
about 5-3, 6-10
creating 5-1
creating new analysis defaults 3-3
creating new project 6-10
creating, procedure 5-4
defined Glossary-4
importing and exporting 6-36
saving 5-5

Project window, overview 2-21
projects

adding specimens 6-11 to 6-12
adding variants 6-31
creating specimens 6-13
displaying views 7-4
expanded display, viewing 7-11
exporting 9-4
importing variants 6-34 to 6-35
printing data views 9-13

projects (continued) 
reanalyzing with different template 6-24
saving your data 7-21
viewing results 7-35

Q
quality values (QV) 10-1 to 10-13

consensus quality values 10-5
cumulative QV scoring in reports 10-11 to 

10-13
customizing display bars 10-7
defined Glossary-4
displaying QVs 7-3
sample quality values 10-3
table of values 10-3

questions
analysis B-9
frequently asked B-1
general B-2
reports B-9
SeqScape Manager B-5

R
RDG (Reference Data Group)

about 4-3
creating 4-1, 4-5
creating new 4-5
new, using SeqScape Manager 4-12
new, using the wizard 4-6
saving copy 4-41
Wizard 4-5

RDG Properties dialog box
ROI tab, graphic 4-14

RDG Report 7-32
reanalyzing

data 8-1
data, workflow 8-2
renaming and saving project 6-24

reference
defined Glossary-4
sequence, described 4-12

reference associated data, defined Glossary-4
reference break, adding in sequence 4-27
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Reference Data Group (RDG)
adding variants 6-31
defined Glossary-4
incorporating variants into projects 6-27

reference segment
deleting 4-16
importing 4-13
pasting 4-15
setting up 4-10

registering software, recording number 2-2
removing software 2-8
Report Manager, defined Glossary-4
reports

AA Variants 7-26
Analysis QC 7-23, 10-11
Audit Trail 7-33
Base Frequency 7-29
customizing 7-36
customizing header/footer 9-11
exporting 9-9
exporting all reports automatically 9-10
file name and format options 9-8
format options 9-8
Library Search 7-30
Mutations 7-24, 10-12
new features 1-2
print preview 9-14
printing 9-14
RDG 7-32
Sequence Confirmation 7-28
Specimen Statistics 7-27, 10-13
types 7-22
viewing 7-34
viewing the results 7-22 to 7-33

requirements, hardware and software 2-3
resequencing

applications, common 1-4
data 1-4

Results Group Editor, completing for 
autoanalysis 11-12

ROI
defining 4-15
deleting 4-16
tab, graphic 4-14

ROI pane
columns, described 4-19
descriptions 4-18

running an analysis 6-23

S
sample

bases, editing 8-12
data, defined Glossary-4
editing 8-12 to 8-19
exporting 9-7
IDs 6-11
importing 6-20 to 6-21
importing automatically 6-11
names 6-11
quality values, defined Glossary-5
results, viewing annotation results 7-15
score 10-3
score, defined Glossary-5
view, defined Glossary-5

Sample Manager
defined Glossary-5
viewing analysis parameters 8-4

sample quality values
explained 10-3
sample score 10-3

Save To Manager As button, using 4-42
saving

a copy of RDG 4-41
data 8-19
project template within project 5-5
RDG 4-41
template 5-5

scheduling a run 11-19
scientist privileges 4-12, D-2
segment

defined Glossary-5
exporting 9-6
views, displaying 7-11

SeqScape
menus 2-24
typical workflow 2-26

SeqScape Manager
creating new analysis defaults 3-3
creating new project templates 5-4
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SeqScape Manager (continued) 
creating RDG 4-5, 4-12
creating reference using aligned 

sequences 4-34 to 4-36
defined Glossary-5
exporting from 6-36
importing to 6-36
questions B-5
RDG (Reference Data Group) Wizard 4-5
window, described 2-20

Sequence Collector v. 3.0 2-18
importing sample data 6-20 to 6-21

Sequence Confirmation Report 7-28
sequence editing 8-11
sequencing

data, automating the analysis 11-2
mobility files A-11 to A-15

Set Clear Range, using 8-17
setting analysis defaults 3-12
setting up

default directory 2-17
library 4-21
new project, using New Project 

Wizard 6-5
software

integration 11-2
overview, structure 2-21
registering 2-2
relationships for autoanalysis 11-3
upgrading 2-7

space character, defined Glossary-5
specimen

adding 6-11
adding sample data manually 6-14 to 6-23
adding to the project 6-11 to 6-12
consensus sequence, defined Glossary-5
creating automatically 6-13
cumulative QV scoring in reports 10-13
defined Glossary-5
exporting 9-5
removing sample data 6-23
report, defined Glossary-5
view, defined Glossary-6
view, displaying 7-10

specimen (consensus)
quality value, defined Glossary-5
score, defined Glossary-5

Specimen Statistics Report 7-27, 10-13
starting the software 2-9
summary sequence, defined Glossary-6
system requirements, minimum 2-3

T
tab-delimited text file E-2 to E-5

importing NT variant 4-32
technical support

for computers with altered 
configuration F-1

template, saving 5-5
toolbar

main 2-22
viewing 2-23

translation tables
amino acid abbreviations C-5
complements C-3
IUPAC diagrams C-3
IUPAC/IUB codes C-2
Universal Genetic Code C-4

U
uninstallation procedure 2-8
Universal Genetic Code C-4
updated features 1-3
upgrading

from 1.0 or 1.1 2-7
software 2-7

Use Mixed Base Identification check box 3-6
user

creating new 2-11
information, changing 2-16
login process 2-9
new, login procedure 2-18
privileges D-1

using
aligned FASTA files 4-20
Clear Range widget 8-15
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V
Variant Styles tab, described 4-39
variants

adding to projects 6-31
aligned E-2 to E-5
assigning styles 4-39
changing unknown to known 6-27, 6-29
creating text files E-2
editing data 8-18
importing 6-30
importing into a project 6-34 to 6-35
incorporating into project RDG 6-27
promoting unknown to known 6-27
viewing data 7-20 to 7-21, 8-18

viewing
project results 7-35
toolbar 2-23

W
warranty

exceptions F-3
for computers with altered 

configuration F-1
period F-2
rights and responsibilities 2-2

wizard, creating RDG 4-6
workflow

analysis, display 3-2
analyzing project 6-2
creating project 6-2
creating project template 5-2
creating RDG 4-2
editing data 8-2
for viewing results 7-2
reanalyzing data 8-2
typical 2-26
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