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Preface

How to Use This Guide

Purpose of This
Guide

The Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise 
Database User Guide describes how to prepare, maintain, and troubleshoot the 
Applied Biosystems 7900HT Fast Real-Time PCR System instrument, Zymark® 
Twister Microplate Handler, and SDS Enterprise Database.

Audience This guide is written for technicians, scientists, and researchers of all skill levels who 
will use and maintain 7900HT instruments with or without the SDS Enterprise 
Database.

Assumptions This guide assumes that a Applied Biosystems technical representative has installed 
your 7900HT instrument, Plate Handler, and SDS Enterprise Database and that you 
are familiar with:

• Basic Microsoft® Windows® operations such as using the mouse, choosing 
commands, working with windows, and using the hierarchical file system

• Electronic storage devices (computer hard drives) and data files
• Assay preparation and basic laboratory techniques

Text Conventions This guide uses the following conventions: 

• Bold indicates user action. For example:
Enter 0, then press Enter for each of the remaining fields.

• Italics indicates new or important words and is used for emphasis. For example:
Before performing a pure dye calibration, always perform a background run.

• A right arrow bracket (>) separates successive commands you select from a 
drop-down or shortcut menu. For example:
Select File > Open > Spot Set.

User Attention
Words

Two user attention words appear in Applied Biosystems user documentation. Each 
word implies a particular level of observation or action as described below:

Note: Provides information that may be of interest or help but is not critical to the 
use of the product.

IMPORTANT! Provides information that is necessary for proper instrument 
operation, accurate chemistry kit use, or safe use of a chemical.

Safety Alert
Words

Safety alert words also appear in user documentation. For more information, 
see “Safety Alert Words” on page xiv. 
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How to Obtain More Information

Related
Documentation

See the following related documents for more information on the topics in this guide:

• Applied Biosystems 7900HT Fast Real-Time PCR System Quick Starts – 
Provide brief, procedures for performing application-specific tasks on the 
7900HT instrument.

• Sequence Detections Systems Software Online Help – Describes the Sequence 
Detection Systems (SDS) Software and provides procedures for common tasks. 

• SDS Enterprise Database for the Applied Biosystems 7900HT Fast Real-Time 
PCR System Administrators Guide – Provides information for database 
administrators who will be maintaining the SDS Enterprise Database, and 
provides information for systems integrators who will be working with the SDS 
Enterprise Database API.

Note: For additional documentation, see “How to Obtain Services and Support” on 
page xii.

Send Us Your
Comments

Applied Biosystems welcomes your comments and suggestions for improving its 
user documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com

How to Obtain Services and Support
To contact Applied Biosystems Technical Support from North America by telephone, 
call 1.800.899.5858.

For the latest services and support information for all locations, go to 
http://www.appliedbiosystems.com, then click the link for Services and Support.

At the Services and Support page, you can:

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support
• Order Applied Biosystems user documents, MSDSs, certificates of analysis, 

and other related documents
• Download PDF documents
• Obtain information about customer training
• Download software updates and patches

In addition, the Services and Support page provides access to worldwide telephone 
and fax numbers to contact Applied Biosystems Technical Support and Sales 
facilities.
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Safety and EMC Compliance Information

This section includes the following topics: 

Safety Conventions Used in This Document. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xiv
Symbols on Instruments  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xv
Safety Labels on Instruments  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xvi
General Instrument Safety. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xvii
Chemical Safety  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xviii
Chemical Waste Safety . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xix
Electrical Safety  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xx
Physical Hazard Safety . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxi
Biological Hazard Safety. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxi
Laser Safety. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxi
Bar Code Scanner Laser Safety. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxii
Workstation Safety  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxiii
Safety and Electromagnetic Compatibility (EMC) Standards  . . . . . . . . . . . . . . . xxiii
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Safety Conventions Used in This Document

Safety Alert
Words

Four safety alert words appear in Applied Biosystems user documentation at points 
in the document where you need to be aware of relevant hazards. Each alert 
word–IMPORTANT, CAUTION, WARNING, DANGER–implies a particular 
level of observation or action, as defined below:

Definitions

IMPORTANT! – Indicates information that is necessary for proper instrument 
operation, accurate chemistry kit use, or safe use of a chemical.

 – Indicates a potentially hazardous situation that, if not avoided, 
may result in minor or moderate injury. It may also be used to alert against unsafe 
practices.

 – Indicates a potentially hazardous situation that, if not avoided, 
could result in death or serious injury.

 – Indicates an imminently hazardous situation that, if not avoided, 
will result in death or serious injury. This signal word is to be limited to the most 
extreme situations.

Except for IMPORTANTs, each safety alert word in an Applied Biosystems 
document appears with an open triangle figure that contains a hazard symbol. These 
hazard symbols are identical to the hazard icons that are affixed to Applied 
Biosystems instruments (see “Safety Symbols” on page xv).

Examples

The following examples show the use of safety alert words:

IMPORTANT! You must create a separate a Sample Entry Spreadsheet for each 
96-well microtiter plate.

The lamp is extremely hot. Do not touch the lamp until it has 
cooled to room temperature.

CHEMICAL HAZARD. Formamide. Exposure causes eye, 
skin, and respiratory tract irritation. It is a possible developmental and birth defect 
hazard. Read the MSDS, and follow the handling instructions. Wear appropriate 
protective eyewear, clothing, and gloves.

ELECTRICAL HAZARD. Failure to ground the instrument 
properly can lead to an electrical shock. Ground the instrument according to the 
provided instructions.
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Symbols on Instruments

Electrical
Symbols on
Instruments

The following table describes the electrical symbols that may be displayed on 
Applied Biosystems instruments.

Safety Symbols The following table describes the safety symbols that may be displayed on 
Applied Biosystems instruments. Each symbol may appear by itself or in combination 
with text that explains the relevant hazard (see “Safety Labels on Instruments” on 
page xvi). These safety symbols may also appear next to DANGERS, WARNINGS, 
and CAUTIONS that occur in the text of this and other product-support documents.

Symbol Description Symbol Description

Indicates the On position of the 
main power switch.

Indicates a protective 
grounding terminal that must 
be connected to earth ground 
before any other electrical 
connections are made to the 
instrument.

Indicates the Off position of the 
main power switch.

Indicates the On/Off position of 
a push-push main power 
switch.

Indicates a terminal that can 
receive or supply alternating 
current or voltage.

Indicates a terminal that may 
be connected to the signal 
ground reference of another 
instrument. This is not a 
protected ground terminal.

Indicates a terminal that can 
receive or supply alternating or 
direct current or voltage.

Symbol Description Symbol Description

Indicates that you should 
consult the manual for further 
information and to proceed 
with appropriate caution.

Indicates the presence of a 
laser inside the instrument and 
to proceed with appropriate 
caution.

Indicates the presence of an 
electrical shock hazard and to 
proceed with appropriate 
caution.

Indicates the presence of 
moving parts and to proceed 
with appropriate caution.

Indicates the presence of a hot 
surface or other 
high-temperature hazard and 
to proceed with appropriate 
caution. 
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Safety Labels on Instruments
The following CAUTION, WARNING, and DANGER statements may be displayed 
on Applied Biosystems instruments in combination with the safety symbols 
described in the preceding section. 

English Francais

CAUTION Hazardous chemicals. Read the Material Safety 
Data Sheets (MSDSs) before handling.

ATTENTION Produits chimiques dangeureux. Lire les fiches 
techniques de sûreté de matériels avant la manipulation des 
produits.

CAUTION Hazardous waste. Read the waste profile (if any) 
in the site preparation guide for this instrument before 
handling or disposal.

ATTENTION Déchets dangereux. Lire les renseignements 
sur les déchets avant de les manipuler ou de les éliminer.

CAUTION Hazardous waste. Refer to MSDS(s) and local 
regulations for handling and disposal.

ATTENTION Déchets dangereux. Lire les fiches techniques 
de sûreté de matériels et la régulation locale associées à la 
manipulation et l'élimination des déchets.

WARNING Hot lamp. AVERTISSEMENT Lampe brûlante.

WARNING Hot. Replace lamp with an Applied Biosystems 
lamp.

AVERTISSEMENT Composants brûlants. Remplacer la 
lampe par une lampe Applied Biosystems.

CAUTION Hot surface. ATTENTION Surface brûlante.

DANGER High voltage. DANGER Haute tension.

WARNING To reduce the chance of electrical shock, do not 
remove covers that require tool access. No user-serviceable 
parts are inside. Refer servicing to Applied Biosystems 
qualified service personnel.

AVERTISSEMENT Pour éviter les risques d'électrocution, ne 
pas retirer les capots dont l'ouverture nécessite l'utilisation 
d'outils. L’instrument ne contient aucune pièce réparable par 
l’utilisateur. Toute intervention doit être effectuée par le 
personnel de service qualifié de Applied Biosystems.

DANGER Class 3B laser radiation present when open and 
interlock defeated. Avoid direct exposure to laser beam.

DANGER Class 3B rayonnement laser en cas d’ouverture et 
d’une neutralisation des dispositifs de sécurité. Eviter toute 
exposition directe avec le faisceau.

DANGER Class 3B laser radiation when open. Avoid direct 
exposure to laser beam.

DANGER Class 3B rayonnement laser en cas d’ouverture. 
Eviter toute exposition directe avec le faisceau.

DANGER Class 3B laser radiation present when open and 
interlock defeated. Do not stare directly into the beam

DANGER de Class 3B rayonnement laser en cas d'ouverture 
et d'une neutralisation des dispositifs de securite. Eviter 
toute exposition directe avec le faisceau.

DANGER Class 3B laser radiation present when open. Do 
not stare directly into the beam. 

DANGER de Class 3B rayonnement laser en cas 
d'ouverture. Eviter toute exposition directe avec le faisceau.

DANGER Class 3B LED when open and interlock defeated. 
Do not stare directly into the beam.

DANGER de Class 3B LED en cas d'ouverture et d'une 
neutralisation des dispositifs de securite. Eviter toute 
exposition directe avec le faisceau.

DANGER Class 3B LED when open. Do not stare directly 
into the beam.

DANGER de Class 3B LED en cas d'ouverture. Eviter toute 
exposition directe avec le faisceau.

CAUTION Moving parts. ATTENTION Parties mobiles.
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General Instrument Safety

PHYSICAL INJURY HAZARD. Use this product only as 
specified in this document. Using this instrument in a manner not specified by 
Applied Biosystems may result in personal injury or damage to the instrument.

Moving and
Lifting the

Instrument

PHYSICAL INJURY HAZARD. The instrument is to be moved 
and positioned only by the personnel or vendor specified in the applicable site 
preparation guide. If you decide to lift or move the instrument after it has been 
installed, do not attempt to lift or move the instrument without the assistance of 
others, the use of appropriate moving equipment, and proper lifting techniques. 
Improper lifting can cause painful and permanent back injury. Depending on the 
weight, moving or lifting an instrument may require two or more persons.

Moving and
Lifting Stand-

Alone Computers
and Monitors

Do not attempt to lift or move the computer or the monitor 
without the assistance of others. Depending on the weight of the computer and/or the 
monitor, moving them may require two or more people.

Things to consider before lifting the computer and/or the monitor:

• Make sure that you have a secure, comfortable grip on the computer or the 
monitor when lifting.

• Make sure that the path from where the object is to where it is being moved is 
clear of obstructions.

• Do not lift an object and twist your torso at the same time.
• Keep your spine in a good neutral position while lifting with your legs.
• Participants should coordinate lift and move intentions with each other before 

lifting and carrying.
• Instead of lifting the object from the packing box, carefully tilt the box on its 

side and hold it stationary while someone slides the contents out of the box.

Operating the
Instrument

Ensure that anyone who operates the instrument has:

• Received instructions in both general safety practices for laboratories and 
specific safety practices for the instrument.

• Read and understood all applicable Material Safety Data Sheets (MSDSs). See 
“About MSDSs” on page xviii.

PHYSICAL INJURY HAZARD. Use this instrument as 
specified by Applied Biosystems. Using this instrument in a manner not specified by 
Applied Biosystems may result in personal injury or damage to the instrument.
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Chemical Safety

Chemical Hazard
Warning

CHEMICAL HAZARD. Before handling any chemicals, refer to 
the Material Safety Data Sheet (MSDS) provided by the manufacturer, and observe all 
relevant precautions.

CHEMICAL HAZARD. All chemicals in the instrument, including 
liquid in the lines, are potentially hazardous. Always determine what chemicals have been 
used in the instrument before changing reagents or instrument components. Wear 
appropriate eyewear, protective clothing, and gloves when working on the instrument.

CHEMICAL HAZARD. Four-liter reagent and waste bottles can 
crack and leak. Each 4-liter bottle should be secured in a low-density polyethylene safety 
container with the cover fastened and the handles locked in the upright position. Wear 
appropriate eyewear, clothing, and gloves when handling reagent and waste bottles.

CHEMICAL STORAGE HAZARD. Never collect or store waste 
in a glass container because of the risk of breaking or shattering. Reagent and waste 
bottles can crack and leak. Each waste bottle should be secured in a low-density 
polyethylene safety container with the cover fastened and the handles locked in the 
upright position. Wear appropriate eyewear, clothing, and gloves when handling reagent 
and waste bottles.

About MSDSs Chemical manufacturers supply current Material Safety Data Sheets (MSDSs) with 
shipments of hazardous chemicals to new customers. They also provide MSDSs with 
the first shipment of a hazardous chemical to a customer after an MSDS has been 
updated. MSDSs provide the safety information you need to store, handle, transport, 
and dispose of the chemicals safely.

Each time you receive a new MSDS packaged with a hazardous chemical, be sure to 
replace the appropriate MSDS in your files.

Obtaining
MSDSs

You can obtain from Applied Biosystems the MSDS for any chemical supplied by 
Applied Biosystems. This service is free and available 24 hours a day. 

To obtain MSDSs:

1. Go to www.appliedbiosystems.com, click Support, then click MSDS Search.

2. In the Keyword Search field, enter the chemical name, product name, MSDS 
part number, or other information that appears in the MSDS of interest. Select 
the language of your choice, then click Search.

3. Find the document of interest, right-click the document title, then select any of 
the following:
• Open – To view the document
• Print Target – To print the document
• Save Target As – To download a PDF version of the document to a 

destination that you choose

Note: For the MSDSs of chemicals not distributed by Applied Biosystems, contact 
the chemical manufacturer.

http://www.appliedbiosystems.com
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Chemical Safety
Guidelines

• Read and understand the Material Safety Data Sheets (MSDS) provided by the 
chemical manufacturer before you store, handle, or work with any chemicals or 
hazardous materials. (See “About MSDSs” on page xviii.)

• Minimize contact with chemicals. Wear appropriate personal protective 
equipment when handling chemicals (for example, safety glasses, gloves, or 
protective clothing). For additional safety guidelines, consult the MSDS.

• Minimize the inhalation of chemicals. Do not leave chemical containers open. 
Use only with adequate ventilation (for example, fume hood). For additional 
safety guidelines, consult the MSDS. 

• Check regularly for chemical leaks or spills. If a leak or spill occurs, follow the 
manufacturer’s cleanup procedures as recommended on the MSDS.

• Comply with all local, state/provincial, or national laws and regulations related 
to chemical storage, handling, and disposal.

Chemical Waste Safety

Chemical Waste
Hazard

HAZARDOUS WASTE. Refer to Material Safety Data Sheets and 
local regulations for handling and disposal.

CHEMICAL WASTE HAZARD. Wastes produced by Applied 
Biosystems instruments are potentially hazardous and can cause injury, illness, or death.

CHEMICAL STORAGE HAZARD. Never collect or store waste 
in a glass container because of the risk of breaking or shattering. Reagent and waste 
bottles can crack and leak. Each waste bottle should be secured in a low-density 
polyethylene safety container with the cover fastened and the handles locked in the 
upright position. Wear appropriate eyewear, clothing, and gloves when handling reagent 
and waste bottles.

Chemical Waste
Safety Guidelines

• Read and understand the Material Safety Data Sheets (MSDSs) provided by the 
manufacturers of the chemicals in the waste container before you store, handle, 
or dispose of chemical waste.

• Provide primary and secondary waste containers. (A primary waste container 
holds the immediate waste. A secondary container contains spills or leaks from 
the primary container. Both containers must be compatible with the waste 
material and meet federal, state, and local requirements for container storage.) 

• Minimize contact with chemicals. Wear appropriate personal protective 
equipment when handling chemicals (for example, safety glasses, gloves, or 
protective clothing). For additional safety guidelines, consult the MSDS.

• Minimize the inhalation of chemicals. Do not leave chemical containers open. 
Use only with adequate ventilation (for example, fume hood).For additional 
safety guidelines, consult the MSDS.

• Handle chemical wastes in a fume hood.
• After emptying the waste container, seal it with the cap provided.
• Dispose of the contents of the waste tray and waste bottle in accordance with 

good laboratory practices and local, state/provincial, or national environmental 
and health regulations.
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Waste Profiles A waste profile for the Applied Biosystems 7900HT Fast Real-Time PCR System is 
provided in the Applied Biosystems 7900HT Fast Real-Time PCR System Site 
Preparation Guide. 

Waste profiles show the percentage compositions of the reagents in the waste stream 
generated during installation and during a typical user application, even though the 
typical application may not be used in your laboratory.

The waste profiles help you plan for the handling and disposal of waste generated by 
operation of the instrument. Read the waste profiles and all applicable MSDSs 
before handling or disposing of chemical waste.

Waste Disposal If potentially hazardous waste is generated when you operate the instrument, you 
must:

• Characterize (by analysis if necessary) the waste generated by the particular 
applications, reagents, and substrates used in your laboratory.

• Ensure the health and safety of all personnel in your laboratory.
• Ensure that the instrument waste is stored, transferred, transported, and disposed 

of according to all local, state/provincial, and/or national regulations.

IMPORTANT! Radioactive or biohazardous materials may require special handling, 
and disposal limitations may apply.

Electrical Safety

ELECTRICAL SHOCK HAZARD. Severe electrical shock can 
result from operating the Applied Biosystems 7900HT Fast Real-Time PCR System 
without its instrument panels in place. Do not remove instrument panels. High-
voltage contacts are exposed when instrument panels are removed from the 
instrument.

Fuses ELECTRICAL SHOCK HAZARD. Improper fuses or high-
voltage supply can damage the instrument wiring system and cause a fire. Before 
powering on the instrument, verify that the fuses are properly installed and that the 
instrument voltage matches the power supply in your laboratory.

FIRE HAZARD. For continued protection against the risk of 
fire, replace fuses only with fuses of the type and rating specified for the instrument.

Power ELECTRICAL HAZARD. Grounding circuit continuity is vital 
for the safe operation of equipment. Never operate equipment with the grounding 
conductor disconnected.

ELECTRICAL HAZARD. Use properly configured and 
approved line cords for the voltage supply in your facility.

ELECTRICAL HAZARD. Plug the system into a properly 
grounded receptacle with adequate current capacity.
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Overvoltage
Rating

The Applied Biosystems 7900HT Fast Real-Time PCR System has an installation 
(overvoltage) category of II, and is classified as portable equipment

Physical Hazard Safety

Moving Parts PHYSICAL INJURY HAZARD. Moving parts can crush and 
cut. Keep hands clear of moving parts while operating the instrument. Disconnect 
power before servicing the instrument.

PHYSICAL INJURY HAZARD. Do not operate the instrument 
without the arm shield in place. Keep hands out of the deck area when the instrument 
is spotting.

Biological Hazard Safety

General
Biohazard

BIOHAZARD. Biological samples such as tissues, body fluids, 
and blood of humans and other animals have the potential to transmit infectious 
diseases. Follow all applicable local, state/provincial, and/or national regulations. 
Wear appropriate protective eyewear, clothing, and gloves. Read and follow the 
guidelines in these publications:

• U.S. Department of Health and Human Services guidelines published in 
Biosafety in Microbiological and Biomedical Laboratories (stock no. 017-040-
00547-4; http://bmbl.od.nih.gov)

• Occupational Safety and Health Standards, Bloodborne Pathogens 
(29 CFR§1910.1030; http://www.access.gpo.gov/nara/cfr/ 
waisidx_01/29cfr1910a_01.html).

Additional information about biohazard guidelines is available at: 
http://www.cdc.gov

Laser Safety

Laser
Classification

The Applied Biosystems 7900HT Fast Real-Time PCR System uses a Class 3B laser. 
Under normal operating conditions, the instrument laser is categorized as a Class 3B 
laser. When safety interlocks are disabled during certain servicing procedures, the 
laser can cause permanent eye damage, and, therefore, is classified under those 
conditions as a Class 3B laser.

The Applied Biosystems 7900HT Fast Real-Time PCR System complies with 21 
CFR, 1040.10 and 1040.11, as applicable.

The Applied Biosystems 7900HT Fast Real-Time PCR System has been tested to and 
complies with the “Radiation Control for Health and Safety Act of 1968 Performance 
Standard CFR 1040.”

http://bmbl.od.nih.gov
http://www.access.gpo.gov/nara/cfr/waisidx_01/29cfr1910a_01.html
http://www.access.gpo.gov/nara/cfr/waisidx_01/29cfr1910a_01.html
http://www.cdc.gov
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The Applied Biosystems 7900HT Fast Real-Time PCR System has been tested to and 
complies with standard EN60825-1, “Radiation Safety of Laser Products, Equipment 
Classification, Requirements, and User’s Guide.”

Laser Safety
Requirements

To ensure safe laser operation:

• The system must be installed and maintained by an Applied Biosystems 
Technical Representative.

• All instrument panels must be in place on the instrument while the instrument is 
operating. When all panels are installed, there is no detectable radiation present. 
If any panel is removed when the laser is operating (during service with safety 
interlocks disabled), you may be exposed to laser emissions in excess of the 
Class 3B rating.

• Do not remove safety labels or disable safety interlocks.

Additional Laser
Safety

Information

Refer to the user documentation provided with the laser for additional information on 
government and industry safety regulations.

LASER HAZARD. Lasers can burn the retina causing 
permanent blind spots. Never look directly into the laser beam. Remove jewelry and 
other items that can reflect the beam into your eyes. Do not remove the instrument 
top or front panels. Wear proper eye protection and post a laser warning sign at the 
entrance to the laboratory if the top or front panels are removed for service.

LASER BURN HAZARD. An overheated laser can cause 
severe burns if it comes in contact with the skin. DO NOT operate the laser when it 
cannot be cooled by its cooling fan. Always wear appropriate laser safety goggles.

Bar Code Scanner Laser Safety

Laser
Classification

The bar code scanner included with the Applied Biosystems 7900HT Fast Real-Time 
PCR System is categorized as a Class 2 (II) laser.

Laser Safety
Requirements

Class 2 (II) lasers are low-power, visible-light lasers that can damage the eyes. 
Never look directly into the laser beam. The scanner is designed to prevent human 
access to harmful levels of laser light during normal operation, user maintenance, or 
during prescribed service operations.

LASER HAZARD. Class 2 (II) lasers can cause damage to eyes. 
Avoid looking into a Class 2 (II) laser beam or pointing a Class 2 (II) laser beam into 
another person’s eyes.
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Workstation Safety
Correct ergonomic configuration of your workstation can reduce or prevent effects 
such as fatigue, pain, and strain. Minimize or eliminate these effects by configuring 
your workstation to promote neutral or relaxed working positions.

MUSCULOSKELETAL AND REPETITIVE MOTION 
HAZARD. These hazards are caused by potential risk factors that include but are not 
limited to repetitive motion, awkward posture, forceful exertion, holding static 
unhealthy positions, contact pressure, and other workstation environmental factors.

To minimize musculoskeletal and repetitive motion risks:

• Use equipment that comfortably supports you in neutral working positions and 
allows adequate accessibility to the keyboard, monitor, and mouse.

• Position the keyboard, mouse, and monitor to promote relaxed body and head 
postures.

Safety and Electromagnetic Compatibility (EMC) Standards
This section provides information on:

• U.S. and Canadian Safety Standards
• Canadian EMC Standard
• European Safety and EMC Standards
• Australian EMC Standards

U.S. and
Canadian Safety

Standards

This instrument has been tested to and complies with standard UL 3101-1, “Safety 
Requirements for Electrical Equipment for Laboratory Use, Part 1: General 
Requirements.”

This instrument has been tested to and complies with standard CSA 1010.1, “Safety 
Requirements for Electrical Equipment for Measurement, Control, and Laboratory 
Use, Part 1: General Requirements.”

Canadian EMC
Standard

This instrument has been tested to and complies with ICES-001, Issue 3: Industrial, 
Scientific, and Medical Radio Frequency Generators.

European Safety
and EMC

Standards

Safety

This instrument meets European requirements for safety (Low Voltage Directive 
73/23/EEC). This instrument has been tested to and complies with standards 
EN 61010-1:2001, “Safety Requirements for Electrical Equipment for Measurement, 
Control and Laboratory Use, Part 1: General Requirements” and EN 61010-2-010, 
“Particular Requirements for Laboratory Equipment for the Heating of Materials.”

EMC

This instrument meets European requirements for emission and immunity (EMC 
Directive 89/336/EEC). This instrument has been tested to and complies with 
standard EN 61326 (Group 1, Class B), “Electrical Equipment for Measurement, 
Control and Laboratory Use – EMC Requirements.”
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Australian EMC
Standards

This instrument has been tested to and complies with standard AS/NZS 2064, 
“Limits and Methods Measurement of Electromagnetic Disturbance Characteristics 
of Industrial, Scientific, and Medical (ISM) Radio-frequency Equipment.”
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System Overview

About the
7900HT

Instrument

The Applied Biosystems 7900HT Fast Real-Time PCR System is a 
second-generation sequence detection system instrument designed for automated, 
high-throughput detection of fluorescent PCR-related chemistries. The instrument is 
capable of real-time, end-point, and dissociation curve analysis of assays arrayed on 
multiple formats. The 7900HT instrument is optimized for use with 
Applied Biosystems chemistries for nucleic acid quantification and detection.

Figure 1-1 The Applied Biosystems 7900HT Fast Real-Time PCR System with 
the Automation Accessory

Supported Runs
and Chemistries

The Applied Biosystems 7900HT Fast Real-Time PCR System provides two types of 
runs to support the variety of PCR-related chemistries available from 
Applied Biosystems and affiliated companies.

End-Point (Plate Read) Chemistry

In an end-point run, the thermal cycling of prepared plates containing reagents and 
template is performed on a dedicated thermal cycler. Following the PCR, the 7900HT 
instrument is then used to collect a plate-read or a single reading of the fluorescence 
resulting from the completed reactions. Allelic Discrimination is an example of an 
end-point chemistry that is directly supported by the SDS software.

Real-Time Chemistry

In a real-time run, the thermal cycling of prepared plates containing reagents and 
template is performed on the 7900HT instrument. During the run, the instrument 
collects data at each cycle of the PCR. The resulting data provides a chronological 
series of measurements of the fluorescence resulting from the reactions. Examples of 
real-time chemistry include absolute quantification, relative quantification and 
dissociation curve analysis.
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Section 1.1 Getting to Know the Hardware
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Instrument
Components

The Applied Biosystems 7900HT Fast Real-Time PCR System consists of the 
components shown in Figure 1-2.

Figure 1-2 Components of the Applied Biosystems 7900HT Fast Real-Time PCR 
System

GR2009
7900HT
Front view with Robot

7900HT FAST Real-Time PCR System

GR2009

Microsoft® Windows® 
Compatible Computer

(see page 1-6)

Hand-Held Bar 
Code Reader
(see page 1-7)

Zymark® Twister 
Microplate Handler

(see page 1-8)

Fixed-Position 
Bar Code Reader

(see page 1-7)

7900HT Instrument
(see page 1-4)

Extended 
Capacity Stacks

(see page 1-7)
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7900HT Instrument

Internal
Components

The 7900HT instrument contains the hardware used for thermal cycling and 
detection of fluorescent chemistries (see page 1-2). Figure 1-3 illustrates the major 
subcomponents of the instrument described in detail below. 

Do not remove the cover to the Applied Biosystems 7900HT Fast 
Real-Time PCR System. Only a qualified Applied Biosystems service engineer may 
repair or adjust the internal components of the 7900HT instrument. Failure to comply 
can result in serious injury and/or damage to the instrument.

Figure 1-3 Internal Components of the 7900HT Instrument

Automated Plate
Handling System

PHYSICAL HAZARD. Keep hands and loose clothing away 
from the instrument tray and door at all times during instrument operation. The 
7900HT instrument contains several internal components that can cause serious 
physical injury.

The 7900HT instrument features an automated plate-handling system to provide easy 
loading and removal of plates from the instrument. In combination with the 
automation module, the plate-handling system allows unattended operation of the 
instrument.

Heated Clamp PHYSICAL INJURY HAZARD. Hot Surface. Use care when 
working around this area to avoid being burned by hot components.

The 7900HT instrument has a heated clamp that provides optimal heat transfer and 
uniform heating during thermal cycling. When the instrument tray loads a plate, the 
clamp applies a downward pressure of 70 lbs (31.8 kg) onto the consumable. During 
the run, the clamp maintains a constant temperature of 105 °C (±3 °C) to prevent 
condensation within the consumable wells.
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Interchangeable
Thermal Cycler

Blocks

The 7900HT instrument features a Peltier-based, interchangeable sample block 
module based on the technology established in the GeneAmp® PCR System 9700 
thermal cycler. The sample block module houses an internal Peltier heating/cooling 
unit (Figure 1-4). The sample block module is made of aluminum to provide an 
optimal thermal transfer rate between the block and the optical plate or the 
TaqMan® Low Density Array.

PHYSICAL INJURY HAZARD. Hot Surface. Use care when 
working around this area to avoid being burned by hot components.

Figure 1-4 Components of the Interchangeable Thermal Cycler Block

The interchangeable sample block module provides:

• Wide temperature range: 4–99.9 °C
• Accuracy: ±0.25 °C from 35–99.9 °C
• Heat/cool rate: 1.5 °C per second
• Temperature uniformity: ±0.5 °C (measured 30 sec after the clock starts)
• Long-term stability and high reliability
• Support for multiple consumable formats (see page 1-9)
• Several different modes of operation including 9600 mode and programmable 

temperature ramps (see page 3-19)
• Reduced instrument downtime by allowing immediate replacement of the block 

(see page 7-6)
• Easy access to the sample block for troubleshooting and maintenance 

(see page 7-6)

Optics System IMPORTANT! Do not remove the cover to the 7900HT instrument. Only a qualified 
Applied Biosystems service engineer may repair or adjust the internal components. 
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Computer

Functions A Microsoft Windows-compatible computer is required to operate the Applied 
Biosystems 7900HT Fast Real-Time PCR System and the Zymark Twister 
Microplate Handler. Through the SDS and Automation Controller Software, the 
computer: 

• Provides the interface for programming and operating the instrument
• Coordinates the operation of the 7900HT instrument, automation module, and 

the bar code readers
• Provides storage and management of the data produced by the 7900HT 

instrument
• Provides the local area network (LAN) connection to the SDS Enterprise 

Database (if available)

System
Requirements

The system requirements for the computer used to operate the 7900HT instrument 
vary with the version of the SDS software. To determine the system requirements for 
your instrument, check the release notes accompanying your version of the SDS 
software.

The release notes for the SDS software are in the following location:

D:\AppliedBiosystems\SDS2.2.1\ReleaseNotes.txt

Note: You can use the Microsoft Notepad, Wordpad, or Word software to read the 
release notes text file.

Hard Drive
Partitions

During installation of the 7900HT instrument, the Applied Biosystems service engineer 
partitions the computer hard drive to create the logical drives shown in the table below.

Note: The partitions shown above represent the basic drive architecture required by 
the SDS software. The actual number and size of the partitions and drives available 
on your computer vary depending on the model of computer accompanying your 
instrument.

Primary Hard Drive Drive Size 
(GB) Contains

C 2 Operating system files*

*Applied Biosystems recommends that you do not install programs to the C drive. The 
computer will boot faster if the C drive contains only the operating system.

D ≥25 • SDS Software
• Automation Controller Software
• Zymark Twister Software
• LAVA Software† 
• Additional Third-Party Software
• SDS 7900HT Documents
• (Optional) SDS Enterprise 

Database Client Software

†Software required for the operation of the bar code reader.
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Bar Code Readers

Description The Applied Biosystems 7900HT Fast Real-Time PCR System includes two bar code 
readers for data entry and plate recognition: 

• A hand-held bar code reader for scanning plates manually
• A fixed-position bar code reader for automatically scanning plates as they are 

loaded into the instrument (available only with the Automation Accessory)

Both bar code readers use a 670 nm Class II laser to scan plates and are capable of 
reading Code 128 (alphanumeric), which supports 128 ASCII character bar codes. 

Locations of the
Bar Code
Readers

Figure 1-5 Locations of the Bar Code Readers of the 7900HT Instrument

Using the
Bar Code
Readers

LASER HAZARD. Exposure to direct or reflected laser light 
can burn the retina and leave permanent blind spots. Never look into the laser beam. 
Remove jewelry and anything else that can reflect the beam into your eyes. Protect 
others from exposure to the beam.

For more information on the bar code readers, see:

Using the Hand-Held Bar Code Reader  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-27
Aligning the Fixed-Position Bar Code Reader  . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-49
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Zymark Twister Microplate Handler

Description The Zymark® Twister Microplate Handler coordinates plate handling for the 7900HT 
instrument, permitting 24-hour unattended operation. The arm provides a 310-degree 
rotational swing that permits access to the 7900HT instrument drawer, up to five 
plate stacking areas, and the fixed-position bar code reader. 

Zymark Twister
Microplate

Handler
Components

Figure 1-6 Components of the Zymark Twister Microplate Handler

Plate Positions

Figure 1-7 Plate Positions of the Zymark Twister Microplate Handler

Using the
Zymark Twister

Microplate
Handler

LASER HAZARD. Exposure to direct or reflected laser light 
can burn the retina and leave permanent blind spots. Never look into the laser beam. 
Remove jewelry and anything else that can reflect the beam into your eyes. Protect 
others from exposure to the beam.

For information on the Zymark Twister Microplate Handler, see:

Powering On the 7900HT Instrument . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-4
Starting and Configuring the Automation Controller Software for Operation . . .4-39
Maintaining the Plate Handler  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-35

Plate stackFixed-position 
bar code reader
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stacks
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GripperPlate-sensor 
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(cross-sectional view of the gripper)

Adjustment 
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X

3

4

2
1

Bar code

Well A1Zymark Twister Microplate Handler 
(top view) 



DRAFT
November 19, 2007 11:09 am, CH_Overview.fm

Compatible Consumables

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 1-9

Compatible Consumables

Consumables for
Use with the

7900HT
Instrument

The interchangeable sample block modules of the 7900HT instrument allow it to 
support a variety of consumable formats listed in Table 1-1.

Compression
Pads for the

ABI PRISM
96-Well Optical
Reaction Plates

To ensure optimal heat transfer, Applied Biosystems recommends using compression 
pads when running the ABI PRISM 96-Well Optical Reaction Plates.

If you are going to run the plate:

• Individually using the SDS software, then apply a standard compression pad
• As part of a batch using the Automation Controller Software, then apply an 

ABI PRISM Snap-On Compression Pad

IMPORTANT! The ABI PRISM™ Snap-On Compression Pad/plate assembly may still 
be hot after the Zymark® Twister Microplate Handler loads it into the Plate Handler’s 
output stack. Please wait at least 30 seconds before manually handling the Snap-On 
Compression Pad/plate assembly.

IMPORTANT! Performance of the Optical 96-Well Fast Thermal Cycling Plates with 
the Zymark Twister Microplate Handler has not been verified. Therefore, when 
running multiple Optical 96-Well Fast Plates on the 7900HT instrument, Applied 
Biosystems recommends that you load and unload the plates manually.

Consumable
Requirements

See Appendix C, “Kits, Reagents, and Consumables,” for a list of available 
consumables, requirements, and purchasing instructions.

Table 1-1 Compatible Consumables

Consumable Compatible Seals

ABI PRISM™ 384-Well Optical 
Reaction Plates

• ABI PRISM™ Optical Adhesive Covers 
(quantity 100)

• Optical Adhesive Covers (quantity 25)

ABI PRISM™ 96-Well Optical 
Reaction Plates

• Compression Pads:
– Standard pad for manual operation
– ABI PRISM™ Snap-On Compression Pad 

(reusable)
• 96-Well Plate Seals:

– ABI PRISM™ Optical Adhesive Covers 
(quantity 100)

– Optical Adhesive Covers (quantity 25)
– ABI PRISM™ Optical Caps (flat caps only)

Optical 96-Well Fast Thermal 
Cycling Plates

• ABI PRISM™ Optical Adhesive Covers 
(quantity 100)

• Optical Adhesive Covers (quantity 25)

TaqMan® Low Density Arrays None (self sealing)
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Instrument Connections

Electrical
Connections

Figure 1-8 and Table 1-2 illustrate the electrical connections of the Applied 
Biosystems 7900HT Fast Real-Time PCR System components.

Figure 1-8 Connections of the Applied Biosystems 7900HT Fast Real-Time PCR 
System

HI-POT

A B C D

HI-POT

A B C D

G
R

20
20

Communications Cable

C

Power

Power

Power Power

Power

D

B AE G

H

Power Cable

A

G EC F

Table 1-2 Connections of the Applied Biosystems 7900HT Fast Real-Time PCR 
System

Cable Type Connects… To…

A Communication Computer (Monitor Port) Monitor

B Comm/Power Computer (Mouse Port) Mouse (not shown)

C Serial Computer (Serial Port 1) 7900HT Instrument

D Comm/Power Computer (Keyboard Port) Hand-held Bar Code Reader

E Communication Computer (Serial Port 2) Plate Handler (Port C)

F Ethernet Network Computer (Ethernet Port)

G*

*See Figure 1-9 on page 1-11.

Comm/Power Computer (ISA Card 1) Fixed-Position Bar Code Reader 

H Comm/Power Bar Code Reader Cable Keyboard (not shown)
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Fixed-Position
Bar Code Reader

Figure 1-9 Fixed-Position Bar Code Reader Connection

Figure 1-10 Universal Power Strip

To install the Universal Voltage Accessory Kit (All Countries Except Japan):

1. Connect one universal jumper to each accessory (see below for use in Japan).

2. Connect the other end of the power jumpers to the power strip outputs.

3. Choose the correct country specific power input cord for the geographical region 
and connect it to the power strip input.

4. Power off all instrument accessories (monitor, computer, and Plate Handler).

5. Connect the power-input cord to the AC outlet.

6. Power on accessories.

7. Discard unused cord sets.

Usage Guidelines for Japan

1. Use only the cord sets supplied in the bag marked “JAPAN ONLY.”

2. Discard all other unused cord sets.

Power

Power supply

G

To Lava Card 
(ISA Card 1)Bar Code 

Reader Cable

IEC 320 4-Position 
Universal Power Strip 
(PN 4333969)

North America: 250V@15A MAX
Europe and all other locations: 250V@10A MAX

To computer, monitor, hand-held bar 
code reader, and the Plate Handler

Note: The order is not critical.

Universal Voltage
Accessory Kit
(P/N 4334482)

Universal Jumper Cord set × (4) 

Jumper Cord set for Japan × (4)
(see below for use in Japan)

IEC 320 North America × (1)

IEC 320 Continental 

IEC 320 U.K./Ireland × (1)

IEC 320 Australia/ 
New Zealand × (1)

IEC 320 Japan × (1)
In Bag Marked “JAPAN ONLY”



DRAFT
November 19, 2007 11:09 am, CH_Overview.fm

Chapter 1 Product Overview

1-12 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide



DRAFT
November 19, 2007 11:09 am, CH_Overview.fm

Section 1.2 Getting to Know the Software

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 1-13

Section 1.2 Getting to Know the Software

In This Section Software Components . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-14
SDS Software Related Files and Formats . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-15
Managing Sequence Detection System Data. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-17
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Software Components 

Components of
the SDS Software

Suite

The Applied Biosystems 7900HT Fast Real-Time PCR System uses a suite of 
applications to set up, run, and analyze experiments completed on the 7900HT 
instrument. 

Table 1-3 Standard SDS Software

Software Function

SDS Software • Constructs and edits plate document files
• Performs initial and end analysis of raw data from 

allelic discrimination, relative quantification, and 
absolute quantification runs

• Saves, prints, and exports run data

Java™ Runtime Environment Additional files and software used to run the SDS 
software

IMPORTANT! Do not delete the Java Runtime 
Environment files. These files are crucial to the operation 
of the SDS software. 

7900HT Instrument Firmware • Controls the most basic operations of the 7900HT 
instrument 

• Controlled by commands sent from the computer
• Links the commands issued by the SDS software and 

the operation of the 7900HT instrument 

Table 1-4 Software for Automated or SDS Enterprise Database Operation

Software Function

Automation Controller 
Software

• Controls and coordinates the action of the 7900HT 
instrument and the automation module

• Initiates and controls the sequence detection run
• Acquires data during the run 

Zymark Twister Software Used to calibrate the Zymark Twister Microplate Handler.

LAVA Software Used to align the fixed-position bar code reader.

SDS Enterprise Database 
Client Software

Links the SDS software to an SDS Enterprise Database 
on the network.

Note: See page 1-21 for more information on the 
software components of the SDS Enterprise Database.
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SDS Software Related Files and Formats

Files Used and
Created by the
SDS Software

IMPORTANT! Never move or delete program files or directories for SDS-related 
software unless specifically directed to do so by an Applied Biosystems 
representative or documentation.

The SDS software uses many different files and directories (Table 1-5). Some of 
these files store run data and calibration data: others are required to run the 7900HT 
instrument.

Table 1-5 Common SDS Files

File Type Ext. Icon Description/Comments

Plate Document Files 

SDS 7900HT 
Document

*.sds • Serves as a virtual representation of a single 
consumable used to contain samples and 
reagents during a sequence detection run

• Contains all sample and assay data (names, 
locations, reporter dye) contained by the 
consumable

• Contains instructions for running the instrument 
(thermal cycling and data collection parameters)

• Stores data gathered during the run

SDS 7900HT 
Multiple Plate 
Document

*.sdm • Used to analyze relative quantification data 
(small studies)

SDS 7900HT 
Template 
Document*

*The use of plate document templates is optional but useful as a timesaving device for 
experiments where samples are run on plates with identical assay configurations.

*.sdt • Used to create plate documents
• Can store assay data, thermal cycling, and data 

collection parameters

Imported/Exported Files 

Assay Plate 
Document 
Setup Files

*.txt Used to create plate documents 

Exported Data 
Files

*.txt • Contains exported raw or analyzed data for all or 
a select group of wells on a plate document

• Uses (*.txt) a tab-delimited format (compatible 
with most spreadsheet applications)

JPEG† Graphic 
File

†Joint Photographic Experts Group

*.jpg ‡

‡Icon will varies depending on the application associated with the image file type

• Most panes and plots of the plate document can 
be exported as JPEG graphic files

• Compatible with most word processing and 
spreadsheet applications 

• Can be incorporated directly into HTML or XML 
documents



DRAFT
November 19, 2007 11:09 am, CH_Overview.fm

Chapter 1 Product Overview

1-16 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide

Plate Document
File Size

The SDS software can produce plate document files of varying sizes, depending on 
the type of runs for which they are created. Table 1-6 lists the average sizes of typical 
files produced by the SDS software. 

IMPORTANT! Because of memory constraints, the SDS Enterprise Database cannot 
save real-time plate documents greater than 40 MB.

Table 1-6 Average Plate Document File Sizes

Run Type Application
 File Size*

*Compressed file sizes are estimates based on standard compression using the WinZip® 
utility. For more information, see “Archiving SDS Files” on page 7-54.

Uncompressed Compressed

Plate-Read Allelic Discrimination 150 to 180 KB 70 to 90 KB

Real-Time†

†The maximum file sizes displayed above are nominal for real-time runs (absolute or relative 
quantification). File size can increase depending on the plate document’s data collection 
options.

Absolute Quantification
15 to 25 MB‡

‡The file size for a real-time run depends on the length of the run and the configuration of the 
data collection options in the plate document. Longer runs and runs configured to collect 
data at multiple stages of the method can be considerably larger than the 15 to 25 MB 
average.

10 to 15 MB
Relative Quantification
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Managing Sequence Detection System Data

System
Operation and

Dataflow

Data management strategy is a crucial element of successfully integrating the 
Applied Biosystems 7900HT Fast Real-Time PCR System into a laboratory 
workflow. During a single 24-hour period of real-time operation, the 7900HT 
instrument can produce more than 200 MB of data. To successfully manage the 
information produced by the 7900HT instrument, you should have a basic 
understanding of how data is collected, stored, and processed throughout the 
operation of the instrument.

Standard Modes
of Operation

The Applied Biosystems 7900HT Fast Real-Time PCR System has three standard 
modes of operation depending on the accessories purchased with the base instrument

• Stand-Alone Operation (see below)
• Automated Operation (see page 1-18)
• Database Operation (see page 1-18)

Stand-Alone Operation

This mode uses the most basic configuration of the Applied Biosystems 7900HT Fast 
Real-Time PCR System (Figure 1-11) where the 7900HT instrument is used without any 
additional components. In this configuration, a technician runs plates individually using 
the SDS software which stores all data on the computer hard drives.

Figure 1-11 Stand-Alone Operation of the 7900HT Instrument
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Automated Operation

In this mode, the Applied Biosystems 7900HT Fast Real-Time PCR System uses an 
Automation Accessory (Zymark Twister Microplate Handler and fixed-position bar 
code reader), to provide high-throughput operation suitable for small- to 
medium-scale studies. With this configuration (Figure 1-12), a technician can run 
batches of plates unattended using the Automation Controller Software. As in 
Stand-Alone operation, the computer stores all data for operation of the instrument 
and provides the software for analyzing the run data.

Figure 1-12 Automated Operation of the of the 7900HT Instrument

Database Operation

For this mode, the Applied Biosystems 7900HT Fast Real-Time PCR System uses 
the SDS Enterprise Database and the Automation Accessory, to provide maximum 
high-throughput potential. In this configuration (Figure 1-13 on page 1-19), the 
7900HT instrument has the storage capacity and analysis capability to support 
medium- to large-scale gene expression and genotyping studies. Moreover, the SDS 
Enterprise Database functions as a repository for all SDS-related data produced by 
the networked client computers used for data collection and analysis.
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Figure 1-13 Automated Operation of the of the 7900HT Instrument with 
SDS Enterprise Database
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Section 1.3 SDS Enterprise Database

In This Section About the SDS Enterprise Database Feature. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-22
About the SDS Enterprise Database Software Suite . . . . . . . . . . . . . . . . . . . . . . . 1-25
Database Design and Information Management . . . . . . . . . . . . . . . . . . . . . . . . . . 1-27
Supporting API Documentation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-28



DRAFT
November 19, 2007 11:09 am, CH_Overview.fm

Chapter 1 Product Overview

1-22 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide

About the SDS Enterprise Database Feature

About the
Database

The SDS software can interface directly with an Applied Biosystems SDS Enterprise 
Database as part of a laboratory information management system (LIMS). The SDS 
Enterprise Database is a relational, Oracle-based repository designed specifically to 
store SDS data produced by an Applied Biosystems 7900HT Fast Real-Time PCR 
System. In addition to serving as a common repository for SDS data, the database 
provides user authentication, robust and scalable data management, and flexible 
archive capabilities. The database also provides the infrastructure and tools necessary 
to integrate a 7900HT instrument into a laboratory workflow made up of existing 
data management solutions.

Access Control The SDS Enterprise Database provides a multi-level user security system that 
restricts access to the database and to most functions of the SDS software and 
7900HT instrument. The database provides the SDS User Account Manager software 
with the client version of the SDS software for managing user accounts. The User 
Manager allows users with Administrator privileges to assign privileges and 
passwords for user accounts, and to add and remove them. This guide indicates the 
access privileges required to perform each task using a short note above each 
procedure.

Note: See the SDS Enterprise Database for the Applied Biosystems 7900HT Fast 
Real-Time PCR System Administrators Guide (PN 4351669) for a complete 
description of user accounts for the SDS Enterprise Database. 

Network
Architecture

The SDS Enterprise Database is a relational, Oracle-based repository designed to store 
SDS data produced by Applied Biosystems 7900HT Fast Real-Time PCR System 
instruments. In addition to serving as a common repository for SDS data, the database 
provides user authentication, robust and scalable data management, and flexible archive 
capabilities. The database also provides the infrastructure and tools necessary to 
integrate a 7900HT instrument into a laboratory workflow made up of existing data 
management solutions.

The SDS Enterprise Database supports a basic two-tier, server-client architecture 
within an Ethernet (10Base-T) or Fast Ethernet (100Base-T) network environment. 
The database can function as part of an isolated star network via the SMC router 
provided with the database (Figure 1-14), or as a node on a larger bus network 
(Figure 1-15). The server computer uses a static IP address to simultaneously serve 
up to 5 clients configured for either DHCP or static TCP/IP operation.
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LAN Architecture Example

In a basic configuration, the SDS Enterprise Database can serve up to four DHCP or 
TCP/IP clients configured in a star topography. In this configuration, the server is 
linked to the clients via the router provided with the database which has been 
configured with a static IP address.

Note: The router features a WAN connection for connecting to an external bus.

Figure 1-14 Basic LAN Architecture for the SDS Enterprise Database
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WAN Architecture Example

The SDS Enterprise Database can serve up to 5 clients as a node on a bus network. 
Again, the server must be configured with a static IP address for identification on the 
network and is linked to the DHCP or TCP/IP clients via the router provided with the 
database.

Figure 1-15 WAN Architecture for the SDS Enterprise Database
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About the SDS Enterprise Database Software Suite

Database
Management

Software

The SDS Enterprise Database provides software utilities to help integrate the 
database into laboratory workflows as describes in: 

Database Modules for Large-Scale Analysis  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-25
Database Management Utilities  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1-26

Database Modules for Large-Scale Analysis

About the
Analysis Modules

Applied Biosystems offers two analysis modules (the SNP Manager Software and 
RQ Manager Software) for conducting medium- to large-scale analysis of 
SNP/genotyping and gene expression on the SDS Enterprise Database (Figure 1-16).

Figure 1-16 SDS Enterprise Database Applications for Large-Scale Analysis 

About the
SNP Manager

Software

The SNP Manager Software is a stand-alone application used to perform medium- to 
large-scale analyses of SNP (genotyping) data stored on the database. The software 
can make comparative analyses of up to 5,000 plates or approximately 1.9 million 
5´ nuclease reactions run on an Applied Biosystems 7900HT Fast Real-Time PCR 
System. See the SNP Manager Software User Guide (PN 4351671) for more 
information.

About the
RQ Manager

Software

The RQ Manager Software is a stand-alone application used to perform medium- to 
large-scale analyses of relative quantification (gene expression) data stored on an 
SDS Enterprise Database. The software can make comparative analyses of over 
97 detectors (96 target genes and 1 endogenous control) across 200 plates, or 
approximately 153,600 multiplexed reactions run on an Applied Biosystems 7900HT 
Fast Real-Time PCR System. See the RQ Manager Software User Guide 
(PN 4351670) for more information.

SNP Manager 
Software

RQ Manager 
Software

SNP/Genotyping 
Study

Relative 
Quantification Study

Studies/Run Data

SDS Enterprise 
Database Analysis Sessions
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Database Management Utilities

Functional
Summary

The SDS Enterprise Database includes a suite of software applications that 
administer the use and content of the database. Figure 1-17 summarizes the basic 
function of each tool and the type of data it handles. 

Figure 1-17 Functional Summary of the Database Management Utilities

SDS Document
Command Line

Tools

The SDS Enterprise Database Software Suite includes four command-line utilities 
for managing plate documents, plate document templates, and run data produced by 
the 7900HT instrument.

• SDS Document Creator – Creates plate documents in the database using the 
contents of a plate document template and an assay plate setup file

• SDS Document Loader – Populates the database with the contents of existing plate 
documents

• SDS Document Extractor – Creates plate documents from the data contained in the 
database

• SDS Template Loader – Populates the database with the contents of existing plate 
document templates

For detailed information on these utilities, see the SDS Enterprise Database for the 
Applied Biosystems 7900HT Fast Real-Time PCR System Administrators Guide 
(PN 4351669).

SDS Database
Archiver

The SDS Archiver Software installs with the version of the SDS software that 
includes the database client software. The software allows users with Administrator 
privileges to download session (run) data from the database, create archive files from 
them, and restore archived data to the database. See the SDS Enterprise Database for 
the Applied Biosystems 7900HT Fast Real-Time PCR System Administrators Guide 
(PN 4351669) for more information.

SDS 
Document 

Loader

SDS 
Document 
Extractor

SDS 
Document 

Creator SDS Enterprise 
Database

Plate 
Documents

SDS User 
Account 
Manager

SDS 
Template 
Loader

SDS 
Database 
Archiver
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Document 
Templates

Archive 
Files (.arc)

Plate 
Documents

Plate 
Documents
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SDS User
Account Manager

The SDS User Account Manager Software installs with the version of the SDS 
software that includes the database client software. The software allows users of the 
Administrator User Group to assign privileges and passwords for user accounts, and 
to add and remove them. See the SDS Enterprise Database for the Applied 
Biosystems 7900HT Fast Real-Time PCR System Administrators Guide 
(PN 4351669) for more information.

Database Design and Information Management

About the
Study-Centric

Design

The SDS Enterprise Database persists three primary types of retrievable data used to 
operate the 7900HT instrument and to analyze the collected run data:

• Plate documents
• Analysis sessions
• Studies

Figure 1-18 describes the sources and uses of the different types of data persisted to 
the database throughout the operation of the Applied Biosystems 7900HT Fast 
Real-Time PCR System. 

Figure 1-18 SDS Enterprise Database Data Flow Diagram 

1
Plate documents are 
created on a client 

computer using the SDS 
software and saved to the 
SDS Enterprise Database

Prepared plates are sealed, and loaded 
into the stacks of the Automation 

Accessory. Just before each run, the 
Automation Controller Software loads 
the plate and scans its bar code. The 

software then automatically downloads 
the plate document with the matching 

bar code from the database.

The software runs each plate 
using the method stored in 

the downloaded plate 
document. During the run, 
the software saves the raw 

data to the plate document in 
the database. 5

The RQ Manager, SNP 
Manager, or SDS software 
is used to download and 
analyze analysis sessions 

or studies.
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Types of
Retrievable Data

Persisted Plate Documents

Persisted plate documents include the equivalent information stored in SDS plate 
documents. Plate documents have a 1:1 correspondence with the optical plate or Low 
Density Array they represent. Each persisted plate documents consists of a collection 
of plate setup information for running a plate on the 7900HT instrument including: 

• Sample/well assignments, 
• Marker/detector definitions and well assignments, 
• Marker/detector tasks and quantity, 
• Plate bar code 

Analysis Sessions

An analysis session is a set of analysis results derived from a single raw data set 
associated with a single plate document analyzed by the SDS software. Multiple 
analysis sessions can be associated with the same plate document. Each analysis 
session has a unique name used to distinguish it from the other sessions for the same 
plate document. 

Session data exists in two states on the database: attached or unattached. Attached 
sessions are those that have been assigned to a specific study. Session data can be 
attached to a study by the Automation Controller Software or by using the RQ 
Manager or SNP Manager Software.

IMPORTANT! After you attach a session to a study, you cannot add it to another 
study until you unattach it. See the RQ Manager Software User Guide or SNP 
Manager Software User Guide for instructions on removing attached sessions from a 
study. 

RQ and SNP Studies

The SDS Enterprise Database software uses a system of studies to organize the 
secondary analysis of session data produced by an Applied Biosystems 7900HT Fast 
Real-Time PCR System. The central purpose of using the study system is to group 
the analysis session data for analysis using the SNP Manager or the RQ Manager 
Analysis Software. 

Supporting API Documentation

Technology
Support

The SDS Enterprise Database includes a copy of the SDS Enterprise Database for 
the Applied Biosystems 7900HT Fast Real-Time PCR System Administrators Guide, 
which provides information for integrating the database into a laboratory workflow. 

The guide includes: 

• Detailed information about the SDS Enterprise Database API
• Supporting information such as sample code, javadoc reference, and 

connectivity requirements for the database.
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Getting Started

Before You Begin If this is your first time using the Applied Biosystems 7900HT Fast Real-Time PCR 
System, consider completing the “Basic Software Skills Tutorial” on page 2-10 
before continuing. The tutorial will provide you with the fundamental knowledge 
required to operate the SDS software and will teach you timesaving techniques to 
allow you to use it quickly and efficiently.

Procedure
Quick Reference

The following table contains a list of major procedures described inside this manual.

Setting Up and Running SDS Experiments

Creating an SDS Plate Document . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-8
Running an Individual SDS Plate Document  . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-23
Running Batches of SDS Plate Document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-31
Stopping a Run from the SDS Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-28
Stopping a Run from the Automation Controller Software  . . . . . . . . . . . . . . . . .4-41
Ejecting a Plate from the SDS Software  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-29
Ejecting a Plate from the Automation Controller Software  . . . . . . . . . . . . . . . . .4-41

Analyzing Run Data

Analyzing an Allelic Discrimination Run . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-5
Analyzing an Absolute Quantification Run  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-5
Analyzing an Relative Quantification Run . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-15
Analyzing a Dissociation Curve (Melting Curve) Run . . . . . . . . . . . . . . . . . . . . .6-37

Maintaining the 7900HT Instrument

Changing the Plate Adapter  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-12
Replacing the Sample Block . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-6
Decontaminating the Sample Block  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-14
Performing a Background Run . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-16
Performing a Pure Dye Run  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-20
Adding Custom Dyes to the Pure Dye Set  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-27
Verifying Instrument Performance Using a TaqMan® RNase P Instrument 
Verification Plate  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-30

Maintaining the Automation Accessory

Adjusting the Sensitivity of the Plate Sensor Switch  . . . . . . . . . . . . . . . . . . . . . .7-37
Aligning the Plate Handler  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-41
Aligning the Fixed-Position Bar Code Reader  . . . . . . . . . . . . . . . . . . . . . . . . . . .7-49
Cleaning and Replacing Gripper Finger Pads . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-52

Note: The Automation Accessory includes the Zymark® Twister Microplate Handler 
and the fixed-position bar code reader. See “Instrument Components” on page 1-3 
for more information.
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Using the SDS
Software

Online Help

The Sequence Detection Systems Software Online Help can guide you through the 
procedures for setting up, performing, and analyzing runs. To get help at any time, 
click  (Help button) located inside the dialog box or window in which you are 
working. 

The SDS software provides two ways to access the online help:

For More
Information

For information about the Applied Biosystems 7900HT Fast Real-Time PCR System 
or the SDS software, Applied Biosystems recommends the following references:

• Applied Biosystems 7900HT Fast Real-Time PCR System Site Preparation 
Guide (PN 4317595)

• Applied Biosystems 7900HT Fast Real-Time PCR System Quick Starts for:
– Allelic Discrimination (PN 4351673)
– Absolute Quantification (PN 4351672)
– Relative Quantification (PN 4351674)

• Sequence Detection Systems Software Online Help

• Microsoft Windows Operating System Online Help

• SDS Enterprise Database for the Applied Biosystems 7900HT Fast Real-Time 
PCR System Administrators Guide (PN 4351669)

To… Then…

access general help select Help > SDS Online Help.

get help for using a specific dialog box, 
plot, or feature

click  (help button) located inside the dialog 
box or window in which you are working.
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Powering On the 7900HT Instrument

Powering On the
Instrument

The activation of the Applied Biosystems 7900HT Fast Real-Time PCR System is 
sequential. You must activate each component in a specific order for the system to 
initialize properly. If performed out of sequence, the components may not be able to 
establish the necessary communication connections required for operation.

Figure 2-1 Power Buttons of the Applied Biosystems 7900HT Fast Real-Time 
PCR System

IMPORTANT! Power on the power to the instrument and the Plate Handler at least 
10 min before use. When activated, the instrument heats the sample block cover to 
105 °C. If you start a run before the heated cover reaches 105 °C, the instrument will 
pause until it reaches the optimal temperature before commencing the run.

1. Power on the monitor and computer.

2. Power on the Zymark Twister Microplate Handler by pressing the power switch 
located on the back panel of the Plate Handler (see below). 

PHYSICAL HAZARD. Keep clear of the arm when 
activating the Plate Handler. Once activated, the arm automatically moves to its 
home position.

If operating normally, the Plate Handler moves the arm to the home position 
(over the output stack). 

3. Power on the 7900HT instrument by pressing the power button located below 
the status lights on the front of the instrument (see Figure 2-1). 

If operating normally, the 7900HT instrument will do the following on startup:
• Emit a high-pitched tone signaling that the instrument initialized successfully.

GR2009
7900HT
Front view with Robot

7900HT FAST Real-Time PCR System

GR20097900HT instrument
power button

Status lights

Zymark Twister Microplate 
Handler (power button in  rear) 

Computer 
power button

Monitor 
power button

HI-POT

A B C D

G
R

17
28

Power switch

Rear Panel of the Twister 
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• Cycle the status lights (Red, Orange, Green) indicating that the 7900HT 
instrument is active (see “Reading the Instrument Status Lights” on page 2-5 
for more information).

IMPORTANT! Do not power on the 7900HT instrument if you have removed the 
lower-side panel of the instrument. Doing so prevents the instrument from uploading 
the firmware from the computer and causes the software to display an error.

Reading the
Instrument

Status Lights

The 7900HT instrument contains three lights located on the lower-left side of the 
front panel to indicate the status of the instrument (see Figure 2-2).

Figure 2-2 Status Lights of the 7900HT Instrument

Table 2-1 Instrument Status Lights

Light/Appearance Status Action

(Green)

Solid The 7900HT instrument is on 
and in idle state (ready to run)

None

This state indicates normal 
instrument function.

Flashing • Interlocks are open and/or 
the scan head has not 
reached the safe position.

• The instrument door is open.

(Orange)

Flashing The 7900HT instrument is 
transmitting/receiving data 
to/from the computer 
(usually during a run).

None

This state indicates normal 
instrument function.

Solid If the light remains on during 
startup for more than 2 min:

• The instrument did not boot 
properly, or

• 7900HT instrument has 
experienced a system failure

1. Check that the computer is 
powered on and connected 
to the instrument. (See 
page 1-10 for a diagram of 
instrument connections.)

2. If so, power off the 
instrument, wait for 30 sec, 
and then restart as explained 
on page 2-4. 

GR2396
7900HT

Power button

Status lights
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(Red)

Solid The 7900HT instrument has 
detected a fatal problem. 

Power off the instrument, wait 
for 30 sec, and then restart. 

Note: If the problem persists, 
contact Applied Biosystems 
Technical Support.

Table 2-1 Instrument Status Lights

Light/Appearance Status Action
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Using the SDS Software 

Starting the
Software

1. Do one of the following:
• Select > Programs > Applied Biosystems > SDS 2.2.1 > 

SDS 2.2.1.
• Double-click  (SDS 2.2.1) on the computer desktop.

If you are using an SDS Enterprise Database on your local area network, the 
software will automatically prompt you to log in. 

2. (Database Only) In the Login dialog box, enter your user name and password, 
and click .

Note: When working with a database, the SDS software requires that all users 
have a user account and password (see the SDS Enterprise Database for the 
Applied Biosystems 7900HT Fast Real-Time PCR System Administrators Guide 
(PN 4351669) for more information on assigning and modifying user accounts.)

The computer starts the SDS software and attempts to establish communication with 
the 7900HT instrument. If the connection is successful, the software displays the 
Connected icon ( ) in the status bar when a plate document is open. 
See “About the Message Bar” on page 2-9 for more information. 

About the
Software
Interface

All software operations and displayed information occur inside the workspace of the 
SDS software. The workspace provides quick access to all elements of the software 
through the menubar and a pair of toolbars. Figure 2-3 summarizes the features of the 
user interface of the SDS software. 

Figure 2-3 Elements of the SDS Software User Interface

Menubar
Contains a directory of menus
governing the operation of the

software

General Toolbar
Contains icons for controlling

the basic functions of the
software (see page 2-8)

Message Bar
Displays messages that indicate
the status of the instrument and
the SDS software (see page 2-9)

Window buttons
Minimize ( ), maximize ( ), 
or close ( ) the window

Display Toolbar
Contains icons for controlling 
the display of information in 
the SDS software workspace 
(see page 2-8)

Instrument Connection Icon
Indicates the status of the 
connection to the 7900HT 
instrument (see page 2-9)
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About the
General Toolbar

The general toolbar contains tools used to control the basic functions of the software 
for data management and analysis. The following list summarizes the functions of 
the tools and provides a reference in parenthesis ( ) to a procedure involving the 
function.

– Creates a new plate document (see page 2-13)

– Opens a plate document from the hard drive (see page 2-19)

– Saves the plate document to the hard drive (see page 2-17)

– Opens a plate document from the database (see page 2-19)

– Saves the plate document to the database (see page 2-17)

IMPORTANT! The general toolbar will display the  and  options only if 
the SDS software is connected to an SDS Enterprise Database.

– Imports data from a text file (see page 2-16)

– Exports data to a text file (see page 2-14)

– Opens the Print Report dialog box (see page 2-13)

– Opens the Find tool (see page 2-13)

– Removes the selected object and places it into memory (see page 2-13)

– Copies the selected object into memory (see page 2-13)

– Inserts the object in memory into the current selection (see page 2-13) 

– Analyzes the plate document (see page 2-13)

– Opens the Analysis Settings dialog box (see page 2-13)

About the
Display Toolbar

The display toolbar contains tools used to control the display of information inside 
the SDS software workspace. The following list summarizes the functions of the 
tools and provides a reference in parenthesis ( ) to a procedure involving the function.

– Hides/shows the Well Inspector Panel (see page 2-12)

– Hides/shows the Plate List Panel (see page 2-12)

– Hides/shows the Plate Grid (see page 2-12)

– Hides/shows the Table Pane (see page 2-12)

– Hides/shows the System Raw Data Pane (see page 2-12)

– Hides/shows the Multicomponent Plot (see page 2-12)

– Hides/shows the Amplification Plot (see page 2-12)

– Hides/shows the Standard Curve Plot (see page 2-12)

– Hides/shows the Gene Expression Plot (see page 2-12)

– Hides/shows the Dissociation Plot (see page 2-12)

– Zooms the plate grid (see page 2-12)

– Opens the Display Settings dialog box (see page 2-12)
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About the
Message Bar

The message bar displays a variety of messages to indicate the status of the 
instrument and software. The following table summarizes all of the messages 
displayed in the Message bar.

About the
Instrument

Status Icon

The Instrument Status Icon indicates the status of the connection to the 7900HT 
instrument.

 – The computer has successfully connected to the instrument 
and is awaiting a command

 – The computer is not able to connect to the instrument (the 
instrument is not connected or is powered off)

Table 2-2 Status Messages

Message Then the SDS software is…

Ready ready and awaiting instructions.

Collecting Data currently running a plate document. 

Reanalyze data requesting analysis of plate document data. 

The analysis settings for the plate document have 
been changed and the document requires reanalysis 
for them to take effect.

Analyzing data... + Progress bar completing the calculations for the current analysis.

The metered bar to the right of the message displays 
the progress of the analysis.

Saving data... + Progress bar saving the plate document or plate document 
template to a storage device. 

The metered bar to the right of the message displays 
the progress of the action.

Importing data... importing a file. 

The metered bar to the right of the message displays 
the progress of the action.

Exporting data... + Progress bar exporting the data inside the current plate document 
to a file.

The metered bar to the right of the message displays 
the progress of the action.
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Basic Software Skills Tutorial

User Access
Requirement

If using a computer linked to an SDS Enterprise Database, you must have Scientist or 
Administrator access privileges to complete this tutorial.

About This
Tutorial

This tutorial will:

• Teach you to create, save, print, export, and import SDS plate documents
• Familiarize you with the basic components of the SDS software interface
• Explain how to customize and arrange the user interface to suit your needs
• Teach you to use the hand-held bar code reader
• Provide you with timesaving techniques that will increase your effectiveness 

with the SDS software

Accessing the
Online Tutorial

The Sequence Detection Systems Software Online Help provides a version of this 
tutorial. If you prefer to follow the online tutorial, open the online help: 

1. If not already active, start the SDS software as explained on page 2-7.

2. Select Help > SDS Online Help. 

3. In the SDS Online Help, click Basic Skills Tutorial from the list of options. 

4. Follow the directions displayed on your screen. 



DRAFT
November 19, 2007 11:09 am, CH_GetStart.fm

Basic Software Skills Tutorial

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 2-11

Notes for Database Users

Database Alerts
and Notifications

If you are using an SDS Enterprise Database to store SDS plate documents, sessions, 
studies, and data, you may be required to perform additional tasks when performing 
the lessons in this tutorial. This section describes the types of actions you may need 
to perform depending on how your administrator has configured the database. 

Reason(s) For
Change Dialog

Box

The Reason(s) for Change dialog box appears only if the SDS Enterprise Database is 
configured for auditing. The auditing system monitors the creation, modification, 
and deletion of the SDS data contained by the database. 

If the Reasons for Change dialog box appears, do one of the following:

• Select a description for the change from the drop-down list, then click .
• Enter a description of the reason for the change in the field, then click .

Figure 2-4 Reasons for Change Dialog Box Options

Electronic
Signature

Verification
Dialog Box

The Electronic Signature Verification dialog box appears only if the SDS Enterprise 
Database is configured to require electronic signatures. The electronic signature 
system restricts and tracks user access of the SDS data contained by the database.

If the Electronic Signature Verification dialog box appears:

1. In the User ID and Password fields, enter your user name and password, then 
click .

2. After the software validates your user name and password, it displays a message 
stating the success or failure of the signature. Click  to continue.

Figure 2-5 Electronic Signature Verification Dialog Box Options

Reasons for change 
drop-down list

Custom description of 
the reason for the change

Default descriptions

Enter your user name

Enter your password

Description of the action 
that requires a signature
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Lesson 1: Using Plate Documents

About SDS Plate
Documents

Every plate run on the Applied Biosystems 7900HT Fast Real-Time PCR System 
requires the creation of a plate document using the SDS software. A plate document 
is a virtual representation of a consumable used to contain samples and reagents 
during a sequence detection run. The software uses the plate document to coordinate 
the operation of the instrument (thermal cycling and data collection), to organize and 
store the data gathered during the PCR, and to analyze the run data. 

The exercises in this lesson will familiarize you with the use of plate documents. 

Table 2-3 Plate Document Types of the SDS Software

File Ext. Icon Description

SDS 7900HT 
Document

*.sds Plate Documents are the primary file you will use. 
They are generated for every kind of experiment 
and are generally used to run plates.

SDS 7900HT 
Template 
Document 

*.sdt Although optional, plate document templates are 
useful as timesaving devices for experiments where 
samples are run on plates with identical assay 
configurations. 

SDS 7900HT 
Multiple Plate 
Document 

*.sdm Multiple plate documents are used to analyze data 
from relative quantification experiments. The use of 
multiple plate documents is discussed in detail in 
Chapter 6, “Analyzing Real-Time Data.”
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Exercise 1:
Creating a Plate

Document

You will need to create a plate document for every plate you run on the 7900HT 
instrument.

IMPORTANT! The SDS software can handle multiple documents simultaneously, 
however the processing speed of your computer will decrease with each open 
document. For that reason, Applied Biosystems recommends limiting the number of 
open documents to no more than 10.

1. If not already active, start the SDS software:

a. Select > Programs > Applied Biosystems > SDS 2.2.1 > 
SDS 2.2.1).

b. (Database Only) In the Login dialog box, enter your user name and 
password, and click .

2. Click  (or select File > New).

3. Configure the New Document dialog box with the following settings:
• Assay drop-down list – Select Absolute Quantification.
• Container drop-down list – Select 96 Wells Clear Plate.
• Template drop-down list – Select Blank Template.
• Barcode field – Enter Practice.

Note: Normally, you would enter a file name or bar code consisting of up to 
128-characters in the Barcode field, However, for the purpose of demonstrating 
the software function, this tutorial instructs you to enter “Practice.”

4. Click .

The software displays a new plate document with appropriate attributes.

5. Open the plate document template for the TaqMan® RNase P Instrument 
Verification Plate (PN 4310982, for the Standard 96-Well Block) and export its 
plate setup as explained on page 2-14.
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Exercise 2:
Exporting Data

from a Plate
Document

As an alternative to setting up plate documents manually (as described in Chapter 4, 
Operating the Instrument), the SDS software can import plate document setup 
information directly from tab-delimited Assay Plate Setup Files. You can export 
Assay Plate Setup Files from the SDS software or create them using a third-party 
application such as spreadsheet or LIMS software (see Appendix A, “Software 
Reference,” for more information). In the following exercise, you will export the 
Assay Plate Setup File for a plate document template so that you will import in 
“Exercise 3: Importing Setup Table Data into a Plate Document” on page 2-16.

Note: In addition to Assay Plate Setup Files, the SDS software can also export data 
from most of the analysis plots, graphs, and tables. See Appendix A, “Software 
Reference,” for more information. 

Opening the Plate Document Template

In the following procedure, you will open the plate document template for a 
TaqMan® RNase P Instrument Verification Plate. The SDS software automatically 
installs several default plate document templates to: 
\AppliedBiosystems\SDS2.2.1\Templates. In addition to the RNase P Plate document 
template, Applied Biosystems provides in the same directory several plate document 
templates for plates run regularly on the 7900HT instrument.

1. Click  (or select File > Open).

2. In the Look In field of the Open dialog box, navigate to:

\AppliedBiosystems\SDS2.2.1\Templates.

3. Select File of type > SDS 7900HT Template Document (*.sdt).

4. In the Look In field, select the 96 Well RNaseP Install Plate.sdt file.

5. Click .

The software opens the plate document template. 

6. Export the plate setup information from the plate document template as 
explained on page 2-15.

Select
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Exporting the Plate Setup Information

1. Click  (or select File > Export).

2. In the Look In field of the Export dialog box, navigate to:

Applied Biosystems/SDS Documents.

3. In the Export dialog box, select Export > Setup Table.

4. Select the All Wells radio button.

5. Select the SDS 2.2.1 radio button.

6. In the File name field, enter Practice.

7. Click .

The software saves the plate document setup table information to a 
tab-delimited text file entitled ‘Practice.txt’.

Note: If desired, you can open the ‘Practice.txt’ Assay Plate Setup File using 
the Microsoft Notepad, Wordpad, or Word software to view its contents. 

8. Select File > Close to close the plate document template.

IMPORTANT! Do not close the plate document created in “Exercise 1: Creating 
a Plate Document” on page 2-13.

9. Import the exported plate setup information into the plate document as 
explained on page 2-16.
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Exercise 3:
Importing Setup

Table Data into a
Plate Document

As a timesaving device, the SDS software allows you to import plate document setup 
information from exported or fabricated Assay Plate Setup Files. To illustrate this 
feature, import the plate grid setup information contained in the Practice.txt file 
(from “Exercise 2: Exporting Data from a Plate Document” on page 2-14) into the 
empty plate document created in “Exercise 1: Creating a Plate Document” on 
page 2-13.

1. If the plate document from Exercise 1 is still open, go to step 2. Otherwise, 
create a new plate document to receive the setup table data:

a. Click  (or select File > New).

b. Configure the New Document dialog box with the same settings as the 
plate document template:
Assay drop-down list – Select Absolute Quantification.
Container drop-down list – Select 96 Wells Clear Plate.
Template drop-down list – Select Blank Template.
Barcode field – Leave blank.

c. Click .

The software displays a new plate document with appropriate attributes.

2. Click  (or select File > Import).

3. In the Look In field of the Import dialog box, navigate to:

Applied Biosystems/SDS Documents.

4. Select the Practice.txt file created in Exercise 5.

5. Click .

The software imports the setup information of the Practice.txt file into the plate 
grid and table of the empty plate document. 

Note: For more information on importing and exporting setup table data using 
the SDS software, see Appendix A, “Software Reference.”

6. Save the plate document as explained on page 2-17.
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Exercise 4:
Saving a Plate

Document

The Save command stores any changes to the plate document setup information and 
display settings. If using the version of the SDS software that includes the client 
software for the SDS Enterprise Database, you also have the option of saving the 
plate document file to the database. 

Choose from the procedures below:

• If using a database, save the plate document to the database as described on 
page 2-18.

• If you are not using a database, save the plate document to your computer hard 
drive as described below.

Saving the Plate Document as an SDS 7900HT Document

1. Click  (or select File > Save As).

2. Select File of type > SDS 7900HT Document (*.sds).

3. In the File name field, enter Practice.

4. Click .

5. In the Document not properly set up warning, click .

The software saves the plate document to a file entitled Practice.sds.

6. Close the saved plate document file as explained on page 2-18.
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Saving the Plate Document to the SDS Enterprise Database

1. Click  (or select File > Save Document to Database).

2. In the Document not properly set up warning, click .

3. In the Save Document to database dialog box, leave the Comment field blank or 
enter a brief comment describing the file.

Note: The Comment field can contain up to a 256-character description of the 
file.

4. Click  to save the file.

5. In the Document not properly set up warning, click .

6. In the Saved Document dialog box, click .

7. Select File > Close.

8. If prompted to save the plate document, click .

The SDS software closes the file without saving it.

9. Open a plate document file as explained on page 2-19.
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Exercise 5:
Opening a Plate

Document

In this exercise, you will be opening two documents that you will use in the following 
exercises: the plate document (from Exercise 3), and a plate document template. The 
purpose of this lesson is to familiarize you with the tasks of retrieving plate document 
that have been saved to the computer hard drive or the SDS Enterprise Database.

Choose from the procedures below:

• If using a database, save the plate document to the database as described on 
page 2-18.

• If you are not using a database, save the plate document to your computer hard 
drive as described below.

Opening the SDS Plate Document File

1. Click  (or select File > Open).

2. In the Look In field of the Open dialog box, navigate to:

Applied Biosystems/SDS Documents

3. In the Look In field, select the Practice.sds file.

4. Click .

The software opens the Practice.sds file. 

5. Select File > Close.

Select
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Opening the Plate Document from the SDS Enterprise Database

1. Click  (or select File > Open Document from Database).

2. Configure the Find Plates Matching These Criteria table of the Plate Query 
dialog box:

a. Click the first cell in the Variable column, and select Barcode.

b. Click the first cell in the Conditions column, and select Contains.

c. Click the first cell in the Value1 column, and enter Practice.

3. Click .

4. In the Search Results list, select the Practice plate document, and click

5. Click .

6. Go on to “Lesson 2: Viewing and Resizing Panes” on page 2-21.

Enter 
Practice

Click to begin the search

Select 
Contains

Select 
Barcode

Click to select 
the document 

Click to open the document
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Lesson 2: Viewing and Resizing Panes

Overview Because plate documents can display setup and analysis data in multiple views 
simultaneously, the SDS software provides several navigational devices to help 
manage the information. This lesson will teach you to use the different aids to reduce 
screen clutter and ensure efficient use of the software.

Exercise 1:
Resizing Panes,

Views, and Plots

You can resize the panes, views, and plots of plate documents by moving the grey 
lines dividing them horizontally and vertically. 

1. Click and drag the grey line dividing the plate grid and well inspector to the right.

The software expands the plate grid and table pane to the new width.

2. Using the grey dividing lines, resize other elements of the plate document until 
you are comfortable using the feature.

Exercise 2: Hiding
and Showing

Panes, Views,
and Plots

You can also toggle the presence of the plate document panes, views, and plots using 
the icons in the Display toolbar.

1. In the Display toolbar, click  (the Hide/Show Table Pane button).

The software removes the table pane from the plate document.

2. Click  again to show the table pane.

The software restores the table pane to the plate document.

The display toolbar can be particularly useful for manipulating information 
shown in the plate document. See “About the Display Toolbar” on page 2-8 for a 
list of the other icons of the display toolbar and the panes they control.

3. Practice hiding and showing the other plate document elements by clicking 
other buttons in the Display toolbar until you are comfortable using the feature.

Dividing line (click and drag)

Dividing line
(click and drag)
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Exercise 3:
Maximizing/

Minimizing
Panes, Views,

and Plots

You can maximize the panes, views, and plots of plate documents by clicking the 
sizing buttons embedded inside the grey dividing lines.

Note: Sizing buttons are the arrowhead marks ( ) that appear between adjacent 
elements of the plate document. When clicked, a sizing button hides the element to 
which it points. 

1. Click  (down-arrow sizing button) in the divider between the plate grid and the 
table pane to maximize the plate grid vertically.

The software maximizes the plate grid by minimizing the table pane. 

2. Click and drag the grey divider at the bottom of the plate document to restore the 
table pane to its original size (using the action described in Exercise 1).

3. Using the sizing buttons, maximize/minimize other elements of the plate 
document until you are comfortable using the feature.

Sizing button
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Lesson 3: Using the Plate Grid

Overview The plate grid (see Figure 2-6) is an important interface tool for the SDS software. 
The software uses the grid to convey information about the plate and allows you to 
select specific wells for viewing and analysis. The following exercises will teach you 
how to use and modify the elements of the plate grid.

Figure 2-6 Plate Grid of SDS Plate Documents

Exercise 1:
Viewing Well

Information

The SDS software provides two methods for viewing the information associated with 
a well or wells of the plate document. To view the information for a well of the plate 
document, do one of the following:

• Click any well in the plate grid to select it. 
When selected, the software outlines the well in black and displays the 
associated information in the well inspector of the Setup tab.

• Move the pointer over any well of the plate grid. 
The software displays the information for the well in a yellow pop-up window.

Plate grid

Setup tab displays the 
information of the selected well

Pop-up displays the information 
of the well to which the mouse 
cursor points
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Exercise 2:
Selecting Multiple

Wells

The SDS software provides several methods for selecting wells from the plate grid. 
The following exercise will familiarize you with most of them.

1. Select a block of wells from the plate grid by doing one of the following:
• Click and drag the mouse cursor across the block of wells, or 
• Click the well at the top-left corner of the block. Then while holding-down 

the Shift key, click the well at the bottom-right corner of the block.

The software outlines the selected wells with a black border.

2. Select several isolated wells of the plate grid by doing of the following:

a. Hold-down the Ctrl key, and click individual wells to select them.
The software outlines the selected wells with a black border.

b. While holding down the Ctrl key, click the wells to de-select them.



DRAFT
November 19, 2007 11:09 am, CH_GetStart.fm

Basic Software Skills Tutorial

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 2-25

3. Select an entire column or row of wells using the headers:

a. Click the header for row B to select all wells in the row.
The software outlines the wells of row B with a black border. 

b. Press and hold either the Shift or Ctrl key, then click other columns or row 
headers to select multiple columns.

4. Select all wells of the plate grid by clicking the top-left corner of the plate grid.

The software outlines all of the wells in the plate document with a black border. 

5. Using the techniques illustrated in steps 1 to 4, practice selecting portions of the 
plate grid until you are comfortable using the feature.

Row B header

or

Button
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Exercise 3:
Zooming the

Plate Grid

You can zoom the plate grid to display the well information by clicking the Zoom 
Grid button ( ).

1. Click  and observe how the grid expands to display the well information.

2. Click  again to restore the plate grid to the original size.

3. Practice zooming portions of the plate grid until you are comfortable using the 
feature.

Exercise 4:
Resizing Wells

Using the Border
Lines

You can also adjust the size of the plate grid wells by moving the lines in the row or 
column headers.

1. Move the mouse cursor over a border line in the row or column header.

The mouse cursor becomes a double arrow ( ).

2. Click and drag the mouse cursor to adjust the well to a new width.

The software resizes all wells in the plate grid to match the new width. 

3. Practice resizing the wells of the plate grid until you are comfortable using the 
feature.

Mouse cursor
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Lesson 4: Using the Hand-Held Bar Code Reader

Overview The hand-held bar code reader functions as an extension of the keyboard that you can 
use to automatically enter bar codes into the SDS software. When the reader is used 
successfully to scan a bar code, it automatically:

• Transmits the alphanumeric equivalent of the bar code to the software. The 
software enters the bar code text wherever the cursor is active.

• Transmits a carriage-return (the equivalent of pressing the Enter key).

Exercise:
Entering Bar

Code Information
Using the

Hand-Held Bar
Code Reader

The following procedure explains how to enter a bar code number using the had-held 
bar code scanner. Normally, you would scan the bar code into the New Document 
dialog box during plate document creation. 

1. Select Tools > Document Information.

2. In the Document Information dialog box, click the Comments field.

3. While holding the hand-held bar code reader 20 to 30 cm away from a plate, aim 
at the center of the bar code and press the trigger. The scanner emits a sweeping 
laser beam that appears as a red line on the plate. Slowly move the scanning 
beam slowly across the bar code until the scan gun emits a high-pitched tone 
acknowledging that it has read the code. 

LASER HAZARD. Exposure to direct or reflected laser 
light can burn the retina and leave permanent blind spots. Never look into the 
laser beam. Remove jewelry and anything else that can reflect the beam into 
your eyes. Protect others from exposure to the beam. 

After the gun has read the bar code, the software automatically populates the 
selected field with the alphanumeric equivalent of the bar code.

4. Click  to close the Document Information dialog box.

Click here

G
R

21
10

PECY001DL3

20-30 cm
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Lesson 5: Using Contextual Menus

Overview The SDS software features contextual menus as a timesaving device to provide 
access to the commands for an associated view or pane. 

To access a contextual menu, move the pointer over a pane or view of interest, then 
right-click. The menu appears at the location of the pointer.

Figure 2-7 Contextual Menu of the SDS Software

All contextual menus provide the following common commands:

Lesson 6: Using Keyboard Shortcuts

Exercise: Closing
the Plate

Document

The SDS software provides keyboard shortcuts for invoking the major functions of the 
software. A keyboard shortcut is a combination of two keys (Ctrl and another key) 
that, when pressed in unison, instruct the software to perform an action. The software 
lists the keyboard shortcuts next to the options in each menu on the menu bar.

To demonstrate the use of keyboard shortcuts, close the open plate document as follows:

1. Simultaneously press the Ctrl and W keys (Ctrl+W).

2. When prompted to save the plate document, click .

Note: The Sequence Detection Systems Software Online Help contains a complete 
list of the keyboard shortcuts for the SDS software. To view the list, open the online 
help as explained in “Using the SDS Software Online Help” on page 2-3.

Table 2-4 Standard Commands of the Contextual Menu

Command Result See Page

Hide <pane or plot> Hides the pane or view. 2-21

Save <pane or plot> 
to Image File

Opens the Export Graphic dialog box for exporting the 
selected view or pane as a JPEG graphic file.

A-16

Display Settings Opens the Display Settings dialog box, which allows 
you to modify the appearance of the view, pane, or plot.

3-22

Contextual menu
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Using SDS Plate Documents

Using Multiple
Plate Documents

Although the SDS software can handle multiple documents simultaneously, the 
processing speed of the computer decreases with each open document. Consequently, 
Applied Biosystems recommends limiting the number of open documents to 10.

Elements of a
Plate Document

Figure 2-8 shows a typical plate document and identifies its components which are 
described on the following pages.

Figure 2-8 Common Elements of SDS Plate Documents

Plate Grid The cells of the plate grid correspond to the wells of the reaction device that the plate 
document models. The grid displays well information according to the type of plate 
document. The Plate Grid properties settings in the Display Settings dialog box 
determine content and appearance of the information displayed inside the cells of the 
grid. 

Note: For more information on configuring the display settings for the plate grid, 
click  (help button). 

Table Pane The table pane displays the setup and analysis properties for the plate document. You 
can export the table pane as a tab-delimited text file for use by a spreadsheet 
application (see Appendix A, “Software Reference,” for more information).

Plate grid 
(see below)

Tabs 
(page 2-30)

Well inspector 
(page 2-31)

Table pane 
(page 2-29)
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Tabs Plate documents can have up to six tabs (depending on their function) as described 
below: 

Table 2-5 Tabs of the SDS Software

Tab Function Views/Plots

Setup Displays well information, and allows you 
to configure the plate grid with setup 
information.

Well Inspector

Instrument Used to program the plate document 
method, run the plate document, or send it 
to the Plate Queue.

• Method Editor
– Thermal Profile tab
– Auto Increment tab
– Ramp Rate tab
– Data Collection tab

• Real-Time tab
• Plate-Read tab

Raw Data 
Plot

Displays the raw fluorescence collected 
from the sequence detection run. 

The Raw Data tab is visible only in plate 
documents containing run data. 

To view the tab, open a plate document 
containing run data, click , then select 
the Raw Data Plot tab.

Raw Data Plot

Calibration 
Data

Displays the Background and Pure Spectra 
calibration data used for the signal 
normalization and multicomponenting 
analysis of the run data. 

The Calibration Data tab is visible only in 
plate documents containing run data. 

To view the tab, open a plate document 
containing run data, click , then select 
the Calibration Data tab.

Calibration Data

• Background Plot
• Pure Dyes Plot

Results Displays analyzed run data. 

The Analysis tab is visible only in plate 
documents containing analyzed run data. 

Allelic Discrimination Data

• Allelic Discrimination Plot

Absolute Quantification

• Amplification Plot
• Standard (Curve) Plot

Relative Quantification

• Amplification Plot

Dissociation 
Curve

Displays analyzed dissociation curve data 
from a programmed ramp. 

The tab is visible only in plate documents 
containing analyzed data from a real-time 
run with a programmed ramp. 

Dissociation Plot
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Well Inspector The Well Inspector (Figure 2-9) applies detector and sample information to the wells 
inside the grid pane and displays information from the selected cells in the plate grid. 

Figure 2-9 Components of the Well Inspector

• Sample Name text field – An editable field that displays the sample name 
applied to the selected well(s)

Note: The Sample Name field will display *Mixed* if multiple wells with 
different sample names are selected.

• Detector list – Lists all available detectors copied to the plate document
• Omit Well check box – Toggles the activity of the well. If selected, the software 

eliminates the data from the selected well from all analysis procedures.
• Passive Reference drop-down list – Displays the fluorescent dye used as a 

passive reference

Sample name field

Detector list

Passive Reference drop-down list

Omit Well check box
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Notes for Database Users

Database Alerts
and Notifications

If you are using an SDS Enterprise Database to store SDS plate documents, sessions, 
studies, and data, you may be required to perform additional tasks when creating and 
modifying plate documents as described in this chapter. This section describes the 
types of actions you may need to perform depending on how your administrator has 
configured the database. For more information on any of the features described 
below, see the SDS Enterprise Database for the Applied Biosystems 7900HT Fast 
Real-Time PCR System Administrators Guide.

Reason(s) For
Change Dialog

Box

The Reason(s) for Change dialog box appears only if the SDS Enterprise Database is 
configured for auditing. The auditing system monitors the creation, modification, 
and deletion of the SDS data contained by the database. 

When the Reasons for Change dialog box appears, do one of the following:

• Select a description for the change from the drop-down list, then click .
• Enter a description of the reason for the change in the field, then click .

Figure 3-1 Reasons for Change Dialog Box Options

Electronic
Signature

Verification
Dialog Box

The Electronic Signature Verification dialog box appears only if the SDS Enterprise 
Database is configured to require electronic signatures. The electronic signature 
system restricts and tracks user access of the SDS data contained by the database.

When the Electronic Signature Verification dialog box appears:

1. In the User ID and Password fields, enter your user name and password, then 
click .

2. After the software validates your user name and password, it displays a message 
stating the success or failure of the signature. Click  to continue.

Figure 3-2 Electronic Signature Verification Dialog Box Options

Reasons for change 
drop-down list

Custom description of 
the reason for the change

Default descriptions

Enter your user name

Enter your password

Description of the action 
that requires a signature
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Before You Begin

Background
Information

Chapter 5, “Analyzing End-Point Data,” and Chapter 6, “Analyzing Real-Time Data,” 
include brief discussions of the experiments that you can perform using the 7900HT 
instrument. Before beginning, you may want to review the appropriate chapter for 
your experiment:

Allelic Discrimination . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-5
Absolute Quantification  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-5
Relative Quantification . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-15
Dissociation Curve Analysis . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-37

Getting More
Information from

the SDS
Online Help

The Sequence Detection Systems Software Online Help can guide you through the 
procedures for setting up, performing, and analyzing runs. To get help at any time, 
click the  button located inside the dialog box or window in which you are 
working.

Maximizing
Throughput for

End-Point Runs

For end-point applications such as allelic discrimination, the throughput of the 
Applied Biosystems 7900HT Fast Real-Time PCR System can be increased by 
dividing the workload between the 7900HT instrument and several thermal cyclers. 
Unlike real-time runs, the 7900HT instrument collects data for end-point runs after 
the completion of the PCR. Consequently, you can perform the thermal cycling of 
end-point plates elsewhere and then transfer them to the 7900HT instrument 
afterwards for data collection and analysis.

IMPORTANT! To perform the thermal cycling and the plate read using the 7900HT 
instrument, run the plate first as a real-time plate document and then again as an 
allelic discrimination plate document (see “Step 5 – Programming the Plate 
Document Method” on page 3-17 for the procedure).
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Workflow Overview

Experiments/
Runs Performed

on the 7900HT
Instrument

Absolute Quantification. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-4
Allelic Discrimination . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-6
Background . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-16
Dissociation Curve (Melting Curve) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-5
Pure Dye (Spectral Calibration). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7-20
Relative Quantification  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-5
RNase P Instrument Performance Verification . . . . . . . . . . . . . . . . . . . . . . . . . . .7-30 

Absolute
Quantification

Workflow
1. Create an absolute quantification plate document (see page 3-8).

2. *Apply detectors to the plate document:
a. Create detectors for the absolute quantification probes (see page 3-9).
b. Copy the detectors to the plate document (see page 3-11).

3. Configure the plate document with tasks and quantities:
a. Configure the plate document with detector tasks (NTC, Standard, and 

Unknown) (see page 3-14).
b. Assign quantities to the wells of the plate document that contain standards 

(see page 3-15).

4. Program the method for the absolute quantification run (see page 3-17).

5. If performing an assay in which you would like to collect dissociation data, add a 
temperature ramp to the thermal profile to perform a dissociation curve analysis 
(see page 3-21).

6. Choose from the following:
– If running a single plate, then continue to step 2. 
– If running the first plate in a series of plates with identical assay 

configurations, then save the plate document as a template (see page 3-22).

7. Create a plate document from the template created in step 2 (see page 3-24).

8. Configure the document with sample names and plate information (see 
page 3-25).

9. Prepare and run the absolute quantification plate or plates (see page 4-1).

10.Analyze the run data (see page 6-5).

*Steps 2 and 2 can be eliminated by importing the plate document setup information 
from a tab-delimited text file. See “Importing Plate Document Setup Table Files” 
on page A-2 for more information.
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Relative
Quantification

Workflow

Dissociation
(Melting) Curve

Workflow

The SDS software can perform a dissociation curve analysis as part of an absolute 
quantification run. Therefore, to perform a dissociation curve, construct a plate 
document for absolute quantification as explained on page 3-4 and configure the 
method with a temperature ramp as explained on page 3-21. 

1. Create a relative quantification plate document (see page 3-8).

2. *Apply detectors to the plate document:
a. Create detectors for the relative quantification probes (see page 3-9).
b. Copy the detectors to the plate document (see page 3-11).

3. *Configure the plate document with detector tasks (NTC and Unknown) 
(see page 3-14).

4. *Program the method for the relative quantification run (see page 3-17).

5. Choose from the following:
– If running a single plate, then continue to step 2.
– If running the first plate in a series of plates with identical assay 

configurations, then save the plate document as a template (see page 3-22).

6. Create a plate document from the template created in step 2 (see page 3-24).

7. Configure the document with sample names and plate information (see 
page 3-25).

8. Prepare and run the relative quantification plate or plates (see page 4-1).

9. Analyze the run data (see page 6-15).

*Steps 2 and 2 can be eliminated by importing the plate document setup information 
from a tab-delimited text file. See “Importing Plate Document Setup Table Files” 
on page A-2 for more information.
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Allelic
Discrimination

Workflow
1. Create an allelic discrimination plate document (see page 3-8).

2. *Apply markers to the plate document:
a. Create detectors for the allelic discrimination probes (see page 3-9).
b. Create a marker for each allelic discrimination probe pairing (see page 3-12).
c. Copy the marker(s) to the plate document (see page 3-13).

3. *Assign detector tasks to the wells of the plate document (NTC and Unknown) 
(see page 3-14).

4. If you would like to perform thermal cycling of the allelic discrimination plate on 
the 7900HT instrument, create a real-time plate document for the plate and 
program it with the method for the allelic discrimination run. Otherwise, continue 
to step 2 (see page 3-17).

5. Choose from the following:
– If running a single plate, then continue to step 2.
– If running the first plate in a series of plates with identical assay 

configurations, then save the plate document as a template (see page 3-22).

6. Create a plate document from the template created in step 2 (see page 3-24).

7. Configure the document with sample names and plate information 
(see page 3-25).
a. Prepare the allelic discrimination plate or plates and perform thermal cycling 

on a designated thermal cycler (see page 4-1).
b. Run the allelic discrimination plate or plates on the 7900HT instrument.

8. Analyze the run data (see page 5-5).

*Steps 2 and 2 can be eliminated by importing the plate document setup information 
from a tab-delimited text file. See “Importing Plate Document Setup Table Files” 
on page A-2 for more information.



DRAFT
November 19, 2007 10:58 am, CH_Run.fm

Quick Review: Powering On the 7900HT Instrument

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 3-7

Quick Review: Powering On the 7900HT Instrument 

Powering On the
Instrument

Note: The following table includes a set of abridged procedures for activating the 
components of the Applied Biosystems 7900HT Fast Real-Time PCR System. For a 
complete explanation of the procedure, see “Powering On the 7900HT Instrument” 
on page 2-4.

IMPORTANT! Do not power on the 7900HT instrument while the lower-side panel of 
the instrument is removed. Doing so prevents the instrument from uploading the 
firmware from the computer and causes the software to display an error.

1. Power on the monitor and computer.

2. If using an automation module, power on the Zymark® Twister Microplate 
Handler.

3. Power on the 7900HT instrument.

4. Start the SDS software (select > Programs > 
Applied Biosystems > SDS 2.2.1 > SDS 2.2.1)

5. If using the SDS Enterprise Database, enter your user name and password in the 
appropriate fields of the Login dialog box, then click .

The SDS software displays the program window.

HI-POT

A B C D

G
R

17
28

Power 

(Rear panel of the Twister) 

GR2396
7900HT

Power button
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Step 1 – Creating a Plate Document 

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to create plate documents.

About ABI PRISM
Plate Documents

Every plate run on the 7900HT instrument requires the creation of a plate document 
within the SDS software. Each plate document is a virtual representation of a 
specific consumable (that is, a reaction plate or Low Density Array) containing 
samples and reagents for use on the 7900HT instrument. 

Plate documents contain the following information: 

• Detector information and arrangement on the plate
• Marker information and arrangement on the plate (allelic discrimination only)
• Sample information and arrangement on the plate
• Method parameters for the run (absolute and relative quantification)

Creating a Plate
Document

1. If not already open, start the SDS software as explained on page 3-7.

2. Click  (or select File > New).

3. Configure the New Document dialog box with settings for the run:
• Assay drop-down list – Select the type of assay appropriate for your plate.
• Container drop-down list – Select the type of consumable you intend to run.
• Template drop-down list – Select Blank Template.
• Barcode field – Do one of the following:

If you are creating a: 
– Plate document to run a single plate, scan or enter the bar code for the plate.
– Plate Document Template for creating multiple plates, leave the field 
blank.

IMPORTANT! The SDS Enterprise Database does not support the creation of 
two plate documents of different run types with the same bar code.

Note: If performing a dissociation curve experiment, select Absolute 
Quantification from the Assay drop-down list.

4. Click .

5. Create and copy detectors (and markers) to the new plate document as described 
in “Step 2 – Applying Detectors and Markers” on page 3-9.

Assay drop-down list

Template drop-down list

Container drop-down list

Barcode field 
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Step 2 – Applying Detectors and Markers

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to create and apply detectors and markers.

Creating
Detectors

Before you can use a plate document to run a plate, it must be configured with 
detector information for the experiment (and marker information if performing 
allelic discrimination). A detector is a virtual representation of: a TaqMan® probe and 
primer set used for detection of a single target nucleic acid sequence, or a primer set 
utilizing SYBR® Green Double-Stranded DNA Binding Dye 1 (used for the detection 
of double-stranded DNA product). Before using the plate document, you must create 
and apply detectors for all assays present on the plate.

1. Select Tools > Detector Manager.

2. In the Detector Manager dialog box, click .

3. Configure the Add Detector dialog box:
• Name field – Enter a name for the detector. 

The name of the detector must be unique and should reflect the target locus 
of the assay (such as GAPDH or RNase P). Do not use a name for more 
than one detector. The SDS software does not distinguish between 
detectors of the same name, even if they use a different dye set.

• Group field – (Optional) Enter or select a detector group for the detector.
• Description field – (Optional) Enter a brief description of the assay 

(up to 32 characters). 
• Reporter/Quencher drop-down lists – Select the appropriate reporter and 

quencher dyes for the probe.
If creating a detector for an assay using the SYBR Green 1 dsDNA Binding 
Dye, set the Quencher Dye drop down list to Non Fluorescent.
If you are using a custom dye not manufactured by Applied Biosystems, 
you must create and run a pure dye plate for the dye before applying it to a 
detector (see “Adding Custom Dyes to the Pure Dye Set” on page 7-27).

• Color box – (Optional) Click the box, then use the Color Picker dialog box 
to select a color to represent the detector, and click .

• Notes field – (Optional) Enter any additional comments for the detector 
(up to 200 characters).

Name field

Description field

Reporter/Quencher drop-down lists

Color box

Notes field

Creation and Modification 
date stamps

Group field
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4. Click .

The software saves the new detector and displays it in the detector list.

Note: If using the SDS Enterprise Database, you cannot create a detector that 
that uses the same combination of detector name, reporter dye, and quencher 
dye as an existing detector.

5. Repeat steps 2 through 4 to create detectors for all remaining assays on the plate.

Note: Click the  button for information on the Detector Manager dialog box 
or to view the procedures for editing, deleting, or searching for detectors.

6. Choose from the following:

Allelic Discrimination 
Detector

Absolute or Relative 
Quantification Detector

If constructing a 
plate document for… Then…

• absolute quantification
• relative quantification
• dissociation curve analysis 

copy the detector(s) to the plate document as 
explained in the procedure on page 3-11.

allelic discrimination create and apply markers to the plate 
document as explained on page 3-12.
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Copying
and Applying

Detectors to the
Plate Document

IMPORTANT! Once you copy a detector to the plate document, it is no longer linked 
to the corresponding entry in the Detector Manager. Consequently, if you modify a 
detector using the Detector Manager after you have copied it to a plate document, 
you must remove the detector from the plate document and copy it again to update 
the plate document with the changes.

1. In the Detector Manager dialog box of the SDS software, copy the detectors to 
the plate document:

a. While pressing and holding the Ctrl key, select the detectors you want to 
apply to the plate document.
The software highlights the selected detectors.

b. Click .
The software adds the detectors to the well inspector of the plate document.

2. Click  to close the Detector Manager.

3. In the plate grid, select the wells containing the assay for the first detector.

Note: For easier selection of plate grid wells, use the Ctrl and Shift keys to 
select wells individually or in groups. See page 2-23 for more information.

4. Apply detector to the selection by clicking the check box for the detector in the 
Use column of the well inspector.

5. Repeat steps 3 through 4 to apply the remaining detectors to the plate grid.

6. Configure the plate document with detector tasks as explained in 
“Step 3 – Configuring the Plate Document with Tasks” on page 3-14.

Plate document

Copied detector 

Detector Manager

Detector selected 
for copying

Detector added to
selected wells of the

plate document
Use check box
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Creating Markers
for Allelic

Discrimination

Allelic discrimination plate documents feature the use of ‘markers’ to aid in 
organizing and applying detectors based on the loci they target. A marker is a pairing 
of two detectors representing chemical assays designed to discriminate between 
different alleles of a common locus. The SDS software uses marker information 
during data analysis to organize and compare the processed run data.

IMPORTANT! Allelic discrimination plate documents must contain at least one 
marker.

1. If the Detector Manager dialog box is open, click  to close it.

2. Select Tools > Marker Manager.

3. In the Marker Manager dialog box, click .

4. In the Enter name of new Marker field of the Add Marker dialog box, enter a 
name for the new marker, and click . 

The new marker appears in the Markers field. 

Note: If using the SDS Enterprise Database, you cannot create a marker that 
that uses the same combination of marker name and detectors as an existing 
marker. 

5. Apply detectors to the new marker:

a. In the Markers field, click the new marker to select it.
The software highlights the selected marker.

b. In the Detectors list, select the Use check boxes of the detectors that you 
want to assign to the marker.
The software highlights the selected detector.

IMPORTANT! You cannot assign more than two detectors to a marker and the 
detectors cannot use the same reporter dye.

6. If evaluating multiple loci, repeat steps 3 through 5 to create additional markers 
as needed.

IMPORTANT! You must configure a marker with two detectors before you can 
apply it to a plate document.

Note: Click  for information on the features of the Marker Manager dialog 
box or to delete markers from the Markers list.

7. Apply the marker(s) to the allelic discrimination plate document as explained in 
“Copying and Applying Markers” on page 3-13.

Detectors assigned 
to ‘CYP 2C9*2’
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Copying and
Applying Markers

IMPORTANT! Once you copy a marker to the plate document, it is no longer linked to 
the corresponding entry in the Marker Manager. Consequently, if you modify a marker 
using the Marker Manager after you have copied it to a plate document, you must 
remove the marker and copy it again to update the plate document with the changes.

1. In the Marker Manager dialog box of the SDS software, copy the allelic 
discrimination marker to the plate document:

a. While pressing and holding Ctrl, select the marker(s) you want to apply to 
the plate document.

b. Click  to copy the markers to the plate document.

c. In the Copy Markers To Plate dialog box, click .

d. Repeat steps a and c to copy additional markers to the allelic 
discrimination plate document as needed.

2. Click  to close the Marker Manager dialog box.

3. Select the wells containing the assays for a marker you configured in the 
previous procedure.

Note: For easier selection of plate grid wells, use the Ctrl and Shift keys to 
select wells individually or in groups. See page 2-23 for more information.

4. In the well inspector, click the Use check box of the marker you want to add to 
the selected wells.

Note: The detectors associated with the marker are automatically applied to the 
selected wells when the marker is placed in Use.

5. If necessary, repeat steps 3 through 4 to assign any remaining markers to the 
plate document. 

6. Configure the plate document with detector tasks as explained in 
“Step 3 – Configuring the Plate Document with Tasks” on page 3-14.

Markers copied to 
the plate document

Use check box for 
‘PDAR CYP 2C9*2’ 
(selected)

Detectors for the 
‘PDAR CYP 2C9*2’ 
marker‘PDAR CYP 2C9*2’

added to selected
wells of the plate

document
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Step 3 – Configuring the Plate Document with Tasks

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to apply or modify detector task settings.

About Detector
Tasks

You must assign a ‘task’ to the detectors or markers applied to each well of the plate 
document that defines their specific purpose or function on the plate. The SDS 
software uses the detector task assignments to determine how to treat the data 
produced by the wells when analyzing the run data. Detector tasks vary depending on 
the type plate document.

Applying
Detector Tasks

1. Using the Ctrl and Shift keys, select the wells of the plate grid containing 
samples for a particular task described in the table below.

2. In the well inspector, click the field in the Task column for each detector entry, 
and select the appropriate task from the drop-down list. The SDS software labels 
all selected wells with the task.

Table 3-1 Detector Tasks of the SDS Software

Experiment Task Apply to… 

Allelic 
Discrimination

Unknown all detectors of wells that contain PCR reagents 
and test samples.

NTC all detectors of negative control wells that contain 
reagents for the PCR, but lack template. 

Absolute 
Quantification

Unknown all detectors of wells containing PCR reagents and 
test samples for quantification.

Standard the appropriate detectors of wells that contain 
PCR reagents and samples of known quantities. 
(See page 3-15 for instructions.) 

NTC all detectors of negative control wells that contain 
PCR reagents, but lack template. 

Relative 
Quantification

Target all detectors of wells that contain PCR reagents for 
the amplification of target sequences.

Endogenous 
Control

all detectors of wells that contain reagents for the 
amplification of the endogenous control sequence.

Task drop-down listSelected wells
(task applied
to selection)
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3. Repeat steps 1 through 2 to apply any remaining tasks to the plate document.

4. Choose from the following options:

Assigning
Standards for

Absolute
Quantification

For the SDS software to create a standard curve for quantification of unknown 
samples, you must apply the Standard task and quantity values to your absolute 
quantification plate document.

1. In the plate grid of the SDS software, select the replicate wells containing the 
first standard in the dilution series.

2. In the well inspector, click the field in the Task column for the appropriate 
detector entry, and select the Standard from the drop-down list.

3. In the well inspector, click the field in the Quantity column for the appropriate 
detector, enter a quantity or concentration for the standard in the appropriate 
unit of measurement (starting copy number, picograms, nanograms, etc.), and 
press Enter.

The software labels the selected standard wells with the specified quantity.

4. Repeat steps 1 through 3 to configure the plate with the other sets of replicate 
standard wells on the plate. 

When finished, the plate grid should contain a complete set of replicate wells 
labeled with the Standard task and assigned quantities that the software will 
use to compute the standard curve for the run.

5. Do one of the following:
• If necessary, set the passive reference for the plate document as explained on 

“Step 4 – Setting the Passive Reference and Omitting Wells” on page 3-16. 
• Otherwise, program the method for your run as explained in 

“Step 5 – Programming the Plate Document Method” on page 3-17.

If constructing a 
plate document for… Then…

absolute quantification assign quantities to the standard wells of the plate 
document as explained below.

• allelic discrimination
• relative quantification 
• dissociation curve analysis 

• If necessary, set the passive reference for the 
plate document as explained on page 3-16. 

• Otherwise, program the method for your run as 
explained on page 3-17.

Quantity field

Selected wells
(quantity applied

to selection)
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Step 4 – Setting the Passive Reference and Omitting Wells

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to change the passive reference or omit wells from use.

Setting
the Passive

Reference

If using an Applied Biosystems chemistry, use the default Passive Reference setting 
(Applied Biosystems chemistries use the ROX™ passive reference dye molecule). If 
running a custom chemistry, select a dye to use as a passive reference for the run.

Note: Applied Biosystems recommends using a passive reference to normalize the 
signals from the reporter dyes. 

1. In the Passive Reference drop-down list, select the appropriate reference dye.

2. If necessary, omit wells from use as explained below. Otherwise, program the 
method for the run as explained on page 3-17.

Omitting Wells
from Use

The SDS software allows you to omit wells from use before or after running a plate. 

IMPORTANT! If you remove a well removed from use before you run a plate 
document, the SDS software will not collect data for the well during the run. 
However, if you remove a well from use after you run a plate document, the software 
excludes the well from the analysis but does not delete the data.

1. While pressing and holding the Ctrl key, select the well(s) in the grid that you 
want to remove.

2. In the well inspector of the Setup tab, click the Omit Well(s) check box.

3. Program the method for the run as explained on page 3-17.

Passive Reference drop-down list 

Select the appropriate 
passive reference 

Omit Well(s) check box 
(selected)

Selected wells
(removed from use)
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Step 5 – Programming the Plate Document Method

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to modify the method of a plate document.

About SDS
Methods

During a run, the SDS software controls the instrument based on the instructions 
encoded in the method of the plate document. Each new plate document 
(except allelic discrimination) contains a default method that you must customize for 
your experiment. 

Methods contain the: 

• Thermal Cycler Conditions
• Auto Increment Values
• Ramp Rates
• Data Collection Options
• Reaction Volume Setting

Database
Considerations

Configure the method of your plate document to collect data only in the necessary 
stages of the PCR. Because of memory constraints, the SDS Enterprise Database 
cannot save real-time plate documents greater than 40 MB. The file size for a 
real-time run depends on the length of the run and the configuration and placement 
of the data collection icons. Longer runs and runs configured to collect data at 
multiple stages of the method can be considerably larger than the 15–25 MB average. 

To create a method for… Then…

• absolute quantification
• relative quantification

program the method as explained on page 3-19.

IMPORTANT! If using the SDS Enterprise Database, read 
the discussion of considerations below.

allelic discrimination see page 3-18.

dissociation curve analysis To perform a dissociation curve analysis do the following:

1. Program the method for the absolute quantification 
experiment as explained on page 3-19.

2. Add a temperature ramp to the method for dissociation 
curve analysis as explained on page 3-21.
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Programming
Methods for Allelic

Discrimination

To maximize instrument throughput, the SDS software does not provide the option to 
thermal cycle allelic discrimination plate documents. Because allelic discrimination 
experiments are end-point runs that do not require data collection during the PCR, 
you can perform thermal cycling on a dedicated thermal cycler and then transfer to 
the 7900HT instrument for data collection and analysis. 

Performing Thermal Cycling of Allelic Discrimination Plates on the 7900HT Instrument

To perform the thermal cycling and the plate read using the 7900HT instrument, run 
the plate first as a real-time plate document and then again as an allelic 
discrimination plate document as explained below.

IMPORTANT! Follow the procedure below only if you intend to perform the PCR on 
the 7900HT instrument. Otherwise, perform the PCR on a dedicated thermal cycler 
and then transfer the plate to the 7900HT instrument for data collection.

1. Start the SDS software.

2. Create a real-time plate document for absolute quantification as described on 
page 3-8.

Note: It is not necessary to configure the plate document with detectors.

3. Program the plate document method with the thermal cycling times and 
temperatures for your protocol as described in “Programming Methods for 
Absolute or Relative Quantification” on page 3-19. 

4. Save the plate document as explained on page 4-24.

IMPORTANT! Do not save the real-time plate document to the database. The 
database cannot store plate documents of different run types with the same bar 
code.

5. Run the plate using the real-time plate document as described on page 4-25.

Note: Although large, the real-time file may be helpful in diagnosing and 
troubleshooting the experiment later if the data from the allelic discrimination 
run produces unexpected results.

6. When the run is complete, close the absolute quantification plate document.

7. Go on to “Step 6 – Saving the Plate Document as a Template” on page 3-22.

If you want to thermal cycle the 
allelic discrimination plates on… Then…

a designated thermal cycler go on to “Step 8 – Applying Sample and Plate 
Information” on page 3-25

the 7900HT instrument follow the procedure below.
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Programming
Methods for
Absolute or

Relative
Quantification

Note: The following procedure describes how to configure only the basic features of 
the method: thermal cycler conditions, sample volume, and data collection options. 
To further customize the method for the plate document, click  in the Instrument 
tab and refer to the online help for instructions on configuring the auto increment and 
ramp rate values.

1. In the SDS software, select the Instrument tab of the plate document.

2. If necessary, select or de-select the 9600 Emulation check box.

Note: When the 9600 Emulation check box is checked, the SDS software 
reduces the ramp rate of the 7900HT instrument to match that of the 
ABI PRISM® 7700 Sequence Detection System instrument. 

3. Modify the default thermal profile for the method as needed: 

To… Then…

adjust step 
parameters 
(time/temp)

select a field value, enter a new value, and click anywhere 
outside of the field.

add a hold, cycle 
set, or step

1. Click the step to the left of the location you want to place the 
new stage.

2. Click  or . 
The software inserts the stage into the thermal profile.

Note: To add a step to a stage, select the step to the left of the 
location you want to place the step and click .

remove a step 1. Click the step you want to remove.
The software highlights the selected step.

2. Click  to remove the step from the profile.

Temperature field
(4 to 99.9 °C)

Time field
(0:01 to 98:59 min)

Selected step

New step 
appears here 
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4. Configure the data collection options for the method:

a. Select the Data Collection tab.

b. Click below each plateau or ramp inside the cycle stage of the thermal 
profile to place a data collection icon at each step. 

IMPORTANT! Configure the method of your plate document to collect data only 
in the necessary stages of the PCR. The file size for a real-time run depends on 
the length of the run and the configuration and placement of the data collection 
icons. Longer runs and runs configured to collect data at multiple stages of the 
method can be considerably larger than the 15–25 MB average. 

5. Click the Sample Volume (µL) field and enter the volume of the reactions on 
the plate. 

Note: Sample volume refers to the entire contents of any well, including buffer 
blank, or any combination of master mix and nucleic acids.

IMPORTANT! All wells on one plate must contain the same reaction volume.

6. Choose from the following options:

If performing an… Then…

absolute or relative 
quantification run only

go to “Step 6 – Saving the Plate Document as a 
Template” on page 3-22.

absolute quantification run 
with a dissociation curve

add a temperature ramp to generate dissociation 
curve data as explained on page 3-21.

Data collection icons
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Programming a
Temperature

Ramp for
Dissociation

Curve Analysis

To generate the data required to perform a dissociation curve analysis, the 7900HT 
instrument must be programmed to run a ‘temperature ramp’ in which it slowly 
elevates the temperature of the samples while collecting fluorescence measurements 
once every 7-10 seconds (see page 6-38 for a detailed explanation). 

1. In the Instrument tab of the plate document, select the Thermal Profile tab. 

2. Click the step to the left of the location you want to place the new stage.

3. In the Thermal Profile tab, click .

The SDS software inserts a temperature ramp at the end of the thermal profile 
consisting of a set of default steps. 

4. You can customize the default temperature ramp, however Applied Biosystems 
recommends that you observe the following guidelines to ensure the maximum 
resolution for the run (the greatest separation of the derivative peaks during the 
analysis). 

5. Go to “Step 6 – Saving the Plate Document as a Template” on page 3-22.

Guideline Example

The Start and End steps of 
the temperature ramp must:

• be separated by a 
minimum temperature 
difference of 35 °C.

• elapse 15 seconds (0:15) 
each.

The ramp rate setting for the 
End step of the temperature 
ramp must be 2 %.

IMPORTANT! You must 
deselect the 9600 Emulation 
check box to modify the 
Ramp Rate Settings.

The temperature ramp in the 
thermal profile must contain 
a data collection icon.

End step 

Start step

End step 
ramp rate 
setting

Data 
collection 
icon 
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Step 6 – Saving the Plate Document as a Template

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to save a plate document as a plate document template.

Adjusting the
Display Settings

(Optional)

Because plate documents created from the plate document template will retain its 
display settings, configure the display settings of the plate document template as you 
would like the child plate documents to be displayed.

1. Click  (select View > Display Setting).

2. In the Display Settings dialog box, configure the display settings for 
the Results Grid, and the Results Table. 

For more information on the Display Settings dialog box or to view the 
procedures for configuring the display settings for the plate document template, 
click  to open the Sequence Detection Systems Software Online Help.

3. When finished, click .

The SDS software applies the new display settings to the plate document.

4. Go to “Saving the Plate Document as a Template (Optional)” on page 3-23.
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Saving the Plate
Document as a

Template
(Optional)

IMPORTANT! Saving the plate document as a plate document template is an optional 
step and recommended for instances where the document can be used to create 
duplicate plate documents for a series of plates with identical assay configurations. If 
you choose not to use your plate document as a plate document template, go to 
“Configuring the Plate Document Information (Optional)” on page 3-25.

To save the plate document as an SDS 7900HT Template Document:

1. Select File > Save As.

2. In the Save in field of the Save As dialog box, navigate to the 
AppliedBiosystems > SDS2.2.1 > Templates directory.

Note: By saving the file to the Templates directory, it becomes available from 
the Template drop-down list in the New Document dialog box.

3. Select File of type > SDS 7900HT Template Document (*.sdt).

4. Click the File name field, and enter a name for the plate document template.

5. Click .

The software saves the plate document template. 

6. If the software displays one or more warnings, read the note and click .

7. Select File > Close.

If the software prompts you to save the plate document, click .

The SDS software closes the plate document template.

8. Create a plate document from the plate document template as explained on 
page 3-24.

To save the plate document template to the SDS Enterprise Database:

1. Select File > Save Template to Database.

2. In the Save Document as Template dialog box, click .

3. If the software displays one or more warnings, read the note and click .

4. In the Template Name field of the Save Template to Database dialog box, enter 
a name for the plate document template (up to 128-characters), and click 

.

5. Select File > Close.

If the software prompts you to save the plate document, click .

The SDS software closes the plate document template.

6. Create a plate document from the plate document template as explained on 
page 3-24.
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Step 7 – Creating a Plate Document from the Template

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to create a plate document from a plate document 
template.

Options for
Creating Plate

Documents from
the Template

The SDS software offers two options for creating plate documents from a plate 
document template: individually or in batches.

Creating a SDS
Plate Document
from a Template

1. In the SDS software, click  (or select File > New).

2. Configure the New Document dialog box:
• Assay drop-down list – Select the same assay as the plate document 

template.
• Container drop-down list – Select the same plate type as the plate 

document template.
• Template drop-down list – Select the plate document template (*.sdt) 

created on page 3-22.

If the plate document template does not appear inside the Template drop-down 
list, select the file as explained below:

a. Click .

b. In the Look in field of the Open dialog box, navigate to and select the plate 
document template (*.sdt) created on page 3-22.

c. Click .

The Template drop-down list displays the plate document template.

Note: The Template drop-down list displays all plate document templates 
contained in the Templates subdirectory of the SDS program directory. 

• Barcode field – (Optional) Do one of the following:
– Enter the bar code number for the plate, or 
– Scan the plate bar code using the hand-held bar code scanner.

3. Click  to create a new plate document from the plate document template.

4. Configure the new plate document with sample names and plate information as 
explained on page 3-25.

Option Description See Page

Create an individual plate 
document from the plate 
document template

The procedure below explains how to 
create a single plate document from a 
plate document template for running a 
plate. By repeating the procedure, you 
can create as many plate documents as 
needed.

Follow the 
procedure 
below.

Create multiple plate documents 
using the Template Batch utility

IMPORTANT! If using the 
SDS Enterprise Database, you 
must choose this option.

As a faster alternative to the option 
above, the software includes a 
Template Batch utility that can 
simultaneously create multiple plate 
documents from the plate document 
template.

4-36
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Step 8 – Applying Sample and Plate Information

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to apply (or modify) sample names to the plate document.

Applying Sample
Names to the

Plate Document

The plate document must contain sample attributes to effectively organize and 
analyze data produced from the run. Once applied, the software displays the sample 
names in the plate grid and table views. 

Note: You can apply sample names after the plate has been run, but they must be 
added before the analysis of the run data.

Note: The SDS software provides the ability to import setup table information 
(detector, detector task, and sample name layouts) into a plate document from a 
tab-delimited text file. See “Importing Plate Document Setup Table Files” on 
page A-2 for more information.

1. In the plate grid, select the wells containing the first sample.

2. Click the Sample Name field, enter a name for the sample, and press Enter. 
The software labels the selected wells with the new sample name.

3. Repeat steps 1 through 2 for all remaining samples.

4. Configure the plate document with plate information as explained below.

Configuring the
Plate Document

Information
(Optional)

1. In the SDS software, select Tools > Document Information.

2. In the Document Information dialog box, edit the Barcode, Operator, or 
Plate Comments information.

IMPORTANT! If using an SDS Enterprise Database:

• The bar code entered into the plate document must be unique and cannot be 
used in another plate document. 

• The software automatically populates the Operator field with the name of the 
user who logged into the SDS software and performed the data collection. 
The software populates the field only after the plate document has been run.

• Do not modify the bar code of a plate document that contains data from a run.

3. When finished, click .

4. Run the plate document and associated plate as explained on page 3-26.

Sample Name field

Sample name 
appears here
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Step 9 – Running the Plate on the 7900HT Instrument

User Access
Requirement

There is no access requirement. All users can run plates that have been saved to the 
SDS Enterprise Database.

IMPORTANT! A plate document must be saved to the database before a user 
belonging to the Operator User Group can run it.

Options
for Running
SDS Plates

The 7900HT instrument can run prepared plates individually or in groups using the 
Zymark Twister Microplate Handler.

IMPORTANT! If you are not using a Zymark Twister Microplate Handler, you must 
run plates individually.

Choose one of the following options to run the plate:

To run the plate… Description See Page

individually 1. Prepare the consumable (optical plate or 
TaqMan® Low Density Array)

2. Run the plate/array individually using the SDS 
software. 

4-5

4-23

as part of a group 
(Automated Operation)

1. Prepare the consumables (optical plates or 
TaqMan® Low Density Arrays)

2. Run the plate/array with others as part of a batch 
from the Automation Controller Software using 
the Zymark Twister Microplate Handler.

IMPORTANT! You must have a Zymark Twister 
Microplate Handler to run plates using this option.

4-5

4-31
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Notes for Database Users

Database Alerts
and Notifications

If you are using an SDS Enterprise Database to store SDS plate documents, sessions, 
studies, and data, you may be required to perform additional tasks when creating and 
modifying plate documents as described in this chapter. This section describes the 
types of actions you may need to perform depending on how your administrator has 
configured the database. For more information on any of the features described 
below, see the SDS Enterprise Database for the Applied Biosystems 7900HT Fast 
Real-Time PCR System Administrators Guide.

Reason(s) For
Change Dialog

Box

The Reason(s) for Change dialog box appears only if the SDS Enterprise Database is 
configured for auditing. The auditing system monitors the creation, modification, 
and deletion of the SDS data contained by the database. 

When the Reasons for Change dialog box appears, do one of the following:

• Select a description for the change from the drop-down list, then click .
• Enter a description of the reason for the change in the field, then click .

Figure 4-1 Reasons for Change Dialog Box Options

Electronic
Signature

Verification
Dialog Box

The Electronic Signature Verification dialog box appears only if the SDS Enterprise 
Database is configured to require electronic signatures. The electronic signature 
system restricts and tracks user access of the SDS data contained by the database.

When the Electronic Signature Verification dialog box appears:

1. In the User ID and Password fields, enter your user name and password, then 
click .

2. After the software validates your user name and password, it displays a message 
stating the success or failure of the signature. Click  to continue.

Figure 4-2 Electronic Signature Verification Dialog Box Options

Reasons for change 
drop-down list

Custom description of 
the reason for the change

Default descriptions

Enter your user name

Enter your password

Description of the action 
that requires a signature
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Before You Begin

Pre-Run
Checklist

The following tasks must be complete to run plates on the 7900HT instrument. See 
the associated page number for details on each procedure.

Workflow
Overview

Done Check See Page

A background run has been performed in the last month 7-16

A pure dye run has been performed in the last 6 months 7-20

The instrument tray does not contain a plate

IMPORTANT! The instrument tray must be empty to begin a run. If 
the instrument tray contains a plate, you must eject and remove it.

4-44

If using an Automation Accessory, also check the following…

The output stack does not contain plates. –

1. Prepare your experiments for use on the 7900HT instrument:
– Prepare optical plate(s) (see page 4-8).
– Prepare TaqMan® Low Density Array(s) (see page 4-10).

2. Prepare and run the 7900HT instrument:
– Stand-alone Operation (see page 4-23).
– Automated Operation using the SDS Enterprise Database (see page 4-32).
– Automated Operation without the database (see page 4-34).

3. Analyze the run data.
– Allelic Discrimination Analysis (see page 5-5).
– Absolute Quantification Analysis (see page 6-5).
– Relative Quantification Analysis (see page 6-15).
– Dissociation Curve Analysis (see page 6-37).



DRAFT
November 19, 2007 11:09 am, CH_Basic.fm

Chapter 4 Operating the Instrument

4-4 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide



DRAFT
November 19, 2007 11:09 am, CH_Basic.fm

Section 4.1 Consumable Preparation

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 4-5

Section 4.1 Consumable Preparation
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Preventing Contamination

Contamination
and the

5´ Nuclease
Assay

PCR using the 5´ nuclease assay requires special laboratory practices to avoid false 
positive amplifications (Kwok and Higuchi, 1989). The assay’s logarithmic 
amplifications can potentially amplify a single DNA molecule (Saiki et al., 1985; 
Mullis and Faloona, 1987).

General PCR
Practices

Observe the following guidelines when assembling optical plates or loading 
TaqMan® Low Density Arrays for use on the 7900HT instrument:

• Wear a clean lab coat (not previously worn while handling amplified PCR products 
or used during sample preparation) and clean gloves when preparing samples for 
PCR amplification.

• Change gloves whenever you suspect they are contaminated.
• Maintain separate areas, dedicated equipment, and supplies for: 

– Sample preparation
– PCR setup
– PCR amplification 
– Analysis of PCR products

• Never bring amplified PCR products into the PCR setup area.
• Open and close all sample tubes carefully. Try not to splash or spray PCR samples.
• Keep reactions and components capped as much as possible.
• Use positive-displacement pipets or aerosol-resistant pipet tips.
• Clean lab benches and equipment with 10% bleach solution.

Compatible Consumables

Consumables for
Use with

the 7900HT
Instrument

Table 4-1 Compatible Consumables

Consumable Type
Compatible Seals

Use these… Not these…

ABI PRISM™ 
384-Well Optical 
Reaction Plates

• ABI PRISM™ Optical Adhesive Covers 
(quantity 100)

• Optical Adhesive Covers (quantity 25)

384-Well Septa
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ABI PRISM™ 96-Well 
Optical Reaction 
Plates

• Compression Pads:
– Standard pad for manual operation
– ABI PRISM™ Snap-On Compression 

Pad (reusable)
• 96-Well Plate Seals:

– ABI PRISM™ Optical Adhesive Covers 
(quantity 100)

– Optical Adhesive Covers 
(quantity 25)

– ABI PRISM™ Optical Caps 
(flat caps only)

• ABI PRISM™ 
Optical Caps 
(round caps)

• 96-Well Septa

Optical 96-Well 
Fast Thermal 
Cycling Plates

• ABI PRISM™ Optical Adhesive Covers 
(quantity 100)

• Optical Adhesive Covers (quantity 25)

TaqMan® Low 
Density Arrays

None (self sealing) None (self sealing)

Table 4-1 Compatible Consumables

Consumable Type
Compatible Seals

Use these… Not these…
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Preparing Optical Plates for Use

Preparing Plates
for Use on the

7900HT
Instrument

1. Prepare the reactions in an optical plate by aliquoting reagents, enzyme, and 
samples to the appropriate wells of an optical plate.

IMPORTANT! The arrangement of the reactions (samples and assays) on the 
plate must match the configuration of information (sample names and 
detectors/markers) on the corresponding plate document. 

2. Seal the optical plate with a seal that is compatible with the 7900HT instrument 
(Figures 4-3 and 4-4 on page 4-9). 

Note: See “Compatible Consumables” on page 4-6 for a list of seals for use 
with the Applied Biosystems 7900HT Fast Real-Time PCR System.

3. Briefly centrifuge the plate to collect the reactions at the bottom of the wells and 
to eliminate any air bubbles that may be present.

4. Visually verify that each reaction is positioned at the bottom of its well. 

5. If running an ABI PRISM 96-Well Optical Reaction Plate, apply the appropriate 
compression pad to the sealed optical plate. 

If you are going to run the plate:
• Individually using the SDS software, then apply a standard compression 

pad (Figure 4-3)
• As part of a batch using the Automation Controller Software, then apply an 

ABI PRISM Snap-On Compression Pad (Figure 4-3)

IMPORTANT! The ABI PRISM™ Snap-On Compression Pad/plate assembly 
may still be hot after the Zymark® Twister Microplate Handler loads it into 
the Plate Handler’s output stack. Please wait at least 30 seconds before 
manually handling the Snap-On Compression Pad/plate assembly.

6. Choose from the following. If performing:
– Absolute or Relative Quantification, or Dissociation Curve Analysis

Run the plate as explained in “Running the Plate” on page 4-25.
– Allelic Discrimination

Correct Position Incorrect Position

The sample is positioned 
correctly in the bottom of 
the well.

The sample lies on the 
side wall because the 
plate was not centrifuged.

An air bubble lies at the 
bottom of the well 
because the plate was 
not:

• Centrifuged with enough force, or
• Centrifuged for enough time
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a. Load the plate onto a designated thermal cycler and perform the PCR. 

b. Briefly centrifuge the plate to draw the reactions to the bottom of the wells and 
to eliminate any air bubbles that may have formed during thermal cycling.

c. Run the plate as explained in “Running the Plate” on page 4-25.

Figure 4-3 96-Well Optical Reaction Plate Assembly 

Figure 4-4 384-Well Optical Reaction Plate Assembly

‘Snap-On’
Compression Pad

(for automated runs)

Optical adhesive
cover

Standard compression 
pad (for single-plate 
runs)

Optical Caps 
(flat caps only)

OR

384-well 
plate

Optical adhesive 
cover
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Preparing TaqMan Low Density Arrays for Use

About the Low Density Arrays

The TaqMan Low Density Arrays are research tools for profiling gene expression 
using the Comparative CT Method of relative quantification. The Low Density Array 
evaluates from one to eight cDNA samples or controls generated from human total 
RNA in a two-step RT-PCR experiment.

How It Works The Low Density Array functions as an array of reaction vessels for the 
PCR/sequence detection step. Typically, the wells of the Low Density Array contain 
Applied Biosystems fluorogenic 5´ nuclease assays (TaqMan® reagents; see the note 
below) that detect the real-time amplification of user-specified targets. Relative 
levels of gene expression are determined from the fluorescence data generated during 
PCR using the Applied Biosystems 7900HT Fast Real-Time PCR System Relative 
Quantification software.

Note: In this document, the term TaqMan reagents refers to 5´ exonuclease assay 
reagents that feature Applied Biosystems TaqMan® primers and probes (includes 
Applied Biosystems PDARs, TaqMan® SNP Genotyping and Gene Expression 
Assays, Custom TaqMan® SNP Genotyping and Gene Expression Assays, and any 
custom TaqMan reagents.)

Low Density
Array

Components

The Low Density Array (Figure 4-5) acts as a vessel for real-time PCR. It consists of 
a series of 384 interconnected wells divided into eight sets of assays. Each set 
provides a user-specified number of replicates. Each well contains dried Applied 
Biosystems TaqMan primers and probes for one mRNA target.

Figure 4-5 The TaqMan Low Density Array

GR2156a

Fill reservoir (1 of 8) 
A reservoir for the cDNA sample or 
control before it is centrifugally 
loaded into the wells

Fill consumable
The segment of the Low Density 
Array that contains the eight fill 
reservoirs. (After the Low Density 
Array is centrifuged and sealed, the 
fill consumable is trimmed off.)

Barcode Provides coded access to 
Low Density Array configuration 
databases
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Internal Structure Figure 4-6 illustrates the Low Density Array internal structure.

Figure 4-6 TaqMan Low Density Array, Internal Structure

Detectors The Low Density Array permits the amplification of target and an external 
endogenous control cDNA using fluorogenic 5´ nuclease assays. The assays consist 
of two reactions, each a complete PCR system with corresponding probe and 
primers. 

The fluorogenic probes of the assays function as follows:

• Probes labeled with the FAM™ dye detect the amplification of user-specified 
cDNA targets. 

• Probes labeled with the FAM™ dye detect the amplification of the external 
endogenous control.

Genomic DNA
Contamination

TaqMan probes and primers for the cDNA targets span exon-exon junctions to 
minimize the contribution of contaminating genomic DNA. Performance tests 
demonstrate that 5´ exonuclease assays can be run with samples containing up to 
10,000 copies of genomic DNA without detection of contaminants, unless otherwise 
specified by Applied Biosystems. 

External Endogenous Control Assay

Note that the commonly-used external endogenous control assay is not RNA-specific 
and consequently is affected by genomic DNA contamination. However, because of 
the extremely high expression level of rRNA, even gross DNA contamination has a 
negligible effect on the relative quantification values obtained from the Low Density 
Array. 

Single-Plex
Reactions

The Low Density Array is recommended for use with single-plex TaqMan reagents 
(for example, FAM dyes). An external endogenous control assay (for example, 
FAM-18S or FAM-GAPDH) is used as a calibrator in relative quantification 
calculations.

Note: For more information on relative quantification, see ABI PRISM® 7700 
Sequence Detection System User Bulletin #2: Relative Quantitation of Gene 
Expression (PN 4303859).

Quality Control Functional verification of the preloaded probes and primers inside the Low Density 
Array is performed as part of the Applied Biosystems manufacturing quality control 
process.

Main 

Fill reservoir

Fill port Vent port

Reaction well
Feeder channel



DRAFT
November 19, 2007 11:09 am, CH_Basic.fm

Chapter 4 Operating the Instrument

4-12 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide

About the Centrifuge System

After the fill reservoirs of a Low Density Array have been loaded with the cDNA 
sample or control, the centrifuge system is required to distribute the cDNA sample or 
control to the reaction wells. The centrifuge system supports the simultaneous 
loading of up to 12 Low Density Arrays.

Required
Centrifuge and

Accessories

To properly centrifuge the Low Density Arrays, you will need the following 
centrifuge and centrifuge accessories:

• Sorvall® Legend T Centrifuge

Figure 4-7 Sorvall Legend T Centrifuge

• Sorvall®/Heraeus “Tool-less” 750-mL Swing-Out Rotor Body
• A set of Sorvall®/Heraeus Custom Buckets (four), each with its own card holder 

(Contact your Applied Biosystems representative to order the custom buckets.)
• Current firmware

If you are upgrading an existing Sorvall Legend T or Legend RT Centrifuge, 
you may also need to upgrade the firmware so that it can recognize the Low 
Density Array bucket type.

Centrifuge
System

Components

Figure 4-8 illustrates the centrifuge system components.

Figure 4-8 Centrifuge System Components

GR2170
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Centrifuge rotor
Provides the rotational drive for 
a set of four centrifuge buckets

Card holder
Supports the Low Density 
Array’s fill reservoirs during 
centrifugation

Bucket
Contains the Low Density 
Arrays and card holder 
during centrifugation
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Laboratory Setup The centrifuge system is designed to be placed on a standard laboratory bench. It 
requires access to 115 VAC, 60 Hz electrical power. Consult the owner’s manual 
should for specific operating and site preparation instructions. 

Setting the
Bucket Type for
the Low Density

Array.

1. Power on the centrifuge.

2. Following the instructions in the Sorvall Legend T Centrifuge operator’s 
manual, use the front panel controls on the centrifuge to set the bucket type for 
the centrifuge to 15679

IMPORTANT!  Be sure to set the correct bucket type. Setting the correct bucket 
type ensures that the maximum rotational speed stays within the manufacturer’s 
specified limits.

3. Using the front panel controls, set the following operational parameters:

4. Power off the centrifuge.

Parameter Value

Up ramp rate 9

Down ramp rate 9

Rotational speed 1200 rpm (331 × g)

Centrifugation time 1 min

Bucket type control

Scrolling control

Buttons 1–4 are
programming

buttons.

Up ramp 
rate control

rpm indicator

Down ramp 
rate control

rpm 
controls

Time 
controls
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About the Sealer

The microfluidic card sealer is required to isolate the wells of the Low Density Array 
after it is loaded with cDNA samples or controls and master mix. The sealer uses a 
precision stylus assembly (carriage) to seal the main fluid distribution channels of the 
Low Density Array.

Sealer
Components

Figure 4-9 Sealer Components (Shown with Cover Removed)

Laboratory Setup The microfluidic card sealer is designed to be placed on a standard laboratory bench. 
It requires no electrical power.

Loading the TaqMan Low Density Arrays

Equipment and
Materials Needed

You need the following equipment and materials to load the sample-specific PCR 
reaction mix into the fill reservoirs of the Low Density Arrays:

• Rainin F-100 micropipette (100-µL)
• Rainin Fine Point pipet tips (100-µL)
• TaqMan Low Density Array(s)
• Sample-specific PCR reaction mix (see the protocol accompanying your Low 

Density Array chemistry for instructions on preparing the reaction mix)

Guidelines for
Loading the

Cards

Follow the guidelines below to ensure proper loading of the Low Density Arrays.

• Do not remove a Low Density Array from its packaging until the packaging has 
reached room temperature and you are ready to load it with the sample-specific 
PCR reaction mix.

IMPORTANT! Prolonged exposure to indoor lighting can photo-degrade the 
fluorescent probes contained inside the Low Density Array. Do not expose the 
Low Density Array to sunlight.

• Do not twist or bend the fill consumable portion of the Low Density Array 
(Figure 4-5 on page 4-10) before loading.

IMPORTANT! To successfully load the sample-specific PCR reaction mix, it is 
critical that the main channels leading from the Low Density Array’s fill 
reservoirs to its wells are open and undamaged.
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Insert plate
Holds the Low Density 
Array during sealing

Base
Provides a stable platform for 
the Low Density Array and a 
track for the stylus assembly

Handle
Used to move the carriage,

which contains the stylus
assembly

Low Density Array
Shown foil-side up, with fill reservoirs on the right 
(carriage moves from left to right during sealing, in 
the direction of the arrows etched into the base)
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Loading the Fill
Reservoirs with

Sample-Specific
PCR Reaction

Mix

1. When the packaging has reached room temperature and you are ready to load 
PCR reaction mix, carefully remove a Low Density Array from its packaging.

2. Place the Low Density Array on a lab bench, with the foil side down.

3. Load 100 µL of the desired sample-specific PCR reaction mix into a 100-µL 
micropipette.

4. Hold the micropipette in an angled position and place the tip in the fill port.

Note: There is a fill port on the left arm of each fill reservoir; it is the larger of 
the two holes.

IMPORTANT! Do not allow the tip to contact and possibly damage the coated 
foil beneath the fill port.

5. Dispense the sample-specific PCR reaction mix so that it sweeps in and around 
the fill reservoir toward the vent port.

IMPORTANT! Pipette the entire 100 µL into the fill reservoir.

IMPORTANT! Do not allow the tip to contact and possibly damage the coated 
foil beneath the fill port.

IMPORTANT! Be careful when pushing the micropipette plunger to its second 
stop position (to expel the sample-specific PCR reaction mix from the tip). If a 
large amount of air is released, it can push the reaction mix out of the fill 
reservoir via the vent port.

6. To transfer the sample-specific PCR reaction mix from the fill reservoirs into 
the reaction wells, the Low Density Array must be centrifuged.

Continue with “Centrifuging the TaqMan Low Density Arrays” on page 4-16.

GR2158

Fill port

Vent port

GR2159
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Centrifuging the TaqMan Low Density Arrays

Equipment and
Materials Needed

You need the following equipment and materials to centrifuge the Low Density 
Arrays:

• TaqMan Low Density Array(s), containing sample-specific PCR reaction mix 
(page 4-14)

• Sorvall® Legend T Centrifuge
• Sorvall®/Heraeus Custom Buckets (four required), each with its own card holder
• Blank balance cards

Placing Cards in
the Buckets

Note: The centrifuge holds four Sorvall/Heraeus buckets. Each bucket holds up to 
three Low Density Arrays (loaded and/or blank balance cards).

1. Obtain an empty Sorvall/Heraeus Custom Bucket and a card holder for the 
centrifuge.

IMPORTANT! The Sorvall/Heraeus buckets and card holders required for the 
Low Density Arrays are custom-made. Do not use any other bucket/card holder 
system for this procedure.

2. Place the bucket on a lab bench, with the label facing you.

3. Insert Low Density Arrays into the card holder, making sure that:
• The fill reservoirs project upwards out of the card holder
• The reaction wells face the same direction as the “This Side Out” label

IMPORTANT! Use blank balance cards to fill any remaining positions in the 
racks.

Note: The card holder supports the Low Density Array fill reservoirs during 
centrifugation.

4. Place a filled card holder in the bucket so that the “This Side Out” label faces 
the front of the bucket, which has the Sorvall emblem on it.
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emblem here
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Placing the
Buckets in the

Centrifuge

1. Make sure the centrifuge is powered on, but is not rotating.

2. Open the centrifuge cover by pressing the OPEN button.

3. Place a loaded bucket onto an open rotor arm of the centrifuge.

Note: Make sure the bucket can swing easily within its slotted position on the 
rotor arm.

4. Place the remaining buckets onto the rotor arms, per step 3.

The manufacturer recommends running the centrifuge with 
all four buckets, even if only two buckets contain Low Density Arrays.

Make sure the buckets and their contents are balanced. 
Opposing buckets should have matching weights. If the buckets are not fully 
loaded with Low Density Arrays containing the sample-specific PCR reaction 
mix, place blank balance cards and card holders into the buckets.

5. Close the centrifuge cover.

Centrifuging
the Cards

1. Press the START button.

The centrifuge starts, then automatically stops after 1 min, per the programmed 
sequence.

2. Repeat step 1 so that the Low Density Arrays are centrifuged for a total of two 
consecutive, 1-min spins to ensure complete distribution of the sample-specific 
PCR reaction mix.

3. Open the centrifuge cover by pressing the OPEN button.

OPEN cover button
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START 
button
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4. When the cover has fully opened, remove the buckets from the centrifuge, then 
remove the card holders from the buckets.

5. Remove all Low Density Arrays from the buckets by gently lifting them by their 
carrier sides.

6. Examine the Low Density Arrays to determine whether filling is complete.

The amount of cDNA sample or control remaining in the fill reservoirs should 
be uniform and consistent from reservoir to reservoir.

• If there is excess cDNA sample or control remaining in a fill reservoir (as 
shown below), filling is incomplete. Proceed to the next step.

• If a fill reservoir is completely drained (as shown below), it is possible that 
some wells were not filled properly.
– The Low Density Array should not be processed further. Use another 
Low Density Array.
– Alternatively, you can process the Low Density Array further; however, 
you should void the results for the affected fill reservoir (sample).

7. Evaluate the filling as follows:

IMPORTANT! Do not exceed 1200 rpm or accumulated centrifugation times of 
more than 3 min. Excessive centrifugation speeds and times may deform the 
Low Density Array.

If all fill reservoirs are... Then...

not uniform after the first 
centrifuge cycle

the Low Density Array may be centrifuged again in the 
same manner as before for 1 additional min.

not uniform after the 
additional centrifuge cycle

• The Low Density Array should not be processed 
further. Use another Low Density Array.

• Alternatively, you can process the Low Density Array 
further; however, you should void the results for the 
affected fill reservoir (sample).
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Sealing the TaqMan Low Density Arrays

Equipment and
Materials Needed

You need the following equipment and materials to seal the Low Density Arrays:

• Microfluidic card sealer
• Sturdy lab bench
• TaqMan Low Density Array(s), containing sample-specific PCR reaction mix 

and centrifuged (page 4-16)
• Scissors

Guidelines for
Sealing the Cards

Follow the guidelines below to ensure the Low Density Arrays are properly sealed.

• Seal the Low Density Arrays as soon as possible following centrifugation. The 
risk of cross-contamination is minimized by the sealing process.

• Always place the Low Density Arrays into the sealer so that the sealer’s carriage 
(stylus assembly) travels toward the fill reservoir end of the Low Density Array.

• Always seal in the direction indicated by the arrows etched into the base of the 
sealer to ensure that the cDNA sample or control is pushed from the Low 
Density Array’s channels into its fill reservoirs.

Positioning the
Sealer

The sealer is best operated by pushing the carriage away from you in a near-to-far 
motion (not in a horizontal, side-to-side motion). Follow the procedure below to 
correctly position the sealer.

1. Place the sealer on a sturdy lab bench, approximately waist high so that it can be 
easily used. 

2. Turn the sealer so that the front end (where sealing starts) is closest to you and 
the back end is farthest from you.

Note: In the correct position, the arrows on the sealer are pointing away from 
you.

Inserting a Card
Into the Sealer

1. Place the sealer’s carriage in its starting position.

IMPORTANT! Never insert a Low Density Array into the sealer if the carriage is 
not in its starting position. If you move the carriage across the Low Density 
Array to return it to its starting position, serious damage to the Low Density 
Array will occur.
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2. Insert a Low Density Array into the sealer:

a. Orient the Low Density Array in the proper direction over the sealer’s insert 
plate. The Low Density Array’s fill reservoir end should be the end closest 
to the arrows etched in the base of the sealer.

b. Insert the Low Density Array, foil side up, on top of the insert plate.

3. Gently push the Low Density Array until it is seated securely in the insert plate.

Note: Two metal pins on the sealer’s insert plate project into corresponding 
holes molded into the Low Density Array’s carrier to provide mechanical 
alignment for the sealing process. When properly seated, the Low Density 
Array’s foil surface should be level with the base of the sealer.

Note: Four spring clips ensure that the Low Density Array is held in the proper 
position.

Sealing a Card 1. Push the carriage across the base of the sealer in the direction of the arrows. Use 
one firm, smooth motion until you reach the end of the sealer.

The sealer has mechanical stops at both ends to prevent the 
carriage from coming off. Do not use excessive force or speed when pushing the 
carriage. Using force will not increase the sealing quality but only cause wear to 
the sealer.

GR2177

GR2174

Pin

Pin

GR2176

End position

Move in this 
direction:



DRAFT
November 19, 2007 11:09 am, CH_Basic.fm

Preparing TaqMan Low Density Arrays for Use

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 4-21

2. Remove the sealed Low Density Array by grasping its sides and lifting it off the 
sealer’s insert plate.

Note: In the middle of the sealer’s insert plate, there is a thumb slot to help you 
easily access one side of the Low Density Array.

3. Inspect the Low Density Array for proper sealing. The indentations from the 
stylus assembly should match up with the Low Density Array’s main channels.

If the indentations do not match up or if the foil is in any way damaged, do not 
use the Low Density Array.

4. Return the carriage to its starting position on the base of the sealer.

IMPORTANT! Do not move the carriage back before removing the Low Density 
Array.

Trimming Off the
Fill Reservoirs

1. Using scissors, trim the fill reservoirs from the Low Density Array. Use the edge 
of the Low Density Array’s carrier as a guide.

PHYSICAL INJURY HAZARD. Take care when trimming 
off the fill reservoirs. Use scissors rather than razor blades or other unprotected 
cutting devices.

The Low Density Array is now ready to be run on the 7900HT instrument.

2. Choose from the following. If performing:
– Absolute or Relative Quantification, or Dissociation Curve Analysis

Run the plate as explained in “Running the Plate” on page 4-25.
– Allelic Discrimination

a. Load the plate onto a designated thermal cycler and perform the PCR. 

b. Briefly centrifuge the plate to draw the reactions to the bottom of the wells and 
to eliminate any air bubbles that may have formed during thermal cycling.

c. Run the plate as explained in “Running the Plate” on page 4-25.

GR2175

Thumb slot

G
R

21
68



DRAFT
November 19, 2007 11:09 am, CH_Basic.fm

Chapter 4 Operating the Instrument

4-22 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide



DRAFT
November 19, 2007 11:09 am, CH_Basic.fm

Section 4.2 Running an Individual Plate

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 4-23

Section 4.2 Running an Individual Plate

In This Section Saving the Plate Document . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-24
Running a Single Plate (Using the SDS Software) . . . . . . . . . . . . . . . . . . . . . . . . 4-25
After the Run . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-29

Pre-Run
Checklist

The following tasks must be complete to run plates on the 7900HT instrument. See 
the associated page number for details on each procedure.

Workflow
Overview

Done Check See Page

A background run has been performed in the last week 7-16

A pure dye run has been performed in the last 6 months 7-20

The instrument tray does not contain a plate

IMPORTANT! The instrument tray must be empty to begin a run. If 
the instrument tray contains a plate, you must eject and remove it.

4-44

1. Save the SDS Plate Document (see page 4-24).

2. Load and run the prepared optical plate or Low Density Array (see page 4-25).

3. Analyze the run data.
– Allelic Discrimination Analysis (see page 5-5).
– Absolute Quantification Analysis (see page 6-5).
– Relative Quantification Analysis (see page 6-15).
– Dissociation Curve Analysis (see page 6-37). 
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Saving the Plate Document

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to save a plate document to the database.

Saving the Plate
Document for

Single Plate
Operation

Before the plate document can be run, you must save it to the SDS Enterprise 
Database or as an SDS 7900HT Document (*.sds).

To save as an SDS 7900HT Document:

1. In the SDS software, select File > Save As.

2. In the Look in field of the Save As dialog box, navigate to and select a directory 
for the software to receive the new file.

3. In the File name field either:
• Enter a file name for the plate document file, or 
• Enter or scan the bar code number for the plate into the field.

Note: The SDS software does not require that the file name match the bar code 
of the corresponding plate.

4. Click .

The software saves the plate document to the specified directory.

5. Run the plate document and associated plate as explained on page 4-25.

To save to the SDS Enterprise Database:

1. Select File > Save Document to Database.

2. Configure the Save Document to Database dialog box:

a. In the Comment field, enter a brief description of the plate document 
(up to 255-characters).
If saving a plate document file to the database, you will loose the file name 
unless you enter it into the Comments field.

b. Click .

3. In the Saved Document dialog box, click .

4. Run the plate document and associated plate as explained on page 4-25.
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Running a Single Plate (Using the SDS Software)

User Access
Requirement

There is no access requirement. All users can run plates that have been saved to the 
SDS Enterprise Database.

Running the Plate 1. In the SDS software, select the Instrument tab of the plate document.

2. In the Real-Time or Plate-Read tab of the Instrument tab, click .

The instrument tray rotates to the OUT position.

3. Place the prepared optical plate or Low Density Array into the instrument tray 
as shown below.

Before loading the plate or Low Density Array onto the instrument tray, make 
sure that:

• The associated plate document is open in the SDS software.
• The optical plate or Low Density Array has been sealed.

IMPORTANT! The A1 position is located in the top-left side of the instrument.

Well A1

Notched corner

Bar code

Well A1

Notched corner

Bar code
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4. Do one of the following:
• If performing a real-time run, click .
• If performing an end-point run, click .

The instrument tray rotates to the IN position and the instrument performs the 
run or plate-read.

Note: Before starting the run, the instrument may pause (up to 15 minutes) to 
heat the heated cover to the appropriate temperature.

Note: For more information on the elements of the Real-Time and Plate-Read 
tabs, click  and see the Sequence Detection Systems Software Online Help.

The following options are available during and after the completion of the run:

To… See Page

Monitor the progress of the run 4-27

Stop the run

IMPORTANT! If you must stop a run in-progress for any reason, 
carefully read the instructions on page 4-28 before halting the run.

4-28

Open the instrument tray (after the run) 4-29

Analyze the run data after the run is complete 4-29
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Monitoring
Instrument

Progress

The SDS software displays instrument status and run progress in the Real-Time tab 
(real-time runs) or the Plate Read tab (end-point runs) of the respective plate 
document. Figure 4-10 shows examples of the tabs during operation of the 7900HT 
instrument.

Figure 4-10 Real-Time and Plate Read Tabs of the SDS Software

• Status – Displays the condition of the 7900HT instrument 
• Time Remaining – Displays the calculated time remaining in the run

Temperature group box (Real-Time Plate Documents Only)

• Block – Displays the actual temperature of the sample block module
• Cover – Displays the actual temperature of the heated cover
• Sample – Displays the calculated temperature of the samples

Cycle group box (Real-Time Plate Documents Only)

• Rep – Displays the current cycle repetition
• Stage – Displays the current stage of the thermal cycling
• State – Displays the current condition of the cycle stage
• Step – Displays the current step being run
• Time – Displays the calculated time remaining in the current step

Data Collection Stamp group box (End-Point Plate Documents Only)

• Pre – Displays the date that the instrument performed the pre-read.
• Post – Displays the date that the instrument performed the post-read.

Note: A ‘pre’ read is a plate read performed before a plate has undergone thermal 
cycling.

Note: A ‘post’ read is a plate read performed after a plate has undergone thermal 
cycling.

Note: For more information on the elements of the Real-Time and Plate-Read tabs, 
click  and see the Sequence Detection Systems Software Online Help.

Plate Read Tab 
(End-Point Runs)

Real-Time Tab 
(Real-Time Runs)
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Stopping the
Run Using the
SDS Software

IMPORTANT! Read the following directions carefully before stopping a 
run-in-progress.

Stopping End-Point Runs (Allelic Discrimination)

In the Plate-Read tab of the plate document, click .

Stopping Real-Time Runs (Absolute or Relative Quantification)

Has the Cover reading in the Real-Time tab reached 104 °C? 

• No (the heated cover temperature is below 104 °C)

In the Real-Time tab of the plate document, click .

• Yes (the heated cover temperature has reached 104 °C)
The instrument is running the plate and has begun thermal cycling. Determine a 
course of action from the options in the following table: 

Reason for Stopping the Run Then…

Forgot to make a change to the plate 
document such as adding a detector, 
detector task, or sample name 
(not including mistakes to the 
temperature profile)

do not stop the run. 

Allow the instrument complete the run, 
then edit the plate document before 
analyzing the data. The software does not 
use detector or sample information until 
you analyze the plate document. 

• Forgot to add a reagent to the plate 
(such as enzyme or master mix)

• Programmed the plate document 
with the wrong thermal profile

1. In the Real-Time tab of the plate 
document, click .

2. Determine how far into the run the 
instrument has progressed. 

3. Based on the state of the run, determine 
whether the plate can be re-run. 

4. If necessary, eject the plate and add the 
missing reaction component.

5. If desired, re-run the plate by re-creating 
the plate document. 
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After the Run

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to save a plate document.

Ejecting a Plate
(Opening and

Closing the
Instrument Tray)

View the instrument status icon to determine the plate document to use to eject the plate.

Saving the
Run Data

After the run, you must either save the results to the SDS Enterprise Database or save 
the run data to the SDS 7900HT Document (*.sds).

To save the run data to the SDS 7900HT Document:

1. In the SDS software, select File > Save.

To save the run data to the SDS Enterprise Database:

IMPORTANT! If you saved the plate document to the database prior to running the 
plate, the SDS software stored the run data as a temporary file in the /temp directory. If 
you closed your plate document at the end of the run without saving it, open the temp 
directory and rename the temporary file to *.sds and you will be able to open the file.

1. Select File > Save Document to Database:

2. In the Comment field of the Save Document to Database dialog box, enter a 
brief description of the plate document (up to 255-characters).

Note: If saving a plate document file to the database, you will loose the file 
name unless you enter it into the Comments field.

3. Click .

4. In the Saved Document dialog box, click .

Analyzing the
Run Data

Section 5.1 Allelic Discrimination  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-5
Section 6.1 Absolute Quantification . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-5
Section 6.2 Relative Quantification  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-15
Section 6.3 Dissociation Curve Analysis  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-37

Instrument Status Action

Connected to 
platename

1. In the SDS software, select Window > (the plate document 
connected to the instrument). 

2. In the plate document, select the Instrument tab

3. Select the Plate-Read or Real-Time tab.

4. Click .

Disconnected

1. In the SDS software, click  (or select File > New).

2. Click .

3. Select the Instrument tab.

4. Select the Plate-Read or Real-Time tab.

5. Click .
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Disconnecting
the Software from

the Instrument

The SDS software has the ability to halt all communications with the 7900HT 
instrument. The ‘disconnect’ option permits the simultaneous operation of both the 
SDS software and the Automation Controller Software. Because both programs 
control the Applied Biosystems 7900HT Fast Real-Time PCR System, one program 
must relinquish control of the 7900HT instrument before the other can be used to 
operate it. 

To… Then…

disconnect the 
software from 
the instrument

1. In the SDS software, select the Instrument tab of the open 
plate document. 

2. Select the Real-Time or Plate-Read tab. 

3. Click .

Note: Once disconnected, the software neither monitors nor 
controls the 7900HT instrument.

reconnect the software 
(once disconnected)

to reconnect to an open plate document:

1. Select File > Close to close the plate document. 

2. Click  (or select File > Open).

3. In the Look In field, navigate to and select the plate 
document of interest.

4. Click ,
Upon opening the plate document, the software 
re-establishes the 7900HT instrument connection.

to reconnect to an new plate document, click  
(or select File > New).

Upon creation of the plate document, the software 
re-establishes the connection with the 7900HT instrument.
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Section 4.3 Automated Operation

In This Section Operating the Software with an SDS Enterprise Database . . . . . . . . . . . . . . . . . . 4-32
Operating the Software without an SDS Enterprise Database  . . . . . . . . . . . . . . . 4-34
Operating the Software without an SDS Enterprise Database  . . . . . . . . . . . . . . . 4-39
After the Run . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-44

Pre-Run
Checklist

The following tasks must be complete to run plates on the 7900HT instrument. See 
the associated page number for details on each procedure.

Overview The Applied Biosystems 7900HT Fast Real-Time PCR System features the capacity 
for high-throughput unattended operation through the use of the Automation 
Controller Software. The Automation Controller Software coordinates the function 
of the 7900HT instrument, the fixed-position bar code reader, and the Zymark 
Twister Microplate Handler to run batches of prepared plates with minimal user 
intervention. The Automation Controller Software can run plates using plate 
documents stored locally on the computer attached to the instrument, or across a 
network on an SDS Enterprise Database.

Options for Automated Operation

As with the SDS Software, the Automation Controller Software requires the creation 
of a plate document for each plate it runs. The Automation Controller Software can 
run batches of plates using plate documents saved to the hard drive of the computer 
attached to the instrument, or stored on an SDS Enterprise Database. 

Follow the appropriate procedure for your system:

Operating the Software with an SDS Enterprise Database . . . . . . . . . . . . . . . . . . 4-32
Operating the Software without an SDS Enterprise Database  . . . . . . . . . . . . . . . 4-34

Done Check See Page

A background run has been performed in the last week 7-16

A pure dye run has been performed in the last 6 months 7-20

The instrument tray does not contain a plate

IMPORTANT! The instrument tray must be empty to begin a run. If 
the instrument tray contains a plate, you must eject and remove it.

4-44

The output stack does not contain plates. –
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Operating the Software with an SDS Enterprise Database

Overview Running the Automation Controller Software with the SDS Enterprise Database is 
the least complicated option for operating the Applied Biosystems 7900HT Fast 
Real-Time PCR System. Plate documents saved to the SDS Enterprise Database are 
automatically queued (set up for operation) for use on the Automation Controller 
Software. Following plate document creation, plates can be prepared and loaded 
immediately onto the Zymark Twister Microplate Handler for use.

Workflow

Logging into the
Automation

Controller
Software

1. If running the SDS software, do one of the following:
• Select Instrument > Disconnect to discontinue communication between 

the software and the instrument, or 
• Select File > Exit to close the SDS software.

2. Start the Automation Controller Software
(select > Programs > Applied Biosystems > SDS 2.2.1 >  

Automation Controller 2.2).

3. In the Login dialog box, enter your user name and password, then click  
to log into the database.

4. Specify the Session-Study associations as described in “Associating Session and 
Study Data” on page 4-33.

5. Prepare and load the plates onto the Plate Handler as explained in “Loading 
Plates onto the Plate Handler” on page 4-41.

1. Start the Automation Controller Software and log in to the database (see 
page 4-32).

2. If desired, set the study associations for the relative quantification and allelic 
discrimination runs (see page 4-33).

3. Load prepared optical plates and Low Density Arrays onto the stacks of the 
Zymark Twister Microplate Handler (see page 4-41).

4. Run the instrument (see page 4-43).

5. Analyze the run data.
– Allelic Discrimination Analysis (see page 5-5).
– Absolute Quantification Analysis (see page 6-5).
– Relative Quantification Analysis (see page 6-15).
– Dissociation Curve Analysis (see page 6-37).
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Associating
Session and
Study Data

User Access Requirement

If using the SDS Enterprise Database, all users can associate sessions with studies. 
However, only users belonging to the Scientist or Administrator User Group can 
create a new study.

About the Study Associations

The Automation Controller Software can automatically associate the data collected 
from plate runs (called ‘sessions’) with a specific study. Attaching session data to 
studies is optional and can be done later if necessary using the RQ or SNP Manager 
Software. See “Database Design and Information Management” on page 1-27 for 
more information about the use of studies.

IMPORTANT! After you have attached a session to a study, it cannot you cannot add it 
to another study until you have unattached it using the RQ or SNP Manager Software.

To specify the Study associations:

1. In the Automation Controller Software dialog box, do one of the following:

To set the study association for:
• Relative Quantification runs – Click  in the Save Relative 

Quantification to Study field (or select Enterprise > Select RQ Study).
• Allelic Discrimination runs – Click  in the Save Allelic 

Discrimination to Study field (or select Enterprise > Select AD Study).

2. In the Select Study dialog box, either:
• Select an existing study, or
• Click , and configure the Create New Study dialog box, then click 

.
– Name – Enter a name for the study (up to 128 characters).
– Creator – (Not editable) Displays your user account name.
– Description – Enter a brief description of the study (up to 255 characters).

3. Click .

4. Prepare and load the plates onto the Plate Handler as explained in “Loading 
Plates onto the Plate Handler” on page 4-41.

IMPORTANT! The Save Analysis Results check box in the Database Options dialog 
box must be selected for the Automation Controller Software to associate session 
data (default is ON). When the option is selected, the software automatically 
performs a primary analysis of each plate document it runs, and saves the results to 
the database as an analysis session. To access the Save Analysis Results option by 
selecting Enterprise > Database Options.

Click to set the study 
association for relative 
quantification runs

Click to set the study 
association for allelic 
discrimination runs
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Operating the Software without an SDS Enterprise Database

Overview The first step in configuring the Applied Biosystems 7900HT Fast Real-Time PCR 
System for automated operation is to add plate documents to the plate queue. The 
plate queue is a list of plate document files that the Automation Controller Software 
uses to identify and run associated plates during automated operation. By adding 
plate documents to the queue, the plate documents automatically become available 
for use with the Automation Accessory. 

IMPORTANT! After you have added a plate document to the plate queue, the 
software locks the file, preventing any changes from being made to it until you run or 
remove the plate document from the queue.

The Applied Biosystems 7900HT Fast Real-Time PCR System has three options for 
adding plate documents to the plate queue. Review the options listed below, then 
choose the method that best suits your needs.

• Add a plate document to the plate queue from the SDS software. (page 4-35)
• Using the Template Batch utility, create batches of plate documents from a plate 

document template and add them to the plate queue. (page 4-36)
• Add or remove individual or multiple plate documents to the plate queue using 

the Automation Controller Software. (page 4-39)

Workflow
1. Add plate documents to the plate queue.

– Add a plate document to the plate queue using the SDS Software (see 
page 4-35)

– Create and add plate documents to the plate queue using the Template 
Batch Utility (see page 4-36)

2. Start and configure the Automation Controller Software and add or remove plate 
documents from the plate queue as needed. (see page 4-39)

3. Load prepared optical plates and Low Density Arrays onto the stacks of the 
Zymark Twister Microplate Handler. (see page 4-41)

4. Run the instrument. (see page 4-43)

5. Analyze the run data.
– Allelic Discrimination Analysis (see page 5-5)
– Absolute Quantification Analysis (see page 6-5)
– Relative Quantification Analysis (see page 6-15)
– Dissociation Curve Analysis (see page 6-37)
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Adding a Plate Document to the Plate Queue (Using the SDS Software)

IMPORTANT! A plate document must contain a bar code before you can add it to the 
plate queue. See page 3-25 for more information on configuring a plate document 
with bar code information.

1. In the SDS software, select the Instrument tab.

2. In the Instrument tab, select the Queue tab.

3. In the Queue tab, click .

Have you saved the plate document?
– Yes, then the software automatically saves the plate document.
– No, do the following:

a. In the Look in field of Save As dialog box, navigate to a directory where 
the software can save the new file.

b. Select Files of type > SDS 7900HT Document (*.sds).

c. Click the File name field, then do one of the following:
– Enter a name for the plate document file.
– Enter or scan the bar code number of the plate into the field.

d. Click . The software saves the plate document. 

4. When prompted, click  to submit the document to the plate queue.

After you have added a plate document to the plate queue, the software locks the 
file, preventing any changes from being made to it until the plate document is 
run or removed from the queue.

Note: To release the plate document from the queue, start the Automation 
Controller Software and remove the plate document from the queue, as 
explained on page 4-40.

5. Click .

6. Select File > Close. The SDS software closes the plate document.

7. Repeat the procedures in this chapter to create plates and add plates to the queue 
as needed. 

8. When you finish creating plate documents, run the queued plates as explained in 
“Starting and Configuring the Automation Controller Software for Operation” 
on page 4-39.
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Creating Plate Documents Using the Template Batch Utility

About the
Template Batch

Utility

The Template Batch utility allows you to quickly create multiple plate documents 
from a single SDS 7900HT Template Document (*.sdt). The Template Batch utility 
can be a useful timesaving device in situations where samples are run on plates with 
identical assay configurations.

IMPORTANT! Plate documents created by the Template Batch utility do not contain 
sample or plate information (Bar code or Comment settings). You must apply this 
information to each plate document individually after the file is run.

Generating Plate
Documents from

a Template

Note: For more information on the elements of the Template Batch dialog box or to 
view the procedures for importing or editing Plate IDs, click  and see the Sequence 
Detection Systems Software Online Help. 

1. In the SDS software, open a plate document template from the:

Computer Hard Drive

a. Click  (or select File > Open).

b. Select File of type > SDS 7900HT Template Document (*.sdt). 

c. In the Look in field, navigate to and select the plate document template.

d. Click .

e. Go to step 2.

SDS Enterprise Database

a. Select File > Open Template from Database. 

b. In the Template Names field of the Select Template dialog box, navigate 
to and select the plate document template.

c. Click .

d. Click .

e. Save the plate document template to the computer hard drive as explained 
on page 3-23.

f. Go to step 2.

The SDS software displays the plate document template.

2. Send the plate document template to the queue:

a. Select the Instrument tab.

b. Select the Queue tab.

3. Click .
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4. Configure the Template Batch dialog box with Plate IDs:

a. Click .

b. In the Plate ID field of the New Plates dialog box, and scan the bar code of 
the first plate in the batch using the hand-held bar code scanner.

LASER HAZARD. Exposure to direct or reflected laser 
light can burn the retina and leave permanent blind spots. Never look into the 
laser beam. Remove jewelry and anything else that can reflect the beam into 
your eyes. Protect others from exposure to the beam.

IMPORTANT! If using the SDS Enterprise Database, the bar codes entered must 
be unique and cannot be used by an existing plate document.

c. Repeat step b for every plate in the batch.

d. When finished, click .
The plate bar codes appear inside the Plate ID field.

5. Select a destination directory to store the new plate documents:

a. Click . 

b. In the Look in field, navigate to and select the directory you want to use to 
receive the new files.

c. Click .

The Template Batch dialog box displays the selected destination directory in the 
Plate Directory field.

6. Click .

The software creates plate documents for all entries listed in the Plate ID list, 
saves them to the destination directory, adds them to the plate queue, and 
displays a message indicating the number of plate documents it created and sent 
to the plate queue. 

7. Click  to close the message box.

8. Click  to close the Template Batch dialog box.

9. Select File > Close to close the plate document template.

Destination directory
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10. Repeat the procedures in this Chapter 3, “Preparing a Run,” and Chapter 4, 
“Operating the Instrument,” to create and add additional plates to the queue as 
needed. 

Note: After you have added a plate document to the plate queue, the software 
locks the file preventing any changes from being made to it until the plate 
document has been run or removed from the queue.

11. When finished creating and adding plate documents to the queue, run the queue 
as explained in “Starting and Configuring the Automation Controller Software 
for Operation” on page 4-39.
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Starting and Configuring the Automation Controller Software for Operation

Starting and
Configuring the

Software

The Applied Biosystems 7900HT Fast Real-Time PCR System employs the 
Automation Controller Software for automated operation of the 7900HT instrument. 
The software coordinates the action of the 7900HT instrument, the bar code reader, 
and the Plate Handler while acquiring and saving raw data during each run.

1. If running the SDS software, do one of the following:
• Select Instrument > Disconnect to discontinue communication between 

the software and the instrument, or 
• Select File > Exit to close the SDS software.

2. Start the Automation Controller Software
(select > Programs > Applied Biosystems > SDS 2.2.1 >  

Automation Controller 2.2).

3. If using the SDS Enterprise Database, enter your user name and password in 
the appropriate fields of the Automation Controller Log In dialog box, then 
click .

4. If using the SDS Enterprise Database, specify the Session-Study associations as 
described in “Associating Session and Study Data” on page 4-33.

5. If running the Automation Controller Software using the plate queue, verify that 
Plate Queue field contains plate documents for all plates you intend to run.

• To add a plate document to the plate queue, see “Adding Plates to the 
Plate Queue” on page 4-40.

• To remove a plate document from the plate queue, see “Removing Plate 
Documents from the Plate Queue” on page 4-40.

6. Prepare and load the plates onto the Plate Handler as explained on page 4-41.

Plate Queue 
(must contain plate 
documents for all 
plates to be run)



DRAFT
November 19, 2007 11:09 am, CH_Basic.fm

Chapter 4 Operating the Instrument

4-40 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide

Adding Plates to
the Plate Queue

1. In the Automation Controller Software, select File > Add Plates.

2. In the Look in field of the Open dialog box, navigate to the directory containing 
the file or files of interest.

3. While pressing and holding the Ctrl key, select the plate document file(s) to add 
to the plate queue.

The software highlights selected files.

IMPORTANT! A plate document must contain a bar code before you can add it 
to the plate queue. See page 3-25 for more information on configuring a plate 
document with bar code information.

4. Click .

The Automation Controller Software adds the plate document(s) to the Plate 
Queue. 

Note: After you have added a plate document to the plate queue, the software 
locks the file preventing any changes from being made to it until the plate 
document has been run or removed from the queue.

Removing Plate
Documents from
the Plate Queue

To remove plate documents from the plate queue:

To remove… Then…

specific plate 
documents from the 
plate queue

1. While pressing and holding the Ctrl key, select the plate 
document files to remove.
The software highlights selected files.

2. Select File > Clear Selected Plate(s).

3. Click .
The software removes the selected plate documents from the 
plate queue.

all plate documents 
from the plate queue

1. In the Automation Controller Software, select File > 
Clear All Plates.

2. Click .

The software removes all plate documents from the plate queue.
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Running Plates Using the Automation Controller Software

User Access
Requirement

There is no access requirement. All users can run plates that have been saved to the 
SDS Enterprise Database.

Loading Plates onto the Plate Handler

Guidelines Observe the following guidelines when loading plates onto the Plate Handler:

• Before loading plates onto the Plate Handler, make sure that for each plate:
– the associated plate document has been added to the plate queue or is 

contained in the SDS Enterprise Database
– the plate has been sealed using an optical adhesive cover.

• Load the plates into the Plate Handler stacks in any order. The software reads 
the bar code of each plate before it is run and matches the plate document and 
method with the plate. The Automation Controller Software can run batches of 
up to 84 plates in a single session (21 plates/stack).

• Orient the plates inside the stacks so that well A1 ( ) of each plate corresponds 
to the locations shown in Figure 4-11.

• Do not place plates in the output stack (X). The Plate Handler arm uses the 
empty stack to store plates after it runs them.

• If loading Low Density Array(s) onto the Plate Handler:
– Load no more than 20 cards per stack.
– Pack stacks of cards tightly. (The Plate Handler may fail to detect a 

misaligned card correctly when loading it.)

Figure 4-11 Plate Positions of the Zymark Twister Microplate Handler

X

3

4

2
1

Bar code

Well A1

Zymark Twister Microplate 
Handler (top view) 
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Loading Plates 1. Following the guidelines on page 4-41, load the sealed plates or cards into the 
Plate Handler stacks.

2. In the Automation Controller Software, select the check boxes for the plate 
stacks containing plates.

IMPORTANT! If you are not using stack 1 or the Restack option explained 
below, remove all plates from stack 1 before starting the queue. Under these 
settings, the Plate Handler will attempt to stack the run plates from stack 2 in the 
stack 1 position. If stack 1 contains plates, these settings will cause the Plate 
Handler to stop the run.

3. If you want to retain the location of the plates in the stacks on the Plate Handler, 
select the Restack when finished check box.

Restack when finished – Instructs the arm to replace a stack of used plates to 
their original stack and in their original order after the stack has been run. If the 
option is not selected, the arm will place each group of used plates inside the 
next vacant stack in clockwise order beginning with the Output stack.

Note: Re-stacking plates adds significant operating time when running multiple 
plates. Use the Restack when finished function only when necessary.

4. Begin the plate queue as explained on page 4-43.

Plate stack check 
boxes
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Running the Instrument

Starting the
Plate Queue

After you have loaded all plate documents into the Plate Queue or saved them the 
SDS Enterprise Database, and you have configured the Instrument Control options, 
you can start the plate queue.

To begin the plate queue, click  from the Plate Queue tab.

The Automation Controller Software does the following:

1. The Zymark Twister Microplate Handler loads the first plate from Stack 1 and 
places it into plate tray for the 7900HT instrument. 

2. The fixed-position bar code reader scans the bar code for the plate.

3. The Automation Controller Software does one of the following: 
• If linked to the SDS Enterprise Database, the software queries the database 

for the plate document with the bar code of the associated plate. When 
found, the software automatically downloads the plate document.
If the software does not find a plate document with a matching bar code in 
the database, the software searches the contents of the plate queue as 
explained below. 

• If not linked to a database, the software searches the plate queue for the 
plate document with the bar code of the associated plate. If found, the 
Automation Controller Software loads the plate document information 
from the file system for the run.

4. The 7900HT instrument loads the instrument tray and runs the plate according 
to the parameters defined by the plate document file.

Note: Before starting a real-time run, the instrument may pause (up to 
15 minutes) to heat the heated cover to the appropriate temperature.

If using the SDS Enterprise Database, the Automation Controller Software 
automatically conducts a primary analysis of each completed run and saves the 
results to the database. If you specified a study or studies as explained in 
“Associating Session and Study Data” on page 4-33, then the software 
automatically attaches the analyzed session data to the appropriate study.

The following options are available during and after the completion of the run:

To… See Page

Monitor the progress of the run 4-44

Stop the run

IMPORTANT! If you must stop a run in-progress for any reason, 
carefully read the instructions on page 4-28 before halting the run.

4-44

Open the instrument tray (after the run) 4-44

Analyze the run data after the run is complete 4-44
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Monitoring
Instrument

Progress

The Automation Controller Software displays the progress of the current run in the 
Thermal Status tab. See page 4-27 for an explanation of the Thermal Status tab.

Stopping the
Instrument

To stop the plate queue, click in the Automation Controller Software dialog 
box at any time.

Ejecting a Plate To eject a plate following a halted run (or to open/close the instrument tray), 
click  from the Automation Controller Software window.

After the Run

Analyzing the
Run Data

You can analyze the run data immediately following the completion of the run. 

See the appropriate page for your application:

Section 5.1 Allelic Discrimination. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-5
Section 6.1 Absolute Quantification . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-5
Section 6.2 Relative Quantification . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-15
Section 6.3 Dissociation Curve Analysis. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6-37

If you clicked ... Then the instrument...

while the Plate Handler is 
handling a plate

aborts the run and moves the Plate Handler to the home 
position.

after a plate has been loaded 
into the instrument, but 
before the run has started.

aborts the current run, ejects the plate, and moves the 
Plate Handler to the home position.

after the 7900HT instrument 
has started a run.

aborts the current run, ejects the plate, and moves the 
Plate Handler to the home position.

IMPORTANT! Stopping a run during thermal cycling can 
affect the chemistry of the reactions inside the plate. 
Before stopping a run, carefully read the guidelines on 
page 4-28 to determine the best course of action.
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End-Point Runs on the 7900HT Instrument

End-Point Runs End-point is the term used to describe the category of sequence detection runs in 
which the Applied Biosystems 7900HT Fast Real-Time PCR System is used to 
measure the fluorescence of a biological sample after it has undergone thermal 
cycling. Unlike real-time runs that can yield quantitative measurements, the focus of 
end-point experiments is typically to produce a qualitative result. End-point analysis 
is commonly used in combination with TaqMan® reagent-based chemistry to confirm 
the presence or absence of specific target nucleic acid sequence in cells, tissues, or 
fluid samples. 

Currently, the SDS software supports one type of end-point analysis: Allelic 
Discrimination.
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Notes for Database Users

Database Alerts
and Notifications

If you are using an SDS Enterprise Database to store SDS plate documents, sessions, 
studies, and data, you may be required to perform additional tasks when analyzing 
Allelic Discrimination data as described in this chapter. This section describes the 
types of actions you may need to perform depending on how your administrator has 
configured the database. For more information on any of the features described 
below, see the SDS Enterprise Database for the Applied Biosystems 7900HT Fast 
Real-Time PCR System Administrators Guide.

Reason(s) For
Change Dialog

Box

The Reason(s) for Change dialog box appears only if the SDS Enterprise Database is 
configured for auditing. The auditing system monitors the creation, modification, 
and deletion of the SDS data contained by the database. 

When the Reasons for Change dialog box appears, do one of the following:

• Select a description for the change from the drop-down list, then click .
• Enter a description of the reason for the change in the field, then click .

Figure 5-1 Reasons for Change Dialog Box Options

Electronic
Signature

Verification
Dialog Box

The Electronic Signature Verification dialog box appears only if the SDS Enterprise 
Database is configured to require electronic signatures. The electronic signature 
system restricts and tracks user access of the SDS data contained by the database.

When the Electronic Signature Verification dialog box appears:

1. In the User ID and Password fields, enter your user name and password, then 
click .

2. After the software validates your user name and password, it displays a message 
stating the success or failure of the signature. Click  to continue.

Figure 5-2 Electronic Signature Verification Dialog Box Options

Reasons for change 
drop-down list

Custom description of 
the reason for the change

Default descriptions

Enter your user name

Enter your password

Description of the action 
that requires a signature
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Section 5.1 Allelic Discrimination
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Overview

Allelic
Discrimination
on the 7900HT

Instrument

The Applied Biosystems 7900HT Fast Real-Time PCR System supports allelic 
discrimination using TaqMan® probes. Allelic discrimination is the process by which 
two variants of a single nucleic acid sequence are detected in a prepared sample. 
Allelic discrimination chemistry can be used for single-nucleotide polymorphism 
(SNP) detection.

Employing the
5´ Nuclease

Assay for Allelic
Discrimination

Allelic discrimination on the 7900HT instrument is made possible through the use of 
the fluorogenic 5´ nuclease assay (see page D-2). During the PCR, the fluorogenic 
probes anneal specifically to complementary sequences between the forward and 
reverse primer sites on the template DNA. Then during extension, AmpliTaq Gold® 
DNA polymerase cleaves the probes hybridized to the matching allele sequence(s) 
present in each sample. The cleavage of each matched probe separates the reporter dye 
from the quencher dye, which results in increased fluorescence by the reporter. After 
thermal cycling, the plate is run on the 7900HT instrument, which reads the 
fluorescence generated during the PCR amplification. By quantifying and comparing 
the fluorescent signals using the SDS software, it is possible to determine the allelic 
content of each sample on the plate.

Mismatches between a probe and target reduce the efficiency of probe hybridization. 
Furthermore, AmpliTaq Gold® DNA polymerase is more likely to displace the 
mismatched probe than to cleave it, releasing the reporter dye. By running the extension 
phase of the PCR at the optimal annealing temperature for the probes, the lower melting 
temperatures (Tm) for mismatched probes minimizes their cleavage and consequently 
their fluorescent contribution. Figure 5-3 illustrates results matches and mismatches 
between target and probe sequences in TaqMan® PDARs for AD assays (Livak 
et al., 1995; Livak et al., 1999).

Figure 5-3 Target and Probe Sequence Interaction

Table 5-1 shows the correlation between fluorescence signals and sequences present 
in the sample.

Table 5-1 Signal and Sequence Correlation 

A substantial increase in… Indicates…

VIC® dye fluorescence only homozygosity for Allele X.

FAM™ dye fluorescence only homozygosity for Allele Y.

Allele
X

Match

V

Q

Mismatch

Mismatch

Q
V

F
Q

Allele
Y

Match

Q

F

Legend

AmpliTaq
Gold DNA
Polymerase

VIC

FAM

QuencherQ

F

V

GR1556

Probe-target sequence Probe-target sequence 
mismatch (higher Tm)

Probe-target sequence Probe-target sequence 
mismatch (higher Tm)
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Algorithmic
Manipulation of

Raw Allelic
Discrimination

Data

The SDS software can analyze raw data immediately upon completion of an allelic 
discrimination run. The term ‘raw data’ refers to the spectral data between 500 nm to 
660 nm collected by the SDS software during the plate-read. During the analysis, the 
software employs several mathematical algorithms to generate from the raw data a more 
direct measure of the relationship between the spectra changes in the unknown samples.

The first mathematical algorithm involves the conversion of the raw data, expressed in 
terms of Fluorescent Signal vs. Wavelength, to pure dye components using the extracted 
pure dye standards. After the software identifies the dye components, it determines the 
contribution of each dye in the raw data using the multicomponent algorithm.

About the
AutoCalling

System

After normalization, the software processes all samples associated with markers that are 
configured for AutoCalling using the Applied Biosystems proprietary Maximum 
Likelihood Algorithm. The algorithm conducts a cluster analysis of the data based on the 
ratio of normalized reporter dye signal (for example, the ratio of FAM™ to VIC® dye). 
The result of the analysis typically yields three major clusters corresponding to the three 
genotypic constituents: Allele X homozygous, Allele Y homozygous, and heterozygous.

After clustering the data points, the software applies a series of probability tests to 
further refine the clustered data and to identify outliers. For every sample, the software 
calculates a final “quality value” that represents a measure of the likelihood that the 
sample belongs to each cluster. The algorithm then applies the quality value for the 
marker (set in the Analysis Settings dialog box) as a threshold for calling the associated 
sample data. Sample-cluster associations that generate quality values greater than the 
defined threshold are automatically assigned the call of the associated cluster. 

Note: Any SNPs which depart substantially from expected Hardy-Weinberg 
frequencies should be reviewed.

About the 2-Cluster Calling Feature

If only two clusters are present in a study, the AutoCalling algorithm uses the expected 
genotype frequencies of the clusters to assign their genotypes. If a study contains two 
large clusters and a single sample between the two clusters, the software considers the 
intermediate sample as an outlier rather than a cluster, and treats the data as a two-cluster 
study. 

Note: The Maximum Likelihood Algorithm is designed to use No Template 
Controls, and autocalling is most effective when NTCs are tasked. 

both fluorescent signals heterozygosity.

Table 5-1 Signal and Sequence Correlation 

A substantial increase in… Indicates…
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Cluster Variations The SDS software graphs the results of an allelic discrimination run on a scatterplot 
contrasting reporter dye fluorescence (Allele X Rn versus Allele Y Rn). The software 
represents each well of the 384-well plate as a datapoint on the plot. The clustering of 
these datapoints can vary along the horizontal axis (Allele X), vertical axis 
(Allele Y), or diagonal (Allele X/Allele Y). This variation is due to differences in the 
extent of PCR amplification, which could result from differences in initial DNA 
concentration.

The example below shows the variation in clustering due to differences in the extent 
of PCR amplification.

Figure 5-4 Common Datapoint Clusters

Genotypic Segregation of Datapoint Clusters

Figure 5-4 illustrates the concept of genotypic segregation of samples within the 
allele plot. The plot contains four separate, distinct clusters that represent the No 
Template Controls and the three possible genotypes (allele X homozygous, allele Y 
homozygous, and heterozygous). Because of their homogenous genetic compliment, 
homozygous samples exhibit increased fluorescence along one axis of the plot 
(depending on the allele they contain). In contrast, heterozygous samples appear 
within the center of the plot because they contain copies of both alleles, and therefore 
exhibit increased fluorescence for both reporter dyes.

About Outliers

Samples that did not cluster tightly may:

• Contain rare sequence variations
• Contain sequence duplications
• Not contain a crucial reagent for amplification (the result of a pipetting error)

Allele Y homozygotes

Allele X/Allele Y 
heterozygotes

Allele X homozygotes

No amplification

Outliers
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Before You Begin

Using the SDS
Software

Online Help

For specific instructions on any procedure described within this section, refer to the 
Sequence Detection Systems Software Online Help. To get help at any time during the 
procedure, click  located within the dialog box or window in which you are 
working.

Examples in
This Section

The illustrations and screenshots that appear within this chapter were created from a 
plate containing Pre-Developed TaqMan Assays and Reagents for Allelic 
Discrimination run to screen 6 human genomic DNA samples (HD 1, 2, 3, 4, 7, 8) for 
2 targets (CYP 2C9*2 and CYP 2C19*2). Each well of the plate contains 1 µL DNA, 
TaqMan® 2✕ Universal PCR Master Mix, forward and reverse primers, and FAM and 
VIC dye-labeled TaqMan probes. 

Figure 5-5 illustrates the arrangement of the assays, unknown samples, and no 
template control (NTC) wells on the plate. 

Figure 5-5 Configuration of the Samples and Detectors on the Example Plate

Note: The probes used in the example experiment were designed using the Primer 
Express® Primer Design Software and by following the guidelines explained in 
“Assay Development Guidelines” on page B-2.

IMPORTANT! The SDS software does not require that absolute quantification plates 
contain positive controls.

G
R

21
07

NTC

Not in Use

PDAR CYP 2C9*2

PDAR CYP 2C19*2

HD-8HD-9HD-8HD-8HD-8HD-8HD-8HD-8HD-8HD-8

HD-7HD-7HD-7HD-7HD-7HD-7HD-7HD-7HD-7HD-7

HD-4HD-4HD-4HD-4HD-4HD-4HD-4HD-4HD-4HD-4

HD-3HD-3HD-3HD-3HD-3HD-3HD-3HD-3HD-3HD-3

HD-2HD-2HD-2HD-2HD-2HD-2HD-2HD-2HD-2HD-2

HD-1HD-1HD-1HD-1HD-1HD-1HD-1HD-1HD-1HD-1
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Analysis Checklist

Where You Are in
the Procedure 1. Analyze the run data (see page 5-11).

2. View the results of the allelic discrimination run (see page 5-13).

3. Call allele types for each marker (see page 5-14).

4. Scrutinize the allele calls (see page 5-16).

5. Choose from the following post-analysis options (see page 5-18):
– Reanalyze the run data.
– Adjust the display settings for the plate document.
– Print elements of the plate document.
– Export the plate document results table or plots.
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Opening the Run Data

User Access
Requirement

There is no access requirement. All users can open allelic discrimination data that 
has been saved to the SDS Enterprise Database.

Opening the
Data from a

Completed Run

Opening a Plate Document File

1. Click  (or select File > Open).

2. In the Look in field, navigate to and select the plate document file.

3. Click .

The SDS software displays the plate document file.

4. Configure the Analysis Settings for each marker as explained below.

Opening Un-Analyzed Data from the SDS Enterprise Database 

1. Click  (or select File > Open Document from Database).

2. In the Plate Query dialog box, configure the Find Plates Matching These 
Criteria table with parameters that correspond to the document of interest.

3. Click .

4. In the Search Results list, scroll to and select the session that you want to 
analyze. 

5. Click .

6. Click  when finished.

7. Configure the Analysis Settings for each marker as explained below.

Documents that 
meet the search 
criteria appear 
here

Configure 
queries here 

Click to begin 
the search
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Analyzing an Allelic Discrimination Run

User Access
Requirement

There is no access requirement. All users can analyze allelic discrimination data.

About the
Analysis

The analysis of SNP (or genotyping) data involves the automatic or manual “calling” 
of sample data for each marker. The “calls” are data labels assigned to individual 
samples to reflect their genomic content. The SDS software can call sample data. 

The SDS software can call sample data: 

• Manually, using the toolbar and scatterplot.
• Automatically, using the “AutoCalling” system (see “About the AutoCalling 

System” on page 5-7).

Configuring the
Analysis Settings

Before analyzing your data, you must configure the analysis settings for each marker 
that you want to analyze using the AutoCalling algorithm. The analysis settings are 
specific to each marker and must be set for each one individually.

IMPORTANT! You need to configure the analysis settings for a marker only if you 
want to use the AutoCalling system to analyze it.

To configure the analysis settings:

1. Click  (or select Analysis > Analysis Settings). 

2. Do one of the following:

To set the analysis settings for:
• A single marker, select a marker of interest from the Marker drop-down list.
• All markers, select All markers from the Marker drop-down list.

3. In the Analysis Settings dialog box:

a. Select the Auto caller enabled check box to activate the AutoCalling 
system for the associated marker.

b. If you expect the analyzed data to consist of only two clusters, select the 
2-Cluster Calling check box.

c. Enter a percentage value in the Quality field to apply as the quality interval 
for AutoCalling samples.

4. Repeat steps 2 through 3 for the remaining markers on the plate document.

5. When finished, click .

Analyzing the
Data

During the analysis, the software employs several algorithms to generate from the 
raw data a more direct measure of the relationship between the spectral changes in 
the samples.

To analyze the data:

1. Click  (or select Analysis > Analyze).

The SDS software analyzes the run data and displays the results in the Results tab.
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Calling and Scrutinizing Allelic Discrimination Data

About the Allelic
Discrimination

View

The SDS software graphs the results of allelic discrimination runs on a scatterplot 
contrasting reporter dye fluorescence. After signal normalization and 
multicomponent analysis, the software graphs the normalized data from each well as 
a single data point on the plot. Figure 5-6 illustrates the components of the Allelic 
Discrimination plot. 

 

Figure 5-6 Components of the Allelic Discrimination Plot 

• Marker drop-down list – Determines the marker data that the software displays 
within the plot. 

• Call drop-down list – When a datapoint is selected, this menu allows you to 
assign an allele call to the datapoint within the scatterplot.

• Toolbar – Contains the following tools for manipulating the plot.

• Scatterplot – A scatterplot of data points from the run. 

Icon Description

Selects individual data points by clicking or groups of datapoints by clicking 
and dragging a box across a group of data points.

Selects groups of datapoints by encircling them with the tool.

Repositions the view within the plot by clicking and dragging the screen.

Zooms the plot by clicking the mouse button within the plot or by clicking 
and dragging a section of the plot to view.

Zooms out on the plot by clicking the mouse button within the plot.

Scatterplot

Toolbar

Marker 
drop-down list

Call 
drop-down list
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Manually Calling
Allele Types

1. Select the Results tab.

2. In the Allelic Discrimination Plot, zoom out until all crossmarks are visible in 
the plot.

a. Click  (magnifying glass tool).

b. Click the plot to zoom out.

c. Click  (lasso tool).

d. Select all of the marks within the plot by clicking and dragging the pointer 
across all datapoints in the plot.
The software outlines all selected wells within the grid view.

e. Examine the tray pane to confirm that all wells are selected. If not all wells 
are selected, repeat steps a through d until all wells are visible on the plot.

3. Select the sample cluster exhibiting amplification of the first probe.

Black border 
(surrounding selected wells)

Allele X 
homozygotes
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4. Select Call > Allele X.

The software automatically labels the samples and wells with the Allele X call. 

5. Repeat steps 3 through 4 to apply calls to the rest of the samples within the plot. 

Note: You can adjust the appearance of the allelic discrimination plot or the 
data points it contains using the Display Settings dialog box. See the Sequence 
Detection Systems Software Online Help for more information.

6. If evaluating for multiple markers, do the following:

a. In the Marker drop-down list, select a different marker.

b. Repeat steps 2 through 5 for the new marker.

c. Repeat steps a and b until the alleles for each marker have been called.

Call Symbol Definition

Allele X ● Homozygous for the allele displayed on the associated 
axis of the Allelic Discrimination Plot.

Allele Y ●

Both ● Heterozygous (Alleles X and Y)

NTC ■ No Template Control

Undetermined ✕ Unknown (Unlabeled)

Select Allele X 

Allele X 
homozygotes

Allele Y homozygotes

Allele X/Allele Y 
heterozygotes

Allele X homozygotes

No amplification
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Scrutinizing the
Allele Calls

1. Verify the calls for the NTC, Allele X, and Allele Y controls.

a. In the plate grid, select the wells containing the No Template Control 
samples.
The software highlights the datapoints within the allele plot.

b. Check that the datapoints cluster in the expected position on the plot.

c. If using positive controls, repeat steps a and b for the wells containing the 
Allele X, and Allele Y controls.

2. Designate samples that did not cluster tightly as Undetermined.

Samples that did not cluster tightly may:
• Contain rare sequence variations
• Contain sequence duplications
• Contain contaminants
• Be the result of errors in pipetting or sample preparation

Allele X controls 
should cluster here

Allele Y controls 
should cluster here

No Template 
Controls should 
cluster here

Undetermined 
samples
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3. Screen for Unknown samples that failed to amplify:

a. In the Allelic Discrimination Plot, select the NTC cluster.
The SDS software highlights the datapoints within the allele plot and the 
plate grid.

b. In the plate grid, check the wells containing Unknown samples for selected 
wells that clustered with the NTCs.

Samples that clustered with the No Template Control wells may:
• Contain no DNA
• Contain PCR inhibitors
• Be homozygous for a sequence deletion

4. Retest any samples that did not cluster tightly or clustered with NTCs to 
confirm the results.

5. If evaluating for multiple markers, do the following:

a. In the Marker drop-down list, select a different marker.

b. Repeat steps 1 through 4 for the new marker.

c. Repeat steps a and b until the calls for each marker have been verified.

No Template 
Control wells

NTC cluster 
(selected)

Unknown samples 
clustered with the NTCs



DRAFT
November 19, 2007 11:09 am, CH_End-Point.fm

Chapter 5 Analyzing End-Point Data

5-18 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide

After the Analysis

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to save the results of an analysis to the database.

Post-Analysis
Options

The following options are available after the analysis:

Changing the Display Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . (see below)
Printing a Report . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . (see below)
Exporting Plate Document Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . (see below)
Saving the Results . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  5-19

Changing the
Display Settings

Before printing or exporting the analyzed data, you can reconfigure the appearance 
of several elements of the plate document including the results table, plate grid, and 
most plots (Allelic Discrimination, Raw Data, and Background plots).

1. Click  (or select View > Display Settings).

2. In the Display Settings dialog box, click  for further instructions on 
modifying the display settings.

Printing a Report The SDS software can print a report of the analyzed data containing individual or 
multiple elements of the plate document.

1. Click  (or select File > Print Report).

2. In the Print Report dialog box, click the  for instructions on setting up, 
previewing, and printing the report.

Exporting Plate
Document Data

Exporting Plate Document Data as a Tab-Delimited Text File

The SDS software can export raw or analyzed data in tab-delimited (*.txt) format for 
all or a select group of wells on a plate document. The exported files are compatible 
with most spreadsheet applications and programs that can read tab-delimited text. 

To export run data as a tab-delimited text file, choose one of the following for further 
instructions:

• See “Exporting Plate Document Data” on page A-16.
• Click  within the table view.

Exporting Plots as Graphics

The SDS software can export most panes and plots of the plate document as JPEG 
(Joint Photographic Experts Group) graphic files. The JPEG file format is 
compatible with most word processing and spreadsheet applications and can be 
incorporated directly into HTML documents for viewing by most web browser 
software. 

To export a plot as a graphic file, see “Exporting Graphics” on page A-16 or click  
within the plot of interest for further instructions.

Help button
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Saving the
Results

The SDS software saves the results of the analysis differently depending on whether 
the analysis is saved to the SDS Enterprise Database (see below) or to a plate 
document file (see page 5-20).

Saving the Results to the SDS Enterprise Database

If you use the SDS Enterprise Database, you can save your analysis of the run data to 
the database as an analysis session.

IMPORTANT! Observe the following when saving sessions to the database:

• If you modified the plate document information in any way (by removing wells 
from use, or by changing the display settings), you must save the plate document 
to the database for the changes to persist (select File > Save Plate Document to 
Database). 

• The SDS Enterprise Database allows two or more users to open and modify data 
simultaneously. If another user has opened, analyzed, and saved the same data 
that you have just analyzed, the software overwrites the analysis when you save 
yours to the database.

• Analysis session results are directly linked to the configuration of the plate 
document used to create the session. If, after you have saved your analysis 
session to the database, you modify the linked plate document (by omitting 
wells, altering sample names, etc.) your analysis session may be 'orphaned' (i.e., 
have no relationship to its attached plate document). Consequently, the results of 
your analysis session may change if you reanalyze it because you have changed 
the content of the associated plate document containing the raw data.
Applied Biosystems recommends the following guidelines for using analysis 
sessions: 
– Save the plate document as a new document any time you make changes to the 

plate setup (omit wells, alter sample names, modify detectors or markers, etc.)
– Maintain only one saved analysis session per document
– Understand that only results sessions saved after the latest changes to a plate 

setup are “guaranteed” to correspond to the linked plate document.

To save the results to the database:

1. Select File > Save Results to Database.

2. In the Description field of the Save Results to Database dialog box, enter a brief 
description of the plate document (up to 255-characters).

Note: The software automatically populates the Session Name field with the 
name of the associated plate document. 

3. (Optional) In the Add to Study field, click , then select an existing study, 
or create a new study by clicking , and doing the following:

a. In the Name field of the Configure the Create New Study dialog box, enter 
a name for the study (up to 128 characters).
The Creator field is not editable and displays your user name.

b. In the Description field, enter a brief description of the study (up to 
255 characters).

c. Click .

d. Click .
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4. In the Save Results to Database dialog box, click .

5. In the confirmation dialog box, click .

Saving the SDS 7900HT Document

Although the software save any changes made to the appearance of a plate document 
and to the analysis settings, it does not save the calls made during the analysis.

1. In the SDS software, select File > Save As.

2. In the Look in field of the Save As dialog box, navigate to and select a directory 
for the software to receive the new file.

3. In the File name field, do one of the following:
• Enter a file name for the plate document file, or 
• Enter or scan the bar code number for the plate into the field.

Note: The SDS software does not require that the file name match the bar code 
of the corresponding plate.

4. Click .

The software saves the plate document to the specified directory.
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Notes for Database Users

Database Alerts
and Notifications

If you are using an SDS Enterprise Database to store SDS plate documents, sessions, 
studies, and data, you may be required to perform additional tasks when analyzing 
data as described in this chapter. This section describes the types of actions you may 
need to perform depending on how your administrator has configured the database. 
For more information on any of the features described below, see the SDS Enterprise 
Database for the Applied Biosystems 7900HT Fast Real-Time PCR System 
Administrators Guide.

Reason(s) For
Change Dialog

Box

The Reason(s) for Change dialog box appears only if the SDS Enterprise Database is 
configured for auditing. The auditing system monitors the creation, modification, 
and deletion of the SDS data contained by the database. 

When the Reasons for Change dialog box appears, do one of the following:

• Select a description for the change from the drop-down list, then click .
• Enter a description of the reason for the change in the field, then click .

Figure 6-1 Reasons for Change Dialog Box Options

Electronic
Signature

Verification
Dialog Box

The Electronic Signature Verification dialog box appears only if the SDS Enterprise 
Database is configured to require electronic signatures. The electronic signature 
system restricts and tracks user access of the SDS data contained by the database.

When the Electronic Signature Verification dialog box appears:

1. In the User ID and Password fields, enter your user name and password, then 
click .

2. After the software validates your user name and password, it displays a message 
stating the success or failure of the signature. Click  to continue.

Figure 6-2 Electronic Signature Verification Dialog Box Options

Reasons for change 
drop-down list

Custom description of 
the reason for the change

Default descriptions

Enter your user name

Enter your password

Description of the action 
that requires a signature
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Real-Time Runs on the 7900HT Instrument

Real-Time Runs Real-time is the term used to describe the category of sequence detection runs in 
which the Applied Biosystems 7900HT Fast Real-Time PCR System is used to 
measure the fluorescence of a biological sample during thermal cycling. In contrast 
to end-point runs, real-time experiments can be used to achieve both qualitative and 
quantitative measurements. Real-time analysis can be used in combination with 
either TaqMan® or SYBR® Green 1 double-stranded DNA binding dye reagents for a 
variety of purposes including quantitative PCR and dissociation curve analysis. 

Quantitative
RT-PCR

Quantitative RT-PCR is a method used to measure small quantities of ribonucleic 
acid sequences isolated from biological samples. Typical biological samples include 
cells, tissues, and fluids. During the RT step, reverse transcription of target RNA 
produces corresponding complementary DNA (cDNA) sequences. During the 
subsequent PCR, the initial concentration of target cDNA is quantified by amplifying 
it to a detectable level. The two types of quantitative RT-PCR supported by the 
7900HT instrument, absolute and relative, are described in detail below.

Absolute
Quantification

The objective of an absolute quantification experiment is to accurately determine the 
absolute quantity of a single nucleic acid target sequence within an unknown sample. 
The results of an absolute quantification experiment are reported in the same units of 
measure as the standard used to make them.

Relative
Quantification

The objective of relative quantification is to determine the quantity of a single 
nucleic acid target sequence within an unknown sample relative to the same sequence 
within a calibrator sample. Relative quantification of target gene expression is 
calculated from Applied Biosystems 7900HT Fast Real-Time PCR System data 
using one of the following methods: 

About the Standard Curve Method

The Standard Curve Method constructs a standard curve similar to that used in 
absolute quantification experiments. However, because the goal of relative 
quantification is to establish a fractional relationship, data produced by relative 
quantification standards is used differently. For all experimental samples, target 
quantity is determined from the standard curve and divided by the target quantity of a 
calibrator sample. Because the unit from the standard curve drops out, only the 
relative dilutions of the standard are necessary to determine relative quantities.

About the Comparative CT Method

The SDS software calculates relative levels of gene expression using the 
Comparative CT Method of data analysis. The Comparative CT Method is similar to 
the Standard Curve Method except that it uses arithmetic formulas to achieve the 
same results for relative quantification. Instead of a standard curve, the Comparative 
CT Method calculates relative gene expression using the equation:

Relative Quantity = 2–∆∆CT
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Section 6.1 Absolute Quantification

In This Section This section contains the following information:

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-6
Before You Begin  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-8
Analysis Checklist . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-9
Opening the Run Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-10
Analyzing the Data  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-11
Viewing Results. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-13
After the Analysis . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-14
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Overview

About Absolute
Quantification

The Applied Biosystems 7900HT Fast Real-Time PCR System supports real-time 
absolute quantification of nucleic acids using a standard curve method. The objective 
of absolute quantification is to accurately determine the absolute quantity of a single 
nucleic acid target sequence within an unknown sample. The results of an absolute 
quantification experiment are reported in the same unit of measure as the standard 
used to make them.

Employing the
5´ Nuclease

Assay

Absolute quantification on the 7900HT instrument is accomplished through the use 
of the polymerase chain reaction and the fluorogenic 5´ nuclease assay (see 
page D-2). During setup, standards diluted over several orders of magnitude and 
unknown samples are loaded onto an optical plate containing master mix and 
TaqMan reagents targeting a specific nucleic acid sequence. The plate is then loaded 
into a 7900HT instrument which has been configured to perform a real-time run. 
During the thermal cycling, the instrument records the emission resulting from the 
cleavage of TaqMan® probes in the presence of the target sequence. After the run, the 
SDS software processes the raw fluorescence data to produce threshold cycle (CT) 
values for each sample (see page D-6). The software then computes a standard curve 
from the CT values of the diluted standards and extrapolates absolute quantities for 
the unknown samples based on their CT values (see below). 

Note: See Appendix D, “Theory of Operation,” for more information on the 
fluorogenic 5´ nuclease assay, real-time data collection, or the mathematical 
transformations of sequence detection data.

Figure 6-3 illustrates a standard curve generated from a standard TaqMan® RNase P 
Instrument Verification Plate. The arrangement of the samples and standards on the 
plate are shown in “Examples in This Chapter” on page 6-8.

Figure 6-3 Standard Curve Generated from a TaqMan RNase P Instrument 
Verification Plate
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Algorithmic
Manipulation of

Raw Data

The SDS software can analyze raw data immediately after an absolute quantification 
run is complete. The term raw data refers to the spectral data between 500 nm to 
660 nm collected by the software during the real-time run. During the analysis, the 
software automatically applies several mathematical transformations to the raw data 
to generate a more direct measure of the relationship between the spectral changes in 
the unknown samples.

Multicomponenting

The first mathematical transformation involves the conversion of the raw data, 
expressed in terms of Fluorescent Signal vs. Wavelength, to pure dye components 
using the extracted pure dye standards. At the same time, the software determines the 
contribution of each dye in the raw data using the multicomponent algorithm.

Setting the Threshold and Calling CTs

After normalization, the baseline and threshold values must be set for the run 
(see “Kinetic Analysis/ Quantitative PCR” on page D-4 for more information). The 
results of the experiment can be visualized in the Standard Curve graph of the 
Results tab. The graph consists of a scatterplot of standard and unknown samples 
graphed on a linear-scale plot of Threshold Cycle (CT) versus quantity value.
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Before You Begin

Using the SDS
Software

Online Help

For specific instructions on any procedure described within this section, refer to the 
Sequence Detection Systems Software Online Help. To get help at any time during the 
procedure, click  located within the dialog box or window in which you are 
working.

Examples in This
Chapter

The illustrations and screenshots that appear within this chapter were created for a 
TaqMan® RNase P 384-Well Instrument Verification Plate (PN 4323306), an 
experiment run during the installation of the 7900HT instrument to verify its 
performance. The sealed plate is preloaded with the reagents necessary for the 
detection and quantification of genomic copies of the human RNase P gene (a 
single-copy gene encoding the RNA moiety of the RNase P enzyme). Each well 
contains pre-loaded reaction mix (TaqMan® 2✕ Universal PCR Master Mix, RNase 
P primers, and FAM™ dye-labeled probe) and template. 

Figure 6-4 illustrates the arrangement of standards and samples on the RNase P 
Instrument Verification Plate. As shown below, the RNase P Instrument Verification 
Plate consists of 5 columns of template standards (1250, 2500, 5000, 10,000, and 
20,000 copies) and two replicate populations (5000 and 10,000 copies). 

Figure 6-4 Sample Configuration of the Example Plate 
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Analysis Checklist

Workflow
Overview 1. Open the plate document (see page 6-10).

2. Configure the analysis settings for the run (see page 6-11).

3. Analyze the run data (see page 6-12).

4. For each detector that you configured to determine the baseline and threshold 
values (see page 6-46):
– Automatically – Verify that the baseline and threshold values for the detector 

were set correctly by the software. 
– Manually – Set the baseline and threshold values for the detector 

5. Visualize outliers and eliminate any outlying amplification from the run data 
(see page 6-49).

6. View the results of the absolute quantification run (see page 6-14).

7. Choose from the following post-analysis options (see page 6-52):
– Reanalyze the run data.
– Adjust the display settings for the results table, plate grid, and plate 

document plots. 
– Print elements of the plate document.
– Export the plate document results table or plots.
– Save the analysis.
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Opening the Run Data 

User Access
Requirement

There is no access requirement. All users can open absolute quantification data that 
has been saved to the SDS Enterprise Database.

Open a
Plate Document

Opening a Plate Document File

1. Click  (or select File > Open).

2. In the Look in field, navigate to and select the plate document file.

3. Click .

The SDS software displays the plate document file.

4. Configure the Analysis Settings for each marker as explained in “Configuring 
the Analysis Settings” on page 6-11.

Opening a Plate Document from the SDS Enterprise Database 

5. Click  (or select File > Open Document from Database).

6. In the Plate Query dialog box, configure the Find Plates Matching These 
Criteria table with parameters that correspond to the document of interest.

7. Click .

8. In the Search Results list, scroll to and select the document that you want to 
analyze. 

9. Click .

10. When the software has loaded the plate document, click .

11. Configure the Analysis Settings for each marker as explained in “Configuring 
the Analysis Settings” on page 6-11.

Documents that 
meet the search 
criteria appear 
here

Configure 
queries here 

Click to begin 
the search
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Analyzing the Data

User Access
Requirement

There is no access requirement. All users can analyze absolute quantification data 
that has been saved to the SDS Enterprise Database.

Configuring the
Analysis Settings

Before analyzing the plate document data, you must configure the analysis settings 
for each detector that you want to analyze. The analysis settings are detector-specific 
and must be set for each one individually. For each detector, the SDS software can 
calculate baseline and threshold values automatically using the AutoCT algorithm, or 
manually using values you supply.

Note: You can analyze the run without configuring the analysis settings, however the 
software will analyze the data using a default baseline of cycle 3 to 15 and a default 
threshold value of 0.2.

1. Click  (or select Analysis menu > Analysis Settings).

2. In the Detector drop-down list, select a detector.

3. In the Analysis Settings dialog box, configure the method (automatic or manual) 
that the software will use to determine the baseline and threshold values for the 
selected detectors:

To determine the baseline and threshold values:

Automatically – Select the Automatic CT option button.

IMPORTANT! If you choose to use the AutoCT algorithm, verify that the 
baseline and threshold were called correctly for each autocalled detector 
following the analysis (use the procedure on page 6-46).

Note: See “Automatic Threshold and Baseline Determination” on page 6-18 for 
more information on the AutoCT algorithm.

Manually – Do the following:

a. Select the Manual Ct option button.

b. In the Threshold field, enter a threshold value to apply to the selected 
detector(s) or leave the field empty and set the threshold value manually as 
explained on page 6-46.
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c. Do one of the following. Select the:
Automatic Baseline option button to have the software calculate a baseline 
for the selected detector(s).
Manual Baseline option button, and enter Start and End cycle values to 
apply to the selected detector(s).
Manual Baseline option button, and leave the Start and End cycles fields 
empty. (You will need to set the values manually as explained on page 6-46.)

4. If necessary, repeat steps 2 through 3 for any additional detectors.

IMPORTANT! The threshold and baseline values set in step 3 on page 6-11 are 
detector specific, and must be set for each individual detector used on in the 
plate document.

5. Click  to accept the analysis settings and exit.

6. Analyze the data as explained below.

Analyzing the
Run

After you have configured the analysis settings, you can analyze the run data. During 
the analysis, the software mathematically transforms the raw data to establish a 
comparative relationship between the spectral changes in the passive reference dye 
and those of the reporter dye. Based on that comparison, the software calculates a 
cycle threshold (CT) for each reaction (standard and unknown). The software then 
generates a standard curve for the run by plotting the standard samples on a graph of 
CT versus initial copy number.

Note: See Appendix D, “Theory of Operation,” for a detailed description of the SDS 
software mathematical transformation of real-time run data.

1. Click  (or select Analysis > Analyze).

The SDS software analyzes the run data and displays the results in the Results 
tab.

2. Choose from the following: 
• If using the AutoCT algorithm to set the baseline and threshold values for 

the detectors on the plate, verify that the software has called the settings 
correctly for each detector as described on page 6-46,

• If you choose to set the baseline and threshold values manually, set them 
for each detector on the plate as explained on page 6-46.

3. If you choose to remove outliers manually, visualize and eliminate outliers from 
the analyzed run data as explained on page 6-46.
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Viewing Results 

Viewing the
Standard Curve

The software displays the standard curve generated from the run data within the 
Results tab of the plate document. The standard curve plot displays the unknown 
samples on a graph of CT (threshold cycle) vs. Quantity (LogN). Figure 6-5 
illustrates the components of the standard curve plot.

Figure 6-5 Components of the Standard Curve Plot

• – Starts the Sequence Detection Systems Software Online Help.
• Detector menu – Toggles the data displayed within the plot based on detector 

name.
• Legend box – Displays a symbol key for the datapoints appearing in the plot. 
• Hide Unknowns button – Toggles the presence of data from unknown samples 

in the plot.
• Standard Curve box – Contains the following statistical data describing the 

standard curve.
– Slope – The slope of the standard curve. The slope of the standard curve is 

useful for assessing the efficiency of the assay. At 100% efficiency, a reaction 
should achieve a slope of −3.33 since every 10-fold difference in quantity 
translates to a difference of 3.33 CTs.

– Y-Inter – The Y-axis intercept of the standard curve. 
– R2 – The R square value for the standard curve that describes the correlation 

between threshold cycles (CT) and the log of the quantity value for the 
samples that comprise the standard curve plot. The calculation yields a value 
between 1 and 0, where values closer to 1 indicate better correlation between 
CT and the log of the quantity value.

Note: The software calculates the R square value by taking the square of the 
Pearson Coefficient of Correlation (also known as the r value) calculated for the 
data points that comprise the plot. The software calculates the R2 value only for 
the standards that make up the curve.

• Standard curve plot – A scatterplot of datapoints from the absolute 
quantification run.

Detector drop-down list

Legend box

Hide Unknowns button

Standard Curve box

Standard curve plot

Help button
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Viewing the
Analysis Table

Displays the results of the absolute quantification calculation in the results table of 
the plate document. Figure 6-6 shows an example of the results table containing the 
data from an RNase P Instrument Verification Plate. 

Figure 6-6 Analysis Table of the Absolute Quantification Plate Document

The columns of the table are:

• Position – The coordinate position of the well on the plate. 
• Sample – The sample name applied to the well. 
• Detector – The name of the detector assigned to the well. 
• Task – The task (NTC, Standard, or Unknown) assigned to the well.

Note: See page 3-14 for information on applying tasks to the plate document.

• CT – The threshold cycle generated by the well during the PCR.

Note: The software displays ‘Undetermined’ in the CT column when the 
associated sample fails to produce a noticeable rise in fluorescent signal during 
the entire PCR (the fluorescent signal produced by the well never crosses the 
threshold defined for the associated detector).

• Quantity – For wells containing:
– Unknown samples, this column reports the extrapolated quantity value of the 

sample in the same units of measure as the standard.
– Standard samples, this column displays the quantity assigned to the well.

Note: See page 3-15 for information on applying quantities to standard wells of 
the plate document.

The following two columns contain data only if a well is run as part of a replicate group.

• Qty Mean – The arithmetic mean for the quantity values of the replicate group 
associated with the well.

• Qty stddev – The standard deviation of the quantity values of the replicate 
group associated with the well.

• Status – Indicates the analysis status of the sample data.

After the Analysis

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to save the analyze data of an absolute quantification run.

Post-Analysis
Options

Changing the Display Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-52
Printing a Report . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-52
Exporting Plate Document Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-52
Saving the Results . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-53

Help button



DRAFT
November 19, 2007 10:47 am, CH_Real-Time.fm

Section 6.2 Relative Quantification

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 6-15

Section 6.2 Relative Quantification
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Overview

Relative
Quantification on

the 7900HT
Instrument

The Applied Biosystems 7900HT Fast Real-Time PCR System supports real-time 
relative quantification of nucleic acids using the Comparative CT method. The 
Comparative CT Method uses the following arithmetic formula to achieve results for 
relative quantification:

where:

Note: The derivation of the above equation is explained in ABI PRISM 7700 Sequence 
Detection System User Bulletin #2: Relative Quantification of Gene Expression 
(PN 4303859).

Note: The normalized signal levels discussed above refer to the signals generated by 
the amplification of the target sequence in the unknown and calibrator samples which 
is normalized to the signal generated by the amplification of the endogenous control.

Note: The SDS software does not support the Standard Curve Method of relative 
quantification.

Employing the
5´ Nuclease

Assay

Relative quantification on the 7900HT instrument is accomplished through the use of 
the polymerase chain reaction and the fluorogenic 5´ nuclease assay. After careful 
selection of an endogenous control, probe and primer sets are designed for both the 
target and control sequences. After the assays are verified, unknown samples are 
loaded onto an optical plate containing master mix and 5′-nuclease assays targeting a 
specific nucleic acid sequence. The reaction plate is then run on a 7900HT 
instrument that is configured for real-time analysis. 

During the run, the instrument records the emission resulting from the cleavage of 
TaqMan® probes in the presence of the target sequence. After the run, the SDS 
software processes the raw fluorescence data to produce threshold cycle (CT) values 
for each sample. The SDS software computes relative quantities from the CT values 
of the calibrator sample and the data from the unknown samples within the gene 
expression profile. 

Note: See Appendix D, “Theory of Operation,” for more information on the 
fluorogenic 5´ nuclease assay, real-time data collection, or the mathematical 
transformations of sequence detection data.

∆∆CT = The normalized signal level in a sample relative to the normalized signal level 
in the corresponding calibrator sample.

2 CT∆∆–
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Algorithmic Manipulation of Raw Data

The SDS software can analyze raw data immediately after a relative quantification 
run is complete. The term “raw data” refers to the spectral data between 500 nm to 
660 nm collected by the software during the real-time run. During the analysis, the 
software automatically applies several mathematical transformations to the raw data 
to generate a more direct measure of the relationship between the spectral changes in 
the unknown samples.

Multicomponenting The first mathematical transformation involves the conversion of the raw data, 
expressed in terms of Fluorescent Signal vs. Wavelength, to pure dye components 
using the extracted pure dye standards. At the same time, the software also 
determines the contribution of each dye in the raw data using the multicomponent 
algorithm.

Setting the
Threshold and

Calling Threshold
Cycles

After multicomponenting, the baseline and threshold values must be set for each 
detector in the study. The software allows you to set the baseline and threshold values 
manually (see page 6-49) or automatically (see page 6-19). The CT values computed 
using the baseline and threshold data are the basis for generating gene expression 
values.

Outlier Removal For any PCR, experimental error may cause some wells to amplify insufficiently or 
not at all. These wells typically produce CT values that differ significantly from the 
average for the associated replicate wells. If included in the relative quantification 
calculations, these outliers can potentially result in erroneous measurements. To 
ensure precise relative quantification, replicate groups must be carefully scrutinized 
for outlying wells before the analysis. The software provides options for removing 
outliers automatically (see page 6-19) or manually (see page 6-49).

Generating Gene
Expression

Values

The final stage in the analysis is the computation of gene expression values from the 
CT data. The mathematical process for deriving relative quantification values is 
briefly described on page D-8. For detailed information on the derivation of the 
∆∆CT equation, relative quantification data transformations, or other aspects of 
5´ nuclease chemistry in relation to relative quantification, Applied Biosystems 
recommends the following references:

• For information on performing relative quantification using 
5´ nuclease chemistry on 7900HT instruments, see:
– ABI PRISM 7700 Sequence Detection System User Bulletin #2: Relative 

Quantification Of Gene Expression (PN 4303859)
– RQ Manager Software User Guide(PN 4351670)
– The bibliography of this document for a list of technical papers and research.

• For information on the derivation of the ∆∆CT Equation, see:
– ABI PRISM 7700 Sequence Detection System User Bulletin #2: Relative 

Quantification Of Gene Expression (PN 4303859)
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Automatic
Threshold and

Baseline
Determination

The SDS software features a proprietary AutoCT algorithm that can be used to 
automatically generate baseline and threshold values for individual detectors. The 
algorithm calculates baseline and threshold parameters for a detector based on the 
assumption that the data exhibits the “typical” amplification curve shown in 
Figure 6-7.

Figure 6-7 Typical Amplification Curve

Experimental error (such as contamination, pipetting inaccuracy, and so on) can 
produce amplification curves that deviate significantly from the typical data shown 
above. The data from these irregularities can affect the AutoCT algorithm by causing 
it to generate incorrect baseline and threshold parameters for the associated detector. 
For this reason, Applied Biosystems strongly recommends reviewing all baseline and 
threshold parameters determined by the AutoCT algorithm following analysis of the 
study data.

Linear phase

Cycle

∆Rn

Geometric phase

Background

Baseline 

Plateau phase
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Automatic Outlier Removal

About Outlying
Replicate Wells

For any PCR, experimental error may cause some wells to amplify insufficiently or 
not at all. These wells typically produce CT values that differ significantly from the 
average for the associated replicate wells. If included in the calculations, the CT 
values from these wells indicate an incorrect level of relative gene expression by 
skewing the average for the replicate group.

About the
Automatic Outlier

Removal

The SDS software offers algorithmic identification and removal of outlying data for 
studies consisting of replicate populations of three or more wells. The statistical 
method used by the software is based on Grubbs outlier removal (also known as the 
Maximum Normalized Residual Test), which permits the exclusion of a single outlier 
in a population consisting of as few as three replicates.

The software applies the Grubbs tests at different stages in the ∆∆CT calculation, 
depending on the type of endogenous control used in the study. For non-multiplex 
studies, the software removes outliers from replicate groups immediately after 
calculating threshold cycles (CT). For multiplex studies, the software applies the 
algorithm following the ∆CT calculation. Also, if an apparent outlier is within 0.25 
CTs of the mean for the associated replicate group, the software does not remove it.

Note: The outlier removal feature is optional and can be activated from the Analysis 
Settings dialog box (see page 6-29). Outliers can also be identified and eliminated 
manually as explained on page 6-49.

In addition to the Grubbs tests, the algorithm used by the SDS software features 
additional rules for dealing with SDS data. Unless the majority of samples in a 
replicate population are at maximum cycle, the algorithm ignores max cycle wells 
(wells with CTs equal to or greater than the Maximum cycle value). 

Regarding
Amplification

Beyond
Reproducible

Limits

The experimental reproducibility of CT values for relative quantification assays 
decreases as the starting copy number approaches extremely low levels (less than 
100 copies). Therefore, PCR targets with low starting copy number and subsequent 
high CT values may have significantly diminished statistical reproducibility. To avoid 
problems with reproducibility for low-expression targets, the limits of reproducibility 
must be determined experimentally for each relative quantification assay (all targets 
and the endogenous control). 
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Essential Experimental Components

Endogenous
Control

All relative quantification experiments require data from a second probe and primer 
set that amplifies an endogenous control sequence. Endogenous control targets are 
typically constitutive RNA or DNA sequences that are present at a statistically 
consistent level in all experimental samples. By using the endogenous control as an 
active reference, the data from the amplification of a messenger RNA (mRNA) target 
can be normalized for differences in the amount of total RNA added to each reaction. 
Examples of common endogenous controls are: GAPDH, 18S rRNA, and β-Actin. 
The endogenous control can be amplified independently of the target sequences in 
separate wells on the reaction plate (as singleplex or non-multiplex reactions), or in 
the same well (as multiplex reactions).

IMPORTANT! For non-multiplex experiments, the reactions amplifying the 
endogenous control must be located on the same plate as the target assays.

IMPORTANT! To generate a standard deviation for the relative quantity value of a 
target, each plate must contain usable data from at least two replicates of the target 
and endogenous control.

Calibrator
Sample

All relative quantification experiments require data from a calibrator sample. During 
analysis, the SDS software calculates gene expression levels in samples relative to 
the level of expression in a calibrator sample. Thus, the calibrator plays an integral 
part in the calculation because it is used as the basis for the comparative results.

Examples of possible calibrator samples include: 

• A zero time-point sample in a time-course experiment
• An untreated sample (versus treated samples)
• A resting sample (versus activated samples)

Note: The SDS software combines the data from replicate calibrator wells at the ∆CT 

level of the relative quantification calculation (whether the replicates are present on a 
single or multiple plates).

Replicate Wells For relative quantification studies, Applied Biosystems recommends the use of three 
or more replicate reactions per sample to ensure statistical confidence.

Replicates allow you to:

• Preserve Data – If an amplification fails in one well, replicate wells can 
potentially provide data. This point is especially true in the case of endogenous 
controls which, upon failure, may invalidate the results for the entire plate.

• Remove Outliers – The use of replicate populations provide the opportunity for 
the visualization and removal of outliers. 

• Ensure Statistical Reproducibility – In general, the use of replicates ensures a 
greater degree of experimental reproducibility by providing a means to identify 
and refute anomalous data caused by experimental error (such as contamination, 
pipetting errors, and so on).
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Getting Started

Using the SDS
Software

Online Help

For specific instructions on any procedure described within this section, refer to the 
Sequence Detection Systems Software Online Help. To get help at any time during the 
procedure, click  located within the dialog box or window in which you are 
working.

Examples in This
Chapter

The screenshots that appear within this chapter were created using a series of 
TaqMan® Cytokine Gene Expression Plates (PN 4304671), a research tool for 
real-time, in vitro quantitative evaluation of human cytokine gene expression. The 
plate detects the expression of 12 cytokine target sequences and an endogenous 
control in complementary DNA (cDNA) samples. The TaqMan Cytokine Gene 
Expression Plate I consists of a MicroAmp® Optical 96-Well Reaction Plate arranged 
into 24 replicate groups, each containing TaqMan probes and primers for the assay of 
one human cytokine mRNA and an endogenous control. Figure 6-8 illustrates the 
assay configurations for the plate.

The study used to produce the screenshots for this section consisted of four plates of 
a time-course experiment run to evaluate the expression of 24 target cytokine mRNA 
over a 36-hour period. 

Figure 6-8 Sample Configuration of the Example Plates 

Note: For more information on the TaqMan Cytokine Gene Expression Plate I, see 
the TaqMan Cytokine Gene Expression Plate I Protocol (PN 4306744).

G
R

21
08

36 hr

24 hr

12 hr

0 hr

IL-1α IL-1βIL-2

IL-3 IL-4 IL-5

IL-6 IL-7 IL-8

IL-15 IL-17IL-13

IL-18 G-CSF GM-CSF

TGFβ TNFα TNFΒ

IL-10 IL-12p35 IL-12p40

M-CSF IFNγ LTβ

G
R

21
08

G
R

21
08

G
R

21
08

G
R

21
08

Plate 1

Plate 2

Plate 3

Plate 4



DRAFT
November 19, 2007 10:47 am, CH_Real-Time.fm

Chapter 6 Analyzing Real-Time Data

6-22 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide

Analysis Checklist

Workflow
Overview 1. Create an SDS 7900HT Multiple Plate Document (see page 6-23).

2. Add relative quantification plates for the analysis (see page 6-24).

3. Configure the analysis settings for the run (see page 6-26).

4. Analyze the run data (see page 6-30).

5. For each detector that you configured to determine the baseline and threshold 
values (see page 6-46):
– Automatically – Verify that the baseline and threshold values for the detector 

were set correctly by the software. 
– Manually – Set the baseline and threshold values for the detector. 

6. For each detector that you configured for manual outlier removal, visualize outliers 
and eliminate any outlying amplification from the run data (see page 6-49).

7. View the results of the relative quantification run (see page 6-31).

8. Choose from the following post-analysis settings (see page 6-35):
– Reanalyze the run data.
– Adjust the display settings for the results table, plate grid, and plate 

document plots. 
– Print elements of the plate document.
– Export the plate document results table or plots.
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Options for Analyzing Relative Quantification Data

Applied Biosystems provides two ways to analyze data collected for relative 
quantification experiments. 

SDS Multiple
Plate Documents

(for Small-Scale
Analyses)

In the case of relative quantification, the SDS software uses a different kind of plate 
document, called an SDS 7900HT Multiple Plate Document (*.sdm), to analyze data 
from small relative quantification studies consisting of less than 10 plates. Unlike 
file-based plate documents, multiple plate documents save the settings and results of 
an analysis. Regardless of whether you are analyzing data from a single plate, or 
from multiple plates in a series, you must create a multiple plate document to 
conduct the analysis.

Note: The SDS software does allow you to open individual relative quantification 
plate documents, however they cannot be used individually to generate gene 
expression values.

RQ Manager
Software

(for Medium to
Large-Scale

Analyses)

The RQ Manager Software is a stand-alone application used to conduct medium- to 
large-scale analyses of relative quantification (gene expression) data stored on an 
SDS Enterprise Database. The software can conduct comparative analyses of over 
97 detectors (96 target genes and 1 endogenous control) across 200 plates, or 
approximately 153,600 multiplexed reactions run on an Applied Biosystems 7900HT 
Fast Real-Time PCR System instrument. See the RQ Manager Software User Guide 
(PN 4351670) for more information.

Creating the Study

Creating a
Multiple Plate

Document

To conduct a comparative analysis of a series of relative quantification plates in a 
study, you must first create a Relative Quantification Multiple Plate Document.

1. In the SDS software, click  (or select File > New).

2. Configure the New Document dialog box with the following settings:
• Assay – Relative Quantification (∆∆CT) Study
• Container – the plate formats used to run the samples in the study.

IMPORTANT! Relative quantification studies cannot compare data from runs 
performed using different plate formats (for example, samples run in a 96-well 
plate cannot be compared to those run in a 384-well plate).

3. Click . The software displays a new plate document with the appropriate 
attributes.

4. Add the relative quantification plate documents to the study as explained in 
“Adding Plate Documents to the Study” on page 6-24.
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Adding Plate
Documents to

the Study

To conduct a comparative analysis of a series of relative quantification plates in a 
study, you must first add the plates to a Relative Quantification Multiple Plate 
Document.

Plate documents added to a study must:

• Be of the same consumable format (for example, you cannot compare samples 
run on 384-well plates to those run on 96-well plates)

• Have been run using the same method (identical thermal cycler conditions, 
sample volume, and data collection options)

• Contain sample names for all In Use wells. (If a plate document does not 
contain samples, you can apply sample names to it using the SDS software.) 

IMPORTANT! Relative Quantification Multiple Plate Documents exclude from the 
analysis all wells of plates that do not have a sample name applied to them.

IMPORTANT! Relative Quantification Multiple Plate Documents cannot compare 
data from runs performed using different plate formats (for example, samples run in 
a 96-well plate cannot be compared to those run in a 384-well plate).

To add plates to the Relative Quantification Multiple Plate Document:

1. In the multiple plate document, click .

2. In the Add dialog box, do one of the following: 

If you know where your plate documents are located:

a. Select the File tab.

b. Navigate to the directory containing the relative quantification plate 
document files of interest.

c. Press and hold the Ctrl key, select the files of interest, then 
click .

If you do not know where your plate documents are located, or want to search 
for specific plate documents:

a. Select the Search tab.

b. In the Search in field, enter a directory address to search or click and select 
a location (directory or hard drive) to search. 

c. If you want the SDS software to search all subdirectories in the chosen 
location, select Include Subdirectories.

Added plate 
document files

Selected plate 
document files
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d. In the Plate Query dialog box, configure the Find Plates Matching These 
Criteria table with parameters that correspond to the documents of interest.

e. Click .

f. In the Search Results list, press and hold the Ctrl key, select the files of 
interest, then click .

Note: See “Using the Search Tool” on page A-20 for more information on 
searching for plate documents. 

3. Repeat step 2 to add additional files to the study (up to 10 plates).

Note: You can remove plates from the study by selecting the file from the File 
list field, and then clicking .

4. When you finish adding files to the study, click .

5. Configure the analysis settings for the study as explained in “Configuring the 
Analysis Settings” on page 6-26.

Plate documents 
added to the 
study

Plate documents
found by the software

Query designed to find
plate documents with file

names containing “RQ“
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Analyzing the Study

User Access
Requirement

There is no access requirement. All users can analyze absolute quantification data 
that has been saved to the SDS Enterprise Database.

Configuring the
Analysis Settings

Before analyzing the data for your study, you must specify the analysis settings for 
each detector that you want to analyze. The settings are detector specific and must be 
set for each detector individually. The following sections briefly discuss the analysis 
settings provided by the software in the Analysis Settings dialog box:

• About the Analysis Settings (see below)
• Specifying the Analysis Settings (see page 6-29)

Note: You can analyze the run without configuring the analysis settings. However, 
the software analyzes the data using the baseline of cycles 3 to 15 and a default 
threshold value of 0.2.

About the Analysis Settings

CT Analysis for
Selected Detector

Settings

The settings of this group box control the method that the SDS software uses to 
calculate the CTs of the sample replicate groups associated with the selected detector 
in the Detector drop-down list. As shown in Figure 6-9, the Ct Analysis settings 
provide both automatic and manual methods for determining the baseline and 
threshold values.

Figure 6-9 CT Analysis for Selected Detectors Settings

• Automatic Ct – Instructs the software to calculate the optimal baseline range 
and threshold values for the selected detectors using the AutoCT algorithm 
(see page 6-18). 

IMPORTANT! If you choose to use the AutoCT algorithm, Applied Biosystems 
recommends that you verify that the baseline and threshold values are set 
correctly for each detector configured for AutoCalling (see page 6-46).

Automatic Ct 
option button
Manual Ct 
option button
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• Manual Ct – Instructs the software to use the baseline and threshold values 
specified in the Analysis Settings dialog box to calculate CTs for the selected 
detectors. 
The software provides two methods for manually setting the baseline and 
threshold values for the detector:
– If you know the values that you want to use, enter them into the appropriate 

fields of the Analysis Settings dialog box.
– If you want to set the baseline and threshold using the controls of the 

Amplification Plot tab, leave the fields empty and set the values later as 
described on page 6-46.

Replicate and
Outlier Removal

for Study Settings

The settings of this group box determine how the software identifies and removes 
outlier data for all detectors in the study. 

Figure 6-10 Replicate and Outlier Removal for Study Settings

• Automatic Outlier Removal – Instructs the software to automatically remove 
the data of outlying replicate wells using the outlier removal algorithm. See 
“Automatic Outlier Removal” on page 6-19 for an explanation of the algorithm.

• Omit replicates whose ∆CT <=… – Instructs the software to remove from the 
analysis, the data of any sample well whose ∆CT is less than the number of 
cycles specified in the associated field. This option is only available for 
multiplex experiments where similar target and endogenous control CTs may 
indicate that competition of the assays is affecting the amplification.

Note: You can also identify and eliminate outliers manually, as explained in 
“Eliminating Outlying Amplification” on page 6-49.

Automatic Outlier 
Removal check box

Omit replicates whose ∆CT <=… 
check box
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Gene Expression
Settings for Study

Settings

The settings in this group box determine how the software handles the endogenous 
control data and RQ Min/Max confidence values for your study. These settings are 
crucial to the analysis and are set once for the study.

Figure 6-11 Gene Expression Settings for Study Settings

• Calibrator Sample – Displays the name of the sample that the software uses as 
the calibrator for the study.

• Endogenous Control Detector – Specifies the name of the detector that the 
software will use as the endogenous control for the study.

• Control Type – The Multiplexed/Non-Multiplexed option buttons specify how 
the software will use the data from the wells labeled with the endogenous 
control data.

• RQ Min/Max Confidence – Specifies the confidence value that the software 
will use to calculate the standard error of the mean expression level (RQMax 
and RQMin values) for the samples in the study. 

• Export Individual ∆CTs – Instructs the software to export the ∆CT values of 
individual samples in the analysis instead of the average ∆CT values for the 
replicate group.

Endogenous Control Detector 
drop-down list

RQ Min/Max Confidence drop-down list

Control Type option buttons

Calibrator Sample drop-down list
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Specifying the Analysis Settings

Specifying the
Settings for the

Analysis

1. Click  (or select Analysis > Analysis Settings).

2. In the Detector drop-down list, select:
• detector name –  To set the Analysis Settings for a specific detector.
• All Detectors – To set the Analysis Settings for a all detectors 

simultaneously.

3. In the Analysis Settings dialog box, configure the method (automatic or manual) 
that the software will use to determine the baseline and threshold values for the 
selected detectors:

To determine the baseline and threshold values:

Automatically

Select the Automatic Ct option button. (See page 6-18 for information on the 
Automatic Ct algorithm.) 

If you choose to use the Automatic CT algorithm, verify that the baseline and 
threshold were called correctly for each detector configured for AutoCalling 
(following the procedure on page 6-46).

Manually

Do the following:

a. Select the Manual Ct option button.

b. In the Threshold field, enter a threshold value to apply to the selected 
detector(s) or leave the field empty and set the threshold value manually as 
explained on page 6-46.

c. Select one of the following: 
• Automatic Baseline, to have the software calculate a baseline for the 

selected detector(s).
• Manual Baseline, then enter Start and End cycle values to apply to the 

selected detector(s).
• Manual Baseline, and leave the Start and End cycles fields empty. (You 

will need to set the values manually as explained on page 6-46.)

4. If necessary, repeat steps 2 through 3 for any additional detectors.

IMPORTANT! The threshold and baseline values set in step 3 are detector specific, 
and must be set for each individual detector used on in the plate document.

5. If evaluating groups of two or more replicates per sample, select or deselect the 
Automatic Outlier Removal option.

6. If desired, select the Omit Samples Whose ∆CT <= check box, then enter a 
value in the field. See “Replicate and Outlier Removal for Study Settings” on 
page 6-27 for more information.

7. In the Calibrator Sample drop-down list, select the sample that you want to use 
as the calibrator for your study. 
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8. In the Endogenous Control Detector drop-down list, select the detector 
representing the endogenous control for your study. 

IMPORTANT! The detector used as the endogenous control must be present in 
all sessions attached to the study. 

9. Select the option button (Multiplexed or Non-Multiplexed) to indicate the type 
of endogenous control used.

Note: The Multiplexed or Non-Multiplexed option buttons are active only if the 
sessions loaded for analysis contain both multiplex and non-multiplex reactions. 

10. In the RQ Min\Max Confidence drop-down list, select the confidence value 
you want the software to use when generating error bars for the gene expression 
plot.

11. If desired, select the Export Individual ∆CT option button to instruct the SDS 
software to display the ∆CT values for individual samples belonging to replicate 
groups. If the option is not selected, the software displays the average ∆CT for 
the replicate group.

12. Click  to accept the analysis settings and exit.

13. Analyze the data as explained in “Analyzing the Data” on page 6-30.

Analyzing the Study Data

Analyzing
the Data

During the analysis, the software mathematically transforms the raw data to establish 
a comparative relationship between the spectra changes in the passive reference dye 
and those of the reporter dye. Based on that comparison, the software calculates a 
cycle threshold (CT) for each reaction (endogenous control and unknown).

Note: See Appendix D, “Theory of Operation,” for a detailed description of the SDS 
software mathematical transformation of real-time run data.

1. Click  (or select Analysis > Analyze).

The SDS software analyzes the run data and displays the results in the 
Results tab.

2. Choose from the following: 
• If you choose to set the baseline and threshold values manually, set them 

for each detector on the plate as explained on page 6-46.
• If using the AutoCT algorithm to set the baseline and threshold values for 

the detectors on the plate, verify that the software has called the settings 
correctly for each detector by following the procedure for manually setting 
the baseline and threshold on page 6-46 without adjusting the settings.

3. If you choose to remove outliers manually, visualize and eliminate outliers from 
the analyzed run data as explained on page 6-46.
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Viewing Results

Displaying the
Analyzed Data

The Gene Expression plot displays the data of the selected target detector(s) in the 
Detectors list. The SDS software allows you to limit the detector and plate data 
displayed in the Gene Expression plot through the Plates and Targets tables of the 
Plate List Panel. The software displays data from the targets and plates in the lists 
whose check boxes are selected.

About the Gene
Expression Plot

The SDS software displays the graphic equivalent of the results of the relative 
quantification (∆∆CT) calculations in the Gene Expression plot. The plot is in the 
upper division of the multiple plate document. Figure 6-12 illustrates the important 
components of the plot.

Figure 6-12 Components of the Gene Expression Plot

• X–Axis – Lists all the targets involved in the analysis. Within each target group, 
the software displays the relative quantity of the target in each sample.

• Y–Axis – The results of the relative quantification calculations are grouped by 
target sequence, and the relative quantities are graphed on a logarithmic scale. 
The quantities are shown relative to the expression level in the calibrator sample, 
where each increment corresponds to a 10-fold difference in gene expression. 

About the
Expression

Levels

The SDS software displays the results of the relative quantification calculations on a 
logarithmic scale where each increment corresponds to a 10-fold difference in gene 
expression. The software displays the expression level for each selected detector 
relative to the expression level in the calibrator sample (shown in the Calibrator 
drop-down list). 

Note: Because the calibrator is compared to itself, the expression level for the calibrator 
always appears as 1 (1E+00).

Table 6-1 on page 6-32 summarizes the circumstances in which the SDS software 
displays gene expression levels for sample replicate groups. The shaded rows of the 
table indicate the combinations of data for which the software cannot calculate 
accurate expression levels. 

Note: The expression minimum ( ↑) and maximum ( ↓ ) symbols are described in 
detail on the page 6-33.

Legend

Arrow (see page 6-31)

Error bar (see below)

Plot

Detectors
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Table 6-1 Summary of Expression Levels

Detector 
Sample ∆CTs Then expression 

level is…

Example (for a 40-cycle experiment)

Calibrator Test Calib ∆CT Test ∆CT Result

Target

Endo

<a

<

<

<

Displayed 25

33

32

35

• RQ is displayed
• Bar is displayed

Target

Endo

Maxb

<

<

<

A minimum

(bar displays ↑)

—b

35

34

30

• RQ is displayed
• Bar displays ↑

Target

Endo

<

<

Max

<

A maximum

(bar displays ↓ )

33

33

—

33

• RQ is displayed
• Bar displays ↓

Target

Endo

Max

Max

Max

Max

Undetermined

(not displayed)

—

—

—

—

• RQ value is not 
calculated

• Bar is not displayed
Target

Endo

<

Max

Max

Max

Undetermined

(not displayed)

30

—

—

—

Target

Endo

Max

Max

<

Max

Undetermined

(not displayed)

—

—

30

—

Target

Endo

Max

Max

Max

<

Undetermined

(not displayed)

—

—

—

30

Target

Endo

Max

<

Max

Max

Undetermined

(not displayed)

—

30

—

—

Target

Endo

<

Max

<

Max

Undetermined

(not displayed)

30

—

20

—

Target

Endo

<

Max

Max

<

Undetermined

(not displayed)

35

—

—

33

Target

Endo

<

<

Max

Max

Undetermined

(not displayed)

30

20

—

—

Target

Endo

Max

Max

<

<

Undetermined

(not displayed)

—

—

30

20

Target

Endo

Max

<

Max

<

Undetermined

(not displayed)

—

20

—

20

Target

Endo

Max

<

<

Max

Undetermined

(not displayed)

—

33

35

—

Target

Endo

<

<

<

Max

Undetermined

(not displayed)

30

35

33

—

Target

Endo

<

Max

<

<

Undetermined

(not displayed)

33

—

30

35

a< : Indicates that the sample CT is less than the maximum PCR cycle of the run (a valid CT).
bMax (or —): Indicates that the amplification curves for the associated sample replicate group never crossed the threshold 

during the duration of the run (‘undetermined’ values).



DRAFT
November 19, 2007 10:47 am, CH_Real-Time.fm

Viewing Results

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 6-33

About Down
Arrows

The software displays a down arrow to indicate that a level of expression represents 
the maximum target gene expression level. The software displays the down arrow on 
a sample bar when:

• The calibrator sample for the detector group yields valid target and endogenous 
control CTs (CTs less than the maximum cycle), and

• A test sample yields an undetermined target CT (and a valid endogenous 
control).

At the levels above, the test sample does not contain enough target cDNA for an 
accurate comparison (with the calibrator sample). Therefore, the stated expression 
level is the maximum possible value for the associated test sample.

About Up Arrows The software displays an up arrow to indicate that a level of expression represents the 
minimum target gene expression level. The software displays the up arrow on all 
associated sample bars when:

• The target sample for the detector group yields valid target and endogenous 
control CTs (CTs less than the maximum cycle), and

• A calibrator sample yields an undetermined target CT (and a valid endogenous 
control).

At the levels above, the calibrator sample does not contain enough target cDNA for 
an accurate comparison with the test sample. Therefore, the stated expression level is 
the minimum possible value for the sample.

About the
Error Bars

The software displays error bars for each column in the plot if the associated 
expression level was calculated from a group of two or more replicates. The error bars 
display the calculated maximum (RQMax) and minimum (RQMin) expression levels 
that represent standard error of the mean expression level (RQ value). Collectively, the 
upper and lower limits define the region of expression within which the true expression 
level value is likely to fall. The software calculates the error bars based on the (RQMin 
and RQMax) confidence interval setting in the Analysis Settings dialog box.

Note: Since standard deviation can only be calculated from two or more replicates, 
the SDS software does not display error bars, RQMin and RQMax values, or standard 
deviation (if either the target or the endogenous control has only a single sample).

Note: Error bars are a representation of the likelihood of a random sample meeting 
acceptance criteria based on standard of population, degrees of freedom, and RQ 
Min/Max confidence values. The software does not display error bars for the 
calibrator sample because it is compared to itself.

Undetermined
Samples and

Outlier Removal

The software declares sample as undetermined if the amplification curves for the 
associated replicates in the group do not cross the threshold for the detector during 
the duration of the run.

• If outlier removal is not turned on, then the software ignores any undetermined 
wells and displays the CT of the remaining wells as the average CT. 

• If outlier removal is turned on, then voting occurs. If the majority of the wells in 
the sample replicate group are undetermined, then the software displays the 
average CT as undetermined. If half or more of the wells have valid CT values, 
then the software ignores the undetermined wells, removes outliers from the 
remaining wells (if applicable), and averages the resulting data.

Down Arrow

Up Arrow
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Viewing Relative
Quantities in the

Analysis Table

The software displays the results of the relative quantification calculation in the 
Results table of the plate document. Figure 6-13 shows an example of the results 
table containing the data from a TaqMan Human Cytokine Plate I. 

s

Figure 6-13 Analysis Table of the Absolute Quantification Plate Document

The columns of the table are:

• Position – Displays the plate the sample is from and the position on the plate 
(well number)

• Sample – Displays the name assigned to the well/sample when the associated 
plate was run

• Detector – Displays the name of the detector assigned to the sample/well 
position

• Task – Displays the task applied to the detector assigned to the sample/well 
position

• CT – Displays the average calculated threshold cycle for the replicate group 
associated with the test sample. 

Note: The software displays Undetermined in the CT column when the 
associated sample fails to produce a noticeable rise in fluorescent signal during 
the entire PCR (the fluorescent signal produced by the well never crosses the 
threshold level defined for the associated detector).

• ∆CT – Displays the normalized threshold cycle for the sample
• Avg∆CT – Displays the averaged normalized threshold cycle for the sample 

replicate group
• ∆CT SD – Displays the number of standard deviations from the average ∆CT of 

the replicate group that the sample’s individual ∆CT value lies
• ∆∆CT – Displays the calculated ∆∆CT value for the replicate group associated 

with the test sample.
• RQ – Displays the calculated relative level of gene expression for the replicate 

group associated with the test sample.
• RQ min – Displays the minimum calculated relative level of gene expression in 

the test samples
• RQ max – Displays the maximum calculated relative level of gene expression 

in the test samples
• Status – When autocalling is enabled and a sample is reject by the algorithm, 

the status field indicates how the sample failed the analysis.

• Rejected – When autocalling is enabled, indicates if the sample data was rejected.
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After the Analysis

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to save analyzed data from a relative quantification study.

Post-Analysis
Options

The following options are available after the analysis:

Changing the Display Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-52
Printing a Report  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-52
Exporting Plate Document Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-52
Saving the Results  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  (see below)

Saving the
Analyzed Study

as a Multiple
Plate Document

After an analysis, the SDS software allows you to save the results as an SDS 7900HT 
Multiple Plate Document (*.sdm).

To save the analysis to an SDS 7900HT Multiple Plate Document (*.sdm):

1. In the SDS software, select File > Save As.

2. In the Look in field of the Save As dialog box, navigate to and select a directory 
for the software to receive the new file.

3. In the File name field, enter a file name for the file 

4. Click . The software saves the plate document to the specified directory.

Saving the Study to the SDS Enterprise Database

The SDS Enterprise Database does not store relative quantification studies 
(SDS 7900HT Multiple Plate Documents). 
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Section 6.3 Dissociation Curve Analysis
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Overview

About
Dissociation

Curve Analysis

The Applied Biosystems 7900HT Fast Real-Time PCR System supports dissociation 
curve analysis of nucleic acids using SYBR® Green 1 double-stranded DNA binding 
dye chemistry. The objective of dissociation curve analysis is to accurately determine 
the melting temperature (Tm) of a single target nucleic acid sequence within an 
unknown PCR sample. Typical uses of dissociation curves include detection of 
non-specific products and primer concentration optimization.

Employing the
SYBR Green 1

Dye

Dissociation curve analysis on the 7900HT instrument is made possible through the 
use of the fluorogenic SYBR Green 1 double-stranded DNA binding dye chemistry 
(see page D-3). Dissociation curves are commonly performed following the PCR 
stage of a SYBR Green dye experiment to screen for non-specific products. To 
generate the data needed to create a curve, the 7900HT instrument performs a 
programmed temperature ‘ramp’ in which it slowly elevates the temperature of the 
plate over several minutes. The specific binding characteristic of the SYBR Green 1 
Dye permits the 7900HT instrument to monitor the hybridization activity of the 
nucleic acids present in the sample. During the run, the instrument records the 
decrease in SYBR Green fluorescence resulting from the dissociation of dsDNA. 

Mathematical
Transformations

After the run, the SDS software processes the raw fluorescence data from the SYBR 
Green 1 Dye to generate a more meaningful representation of the relationship 
between spectral change and temperature for the dissociation curve run.

Multicomponenting and Normalization

The first mathematical transformation involves the conversion of the raw data, 
expressed in terms of Fluorescent Signal vs. Wavelength, to pure dye components 
using the extracted pure dye standards. At the same time, the software determines the 
contribution of each dye in the raw data using the multicomponent algorithm. 
Afterwards, the software normalizes the data using the component of the passive 
reference dye as shown below. 

Derivation of Dissociation Curve Data

The SDS software then computes the first derivative of the normalized data (Rn) for 
each reading taken by the 7900HT instrument during the temperature ramp. The 
resulting derivative data (Rn´) is the rate of change in fluorescence as a function of 
temperature (see below).

The software plots the negative of the resulting derivative data on graph of -Rn´ 
versus temperature (T) that visualizes the change in fluorescence at each temperature 
interval. The Tm for the target nucleic acid can be determined from the graph by 
identifying the maximum for the rate of change (displayed as a peak) for the 
appropriate amplification curve. 

Rn
R SYBR( )

R PassiveReference( )
----------------------------------------------=

Rn′
dRn
dT

---------=
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Example Results Figure 6-14 illustrates a typical dissociation curve from an experiment run to detect 
non-specific amplification in cDNA samples. The figure displays the dual 
amplification peaks typical of primer-dimer formation. The amplification from the 
specific product is displayed with a Tm of 80.5 °C, while the primer-dimer product 
has a characteristically lower Tm of 74.9 °C. 

Figure 6-14 Example of Results from a Dissociation Curve Analysis

Before You Begin

Using the SDS
Software

Online Help

For specific instructions on any procedure described within this section, refer to the 
Sequence Detection Systems Software Online Help. To get help at any time during the 
procedure, click  located within the dialog box or window in which you are 
working.

Examples in This
Chapter

The illustrations and screenshots that appear within this chapter were created from a 
plate run to determine the purity of a β-actin amplification in unknown samples. 
Each well of the plate contains SYBR Green 1 dye, forward and reverse primers, and 
genomic DNA known to contain complimentary binding sites. 
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Analysis Checklist

Workflow
Overview 1. Analyze the run data (see page 6-41).

2. View the results of the dissociation curve analysis (see page 6-42).

3. Determine melting temperature (Tm) values for the derivative peaks 
(see page 6-44).

4. Choose from the following post-analysis options (see page 6-44):
– Reanalyze the run data.
– Adjust the display settings for the results table, plate grid, and plate 

document plots. 
– Print elements of the plate document.
– Export the plate document results table or plots.
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Opening the Run Data

User Access
Requirement

There is no access requirement. All users can open dissociation curve data that has 
been saved to the SDS Enterprise Database.

Open the
Un-analyzed

Plate Document

Opening a Plate Document File

1. Click  (or select File > Open).

2. In the Look in field, navigate to and select the plate document file.

3. Click .

The SDS software displays the plate document file.

4. Configure the Analysis Settings for each marker as explained below.

Opening Un-analyzed Data from the SDS Enterprise Database

5. Click  (or select File > Open Document from Database).

6. In the Plate Query dialog box, configure the Find Plates Matching These 
Criteria table with parameters that correspond to the session of interest.

7. Click .

8. In the Search Results list, scroll to and select the session that you want to 
analyze. 

9. Click .

10. Click  when finished.

Analyzing the Run Data

User Access
Requirement

There is no access requirement. All users can analyze dissociation curve data that has 
been saved to the SDS Enterprise Database.

Analyzing the
Run

The run data from a temperature ramp can be analyzed immediately following the 
completion of the run. For an explanation of how the software manipulates the raw 
data, see “Algorithmic Manipulation of Raw Data” on page 6-7.

1. Select all wells in the plate grid.

The software outlines the selected wells with a black border.

2. Choose one of the following:
• Select Analysis > Analyze.
• Click .

The software analyzes the run data and displays the results in the Dissociation 
Curve tab.

3. Determine the Tm for the dissociation curves displayed within the Dissociation 
Curve tab as explained on page 6-44.
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Determining Tm Values for the Analyzed Run

Viewing Analyzed
Dissociation
Curve Data

The SDS software displays the results of the dissociation curve analysis within the 
Dissociation Curve tab of the plate document. The tab displays the analyzed data in a 
graph of the negative of the derivative (-Rn´) versus temperature (T) that visualizes 
the change in fluorescence at each temperature interval during the ramp. 

Note: The plot displays data from the selected wells of the plate grid. If you do not 
see dissociation curve data, select the wells of the plate grid containing the SYBR 
Green dye reactions.

Figure 6-15 illustrates the components of the Dissociation Plot.

Figure 6-15 Elements of the Dissociation Plot

• Dissociation plot – The plot displays data from the selected wells in the plate grid. 

Note: The properties of the Dissociation Plot are adjustable. For more 
information on adjusting the appearance of the plot, click the help button ( ) 
and see the Sequence Detection Systems Software Online Help.

• Step drop-down list – Chooses the data displayed within the plot based on the 
ramp. 
If a plate document contains data from more than one temperature ramp, the 
Step drop-down list allows you to displays the data from each by selecting the 
position of the ramp in the thermal profile. 

Detector drop-down 
Plot drop-down list 
Step drop-down list 

Dissociation Plot

Dissociation curves

Tm display and slider

Dissociation Curve tab
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• Tm display and slider – The SDS software displays the Tm below the green slider 
(see below).

There are two definitions for the Tm value: 

– The chemical definition is the temperature at which 50% of the DNA is in a 
double-stranded configuration. 

– The mathematical definition is the maximum value for the first derivative 
curve within a specific peak.

• Plot drop-down list –  Chooses the data displayed within the plot based on the 
derivative calculation. The list offers the following selections:
– Raw – When selected, this option plots the normalized reporter fluorescence 

data (Rn) on a graph of fluorescence vs. temperature (left-most plot in 
Figure 6-16).

– Derivative –  When selected, this option plots derivative data (Rn´) on a graph 
of the derivative vs. temperature (right-most plot in Figure 6-16). The 
derivative data is the negative of the rate of change in fluorescence as a 
function of temperature.

Figure 6-16 shows the plots accessible from the Plot drop-down list.

Figure 6-16 Plots of the Dissociation Curve Tab

• Detector drop-down list – Chooses the data displayed within the plot based on 
detector name.

Tm

Raw Plot Derivative Plot
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Determining
Tm Values

1. Move the pointer over the green Tm line located on the Y-axis line of the plot.

2. Click and drag the Tm line to the maximum point of the derivative plot of interest. 

The SDS software displays the Tm for the curve below the Tm line.

Note: The apex of the curvature of represents the maximum rate of change in 
normalized fluorescence.

After the Analysis

User Access
Requirement

If using the SDS Enterprise Database, you must belong to the Scientist or 
Administrator User Group to save analyzed data from a dissociation curve experiment.

Post-Analysis
Options

Changing the Display Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-52
Printing a Report . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-52
Exporting Plate Document Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-52
Saving the Results . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-53

Tm display and slider
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Setting the Baseline and Threshold Values 

Setting the
Baseline and

Threshold Values
for the Run

If you choose to set the baseline and threshold values manually for any detector in the 
study, you need to perform the following procedure for each detector.

1. Select the Results tab.

2. If setting the baseline and threshold for a:

Absolute Quantification Plate Document 
Select all wells of the plate by clicking the upper-left corner of the plate 
grid.

Relative Quantification Multiple Plate Document 

a. Select a plate in the Plates field to view, then select all wells of the plate by 
clicking the upper-left corner of the plate grid.

b. Repeat step a to select all wells of every plate in the study.

3. In the Detector drop-down list in the Amplification plot, select a detector for 
which you want to set the baseline and threshold values.

The software displays the data for the selected wells within the Amplification plot.

4. In the Plot drop-down list, select ∆Rn vs. Cycle.

5. Double-click the Amplification plot, or click .

Button

Select a plate here 

Click here to select all 
wells of the plate grid
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6. In the Display Settings dialog box:

a. In the Select Pane/View field, select Amplification Plot. 

b. In the Y Axis group box of the Scale tab, select the Linear option button.

c. Click .

7. Identify the components of the linear scale Amplification plot and set the 
baseline so that the amplification curve growth begins at a cycle number greater 
than the Stop baseline cycle.

If you are inspecting an AutoCalled detector, verify that the baseline is called 
correctly by the software and proceed to step 8. If the baseline is set incorrectly, 
open the Analysis Settings dialog box, configure the detector for manual 
calling, then click . After the software adjusts the data, manually set the 
baseline and threshold for the detector as described in this procedure.

8. Double-click the Amplification plot or click .

If the amplification plot looks like... Then...

The amplification curve begins after the 
default maximum baseline (cycle 15).

Adjustment of the baseline is not 
required.

The maximum baseline is set too high.

Decrease the Stop baseline value by 
dragging the right range marker ( ) to 
an earlier cycle.

The maximum baseline is set too low.

Increase the Stop baseline value by 
dragging the right range marker ( ) to a 
later cycle.



DRAFT
November 19, 2007 10:47 am, CH_Real-Time.fm

Chapter 6 Analyzing Real-Time Data

6-48 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide

9. In the Display Settings dialog box:

a. In the Select Pane/View field, select Amplification Plot. 

b. In the Y Axis group box of the Scale tab, select the Log option button.

c. Click .

10. Identify the components of the amplification curve and set the threshold so that 
it is:

• Above the background 
• Below the plateaued and linear regions of the amplification curve
• Within the geometric phase of the amplification curve

If you are inspecting an AutoCalled detector, verify that the threshold is called 
correctly by the software and proceed to step 11. If the threshold is set 
incorrectly, open the Analysis Settings dialog box, configure the detector for 
manual calling, then click . After the software adjusts the data, manually 
set the baseline and threshold for the detector as described in this procedure.

11. Repeat steps 3 through 10 to set the baseline and threshold values for all 
remaining detectors present on the plate.

12. If you choose to eliminated outliers 
• Automatically – View the results.
• Manually – Visualize and eliminate outliers from the analyzed run data as 

explained in “Eliminating Outlying Amplification” on page 6-49. 

Linear phase

Cycle

Rn

Geometric phase

Background

Threshold setting 
(click and drag)

Baseline 

Plateau phase
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Eliminating Outlying Amplification

Overview For any PCR, experimental error may cause some wells to amplify insufficiently or not 
at all. These wells typically produce CT values that differ significantly from the average 
for the associated replicate wells. If included in the absolute or relative quantification 
calculations, these outliers can potentially result in erroneous measurements. 

Visualizing
Outliers

To ensure precise relative quantification, replicate groups must be carefully 
examined for outlying wells. The CT vs. Well Position view of the Amplification plot 
allows you to examine each set of replicate wells for outliers.

1. Select the Results tab.

2. If analyzing a Relative Quantification study, select a plate in the Plates field and 
deselect all wells in the plate grid. Repeat for each plate in the Plates field. 
When you are finished, the Amplification plot should not display any data.

3. If eliminating outliers from a:

Absolute Quantification Plate Document 
Select all wells of the plate by clicking the upper-left corner of the plate grid.

Relative Quantification Multiple Plate Document 

a. Select a plate in the Plates field to view.

b. Select all wells of the plate by clicking the upper-left corner of the plate grid.

4. In the Plot drop-down list, select Ct vs. Well Position.

5. In the Well versus Threshold Cycle Amplification plot, verify the uniformity of 
each replicate population by comparing the groupings of CT values for the wells 
that make up the set.

6. In the Detector drop-down list, select another detector, and repeat steps 3 
through 5. Repeat until each detector has been screened for outliers.

7. If analyzing a Relative Quantification Multiple Plate Document, deselect the 
wells of the current plate, then repeat steps 3 through 6 for every plate in the 
study.

8. Are outliers present on the plate?

Yes – If outliers are present for any detector, eliminate the outlying wells from 
the analysis by omitting them as explained in “Eliminating Wells from the 
Analysis” on page 6-50. 

No – If no outliers are present, do one of the following:
• If analyzing an Absolute Quantification Plate Document, view the results of 

the run displayed within the Standard Curve plot and Results table.

Are outliers present? Then…

Yes Record the well numbers of the outlying wells, then go to 
the next step.

No Go to the next step.
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• If analyzing a Relative Quantification Multiple Plate Document, view the 
results of the run displayed within the Gene Expression plot and 
Results table.

Eliminating Wells
from the Analysis

The SDS software allows you to omit wells from the analysis. If you have identified 
outliers or data you want to exclude from the analysis, follow the procedure below to 
remove the corresponding wells from use. 

IMPORTANT! If a well is removed from use before the plate document is run, the 
SDS software does not collect data for the well during the run. However, if a well is 
removed from use after the plate document has been run, the software excludes the 
well from the analysis but does not delete the data.

1. If omitting wells from a Relative Quantification Multiple Plate Document, 
select a plate in the Plates field that contains wells you want to omit.

2. While pressing and holding the Ctrl key, select the well(s) in the plate grid that 
you want to omit.

3. If omitting wells from a Relative Quantification Multiple Plate Document, 
repeat steps 1 through 2 for each plate in the study. 

4. Select the Setup tab.

5. In the well inspector, click the Omit Well(s) check box to exclude the selected 
wells from the analysis.

Note: To reinstate an omitted well, select the well, then click the Omit Well(s) 
check box.

6. Click  (or select Analysis > Analyze).

7. Repeat the procedures in “Visualizing Outliers” on page 6-49 to verify that all 
outliers have been removed from the analysis.

Omit Well(s) check 
box (selected)

Selected wells
(removed from

use)
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After the Analysis

User Access
Requirement

If using the SDS Enterprise Database, all users can perform the tasks explained 
below except for saving the results. Only users belonging to the Scientist or 
Administrator User Group can save analyzed data to the database as a session.

Post-Analysis
Options

Changing the Display Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  (see below)
Printing a Report  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  (see below)
Exporting Plate Document Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  (see below)
Saving the Results  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6-53

Changing the
Display Settings

Before printing or exporting the analyzed data, you can reconfigure the appearance 
of several elements of the plate document including the results table, plate grid, and 
most plots.

1. Click  (or select View > Display Settings).

2. In the Display Settings dialog box, click  for further instructions on 
modifying the display settings.

Printing a Report The SDS software can print a report of the analyzed data containing individual or 
multiple elements of the plate document.

1. Click  (or select File > Print Report).

2. In the Print Report dialog box, click  for instructions on setting up, 
previewing, and printing the report.

Exporting Plate
Document Data

Exporting Plate Document Data as a Tab-Delimited Text File

The SDS software can export raw or analyzed data in tab-delimited (*.txt) format for 
all or a select group of wells on a plate document. The exported files are compatible 
with most spreadsheet applications and programs that can read tab-delimited text. 

To export run data as a tab-delimited text file, choose one of the following for further 
instructions:

• See “Exporting Plate Document Data” on page A-16.
• Click  within the table view.

Exporting Plots as Graphics

The SDS software can export most panes and plots of the plate document as JPEG 
(Joint Photographic Experts Group) graphic files. The JPEG file format is 
compatible with most word processing and spreadsheet applications and can be 
incorporated directly into HTML documents for viewing by most web browser 
software. 

To export a plot as a graphic file, see “Exporting Graphics” on page A-16 or click  
in the plot of interest for further instructions.
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Saving the
Results

The SDS software saves the results of the analysis differently depending on whether 
the analysis is saved to the SDS Enterprise Database (see below) or to a plate 
document file (see page 6-54).

Saving the Analysis Session to the SDS Enterprise Database

If using the SDS Enterprise Database, you can save your analysis of the run data to 
the database as an analysis session. 

IMPORTANT! Observe the following when saving sessions to the database:

• If you modified the plate document information in any way (by removing wells 
from use, or by changing the display settings), you must save the plate document 
to the database for the changes to persist (select File > Save Plate Document to 
Database). 

• The SDS Enterprise Database allows two or more users to open and modify data 
simultaneously. If another user has opened, analyzed, and saved the same data 
that you have just analyzed, the software overwrites their analysis when you save 
yours to the database.

• Analysis session results are directly linked to the configuration of the plate 
document used to create the session. If, after you have saved your analysis 
session to the database, you modify the linked plate document (by omitting 
wells, altering sample names, etc.) your analysis session may be 'orphaned' (i.e., 
have no relationship to its attached plate document). Consequently, the results of 
your analysis session may change if you reanalyze it because you have changed 
the content of the associated plate document containing the raw data.
Applied Biosystems recommends the following guidelines for using analysis 
sessions: 
– Save the plate document as a new document any time you make changes to the 

plate setup (omit wells, alter sample names, modify detectors or markers, etc.)
– Maintain only one saved analysis session per document
– Understand that only results sessions saved after the latest changes to a plate 

setup are “guaranteed” to correspond to the linked plate document.

To save the save the analysis session to the database:

1. Select File > Save Results to Database.

2. In the Description field of the Save Results to Database dialog box, enter a brief 
description of the plate document (up to 255-characters).

Note: The software automatically populates the Session Name field with the 
name of the associated plate document. 

3. (Optional) In the Add to Study field, click , then select an existing study, 
or create a new study by clicking , and doing the following:

a. In the Name field of the Configure the Create New Study dialog box, enter 
a name for the study (up to 128 characters).
The Creator field is not editable and displays your user name.

b. In the Description field, enter a brief description of the study (up to 
255 characters).

c. Click .

d. Click .
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4. In the Save Results to Database dialog box, click .

5. In the confirmation dialog box, click .

Saving the SDS 7900HT Document

Although the SDS software saves the display settings and analysis settings to the 
plate document, it does not save the results of the analysis. You must analyze the 
plate document each time you want to review the analysis.

1. In the SDS software, select File > Save As.

2. In the Look in field of the Save As dialog box, navigate to and select a directory 
for the software to receive the new file.

3. In the File name field, do one of the following:
• Enter a file name for the plate document file.
• Enter or scan the bar code number for the plate into the field.

Note: The SDS software does not require that the file name match the bar code 
of the corresponding plate.

4. Click . The software saves the plate document to the specified directory.
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Notes for Database Users

Database Alerts
and Notifications

If you are using an SDS Enterprise Database to store SDS plate documents, sessions, 
studies, and data, you may be required to perform additional tasks when performing 
the procedures described in this chapter. This section describes the types of actions 
you may need to perform depending on how your administrator has configured the 
database. For more information on any of the features described below, see the SDS 
Enterprise Database for the Applied Biosystems 7900HT Fast Real-Time PCR 
System Administrators Guide.

Reason(s) For
Change Dialog

Box

The Reason(s) for Change dialog box appears only if the SDS Enterprise Database is 
configured for auditing. The auditing system monitors the creation, modification, 
and deletion of the SDS data contained by the database. 

When the Reasons for Change dialog box appears, do one of the following:

• Select a description for the change from the drop-down list, then click .
• Enter a description of the reason for the change in the field, then click .

Figure 7-1 Reasons for Change Dialog Box Options

Electronic
Signature

Verification
Dialog Box

The Electronic Signature Verification dialog box appears only if the SDS Enterprise 
Database is configured to require electronic signatures. The electronic signature 
system restricts and tracks user access of the SDS data contained by the database.

When the Electronic Signature Verification dialog box appears:

1. In the User ID and Password fields, enter your user name and password, then 
click .

2. After the software validates your user name and password, it displays a message 
stating the success or failure of the signature. Click  to continue.

Figure 7-2 Electronic Signature Verification Dialog Box Options

Reasons for change 
drop-down list

Custom description of 
the reason for the change

Default descriptions

Enter your user name

Enter your password

Description of the action 
that requires a signature
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Recommended Maintenance Schedule

Maintenance
Schedule

The following table includes a list of tasks that should be performed on the 
Applied Biosystems 7900HT Fast Real-Time PCR System regularly.

Table 7-1 Maintenance Schedule for the 7900HT Instrument

Interval Task See Page

Week (7 Days)

Archive SDS Files 7-54

Month (30 Days)

Perform a Background Run 7-16

Check (and if necessary replace) Gripper Finger 
Pads 

7-52

Defragment the Computer Hard Drive 7-54

Semi-Annually 
(6 Months)

Perform a Pure Dye Run*

*Perform a background run before each Pure Dye Run.

7-20

Check Applied Biosystems Web Site for Software 
Updates

7-55

Su M T W Th F S

Su M T W Th F S

January
Su M T W Th F S Su M T W Th F S

July
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Section 7.1 Maintaining the 7900HT Instrument

In This Section Replacing the Sample Block . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-6
Changing the Plate Adapter. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-12
Decontaminating the Sample Block  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-14
Performing a Background Run . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-16
Performing a Pure Dye Run  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-20
Adding Custom Dyes to the Pure Dye Set  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-27
Verifying Instrument Performance  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-30



DRAFT
November 19, 2007 11:09 am, CH_Maintenance.fm

Chapter 7 Maintaining the Instrument

7-6 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide

Replacing the Sample Block

When to Perform IMPORTANT! Before changing the sample block, perform all required upgrades to 
the SDS software and instrument firmware. Failure to update the software can make 
the instrument inoperable or result in damage to instrument components.

You need to remove the 7900HT instrument sample block when you:

• Decontaminate the wells of the sample block (see page 7-14)
• Change sample block formats

IMPORTANT! Always run a background plate after installing the sample block.

Sample Block
Installation

Workflow

Unless instructed to do otherwise, adhere to the following guidelines when 
exchanging sample block modules of different formats.

To install a sample block module:

1. Perform all required software and firmware upgrades to the Applied Biosystems 
7900HT Fast Real-Time PCR System (see page 7-55).

2. Remove the existing sample block (see page 7-7).

3. Install the new sample block (see page 7-10).

4. Change the plate adapter (see page 7-12).

5. Run a background plate to check the sample block for contamination 
(see page 7-16).

If you are changing block formats or installing a new block, also do the following:

IMPORTANT! Perform pure dye and background runs after replacing the sample 
block, even if you are replacing a sample block module with another block of the 
same format. 

6. Run a pure dye plate or microfluidic pure dye card to create the pure spectra 
calibration values for the new format (see page 7-20).

7. Run the appropriate TaqMan® RNase P Instrument Verification Plate or a 
TaqMan® Low Density 7900HT Installation Array (TGF-β card) to confirm the 
proper operation of the sample block (see page 7-30).

If you are using an Automation Accessory, also do the following:

8. If changing consumable formats (for example, when replacing a Standard 
384-Well Block with a Standard 96-Well Block, a Fast 96-Well Block, or a 
7900HT System TaqMan® Low Density Array Upgrade), adjust the plate sensor 
switch on the Plate Handler arm for the new plates (see page 7-37).

9. Align the Zymark® Twister Microplate Handler fixed-position bar code reader 
for the new plate format (see page 7-41).

IMPORTANT! You must align the Plate Handler to only the Instrument position 
(Zymark position 2) as explained on pages 7-41 to 7-44. 

10. Align the fixed-position bar code reader for the new plate format 
(see page 7-49).
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Materials
Required

• Replacement Sample Block (if replacing the sample block)
• 5/32 inch hex key (necessary only for certain instruments)
• 5/16 inch hex key (some instruments may require a crescent wrench)

Handling the
Sample Block

The interchangeable sample blocks are delicate pieces of equipment containing 
several fragile components that can break if handled improperly. Figure 7-3 shows 
the correct locations for handling the interchangeable sample block module. 

Figure 7-3 Locations for Handling Sample Block Modules

Removing the
Sample Block

1. Start the Automation Controller Software, then:

a. Select the Thermal Status tab, then confirm the function of the current 
module. The module is operating normally if the software is receiving a 
temperature reading.

b. Click  to rotate the instrument tray to the OUT position.

2. Select File > Exit to close the Automation Controller Software.

3. Power off and unplug the 7900HT instrument.

PHYSICAL HAZARD. The instrument must be unplugged 
and powered off at all times during the following procedure. Failure to comply 
can result in serious physical injury to the user or damage to the instrument.

4. Wait 20 to 30 min for the heated cover to cool.

PHYSICAL HAZARD. During instrument operation, the 
temperature of the sample block can be as high as 100 °C. Before performing 
this procedure, wait until the sample block reaches room temperature.

G
R

20
28

Heat sinks 

Circuitry and connections to 
the instrument (Do Not Touch)

Hold sample block 
module from the sides(Bottom of module)
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5. If the instrument tray is in the OUT position (outside of the instrument), push it 
into the instrument to provide an open workspace.

6. If using a Zymark Twister Microplate Handler, remove the covers for the 
fixed-position bar code reader and the underlying platform.

7. Push the instrument tray inside the instrument, then remove the thermal cycler 
access cover to permit access to the sample block.

IMPORTANT! The thermal cycler access cover is secured to the instrument by 
non-locking pins and may require force to remove it (no tools are required).

8. Using a 5/16-inch hex key, turn the sample block locking bolt counter- 
clockwise until it is very loose but still attached to the sample block locking bar. 

IMPORTANT! Some instruments may require the use of an adjustable crescent 
wrench to loosen the sample block locking bolt.

GR2009
7900HT
Front view with Robot

7900HT FAST Real-Time PCR System

GR2009

Fixed-position bar code reader 
and underlying platform covers

G
R

20
23

b

Access cover

G
R

20
24

Sample block
locking bolt

Sample block
locking bar
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9. Loosen the thumbscrew securing the sample block locking bar to the instrument 
chassis (may be a 5/32-inch hex bolt on some instruments).

10. Lift the sample block locking bar up and out of the instrument.

11. Remove the sample block from the instrument:

a. Rotate the release lever at the base of the sample block 90 degrees.

b. Being careful not to damage the heat sinks on the bottom of the sample 
block, slide the sample block out of the instrument and place it on a clean, 
level surface.

G
R

20
25

b

G
R

20
24

b

thumbscrew

G
R

20
25

b
G

R
20

27
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Replacing the
Sample Block

IMPORTANT! Before changing the sample block, perform all required upgrades to 
the SDS software and instrument firmware. Failure to upgrade the software can 
render the instrument inoperable or result in damage to instrument components.

1. Load the sample block into the instrument compartment:

a. Being careful not to damage the heat sinks on the bottom of the sample 
block, rest the sample block on the metal runners on either side of the 
instrument bay.

b. Carefully slide the sample block into the instrument until the front of the 
block is flush with the rear of the locking bar.

c. After it is seated, firmly press on the sample block to ensure a good 
connection.

2. Replace the sample block locking bar.

3. Tighten the thumbscrew (from step 9 on page 7-9) to secure the sample block 
locking bar to the instrument chassis (may be a 5/32-inch hex bolt).

4. Using the 5/16-inch hex key, turn the sample block locking bolt clockwise until 
it is flush with the locking bar.

5. Again, press on the right and left sides of the front surface of the sample block 
to ensure that it is seated securely.

6. Replace the thermal cycler access cover:

a. Fit the lip at the bottom of the access cover over the lower edge of the bay.

b. Push the cover towards the instrument until it snaps into place.

IMPORTANT! You must reinstall the thermal cycler access cover before powering 
on the instrument. Failure to do so prevents the instrument from uploading the 
firmware from the computer and causes the SDS software to display an error.

G
R
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7. If using a Plate Handler, replace the covers for the fixed-position bar code 
reader and the underlying platform (removed in step 6 on page 7-8).

8. Plug in and power on the 7900HT instrument.

9. Confirm the function of the installed sample block module:

a. Start the Automation Controller Software.

b. Select the Thermal Status tab.

10. After the sample block is loaded into the instrument do the following:

a. Perform a background run (see page 7-16) to verify that the sample block:
– Is connected and working properly 
– Contains no contaminants that will interfere with fluorescent detection

b. If changing sample block formats, perform any remaining tasks outlined in 
the “Sample Block Installation Workflow” on page 7-6.

IMPORTANT! Perform pure dye and background runs after replacing the sample 
block, even if you are replacing a sample block module with another block of the 
same format. 

Does the software 
display temperatures? Then…

Yes the installation is successful.

The presence of temperature readings confirm that the 
7900HT instrument successfully established the 
connection to the new sample block. 

No the 7900HT instrument is unable to establish 
communication with the new sample block.

To troubleshoot the problem:

1. Power off and unplug the 7900HT instrument.

2. Remove the thermal cycler access cover.

3. Press on the right and left sides of the front plate of 
the sample block to ensure that it is seated securely.

4. Reinstall the thermal cycler access cover.

5. Repeat step 8 until you hear a high-pitched tone 
confirming communication between the instrument 
and sample block.

GR2009
7900HT
Front view with Robot

7900HT FAST Real-Time PCR System

GR2009

Fixed-position bar code reader 
and underlying platform covers
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Changing the Plate Adapter

When to Perform Remove and replace the 7900HT instrument plate adapter after changing the sample 
block module format (for example, replacing a Standard 384-Well Block with a 
Fast 96-Well Block).

Note: The sample block must be used with the corresponding plate adapter of the 
same plate format.

Materials
Required

• 3/32-inch hex key
• One of the following:

– 384-Well Plate Adapter
– 96-Well Plate Adapter
– Fast 96-Well Plate Adapter
– TaqMan® Low Density Array Adapter

Changing the
Plate Adapter

1. If the instrument tray is inside the 7900HT instrument, move the instrument tray 
to the OUT position:

a. Start the SDS software.

b. Click  (or select File > New).

c. In the New Document dialog box, click .

d. In the new plate document, select the Instrument tab.

e. In the Real-Time tab of the Instrument tab, click .
The instrument tray rotates to the OUT position.

f. Select File > Exit. The SDS software exits.

2. Remove the four screws attaching the plate holder to the plate arm.

3. Remove the plate adapter from the instrument tray.

Note: If changing sample block formats (for example, replacing a Standard 
384-Well Block with a Fast 96-Well Block), store the plate adapter with the 
sample block module of the same format.

Unscrew

Unscrew
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4. Place the new plate adapter into the instrument tray with the A1 label in the 
rear-left corner (see below). 

IMPORTANT! Make sure to install the correct version of the plate adapter for 
the plate format you intend to use. The plate adapters are labeled for the 
consumable format they support.

5. Replace and tighten the four screws in the order shown below:

IMPORTANT! The order in which the screws are tightened is important to 
ensure proper alignment of the plate to the sample block inside the 7900HT 
instrument.

Well A1 

Label

1

2

3

4
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Decontaminating the Sample Block

When to Perform The following procedure describes how to decontaminate the wells of a sample block 
module. The procedure eliminates residual PCR-related products, including 
fluorescent labeled TaqMan® probes. Clean the sample block as often as needed.

IMPORTANT! If you plan to use a cleaning or decontamination method other than 
the one in this manual, check with Applied Biosystems first to ensure that the 
method will not damage the sample block module or the 7900HT instrument. 

Materials
Required

• 10% Sodium hypochlorite (bleach) solution
• Isopropanol, 100 percent pure
• 5/32 in hex key
• Cotton swabs

CHEMICAL HAZARD. Sodium hypochlorite (bleach) is a 
liquid disinfectant that can be corrosive to the skin and can cause skin 
depigmentation. Please read the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

CHEMICAL HAZARD. Isopropanol is a flammable liquid and 
vapor. It may cause eye, skin, and upper respiratory tract irritation. Prolonged or 
repeated contact may dry skin and cause irritation. It may cause central nervous 
system effects such as drowsiness, dizziness, and headache, etc. Please read the 
MSDS, and follow the handling instructions. Wear appropriate protective eyewear, 
clothing, and gloves.

Cleaning a Low
Density Array

Block

This procedure applies to the sample block on the 7900HT System TaqMan Low 
Density Array Upgrade.

1. Wipe the surface of the sample block (grey aluminum) with 10% bleach.

2. Wipe the sample block three times with distilled water. 

3. Wipe the sample block with isopropanol, then allow to air dry.

4. Replace the block as explained in “Replacing the Sample Block” on page 7-10.

5. Run a background Low Density Array to confirm that the contamination has 
been removed.

Warning

G
R

20
28

Well A-1

Circuitry and connections to 
the instrument (Do Not Touch)
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Cleaning a
Sample Block

This procedure applies to a:

• Standard 384-Well Block
• Standard 96-Well Block
• Fast 96-Well Block

1. Remove the sample block from the 7900HT instrument as explained in 
“Removing the Sample Block” on page 7-7.

2. Use the following figure as a guide to locate the suspected contaminated wells 
on the sample block.

3. Pipette the appropriate volume of 10% bleach solution into each suspected 
contaminated well of the sample block module. 

• For a Standard 384-Well Block, pipette 40 µL bleach solution to each well.
• For a Standard 96-Well Block, pipette 150 µL bleach solution to each well.
• For a Fast 96-Well Block, pipette 55 µL bleach solution to each well.

4. Allow the sample block to sit for 3 to 5 min.

5. Using a pipet, remove the bleach solution from the wells of the sample block.

6. Rinse (pipette and remove) each contaminated well with three treatments of 
deionized water at the appropriate volume for the sample block.

• For a Standard 384-Well Block, rinse affected wells with 40 µL deionized 
water.

• For a Standard 96-Well Block, rinse affected wells with 150 µL deionized 
water.

• For a Fast 96-Well Block, rinse affected wells with 55 µL deionized water.

Note: Absolute isopropanol can be substituted for water in the third treatment.

7. Remove any remaining isopropanol or water from the wells of the sample block 
module.

8. Replace the sample block as explained in “Replacing the Sample Block” on 
page 7-10.

9. Run a background plate to confirm that the contamination has been removed.

Warning

G
R

20
28

Well A-1

Circuitry and connections to 
the instrument (Do Not Touch)
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Performing a Background Run

When to Perform Applied Biosystems recommends running a background plate monthly or as often as 
necessary depending on instrument use. 

Purpose of
Background Runs

A background run measures the ambient fluorescence in a background plate or Low 
Density Array containing deionized water. During the run, the 7900HT instrument 
performs a continuous scan of the plate for 2 minutes at 60 °C. Afterwards, the SDS 
software averages the spectrum recorded during the run and extracts the resulting 
spectral component to a calibration file. The software uses the calibration file during 
subsequent runs to remove the background signal from the run data.

Because the background signal can change with instrument age, Applied Biosystems 
recommends regenerating the Background component calibration every month. 

Note: Background runs can also be used to detect and troubleshoot sample block 
contamination. 

About the
Background
Component

Fluorescence collected by the Applied Biosystems 7900HT Fast Real-Time PCR 
System includes a background component, a fluorescent signal that is inherent to the 
system. The background component is a composite signal found in all spectral data 
that consists of fluorescence from several sources including: the background 
electronic signal, the sample block, the water inside the consumable, and the plastic 
consumable itself. Because the background signal can interfere with the precision of 
SDS data, the 7900HT instrument has been engineered to minimize the background 
signal. Additionally, the SDS software also algorithmically eliminates the 
background signal from each fluorescent sample to maximize the instrument’s 
sensitivity.

Materials
Required

One of the following:

• Background plate included in a Spectral Calibration Kit and a centrifuge with 
plate adapter

• Components for making a standard 384- or 96-well background plate:
– ABI PRISM™ 394- or 96-Well Optical Reaction Plate
– An optical adhesive cover or ABI PRISM™ Optical Flat Caps
– Pipettor, 100-µL (with pipet tips)
– Centrifuge, with plate adapter

• Components for making a TaqMan Low Density Array background plate:
– Microfluidic card spectral calibration reagents
– Centrifuge
– Microfluidic card sealer
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Preparing the Background Plate or TaqMan Low Density Array 

Preparing a
Background Card

1. Remove the background Low Density Array from its packaging and set it aside 
to warm to room temperature.

2. Remove the tube of background solution from the freezer to thaw. When the 
solution has thawed, vortex the tube.

3. Load the background solution into the background Low Density Array, loading 
100 µL of solution per fill reservoir.

4. Centrifuge the Low Density Array according to the procedures in “Centrifuging 
the TaqMan Low Density Arrays” on page 4-16.

5. Seal the Low Density Array according to the procedures in “Sealing the 
TaqMan Low Density Arrays” on page 4-19.

6. Continue with “Creating a Plate Document for the Background Run” below.

Preparing and
Running a

Background Plate

1. Choose from the following:

2. Briefly centrifuge the background plate.

3. Continue with “Creating a Plate Document for the Background Run” below.

Creating a Plate Document for the Background Run

Preparing a
Background Plate

Document

1. Start the SDS software.

2. Click  (or select File > New).

3. Configure the New Document dialog box: 
• Assay – Select Background.
• Container – Select the appropriate plate format.
• Template – Select Blank Template.

4. If the background plate or Low Density Array is labeled with a bar code, click 
the Barcode field, then scan the bar code number using the hand-held bar code 
reader. 

If… Then…

using a background 
plate from a Spectral 
Calibration Kit 

remove the plate from the freezer and allow it to thaw to 
room temperature.

creating a 
background plate

1. Pipette deionized water to each well of the plate.
– If using a standard 384-well plate, add 20 µL per well.
– If using a standard 96-well plate, add 50 µL per well.

2. Seal the plate using an optical adhesive cover or optical 
flat caps.
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5. Click .

The software creates a plate document with the attributes for a background run. 

IMPORTANT! Do not modify the background plate document. The method for a 
Background run is coded into the SDS software and consists of a single hold at 
60 °C for 2 min. Because the plate contains only deionized water, the plate 
document does not require sample or detector labels. 

6. Save the plate document:

a. Click  (or select File > Save).

b. In the File name field of the Save dialog box, enter:
Background_<date in MMDDYY format>
For example, the file name for a background plate run on May 31, 2001 
would be: Background_053101.

c. Click .

The software saves the plate document and is now configured for the 
Background run. 

7. Continue with “Running the Prepared Background Plate or TaqMan Low 
Density Array” below.

Running the Prepared Background Plate or TaqMan Low Density Array

Performing the
Background Run

1. Load the background plate into the 7900HT instrument:

a. In the plate document in the SDS software, select the Instrument tab.

b. In the lower portion tab, select the Real-Time tab.

c. In the Real-Time tab of the Instrument tab, click .

d. Place the background plate or Low Density Array into the instrument tray 
as shown below.

Note: The A1 position is in the top-left side of the instrument tray.

Well A1

Position the plate so that the bar code 
faces towards the front of the instrument

Well A1

Position the Low Density Array so that the bar 
code faces towards the front of the instrument
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2. Click .

The 7900HT instrument begins the background run. 

Note: Before starting the run, the instrument may pause (up to 15 min) to heat 
the heated cover to the appropriate temperature.

3. When the background run is complete and the Run Complete dialog box 
appears:

a. Click  to close the dialog box.

b. Click  and remove the plate from the instrument tray.

c. Extract the background component as explained on page 7-19.

Analyzing the Background Data

Extracting the
Background

In this procedure, you will extract the calibration values from the background plate 
document. After extraction, the SDS software stores the data as part of the calibration 
file located in the Calibration subdirectory of the SDS directory.

1. Select Analysis > Extract Background.

The software attempts to extract the background signal and displays the success 
of the extraction in a dialog box.

If the software displays the:
• Calibration Update Complete dialog box, then the run is successful. 

Proceed to step 2.
The raw spectra read from the Background plate conform to acceptable 
limits. 

• Error dialog box, then the run is unsuccessful. Troubleshoot and 
decontaminate the sample block as explained in “Background Runs” on 
page 8-9.
The software has stopped the extraction because one or more raw spectra 
exceed 2500 FSU. 

2. Click  (or select File > Save).

The software saves the plate document.

3. Select File > Close.

The software closes the plate document.
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Performing a Pure Dye Run

When to Perform Applied Biosystems recommends performing spectral calibration:

• Every 6 months depending on instrument use
• After changing sample block formats (see page 7-6)

IMPORTANT! Always run a background plate before performing a Pure Dye 
calibration.

Purpose of Pure
Dye Runs

Pure dye data is generated from the results of a pure dye run in which the SDS 
software collects spectral data from a set of dye standards during a 2-min hold at 
60 °C. The software stores the spectral information for the pure dye standards in a 
calibration file located in the SDS directory. After the run, the software extracts each 
component dye spectrum from the collected data in the pure spectra run file.

IMPORTANT! Because the age and use of instrument components can affect pure 
spectra readings, Applied Biosystems recommends updating the pure spectra data 
files once or twice annually depending on instrument use.

Components of
the Pure Dye

Spectra

The Applied Biosystems 7900HT Fast Real-Time PCR System monitors fluorescent 
signals generated by several dyes inside the preloaded pure dye plate. For the 
standard 384-well, standard 96-well, or Fast 96-well pure dye plates, the dyes are: 
FAM™, NED™, ROX™, SYBR® Green, TAMRA™, TET™, and VIC®.

For the 7900HT System TaqMan Low Density Array Upgrade, the 7900HT 
instrument monitors fluorescent signals generated by three dyes: FAM™, VIC®, and 
ROX™. Your installation kit contains these dyes, and you introduce them into three 
separate microfluidic pure dye cards to perform pure dye runs.

Figure 7-4 Standard Pure Dye Spectra of the 7900HT Instrument

Note: The 7900HT instrument supports the detection of custom pure dyes (dyes 
other than those provided by Applied Biosystems). To add custom pure dyes to the 
Pure Dye set for your instrument, see “Adding Custom Dyes to the Pure Dye Set” on 
page 7-27.

Dye Peak (nm)

1 FAM ~520

2 SYBR Green ~520

3 TET ~540

4 VIC ~550

JOE ~550

5 NED ~570

6 TAMRA ~580

7 ROX ~610

1 2 3 4 5 76
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After a run, the SDS software receives run data in the form of a raw spectra signal for 
each reading. To make sense of the raw data, the software must determine the 
contribution of each fluorescent dye used in the sample through a process called 
multicomponenting. The software accomplishes the separation by comparing the raw 
spectra with a set of pure dye standards contained in a calibration file. When a plate 
document is saved after analysis, the software stores the pure spectra information 
with the collected fluorescent data for that experiment. 

Materials
Required

384- or 96-Well Plate

• Appropriate Spectral Calibration Kit:
– Sequence Detection Systems 384-Well Spectral Calibration Kit
– ABI PRISM™ 7900HT Sequence Detection Systems 96-Well Spectral 

Calibration Kit
– 7900HT System Fast 96-Well Spectral Calibration Kit

Note: Both the standard 96-well and Fast 96-Well Spectral Calibration Kits 
contain two pure dye plates.

• Product Insert
• Centrifuge, with plate adapter

Microfluidic Pure Dye Cards

• Microfluidic card spectral calibration reagents
• Centrifuge
• Microfluidic card sealer
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Preparing the Pure Dye Plates or Cards

Preparing the
Pure Dye Plates

IMPORTANT! A background run must be performed before running a pure dye plate. 
See “Performing a Background Run” on page 7-16 for more information. 

1. Remove the pure dye plate from the refrigerator or freezer and set it aside to 
warm to room temperature.

2. Remove the pure dye plate from its packaging.

3. Briefly centrifuge the pure dye plate.

Preparing the
Microfluidic Pure

Dye Cards

IMPORTANT! A background run must be performed before running the microfluidic 
pure dye cards. See “Performing a Background Run” on page 7-16 for more 
information. 

1. Remove the three empty microfluidic pure dye cards from the refrigerator and 
set them aside to warm to room temperature.

2. Remove the three dye tubes (FAM, VIC, and ROX dyes) from the freezer to 
thaw. When the dyes have thawed, vortex the tubes.

3. Load the FAM dye into one of the empty microfluidic pure dye cards, loading 
100 µL of dye per fill reservoir.

4. Centrifuge the microfluidic pure dye card per the procedures in “Centrifuging 
the TaqMan Low Density Arrays” on page 4-16.

5. Seal the microfluidic pure dye card per the procedures in “Sealing the TaqMan 
Low Density Arrays” on page 4-19.

6. Repeat steps 3 through 5 for the VIC and ROX dyes.

Preparing a Plate Document for a Pure Dye Plate or Card

Preparing a
Pure Dye Plate

Document

1. Start the SDS software.

2. Click  (or select File > New).

3. Configure the New Document dialog box: 

Assay – Select Pure Spectra.

Container – Select the appropriate format.

Template – If performing a:
• Standard 384-Well Pure Dye Run: select 384 Well Pure Dyes Plate.sdt.

If no plate document templates are available, construct a Pure Dye plate 
document using the product insert from the Spectral Calibration Kit and 
the procedure on page 7-28.

• Standard 96-Well Pure Dye Run: select the plate document template 
matching the Pure Dye plate you intend to run. 
To run Plate 1 (containing FAM, JOE™, NED, and ROX dyes), select 
96 Well Pure Dyes Plate 1.sdt.
To run Plate 2 (containing SYBR, TAMRA, TET, and VIC dyes), select 
96 Well Pure Dyes Plate 2.sdt.
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• Fast 96-Well Pure Dye Run: select the plate document template matching 
the Pure Dye plate you intend to run. 
To run Plate 1 (containing FAM, JOE, NED, and ROX dyes), select 
Fast 96 Well Pure Dyes Plate 1.sdt.
To run Plate 2 (containing SYBR, TAMRA, TET, and VIC dyes), select 
Fast 96 Well Pure Dyes Plate 2.sdt.

• Microfluidic Pure Dye Run: leave the field blank.
To run the microfluidic pure dye card containing FAM dye, 
select MFC FAM Pure Dyes.sdt.
To run the microfluidic pure dye card containing ROX dye, 
select MFC ROX Pure Dyes.sdt.
To run the microfluidic pure dye card containing VIC dye, 
select MFC VIC Pure Dyes.sdt.

4. In the Barcode field, scan the bar code number using the hand-held bar code 
reader.

5. Click . The software displays a plate document with the attributes for a 
pure dye run. 

6. Save the Pure Dye plate document:

a. Click  (or select File > Save).

b. Select Files of type > SDS 7900HT Document (*.sds).

c. In the File name field, if running a: 
• Standard 384-Well Plate, enter PureDye_<date in MMDDYY format>

For example, the file name for a plate run on May 31, 2001 would be: 
PureDye_053101.

• Standard 96-Well Plate, enter PureDye_Plate<plate #>_<date in 
MMDDYY format>
For example, the file name for a Pure Dye Plate 1 run on May 31, 2001 
would be: PureDye_Plate1_053101.

• Fast 96-Well Plate, enter FastPureDye_Plate<plate #>_<date in 
MMDDYY format>.sds
For example, for a fast pure dye plate 1 run on May 31, 2001, type: 
FastPureDye_Plate1_053101.sds

• Microfluidic pure dye card, enter <Dye><date in MMDDYY format>_MFC
For example, the file name for a run performed on May 31, 2001 would be: 
FAM_053101_MFC.

d. Click .

The software saves the plate document.

7. Prepare and run the pure dye plate or card as explained below.
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Running the Prepared Pure Dye Plate or Card

Running the
Pure Dye Plate or

Card

1. Load the pure dye plate or microfluidic pure dye card into the 7900HT 
instrument:

a. In the plate document in the SDS software, select the Instrument tab.

b. In the Real-Time tab in the Instrument tab, click .
The instrument tray rotates to the OUT position.

c. Place the pure dye plate or card into the instrument tray as shown below.

Note: The A1 position is located in the top-left side of the instrument tray.

2. Click .

The 7900HT instrument begins the pure dye run. The method for a pure dye run 
is coded into the software and consists of a single 2-min hold at 60 °C. 

Note: Before starting the run, the instrument may pause (up to 15 min) to heat 
the heated cover to the appropriate temperature.

3. When the pure dye run is complete and the Run Complete dialog box appears:

a. Click  to close the dialog box.

b. Click , and remove the pure dye plate or card from the 
instrument tray.

c. Extract the pure dye calibration information as explained on page 7-25.

Well A1

Position the plate so that the bar code 
faces towards the front of the instrument

Well A1

Position the microfluidic pure dye card so that the 
bar code faces towards the front of the instrument
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Analyzing the Pure Dye Run 

Extracting Pure
Dye Information

from the Run

The purpose of viewing the data in the Pure Dye Wizard is to eliminate irregular pure 
dye peaks from the data set. The wizard presents the spectral data from the pure dye 
plate or card in sets of three wells, each containing the same pure dye. Because the 
wells displayed by the wizard contain the pure dye at an identical concentration, the 
signal peaks for the set should be identical. Occasionally, pipetting inaccuracies or 
contamination can cause a well signal to shift slightly. While viewing the data, the 
outlying peaks must be eliminated.

1. Select Analysis > Extract Pure Dye Wizard.

2. Follow the instructions as explained by the Extract Pure Dye Wizard to extract 
the pure dye spectra.

When presented with each screen, do the following:

a. Inspect the spectra for shifts in peak location.
Example Spectra from a Pure Dye Plate:

Example spectra from a Microfluidic Pure Dye Card:

Wavelength 
shift

Click here to 
remove it

Wavelength 
shift

Click here to 
remove it
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b. If the data set contains an outlying peak, eliminate it by clicking the check 
box of the associated well.

Note: Dye spectra are generally acceptable if they peak at the same location as 
their group but diverge slightly at other wavelengths. 

c. Click  when finished.

d. Repeat steps a to c for all remaining wells until prompted with a message 
reporting the extraction of the pure dyes.

The software extracts the pure spectra and stores the data as a component of the 
calibration file.

3. Click  (or select File > Save).

The software saves the plate document.

4. Select File > Close.

The software closes the plate document.

5. If performing spectral calibration of a:
• Standard 384-Well Block – The pure dye calibration is complete.
• Standard 96-Well Block – Run the second Pure Dye plate by repeating the 

procedures for:
– “Preparing a Plate Document for a Pure Dye Plate or Card” on page 7-22 
– “Running the Prepared Pure Dye Plate or Card” on page 7-24 
– “Analyzing the Pure Dye Run” on page 7-25

• 7900HT System TaqMan Low Density Array Upgrade – Run the second 
and third microfluidic pure dye cards containing the VIC and ROX dyes by 
repeating the procedures for:
– “Preparing a Plate Document for a Pure Dye Plate or Card” on page 7-22 
– “Running the Prepared Pure Dye Plate or Card” on page 7-24 
– “Analyzing the Pure Dye Run” on page 7-25
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Adding Custom Dyes to the Pure Dye Set

When to Perform The Applied Biosystems 7900HT Fast Real-Time PCR System can be used to run 
assays designed with custom dyes (dyes not manufactured by Applied Biosystems). 
However, before using custom dyes with the 7900HT instrument, you must create 
and run a custom pure dye plate. 

Materials
Required

• ABI PRISM™ 384- or 96-Well Optical Reaction Plate or Optical 96-Well Fast 
Thermal Cycling Plate

• An optical adhesive cover or ABI PRISM™ Optical Flat Caps
• Custom Dye(s)
• Pipettor, 100-µL (with pipet tips)
• Centrifuge, with plate adaptor

Creating a
Custom Pure Dye

Plate

Note: The purpose of the custom pure dye plate is identical to that of an ABI PRISM 
Pure Dye Plate. The SDS software uses the custom plate to create a spectral standard 
for multicomponenting the custom dye.

1. Prepare a microplate with a dilution series of the custom dye.

2. Start the SDS software.

3. Create an allelic discrimination plate document and run the dilution series plate.

Note: It is not necessary to configure detector, sample, and method information for 
the dilution series plate document. The purpose of the run is to establish the correct 
working concentration for the dye by viewing the intensity of the raw spectra 
produced by the wells in the dilution series.

4. Select Analysis > Analyze.

The software analyzes the raw run data.

5. Click  (Show Raw Data Plot).

6. In the Raw Data Plot, determine the highest concentration of dye that does not 
produce a saturated signal, and record it for future use.

Note: Saturated signals are characterized by their high peaks that rise beyond 
detectable levels (> 65,000 fluorescent units) and appear as plateaus on the 
Raw Data plot.

The concentration of the custom dye that yields the highest possible signal but 
does not saturate is the maximum concentration for use with the 7900HT 
instrument.

7. Repeat steps 1 through 6 for any additional custom dyes.
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8. Create a pure dye plate for the custom dye(s) by pipetting each custom dye to at 
least three columns of an optical plate at the concentrations determined in 
step 7. 

IMPORTANT! The optical configuration of the 7900HT instrument requires that 
each pure dye occupy at least three columns of the Pure Dye plate to permit 
adequate data collection.

9. Seal the plate using an optical adhesive cover or optical flat caps.

10. Create a plate document template for the custom Pure Dye plate as explained 
below.

Constructing a
Custom Pure Dye

Plate Document
Template

1. Start the SDS software.

2. Add the new dye to the software using the Dye Manager:

a. Select Tools > Dye Manager.

b. In the Dye Manager dialog box, click .

c. In the Add Dye dialog box, enter a name for the custom dye, and 
click .
The software adds the new dye to the Custom dye list.

d. Repeat steps b and c to add any additional custom dyes to the 
Dye Manager.

e. Click .
The SDS software makes the new dyes available to pure dye plate documents. 

3. Create a custom pure dye plate document for the run:

a. Click  (or select File > New).

b. Configure the New Document dialog box with the following options: 
Assay – Select Pure Spectra.
Container – Select the appropriate plate format.
Template – Select Blank Template.

c. Click . The software creates a new plate document.
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4. Apply pure dyes to the custom plate document:

a. Select the wells containing the custom dye.

b. In the Dyes drop-down list in the Setup tab, select the appropriate dye.
The software applies the dye to the selected wells.

c. Repeat steps a and b to configure the plate document with any additional 
custom dyes.

5. Save the custom Pure Dye plate document as a plate document template:

a. Click  (or select File > Save).

b. In the Save dialog box, navigate to Program Files > Applied 
Biosystems > SDS 2.2.1 > Templates.
The Templates directory appears inside the Look in field. By saving the 
plate document template to the Templates directory, it becomes available 
from the Template drop-down list in the New Document dialog box.

c. Select Files of type > SDS 7900HT Template Document (*.sdt).

d. In the File name field, and enter a name for the plate document template.

e. Click . The software saves the plate document as a plate document 
template.

6. Run the custom Pure Dye plate as explained in “Preparing the Pure Dye Plates” 
on page 7-22.

Custom dye added to selected 
wells of the plate document

Dyes drop-down list
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Verifying Instrument Performance

When to Perform Applied Biosystems recommends performing an RNase P or TGF-β run:

• When changing sample block formats for the first time
• As needed to verify the function of the 7900HT instrument

Purpose of
RNase P Runs

The TaqMan RNase P Instrument Verification Plates are experiments run to verify 
the performance of the 7900HT instrument for use with optical plates of the same 
format (384-Well, 96-Well, or 96-Well Fast). The TaqMan RNase P Instrument 
Verification Plates are pre-loaded with the reagents necessary for the detection and 
quantification of genomic copies of the human RNase P gene (a single-copy gene 
encoding the RNase moiety of the RNase P enzyme). Each well contains pre-loaded 
reaction mix (master mix, RNase P primers, and FAM-labeled probe) and template.

Table 7-2 illustrates the arrangement of standards and samples on each type of 
TaqMan RNase P Instrument Verification Plate. As shown below, the TaqMan RNase 
P Instrument Verification Plates consist of five columns of template standards (1250, 
2500, 5000, 10,000, and 20,000 copies) and two unknown populations (5000 and 
10,000 copies). 

Table 7-2  Configurations of the TaqMan RNase P Instrument Verification Plates

TaqMan RNase P 
Instrument Verification 

Plate
Sample Configuration

TaqMan® RNase P 384-Well 
Instrument Verification 
Plate (PN 4323306)

G
R

21
07

Unknown 1
5000

Unknown 2
10000

S
T

D
 1

25
0

S
T

D
 2
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0

S
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0
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Purpose of
TGF-β Runs

The TaqMan® Low Density 7900HT Installation Array (TGF-β card) is an 
experiment run to verify the performance of the 7900HT instrument for use with 
TaqMan Low Density Arrays. The TGF-β card is preloaded with the reagents 
necessary for the detection and quantification of genomic copies of the TGF-β gene. 
Each well contains preloaded TGF-β primers and FAM MGB dye-labeled probe. 

Materials
Required

RNase P Runs

• Appropriate TaqMan RNase P Instrument Verification Plate (see Table 7-2 on 
page 7-30)

• Centrifuge, with plate adaptor

TGF-β Runs

• TGF-β card
• TaqMan® 2✕ Universal PCR Master Mix
• Water, DNase/RNase-free, deionized 
• 2-mL microtube, sterile 
• Centrifuge 
• Microfluidic card sealer

TaqMan® RNase P 
Instrument Verification 
Plate
(PN 4310982, standard 
96-well plate)

Table 7-2  Configurations of the TaqMan RNase P Instrument Verification Plates

TaqMan RNase P 
Instrument Verification 

Plate
Sample Configuration

G
R

21
08

Unknown 1
5000

NTC STD 1250 STD 2500

STD 5000 STD 10000 STD 20000

Unknown 2
10000
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Preparing the
Verification Plate

or TGF-β Card

Preparing a TaqMan RNase P Instrument Verification Plate

1. Remove the TaqMan RNase P Instrument Verification Plate from the freezer 
and allow it to thaw to room temperature.

2. Briefly centrifuge the TaqMan RNase P Instrument Verification Plate.

3. Continue with “Preparing the Plate Document” on page 7-33.

Preparing a TGF-β Card

4. Remove the TGF-β card from the refrigerator and allow it to warm to room 
temperature.

5. In a sterile 2-mL tube, prepare the following PCR reaction mixture:

6. Tap the tube gently to mix.

7. Pipette 100 µL of the reaction mix into each of the eight fill reservoirs. 

8. Continue with “Preparing the Plate Document” on page 7-33.

Reagent Volume (µL)

TaqMan 2✕ Universal PCR Master Mix 500

Human cDNA 50

RNase/DNase-free water 450

Total Volume 1000
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Preparing the
Plate Document

1. Start the SDS software.

2. Click  (or select File > New).

3. Configure the New Document dialog box. 

Assay – Absolute Quantification

Container – Select the appropriate plate format.

Template – If running a:
• TaqMan® RNase P 384-Well Instrument Verification Plate, select 

384 Well RNaseP Install Plate.sdt.
• TaqMan® RNase P Instrument Verification Plate (standard 96-well plate), 

select 96 Well RNaseP Install Plate.sdt.
• TaqMan® RNase P Fast 96-Well Instrument Verification Plate, select 

96 Well RNaseP Install Plate.sdt.
• TGF-β card, select rnase p card template.sdt.

Note: If no plate document templates are available, construct a Pure Dye plate 
document using the product insert from the Spectral Calibration Kit and the 
procedure on page 7-28.

4. If desired, enter the bar code information into the plate document:

a. Click the Barcode text field.

b. Remove the TaqMan RNase P Instrument Verification Plate or TGF-β card 
from the packaging and scan its bar code using the hand-held bar code 
reader. 

5. Click . The software creates a plate document. 

Note: Do not modify the plate document. The plate document template is 
pre-programmed with detector and method information for the run.

6. Save the plate document:

a. Click  (or select File > Save).

b. In the Barcode field of the Save dialog box do one of the following:
– Enter a name or bar code number for the plate, then click .
– Using the hand-held bar code reader, scan the bar code number.

c. Select Files of type > SDS 7900HT Document (*.sds).

d. Click .

The software saves the plate document. The software is now configured for the 
RNase P run.
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Running the
Verification Plate

or TGF-β Card

1. In the plate document in the SDS software, select the Instrument tab.

2. In the lower portion of the Instrument tab, select the Real-Time tab.

3. If the instrument tray is inside the 7900HT instrument, click .

The instrument tray rotates to the OUT position.

4. Place the TaqMan RNase P Instrument Verification Plate or TGF-β card into the 
instrument tray.

Note: The A1 position is located in the top-left corner of the instrument tray.

5. In the Real-Time tab, click . The 7900HT instrument begins the run. 

Note: Before starting the PCR run, the instrument may pause (up to 15 min) to 
heat the heated cover to the appropriate temperature.

6. When the run is complete: 

a. Analyze the run data as explained on page 6-12.

b. Set the baseline and threshold values for the analyzed data as explained on 
page 6-46.

c. Verify the performance of the 7900HT instrument as explained below.

Verifying
Instrument

Performance

Analyzing Data from RNase P Runs

The install specification of the Applied Biosystems 7900HT Fast Real-Time PCR 
System demonstrates the ability to distinguish between 5,000 and 10,000 genome 
equivalents with a 99.7% confidence level for a subsequent sample run in a single 
well. 

The following equation verifies the 7900HT instrument install specifications:

where:

• CopyUnk1 is the Average Copy Number of Unknown #1 (10,000 replicate 
population)

• σCopyUnk1 is the Standard Deviation of Unknown #1 (10,000 replicate population)
• CopyUnk2 is the Average Copy Number of Unknown #2 (5000 replicate 

population)
• σCopyUnk2 is the Standard Deviation of Unknown #2 (5000 replicate population)

Note: The values above can be obtained from the experimental report window.

Note: Up to six wells from each replicate group in a 96-well TaqMan RNase P 
Instrument Verification Plate (both standard 96-well and Fast 96-well plates) can be 
ignored to meet specifications.

Note: Up to 10 wells from each replicate group in a 384-well TaqMan RNase P 
Instrument Verification Plate can be ignored to meet specifications.

CopyUnk1( ) 3 σCopyUnk1( )–[ ] CopyUnk2( ) 3 σCopyUnk2( )–[ ]>
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Section 7.2 Maintaining the Plate Handler

In This Section Automation Accessory Components and Stack Positions. . . . . . . . . . . . . . . . . . . 7-36
Adjusting the Sensitivity of the Plate Sensor Switch  . . . . . . . . . . . . . . . . . . . . . . 7-37
Aligning the Plate Handler  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-41
Aligning the Fixed-Position Bar Code Reader  . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-49
Cleaning and Replacing Gripper Finger Pads . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-52
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Automation Accessory Components and Stack Positions

Automation
Accessory

Components

Refer to Figure 7-5 for the components discussed in this section.

Figure 7-5 Components of the Automation Accessory

Plate Stack
Positions

The Zymark Twister Microplate Handler alignment is performed using the Zymark® 
Twister Software. The software refers to the positions of the plate stacks differently 
than the Automation Controller Software. Figure 7-6 lists the positions defined by 
the Zymark Twister Software and the Automation Controller Software equivalents.

Figure 7-6 Positions of the Automation Controller and Zymark Twister Software

Plate stack

Fixed-position bar code reader

Expansion stacks

Zymark Twister Microplate Handler
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Adjusting the Sensitivity of the Plate Sensor Switch

When to Perform The plate sensor switch located underneath the arm of the Zymark Twister 
Microplate Handler requires adjustment under the following circumstances:

• When changing sample block module formats
• If the Plate Handler is having difficulty sensing plates

Materials
Required

• Optical plate (of the current sample block format)

Adjusting the
Plate Sensor

Switch

The dimensions of different plate formats can place different requirements on how 
the Plate Handler grips plates. To ensure smooth operation of the Automation 
Accessory, adjust the plate sensor switch when changing consumable formats.

1. Power off the Zymark Twister Microplate Handler.

PHYSICAL HAZARD. The Zymark Twister Microplate 
Handler must be powered off at all times during the following procedure. Failure 
to comply can result in physical injury to the user or damage to the Plate 
Handler.

2. Clear the switch position by turning the thumb wheel all the way to the Up 
extreme (as indicated on the side panel).

3. Begin the adjustment of the sensor switch:

a. Grasp an optical plate by the sides, making sure not to place pressure in the 
center of the plate to deform it. 

b. Place the plate between the fingers of the gripper assembly and align it to 
the middle of the centering device. 

c. While holding the plate in position, slowly turn the thumb wheel to lower 
the switch onto the reaction plate until the switch:

– Contacts the top of the plate, and 
– Emits a soft, audible “clicking” noise

IMPORTANT! The sound emitted by the sensor switch is very faint and may be 
difficult to hear. To make the adjustment easier, place your ear close to the 
sensor switch while making the adjustment and listen for the switch to engage.

Thumb wheel

G
R

20
14

a

Plate-sensor switch
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4. Remove the plate and listen for the plate-sensor switch to disengage. 

5. After the zero point is established, carefully turn the thumb wheel in the Down 
direction the number of steps appropriate for your plate format as indicated 
below: 

Note: If you lose count, begin again from step 4 and identify the zero point for 
the switch.

6. Test the adjustment as explained on page 7-39.

Did you hear the 
switch disengage? Then…

No 1. Move the switch Down a few steps by turning the thumb 
wheel in the direction indicated on the arm. 

2. Replace the plate inside the gripper and listen for the 
switch to engage:
– If you do not hear the switch engage, then remove the 

plate and repeat steps 1 and 2 above.
– If you hear the switch engage, remove the plate and 

continue to step a below.

Yes 1. Move the switch Up by turning the thumb wheel one step 
in the direction indicated on the arm. 

2. Replace the plate and listen for the switch to engage:
– If you hear the switch engage, remove the plate and 

repeat steps 1 and 2 above.
– If you do not hear the switch engage, then you have 

successfully identified the zero point of the 
plate-sensor switch. 

Note: At the zero point, one step of the thumb wheel in the 
Down direction causes the switch to engage.

Consumable Turn the thumb wheel in the Down direction…

ABI PRISM 96-Well Optical 
Reaction Plate

20 steps

ABI PRISM 384-Well Optical 
Reaction Plate

15 steps

TaqMan Low Density Array 15 steps
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Testing the
Adjustment

1. Place the reaction plate in the input stack 1 of the Plate Handler.

2. Power on the 7900HT instrument, the Plate Handler, and the computer.

3. Select > Programs > Zymark Twister Plate Handler > Twister.

The Zymark Twister Software starts.

4. Click Manual Control.

5. In the Manual Control dialog box, click stack 4. 

The Plate Handler arm moves over the input stack. 

6. Click .

If the adjustment was successful, the Plate Handler arm will lower upon the 
plate until the plate detector switch engages confirming the presence of the 
plate. 

If Plate Handler arm emits a grinding sound, adjust the plate sensor switch:

a. In the Zymark Twister Software, click  to raise the Plate 
Handler arm. 

b. Turn the thumbscrew in the Down direction 10 steps.

c. Repeat step 6 until the Plate Handler arm successfully detects the plate. 

7. Click , then click .

If the adjustment was successful, the Plate Handler arm will grasp the plate and 
remove it from the plate stack. 

If Plate Handler arm stops before the gripper fingers are able to contact the plate 
and fails to grasp or pick up the plate, adjust the plate sensor switch:

a. Turn the thumbscrew in the Up direction 10 steps.

b. Grasp the plate with one hand and, from the Zymark Twister Software, 
click  to release the plate.

c. Replace the reaction plate into input stack 1 of the Plate Handler.

8. Repeat steps 6 through 7 until the Plate Handler arm successfully retrieves the 
plate. 

9. Grasp the plate with one hand and, from the Zymark Twister Software, 
click  to release the plate.

Click
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10. Exit the Zymark Twister Software.

a. Click .

b. Click Quit Application to close the software. 

A defect in the Zymark Twister Software can cause portions of the program to persist 
in memory even after the software has been closed. Because the Zymark Twister 
Software conflicts with the SDS software, the residual elements of the software must 
be closed inside the Windows Task Manager before continuing.

1. Confirm that the stack has closed by viewing the Task Manager.

a. Press the Crtl + Alt + Del keys in unison.

b. In the Windows Security dialog box, click Task Manager.

c. In the Task Manager dialog box, confirm that the software has closed by 
looking for the Zymark Twister Software entry in the Task list. If the 
software is still running, click the software entry and click Close to exit the 
remaining software.

d. Select File > Exit.
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Aligning the Plate Handler

When to Perform Perform the following procedure if the Applied Biosystems 7900HT Fast Real-Time 
PCR System is moved or the Zymark Twister Microplate Handler becomes 
misaligned.

Symptoms that the Plate Handler is out of alignment include: 

• Excessive downward movement of the Plate Handler arm (the arm grinds when 
grasping or releasing plates)

• The Plate Handler arm collides with the plate stacks
• The Plate Handler arm releases plates above the bottom of the plate stacks
• Reaction plates tip or tilt when placed into the instrument tray by the arm

Preparing the
Instrument for the

Alignment

1. Remove the covers for the fixed-position bar code reader and the underlying 
platform.

2. Loosen the three black thumbscrews on the platform connecting the 7900HT 
instrument and the Plate Handler base.

3. Move the instrument tray to the out position.

a. Start the Automation Controller Software.
If an error dialog box appears reading, ‘Machine calibration values are 
not valid. Please refer to documentation for calibration process,’ 
click .

b. Click .
The 7900HT instrument moves the instrument tray to the out position, 
perpendicular to the instrument.

c. Select File > Exit. 
The software quits the Automation Controller Software.

4. Select > Programs > Zymark Twister Plate Handler > Twister.

The Zymark Twister Software starts.

GR2009
7900HT
Front view with Robot

7900HT FAST Real-Time PCR System

GR2009

Fixed-position bar code reader 
and underlying platform covers

Black thumbscrews



DRAFT
November 19, 2007 11:09 am, CH_Maintenance.fm

Chapter 7 Maintaining the Instrument

7-42 Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide

5. Click Manual Control to display the Manual Control dialog box

Aligning
Input Stack 1

(Zymark
Position 4)

The alignment of input stack 1 (position 4 in the Zymark Twister Software) is the 
first step in the alignment procedure. This alignment provides the basis for aligning 
all subsequent stacks on the Plate Handler.

1. Place an empty plate into input stack 1(Zymark position 4).

2. In the Zymark Twister Software, click position 4. 

The Plate Handler arm moves over the input stack. 

3. Using the Vertical Positioning commands, lower the Plate Handler arm until it 
is just above the stack.

The Vertical Positioning box offers four ways to move the Plate Handler arm:
• Move the slider for large increments.
• Click inside the slider bar to move the arm in 250 step increments.
• Click the lower arrow on the bar to move the arm in 50 step increments.
• Click the up or down arrows in the Vertical Adjustment text box to move 

the arm in 1-step increments.
• Click the Vertical Adjustment text box, enter a value, and press Enter to 

move the arm into a specific location.

4. Check the rotary position of the Plate Handler arm to confirm that the gripper:
• is centered over the stack
• will not contact the sides of the stack when lowered

Click

Slider

Slider bar (250 steps per click)

Down arrow (50 steps per click)

Text box arrows (1 step per click)
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5. Using the Rotary Adjustment arrows, adjust the rotational position of the 
gripper so that it is centered over the input stack and will not contact the sides 
when lowered. 

• To move the Plate Handler arm clockwise, click the up arrow.
• To move the Plate Handler arm counter-clockwise, click the down arrow.

6. Using the Vertical Positioning commands, carefully lower the Plate Handler 
arm into the stack. Adjust the Rotary Adjustment value as needed to center the 
gripper inside the stack.

7. After the gripper is centered inside the stack, click . 

The Plate Handler arm lowers upon the plate.

Confirm the following:
• the plate is in the middle of the gripper span
• the plate sensor switch is contacting the plate
• the gripper and plate do not contact the side of the stack

8. Click .

The gripper grips the plate between its fingers.

9. Select .

The Plate Handler raises the arm to its highest position. If the plate contacts the 
sides of the stack, re-adjust the rotary position of the Plate Handler arm until the 
plate moves freely in the stack.

Note: Contact between the plate and the stack or all stacks may be unavoidable. 
However, try to minimize the contact as much as possible.

10. Using the Vertical Positioning commands, raise and lower the Plate Handler arm 
several times to check the alignment.

11. Lower the Plate Handler arm to the bottom of the plate stack, click , 
and click .

The software records the rotary position for the Zymark position 4 
(input stack 1).

12. Click .

The gripper releases the plate.

Up arrow (moves the arm clockwise)

Down arrow (moves the arm counter-clockwise)
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Aligning the Plate
Handler to the

Instrument

The next step is to align the Plate Handler arm to the instrument tray (Zymark 
position 2). This alignment will ensure a smooth exchange between the Plate Handler 
arm and the instrument tray during operation of the instrument.

Note: The following procedure requires you to position the Plate Handler relative to 
the 7900HT instrument, Before moving the Plate Handler, loosen the three black 
thumbscrews on the platform connecting the 7900HT instrument and the Plate 
Handler.

1. If not already present, place an empty plate into input stack 1 (Zymark 
position 4) and pick it up with the Plate Handler arm:

a. In the Zymark Twister Software, click position 4.

b. Click .

c. Click .

2. Click position 2. 

The Plate Handler arm moves over the instrument tray. 

3. Use Vertical Positioning to lower the Plate Handler arm until it is approximately 
1 cm above the instrument tray.

4. Using the Rotary Adjustment arrows, center the gripper and plate along the 
Y-axis of the instrument tray. 

5. Center the gripper and plate along the X-axis of the instrument tray by sliding 
the Plate Handler and base towards or away from the 7900HT instrument.

6. Again, using the software to move the Plate Handler arm, center the gripper and 
plate along the Y-axis of the instrument tray as explained in step 4.

Click here
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7. Using the Vertical Positioning commands, carefully lower the Plate Handler 
arm onto the instrument tray and confirm that the plate rests squarely inside it.

8. Tighten the three black thumbscrews on the platform connecting the 7900HT 
instrument and the Plate Handler. 

9. Release the plate from the Plate Handler arm. 

a. Click .

b. Click .

10. Click .

The Plate Handler arm lowers onto the plate.

11. Save the rotary and vertical offset information:

a. Click , and click .
The software records the rotary position for the plate drawer (Zymark 
position 2).

b. Click , and click .
The software records the vertical position for the plate drawer.

Re-checking the
Input Stack 1

Now that the positions of the Plate Handler and instrument are fixed, the Plate 
Handler stacks can be aligned and the positional values recorded.

1. Place an empty plate into input stack 1.

2. In the Zymark Twister Software, click the icon for stack 4. 

The Plate Handler arm moves over the input stack. 

3. Using the Vertical Positioning commands, lower the Plate Handler arm until it 
is 1 cm above the stack and verify that it is centered on the stack. If necessary, 
center the stack using the Rotary Adjustment arrows. 

4. Carefully lower the Plate Handler arm into the stack. Center the gripper as it 
moves down the stack by adjusting the Rotary Adjustment arrows if needed. 

5. After the Plate Handler arm is centered inside the stack, click . 

The Plate Handler arm lowers upon the plate.

Confirm the following:
• The plate is in the middle of the gripper span.
• The plate sensor switch is contacting the plate.
• The gripper does not contact the side of the stack.

6. Click .

7. Click .

The Plate Handler raises the arm to its highest position. If the plate contacts the 
sides of the stack, re-adjust the rotary position of the Plate Handler arm until the 
plate moves freely inside the stack.

Note: Contact between the plate and the stack or all stacks may be unavoidable. 
However, try to minimize the contact as much as possible.
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8. Click , and click .

The software re-records the rotary position for the input stack 1 (Zymark 
position 4).

9. While holding the plate, click  and remove the plate.

Defining the
Bottom of the

Stack

The Automation Controller Software requires a bottom position value for all stacks. 
This value is used to prevent the Plate Handler arm from colliding or grinding as it 
moves to the bottom of each stack.

1. Remove all plates from the instrument and the Plate Handler arm.

2. Place an empty plate into the output stack (Zymark position 0).

3. In the Zymark Twister Software, click position 0. 

The Plate Handler arm moves over the output stack. 

4. Using the Vertical Positioning commands, lower the Plate Handler arm until it 
is just above the stack.

5. Check the rotary position of the Plate Handler arm to confirm that the gripper:
• is centered over the stack
• will not contact the sides of the stack when lowered

6. Using the Rotary Adjustment arrows, adjust the rotational position of the 
gripper so that it is centered over the input stack and will not contact the sides 
when lowered. 

7. Using the Vertical Positioning commands, carefully lower the Plate Handler 
arm into the stack. Adjust the Rotary Adjustment value as needed to center the 
gripper inside the stack.

8. After the gripper is centered inside the stack, click . 

The Plate Handler arm lowers upon the plate.

Confirm the following:
• The plate is in the middle of the gripper span
• The plate sensor switch is contacting the plate
• The gripper does not contact the side of the stack

9. Click .

The gripper grips the plate between its fingers.

10. Select .

The Plate Handler raises the arm to its highest position. If the plate contacts the 
sides of the stack, re-adjust the rotary position of the Plate Handler arm until the 
plate moves freely in the stack.

Note: Contact between the plate and the stack may be unavoidable. However, 
try to minimize the contact as much as possible.

11. Using the Vertical Positioning commands, raise and lower Plate Handler arm 
several times to check the alignment.

12. Lower the Plate Handler arm and click , and click .

The software records the rotary position for position 0 (the output stack).
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13. Click the .

14. While holding the plate, click  and remove the plate.

15. In the Vertical Adjustment field, enter –3200, and press Enter. The Plate 
Handler lowers the arm to a position near the base of the output stack.

16. Carefully lower the Plate Handler arm until it is approximately 1–2 mm from the 
bottom of the stack.

17. Click , click , and record the number in the Vertical 
Adjustment field. The software records the vertical position for position 0 (the 
output stack).

18. Click . The Plate Handler raises the Plate Handler arm to its highest 
position. 

19. In the Vertical Adjustment field, enter the Vertical Offset value determined in 
step 17, and press Enter. The Plate Handler lowers the Plate Handler arm to a 
Vertical Offset position.

20. If necessary, readjust the Vertical Offset value and repeat steps 18 through 19 
until satisfied with the setting.

Defining the
Positions of the

Remaining
Stacks

1. Place an empty plate into input stack 2 (Zymark position 5).

2. In the Zymark Twister Software, click position 5. 

The Plate Handler arm moves over the input stack. 

3. Using the Vertical Positioning commands, lower the Plate Handler arm until it 
is approximately 1 cm above the stack and center it using the Rotary 
Adjustment arrows. 

4. Carefully lower the Plate Handler arm into the stack. Center the gripper as it 
moves down the stack by adjusting the Rotary Adjustment arrows as needed. 

5. After the Plate Handler arm is centered inside the stack, click . 

The Plate Handler arm lowers upon the plate.

Confirm the following:
• The plate is in the middle of the gripper span.
• The plate sensor switch is contacting the plate.
• The gripper does not contact the side of the stack.

6. Click .

7. Click .

The Plate Handler arm raises to its highest position. If the plate contacts the 
sides of the stack, re-adjust the rotary position of the Plate Handler arm until the 
plate moves freely in the stack.

Note: Contact between the plate and the stack may be unavoidable. However, 
try to minimize the contact as much as possible.

8. Using the Vertical Positioning commands, raise and lower Plate Handler arm 
several times to check the alignment.
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9. Click , and click .

The software records the rotary position for the Zymark position 5 (input 
stack 2).

10. Repeat steps 1 through 9 for input stacks 3 and 4 to define Rotary Offset values 
for the remaining positions 6 and 7: 

11. Exit the Zymark Twister Software.

a. Click .

b. Click Exit.
The software closes.

A bug in the Zymark Twister Software can cause portions of the program to 
persist in memory even after the software has been closed. Because the Zymark 
Twister Software conflicts with the SDS software, these residual elements must 
be closed inside the Windows Task Manager before continuing.

12. Confirm that the Zymark Twister Software has closed by viewing the Task 
Manager.

a. Press the Ctrl + Alt + Del keys in unison.

b. In the Windows Security dialog box, click Task Manager.

c. In the Task Manager dialog box, confirm that the Twister software has 
closed by looking for the Twister software entry in the Task list. If the 
software is still running, click the software entry and click End Task to 
exit the software.

d. Select File > Exit to quit the Task Manager.

13. Replace the covers for the fixed-position bar code reader and the underlying 
platform (removed in step 1 on page 7-41).

Zymark position 6 
(input stack 3)

Zymark position 7 
(input stack 4)

GR2009
7900HT
Front view with Robot

7900HT FAST Real-Time PCR System

GR2009

Fixed-position bar code reader 
and underlying platform covers
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Aligning the Fixed-Position Bar Code Reader

Description The fixed-position bar code reader must be set so that it automatically scans the 
plate’s bar code as the plate is placed into the instrument tray by the Plate Handler. 

Preparing the
Instrument for the

Alignment

1. Remove the cover for the fixed-position bar code reader.

2. Power on the computer.

3. Start the Automation Controller Software.

4. Click .

The 7900HT instrument moves the instrument tray to the out position, 
perpendicular to the instrument.

5. Select File > Exit. 

The software quits the Automation Controller Software.

Positioning the
Fixed-Position

Bar Code Reader

IMPORTANT! The instrument tray must be in the OUT position to align the bar code 
reader.

1. Place a plate with bar code onto the instrument tray.

IMPORTANT! Orient the plate so that well A1 aligns to the A1 position of the 
instrument tray and that the bar code faces the fixed-position bar code reader.

2. Select > Programs > PSC Laser Data > LDHOST.

The LDHOST software starts and displays the LDHOST window.

GR2009
7900HT
Front view with Robot

7900HT FAST Real-Time PCR System

GR2009

Fixed-position bar code reader 
cover

G
R

20
18

Well position A1

Bar code
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3. Establish communication with the fixed-position bar code reader:

a. Click  (Edit).

b. Click  (Terminal).
The software opens the Edit Configuration and Terminal dialog boxes.

c. In the Device Control dialog box, click  (Connect to Device).
The terminal window displays the fixed-position bar code reader response.

d. Click  to close the Information dialog box. 
The LD Host program communicates with the bar code reader and updates the 
Edit Configuration dialog box with the current configuration settings.

4. Configure the software for the alignment: 

a. In the bottom of the Edit Configuration dialog box, locate and select the 
Op. Modes tab.

Note: You may need to use the arrows located in the bottom of the dialog box to 
locate the Op. Modes tab.

b. In the Operating modes selection group of the Edit Configuration dialog 
box, click the arrow to the right of the Mode heading and select Test from 
the drop-down list.

c. In the Device Control dialog box, click RAM to toggle to EEPROM 
mode.

d. In the Device Control dialog box, click Send.

e. In the Confirm dialog box, click YES to save to EEPROM.

The fixed-position bar code reader begins a continuous repeating scan of the bar 
code. The software updates the Terminal dialog box every 0.5 sec indicating the 
percentage of accurate reads completed during the 0.5 sec interval. 

Op. Modes tab

Mode drop-down list

RAM button
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5. Loosen the black positional adjustment knob on the fixed-position bar code 
reader, and position the scan head of the reader as far as possible from the plate 
while maintaining the orientation towards the bar code on the plate (see below)

6. While watching the Terminal dialog box, slowly adjust the orientation of the 
fixed-position bar code reader until the percent successful reading displays the 
highest number possible. 

Note: It may be helpful to briefly place a sheet of white paper in front of the 
plate bar code to view the area scanned by the laser.

7. When satisfied with the alignment, tighten the black positional adjustment knob 
on the fixed-position bar code reader.

8. Restore the fixed-position bar code reader to normal operation:

a. In the Edit Configuration dialog box, change from Test back to Serial on 
Line.

b. In the Device Control dialog box, confirm that EEPROM is still selected, 
and click Send.

c. In the New Decision dialog box, click YES to save to EEPROM. 

The bar code reader stops scanning the plate bar code and resumes normal 
operation.

9. Click Exit ( ) to quit the LDHOST window.

The LDHOST window closes.

10. Replace the cover for the fixed-position bar code reader (from step 1 on 
page 7-49).

G
R

20
18

Black positional 
adjustment knob

Scan head of the fixed-position 
bar code reader

Percent successful reads

Mode drop-down list
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Cleaning and Replacing Gripper Finger Pads

When to Perform The adhesive used to affix bar code labels to certain brands of microplates can build 
up on the gripper pads of the Zymark Twister Microplate Handler. Over time, the 
residue can cause the gripper pads to stick to the microplates while handling them, 
causing misfeeds. To prevent buildup, inspect the gripper pads monthly and clean or 
replace the pads as needed.

Materials
Required

CHEMICAL HAZARD. Isopropanol is a flammable liquid and 
vapor. It may cause eye, skin, and upper respiratory tract irritation. Prolonged or 
repeated contact may dry skin and cause irritation. It may cause central nervous 
system effects such as drowsiness, dizziness, and headache, etc. Please read the 
MSDS, and follow the handling instructions. Wear appropriate protective eyewear, 
clothing, and gloves.

Cleaning the
Finger Pads

To clean the finger pads, wipe each pad thoroughly with Isopropanol until the residue 
has been resolved. If the pads appear rough or the adhesive cannot be removed, 
replace the pads as described below.

Replacing the
Finger Pads

1. Using the Phillips-head screwdriver, remove the two small Phillips-head screws 
from the fingers on each side of the gripper, then remove the fingers.

Note: Move the Plate Handler arm into any position where it is easy to access 
the screws.

2. Using a small flat-blade screwdriver, pry the worn finger pads off the fingers.

Note: The manufacturer recommends replacing all finger pads at the same 
time.

3. Clean any residual adhesive off the fingers using isopropanol.

4. Remove a replacement finger pad from the paper backing, and place the finger 
pad on the appropriate finger position.

5. Repeat for the remaining finger pads.

6. Install the fingers with the fingers pointing down and the finger pads toward the 
center of the gripper.

7. Insert the screws into the fingers and tighten.

Note: The screws do not automatically align the grippers. Make sure that the 
finger pads are making good contact with the plate when the arm grips a plate.

Table 7-3 Materials Required for Replacing the Gripper Finger Pads

Material Part Number

Finger Pad Replacement Kit, containing 10 finger pads 4315472

Flat-blade screwdriver, small —

Phillips head screwdriver, small —

Isopropanol in a squeeze bottle —
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Section 7.3 Maintaining the Computer and Software

In This Section This section contains the following information:

General Computer Maintenance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-54
Maintaining the SDS software. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-55

Note: The SDS software is a multicomponent system that must be maintained to 
ensure optimal operation of the Applied Biosystems 7900HT Fast Real-Time PCR 
System. Although an Applied Biosystems service engineer will complete most of the 
maintenance, this section discusses important issues that you should understand. 
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General Computer Maintenance

Maintenance
Schedule

The computer connected to the 7900HT instrument requires regular maintenance to 
ensure reliable operation of the Applied Biosystems 7900HT Fast Real-Time PCR 
System components. Applied Biosystems recommends the following tasks as part of 
routine maintenance of the computer system:

Developing a Data Management Strategy

Applied Biosystems recommends developing a strategy for dealing with the files 
produced by the SDS software. During a single day of real-time operation, the 
Applied Biosystems 7900HT Fast Real-Time PCR System can generate over 200 MB 
of data. Without a strategy for distributing and archiving SDS-related files, the 
7900HT instrument can easily fill the hard drive of the computer within just a few 
weeks of operation. See “Managing Sequence Detection System Data” on page 1-17 
for a discussion of management strategies.

Archiving
SDS Files

To conserve space on the computer hard drive, SDS files can be archived using a data 
compression utility. The compression utility archives files by encoding them in a 
compressed form, thereby reducing the size of a file. SDS files can be compressed 
and decompressed many times. 

Several commercially available compression utilities are available. PKZIP and *.arc 
are archive formats common to the Microsoft Windows operating system.

Defragmenting
the Hard Drive

Applied Biosystems recommends defragmenting the hard drive of the computer 
attached to the instrument at least once every week or before fragmentation reaches 
10%. As the Applied Biosystems 7900HT Fast Real-Time PCR System is used and 
files are deleted and created, the free space on the computer hard drive eventually is 
split into increasingly smaller blocks (called “clusters”). Consequently, as the SDS 
software creates new files and extends old ones, the computer cannot store each file 
in a single block. Instead, the system will ‘fragment’ the files by scattering their 
component pieces across different sectors of the hard drive. 

The fragmentation of SDS files decreases the performance of both the SDS software 
and the computer operating system. As the hard drive becomes fragmented, programs 
take greater time to access files because they must perform multiple seek operations 
to access the fragments. 

Table 7-4 Maintenance Schedule for the Instrument Computer

Maintenance Task Perform

Archive or Remove Old SDS Files Weekly

Defragmenting the Hard Drive Monthly or before 
fragmentation reaches 10%

Upgrading the Operating System Software When available/advisable

Upgrading the  SDS Software When available 
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Several commercially available software utilities are available for repairing 
fragmented file systems. The software utility defragments broken files by combining 
their component pieces at a single location on the hard drive, thereby optimizing 
system performance. 

Upgrading the
Operating

System Software

Do not upgrade the operating system of the computer connected to the 7900HT 
instrument unless instructed to do otherwise by an Applied Biosystems 
representative. New versions of the Microsoft Windows operating system can be 
incompatible with the SDS software and render it and the instrument inoperable. 

Applied Biosystems service engineers maintain the operating system software as part 
of planned maintenance visits. During the visit, an engineer will update the computer 
operating system as upgrades become available and are validated by Applied 
Biosystems. 

Maintaining the SDS software 

User Access
Requirement

IMPORTANT! You must have administrator privileges on the computer to install 
and/or upgrade the SDS software.

Upgrading the
SDS Software

Applied Biosystems continually develops the SDS software to provide increased 
functionality and reliability of the Applied Biosystems 7900HT Fast Real-Time PCR 
System. As updates become available, Applied Biosystems sends notifications of the 
upgrades to all Applied Biosystems 7900HT Fast Real-Time PCR System customers. 
If an upgrade is user-installable, it can be found on the Applied Biosystems Company 
Web site (see “How to Obtain Services and Support” on page xii).

Note: Applied Biosystems service engineers perform regular software updates 
during planned maintenance visits.

Reinstalling the
Software

On rare occasions, when a piece of the SDS software becomes corrupt, it may be 
necessary to re-install the software. In the event that the software must be 
re-installed, observe the following guidelines to re-install or upgrade the software.

• Unless instructed to do otherwise, remove the SDS software using the uninstall 
utility. Do not delete the program subdirectory from the Program Files directory.

• Install the SDS software under a user login that has administrator privileges on 
the computer.

• Unless instructed to do otherwise, re-install the SDS software to the same 
directory as the previous installation.

• Review all documentation accompanying the new software (such as installation 
notes or user bulletin). The updated version of the software may contain new 
features that require special consideration.
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Troubleshooting Table

Overview The following table is designed to help you troubleshoot most of the problems you 
may encounter while using the Applied Biosystems 7900HT Fast Real-Time PCR 
System.

The information in the table is arranged by category as follows:

• Chemistry problems
• Run problems
• Instrument and Automation Accessory Problems

Each category contains subcategories, followed by a brief description of the 
symptoms you might encounter. 

To use this table, look for the category and the symptom you are experiencing. The 
page number in the right-hand column corresponds to a description of the possible 
cause(s) and recommended action(s) for that particular problem.

Table 8-1 Troubleshooting Table

Category Symptom Page 

Chemistry and Run Problems

Chemistry Low Precision 8-5

Irreproducibility

Software Installation

SDS Software Unable to finish installation 
(Install program appears to b e frozen)

8-5

Installation Interrupted

Run Problems

Background Runs Software will not extract background data 8-9

Background is too high (greater than 2500)

Pure Dye Runs Software will not extract pure dye data 8-11

Raw data from pure dye run appears strange

Signals plateau (saturation)

Signal is too low (< 10,000 FSU)

More than two outliers per dye in a single row

Real-Time Runs (Quantitative PCR and Dissociation Curves) 8-12

End-Point Runs (Allelic Discrimination) 8-13
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Instrument and Automation Accessory Problems

Software and 7900HT 
Instrument

SDS software will not start

Software crashes/freezes the computer or 
displays an error message

8-14

Communication error

Thermal cycler errors

Automation Controller Software cannot find a 
plate document file

Computer and/or software displays the Run 
Completed Successfully dialog box but will not 
respond and appears to be frozen

Run will not start

Computer is slow when analyzing data, 
opening or closing dialog boxes, and other 
software processes.

The computer will not logon to the Windows 
Operating System.

The computer will not boot up at all.

Zymark Twister Microplate 
Handler and 
Fixed-Position Bar Code 
Reader

Plate Handler emits grinding noise when 
picking up or putting down plates

8-17

Plate Handler arm contacts racks when 
retrieving or stacking plates

Plate Handler arm releases plates awkwardly 
into the plate stack

Reaction plates tip or tilt when placed into the 
instrument tray by the Plate Handler arm

Plate Handler fails to sense or grasp plates

Plates stick to the gripper fingers of the Plate 
Handler arm

Plate Handler does not restack plates in 
original locations

Fixed-position bar code reader not reading 
plate bar codes

Table 8-1 Troubleshooting Table

Category Symptom Page 
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TaqMan® Low Density 
Array

After removing the Low Density Array from its 
packaging, the fill consumable is damaged 
(creased, bent, or folded).

8-18

After removing the Low Density Array from its 
packaging, the aluminum foil backing is 
damaged (creased, bent, or folded).

After removing the Low Density Array from its 
packaging, dust or other particulates settle on 
the reaction wells (optical side of the Low 
Density Array).

After removing the Low Density Array from its 
packaging, water condenses on the reaction 
wells (optical side of the Low Density Array).

After pipetting, too little PCR reaction mixture 
has gone into the fill reservoir.

After pipetting, some of the PCR reaction 
mixture leaks out of the vent port in the fill 
reservoir.

The PCR reaction mixture leaks during PCR 
cycling.

After a mean assay result and standard 
deviation of the replicates are calculated, a 
specific replicate appears to be an outlier.

SDS Enterprise Database Archive or restore operation was terminated 
prematurely

8-20

Cannot Connect to the Database

Table 8-1 Troubleshooting Table

Category Symptom Page 
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Low Precision or Irreproducibility

Overview There are many reasons why an assay run with the Applied Biosystems 7900HT Fast 
Real-Time PCR System can have less than optimal precision. Factors that can affect 
precision are described in detail below.

Improper Threshold Setting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8-5
Imprecise Pipetting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8-6
Non-Optimized Chemistry  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8-6
Incomplete Mixing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8-6
Air Bubbles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8-6
Splashing PCR Reagents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8-6
Drops . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8-7
Writing on the Reaction Plates . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8-7
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Improper
Threshold Setting

The key to high-precision quantitative PCR is accurate detection of the geometric 
phase. The Applied Biosystems 7900HT Fast Real-Time PCR System typically 
delivers sufficient sensitivity so that at least three cycles of the geometric phase are 
visible, assuming reasonably optimized PCR conditions. The SDS software 
calculates a fixed signal intensity, called a threshold, that each signal generated from 
PCR amplification must reach before it is recognized by the software as actual 
amplification. The calculated threshold is an approximation, and should be examined 
and modified as needed.

Modifying the Threshold

In a real-time document of the SDS software, the threshold can be modified via the 
Amplification plot view following analysis of the run data. See “Setting the Baseline 
and Threshold Values” on page 6-46 for more information.
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Imprecise
Pipetting

The calculated quantities of target nucleic acid are directly affected by how precisely 
the template volumes are added to the reaction mixes. Other individually added 
reagents are also affected by pipetting precision (such as, variable magnesium affects 
amplification efficiency). 

Using Master Mixes

For this reason, Applied Biosystems highly recommends using a master mix. All 
common components to a set of reactions should be mixed together and then 
dispensed to the wells of the plate. Sub-master mixes can be used to further improve 
the precision of identical replicates. For example, instead of pipetting 5 µL of the 
same template into four replicate wells, pipette 20 µL of the template into a 
sub-master mix, then divide the sub-master mix into four equal parts for 
amplification. When making each master mix, add 5–10% additional volume to 
compensate for pipetting losses.

Using Pipettors

Pipetting precision is also improved by:

• Calibrating and servicing the pipettors regularly
• Pipetting larger volumes
• Reducing the number of pipetting steps whenever possible
• Increasing the consistency of the pipetting method

Consult the manufacturer about the correct method of dispensing liquid volumes 
accurately from the pipettor. For example, some pipettors are designed to deliver the 
designated volume at the first plunger stop, so ‘blowing out’ the residue may cause 
error. Also, before using a new pipettor tip to serially dispense a master mix, wet the 
tip once by drawing up some of the master mix and dispensing it back into the mix 
again.

Non-Optimized
Chemistry

Chemistries that have not been optimized may be susceptible to inconsistencies. To 
maximize precision and reaction efficiency, optimize the primer and probe 
concentrations of each individual assay used. Refer to the TaqMan Universal PCR 
Master Mix Protocol (PN 4304449) for specific information about optimizing probe 
and primer concentrations for TaqMan-related chemistries.

Incomplete
Mixing

For maximum precision, the PCR master mix must be mixed to uniformity. After all 
reaction components are added to master mix, it should be vortexed for 4–5 seconds 
before aliquoting it to the wells of the plate. Any dilutions performed during the 
assay should also be vortexed.

Air Bubbles Air bubbles in the wells can refract and distort the fluorescent signals. Ideally, the 
reagents would be applied to the wells using a pipetting technique that does not form 
air bubbles. However, if a plate does contain air bubbles, they can usually be removed 
by swinging, tapping, or briefly centrifuging the reaction plate. 

Splashing PCR
Reagents

If PCR reagents splash the undersides of the optical adhesive covers, the heat from 
the lid may bake the liquid to the cover and may distort the signal. If splashing 
occurs, briefly centrifuge the reaction plate to remove all traces of liquid from the 
caps.
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Drops Drops of reagents that cling to the sides of the wells may not contact the thermal 
cycler sample block and consequently may not amplify. If the drop slides into the mix 
during PCR, then the amplified products will become diluted and the result will be 
less than replicate wells that did not have drops. Therefore, carefully monitor the 
reaction plate as it is being transferred into the thermal cycler or 7900HT instrument. 
If you observe any drops, take steps to remove them, such as centrifugation.

Writing on the
Reaction Plates

Do not write on any surface of the optical plates or the optical adhesive covers. The 
fluorescent properties of the ink can potentially affect the fluorescence emission 
from the plate and alter the results. Instead, note the contents of each well on a sheet 
of paper, or on a printout of the sample setup.

Fluorescent
Contamination on

the Plates

Many compounds found in laboratories are fluorescent. If they come into contact 
certain optical surfaces, such as the optical adhesive covers, the fluorescent results 
may be affected. For example, it has been noted that the powder used to lubricate the 
insides of plastic gloves often contains fluorescent compounds. Use only powder-free 
gloves and do not needlessly touch the reaction plates or optical adhesive seals.

Errors Human errors from time to time are inevitable, such as pipetting into the wrong well, 
or making a dilution mistake. 

Human error can be reduced in the following ways:

• Perform the assay in a systematic fashion. For example, the pattern of sample 
positions should be simple (avoid putting gaps in the rows). 

• When pipetting the master mix, look directly down into the reaction plate so that 
you can verify the transfer of the solution.

• If adding a small-volume reagent, such as template, place the drop of liquid on 
the side of the well. Briefly tap or centrifuge the plate afterwards to bring the 
droplet down into the well.

• After all pipetting is complete, visually inspect all the wells to confirm the 
presence of the reagent drops. Tapping or centrifuging the reaction plate will 
cause all the drops to slide down into the wells simultaneously.

• When making serial dilutions, be sure to change the pipet tip after each dilution 
step. 

• Visually inspect the liquid volumes being pipetted to verify that the volume is 
approximately correct. A common mistake is using the wrong pipettor volume 
setting (such as setting 20 µL instead of 2.0 µL).

• Visually inspect the volumes of the completed reactions, looking for any wells 
that have volumes that do not match those of the other wells.

Contaminated
Sample Block

Any material contaminating the sample block can affect the results. For example, 
mineral oil reduces thermal transfer. Residue from writing on reaction plates darkens 
the wells, absorbing light. 

The sample blocks should be periodically inspected for cleanliness. Sample block 
contamination can be visualized by running a background plate and inspecting the 
resulting background signal for aberrant peaks above 2500 FSU (see page 7-16). See 
page 7-14 for instructions on decontaminating the sample block.
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Improper or
Damaged

Plastics

Only Applied Biosystems optical plates, optical adhesive covers, and optical flat caps 
should be used with the Applied Biosystems 7900HT Fast Real-Time PCR System. 
The plastics that comprise the optical parts undergo special testing for the absence of 
fluorescent impurities. Optical plates are frosted to improve the degree and precision 
of light reflection. Bent, creased, or damaged plastics may adversely affect the 
transmission of fluorescent signal or prevent proper sealing of a well resulting in 
evaporation, change in sample volume, and altered PCR chemistry. Make sure to use 
the correct plastics and visually inspect each reaction plate before use.

Note: See Appendix C, “Kits, Reagents, and Consumables,” for a list of compatible 
consumables and reagents.

Low Copy
Templates

When amplifying samples that contain very low quantities of nucleic acid (generally 
less than 100 molecules), expect lowered precision due to the Poisson distribution 
and biochemical effects related to binding probabilities. Low copy templates are also 
more susceptible to losses due to non-specific adhesion to plastic wells, pipettor tips, 
etc. The addition of carrier to the sample, such as yeast tRNA or glycogen, can help 
prevent these losses, increasing the precision and sensitivity of the assay.

Use of
Non-Applied

Biosystems PCR
Reagents

The Applied Biosystems buffer contains an internal passive reference molecule 
(ROX™ dye), which acts as a normalization factor for fluorescent emissions detected 
in the samples. 

IMPORTANT! Non-Applied Biosystems PCR buffers may not contain the ROX 
passive reference dye. If running non-Applied Biosystems chemistry, be sure to set 
the passive reference for your experiment as explained on “Setting the Passive 
Reference” on page 3-16.
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Background Runs

Background
Troubleshooting

Table

Isolating
Sample Block

Contamination

Signals exceeding 2500 FSU are considered outside the limit of normal background 
fluorescence and indicates that the either the background plate or the sample block 
module may be contaminated.

1. If not already open, open the plate document for the background run.

2. In the toolbar, click  (Hide/Show System Raw Data Pane).

The SDS software displays the raw data pane for the background run.

3. Select all wells in the plate document.

4. Inspect the raw background data for an aberrant spectral peak or peaks.

Wells producing raw spectra that exceed 2500 FSU are considered irregular and 
could be contaminated. The following figure illustrates the raw data produced 
by a run on a sample block module containing a contaminated well.

Table 8-2 Troubleshooting Background Runs

Observation Possible Cause Recommended Action

Software will not extract 
background data

During setup, the wrong 
plate type was assigned to 
the plate document 

Run a new background 
plate document with the 
proper plate type setting.

Background is too high 
(≥ 2500 FSUa)

aFluorescent standard units – The measure of amplitude displayed along the Y-axis of the 
Background Plot.

See below.

Background is too high 
(=>2500)

Sample block 
contamination

1. Construct and run a new 
background plate.

2. See “Isolating 
Sample Block 
Contamination” below.

Background plate 
contamination

Possible contamination
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5. Identify the location(s) of the contaminated well(s) on the sample block by 
selecting increasingly smaller regions of the plate document (see below).

a. The raw data from 
the selected wells 
contains the peak.
The contaminated 
well must be in 
columns 7-12.

b. The raw data from 
the selected wells 
does not contain 
the peak.
The contaminated 
well must be in the 
last four wells of 
columns 7-12.

c. The raw data from 
the selected wells 
contains the peak.
The contaminated 
well must be in the 
last four wells of 
columns 10-12.

d. The raw data from 
the selected wells 
contains the peak.
The contaminated 
well must be in the 
last two wells of 
columns 10-12.

e. By selecting each 
of the wells from 
the last two wells 
of columns 10-12, 
the location of the 
contaminated 
well (G10) is 
determined.
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6. Repeat step 4 until you identify the location of each contaminated well.

7. Decontaminate the sample block as explained in “Decontaminating the Sample 
Block” on page 7-14.

8. Run a background plate to confirm that the contaminants have been removed.

If the contamination is present after running the background plate for a second 
time, the background plate is likely to be the source of contamination.

Pure Dye Runs

Pure Dye
Troubleshooting

Table

Table 8-3 Troubleshooting Pure Dye Runs

Observation Possible Cause Recommended Action

Software will not extract 
pure dye data

During plate setup, the 
wrong plate type was 
assigned to the plate 
document 

Create and run a new pure 
dye plate document with the 
proper plate type setting

A background plate was not 
run before the pure dye 
plate or card

Run a background plate, 
then run the pure dye plate 
or card again

Raw data from pure dye 
run appears strange 
(see below)

Pure dye plate or card was 
loaded backwards 

1. Verify the pure dye 
wavelengths are as 
expected.

2. Rerun the pure dye plate. 
or card

Signals plateau (saturation) Intensity is set too high/low Call Applied Biosystems 
Technical Support.

Signal is too low 
(< 10,000 FSU)

More than two outliers per 
dye in a single row

• Evaporation
• Contamination

Rerun the pure dye plate or 
card. If the problem 
persists, discard the pure 
dye plate or card and run a 
new one.
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Real-Time Runs (Quantitative PCR and Dissociation Curves)

Troubleshooting
Analyzed Data

When faced with irregular data, you can use the SDS software to diagnose some 
chemistry- and instrument-related problems. The following table contains a 
summary of checks for verifying the integrity of your run data and to help you begin 
troubleshooting potential problems.

Raw Data Plot The Raw Data Plot displays the raw reporter fluorescence signal (not normalized) for 
the selected wells during each cycle of the real-time PCR. 

What to look for:

• Signal tightness and uniformity – Do the raw spectra signals from replicate 
groups and controls exhibit similar spectral ‘profiles’? If not, the plate or 
sample block could be contaminated.

• Characteristic signal shape – Do the samples peak at the expected 
wavelengths? For example, samples containing only FAM™ dye-labeled 
TaqMan® probes should not produce raw fluorescence in the wavelength of a 
VIC® dye component. A signal present in wells that do not contain the dye could 
indicate that the sample, master mix, or well contains contaminants.

• Characteristic signal growth – As you drag the bar through the PCR cycles, do 
you observe growth as expected? Absent growth curves may indicate a pipetting 
error (well lacks template).

• Signal Plateaus – Do any of the signals plateau? Signal plateaus or saturation 
can be an indication that a well contains too much template or fluorescent signal.

Multicomponent
Plot

The Multicomponent Plot displays a plot of normalized multicomponent data from a 
single well of a real-time run. The plot displays the component dye signals that 
contribute to the composite signal for the well.

What to look for:

• Correct dyes displayed – Does the plot display all dyes as expected? The 
presence of an unexpected dye may be the result of an error in detector setup, 
such as assigning the wrong reporter or quencher dye.

• ROX dye fluorescence level – Does the ROX dye signal fluoresce below the 
reporter dyes? If not, the lack of reporter fluorescence may be caused by an 
absence of probe in the well (a pipetting error).

• Background fluorescence – Do all dyes fluoresce above the background? The 
Background signal is a measure of ambient fluorescence. If a dye fails to fluoresce 
above the background, it is a strong indication that the well is missing probes 
labeled with the dye (well does not contain probe, PCR master mix, or both).

• MSE Level – The MSE (mean squared error) is a mathematical representation 
of how accurately the multicomponented data fits the raw data. The higher the 
MSE value, the greater the deviation between the multicomponented data and 
the raw data. 
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Amplification Plot The Amplification plot displays data from real-time runs after signal normalization 
and Multicomponent analysis. It contains the tools for setting the baseline and 
threshold cycle (CT) values for the run.

What to look for:

• Correct baseline and threshold settings – Are the baseline and threshold 
values set correctly? 
Identify the components of the amplification curve and set the baseline so that 
the amplification curve growth begins at a cycle number that is greater than the 
highest baseline number. 

IMPORTANT! Do not adjust the default baseline if the amplification curve 
growth begins after cycle 15.

Identify the components of the amplification curve and set the threshold so that it is:
• Above the background 
• Below the plateaued and linear regions
• Within in the geometric phase of the amplification curve

• Irregular amplification – Do all samples appear to have amplified normally? The 
three phases of the amplification curve should be clearly visible in each signal. 

• Outlying amplification – When the run data is viewed in the CT vs. Well 
Position plot, do replicate wells amplify comparably? Wells producing CT 
values that differ significantly from the average for the associated replicate 
wells may be considered outliers.
If a plate produces non-uniformity between replicates, some samples on the plate 
could have evaporated. Check the seal of the optical adhesive cover for leaks.

End-Point Runs (Allelic Discrimination)

Troubleshooting
Analyzed Data

When faced with irregular data, you can use the SDS software to diagnose some 
chemistry- and instrument-related problems. The following table contains a 
summary of checks for verifying the integrity of your run data and to help you begin 
troubleshooting potential problems.

Raw Data The Raw Data Plot displays the raw reporter fluorescence signal (not normalized) for 
the selected wells during each cycle of the PCR. 

What to look for...

• Signal tightness and uniformity – Do the raw spectra signals from replicate 
groups and controls exhibit similar spectral ‘profiles’? If not, the plate or 
sample block could be contaminated.

• Characteristic signal shape – Do the samples peak at the expected 
wavelengths? For example, samples containing only FAM dye-labeled TaqMan 
probes should not produce raw fluorescence in the peak wavelength of the VIC 
dye component. A signal present in wells that do not contain the dye could 
indicate that the sample, master mix, or well contains contaminants.

• Signal Plateaus – Do any of the signals plateau? Signal plateaus or saturation 
can be an indication that a well contains too much template or fluorescent signal.
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Software and 7900HT Instrument 

Troubleshooting
Software and

Computer
Problems

Table 8-4 Troubleshooting Software and Computer Problems

Observation Possible Cause Recommended Action

Unable to finish installation 
(Install program appears to 
be frozen)

Installer dialog box is 
hidden from view

1. Press and hold Alt.

2. Press Tab until the Installer 
icon is selected.

3. Release both keys. 

The installer dialog box returns 
to the front of the desktop.

SDS Software version 2.2 
does not function after the 
installation of SDS Software 
version 2.2.1

SDS Software version 
2.2 is automatically 
removed during the 
installation 

Reinstall the SDS Software 
version 2.2

SDS software will not start 

The software crashes/freezes 
the computer or displays an 
error message 

• Incorrect start-up 
sequence

• Corrupted software
• Computer 

hardware failure
• Operating System 

(OS) corruption
• Loose bar code 

reader cable

Follow the solutions listed until 
the symptom goes away.

1

1. Power off the 7900HT 
instrument.

2. Check cable connections.

3. Restart the computer and 
logon to the computer.

4. Power on the 7900HT 
instrument.

5. Start the SDS software.

2

6. Restart the computer and 
logon to your computer.

7. Reinstall the SDS software.

8. Start the SDS software.

3

Contact Applied Biosystems 
Service for OS problems or if 
the computer will not boot up at 
all. You may have to reload the 
OS from the CDs.

4

Contact Dell for troubleshooting 
the computer hardware. 
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Communication error Cables are connected 
incorrectly

Check cable connections and 
COM port setup. See 
“Instrument Connections” on 
page 1-10.

Thermal cycler errors Sample block module 
not fully engaged

Reseat the sample block 
module as explained 
“Replacing the Sample Block” 
on page 7-6.

Automation Controller 
Software cannot find a plate 
document file

File not in correct 
location

Remove file entry from plate 
queue and add the file to the 
plate queue again.

Dialog box does not respond 
to mouse clicks or key 
strokes

Java Runtime Error Click the close box of the dialog 
box to close it.

Run will not start No calibration file Perform background and pure 
dye runs. 

See “Performing a Background 
Run” on page 7-16 and 
“Performing a Pure Dye Run” 
on page 7-20.

No background data in 
calibration file 
(background run has 
not been performed)

No pure dye data in 
calibration file 
(pure dye run has not 
been performed)

Calibration file does 
not contain pure dye 
data for a dye used on 
the plate document

Calibration file was 
created on another 
instrument

Disk drive containing 
the plate document 
has less than 50 MB of 
free space

Check the capacity of the 
destination drive. If less than 
50 MB of free space remains, 
remove or archive existing data 
files (see page 7-54).

Heated cover cannot 
reach running 
temperature because 
no plate loaded

Open the instrument tray and 
check that the instrument 
contains a plate.

Instrument tray 
contains a plate

Output stack contains 
a plate or plates

Remove all plates from the 
output stack of the Plate 
Handler before starting the 
queue.

Table 8-4 Troubleshooting Software and Computer Problems

Observation Possible Cause Recommended Action
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Computer is slow when 
analyzing data, opening or 
closing dialog boxes, and 
other software processes

Hard drive is 
fragmented

Defragment the hard drive as 
explained on “Defragmenting 
the Hard Drive” on page 7-54.

Hard drive is almost 
full

Remove or archive existing 
data files as explained on 
“Archiving SDS Files” on 
page 7-54.

The computer will not logon 
to the Windows Operating 
System

Logon window does 
not appear

Restart the computer and logon 
to your computer.

You are not logged on 
as the Administrator

1. Logoff of your computer.

2. Logon again as the 
Administrator.

After the above 
solutions have been 
tried, the problem is 
still not fixed

Contact Dell for troubleshooting 
the computer hardware or OS. 

The computer will not boot 
up at all

Cables are not 
connected or are not 
seated properly

Check the cables.

The boot disk is corrupted. 

1. Boot directly off of the 
Windows NT® Operating 
System Installation CD.

2. Boot off of the emergency 
disk.

3. Reload the Windows NT 
Operating System from the 
CD.

After the above 
solution has been 
tried, the problem is 
still not fixed

Contact Dell for troubleshooting 
the computer hardware. 

Table 8-4 Troubleshooting Software and Computer Problems

Observation Possible Cause Recommended Action



DRAFT
November 19, 2007 11:09 am, CH_Trouble.fm

Zymark Twister Microplate Handler and Fixed-Position Bar Code Reader

Applied Biosystems 7900HT Fast Real-Time PCR System and SDS Enterprise Database User Guide 8-17

Zymark Twister Microplate Handler and Fixed-Position Bar 
Code Reader

Automation
Accessory

Troubleshooting
Table

Table 8-5 Troubleshooting the Automation Accessory

Observation Possible Cause Recommended Action

Plate Handler emits 
grinding noise when 
picking up or putting down 
plates

Vertical offset too low Re-align the Plate Handler 
as explained in “Aligning the 
Plate Handler” on 
page 7-41.

Plate detector switch set 
too high

Plate Handler arm contacts 
racks when retrieving or 
stacking plates

Plate Handler rotary offset is 
incorrect or vertical offset is 
too low

The Plate Handler arm 
releases plates awkwardly 
into the plate racks

Reaction plates tip or tilt 
when placed into the 
instrument tray by the 
Plate Handler arm

Plate Handler fails to sense 
or grasp plates

Plate sensor switch not 
adjusted properly 

Adjust the plate sensor 
switch as explained in 
“Adjusting the Sensitivity of 
the Plate Sensor Switch” on 
page 7-37.

Gripper pads on the fingers 
of the Plate Handler arm are 
worn or dirty

Change the gripper pads as 
explained in “Cleaning and 
Replacing Gripper Finger 
Pads” on page 7-52.

Plates stick to the gripper 
fingers of the Plate Handler 
arm

Gripper pads are worn or 
dirty

Change the gripper pads as 
explained in “Cleaning and 
Replacing Gripper Finger 
Pads” on page 7-52.

Plate Handler does not 
restack plates in original 
locations

Restack when finished 
option not selected

Configure the Automation 
Controller Software to 
restack the plates as 
explained in page 4-42.

Fixed-position bar code 
reader not reading plate 
bar codes

Bar code reader is 
misaligned

Re-align the fixed-position 
bar code reader as 
explained in “Aligning the 
Fixed-Position Bar Code 
Reader” on page 7-49.

Bar code reader is broken
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TaqMan Low Density Array

Low Density Array
Troubleshooting

Table

Table 8-6 Troubleshooting the TaqMan® Low Density Array

Observation Possible Cause Recommended Action

After removing the Low 
Density Array from its 
packaging, the fill 
consumable is damaged 
(creased, bent, or folded).

N/A If the fill consumable is 
damaged, then the PCR 
reaction mixture might not 
flow into the reaction wells 
during centrifugation. 

Discard the Low Density 
Array.

After removing the Low 
Density Array from its 
packaging, the aluminum 
foil backing is damaged 
(creased, bent, or folded).

N/A If the aluminum foil backing 
is damaged, then the PCR 
reaction mixture might not 
flow into the reaction wells 
during centrifugation.

Discard the Low Density 
Array.

After removing the Low 
Density Array from its 
packaging, dust or other 
particulates settle on the 
reaction wells (optical side 
of the Low Density Array).

N/A Remove dust or particulates 
by lightly tapping or blowing 
on the reaction wells. 
Room-temperature, 
pressurized nitrogen or an 
air blower may be used.

IMPORTANT! Be sure to 
remove all dust and 
particulates. The reaction 
wells (optical side of the 
Low Density Array) must be 
free of dust and 
particulates, (especially 
fluorescent particulates)

After removing the Low 
Density Array from its 
packaging, water 
condenses on the reaction 
wells (optical side of the 
Low Density Array).

The Low Density Array may 
not have come to room 
temperature before being 
removed from its 
packaging.

Remove condensation by 
lightly blowing on the 
reaction wells. 
Room-temperature, 
pressurized nitrogen or an 
air blower may be used.

IMPORTANT! Be sure to 
remove all water 
condensation. The exterior 
surface of the reaction wells 
(optical side of the Low 
Density Array) must be free 
of water condensation.
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After pipetting, too little 
PCR reaction mixture has 
gone into the fill reservoir.

The PCR reaction mixture 
was not correctly pipetted 
into the fill reservoir.

Care must be taken to 
correctly pipette the PCR 
reaction mixture (100 µL) 
into the fill reservoir. 

1. Carefully follow the 
procedures provided in 
“Loading the TaqMan 
Low Density Arrays” on 
page 4-14.

2. After centrifuging, be 
sure to note the fluid 
levels in the fill reservoir 
as described in step 6 on 
page 4-18.

After pipetting, some of the 
PCR reaction mixture leaks 
out of the vent port in the 
fill reservoir.

The PCR reaction mixture 
leaks during PCR cycling.

The aluminum foil backing 
may have been damaged 
during the sealing step.

Discard the Low Density 
Array.

Note: See “About the 
Sealer” on page 4-14 for 
proper sealing instructions.

After a mean assay result 
and standard deviation of 
the replicates are 
calculated, a specific 
replicate appears to be an 
outlier.

N/A Review the multicomponent 
analysis display for that 
replicate. Delete the outlier 
and reanalyze.

Table 8-6 Troubleshooting the TaqMan® Low Density Array

Observation Possible Cause Recommended Action
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SDS Enterprise Database

SDS Enterprise
Database

Troubleshooting
Table

Table 8-7 Troubleshooting the SDS Enterprise Database

Observation Possible Cause Recommended Action

Cannot Connect to the 
Database

N/A To test or reset the database 
connection:

1. Start the SDS software.

2. Log into the database as 
a user with 
Administrative privileges 

3. Test and reconfigure the 
database connection as 
described in 
“Reconfiguring the 
Database Connection” 
on page A-23.

Error message:

java.sql.SQLException: 
Io exception: End of 
TNS data channel

Rare error when 
archiving or restoring a 
large data set

Reattempt the archive or 
restoration task. 
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Importing Plate Document Setup Table Files

About the Import
Function

The SDS software features the ability to import setup table information (detector, 
detector task, marker, and sample name layouts) into a plate document from a 
tab-delimited text file. The import feature is designed to be a timesaving device that 
facilitates the exchange of setup information between other programs and the SDS 
software. Instead of setting up plate documents individually, a third-party program 
can be used to construct setup table files, which can then be imported into plate 
documents for use. 

To guarantee a successful incorporation of setup information from a text file to the 
plate document, the file must:

• Be saved in a tab-delimited text format
• Conform to the setup table file formats described on page A-15

Creating and
Importing Setup

Table Data into a
Plate Document

Importation of setup table data into a plate document is accomplished in three major 
steps.

Creating an Empty Setup Table File

The first step in the procedure is to export a setup table file from a blank plate 
document.

Note: The blank setup table file can be created using a secondary application (such 
as Microsoft Excel or a text editor) so long as it is saved in tab-delimited format and 
is configured according to the file structure explained on page A-15.

1. Start the SDS software.

2. Click  (or select File > New).

3. Configure the New Document dialog box with the correct assay type and plate 
format for your experiment, and click .

4. Click  (or select File > Export).

5. In the Look In field of the Export dialog box, navigate to the directory you 
would like to receive the exported file.

6. Select Export > Setup Table.

7. Select the All Wells radio button.

8. Select the SDS 2.2.1 radio button.

9. Click the File name text box, and enter a name for the file.

10. Click .

The software exports the setup table data for the empty plate document as a 
tab-delimited text file.

11. Configure the setup table file with plate document information (detector, task, 
marker, and sample data) as explained on page A-3.
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Configuring the Setup Table File with Plate Document Information

The second step in the procedure is to import the setup table file into a secondary 
application, configure it with sample and detector information, and then save the 
completed setup table file in tab-delimited format.

1. Start the application that you want to use to edit the setup table file.

2. Import the setup table file from the previous procedure as tab-delimited text.

If using a spreadsheet application to edit the setup table file, the application 
automatically parses the tab-delimited information into the cells of a 
spreadsheet.

3. Configure the setup table file with sample and detector information according 
to the file structure explained on page A-4.

4. Save the setup table file in tab-delimited format.

5. Import the completed setup table file into an empty plate document as explained 
below.

Importing the Completed Setup Table File into a Plate Document

The final step in the procedure is to import the completed setup table tab-delimited 
file into an empty plate document.

1. If the plate document created in “Creating an Empty Setup Table File” on 
page A-2 is still open in the SDS software, continue to step 3. Otherwise, create 
a plate document to receive the setup table data:

a. Start the SDS software.

b. Create or open a plate document to receive the information from the text 
file.

2. Click  (or select File > Import). 

3. In the Look In field of the Import dialog box, navigate to and select the 
completed tab-delimited setup table file from step 4 in the previous procedure.

4. Click .

The software imports the setup table information from the text file and 
automatically configures the plate document plate grid and setup table with 
detector, detector task, marker, and sample data.
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Setup Table Files

About the Setup
Table File Format

The SDS software features the ability to import setup table information into a plate 
document from a tab-delimited text file. To guarantee a successful importation of 
setup table data, the imported file must follow the setup table format outlined in this 
section. 

Format Overview The information in the setup table file must be ordered according to the following 
convention:

1. File Version (see page A-5)

Plate Characteristics

2. Plate Size (see page A-5)
3. Plate ID (see page A-5)

Detector Definitions

4. Number of Detectors (see page A-6)
5. Detectors List Header (see page A-6)
6. Detectors List (see page A-7)

Marker Definitions

7. Number of Markers (Allelic Discrimination Only) (see page A-8)
8. Markers List Header (Allelic Discrimination Only) (see page A-8)
9. Markers List (Allelic Discrimination Only) (see page A-9)

Well-Detector Information

10. Well-Detector List Header (see page A-10)
11. Well-Detector Definition List (see page A-10)

Well-Marker Information

12. Well-Marker List Header (Allelic Discrimination Only) (see page A-12)
13. Well-Marker Definition List (Allelic Discrimination Only) (see page A-12)

Conventions The following conventions are used in the rest of this section:

• courier – Text appearing in bolded courier font must be applied to a setup 
table file exactly as appears in this document. 

• italic – Text appearing in italic courier font must be substituted with custom 
values when applied to a setup table file. 

• [ required text ] – Text appearing between brackets is required 
information in setup table files. All information inside the brackets must be 
present in the setup table file for the SDS software to import it.

• { optional text } – Text appearing between braces is optional in setup 
table files.

• <tab> – The tab character (the equivalent of pressing the Tab key) 
• <cr> – The carriage-return character (the equivalent of pressing the Enter key)

IMPORTANT! To guarantee a successful importation of the setup table file into a 
plate document, the file must contain all the elements described in the following 
section and in the order that they appear in this document.
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1. File Version

Description This line defines the version of SDS Assay Plate File format used to generate the document. 

Note: Assay Plate Setup Files of version 4 and higher cannot be imported directly 
into SDS 2.0 or SDS 2.1. 

Format [ *** SDS Setup File Version <tab> version number <cr> ]

Example *** SDS Setup File Version 3

Plate Characteristics

2. Plate Size

Description This line defines the number of wells in the plate modeled by the file (for example, 
384 or 96). 

Format [ *** Output Plate Size <tab> number of wells <cr> ]

Example *** Output Plate Size 384

3. Plate ID

Description This line defines the ID of the Assay Plate. Normally this is a bar code that is printed 
on the plate.

Format [ *** Output Plate ID <tab> plate id <cr> ]

Example *** Output Plate ID 384N75822034
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Detector Definitions

Element numbers 4 to 6 define the detectors that appear in the well descriptions that 
follow in a later section. The detector definition consists of three sections: the 
declaration of the number of detectors, the detector list header, and the detector list.

4. Number of Detectors

Description This line defines the total number of detectors on the plate.

Format [ *** Number of Detectors <tab> number of detectors <cr> ]

Example *** Number of Detectors 5

5. Detectors List Header

Description This line contains the column headings for the Detector Definitions section of the 
setup table file that make the file easier to edit using a program such as Microsoft 
Excel. 

Format [ Detector <tab> Reporter <tab> Quencher <tab> Description <tab>
Comments <cr> ]

Example

Example Code A-1 Detectors List Header

Detector Reporter Quencher Description Comments  
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6. Detectors List

Description The detector list consists of one or more lines displaying the information for each 
detector used on the plate document. 

• The Detectors List section must contain one line (or definition) for each 
detector present on the plate.

• The number of lines in the Detectors List section must be equal to the number 
defined in the Number of Detectors section (see number 4 above).

• Leave blank the Quencher Dye entry for detectors created for the SYBR Green I 
Dye or probes labeled with a non-fluorescent quencher.

Format (for a
single detector):

[ detector name <tab> reporter dye <tab> quencher dye <tab>
description <tab> comments <cr> ]

Examples:

Example Code A-2 Allelic discrimination setup table file

*** SDS Setup File Version 3
*** Output Plate Size 384
*** Output Plate ID 384N75822034
*** Number of Detectors 2
Detector Reporter Quencher Description Comments  
CYP 2C9*2.1 FAM PDAR CYP 2C9*2 Al1 Example Probe
CYP 2C9*2.2 VIC PDAR CYP 2C9*2 Al2 Example Probe
...

Example Code A-3 Absolute or relative quantification setup table file

*** SDS Setup File Version 3
*** Output Plate Size 96
*** Output Plate ID 96JG729FF903
*** Number of Detectors 3
Detector Reporter Quencher Description Comments  
GAPDH VIC GAPDH Probe Example Probe
SYBR Green SYBR SYBR Green I Example Probe
RNase P FAM TAMRA RNase P Probe Example Probe
...
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Marker Definitions

Element numbers 7 to 9 define the markers that appear in the well descriptions that 
follow in a later section. The marker definition consists of three sections: the 
declaration of the number of markers, the marker list header, and the marker list.

7. Number of Markers (Allelic Discrimination Only)

IMPORTANT! Number of Markers information is required only in setup table files 
created for allelic discrimination runs. This section does not appear in setup table 
files created for absolute or relative quantification runs.

Description This line defines the total number of markers on the plate.

Format [ *** Number of Markers <tab> number of markers <cr> ]

Example *** Number of Markers 2

8. Markers List Header (Allelic Discrimination Only)

IMPORTANT! Marker List Header information is required only in setup table files 
created for allelic discrimination runs. This section does not appear in setup table 
files created for absolute or relative quantification runs.

Description This line contains the column headings for the Marker Definitions section of the 
setup table file that make the file easier to edit using a program such as Microsoft 
Excel. 

Format [ Marker <tab> AlleleX <tab> AlleleY <tab> Description <tab> Comments
<cr> ]

Example

Example Code A-4

Marker AlleleX AlleleY Description Comments
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9. Markers List (Allelic Discrimination Only)

IMPORTANT! Marker List information is required only in setup table files created 
for allelic discrimination runs. This section does not appear in setup table files 
created for absolute or relative quantification runs.

Description The marker list consists of one or more lines displaying the information for each 
marker used on the plate document. 

• The Markers List section must contain one line (or definition) for each marker 
present on the plate.

• The number of lines in the Markers List section must be equal to the number 
defined in the Number of Markers section (see number 7 above).

• Leave the markers list line blank in setup files generated for relative and 
absolute quantification. (Real-time plate documents do not use markers.)

Format (for a
single marker):

[ marker name <tab> alleleX <tab> alleleY <tab> description <tab>
comments <cr> ]

Examples:

Example Code A-5 Allelic discrimination setup table file

*** SDS Setup File Version 3
*** Output Plate Size 384
*** Output Plate ID 384N75822034
*** Number of Detectors 2
Detector Reporter Quencher Description Comments  
CYP 2C9*2.1 FAM PDAR CYP 2C9*2 Al1 Example Probe
CYP 2C9*2.2 VIC PDAR CYP 2C9*2 Al2 Example Probe
*** Number of Markers 1
Marker AlleleX AlleleY Description Comments
CYP 2C9*2 CYP 2C9*2.2 CYP 2C9*2.2 PDAR CYP 2C9*2 Example marker
...

Example Code A-6 Absolute or relative quantification setup table file

*** SDS Setup File Version 3
*** Output Plate Size 96
*** Output Plate ID 96JG729FF903
*** Number of Detectors 3
Detector Reporter Quencher Description Comments  
GAPDH VIC GAPDH Probe Example Probe
SYBR Green SYBR SYBR Green I Example Probe
RNase P FAM TAMRA RNase P Probe Example Probe
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Well-Detector Information

Element numbers 10 and 11 define the contents of the wells on the plate in terms of 
detectors. The well-marker information consists of two sections: the Well-Detector 
List Header and the Well-Detector Definition List.

10. Well-Detector List Header

Description This line contains the column headings for the well-marker information section of 
the setup table file that make the file easier to edit using a program such as Microsoft 
Excel. 

Format [ Well <tab> Sample Name <tab> Detector <tab> Task <tab> Quantity ] { 
... <tab> Detector <tab> Task <tab> Quantity } [ <cr> ]

Example

11. Well-Detector Definition List

Description This section defines the contents of the plate wells. The setup table file must contain a 
definition for each well used on the plate. Each well definition list consists of one string 
of characters terminated by a <cr>. The definition consists of three main functional 
divisions:

• Well number – The first tab-delimited text block defines the number of the well on 
the plate. Well numbers start at 1 for well A-1 (upper-left corner of the plate) and 
increases from left to right and from top to bottom. The wells must be listed in 
order (1,2,3,…).

• Sample name – The second text block defines the name of the sample assigned to 
the well.

• Detector assignments –  The remaining tab-delimited text blocks for the well 
definition define the detectors assigned to the well. Each detector is represented by 
three text blocks that define the following information:
– The name of the detector
– The task assignment of the detector for the well (UNKN - Unknown, STND - 

Standard, NTC - No Template Control)
– The quantity assignment of the detector for the well. (For wells containing 

standards, assign the quantity for the standard sample in initial copy number. For 
all other wells, assign the quantity value as 0.)

To assign more than one detector to a well, repeat the detector definition text blocks for 
each detector. There is no limit to the number of detectors that can appear in a well.

IMPORTANT! All detectors that appear in this section must have been previously 
defined in the Detector Definitions section (elements 4–6). 

Example Code A-7

Well Sample Name Detector Task Quantity Detector Task Quantity
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Format
(for a single well):

[ Well number <tab> SDS Sample Name <tab> Detector name <tab>
Detector task <tab> Detector quantity ] { <tab> Detector name <tab>
Detector task <tab> Detector quantity … <tab> Detector name <tab>
Detector task <tab> Detector quantity } [ <cr> ]

Example

Example Code A-8 Allelic discrimination setup table files

*** SDS Setup File Version 3
*** Output Plate Size 384
*** Output Plate ID 384N75822034
*** Number of Detectors 2
Detector Reporter Quencher Description Comments
CYP 2C9*2.1 FAM PDAR CYP 2C9*2 Al1 Example Probe
CYP 2C9*2.2 VIC PDAR CYP 2C9*2 Al2 Example Probe
*** Number of Markers 1
Marker AlleleX AlleleY Description Comments
CYP 2C9*2 CYP 2C9*2.2 CYP 2C9*2.2 PDAR CYP 2C9*2 Example marker
Well Sample Name Detector Task Quantity Detector Task Quantity 
1 Sample 1
2 Sample 2
3 ...
384 Sample 48

Example Code A-9 Absolute quantification setup table files

*** SDS Setup File Version 3
*** Output Plate Size 96
*** Output Plate ID 96JG729FF903
*** Number of Detectors 1
Detector Reporter Quencher Description Comments
RNase P FAM TAMRA RNase P Probe Example Probe
Well Sample Name Detector Task Quantity  
1 Sample 1 GAPDH UNKN 0
2 Sample 2 GAPDH STND 20000
3 ...
96 Sample 30 GAPDH UNKN 0

Example Code A-10 Relative quantification setup table files

*** SDS Setup File Version 3
*** Output Plate Size 96
*** Output Plate ID 96FRE505SDA2
*** Number of Detectors 2
Detector Reporter Quencher Description Comments
GAPDH VIC GAPDH Probe Example Probe
TNF-α FAM TNF-α Probe Example Probe
Well Sample Name Detector Task Quantity Detector Task Quantity 
1 Calibrator GAPDH ENDO 0 TNF-α UNKN 0
2 Sample 1 GAPDH ENDO 0 TNF-α UNKN 0
3 ...
96 Sample 12 GAPDH ENDO 0 TNF-α UNKN 0
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Well-Marker Information

Element numbers 12 and 13 define the contents of the wells on the plate in terms of 
markers. The well-marker information consists of two sections: the Well-Marker List 
Header and the Well-Marker Definition List.

12. Well-Marker List Header (Allelic Discrimination Only)

IMPORTANT! Well-Marker List Header information is required only in setup table 
files created for allelic discrimination runs. This section does not appear in setup 
table files created for absolute or relative quantification runs.

Description This line contains the column headings for the well-marker information section of the 
setup table file that make the file easier to edit using a program such as Microsoft Excel. 

Format [ Well <tab> Sample Name <tab> Detector <tab> Task <tab> Quantity ] { 
... <tab> Detector <tab> Task <tab> Quantity } [ <cr> ]

Example

13. Well-Marker Definition List (Allelic Discrimination Only)

IMPORTANT! Well-Marker Definition List information is required only in setup 
table files created for allelic discrimination runs. This section does not appear in 
setup table files created for absolute or relative quantification runs.

Description This section defines the contents of the plate wells. The setup table file must contain a 
definition for each well used on the plate. Each well definition list consists of one string 
of characters terminated by a <cr>. The definition consists of three main divisions:

• Well number – The first tab-delimited text block defines the number of the well on 
the plate. Well numbers start at 1 for well A-1 (upper-left corner of the plate) and 
increases from left to right and from top to bottom. The wells must be listed in 
order (1,2,3,…).

• Sample name – The second text block defines the name of the sample assigned to 
the well.

• Marker assignments –  The remaining tab-delimited text blocks for the well 
definition define the marker assigned to the well. Each marker is represented by 
two text blocks that define the following information:
– The name of the marker
– The task assignment of the marker for the well (UNKN - Unknown, NTC - No 

Template Control)

To assign more than one marker to a well, repeat the marker definition text blocks for 
each detector. There is no limit to the number of markers that can appear in a well.

IMPORTANT! All markers that appear in this section must have been previously 
defined in the Marker Definitions section (elements 7–9). 

Example Code A-11

Well Sample Name Marker Task Marker Task
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Format
(for a single well):

[ Well number <tab> SDS Sample Name <tab> Marker name <tab> Marker task ]
{ <tab> Marker name <tab> Marker task <tab> … } [ <cr> ]

Example

Example Code A-12 Allelic discrimination setup table files

*** SDS Setup File Version 3
*** Output Plate Size 384
*** Output Plate ID 384N75822034
*** Number of Detectors 2
Detector Reporter Quencher Description Comments
CYP 2C9*2.1 FAM PDAR CYP 2C9*2 Al1 Example Probe
CYP 2C9*2.2 VIC PDAR CYP 2C9*2 Al2 Example Probe
*** Number of Markers 1
Marker AlleleX AlleleY Description Comments
CYP 2C9*2 CYP 2C9*2.2 CYP 2C9*2.2 PDAR CYP 2C9*2 Example marker
Well Sample Name Detector Task Quantity  
1 Sample 1
2 Sample 2
3 ...
384 Sample 48
Well Sample Name Marker Task Marker Task
1 Sample 1 CYP 2C9*2 UNKN
2 Sample 2 CYP 2C9*2 UNKN
3 ...
384 Sample 48 CYP 2C9*2 UNKN

Example Code A-13 Absolute quantification setup table files

*** SDS Setup File Version 3
*** Output Plate Size 96
*** Output Plate ID 96JG729FF903
*** Number of Detectors 1
Detector Reporter Quencher Description Comments
RNase P FAM TAMRA RNase P Probe Example Probe
Well Sample Name Detector Task Quantity Detector Task Quantity 
1 Sample 1 GAPDH UNKN 0
2 Sample 2 GAPDH STND 20000
3 ...
96 Sample 30 GAPDH UNKN 0

Example Code A-14 Relative quantification setup table files

*** SDS Setup File Version 3
*** Output Plate Size 96
*** Output Plate ID 96FRE505SDA2
*** Number of Detectors 2
Detector Reporter Quencher Description Comments
GAPDH VIC GAPDH Probe Example Probe
TNF-α FAM TNF-α Probe Example Probe
Well Sample Name Detector Task Quantity Detector Task Quantity 
1 Calibrator GAPDH ENDO 0 TNF-α UNKN 0
2 Sample 1 GAPDH ENDO 0 TNF-α UNKN 0
3 ...
96 Sample 12 GAPDH ENDO 0 TNF-α UNKN 0
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Example Setup Table Files 

Example Code A-15 Relative quantification setup table document

*** SDS Setup File Version 3
*** Output Plate Size 384
*** Output Plate ID 384JQZ55A4
*** Number of Detectors 25
Detector Reporter Quencher Description Comments
18S-VIC-mgb VIC
Bcl-2 FAM Human Bcl-2
Bcl-xL FAM Human Bcl-xL
GAPDH FAM Human GAPDH
GBP2 FAM guanlylate binding protein 2
GOS2 FAM Human GOS2 protein gene
IL-15 FAM Human IL-15
IL-17 FAM Human IL-17
IL-18 FAM Human IL-18
IL-1a FAM Human IL-1a
IL-1b FAM Human IL-1 beta
IL12p40 FAM Human IL-12p40
INF-a2 FAM Interferon-alpha2
IP-10 FAM Human IP-10
ISG56 FAM Interferon-induced protein 56
Nfkb-I FAM Nuclear factor of kappa light...
PKCi FAM Protein kinase C, iota
RAP1A FAM RAP1A, member of RAS oncogene...
RhoPK2 FAM Homo sapiens Rho-associated...
TNF-a FAM Human TNF-alpha
c-fos FAM Human c-fos
c-jun FAM Human c-jun
c-myc FAM Human c-myc
cot FAM Cancer Osaka thyroid oncogene
p53 FAM Human p53
Well Sample Name Detector Task Quantity
1 A1 18S-VIC-mgb ENDO 0.0
2 Liver 18S-VIC-mgb ENDO 0.0 GOS2 TARG 0.0
3 Liver 18S-VIC-mgb ENDO 0.0 cot TARG 0.0
4 Liver 18S-VIC-mgb ENDO 0.0 cot TARG 0.0
5 Liver 18S-VIC-mgb ENDO 0.0 ISG56 TARG 0.0
6 Liver 18S-VIC-mgb ENDO 0.0 ISG56 TARG 0.0
7 Liver 18S-VIC-mgb ENDO 0.0 GOS2 TARG 0.0
8 Liver 18S-VIC-mgb ENDO 0.0 cot TARG 0.0
9 Liver 18S-VIC-mgb ENDO 0.0 cot TARG 0.0
10 Liver 18S-VIC-mgb ENDO 0.0 ISG56 TARG 0.0
11 Liver 18S-VIC-mgb ENDO 0.0 ISG56 TARG 0.0
12 Liver 18S-VIC-mgb ENDO 0.0 GOS2 TARG 0.0
13 Liver 18S-VIC-mgb ENDO 0.0 cot TARG 0.0
14 Liver 18S-VIC-mgb ENDO 0.0 cot TARG 0.0
15 Liver 18S-VIC-mgb ENDO 0.0 ISG56 TARG 0.0
16 Liver 18S-VIC-mgb ENDO 0.0 ISG56 TARG 0.0
...
381 Liver 18S-VIC-mgb ENDO 0.0 GOS2 TARG 0.0
382 Liver 18S-VIC-mgb ENDO 0.0 cot TARG 0.0
383 Liver 18S-VIC-mgb ENDO 0.0 cot TARG 0.0
384 Liver 18S-VIC-mgb ENDO 0.0 ISG56 TARG 0.0

Information for wells 17 through 380 has been removed from this example for brevity.
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Example Code A-16 Allelic discrimination setup table document

*** SDS Setup File Version 3
*** Output Plate Size 384
*** Output Plate ID NU03000081
*** Number of Detectors 8
Detector Reporter Quencher Description Comments
AL2-1 FAM
AL1-1 VIC
AL2-2 FAM
AL1-2 VIC
AL2-3 FAM
AL1-3 VIC
AL2-4 FAM
AL1-4 VIC
*** Number of Markers 4
Marker AlleleX AlleleY Description Comments
SNP1 AL2-1 AL1-1
SNP4 AL2-4 AL1-4
SNP3 AL2-3 AL1-3
SNP2 AL2-2 AL1-2
Well Sample Name Detector Task Quantity
1 A1
2 A2
3 A3
4 A4
5 A5
6 A6
7 A7
8 A8
9 A9
10 A10
11 A11
12 A12
13 A13
...
382 P22
383 P23
384 P24
Well Sample Name Marker Task
1 A1 SNP1 UNKN
2 A2 SNP1 UNKN
3 A3 SNP1 UNKN
4 A4 SNP1 UNKN
5 A5 SNP1 UNKN
6 A6 SNP1 UNKN
7 A7 SNP1 UNKN
8 A8 SNP1 UNKN
9 A9 SNP1 UNKN
10 A10 SNP1 UNKN
11 A11 SNP1 UNKN
12 A12 SNP1 UNKN
13 A13 SNP1 UNKN
...
382 P22 SNP4 UNKN
383 P23 SNP4 UNKN
384 P24 SNP4 UNKN

Information for wells 11 through 381 has been removed from this example for brevity.
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Exporting Graphics

Exporting a Plot
as a JPEG

Graphic File

The SDS software can export most panes and plots of the plate document as JPEG 
(Joint Photographic Experts Group) graphic files. The JPEG file format is 
compatible with most word processing and spreadsheet applications and can be 
incorporated directly into HTML documents for viewing by most web browser 
software.

To export an element of a plate document as a graphic:

1. Select the plot or grid you want to export.

2. Choose from the following:
– If exporting a plot, adjust its dimensions (length and width) as you want them 

to appear in the exported graphic file. The exported graphic file retains the 
dimensions of the original screen element. 

– If exporting the plate grid, do not adjust the size of the wells. The software 
captures the whole grid regardless of the size of the view.

3. Right-click the plot or grid, and select Save Plot/Grid to Image File from the 
contextual menu.

Note: If a pane cannot be exported as a graphic, the contextual menu will not 
contain the Save Plot/Grid to Image File option.

4. In the Save As dialog box, navigate to the directory you want to receive the 
exported graphic file.

5. In the File name field, and enter a name for the new file.

6. Click .

The software saves the plot or grid as a JPEG graphic in the designated 
directory.

Exporting Plate Document Data

Exporting Data
from a Plate

Document

The SDS software can export raw or analyzed data in tab-delimited (*.txt) format for 
all or a select group of wells on a plate document. The exported files are compatible 
with most spreadsheet applications.

To export an element of a plate document:

1. Click the plate document to select it.

IMPORTANT! The plate document must be the top-most object in the workspace.

2. Click  (or select File > Export).

3. Navigate to the directory you would like to receive the exported file(s).
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4. In the Export drop-down list, select the type of data you would like to export.
• Background Spectra – The exported file contains the fluorescence readings 

for each well from the background component used to analyze the run
• Clipped – The exported file contains the average Rn and ∆Rn of the last 

three data points collected during the extension phase of each cycle repetition 
for each well

• Dissociation Curve – The exported file contains:
Temperature Data –  For each well in use on the plate, the file displays the 
calculated temperature of the wells during each data collection reading of the 
temperature ramp.
Raw Data – For each well in use on the plate, the file displays the Rn of the 
well during each data collection reading of the temperature ramp.
Derivative Data – For each well in use on the plate, the file displays the first 
derivative data during each data collection reading of the temperature ramp.

• Multicomponent – The exported file contains:
– Amounts the calculated dye components in a single well throughout all 
stages of the PCR that were labeled with data collection icons 
– Pure spectra component data 
– Calculated inverse matrix 
– Singular values of the inverse matrix

• Pure Spectra – The exported file contains the fluorescence readings for each 
well from the pure spectra calibration component used to analyze the run

• Raw Spectra – The exported file contains the unmodified fluorescence 
readings taken for each spectral bin during the course of the run

• When exported, the software creates a directory and saves each the raw 
spectra data for each well in a separate *.txt file.

• Results Table – The exported file contains the contents of the table pane of 
an analyzed plate document 

Note: The contents of the exported data vary depending on the type of plate 
document.

• Setup Table – The exported file contains the contents of the table pane of a 
plate document before analysis The contents of the exported data varies 
depending on the type of plate document used to produce it. See page A-4 for 
a detailed description of the Setup Table file.

5. To export data from:
• All wells of the plate document – Select the All Wells radio button.
• Selected wells of the plate grid – Select the Selected Wells radio button.

6. In the files of type drop-down list, select the appropriate format for the exported 
data.

7. Click the File name text box, and enter a name for the exported file.

8. Click .

The software saves the exported data to the designated location.
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Operating the SDS Software from a Command Line

Overview The SDS software allows you to use batch files to analyze and export results from the 
command line. Use of the command line interface is intended for advanced users 
(such as systems administrators, bioinformaticians, and laboratory network 
administrators) who choose to drive the application using a scripting language.

Note: If you are unfamiliar with Microsoft DOS, Applied Biosystems recommends 
running the application from the user interface.

Running the
Software from a
Command Line

1. In the desktop, double-click My Computer > AppliedBiosystems > SDS2.2.1.

2. Create a copy of the SDS 2,bat file and rename it (such as SDS_RESULTS.bat).

3. Using the Notepad application, edit the contents of the batch file as follows.

4. Save and close the batch file.

5. Invoke the file at the command line by entering:

SDS_RESULTS.bat sdsfile.sds sdsresultsfile.txt

where:
• SDS_RESULTS.bat – Is the name of the batch file you created.
• sdsfile.sds – Is the SDS plate document file that you have targeted for 

analysis.
• sdsresultsfile.txt – Is the name of the exported results file.

Example Code A-17 SDS2.bat Batch File 

The text of the batch file appears as follows:

set classpath=./service/config;./service/Lib/audit.jar;./service/Lib/rtc.jar;
./service/Lib/ab-reqres.jar;./service/Lib/translation.jar;./service/Lib/apv.jar;
./service/lib/coreutil.jar;./service/JMS/lib/fmprtl.zip;./service/Lib/coregui.jar;
./service/lib/EmlException.jar;./service/lib/emlhandler.jar;./service/lib/esig.jar;
./service/lib/esig/exception.jar;./service/lib/Coreutil.jar;

set path=./lib/algorithm/bin/win32;./lib;%path%
jre\bin\java -Dab.home=C:\AppliedBiosystems\SDS2.2\service -Dcom.apldbio.sds.global.approot=.

-Dcom.apldbio.sds.global.config= .\config\config.properties -Xms110m -Xmx300m
-Dsource=batchfile -Ddefport=8080 -classpath %classpath%;lib\SDS2.jar;lib\common.jar;
lib\sdsdb.jar;lib\ojdbc14.jar;lib\accesscontrol.jar;lib\sdsdb.jar;lib\activation.jar;
lib\mail.jar;lib\accesscontrol.jar;lib\Coreutil.jar;lib\EmlException.jar 
com.apldbio.sds.shell.SDSMain

In the last line, replace

com.apldbio.sds.shell.SDSMain 

with one of the following, to generate:

• Multicomponent data for an SDS plate document file, enter:
com.apldbio.sds.MulticompAnalyzerMain %*

• Analyzed data for an SDS plate document file, enter:
com.apldbio.sds.SDSResultsAnalyzerMain %*

• Multicomponent and analyzed data for a plate document file, enter:
com.apldbio.sds.MulticompAndResultsAnalyzerMain %*
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Enhancing the
Performance of

the SDS Software

It is possible to enhance the performance (processing speed) of the SDS software by 
increasing the memory partition allocated for the software. To increase the memory 
made available to the SDS software, insert the parameters shown in the example 
below into any command issued to the software.

where:

• -Xms80m – Is the minimum amount of memory that the operating system will 
allocate for the SDS software.

• -Xmx90m – Is the maximum amount of memory that the operating system will 
allocate for the SDS software.

Applied Biosystems recommends the following settings:

• End-point runs (allelic discrimination): -Xms20m -Xmx60m
• Real-time runs (absolute or relative quantifiation): -Xms80m -Xmx90m

jre\bin\java -Dab.home=C:\AppliedBiosystems\SDS2.2\service
-Dcom.apldbio.sds.global.approot=. -Dcom.apldbio.sds.global.config=
.\config\config.properties -Xms80m -Xmx90m -Dsource=batchfile
-Ddefport=8080…
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Using the Search Tool

Programming
Filters

The Search tool helps to organize the large set data in the Add files dialog box. The 
Search tool allows the software to display a subset of the total number of plate 
documents based on a set of predefined criteria. 

The Search tool operates on a logic similar to a simple computer programming 
language. Each filter consists of a single logical statement that instructs the software 
to include or exclude plate documents based on a specific parameter or quality. The 
statements can be concatenated to screen the displayed data based on multiple 
criteria.

Search
Statements

The Search tool consists of a table in which each row represents a single statement 
that tests the associated data set for a condition. Every time a row (or statement) is 
added to the table, the software evaluates each plate document in the selected 
directory for the condition defined by the statement. If a plate document meets the 
criteria defined by the test (the test evaluates true), then the software displays it in the 
Search Results list. If a plate document does not meet the criteria (the test evaluates 
false), the software hides the document from view and excludes the data from the 
analysis. As explained later in this section, the Search tool can evaluate multiple 
expressions (many rows) to refine the data set.

Search Statement
Syntax

Figure A-1 shows a filter created in the Add Files dialog box that illustrates the basic 
structure of all statements. 

Figure A-1 Add Files dialog box

Logic Operator
A logical operator 
(IF, AND, or OR)

Column Category
Describes the category 
for the evaluation

Conditional Operator
Describes the nature of 
the evaluation

Value Criteria
Contains the condition 
for the evaluation 
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Logical Operators
(IF, AND, OR)

Every statement begins with one of three logical operators: IF, OR, or AND. The 
logical operator determines the relationship between the statements in the Add Files 
dialog box. 

Logical IF Statements

By default, the first statement in the table is always an IF statement. If a plate 
document meets the criteria defined by the statement, it is displayed within the Add 
Files dialog box. 

Logical AND Statements

A logical AND statement evaluates the data set for two expressions: the expression 
defined by the AND statement, and the expression defined by the statement in the 
previous table row. When an AND statement is used in a filter table, the software 
displays a plate document if it evaluates true for both expressions.

Logical OR Statements

Similar to the logical AND statement, a logical OR statement also evaluates the data set 
for two expressions (both the previous and current table rows). When an OR statement 
is used in a Filter table, the software displays a plate document if it evaluates true for 
either expression (or both).

Multiple AND and OR Statements

If dealing with a very large data set, you may want to further refine the number of 
plate documents retrieved in a search by creating multiple filter statements. When 
creating multiple statements, remember to create and apply them one at a time to 
ensure that they function as expected. Also, remember that the software applies each 
filter in the order listed in the Add Files dialog box.

Column
Categories

Each statement evaluates plate documents based on the values of specific plate 
document attributes. 

Condition
Operators

The Condition operator establishes the relationship between the Column category 
and the Value 1 and Value 2 criteria by defining the action of the evaluation. The 
following list summarizes the possible conditional operators and their corresponding 
actions.

• > : Greater than Value 1
• >= : Greater than or equal to Value 1
• < : Less than Value 1
• <= : Less than or equal to Value 1
• equals : Equal to Value 1
• < > : Does not equal Value 1
• between : Is greater than Value 1 but less than Value 2
• contains : Contains the alphanumeric string found in Value 1 

Value 1 and 2
Criteria

The Value 1 and Value 2 criteria define the condition(s) for the evaluation. 
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Connecting SDS Software to the Database

Required
Information

IMPORTANT! Only users belonging to the Administrator or Service Engineer user 
group can modify the database parameters for an SDS client application.

You need the following information to connect a SDS client application to the database: 

• Host Name – The Host Name setting or the IP address for the SDS Enterprise 
Database. Check with your database administrator for the correct identification 
notation for the server running the database on your network.

• Port Number – The Port Number default setting is 1521. (You may need to 
check with your database administrator if the port setting has been modified.)

• Service Name – The Service Name setting is configured during the installation 
of the SDS Enterprise Database. The default is SDS22.

Disabling/Enabling
the Database

Functions in the
SDS Software

The SDS software allows users of the Administrator User Group to disable the 
database functions of the software. When disabled, the software hides the toolbar 
buttons and menu commands for opening and saving data to the database. 

Note: The enable/disable feature can be used during periods when the network 
connection is unavailable. By disabling the database connection, the SDS software 
does not require users to log in before using the 7900HT instrument. After the 
database becomes available again, the data collected in the interim can be uploaded 
to the SDS Enterprise Database using the SDS Document Loader. For more 
information, see the SDS Enterprise Database for the Applied Biosystems 7900HT 
Fast Real-Time PCR System Administrators Guide (P/N 4351669).

To disable or enable the database features of the SDS software:

IMPORTANT! You must belong to the Administrators User Group to modify the 
database options.

1. Start the SDS software (see page 2-7 for more information).

2. In the Login dialog box, enter a user name and password of a user account that 
belongs to the Administrator user group (see the SDS Enterprise Database for 
the Applied Biosystems 7900HT Fast Real-Time PCR System Administrators 
Guide for more information on user accounts).

3. Select Tools > Options.

4. In the Options dialog box, select the Database tab.

5. Select or deselect the Enable Enterprise Options check box to activate or 
deactivate the database features.

6. Click .

7. When prompted, enter your user name and password, then click .
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Reconfiguring the
Database

Connection

IMPORTANT! You must have Administrative privileges to reconfigure the SDS 
Enterprise Database connection (see the SDS Enterprise Database for the Applied 
Biosystems 7900HT Fast Real-Time PCR System Administrators Guide for more 
information on user accounts).

The connection to the SDS Enterprise Database can be reconfigured from the 
Options dialog box of the SDS software as explained below.

1. Start the SDS software (see page 2-7 for more information).

2. In the Login dialog box, enter a user name and password of a user account that 
belongs to the Administrator user group.

3. Select Tools > Options.

4. In the Options dialog box, select the Database tab.

5. Configure the Current Selected Connection settings:

6. Test the new connection: 

a. Click to test the new connection. 
The software briefly checks that a database is at the given IP address. If the 
connection is successful, the software displays the Login dialog box.

b. In the Test Login dialog box, enter your User Name and Password, then 
click .

• If the SDS software is unable to successfully connect to the database, the 
software displays the error message shown below.

7. In the Options dialog box, click . 

8. Log into the database by entering your user name and password, then 
click .

Service Name field
Enter the name of the database 
(default is SDS22)

Port Number field
Enter the port number of the 
database connection 
(default is 1521)

Host Name field
Enter the host name or 
IP address of the database
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BDesigning TaqMan Reagent-Based 
Assays B

In This Appendix Assay Development Guidelines. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .B-2
Design Tips for Allelic Discrimination Assays . . . . . . . . . . . . . . . . . . . . . . . . . . . .B-5
Design Tips for Quantitative PCR Assays. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .B-6
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Assay Development Guidelines

TaqMan Reagent-
Based Assay
Development

Program

1. Identify target sequence(s) (see page B-2).

2. Design the TaqMan® probes and the forward and reverse primers (see page B-2).

3. Order reagents.

4. Quantitate the concentrations of the probes and primers (see page B-3).

5. Prepare the master mix (see page B-3).

6. Optimize the primer concentrations (see page B-3).

7. Run the assay (see page B-4).

Identify Target
Sequence(s)

A target template is a DNA, cDNA, RNA, or plasmid containing the nucleotide 
sequence of interest. For optimal results, the target template should meet the 
following requirements:

• The target nucleotide sequence must contain binding sites for both primers 
(forward and reverse) and the fluorogenic probe.

• Short amplicons work best. Amplicons ranging from 50–150 bp typically yield 
the most consistent results.

• If designing assays for quantitative PCR, see “Design Tips for Quantitative PCR 
Assays” on page B-6 for additional recommendations.

Design Probes
and Primers

The following sections contain general guidelines for designing primers and probes. 
For specific design tips, refer to the appropriate section: for Allelic Discrimination 
see page B-5 and for Quantitative PCR see page B-6.

Design Probe(s) for the Assay

Adhere to the following guidelines when designing TaqMan probes:

• Keep the G-C content in the range of 30–80%.
• Avoid runs of an identical nucleotide (especially guanine, where runs of four or 

more Gs should be avoided).
• No G on 5´ end.
• Keep the melting temperature (Tm) in the range of 68-70 °C for quantitative PCR 

and 65-67 °C for allelic discrimination (using the Primer Express™ software). 
• Select the strand that gives the probe with more Cs than Gs.
• For allelic discrimination (see page B-5):

– Adjust probe length so that both probes have the same Tm.
– Position the polymorphism site approximately in the center of each probe.

• For absolute or relative quantification (see page B-6)
• For multiplex PCR applications (involving multiple probes), design the probes 

with different fluorescent reporter dyes (see Table B-1).
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Design Primers for the Assay

Adhere to the following guidelines when designing primers for 5´-nuclease assays:

• Keep the G-C content in the range of 30–80%.
• Avoid runs of an identical nucleotide (especially guanine, where runs of four or 

more bases should be avoided).
• Keep the Tm in the range of 58-60 °C (using the Primer Express™ software). 
• Limit the G and/or C bases on the 3´ end. The five nucleotides at the 3´ end 

should have no more than two G and/or C bases.
• Place the forward and reverse primers as close as possible to the probe without 

overlapping the it.
• Use an annealing temperature of 58-60 °C for quantitative PCR, and 58-60 °C for 

allelic discrimination (except for TaqMan® PDARs for Allelic Discrimination).

Quantitate the
Probes and

Primers

Use a spectrophotometric method to determine the concentrations of the probes and 
primers received. See the TaqMan® Universal PCR Master Mix Protocol 
(PN 4304449) or the TaqMan® Fast Universal PCR Master Mix (2✕) Protocol 
(PN 4351891) for specific information about primer and probe quantification.

Prepare
Master Mix

Refer to the TaqMan® Universal PCR Master Mix Protocol (PN 4304449) or the 
TaqMan® Fast Universal PCR Master Mix (2✕) Protocol (PN 4351891) for specific 
information about preparing the master mix for use.

IMPORTANT! PCR master mix used with the 7900HT instrument must contain a 
passive reference dye. The SDS software uses the signal from the passive reference 
to normalize the reporter fluorescence making well-to-well comparisons possible. 
All Applied Biosystems master mix products contain an optimal concentration of the 
ROX passive reference dye.

Note: Applied Biosystems protocols are available on the Applied Biosystems 
Company Web Site. See “How to Obtain Services and Support” on page xii for more 
information.

Optimize
Primer/Probe

Concentrations

Refer to the TaqMan® Universal PCR Master Mix Protocol (PN 4304449) for 
specific information about optimizing primer/probe concentrations.

Note: Applied Biosystems protocols are available on the Applied Biosystems 
Company Web Site. See “How to Obtain Services and Support” on page xii for more 
information.

Run Your Custom
Assay

Note: If conducting a quantitative PCR experiment, consider the use of replicate 
assays to enhance the precision of you data. 

Table B-1 Reporter Dyes for Multiplex PCR Applications

First Probe Second Probe

Reporter Dye*

*The use of the FAM and VIC reporter dyes for multiplex applications provides the greatest 
degree of spectral separation.

FAM™ VIC®
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Design Tips for Allelic Discrimination Assays

Discrimination by
Multiple Probes

By using different reporter dyes, cleavage of multiple probes can be detected in a 
single PCR. One application of this multi-probe capability is to use allele-specific 
probes to distinguish genetic polymorphisms (Bloch, 1991, Lee et al., 1993). Probes 
that differ by as little as a single nucleotide will exhibit allele-specific cleavage. This 
is true even for probes with a reporter on the 5' end and the non-fluorescent quencher 
on the 3´ end (Bloch, 1991). 

TaqMan Probe
Design

Guidelines

IMPORTANT! When designing probes, it is important to consider probes from both 
strands.

Follow the guidelines in the table below for designing TaqMan MGB probes:

Table B-2 Guidelines for Designing TaqMan MGB Probes for Allelic Discrimination

Priority Guideline

1
Avoid probes with a guanine residue at the 5´ end of the probe. 

A guanine residue adjacent to the reporter dye will quench the reporter 
fluorescence, even after cleavage.

2 Select probes with a Primer Express software–estimated Tm of 65–67 °C.

3 Make the TaqMan MGB probes as short as possible, but no fewer than 
13 nucleotides in length.

4
Avoid runs of an identical nucleotide. 

This is especially true for guanine, where runs of four or more should be 
avoided.

5

Position the polymorphic site in the central third of the probe. 

Note: The polymorphic site can be shifted toward the 3´ end to meet the 
above guidelines, however, the site must be located more than two 
nucleotides upstream from the 3´ terminus.

The following figure illustrates the placement of a polymorphism in an example 
probe (N = Nucleotide).

5´ 3´

N N N N N N N N N N N N N N N N N N N N N

Polymorphism

First, try to position the polymorphic 
site in the central third of the probe. 

If necessary, place the 
polymorphism here.

Do not place 
it here.
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Design Tips for Quantitative PCR Assays

Selecting an
Amplicon Site for
Gene Expression

Assays

Selecting a good amplicon site ensures amplification of the target mRNA without 
co-amplifying the genomic sequence, pseudogenes, and related genes. 
Applied Biosystems recommends the following guidelines when selecting an 
amplicon site for quantification assays:

• Primers and probes must be designed following the “Assay Development 
Guidelines” on page B-2.

• The amplicon should span one or more introns to avoid amplification of the 
target gene in genomic DNA.

• The primer pair has to be specific to the target gene and does not amplify 
pseudogenes or other related genes.

• Test amplicons and select those that have the highest signal-to-noise ratio (such 
as those yielding low CTs with cDNA and no amplification with no template 
control or genomic DNA).

• If no good sequence is found, it may be necessary to examine the sequence and 
redesign the amplicon or simply screen for more sites.

If the gene you are studying does not have introns, then you cannot design an 
amplicon that will amplify the mRNA sequence without amplifying the genomic 
sequence. In this case, it may be necessary to run RT minus controls.

Selecting and
Preparing

Standards for
Absolute

Quantification

To ensure accurate results, the standards used for absolute quantification must be 
carefully engineered, validated, and quantified before use. Consider the following 
critical points for the proper use of absolute standard curves:

• The DNA or RNA used must be a single, pure species. For example, plasmid 
DNA prepared from E. coli often is contaminated with RNA, which increases 
the A260 measurement and inflates the copy number determined for the plasmid.

• In general, DNA cannot be used as a standard for absolute quantification of 
RNA because there is no control for the efficiency of the reverse transcription 
step.

• Absolute quantities of the standard must be known by some independent means. 
Plasmid DNA or in vitro transcribed RNA are commonly used to prepare 
absolute standards. Concentration is measured by A260 and converted to the 
number of copies using the molecular weight of the DNA or RNA. 

• Consider the stability of the diluted standards, especially for RNA. Divide 
diluted standards into small aliquots, store at -80 °C, and thaw only once before 
use. An example of the effort required to generate trustworthy standards is 
provided by Collins et al. (Anal. Biochem. 226:120-129, 1995), who reported 
on the steps they used in developing an absolute RNA standard for viral 
quantification.

• Pipetting must be accurate because the standards must be diluted over several 
orders of magnitude. Plasmid DNA or in vitro transcribed RNA must be 
concentrated in order to measure an accurate A260 value. The concentrated DNA 
or RNA must then be diluted 106 –1012 -fold to be at a concentration similar to 
the target in biological samples.
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CKits, Reagents, and Consumables C

In This Appendix Interchangeable Sample Block Modules and Accessories  . . . . . . . . . . . . . . . . . . .C-2
Consumables and Disposables  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .C-3
Instrument Maintenance and Verification . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .C-5
TaqMan Pre-Developed Assays and Reagents  . . . . . . . . . . . . . . . . . . . . . . . . . . . .C-6
Custom Oligonucleotide Synthesis . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .C-6

Note: Part numbers listed in this appendix are for customers inside the United 
States. Contact your Regional Sales Office for local Part numbers and prices. See 
“How to Obtain Services and Support” on page xii.
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Interchangeable Sample Block Modules and Accessories
The 7900HT instrument features a Peltier-based, interchangeable sample block module 
based on the technology established in the GeneAmp® PCR System 9700 thermal cycler.

The use of an interchangeable sample block module:

• Reduces instrument downtime by allowing immediate replacement of the block.
• Permits easy access to the sample block for troubleshooting and maintenance 

(see page 7-14). 
• Supports multiple consumable formats. 
• Provides several different modes of operation (including Max mode and 

programmable temperature ramps).

Table C-1 Sample Block Modules and Accessories

Part No. Description Quantity

4331406 7900HT System Standard 384-Well Block Upgrade Kit

Includes a Standard 384-Well Block, a 384-well plate adapter, 
and a Sequence Detection Systems 384-Well Spectral 
Calibration Kit (PN 4323977)

1 kit

4331405 7900HT System Standard 96-Well Block Upgrade Kit

Includes a Standard 96-Well Block, a 96-well plate adapter, 
and an ABI PRISM™ 7900HT Sequence Detection Systems 
96-Well Spectral Calibration Kit (PN 4328639)

1 kit

4351402 7900HT System Fast 96-Well Block Upgrade Kit

Includes a Fast 96-Well Block, a Fast 96-Well Plate Adapter, a 
7900HT System Fast 96-Well Spectral Calibration Kit 
(PN 4351653), a TaqMan® RNase P Fast 96-Well Instrument 
Verification Plate (PN 4351979), and a TaqMan® Fast 
Reagents Starter Kit (PN 4352407)

1 kit

4329012 7900HT System TaqMan® Low Density Array Upgrade 1 kit
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Consumables and Disposables
The Applied Biosystems 7900HT Fast Real-Time PCR System can run:

• ABI PRISM™ 384-Well Optical Reaction Plates sealed with optical adhesive 
covers

• ABI PRISM™ 96-Well Optical Reaction Plates sealed with optical adhesive 
covers or ABI PRISM™ Optical Caps (flat cap strips only)

• Optical 96-Well Fast Thermal Cycling Plates sealed with optical adhesive 
covers

• TaqMan® Low Density Arrays

The optical plates recommended above are designed specifically for 
fluorescence-based PCR chemistries and are frosted to minimize external fluorescent 
contamination. Before running prepared optical plates on the 7900HT instrument, 
each plate must be sealed with the optical adhesive covers recommended above. 
Applied Biosystems optical adhesive covers are specifically designed to permit the 
transmission of light to and from the wells of the optical plate.

IMPORTANT! Do not use MicroAmp® Optical Caps or MicroAmp® Optical Tubes 
with the 7900HT instrument. The instrument is not designed to run MicroAmp 
consumables which may damage its internal components if used.

Table C-2 Consumables and Disposables for the 7900HT Instrument

Part No. Description Quantity

Optical Adhesive Covers

4313663 ABI PRISM™ Optical Adhesive Cover Starter Kit

Includes 20 ABI PRISM™ Optical Adhesive Covers, an 
Applicator, and an ABI PRISM™ Optical Cover Compression 
Pad.

20 Covers

4311971 ABI PRISM™ Optical Adhesive Covers 100 Covers

4360954 Optical Adhesive Covers 25 Covers

 4323032 ABI PRISM™ Optical Caps, 8 Caps/Strip 300 Strips/ 
Pkg

2400 Caps/ 
Pkg

384-Well Optical Reaction Plates

4309849 ABI PRISM™ 384-Well Clear Optical Reaction Plate with 
Barcode (code 128)

50 Plates

4326270 ABI PRISM™ 384-Well Clear Optical Reaction Plate with 
Barcode (code 128), 10-Pack

Includes 10 of PN 4309849, ABI PRISM™ 384-Well Clear 
Optical Reaction Plates with Barcode

500 Plates
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96-Well Optical Reaction Plates

4306737 ABI PRISM™ 96-Well Optical Reaction Plate with Barcode 
(code 128)

20 Plates

4326659 ABI PRISM™ 96-Well Optical Reaction Plate with Barcode 
(code 128), 25-Pack

Includes 25 of PN 4306737, ABI PRISM™ 96-Well Optical 
Reaction Plates with Barcode

500 Plates

4314320 ABI PRISM™ 96-Well Optical Reaction Plate with Barcode 
(code 128) and ABI PRISM™ Optical Adhesive Covers

Includes 100 ABI PRISM™ Optical Adhesive Covers 
(PN 4311971) and 5 of PN 4306737, ABI PRISM™ 96-Well 
Optical Reaction Plates with Barcode

100 Plates

100 Covers

4312063 MicroAmp® Splash Free Support Base for 96-Well Reaction 
Plates

10 Bases

Optical 96-Well Fast Plates

4346906 Optical 96-Well Fast Thermal Cycling Plate with Barcode 
(code 128)

20 Plates

4312063 MicroAmp® Splash Free Support Base for 96-Well Reaction 
Plates

10 Bases

Table C-2 Consumables and Disposables for the 7900HT Instrument

Part No. Description Quantity
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Instrument Maintenance and Verification
The following sequence detection kits and reagents are used to perform routine 
maintenance on and verify the function of the Applied Biosystems 7900HT Fast 
Real-Time PCR System. For more information about the use of the kits below, see 
Chapter 7, “Maintaining the Instrument.”

Table C-3 Consumables for Instrument Maintenance and Verification 

Part 
Number Description Quantity

Sequence Detection Systems Spectral Calibration Kits

4328639 ABI PRISM™ 7900HT Sequence Detection Systems 96-Well 
Spectral Calibration Kit 

Includes three ABI PRISM™ 96-Well Optical Reaction Plates: 
one preloaded and sealed background plate, and two 
preloaded and sealed Spectral Calibration plates containing 
eight separate dye standards (FAM™, JOE™, NED™, ROX™, 
SYBR® Green, TAMRA™, TET™, VIC®).

3 x 96-Well 
Plates

4323977 Sequence Detection Systems 384-Well Spectral Calibration 
Kit 

Includes two ABI PRISM™ 384-Well Optical Reaction Plates: 
one preloaded and sealed background plate and one 
preloaded and sealed Spectral Calibration plate containing 
eight separate dye standards (FAM, JOE, NED, ROX, SYBR 
Green, TAMRA, TET, VIC).

2 x 
384-Well 
Plates

4351653 7900HT System Fast 96-Well Spectral Calibration Kit 

Includes three Optical 96-Well Fast Thermal Cycling Plates: 
one preloaded and sealed background plate, and two 
preloaded and sealed pure dye plates containing eight 
separate dye standards (FAM™, JOE™, NED™, ROX™, SYBR® 
Green, TAMRA™, TET™, VIC®).

3 x 96-Well 
Plates

TaqMan RNase P Instrument Verification Plates

4310982 TaqMan® RNase P Instrument Verification Plate

Includes one ABI PRISM™ 96-Well Optical Reaction Plate. Each 
well contains preloaded reaction mix (master mix, RNase P 
primers, and FAM™ dye-labeled probe) and template to detect 
and quantitate genomic copies of the human RNase P gene. 

1 x 96-Well 
Plate

4323306 TaqMan® RNase P 384-Well Instrument Verification Plate

Includes one ABI PRISM™ 384-Well Optical Reaction Plate. 
Each well contains preloaded reaction mix (master mix, 
RNase P primers, and FAM™ dye-labeled probe) and template 
to detect and quantitate genomic copies of the human 
RNase P gene.

1 x 
384-Well 
Plate
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TaqMan Pre-Developed Assays and Reagents
For the latest information on TaqMan PDARs covering gene expression 
quantification and allelic discrimination, visit the TaqMan PDAR list on the 
Applied Biosystems web site at: 

• www.appliedbiosystems.com/pdarlist

Custom Oligonucleotide Synthesis
To order custom oligonucleotides:

• Visit the Applied Biosystems Online Store 
(http://store.appliedbiosystems.com), or

• Email Applied Biosystems with your order 
(OligosUS@appliedbiosystems.com) 

4351979 TaqMan® RNase P Fast 96-Well Instrument Verification Plate

Includes one Optical 96-Well Fast Thermal Cycling Plate. 
Each well contains preloaded reaction mix (master mix, 
RNase P primers, and FAM™ dye-labeled probe) and template 
to detect and quantitate genomic copies of the human 
RNase P gene. 

1 x 96-Well 
Plate

TaqMan® Low Density 7900HT Installation Array (TGF-β card)

Table C-3 Consumables for Instrument Maintenance and Verification 

Part 
Number Description Quantity

Table C-4 Custom Oligonucleotides

Part 
Number Description

TaqMan® MGB Probes (5’-Fluorescent label: 6-FAM, VIC or TET)

4316034  5,000-6,000 pmols

4316033  15,000-25,000 pmols

4316032  50,000-100,000 pmols

TaqMan® Probes (5’-Fluorescent label: 6-FAM, VIC or TET; 3’-label: TAMRA)

450025 5,000-6,000 pmols

450024 15,000-25,000 pmols

450023 50,000-100,000 pmols
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Sequence Detection Primers

4304970 Minimum 4,000 pmols purified for sequence detection

4304971 Minimum 40,000 pmols purified for sequence detection

4304972 Minimum 130,000 pmols purified for sequence detection

Table C-4 Custom Oligonucleotides

Part 
Number Description
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DTheory of Operation D
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Fluorescent-Based Chemistries

Fundamentals of
the 5´ Nuclease

Assay

The PCR reaction exploits the 5´ nuclease activity of AmpliTaq Gold® DNA 
Polymerase to cleave a TaqMan® probe during PCR. The TaqMan probe contains a 
reporter dye at the 5´ end of the probe and a quencher dye at the 3´ end of the probe. 
During the reaction, cleavage of the probe separates the reporter dye and the 
quencher dye, which results in increased fluorescence of the reporter. Accumulation 
of PCR products is detected directly by monitoring the increase in fluorescence of 
the reporter dye. Figure D-1 shows the forklike-structure-dependent, 
polymerization-associated 5´–3´ nuclease activity of AmpliTaq Gold DNA 
Polymerase during PCR. 

Figure D-1 5´–3´ Nuclease Activity of AmpliTaq Gold DNA Polymerase

When the probe is intact, the proximity of the reporter dye to the quencher dye results 
in suppression of the reporter fluorescence primarily by Förster-type energy transfer 
(Förster, 1948; Lakowicz, 1983). During PCR, if the target of interest is present, the 
probe specifically anneals between the forward and reverse primer sites.

The 5´–3´ nucleolytic activity of the AmpliTaq Gold DNA Polymerase cleaves the 
probe between the reporter and the quencher only if the probe hybridizes to the 
target. The probe fragments are then displaced from the target, and polymerization of 
the strand continues. The 3´ end of the probe is blocked to prevent extension of the 
probe during PCR. This process occurs in every cycle and does not interfere with the 
exponential accumulation of product.

The increase in fluorescence signal is detected only if the target sequence is 
complementary to the probe and is amplified during PCR. Because of these 
requirements, any nonspecific amplification is not detected.
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Basics of SYBR
Green Dye
Chemistry

The SYBR® Green 1 Double-Stranded Binding Dye is used for the fluorescent 
detection of double-stranded DNA (dsDNA) generated during PCR. The SYBR 
Green 1 Dye binds non-specifically to dsDNA and generates an excitation-emission 
profile similar to that of the FAM™ reporter dye. When used in combination with a 
passive reference, the SYBR Green 1 Dye can be employed to perform several 
SDS-related experiments including quantitative PCR and dissociation cure analysis. 
Figure D-2 illustrates the action of the SYBR Green 1 dye during a single cycle of a 
PCR.

Figure D-2 Binding Activity of the SYBR Green 1 Dye during the PCR

When added to the reaction, the SYBR Green 1 Dye binds non-specifically to 
the hybridized dsDNA and fluoresces
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Real-Time Data Analysis

Kinetic Analysis/
Quantitative PCR

The 7900HT instrument can be used to determine the absolute or relative quantity of 
a target nucleic acid sequence in a test sample by analyzing the cycle-to-cycle change 
in fluorescence signal as a result of amplification during a PCR. This form of 
quantitative PCR analysis, called “kinetic analysis,” was first described using a 
non-sequence-specific fluorescent dye, ethidium bromide, to detect PCR product 
(Higuchi et al., 1992; Higuchi et al., 1993). The use of TaqMan probes and reagents 
further enhances the method by providing sequence-specific amplification of 
multiple targets for ‘comparative’ or ‘relative’ quantification. The fewer cycles it 
takes to reach a detectable level of fluorescence, the greater the initial copy number 
of the target nucleic acid. 

Figure D-3 Phases of a Typical Amplification Curve

When graphed in real-time on a linear scale, normal amplification of PCR product 
generates a curve similar to the one shown in Figure D-3. This ‘amplification’ curve 
consists of three distinct regions that characterize the progression of the PCR. 

Phase 1: Geometric (Exponential)

Detection of the high-precision geometric phase is the key to high-precision 
quantitative PCR. The geometric phase is a cycle range of high precision during 
which amplification is characterized by a high and constant efficiency. It occurs 
between the first detectable rise in fluorescence and before the beginning of the 
linear phase. When plotted on a log scale of DNA vs. cycle number, the curve 
generated by the geometric phase should approximate a straight line with a slope. 
The 7900HT instrument typically delivers sufficient sensitivity to detect at least 
3 cycles in the geometric phase, assuming reasonably optimized PCR conditions.
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Phase 2: Linear

The linear phase is characterized by a leveling effect where the slope of the 
amplification curve decreases steadily. At this point, one or more components have 
fallen below a critical concentration and the amplification efficiency has begun to 
decrease. This phase is termed linear, because amplification approximates an 
arithmetic progression, rather than a geometric increase. Because the amplification 
efficiency is continually decreasing during the Linear phase, it exhibits low 
precision. 

Phase 3: Plateau

Finally, the amplification curve achieves the plateau phase at which time the PCR 
stops and the Rn signal remains relatively constant. 

Determining
Initial Template
Concentration

and Cycle
Number

At any given cycle inside the geometric phase of PCR, the amount of product is 
proportional to the initial number of template copies. When one template is diluted 
several times, as with the RNase P target in the RNase P Instrument Verification 
Plates (see Appendix C), the ratio of template concentration to detectable signal is 
preserved in the exponential phase for all dilutions (see Figure D-4). This 
relationship appears to change as rate of amplification approaches a plateau.

Figure D-4 Amplification Plot from a Real-Time Run of an RNase P Instrument 
Verification Plate 
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Fluorescence vs.
Amplified

Product

When using TaqMan fluorogenic probes with the 7900HT instrument, fluorescence 
emission increases in direct proportion to the amount of specific amplified product. 
As Figure D-4 on page D-5 demonstrates, the graph of normalized reporter (Rn) vs. 
cycle number during PCR appears to have three stages. Initially, Rn appears as a flat 
line because the fluorescent signal is below the detection limit of the 7900HT 
instrument. In the second stage, the signal can be detected as it continues to increase 
in direct proportion to the increase in the products of PCR. As PCR product 
continues to increase, the ratio of AmpliTaq Gold polymerase to PCR product 
decreases. When template concentration reaches 10-8 M, PCR product ceases to grow 
exponentially. This signals the third stage of Rn change, which is roughly linear and 
finally reaches a plateau at about 10-7 M (Martens and Naes, 1989).

The progressive cleavage of TaqMan fluorescent probes during the PCR makes 
possible the correlation between initial template concentration and the rise in 
fluorescence. As the concentration of amplified product increases in a sample, so 
does the Rn value. During the exponential growth stage (the geometric phase), the 
relationship of amplified PCR product to initial template can be shown in the 
following equation:

where Nc is the concentration of amplified product at any cycle, N is the initial 
concentration of target template, E is the efficiency of the system, and c is the cycle 
number.

Calculating
Threshold Cycles

The Applied Biosystems 7900HT Fast Real-Time PCR System creates quantifiable 
relationships between test samples based on the number of cycles elapsed before 
achieving detectable levels of fluorescence. Test samples containing a greater initial 
template number cross the detection threshold at a lower cycle than samples 
containing lower initial template. The SDS software uses a Threshold setting to 
define the level of detectable fluorescence. 

The threshold cycle (CT) for a given amplification curve occurs at the point that the 
fluorescent signal grows beyond the value of the threshold setting. The CT represents 
a detection threshold for the 7900HT instrument and is dependent on two factors:

• Starting template copy number
• Efficiency of DNA amplification the PCR system

How the SDS Software Determines CTs

To determine the CT for an Amplification plot, the SDS software uses data collected 
data from a predefined range of PCR cycles called the ‘baseline’ (the default 
baseline occurs between cycles 3 and 15). First, the software calculates a 
mathematical trend based on the baseline cycles’ Rn values to generate a baseline 
subtracted Amplification plot of ∆Rn versus cycle number. Next, an algorithm 
searches for the point on the Amplification plot at which the ∆Rn value crosses the 
threshold setting (the default threshold setting is 0.2). The fractional cycle at which 
the intersection occurs is defined as the threshold cycle (CT) for the plot.

Note: It may be necessary to adjust the baseline and threshold settings to obtain 
accurate and precise data. For further information on resetting the baseline and 
threshold settings, see “Setting the Baseline and Threshold Values” on page 6-46.

Nc N 1 E+( )c=
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Significance of
Threshold Cycles

Beginning with the equation describing the exponential amplification of the PCR:

where:

Amplicons designed and optimized according to Applied Biosystems guidelines 
(amplicon size <150 bp) have amplification efficiencies that approach 100 percent. 
Therefore EX=1 so that:

To define the significance in amplified product of one thermal cycle, set n - m = 1 so 
that:

Therefore, each cycle in the PCR reaction corresponds to a two-fold increase in 
product. Likewise, a change in threshold cycle number of one must equate to a 
two-fold difference in initial template concentration. 

Xn = number of target molecules at cycle n (so that n ≥ m)

Xm = number of target molecules at cycle m (so that m ″ n)

EX = efficiency of target amplification (between 0–1)

n - m = number of cycles elapsed between cycle m and cycle n

Xn Xm 1 EX+( )n m–
=

Xn Xm 1 1+( )n m–
=

Xm 2( )n m–
=

X1 X0 2( )1
=

2X0=
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Comparative CT Method of Relative Quantification

Arithmetic
Formula

The Comparative CT Method is similar to the Standard Curve Method. However, it 
uses arithmetic formulas to achieve the same results for relative quantification. The 
amount of target, normalized to an endogenous reference and relative to a calibrator, 
is given by:

Derivation of the
Formula

The equation that describes the exponential amplification of PCR is:

where:

The threshold cycle (CT) indicates the fractional cycle number at which the amount 
of amplified target reaches a fixed threshold. 

Thus,

where: 

2
CT∆∆–

Xn = number of target molecules at cycle n

Xo = initial number of target molecules

EX = efficiency of target amplification

n = number of cycles

XT = threshold number of target molecules

CT,X = threshold cycle for target amplification

KX = constant

Xn Xo 1( EX )+× n=

XT Xo 1( EX )+× CT X, KX==
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A similar equation for the endogenous reference reaction is:

where:  

Dividing XT by RT gives the following expression:

The exact values of XT and RT depend on a number of factors, including:

• Reporter dye used in the probe
• Sequence context effects on the fluorescence properties of the probe
• Efficiency of probe cleavage

• Purity of the probe
• Setting of the fluorescence threshold

Therefore, the constant K does not have to be equal to one.

Assuming efficiencies of the target and the reference are equivalent:

EX = ER = E,

or

where:

RT = threshold number of reference molecules

Ro = initial number of reference molecules

ER = efficiency of reference amplification

CT, R = threshold cycle for reference amplification

KR = constant

XN = Xo/Ro, the normalized amount of target

∆CT = CT, X - CT, R, the difference in threshold cycles for target and reference

RT Ro 1( ER )+× CT R, KR==

XT
RT
-------

Xo 1( EX )
CT X,+×

Ro 1( ER )
CT R,+×

---------------------------------------------
KX
KR
-------- K===

Xo
Ro
------ 1( E ) K=

CT X, C– T R,+×

XN 1( E )
CT∆

+× K=
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Rearranging gives the following expression:

The final step is to divide the XN for any sample q by the XN for the calibrator (cb):

where:

For amplicons designed and optimized according to Applied Biosystems guidelines 
(amplicon size <150 bp), the efficiency is close to 1. Therefore, the amount of target, 
normalized to an endogenous reference and relative to a calibrator, is given by:

∆∆CT = ∆CT,q – ∆CT,cb

XN K 1 E+( )
CT∆–

×=

X
N q,

XN cb,
--------------- K 1( E )

CT q,∆–
+×

K 1( E )
CT cb,∆–

+×
---------------------------------------------- 1( E )

CT∆∆–
+= =

2
CT∆∆–
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ELimited Warranty Statement E

Warranty
Statement

Applera Corporation, through its Applied Biosystems Group 
(“Applied Biosystems“) warrants to the customer that, for a period ending on the 
earlier of one year from the completion of installation or fifteen (15) months from the 
date of shipment to the customer (the “Warranty Period”), the Applied Biosystems 
7900HT Fast Real-Time PCR System purchased by the customer (the “Instrument”) 
will be free from defects in material and workmanship, and will perform in 
accordance with the installation specifications set forth in the system specifications 
sheet which accompanies the instrument or which is otherwise available from an 
Applied Biosystems sales representative. 

During the Warranty Period, if the Instrument's hardware becomes damaged or 
contaminated or if the Instrument otherwise fails to meet the Specifications, 
Applied Biosystems will repair or replace the Instrument so that it meets the 
Specifications, at Applied Biosystems' expense. However, if the thermal cycling 
module becomes damaged or contaminated, or if the chemical performance of the 
Instrument otherwise deteriorates due to solvents and/or reagents other than those 
supplied or expressly recommended by Applied Biosystems, Applied Biosystems 
will return the Instrument to Specification at the customer's request and at the 
customer's expense. After this service is performed, coverage of the parts repaired or 
replaced will be restored thereafter for the remainder of the original Warranty Period.

This Warranty does not extend to any Instrument or part which has been (a) the 
subject of an accident, misuse, or neglect, (b) modified or repaired by a party other 
than Applied Biosystems, or (c) used in a manner not in accordance with the 
instructions contained in the Instrument User's Manual. This Warranty does not 
cover the customer-installable accessories or customer-installable consumable parts 
for the Instrument that are listed in the Instrument User's Manual. Those items are 
covered by their own warranties.

Applied Biosystems' obligation under this Warranty is limited to repairs or 
replacements that Applied Biosystems deems necessary to correct those failures of 
the Instrument to meet the Specifications of which Applied Biosystems is notified 
prior to expiration of the Warranty Period. All repairs and replacements under this 
Warranty will be performed by Applied Biosystems on site at the Customer's 
location at Applied Biosystems's sole expense.

No agent, employee, or representative of Applied Biosystems has any authority to 
bind Applied Biosystems to any affirmation, representation, or warranty concerning 
the Instrument that is not contained in Applied Biosystems's printed product 
literature or this Warranty Statement. Any such affirmation, representation or 
warranty made by any agent, employee, or representative of Applied Biosystems will 
not be binding on Applied Biosystems.

Applied Biosystems shall not be liable for any incidental, special, or consequential 
loss, damage or expense directly or indirectly arising from the purchase or use of the 
Instrument. Applied Biosystems makes no warranty whatsoever with regard to 
products or parts furnished by third parties.
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This Warranty is limited to the original location of installation and is not transferable. 

THIS WARRANTY IS THE SOLE AND EXCLUSIVE WARRANTY AS TO THE 
INSTRUMENT AND IS IN LIEU OF ANY OTHER EXPRESS OR IMPLIED 
WARRANTIES, INCLUDING, WITHOUT LIMITATION, ANY IMPLIED 
WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE AND IS IN LIEU OF ANY OTHER OBLIGATION ON THE PART OF 
APPLIED BIOSYSTEMS.
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.sdd The file extension of an ABI PRISM SDS Detector file for SDS software for the 
7900HT instrument.

.sdm The file extension of a SDS 7900HT Multiple Plate Document (*.sdm) for SDS 
software for the 7900HT instrument. 

.sds The file extension of a SDS 7900HT Document (*.sds) for SDS software for the 
7900HT instrument.

.sdt The file extension of a SDS 7900HT Template Document (*.sdt) for SDS software for 
the 7900HT instrument.

∆CT The difference between the threshold cycle of a sample assay and the threshold cycle 
of the corresponding endogenous reference: ∆CT = CT(target) - CT - CT (endogenous 
control).

∆∆CT For a given cDNA target, the difference between the average ∆CT value of a target 
sample and the average ∆CT for the corresponding calibrator sample: 
∆∆CT (test sample) = Avg∆CT (test sample) - Avg∆CT (calibrator sample). This value 
is used to calculate expression fold value by the equation: Expression fold value = 
2−∆∆CT

∆Rn The normalized reporter signal minus the baseline signal. The baseline is established 
in the first few cycles of PCR. Like Rn, ∆Rn is not a fixed value but increases during 
PCR when the amplicon copy number increases until the reaction approaches a 
plateau.

5′ nuclease assay The 5′ (five prime) nuclease assay in combination with the TaqMan® probes serves as 
the basis for real-time polymerase chain reaction (PCR) technology on the 7900HT 
instrument. See “Fundamentals of the 5´ Nuclease Assay” on page D-2 for a detailed 
description of the reaction.

ABI PRISM SDS 
Detector file (*.sdd)

The SDS detector file is a tab-delimited flat file that is used to transfer detector 
information to and from the SDS software using the Export and Import functions of 
the Detector Manager software. The file contains: (a) a header 
“SDS2.2.1[GDF[Global Detector File”, (b) tab-delimited data for each detector (allele 
Name, the name of the reporter dye, the name of the quencher dye, a description, a 
comment, the owner, the creation date and time, the modification date and time, and 
the color used to code the detector in graphical displays of the SDS software). 

SDS 7900HT 
Multiple Plate 
Document (*.sdm)

Multiple plate documents are used for the analysis of relative quantification data. 
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SDS 7900HT 
Document (*.sds)

A file used by the SDS software to store plate documentation locally on a computer 
hard drive. A plate document is a virtual representation of a consumable (plate) used 
to contain samples and reagents during a sequence detection run. During the run, the 
software uses the plate document to record the operation of the instrument (thermal 
cycling and data collection parameters), organize and store the data gathered during 
the PCR process, store the of the run data, and record analysis and display options.

SDS 7900HT 
Template 
Document (*.sdt)

Plate document templates have the same format as the SDS 7900HT Documents 
(*.sds) but do not store raw data or bar codes.

absolute 
quantification (AQ) 

The objective of an absolute quantification experiment is to accurately determine the 
absolute quantity of a single nucleic acid target sequence within an unknown sample. 
The results of an absolute quantification experiment are reported in the same units of 
measure as the standard used to make them.

allele One of the variant forms of a gene at a particular locus or location on a chromosome

allelic 
discrimination (AD) 

The process by which two variants of a single nucleic acid sequence present in a 
population of individuals' DNA samples is determined. Single nucleotide 
polymorphisms (SNPs) comprise the most common variants that are assayed using 
TaqMan reagents.

amplicon A PCR amplified section of DNA

Amplification plot The Amplification plot displays data from real-time PCR for gene expression assays 
after signal normalization and multi-component analysis. The Amplification plot 
appears only in plate documents containing analyzed data from real-time runs. It is 
a 2D plot of normalized reporter fluorescence (for ∆Rn) values versus the cycle 
number. The ∆Rn versus cycle Amplification plot is used for calculation threshold 
cycle (CT). 

analysis session A set of analysis results derived from a single raw data set associated with a single 
plate document analyzed by the SDS software. The analysis session is persisted in the 
database and can be retrieved by the SDS software. Multiple analysis sessions can be 
created from the same plate document, however each analysis session must have a 
unique name. An analysis session does not have to be associated with a Study; 
however, if it has such a relationship, it can be associated with at most one Study at 
any given time.

annealing Binding a probe to the DNA or cDNA during the PCR process 

Application 
Program Interface 
(API) 

A set of routines, protocols, and tools for building software applications. A good API 
makes it easier for a programmer to develop a program by providing all the building 
blocks necessary to link the elements of the various subcomponents of the system. 

assay type With reference to the SDS 2.2 Enterprise Option software, an assay type is one of the 
following: allelic discrimination, absolute quantification, or relative quantification.

auto increment 
value 

Method setting that increases or decreases the value for any PCR set-point parameter 
(time or temperature) by a fixed amount every cycle.
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background An inherent spectral component of the signal generated by a fluorescence assay that 
is attributed to the Applied Biosystems 7900HT Fast Real-Time PCR System. 
Uncorrected background signal can interfere with the sensitivity of the SDS software 
and its ability to determine CTs. For this reason background signal is measured during 
calibration and is removed mathematically during multicompoenting. 

baseline In terms of the Amplification plot, the baseline is a line fit to defined range of cycles 
before the sequence detection system detects the amplification of the PCR product. 
For standard PCR assays, the SDS software uses a default range of cycles 3-15 to 
establish the baseline for a PCR assay.

calibrator In relative quantification analysis a sample to which all other samples are referenced 
on a detector-by-detector basis.

cDNA 
(complementary 
DNA)

A DNA molecule with a nucleotide sequence that is complementary to an RNA 
molecule. cDNA is made from RNA through the action of the enzyme Reverse 
Transcriptase. RNA is converted to cDNA because cDNA is more robust than fragile 
RNA, and because DNA templates are required for many applications, including PCR.

clipped data In real time mode, fluorescent signal intensity is collected for the entire plate every 
8.5 seconds. Clipped data points are calculated by averaging the last three computed 
Rn (normalized reporter signal) data points collected during the extension phase of 
each cycle repetition. Clipped data are presented as baseline uncompensated data 
(Rn vs. cycle data) and baseline compensated data (∆Rn vs. cycle data).

command line Some executable programs can be invoked in a DOS Command Prompt window 
and/or from within a.bat script file, to run usually without a graphic user interface 
(GUI). Such programs may support user specification of parameters via a command 
line, where those parameters would be entered after the name of the executable 
program. Often these command line parameters are filenames, directory paths, or flag 
settings.

consumable (1) A vessel used to contain reactions run on the 7900HT instrument (a microplate or 
a TaqMan® Low Density Array). (2) A reagent kit, chemical, or disposable labware 
used as part of an assay.

container type  The type of plate to be analyzed by the 7900HT instrument. The types are: 
ABI PRISM™ 96-Well Optical Reaction Plates, ABI PRISM™ 384-Well Optical 
Reaction Plates, Optical 96-Well Fast Thermal Cycling Plates, and TaqMan® Low 
Density Arrays.

cycle set-point (1) A cycle set-point is any temperature desired for a sample block or heated cover. 
(2) In the context of thermal cycling, cycle set-point could represent one or more 
temperatures in a step or stage.

delta CT See ∆CT.

delta delta CT See ∆∆CT.

delta Rn See ∆Rn.
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detector A virtual representation of a gene- or allele-specific nucleic acid probe reagent used 
for absolute quantification, relative quantification, allelic discrimination, or other 
analyses performed on an SDS instrument. Examples of reagents represented as 
detectors include TaqMan probes and the SYBR Green 1 dsDNA Binding Dye.

endogenous 
control 

Detector for a gene presented at a consistent level in all experimental samples. By 
using an endogenous control as an active reference, one can normalize quantification 
of a messenger RNA (mRNA) target for differences in the amount of total RNA added 
to each reaction.

endogenous 
reference 

See endogenous control.

end-point 
(plate read) 
run/analysis 

Refers to processing of samples for allelic discrimination and plus/minus scoring 
chemistries of samples by the 7900HT instrument. The 7900HT instrument collects a 
single reading after prior PCR temperature cycles are completed using a thermal 
cycler. After analysis by the SDS software, the resulting multi-component data is used 
to assess the presence of target sequences in the unknown samples.

expression fold 
value 

The expression of a target gene relative to control gene in one sample, relative to the 
expression level in a calibrator sample. See ∆∆CT.

hands-off 
automation 

After plates have been loaded into the Zymark® Twister Microplate Handler stacks, 
and the Automation Controller Software has been told to start running, no human 
intervention should normally be required until all plates in the robot stacks have been 
processed. With the SDS Enterprise Database option, this includes plate document 
analysis and analysis results persistence to the database.

high throughput 
(HT) 

Describes the ability to analyze a large quantity of samples for genotyping or gene 
expression analysis.

hold A thermal cycling set-point of a method that maintains a specified temperature for an 
extended period of time.

locus The physical location of a site on a chromosome, sometimes understood as the site of 
a gene, usually understood as the site of a marker variant.

marker For SDS software, a virtual representation of a variable segment of DNA (such as a 
SNP) whose inheritance can be followed, comprising a name and a set of two detectors 
specific for the allelic variants. Markers are used only for allelic discrimination 
assays, not for absolute quantification, or relative quantification. Allelic 
discrimination plate documents must contain at least one marker. The marker must be 
configured with two detectors before it can be applied to a plate document.

method The protocol that the Applied Biosystems 7900HT Fast Real-Time PCR System 
follows during a real-time or end-point sequence detection run. Methods used by the 
7900HT instrument make use of the following information: thermal cycling times and 
temperatures, ramp rates, auto-increment values, and data collection settings.
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minor groove 
binder (MGB) 

One of a class of molecules which form close atomic contacts in the deep, narrow 
space formed between the two phosphate-sugar backbones in the DNA double helix. 
Conjugation of a minor groove binder to oligonucleotides stabilizes nucleic acid 
duplexes causing a dramatic increase in oligonucleotide Tm. Fluorogenic probes with 
the MGB attached to the 3′ end perform well in the 5′ nuclease assay. They are an 
improvement over unmodified probes because shorter sequences (13- to 20-mers) can 
be used to obtain probes that have an optimal Tm. Thus, attachment of the MGB 
enables the use of shorter fluorogenic probes, which results in improved mismatch 
discrimination.

multicomponenting The analysis performed by the SDS software used to distinguish the contribution of 
individual dyes to the raw spectral data collected by the 7900HT instrument. The 
overlapping spectra from the individual dye components in a well generate the 
composite spectrum that represents a raw data fluorescent reading.

multi-reporter 
(multiplex) PCR 

A technique that uses multiple fluorogenic dye-labeled TaqMan® probes to detect the 
simultaneous amplification of two or more target nucleic acids within a DNA sample.

No Template 
Control (NTC) 

A control reaction with all PCR components included except DNA template. After a 
detector is applied to a well, each detector must be assigned a task that describes its 
purpose. One of the tasks is NTC and is applied to all detectors of negative control 
wells containing PCR reagents but lacking samples.

normalized reporter 
signal (Rn) 

See Rn.

nucleotide One of the structural components, or building blocks, of DNA and RNA. A nucleotide 
consists of a base (one of four chemicals: adenine, thymine, guanine, and cytosine) 
plus a molecule of sugar and one of phosphoric acid.

outlier An unusually extreme value for a variable, given the statistical model in use. In the 
SDS software, automatic outlier removal in RQ Studies is conducted to assist in the 
elimination of data contamination occurring when a process or phenomenon other 
than initial sample quantity affects the measured CT.

PCR master mix A reagent mix containing all components necessary for PCR except template DNA 
and primers/probes. For example, the TaqMan® 2✕ Universal PCR Master Mix 
contains AmpliTaq Gold® DNA polymerase, AmpErase® UNG that protects against 
carry-over contamination, Passive Reference I for signal normalization in all 5′ 
nuclease assays, dNTPs and optimized buffer components.

persist(ed) Stored in, and thus retrievable from, the database used by the SDS software.

pure dye Pure dye data is generated from the results of a pure dye run in which the SDS 
software collects spectral data from a set of dye standards during a 2-min. hold at 
60 °C. The software stores the spectral information for the pure dye standards within 
a calibration file located in the SDS directory. This calibration file is used for 
calculating multi-component data. After the run, the software extracts each 
component dye spectrum from the collected data in the pure spectra run file. Because 
the age and use of the instrument components can affect the pure spectra readings, 
Applied Biosystems recommends updating the pure spectra data files once or twice 
annually depending on instrument use.
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quality value The quality value for a given point is an estimate of the probability that the assigned 
genotype for that point is correct, with respect to the rest of the points in the data set. 
The term quality value is only used for allelic discrimination autocalling.

quantity (1) the quantity values for the standards contained on a plate (2) the initial sample 
quantity computed for the unknowns contained on a plate.

quantity mean Statistical mean of the normally distributed quantity values for a replicate group 
(wells with the same sample name, detector, and task). Calculated as the sum of all 
quantity observations (readings) in the replicate group divided by the number of 
replicates.

quantity standard 
deviation 

Statistical standard deviation of the normally distributed quantity values for a replicate 
group (wells with the same sample name, detector, and task). The standard deviation 
is calculated using the nonbiased or “n-1” method (square root of sum of the squared 
normed residuals divided by n-1 degrees of freedom, with n being the number of 
replicates.

quencher dye The fluorescent dye (or non-fluorescent) banned to the 3′ end of the TaqMan® Probe, 
which reduces fluorescence of the reporter dye at the 5′ end by FRET until the reporter 
dye is cleared during PCR.

ramp 
(temperature ramp) 

The interval between two set-points during which the instrument heats or cools the 
samples.

raw data Unmodified spectral data detected between the wavelengths of 500 nm and 660 nm 
collected by the 7900HT instrument during a real-time or end-point run.

reaction device The physical device used to hold the PCR reactions during evaluation on the 
Applied Biosystems 7900HT Fast Real-Time PCR System. Examples of reaction 
formats include ABI PRISM™ 384- and 96-Well Optical Reaction Plates or the 
TaqMan® Low Density Array.

real-time 
run/analysis 

Refers to real-time PCR processing of individual plates by the 7900HT instrument for 
absolute and relative quantification. The 7900HT instrument collects fluorescence 
data during each cycle of a pre-programmed PCR run. The pre-programming occurs 
by setting the thermal cycling parameters of a default method. The step parameters 
(time and temperature) are adjusted, hold, cycle set, or step are selected, and 
optionally, auto increment values, ramp rate values and data collection options can be 
configured.

relative 
quantification 

A process by which the quantity of a nucleic acid target, relative to a control target, in 
one sample is calculated relative to the quantity in another sample. For example, the 
quantity of c-myc in a brain tissue sample relative to the quantity of c-myc in liver 
tissue sample.

reporter dye Fluorescent dye used to bind to the 5′ end of the TaqMan® Probe. There are a number 
of dyes, such as FAM™ and VIC® that covalently bind to the 5′ end of the probe.
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Rn The normalized reporter signal is the cycle-by-cycle ratio of the fluorescence of the 
reporter dye and the fluorescence of the passive reference dye in a given well. During 
PCR, Rn increases as the amplification copy number increases until the reaction 
approaches a plateau. When using the instrument in its Plate Read mode (end point 
analysis), the fluorescence signal is read at a single point in time after the completion 
of PCR rather than at intervals during the course of PCR.

run A run describes a collection of fluorescence data carried out by the 7900 instrument 
during and/or after cycling of samples in an optical plate or TaqMan® Low Density 
Array.

session See Analysis Session.

single nucleotide 
polymorphism 
(SNP) 

A single base pair of DNA in the genome that differs between individuals.

singleplex A PCR reaction with a single fluorescent detector per well.

SNP See single nucleotide polymorphism.

spectral bin A portion of the complete range of the wave length measured by the 7900HT 
instrument (approximately 500-660 nm).

spectral calibration Spectral calibration occurs from pure dye results obtained from a pure dye run. The 
software stores the spectral information for the pure dye standards within a calibration 
file located in the SDS directory. After a run, the software extracts each component 
dye from the collected data in the pure spectra run file. Because the age and use of the 
instrument components can affect pure spectra readings, Applied Biosystems 
recommends updating the pure spectra run file once or twice annually depending on 
instrument use.

spectral crosstalk The fluorescent contribution of one dye signal to another caused by the overlap of their 
spectra.

stack The physical container of a 7900HT instrument into which well plates can be stacked. 
There are 5 stacks in all. Four of the five consecutively numbered stacks are used to 
hold the sample plates while the fifth is used by the Plate Handler to hold the first set 
of analyzed plates. Maximally 20 plates can be placed in each stack. The instrument 
can process maximally eighty plates in one batch.

study A study in the SDS Enterprise Database option is a named collection of zero or more 
AD or RQ analysis sessions. A study in the SDS software main application is an '.sdm' 
plate document file that contains one or more '.sds' relative quantification plate 
document files.

task A setting applied to the detectors within a well of a plate document that determines 
how the data collected from the well during analysis are used. The task selections 
available differ depending on the plate's assay type.
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template (1) [SDS software: SDS 7900HT Template Document or plate document template] A 
pattern for creating an SDS 7900HT Document (plate document). The filename 
extension for a plate document template is *.sdt. The plate document template 
facilitates creation of plate documents in the SDS software. It is typically a starting 
point for batch document setup. The binary representation of the plate document 
template is persisted in the database, allowing the plate document template to be 
retrieved and then populated with data and saved as an SDS 7900HT Document. 

(2) [Chemical] the DNA sample that is being amplified during PCR.

threshold An arbitrary level of normalized reporter signal (Rn) for CT determination in real-time 
assays. The level is set to be above the baseline and sufficiently low to be within the 
exponential growth region of the amplification region of an amplification curve. The 
threshold is the line whose intersection with the Amplification plot defines the CT.

threshold cycle (CT) For a given well, the threshold cycle (CT) represents the PCR cycle at which the SDS 
software first detects a noticeable increase in reporter fluorescence above a baseline 
signal.

Tm (1)[Chemical] The temperature at which 50% of the DNA amplicons are in a 
double-stranded configuration. (2) [Mathematical] The maximum value for the first 
derivative curve of normalized reporter fluorescence (Rn).
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Index

Symbols
– 6-31
↑ 6-33

Numerics
7900HT instrument, See instrument
9600 emulation mode 3-19

A
ABI PRISM 7700 Sequence Detection System, 

emulating 3-19
ABI PRISM Sealer, see Sealer
absolute quantification

about 6-6 to 6-7
analyzing data 6-9 to 6-13
assay development guidelines B-6
procedure checklist 6-9
selecting and preparing standards B-6
troubleshooting 8-12

adding
bar code to a plate document 2-27, 3-25
custom dyes to the pure dye set 7-27
detector tasks to a plate document 3-14
detectors to a plate document 3-11
markers to a plate document 3-13
plate documents to the plate queue 4-35, 4-40
sample names to a plate document 3-25

adjusting
analysis options for absolute quantification 6-11
display settings 3-22
method step parameters 3-19
plate-sensor switch 7-37 to 7-40

adjustment knob 7-36
air bubbles 8-6
aligning

fixed-position bar code reader 7-49 to 7-51
Plate Handler 7-41 to 7-48

allele calls
about 5-15
calling 5-14
scrutinizing 5-16

allelic discrimination
about 5-6 to 5-8
analyzing run data 5-10 to 5-18
assay development guidelines B-5

maximizing throughput 3-3
procedure checklist 5-10
thermal cycling on the 7900HT instrument 3-18
troubleshooting 8-13

Allelic Discrimination Plot
about 5-13
calling alleles 5-14
datapoint cluster variations 5-8
exporting as a graphic file A-16
exporting data as a text file A-16
genotypic segregation 5-8
outliers 5-8
scrutinizing allele calls 5-16

amplification
beyond reproducible limits in multi-reporter 

experiments 6-19
amplification curve

about D-4
Geometric (Exponential) Phase D-4
Linear Phase D-5
Plateau Phase D-5

Amplification Plot
exporting as a graphic file A-16
exporting data as a text file A-16

Analysis 6-22
analysis sessions, about 1-28
analyzing

absolute quantification data 6-9 to 6-13
allelic discrimination data 5-10 to 5-18
background data 7-19
dissociation curve data 6-40 to 6-44
pure dye data 7-25
relative quantification data 6-22 to 6-35

applying
detector tasks 3-14
detectors to a plate document 3-11
markers to a plate document 3-13
sample names 3-25

architecture
database LAN setup 1-23
database WAN setup 1-24

Archiver 1-26
archiving files 7-54
arrows, sample bars 6-31
assay development guidelines

absolute quantification B-2 to B-4, B-6
allelic discrimination B-2 to B-5
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relative quantification B-6
automatic outlier removal 6-19
Automation Accessory

components 7-36
Plate Handler, See Plate Handler
See fixed-position bar code reader

Automation Controller Software
about 4-39
adding plates to the plate queue 4-40
configuring for operation 4-42
ejecting a plate 4-44
launching 4-39
monitoring instrument progress 4-44
removing plates from the plate queue 4-40
starting the plate queue 4-43
stopping the plate queue 4-44

B
background run 7-16 to 7-19

about 7-16
constructing a background plate 7-17
creating a plate document 7-17
extracting 7-19
preparing a background plate 7-17
troubleshooting 8-9
when to perform 7-16

bar code information
entering into a plate document 2-27, 3-25

bar code readers
fixed position, See fixed-position bar code reader
hand held, See hand-held bar code reader

bars, in the Gene Expression Profile
symbols 6-31

baseline
about D-6
configuring value for automatic analysis 6-11

Block readout (from the Real Time tab) 4-27
Bucket Type, setting on centrifuge 4-13

C
calibrating the 7900HT instrument

adjusting the plate-sensor switch 7-37
aligning the fixed-position bar code reader 7-49
aligning the Plate Handler 7-41
performing background run 7-16
performing pure dye (spectral) run 7-20

calibrator sample 6-20
Centrifuge system

bucket requirements 4-16
Bucket Type, setting 4-13
components 4-12
installation and operation 4-13
placing bucket in centrifuge 4-17
requirements 4-12
TaqMan Low Density Array, placing in 

bucket 4-16
Centrifuging, TaqMan Low Density Array 4-16
changing

gripper finger pads 7-52
pane, view, and plot sizes 2-21
sample block module 7-6

checklists
absolute quantification 6-9
allelic discrimination 5-10
dissociation curve 6-22, 6-40
relative quantification 6-22

chemistry
5´ Nuclease (TaqMan) D-2
non-optimized 8-6
SYBR Green D-3
troubleshooting 8-5 to 8-8

cleaning
gripper finger pads 7-52
sample block wells 7-15

closing
instrument tray (Automation Controller 

Software) 4-44
instrument tray (SDS software) 4-29
plate documents 2-18
Zymark Twister Software 7-48

comments
adding to a detector 3-9
adding to a plate document 3-25

Comparative CT Method
about 6-3, D-8
formula derivation D-8

Components
centrifuge system 4-12
TaqMan Low Density Array 4-10

computer
about 1-6
hard drive partitions 1-6
maintaining 7-54
minimum system requirements 1-6
troubleshooting 8-14
turning ON 2-4

configuring the 7900HT instrument for 9600 
emulation 3-19

consumables
384-Well Optical Reaction Plates C-3
96-Well Optical Reaction Plates C-4
improper or damaged plastics 8-8
Optical 96-Well Fast Thermal Cycling Plates C-4
Optical Adhesive Covers C-3
Optical Cap Strips C-3
writing on reaction plates 8-7

Contamination
genomic DNA 4-11
preventing 4-6

contamination
decontaminating the sample block 7-14
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fluorescent, common sources 8-7
isolating on the sample block module 8-9

contextual menus, using 2-28
Control assay 4-11
copying

detectors to a plate document 3-11
markers to a plate document 3-13

Cover readout (from the Real Time tab) 4-27
creating

background plate documents 7-17
custom pure dye plate documents 7-28
detectors 3-9
markers 3-12
plate documents 2-13, 3-8
plate documents from a template 3-24, 4-36
pure dye plate documents 7-22

CT, See threshold cycle
custom pure dyes

adding to the pure dye set 7-27 to 7-29
creating a custom pure dye plate 7-27

cycle set, adding to a method 3-19

D
data type definitions (exportable) A-17
database

saving plate documents 4-24
saving results 5-19, 6-53
saving templates 3-23

database connection A-22
decontaminating the sample block module 7-14 to 7-15
defragmenting the hard drive 7-54
deleting, steps from a method 3-19
detector tasks

about 3-14
applying 3-14
importing into a plate document A-2

detectors
about 3-9
applying to a plate document 3-11
copying to a plate document 3-11
creating 3-9
importing into a plate document A-2
tasks, See detector tasks

determining melting temperatures 6-44
diagram

database LAN setup 1-23
database WAN setup 1-24

disconnecting the SDS software 4-30
display settings, adjusting 3-22
dissociation curve

about 6-38
analyzing 6-40 to 6-44
definitions of the Tm value 6-43
procedure checklist 6-22, 6-40

programming a temperature ramp 3-21
Dissociation Plot

about 6-42
exporting as a graphic file A-16
exporting data as a text file A-16

E
ejecting a plate from the 7900HT instrument 4-29, 

4-44
endogenous control 6-20
end-point runs

about 5-2
allelic discrimination, See allelic discrimination

entering
bar code information 2-27, 3-25, 4-36
comments 3-9, 3-25
sample names into a plate document 3-25

Equipment needed 4-12
exportable data type definitions A-17
exporting

data from a plate document 2-14, A-16
plots and views as graphic files A-16

External endogenous control assay 4-11

F
finger pads

cleaning 7-52
replacing 7-52

fixed-position bar code reader
aligning 7-49 to 7-51
connections 1-10
location 1-7
specification 1-7

fluorescent
contamination 8-7
detection system 1-10

fluorogenic probe
about D-2
designing B-2 to B-3

G
gene expression level

maximum 6-33
minimum 6-33

gene expression levels 6-31
Gene Expression Plot 6-31
Genomic DNA contamination, minimizing 4-11
genotypic segregation of datapoints

(Allelic Discrimination Plot) 5-8
Geometric (Exponential) Phase D-4
graph, Gene Expression Profile

sample bars 6-31
X-axis 6-31
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Y-axis 6-31
grey dividing line, using 2-21
grid, See plate grid
gripper 7-36
guidelines

absolute quantification assay development B-6
allelic discrimination assay development B-5
loading the Plate Handler 4-41
relative quantification assay development B-6
TaqMan probe design B-2 to B-3

H
hand-held bar code reader

connections 1-10
location 1-7
specification 1-7
using 2-27

hard drive
defragmenting 7-54
partitions 1-6

heated clamp 1-4
help

background information 2-3
using the Sequence Detection Systems Software 

Online Help 2-3
hold, adding to a method 3-19
hotkey combinations, using 2-28

I
importing setup table data 2-16, A-2
imprecise pipetting 8-6
improper threshold setting 8-5
installing

plate adapter 7-12
sample block module 7-6
SDS software 7-55
the operating system software 7-55

instrument 1-4
about 1-2 to 1-10
external components 1-3
firmware 1-14
internal components 1-4
loading plates 4-25
maintaining 7-3
optics system 1-5
status lights 2-5
supported runs and chemistries 1-2
troubleshooting 8-14
turning ON 2-4

instrument tray 4-44
opening and closing (Automation Controller 

Software) 4-44
opening and closing (SDS software) 4-29
replacing the plate adapter 7-12

IP Address A-22
irreproducibility

causes 8-5 to 8-8

J
Java Runtime Environment, about 1-14

K
keyboard shortcuts, using 2-28

L
launching

Automation Controller Software 4-39
SDS software 2-7

LAVA software
about 1-14
aligning the fixed-position bar code reader 7-49 to 

7-51
launching 7-49

LDHost software, See LAVA software
learning to use the SDS software 2-10
lights, See instrument, status lights
limited warranty statement E-1
Linear Phase of the amplification curve D-5
loading plates

into the instrument 4-25
into the Plate Handler stacks 4-42

low copy templates 8-8

M
maintenance schedule 7-3
managing SDS data 1-17
markers

about 3-12
applying to a plate document 3-13
copying to a plate document 3-13
creating 3-12
importing into a plate document A-2

master mixes
preparing B-3
using 8-6

maximizing, instrument throughput 3-3
maximizing/minimizing panes, views, and plots 2-22
maximum

gene expression level 6-33
melting temperature

definition 6-43
determining 6-44

methods
about 3-17 to 3-21
adding a hold, cycle set, or step 3-19
adding a temperature ramp 3-21
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adjusting step parameters 3-19
configuring data collection options 3-20
programming 3-18 to 3-21
removing a step 3-19
setting the sample volume 3-20

minimum
gene expression level 6-33

modes of operation 1-17
automated 1-18
database 1-18
stand-alone 1-17

mRNA targets, number per well 4-10

N
no template control (NTC)

detector task 3-14
NTC calls applying 5-15
NTC calls verifying 5-16

Number of targets per well 4-10

O
↓ 6-33
opening

instrument tray (Automation Controller 
Software) 4-44

instrument tray (SDS software) 4-29
plate documents 2-19

operating system
supported 1-6
upgrading 7-55

operating the 7900HT instrument
power switch 2-4

optimizing primer and probe concentrations B-3
outliers

allelic discrimination 5-8
automatic outlier removal 6-19

outlying amplification
multi-reporter experiments 6-19

P
panes

hiding 2-21
maximizing/minimizing 2-22
resizing 2-21, 2-22
showing 2-21

passive reference
setting 3-16

PCR
5´ Nuclease Assay D-2
Geometric (Exponential) Phase D-4
kinetic analysis of D-4
Linear Phase D-5
Plateau Phase D-5
SYBR Green Chemistry D-3

PCR step
fill reservoirs, checking after centrifuging 4-18
fill reservoirs, trimming after sealing 4-21
general practices 4-6
placing in bucket in centrifuge 4-17
TaqMan Low Density Array, centrifuging 4-16
TaqMan Low Density Array, loading 4-14
TaqMan Low Density Array, placing in 

bucket 4-16
TaqMan Low Density Array, sealing 4-19

persisted data
analysis sessions 1-28
plate documents

1-28
studies 1-28

pipetting errors 8-6
pipettors, using 8-6
plate adapter, changing 7-12
plate document information

applying to a plate document 3-25
plate documents 3-8

about 2-12
adding to the plate queue 4-35, 4-40
applying detector tasks 3-14
applying sample names 3-25
assigning standard quantities 3-15
closing 2-18
configuring document information 3-25
copying detectors 3-11
copying markers 3-13
creating 2-13, 3-8
creating from a template 3-24, 4-36
exporting 2-14
importing setup data 2-16, A-2
methods, See methods
opening 2-19
programming methods 3-17
removing from the plate queue 4-40
running batches 4-39
running individually 3-26
saving 2-17
saving as a single plate file 4-24
saving as a template file 3-22
saving to the database 4-24
setting Sample Volume 3-20
setting the passive reference 3-16

plate grid
about 2-29
selecting wells 2-24
viewing well information 2-23
zooming 2-26

Plate Handler 1-8, 7-36
adjustment knob 7-36
aligning 7-41 to 7-48
cleaning the finger pads 7-52
gripper 7-36
plate stack positions 7-36
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plate-sensor switch 7-36
replacing the finger pads 7-52
turning ON 2-4

plate queue
adding plate documents (Automation Controller 

Software) 4-40
adding plate documents (SDS software) 4-35
adding plate documents (Template Batch 

utility) 4-36
removing plate documents 4-40
starting 4-43
stopping 4-44

plate stacks
loading plates 4-41, 4-42
placing in use 4-42
positions 7-36

Plateau Phase of the amplification curve D-5
plates

running batches 4-39, 4-41
running individually 4-25
types, See consumables

plate-sensor switch 7-36
adjusting 7-37 to 7-40

plots
hiding 2-21
maximizing/minimizing 2-22
resizing 2-21, 2-22
showing 2-21

Port Number A-22
Post readout (from the Plate Read tab) 4-27
Pre readout (from the Plate Read tab) 4-27
precision

causes of low precision 8-5 to 8-8
preparing

master mixes B-3
plate for a run 4-6

primer and probe concentrations
optimizing B-3

programming
methods (absolute quantification) 3-19
methods (allelic discrimination) 3-18
methods (dissociation curve analysis) 3-21
methods (relative quantification) 3-19
temperature ramp 3-21

Protocol
preventing contamination 4-6

pure dye plate
constructing for custom dyes 7-27
preparing for use 7-24

pure dye run
about 7-20
creating a plate document 7-21
extracting data 7-25
performing 7-24
troubleshooting 8-11
when to perform 7-20

Q
Quality control, TaqMan Low Density Array 4-12
quantifying

probes and primers B-3
standards for absolute quantification B-6

quantitative RT-PCR
about 6-3
absolute, See absolute quantification
relative, See relative quantification
types of 6-3

quantities, applying to a plate document 3-15

R
R2 readout (from the Standard Curve Plot) 6-13
reagents

custom oligonucleotides C-6
non-Applied Biosystems PCR reagents 8-8
TaqMan Pre-Developed Assays and Reagents C-6
TaqMan RNase P Instrument Verification 

Plates C-5
re-connecting the SDS software 4-30
relative quantification

about 6-3, 6-16 to 6-20
analyzing data 6-22 to 6-35
assay development guidelines B-6
procedure checklist 6-22
the Comparative CT Method 6-3
the Standard Curve Method 6-3
troubleshooting 8-12

removing
plate documents from the plate queue 4-40
steps from a method 3-19

Rep readout (from the Real Time tab) 4-27
replacing

gripper finger pads 7-52
sample block module 7-6

replicate wells, use of 6-20
reproducible limits 6-19
resizing panes, views, and plots 2-21
restacking plates 4-42
restoring

database connection A-22
RQ Manager Software 1-25
RQ Min/Max Confidence 6-28
running

batches of plates 4-39, 4-41
single plate 4-25

S
sample

calibrator 6-20
sample bars

about 6-31
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sample block locking bar 7-8
sample block locking bolt 7-8
sample block module

about 1-5
cleaning sample block module wells 7-15
contamination 8-7
replacing 7-6

sample names
adding to a plate document 3-25
importing into a plate document A-2

Sample readout (from the Real Time tab) 4-27
sample volume setting 3-20
saturation, signal 7-27
saving

plate documents 2-17, 4-24
template files 3-22

scrutinizing allele calls 5-16
SDS 7900HT Document (*.sds) files

See plate documents
SDS 7900HT Template Document (*.sdt) files

See templates
SDS Enterprise Database

about 1-22
command line tools 1-26
RQ Manager Software 1-25
saving plate documents 4-24
saving results 5-19, 6-53
saving templates 3-23
SDS Database 1-26
SDS User Account Manager 1-27
SNP Manager Software 1-25
study-centric design 1-27

SDS software
about 1-14
disconnecting 4-30
installing 7-55
launching 2-7
learning to use the software 2-10
re-connecting 4-30
upgrading 7-55

Sealer
installation 4-14
overview 4-14

Sealer, see microfluidic card sealer
Sealing

guidelines 4-19
TaqMan Low Density Array 4-19
trimming fill reservoirs after sealing 4-21

selecting
wells from the plate grid 2-24

Service Name A-22
setup table file

about A-4
example files A-4
exporting A-17

importing into a plate document A-2
structure A-4

signal saturation 7-27
Slope readout (from the Standard Curve Plot) 6-13
SNP Manager Software 1-25
spectral calibration, See pure dye runs
Stage readout (from the Real Time tab) 4-27
Standard Curve Method 6-3
Standard Curve Plot

about 6-13
exporting as a graphic file A-16
exporting data as a text file A-16

standards
quantifying for absolute quantification B-6
selecting for absolute quantification B-6
selecting for relative quantification B-6

starting
plate queue 4-43
run from the SDS software 4-25

State readout (from the Real Time tab) 4-27
Status readout (from the Real Time tab) 4-27
step

adding to a method 3-19
Step readout (from the Real Time tab) 4-27
stopping

plate queue 4-44
run from the SDS software 4-28

studies 1-28
study-centric design 1-27
SYBR Green 1 Dye

about D-3
System performance, verifying

RNase P card, preparing 7-32

T
table pane

about 2-29
exporting A-16

TaqMan fluorogenic probe
about D-2
designing B-2 to B-3

TaqMan Low Density Array
centrifuging 4-16
components 4-10
handling 4-14
how it works 4-10
loading 4-14
loading guidelines 4-14
number of targets per well 4-10
overview 4-10
placing in bucket 4-16
quality control 4-12
removing from packaging 4-14
sealing 4-19
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single-plex TaqMan reagents 4-11
TaqMan primers and probes 4-10
trimming after sealing 4-21

TaqMan reagents, description 4-10
TaqMan RNase P Instrument Verification Plates

about 7-30
analyzing 7-34
kits C-5
preparing a plate document 7-33
running 7-30, 7-32

Targets, mRNA, number per well 4-10
tasks, See detector tasks
templates

about 2-12
creating a single plate document 3-24
creating multiple plate documents 4-36
saving as 3-22

thermal cycler block, See sample block module
thermal cycling protocol, See methods
threshold

about D-6
configuring for automatic analysis 6-11
improper setting 8-5

threshold cycle
calculation D-6
relationship to PCR product D-7

Time readout (from the Real Time tab) 4-27
Time Remaining readout (from the Real Time 

tab) 4-27
Tm, See melting temperature
troubleshooting 8-2 to 8-20

7900HT instrument 8-14
background runs 8-9
chemistry problems 8-5 to 8-8
computer 8-14
end-point runs 8-13
fixed-position bar code reader 8-17, 8-20
pure dye runs 8-11
real-time runs 8-12
SDS software 8-14
Zymark Twister Microplate Handler 8-17, 8-20

turning ON the Applied Biosystems 7900HT Fast Real-
Time PCR System 2-4

U
upgrading

operating system software 7-55
SDS software 7-55

V
viewing, well information 2-23
views

hiding 2-21
maximizing/minimizing 2-22

resizing 2-21, 2-22
showing 2-21

W
warranty statement E-1
well inspector 2-31

Y
Y Inter readout (from the Standard Curve Plot) 6-13

Z
zooming

allelic discrimination plot 5-14
plate grid wells 2-26

Zymark Twister Microplate Handler
See Plate Handler

Zymark Twister Software
about 1-14
aligning the Plate Handler 7-41 to 7-48
closing 7-48
launching 7-41
testing the plate sensor switch 7-39
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