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Preface

How to Use This Guide

Purpose of
This Guide

Audience

Assumptions

Text Conventions

GeneMapper® Software Version 4.0 Installation and Administration Guide

This guide describes the procedures for installing, securing, and
maintaining the GeneMapper® Software Version 4.0.

Note: For instructions on analyzing sample data using the
GeneMapper Software, see the appropriate applications getting
started guide for your fragment analysis chemistry as explained on
page xi.

This guide is written for laboratory personnel responsible for installing
and maintaining the GeneMapper Software.

This guide assumes that you have a working knowledge of the
Microsoft® Windows® operating system.

This guide uses the following conventions:
* Bold indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

* [talic text indicates new or important words and is also used for
emphasis. For example:

Before analyzing, always prepare fresh matrix.

* A right arrow bracket ( » ) separates successive commands you
select from a drop-down or shortcut menu. For example:

Select File » Open » Spot Set.

Right-click the sample row, then select View Filter »
View All Runs.



Preface
How to Use This Guide

User Attention
Words

Two user attention words appear in Applied Biosystems user
documentation. Each word implies a particular level of observation
or action as described below:

Note: Provides information that may be of interest or help but is not
critical to the use of the product.

IMPORTANT! Provides information that is necessary for proper
instrument operation, accurate chemistry kit use, or safe use of a
chemical.

Examples of the user attention words appear below:

Note: The size of the column affects the run time.

Note: The Calibrate function is also available in the Control
Console.

IMPORTANT! To verify your client connection to the database, you
need a valid Oracle user ID and password.

IMPORTANT! You must create a separate Sample Entry Spreadsheet
for each 96-well plate.

GeneMapper® Software Version 4.0 Installation and Administration Guide
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How to Obtain More Information

How to Obtain More Information

Related The following related documents are shipped with the software:

Documentation »  GeneMapper® Software Version 4.0 Getting Started Guides —
Five guides that explain how to analyze the application-specific
example data provided with the GeneMapper Software. The
guides provide instruction for the analysis of AFLP®,
Microsatellite, LOH, SNaPshot® Kit, and SNPlex"™ System data
generated by compatible Applied Biosystems electrophoresis
instruments.

» GeneMapper® Software Version 4.0 Online Help — Describes
the GeneMapper Software and provides procedures for common
tasks. Access online help by clicking @ in the toolbar of the
GeneMapper window, selecting Help » Contents and Index, or
pressing F1.

» GeneMapper® Software Version 4.0 Reference and
Troubleshooting Guide — Provides reference information, such
as theory of operation, and includes troubleshooting
information.

 GeneMapper® Software Version 4.0 Quick Reference Guide —
Provides basic workflows and compatibility information.

Portable document format (PDF) versions of this guide and the other
documents are available on the GeneMapper Software Version 4.0
Documentation CD.

Note: For additional documentation, see “How to Obtain Support”
on page Xii.

Obtaining The GeneMapper Software features an online help system that
Information from  describes how to use each feature of the user interface. Access online
the Online Help  help by clicking @ in the toolbar of the GeneMapper window,
selecting Help » Contents and Index, or pressing F1.
Using the online help, you can:
» Search for a specific topic

+ View Adobe® Acrobat® versions of all documents of the
GeneMapper Software Version 4.0 documentation set.

GeneMapper® Software Version 4.0 Installation and Administration Guide Xi



Preface
How to Obtain Support

Send Us Your Applied Biosystems welcomes your comments and suggestions for
Comments improving its user documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com

How to Obtain Support

For the latest services and support information for all locations, go to
http://www.appliedbiosystems.com, then click the link for
Support.
At the Support page, you can:

* Search through frequently asked questions (FAQs)

* Submit a question directly to Technical Support

* Order Applied Biosystems user documents, MSDSs, certificates
of analysis, and other related documents

* Download PDF documents
* Obtain information about customer training
» Download software updates and patches
In addition, the Support page provides access to worldwide telephone

and fax numbers to contact Applied Biosystems Technical Support
and Sales facilities.

Xii GeneMapper® Software Version 4.0 Installation and Administration Guide
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Safety Information

This section covers:

B Safety Conventions Used in This Document
B General Instrument Safety .. ................

B Workstation Safety. ......... .. .. .. .. L.
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Safety Information
Safety Conventions Used in This Document

Safety Conventions Used in This Document

Xiv

Safety Alert
Words

Four safety alert words appear in Applied Biosystems user
documentation at points in the document where you need to be aware
of relevant hazards. Each alert word—-IMPORTANT, CAUTION,
WARNING, DANGER-implies a particular level of observation or
action, as defined below:

Definitions

A (O.\I[e]M] - Indicates a potentially hazardous situation that,
if not avoided, may result in minor or moderate injury. It may also be
used to alert against unsafe practices.

A WWZGUII[ed — Indicates a potentially hazardous situation that,
if not avoided, could result in death or serious injury.

A PLW[e]1F38 — Indicates an imminently hazardous situation
that, if not avoided, will result in death or serious injury. This signal
word is to be limited to the most extreme situations.

Examples

The following examples show the use of safety alert words:

ACAUTION MUSCULOSKELETAL AND REPETITIVE
MOTION HAZARD. These hazards are caused by potential risk
factors that include but are not limited to repetitive motion, awkward
posture, forceful exertion, holding static unhealthy positions, contact
pressure, and other workstation environmental factors.

AWARNING Do not attempt to lift or move the computer or
the monitor without the assistance of others. Depending on the
weight of the computer and/or the monitor, moving them may require
two or more people.

GeneMapper® Software Version 4.0 Installation and Administration Guide



Safety Information
General Instrument Safety

General Instrument Safety

AWARNING PHYSICAL INJURY HAZARD. Use this

product only as specified in this document. Using this instrument in a
manner not specified by Applied Biosystems may result in personal
injury or damage to the instrument.

Moving and AWARNING Do not attempt to lift or move the computer or

Lifting the monitor without the assistance of others. Depending on the
Stand-Alone weight of the computer and/or the monitor, moving them may require

Computers and two or more people.

Monitors

Things to consider before lifting the computer and/or the monitor:

Make sure that you have a secure, comfortable grip on the
computer or the monitor when lifting.

Make sure that the path from where the object is to where it is
being moved is clear of obstructions.

Do not lift an object and twist your torso at the same time.
Keep your spine in a good neutral position while lifting with
your legs.

Participants should coordinate lift and move intentions with
each other before lifting and carrying.

Instead of lifting the object from the packing box, carefully tilt
the box on its side and hold it stationary while someone slides
the contents out of the box.

GeneMapper® Software Version 4.0 Installation and Administration Guide XV
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Workstation Safety

Workstation Safety

Correct ergonomic configuration of your workstation can reduce or
prevent effects such as fatigue, pain, and strain. Minimize or
eliminate these effects by configuring your workstation to promote
neutral or relaxed working positions.

ACAUTION MUSCULOSKELETAL AND REPETITIVE

MOTION HAZARD. These hazards are caused by potential risk
factors that include but are not limited to repetitive motion, awkward
posture, forceful exertion, holding static unhealthy positions, contact
pressure, and other workstation environmental factors.

To minimize musculoskeletal and repetitive motion risks:

* Use equipment that comfortably supports you in neutral
working positions and allows adequate accessibility to the
keyboard, monitor, and mouse.

 Position the keyboard, mouse, and monitor to promote relaxed
body and head postures.
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Chapter 1 Getting Started
Start Here: Getting the Most Out of This Guide

Start Here: Getting the Most Out of This Guide

The GeneMapper® Sofiware Version 4.0 Installation and
Administration Guide describes how to install the GeneMapper®
Software Version 4.0 and manage the software, database, and
auditing functions.

Installation  To get the most out of this guide, Applied Biosystems recommends
that you:

1.

Read through this chapter to familiarize yourself with the:
+ New features in the GeneMapper® Software Version 4.0
+ Oracle® database licensing agreement

Review the general installation requirements in Chapter 2:
* Installation overview workflow
» Computer requirements and compatible operating systems
* Supported instruments and software applications
+ User account requirements

Install the GeneMapper Software. Be sure to follow the
appropriate procedures for your particular instrument/software
setup:

* For a new installation (no previous versions of the
GeneMapper Software are on your computer), see
Chapter 3.

» For an upgrade installation, see Chapter 4.

Log in to and configure the GeneMapper Software:
» For a new installation, see Chapter 3.
* For an upgrade installation, see Chapter 4.

Administration Review the procedures for setting up and maintaining the:

GeneMapper Software security settings
Password policies

Profiles and user accounts

Data tracking system

Audit map and audit history

Electronic Signature settings

2 GeneMapper® Software Version 4.0 Installation and Administration Guide



Chapter 1 Getting Started
Start Here: Getting the Most Out of This Guide

Maintenance Review the procedures for using the Database Dashboard to:
* Review database statistics
* Export and import projects and supporting data

* Maintain the GeneMapper Software by backing up data and
allocating disk space

Troubleshooting  If you have trouble with the installation, see Appendix A. Be sure to
perform the troubleshooting procedures in the order given:

1. Read through the troubleshooting procedures starting on
page 186.

2. Ifyou continue to have problems, complete the Troubleshooting
Checklist on page 193, then contact Technical Support

(page xii).

GeneMapper® Software Version 4.0 Installation and Administration Guide 3



Chapter 1 Getting Started
New Features in the GeneMapper® Software Version 4.0

New Features in the GeneMapper® Software
Version 4.0

GeneMapper Software Version 4.0 is a new version of the

ABI PRisSM® GeneMapper® Software that includes several major
enhancements and improvements to the previous release of the
GeneMapper Software Version 3.7. New features and enhancements
include:

* Client-server configuration — In client-server configuration,
the GeneMapper Software database is installed on a remote
server computer and the GeneMapper Software application is
installed on multiple client computers. Multiple users can use
the same GeneMapper Software database on the central server at
the same time and share the same panel and bin definitions,
analysis methods, size standards, table and plot setting, and
projects without replicating data in multiple databases.

* Flexible installation options — The GeneMapper Software v4.0
installer provides the flexibility to install the client application
only, the database server only, or a full installation of the client
application and database on the same computer.

* Data and functional access control — Access control features
are available that allow/restrict access to key data types and
functionality. For example, you can allow only certain users to
modify an analysis method, while others can only view it or use
it for analysis.

+ Enhancements for analyzing SNPlex " System Genotyping
assays — Significant enhancements for analyzing SNPlex "
System Genotyping assays are built into the GeneMapper
Software Version 4.0. This includes a new Study Manager that
allows you to add multiple projects to a study and generate
Initial and Secondary Quality Control (IQC and SQC) metrics at
a plate/run/study level. The IQC and SQC metrics allow for
more elaborate data review based on the ability to identify
genotypes for replicates and positive and negative hybridization
controls.

* Universal marker — In the Panel Manager, if you have a marker
duplicated in more than one panel, you can annotate that marker
as an Universal Marker. When changes are made to that marker
definition in one panel, the changes are propagated to other
instances of the same marker.

4 GeneMapper® Software Version 4.0 Installation and Administration Guide



Chapter 1 Getting Started
New Features in the GeneMapper® Software Version 4.0

* Marker-specific analysis method — In the Panel Manager, you
can assign a different analysis method for one or more markers
in that panel (as opposed to the universal assignment of a single
analysis method to all markers in the panel). You can still assign
a single analysis method to all markers, but now you can
fine-tune your analysis methods with marker-specific
parameters.

* Continued support for fragment analysis-based genotyping on
the ABI PRISM® 310 and 377 instrument systems.

» Continued support of Security and Audit features to assist with
21CFRI11 (phase 1) requirements.

* Co-installation and autoanalysis with:

— Data Collection Software Version 3.0 on the
Microsoft® Windows® XP operating system

— Data Collection Software Version 2.0 on the
Microsoft® Windows® 2000 operating system.

GeneMapper® Software Version 4.0 Installation and Administration Guide 5
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Oracle® Database License Agreement

Oracle® Database License Agreement

About the
Database

Database Access

User Access

The GeneMapper Software uses an Oracle® database to store all
project-related data. In addition to serving as a common data
repository, the database provides user authentication, robust and
scalable data management, and flexible archive capabilities through
the utilities provided with the GeneMapper Software.

Applied Biosystems does not support access to the Oracle database
through any means other than the GeneMapper Software.

The version of the Oracle database included with the GeneMapper
Software is an embedded-license database. This license allows access
to the database for up to five named users at any one time. If you
want to accommodate more than five named users, you can purchase
either additional GeneMapper Software licenses or additional
Oracle-named user privileges and thereby honor Applied Biosystems
agreement with the Oracle corporation.

GeneMapper® Software Version 4.0 Installation and Administration Guide
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GeneMapper® Software Workflow
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GeneMapper® Software Workflow
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Chapter 2 Installation Requirements and Software Compatibility
Overview

Overview
This chapter specifies the requirements for installing the
GeneMapper® Software Version 4.0.

Figure 2-1 shows an overview of the installation process. For more
information about any part of the workflow, see the specified chapter.

Chapter 2, Installation Requirements and Software Compatibility

Verify that the computer meets requirements.

!

Verify that you have Administrator privileges on the computer.

v

Is a previous version of the

< GeneMapper® Software >— YES

installed on the computer?
NO
Chapter 3, Performing a Chapter 4,
New Installation of the Upgrading a
GeneMapper® Software Previous
o 1o set Version of the
< O you want to set up a B GeneMapper®
NO client-server network? YES Software
l l v
Perform a Perform a Perform an
full installation. client-server installation. upgrade installation.
v
Register and log in to the Register and log in to the
GeneMapper® Software. [ GeneMapper® Software.

Figure 2-1 Installation workflow overview
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Chapter 2 Installation Requirements and Software Compatibility

Computer Requirements

Full Installation
Computer
Configurations

Software Version 4.0.

Computer Requirements

Table 2-1 shows the recommended and minimum computer
configurations for a full installation of the GeneMapper

Note: For client-server computer configurations, see page 12.

Note: The Dell® 340 computer that is shipped with the
Applied Biosystems 3730/3730x/ DNA Analyzers can run the
GeneMapper Software, but it does not provide optimal performance.

Table 2-1 GeneMapper® Software computer requirements for a full installation
Component Recommended* Configuration Minimum?* Configuration
Computer e Intel Pentium® IV processor, 2.4 GHz e Intel Pentium® processor, 733 MHz
e 1GB of RAM e 512 MB of RAM
¢ Two 120-GB hard drives$ e 20/48X IDE CD-ROM
e 20/48X IDE CD-ROM e 10/100 NIC with RWU (internal)
* 10/100 NIC with RWU (internal) Note: The full installation of the
GeneMapper Software requires a
hard drive with at least 7 GB of
available free space.
Monitor e 1024 x 768 pixel resolution ¢ 800 x 600 pixel resolution
e 17-inch color monitor * 15-inch color monitor
Operating One of the following operating systems: Microsoft® Windows® 2000
System e Microsoft® Windows® 2000 Professional Operating System,

Professional Operating System,
Service Pack 4 or later

¢ Microsoft® Windows® XP
Professional Operating System,
Service Pack 1 or later

Service Pack 4

I The Recommended Configuration column displays the computer specifications that Applied Biosystems
recommends for use with the GeneMapper Software.

§ Thisis amandatory requirement when the Data Collection Software and the GeneMapper Software are co-installed
on the same workstation.
# The Minimum Configuration column displays the minimum possible computer specifications required to install and

operate the GeneMapper Software. Applied Biosystems does not guarantee support for the GeneMapper Software
when installed on a computer that meets only the minimum requirements.

GeneMapper® Software Version 4.0 Installation and Administration Guide 11



Chapter 2 Installation Requirements and Software Compatibility
Computer Requirements

Client-Server
Installation
Computer
Configurations

12

GeneMapper® Software Database Server Computer

Table 2-2 shows the minimum computer configuration for the
server computer in a client-server installation of the GeneMapper
Software Version 4.0

Table 2-2 GeneMapper® Software database server computer
requirements

Component Minimum# Configuration
Server ¢ Dell® 340 Workstation with Intel Pentium® IV
Computer processor, 2.4 GHz

¢ 1GB of RAM

e Two 120-GB EIDE hard drives

e 20/48X IDE CD-ROM drive

e 10/100 NIC with RWU (internal)

Note: The server installation of the GeneMapper

Software requires a hard drive with at least 7 GB of
available free space.

Monitor e 800 x 600 pixel resolution or higher
e 17-inch color monitor

Operating One of the following operating systems:

System

¢ Microsoft® Windows® 2000 Professional Operating
System, Service Pack 4 or later

¢ Microsoft® Windows® XP Professional Operating
System, Service Pack 1 or later

¥ The Minimum Configuration column lists the minimum possible computer
specifications required to install and operate the GeneMapper Software.
Applied Biosystems does not guarantee support for the GeneMapper Software
when installed on a computer that meets only the minimum requirements.

GeneMapper® Software Version 4.0 Installation and Administration Guide



Chapter 2 Installation Requirements and Software Compatibility

Computer Requirements

GeneMapper® Software Client Computer

Table 2-3 shows the minimum computer configurations for the
client computer in a client-server installation of the GeneMapper
Software Version 4.0.

Note: Although you can install the GeneMapper Software on a
computer with 512 MB of RAM, Applied Biosystems recommends
using 1 GB or more of RAM for better performance.

Table 2-3 GeneMapper® Software client computer requirements

Component

Minimum# Configuration

Client
Computer

Intel Pentium® processor, 733 MHz
512 MB of RAM

20/48X IDE CD-ROM drive

10/100 NIC with RWU (internal)

Note: The client installation of the GeneMapper
Software requires a hard drive with at least 512 MB of
available free space.

Monitor

800 x 600 pixel resolution or higher
17-inch color monitor

Operating
System

One of the following operating systems:

Microsoft® Windows® 2000 Professional
Operating System, Service Pack 4 or later

Microsoft® Windows® XP Professional Operating
System, Service Pack 1 or later

¥ The Minimum Configuration column lists the minimum possible computer
specifications required to install and operate the GeneMapper Software.
Applied Biosystems does not guarantee support for the GeneMapper Software
when installed on a computer that meets the minimum requirements.
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Computer Requirements

Verifying that 1. In the desktop, right-click _1;5 My Computer, then select

Your Computer Properties.
I\I/\IllelﬁT;Lhn? 2. In the General tab of the System Properties dialog box, verify
Requirements that your computer meets the minimum requirements for the

operating system, processor, and memory as shown in
“Computer Requirements” on page 11.

shore Automatic Updates Femote

Computer Mame Hardware Advanced
Operating System

System: ,— — (OS)
Microsoft Windows XP

= Professional
/ 'lj Version 2002 ——— OS version
!_'/ Service Pack 1———
T Registered to: Latest Service Pack
| ——— Genet apper installed

55274-0EM-0011903-00102

Manufactured and supported by: Diell Camputer Corporation

Dell OPTIPLEX GX270 | Computer model
Intel[R)
ML Pentium(R] 4 CPU 3.00st] | Microprocessor
299 GHz
type and speed
1.00 GE of RtW ———————— yP P

[ Ok H Cancel ]

— Installed memory

3. Click OK.
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Instrument, Software, and Data Compatibility

Compatibility  Table 2-4 shows the version(s) of the Data Collection Software,
Matrix Windows operating system, and sample data files that are supported
by the GeneMapper Software for specified instruments.

Note: The columns in Table 2-4 are described on page 16.

Table 2-4 Compatibility matrix

Genetic Analysis

Compatible Data Collection

Sample Data

Instrument Software and Operating System Compatibility
Data Collection v1.0 )
] Sample Files
Windows 2000, SP 2
i I Applied :
x| Biosystems Data Collection v2.0 .
3730/3730x/ Windows 2000, SP 3 and 4 Sample Files
DNA Analyzer Co-installation

Data Collection v3.0
Windows XP, SP 1 or later

Automation

Applied Biosystems
3130/3130x/
Genetic Analyzer

Data Collection v3.0
Windows XP, SP 1 or later

Sample Files
Co-installation
Automation

g b
]
H;&_] ABI Prism® 3100

Genetic Analyzer

Data Collection v1.0/1.0.1/1.1
Windows NT, SP 5

Data Collection v2.0
Windows 2000, SP 3 or later

Sample Files

Sample Files
Co-installation

Automation
Data Collection v1.0 )
y Wind NT SP 5 Sample Files
b ABIPRISM® indows 1,

Genetic Analyzer

Data Collection v2.0
Windows 2000, SP 3 and 4

Co-installation
Automation

GeneMapper® Software Version 4.0 Installation and Administration Guide
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Table 2-4 Compatibility matrix (continued)

Genetic Analysis
Instrument

Compatible Data Collection
Software and Operating System

Sample Data
Compatibility

ABI Prism® 3700

e Data Collection v1.0/1.0.1/1.1
e Windows NT 4.0, SP 5

Sampile Files

DNA Analyzer e Data Collection v2.0
e Windows NT 4.0, SP 5
' ABI PRismM® 377 ¢ Data Collection v3.0

) DNA Sequenc

er e Windows NT 4.0, SP 5

Sampile Files

= ABI PRrism® 31
Eu_ Genetic Analy:

e Data Collection v1.0/1.0.1/1.1/3.0
e Windows NT 4.0, SP 3,4, 5, and 6a

0 e Data Collection v3.0
zer e Windows 2000, SP 3 and 4

e Data Collection v3.1
e Windows XP, SP 1 or later

Sampile Files

Sampile Files
Co-installation

Compatible Data Collection Software and Operating System Column

This column displays the version(s) of the Data Collection Software,
Windows operating system, and any associated service pack(s)
supported by the GeneMapper Software for the specified instrument.

Sample Data Compatibility Column

This column indicates the methods by which the GeneMapper
Software can process sample data produced by the associated
combination of instrument, Data Collection Software, and Windows
operating system.

16

* Sample Files — The software can import sample files created by
the specified combination of the Data Collection Software and

Windows operating system.

* Co-installation — The software can be installed on the same
computer that contains the specified combination of the Data
Collection Software and Windows operating system.

* Automation — The software can automatically retrieve and
analyze data generated by the specified combination of the Data
Collection Software and Windows operating system.
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Chapter 2 Installation Requirements and Software Compatibility
User Account Requirements

You can install GeneMapper Software as:
* A new installation
* An upgrade from a previous version
(versions 3.0, 3.5, 3.5.1, or 3.7)

You cannot co-install the GeneMapper Software Version 4.0 on a
computer running a previous version of the GeneMapper Software.

To open the user documentation included on the GeneMapper®
Software Version 4.0 Documentation CD, use the Adobe® Acrobat®
Reader® software available from:

* www.adobe.com
* www.appliedbiosystems.com/support/software

User Account Requirements

Log On
Requirements

Verifying that
Your User
Account Meets
the Requirements

To install the GeneMapper Software, you must:
* Log on to the local computer (not a network domain)

Note: Logging on to the local computer is required for full and
server installations.

* Have administrator privileges (complete and unrestricted
access) on the local computer.

Note: This level of access is required only to install the
GeneMapper Software. After it is installed, you can run
the GeneMapper Software without administrator privileges.

1. In the desktop, select Start » Control Panel.
2. In the Control Panel window, double-click User Accounts.

3. In the Users tab of the User Accounts dialog box, verify that the
user account you are using belongs to the Administrators group.
If you are performing a full or server installation, verify that the
domain is the same name as the computer name.

GeneMapper® Software Version 4.0 Installation and Administration Guide 17
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GeneMapper® Software Installation CDs

Example:

User, swccounts

Users | Advanced

Use the list below to grant or deny users access to your
computer, and ko change passwords and other settings,

Users For this computer:

User Mame Domain Group S
I i Administratar Adrministrators ]
lgGuest D4BP[F351 Guests | B Belongs to the

Administrators

Domain is the same

v as the computer
name
Add... ] [ Remove ] [ Properties ]
Password for Administrator
Ta change the password For Administrator, click Reset
Password,

Ok H Cancel ]

4. Click OK.

GeneMapper® Software Installation CDs

Before installing/upgrading the GeneMapper Software, verify that
you have the appropriate installation CD(s).

Table 2-5 GeneMapper® Software installation CDs

If you are
performing a ... Use the CD ...
Afull installation GeneMapper® Software v4.0 Full Installation

A server installation GeneMapper® Software v4.0 Installer for Server

A client installation GeneMapper® Software v4.0 Installer for Client

An upgrade GeneMapper® Software v4.0 Upgrade Software
v3.0 or v3.5 or 3.7 to v4.0
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Performing a New Installation
of the GeneMapper® Software

This chapter covers:

B OOVEIVIEW . oottt e e e e e 20
B Selecting a Configuration for a New Installation. ... ..... 21
Section 3.1: Full Installation Procedures................ 25
B Full Installation Workflow . . ........................ 25
B Instrument Configuration Procedures ................. 27
u B Remote Autoanalysis Configuration Procedures......... 33
B Stand-alone Configuration Procedures. . ............... 39

Performing a . . .
New |nsta"aﬁo?, of the Section 3.2: Client-Server Installation Procedures........ 43

GeneMapper® Software

B Client-Server Installation Workflow .................. 43
J; B Server Configuration Procedures. .................... 45
B Client Configuration Procedures ..................... 49
Section 3.3: Software Login Procedures................. 59
B Registering the Software After a New Installation . ...... 60
B Logging In to the Software for the First Time
After a New Installation. ........................... 61
B Logging In to the Database Dashboard for the First Time.. 63
B What Next?. . ... 64
B Logging In to and Out of the Software ................ 65
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Overview

Overview

This chapter describes how to perform a new installation of the
GeneMapper® Software Version 4.0. To perform a new installation,
you cannot have a previous version of the GeneMapper Software on
your computer.

Note: If you have a previous version of the GeneMapper Software
on your computer, go to Chapter 4, “Upgrading a Previous Version of
the GeneMapper® Software.”
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Selecting a Configuration for a New Installation

Selecting a Configuration for a New Installation

When you perform a new installation of the GeneMapper Software,
you can select one the following configurations:

* Instrument

* Remote autoanalysis
+ Stand-alone

+ Client-server

In Table 3-1, find the configuration that best suits your needs, then go
to the referenced page for the appropriate installation procedures.

Table 3-1 GeneMapper® Software configurations

Configuration Description See page
Instrument 27
Local computer
Compatible Autoanalysis
Applied Biosystems Data —— GeneMapper®
electrophoresis Collection Softwgfe
instrument Software

The Data Collection Software and the GeneMapper Software are
installed on the same computer.

In an instrument configuration, you can set up both software products
so that the GeneMapper Software:

e QObtains sample files from the local Data Collection Software
database.

e Performs analysis of the generated sample files automatically
(autoanalysis).
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Selecting a Configuration for a New Installation

Table 3-1 GeneMapper® Software configurations (continued)

Configuration Description See page
Remote 33
autoanalysis Remote Local
computer computer
q Remote
(?ompatlble Data autoanalysis
Applied Biosystems ! GeneMapper®
i h ) Collection
e ep rophoresis Software Software
instrument

The Data Collection Software and the GeneMapper Software are
installed on separate computers.

In a remote autoanalysis configuration, you can set up both software
products so that the GeneMapper Software:

¢ Connects to a remote computer running the Data Collection
Software.

e Obtains sample files from the remote Data Collection Software
database.

e Performs analysis of the generated sample files automatically
(remote autoanalysis).

Stand-alone 39

Remote Local
computer computer

Compatible > wanster

Applied Biosystems atg ) GeneMapper®
[ h . Collection ! S
electrophoresis Software oftware
instrument

The Data Collection Software and the GeneMapper Software are
installed on separate computers.

In a stand-alone configuration, you can use the GeneMapper Software
to:

e Add sample files and studies to a project from a remote Data
Collection Software database.

e Perform manual analysis of the project or study.
Note: In stand-alone configuration, the GeneMapper Software

does not interact with the Data Collection Software for autoanalysis
or remote autoanalysis.
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Table 3-1 GeneMapper® Software configurations (continued)

Configuration Description See page

Client-server 43
Remote autoanalysis

) . Remote Client
configuration
computer computer
. Remote
Compatible :
P Data autoanalysis || GeneMapper®

Applied Biosystems !
Soft f——
electrophoresis Collection | H = = oftware

Software application
instrument
Remote Client
computer computer Server
- Data computer
Compatible transfor

i i Data GeneMapper®
Applied Biosystems !
i | Collect Software
electrophoresis oflection —ﬁ—»

| Software application — | GeneMapper®
instrument

Software
database

Stand-alone Client
configurations computer
GeneMapper®
Software —
application

The GeneMapper Software application is installed on multiple client
computers. The GeneMapper Software database is installed on a
server computer separate from the client computers. The Data
Collection Software is installed on a computer separate from the
clients and server.

In a client-server configuration, you can set up a GeneMapper
Software client to:

e Connect to a remote computer running the Data Collection
Software.

e Obtain sample files from the remote Data Collection Software
database.

¢ Perform analysis of the generated sample files automatically
(remote autoanalysis).

e Store sample files, panel and bin definitions, analysis methods, size
standards, table and plot settings, and projects on the
GeneMapper Software server computer.

IMPORTANT! The GeneMapper Software database and the Data
Collection Software cannot be installed on the same computer.
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Full Installation Procedures

This section covers:

B Full Installation Workflow . . ........ ... ... ... .... 25
B Instrument Configuration Procedures ................. 27
B Remote Autoanalysis Configuration Procedures......... 33
B Stand-alone Configuration Procedures. . ............... 39

Note: To perform a client-server installation, go to Section 3.2,
“Client-Server Installation Procedures,” on page 43.

IMPORTANT! Be sure you use the GeneMapper® Software v4.0 Full
Installation CD when performing the installation procedures
described in this section.

Full Installation Workflow

Figure 3-1 on page 26 shows the workflow for performing a full
installation of the GeneMapper Software.
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Full Installation Workflow

Verify that the computer meets requirements.

(See page 11)

v

Verify that you have Administrator privileges on the computer.

(See page 17)

<

Is a previous version of the
GeneMapper® Software installed

on the computer?

| ———YES —

\No/
e

Perform an
upgrade of the
previous version.

(Go to Chapter 4)

—

Do you want to set up a
client-server network?

>YES —

—

NO

!

Perform a
client-server
installation.

(See page 43)

Perform a full installation.

NO

A 4

Install the
stand-alone
configuration.
(See page 40)

26

RN

Do you want to
autoanalyze data?

—VYES

NO<

Is the Data Collection
Software installed
on the computer?

|

Start the Data Collection services on
the remote Data Collection computer

(See page 33)

>— YES

l

v

Start the Data

Collection services.

(See page 28)

Install the

remote autoanalysis

configuration.
(See page 36)

v

v

Install the
instrument
configuration.
(See page 30)

A4

Register and log in to the GeneMapper® Software.

(See pages 60 and 61)

Figure 3-1

Full installation workflow
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Instrument Configuration Procedures

Instrument Configuration Procedures

Install the instrument configuration if:
* The Data Collection Software is installed on the local computer.

* You want to perform analysis of the generated sample files
automatically (autoanalysis).

Local computer

Compatible Autoanalysis
Applied Biosystems Data s GeneMapper®
electrophoresis Collection — o "=} softhfe
instrument Software

Figure 3-2 Example of an instrument configuration

If you do not have the Data Collection Software on the computer, do
one of the following:

* Install the Data Collection Software before proceeding
* Install the remote autoanalysis configuration (see page 33)
+ Install the stand-alone configuration (see page 39)

Installation Tasks Installing the GeneMapper Software in an instrument configuration
for an Instrument  requires that you:
Configuration

Task See page
1. Start the Data Collection services on the computer. 28
2. Install the GeneMapper Software on the computer. 30
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Instrument Configuration Procedures

Starting the  Before you install the GeneMapper Software, start the
Data Collection Data Collection services on the local computer.

Services on the o
Local Computer 1. Select Start » All Programs » Applied Biosystems »

Data Collection » Run <Data Collection version>, where
<Data Collection version> is one of the following:

e 3730/3730x/ Data Collection v2.0
e 3100/3100-Avant Data Collection v2.0
e 3130/3130x/ Data Collection v3.0

After the Service Console opens, wait until all four symbols
change to green squares.

Service Console

Service Console

Messaging Service / Messaging Service

Data Service O Data Service
Instrument Service O Instrument Service

|

Note: If the services do not start automatically, click Start All.

2. If the Data Collection Software requires a password, a login
dialog box opens. Type the Login Name and Password, then
click OK.

Note: If you do not know the Login Name or Password, contact
the administrator.
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3. Verify that Data Service started without errors:

a. In the Service Console, right-click the square next to Data
Service and select Show Console to display the Data
Service output window.

!ﬂ Service Console

Messaging Service
T — Right-click here
Data Service
Stop
Instrument Service
Wigwer
|

b. Verify that no errors are displayed in the lower pane of the
window, then close the Data Service output window.

£ pata Service output @

[INFO,Defaule] 10:59:33.643 Tound disk space for drive G: = -1 %
[INFO,Default] getCurrentStatusTypes. ..

[INFO,Defaule] 10:59:35.718 For testing only: ICFGetManualCont
[INFO,Default] 3130, instrumentTypeName= ga3l00-Avant
[INFO,Default] getCurrentStacusTypes. ..

[INFO,Default] 10:59:36.562 WARNING: No valid spatial calibrat.,
< | >

No errors
displayed
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Installing the
Instrument
Configuration
of the
GeneMapper®
Software

To install the GeneMapper Software Version 4.0 on the same
computer as the Data Collection Software:

1.

Insert the GeneMapper® Software v4.0 Full Installation CD into
the CD drive to start the installer.

If the installer does not start automatically:
a. Right-click My Computer and select Explore.

b. Expand the CD drive, then select the GeneMapper v4.0
folder to display the contents.

c. Double-click B setup.exe to start the installer.
Be sure that the Data Collection services are running

(see page 28). Close all other applications and windows, then
click OK to close the following message:

GeneMappern v4.0 - InstallShield Wizard @

2 Before proceeding with installation, Close All running applications and its windows, except for the Data Collection
1 Application,
Leave Data Collection software running.

3. In the Welcome window, click Next.

4. Review the installation requirements status, then click Next.

5. Read the release notes, then click Next.
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6. If you want to install the GeneMapper Software to a drive
different from the default drive, select the destination folder:

Note: Applied Biosystems recommends installing the
GeneMapper Software on the E drive when co-installing

the GeneMapper Software on the same computer as the Data
Collection Software.

a. Confirm that the boot drive has at least 200 MB of
available free space.

b. Select a destination folder with at least 7 GB of free space,
then click Next.

Choose Destination Location W
Select folder where setup will install files. I G-

Setup will inztall Genet apper v4.0 in the following folder. To install Genetd apper software
in thiz folder, click Mest. To install Genekdapper Software in a different folder, click Browse
and navigate to the folder that you want to inzstall the Genebd apper Software.

Destination Folder

E:MéppliedBinspstems Browse. .

< Back Mest > | Cancel |

7. View the amount of disk space that is preallocated for the
GeneMapper Software database, then click Next.

Note: The amount of disk space that is preallocated varies
according to your computer configuration.

8. Review the settings, then click Next to start the installation.

IMPORTANT! During installation, DOS commands are executed
and the DOS window may open. Do not delete, close, or click
the DOS window. If you do click it, press the Esc key.
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Instrument Configuration Procedures

9. After the installer completes the installation, it displays an
InstallShield Wizard Complete window. Be sure to stop the Data
Collection services before restarting your computer:

a. In the Service Console, click Stop AlL

Service Console

Messaging Service

Data Service

Instrument Service

Wigwer

|

b. Remove the installation CD from the drive.

c. In the InstallShield Wizard Complete window, select Yes, I
want to restart my computer now, then click Finish.

Proceed to Section 3.3, “Software Login Procedures,” on page 59.
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Remote Autoanalysis Configuration Procedures

Install the remote autoanalysis configuration if:

* You plan to connect to a separate computer running the Data
Collection Software.

* You want to autoanalyze data.

Remote Local
computer computer
Compati ble Data au?oeamn:It;sis
Applied Biosystems Collection GeneMapper®
electrophoresis Software Software
instrument

Figure 3-3 Example of a remote autoanalysis configuration

Installation Tasks Installing the GeneMapper Software as a remote autoanalysis
for a Remote configuration requires that you:

Autoanalysis

Configuration Task See page

1. Start the Data Collection services on the remote Data 33
Collection computer.

2. Install the GeneMapper Software on the local computer. 36

Starting the  Before you install the GeneMapper Software, start the Data
Data Collection Collection services on the remote Data Collection computer.

Services on the .
Remote 1. On the Data Collection computer, select Start »

Computer All Programs » Applied Biosystems » Data Collection »
Run <Data Collection version>, where <Data Collection
version> is one of the following:

» 3730/3730x/ Data Collection v2.0
* 3100/3100-Avant Data Collection v2.0
e 3130/3130x! Data Collection v3.0
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After the Service Console opens, wait until all four symbols
change to green squares.

!ﬂ Service Console @Iﬁl@

!ﬂ Service Console @Iﬁl@

Messaging Service / Messaging Service

Data Service O Data Service
Instrument Service O Instrument Service

|

Note: If the services do not start automatically, click Start All.

2. If the Data Collection Software requires a password, a login
dialog box opens. Type the Login Name and Password, then
click OK.

Note: If you do not know the Login Name or Password, contact
the administrator.

3. Verify that Data Service started without errors:

a. In the Service Console, right-click the square next to Data
Service and select Show Console to display the Data
Service output window.

m Service Console EHEIE\

Messaging Service

e Right-click here

Data Service

Stop

Instrumert Service

Wigwwer
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b. Verify that no errors are displayed in the lower pane of the
window, then close the Data Service output window.

£ pata Service output @

[INFO,Defaule] 10:59:33.643 Tound disk space for drive G: = -1 %
[INFO,Default] getCurrentStatusTypes. ..

[INFO,Defaule] 10:59:35.718 For testing only: ICFGetManualCont
[INFO,Default] 3130, instrumentTypeName= ga3l00-Avant
[INFO,Default] getCurrentStacusTypes. ..

[INFO,Default] 10:59:36.562 WARNING: No valid spatial calibrat.,

< | b

No errors
displayed

4. Obtain the host name:

a. Right-click My Computer in the desktop and select
Properties.

b. Select the Computer Name tab to view the full computer
name.

Note: The full computer name is the host name.

System Properties

System Restore Automatic Updates Femote
General Camputer Hame Hardware Advanced
7;1 Windows uses the following information to identify your computer
on the network.

Computer description:

For example: "Kitchen Computer or "Mary's

Computer'’,
Full computer name: ServerMame Host
name
workgroup: WORKGROUP
To use the Metwark |dentification Wizard ta join a -
domain and create a local user account, click MNetwaork et

ID.

To rename this computer of join a domain, click Change.

[ Ok H Cancel ]

c. Write down the host name and save it for later.

d. Close the System Properties dialog box.
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Installing the To install the GeneMapper Software Version 4.0 on a computer
Remote separate from the Data Collection computer:

Autoanalysis 1. Insert the GeneMapper® Software v4.0 Full Installation CD into

Configuration the CD drive to start the installer.
of the
GeneMapper® If the installer does not start automatically:
Software a. Right-click My Computer and select Explore.

b. Expand the CD drive, then select the GeneMapper v4.0
folder to display the contents.

c. Double-click B setup.exe to start the installer.

2. Close all other applications and windows, then click OK to
close the following message.

GeneMapper v4.0 - InstallShield Wizard

\p Before proceeding with installation, Close All running applications and its windows,

3. In the Welcome window, click Next.

4. Review the installation requirements status, then click Next.

5. Select Remote Autoanalysis for type of installation, then
click Next.

Setup Type W

Select the zetup type that best suits your needs. I G-

Fiemote auto-analysiz option will inzstall the auto-analysiz manager utility to automatically
analyze data collected from D ata Collection system. If you don't have a Data Collection
system available, you should choose stand-alone option.

™ Stand-alane

< Back Mest » | Cancel
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6. Type the server name (host name or full computer name) for the
Data Collection computer (see step 4 on page 35), then click
Next.

GeneMapper

Enter Text
Please enter information in the figld below.

Please enter the D ata Collection Server Mame below.

< Back Mest > | Cancel

7. Read the release notes, then click Next.
8. If you want to install the GeneMapper Software to a drive
different from the default drive, select the destination folder:

a. Verify that the boot drive has at least 200 MB of available
free space.

b. Select a destination folder with at least 7 GB of free space,
then click Next.

Choose Destination Location -
Select folder where setup will install files, l .

Setup will inztall Genet apper v4.0 in the following folder. To install Genetd apper software
in thiz folder, click Mest. To install Genekdapper Software in a different folder, click Browse
and navigate to the folder that you want to inzstall the Genebd apper Software.

Destination Folder

D:M\éppliedBinspstems Browse. .

< Back Mest > | Cancel |
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9.

10.

11.

(Optional) Allocate space for the GeneMapper Software
database, then click Next.

IMPORTANT! The minimum allocation for the install drive is
3 GB. If you want to increase the drive space allocation,
increase it in increments of 5 GB.

DriveSpace Configuration

Allocate databaze storage space for each drive. This step is
optional. Y'ou can also use Database Dazhboard to do the
allocation after installation.

Select a drive to allocate space and then use the "+ and "'
buttons to allocate space in 5 GB unitz. The install drive haz a
minimum allocation of 3 GB. “When all of the drives are configured,
select Next to continue.

Dirive: Allocated Space: Free Space:
+5GB .
DiiveD: 16 GE Awvailable
five 3GB ST

Total Allocated: 3 GB Total Free: 42 GB

< Back | Mest > | Cancel |

Note: You can allocate more drive space later using the
Database Dashboard. See “Allocating Additional Disk Space”
on page 180.

Read the current settings, then click Next to start the
installation.

IMPORTANT! During installation, DOS commands are executed
and the DOS window may open. Do not delete, close, or click
the DOS window. If you do click it, press the Esc key.

In the InstallShield Wizard Complete window, select Yes, I
want to restart my computer now, remove the installation CD
from the drive, then click Finish.

Proceed to Section 3.3, “Software Login Procedures,” on page 59.
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Stand-alone Configuration Procedures

Installation Tasks
for a Stand-alone
Configuration

Install the stand-alone configuration if you do not plan to connect to a
computer with Data Collection Software for autoanalysis or remote
autoanalysis.

IMPORTANT! It is not possible to convert from the stand-alone
configuration to the remote autoanalysis configuration.

Remote Local
computer computer
. D
Compatible D tra:;?er
Applied Biosystems Collsé?ion O GeneMapper®
elelctrophore5|s Software Software
instrument

Figure 3-4 Example of a stand-alone configuration

Installing the GeneMapper Software as a stand-alone configuration
requires that you:

Task See page

Install the GeneMapper Software on the local computer. 40
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Installing the To install the GeneMapper Software Version 4.0 on a computer
Stand-alone separate from the Data Collection computer without autoanalysis

Configuration or remote autoanalysis:

of thg 1. Insert the GeneMapper® Software Version 4.0 Full Installation
GeneMapper CD into the CD drive to start the installer.
Software ) )
If the installer does not start automatically:
a. Right-click My Computer and select Explore.

b. Expand the CD drive, then select the GeneMapper v4.0
folder to display the contents.

c. Double-click B¥ setup.exe to start the installer.

2. Close all other applications and windows, then click OK to
close the following message.

GeneMapper v4.0 - InstallShield Wizard

\p Before proceeding with installation, Close All running applications and its windows,

3. Review the installation requirements status, then click Next.

4. Select Stand-alone for type of installation, then click Next.

Setup Type W

Select the zetup type that best suits your needs. I G-

Fiemote auto-analysiz option will inzstall the auto-analysiz manager utility to automatically
analyze data collected from D ata Collection system. If you don't have a Data Collection
swstem available, you should choose stand-alone option.

" Remate Autoanalysis

< Back Mest » | Cancel

5. Read the release notes, then click Next.
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6. If you want to install the GeneMapper Software to a drive
different from the default drive, select the destination folder:

a. Confirm that the boot drive has at least 200 MB of
available free space.

b. Select a destination folder with at least 7 GB of free space,

then click Next.
Choose Destination Location W
Select folder where setup will install files. I G-

Setup will inztall Genet apper v4.0 in the following folder. To install Genetd apper software
in thiz folder, click Mest. To install Genekdapper Software in a different folder, click Browse
and navigate to the folder that you want to inzstall the Genebd apper Software.

Destination Folder

D:M\éppliedBinspstems Browse. .

< Back Mest > | Cancel |
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7. (Optional) Allocate space for the GeneMapper Software
database, then click Next.

IMPORTANT! The minimum allocation for the install drive is
3 GB. If you want to increase the drive space allocation,
increase it in increments of 5 GB.

DriveSpace Configuration

Allocate databaze storage space for each drive. This step is
optional. Y'ou can also use Database Dazhboard to do the
allocation after installation.

Select a drive to allocate space and then use the "+ and "'
buttons to allocate space in 5 GB unitz. The install drive haz a
minimum allocation of 3 GB. “When all of the drives are configured,
select Next to continue.

Dirive: Allocated Space: Free Space:
+5GB .
DiiveD: 16 GE Awvailable
five 3GB ST

Total Allocated: 3 GB Total Free: 42 GB

< Back | Mest > | Cancel |

Note: You can allocate more drive space later using the
Database Dashboard. See “Allocating Additional Disk Space”
on page 180.

8. Read the current settings, then click Next to start the
installation.

IMPORTANT! During installation, DOS commands are executed
and the DOS window may open. Do not delete, close, or click
the DOS window. If you do click it, press the Esc key.

9. In the InstallShield Wizard Complete window, select Yes, I
want to restart my computer now, remove the installation CD
from the drive, then click Finish.

Proceed to Section 3.3, “Software Login Procedures,” on page 59
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Client-Server
Installation Procedures

This section covers:

B Client-Server Installation Workflow .................. 43
B Server Configuration Procedures. . ................... 45
B Client Configuration Procedures ..................... 49

IMPORTANT! Be sure you use the appropriate installation CD when
performing the procedures described in this section:
e For a server installation, use the GeneMapper® Sofiware v4.0
Installer for Server CD
e For a client installation, use the GeneMapper® Software v4.0
Installer for Client CD

Client-Server Installation Workflow

Figure 3-5 on page 44 shows the workflow for performing a
client-server installation of the GeneMapper Software.
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Verify that the computer meets requirements.
(See page 11)

v

Verify that you have Administrator privileges on the computer.
(See page 17)

/K

Is a previous version of the Perform an

< GeneMapper® Software installed >YES — upgrade of the
on the computer? previous version.

Go to Chapter 4

NO

Perform a full /+\

installation. Do you want to set up a
+ No < client-server network? >
(See page 25)

YES
v

Perform a client-server installation.

v

Install the GeneMapper® Software on the server computer.
(See page 45)

¥

Install the GeneMapper® Software on the client computer(s).
(See page 49)

Is the Data Collection Software
YES —| installed on the client computer? —

———

NO
v

Start the Data Collection

Do you want to services on the Data
NO — autoanalyze data? ——YES Collection computer.

(See page 52)
Y i
Install the stand-alone Install the remote
configuration. autoanalysis configuration.

v

Register and log in to the GeneMapper® Software.
(See pages 60 and 61)

Figure 3-5 Client-server installation workflow
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Server Configuration Procedures

Install the server configuration on a separate computer that serves
multiple client computers.

IMPORTANT! The GeneMapper Software server and the Data
Collection Software cannot be installed on the same computer.

Remote Client
Computer computer
q Remote
Compatible autoanalysi
ysis ®
Applied Biosystems Data GeneMapper
| h ; Collection Software
e eptrop oresis Software application
instrument
Remote Client
Computer computer Server
Data computer
Compatible 4
- ) Data ransfer GeneMapper®
APFIJ“etd B|r?syst§ms Collection —ﬁ—) Software
el elc rtop oretS|S Software application GeneMapper®
instrumen
Software
database
Client
computer
GeneMapper®
Software
application

Figure 3-6 Example of a server configuration

Installation Tasks Installing the GeneMapper Software as a server configuration
for a Server requires that you:
Configuration

Task See page

Install the GeneMapper Software database on the server 46
computer.
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Installing

the Server
Configuration
of the
GeneMapper®
Software

To install the GeneMapper Software Version 4.0 as a database
server:

1.
2.

Save and close all applications and windows.
Insert the GeneMapper® Sofiware Version 4.0 Installer for
Server CD into the CD drive to start the installer.
If the installer does not start automatically, then:
a. Right-click My Computer and select Explore.

b. Expand the CD drive, then select the GeneMapper v4.0
folder to display the contents.

c. Double-click B¥ setup.exe to start the installer.

Close all other applications and windows, then click OK to
close the following message.

GeneMappern Server v4.0 - InstallShield Wizard @

.
\E) Before proceeding with installation, Close All running applications and its windows,

4. Inthe Welcome window, click Next.

5. Review the installation requirements status, then click Next.

Read the release notes, then click Next.
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7. If you want to install the GeneMapper Software to a different
drive than the default one, select the destination folder:

a. Confirm that the boot drive has at least 200 MB of
available free space.

b. Select a destination folder with at least 7 GB of free space,
then click Next.

Choose Destination Location W
Select folder where setup will install files. I G-

Setup will inztall Genet apper v4.0 in the following folder. To install Genetd apper software
in thiz folder, click Mest. To install Genekdapper Software in a different folder, click Browse
and navigate to the folder that you want to inzstall the Genebd apper Software.

Destination Folder

D:M\éppliedBinspstems Browse. .

< Back Mest > | Cancel |
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8. (Optional) Allocate space for the GeneMapper Software
database, then click Next.

Note: The minimum allocation for the install drive is 3 GB. If
you want to increase the drive space allocation, increase it in
increments of 5 GB.

DriveSpace Configuration

Allocate databaze storage space for each drive. This step is
optional. Y'ou can also use Database Dazhboard to do the
allocation after installation.

Select a drive to allocate space and then use the "+ and "'
buttons to allocate space in 5 GB unitz. The install drive haz a
minimum allocation of 3 GB. “When all of the drives are configured,
select Next to continue.

Dirive: Allocated Space: Free Space:

+5GB .
DiiveD: 16 GE Awvailable
e ELH -6 GB

Total Allocated: 3 GB Total Free: 42 GB

< Back | Mest > | Cancel |

Note: You can allocate more drive space later using the
Database Dashboard. See “Allocating Additional Disk Space”
on page 180.

9. Read the current settings, then click Next to start the
installation.

IMPORTANT! During installation, DOS commands are executed
and the DOS window may open. Do not delete, close, or click
the DOS window. If you do click it, press the Esc key.

10. In the InstallShield Wizard Complete window, select Yes, I
want to restart my computer now, remove the installation CD
from the drive, then click Finish.

11. Install the GeneMapper Software application on the client
computers (see page 49).
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Client Configuration Procedures

Stand-alone
Client
Configuration

Install the client configuration on computers that share one central
GeneMapper Software database. You can install the GeneMapper
Software clients as:

+ Stand-alone

* Remote autoanalysis

In stand-alone configuration, the GeneMapper Software client
does not interact with the Data Collection Software for autoanalysis
or remote autoanalysis.

You can use the stand-alone client to:

* Add sample files from a remote Data Collection Software
database to a project, then perform manual analysis of the
project.

* Add sample files from the GeneMapper Software to a project,
then perform manual analysis of the project.

IMPORTANT! The GeneMapper Software client and the Data
Collection Software cannot be installed on the same computer.

Compatible

Applied Biosystems

electrophoresis
instrument

Remote
computer

Data
Collection
Software

Data
transfer

_E_,

Client
computer

GeneMapper®
Software
application

Client
computer

GeneMapper®
Software
application

Server
computer

GeneMapper®

Software
database

Figure 3-7 Examples of stand-alone client configurations
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Remote
Autoanalysis
Client
Configuration

In remote autoanalysis configuration, the GeneMapper Software
client can connect to and obtain sample files from a remote computer
with Data Collection Software, then perform analysis of the
generated sample files automatically (remote autoanalysis).

IMPORTANT! The GeneMapper Software client and the Data
Collection Software cannot be installed on the same computer.

Compatible
Applied Biosystems
electrophoresis
instrument

Remote Client
computer computer Server
computer
Remote
Data autoanalysis || GeneMapper®
Collection Software
Software application GeneMapper®
Software
database

Installation Tasks
for a Stand-alone
Client
Configuration

Installation Tasks
for a Remote
Autoanalysis

Client
Configuration

50

Figure 3-8 Example of a remote autoanalysis client configuration

To install the GeneMapper Software as a stand-alone client
configuration, perform the following tasks:

See
page

Task

1. Obtain the name of the GeneMapper Software server computer. 51

2. Install the GeneMapper Software client on the local computer. 55

To install the GeneMapper Software as a remote autoanalysis client
configuration, perform the following tasks:

See
page

Task

1. Obtain the name of the GeneMapper Software server computer. 51

2. Start the Data Collection services on the remote Data Collection 40
computer.

3. Obtain the name of the remote Data Collection computer. 54

4. Install the GeneMapper Software client on the local computer. 55
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Obtaining the = When installing the GeneMapper Software clients, you need the
GeneMapper® name of the GeneMapper Software server computer.
Software

Server Name 1. Go to the server computer.
2. Right-click My Computer in the desktop and select Properties.

3. Select the Computer Name tab to view the full computer name.

Note: The full computer name is the host name.

System Properties

System Restore Automatic Updates Femote
General Camputer Hame Hardware Advanced
;;l Windows uses the following information to identify your computer
on the network.

Computer description:

For example: "Kitchen Computer or "Mary's

Computer'’,
Full computer name: ServerMame Host name
workgroup: WORKGROUP
To use the Metwark |dentification Wizard ta join a -
domain and create a local user account, click MNetwaork et

ID.

To rename this computer of join a domain, click Change.

[ Ok H Cancel ]

4. Write down the host name and save it for later.

5. Close the System Properties dialog box.
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Starting the
Data Collection
Services on the

Remote
Computer
(For Remote
Autoanalysis
Only)

52

Before you install the remote autoanalysis configuration of the
GeneMapper Software, start the Data Collection services on the
remote Data Collection computer.

Note: If you are installing a stand-alone configuration, go to
page 55.

1. On the Data Collection computer, select Start »
All Programs » Applied Biosystems » Data Collection »
Run <Data Collection version>, where <Data Collection
version> is one of the following:

e 3730/3730x/ Data Collection v2.0
e 3100/3100-Avant Data Collection v2.0
e 3130/3130x/ Data Collection v3.0

The software displays the Service Console. Wait until all four
symbols change to green squares.

[ Service Console glilg‘ [ Service Console glilg‘

=

Messaging Service & Messaging Service

Data Service O Data Service
Instrumert Service O Instrumert Service

Note: If the services do not start automatically, click Start All.

2. If the Data Collection Software requires a password, a login
dialog box appears. Type the Login Name and Password, then
click OK.

Note: If you do not know the Login Name or Password, contact
the administrator.
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3. Confirm that Data Service started without errors:

a. In the Service Console, right-click the square next to Data
Service and select Show Console to display the Data
Service output window.

!ﬂ Service Console

Messaging Service
T — Right-click here
Data Service
Stop
Instrument Service
Wigwer
|

b. Verify that no errors are displayed in the lower pane of the
window, then close the Data Service output window.

£ pata Service output @

[INFO,Defaule] 10:59:33.643 Tound disk space for drive G: = -1 %
[INFO,Default] getCurrentStatusTypes. ..

[INFO,Defaule] 10:59:35.718 For testing only: ICFGetManualCont
[INFO,Default] 3130, instrumentTypeName= ga3l00-Avant
[INFO,Default] getCurrentStacusTypes. ..

[INFO,Default] 10:59:36.562 WARNING: No valid spatial calibrat.,
< | >

No errors
displayed
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4. Obtain the name of the Data Collection computer:

a. Right-click My Computer in the desktop and select
Properties.

b. Select the Computer Name tab to view the full computer
name.

Note: The full computer name is the host name.

System Properties

System Restore Automatic Updates Femote
General Camputer Hame Hardware Advanced
- Windows uses the following information to identify your computer
j on the network.

Computer description:

For example: "Kitchen Computer or "Mary's

Computer'’,
Full computer name: ServerMame Host name
workgroup: WORKGROUP
To use the Metwark |dentification Wizard ta join a -
domain and create a local user account, click MNetwaork et

ID.

To rename this computer of join a domain, click Change.

[ Ok H Cancel ]

c. Write down the host name and save it for later.

d. Close the System Properties dialog box.
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Installing To install the GeneMapper Software Version 4.0 as a software
the Client application-only client:

Conflgu:)?t;ﬁg 1. Insert the GeneMapper® Software Version 4.0 Installer for

GeneMapper® Client CD into the CD drive to start the installer.
Software If the installer does not start automatically, then:
a. Right-click My Computer and select Explore.
b. Expand the CD drive.
c. Select the GeneMapper v4.0 folder to display the contents.

d. Double-click setup.exe to start the installer.

2. Close all other applications and windows, then click OK to
close the following message.

GeneMapper Client ¥4.0 - InstallShield Wizand

\y Before proceeding with installation, Close All running applications and its windows,

3. In the Welcome window, click Next.
4. Review the installation requirements status, then click Next.

Type the server name (host name or full computer name) for the
GeneMapper Software database computer (see page 51), then
click Next.

GeneMapper Client

Enter Text

Please enter information in the figld below. | i

*r'ou should provide a valid Genetapper D atabase Server Mame below. [F you don't have the
Genetdapper Database Server installed yet, You can still proceed your client installation and
install the server later. Genekd apper Client requires a valid Geneb apper Database Server in
order to function properly.

< Back Mest » | Cancel
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6. After the installer establishes a connection with the
GeneMapper Software server computer, click OK to continue.

7. Select the type of installation:

» Stand-alone — Select this if you do not want the
GeneMapper client to interact with the Data Collection
Software for autoanalysis or remote autoanalysis

* Remote Autoanalysis — Select this if you want to connect
to and obtain sample files from a remote Data Collection
computer and perform remote autoanalysis of data.

IMPORTANT! If you select Remote Autoanalysis, be sure
that the Data Collection services are running on the remote
Data Collection computer (see page 52).

8. Ifyou are installing a remote autoanalysis configuration, type
the server name (host name or full computer name) for the Data
Collection computer (see step 4 on page 35), then click Next.

GeneMapper Client

Enter Text

Please enter information in the figld below. | B

Please enter the D ata Collection Server Mame below.

< Back Mest > | Cancel

9. Read the release notes, then click Next.
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10. If you want to install the GeneMapper Software to a drive
different from the default drive, select the destination folder:

a. Confirm that the boot drive has at least 200 MB of
available free space.

b. Select a destination folder with at least 7 GB of free space,
then click Next.

Choose Destination Location W
Select folder where setup will install files. I G-

Setup will inztall Genet apper v4.0 in the following folder. To install Genetd apper software
in thiz folder, click Mest. To install Genekdapper Software in a different folder, click Browse
and navigate to the folder that you want to inzstall the Genebd apper Software.

Destination Folder

D:M\éppliedBinspstems Browse. .

< Back Mest > | Cancel |

11. Read the current settings, then click Next to start the
installation.

IMPORTANT! During installation, DOS commands are executed
and the DOS window may open. Do not delete, close, or click
the DOS window. If you do click it, press the Esc key.

12. In the InstallShield Wizard Complete window, select Yes, I
want to restart my computer now, remove the installation CD
from the drive, then click Finish.

Proceed to Section 3.3, “Software Login Procedures,” on page 59.
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Software Login Procedures

This section covers:

B Registering the Software After a New Installation .......

B Logging In to the Software for the First Time
Aftera New Installation. ... ........................

B Logging In to the Database Dashboard for the First Time. .

GeneMapper® Software Version 4.0 Installation and Administration Guide

59



Chapter 3 Performing a New Installation of the GeneMapper® Software
Registering the Software After a New Installation

Registering the Software After a New Installation

Register the software the first time that you start the software.

Note: If you cannot to register the software as described, see
Appendix A on page 185.

1. In the desktop, double-click @ GeneMapper v4.0 or
select Start » All Programs » Applied Biosystems »
GeneMapper » GeneMapper v4.0.

2. Complete the Registration dialog box:

& GeneMapper @

Product Redistration

Gt

Note: The registration code is on the registration card packaged
with the software. Keep your registration code where you can
retrieve it easily. If you need to reinstall the software, you will
be prompted for the registration code.

3. Click OK.
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Logging In to the Software for the First Time
After a New Installation

Use the following procedure to log in to the GeneMapper Software
for the first time after performing a new installation of the software
or upgrading the software from version 3.0.

To log in for the first time after installing GeneMapper® Software
Version 4.0 as a new installation:

1. Complete the Login to GeneMapper dialog box:

a. Use the default user name gm.

b. Type the password password.
c. Click OK.

% Login to GeneMapper

GeneMapper® Software
Version 4.0
Uzer hame: Fm v|
Pazsword, | FRETREET |
Database Host: |D4BPF351 b |
@ 1999-2005 Applied Biosystemns. All Rights Resenved.
[ Mewtost.. || pessterost | [ DefautHost |

2. Click OK when the software prompts you to change the
password.
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3. Change the password:
a. Type a new password.
b. Retype the new password to confirm.
c. Click OK.

Note: Type a password that is 6 to 10 alphanumeric characters.

IMPORTANT! Keep the new password for the default user gm
where you can retrieve it easily. If you forget or lose your
password for the default user gm, it is not possible for
Applied Biosystems to retrieve it.

4. Read the license agreement, then click Yes if you agree with the
terms.

5. Review the license agreement and product warranty. You can:
* Click Decline to quit the application.

* Click Service to bypass the agreement and proceed to the
Project window.

IMPORTANT! You can click Service (and bypass the
agreement) up to three times before you are locked out of
the software. After you make this selection one or two
times, the license agreement and product warranty are
displayed the next time that you log in to the software.

* Click Print to print the agreement.

* Click Accept to accept the terms of the agreement and open
a new, untitled Project window.

6. Ifnecessary, see the “Creating a User Account” on page 117 for
instructions on adding users.
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Logging In to the Database Dashboard for the

First Time

Use the following procedure to log in to the Database Dashboard for
the first time after performing a new full or server installation of the
GeneMapper Software.

To log in to the Database Dashboard for the first time:

1.

Select Start » All Programs » Applied Biosystems »
Database Dashboard » Dashboard.
Complete the Login to Dashboard dialog box:

a. Type the password password.

b. Click OK.

Click OK when the software prompts you to change the
password.
Change the password:

a. Type a new password.

b. Retype the new password to confirm.

c. Click OK.

Note: Type a password that is 6 to 10 alphanumeric characters.

IMPORTANT! Keep the new password for the Database
Dashboard where you can retrieve it easily. If you forget or lose
your password for the Database Dashboard, it is not possible for
Applied Biosystems to retrieve it.

See “About the Dashboard Software” on page 174 and the
GeneMapper Software Online Help for more information about
using the Database Dashboard to maintain the GeneMapper
Software database.
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What Next?

For a New Ifyou installed the GeneMapper Software Version 4.0 as a new
Installation installation, you can use the software. For user instructions, refer
to the:
+  GeneMapper® Software Getting Started Guides
*  GeneMapper® Sofiware Version 4.0 Online Help

To access the online help from the GeneMapper Software, do
one of the following:

— Click @ in the toolbar
— Select Help » Contents and Index
— Press F1
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Logging In to and Out of the Software

Logging In 1. In the desktop, double-click @ GeneMapper v4.0 or select
Start » All Programs » Applied Biosystems »
GeneMapper » GeneMapper v4.0.

2. Select your user name from the User Name drop-down list. If
your name is not listed, type it in.

% Login to GeneMapper

GeneMapper® Software
Version 4.0
y . Uzer hame: Fm v|
Pazsword, | FRETREET |
Database Host: |D4BPF351 b |
@ @ 1999-2005 Applied Biosystemns. All Rights Resenved.
[ Mewtost.. || pessterost | [ DefautHost |

If you do not have a user name, request a user name and/or
password from the administrator. If you are the administrator,
use:

e User Name: Administrator
* Password: Administrator

If your password is pre-expired, the software prompts you to
create a password after you click OK.

3. Type your password.

IMPORTANT! Applied Biosystems recommends changing the
password for the Administrator user account after installing the
software.
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4. Click OK.

Note: If you unsuccessfully attempt to log in to the software
more times than allowed by your password policy, your account
becomes suspended. To activate a suspended user account,
either wait the time specified by the policy associated with the
account, or ask your administrator to reactivate the account (see
“Activating, Deactivating, and Suspending User Accounts” on
page 121 for more information).

Connectingtoa 1. Click New Host on the Login to GeneMapper dialog box.

New Host
% Login to GeneMapper
GeneMapper® Software
Version 4.0
y 1 Uzer hame: Fm w |
p LR
b ; i Pazsword, | FRETREET |
Database Host: |D4BPF351 4 |
@ @ 1999-2005 Applied Biosystemns. All Rights Resenved.
~
q Mew Host.. |)[ DelsteHost | [ DefauttHost |

2. Complete the fields in the New Host dialog box to connect to a
GeneMapper Software database on another computer:

Enter new GeneMapper host information:

Cancel
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a. In the Host Name field, type the server name or IP address
of the database host.

The window displays the new database host and its user
names list. If the GeneMapper Software cannot connect to
the database host you entered, the error message “You have
entered an invalid host” is displayed. Click OK to exit, then
retype the database host information.

b. Select the appropriate machine type.
c. Click OK.

IMPORTANT! If] at any time, the network connection is
interrupted or lost, the GeneMapper Software becomes
unusable. To restore the connection, exit the software, then
restart it using a user account that belongs to the Administrator
user group.

You can close the GeneMapper Software in one of three ways:

» Select File » Logout

+ Select File » Exit

* Click (3 (the Close button).
When you log out of the GeneMapper Software with a GeneMapper
project that has unsaved changes, the software prompts you to save or

discard the changes you made since the last time you updated the
project.

Save Project g|

& [ro you want to save changes?

If you close the GeneMapper Software using the File » Logout
command, the login window reopens after you select either “Yes” or
“No.” GeneMapper Software closes completely if you use either the
File » Exit command or the Close button.
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Chapter 3 Performing a New Installation of the GeneMapper® Software
Logging In to and Out of the Software
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Overview

Overview

This chapter describes how to upgrade a previous version
(version 3.0, 3.5, 3.5.1, or 3.7) of the GeneMapper® Software.

Note: If you do not have a previous version of the GeneMapper
Software on your computer, go to Chapter 3, “Performing a New
Installation of the GeneMapper® Software.”

Note: Be sure you use the GeneMapper® Software v4.0 Upgrade
Software v3.0 or v3.5 or 3.7 to v4.0 CD when performing the
installation procedures described in this chapter.

Upgrade Workflow

70

Figure 4-1 on page 71 shows the workflow for upgrading a previous
version of the GeneMapper Software to version 4.0.
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Upgrade Workflow

Verify that the computer meets requirements.

(See page 11)

+

Verify that you have Administrator privileges on the computer.

(See page 17)

L

Perform a new
installation.
Go to Chapter 3

<—NO<

Is a previous version of
the GeneMapper®
Software installed
on the computer?

>

g

YES

|

Perform an upgrade of the previous version.

!

Back up your data.
(See page 159)

N

N

Is the previous Is the previous Is the previous
version an version a remote version a
instrument NO autoanalysis NO stand-alone

configuration? configuration? configuration?

YES YES YES

+

Start the Data
Collection services.
(See page 76)

+

Start the Data Collection services
on the Data Collection computer.

(See page 159)

A 4

A4

Upgrade the

GeneMapper® Software.

(See page 82)

F 3

!

Register and log in to the GeneMapper® Software.

(See pages 85 and 86)

Figure 4-1

Upgrade installation workflow
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Backing Up Your Data

Backing Up Your Data

IMPORTANT! Be sure to back up your data before you upgrade to
GeneMapper Software Version 4.0.

The following steps provide only a brief outline for backing up your
data. For details on how to perform each step, see Section 7.1,
“Managing Study, Project, and Sample Data,” on page 159.

1. If necessary, restore any data that you have archived.

IMPORTANT! You cannot restore archived data from an earlier
version of the GeneMapper software after you upgraded to
GeneMapper Software Version 4.0.

2. Export reference data (such as panels, bin sets, analysis
methods, and size standards).

3. Export projects.
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Determining the Appropriate Upgrade Procedure
for Your Configuration

When you upgrade to the GeneMapper Software Version 4.0, the
installer automatically selects your existing configuration. For
example, if you installed GeneMapper Software Version 3.5 as an
instrument configuration, GeneMapper Software Version 4.0 will
also be installed as an instrument configuration.

IMPORTANT! You cannot change configurations during an upgrade
installation.

Find your existing configuration in Table 4-1, then go to the
referenced page for the appropriate upgrade procedure.

Table 4-1 GeneMapper® Software configurations for upgrading

Existing - See
confi 4 Description
guration page
Instrument 75
Local computer
Compatible Autoanalysis
Applied Biosystems Data =3 GeneMapper®
electrophoresis Collection SOﬁWZE)e

. Software
instrument

The Data Collection Software and the GeneMapper Software are
installed on the same computer.

In the instrument configuration, the GeneMapper Software can:

e Obtain sample files from the local Data Collection Software database.

¢ Perform analysis of the generated sample files automatically
(autoanalysis).
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Determining the Appropriate Upgrade Procedure for Your Configuration

GeneMapper® Software configurations for upgrading (continued)

configuration

Existing

See

Description page

Remote
autoanalysis

78
Remote Local

computer computer

Compatible
Applied Biosystems
electrophoresis
instrument

Remote
Data autoanalysis

GeneMapper®
Software

Collection
Software

The Data Collection Software and the GeneMapper Software are
installed on separate computers.

In the remote autoanalysis configuration, the GeneMapper Software
can:

Connect to a remote computer with Data Collection Software.

Obtain sample files from the remote Data Collection Software
database.

Perform analysis of the generated sample files automatically (remote
autoanalysis).

Stand-alone

81
Remote Local

computer computer

Compatible
Applied Biosystems
electrophoresis
instrument

Data

transfer
Data
Collection ™ GeneMapper®
Software = Software

The Data Collection Software and the GeneMapper Software are
installed on separate computers.

In the stand-alone configuration, you can use the GeneMapper Software
to:

¢ Add sample files from a remote Data Collection Software database to
a project

Note: In stand-alone configuration, the GeneMapper Software does
not interact with the Data Collection Software for autoanalysis or remote
autoanalysis.

Perform manual analysis of the project.

74
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Instrument Configuration Upgrade

Instrument Configuration Upgrade

Data Collection
Software and
GeneMapper®
Software
Versions

Installation Tasks
for Upgrading
an Instrument
Configuration

Local computer

Compatible Autoanalysis
Applied Biosystems Data | GeneMapper®
electrophoresis Collection Softwgl?e
instrument Software

You can upgrade an instrument configuration only if you are:
* Running Data Collection Software v2.0 or later
+ Upgrading from the GeneMapper® Software:
— Version 3.5
— Version 3.5.1
— Version 3.7

Note: If you have another version of the Data Collection Software or
an earlier version of the GeneMapper Software, install GeneMapper
Software Version 4.0 as a new installation. See “Uninstalling the
Software” on page 187, then “Instrument Configuration Procedures”
on page 27.

Note: After upgrading to version 4.0, you must recreate any results
groups and plates that were created using the GeneMapper Software
Version 3.7.

Upgrading an instrument configuration of the GeneMapper Software
requires that you:

Task See page
1. Back up your data. 72
2. Start the Data Collection services on the local computer. . 76
3. Upgrade the GeneMapper Software on the local . 82
computer.
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Instrument Configuration Upgrade

Starting the  Before you upgrade an instrument configuration of the GeneMapper
Data Collection Software, start the Data Collection services on the local computer.
Services on the

Local Computer 1. Select Start » All Programs » Applied Biosystems »

Data Collection » Run <Data Collection version>, where

(ngmfézlj’zfgrf <Data Collection version> is one of the following:
Upgrades Only) » 3730/3730x/ Data Collection v2.0

* 3100/3100-Avant Data Collection v2.0
* 3130/3130x! Data Collection v3.0

After the Service Console opens, wait until all four symbols are
changed to green squares.

Service Console @|§|g\ Service Console @|§|g\

Messaging Service / Messaging Service

Data Service O Data Service
Instrument Service O Instrument Service

|

Note: If the services do not start automatically, click Start All.

2. If the Data Collection Software requires a password, a login
dialog box opens. Type the Login Name and Password, then
click OK.

Note: If you do not know the Login Name or Password, contact
the administrator.
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Instrument Configuration Upgrade

3. Verify that Data Service started without errors:

a. In the Service Console, right-click the square next to Data
Service and select Show Console to display the Data
Service output window.

!ﬂ Service Console

Messaging Service

— Right-click here

Data Service

Stop

Instrument Service

Wigwer

|

b. Verify that no errors are displayed in the lower pane of the
window, then close the Data Service output window.

£ pata Service output @

[INFO,Defaule] 10:59:33.643 Tound disk space for drive G: = -1 %
[INFO,Default] getCurrentStatusTypes. ..

[INFO,Defaule] 10:59:35.718 For testing only: ICFGetManualCont
[INFO,Default] 3130, instrumentTypeName= ga3l00-Avant
[INFO,Default] getCurrentStacusTypes. ..

[INFO,Default] 10:59:36.562 WARNING: No valid spatial calibrat.,
< | >

No errors
displayed

Proceed to “Upgrading the GeneMapper® Software” on page 82.
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Remote Autoanalysis Configuration Upgrade

Remote Autoanalysis Configuration Upgrade

GeneMapper®
Software
Versions

Installation Tasks
for Upgrading

a Remote
Autoanalysis
Configuration

78

Remote Local
computer computer
. Remote
C_)omp_atlble Data autoanalysis
Applied Biosystems Collection 3| | GeneMapper®
elgctrophore3|s Software Software
instrument

You can upgrade a remote autoanalysis configuration only if you are
upgrading from the GeneMapper® Software:

e Version 3.5
* Version 3.5.1
* Version 3.7

Note: If you have an earlier version of the GeneMapper Software,
you need to install GeneMapper Software Version 4.0 as a new
installation. See “Uninstalling the Software” on page 187, then
“Remote Autoanalysis Configuration Procedures” on page 33.

Note: After upgrading to version 4.0, you must recreate any results
groups and plates that were created in the GeneMapper Software
Version 3.7.

Upgrading a remote autoanalysis configuration of the GeneMapper
Software requires that you:

Task See page
1. Back up your data. 72
2. Start the Data Collection services on the remote Data . 79
Collection computer.
3. Upgrade the GeneMapper Software on the local 82

computer.

GeneMapper® Software Version 4.0 Installation and Administration Guide



Chapter 4 Upgrading a Previous Version of the GeneMapper® Software

Starting the
Data Collection
Services on the

Remote
Computer

(For Remote
Autoanalysis
Upgrades Only)

Remote Autoanalysis Configuration Upgrade

Before you upgrade the remote autoanalysis configuration of the
GeneMapper Software, start the Data Collection services on the
remote Data Collection computer.

1. On the remote Data Collection computer, select Start » All

Programs » Applied Biosystems » Data Collection » Run
<Data Collection version>, where <Data Collection version>
is one of the following:

e 3730/3730x/ Data Collection v2.0
* 3100/3100-Avant Data Collection v2.0
» 3130/3130x/ Data Collection v3.0

After the Service Console opens, wait until all four symbols
change to green squares.

[ Service Console glilg‘ [ Service Console glilg‘

=

Messaging Service & Messaging Service

Data Service O Data Service
Instrumert Service O Instrumert Service

Note: If the services do not start automatically, click Start All.

. If the Data Collection Software requires a password, a login

dialog box opens. Type the Login Name and Password, then
click OK.

Note: If you do not know the Login Name or Password, contact
the administrator.
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Remote Autoanalysis Configuration Upgrade

3. Verify that Data Service started without errors:

a. In the Service Console, right-click the square next to Data
Service and select Show Console to display the Data

Service output window.

!ﬂ Service Console @Iﬁl@

Messaging Service

J

Data Service

Stop

Instrument Service

Wigwer

|

— Right-click here

b. Verify that no errors are displayed in the lower pane of the
window, then close the Data Service output window.

£ pata Service output

[INFO,Default] getCurrentStatusTypes. ..

[INFO,Default] 3130, instrumentTypeName= ga3l00-Avant
[INFO,Default] getCurrentStacusTypes. ..

<

[INFO,Defaule] 10:59:33.643 Tound disk space for drive G: = -1 %

[INFO,Defaule] 10:59:35.718 For testing only: ICFGetManualCont

[INFO,Default] 10:59:36.562 WARNING: No valid spatial calibrat .,

&

>

No errors
displayed

Proceed to “Upgrading the GeneMapper®

Software” on page 82
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Stand-alone Configuration Upgrade

Stand-alone Configuration Upgrade

GeneMapper®
Software
Versions

Installation Tasks
for Upgrading
a Stand-alone
Configuration

Remote Local
computer computer
Compatible s Moot
Applied Biosystems ata GeneMapper®
e h . Collection —‘ — Sof
electrophoresis Software oftware
instrument

Note: In stand-alone configuration, the GeneMapper Software does
not interact with the Data Collection Software for autoanalysis or
remote autoanalysis.

You can upgrade a stand-alone configuration only if you are
upgrading from the GeneMapper® Software

* Version 3.0
* Version 3.5
* Version 3.5.1
* Version 3.7

Note: If you have an earlier version of the GeneMapper Software,
you need to install GeneMapper Software Version 4.0 as a new
installation. See “Uninstalling the Software” on page 187, then
“Stand-alone Configuration Procedures” on page 39.

Upgrading a stand-alone configuration of the GeneMapper Software,
requires that you:

Task See page
1. Back up your data. . 72
2. Upgrade the GeneMapper Software on the local 82

computer.
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Upgrading the GeneMapper® Software

Upgrading the GeneMapper® Software

Before You Make sure you complete the appropriate pre-installation tasks before
Upgrade the you upgrade the GeneMapper Software.
GeneMapper®

Software Table 4-2 Pre-installation tasks

Before you upgrade the

If you are upgrading ... GeneMapper Software

An instrument configuration | 1. Back up your data.

2. Make sure the Data Collection services
are running on the /ocal computer.

A remote autoanalysis 1. Back up your data.

configuration 2. Make sure the Data Collection services

are running on the remote computer

A stand-alone configuration | Back up your data.

Note: If you are not able to complete the upgrade as it is described,
see Appendix A on page 185.

Upgrading the IMPORTANT! Be sure to back up your data before you upgrade to
GeneMapper® GeneMapper Software Version 4.0.

Software to

Version 4.0 1, Insert the GeneMapper® Sofiware v4.0 Upgrade Software v3.0
or v3.5 or 3.7 to v4.0 CD into the CD drive to start the installer.

If the installer does not start automatically:
a. Right-click My Computer and select Explore.

b. Expand the CD drive, then select the GeneMapper v4.0
folder to display the contents.

c. Double-click B setup.exe to start the installer.
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Upgrading the GeneMapper® Software

2. Carefully read the message in the “Caution: Before you proceed
with the upgrade” window, then:

+ If you have not already backed up your data, click Exit,
then return to page 72 for backup procedures.

+ If you have already backed up your data, click Accept to
open the InstallShield Wizard Welcome window.

3. Close all other applications and windows, then click OK to
close the “Close All” message box.

IMPORTANT! Ifyou are upgrading an instrument configuration,
leave the Data Collection Software running on the local
computer.

In the Welcome window, click Next.
Review the installation requirements status, then click Next.

Read the release notes, then click Next.

N o o~

Read the current settings, then click Next to start the
installation.

IMPORTANT! During installation, DOS commands are executed
and the DOS window may open. Do not delete, close, or click
the DOS window. If you click it, press the Esc key.
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Upgrading the GeneMapper® Software

8. When the InstallShield Wizard Complete window appears,
finish the installation:

IMPORTANT! Ifyou are upgrading an instrument configuration,
stop the Data Collection services before restarting your
computer by clicking Stop All in the Service Console for the
Data Collection Software:

m Service Console glil@‘

Messaging Service

Data Service

Instrumert Service

Wigwwer

a. Remove the upgrade CD from the drive.

b. In the InstallShield Wizard Complete window, select Yes, I
want to restart my computer now.

c. Click Finish.
Proceed to “Registering the Software After Upgrading” on page 85.
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Registering the Software After Upgrading

Registering the Software After Upgrading

Register the software the first time that you start the software.

Note: If you are not able to register the software as described, see
Appendix A on page 185.

1. In the desktop, double-click @ GeneMapper v4.0 or
select Start » All Programs » Applied Biosystems »
GeneMapper » GeneMapper v4.0.

2. Complete the Registration dialog box:

& GeneMapper @

Product Redistration

Gt

Note: The registration code is on the registration card packaged
with the software. Keep your registration code where you can
retrieve it easily. If you need to reinstall the software, you will
be prompted for the registration code.

3. Click OK.
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Logging In to the Software for the First Time After
Upgrading

Use the following procedure to log in to the GeneMapper Software
for the first time after upgrading the software from versions 3.5,
3.5.1,or3.7.

Note: If you upgraded from GeneMapper Software Version 3.0,
follow the log in procedure for a new installation (see page 60).

To log in for the first time after upgrading from GeneMapper®
Software Versions 3.5, 3.5.1, or 3.7 to GeneMapper® Software
Version 4.0:

1. Complete the Login to GeneMapper dialog box:

a. Type your existing user name and password (the user name
and password from your previous version of the
GeneMapper Software).

b. Click OK.

2. Read the license agreement, then click Yes if you are in
agreement with the terms.

3. Review the license agreement and product warranty. You may:
* Click Decline to quit the application.

* Click Service to bypass the agreement and proceed to the
Project window.

Note: You can click Service (and bypass the agreement)
up to three times before you are locked out of the software.
After you make this selection one or two times, the license
agreement and product warranty are displayed the next
time that you log in to the software.

* Click Print to print the agreement.

* Click Accept to accept the terms of the agreement and open
a new, untitled Project window.

4. If necessary, see “Creating a User Account” on page 117 for
instructions on adding users.
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What Next After Upgrading?

What Next After Upgrading?

For an Upgrade If you have upgraded to GeneMapper Software Version 4.0 from a
Installation previous version of the software, you can migrate your existing
projects using the steps listed below.

Note: These steps provide a brief outline only for migrating existing
projects. For details on how to perform each step, see the
GeneMapper® Software Version 4.0 Online Help.

1. TImport the reference data and projects into the GeneMapper
Software Version 4.0 database.

2. Associate sample files with the migrated projects. This allows
you to view raw and EPT data, and to analyze projects.

Note: If you export/import only the reference data and projects,
but do not associate sample files, you can view results and make
or edit allele calls, but you cannot reanalyze the projects.

3. Reanalyze the migrated projects. To reanalyze the migrated
projects, make sure that sample files were generated on any of
the following instruments:

Applied Biosystems 3130 Genetic Analyzer
Applied Biosystems 3130x/ Genetic Analyzer
Applied Biosystems 3730 DNA Analyzer
Applied Biosystems 3730x/ DNA Analyzer
ABI PrRiSM® 3100 Genetic Analyzer

ABI PrRISM® 3100-4vant Genetic Analyzer
ABI PrisM® 310 Genetic Analyzer

ABI PrRISM® 377 DNA Sequencer
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Logging In to and Out of the Software

1. In the desktop, double-click @ GeneMapper v4.0 or
select Start » All Programs » Applied Biosystems »
GeneMapper » GeneMapper v4.0.

2. Select your user name from the User Name drop-down list or, if
your name is not listed, type it in.

% Login to GeneMapper

GeneMapper® Software
Version 4.0

Uzer hame: Fm w |

Pazsword:

TEEETFTS |

Database Host: |D4BPF351 4 |

AR e @ 1000-2005 Applied Biosystems. All Rights Resenved.

[ Mewtost.. || pessterost | [ DefautHost |

If you do not have a user name, request a user name and/or
password from the administrator. If you are the administrator,
use:

e User Name: Administrator

e Password: Administrator
If your password is pre-expired, the software prompts you to
create a password when you click OK.

3. Type your password.

IMPORTANT! Applied Biosystems recommends changing the
password for the Administrator user account after installing the
software.
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Connecting to a
New Host

Logging In to and Out of the Software

4. Click OK.

Note: If you unsuccessfully attempt to log in to the software
more times than allowed by your password policy, your account
becomes suspended. To activate a suspended user account, you
can either wait out the time specified by the policy associated
with the account, or ask your administrator to reactivate the
account (see “Activating, Deactivating, and Suspending

User Accounts” on page 121).

1. Click New Host on the Login to GeneMapper dialog box.

% Login to GeneMapper

GeneMapper® Software
Version 4.0
y . Uzer hame: Fm v|
Pazsword, | FRETREET |
Database Host: |D4BPF351 b |
e @ 1999-2005 Applied Biosystemns. All Rights Resenved.
([ mewtHost.. |) Deistetost | [ DefautHost |

2. Complete the fields in the New Host dialog box to connect to a
GeneMapper Software database on another computer:

Enter new GeneMapper host information:

o (o
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Logging In to and Out of the Software

Logging Out

a. In the Host Name field, type the server name or IP address
of the database host.

The window displays the new database host and its user
names list. If the GeneMapper Software cannot connect to
the database host you entered, the error message: “You
have entered an invalid host” is displayed. Click OK to
exit, then retype the database host information.

b. Select the appropriate machine type.
c. Click OK.

IMPORTANT! If] at any time, the network connection is
interrupted or lost, the GeneMapper Software becomes
unusable. To restore the connection, exit, then restart the
software using a user account that belongs to the Administrator
user group.

You can close the GeneMapper Software in one of three ways:

* Select File » Logout

+ Select File » Exit

* Click (3 (the Close button).
When you log out of the GeneMapper Software with a GeneMapper
project that has unsaved changes, the software prompts you to save or

discard the changes you made since the last time you updated the
project.

Save Project g|

& [ro you want to save changes?

If you close the GeneMapper Software using the File » Logout
command, the login window reopens after you select either “Yes” or
“No.” The GeneMapper Software closes completely if you use either
the Exit command or the Close button.

GeneMapper® Software Version 4.0 Installation and Administration Guide



Chapter 5

= Managing Database Security
and User Access

This chapter covers:

Getting Started B About GeneMapper® Software Security ............... 92

J L B Configuring the Password Policies ................... 94

~ B Managing User and Security Groups. . ................ 98
etallation B Managing Applications ........................... 106
Soi‘ﬁ:r‘fg“jgﬁaigﬁiw B Managing Profiles .......... ... ... ... .. .. ..... 106
| B Managing User ACCOUNS. . . ... ........oovvvrennn... 116

. B Viewing the Security Report ....................... 122

o mormen B Exporting and Importing the Security Settings . .. ... ... 124

GeneMapper® Software

Upgrading a
Previous Version of the
GeneMapper® Software

v

Managing
Database Security
and User Access

Y

Managing the
Auditing and Electronic
Signature Systems

Maintaining the
Software and
Database Application

GeneMapper® Software Version 4.0 Installation and Administration Guide 91




Chapter 5 Managing Database Security and User Access
About GeneMapper® Software Security

About GeneMapper® Software Security

Security System
Components

About the
Access Control
Administration
Software

Starting the
Access Control
Administration
Software

92

The GeneMapper® Software uses two applications to secure and
monitor the data it stores:

+ Security Manager
* Audit Map Configuration Software

This chapter describes how to use the Security Manager utility to
control user access to the GeneMapper Software. For more
information on monitoring use and modification of data stored by the
GeneMapper Software, see Chapter 6, “Managing the Auditing and
Electronic Signature Systems.”

The Access Control Administration Software restricts user access to
the functions of the GeneMapper Software and to the data it stores.
Using the Security Manager, you can create or remove user accounts,
control user access to functions of the GeneMapper Software, and
define general policies for password use.

IMPORTANT! Use of the Access Control Administration Software is
not optional.

Note: The Access Control Administration Software is an integral part
of the GeneMapper Software that cannot be deactivated or uninstalled.

IMPORTANT! Only users that belong to the Administrator user group
(see page 111) can use the Access Control Administration Software.

IMPORTANT! After the installation of the software, the first person
to log in must do so using the default user account (user name: gm;
password: password), then configure user names for his or her
department.

1. Start and log in to the GeneMapper Software (see “Logging In
to and Out of the Software” on page 65).

2. In the GeneMapper window, select Tools » Security Manager.

3. Inthe AdminToolAcc dialog box, type a user name and password
for a user account with administrative privileges, then click OK.
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About GeneMapper® Software Security

Setting Up the  The following tasks must be performed to set up the Security System
Security System  Software for the GeneMapper Software.

Start the Access Control Administration Software (see page 92).

+

Configure the password policies (see page 94).

_r

Can you use the default profiles provided with the
installation? (see page 112).

—

L 4 Yes
Create custom security profiles for your users (see page 109).

i

Create user accounts for all users of the GeneMapper Software
(see page 117).

i

If you just installed the GeneMapper Software, change the
passwords for the default Administrator and gm user accounts
(see page 120).

i

Exit the Access Control Administration Software (see page 92).

-~

Maintaining the  Perform the tasks in the following table to maintain the security
Security System  system for the GeneMapper Software

Frequency Tasks

As needed e Create, modify, or retire user accounts as needed
(see page 117).

¢ Create, modify, or retire security profiles as needed
(see page 109).
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Configuring the Password Policies

About Password The password policies system of the Access Control Administration
Policies Software is a set of rules that control various aspects of password use

and how the software responds to failed login attempts. The Access
Control Administration Software applies the password policies
settings uniformly to all user accounts, including those with
administrative privileges. Configuring the password policies system
is not optional. Applied Biosystems recommends that you configure
the password policies immediately after you install the GeneMapper
Software, and review the policies every six months as part of routine
maintenance.

Setting the 1. Start the Access Control Administration Software (see page 92).
Password

Policies Select Settings » Password Policies.

3. In the Password Policies dialog box, configure the Attempts
settings to determine how the software handles failed login
attempts (when a user attempts to log in using the wrong

password):
- il Max Login
MaxLoginstients [5 | sount Attempts field
Upon Failure Send Iog
‘ message check
[¥] send log message box

Set User State . .
Remain Active

| o )
() Remain active radio button

CT)Suspendfor hour(s)

Suspended for
_ hour(s) radio
button/field

* Max Login Attempts — Type the number of failed login
attempts that the software should allow before suspending
the user account.
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* Send log message — Select this if you want the software to
record the failed login attempts to the security log.

Note: The security log for the GeneMapper Software is an
ASCII text file located in <drive>:\
AppliedBiosystems\ GeneMapper\
GeneMapper_Log. txt. For more information on
interpreting the notations in the security log, see “Viewing
the Security Report™ on page 122.

+ Set User State — Select an option to determine the way that
the software responds to users who exceed the number of
failed login attempts (defined by the Max Login Attempts
field):

— Remain Active — If selected, the user account remains
active when a user exceeds the maximum login attempts.

— Suspended for hour(s) — If selected, the software
suspends the user account for the specified number of
hours when a user exceeds the maximum login attempts.

Note: If a user exceeds the maximum number of login
attempts, you can reactivate the user account before the
specified time period elapses as explained in “Activating,
Deactivating, and Suspending User Accounts” on

page 121. Otherwise, the user must wait for the specified
number of hours to elapse before he or she can attempt
another login.
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4. Configure the Password settings to determine the length of time
that passwords are valid on the system:

—— Password
'E Password "7_ Lifetime check
e [] Pamzwvord Lifetime days box/field
[=leaf
] Password Grace Logine | 6 ‘ count
= ——— Password

Grace Logins
field

* Password Lifetime — Select this if you want the software
to retire the password of each user account after the
specified number of days elapses.

Note: When the software retires a password, it
automatically prompts the user to create a new password
the next time he or she uses the GeneMapper Software.

* Password Grace Logins — Type the number of times that a
user can delay changing his or her password after the
software prompts the user to change it. Once the user
exceeds the number of specified logins, the software
requires the user to change his or her password.

5. Configure the Password Reusability settings to determine how
long users can use the same password:

..... Password
Pazsword Reusability ‘ I~ Reuse Period
Password Reuse Period | 30 days check box/field

LR Fari Passwords kept per user 10‘ count
e

AT

— Password kept
per usage field

* Password Reuse Period — Select this if you want the
software to allow a user to reuse a former password after
the specified number of days has elapsed since its last use.

* Password kept per usage — Type the number of former
passwords per user that the Access Control Administration
Software should store.
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6. In the Minimum Password Width field of the Password Format
settings, type the number of characters that the software should
enforce as the lower limit for all user passwords.

Pazsword Format
r‘.ﬂ: ’V Minimum Password Width | 6 characters
|

— Minimum
Password
Width field

rrrrrr

For example, if you type “6” in the Minimum Password Width
field (as shown in the figure above), all users must choose
passwords at least 6 characters in length.

Note: By default, all passwords must be at least 6 characters.

7. Click Save Changes.
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Managing User and Security Groups

98

Overview

About User
Groups

The GeneMapper Software employs a system of user and security
groups to manage data access privileges in a multi-user environment.
By combining the groups you can create multiple public and private
data pools for the users of the GeneMapper Software. In addition to
the control provided by the user and security groups, the
GeneMapper application provides a locking mechanism to prevent
users from unknowingly overwriting each other’s changes.

IMPORTANT! Use of the user and security groups is applicable only
to multi-user environments (such as the client-server installation and
situations in which multiple users operate the GeneMapper Software on
a single computer). Individual users who do not plan to share the
application, do not need to alter the user and security group settings.

As the name implies, user groups associate user accounts for the sole
purpose of bestowing them with data access privileges. Each user
group can be individually configured to provide users with Read or
Update access to the data object controlled by the associated security
groups. When rights conflict, the most permissive right prevails. A
user account can belong to multiple user groups, and a user group can
be associated with multiple security groups.

Note: If a user belongs to multiple user groups, the user's access
privileges are a combination of all the rights granted by the
associated groups.

The GeneMapper Software installs two default user groups:

* Administrators — The default user group created for users
responsible for maintaining and administrating the software.
The Administrator user group has Read/Update privileges
(uneditable) to all data objects.

* All Users — All users are automatically members of the All
Users group. By default, the All Users user group has
Read/Update privileges to all data objects belonging to the
default GeneMapper security group.
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About Security  Top-level GeneMapper Software data (such as individual analysis

Groups methods, projects, and panels) are assigned to a single security group.
When a security group is associated with a user group, the
GeneMapper Software defines the access rights of that user group to
the data of the security group. Security groups provide the basis for
ownership of the objects used by the GeneMapper Software. For
example, if a user creates a new project and associates it with a
particular security group, only users who belong to a user group that
has Read or Update permissions for the same security group can view
the project. Security groups restrict access to: projects, table settings,
plot settings, cluster plot settings, report settings, reference data,
chemistry kits, and panels.

IMPORTANT! Security groups do not restrict access to sample data.
After samples are added to a project, the GeneMapper Software
stores the pertinent data from the sample files to the database, where
any user can access it for use in additional projects.

The GeneMapper Software installs two default security groups:
* Admin Security Group — Contains all data objects for the:

— Access Control Administration Software (user accounts, user
profiles, user and security groups, and applications)

— Electronic Signature Software (electronic signature settings
and records)

— Audit Manager Software (audit map settings and records)

* GeneMapper — By default, the GeneMapper security group
contains all data objects used by the GeneMapper Software
(until the addition of other security groups).

User and Security  After you configure the GeneMapper Software with user and security
Groups From the groups and associate user accounts to the user and security groups,
User’'s the software modifies the content of specific dialog boxes and
Perspective windows accordingly. When a user creates, opens, or attempts to
modify a controlled data object, the software includes in the
appropriate element of the user interface, a drop-down list that
prompts the user to assign a Security Group to the data object.
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Examples

This section illustrates the function of user and security groups
through a series of example scenarios. Figure 5-1 on page 102
displays a diagram of the user and security group configuration for
each example.

Example 1: Simple Public and Private Data Configuration

This configuration supports two users who do not co-author projects,
but share data resources, such as analysis methods, size standard
definitions, panels and bin sets, or SNP sets.

In Example 1:

* Both users can read and update data belonging to the Public
security group (shared data such as analysis methods, size
standard definitions, panels and bin sets).

» Each user can read and update data belonging to his or her
personal security group (projects)

* The users cannot read each other’s private data.

Example 2: Public and Private Data Configuration with Viewer

This configuration provides the same support explained in
Example 1, except that it features the Private Viewer user group that
allows Users 1 and 2 to view each other’s private data.

In Example 2:

* Both users can read and update public data belonging to the
Public security group (multi-author projects and other shared
data such as analysis methods, size standard definitions, panels
and bin sets).

» Each user can read and update private data belonging to his or
her personal security group (single-author projects).

* Because both users belong to the Private Viewer user group,
they can read each other’s private data.

Note: The Private Viewer user group prevents the users from
updating each other’s projects, but it allows them to use and
create copies of the viewable projects.
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Example 3: Workgroup Configuration

This configuration contains two duplicate workgroups in the
configuration shown in Example 2. Also included in Example 3 are
user and security groups for a principal investigator (PI) who is
responsible for managing and reviewing the data generated by the
work groups.

In Example 3:

* The users of the workgroups can read and update public data
belonging to the Workgroup security group for their workgroup.

For example, Users 1 and 2 can read and update data objects
belonging to the Workgroup 1 security group (multi-author
projects and other shared data, such as analysis methods, size
standard definitions, panels and bin sets).

* All users can read and update the private data belonging to their
personal security group (single-author projects).

* Because the members of each workgroup belong to a
Workgroup user group, they can view each other’s private data.

Note: The Workgroup user group prevents the users from
altering each other’s private data, but the users can use and
create copies of the viewable data objects.

» The user assigned to the principal investigator user group can
read and update the private data of all other users.

Note: One possible application of the Example 3 configuration is
version control of reference data (such as analysis methods, panels,
and bin sets). The principal investigator could assume the
responsibility of maintaining the reference data used by the members
of the workgroups. By storing all reference data in the security group
for the principal investigator, the other members could use the
reference data to analyze their respective projects, but control of the
data objects would belong only to the principal investigator.
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Key

—— Create/View

- - - -View Only

€: User Account
% User Group
@ Security Group
_ 4 Data

102

Example 1: Public and Private Data Setup

A

Private: User 1

User 1
=iy
ﬁ Public
User 2

A

User 1 Private: User 2

Example 2: Public and Private Data Configuration with Viewer

A

Private: User 1

A

Public

A

Private: User 2

Private: User 1

A

Public: Wrkgrp

A

Private: User 2

User 3 (PI) , Private: PI

A

Private: User 4

A

Public: Wrkgrp

A

Private: User 5

Figure 5-1 Examples of user and security group configurations
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Setting Up User and Security Groups

Overview  Setting up user and security groups for the GeneMapper Software
requires that you:

Carefully read “Managing User and Security Groups” on page 98
and determine the appropriate user and security group structure
for your users.

Create security groups as explained below.

Create user groups as explained in “Creating a User Group” on
page 105 (associate the security groups and user accounts during
or after the creation of each).

If necessary, create security profiles as explained in “Creating a
Profile” on page 109.

Create user accounts for your users as explained in “Creating a
User Account” on page 117.

Test the access control system you created by creating,
modifying, deleting, and viewing data objects using the
appropriate user accounts.

Modify the system as necessary.
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—r

Creating Security
Groups

. Start the Access Control Administration Software (see page 92).

A

In the Access Control Administration window, click & (File »
New Security Group).

3. In the Create Security Group dialog box, click Next.

4. In the Create Security Group screen, type a name and
description for the new group, then click Next.

Note: The name cannot begin with a number (1, 2, 3, ...) or
contain symbols (&, $, #, ...).

IMPORTANT! Do not modify the Control Security Group
setting. The Control Security Group drop-down list assigns the
security group data object you are editing to an existing security
group. If you assign it to an unassociated security group, the
group you are editing becomes unavailable.

5. In the Associate User Groups settings:

a. Select Associate for each user group that you want to
associate with the new security group.

b. For each associated user group, select Read or Update to
determine the data access privileges to provide users of the

group.
c. When finished, click Next.
6. Click Finish to complete the setup.

7. Click & (File » Save).

To edit an existing Security Group:

1. Expand 3 Security Groups in the Navigation Pane of the
Access Control Administration window, then select a security

group.

2. Modify the settings for the selected security group displayed in
the Security Group Properties pane.

3. When you finish, click &5 (File » Save).
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Creatinga 1. Inthe Access Control Administration window, click ¢ (File »
User Group New User Group).

2. In the Create User Group dialog box, click Next.

3. In the Configure the New User Group screen, type a name and
description for the new group. The name cannot begin with a
number (1, 2, 3, ...) or contain symbols (&, $, #, ...).

4. Select the default rights for the software to apply when
associated with a security group:

* Read — Select to allow the user to read the data objects of
the security groups that you will associate with the user
group.

» Update — Select to allow the user to modify the data
objects of the security groups that you will associate with
the user group.

IMPORTANT! Do not modify the Control Security Group
setting. The Control Security Group drop-down list assigns the
security group data object you are editing to an existing security
group. If you assign it to an unassociated security group, the
group you are editing becomes unavailable.

5. Click Next.

6. Select Associate for each user account that you want to associate
with the new user group, then click Next.

7. In the Associate Security Groups settings:

a. Select Associate for each security group that you want to
associate with the new user group.

b. For each associated security group, select Read or Update
to determine the data access rights to provide users of the
new users group for the associated security group data
objects.

c. When finished, click Next.
8. Click Finish to complete the profile setup.
9. Click £ (File » Save).
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Editing an 1. In the Navigation Pane of the Access Control Administration
Existing User window, expand User Groups, then select a user group.

Group 2. Modify the settings for the selected user group displayed in the

User Group Properties pane.

3. When you finish, click &5 (File » Save).

Managing Applications

About The applications settings are for use by Applied Biosystems support
Applications personnel and should not be modified.

Managing Profiles

About Profiles A profile is a set of rules that limit user access to:
* Aspects of the GeneMapper Software
» Data contained by the GeneMapper Software

* Security and audit management software of the GeneMapper
Software

You can limit the access of individual users by assigning each user
account a profile that provides the user with access to appropriate
functions. By default, the Access Control Administration Software
installs three generic security profiles (Technician, Scientist, and
Administrator) that correspond to the typical professional roles in a
laboratory environment. Applied Biosystems recommends that you
use the default profiles until you are familiar with the software, then
you can either create custom profiles for your workplace or modify
the settings of the default profiles as necessary.
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Profile Elements  Each profile consists of a set of switches called Installed Elements
and Inheritance that grant a user permission to perform an action on a specific aspect
of the GeneMapper Software or one of the software utilities that
install with the software. Each Installed Element has two settings that
exist in the on (), off (™), or inherited (/") states:

« Execute — If selected, the software allows users of the
associated profile to perform the action defined by the Installed
Element.

* OIR (Override Inherited Rights) — If selected, the Installed
Element overrides the setting it inherits from its aggregate
element.

The Installed Elements exist in a relational hierarchy where the
settings of the aggregate elements (denoted by the §3 and (3 icons)
determine the default settings of the elements in the group they
define. In this way, the subordinate Installed Elements are said to
inherit the setting of the element to which they belong. Note that you
can override the inherited setting of any Installed Element by
selecting OIR (), then selecting or deselecting the Execute check
box. Figure 5-2 on page 108 illustrates the concept of the inheritance
hierarchy using the Installed Elements of the GeneMapper
applications group.
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Example of Installed Element Inheritance

Figure 5-2 illustrates an example of inherited rights in the installed
elements for the GeneMapper Software.

[ Installed Elements [ or (Execute]
¢ Defautt Rights ) [ 15 Default Rights element
* AdminTool&co | =
* At | ||
+ FoundationDataCollection | ||
= Geneapper [vl [¢ —fGeneMapper application
# [ Database Manager | [ element
4 ﬁ Panel Manager |_ |7
= O size Standard O B Analysis Method action
(5 READ_SIZE_STAMDARD | ¥ F group
5 UPDATE_SIZE_STANDARD | ¥
= [ snalysis Methad [vl 0
B UPDATE_aMaLysis_WETHOD | [ B jﬁ’ READ_ANALYSIS_METHOD
(5 READ_ANALYSIS_METHOD v v installed element

Figure 5-2 Hierarchy of Installed Elements

* Default Rights element — Because Execute is not selected (1),
the software assigns the value as the default () for all Installed
Elements of the profile.

* GeneMapper application element — Because OIR is selected
(#), the Execute value () overrides the inherited value ().
Also, the software assigns the override Execute value (=) to all
Installed Elements that belong to the GeneMapper application
element.

* Analysis Method action group — Because OIR is selected (F),
the Execute value () overrides the inherited value (). Also,
because Execute is not selected (), the software assigns the
override Execute value () to all Installed Elements of the
action group.

« READ_ANALYSIS_METHOD installed element — Because
OIR is selected (F ), the software overrides the inherited Execute
value (1) and applies the selected Execute value (#) for the
individual Installed Element.
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Creating a Profile Start the Access Control Administration Software (see page 92).
Click § (File » New Profile).

In the Create Profile dialog box, click Next.

A\

In the Configure the New Profile screen, enter:
* A name for the new profile (<30 characters).
* A brief description of the new profile (<1024 characters).

5. Select Control Security Group » <security group>.

IMPORTANT! Do not modify the Control Security Group
setting. The Control Security Group drop-down list assigns the
security group data object you are editing to an existing security
group. If you assign it to an unassociated security group, the
group you are editing becomes unavailable.

6. Configure the Installed Elements as desired to provide users of
the profile with the appropriate level of access to the
GeneMapper Software and other applications.

Note: See Table 5-1 on page 112 for a description of the
functions displayed in the Installed Elements table.

a. Select () or deselect (™) ¥/ Default Rights to determine
the default value for all Installed Elements in the profile.

b. For each Installed Element, select (7) or deselect (")
OIR and/or Execute.

c. When you finish assigning rights to the profile, click Next.
7. Click Finish to complete the profile setup.
8. Click £ (File » Save).
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Editing a Profile IMPORTANT! Applied Biosystems strongly recommends against

modifying the Admin(istrator) Profile.

1. Start the Access Control Administration Software (see page 92).

In the Navigation Pane of the Access Control Administration
window, expand Profiles, then select the desired profile.

In the Profile Properties pane, modify the Installed Elements
settings for the selected profile.

% Access Control Administration

File Edit Wew Settings Help
== Bx # SEeEMmYT 4=
=] J Users Profile Properties
€ Acriristrstor P—
R
= iﬁp{l::lf:vsigator Mame | Admin Profile |
AdminToolAcc
AuditHistoryiewer Description | Admin Profile for Access Cortr |
AudithapBuilder
AudithapConfiguration Cortral Properties
Emliewver
EsigAdminiztration Control Security Group
FAE
Foundationviewerapp || | Installed Elements J[_or_](Execute]
Genehspper F Default Rights ol ol *~ .
LesAdmin = % AdminToo?Acc wi i F — Edit the
Mavigator = (D cenersl C ol properties of
iz RTCAdmin [ My run application C [7] — the Installed
=4 User Groups (E Add User to User Group | ol Elements
% Administrators B’ Azzociste Uzer Groups with Sec C [7]
All Users B’ Azzociste Uzer Groups with Use C [7]
=] J Security Groups B’ Change Pazsword Policies C [7]
Admin Security Group IQ}" Import Security Data ol 7
@ GeneMapper IQ}" Export Security Data C 7
= 4 Profiles = [ user Groups ol 7
Select the - ) 5 Creste - =
desired profile Sciertist (5 Moty C 7
Technician B’ Change Control Security Group C [/ b
Hierarchical list of access control ohjects

110

4. When you finish, click &5 (File » Save).
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About Default By default, the Access Control Administration Software installs the
Profiles and following security profiles:

Privileges  Administrator — Designed for laboratory personnel responsible
for installing and maintaining the GeneMapper Software, and
for managing user profiles and user accounts.

* Scientist — Designed for laboratory personnel responsible for
analyzing sample data using the GeneMapper Software.

* Technician — Designed for laboratory personnel responsible for
operating the genetic analysis instrument, and for uploading
sample data to the GeneMapper Software database.

Note: If the GeneMapper Software is installed on a computer that
contains other Applied Biosystems products, the Installed Elements
table may contain elements other than those listed in Table 5-1. Most
Applied Biosystems products employ the Access Control
Administration Software and install their elements to the same
location.
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Managing User Accounts

About User
Accounts

Default User
Names and
Passwords

The GeneMapper Software user account system is similar to that
used by the Windows operating system, in which each user is assigned
a user account with a personalized password. The account provides
the user with specific privileges to operate the GeneMapper Software
and its utilities based on the profile assigned to it. See “Managing
Profiles” on page 106 for more information on user profiles.

User accounts not only provide direct control of user access to the
GeneMapper Software, they also serve as the basis for auditing user
activity. When a user performs an audited activity, the auditing software
creates an audit record that includes the name of the user account
used to perform the action. In this way, the auditing software uses
user accounts to identify the users responsible for performing audited
activities. For more information about auditing or audit records, see
Chapter 6, “Managing the Auditing and Electronic Signature Systems.”

Table 5-2 lists the default user accounts that install automatically
with the GeneMapper Software. Both default accounts belong to the
Administrator profile and should be used to install and configure the
GeneMapper Software, not to analyze sample data.

IMPORTANT! To ensure the security of your data, Applied Biosystems
strongly recommends that you reassign the passwords for both
default user accounts after installing the GeneMapper Software.

IMPORTANT! Do not misplace the password for the Administrator
account. If the administrator password is lost, the access control
system must be reset, resulting in the loss of all users and profiles

Table 5-2 Default user accounts and passwords

User Name Password Description

Administrator = Administrator | A user account for the person responsible for configuring and managing

the security and auditing systems of the GeneMapper Software$

gm password* | A user account for logging into the GeneMapper Software for the first

time after installation.

1 The password for the “gm” user account is changed during the installation of the GeneMapper Software.
§ The “Administrator” user account cannot be deleted.
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Creating a
User Account

Start the Access Control Administration Software (see page 92).
Click & (File » New User).

In the Create User dialog box, click Next.

A\

In the Configure the New User screen, type a name and
description for the new user.

IMPORTANT! The user name cannot begin with a number
(1,2, 3, ...) or contain symbols (&, $, #, ...).

IMPORTANT! You cannot create a user account with the same
name as a user account that has been deleted.

5. Configure the user details for the new user:

* Full Name — Type the first and last name of the new user
separated by a space character.

* Show EULA — (Optional) If selected, the software displays
the End User License Agreement (EULA) when the user
logs in.

» Status — Select the appropriate status for the user account.

Status Definition
[ Active The user can log in to and use the software.
@ Inactive The user cannot log in to the software.

/™ Suspended | The user cannot log in to the software.

Note: Depending on the Password Policy
settings (see page 106), the software
assigns the Suspended status to user
accounts that have been subject to multiple
unsuccessful login attempts.
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6.

7.

Select the control properties for the new user:

» Profile — Select the appropriate profile from the drop-down
list.

* Default Security Group — Select the appropriate security
group from the drop-down list.

* Control Security Group — Select the appropriate security
group from the drop-down list.

A (\UI{el'] Do not modify the Control Security

Group setting. The Control Security Group drop-down list
assigns the security group data object you are editing to an
existing security group. If you assign it to an unassociated
security group, the group you are editing will be
unavailable.

Set the password for the new user:
a. Click Set Password.

b. In the Change Password dialog box, type a temporary
password in the Type and Retype fields.

c. Click OK.

Note: Because the password is configured to Pre-Expire by
default, the password set in this step is temporary. When the user
logs in for the first time, the software prompts the user to enter a
password of their choice.

When finished assigning rights to the user, click Next.

9. Select the appropriate check boxes in the Associate column to

10.
11.

associate the user account with the appropriate user groups, then
click Next.

Click Finish to complete the user setup.

Select File » 5 Save (or click & in the toolbar).
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Editinga 1. Start the Access Control Administration Software (see page 92).

User Account
2. In the Navigation Pane of the Access Control Administration

window, expand Users, then select a user account.

3. Modify the settings for the selected user account displayed in
the User Properties pane.

4. When you finish, click =5 (File » Save).

Deleting a User The Access Control Administration Software allows you to delete
Account any user account except for the default Administrator account
(see page 116). After you delete a user account, you cannot retrieve
or restore it, nor can you create another user account of the same
name. Applied Biosystems recommends using the delete function
sparingly, and only when you are certain to have no further need of a
user account.

Note: Instead of deleting a user account, consider deactivating or
suspending the user account as explained in “Activating,
Deactivating, and Suspending User Accounts” on page 121.

To delete a user account:
1. Start the Access Control Administration Software (see page 92).

2. In the Navigation Pane of the Access Control Administration
window, expand Users, then select the user account to delete.

3. Click X (Edit » Delete).

4. In the Delete Identifiers dialog box, click Yes to confirm the
action.

Delete Identifiers

Deelete ‘example?

5. Click 5 (File » Save).

IMPORTANT! After the user account has been deleted, you
cannot create another user account of the same name.
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Changing the
Password of an
Existing User
Account

In the event that a user forgets his or her password or you identify a
security risk, you can log in to the Access Control Administration
Software using an administrative user account to change the
password for a user account.

IMPORTANT! To ensure the security of your data,

Applied Biosystems strongly recommends that you reassign the
passwords for both default user accounts (gm and Administrator)
after installing the GeneMapper Software.

To change the password of an existing user account:
1. Start the Access Control Administration Software (see page 92).

2. In the Navigation Pane of the Access Control Administration
window, expand Users, then select the user account () of
interest.

3. In the User Properties pane, set the new password for the user:
a. Click Set Password.

b. In the Change Password dialog box, type a password in the
Type and Retype fields.

c. Click OK.
4. Select () or deselect (I") Pre-Expire.

# — When the user logs in for the first time, the software
prompts the user to enter a password of their choice.

I~ — The user must use the password assigned in step 3.

0 kx & LET S=

sees
8m Gorers
-]

= bt |

= 8 Agplcatons
ium

rPazsword—

Set Pazsword

Click

Select the desired ——— €

= 4 Users

Clear Pazsword Histary

|:| Pre-Expire

Administrator

Select or deselect

user account
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5. When finished, select File » =5Save (or click £ in the toolbar).
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Activating, The Access Control Administration Software allows you to change
Deactivating, and the status (Active, Suspended, or Inactive) of individual user

Suspending accounts. This function is useful when:

User Accounts * You want to deactivate a user account without deleting it

* A user exceeds the maximum number of failed login attempts
and you want to activate the user account manually

Note: The software can suspend a user account if the user repeatedly
enters an incorrect password (see page 94).

To reactivate, deactivate, or suspend the user account:

1. Start the Access Control Administration Software (see page 92).

2. In the Navigation Pane of the Access Control Administration
window, expand Users, then select the user account ().

3. In the Status menu of the User Properties pane, select the

appropriate account status for the user account.

Status

Definition

[ Active

The user can log in to and use the software.

@ Inactive

The user cannot log in to the software.

" Suspended

The user cannot log in to the software.

Note: Depending on the Password Policy
settings (see page 106), the software assigns
the Suspended status to user accounts that
have been subject to multiple unsuccessful login

attempts.

D Gl wem e

&3 0 Rx & LET =

""i:___ o et | rUser Detail
13- ] L] b Full Name | Genehapper DefauttUser
i""""‘" Ceacoumin | Gansninpo Detniine - —_—
= 4 Users — [ Shows ELLA
. Administrator [ |1 T
Select the desired ——— € e siaus [[acve v
user account by User Created Aug 19, 2003 2:18:45 PM
ever
o Lazt Login Mov 9, 2004 1:05:08 PM

e wcraca bt of s cortd ot

|

Select the desired
status

4. When finished, select File » 25Save (or click 5 in the toolbar).
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Viewing the Security Report

About the The Access Control Administration Software can print a summary of
Security Report  one or more components of the security system (user accounts,
applications, and profiles).

Note: The security report does not summarize login attempts or other
user activity. To monitor and record user activity, you must configure
the software for auditing (see Chapter 6, “Managing the Auditing and
Electronic Signature Systems,” for more information).

é Preview fccess Control Administration

First Previous et Last Print Cloze

User
[[ . - Admin

Full Hame: Administrator uzer Description: User Administrator

Example record for —-

Dizabled: no EULA: true
a user account

Profile: Admin Profile

Applications
Example recprd .fOI’—— Desc‘ripti‘on:AEl Na‘\rigator . Ehallenge‘?:yes
an Application
Prafiles
Example record for —- Description:Adm;n Profile for Access Cantral Associated User List: Administrator, gm

a profile

Figure 5-3 Security report example records

Printing the Note: The security log is regenerated daily.
Security Log

Start the Access Control Administration Software (see page 92).

2. If you want to print a report for a specific user account or
profile, select a user account or profile in the Navigation Pane of
the Access Control Administration window.

3. Click E (File » Report).
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4. In the Print Access Control Identifiers dialog box, select an
option to determine the content of the report:

Print Access Control Identifiers g]

Prirt Range

O Ertire Access Control

|:| Users

|:| Applications

|:| User Groups
|:| Security Groups
|:| Profiles

[ Print H Previeww H Cancel ]

* Entire Access Control — Select to print a summary of all
user accounts, applications, and profiles.

* Selection only — Select to print a report of the selected user
account, application, or profile selected in the left pane of
the Access Control Administration Software window.

* Print checked objects below — Select to print a report of
all elements of a specific type (user accounts, applications,
or profiles), then select one or more of the following:

— Users — Select to print a report of all user accounts.

— Applications — Select to print a report of all
applications.

— Profiles — Select to print a report of all profiles.
5. Click Preview to view a preview of the report.

6. Review the report preview. If the preview contains all of the
information of interest, click Print. Otherwise, click Close and
go to step 4 to modify the report settings as desired.

Click Close to close the report preview.

Click Cancel to close the Print Access Control Identifiers dialog
box.
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Exporting and Importing the Security Settings

Transferring
Security Settings
Between
Computers

Exporting the
Security Settings

Importing the
Security Settings

124

The Access Control Administration Software allows you to export a
summary of all security settings for backup or transfer to another
computer. The exported Access Control file is small (£100KB) and
contains the password policies for the software and all user accounts,
applications, and profiles.

Note: The security settings for the Access Control Administration
Software are not stored as part of the GeneMapper Software project
data and must be backed up separately as an exported file.

1. Start the Access Control Administration Software (see page 92).

4,

In the Access Control Administration window, select
File » Export Database.

In the Save dialog box, type a file name for the exported file,
select Access Control files (.acc), then click Save to export the
security settings as an .acc file.

In the Export Users dialog box, click OK.

IMPORTANT! Importing security settings from an .acc file
automatically replaces all existing settings.

1. Start the Access Control Administration Software (see page 92).

In the Access Control Administration window, select
File » Import Database.

In the Save dialog box, navigate to the appropriate location,
select the desired .acc file, then click Open.

In the Import Users dialog box, click OK.
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About the Data Tracking Systems

About the Data The GeneMapper® Software Version 4.0 installs two software
Tracking Systems utilities that you can use to monitor user activity and modify data
stored by the software:
* Audit Mapping Software

» Electronic Signature Software
Use of the data tracking system does not interfere with the operation
of the software and is optional. By default, both utilities install
automatically with the client installation of the GeneMapper

Software and must be activated as described in this chapter before
they monitor data activity.

Table 6-1 summarizes the functions of the utilities.

Table 6-1 Elements of the data tracking systems

Utility Description/Function See Page
Audit Mapping Creates an audit trail for data objects (such as projects and 127
Software analysis methods) used by the GeneMapper Software that

have been configured for auditing. Each audit trail lists the
changes (creation, modification, and deletion) made to the
associated data object. Depending on the configuration of the
utility, the software can track changes with or without (silent
auditing) the users knowledge.

Electronic Signature Restricts the creation, deletion, and modification of data stored 147
Software by the GeneMapper Software. Similar to the auditing system,

the Electronic Signature (e-Signature) System creates a history

of user activity based on actions performed on the data objects

stored by the GeneMapper Software. However, unlike the

auditing system, the e-Signature system requires the user to

authenticate or “sign” for actions by entering a user name

(optional) and password.
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About the Auditing System

Components of The GeneMapper Software uses two applications, the Security
the Auditing Manager Software and the Audit Map Configuration Software, to
System  secure and monitor the data it contains. This chapter describes how to
use the Audit Map Configuration Software to control and monitor
use and modification of the data stored by the GeneMapper Software.
For information about securing the GeneMapper Software, see
Chapter 5, “Managing Database Security and User Access.”

About the The Audit Map Configuration Software monitors and records the
Audit Map modification of data stored by the GeneMapper Software. Using the
Configuration Audit Map Configuration Software, you can determine what data
Software elements the software monitors and how it monitors them. Use of the
Audit Map Configuration Software is optional and is inactive by
default.

Note: The Audit Map Configuration Software is an integral part of
the GeneMapper Software that cannot be deactivated or uninstalled.

Setting Up the  The following tasks must be performed to set up the auditing system
Auditing System  for the GeneMapper Software.

Start the software (see page 129).

_

Can you use the default settings for the software?
—— (see page 130) —
No
‘ Yes

Configure the audit map settings as needed (see page 134).

|

Close the software.
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Maintaining the  Perform the tasks in the following table to maintain the auditing
Auditing System  system for the GeneMapper Software.

Frequency Tasks

As needed ¢ Review the audit report for the GeneMapper
Software (see page 141).

e Backup/restore audit records (page 145).

Semi-annually | Review the audit map for the GeneMapper Software
and modify it as necessary to meet the regulation
requirements of your laboratory (see page 134).

Starting the 1. Start and log in to the GeneMapper Software (see “Logging In

Audit Map to and Out of the Software” on page 65).
Conflc’golj]c:leacig 2. In the GeneMapper window, select Tools » Audit Manager »

Setting.

3. In the AuditMapConfiguration dialog box, type a user name and
password for a user account with administrative privileges, then
click OK.

IMPORTANT! Only users that belong to the Administrator user
group (see page 111) can use the Audit Map Configuration
Software.
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Audit Maps, Objects, and Attributes

130

About the

GeneMapper®

Software

Audit Maps

The Audit Map Configuration Software monitors GeneMapper
Software activity based on the configuration of the “audit map” for
the application. An audit map is a collection of rules that define
which data elements of an application the Audit Map Configuration
Software monitors, and how it monitors them. The audit map consists
of two elements: audit map objects and object attributes. In terms of
the GeneMapper Software, audit map objects represent the types of
data used by the software (such as bins, projects, and samples), and
object attributes describe the ways that users can modify them. For
example, the audit map object “Analysis Method” shown in

Figure 6-1 has the attributes “created, deleted, and modified” because
users can create, delete, or modify analysis methods using the
GeneMapper Software.

] Audit Map Configuration

File Auditing Settings  Help
BR
Audit Map Ohjects Attributes for Audit Map named 'AnalysisMethod'
][Enabled ] [ Marme ][ Type ]L State ]
created pritnitive . off
delsted primitive. | @ Off
[v] macified primitive. | @ Off
I BinSetT [#]
1 Wit KitT [#]
1 hdarker MarkerT [v]
1 Matrix MatrixT [#]
3 Panel PanelT [v]
T project PrajectT [v]
3 Fun RunT [v]
3 Sample SarmpleT z
) SizeStandard SizeStandardT [v]
) study StudyT [v]
e of Audit Map
Audit Map Objects Attributes for the

(AnalysisMethod selected) “AnalysisMethod” audit map object

Figure 6-1 Audit map objects and attributes

Note: Because most Applied Biosystems products use the Audit
Map Configuration Software to monitor data activity, the auditing
software may display additional audit map objects if the GeneMapper
Software is installed on a computer that contains other software.
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About Audit State
Inheritance

Audit Maps, Objects, and Attributes

The audit map, each audit map object, and each object attribute have
an audit state that determines which elements of the GeneMapper

Software the Audit Map Configuration Software monitors, and how
it monitors them. By configuring the audit states of the components
of the audit map, you can customize the system to meet the
regulatory requirements of your laboratory workplace. Figure 6-2
displays the locations of the audit state controls in the software.

Audit map setting— o[Hon

E & Silent

m Audit Map Configuration

File BAMGIHEN Setings  Help

AL TS CHECTE

Attributes for Audit Map named 'Allele!

Selected audit —
map object

Type Enabled

KitT

[ Marme ] [ Type ] L State ]

SarmpleT

(enabled) | B Samele

MarkerT

RunT

PanelT

Bl snalyzishethod

AnalysizMethodT

(4 Binset

BinZetT

& Bin

BinT

[E.E. Project

EEEEEEEEELL]

ProjectT

created
deleted
rnodified

|prim'rtive

pritnitive

1 Current attribute
state

Possible states

for the selected

attribute

Figure 6-2 States of the audit map, audit objects, and attributes

The audit states of the audit map, the audit map objects, and the
object attributes are linked in a hierarchical relationship, where the
states of the audit map and objects override those of the object
attributes. Understanding this relationship is crucial to successfully
configuring the audit map. Table 6-2 shows the result of all possible
combinations of the audit states for the audit map objects and object
attributes.

Table 6-2 Audit state inheritance matrix

State of the

Audit State of the Attribute

GeneMapper® Software Version 4.0 Installation and Administration Guide

Audit Object -
(Enable]d) ] oN 2 Silent @ OFF
(Yes) ON Silent OFF
] (No) OFF OFF OFF
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Auditing from  When a user changes an audited object attribute, the software
the Users displays the Reason(s) For Change dialog box (see Figure 6-3). To
Perspective proceed with the action, the user must type a description of the reason
for the change and click OK. If the user clicks OK, the software
changes to the attribute and saves the information as an audit record.
The user cannot cancel the audited action.

Note: If the audit map is configured for silent auditing (/, Silent),
the software does not display the Reasons for Change dialog box and
just records the action to the audit history.

= Reason(s) for Change

rReaszon(s) for Change

Attribute | macified 35— Name of the affected
audit object attribute

w— Former (Old) and current
(New) values of the audit
object (if applicable)

Old “alue [Crange Min Peak] 50 }

e Walue [Crange Min Peak] 30

Erter the Reason(z) for Change:

This iz an example of a Reason(s) for Change 7**USBI’-pI’OVided
dialog box.| justification for the
change

Figure 6-3 Reason(s) For Change dialog box

Note: Figure 6-3 shows the Reason(s) for Change dialog box that the
software displayed when a user changed the Orange Peak Amplitude
Threshold setting of the “Temp” analysis method from 50 to 30 RFU.

Example Figure 6-4 displays the settings for the Allele audit object of the
GeneMapper Software. In the example configuration, the Audit Map
Configuration Software:

» Displays the Reason(s) for Change dialog box when a user
deletes an allele call

+ Passively creates a record when a user changes an allele call
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] Audit Map Configuration
File Auditing Settings  Help

‘B [&
Audit Map Ohjects Attributes for Audit Map named 'Allele!
Marme Type Enabled [ Marme ][ Type ]LState ]
! V] deleted pritnitive On
E.E. AnalysisMethod | AnalysisMethodT z rnodified pritnitive Silert
= Bin BinT [v] crested primitive | @ ot
5 Binget BinSetT =
(4 DC Plste Record |DC Plate Record [
E.E. D Results Group |DC Results Group ]
50 OC Run Module|DC Run Module O
S kit HitT =
B4 Marker MarkerT [V]
3 Matric MatrixT =
(4 Panel PanelT [V]
(4 Project PrajectT [¥]
T4 Run RunT [#]
(4 Sample SampleT [#]
EEf SizeStandard  |SizeStandardT =
T Study StudyT [#]

uditable?

Figure 6-4 Auditing Settings for the Allele audit object

Note: If you have installed the GeneMapper Software on a computer
that contains other Applied Biosystems software, the audit map may
display additional auditable objects and attributes. Because most
Applied Biosystems products use the Audit Map Configuration
Software for auditing purposes, the audit map may display more
objects and attributes than displayed in Figure 6-4.

IMPORTANT! When a user makes a change to an audited object, the
auditing software writes the name of the user account that was used
to make the change to the audit record. The software does not require
the user to authenticate himself or herself to make the change.

IMPORTANT! The audit information is saved when the user saves
modified documents back to the database (for example, File » Save).
If the user closes a document or object without saving it, the software
discards the audit information.
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Configuring the Audit Map

Guidelines for  Observe the following guidelines when modifying the audit map:

Configuripg the « All changes made to the audit map are applied immediately. The
Audit Map software does not have a “save” function.

*  When the audit map is changed, the software must be closed
before the changes take effect.

Configuring the 1. Start the Audit Map Configuration Software (see page 129).

Audit Ma
P 2. In the Audit Map Configuration window, select Auditing »

<audit state>.

The Auditing setting of the Audit Map Configuration Software
determines how the software audits changes to the audit map.
The Auditing setting exists in two states:

* [ On — Configures the software to display the Reason(s)
for Change dialog box whenever a user modifies the audit
map.

» /M Silent — Configures the software to audit all changes the
audit map passively (the software records each change but
does not prompt the user to enter a reason for the change).

3. For each audit map object displayed in the Audit Map Objects
(left) pane:

a. Decide whether to track modifications to the audit map
object (see Table 6-3 on page 137 for descriptions of all
objects).

b. Select () or deselect (™) the Enabled check box.

The state of an audit map object determines whether the
software creates audit records for the data type that the
object represents. Audit map objects can exist in two states:

. (enabled) — Configures the software to audit all
object attributes according to their individual audit
states.

* [ (disabled) — Configures the software to ignore
changes made to the audit map object.

c. Repeat steps 3a and 3b for the remaining audit map objects.
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4. For each audit map object that you enabled, perform the
following actions for each attribute in the right pane:

a. Select the audit map object.

b. Decide how you want the software to audit the associated
data type.

c. Click the cell in the State column for each attribute, then
select a state for the attribute.

The state of an audit map object determines whether the
software creates audit records for the data type that the
object represents. Audit map object attributes can exist in
three states:

+ [ On - The software actively creates an audit trail
for the attribute. When an attribute is set to “On” and a
user performs the action associated with the attribute,
the software displays the Reasons For Change dialog
box (see page 132). When the user clicks OK, the
software creates an audit record for the change that
includes the description of the reason for the change
entered by the user.

+ /\ Silent — The software passively creates an audit
trail for the attribute. When an attribute is set to
“Silent” and a user performs the action associated with
the attribute, the software automatically creates an
audit record, but does not prompt the user to enter an
explanation for the change.

» @ Off — The software ignores changes made to the
attribute. When an attribute is set to “Off”” and a user
performs the action associated with the attribute, the
software does not create an audit record.

d. Repeat steps a and b for each audit map object you enabled
in step 3 on page 142.

5. When you finish configuring the audit map, select File » Exit to
close the software.
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About the Audit  Table 6-3 shows the components of the audit map for the
Map, Audited GeneMapper Software that installs with the Audit Map Configuration
Objects, and  Software.
Attributes

Note: If the GeneMapper Software is installed to a computer that
contains other Applied Biosystems products, the Audit Map Objects
table may contain elements other than those listed in Table 6-3. Most
Applied Biosystems products employ the Audit Map Configuration
Software and install their audit map objects to the same location.
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Managing Audit Records

Overview  You can view, back up, remove, and restore the audit history records
generated by the GeneMapper Software.

B Viewing the Audit History . ................... (see below)
B Backing Up, Removing, and Restoring Audit Data. ... ... 145

Viewing the Audit History

About the The Audit Map Viewer Software is the GeneMapper Software utility
Audit Map Viewer that allows users belonging to the Administrator user group to view
Software historic audit data. The software provides read-only access to audit
records and data filters so that audit records can be viewed in
different formats.

Note: Only users of the Administrator user group (see page 111) can
use the Audit Map Viewer software.

Audit Details (ShOW) ﬂ ﬁ Audit History Yiewer
ile  Wiew Settings Help

Filter tool (show) 1115 | |5 (&
Audit Objects rFitter Audit Recard:
= analysishethadT By Text By Date
o S —
Audit object & = GF suditmapaun ©aro Fna whet: Oeetore | ] [ query |
)lele T O user [ Match hole WWiord - o
: rﬁAr' izhethiod L ater I—I
Attribute (selected) Y [ Match case
Fil | Audit Records
ilter tool
| Audit Record Diate: User Old Yalue || Mew Walue
E created E:09:46 PM GeneMapper DefaultlUser Silent A
. O crested Mar 3, 2005 6:09:56 PM | GeneMapper DefaultUser | Silent on
Audit record; for_the O created har 3, 2005 6:10:02 PM | Genedapper DefautUser |(On off
selected audit OPJeCt O modified  |Mar 3, 2005 E1005 PM | Genehapper DefaultUser |Off on v
attribute T
L I-Audit Record Details
Old “alue Off Mew Walue Silent
Details of the selected Reason for Change

audit record

Figure 6-5 Components of the Audit History Viewer window

GeneMapper® Software Version 4.0 Installation and Administration Guide 141



Chapter 6 Managing the Auditing and Electronic Signature Systems
Managing Audit Records

Starting the  IMPORTANT! Only users that belong to the Administrator user group
Audit History  (see page 111) can use the Audit History Viewer Software.

Viewer

1. Start and log in to the GeneMapper Software (see “Logging In
to and Out of the Software” on page 65).

2. In the GeneMapper window, select Tools » Audit Manager »
Report.

3. In the AuditHistoryViewer dialog box, type a user name and
password for a user account with administrative privileges, then
click OK.

—h

Viewing Audit
History Records

Start the Audit History Viewer Software (see above).

A

In the Audit Objects pane, select the audit object of interest, or
click [#] to the left of an object to display its attributes.

3. Select the audit object attribute for which you want to display
audit records.

ﬁ Audit History Yiewer

File ‘“iew Settings Help

B(E|S (&
Audit object category — -
. Audit Objects Audit Recards
(Analysis Methods)—L =@
. . 10 AnalysizMethodT Aacdit R o Diat L. Qlid Yl
Audited object — = - T = =

(analysis method named “Temp”) J B Auditapaln

. . 7 st
. Audited object (F analysisMethad
(analysis method named “Temp”)

The following options are available:
» View the audit record details
* Filter or Sort the audit records
* Print the audit records (by selecting File » Print Preview).
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Viewing Audit
Record Details

Sorting the
Record Data by
Column

Managing Audit Records

If you configured an audit object attribute for active auditing
(see step 4c on page 135), then you can view the details of the
associated audit records.

To view the details of the audit history records:

1. Click | (View » Details Panel) to show the Audit Record
Details panel.

2. Select individual records from the Audit Records list.

You can sort the audit history records in the Audit Records list by
clicking one of the column headers. When the software sorts data by
a column, a triangle (A) appears inside the header to indicate the
direction of the sort.

Selected audit history record Sort triangle A

S5

. - File ‘“iew Settings Help
Details Panel il ————
(show) E k= &
Audit Objects Audit Records
=] @ AnalysisMethodT Aucdit Record Diate: Lser Old Yalue Mew Walue u
Audit object category —x- = [ Audthapaup madified  |Mar 3, 2005 |GeneMapper Defaultlser|[SNPIex Allele Calling] [SNPlex Allele Caling]
(AuditMapAUD) G sele

(F analysisMethad

Audit records for the
Temp audit object

Audit Record Details

Old Yalue [Crange Min Peak] 50 Mewy Yalue [Crange Min Peak] 30

Details of the selected Reason for Change

audit history record

This is an example of a Beason(s) for Change dialog box.

records

Figure 6-6 Details of the Audit Record created for the change
shown in Figure 6-3 on page 132

Filtering the
Record Data

The Audit History Viewer software includes a Filter tool to help you
organize the large sets of audit history records generated through
routine use of the GeneMapper Software. The tool allows the
software to display a subset of the total number of records based on a
set of predefined criteria.
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To filter the audit history records:

1. Make sure that the Audit Records list contains the record data
that you want to filter.

2. Click # (View » Filter Records) to display the Filter Audit
Records pane.

3. Type search criteria in the applicable fields:
To display records containing a specific word or phrase:
a. In the Find What field, type the word or phrase.

b. Select the Name or User option button to specify the
column in which you expect the word or phrase to occur.
c. Select the appropriate options for the text search:

* Match Whole Word — The software retrieves only
records that contain words that match the specified
text exactly.

* Match Case — The software retrieves only records
that match the case (upper or lower) of the specified
text.

To display records created within a specific period of time:

a. To display records that were created before a specific date,
select Before, then click the adjacent field and select a date.

b. To display records that were created after a specific date,
select After, then click the adjacent field and select a date.

4. Click Query.

E’ Filter records

m (show)
He velu Setrgs beb

8|S |« rFitter Audit Recorc
At Otjects "
By Text By D

B o o Sort criteria
B e E— ‘

ama | Before March 4, 2005

 Jreel¥ O User [ Match vahale wiord 0 [ cuery ]

= After
< O Match Case

Audit Records

e Lz |Ir-r|t A .
CF8 crested  |Mar 3, 2005 5:09.55 PM GeneMapper DefauttUzer snent on = Sorted audit
O crested  |Mar 3, 2005 61002 PM | GeneMapper Defauttlser |On oot history records
O modified  [Mar 3, 2005 6:10:05 PM | GeneMapper Defaultlser |Off on b
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Backing Up, Removing, and Restoring Audit Data

Overview

Backing Up and
Removing
Audit Records

The GeneMapper Software allows you to backup, remove, and
restore audit records from the GeneMapper database application.
Depending on the configuration of the electronic signature system
and the frequency of software use, the system can generate a
significant number of audit records in a very short period. Over time,
the amount audit data may begin to hinder the database and will need
to be removed to optimize performance.

Scheduling Backups and Data Removal

Depending on your circumstances you may need to devise a schedule
for backing up and removing audit data. As part of regular
maintenance of the GeneMapper Software, routinely review the
amount of space occupied by audit records using the Database
Dashboard utility (see “Reviewing the Database Statistics” on

page 176). As the Audit Data tablespace approaches the maximum
limit defined in the software, you must either:

* Increase the size of the Audit Data tablespace as explained in
“Allocating Disk Space” on page 179, or

* Back up and remove the audit records as explained below.

IMPORTANT! The GeneMapper Software automatically backs up the
audit data with the main database application (see “Backing Up the
Database” on page 182). Therefore, the primary use of the Backup
Audit Records function described here is for transferring audit data to
a flat file for archival.

1. Start and log in to the GeneMapper Software (see “Logging In
to and Out of the Software” on page 65).

2. In the GeneMapper window, select Tools » Audit Manager »
Backup Audit Records.

3. In the Backup Audit Records dialog box:
a. Navigate to the desired location.

b. Type a name for the exported file.
c. Click Backup.
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Restoring Audit

146

Records

. In the GeneMapper window, select Tools » Audit Manager »

Delete All Audit Records.

. In the Delete All Audit Records dialog box, click Yes.

Delete All Audit Records

@ This will delete all audit recards, Do you wank ko continue?

The exported GeneMapper audit file (*.aud) can now be
compressed and transferred to a storage medium for archival. If
you ever need to view the archived records, restore the records
as explained below and view them using the Audit History
Viewer Software (see “Viewing the Audit History” on page 141).

. Start and log in to the GeneMapper Software (see “Logging In

to and Out of the Software” on page 65 for more information).

. In the GeneMapper window, select Tools » Audit Manager »

Backup Audit Records.

. In the Backup Audit Records dialog box, navigate to and select

the desired GeneMapper audit file (*.aud).

. Click Restore.
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Signature System

This section covers:

B About the Electronic Signature System . .............. 148
B About Electronic Signatures. . ...................... 150
B Configuring the Electronic Signature Settings. . ........ 151
B Configuring the GeneMapper® Software Action Map. ... 152
B Viewing the Electronic Signature History . ............ 154
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About the Electronic Signature System

About the The Electronic Signature (eSig) Software is the GeneMapper
Electronic  Software utility that allows users belonging to the Administrator
Signature  group to setup, monitor, and maintain the electronic signature system.
Software
Guidelines for Using the Electronic Signature Software

* Only users of the Administrator user group (see page 111) can
use the software.

» Unlike the audit trail utilities, you must save changes made to
the electronic signature system before the database can
implement them.

Setting Up the  The following tasks must be performed to set up the electronic
Electronic signature system for the GeneMapper Software.
Signature System

Start the software (see page 149).

N

Can you use the default settings for the software?
—— (see page 152) —
No
d Yes

Configure the eSig settings as needed (see page 152).

|

Close the software.
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Maintaining the  Perform the tasks in the following table to maintain the electronic

Electronic
Signature System

Starting the
Electronic
Signature

Administration
Software

signature system for the GeneMapper Software.

Frequency

Tasks

As needed

Review the electronic signature history for the
GeneMapper Software (see page 154).

Semi-annually

Review the electronic signature system settings and
modify them as necessary to meet the regulation
requirements of your laboratory (see page 151).

1. Start and log in to the GeneMapper Software (see “Logging In
to and Out of the Software” on page 65).

2. In the GeneMapper window, select Tools »
Esig Administrator.

3. In the ESigAdministration dialog box, type a user name and
password for a user account with administrative privileges, then

click OK.

IMPORTANT! Only users that belong to the Administrator
user group (see page 111) can use the Electronic Signature
Administration Software.
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About Electronic Signatures

Electronic

Signatures from

150

the User’s
Perspective

Version 4.0 of the GeneMapper Software has an Electronic Signature
(eSig) system that can be used to regulate the creation, deletion, and
modification of data stored by the database. When a user performs an
action (such as the detection of data) that has been configured for an
electronic signature, the GeneMapper Software displays the
Electronic Signature Verification dialog box (see Figure 6-7). The
user must then authenticate or “sign” for the action by typing the user
name (optional) and password of his or her account.

& Electronic Signature Verification

A default warning to the
user that explains the

Delete Analysis Method b fvalidation request

By entering your UserID and Password, you are b -
I p—— 1 An additional custom
> message to the user
User ID User types his or her
user name
Pazsword —L
| User types his or her
password

Figure 6-7 Electronic Signature Verification dialog box

If a user enters the correct password, the GeneMapper Software
performs the requested action and records the electronic signature
transaction. If the password fails, the software either locks out the
user or returns the user to the screen from which the user attempted
the action, depending on the password policies.

Note: The Electronic Signature Software tracks the number of failed
login attempts.
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Configuring the Electronic Signature Settings

About the The Electronic Signature Software allows you to activate (and
Configuration Tab  deactivate) the electronic signature system using the Configuration
Settings tab of the software. The setting is system-wide and can be customized.

Enabling 1. Start the Electronic Signature Software (see page 149).
Electronic

Signatures 2. In the Electronic Signature window, select the Configuration

tab.

3. In the Configuration tab, select Yes to activate the Electronic
Signature System.

Select Method » UsernamePassword.

(Optional) If you want the software to require the user to enter
his or her user name as part of the electronic signature
verification, select Require UserID?

IMPORTANT! Users belonging to the Administrator user group
can reconfigure the requirement for entering a user name in the
Electronic Signature Verification dialog box.

6. (Optional) In the Description field, type a brief description of
the electronic signature settings.

Note: The software does not use the Checksum settings.

= ESig Administration

File Settings Help

==
Require UserlD check box -

| Configuration | Action &dministration | Histary Viewer
rElectronic Signature Method

Electronic signature activation al

(system-wide) || |z Electronic Sighature Reguired? @ Yes O Mo
Method |UsernamePassword * | Reqguire UserlD? |—_~7|
Description of the electronic —3}— Descrintion
signature settings (Masx. 1024 characters)
etting

Core Checksum |:| Full Checksum |:|

7. Click & (File » Save) to save the settings.
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Configuring the GeneMapper® Software

Action Map

About the Action
Administration
Tab Settings

About the
GeneMapper®
Software
Action Maps

Configuring the
Action Maps

152

The Action Administration tab of the Electronic Signature Software
allows you to configure the electronic signature requirements for the
controlled actions (creating, deleting, and editing) of the
GeneMapper Software applications.

Electronic signatures for the GeneMapper Software are configured
through a set of GM__ action maps that represent the data objects of
the GeneMapper Software. For each action map, you can enable or
disable the electronic signature requirement for the corresponding
data object and customize the challenge text that appears in the
Electronic Signature Verification dialog box (see Figure 6-7 on
page 150).

IMPORTANT! You must enable the electronic signature system as
explained on page 151 and save it before changes to the ESig Action
map can take effect.

1. If necessary, start the Electronic Signature Software (see
page 151).

2. In the ESig Administration window, select the Action
Administration tab.
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= ESig Administration

A= N=]

File Settings Help

ey

B

Enable Esig check box (enabled)

Configuration | Action Administration | History Viewer

| ESig Action Maps

DEFAULT ACTION GROUP

Gh_STUDY
Gh_PROJECT

Selected action group

Challenge text displayed in the

Gh_SIZE_STAMNDARD
Gh_MATRIX

LE R R R NN

r&ction Group - Approve

|:| Enable Esig

Electronic Signature Challenge Text (Max. 1024 characters)

By entering your UserID and Password, you are

sigming the action

Electronic Signature Verification dialog
box

Actions for the selected actions group

—1

Action
1 |CREATE_ANMALYSIS_METHOD

Meaning
Create Mew SAnalysis Method

2 [MODIFY _ANALYSIS_METHCD

Modify Analysis Method

3 |DELETE_AMALYSIS_METHOD

Delete Analysis Method

Definition text displayed in the

Electronic Signature Verification dialog

3. For each GM_ action group in the left pane of the Action
Administration tab:

a.
b.

4. Click &5 (File » Save) to save the electronic signature settings.

Select a GM__ action group.
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Carefully review the information displayed in the Action
Groups - Approve group box for the associated action map.

. If you want to require electronic signatures for the actions
displayed in the Actions List, select the Enable ESig check
box.

. In the Electronic Signature Challenge Text field, type a
short message to your users. The software displays the text
you enter here when the software prompts the user for an
electronic signature

Repeat steps 3a through 3d for each action map in the ESig
Action Maps pane.
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Viewing the Electronic Signature History

About the History The History Viewer tab of the Electronic Signature Software allows
Viewer Tab  you to query, retrieve, and view the event history for the controlled
Settings  actions (creating, deleting, and editing) of the GeneMapper Software.

Note: The Electronic Signature Software does not record printing or
exporting in the event history.

Viewing Histories 1. If necessary, start the Electronic Signature Software
(see page 151).

2. In the Electronic Signature window, select the History Viewer
tab.

= ESig Administration Ellﬁl@
File Settings Help

==
Canfiguration | Action Administration | History Yiewer | GM_ANALYSIS_METHOD
Action Group

r@uery Electronic Sighature Even:

ObiectMame | | actionGroup  [GM_ANALYSIS_METHOD v [ Fna |
ObiectType [ | Action |DELETE_ANALYSIS_METHOD v |
= = Clear

Event Date
Fahame [ | From DELETE_ANALYSIS_METHOD
To Action
rEvent
User I Full Marme Action Group | Action “ersion | Server Time Cliert Time

— Deleted analysis method
electronic signature event

myom Genehapper DefauttUzer _AN... |1 2005-04-01 00... 2005-04-01 00..

~Event Detail
Ohject Name Ohject Type Ohject Yersion . .
Temp ANALYSIS METHOD [razes 11 Details of the electronic

signature event

“erify Checksum
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3. In the Query Electronic Signature Events group box, enter
parameters to refine the query of electronic signature records:

Note: Enter parameters only in those fields that are relevant to
your search. The software can perform a query regardless of
whether the remaining fields and menus contain values.

* Object Name — Enter the name of an object. For example,
entering “Study 123” in the Object Name field retrieves all
events for study “Study 123.”

* Object Type — Enter the type of object (study, project, or
analysis method). For example, entering “study” in the
Object Type field retrieves events for all studies.

» User ID — Enter the name of a user account to query the
electronic signature events created by a specific user.

* Full Name — Enter the full name of a user to query the
electronic signature events created by a specific user.

* Action Group — Select an action group to view all events
for the group. For example, selecting Action Group »
GM_ANALYSIS METHOD retrieves all events created
when a user created, deleted, or modified an analysis
method.

* Action — After selecting an action group, select an action to
further refine the search by isolating it to a specific action
of the group. For example, after selecting Action Group »
GM_ANALYSIS METHOD, selecting Action »
DELETE ANALYSIS METHOD retrieves all events
created when a user deletes an analysis method.

* Event Date/Time — Enter a date or dates to display records
created in a specific time period.

From — Restricts the search to events created after the date.
To — Restricts the search to events created before the date.

4. Click Find.

5. (Optional) In the Events list, select an event to view the details
for the electronic signature.

6. If you want to run another query, click Clear, then repeat
steps 3 through 5.
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Maintenance Overview

Overview The GeneMapper® Software requires regular maintenance to ensure:

* Optimal performance of the software and database application
* Protection against data loss (due to hardware or software failure)
+ Security of the stored data (projects, analysis methods, etc.)
+ Compliance with changes in regulatory requirements
This chapter explains how to maintain the GeneMapper Software and
the associated database application. The procedures for maintaining

the security, auditing, and electronic signature systems are referred to
in Table 7-1, but are explained in Chapters 5 and 6 respectively.

Recommended IMPORTANT! The maintenance schedule shown in Table 7-1
Maintenance contains general recommendations and may require adjustment based

Schedule on system throughput.

Table 7-1 Database maintenance activities

Frequency Tasks
Weekly Exit the GeneMapper Software and cycle the computer power (see page 67).
(Optional) Back up the GeneMapper database application (see page 182).
Review the statistics for the database (see page 176), and if necessary:
— Export unused projects and data (see page 164).
— Allocate additional disk space (see page 179).
Monthly Defragment the computer hard drive.

If using the auditing system, review the audit report (see page 141).
If using the electronic signature system, review the history (see page 154).

Semi-annually

Visit the Applied Biosystems website and check for software upgrades

(6 months) If using the auditing system, review the audit map and modify the settings as
necessary (see page 134).
If using the electronic signature system, review the electronic signature settings
and modify them as necessary (see page 151).
As Needed Export projects (see page 164), studies (see page 166), and audit records (see
page 145).
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Exports Not  This section does not explain how to export elements of the
Covered in this GeneMapper Software user interface. The software can export most
Section of the tables and plots displayed during an analysis of a project or

study for:
* Transfer to a third-party application for secondary analysis (such
as a spreadsheet or a database), or

* Inclusion in a report, paper, or slide show presentation

Table 7-2 lists the elements of the user interface that can be exported
by the GeneMapper Software. See the GeneMapper® Software Online
Help or the individual GeneMapper® Software Getting Started Guides
for information on exporting the individual tables and plots.

Table 7-2 Exportable elements of the GeneMapper® Software user interface

Interface Element

Can be exported as...

Cluster Plot
Genotypes Plot

Genotypes table of
the Cluster Plot

A *.jpg graphic generated from the plot(s) of the Cluster Plot Manager

A screen capture of the Genotypes Plot dialog box

A tab/comma-delimited text file (*.txt) containing all columns of the

Genotypes table in the Cluster Plot Manager.

Genotypes table of
the Samples Plot

A tab/comma-delimited text file (*.txt) containing all columns of the
Genotypes table in the Samples Plot

Project

Samples Plot

A tab/comma-delimited text file (*.txt) containing columns of the
Samples/Genotypes tables for an individual project

A screen capture of the Samples Plot dialog box

Sizing table of the A tab/comma-delimited text file (*.txt) containing all columns of the Sizing
Samples Plot table in the Samples Plot

SNP table of the A tab/comma-delimited text file (*.txt) containing all columns of the
Cluster Plot Genotypes table in the Cluster Plot Manager.

Study (table and A tab/comma-delimited text file (*.txt) containing specific columns of the

genotypes data)

Samples/Genotypes tables of the projects that belong to the study
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Exporting Data Objects

Overview The GeneMapper Software can export most of the data objects stored
by the GeneMapper database application. Exported data objects can
be used to:

* Transfer the data object(s) to other computers running additional
copies of the GeneMapper Software

+ Store or archive the associated data object(s)

Table 7-2 lists the exportable data objects of the GeneMapper
Software.

Table 7-3 Exportable data objects of the GeneMapper® Software

Data Object(s) Export Format/Description See Page
¢ Analysis Method An *.xml file containing the metadata equivalents of the 170
e Cluster Plot Setting settings displayed in the associated editor dialog box

« Plot Setting when accessed from the GeneMapper Manager. For

example, an exported analysis method file contains the
* Size Standard Definition | metadata equivalent of all settings found in the Analysis
e SNP Set Method Editor dialog box.

e Report Setting
e Table Setting

Audit Records An *.aud file containing the metadata equivalents of the 145
audit records generated by the GeneMapper Software

Bin Set An *.xml file containing the metadata equivalents of the 169
base pair ranges of all bins in the bin set

Panel An *.xml file containing the metadata equivalents of the kit, 169
panel, and marker definitions

Projects A *.ser file containing all of the analyzed data for a 163
project*

Security Settings An *.acc file containing the metadata equivalents of the 124

security settings of the Access Control Administration
Software (user accounts, profiles, user and security
groups).

Study A *.ser file containing all of the analyzed data for a study 166
and associated projects*

I Exported projects and studies contain the associated supporting data used to perform the analysis (such as the
analysis method, size standard definition, and SNP set). Therefore, you do not need to export the supporting files
separately and imported again to reanalyze the project or study.
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Export Formats The GeneMapper Software supports the following export formats:

Access Control File (*.acc) — An encoded flat file that contains
the security settings of the Access Control Administration
Software.

Audit File (*.aud) — An encoded flat file that contains exported
audit records created by the GeneMapper Software Audit
Management System.

Extensible Markup Language File (*.xml) — An ASCII text
file that contains the essence of a data object used by the
GeneMapper Software (such as analysis methods, panels and bin
sets, or size standard definition). The data stored by the file is
encoded in an extensible markup language (XML) standard used
by the GeneMapper Software.

Java Serialized File (*.ser) — An encoded flat file that contains
the essence of a data object used by the GeneMapper Software.
Only projects and studies can be saved as Java serialized files
usually for the purpose of storage, backup, or transfer of the
associated data.

Joint Photographic Experts Group File (*.jpg or *.jpeg) — A
compressed color image format recognized as an internet and
multimedia standard. Jpeg graphics can be imported by most
major word processing applications or referenced by an HTML
document for web publishing.

Tab/Comma-Delimited Text Files (*.txt) — An ASCII text file
that contains tabular data in which each row is exported as a
single line of text and the cells are separated by the tab
(ASCII#009) or the comma (ASCII#044) characters.
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Exporting GeneMapper Data Objects

Overview

The GeneMapper Software can export most types of data objects
(such as projects, studies, and analysis methods) stored by the
GeneMapper database application.

The exported files can be used to:

» Back up the related data objects by transferring the files to an
offline storage device (such as an external hard drive, CD ROM,
or other storage media)

* Transfer studies or projects to other computers running
additional copies of the GeneMapper Software
» Update the reference data (such as analysis methods, bin sets,

and panels) on other computers running additional copies of the
GeneMapper Software

Exporting and Importing Projects

Overview

The GeneMapper Software allows you to export projects from the
GeneMapper database application as *.ser files. The exported files
contain the analyzed sample data and analysis parameters of each
project. Depending on the configuration of the export settings, the
files can also contain the reference data (analysis methods, size
standard definitions, etc.) used to perform the analysis.

Note: Exported projects do not contain the raw data of the sample
files associated with the project. If the sample files for a project are
lost, the project cannot be used to regenerate them.
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Exporting 1. Inthe GeneMapper window, click & (Tools »
Projects GeneMapper Manager).

2. In the GeneMapper Manager, select the Projects tab.

3. Using the Shift and Ctrl keys, select the project(s) that you want
to export, then click Export.

4. If you are upgrading from version 3.5 or higher, in the Export
Project dialog box:

a. Navigate to the location where you want to save the
exported project(s).
b. Configure the options for the export:
* Autoname — Configures the software to name the

exported file(s) automatically using the project(s)
name.

* Overwrite existing files — Configures the software to
overwrite existing files of the same name.

+ Export reference data — Configures the software to
include the supporting data objects (such as panels,
bin sets, size standards, and SNP sets) in the exported
file.

c. Ifyou did not select Autoname, type a name for the
exported project file in the File name field.

5. Click Save.

Note: If you did not select Autoname, the software prompts you to
name each project as it is exported. Note that at any time, you can
select Autoname to have the software automatically name the files.
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Importing  Before importing projects, make sure that the projects were exported
Projects  with the associated reference data. If not, before importing the
projects, import the associated reference data including:

+ Panels and bin sets (see page 169)

* Supporting data such as analysis methods, table settings, plot
settings, cluster plot settings, matrices, size standard definitions,
SNP sets, or report settings (see page 170)

To import one or more projects:

1. In the GeneMapper window, click [ (Tools »
GeneMapper Manager).

2. In the GeneMapper Manager, select the Projects tab.

In the Import Project dialog box:
a. Navigate to the location containing the exported project(s).

b. While pressing Ctrl, select the project(s) that you want to
import.

c. Configure the Reference Data options to determine what
the software does when it attempts to import reference data
(analysis methods, size standard definitions, etc.) with the
same name as an existing data object:

» Skip — Configures the software to proceed without
importing the reference data.

* Overwrite — Configures the software to overwrite
existing reference data.

4. Click Import.
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Exporting and Importing Studies

Overview The GeneMapper Software allows you to export studies from the
GeneMapper database application for transfer to offline storage, such
as a hard drive, a CD ROM, or other storage media.

Note: Sample files used by the projects are not exported with the
study.

Exporting a Study 1. In the GeneMapper window, select Tools » Study Manager.

2. In the Study Manager, open the study you want to export:
a. Click % (File » Open).

b. In the Open Study dialog box, select a study, then
click OK.

3. In the Study Manager, select File » Export.

4. In the Export Study dialog box, navigate to the location where
you want to save the exported study.

5. If necessary, select Export reference data to include the
supporting data objects (such as panels, bin sets, size standards,
and SNP sets) for the associated projects in the exported file.

6. Type a name for the exported study file.
7. Click Export.
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Before importing a study, make sure that the study was exported with
the reference data for the associated projects. If not, before importing
the study, import the associated reference data including:

Panels and bin sets (see page 169)

Supporting data such as analysis methods, table settings, plot
settings, cluster plot settings, matrices, size standard definitions,
SNP sets, or report settings (see page 170)

To import one or more studies:

1.
2.
3.

In the GeneMapper window, select Tools » Study Manager.
In the Study Manager, select File » Import.

In the Import Study dialog box, navigate to the location
containing the exported study.

Configure the Reference Data options to determine what the
software should do when it attempts to import reference data
(analysis methods, size standard definitions, etc.) with the same
name as an existing data object:

» Skip — Configures the software to proceed without
importing the reference data.

* Overwrite — Configures the software to overwrite existing
reference data.

Click Import.
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Exporting and Importing Reference Data

Overview The GeneMapper Software allows you to export and import reference
data independently of studies and projects. Reference data refers to
the data objects that are used to analyze projects, but are not altered
by the process (such as analysis methods, size standard definitions,
and panels).

Table 7-4 Exportable reference data

Reference Data fE:,f,ot::d lizee
. Kits Panel 169
. Panels Manager

e Bin sets

¢ Analysis methods Report settings GeneMapper 170

e Cluster plot ¢ Size standard Manager
settings definitions

e Matrices e SNP sets

* Plot settings e Table settings
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Exporting Kits, Panels, and Bin Sets

Export All Kits  From the Panel Manager, you can export the panels and bin sets for
all of the kits in your current GeneMapper Software database.

Note: This procedure allows you to export all panels and bin sets at
once. If you want to export only specific panels and bin sets, see
“Exporting Panels” on page 169 and “Exporting Bin Sets” on

page 170.

To export all kits (all panels and bin sets at once):
1. In the GeneMapper window, select Tools » Panel Manager.

2. In the Panel Manager, select File » Export All Kits to open the
Export All Kits dialog box.

3. Select a folder where you want to save the exported kits (panels
and bin sets), then click Export All Kits.

The software exports the panel and bin set *.txt files for all of
the kits to the selected folder.

Note: The names of the exported panels and bin sets correspond to
the names used in the GeneMapper Software.

Exporting Panels  From the Panel Manager, you can export specific panels from the
GeneMapper Software database as tab-delimited *.txt files.

Note: This procedure allows you to export specific panels. If you
want to export all panels at once, see “Export All Kits” on page 169.

To export specific panels:
1. In the GeneMapper window, select Tools » Panel Manager.
2. In the navigation pane of the Panel Manager, select a kit folder.

3. Select File » Export Panels to open the Export Panels dialog
box.

4. Select the folder where you want to save the exported panel(s),
type a file name, then click Export.

GeneMapper® Software Version 4.0 Installation and Administration Guide 169



Chapter 7 Maintaining the Software and Database Application
Exporting and Importing Reference Data

Exporting Bin  From the Panel Manager, you can export specific bin sets from the
Sets GeneMapper Software database as tab-delimited *.txt files.

Note: This procedure allows you to export specific bin sets. If you
want to export all bin sets at once, see “Export All Kits” on page 169.

To export specific bin sets:

1.
2.
3.

In the GeneMapper window, select Tools » Panel Manager.
In the navigation pane of the Panel Manager, select a kit folder.

Select File » Export Bin Sets to open the Export Bin Set dialog
box.

Select the folder where you want to save the exported bin set(s),
type a file name, and click Export.

Exporting All Other Reference Data

Exporting 1.
Reference Data

Using the o

GeneMapper :
Manager

In the GeneMapper window, select Tools »
GeneMapper Manager.

In the GeneMapper Manager, select the appropriate tab
(Analysis Methods, Table Settings, Plot Settings, Cluster Plot
Settings, Matrices, Size Standards, SNP Sets, or Report
Settings).

Using the Shift or Ctrl keys, select one or more analysis
methods to export, then click Export.

In the Export Analysis Method dialog box, navigate to the
location where you want to save the exported data object

Type a file name for the exported file.

6. Click Export.

Note: The only file type available for exported analysis
methods files is *.xml.
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Using the Oracle® Database

172

About the
Oracle® 8i
Database

Database
Access

The GeneMapper Software employs a relational Oracle® 8i Database
for all of its data management needs. The database serves as a
common repository for the analyzed fragment analysis data (projects
and studies), and the supporting data objects (such as analysis
methods, size standard definitions, and SNP sets).

IMPORTANT! Do not install third-party database applications to the
computer running the GeneMapper Software. If co-installed with the
GeneMapper Software, third-party database applications can produce
unexpected results including loss of data and corruption of the
GeneMapper database application. Consult a certified Oracle
database administrator before making any changes to the configuration
of the Oracle 8i database or before using any of the Oracle utilities.

Applied Biosystems does not support access to the Oracle database
through any means other than the GeneMapper Software and
associated tools (such as the Database Dashboard, the Security
Manager Software, and Audit Map Configuration Software).

SQL Support

Applied Biosystems does not support the use of SQL (using
SQLMGR or SQL*Plus) to query or modify the tables of the
GeneMapper database application.

API Support

The GeneMapper Software does not feature an application
programming interface (API) for linking the GeneMapper database
application with a LIMS. However, the software can export data from
the database application in a variety of formats, many of which can be
imported by major third-party data storage and analysis applications.

Note: The GeneMapper Software features a command line interface
that can be useful when integrating the software into an existing
LIMS. The interface allows you to automate most of the software
operations via a scripting language or batch file so that most
maintenance and data-entry tasks can be minimized or eliminated
altogether. See Appendix B, “Operating the Software

from a Command Line,” for more information.
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Database License Use of the Oracle 8i Database bundled with the GeneMapper
Software is limited by the terms of an embedded license agreement
that prohibits the installation and use of additional third-party
database applications. The license included with the purchase of
version 4.0 of the GeneMapper Software allows access to the
database for up to five named users at any given time. If you want to
accommodate more than five named users, you can purchase either
additional GeneMapper Software licenses, or additional
Oracle-named user privileges and thereby, honor Applied
Biosystems’ agreement with the Oracle corporation.

IMPORTANT! Applied Biosystems strongly advises against using the
database for any purpose other than as a data repository for the
GeneMapper Software.

Oracle® 8i IMPORTANT! The operation and maintenance of the GeneMapper
Database Tools Software does not require the use of the Oracle tools.

The Oracle corporation provides utilities for accessing and
maintaining their database products. Applied Biosystems does not
support the use of the Oracle utilities and recommends against their
use by anyone other than a certified Oracle database administrator.

Oracle® Additional documentation for the Oracle 8i Database is available
Documentation from the Oracle web site:

www.oracle.com
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About the Dashboard Software

Overview

About the Utility

174

The Database Dashboard utility that installs with the full version and
the server version of the GeneMapper Software provides tools for
maintaining the Oracle 81 Database and for evaluating the
performance of the GeneMapper database application. This section
explains how to use the Database Dashboard to maintain the
GeneMapper database application that resides in the Oracle 8i
Database.

The Database Dashboard provides multiple views for evaluating the
characteristics and performance of the Oracle 8i Database, and
several features for maintaining and optimizing the system.

The interface includes the following tabs:

* Dashboard Tab — Provides real-time information about
database performance, space utilization, and operating systems
space usage. The traffic light displays the current state of the
database.

* Report Tab — Provides a comprehensive view for
troubleshooting the Oracle 8i Database or the GeneMapper
database application. The top of the report provides a list of
potential problems that the software has identified.

* Administration Tab—Provides a limited set of database
administration functions.

* GeneMapper Tab —Provides statistical summaries and tools for
the GeneMapper database application.

Note: If the GeneMapper Software is installed to a computer
containing additional Applied Biosystems software products, the
Database Dashboard utility may contain additional tabs for the
administration of the related applications.
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Features Not The Database Dashboard provides several advanced features not
Covered in This discussed in this manual that can be used by a certified Oracle

Manual Database Administrator to optimize the performance of the Oracle 8i
Database. Applied Biosystems strongly recommends against using
the features of the Dashboard, Report, and Administration tabs unless
you have been trained to administer Oracle databases. Many of the
features require advanced knowledge of Oracle systems to ensure the
integrity of the database.

iy Oracle Dashboard

File Database Helo ; Advanced features

i| Repart AdministratioQGeneMapper

DE Information

About the  When operating the GeneMapper Software in a multi-user environment,
Administrator Applied Biosystems recommends designating a single user as an
Role administrator for the workgroup. The administrator need not have
prior knowledge of the Oracle 8i Database and should be responsible
for performing the basic database administration tasks described in
this section. By designating an administrator in a multi-user
environment, you can avoid most problems caused by usage conflicts.

Note: Ideally, Applied Biosystems recommends that the
maintenance of the Oracle 8i Database be performed by a certified
Oracle Database Administrator, preferably one with prior knowledge
of the application.

Starting the  IMPORTANT! Only users that belong to the Administrator user group
Software (see page 111) can use the software.

1. In the desktop, select Start » All Programs »
Applied Biosystems » Database Dashboard » Dashboard.

2. In the Enter Database Details dialog box:
a. In the DB Name field, type IFA.

b. In the Machine Name field, type the name of the computer
that contains the instance of the Oracle database.

c. In the Port Number field, type 1521.
d. Inthe SYSTEM Password field, type manager.
e. Click OK.

GeneMapper® Software Version 4.0 Installation and Administration Guide 175



Chapter 7 Maintaining the Software and Database Application
Reviewing the Database Statistics

Reviewing the Database Statistics

Overview  As part of regular maintenance, you should compute the statistics of
the GeneMapper database application regularly to ensure optimal
performance of the GeneMapper Software. The statistics can warn
you of potential problems and help you troubleshoot existing ones.

About the The Database Dashboard displays the statistics for the GeneMapper

Database database application in the Database Statistics table of the

Statistics GeneMapper Statistics tab. The values displayed in the table are
calculated from the space that is allocated for the Oracle database
itself and the and that which is used by the GeneMapper database,
including tables, indexes, and other information.

[@ i “—'_ﬂﬂ (=Ed

Fle Qatshie Hep

Dashicerd | Report | Aminisraion| GeneMapper Siafistics

Datat Statistic

Category Allocated ME
Audit Data 100.00

Project Data 20,3360 18283782 :
Reference Data |2,048 .00 [19.45 2025 523 | 1.0[Mo

Used(ME)

Used(%]

Free(ME)

.| | Database Statistics l Froject Statistics |

Figure 7-1 Database Statistics table of the Dashboard Software
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Columns of the Database Statistics Tab

Note: Values displayed by the Database Statistics tab are
approximate.

» Category — Lists the names of the tables used by the
GeneMapper database application to store data.

Table Stores

Audit Data If auditing is turned on, audit records generated
from changes made to the software

Project Data Studies and projects, including samples and

result data
Reference Supporting data such as analysis methods,
Data bin sets, kits, markers, matrices, panels, size
standard definitions, SNP sets, and all other
settings

* Allocated MB — Displays the amount of disk space allocated for
the table space.

* Used (MB) — Displays the amount of disk spaced used by the
table space.

* Free (MB) — Displays the amount of disk space available to be
allocated to the total table space.

* Used (%) — Displays the used value divided by the Allocated
Size value.

« Auto Extend — Indicates whether the Oracle database can
automatically increase the Allocated Size of the associated table.

Auto Extend
Value Effect
YES The Oracle database can automatically increase
the allocated size of the associated table when the
Used (MB) approaches Allocated Size limit.
NO the allocated size is not increased automatically.
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Determining  When reviewing the database statistics, use the following procedure
Whether to determine if maintenance is required to optimize performance of
Database the GeneMapper Software.

Maintenance is

Necessary To determine whether the database requires maintenance:

1.
2.

Start the Database Dashboard (see page 175).

In the Database Dashboard window, select the GeneMapper

tab.

In the GeneMapper Statistics tab, select the Database Statistics

tab.

Review the content of the statistics table and determine whether
database maintenance is required using the following table.

Used (%)
Value

Auto
Extend
Value

Required Action

> 80%

YES

Allocate more space for data as
explained in “Allocating Disk Space”
on page 179, if:

e The Used (MB) is approaching
Maximum Allocated (MB), or

e The available Disk Space on
allocated drives is low

NO

Allocate more space for data as
explained in “Allocating Disk Space”
on page 179.

If Available Space on the computer is
insufficient for disk allocation, export
data and delete it from the
GeneMapper database application.

< 80%

n/a

No maintenance required
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Allocating Disk Space

Overview

The GeneMapper Software allows you to allocate additional space on
the computer hard drive for use by the GeneMapper database
application. When the Used (%) value of any database table
approaches 80%, you must allocate additional disk space for the
GeneMapper database application.

Alternative to Allocating Additional Disk Space

Instead of increasing the disk space occupied by the Oracle database,
you can export and remove existing data objects to provide more
room for new analyses. The type of data objects that you export and
remove depends on which table space is approaching its limit.

Table 7-5 lists the data objects that you can export and remove to
reduce the size of the corresponding tables of the GeneMapper
database application.

Note: See “Reviewing the Database Statistics” on page 176 to view
the table size statistics.

Table 7-5 Table spaces and related exportable data objects

Table
Approaching Export and Remove See Page
Limit
Audit Data Audit records . 145
Project Data Projects and studies 163/ 166
Reference e Analysis methods e Panels 169/170
Data ¢ Bin sets * Plot settings
e (Cluster plot e Size standard
settings definitions
e Kits e SNP sets
* Markers ¢ Report settings
e Matrices ¢ Table settings
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Allocating

Additional Disk

180

Space

Note: The Project Data tablespace consists of three subdivisions that
can be allocated separately to maximize application performance. For
more information on refining the Project Data tablespace allocation,
see the Database Dashboard Online Help.

1. Start the Database Dashboard (see “Starting the Software” on
page 175 for more information).

2. In the Database Dashboard window, select the GeneMapper tab.
3. In the GeneMapper Statistics tab, select the Database Statistics tab.

4. In the bottom portion of the Database Dashboard, select the
Default Allocation tab.

5. In the Default Allocation tab, select Available Drives »
<select a drive>.

r/Oracle Dashboard, d I!—I t:i
Fle Datshase Hebp
Dashtxserd | Report| GeneMapper Sitistics ‘

Project Statiaics

T —
Mictosaelte Samgles )
ShPe Sampies 05TE I
SriaPihond Samples it S P ,—
TotaProects = | Default Alocation | Custom Allocation |
Datshase SEAistics  Progect Shatatics
Available Drives:
| Tahle Space:
1 Aucit Data b

4 Add Disk Space(ME): 1,024 %

' HBEEEEEEE
L

Allocate

6. Select Table Space » <select a database table>.

Note: See “Columns of the Database Statistics Tab” on
page 177 for more information on the tables used by the
GeneMapper database application.

7. In the Add disk space (MB) field, increase the additional disk
space in MB to allocate for the selected table.

8. Click Allocate.
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9. In the Alert dialog box, click Yes.

IMPORTANT! Allocating disk space cannot be undone.

10. Wait until the progress bar indicates that the allocation is
complete, then select Database » Refresh (or press Alt-R) to
refresh the screen and verify that the software has increased the
Allocated Size and Maximum Allocation values in the data
table.

Viewing Project Information

Viewing the The GeneMapper Software can summarize the statistics for the
Statistics  projects that are stored by the GeneMapper database application. The
Database Dashboard that performs the computations automatically.

To view project information:
1. Start the Database Dashboard (see page 175).

2. In the Database Dashboard window, select the GeneMapper
tab.

3. In the GeneMapper Statistics tab, select the Project Statistics
tab to display table space values and table values for each data

type.

= S ——— =
\ozclepaibonre [ 10X]
Fle Databace Help
Dashioerd | Report | Admiresteaion | CeneMagpes Statistcs

Project Statistic:

temCaunt
15

|ShPlex" Samples 32575
|ShaPshot® Samples 1368
\Tatal Projects 206
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Backing Up the Database

Note: This section presents general recommendations only. The
backup and restore strategy appropriate for your site depends on your
circumstances and your organization’s data-protection policies. An
experienced Oracle database administrator knows the appropriate
commands to enter to back up or restore the Oracle database.

When to Back Up  Applied Biosystems recommends that you back up the Oracle 8i
the Oracle® 8i Database bundled with the GeneMapper Software onto an external
Database storage medium (such as 4-mm tape) at least once weekly, or more
frequently depending on software use.

Note: The security settings for the Security Manager Software are
not stored as part of the GeneMapper Software project data and must
be backed up separately as an exported file. See “Exporting and
Importing the Security Settings” on page 124 for more information.

Performing a IMPORTANT! The GeneMapper database application can become
Logical Backup very large, and the amount of disk space required for export can also
be sizeable. Plan on maintaining 60 to 70% of the size of the database
for the export file.

To back up the database:
1. Start the Database Dashboard (see page 175).

2. In the Database Dashboard window, select the Administration
tab.

3. In the navigation column of the Administration tab, select
Administration » Export Database.

4. In the Full Database Backup settings, click Browse, navigate to
the desired location, type a name for the exported file, then click
Open.

5. Click Export and wait for the software to complete the operation.
The software displays the progress of the export operation in the Log
Viewer field.
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Restoring the  After exporting the database tables, you can import the resulting
Database *.dmp file using the Import utility of the Database Dashboard.

To restore the database from an exported file:
1. Start the Database Dashboard (see page 175).

2. In the Database Dashboard window, select the Administration
tab.

3. In the navigation column of the Administration tab, select
Administration » Import Database.

4. In the Full Database Restore settings, click Browse, navigate to
the desired location, select the file, then click Open.

5. Click Import.

Wait for the Database Dashboard to complete the operation. The
software displays the progress of the export operation in the Log
Viewer field.
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Generating a Database Report

About the The Report tab displays a comprehensive report that characterizes
Report Tab nearly all aspects of the Oracle database and the resident
applications. Advanced users with prior knowledge of Oracle
databases can use the information displayed by the report to assess
and optimize database and application performance. In the event of a
malfunction, the report can provide database error information which
can be used to troubleshoot the problem.

Distributing the 1. In the Database Dashboard window, select the Report tab.

Report
P 2. In the Report tab, to:

Print the report, click Print.
Save the report as an HTML or tab-delimited text file:
a. Click Save.

b. In the Save dialog box, navigate to the desired destination
directory.

c. Type a name for the exported file,

d. Select the desired file format (HTML or tab-delimited
text),

e. Click Save.
Email the report:
a. Click E-mail.
b. Type the address of a valid email account, then click OK.
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Troubleshooting the Installation

This appendix covers:

B Troubleshooting Tasks .. .......................... 186
B Uninstalling the Software. . ........................ 187
B Troubleshooting Checklist. ........................ 193
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Troubleshooting Tasks

IMPORTANT! If you have trouble installing the GeneMapper®
Software Version 4.0 on your computer, perform the following tasks
in the order given below.

Task See page
1. Collect the installation log file. 186
2. Check the Oracle® database installation. 186
3. If necessary, uninstall the software. . 187

Collect the 1. Go to x:\AppliedBiosystems\GeneMapper, where x is the
Installation drive on which the GeneMapper Software is installed.
Log Fil
og riie 2. Copy and save the GMInstalllog file.
You may need to send the GMlInstall.log file to Applied
Biosystems Technical Support if the troubleshooting procedures
in this appendix do not solve the installation problem.

Check the Check to see if the Oracle database instance was installed correctly.
Oracle® Database

Installation 1. Select Start » All Programs » Accessories »

Command Prompt.
2. Type sqlplus, then press Enter.
3. Type the user name system, then press Enter.

4. Type the password manager, then press Enter.

+ Ifa “Connected to:” message is displayed, the Oracle
database was installed correctly. Proceed to “Uninstalling
the Software” on page 187.

» Ifthe Oracle database was not installed correctly, complete
Table A-1, “Troubleshooting checklist,” on page 193, then
contact Technical Support.
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Uninstalling the Software

Uninstall  To uninstall the GeneMapper Software, perform the following tasks:

Tasks
Task See page
1. Verify that you are logged in as a user with administrator 188
privileges.
2. If you are uninstalling an instrument or remote 189

autoanalysis configuration of the GeneMapper Software,
start the Data Collection Software.

¢ Instrument configuration — Start the Data Collection
Software on the local computer.

¢ Remote autoanalysis configuration — Start the Data
Collection Software on the remote Data Collection
computer.

3. Uninstall the software. . 191
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Verifying Note: Administrator privileges means you have complete and
that You Are unrestricted access to the local computer.
a User with
Administrator 4
Privileges )

In the desktop, select Start » Control Panel.
2. In the Control Panel window, double-click User Accounts.

3. In the Users tab of the User Accounts dialog box, verify that the
user account you are using belongs to the Administrators group
and to the domain with the same name as the computer name.

Example:

User Accounts E' PZ|

Users | advanced

Use the list below to grant or deny users access to your
computer, and ko change passwords and other settings,

Users For this computer:
User Mame Domain Group L
I* #iadrinistrator
B cuest D4BPFI51 Guests Belongs to the

Administrators

Domain is the same

v as the computer
name
Add... ] [ Remove ] [ Properties ]
Password for Administrator
Ta change the password For Administrator, click Reset
Password,

Ok H Cancel ]

4. Click OK.
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Starting the  Before you uninstall an instrument or remote autoanalysis
Data Collection configuration of the GeneMapper Software, start the Data Collection
Services services.
+ If you are uninstalling an instrument configuration of the
GeneMapper Software, start the Data Collection services on the
local computer.

+ Ifyou are uninstalling a remote autoanalysis configuration, start
the Data Collection services on the remote Data Collection
computer.

To start the Data Collection services:

1. Select Start » All Programs » Applied Biosystems »
Data Collection » Run <Data Collection version>, where
<Data Collection version> is one of the following:

» 3730/3730x/ Data Collection v2.0
* 3100/3100-Avant Data Collection v2.0
e 3130/3130x/ Data Collection v3.0

After the Service Console opens, wait until all four symbols
change to green squares.

Service Console Service Console

Messaging Service / Messaging Service

Data Service O Data Service
Instrumert Service O Instrumert Service

Note: If the services do not start automatically, click Start All.
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2. If the Data Collection Software requires a password, a login
dialog box displays. Type the Login Name and Password, then

click OK.

Note: If you do not know the Login Name or Password, contact
the administrator.

3. Confirm that Data Service started without errors:

a. In the Service Console, right-click the square next to Data
Service and select Show Console to display the Data
Service output window.

Service Console

Messaging Service

Data Service

Instrumert Service

h

Stop

Wigwwer

Right-click here

b. Confirm that no errors are displayed in the lower pane of
the window, then close the Data Service output window.

£ pata Service output @

[INFD,Default]
[INFO,Default]
[INFD,Default]
[INFO,Default]
[INFD,Default]
[INFO,Default]

<

10:59:33.643 Found disk space for drive G: = .y

getCurrentstatusTypes. ..

10:59:35.718 For testing only: ICFGetMarmalCont
3130, instrumentTypeName= ga3l00-Avent
getCurrentitatusTypes. . .

10:59:36.562 WARNING: No valid spatial calibrat,

>

No errors
displayed
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Uninstall the This procedure removes the GeneMapper Software and the Oracle®
Software Database Standard Edition v8.1.7.

Note: If you installed the GeneMapper Software server, then
installed the client on the same computer, uninstall each one
separately.

To uninstall the GeneMapper Software:

1. If you are uninstalling an instrument configuration or a remote
autoanalysis configuration, be sure that the Data Collection
software is open (see page 189).

2. Close all other applications (including the GeneMapper
Software) and windows before proceeding with the uninstall.

Note: If you do not close the GeneMapper Software before
proceeding with the uninstall, the uninstall will fail. The next
time you attempt to uninstall the GeneMapper Software, the
operating system performs a disk check. If inconsistencies are
found during the disk check, you may be required to correct
issues involving some GeneMapper Software files.

3. Select Start » Control Panel.

4. Double-click Add or Remove Programs.

Note: If you receive the message stating that you need
administrator rights or privileges, log off of the computer, then
log on again as a user with administrator privileges.

Select the GeneMapper Software.
Click Change/Remove. The InstallShield Wizard starts up.

In the Welcome window, select Remove, then click Next.

©® N o O

At the prompt, click OK to confirm the uninstall.
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9. Ifyou are uninstalling an instrument configuration, the message

below appears. Be sure Data Collection services is open, then
click OK to start the uninstall.

"j Please make sure Data Collection services are on during the Uninstall,

Click. O to continue the Uninstal,

Note: If you are uninstalling a remote autoanalysis configuration,
you will not receive the message above; however, be sure the
Data Collection services are open on the remote Data Collection
computer.

10. When the Maintenance Complete window appears, finish the

uninstallation process:

IMPORTANT! Ifyou are upgrading an instrument configuration,
stop the Data Collection services before restarting your
computer by clicking Stop All in the Service Console for the
Data Collection Software:

m Service Console E“Elg‘
Messaging Service
Dats Service
Instrument Sarvics
Vigwer
[ Stop Al

a. Select Yes, I want to restart my computer now.
b. Click Finish.
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Troubleshooting Checklist

IMPORTANT! Complete the Troubleshooting Checklist before
contacting Applied Biosystems Technical Support for assistance.

Table A-1 Troubleshooting checklist

Check Information for Technical Support

Summarize the problem:

Have you been able to repeat the problem?

If yes, list the steps that you perform:

N o o kMo

Applied Biosystems personnel that you have contacted:
(J Field Applications Specialist

(1 Field Service Engineer

(d Technical Support

1 Sales Representative

 Order Administration

a Other

Computer specifications:
e QOperating system:

* \ersion:

* Processor

e Memory

e Hard disk space:

¢ Hard disk configuration:
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Table A-1 Troubleshooting checklist (continued)

Check Information for Technical Support

Software installed:

(1 Data Collection Software version:

[ Status of Data Collection services:
1 GeneMapper Software version:

1 Other Applied Biosystems software:

Computer login information:

e User privileges:
e | ocal or networked domain:

Software configuration installed:

[ Instrument

(1 Remote autoanalysis
d Stand-alone

[ Client-server

Instrument and instrument computer information:

e Model:

e Data Collection Software version:

e Status of Data Collection services:
e Other Applied Biosystems software:
e Capillary length:

¢ Capillary lot number:

¢ Run module:

* Dye set:

Chemistry kit or reagent, with version number:

Be prepared to send to Technical Support:

¢ Installation log file (page 186)

¢ Exported panels

e Exported bins

e Exported size standard definition
¢ Exported analysis method

e Sample (.fsa) files

e GeneMapper_log.txt

e PanellmportLog.txt

e Printed results
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This appendix covers:

B Operating the Software from a Command Line. . ....... 196
B Example Commands ................ ... .. ....... 201
B Command Line Arguments ........................ 205
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Operating the Software from a Command Line

Overview

About the
Interface

Command Syntax

196

This appendix explains how to analyze, import, and export data from
the command line interface of the GeneMapper® Software.

IMPORTANT! Applied Biosystems supports the use of the command
line interface only as it is explained in this manual.

Note: If you are unfamiliar with Microsoft DOS, Applied Biosystems
recommends running the application from the user interface.

The primary advantage of the GeneMapper Software command line
interface is that it can automate most software operations without
using the graphic user interface. If incorporated as part of a batch file
or a scripted sequence, the commands can eliminate most of the
repetitive, data-entry tasks associated with project analysis. Use of
the command line interface is intended for advanced users (such as
systems administrators, bioinformaticians, and network
administrators) who choose to operate the application using a
scripting language.

Commands are issued to the GeneMapper Software command line
interface via the MS DOS shell of the Windows operating system.
The basic formula for all commands is as follows:

<GeneMapper.exe> -commandline <arguments>

where:

* <GeneMapper.exe> isthe path and filename of the executable
file for the GeneMapper Software.

* -commandline is the argument that placed the software into
command line mode.

* <arguments> is the series of arguments that specify the
operation(s) to be performed.
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Creating a Batch  This section explains how to use the command line interface of the
File to Run the GeneMapper Software by creating a common batch file for the
GeneMapper® Windows® operating system. The use of batch files is a convenient

Software method to author and submit command line commands to the
GeneMapper Software; however, use of the command line interface
is not limited to the method demonstrated here.

To create the batch file:

1. In the desktop, open the Windows Notepad accessory
(Start » All Programs » Accessories » Notepad).

2. In the Notepad window, type @ECHO OFF to instruct the
operating system to hide the batch file commands as they are
executed.

Note: If you want the operating system to display each
command in the MD DOS prompt as it is executed, replace
@ECHO OFF with @ECHO ON. The @ECHO ON command
can be useful when troubleshooting batch file errors. If the
software encounters an error when executing the commands in
the batch file, you can review the contents of the batch file to
identify the offending command.

3. Press Enter to create a new line.

4. In the Notepad window, type the following:

@echo off

“GeneMapper” -commandline -option h -username “user” -password
“password” -project “project”

where:

* GeneMapper is the directory path for the GeneMapper
Software executable (enclosed in double quotes).

* user is the name of a user account with privileges
sufficient to perform the desired functions (enclosed in
double quotes).

* password is the password of the user account (enclosed in
double quotes).

* project is the name of the project to create or analyze
(enclosed in double quotes).
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For example:

@echo off

“D:\AppliedBiosystems\GeneMapper \app\GeneMapper .exe” -commandline -
option h -username “gm” -password “password” -project “snpProject”

5. Following the -project argument, type any additional
arguments to instruct the GeneMapper Software to perform the
desired functions. See “Command Line Arguments” on
page 205 for a complete list of all arguments.

IMPORTANT! Follow the guidelines below when entering
commands:

* Add arguments to the command in any order.

» Type all arguments on the same line of text (the command
cannot contain hard or soft returns)

* Enclose the user-defined component of arguments in
double quotes (for example: -project “my project”)

+ Separate all arguments using a space (ASCII character 32).

6. (Optional) After typing the last argument in the command,
repeat steps 3 through 5 to enter additional commands.

Note: The operating system executes the commands in the
order that they appear in the batch file (from top to bottom).

7. (Optional) After typing the last command:
a. Press Enter to create a new line.
b. Type ECHO Batch file operation complete.

c. Press Enter to create a new line.
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Example batch file:

@ECHO off

“D:\AppliedBiosystems\GeneMapper \app\GeneMapper .exe” -commandline -
option h -username “gm” -password “password” -project “snpProject” -
analysismethod “snpAM” -sizestandard “snpSS” -panel “snpPanel”
—snpset “snpSetl” -folder “D:\populationStudy\asian D:\
populationStudy\caucasian” -ladder “D:\populationStudy\asian
ladderl.fsa ladder2.fsa” -ladder “D:\populationStudy\caucasian
ladder.fsa” -exportall “D:\populationStudy\genemapper_export.txt”

ECHO Batch file operation complete.

Note: See “Example #2: SNPlex " System Analysis” on
page 202 for an explanation of the example batch file.

8. When finished, carefully review the text of the batch file for any
€rrors or typos.

9. When satisfied with the content of the file, save the text as a
batch file:

a. Select File » Save.

b. In the File name field, type a name for the batch file that
terminates in the .bat file extension.

For example: mybatchfile.bat or GManalysis.bat
c. Click Save.

10. Select File » Exit to close the batch file.
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To run the batch file, double-click the file icon and wait for the
computer to run the scripted command. While the GeneMapper
Software executes the command(s) in the batch file, the operating
system displays a command prompt window. When the operating
system has finished processing the batch file, the command prompt
window displays Press any key to continue.

A (O.\[eIM] Do not close the command prompt window before

it displays “Press any key to continue.” Doing so prematurely
terminates the command(s) executed by the batch file and could
result in loss of data.

Note: Depending on the speed of your computer and the number of
commands included in your batch file, the operating system may take
several minutes to a number of hours to process the batch file.
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Example Commands

Example B Example #1: Basic Sample File Analysis ........ (see below)
Commands in ™ -
. ; B Example #2: SNPlex ~ System Analysis ............... 202
This Section ramp o Y
B Example #3: Sample File Analysis with Named Ladders .. 203
B Example #4: Export of Project Data .................. 204

Example #1: Basic Sample File Analysis

Purpose This command was written to analyze sample files that have been
configured with the appropriate analysis method, size standard,
panel, SNP set, and ladder using the Data Collection Software (the
default options can also be used to perform the analysis).

Description  The command logs into the GeneMapper Software using the default
user account and password (gm and password) and analyzes the
sample files located in the d:\mouseStudy\mouseTrait directory. After
the analysis, the command instructs the software to save the project
as Mouse Project.

Example File

@echo off

“D:\AppliedBiosystems\GeneMapper\app\GeneMapper .exe” -commandline -
option h -username “gm” -password “password” —-project
“Mouse Project” -folder “d:\mouseStudy\mouseTrait”

ECHO Batch file operation complete.
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Example #2: SNPlex™ System Analysis

Purpose This command was written to perform a SNPlex" System analysis.

Description  This command logs into the GeneMapper Software using the default
user account and password (gm and password) and analyzes the
sample files located in the d:\populationStudy\asian and d:\
populationStudy\caucasian directories using the snpAM analysis
method, the snpSS size standard, the snpPanel panel, and the snpSet ]
SNP set. The command also instructs the software to use the
ladder1 fsa and ladder2.fsa sample files located in the d:|
populationStudy\asian directory, and the ladder.fsa sample file
located in the d:\populationStudy\caucasian directory as allelic
ladders for the analysis. Following the analysis, the command
instructs the software to save the project as SNP Project, and then to
export the Samples and Genotypes tables to the d:\populationStudy\
folder as the genemapper_export.ixt file.

Example File

@echo off

“D:\AppliedBiosystems\GeneMapper\app\GeneMapper .exe” -commandline -
option h -username “gm” -password “password” -project “SNP Project”
-analysismethod “snpAM” -sizestandard “snpSS” -panel “snpPanel”
—-snpset “snpSetl” -folder “d:\populationStudy\asian d:\
populationStudy\caucasian” -ladder “d:\populationStudy\

asian ladderl.fsa ladder2.fsa” -ladder “d:\populationStudy\
caucasian ladder.fsa” -exportall “d:\populationStudy\
genemapper_export.txt”

ECHO Batch file operation complete.
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Example #3: Sample File Analysis with Named Ladders

Purpose

Description

Example File

@echo off

This command was written to analyze sample files that have been
configured with the appropriate analysis method, size standard, panel,
SNP set, and ladder using the Data Collection Software (the default
options can also be used to perform the analysis).

The command logs into the GeneMapper Software using the default
user account and password (gm and password) and analyzes the sample
files located in the e:\dog project\dog trait. The command also
instructs the software to use the dog ladder1.fsa and dog ladder?2 fsa
sample files located in the e:\dog project\dog trait directory as the
allelic ladders for the analysis. After the analysis, the command
instructs the software to save the project as Dog Project before closing
the application.

“D:\AppliedBiosystems\GeneMapper\app\GeneMapper .exe” —-commandline -
option h -username “gm” -password “password” -project “Dog Project”
—folder “e:\dog project\dog trait” -ladder “e:\dog project\dog
trait” “dog ladderl.fsa” “dog ladder2.fsa”

ECHO Batch file operation complete.
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Example #4: Export of Project Data

Purpose This command was written to export the sizing data and analyzed
electropherogram data for the sample files of an existing project.

Description  The command logs into the GeneMapper Software using the default
user account and password (gm and password) and exports the sizing
data and analyzed electropherogram data of the California Orange
project as the g:\lorange project\size map.txt and g:\orange project\
analyzed eps.txt files.

Example File

@echo off

“D:\AppliedBiosystems\GeneMapper\app\GeneMapper .exe” -commandline -
option h -username “gm” -password “password” -project

“California Orange” -exportsizemap “g:\orange project\size map.txt”
-exportanalyzedeps “g:\orange projectlanalyzed eps.txt”

ECHO Batch file operation complete.
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Command Line Arguments

Conventions This section uses the following text conventions:

* “italic text” — Italic text appearing between double
quotation marks (‘“”’) must be substituted with custom values
when entered as part of a command.

IMPORTANT! Always enclose italic text in double quotes (“This
is an example”). The quotations allow the software to
accommodate spaces in the user-defined text.

* bold text — Bold text must be typed exactly as it appears.

. — Grey table cells indicate the required elements

of all commands issued via the command line interface.

Commands Table B-1 contains a summary of all parameters for the command
line interface.
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Computer Configuration

Applied Biosystems supplies or recommends certain configurations
of computer hardware, software, and peripherals for use with its
instrumentation. Applied Biosystems reserves the right to decline
support for or impose extra charges for supporting nonstandard
computer configurations or components that have not been supplied
or recommended by Applied Biosystems. Applied Biosystems also
reserves the right to require that computer hardware and software be
restored to the standard configuration prior to providing service or
technical support. For systems that have built-in computers or
processing units, installing unauthorized hardware or software may
void the Warranty or Service Plan.

Limited Product Warranty

Limited Warranty

212

Applied Biosystems warrants that for a period of ninety (90) days
from the date the warranty period begins, its GeneMapper® Software
will perform substantially in accordance with the functions and
features described in its accompanying documentation when properly
installed on the instrument system for which it is designated, and that
for a period of ninety (90) days from the date the warranty period
begins, the tapes, diskettes, or other media bearing the software
product will be free of defects in materials and workmanship under
normal use. If buyer believes that it has discovered a failure of the
software to satisfy the foregoing warranty, and if buyer notifies
Applied Biosystems of such failure in writing during the ninety (90)
day warranty period, and if Applied Biosystems is able to reliably
reproduce such failure, then Applied Biosystems, at its sole option,
will either (i) provide any software corrections or “bug-fixes” of the
identified failure, if and when they become commercially available,
to buyer free of charge, or (ii) notify buyer that Applied Biosystems
will accept a return of the software from the buyer and, upon such
return and removal of the software from buyer's systems, terminate
the license to use the software and refund the buyer's purchase price
for the software. If there is a defect in the media covered by the above
warranty and the media is returned to Applied Biosystems within the
ninety (90) day warranty period, Applied Biosystems will replace the
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defective media. Applied Biosystems does not warrant that the
software will meet buyer's requirements or conform exactly to its
documentation, or that operation of the software will be
uninterrupted or error free.

Warranty Period Any applicable warranty period under these sections begins on the
Effective Date earlier of the date of installation or ninety (90) days from the date of
shipment for software installed by Applied Biosystems personnel.
For all software installed by the buyer or anyone other than
Applied Biosystems, the applicable warranty period begins the date
the software is delivered to the buyer.

Warranty Claims  Warranty claims must be made within the applicable warranty period.

Warranty The above warranties do not apply to defects resulting from misuse,

Exceptions neglect, or accident, including without limitation: operation outside
of the environmental or use specifications, or not in conformance
with the instructions for the instrument system, software, or
accessories; improper or inadequate maintenance by the user;
installation of software or interfacing, or use in combination with
software or products, not supplied or authorized by
Applied Biosystems; and modification or repair of the product not
authorized by Applied Biosystems.

THE FOREGOING PROVISIONS SET FORTH

APPLIED BIOSYSTEMS' SOLE AND EXCLUSIVE
REPRESENTATIONS, WARRANTIES, AND OBLIGATIONS
WITH RESPECT TO ITS PRODUCTS, AND

APPLIED BIOSYSTEMS MAKES NO OTHER WARRANTY
OF ANY KIND WHATSOEVER, EXPRESSED OR IMPLIED,
INCLUDING WITHOUT LIMITATION, WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE, WHETHER ARISING FROM A STATUTE OR
OTHERWISE IN LAW OR FROM A COURSE OF DEALING
OR USAGE OF TRADE, ALL OF WHICH ARE EXPRESSLY
DISCLAIMED.

Warranty The remedies provided herein are the buyer's sole and exclusive
Limitations remedies. Without limiting the generality of the foregoing, in no
event shall Applied Biosystems be liable, whether in contract, tort,
warranty, or under any statute (including without limitation any trade
practice, unfair competition, or other statute of similar import) or on
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any other basis, for direct, indirect, punitive, incidental, multiple,
consequential, or special damages sustained by the buyer or any other
person or entity, whether or not foreseeable and whether or not
Applied Biosystems is advised of the possibility of such damages,
including without limitation, damages arising from or related to loss
of use, loss of data, failure or interruption in the operation of any
equipment or software, delay in repair or replacement, or for loss of
revenue or profits, loss of good will, loss of business, or other
financial loss or personal injury or property damage.

No agent, employee, or representative of Applied Biosystems has
any authority to modify the terms of this Limited Warranty Statement
or to bind Applied Biosystems to any affirmation, representation, or
warranty concerning the product that is not contained in this Limited
Warranty Statement, and any such modification, affirmation,
representation, or warranty made by any agent, employee, or
representative of Applied Biosystems will not be binding on
Applied Biosystems unless in a writing signed by an executive
officer of Applied Biosystems.

This warranty is limited to the buyer of the product from
Applied Biosystems and is not transferable.

Some countries or jurisdictions limit the scope of or preclude
limitations or exclusion of warranties, of liability, such as liability for
gross negligence or willful misconduct, or of remedies or damages,
as or to the extent set forth above. In such countries and jurisdictions,
the limitation or exclusion of warranties, liability, remedies or
damages set forth above shall apply to the fullest extent permitted by
law, and shall not apply to the extent prohibited by law.
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ABB (Automatic
Bin Builder)

access control list

Admin profile

admin security
group

admin user group

admini user

ADO
AE

AFLP

Glossary

The first step in accurate allele assignment. After sample files are
collected, bins are created by the ABB based on the chosen panel
information and successive allele calls from sample file collection.
As each sample file in the collection is processed, the bin definitions
are refined to reflect the actual data.

(See security group)

A pre-configured profile that cannot be removed and that has execute
access to all functions. Initially associated with the “admin” user. (A
user must always have an assigned profile.)

A pre-configured security group that cannot be removed. This
security group has been granted all rights to all data, to provide a way
for at least one user to have “admin” access to all data.

A pre-configured user group that cannot be removed and that is
always associated with the Admin security group.

A pre-configured user that cannot be removed and that is always
associated with the Admin user group.

Allele Display Overflow PQV
Allele Edit PQV

Amplified Fragment Length Polymorphism. A DNA fingerprinting
technique that allows the comparison of the DNA from different
organisms. DNA fragments of varying lengths are created by
cleaving an organism’s DNA with restriction enzymes; a specific
subset of these fragments are amplified and analyzed for comparison
purposes.

GeneMapper® Software Version 4.0 Installation and Administration Guide 215



Glossary

algorithm

all user group

allele

allele call

allele-calling

allelic ladder

AN

analysis method

analysis
parameters

216

A set of ordered steps for solving a problem, such as a mathematical
formula or the instructions in a program. The terms algorithm and
logic are synonymous, where both refer to a sequence of steps to
solve a problem. However, an algorithm is an expression that solves a
complex problem rather than the overall input-process-output logic
of typical business programs.

A user group that contains all users. A user cannot be disassociated
from the user group.

One of two or more alternate forms of a marker or gene.

Reference alleles are all alleles or bins created in a bin set in the
GeneMapper Software. They are denoted by a red cross hatch + in
the Panel Manager.

Project alleles are all alleles detected in sample data in a project in
the GeneMapper Software. They are denoted by a blue asterisk in the
Panel Manager.

Identification of the specific allelic form of a marker.

Identification of alleles based on bin definitions; genotyping;
GeneMapper® Software analysis

A sample of DNA containing most possible alleles for a specific
marker or set of markers. Used to create a sample file that the
GeneMapper Software can use to genotype or make allele calls on
sample data.

Within the GeneMapper Software, you select a Sample Type of
Allelic Ladder for the sample file generated using an allelic ladder.

Allele Number PQV

A collection of user-defined parameters that determine the bin set and
analysis algorithms.

A collection of user-defined settings (including analysis method, size
standard, and panel) that determine the sizing and genotyping
algorithms used by the GeneMapper Software to analyze all sample
files in a project. Also called project settings.
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association

audit event

audit map

audit object

audit record

autopanelizer

BD

bin

BIN

bin set

cache

CC

challenge

Glossary

Two identifiers combined are said to be associated. A user can be
associated with a user group. A user group associated with a security
group yields a set of data rights.

A single permanent change to one or more attributes of an object.
Includes creating a new instance of an object or deleting an exiting
one.

An object associated with an object type; used to tell the audit
component how to audit an object type.

A collection of data defined by an application. Also referred to as an
object.

The description of a single audit event.

A feature that uses reference data generated by the Primer Focus kit
to quickly define new SNP markers and bin sets.

Broad Peak PQV

Within the GeneMapper Software, a fragment size (bp) or basepair
range and dye color that define an allele within a marker. You create a
bin for each possible allele associated with a marker.

Out of Bin Allele PQV

Within the GeneMapper Software, a collection of bins (allele
definitions), typically specific to a set of experimental conditions,
usually an instrument. Bin sets are available inside a kit.

An “in memory” representation of the access control data. The
Admin Tool modifies the data in the cache. When the Admin Tool or
Admin API issues the “save” command, the data in the cache are
written to the data store.

Control Concordance PQV

A term from user authentication indicating that the user is asked to
provide identification (typically by entering a password).
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chromosome

control

control security
group

data access control
data group

data rights
database

diploid

DP

dye set

electropherogram

electrophoresis

gene

218

A long stretch of coiled strands of DNA and proteins containing
many genes. Human DNA is contained within 23 pairs of
chromosomes.

See “positive control” on page 221.

See “negative control” on page 220.

The security group assigned to an Access Control administrative
identifier (user, user group, security group, profile). This security
group is used to determine access by a user to the administrative data
in the Administrative GUI and API.

The part of access control that administers access to user data.

(See security group)

Properties that define the type of access a user has to a piece of data.
One form of offline storage.

Having two sets of chromosomes and, therefore, having two alleles
per marker or gene. Human cells (other than egg and sperm cells) are
diploid.

Double Peak PQV

A set of four to five different colored dyes. A specific dye set is used
to label DNA fragments or markers in matrix standards, installation

standards, and chemistry Kkits.

A graphical representation of the intensity (y-axis) of bands produced
in a single gel lane or capillary as a function of time (x-axis).

A technique used to separate molecules by using an electric field to
pass those molecules through a porous matrix.

The basic unit of heredity that carries the genetic information for a
given RNA molecule or protein.
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genome

genotype

GQ

haploid

heterozygous
homozygous

installation
standard

kit

LMS

locus
LPH

marker

Glossary

All the DNA contained in an organism or cell, including both the
chromosomes in the nucleus and the DNA in the mitochondria.

The set of allele calls for specific markers or genes within an
organism. (noun)

To determine the allele calls for specific markers or genes within an
organism. (verb)

Genotype Quality PQV

Having one set of chromosomes and, therefore, having one allele per
marker or gene. Human egg and sperm cells are haploid.

Having two different alleles for a specific marker or gene.
Having two identical alleles for a specific marker or gene.

A collection of known genetic markers, labeled with dyes from a
specific dye set, used to test the function of a genetic analyzer.

Within the GeneMapper Software, a group of panels.

Linkage Mapping Set; Applied Biosystems chemistry using
dinucleotide repeat microsatellite markers

The chromosomal location of a genetic marker or gene.
Low Peak Height PQV

A known segment of DNA that has two or more allelic forms. A
marker exists at a known chromosomal loci and can be a gene or a
non-gene. See also microsatellite and SNP.

Within the GeneMapper Software:

A microsatellite marker is defined by a name, fragment size range
(bp), dye color, and repeat length.

A SNaPshot® kit analysis marker is defined by a name and fragment
size range (bp).
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matrix standard

microsatellite

MNF
NB

negative control

OBA
(O]
OVL

panel

phenotype
PHR

polymorphism
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A collection of known DNA fragments, labeled with four to five
different colored dyes from a specific dye set. The matrix standard is
run on a genetic analyzer and used for spectral calibration of sample
fragments that are run on the same instrument and labeled with the
same dye set.

Microsatellite markers, also known as short tandem repeats (STRs),
are polymorphic DNA loci consisting of a repeated nucleotide
sequence. The repeat sequence can be from 2 to 7 base pairs long.
The number of repeat units varies within a population, thereby
creating multiple alleles for a microsatellite locus.

Matrix Not Found
Narrow Bin PQV
A blank sample that contains no DNA, but all other reagents used in

the experiment. It can indicate if any contamination came from
sample preparation.

In the Sample tab of GeneMapper Software, you select a Sample
Type of Negative Control for the sample file generated from the
negative control. Additionally, in the Panel Manager you define the
negative control when creating markers.

One Basepair Allele PQV

Offscale PQV

Overlap PQV

A group of markers. Within the GeneMapper Software, you associate
a panel with a bin set to provide bin definitions for the markers.

The physical manifestation of a genotype.

Peak Height Ratio PQV

Diftferences between organisms’ or individuals’ DNA. Variations of
allele calls.
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positive control

PQv

primer

Primer Focus® kit

probe

profile

project

project settings
project settings

reference samples

Glossary

A sample that contains DNA with known alleles for specific markers.
Its purpose is to verify that the PCR amplification, electrophoresis,
and GeneMapper Software analysis worked correctly.

In the Sample tab of GeneMapper Software, you select a Sample
Type of Positive Control for the sample file generated from the
positive control. Additionally, in the Panel Manager you define the
positive control when creating markers.

Process Component-Based Quality Values reported by data analysis
and are an aid to finding and fixing problems in sample preparation
and analysis.

A single-stranded piece of DNA or RNA that anneals to a
complementary section of DNA and serves as a starting point for
chain extension by DNA polymerase.

An Applied Biosystems kit containing reagents used to create and
amplify all four possible alleles of any SNP marker. The kit allows
you to take advantage of the Auto Panel feature in the GeneMapper
Software to automatically create bins for each allele in a SNaPshot
kit analysis.

A DNA or RNA fragment that has been labeled in some way (for
example, fluorescent or radioactive), then used in a molecular
hybridization assay to identify DNA or RNA sequences that are the
same or closely related to it in sequence.

An identifier that gives an administrator the ability to grant or revoke
access to functions.

Within the GeneMapper Software, a collection of sample files and
the analysis parameters for genotyping them.

See “analysis parameters” on page 216.
Parameters set by the user to prepare a project for analysis.
All or a subset of the actual samples. The reference samples typically

contain all of the alleles present in the sample set and are used to
create a bin for each allele within the GeneMapper software.
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Glossary

rights

security group

security ID

SFNF
SHP
silent auditing

size match editor

size standard

SNaPshot® kit

SNaPshot® System
Multiplex Analysis

SNF

SNP

SNPlex™ System

222

Properties that define whether a user has access to data or a function.

An identifier that can be associated with a user group to confer a set
of data rights.

The universal identifier of the security group and the preferred name
of the column in an application table that holds the security group ID.

Sample File Not Found
Sharp Peak PQV
Automatic audit record creation (without prompting of the user).

A window in GeneMapper® Software that allows users to examine
size-standard electropherograms, edit the identification of size-
standard peaks, and view the size-calling curve.

A collection of DNA fragments of known lengths within a range (for
example, 50 to 400 bp) all tagged with the same dye. The size
standard is co-injected into the genetic analyzer capillary with the
sample, then used to size the sample data. All Applied Biosystems
size standards are labeled with a red or orange dye.

An Applied Biosystems kit containing reagents used to PCR amplify
any SNP markers, using single-base-extension technology. Sample
files can then be sized and genotyped by using a SNaPshot analysis
in the GeneMapper Software.

Primer extension-based chemistry for SNP validation

Size Standard Not Found

Single Nucleotide Polymorphism. A marker consisting of a single
base pair that varies, thereby creating up to four alleles of the marker.
In this document, SNP refers to SNaPshot® system markers and
SNPlex™ systems

High-throughput assay for genotyping.
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SP Split Peak PQV

SPA Single Peak Artifact PQV
SPU Spectral Pull-Up PQV
SQ Sizing Quality
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A analysis methods
definition 216

ABB (automatic bin builder), definition 215 import via a command line 208
Access Control Administration Software 92 specifying in a command line 206
access control list, definition 215 analysis methods, backingup 170
action maps 152 analysismethod argument 206
activating API support 172

auditing system 134 applications, managing 106

electronic signature system 151
user accounts 121

admin profile, definition 215

Applied Biosystems
contacting  xii
customer feedback on documentation xii

admin security group, definition 215 Information Development department ~ xii
admin user group, definition 215 Technical Support  xii

admin user, definition 215 arguments (command line interface)
Administrator about 205

analysismethod 206
commandline 206
deleteproject 206

default user account 112
default user profile 111

admini§tr§1t0r privileges 17 deletesnpset 206

verifying 17, 188 exportall 206
administrator, role 175 exportanalyzedeps 206
ADO PQV column 215 exportbinoffsettable 206
Adobe Acrobat Reader 17 exportclustergenotypetable 206

exportgenotypetable 207

AE PQV column 215 exportplotsampletable 207
algorithm, definition 216 exportsampletable 207
all user group, definition 216 export51zerrLalp %(());
Allele audit map object 137 SxporsnpL e
ALLELE audit map object attribute 139 help 208
allele-calling, definition 216 importanalysismethod 208

importsizestandard 208

allelic ladders, specifying in a command line .
importsnpset 208

analysis 209

) ) ladder 209
allocating, disk space 179 negcontrol 209
AN PQV column 216 option 209
Analysis Method audit map object 137 panel 209

password 209
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arguments (command line interface) (continued)
poscontrol 210
project 210
sizestandard 210
snpset 210
username 210

association, definition 217
assumptions for using this guide ix
Audit Data table 177
audit event, definition 217
audit map

configuring 134

Audit Map Configuration Software
about 128
global auditing setting 134
starting 129

audit map definition 217
audit map object attributes

about 136
states 135
audit map objects
about 136
states 134
Audit Map Viewer Software
about 141
starting 142
audit maps 130, 136
about 130

configuring 134
viewing the history 141

audit object attributes 130
audit object, definition 217

audit records
archiving 145
backingup 145
filtering 143
removing 145
viewing 142
audit records, definition 217
audit state inheritance 131
auditing 91, 125
auditing setting (global) 134

226

auditing system

about 128
maintaining 129
setup 128

Auto Extend 177

automatic notification 94
automating software operations 196
autopanelizer, definition 217

B

backing up
analysis methods 170
audit records 145
binsets 170
cluster plot settings 170
data 72
database 182
kits 169
matrices 170
panels 169
plot settings 170
projects 164
report settings 170
size standards 170
SNP sets 170
studies 166
table settings 170
batch file, creating for command line
operation 197

BD PQV column 217

Bin audit map object 137

BIN audit map object attribute 138

bin offsets, export via a command line 206
BIN PQV column 217

bin sets, backingup 170

BinSet audit map object 137

BINSET audit map object attribute 137
bold text, when to use ix

GeneMapper® Software Version 4.0 Installation and Administration Guide



C

cache, definition 217
CAUTION, description xiv
CCPQV column 217
challenge, definition 217
changing, user password 120
checklist, troubleshooting 193
Checksum settings 151

client configuration (remote autoanalysis)
description 50
installation tasks 50
client configuration (stand-alone)
description 49
installation tasks 50
client-server configuration 4
client computer requirements 13
description 23
installing client 55
installing server 46
server computer requirements 12

client-server installation workflow 43

Cluster Plot Genotypes table, export via a
command line 206

cluster plot settings, backingup 170

command line interface
about 196
arguments 205
example commands 201
hiding the user interface 209
specifying allelic ladders 209
specifying analysis methods 206
specifying negative controls 209
specifying panels 209
specifying port setting 209
specifying positive controls 210
specifying size standards 210
specifying SNP sets 210
specifying the project 210
commandline argument 206
compatibility matrix 15

Index

computer

configuration requirement 212

Technical Support for altered

configuration 212

computer requirements

client configuration 13

full installation 11

server configuration 12

verifying minimum 14
Configuration tab settings 151
configurations, determining existing 73

configurations, new installation
client-server 23,43
instrument 27
remote autoanalysis 22, 33
stand-alone 22, 40
configurations, upgrade
instrument 75
remote autoanalysis 78
stand-alone 81
configuring
action maps 152
audit map 134
automatic notification 94
electronic signature system 151
connecting to a new host 66, 89
control security group, definition 218
controlling access to the software 91, 125

conventions
bold text ix
for describing menu commands  ix
IMPORTANTS! x
italic text ix
Notes x
safety xiv
user attention words  x
creating
security profiles 109
user accounts 117
user profiles 109

customer feedback, on Applied Biosystems
documents  xii
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D

DANGER, description  xiv

data
archiving 159, 171
backing up before upgrading software 72
export via a command line 206

data access control, definition 218

Data Collection services
starting on local computer 28
starting on remote computer 33

Data Collection Software
connecting to remotely 33
installing with locally 27
starting 28, 33,52, 76, 79, 189
stopping 32, 84, 192

Data Collection Software version

compatibility 15

data compatibility 15

data group, definition 218

data rights, definition 218

Data Service output window 29, 34, 35, 53

Data Service, checking if started without
errors 29, 34, 53, 77, 80, 190

database
API support 172
backingup 182
SQL support 172
statistics, viewing 176
Database Dashboard software
about 174
logging into for the first time 63
database utilities
Audit Configuration Tool 128
Audit Map Viewer Software 141
Electronic Signature Software 148
database, definition 218

deactivating
auditing system 134
electronic signature system 151
user accounts 121

default user name 61
deleteproject argument 206

deletesnpset argument 206

deleting, user accounts 119

destination folder, selecting 31,37,41,47,57

disclaimer, license 1ii

disk space, allocating 179

documentation, related  xi

domain name, verifying 17, 188

DOS window, during installation 31, 38, 42,
48,57, 83

DP PQV column 218

E
editing
security profiles 110
user account 120
user accounts 119
user profiles 110
Electronic Signature Challenge Text 153

electronic signature records
about 150
viewing 154
electronic signature system
about 148
configuring 151
maintaining 149
Electronic Signature Verification dialog

box 150
electropherogram data, export via a command
line 206

enabling

auditing 134

electronic signatures 151
ergonomics, safety xvi
eSig software. See electronic signature system
exportall argument 206
exportanalyzedeps argument 206
exportbinoffsettable argument 206
exportclustergenotypetable argument 206
exportgenotypetable argument 207
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exporting

analysis methods 170

binsets 170

cluster plot settings 170

database 182

kits 169

matrices 170

panels 169

plot settings 170

projects 164

reference data 168

report settings 170

security settings 124

size standards 170

SNP sets 170

studies 166

table settings 170
exportplotsampletable argument 207
exportsampletable argument 207
exportsizemap argument 207

exportsnptable argument 207

F

filtering
audit records 143
record data 143
folder argument 207
full computer name. See host name 35

full installation

computer requirements 11
workflow 25

G

GeneMapper® Software
logging out 67, 90
new features in v4.0 4
registering after new installation 60
registering after upgrade 85
uninstalling 191

GeneMapper® Software database server

computer. See server computer

Genotypes table (Cluster Plot), export via a
command line 206
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Genotypes table, export via a command
line 206

gm, default user name 61

GQ PQV column 219

guidelines

Audit Map Configuration Software 134
Electronic Signature Software 148

H

hazard symbols. See safety symbols, on
instruments
help argument 208
history
auditing (viewing) 141
electronic signature (viewing) 154
History Viewer tab settings 154
host name, obtaining 35
how to use this guide ix, Xiv

importanalysismethod argument 208
importing
analysis methods (via a command
line) 208
projects 165
security settings 124
size standard definition (via a command
line) 208
SNP sets (via a command line) 208
studies 167
importsizestandard argument 208
importsnpset argument 208

Information Development department,
contacting  xii

inheritance, audit state 131
installation CDs 18
installation process workflow 10

installation tasks
client configuration (remote
autoanalysis) 50
client configuration (stand-alone) 50
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installation tasks (continued) logging out of the GeneMapper®
instrument configuration 27 Software 65, 88
instrument configuration (upgrade) 75 LPH PQV column 219

remote autoanalysis configuration 33
stand-alone configuration 39

installation tasks, upgrading M

remote autoanalysis configuration 78 maintaining

stand-alone configuration 81 auditing system 128, 129
installation workflow database 178

client-server 43 electronic signature system 149

full 25 security system 93

upgrade 70 software and database 158
installation, troubleshooting 186 maintenance schedule 158
installed elements 111 managing
installer, starting 30, 36, 40, 46, 55, 82 software and database 158

user accounts 116
user profiles 106

Marker audit map object 138
MARKER audit map object attribute 138
matrices, backingup 170

installing software
instrument configuration 30
remote autoanalysis configuration 36

instrument compatibility 15
instrument configuration

description 27 Matrix audit map object 138
installation tasks (new installation) 27 menu commands, conventions for
installing (new installation) 30 describing ix

instrument configuration, upgrade minimum requirements for computer 14
installation tasks 75 MNF PQV column 220

italic text, when touse  ix monitor requirements 11, 12, 13

moving and lifting, safety xv

K MSDSs, obtaining  xii
Kit audit map object 137
kits, backingup 169 N

NB PQV column 220
negative controls, specifying ina command line

L

ladder argument 209 analysis 209
license agreement, Oracle® database 6 negcontrol argument 209
license disclaimer ii new features, GeneMapper® Software v4.0 4
LIMS, linking the software using the command new host, connecting to 66, 89
line interface 196 new installation
LMS, definition 219 instrument configuration 30
log file, collecting 186 registering the software 60
| . remote autoanalysis configuration 36
og on requirements 17
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OBA PQV column 220
OIR (Override Inherited Rights) 107
operating system

compatibility 15

requirements 11, 12,13
Operator default user account 112
option argument 209

Oracle® database
checking installation of 186
maintenance 158
tools, use of 173
viewing statistics 176
Oracle® database license agreement 6
OS PQV column 220
OverrideGQ audit map object attribute 139
OverrideSQ audit map object attribute 139

OverrideStatus audit map object
attribute 140

OVL PQV column 220

P

panel argument 209
Panel audit map object 138
PANEL audit map object attribute 137

panels
backingup 169
specifying in a command line
analysis 209
password argument 209

password policies
about 94
Max Login Attempts 94
Minimum Password Width 97
Password Grace Logins 96
Password kept per usage 96
Password Lifetime 96
Password Reuse Period 96
Send log message 95
Set User State 95

Index

passwords
changing 61, 63, 120
default user accounts 116
PHR PQV column 220
plot settings, backingup 170
poscontrol argument 210

positive controls, specifying in a command line
analysis 210

Primer Focus® kit, definition 221
primer, definition 221

procedural workflow, GeneMapper®
Software 7

profile, definition 221

project argument 210

Project audit map object 138

PROJECT audit map object attribute 140
Project Data table 177

project settings, definition 221
ProjectAdded audit map object attribute 140

ProjectRemoved audit map object
attribute 140
projects
backingup 164
deletion via a command line 206
importing 165
specifying in a command line
analysis 210

R

Reason(s) For Change dialog box 132
recommended maintenance schedule 158
Reference Data table 177

reference data, exporting 168

registering the GeneMapper® Software
for upgrade installation 85
new installation 60

registration code 60, 85
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remote autoanalysis configuration
description 22
installation tasks (new installation) 33
installation tasks (upgrade) 78
installing (new installation) 36
removing
audit records 145
the GeneMapper Software 191
repetitive motion, safety xvi
report settings, backingup 170
Require UserID? setting 151

requirements
logon 17
user accounts 17
verifying minimum computer 14
verifying user account 17
restoring
audit records 145
projects 165
security settings 124
studies 167
rights, definition 222
Run audit map object 139
RUN audit map object attribute 138

run folder, specifying in a command line
analysis 207

RunAnalyzed audit map object attribute 140

S

safety
before operating the instrument xv
conventions Xiv
ergonomic  xvi
moving/lifting xv
repetitive motion  xvi
workstation  xvi
Sample audit map object 139
SAMPLE audit map object attribute 139
sample data file compatibility 15

Samples table, export via a command
line 206

Scientist default user account 112

Scientist default user profile 111
scripting software operations 196
security group, definition 222
security ID, definition 222
security log 122
security profiles

creating 109

editing 110
security settings

exporting 124

importing 124
security system

about 92

maintenance 93
reporting 122

setup 93
Service Console 28, 34, 52, 76, 79, 189
setting

action maps 152
audit map object attribute states 135
audit map object states 134
electronic signature settings 151
global auditing setting 134
password policies 94
setting up
auditing system 128
electronic signature system 151
security system 93
Show EULA option 117
SHP PQV column 222
signatures (electronic) enabling 151
silent auditing, definition 222
size match editor, definition 222
Size Standard audit map object 139

size standard definition, import via a command
line 208
size standards
backingup 170
specifying in a command line
analysis 210
sizestandard argument 210
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Sizing table (Samples Plot), export via a
command line 207

SNaPshot® analysis, definition 222
SNF PQV column 222

SNP sets
deletion via a command line 206
import via a command line 208
specifying in a command line
analysis 210
SNP sets, backingup 170
SNPlex™ system analysis, definition 222
snpset argument 210

software
Access Control Administration 92
Audit Map Configuration Software 128
Audit Map Viewer Software 141
controlling access to 92
maintenance 158
SP PQV column 223
SPA PQV column 223
SPU PQV column 223
SQ PQV column 223
SQL support 172
stand-alone configuration
description 22
installation tasks (new installation) 39
installation tasks (upgrade) 81
installing (new installation) 40
starting
Access Control Administration
Software 92
Audit Map Configuration Software 129
Audit Map Viewer Software 142
Esig Administration Software 149
studies
backingup 166
importing 167
Study audit map object 140
suspending, user accounts 121

T

table settings, backingup 170

Technical Support
contacting  xii
for computers with altered
configuration 212
information needed before
contacting 193
Technician default user profile 111
training, information on  xii
troubleshooting checklist 193

troubleshooting tasks 186

U

uninstalling the GeneMapper Software
upgrade installation

registering the software 85
upgrade installation workflow 70

user accounts 116
activating 121
Administrator 112
changing password 120
creating 117
deactivating 121
deleting 119
editing 119, 120
Operator 112
requirements 17
Scientist 112
status 117
suspending 121

User Accounts dialog box 17, 188

user attention words, defined x

user guide
attention words X
audience ix
how to use ix, xiv
purpose of ix
text conventions ix
user name, default 61

user privileges 112
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user profiles
about 106
creating 109
default privileges 111
editing 110
username argument 210

Vv

verifying
administrator privileges 17, 188
computer minimum requirements 14
domain name 17, 188
user account 17

viewing
audit history 141
audit record details 143
audit records 142, 145
database statistics 176
electronic signature records 154
security log 122

W
WARNING, description xiv
warranty

claims 213

exceptions 213
for computers with altered
configuration 212
limitations 213
period 212
warranty period, effective date 213
workflow
client-server installation 43
full installation 25
GeneMapper® Software 7
installation process overview 10
upgrade installation 70

workstation safety xvi
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