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SUBJECT: Primer Express Version 1.5 and TaqMan MGB Probes for 
Allelic Discrimination

Release of Primer
Express Version 1.5

Version 1.5 of the Primer Express® Oligo Design software is now available from 
Applied Biosystems. Primer Express is a Macintosh®-based oligonucleotide design 
program created to support Applied Biosystems PCR and Sequence Detection 
Systems instruments. The new release features support for designing TaqMan® MGB 
probe assays and turbo TaqMan® probe assays, Y2K compliance, and increased 
program stability. 

Introducing TaqMan
MGB Probes

Applied Biosystems offers custom TaqMan MGB probes for allelic discrimination 
assays. The new TaqMan MGB probes contain the following features:

� A nonfluorescent quencher at the 3´ end

Because the quencher does not fluoresce, the Sequence Detection Systems 
instruments can now measure the reporter dye contributions more precisely.

� A minor groove binder at the 3´ end

The minor groove binder increases the melting temperature (Tm) of probes 
(Afonina et al., 1997; Kutyavin et al., 1997), allowing the use of shorter probes. 
Consequently, the TaqMan MGB probes exhibit greater differences in Tm values 
between matched and mismatched probes, which provides more accurate 
allelic discrimination.
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Allelic Discrimination Using the 5´-Nuclease Assay

How Allelic
Discrimination

Assays Work

In allelic discrimination assays, the PCR assay includes a specific, fluorescent, 
dye-labeled probe for each allele. The probes contain different fluorescent reporter 
dyes (FAM and VIC™) to differentiate the amplification of each allele.

During PCR, each probe anneals specifically to complementary sequences between 
the forward and reverse primer sites. AmpliTaq Gold® DNA polymerase can cleave 
only probes that hybridize to the allele. Cleavage separates the reporter dye from the 
quencher dye, which results in increased fluorescence by the reporter dye. Thus, the 
fluorescence signal(s) generated by PCR amplification indicate(s) the alleles that are 
present in the sample.

Mismatches Between Probe and Allele Sequences

Mismatches between a probe and allele reduce the efficiency of probe hybridization. 
Furthermore, AmpliTaq Gold DNA polymerase is more likely to displace the 
mismatched probe rather than cleave it to release reporter dye.

The figure below illustrates results from matches and mismatches between allele and 
probe sequences in allelic discrimination assays (Livak et al., 1995; 
Livak et al., 1999).

The table below summarizes the possible results of the example allelic discrimination 
assay shown above.

Allele
1

Match

V

Q

Mismatch

Mismatch

Q
V

F
Q

Allele
2

Match

Q

F

Legend

AmpliTaq
Gold DNA
Polymerase

VIC

FAM

QuencherQ

F

V

GR1556

A substantial increase in… Indicates…

VIC fluorescence only homozygosity for Allele 1.

FAM fluorescence only homozygosity for Allele 2.

both fluorescent signals heterozygosity.
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About TaqMan Probes

Applied Biosystems
TaqMan Probes

Applied Biosystems offers three different types of probes for TaqMan assays:

� TaqMan probes

� TaqMan MGB probes

� turbo TaqMan probes

Probe Features The following table describes the features of the three different types of probes:

Recommendations
for Using TaqMan

MGB Probes

Applied Biosystems recommends the general use of TaqMan MGB probes for allelic 
discrimination assays, especially when conventional TaqMan probes exceed 
30 nucleotides. The procedures on the following pages explain how to design TaqMan 
MGB probes with Primer Express 1.5. For instructions on designing TaqMan or turbo 
TaqMan probes, see “Designing TaqMan and turbo TaqMan Assays for 
Allelic Discrimination” on page 17.

Applied Biosystems recommends using TaqMan MGB probes:

� To achieve estimated Tm values of 65–67 °C using probes shorter than 
20 nucleotides

� To obtain greater differences in Tm values between matched and mismatched 
probes than with turbo TaqMan probes and conventional TaqMan probes

� To obtain more precise measurements of dye contributions

 TaqMan Probe 5´ Label 3´ Label Features

TaqMan 6-FAM, VIC, 
or TET

TAMRA None

TaqMan MGB 6-FAM, VIC, 
or TET

Nonfluorescent 
quencher

Minor groove binder

turbo TaqMan 6-FAM, VIC, 
or TET

TAMRA 5-propyne-2´-deoxyuridine in 
place of thyminea

a. See ABI PRISM 7700 Sequence Detection Systems User Bulletin 6: turbo TaqMan Probes (P/N 4311463) 
for more information about designing assays with turbo TaqMan probes.
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Designing Allelic Discrimination Assays Using Primer Express Version 1.5

About
Primer Express

Version 1.5

This section describes the guidelines for designing TaqMan MGB probes using Primer 
Express software version 1.5. To design conventional TaqMan or turbo TaqMan allelic 
discrimination assays, see “Designing TaqMan and turbo TaqMan Assays for 
Allelic Discrimination” on page 17. The new release of Primer Express features 
several improvements on the existing software. For a summary of the software system 
requirements and a explanation of how to obtain and install the update, see “Obtaining 
and Installing Primer Express Version 1.5” on page 24.

Note The following procedures are valid only for version 1.5 of the Primer Express software. 
Primer Express is optimized for use with Applied Biosystems assays, reagents, and thermal 
cycling parameters. Melting temperatures may differ substantially if another Tm calculator is 
used to design the TaqMan MGB probes or turbo TaqMan probes.

TaqMan MGB
Probe Design

Guidelines

IMPORTANT When designing probes, it is important to consider probes from both strands.

Follow the guidelines in the table below for designing TaqMan MGB probes:

Priority Guideline

1 Avoid probes with a guanine residue at the 5´ end of the probe. A guanine 
residue adjacent to the reporter dye will quench the reporter fluorescence, 
even after cleavage.

2 Select probes with a Primer Express software–estimated Tm of 65–67 °C.

3 Make TaqMan MGB probes as short as possible without being shorter than 
13 nucleotides.

4 Avoid runs of an identical nucleotide. This is especially true for guanine, where 
runs of four or more should be avoided.

5 Position the polymorphic site in the central third of the probe. 

Note The polymorphic site can be shifted toward the 3´ end to meet the 
above guidelines, however, the site must be located more than two nucleotides 
upstream from the 3´ terminus.

The following figure illustrates the placement of a polymorphism in an example 
probe (N = Nucleotide).

5´ 3´

N N N N N N N N N N N N N N N N N N N N N

Polymorphism

First, try to position the polymorphic 
site in the central third of the probe.

If necessary, place the 
polymorphism here.

Do not place 
it here.
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Designing TaqMan MGB Assays for Allelic Discrimination

Loading the
Sequence

IMPORTANT Because of the asymmetric placement of the minor groove binder at the 3´ end, 
complementary TaqMan MGB probes do not necessarily have the same Tm. 

To load the sequence: 

Step Action

1 Launch the Primer Express software.

2 Import a DNA sequence for designing probes and primers.

3 Select the following checkboxes for primer selection:

� Double Stranded

� Limit 3´ G+C 

The sense and antisense sequences appear on the Sequence tab.

To select a probe from… Then…

a DNA file a. From the File menu, scroll to New, and select 
TaqMan® MGB Probe & Primer Design.

A TaqMan® MGB Probe document appears.

b. Click Import DNA File.

c. Locate and select a DNA file in the browser.

d. Click Open.

The software loads the sequence and displays it 
in the Sequence tab.

an existing primer/probe 
document (located in the 
Document Archive)

a. From the File menu, select Open.

The Document Archive dialog box appears.

b. Double-click the document to load, or select the 
sequence and click Open.

The software loads the sequence and displays it 
in the Sequence tab.

a text document or 
GenBank sequence

a. Select the sequence from the text document or 
the navigator window.

b. From the Edit menu, select Copy.

c. From the File menu, scroll to the New submenu, 
and select TaqMan® MGB Probe & Primer Design.

A TaqMan® MGB Probe document appears.

d. From the Edit menu, select Paste.

The software pastes the nucleotide sequence 
into the Sequence tab.

Note Edit the GenBank sequence before saving it 
as a Primer Express document.

Select these checkboxes
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Designing the
Allele 1 Probe

4 Label the polymorphism within the sequence using the Line tool:

a. From the Tools palette, click the Line tool.

b. Select the polymorphic sequence.

The software automatically underlines the polymorphism.

5 Following steps 1-4, import the sequence for the other allele into a separate 
TaqMan® MGB Probe document. 

To load the sequence: (continued)

Step Action

Polymorphism

To design the probe for Allele 1: 

Step Action

1 From the TaqMan® MGB Probe document for Allele 1, click the Sequence tab.

The Sequence tab comes to the front of the dialog box.

2 Select a region containing potential probe sequences.

a. Highlight the polymorphism and approximately 10 nucleotides in both the 5´ and 
3´ directions.

b. From the Edit menu, select Copy.

c. From the File menu, scroll to New, and select TaqMan® MGB Probe Test 
Document.

A TaqMan® MGB Probe Test document appears.

d. Click the Probe 1 text box.

e. From the Edit menu, select Paste.

Primer Express copies the sequence into the TaqMan® MGB Probe Test document 
and calculates the Tm using a specialized algorithm for TaqMan MGB probes.

3 Test potential probe sequences in the complementary strand.

a. Return to the Sequence tab in the TaqMan® MGB Probe document for Allele 1. 

The polymorphic sequence and surrounding nucleotides should still be selected.

b. From the Edit menu, select Copy Complement.

c. Return to the TaqMan® MGB Probe Test document, and click the Probe 2 text box.

d. From the Edit menu, select Paste.

Primer Express copies the complementary sequence into the test document and 
calculates the Tm of the oligonucleotide.

10 nucleotides in both 
the 5´ and 3´ directions

Polymorphism
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4 For easier identification, label the polymorphism within each probe sequence.

a. Select the polymorphism within the sequence in the Probe 1 text box.

b. Press the key corresponding to the letter of the polymorphic base.

Primer Express replaces the uppercase letter of the base with a lowercase letter.

c. Repeat steps a and b for the sequence in the Probe 2 text box.

5 Highlight potential probe sequences until you identify a probe that meets the 
guidelines listed in “TaqMan MGB Probe Design Guidelines” on page 4.

Note Look at potential probes from the complementary sequence.

IMPORTANT Primer Express calculates the Tm for only the highlighted nucleotide 
sequence and excludes residues outside the selected region from the calculation.

6 From the Edit menu, select Trim.

The software eliminates all but the selected nucleotide sequence (in blue) from the 
TaqMan® MGB Probe Test document.

7 Copy and paste the final sequence for the Allele 1 probe into a text document for 
ordering.

8 Double-click the unused Allele 1 probe sequence and press the delete key.

The software clears the unused probe sequence from the TaqMan® MGB Probe Test 
document.

9 Label the selected Allele 1 probe.

a. From the TaqMan® MGB Probe document for Allele 1, click the Sequence tab.

b. Click the Probe tool.

c. Highlight the final probe sequence.

The software labels the probe in green lowercase letters.

To design the probe for Allele 1: (continued)

Step Action

Tm reflects this 
region only

Excluded from 
the calculation

Probe sequence
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Designing the
Allele 2 Probe

To design the probe for Allele 2: 

Step Action

1 In the TaqMan® MGB Probe document for Allele 2, click the Sequence tab.

The Sequence tab appears.

2 Select a region containing potential probe sequences.

a. Highlight the polymorphic sequence and approximately 10 nucleotides in both 
the 5´ and 3´ directions.

b. Copy the sequence for the Allele 2 probe.

IMPORTANT Both probe sequences in the allelic discrimination assay must come 
from same strand, otherwise the two probes will hybridize to each other.

c. Return to the TaqMan® MGB Probe Test document, and click the empty Probe text 
box.

d. From the Edit menu, select Paste.

Primer Express copies the appropriate sequence into the test document and 
calculates the Tm of the oligonucleotide.

3 For easier identification, label the polymorphism within the Allele 2 probe sequence.

a. Select the polymorphism within the Allele 2 sequence.

b. Press the key corresponding to the letter of the polymorphic base.

Primer Express replaces the uppercase letter of the base with a lowercase letter.

4 Highlight potential probe sequences until you identify a probe that meets the 
guidelines listed in “TaqMan MGB Probe Design Guidelines” on page 4.

5 With the desired probe sequence highlighted, select Trim from the Edit menu.

The software eliminates all but the selected nucleotide sequence (in blue) from the 
probe test document.

6 Copy and paste the final sequence for the Allele 2 probe into a text document 
for ordering.

If the Allele 1 probe is on the… Then go to the Edit menu and select…

sense strand, Copy.

antisense (complementary) strand, Copy Complement.

Paste here

Allele 1 Probe
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Primer Design
Guidelines

After selecting probes for the assay, choose primers based on the guidelines below. 
Consequently, amplicons are usually 75–150 bp. By limiting the parameters for 
amplicon design (such as amplicon size), it is possible to run all reactions with a 
single reaction buffer (such as TaqMan® Universal PCR Master Mix (P/N 4304437)) 
and a single thermal cycling protocol. 

Guidelines for Designing Primers

� Avoid runs of an identical nucleotide. This is especially true for guanine, where 
runs of four or more should be avoided.

� Set a Primer Express software–estimated Tm for the primers of 58–60 °C.

� Keep the guanine + cytosine content within 20–80%.

� Make sure the last five nucleotides at the 3´ end contain no more than two 
guanine + cytosine residues.

� Place the forward and reverse primers as close as possible to the probe without 
overlapping it.

Designing Primers IMPORTANT Design primers after designing the probe with the probe tool. The probe should 
appear in green.

To design primers for the allelic discrimination assay: 

Step Action

1 Click the Sequence tab from the TaqMan® MGB Probe document for Allele 1.

The Sequence tab comes to the front of the dialog box.

2 Ensure that the Limit G+C checkbox from the Sequence tab is checked.

3 Select Find Primers/Probes Now from the Options menu.

4 Select a set of primers from the list that will produce the shortest amplicon while 
satisfying the guidelines above.

5 Copy and paste the final primer sequences into a text document for ordering.

6 Select Save from the File menu, and assign a name to the file to save the results.

IMPORTANT It is not necessary to design primers for the Allele 2 probe.

Must be checked

If the software… Then…

finds acceptable primers a. Click the Primers tab.

b. Select a primer sequence from the list that 
satisfies all requirements listed above.

cannot find acceptable 
primers

design the forward and reverse primers manually 
according to the guidelines listed above.
Primer Express Version 1.5 and TaqMan MGB Probes for Allelic Discrimination Page 9 of 28



Performing Allelic Discrimination Using TaqMan MGB Probes

Assay Setup
Recommendations

Note See the Pre-Developed TaqMan Assay Reagents Allelic Discrimination Protocol 
(P/N 4312214) for more information about how to set up and analyze allelic discrimination 
assays using TaqMan probes with a minor groove binder and a nonfluorescent quencher.

Follow Applied Biosystems recommendations for setting up allelic discrimination 
assays to ensure accurate allelic discrimination analysis:

� Run controls for each assay for a high confidence level

– Eight No Template Controls (NTCs)

– Eight Allele 1 Controls (AL1)

– Eight Allele 2 Controls (AL2)

� Run one assay per plate for high throughput

Note Applied Biosystems recommends using eight replicates of each control assay. You can 
use fewer replicates if you do not intend to use the autocalling feature. 

The figure below shows an example of the placement of control and sample reactions.

Reaction
Recommendations

Applied Biosystems recommends the following guidelines for preparing reactions 
using custom TaqMan MGB probes:

� Keep probes protected from light, in the freezer, until you are ready to use them. 
Excessive exposure to light will damage the fluorescent probes.

� Dilute probes with TE buffer (10 mM TrisHCl, pH 8.0, 1 mM EDTA)

� Set up 25-µL reactions:

– Up to 5 µL of genomic DNA (2 to 20 ng/µL) as the template

– 200 nM of each probe

– 900 nM of forward and reverse primers

– 12.5 µL TaqMan Universal PCR Master Mix (P/N 4304437)

CHEMICAL HAZARD. TaqMan Universal PCR Master Mix may cause eye 
and skin irritation. It may cause discomfort if swallowed or inhaled. Please read the MSDS, and 
follow the handling instructions. Wear appropriate protective eyewear, clothing, and gloves.

Note Because the results from allelic discrimination assays are not based on quantification, a 
reaction volume of 25 µL generally provides adequate performance for SDS autocalling.

CAUTION!
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Selecting a
Thermal Cycler

Because the data acquired during PCR amplification are not necessary for analysis, 
use any of the following instruments for PCR amplifications:

� ABI PRISM 7700 Sequence Detection System

IMPORTANT ABI PRISM 7700 instruments must be running SDS software version 1.7 or later 
to analyze data from allelic discrimination assays using custom TaqMan MGB probes.

Note Using 7700 instruments allows for real-time analysis of PCR, which is helpful for 
troubleshooting.

� GeneAmp® PCR System 9700 thermal cycler

� GeneAmp® PCR System 9600 thermal cycler

IMPORTANT Because of differences in ramp rates and thermal accuracy, you may need to 
adjust thermal cycling conditions if you choose to use other thermal cyclers.

Performing PCR

SDS Software
Requirement

ABI PRISM 7700 instruments must be running SDS software version 1.7 or later to 
analyze data from allelic discrimination assays using custom TaqMan MGB probes. 
The SDS software version 1.7 upgrade is available from the Applied Biosystems 
Internet Web site (http://www.pebio.com).

Note For more information on version 1.7 of the SDS software, see the Sequence Detection 
System Software Version 1.7 Update User Bulletin (P/N 4317584). 

To perform the PCR: 

Step Action

1 Program the thermal cycling conditions.

IMPORTANT Sufficient probe binding requires an Anneal/Extend temperature of 
60 °C.

IMPORTANT These conditions are optimized for use only with allelic 
discrimination assays using TaqMan MGB probes because of the probe 
modifications.

Note See your instrument user’s manual for help with programming your thermal 
cycler.

2 Set the reaction volume to 25 µL.

3 Load the reaction plate into the thermal cycler.

4 Begin thermal cycling.

AmpErase 
UNG 

Activation

AmpliTaq 
Gold Enzyme 

Activation PCR

HOLD HOLD CYCLE (35 cycles)

Denature Anneal/
Extend

Temp. 50 °C 95 °C 92 °C 60 °C

Time 2 min 10 min 15 sec 1 min
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Preparing a New
Plate Read File

Running a Plate
Read

To prepare a new plate read file: 

Step Action

1 Launch SDS software.

2 Close the untitled window that appears.

3 Create a new plate read file with the following settings:

4 Using the Sample Type Setup dialog box, set up sample types:

a. Using the Reporter pop-up menu, select the reporter dye attached to the Allele 1 
(AL1) probe.

b. Using the Reporter pop-up menu, select the reporter dye attached to the Allele 2 
(AL2) probe.

c. Uncheck the box next to Quencher. TaqMan MGB probes contain a 
nonfluorescent quencher.

d. Click OK.

The dialog box closes, and the plate read window becomes active.

5 Label the wells with the sample types.

� Label wells serving as No Template Controls as NTC.

� Label wells serving as Allele 1 controls as AL1.

� Label wells serving as Allele 2 controls as AL2.

� Label wells containing Unknown samples as UNKN.

6 Save the changes to the plate read file.

Plate Type Allelic Discrimination

Plate Format Standard Plate

Run Plate Read

To run a plate read: 

Step Action

1 Load the reaction plate.

a. Place the reaction plate into the sample compartment.

b. Pull the heated cover forward.

c. Turn the knob clockwise to lower and secure the heated cover over the plate.

2 From the Setup view of a plate read file, click the Show Analysis button.

3 Click the Post-PCR Read button.

The instrument will conduct a plate read, which should take about 10 seconds.

4 After the plate read is complete, save the plate read file.

5 Remove the reaction plate from the instrument.

IMPORTANT To avoid PCR contamination with amplified product, do not remove 
the caps from the plate.

6 Discard the reaction plate after analyzing the plate read, when you are confident 
that the plate read was successful.
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Setting Up the
Plate Read Analysis

To set up the plate read analysis: 

Step Action

1 Launch SDS software.

2 Close the untitled window that appears.

3 Open the plate read file.

a. From the File menu, select Open Plate.

b. Choose a plate read file to analyze.

c. Click Open.

The file appears in the Setup view.

4 Click the Show Analysis button.

The Analysis view appears.

5 From the Instrument menu, scroll to Diagnostics, and choose Advanced Options.

The Advanced Options dialog box appears.

6 Confirm that the Use Spectral Compensation for Endpoint check box is checked.

7 Click OK.

The software displays a warning message requesting you to quit and relaunch the 
application.

8 Click OK.

Note It is not necessary to quit and relaunch the SDS software at this time.
Primer Express Version 1.5 and TaqMan MGB Probes for Allelic Discrimination Page 13 of 28



Analyzing a
Plate Read

To analyze a plate read: 

Step Action

1 From the Analysis menu, select Analyze.

An event log may appear.

If the event log appears, close it.

2 From the Analysis menu, select Allelic Discrimination.

The Allelic Discrimination window appears.

If the Allelic Discrimination window… Then…

shows autocalls the results require no 
further modification.

does not show autocalls select Dye Components 
from the Dye pop-up 
menu and continue to 
the next step.
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3 Zoom out until all crossmarks are visible in the graph.

a. Select the “–” magnifying glass tool by clicking it.

b. Click the “–” magnifying glass on the graph to zoom out.

Note Select the marks with the lasso tool to confirm that all appropriate wells are 
selected.

4 Crop and zoom the crossmarks.

a. Select the “+” magnifying glass tool by clicking it.

b. Click and drag the “+” magnifying glass on the graph to crop and magnify all 
marks.

To analyze a plate read: (continued)

Step Action
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Cluster Variations The clustering of crossmarks can vary along the horizontal axis (AL1), vertical axis 
(AL2), or diagonal (AL1/AL2). This variation is due to differences in the extent of PCR 
amplification, which could result from differences in initial DNA concentration.

The example below shows variation in clustering due to differences in the extent of 
PCR amplification.

Troubleshooting
Information

See the Pre-Developed TaqMan Assay Reagents Allelic Discrimination Protocol 
(P/N 4312214) for more information about troubleshooting allelic discrimination 
assays using TaqMan probes with a minor groove binder and a 
nonfluorescent quencher.

5 Repeat step 4 until the marks are clearly clustered in distinct regions of the graph.

6 Manually call the allele types.

a. Select the lasso tool by clicking it.

b. Circle a cluster of marks with the lasso tool.

The software highlights the corresponding wells in the Tray section of the Allelic 
Discrimination window.

7 Using the Call pop-up menu, designate the appropriate allele type for the selected 
cluster, based on the location of the graph.

� The software updates the symbols on the graph to match the Legend.

� The software updates the wells in the Tray section of the Allelic Discrimination 
window with the call.

8 Repeat step 6 and step 7 until you make all calls.

To analyze a plate read: (continued)

Step Action
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Designing TaqMan and turbo TaqMan Assays for Allelic Discrimination

Overview Primer Express version 1.5 also includes features for designing TaqMan and turbo 
TaqMan probes for allelic discrimination assays. This section describes how to design 
TaqMan probes and includes supplemental procedures for designing turbo TaqMan 
probes in instances where TaqMan probes exceed 30 nucleotides. 

Note See ABI Prism 7700 Sequence Detection Systems User Bulletin 6: turbo TaqMan 
Probes (P/N 4311463) for more information for using turbo TaqMan probes.

TaqMan Probe
Design Guidelines

The location of the polymorphism dictates the placement of the probe. Because 
mismatches near the end of probes tend not to be as disruptive to hybridization, 
Applied Biosystems generally recommends designing probes so that the polymorphic 
site is near the center of the probe. 

Guidelines for Designing TaqMan Probes

� Use the VIC and FAM reporter dyes to label the allelic discrimination probes.

� Avoid runs of an identical nucleotide. This is especially true for guanosine, where 
runs of four or more should be avoided.

� The Primer Express® software-estimated Tm for the probes should be between 
65–67 °C.

� The 5´ end of a probe cannot be a guanosine residue. A guanosine residue 
adjacent to the reporter dye will quench the reporter fluorescence somewhat, 
even after cleavage.

� Position the polymorphic site approximately in the middle third of the sequence.
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Loading the
Sequence

\

To import a DNA file for generating a list of potential primers and probes: 

Step Action

1 Launch the Primer Express software.

2 Import a DNA sequence for designing probes and primers.

3 Click the following checkboxes for primer selection:

� Double Stranded

� Limit 3´ G+C 

The sense and antisense sequences appear on the Sequence tab.

4 Label the polymorphism within the sequence using the Line tool:

a. From the Tools palette, click the Line tool.

b. Select the polymorphic sequence.

The software automatically underlines the polymorphism.

To design a probe and 
primers from… Then…

a DNA file a. From the File menu, scroll to the New submenu, 
and select TaqMan® Probe & Primer Design.

A TaqMan® Probe document appears.

b. Click Import DNA File.

c. Locate and select a DNA file in the browser.

d. Click Open.

The software loads the sequence and displays it 
in the Sequence tab.

an existing TaqMan® 
Probe document 
(located in the 
Document Archive)

a. From the File menu, select Open.

The Document Archive dialog box appears.

b. Double-click the document to load, or select the 
sequence and click Open.

The software loads the sequence and displays it 
in the Sequence tab.

a text document or 
GenBank sequence

a. Select the sequence from the text document or 
the navigator window.

b. From the Edit menu, select Copy.

c. From the File menu, scroll to the New submenu, 
and select TaqMan® Probe & Primer Design.

A TaqMan® Probe document appears.

d. From the Edit menu, select Paste.

The software pastes the nucleotide sequence into 
the Sequence tab.

Note Edit the GenBank sequence before saving it 
as a Primer Express document.

Select these checkboxes
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Designing a
TaqMan Probe for

Allele 1

5 Following steps 1-4, import the sequence for the other allele into a separate 
TaqMan® Probe document. 

To import a DNA file for generating a list of potential primers and probes: (continued)

Step Action

To design a probe for Allele 1: 

Step Action

1 From the TaqMan® Probe document for Allele 1, click the Sequence tab.

The Sequence tab comes to the front of the dialog box.

2 Select a region containing potential probe sequences.

a. Highlight the polymorphism and approximately 10 nucleotides in both the 5´ and 
3´ directions.

b. From the Edit menu, select Copy.

c. From the File menu, scroll to New, and select Primer Test Document.

A Primer Test document appears.

d. Click the Forward Primer text box.

e. From the Edit menu, select Paste.

Primer Express copies the probe sequence into the Primer Test document and 
calculates the Tm using the nearest-neighbor algorithm (Rychlik et al., 1990).

3 Test potential probe sequences in the complementary strand.

a. Return to the Sequence tab in the TaqMan® Probe document for Allele 1. 

The polymorphic sequence and surrounding nucleotides should still be selected.

b. From the Edit menu, select Copy Complement.

c. Return to the Primer Test document, and click the Reverse Primer text box.

d. From the Edit menu, select Paste.

Primer Express copies the complementary sequence into the test document and 
calculates the Tm of the oligonucleotide.

4 For easier identification, label the polymorphism within each probe sequence.

a. Select the polymorphism within the sequence in the Probe 1 text box.

b. Press the key corresponding to the letter of the polymorphic base.

Primer Express replaces the uppercase letter of the base with a lowercase letter.

c. Repeat steps a and b for the sequence in the Probe 2 text box.

10 nucleotides in both 
the 5´ and 3´ directions

Polymorphism

Paste the 
sequence here
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5 Highlight potential probe sequences until you identify a probe that meets the 
guidelines listed in “TaqMan Probe Design Guidelines” on page 17.

Note Remember to look at potential probes from the complementary sequence.

IMPORTANT Add/remove nucleotides evenly to/from both ends of the probe so 
that the polymorphic site remains within the center.

IMPORTANT Primer Express calculates the Tm for only the highlighted nucleotide 
sequence and excludes residues outside the selected region from the calculation.

6 From the Edit menu, select Trim.

The software eliminates all but the selected nucleotide sequence (in blue) from the 
probe test document.

7 Count the number of nucleotides in the probe sequence.

8 Select the probe sequence in the Sequence tab.

a. From the Windows menu, select the TaqMan® Probe document.

b. From the Primer Express Tools palette, click the probe tool.

c. Select the edited probe sequence on the Sequence tab.

Primer Express highlights the probe sequence in green.

d. Go to “Designing the Allele 2 Probe” on page 22.

To design a probe for Allele 1: (continued)

Step Action

Tm reflects this 
region only

Excluded from 
the calculation

If the probe is… Then…

> 30 nucleotides design a turbo TaqMan probe as explained in 
“Designing a turbo TaqMan Probe” on page 21.

≤ 30 nucleotides a. From the sequence selected in step 8, identify the 
nucleotide strand (sense or antisense) with more 
cytosine than guanine residues. (This strand is the 
probe sequence of interest.)

IMPORTANT The 5´ end of the probe must not be a 
guanine residue.

b. Copy and paste the final sequence for the Allele 1 
probe into a text document for ordering.

c. Go on to the next step.
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Designing a turbo
TaqMan Probe

To design a turbo TaqMan probe: 

Step Action

1 From the Windows menu, select the Primer Test document.

2 Click the ppT checkbox.

Note The ppT checkbox adjusts the algorithm Tm calculation for the effect of 
thymine substitutions in turbo TaqMan probes.

Primer Express recalculates the adjusted Tm of the probe sequence based on 
thymine substitutions.

3 Compare the Tm of the probes to the desired Tm of 65–67 °C.

4 Copy and paste the final sequence for the Allele 1 probe into a text document for 
ordering.

5 From the Windows menu, select the TaqMan® Probe document for Allele 1.

6 Click the ppT checkbox.

Note The ppT checkbox adjusts the Tm calculation algorithm for the effect of 
thymine substitutions in turbo TaqMan probes.

7 Select the probe sequence in the Sequence tab.

a. From the Primer Express Tools palette, click the Probe tool.

b. Select the edited probe sequence.

Primer Express highlights the probe sequence in green.

Select

If the probe Tm is… Then…

within 65–67 °C go to the next step.

greater than 67 °C or 
less than 65 °C

a. While observing the guidelines on page 17, 
highlight more or fewer nucleotides until you 
achieve the optimal Tm of 65–67 °C.

IMPORTANT The 5´ end of the probe must not be a 
guanine residue.

IMPORTANT Add/remove nucleotides evenly to/from 
both ends of the probe so that the polymorphic site 
remains within the center of the probe.

b. From the Edit menu, select Trim.

Select
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Designing the
Allele 2 Probe

To design the probe for Allele 2: 

Step Action

1 In the TaqMan® Probe document for Allele 2, click the Sequence tab.

The Sequence tab appears.

2 Select a region containing potential probe sequences.

a. Highlight the polymorphic sequence and approximately 10 nucleotides in both 
the 5´ and 3´ directions.

b. Copy the sequence for the Allele 2 probe.

IMPORTANT Both probe sequences in the allelic discrimination assay must come 
from same strand, otherwise the two probes will hybridize to each other.

c. Return to the Primer Test document, and click the Primer text box that does not 
contain the Allele 1 probe you selected.

d. From the Edit menu, select Paste.

Primer Express copies the appropriate sequence into the Primer Test document and 
calculates the Tm of the oligonucleotide.

3 For easier identification, label the polymorphism within the Allele 2 probe sequence.

a. Select the polymorphism within the Allele 2 sequence in the Primer text box.

b. Press the key corresponding to the letter of the polymorphic base.

Primer Express replaces the uppercase letter of the base with a lowercase letter.

4 Highlight potential probe sequences until you identify a probe that meets the 
guidelines listed in “TaqMan Probe Design Guidelines” on page 17.

5 With the desired probe sequence highlighted, select Trim from the Edit menu.

The software eliminates all but the selected nucleotide sequence (in blue) from the 
Primer Test document. 

6 Copy and paste the final sequence for the Allele 2 probe into a text document 
for ordering.

If the Allele 1 probe is on the… Then go to the Edit menu and select…

sense strand, Copy.

antisense (complementary) strand, Copy Complement.
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Designing Primers After selecting probes for the assay, choose primers based on the guidelines below. 
Consequently, amplicons are usually 75–150 bp. By limiting the parameters for 
amplicon design (such as amplicon size), it is possible to run all reactions with a 
single reaction buffer (TaqMan® Universal PCR Master Mix (P/N 4304437)) and a 
single thermal cycling protocol. 

Primer Design Guidelines

� Avoid runs of an identical nucleotide. This is especially true for guanine, where 
runs of four or more should be avoided.

� Set a Primer Express software–estimated Tm for the primers of 58–60 °C.

� Keep the guanine + cytosine content within 20–80%.

� Make sure the last five nucleotides at the 3´ end contain no more than two 
guanine + cytosine residues.

� Place the forward and reverse primers as close as possible to the probe without 
overlapping it.

Procedure

IMPORTANT The probe has been designed with Probe tool and is shown in green.

To select primers for the allelic discrimination assay: 

Step Action

1 Ensure that the Limit 3´ G+C checkbox from the Sequence tab is selected.

2 Select Find Primers/Probes Now from the Options menu.

IMPORTANT If you designed turbo TaqMan probes, both ppT checkboxes found in 
the TaqMan® Probe document and the Primer Test document must be checked 
before activating the Find Primers/Probes Now function. The software will not find 
primers and probes for the correct Tm if one or both of the checkboxes remain 
inactive.

3 Select a set of primers from the list that will produce the shortest amplicon while 
satisfying the guidelines above.

4 Copy and paste the final primer sequences into a text document for ordering.

5 Select Save from the File menu, and assign a name to the file to save the results.

If the software… Then…

finds acceptable primers a. Click the Primers tab.

b. Select a primer sequence from the list that 
satisfies all requirements listed above.

cannot find acceptable 
primers

design the forward and reverse primers manually 
according to the guidelines listed above.
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Obtaining and Installing Primer Express Version 1.5

System
Requirements

Your Macintosh computer must meet the minimum following hardware and software 
requirements to install version 1.5 of the Primer Express software:

IMPORTANT Because of problems acknowledged by Apple regarding the Macintosh OS 
version 8.1, Applied Biosystems does not support Mac OS 8.1 for any Macintosh computer.

Obtaining
Primer Express

Version 1.5

The Primer Express software version 1.5 is available from the Applied Biosystems 
Internet Web site (http://www.pebio.com/ab/about/pcr/sds/software.html). Before 
downloading the upgrade, make sure that your computer meets or exceeds the 
minimum requirements specified above. 

Note If necessary, the Primer Express software version 1.5 update can be downloaded from 
the Applied Biosystems Web site to a Windows ® -compatible computer, then transferred to a 
Macintosh computer for use.

Extracting the
Compressed

Installer

IMPORTANT You must have Aladdin Stuffit Expander™ to use the Primer Express 1.5 Update 
from the Applied Biosystems Web site. The latest version of Stuffit Expander is free and 
available on the Aladdin Systems, Inc. Web site (http://www.aladdinsys.com).

Once downloaded, the Primer Express 1.5 Installer file must be decompressed for 
use. To extract the compressed Installer program, drag and drop the compressed .hqx 
file onto the Aladdin Stuffit Expander software icon. Stuffit Expander should extract the 
compressed file entitled “Install Primer Express™ 1.5.” If the installation fails, 
download the latest version of Stuffit Expander and re-attempt the extraction. 

Macintosh Model 7200 4400 G3 G4 

Macintosh OS Version 7.6.1 7.6.1/8.0  8.5.1/8.6 9.0

Memory Configuration 32 MB 32 MB 64 MB 64 MB

Virtual Memory Configuration OFF OFF OFF OFF

Storage Requirements 40 MB Free Disk Space

Additional Hardware CD-ROM Drive

To obtain the update package:

Platform Procedure

Macintosh Click the Primer Express 1.5 hyperlink from the Web site.

The Macintosh downloads the compressed Primer Express 1.5 .hqx file. 

Note If unable to find the compressed Primer Express 1.5 .hqx file once 
downloaded, you can locate it using Find (zzzz–F) option from the File menu. 

Windows a. Click the Primer Express 1.5 hyperlink from the Web site.

The internet browser prompts you with download options.

b. Follow the instructions for downloading the software.

The computer downloads the compressed Installer file from the Web site.

c. Transfer the compressed Primer Express 1.5 .hqx file to the desktop of the 
Macintosh computer to which you wish to install the software.

Note If unable to find the compressed Primer Express 1.5 .hqx file once 
downloaded, you can locate it using the Find utility from the Start menu. 
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Installing the
Software

After downloading and extracting the Primer Express version 1.5 update, follow the 
instructions below to install the software onto your computer.

Using Primer
Express Version 1.5

for the First Time

IMPORTANT After the installation you will be required to enter your personalized registration 
code to unlock the updated version of Primer Express. The registration code is located on the 
diskette sleeve in which the original CD-ROM arrived. If you do not have your Registration 
Code, please contact your local Applied Biosystems Sales and Service Office for assistance.

Step Action

1 Save the Primer Express Archive file from the existing Primer Express™ 1.0 
software folder.

a. Locate and open the existing Primer Express™ 1.0 software folder.

b. Drag the Primer Express Archive file onto the desktop.

c. Close the Primer Express™ 1.0 software folder.

2 Drag the Primer Express™ 1.0 folder into the Trash.

3 Load the Primer Express Version 1.5 CD onto your CD-ROM drive or download the 
installer file from the internet (see “Obtaining Primer Express Version 1.5” on 
page 24).

The icon for the Primer Express CD appears on your computer desktop and a 
window displaying the Primer Express Version 1.5 Installer opens.

4 Double-click the Installer icon and follow the instructions given by the software. 

During the installation, the Primer Express 1.5 Installer completely replaces the 
program files for the existing version of the Primer Express software. The update is 
completely automated and does not require you to make any further modifications 
to the existing files or to reboot your computer.

5 When the installation is complete, click Quit to exit the installer.

6 Drag the Primer Express Archive file (from step 1) into the new Primer Express™ 
1.5 software folder.

To run Primer Express Version 1.5 for the first time: 

Step Action

1 Double-click the Primer Express 1.5 icon. 

The software prompts you for a registration code.

2 Enter your registration code and click OK.

Primer Express prompts you to identify a Primer Express Archive file.

3 Select the Primer Express archive file you saved in the installation procedure.

4 From the Edit menu, select Preferences. 

Reconfigure the Primer Express software preferences as needed.
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Summary of
New Features and

Modifications

Primer Express Version 1.5 features the following improvements and modifications:

Outstanding Issues Primer Express Version 1.5 contains the following outstanding issues: 

� The Save As option allows you to save files with the same name.

� The application allows you to save data from the Results Page in the Results 
Archive with the same name.

� While in the Open dialog box, the application allows you to save results with an 
incorrect date.

� The application quits unexpectedly when the Close option is used with the Batch 
Processing document. 

Feature Description

Support for designing TaqMan 
MGB probe assays

Primer Express Version 1.5 features a set of probe and 
primer functions specifically for designing and testing 
TaqMan MGB probe assays. 

The function of these dialog boxes is demonstrated in 
“Designing TaqMan MGB Assays for Allelic Discrimination” 
on page 5.

Support for designing 
turbo TaqMan probe assays

The existing TaqMan probe and primer design documents 
were redesigned to incorporate a function for designing and 
testing turbo TaqMan probe assays. 

The function of these dialog boxes is demonstrated in 
“Designing TaqMan and turbo TaqMan Assays for 
Allelic Discrimination” on page 17.

Y2K compliance Primer Express version 1.5 is Year 2000 compliant. 

Increased program stability The program code has been revised to provide additional 
stability.
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Purchasing and Contact Information

Over the Web or
Via E-Mail

To receive more information about any of the products mentioned in this bulletin:

Ordering TaqMan
Probes and Primers

The following table contains a list of the available primer and probe configurations:

To reach us… Contact the oligonucleotide manufacturing department at…

over the 
internet 

one of the Web addresses in the following table.

by e-mail OligosUS@pebio.com

If you have… Go to…

an existing account http://oligos.pebio.com

never used the 
Applied Biosystems 
oligonucleotide 
department Web 
site

http://oligos.pebio.com/demo 

The Applied Biosystems Web site login appears. 

a. Click the Username text field and type 
guestuser.

b. Click the PIN text field and type 3455224.
c. Click Login. 

Description Quantities (pmol) Part Number

TaqMan MGB probe

� 5´-fluorescent label: 6-FAM, VIC, or TET

� 3´-nonfluorescent quencher

� Minor groove binder

15,000–25,000 4316033

50,000–100,000 4316032

turbo TaqMan probe

� 5´-fluorescent label: 6-FAM, VIC, or TET

� 3´-label: TAMRA

� Thymine residues replaced with 
5-propyne-2´-deoxyuridine

5000–6000 4310390 

15,000–25,000 4310392 

50,000–100,000 4310394 

TaqMan probe

� 5´-fluorescent label: 6-FAM, VIC, or TET

� 3´-label: TAMRA

5000–6000 450025 

15,000–25,000 450024 

50,000–100,000 450003 

Sequence detection primer 4000 (minimum) 4304970 

40,000 (minimum) 4304971 

130,000 (minimum) 4304972 
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