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Purpose

Prerequisites

Applied Biosystems® TrueScience™ Aneuploidy STR Kits Software Setup and Data Analysis User Guide

About This Guide

The Applied Biosystems® TrueScience™ Aneuploidy STR Kits Software Setup and Data
Analysis User Guide provides recommended procedures for the setup and use of Data
Collection Software and GeneMapper® Software for use with the Applied Biosystems
Genetic Analyzers listed below:

Genetic Analyzer Data Collection Software Data Analysis Software

3130 Genetic Analyzer Data Collection Software GeneMapper® Software
v3.0 v4.0 and v4.1

or |

3130x( Genetic Analyzer Data Collection Software GeneMapper® Software
v3.1 v4.0 and v4.1

3500 Genetic Analyzer 3500 Data Collection GeneMapper® Software
Software v1.0 V4.1

or
3500xL Genetic Analyzer

This guide assumes a basic knowledge of the use of Applied Biosystems Genetic
Analyzers listed in the table above.

This guide assumes a basic knowledge of Data Collection Software and GeneMapper®
Software. For a list of additional resources, see “Related documentation” on page 53.

This guide uses conventions and terminology that assume a working knowledge of the
Microsoft® Windows® operating system, the Internet, and Internet-based browsers.



About This Guide
Prerequisites
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CHAPTER 1

Set Up and Use Data Collection
Software with Applied Biosystems
3130 Series Genetic Analyzers

Use the procedures in this chapter to set up Data Collection Software v3.1 and v3.0 for
data analysis with GeneMapper® Software v4.1 or v4.0.

This chapter covers:

Workflow for Data Collection Software setup . ........... ..., 8
Data Collection Software terms ..., 8
Before first run: Set up Data Collection Software ........................... 9
Create a results group (one-timesetup) ..............cooiiiiiiiiiii ... 9
Create a custom run module (one-time setup)............................. 12
Create an instrument protocol (one-time setup) ..................... ... ... 14
For each run: Create a new plate and starttherun......................... 15
Createanew plate ........ ... 15
Link the plate and starttherun .............. ... ... .o il 16
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Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

Workflow for Data Collection Software setup

Workflow for Data Collection Software setup

Before first run: Set up Data Collection Software (page 9)

Create a results group (one-time setup) (page 9)

|

Create a custom run module (one-time setup) (page 14)

|

Create an instrument protocol (one-time setup) [page 14)

!

For each run: Create a new plate and start the run page 15)

Create a new plate (page 15)

!

Link the plate and start the run (page 16)

Data Collection Software terms

In the 3130 Series Data Collection Software, each injection is referred to as a “run”.

The 3130 Series Data Collection Software uses the elements below to specify settings
for data collection.

Data Collection

Software Element Specifies settings for

Instrument protocol Data collection

Results group Defines the file type, the file name, analysis type, and file
save locations that are linked to sample injections.

Refer to the Applied Biosystems 3130/3130x] Genetic Analyzers Getting Started Guide
(PN 4352715) for additional information.
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Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

Before first run: Set up Data Collection Software

Before first run: Set up Data Collection Software

Before setting up samples for the first time, use the following instructions to create a
results group and an instrument protocol in the Data Collection Software.

Create a results group (one-time setup)

Note: Create one results group as described below if you want to store all of your
sample data files in the same folder. If you want to store sample data files from
different kits in separate folders, create a results group for each kit (for example,
“AN_STR_Plus_Results_Group”, “AN_STR_XY_Results_Group”,
“AN_STR_21_Results_Group”, “AN_STR_18_Results_Group”, and
“AN_STR_13_Results_Group”).

1. Select Start » All Programs » Applied Biosystems » Data Collection » Run 3130
Data Collection.

The Services Console opens. After all of the services start, the data collection
software opens.

Note: Access the Help system by pressing F1, by clicking @ in the toolbar of the
Data Collection Software window, or by selecting Help » Contents and Index.

2. Select Results Group in the left task pane.

=1 % G Instruments
W) pcslts Group
?----@Database Manager
=B |gaz130x

Plate Manager

TFj Protocol Manager

.y Module Manager

---Run History:

=[P 755-GASOFTWARE
E}--Instrument Skatus
- [{ll| Spatial Run Scheduler
B EERun Scheduler
— B Capillaties Viewer
- B Cap/array Yiewer
- [l Spectral Yiewer
- & MManual Control
- E2dservice Log

3. In the Results Group Manager, click New to create a new Results Group. The
Results Group Editor opens.

4. In the General tab of the Results Group Editor, enter AN_STR_Results_Group
for the Results Group Name.
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Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

Before first run: Set up Data Collection Software

5. In the Analysis tab:
a. Make sure Do Autoanalysis is not selected.

b. Select the Analysis Type GeneMapper-Generic.

E& Results Group Editor

6. In the Destination tab, either:
e Review the default location where the data will be stored
or

* Select Use Custom Location, then browse to the location where you want the
data to be stored
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Before first run: Set up Data Collection Software

Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

7. In the Naming tab:
* (Optional) Prefix: Enter AN_STR for both Sample File Name and Run Folder
Name Format
¢ Name Delimiter: Select an option from the drop-down list for both Sample
File Name and Run Folder Name Format
¢ Format:
— Sample File Name Format: Select Sample Name and other options. For
example, select Well Position, Sample Name, and Capillary Number.
— Run Folder Name Format: Select options, for example, select Plate
Name and Date of Run.

E& Results Group Editor m

Generall Analysisl Diestination  Maming | Automated Processingl
~Sample File Mame Format

Exarnple: AN_STR_Sample3_A12fsa
Filename is greater than 14 characters
Prefi IAN_STR
MName Delimiter |_ 'I
-Format
iSampIe Marme =l |We|l Position
Suffix

__ File Extension 52
~Run Folder Mame Format

Example: E\AppliedBiosystemsiudaidatacallectiomData\AN_STR_SeqPlateS6_Run...
Minimum number of characters: 69
Prefix IAN_STR
MName Delimiter |_ 'I
-Format
|Plate Mare =l IRun Marme =l I<n0ne> =l

Ok | Cancel |

8. Click OK to save and exit.
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Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

Before first run: Set up Data Collection Software

Create a custom run module (one-time setup)

1. Select Module Manager in the left task pane.

EI---LGF'. Instruments

- [y Results Group

- =l Database Manager

=B | ga31 a0
J|Plate Manager
Iy Protocal Manager
T Module Manager
E@ Run Histary
= 7S5-GATOFTWARE

- B tnstrument Stakus

E—----mﬁpatial Fun Scheduler
=1 EBRun Scheduler

. Plate Yiew

illaries Viewer
-----Cap,l'.ﬁ.rray Wiewer
- [l Spectral Viewer

- & Manual Control
----@Service Log

2. In the Module Manager, click New to create a new Run Module.

3. In the Run Module Editor, enter the following information:
* Run Module Description
— Name: For example, enter AN_STR_RunModule

“u o

Note: Make sure to use
message.

— Type: Select REGULAR

rather than spaces to avoid triggering an error
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Before first run: Set up Data Collection Software

Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

— Template: Select FragmentAnalysis36_POP7
— Description: (Optional) Enter a description

* Run Module Settings: Change only the following:
— Injection_Voltage: Enter 3.0 kVolts

— Injection_Time: Enter 15 seconds

Run Module Editor m

~Run Module Description

Mlarmne; IF\N_STR_RunMnduIe

Type: IREGLILF\R ]
Template: IFragmentAnaIysisSG_POP? LI
Description:

Custom Run Module

~Run Module Settings

Marne | Walue | Range |

| iwen_Temperature | &0 | 18._F5 Den.

| Poly_Fill_val | 8500 | 6500..38000 steps

. Current_Stahbility | a.0 0..2000 uAmps

| PreRun_Valtage | 150 | 0,15 kvolts

- Pre_Run_Time | 180 1..1000 sec.
Injection_voltage 3.0 1..15 Kvolts
Injection_Time 148 1..600 sec.
Woltage_Mumber_O7 Steps | 20 | 1100 nk

. Woltage_Step_Interval | 14 1..60 zec

. Data_Delay_Time | 80 | 1..3600 sec.

. Run_‘oltage | 14.0 0...15 kvolts

| Run_Time | 1200 | 300. 14000 sec.

Ok Cancel

4. Click OK to save and exit.
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Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

Before first run: Set up Data Collection Software

Create an instrument protocol (one-time setup)

1. Select Protocol Manager in the left task pane.

= 4% a8 Instruments
Iﬂ Results Group
- = Dratahase Manager
=B gas 300
‘... [E] Plate Manager
i Protacol Manager
HfaModule Manager
|- Run Histary
= 755-GASOF TWARE
E}--Instrument Skatus
- [l Spatial Run Scheduler
- B8 Run Scheduler
B Capillaries Viewer
- CaplArray Viewsr
- [l Spectral Viewer
&M Manual Control

Service Log

2. In the Instrument Protocol Manager, click New to create a new Instrument
Protocol.

3. In the Protocol Editor, enter the following information:
¢ Name: Enter AN_STR_InstrumentProtocol

Note: Make sure to use “_" rather than spaces to avoid triggering an error
message.

* Description: (Optional) Enter a description
¢ Type: Select REGULAR

¢ Run Module: Select AN_STR_RunModule
* Dye Set: Select G5

Protocol Editor m

Mame: IAN_STR_InstrumentProtocoI|

Description:
TYPE:  |REGLLAR [
Run Madule:  fary_sTR_RunMadule =
Dye Set: |G5 LI )

ok | Cancel |

4. Click OK to save and exit.
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Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

For each run: Create a new plate and start the run

For each run: Create a new plate and start the run

After setting up the software (see “Before first run: Set up Data Collection Software”
on page 9), use the following instructions each time you load a reaction plate into the
3130/3130xL instrument.

Note: For more information, access the Help system by pressing F1, by clicking @ in
the toolbar of the Data Collection Software window, or by selecting Help » Contents
and Index, or see the Applied Biosystems 3130/3130xI Genetic Analyzers Getting Started
Guide (PN 4352715).

Create a new plate

1. 1If the Data Collection Software is not already running, select Start » All
Programs » Applied Biosystems » Data Collection » Run 3130 Data Collection.

The Services Console opens. After all of the services start, the data collection
software opens.

2. Select Plate Manager in the left task pane.

= A& GA Inskruments
. [ Results Group
Database Manager
=B gan130x
B Plate Manager
..y Protocol Manager
E-----%Mudule Manager
---Run Histary
= (D 7E5-GASOFTWARE
E}--Instrument Skakus
- il Spatial Run Scheduler
BB Run Scheduler
- B Capillaries Viewer
-----Cap,l'.ﬁ.rray Wigwer
- [l Spectral viewer
- &M Manual Conkral

----@Service Log

3. At the bottom of the Plate Manager window, click New to create a New Plate.

4. In the New Plate Dialog, enter the following;:
¢ Plate Name: Enter the plate name, for example AN_STR_Plate
* Application: Select GeneMapper-Generic
* Plate Type: Select a plate type
* Owner Name: Enter the name of the person who set up the plate

* Operator Name: Enter the name of the person who will run the plate

5. In the New Plate Dialog, click OK.
The GeneMapper Plate Editor opens.
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Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

For each run: Create a new plate and start the run

6. In the GeneMapper Plate Editor, enter the following information for each sample:

¢ Sample Name: Enter a unique sample name

Note: Add PLUS, XY, 21, 18, or 13, as appropriate, to the beginning of each
sample name to facilitate sorting in GeneMapper® Software.

* Results Group: Select AN_STR_Results_Group

Note: If you created separate results groups for sample data files for each kit,
select the appropriate results group for each sample.

¢ Instrument Protocol: Select AN_STR_Instrument_Protocol
e Comment, Priority, User-Defined 1, 2, and 3: (Optional) Edit or enter

information in these fields

Note: Leave Size Standard, Panel, and Analysis Method blank. These fields are
required with GeneMapper® Software.

Note: After entering all sample names and selecting the results group and

instrument protocol for the first sample, you can highlight the results group and
instrument protocol columns, then press Ctrl+D (Edit » Fill Down) to copy these
selections to the remaining sample rows.

E& GeneMapper Plate Editor m [
Filz  Edit
Plate Mame: I_A.N_STF!_PIate Operator: IAdmin
Flate Sealing: ISepta VI Cwner: IAdmin
el Sample Mame | Con,l Priority | Sample Typ, Size Standar . Panel | Analysis Method | Snp Set, Studye Ui Us, Ul Results Group 1 Instrument Protoco
A1 PLUS_Samp1 100 AN_STR_Results_Group | AN_STR_Instrume %
B0 | XY_Samp1 100 AN_STR_Results_Group | AN_STR_lnstrume
cm 21_Samp1 100

D1

7. Click OK to exit and save the plate.

Link the plate and start the run

16

AN_STR_Results_Group | AN_STR_Instrume

Note: Before beginning the run, refer to the Applied Biosystems 3130/3130xI Genetic
Analyzers Getting Started Guide (PN 4352715) for instructions on checking the system

status and checking the consumables status.

1.

Prepare the plate with the samples, then load it into the instrument autosampler.
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Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

For each run: Create a new plate and start the run

2. Navigate to Run Scheduler » PlateView in the left task pane.

El,!'_, af Instruments
[y Results Group
- g=dDatahase Manager
=B |ga31304

..[E] Plate Manager

------ &Ry Protocol Manager

-y Module Manager
- Run Hiskory
= 755-GASOF TWARE
--Instrument Skatus
- il spatial Run Scheduler
E}--Run Scheduler

8 2] Plate Yiew

- B Capillaries Viewer
----uCap,l'F'.rray Wigmer
- [l Spectral Viewer

- &M Manual Control
----Service Log

3. Click Find All to find all plates in the Plate View.
4. Select the plate record.

5. Click the plate-position indicator. The plate map color changes from yellow to
green when the plate is successfully linked.

6. Click # (Start Run) in the tool bar to start the run.

7. In the Process Plates dialog box, click OK.

After the run, review the data as described in Chapter 3.
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Chapter 1 Set Up and Use Data Collection Software with Applied Biosystems 3130 Series Genetic Analyzers

For each run: Create a new plate and start the run

18 Applied Biosystems® TrueScience™ Aneuploidy STR Kits Software Setup and Data Analysis User Guide



CHAPTER 2

Set Up and Use Data Collection
Software with Applied Biosystems
3500 Series Genetic Analyzers

Use the procedures in this chapter to set up 3500 Data Collection Software v1.0 for data
analysis with GeneMapper® Software v4.1.

This chapter covers:

Workflow for Data Collection Softwaresetup . ................cooiinna.. 20
3500 Data Collection Software terms. ........... ... ..o, 20
Before first run: Set up Data Collection Software .......................... 21
Import Data Collection Software settings (one-time setup).................. 21
Edit the plate template (one-time setup)...............cooiiiiiiiiiiiia.. 22
For each run: Create a new plate and starttherun......................... 25
Create a new plate fromatemplate. ........... ... ... ... o .. 25
Link the plate and starttherun ............ ... ... ... ... .. ... ... ... 27
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Workflow for Data Collection Software setup

Chapter 2 Set Up and Use Data Collection Software with Applied Biosystems 3500 Series Genetic Analyzers

Workflow for Data Collection Software setup

Before first run: Set up Data Collection Software(page 21)

Import Data Collection Software settings (one-time setup) (page 21)

|

Edit the plate template (one-time setup) (page 22)

|

For each run: Create a new plate and start the run(page 25)

Create a new plate from a template (page 25)

|

Link the plate and start the run (page 27)

3500 Data Collection Software terms

In the 3500 Series Data Collection Software, a “run” refers to all injections in an
injection list. An injection is an instance of 8 or 24 samples (depending on instrument
configuration) processed simultaneously under the same conditions.

The 3500 Series Data Collection Software uses the elements below to specify settings
for data collection. Note that you no longer need to create or select an instrument
protocol; it is part of an assay (described below).

New 3500 Series Data

Collection Software element Specifies settings for

Primary analysis (sizecalling) Sizecalling

protocol and templates

File name convention and File naming

templates

Results group and templates Naming, sorting, and customizing the folders in which

sample data files are stored.

Assay and assay templates Data collection and processing. It contains:
* Instrument protocol (dye set and run configuration)
* Primary analysis (sizecalling) protocol

Plate template e Plate parameters

e Assay

¢ File name convention
¢ Results group
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Chapter 2 Set Up and Use Data Collection Software with Applied Biosystems 3500 Series Genetic Analyzers 2
Before first run: Set up Data Collection Software

Before first run: Set up Data Collection Software

Import Data Collection Software settings (one-time setup)

1. Download the Data Collection Software settings:

a. Go to www.appliedbiosystems.com/aneuploidy, then select the Literature/
Support tab.

b. Under Software Downloads, click the Download Software Settings link.
c. Select AN_STR_DataCollectionvl_0_ Support_Files_Rev1.zip.

d. In the File Download dialog box, click Save, then save the file to your Data
Collection Software computer.

e. Unzip the file.

2. Select Start » All Programs » Applied Biosystems » 3500 » 3500.

Note: For complete start-up instructions, refer to the Applied Biosystems 3500/
3500xL Genetic Analyzer User Guide (PN 4401661).

3. Inthe 3500 Log In dialog box, enter your User Name and Password, then click OK
to launch the Data Collection Software.

4. Select Library in the menu bar to access the Library workflow.

5. Click Plates in the left pane.

= 3500 Data Collection Software 10l =|
J Dashboard | Edit - Library Maintenance Tools = Manage + Preferences Help + Log Qut
Iﬁ Librans Resowrces “F Create A Edit Duplicate [ Delete Q Import Export _,l’) E-Signature } Wiews Audit Hiskory } Wi
Filker: Search: I IAII j G0 | Clear: | (7]
* Manage
Assays E |Plate Mame |Type |Descripti0n |Barcc;|
File Mame Conventions 2 ?/'AN_STR_PIate Fragment J
Resutts Group 3 | 4 AN_STR_Plate_aa Fragment
— 4 7 Fragment_analysis  Fragment Analysis of fragments up ko 600 bp {with normalization) -...
I'n
5 *( Fragment_analysi,.. Fragment Analysis of fragments up ko 600 bp {with normalization) -...
Ei Z(Fragment &nakysi,.. Fragment Analysis of fragments up to 600 bp {with normalization’ -, _ILI
4 3

6. In the Library tool bar, click [E£ Import (Import).

7. Navigate to the AN_STR_DC_Support_Files_Rev1 folder. Locate and add these
files:

* AN_STR_Plate_8cap
e AN_STR_Plate_24cap
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Chapter 2 Set Up and Use Data Collection Software with Applied Biosystems 3500 Series Genetic Analyzers

Before first run: Set up Data Collection Software

8. Click Continue when you see the following message.

x

'E Plate containis) resources exist in Library by name.
L

Select Continue ko import or Cancel to exit,

Click the "Details" button below For more information.

Cancel | Continue I Details ==

Edit the plate template (one-time setup)

Edit the provided plate template to check the settings and to specify the number of
plate wells:

1. If necessary, click Dashboard to access the dashboard.

Dashboard Edit -

3

2. Inthe Dashboard, click § (Create Plate From Template) to display the Open
Plate Template from Library dialog box.

3. In the Filter field, select Fragment.
4. Select either AN_STR_Plate_8cap or AN_STR_Plate_24cap, then click Open.

5. In the Define Plate Properties screen:

a. In the name field, rename the plate with a unique name, for example
AN_STR_Plate_8cap_template or AN_STR_Plate_24cap_template.

b. Select the number of wells.

Note: Select 96 if you are using a 96-well standard reaction plate or 8-strip
standard tubes with the appropriate retainers.

c. Confirm or edit the following plate details:
¢ Plate type: Fragment
¢ Capillary length: 50
¢ Polymer: POP7

* Owner, Barcode, and Description: (Optional) Enter information in these

fields
Plate Details
* Mame: |AN_STR_PIate { % This plate is a kemplate ) Cwner I
* Mumber of Wells: & 96 {7 96-FastTube (7 384 Barcode: I
* Plate Type: IFragment 'l
* Capillary Length: ISD 'l cm Description:

* Palymer: IPOP? 'l
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Chapter 2 Set Up and Use Data Collection Software with Applied Biosystems 3500 Series Genetic Analyzers 2
Before first run: Set up Data Collection Software

6. In the left pane, click Assign Plate Contents.
E- Sotup

Define Plate Properties

The assays, file name conventions, and results groups associated with the plate
template are displayed at the bottom of the Assign Plate Contents screen. Note
that one file name convention and one results group are associated with the plate
template.

If you will include samples from different kits on the same plate, and you want to
specify different naming conventions and storage locations for date files for each
kit, create additional file name conventions and results groups for the plate
template as described in the next steps.

7. To create new file name conventions and add them to the plate template:

File Name Conventions
Actions -

Mew

® [ AN_STR_FNC A Edit %

Duplicate

a. Under File Name Conventions, click
Actions, then select New.

b. Edit the file name convention as
shown below to add a kit prefix to
the sample file name.

L; Edit File Name Convention AN_STR_FNC

Setup a File Name Convention

[ Locked Colar: IBIack A l

* Name: ||AN_STR_PLUS_FNC i

r~ Select File Mame Attributes

Preview of File Mame:

AN_STR_PLUS <Sample Name =

r Available Attributes

Analysis Protocol Mame
Assay Name

Capillary Mumnber
Custom Textz

Custom Text3

Date of Run

Injection Mumber
Instrument Mame
Instrument Protocal
Cwner Mame

 Delimiters

Select a delimiter

Underscore { _) j

Add = |

[ add betwesn attributes

Amplicon Mame -

Plate Mame LI

Add a custom value ko available attributes {optional)

Custom Text 1 I,qN_STR_PLUS

add = |

Move Up |
Move Down |

Selected Attributes

Custom Textl
Tt T

Custom Text 2: |

Custom Text 3t |

c. Click Apply to Plate (in addition, you can click Save to Library), then click

Close.

d. Repeat steps a through c to create additional file name conventions.

Applied Biosystems® TrueScience™ Aneuploidy STR Kits Software Setup and Data Analysis User Guide
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2 Chapter 2 Set Up and Use Data Collection Software with Applied Biosystems 3500 Series Genetic Analyzers
Before first run: Set up Data Collection Software

8. To create new results groups and add them to the plate template:

a. Under Results Groups, click Actions, e —
then select New. Atore |~E
b. Edit the results group as shown @ [ AN_STR_RG A g;‘f B
below to store the sample data files romte
in a folder with the results group
name.

L; Create New Results Group

Setup a Results Group

* Mame:| | AN_STR_PLUS_RG ™ Locked Colar: IBIack 'l

Select Resulks Group Attributes

Preview of Results Group Mame: AN_STR_PLUS_RG

r Available Attributes Selected Attributes

Assay Mame ﬂ Add == | Results Group Mame

Injection Mumber

iz;gaergein User Narme LI &I

 Delimiters Mave Lp |
Select a delimiter lm e Down |
[ add betwesn attributes Add = |

Enter a custom value as either the Prefix or Suffix {optional)

Prefix: I Suffix: I

Select Reinjection Folder Option

& Store reinjection sample files in a separate Reinjection Folder (same level as Injection folders)

" Store reinjection sample Files with original sample files (same lsvel)

Select Folder Option
@ Default file location  C:\Applied Biosystems|3500\0ata) <IR. Folder =\a4MN_STR_PLUS_RG!<Inj Folder =,

7 Cuskorn File location |

¥ Include an Instrument Run MNarme Folder
V' Include a Result Group Name folder

¥ Include an Injection Folder

c. Click Apply to Plate (in addition, you can click Save to Library), then click
Close.

d. Repeat steps a through c to create additional results groups.

9. In the menu bar, click Save Plate » Save As Template.
The template icon is displayed below the plate layout.
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For each run: Create a new plate and start the run

For each run: Create a new plate and start the run

After setting up the software (see “Before first run: Set up Data Collection Software”
on page 21), use the following instructions each time you load a reaction plate into the
3500 instrument.

Note: If you want to perform normalization on the 3500 Series Genetic Analyzers, you
must use GeneScan'" 600 LIZ™ Size Standard v2.0 (For 3500 Series Normalization)
chemistry.

Note: For more information, access the Help system by pressing F1, by clicking @ in
the toolbar of the Data Collection Software window, or by selecting Help » Contents
and Index, or refer to the Applied Biosystems 3500/3500xL Genetic Analyzer User Guide
(PN 4401661).

Create a new plate from a template

1. In the Dashboard, click (Create Plate From Template) to display the Open
Plate Template from Library dialog box.

‘—._..é Open Plate Template From Library 5

Instructions

Select row from table and click on "Open” button.

Filter: | Sequencing v] Search: All w||Go| | Clear| @
Plate Mame |Type |Description |Bi a

17 % Short_Read_Seq_... Sequencing  For read lengths of 300 bp and a run time of 30...

18 2 BDw Std_Seq_xl-.. Sequencing  For use with samples purified with BigDye XTerm...

19 % Rapid_Seq-POPT  Sequencing  For read lengths of 500 bp and a run time of 40...

20 % Std_Seq-POPE Sequencing  Forread lenghts of 600 bp or greater and a run...

21 2 BDw Std_Seq_xl-.. Sequencing  For use with samples purified with BigDye XTerm...

22 MicroSEQID pla... Sequencing  Example of plate setup

pEl [ TestPlatel Sequencing  Example of plate setup £
24 2 BDw Fast_Seq-P.. Sequencing  For use with samples purified with BigDye XTerm... |
4 | i | b

2. Select the template you edited in “Edit the plate template (one-time setup)” on
page 22, then click Open.

3. InPlate Details, enter a unique plate name. Optionally, enter the Owner, Barcode,
and Description.

4. In the left pane, click Assign Plate Contents.
E- Sotup

Define Plate Properties
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Chapter 2 Set Up and Use Data Collection Software with Applied Biosystems 3500 Series Genetic Analyzers

5. In the Assign Plate Contents screen, select the Plate View.
6. Click a well, enter a name for the sample, then press Enter. Enter a name for each
sample and control in the plate.

Note: Add PLUS, XY, 21, 18, or 13, as appropriate, to the beginning of each
sample name to facilitate sorting in GeneMapper® Software.

p=d

’Sample 1]

m

Note: For options for entering sample information, access the Help system by
pressing F1, by clicking @ in the toolbar of the Data Collection Software window,
or by selecting Help » Contents and Index.

7. Assign a sample type to each sample:

a. Select all named wells.

b. In the bottom right of the Assign Plate Contents screen, expand the
Customize Sample Information pane.

1

Results Groups
Actions ™

Add from Library

& Mew Results Group

:fomize SampIeInfo

. Specify the sample type for the selected samples and controls, then press
Enter.

N =] Customize Sample Info

Property Walue
= 1! Sample
Sample Mame
Sample Type 5.
= &: Custom |
\User Defined [|Positive Control
User Defined | Megative Control

Allelic Ladder
User Defined || in;

User Defined |

User Defined |
= 3 Misc

Comments

8. Assign the assay, file name convention, and results group to the named wells:

a. In the Plate View, click-drag to select the wells for which to specify an assay,
file name convention, and results group.
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For each run: Create a new plate and start the run

b. Enable the checkboxes next to the appropriate assay, the file name
convention, and the results group, as shown in the table below. The figure
below shows selections for a 24-cap plate.

Assay For the 3500 instrument:
e AN_STR_Assay_ 8cap_500LIZ
or
e AN_STR_Assay_8cap_600LIZ_Norm
For the 3500xL instrument:
e AN_STR_Assay_24cap_500LIZ

or
e AN_STR_Assay_24cap_600LIZ_Norm

File Name Convention . AN_STR_FNC (or the kit-specific file name
convention you added to the plate template)

Results Group . AN_STR_RG [or the kit-specific file name convention
you added to the plate template)

Assays File Mame Conventions Results Groups
Actions ¥ Actions ¥

@ [ AN_STR_Assay_2écsp S0, @ [ AN_STRFNC 2 x| @ [ ANSTRRG 4 0

7 A
@ [ aM_STR Assay_24cap 60, 4 E
9. Click Save Plate.

Link the plate and start the run
Note: Before beginning the run, refer to the Applied Biosystems 3500/3500xL Genetic
Analyzer User Guide (PN 4401661) for instructions on starting the system, logging in,

checking the system status, and checking the consumables status.

1. Prepare the plate with the samples, then load it into the instrument autosampler.
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For each run: Create a new plate and start the run

2. In the Data Collection Software, in the Assign Plates for Run screen, click Link

Plate for Run.
M 3500 Data Collection Software EEX
Dashboard Edit - Library Maintenance Tools ~ Manage = Preferences Help = Logout

Flate Name:Sequencing Flate | I

E Table view =

| ‘\j Sotup

‘ B show Inwells = [=]Selectwells = | 5] A

Define Plate Properties

1 |2 E |4
SRR} -
e

= Run Instrument

T

|r

|r

Load Plates for Run

Previeww Run | Sequencing
Monitar Run

—— Mame: Sequencing Plate 1
||l.-. Review Results

Yiewy Sequencing Results

“iewy FragmentHID Results oo _Eustl_)n’!izg
Pri.. | Mai
> | Ass: B =
B 4 ¢ | . i ¥
ANy ¢ 3 = =
=
&\
‘)_ = o = ‘ Link Flate For Run ‘
- L= ':_“= p
e« . 1 T}

3. In the Load Plates for Run screen:

a. Review the consumables information and the calibration information and
ensure the status is acceptable for a run.

. Enter a Run Name or use the default run name: <Start Instrument Run Date/
Time Stamp> YYYY-MM-DD-hh-mm-ss-SSS (milliseconds), for example,

“Run 2009-02-05-15-03-42-096” where the run start date is February 5, 2009,
and the run start time is 15:03:42:096.

c. Click Start Run. The Monitor Run screen is automatically displayed.

After the run, follow the procedures in Chapter 3.
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Applied Biosystems® TrueScience™ Aneuploidy STR Kits Software Setup and Data Analysis User Guide 29



Workflow for GeneMapper® Software setup and data analysis

Chapter 3 Set Up GeneMapper® Software and Perform Data Analysis

Workflow for GeneMapper® Software setup and data analysis

Import GeneMapper® Software settings (page 31)

Import analysis settings (one-time setup) (page 31)
v

Import the panels and bin set (one-time setup) (page 33)
v
Create a new project and add sample files (page 35)
v
Apply analysis settings to samples and perform analysis(page 37)

Determine the analysis range for your data (page 37)
v

Apply and edit the analysis method (page 38)
v

Apply the panels (page 41)
A 4

Apply the size standard (page 42)
v

Analyze the samples (page 43)
A 4

Review the sizing quality values and the size standard (page 44

Review the sizing quality and contributing PQVs (page 44)
v

Review and troubleshoot the size standard (page 45)
v

(Optional) Edit the size standard (page 47)
Review the allele calls and generate a report (page 48)

View the sample plots and review the allele calls for each sample (page 48]
v

(If necessary) Edit peak labels (page 49)
A 4

Review the project samples in a report table (page 50)
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GeneMapper® Software terms

GeneMapper® Software terms

Term Definition

analysis parameters A collection of user-defined settings (including an analysis
method, size standard, and panel) that determine the sizing and
genotyping algorithms used by the GeneMapper® Software to
analyze all sample files in a project.

bin . A fragment size (in base pairs) and dye color that define an
allele within a marker. A bin is created for each possible allele
associated with a marker.

bin set A collection of bins (allele definitions), specific to a set of
experimental conditions.

marker A marker is defined by a name and fragment size range (bp).

panel A group of markers. In the GeneMapper Software, a panel is
associated with a bin set to provide bin definitions for the
markers.

kit A group of panels.

Import GeneMapper® Software settings

Before using GeneMapper® Software for the first time, follow the directions below to:

* Import the recommended Analysis Method, Size Standard Definition, Table
Settings, Plot Settings and Report Settings

¢ Import the recommended panels and bin set

Import analysis settings (one-time setup)

1. Download the appropriate file:

a. Go to www.appliedbiosystems.com/aneuploidy, then select the Literature/
Support tab.

b. Under Software Downloads, click the Download software settings link.

c. Select the appropriate file for your GeneMapper® Software version:
e AN_STR_GMv4_1_Support_Files_Revl.zip
or
e AN_STR_GMv4_0_Support_Files_Revl.zip

d. In the File Download dialog box, click Save, then save the file to your
computer.

e. Unzip the file.
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Import GeneMapper® Software settings
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2. Select Start » All Programs » Applied Biosystems » GeneMapper »
GeneMapper 4.1 (or 4.0) to launch the GeneMapper® Software.

3. In the Login to GeneMapper dialog box:

a.

Enter the User Name and Password assigned by your system administrator.

b. Click OK.

4. Click (Tools » GeneMapper Manager).

""" GeneMapper Manager, rz|
s“| Analysis Mathods | Table Settings | Plot Settings | Cluster Plot Settings | Matrices | Size Standards || SMP Sets | Repart Settings |
Project Type Last Saved Cwner # of Samples
-
2
5. Perform steps a to e to import all of the files listed in the table below:
a. Click the tab shown.
b. Click Import to open the dialog box.

C.

In the dialog box, navigate to the AN_STR_GMv4_1_Support_Files_Revl
(or AN_STR_GMv4_0_Support_Files_Rev1) folder.

. Open the folder and select the file shown in the table.
. Click Import.

Tab Dialog Box File

Analysis Methods | Import Analysis Method? | AN STR Analysis Method.xml
Table Settings Import Table Settings AN STR Table Settings.xml

Plot Settings Import Plot Settings AN STR Plot Settings.xml

Report Settings Import Report Settings AN STR Report Settings.xml

T You may need to modify the parameters in the Analysis Method to accommodate your specific
sample requirements.

6. Click Done to close the GeneMapper Manager.
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Import GeneMapper® Software settings

Import the panels and bin set (one-time setup)

1. Import the folder containing the AN STR panels:
a. Click (Tools » Panel Manager).

b. Select Panel Manager at the top of the Navigation Pane (left side), then click
File » Import Panels.

. In the Import Panels dialog box, navigate to the
AN_STR_GMv4_1_Support_Files_Revl
(or AN_STR_GMv4_0_Support_Files_Rev1) folder.

d. Select the AN STR_Panels.txt file.

e. Click Import.

The kit folder containing the imported panel information appears in the
Navigation Pane (left side).

2. Import the AN STR Bin Set:

a. In the Panel Manager, highlight the AN STR folder in the Navigation Pane
(left side), then click File » Import Bin Set.

b. In the Import Bin Set dialog box, navigate to the
AN_STR_GMv4_1_Support_Files_Rev1l (or
AN_STR_GMv4_0_Support_Files_Rev1) folder.

c. Select the AN STR_Bins.txt file.

Applied Biosystems® TrueScience™ Aneuploidy STR Kits Software Setup and Data Analysis User Guide 33



3 Chapter 3 Set Up GeneMapper® Software and Perform Data Analysis
Import GeneMapper® Software settings

d. Click Import.

mw Panel Manager E|
File Edt Bins Wiew
B X | & WM | W ense|ans v fLEGSE SEEEEEN
P o
= d%b "anel Manager ~ e
=8N STR 10
- [y Aneuploidy STR-13
[Chaneuplaidy STR-13 03
[C)Aneuplaidy STR-21
- aneuploidy STR-plus 0g
W 0z1511
- D2151409 e
- D2151435
- D2151437 i
- D2151446 3 '
- D185386 o . .
- D185390 '
- D185535 -
- 0185819 :
- D185973 4
- 0135252 :
- 135308
P_— ri (= ot 0z
o o Reference Samples
a4
0.0
220 230 240 230 260 270 280
021511
< 2

’ [a]'4 ” Cancel ][ Apply ]

3. Click OK to save the settings and close the Panel Manager.
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Create a new project and add sample files

Create a new project and add sample files

Use the following instructions to create a new project for your sample files after each
capillary electrophoresis run.

1. If GeneMapper® Software is not already running, select Start » All
Programs » Applied Biosystems » GeneMapper » GeneMapper 4.1 or 4.0.

2. In the Login to GeneMapper dialog box:
a. Enter the User Name and Password assigned by your system administrator.
b. Click OK.

3. Click s (File » New Project).

4. In the New Project dialog box, select Microsatellite, then click OK.

o Mew Project ﬁ]

Froject Type

() Generic

() ShaPshob®
() OLA Anabysis
() ShPlecx™

) AFLP

9. From the GeneMapper window, click % (File » Add Samples to Project).

6. Inthe Add Samples to Project dialog box, in the Files tab, navigate to your sample
folder.

Note: The sample folder location will vary.
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7. Select the samples from the folder, click Add to List, then click Add.

Edit  WView

1 s L |
Files | M Database | || Samples Ta Add:

3 My Computer [#-{2) Aneuploidy Data
g Local Disk ()
=) Local Disk (01
[=C7) AppliedBiosystems
{7 Database Dashboard

+|C7) Documents and Settings
[3) CracleGM

[ Add To List =+

Clear [ Add ] [ Add & Analyze ] [ Cancel

Your sample files will appear in the Samples tab of the Main Project Window:

File Edit Analysis ‘iew Tools Help

=FA=1-BR N=0N =N b @  Table Setting: |.°.N STR V|@ FPe | B
E‘"'dgapmjﬂt : Samples |MI
--E]Aneuploidy Status | Sample File Sample Mame  |Comments Sample Type  |SFM | Analysis Method  |Panel Tize Standard
1 @ A05_2009-10-08_17 f=a |17 Mone Sample P&, Mone Mone Mone
2 @ BO1_2009-10-14_02 fsa |02 Mone Sample Ma&, Mone Mone Mone
3 @ BO3_2008-10-14_18fza |18 Mone Sample A More Mone Mone
4 @ E11_2009-10-14_852 fsa |52 Mone Sample &, Mone Mone Mone
5 @ 01 _2009-10-14_03 fsa |03 Mone Sample FA&, More Mone Mone
5] Gﬁ 11 _2008-10-14_83 f=a |83 Mone Sample A More Mone Mone
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Apply analysis settings to samples and perform analysis

After creating a project and adding sample files, follow these instructions to set the
analysis parameters that the GeneMapper Software will use to size and allele-call the
data.

Determine the analysis range for your data

You may need to modify the default Analysis Range in the Peak Detector tab of the
Analysis Method to account for variations in run conditions. To determine the analysis
range for your data:

1. In the GeneMapper window, expand the run folder in the left navigation pane to
show the sample files.

File Edit Analysis View Tools Help

GOH | & F =R P @  Table Setting: ;P.N TR

B---%Project : 3 Sémples |

SR /.ncuploidy Data [ : e

= -1—8_1?.Fsa Status |Sample File Sample Mame  |[Commentz  |Sample Ty
_____ B0l 2009-10-14 02.fsa 1 E@ AO03_2009-10-08_17 f=a |17 Mone Sample
----- BO3_2009-10-14_18.fsa 2 % BOq _2009-10-14_02.fsa |02 Mone Sample
""" B11_2009-10-14_82.fsa 3 fr  |B05_200910-14 1815 18 Nane Sample
""" SR L B11_20081014_fZfsa  |az N Sampl
----- C11_2009-10-14_53 fsa 4 & AR s TSR one AMplE
..... D01 _2009-10-14_04.Fsa 5 E@ CO01_2009-10-14_03.fza |03 Mone Sample
""" DOZ_2009-10-14_12 fsa R [ C1 MNAANAL fRfsa RS Hrne Tamble

2. Select the first sample file, then click the Raw data tab.

= g Project Info | Raw Data | EPT Data
= J_:‘;”;“;‘;‘;;’_?;f;ﬂ 7| | Aus_zmos-1008 17 Fsa
BO1_2009-10-14_02 5
B03_2009-10-14_18.f5 1000 2000 00 a0y a0 s 00 3000
B11_2009-10-14 825
C01_2009-10-14_03.f¢ a0
C11_2009-10-14_83.f¢ a000 H|'

-~ DO1_2008-10-14_04 F¢

- DD2_2008-10-14_12 F¢
F04_2009-10-14_30.f5 6000
FO7_2009-10-14_54 £
GO2_2009-10-14_15.F4
GO3_2009-10-08_23.f¢ 4000

NI

3. Using the electropherogram as a guide:

a. Locate the two size standard peaks below the shortest-length sample peak.
Determine the Analysis Range Start by placing the cursor on a point below
those two size standard peaks and observing the data point value (lower-left
corner).
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b. Locate the two size standard peaks above the longest-length sample peak.
Determine the Analysis Range End by placing the cursor on a point above
those two size standard peaks and observing the data point value (lower left

corner).
Info | Raw Data | EPT Data
£03_2009-10-08_17 fsa
450 1450 2450 2450 4450 5450 G450
| Analysis Range Start Pt. Analysis Range Stop Pt.
P | (e.g. 1582 data points) (e.g. 6000 data points)
2000 ﬁ
1] Shortest length
&a00 sample peak Longest length
sample peak
4000 i
Y

2000

| |
I A J
oA/ SRR 1. S S 1 19 1 1 L
2 size standard peaks below the 2 size standard peaks above the
shortest length sample peak longest length sample peak

[«

data point:1582| u: 27

Apply and edit the analysis method

1. In the left navigation pane, select the Project folder to return to the main project
window.

2. Select the first row in the Analysis Method column.

3. Select the AN STR analysis method you imported in “Import analysis settings
(one-time setup)” on page 31 from the pull-down menu.

Zamples |
Statusz |Sample File Sample Mame |Comments Sample Type  |SFM | Analysis Method
1 % A03_2009-10-08_17 fza |17 Mone Sample A, Mone ~
2 % BO1_2003-10-14_02.fsa |02 Mone Sample [P Mews Analysis Meth ~
] % BO3_2009-10-14_18fza |18 Mone Sample [ S
Maore
4 % B11_2008-10-14_82.fza |82 Mone Sarnple MA SR
5 % C01_2009-10-14_03fsa |03 Mone Sample Il m
laceic

4. Double-click the Analysis Method name to open it. (Alternatively, click on
[Analysis Method Editor] in the Toolbar.) The Analysis Method Editor opens.
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5. In the Analysis Method Editor, select the Peak Detector tab, set the Analysis
Range to the settings you determined on page 37.

Note: The Peak Detector tab includes settings that determine peak detection and
sizing of peaks.

Analysis Method Editor, - Microsatellite le
General | Allele | Peak Detector | Peak Quality | Quality Flags
Peak Detection Algarithm:
Ranges Peak Detection
Analysis Sizing Peak Amplitude Threshalds:
Partial Range v |Partia\ S, (v B:

9 rw |

Start P:| 1582 Start Size: ?5|
Stop Pt 6000 Stop Size: | 500

rSmoathing and Baselining
— ® Min. Peak Half width: |2 pts
moothing None
O Light Polynomial Degree: 3
() Heavy Peak Window Size: 15 pts
Baseline Window: pts Slope Threshald
Peak Start: 0.0
rSize Calling Method Peak End: 0.0
() 2nd Order Least Squares

(7 3rd Order Laask Squares raize Standard Normalization
() Cubic Spline Interpolation
(¥ Local Southern Method

() Global Southern Method Mote: For 356 series
data collection
niormalization anly.

Factory Defaults

[[] Enable Mormalization

IMPORTANT! If you modify the Analysis Range, you must modify the Sizing
Range (below) and the size standard definition file (see “Apply the size standard”
on page 42). The size standard definition file must specify the number of size
standard peaks that are present in the Analysis Range. For example, if the
Analysis Range analyzes the size standard peaks between 75 bp and 500 bp, you
must edit the Sizing Range and the size standard definition for this range.
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6. (Optional) Use the criteria in the table to help you if you need to modify the Peak
Detector tab settings in order to conform to your data requirements.

Table 1 Analysis Method Settings

Parameter Entry/Selection Criteria

Analysis Range The data points for the software to analyze. Select the analysis range:

e Full Range: For the software to analyze all data points.

¢ Partial Range: For the software to analyze only data points within a specified range. Enter a
Start Pt and a Stop Pt.

Sizing Range The size range for the software to analyze. Select the sizing range:

e All Sizes: For the software to analyze fragments of all sizes.

e Partial Sizes: For the software to analyze only fragments within a specified range. Enter a
Start Size and a Stop Size.

Peak Amplitude Only peaks with heights that exceed the peak amplitude threshold value are reported in the table
Thresholds data.

For each color, enter a value that allows the software to report peaks and eliminate noise.

For example, if you use the default values of 50, peaks with heights above 50 are analyzed and
are reported in the tabular data. Peaks with heights below 50 are still displayed in the
electropherogram plots but are not analyzed and are not reported in the tabular data.

The default peak amplitude threshold values are 50 for the 31XX series Genetic Analyzers and 175
for the 3500 series Genetic Analyzers.

Min. Peak Half Width | Defines what constitutes a peak. Used to specify the smallest full width at half-maximum for peak
detection. The range is 2 to 99.

Experiment with this value to determine the best number for the data.

e Enter a low number if you want the data to display narrow peaks.

e Enter a high number if you want to ignore noise spikes.

Polynomial Degree Sets the degree of the polynomial. Higher degrees increase sensitivity. The range is 2 to 5.
e Enter 2 or 3 (default) for well-isolated peaks, such as those from a size standard.
e Enter 4 or 5 for finer control.

Peak Window Size Sets the width of the window.
e The minimum value is 1 above the polynomial degree.
e The maximum value is the number of data points between peaks.

¢ Ifyou set the polynomial degree to 4, the peak window size should be 1 to 2 times the full width
at half-maximum of the peaks you want to detect.

e The Peak Window Size setting is limited to odd numbers.

Size Standard For data collected from the 3500/3500xL Genetic Analyzer with GS600LIZ™ v.2 Size Standard
Normalization chemistry, check Enable Normalization to apply the normalization factor to the data.

The normalization factor is automatically determined during data collection for all samples
collected with the GS600LIZ+Normalization size standard and with a “passed” SQ in the 3500 Data
Collection Software.

Factory Defaults Click Factory Defaults to restore the factory default settings.

7. Select the Allele tab.
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8. Select the AN STR bin set from the Bin Set pull-down menu.

Analysis Method Editor - Microsatellite

| General | Allele | peak Detector | Peak Quality | Quality Flags |

x]

onset: | T |

—Marker Repeat Type

Cut-off value

Plusa ratio

Plusé distance

Stutter ratio

Stutter distance Fraom
Ta

[] Use marker-specific stutter ratio if available

values For dinucleatide repeats are calculated automatically,

Mono Tri Tetra Penta Hexa
0.0 oz | jozs | foo | joo |
0.0 p.os | joss | foo | joo |
0.0 e | e | [oo | foo |
0.0 oos | Joz | Joo | oo |
0.0 0.0 0.0 0.0 0.0

0.0 3.5 4.9 0.0 0.0

Range Filter ...

Factory Defaults

ERE=ED

9. Click OK to save and close the Analysis Method.

Apply the panels

1. Select the first row in the Panel column. The Select a Panel dialog box appears.
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2. From the Select a Panel dialog box, expand the AN STR folder that you imported
in “Import the panels and bin set (one-time setup)” on page 33, and then double-
click the panel for your data set.

B

o hone

=) AM STR
o @ Aneuplaidy STR-13
- Aneuploidy STR-18
# Aneuploidy STR-plus
o Aneoplaidy STR-%Y
L@ Aneuploidy STR-21

< >

Note: You can analyze data generated for all kits in the same GeneMapper project, but
remember to select the appropriate panel for the corresponding data set.

Apply the size standard

1. Select the first row in the Size Standard column.

2. Choose the GS 500(-250) LIZ, GS 600 LIZ, or GS 600 LIZ + Normalization size
standard as appropriate for your data set.

3. Double-click the size standard name to open the Size Standard Editor dialog box.
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4. Observe that all of the values for the size standard are present and that the dye
label is orange, then click OK.

Note: It may become necessary to edit the size standard values in order to
conform to your data requirements. See “(Optional) Edit the size standard” on
page 47.

Edit

~Size Standard Description
Mame: (5500{-250)LI1Z

Factory Providedl
Drescripkion:

Size Standard Dye: |Orange ~ |

rSize Standard Table

Size in Basepairs -
N = [_trsert ] [_pekte ]

z |50.0

3 |75.0

4 |100.0

5 |13%.0

6 |150.0

7 |180.0

3 |200.0

9 |300.0

10 |340.0

11 |350.0

12 |400.0

13 |450.0

14 |490.0

15 |500.0

Analyze the samples

Fill down the Fill down your selections to all sample rows in the Samples tab:
analysis settings
1. Click-drag across the Analysis Method, Panel, and Size Standard column headers
to highlight all rows in all three columns.

2. Select Edit » Fill Down (or press Ctrl+D).

Note: You can analyze data generated from multiple kits in the same GeneMapper
project, but remember to select the appropriate panel for the corresponding data set.
Use the Ctrl key to specifically select the data files for a kit, then press Ctrl+D to fill
down only the selected cells.

If you added a kit prefix to the beginning of each sample name during your plate setup
in data collection, you can sort the samples by panel by holding down Shift and
clicking the Sample File column header.
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Analyze the samples In the Samples tab of the Main Project Window, the % icon displays in the Status
column, indicating that the samples are ready to be analyzed and have not been

analyzed with the current analysis parameters selected in the Samples tab.

Samples | Genatypes |

Status | Sample File Sample Mame |Sample Type Analysis Method  |Panel Size Standard
1 [ A03_2009-10-08_17 fsa |17 Sample AN STR Aneuploidy STR-plus GS500(-2500LI1Z
2 [ BO1_2009-10-14_02.fza |02 Sample AR STR Aneuploidy STR-plus GSE00(-2501LI1F
3 [ BO03_2009-10-14_18fsa |18 Sample AN STR Aneuploidy STR-plus GSS00(-2500LIZ
4 [ B11_2009-10-14_82fsa |82 Sample AN STR Aneuploidy STR-plus GEE00(-2500LI1Z
5 EE COM_2009-10-14_03fza |03 Sample AN STR Aneuplaidy STR-plus GS500(-250)LI1Z
g & C11_2009-10-14_83 fsa &3 Sample AN STR Aneuploidy STR-plus GS500(-2500LI1Z

1. Click ¥ (Analysis » Analyze).

2. In the Save Project box that opens, enter a project name, then click OK.

The GeneMapper Software analyzes each sample in the project, displaying its
progress in the Status Bar (lower left) of the GeneMapper window.

Review the sizing quality values and the size standard

Review the sizing quality and contributing PQVs

1. Make sure “Analysis Completed” appears in the Status Bar (lower left) of the
GeneMapper window.

2. Review the sizing quality (SQ) by scrolling to the right in the Samples tab.

¢ If the SQ and all associated PQVs (SENS, SNF, and OS) columns display
(Pass), then continue to “Review the allele calls and generate a report” on

page 48.

e If the SQ column displays

(Check) or () (Low Quality) and the

associated PQV columns (SFNF, SNF, and OS) display (indicating issues

with the size standard, data, or analysis parameters), investigate and correct
these issues. See “Review and troubleshoot the size standard” on page 45.

Note: Click @ to sort the samples by SQ score. Samples that display a ® SQ
will be listed at the top of the Samples tab.
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Review and troubleshoot the size standard

Review the size standard, then troubleshoot and/or edit the size standard if necessary,
as described below:

Review the size 1. In the Samples tab, select all samples that display <" (Check) or ® Low
standard Quality) SQ by selecting Edit » Select All.

2. Open the Size Match Editor by clicking Ll (Analysis » Size Match Editor).

Size Malch Editor

File Edit View Toals
X H &
A03_2009-10-08 17 | Size Matches | Sie Calling Curve

1

450 E%!
1000 200 00
e 100 1355980 200 300 e

800

500

a0

200

]
1970 2370 20 317 3570 3970 4570 gl 5170 5570

< 3| [£ £

3. Click the Size Matches tab to view the following for the selected sample:
* Size Quality (5Q) score
* Size standard peaks

* Size standard peak labels

4. Note the SQ score for the sample. This score reflects how well the data from the
size standard match the size standard definition you selected in the software. This
score determines whether the SQ displays [ (Pass), .* (Check)or @ (Low
Quality).

If you used the default Quality Flag settings in this guide, a passing Sizing
Quality [ is > 0.75.

5. Determine if all peaks in the size standard are present and labeled correctly.

Note: When analyzing your own data you may find some size standards peaks to
be incorrectly labeled or missing. For troubleshooting help, see “Troubleshoot the
size standard” on page 47.
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6. Select the Size Calling Curve tab to view the size standard curve for the selected
sample. You will see red data points representing the fragments from the size
standard and a black best-fit curve.

i Size Malch Editor X
File Edit “iew Tools

X &
A05_2009-10-08_17 | giop Matches | Size Calling Curve

700

Best Fit $econd Order Curve

AD=-02 0D508676352600
Al=0.10222600146668275
A2=-7 943906925 107928467
Rr2=0 9999623300 107222

&00

300

400

200

200

100 Size Calling Curve

Local $outhern Method

o
1500 1300 2200 2700 00 500 2300 4200 4700 F00 3500 5400 6200

7. Repeat steps 3 to 6 for all samples in your project, if necessary.

8. Click OK to close the Size Match Editor.
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Troubleshoot the Table 2 Troubleshoot the size standard
size standard

Problem Action

Sizing Quality score is low and | Override the Sizing Quality by clicking Override SQ at the

the SQ displays (Check] or top of the Size Matches tab.

@ (Low Quality), but all size | Overriding changes the Sizing Quality score to 1.0,
standard peaks are present indicating the user verified the size standard.

and labeled correctly.

Some size standard peaks are | Change, delete, or add size labels in the Size Matches tab.

not labeled correctly. Select the peak, right-click to open the edit menu, make the
appropriate edits, then click Apply to save the updated
sizing information.

Size Matches | Size Calling Curve

Sizing Quality = 0.3093 Cwveride 50

1000
hag 159 180 200 300
800
600

a00

200 ‘

Delete

i Select Size @ 3810 a1
75.0
100.0
h3 138.0 >
150.0

300.0
350.0
400.0
450.0
490.0
500.0

2610

You may need to reanalyze the data.

Some size standard peaks are | Create a custom size standard in the software.
not present.

Note: For additional help in troubleshooting sizing problems, refer to the
GeneMapper® Software Reference and Troubleshooting Guide (PN 4403673).

(Optional) Edit the size standard

To edit a size standard and save it under a different name:
1. Navigate to the GeneMapper Manager » Size Standards tab.
2. Select the size standard you want to edit.
3. Click Save As to save the size standard under a different name.

4. Click Open and make your edits.
You can add or remove values from the size standard definition.
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Chapter 3 Set Up GeneMapper® Software and Perform Data Analysis

Review the allele calls and generate a report

To review the allele calls and generate a report:

1. View the sample plots and review the allele calls for each sample as described on
page 48.

2. Review the report table results as described on page 50.

View the sample plots and review the allele calls for each sample

1. Select View » Samples to display the Samples tab.

2. Select a sample (row) in the Samples tab. To select multiple samples, press and
hold Shift or Ctrl. To select all samples, select Edit » Select All.

3. Click (Analysis » Display Plots), then select AN STR in the Plot Setting
drop-down list.

4. Review the allele calls for each sample in the Samples Plot window as shown in
Figure 1 on page 49.

Note: If you need instructions on how to modify or delete a label, access the Help
system by pressing F1, by clicking @ in the toolbar of the GeneMapper® Software
window;, or by selecting Help » Contents and Index.

Note: In the Samples Plot window, you can:

* Adjust the scale of the x-axes (basepairs or data points)

* Adjust the scale of the y-axes (scale to individual maximum, global maximum,
or a specific value)

* Show and hide specific dye color peaks

¢ Display a status line for individual peaks

* Display a Sizing Table, which displays a row of sizing information for each
detected peak

¢ Display a Genotypes Table, which displays a row of genotyping information
for each detected peak, including the allele calls

¢ Select peaks, which highlights a corresponding row of data in the
corresponding table
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Figure 1 The AN STR plot setting displays four panes for each sample you selected in the Samples tab. The Genotypes Table
displays the sample information.

Click to show combined Click, Ctrl-click or Shift-click to select

Select the Plot Setting Select the number Click to show or d f k d highlight th di
of panes to display hide dye colors E}rs_e!:arate yes for peaks and highlig t the corresponding
individual samples rows of data in the table below
plok Setting: [anstR | V| fpares: ¢ 2 M T T = A ] s
[aJ | b (] ML A |
Sampls Fils |sampl= Hame |Pana [sa [os [sa
. AO3_2003-10-08_17 153 17 Arsuploldy STR-plus = =
Toomily clich. m — e
f [ LT - — | L — LCLEE —
dragglr_zg on x7 a5 @ 135 175 215 255 235 225 75 415 455
or y-axis 00
¥ I | J |
[ 1mar RS
|
<
AD3_2003-10-08_17153 17 Arauploldy STR-plus | |
[ — (UEE L — [k ] DiEESE ]
a5 125 175 215 25 25 5 75 415 455
| .. J o Y R B |
70755
ar 21249
4
AD3_2003-10-05_17 153 17 Arauplaldy STRpluS | |
[AREC]TA..] LU V|
a5 135 175 215 255 235 235
00 “A
INEFR Y | PR u ] y
[ar 40024
[ ]
mm ar 16003 a1 20810/
3
£03_2003-10-03_17 153 17 Arsuplaldy STR-plus | |
I L — 215tz ]  [OE5618 ]
a5 135 175 215 255 235 235 w5 S 455
4000 j
2000
I . ] R —
—— ——— ———
1 14137] ara3723] [ar17653 L] 2120187
ar 3t 14502] 3112173
<

Sample File Sample Mame arker
A03_2009-10-05_{(17 02151437

Size? |Size3  |Peak Are |Peak Are |Peak Are | AE 05
339.4 241830 |20269.0

Note: Allele size ranges for each marker are based on previously validated data. You
may need to adjust the bin set to include rare alleles.

Edit peak labels

You may need to edit peak labels to remove labels from stutter peaks that do not
conform to the stutter ratio filters included in the Analysis Method

To modify a peak label, right-click the peak to open the Allele Edit menu, then select
one of the options. Adding a comment is optional. Click OK to save the edit. The plot
and table view immediately update to reflect the changes made.

Note: For more information about editing peak labels, access the Help system by
pressing F1, by clicking @ in the toolbar of the GeneMapper® Software window, or by
selecting Help » Contents and Index.
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Review the project samples in a report table

1. Select the Samples tab and select one sample (row), multiple samples (Shift-click
or Ctrl-click) or all samples (Edit » Select All).

2. Select [ (Analysis » Report Manager).
3. Select AN STR Report from the Report Setting pull-down menu.

4. Review the table results.

The Report table screens for the following parameters. If they occur, the word in
parentheses below is shown in the Warning column.

e Abnormal 2:1 or 1:2 ratios (Ratio)

¢ Ratio calculation results that are between the normal range and the abnormal
range (Check)

* The presence of three alleles within a marker range (3 Alleles)
* No alleles are present (No Detected Alleles)

Click to display Add comments by typing
sample plot text in Comment column

o Report Manager - *Untitled
File Edit Wiew Tools

Report Setting: | &M STR Report b2 | E

Sarnple File Matker Dye Peakfreal  PeakfArea? | Peak Area 3 ALJAZ | Warning 1st Check | 2nd Check | 3rd Check | Comment I
1 A03_2009-10-05_17.fsa  |D135252 R 43798.0 17653.0 2.4811| Check 15 Marker D135252]
e A03_2009-10-08_17.fsa  |D133305 e} 19583.0 21249.0 13503.0 0.9357| 3 Alleles
3 A03_2009-10-08_17.Fsa  [D133634 E 20494.0 19339.0 17775.0 1.0597| 3 Alleles
4 A03_2009-10-08_17.Fsa  [D135500 il 40031.0 206160 1.9417| Ratio
5 A03_2009-10-08_17.Fsa  [D133628 il 25837.0 24857.0 21015.0 1.0394| 3 alleles
& A03_2009-10-08_17.Fsa  [D183519 R 20157.0 15173.0 1.1108
7 A03_2009-10-08_17.Fsa  [D183535 E 286640 26047.0 1.1005
g A03_2009-10-08_17.Fsa  [D183973 i 17933.0 16476.0 1.0857
9 AD3_2009-10-08_17.fsa  |D185386 G 16445.0 13722.0 1.1954
10 A03_2009-10-08_17.Fsa  [D183390 il 2858690 o
il AD3_2009-10-08_17.fsa  |D21511 B 15440.0 13959.0 1.1037
12 A03_2009-10-08_17.fsa  |D2151437 E 24193.0 20269.0 1.1936
13 A03_2009-10-08_17.fsa  |D2151409 R 14137.0 14642.0 00,9655
14 A03_2009-10-08_17.fsa  |DZ2151442 R 16441.0 14592.0 1.1267
55 A03_2009-10-08_17.fsa  |D2151435 E 13647.0 12590.0 1.05587
16 A03_2009-10-08_17.fsa  |DZ2151446 G 26755.0 o
17 A03_2009-10-08_17.Fsa  |[AMEL i 15229.0 17303.0 1.0236
18 A03_2009-10-08_17.fsa  |TAF9 i 35668.0 16631.0 2.1447| Ratio
19 A03_2009-10-08_17.Fsa  [DXSGE03 E 26750.0 o
z0 AD3_2009-10-08_17.fsa  |HPRT G 29414.0 w
21 A03_2009-10-08_17.Fsa  [DXS1187 G 239580.0 o
22 A03_2009-10-08_17.Fsa  |SRY il 4959.0 16003.0 0.3118| Check.

IMPORTANT! This report is intended to alert you to samples that require further
investigation. You should always review the results visually (see “View the sample
plots and review the allele calls for each sample” on page 48) in addition to using the
report generation function.

Save, export, or print  After you review the report table results, you can save, export, or print the report.
a report table
Save a report table

1. While still in the Report Manager, select File » Save As.
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2. Enter a unique name for the report and click OK.

Note: Saved reports can be accessed by selecting = (Analysis » Report Manager),
then selecting File » Open.

Export a report table
1. While still in the Report Manager, select File » Export.

2. Browse to the folder where you want to export the report, enter a unique name for
the report, then click OK.

Note: Reports can be exported in .txt and .csv format.

Print a report table
1. While still in the Report Manager, select File » Print.

2. Select the settings in the General, Page Setup, and Appearance tabs to customize
your print job, then click Print.

Note: Reports can be printed to Portable Document Format (PDF).
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Documentation and Support

Related documentation

This guide and the following related document are available at:
www.appliedbiosystems.com/aneuploidy

Document Part number Description
Applied Biosystems® 4454039 Provides recommended instructions for using the Aneuploidy STR
TrueScience™ Aneuploidy STR Kits Kits from sample preparation through data analysis.
Protocol

The following documents are referenced in this guide:

Document Part number Description
Applied Biosystems® 3500/3500xL 4401661 Provides step-by-step procedures designed to help you quickly
Genetic Analyzer User Guide learn to use the 3500 Series instruments.
Applied Biosystems® 3130/3130x! 4352715 Provides step-by-step procedures designed to help you quickly
Genetic Analyzers Getting Started learn to use the 3130 Series instruments.
Guide
GeneMapper® Software v4.1 4403673 Provides reference and troubleshooting information for
Reference and Troubleshooting GeneMapper® Software.
Guide
GeneMapper® Software v4.1 4403614 Provides installation and administration information for
Installation and Administration GeneMapper® Software.
Guide

Note: To open the user documentation provided in PDF format, use the Adobe®
Acrobat® Reader® software available from www.adobe.com
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Documentation and Support
Obtaining support

Obtaining support

For the latest services and support information for all locations, go to:
www.appliedbiosystems.com

At the Applied Biosystems web site, you can:

* Access worldwide telephone and fax numbers to contact Applied Biosystems
Technical Support and Sales facilities.

® Search through frequently asked questions (FAQs).
¢ Submit a question directly to Technical Support.

* Order Applied Biosystems user documents, SDSs, certificates of analysis, and
other related documents.

e Download PDF documents.
¢ Obtain information about customer training.

e Download software updates and patches.
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